Subject: Re: [TR] TR6 Transmission Question

From: George Richardson <[email-masked]>
Date: Wed, 13 Jul 2016 16:21:27 -0400

This is a multi-part message in MIME format.
--===============4957238157669472893==
 boundary="------------C8D493E58AEBBDB4B086C615"

This is a multi-part message in MIME format.
--------------C8D493E58AEBBDB4B086C615
Content-Transfer-Encoding: 8bit

Aren't the drive shafts different lengths between OD and non-OD 
transmissions?

George Richardson
Key Men - Keys for Classics
www.key-men.com

1957 Triumph TR3
1961 Jaguar Mark 2
1975 Triumph TR6
1997 Land Rover Discovery

On 7/13/2016 7:57 AM, Brian Thomas wrote:
>
> Hi,
>
> A guy in our local car club has a  ’75 TR6 with OD transmission which 
> recently failed.  To enjoy the summer driving period while he 
> considers what to do with his original, he went looking for a drop-in 
> replacement.
>
> As I had the original working non-OD transmission pulled from my very 
> late ’67 TR4A when I went OD, I offered it to him.
>
> He is apparently experiencing fitting problems.
>
> We would appreciate comments from anyone who has been-there, done-that.
>
> Thanks,
>
> Brian
>
> *_______________________________________________________________________*
>
>
>    92 Wyona Lane, R R 1 */Phone:/***613-385-1947
>
> Wolfe Island,  Ontario */Toys:/***54 TR2,  56 TR3,  67 TR4A,  01 XKR,
>
>    CANADA K0H 2Y0                                 75 John Deere 920
>
>
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

--------------C8D493E58AEBBDB4B086C615
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <p>Aren't the drive shafts different lengths between OD and non-OD
      transmissions?</p>
    <pre class="moz-signature" cols="72">George Richardson
Key Men - Keys for Classics
<a class="moz-txt-link-abbreviated" href="http://www.key-men.com">www.key-men.com</a>

1957 Triumph TR3
1961 Jaguar Mark 2
1975 Triumph TR6
1997 Land Rover Discovery</pre>
    <div class="moz-cite-prefix">On 7/13/2016 7:57 AM, Brian Thomas
      wrote:<br>
    </div>
    <blockquote
cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 14 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:"Comic Sans MS";
	panose-1:3 15 7 2 3 3 2 2 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-reply;
	font-family:"Comic Sans MS";
	color:#0070C0;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri","sans-serif";
	mso-fareast-language:EN-US;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal"><span
            style="font-size:11.0pt;font-family:&quot;Comic Sans
            MS&quot;;color:#0070C0">Hi,<o:p></o:p></span></p>
        <p class="MsoNormal"><span
            style="font-size:11.0pt;font-family:&quot;Comic Sans
            MS&quot;;color:#0070C0"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span
            style="font-size:11.0pt;font-family:&quot;Comic Sans
            MS&quot;;color:#0070C0">A guy in our local car club has a
             ’75 TR6 with OD transmission which recently failed.  To
            enjoy the summer driving period while he considers what to
            do with his original, he went looking for a drop-in
            replacement.<o:p></o:p></span></p>
        <p class="MsoNormal"><span
            style="font-size:11.0pt;font-family:&quot;Comic Sans
            MS&quot;;color:#0070C0"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span
            style="font-size:11.0pt;font-family:&quot;Comic Sans
            MS&quot;;color:#0070C0">As I had the original working non-OD
            transmission pulled from my very late ’67 TR4A when I went
            OD, I offered it to him.<o:p></o:p></span></p>
        <p class="MsoNormal"><span
            style="font-size:11.0pt;font-family:&quot;Comic Sans
            MS&quot;;color:#0070C0"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span
            style="font-size:11.0pt;font-family:&quot;Comic Sans
            MS&quot;;color:#0070C0">He is apparently experiencing
            fitting problems.<o:p></o:p></span></p>
        <p class="MsoNormal"><span
            style="font-size:11.0pt;font-family:&quot;Comic Sans
            MS&quot;;color:#0070C0"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span
            style="font-size:11.0pt;font-family:&quot;Comic Sans
            MS&quot;;color:#0070C0">We would appreciate comments from
            anyone who has been-there, done-that.<o:p></o:p></span></p>
        <p class="MsoNormal"><span
            style="font-size:11.0pt;font-family:&quot;Comic Sans
            MS&quot;;color:#0070C0"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span
            style="font-size:11.0pt;font-family:&quot;Comic Sans
            MS&quot;;color:#0070C0">Thanks,<o:p></o:p></span></p>
        <p class="MsoNormal"><span
            style="font-size:11.0pt;font-family:&quot;Comic Sans
            MS&quot;;color:#0070C0"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span
            style="font-size:11.0pt;font-family:&quot;Comic Sans
            MS&quot;;color:#0070C0">Brian<o:p></o:p></span></p>
        <p class="MsoNormal"><span
            style="font-size:11.0pt;font-family:&quot;Comic Sans
            MS&quot;;color:#0070C0"><o:p> </o:p></span></p>
        <p class="MsoNormal"><b><span
style="font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#C0504D">_______________________________________________________________________</span></b><span
style="font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#0070C0"><o:p></o:p></span></p>
        <p class="MsoNormal"><span
style="font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#0070C0">  
            Brian Thomas                          
          </span><b><i><span
style="font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:gray">E-mail:</span></i></b><b><span
style="font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#0070C0">  
            </span></b><span
style="font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#0070C0"><a
              moz-do-not-send="true" href="mailto:[email-masked]">[email-masked]</a>
            <o:p></o:p></span></p>
        <p class="MsoNormal"><span
style="font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#0070C0">   92
            Wyona Lane, R R 1             
          </span><b><i><span
style="font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:gray">Phone:</span></i></b><b><span
style="font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#0070C0">  
            </span></b><span
style="font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#0070C0">613-385-1947<o:p></o:p></span></p>
        <p class="MsoNormal"><span
style="font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#0070C0">  
            Wolfe Island,  Ontario               
          </span><b><i><span
style="font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:gray">Toys:</span></i></b><b><span
style="font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#0070C0">  
            </span></b><span
style="font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#0070C0">54
            TR2,  56 TR3,  67 TR4A,  01 XKR, 
            <o:p></o:p></span></p>
        <p class="MsoNormal"><span
style="font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#0070C0">   CANADA  
            K0H 2Y0                                 75 John Deere 920<o:p></o:p></span></p>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">
** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------C8D493E58AEBBDB4B086C615--

--===============4957238157669472893==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============4957238157669472893==--

---

From: Tony Drews <[email-masked]> amprd07.prod.outlook.com>
Date: Wed, 13 Jul 2016 15:33:06 -0500

--===============8673455425385818509==
Content-Transfer-Encoding: quoted-printable

<html>
<body>
That should be drop-in, what kind of fitting problems?&nbsp; The rear
mount moved slightly from early to late trannies.&nbsp; Most common issue
is having trouble getting the shaft through the clutch disk.&nbsp; Need
to make sure it's the same splines and diameter, then put it in 4th gear
and rotate the output flange a bit while trying to marry up the
parts.<br><br>
Regards, Tony Drews<br><br>
At 06:57 AM 7/13/2016, Brian Thomas wrote:<br>
<blockquote type=3Dcite class=3Dcite cite=3D"">Hi,<br>
&nbsp;<br>
A guy in our local car club has a&nbsp; =E2=80=9975 TR6 with OD transmission
which recently failed.&nbsp; To enjoy the summer driving period while he
considers what to do with his original, he went looking for a drop-in
replacement.<br>
&nbsp;<br>
As I had the original working non-OD transmission pulled from my very
late =E2=80=9967 TR4A when I went OD, I offered it to him.<br>
&nbsp;<br>
He is apparently experiencing fitting problems.<br>
&nbsp;<br>
We would appreciate comments from anyone who has been-there,
done-that.<br>
&nbsp;<br>
Thanks,<br>
&nbsp;<br>
Brian<br>
&nbsp;<br>
<b>
_______________________________________________________________________<br>
</b>&nbsp;&nbsp; Brian
Thomas&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbs=
p;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&n=
bsp;&nbsp;
<b><i>E-mail:</i>&nbsp;&nbsp;
</b><a href=3D"mailto:[email-masked]">[email-masked]</a> <br>
&nbsp;&nbsp; 92 Wyona Lane, R R
1&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nb=
sp;
<b><i>Phone:</i>&nbsp;&nbsp; </b>613-385-1947<br>
&nbsp;&nbsp; Wolfe Island,&nbsp;
Ontario&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nb=
sp;&nbsp;&nbsp;&nbsp;
<b><i>Toys:</i>&nbsp;&nbsp; </b>54 TR2,&nbsp; 56 TR3,&nbsp; 67
TR4A,&nbsp; 01 XKR,&nbsp; <br>
&nbsp;&nbsp; CANADA&nbsp;&nbsp; K0H
2Y0&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&=
nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp=
;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
75 John Deere 920<br><br>
** [email-masked] **<br><br>
Donate:
<a href=3D"http://www.team.net/donate.html" eudora=3D"autourl">
Archive:
<a href=3D"http://www.team.net/archive" eudora=3D"autourl">
Forums:
<a href=3D"http://www.team.net/forums" eudora=3D"autourl">
http://www.team.net/forums</a><br>
<a href=3D"http://autox.team.net/mailman/options/triumphs/[email-masked]=
" eudora=3D"autourl">
http://autox.team.net/mailman/options/triumphs/[email-masked]</a>
</blockquote></body>
<br>
</html>

--===============8673455425385818509==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8673455425385818509==--

---

From: Jeff Scarbrough <[email-masked]>
Date: Thu, 14 Jul 2016 08:40:27 -0400

--===============3434801360826601992==

--001a113ec9ae87b4be053797ce2e

> Aren't the drive shafts different lengths between OD and non-OD

Same in TR-6, different in Spitfire.  Dunno about any others.

Jeff Scarbrough
Corrosion Acres, Ga.

--001a113ec9ae87b4be053797ce2e
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div class=3D"gmail_extra"><br><div class=3D"gmail_quote">=
On Wed, Jul 13, 2016 at 4:21 PM, George Richardson <span dir=3D"ltr">&lt;<a=
 href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]</a>&gt;<=
/span> wrote:<br><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8=
ex;border-left:1px #ccc solid;padding-left:1ex">Aren&#39;t the drive shafts=
 different lengths between OD and non-OD
      transmissions?</blockquote></div><br>Same in TR-6, different in Spitf=
ire.=C2=A0 Dunno about any others.</div><div class=3D"gmail_extra"><br></di=
v><div class=3D"gmail_extra">Jeff Scarbrough</div><div class=3D"gmail_extra=
">Corrosion Acres, Ga.</div></div>

--001a113ec9ae87b4be053797ce2e--

--===============3434801360826601992==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3434801360826601992==--