Subject: Re: [TR] Original Registrations

From: Dan Cronin <[email-masked]>
Date: Sun, 24 Jul 2016 13:05:16 -0400

Michigan

Sent from my iPhone

> On Jul 22, 2016, at 3:53 PM, Tom Householder <[email-masked]> wrote:
> 
> Maybe a thread that hasn't been covered - I am researching a 54 car with a New Jersey registration era 1960 using the engine number for the Vin./commission/Vehicle ID  number . I know California did this but anybody have any info on other states that did this in the fifties ?
> 
> tom
> 
> 
> ** [email-masked] **
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Andrew S. Mace" <[email-masked]>
Date: Mon, 25 Jul 2016 19:45:34 -0400

--===============9114433338175301038==
	boundary="----=_Part_69302_539514656.1469490334520"

------=_Part_69302_539514656.1469490334520
Content-Transfer-Encoding: 7bit

 New York is another state that often used engine numbers, possibly even into the early 1960s, but certainly well into the 1950s!

--Andy Mace

*Mrs Irrelevant: Oh, is it a jet?
*Man: Well, no ... It's not so much of a jet, it's more your, er, Triumph Herald engine with wings.
-- Cut-price Airlines Sketch, Monty Python's Flying Circus (22)

Triumph 10 / Herald / Sports 6 vehicle consultant, The Vintage Triumph Register: http://www.vtr.org

Check out the North American Triumph Sports 6 (Vitesse 6) and Triumph Herald Database: http://triumph-herald.us

-----Original Message-----
From: Tom Householder <[email-masked]>
To: Triumphs List <[email-masked]>
Sent: Sun, Jul 24, 2016 2:09 pm
Subject: [TR] Original Registrations

Maybe a thread that hasn't been covered - I am researching a 54 car  
with a New Jersey registration era 1960 using the engine number for  
the Vin./commission/Vehicle ID  number . I know California did this  
but anybody have any info on other states that did this in the fifties ?

tom

------=_Part_69302_539514656.1469490334520
Content-Transfer-Encoding: 7bit

<font color='black' size='3' face='Arial, Helvetica, sans-serif'>

<div> <font size="3">New York is another state that often used engine numbers, possibly even into the early 1960s, but certainly well into the 1950s!</font><br>

</div>

<div> <br>

</div>

<div style="clear:both"><font color="black" face="arial" size="2">--Andy Mace<br>

<br>

*Mrs Irrelevant: Oh, is it a jet?<br>

*Man: Well, no ... It's not so much of a jet, it's more your, er, Triumph Herald engine with wings.<br>

-- Cut-price Airlines Sketch, Monty Python's Flying Circus (22)<br>

<br>

Triumph 10 / Herald / Sports 6 vehicle consultant, The Vintage Triumph Register: http://www.vtr.org<br>

<br>

Check out the North American Triumph Sports 6 (Vitesse 6) and Triumph Herald Database: http://triumph-herald.us</font></div>

<div> <br>

</div>

<div> <br>

</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>

From: Tom Householder &lt;[email-masked]&gt;<br>

To: Triumphs List &lt;[email-masked]&gt;<br>

Sent: Sun, Jul 24, 2016 2:09 pm<br>

Subject: [TR] Original Registrations<br>

<br>

Maybe a thread that hasn't been covered - I am researching a 54 car  <br>

with a New Jersey registration era 1960 using the engine number for  <br>

the Vin./commission/Vehicle ID  number . I know California did this  <br>

but anybody have any info on other states that did this in the fifties ?<br>

<br>

tom<br>

<br>

  <br>

<br>

** <a href="mailto:[email-masked]">[email-masked]</a> **<br>

<br>

Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>

Forums: <a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>

</div>

</font>
------=_Part_69302_539514656.1469490334520--

--===============9114433338175301038==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============9114433338175301038==--