Subject: [TR] TR3 Idle

From: [email-masked]
Date: Sun, 24 Jul 2016 23:02:43 +0000 (UTC)

Hello, everyone.  Midway through the driving season, chugging lots of miles to and from work in the '59 TR3A, it running like a champ.  Lots of power.  Mostly sorted in all ways (odometer doesn't work 2,000 miles into the rebuild), but nothing major.  

Except.  Coming to a stop at a light, engine idles at about a thousand, then slowly drops until, unless I rev the engine, it will stall.  

Am I right thinking it's probably a vacuum leak at the manifold?

Terry Smith, '50 TR3A  TS 58667
NH

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "[email-masked]" <[email-masked]>
Date: Mon, 25 Jul 2016 07:32:37 -0500

Given the freshness of your rebuild I would first check all the fasteners on the manifold and carb mounts, might just need re-torquing.  Or, a leak could be around the throttle shafts.  If you can get it to idle at some steady rpm spray carb cleaner, or some such product, around the shafts and see if the idle speed changes.  

Lastly, could be at one end or the other of the vacuum line.  

Just a few thoughts,
Bill

Sent from my UNIVAC

On Jul 24, 2016, at 6:02 PM, [email-masked] wrote:

---

From: "Randall" <[email-masked]>
Date: Mon, 25 Jul 2016 09:06:22 -0400

> Except.  Coming to a stop at a light, engine idles at about a thousand,
> then slowly drops until, unless I rev the engine, it will stall.

What does the engine sound like as it is slowly dropping rpm?  What happens
when you try to adjust the mixture?

My guess would be a float valve that leaks a bit.  Running at higher
rpm/throttle, the engine uses more than the leak, so the float controls the
fuel level.  But at idle, the fuel level creeps up until the mixture is way
rich and the engine dies.

Just having the mixture set way rich can also cause it to "load up" at idle.

-- Randall

---

From: [email-masked]
Date: Mon, 25 Jul 2016 23:22:09 +0000 (UTC)

Thank you, everyone.  I'll rune a colortune test on it this weekend.

Much obliged!

Terry

----- Original Message -----
From: "Randall" <[email-masked]>
To: "triumphs" <[email-masked]>
Sent: Monday, July 25, 2016 9:06:22 AM
Subject: Re: [TR] TR3 Idle

-- Randall