Subject: [TR] 57 starter photo

From: Bob Labuz <[email-masked]>
Date: Wed, 13 Jul 2016 09:40:39 -0400

This is a multi-part message in MIME format.
--------------050802040203080104050609
Content-Transfer-Encoding: 7bit

Here is a photo I took with my phone of the ring/washer in question that 
is preventing me from removing the rubber unit assembly. Again it is 
similar in size as the outside locating ring that was split covered by a 
washer in Randall's diagram but I see no split

I hope it comes through.

Thanks,

Bob

--------------050802040203080104050609
 name="starter-shaft-ring.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="starter-shaft-ring.jpg"

--------------050802040203080104050609
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--------------050802040203080104050609--

---

From: Bob Labuz <[email-masked]>
Date: Wed, 13 Jul 2016 10:07:27 -0400

Tom,

You are correct. But this will be a 2 man job! I did compress the large 
washer and it moves just enough I think to expose that small ring. Good 
news it the ring does move very easy so I hope I can get it off!

Thanks for all your help.

Bob

On 07/13/2016 09:54 AM, Tom Householder wrote:
> compress the remaining assembly   and find a wire retaining ring in 
> the groove under the shoulder on the shaft  that will come out.
>
> compressing the assembly left at this point can be hard but careful 
> not to mess up the armature
>
> This can hang up on account of wear but generally some wiggling and 
> soft hammer blow will help
>
>
> On Jul 13, 2016, at 9:40 AM, Bob Labuz wrote:
>
>> Here is a photo I took with my phone of the ring/washer in question 
>> that is preventing me from removing the rubber unit assembly. Again 
>> it is similar in size as the outside locating ring that was split 
>> covered by a washer in Randall's diagram but I see no split
>>
>> I hope it comes through.
>>
>> Thanks,
>>
>> Bob
>
>