Subject: Re: [TR] TR6 on Comedians in Cars Getting Coffee

From: Stan Foster <[email-masked]>
Date: Tue, 26 Jul 2016 00:30:41 +0000

--===============4348601294154609170==
Content-Language: en-US
	boundary="_000_BN3PR0501MB1252799A15FBB2147569F070FE0E0BN3PR0501MB1252_"

--_000_BN3PR0501MB1252799A15FBB2147569F070FE0E0BN3PR0501MB1252_
Content-Transfer-Encoding: quoted-printable

That's great Dennis, nice looking and sounding TR6 with some added HP too. =
Can you share how this came about and what happened on the day ?

Stan

From: Triumphs [mailto:[email-masked]] On Behalf Of Dennis=
 Culligan
Sent: Monday, July 25, 2016 1:06 PM
To: [email-masked]
Subject: [TR] TR6 on Comedians in Cars Getting Coffee

http://comediansincarsgettingcoffee.com/john-oliver-what-kind-of-human-anim=
al-would-do-this

Here's my TR6 on CCC:

http://comediansincarsgettingcoffee.com/colin-quinn-mario-joyner-i-hear-dow=
nton-abbey-is-pretty-good

--_000_BN3PR0501MB1252799A15FBB2147569F070FE0E0BN3PR0501MB1252_
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" xmlns:o=3D"urn:schemas-micr=
osoft-com:office:office" xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" xmlns=3D"http:=
//www.w3.org/TR/REC-html40">
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
@font-face
	{font-family:Consolas;
	panose-1:2 11 6 9 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
p.MsoPlainText, li.MsoPlainText, div.MsoPlainText
	{mso-style-priority:99;
	mso-style-link:"Plain Text Char";
	margin:0in;
	margin-bottom:.0001pt;
	font-size:10.5pt;
	font-family:Consolas;}
p.MsoAcetate, li.MsoAcetate, div.MsoAcetate
	{mso-style-priority:99;
	mso-style-link:"Balloon Text Char";
	margin:0in;
	margin-bottom:.0001pt;
	font-size:8.0pt;
	font-family:"Tahoma",sans-serif;}
p.msonormal0, li.msonormal0, div.msonormal0
	{mso-style-name:msonormal;
	mso-margin-top-alt:auto;
	margin-right:0in;
	mso-margin-bottom-alt:auto;
	margin-left:0in;
	font-size:12.0pt;
	font-family:"Times New Roman",serif;}
span.PlainTextChar
	{mso-style-name:"Plain Text Char";
	mso-style-priority:99;
	mso-style-link:"Plain Text";
	font-family:Consolas;}
span.BalloonTextChar
	{mso-style-name:"Balloon Text Char";
	mso-style-priority:99;
	mso-style-link:"Balloon Text";
	font-family:"Tahoma",sans-serif;}
span.EmailStyle22
	{mso-style-type:personal;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
span.EmailStyle23
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]-->
</head>
<body lang=3D"EN-US" link=3D"blue" vlink=3D"purple">
<div class=3D"WordSection1">
<p class=3D"MsoNormal">That&#8217;s great Dennis, nice looking and sounding=
 TR6 with some added HP too. Can you share how this came about and what hap=
pened on the day ?<o:p></o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">Stan<o:p></o:p></p>
<p class=3D"MsoNormal"><a name=3D"_MailEndCompose"><o:p>&nbsp;</o:p></a></p=
<span style=3D"mso-bookmark:_MailEndCompose"></span>
<div>
<div style=3D"border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in =
0in 0in">
<p class=3D"MsoNormal"><b>From:</b> Triumphs [mailto:triumphs-bounces@autox=
.team.net]
<b>On Behalf Of </b>Dennis Culligan<br>
<b>Sent:</b> Monday, July 25, 2016 1:06 PM<br>
<b>To:</b> [email-masked]<br>
<b>Subject:</b> [TR] TR6 on Comedians in Cars Getting Coffee<o:p></o:p></p>
</div>
</div>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoPlainText">Darrell Walker &lt;<a href=3D"mailto:darrellw360@=
mac.com">[email-masked]</a>&gt; wrote:<o:p></o:p></p>
<p class=3D"MsoPlainText"><a href=3D"http://comediansincarsgettingcoffee.co=
m/john-oliver-what-kind-of-human-animal-would-do-this">http://comediansinca=
rsgettingcoffee.com/john-oliver-what-kind-of-human-animal-would-do-this</a>=
<o:p></o:p></p>
<p class=3D"MsoPlainText"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">Here&#8217;s my TR6 on CCC:<o:p></o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal"><a href=3D"http://comediansincarsgettingcoffee.com/c=
olin-quinn-mario-joyner-i-hear-downton-abbey-is-pretty-good">http://comedia=
nsincarsgettingcoffee.com/colin-quinn-mario-joyner-i-hear-downton-abbey-is-=
pretty-good</a><o:p></o:p></p>
</div>
</body>
</html>

--_000_BN3PR0501MB1252799A15FBB2147569F070FE0E0BN3PR0501MB1252_--

--===============4348601294154609170==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============4348601294154609170==--

---

From: Hoyt Duff <[email-masked]>
Date: Mon, 25 Jul 2016 20:52:37 -0400

Looks good. +1

On 7/25/16, Dennis Culligan <[email-masked]> wrote:
> Darrell Walker <[email-masked]> wrote:
>
> http://comediansincarsgettingcoffee.com/john-oliver-what-kind-of-human-anima
> l-would-do-this
>
>
>
> Here's my TR6 on CCC:
>
>
>
> http://comediansincarsgettingcoffee.com/colin-quinn-mario-joyner-i-hear-down
> ton-abbey-is-pretty-good
>
>

-- 
Hoyt