Subject: Re: [TR] TR250 handling question

From: Pat Fischer <[email-masked]>
Date: Sat, 2 Jul 2016 15:04:57 -0500

This is a multi-part message in MIME format.
--===============4772362699958149106==
 boundary="------------24454615AEF444BD539877F2"

This is a multi-part message in MIME format.
--------------24454615AEF444BD539877F2
Content-Transfer-Encoding: 8bit

Yes, understeer on twisty roads, which I first noticed when the thought 
occurred halfway through one turn, "Oh, the car isn't turning! That's 
interesting." Like the back end was pushing the car straight. Woke me up 
to driving on the alert because the car didn't feel connected to the 
road, as your description of a feeling like driving on ice.

Whatever the shop did on round two corrected the occasional dive to the 
left when hard braking. Go figure that one.

We did not believe the story about the aftermarket wheels being an issue 
- 7" Enkei mags. They tried to blame the wheels and the new tires for 
the performance differences. Clearly, this shop doesn't know as much as 
it thinks it does, a dangerous situation. They should maybe stick to Volvos.

So, we will get someone else to check alignment and find a new garage to 
work on our cars. Thank you so much for all of the notes below! More 
info in your post and the links than I knew was available.

Pat

On 6/30/2016 4:22 PM, [email-masked] wrote:
>
> I am going to side with Massey on this one, because, he is almost correct.
>
> For confirmation, go check any site recommending alignments for road 
> track / autocross  racing.
>
> Here is one - http://winhpde.com/track-alignment/
>
> And  another http://www.ozebiz.com.au/racetech/theory/align.html
>
> (Ted Schumacher, you and pipe in any time here …)
>
> Most of us want our Triumphs tuned like we are driving on a road 
> course race track.
>
> The handling description described  is similar to driving on a road of 
> ball bearings or ice?
>
> That is oversteer from too much negative camber or too much toe, or 
> both, and with full independent suspension, this becomes more critical 
> for optimum handling because all four wheels must be properly adjusted 
> for correct handling.
>
> Tire size will directly affect the camber condition if the tire is 
> wider or narrower than OE, the camber will be directly affected.  
> Alignment specifications are set for OE standard tires, which are not 
> available o for most of our LBC’s these days.
>
> Unless there are bad suspension components or misadjusted wheel 
> bearings,  the handling condition is completely indicative  of 
> incorrect alignment.
>
> I had a local alignment guy who did alignments for Rocky Mountain 
> Vintage Racers, and he could set up 4 wheel alignment to handle any 
> way the driver wanted – understeer – oversteer – neutral.
>
> Depending on the type of suspension, each setup by suspension type is 
> different.
>
> TR250’s have full IRS, so rear toe / camber is just as important as 
> the front.
>
> Front toe in adds to the eagerness of the turn, rear toe in adds to 
> the quickness to rotate into a turn.
>
> Camber affects how the tire contacts the road surface.  Too much 
> negative camber and you product oversteer.
>
> Combine with incorrect toe in and negative camber and the car feels 
> like it is on ice or ball bearings
>
> My Stags were like that, so was my TR250.  The Stag uses Struts, the 
> TR250 uses A Arms.  I had my guy set the camber and toe front and rear 
> at the edge of the specs between neutral and oversteer handling, and 
> they now ride like they are on rails, solid as a rock, yet responsive 
> and predictive.
>
> Glenn Merrell
>
> +1 (303) 817-8559 mobile
>
> aka StagByTriumph Garage (/now on FaceBook/)
>
> Remember, “the BEST trophies are: Miles on the Odometer; Stone chips 
> in the paint; and DEAD BUGS on the windscreen … with the occasional 
> smell of manure!”
>
> *From:*Triumphs [mailto:[email-masked]] *On Behalf Of 
> [email-masked]
> *Sent:* Tuesday, June 28, 2016 8:49 AM
> *To:* [email-masked]; [email-masked]
> *Subject:* Re: [TR] TR250 handling question
>
> pure rubish. Plain and simple they screwed up your alignment as it was 
> before.
> Just replacing the rack has nothing to do with alignment (other than 
> initial adjustment of course) Camber and caster, alignment and wheel 
> balance = tracking
> They simply have not gotten your alignment etc anywhere near where it 
> was before.
>
> why did they say you needed a new steering rack?  Recent accident? 
> (major shock/jolt)  over 50-80K miles of rough roads since last serviced?
>
> Paul Tegler
> www.teglerizer.com <http://www.teglerizer.com>
>
> On 06/28/16, Dave<[email-masked] 
>
> That sounds like the caster adjustment is out.  TR3's have zero caster 
> and I am forever correcting the steering to keep it in the lane.
>
> Dave Massey
>
> -----Original Message-----
> To: triumph list list <[email-masked] 
> Sent: Mon, Jun 27, 2016 2:58 pm
> Subject: [TR] TR250 handling question
>
> Hello, Listers. Hoping for your expertise here.
>
> Took the 250 to a local shop for some small body repair and new tires.
> Handling of the car has always been superb with wider-than-stock wheels
> and low profile tires, but the two of the tires were 15 years old, so a
> rubber update was needed. The shop also told me that the car also needed
> a new steering rack and tie rod ends. They did this, set alignment and
> lubed the front end.
>
> First getting the car back, the car vibrated at 70 on the highway. Shop
> says they've fixed that with re-balancing the tires. (I haven't driven
> it yet.)
>
> Next, the car feels skittish, jittery at 50-60 mph, and you have to keep
> correcting with steering to keep it straight in its lane. You'll be
> driving along just fine and then Whoops! there is goes twitching left a
> bit. It doesn't feel stuck to the road as before this work was done.
> Here's the question: the shop tells us that this is normal after
> replacing the steering rack, that "the car is more responsive," in their
> words, and has "a more immediate feel to it," but they also reference
> this as "twitchy-ness."
>
> What should expectations be upon replacing steering rack and tie-rod ends?
>
> Many thanks,
>
> Pat Fischer
>
>
>
>
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>
> ------------------------------------------------------------------------
>
>
>
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>
>
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
>
>
> No virus found in this message.
> Checked by AVG - www.avg.com <http://www.avg.com>
> Version: 2016.0.7640 / Virus Database: 4613/12528 - Release Date: 06/30/16
>

--------------24454615AEF444BD539877F2
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <p>Yes, understeer on twisty roads, which I first noticed when the
      thought occurred halfway through one turn, "Oh, the car isn't
      turning! That's interesting." Like the back end was pushing the
      car straight. Woke me up to driving on the alert because the car
      didn't feel connected to the road, as your description of a
      feeling like driving on ice.<br>
    </p>
    <p>Whatever the shop did on round two corrected the occasional dive
      to the left when hard braking. Go figure that one.</p>
    <p>We did not believe the story about the aftermarket wheels being
      an issue - 7" Enkei mags. They tried to blame the wheels and the
      new tires for the performance differences. Clearly, this shop
      doesn't know as much as it thinks it does, a dangerous situation.
      They should maybe stick to Volvos.<br>
    </p>
    <p>So, we will get someone else to check alignment and find a new
      garage to work on our cars. Thank you so much for all of the notes
      below! More info in your post and the links than I knew was
      available.</p>
    <p>Pat<br>
    </p>
    <br>
    <div class="moz-cite-prefix">On 6/30/2016 4:22 PM,
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> wrote:<br>
    </div>
    <blockquote
cite="mid:!&amp;!AAAAAAAAAAAYAAAAAAAAAOZERzOiCItOi8Nw123laD8ijAAAEAAAAJKx6qFOtYhGvTZbBfKRYxgBAAAAAA==@freelanceconsulting.net"
      type="cite">
      <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
      <meta name="Generator" content="Microsoft Word 14 (filtered
        medium)">
      <!--[if !mso]><style>v\:* {behavior:url(#default#VML);}
o\:* {behavior:url(#default#VML);}
w\:* {behavior:url(#default#VML);}
.shape {behavior:url(#default#VML);}
</style><![endif]-->
      <style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
p.MsoAcetate, li.MsoAcetate, div.MsoAcetate
	{mso-style-priority:99;
	mso-style-link:"Balloon Text Char";
	margin:0in;
	margin-bottom:.0001pt;
	font-size:8.0pt;
	font-family:"Tahoma","sans-serif";}
span.misspelled
	{mso-style-name:misspelled;}
span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Calibri","sans-serif";
	color:#1F497D;}
span.BalloonTextChar
	{mso-style-name:"Balloon Text Char";
	mso-style-priority:99;
	mso-style-link:"Balloon Text";
	font-family:"Tahoma","sans-serif";}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri","sans-serif";}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">I
            am going to side with Massey on this one, because, he is
            almost correct.<o:p></o:p></span></p>
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">For
            confirmation, go check any site recommending alignments for
            road track / autocross  racing.  <o:p></o:p></span></p>
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">Here
            is one - <a moz-do-not-send="true"
              href="http://winhpde.com/track-alignment/">http://winhpde.com/track-alignment/</a><o:p></o:p></span></p>
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">And
             another <a class="moz-txt-link-freetext" href="http://www.ozebiz.com.au/racetech/theory/align.html">http://www.ozebiz.com.au/racetech/theory/align.html</a><o:p></o:p></span></p>
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">(Ted
            Schumacher, you and pipe in any time here …)<o:p></o:p></span></p>
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">Most
            of us want our Triumphs tuned like we are driving on a road 
            course race track.<o:p></o:p></span></p>
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">The
            handling description described  is similar to driving on a
            road of ball bearings or ice?  <o:p></o:p></span></p>
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">That
            is oversteer from too much negative camber or too much toe,
            or both, and with full independent suspension, this becomes
            more critical for optimum handling because all four wheels
            must be properly adjusted for correct handling.<o:p></o:p></span></p>
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">Tire
            size will directly affect the camber condition if the tire
            is wider or narrower than OE, the camber will be directly
            affected.  Alignment specifications are set for OE standard
            tires, which are not available o for most of our LBC’s these
            days.<o:p></o:p></span></p>
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">Unless
            there are bad suspension components or misadjusted wheel
            bearings,  the handling condition is completely indicative
             of incorrect alignment.<o:p></o:p></span></p>
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">I
            had a local alignment guy who did alignments for Rocky
            Mountain Vintage Racers, and he could set up 4 wheel
            alignment to handle any way the driver wanted – understeer –
            oversteer – neutral.<o:p></o:p></span></p>
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">Depending
            on the type of suspension, each setup by suspension type is
            different.<o:p></o:p></span></p>
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">TR250’s
            have full IRS, so rear toe / camber is just as important as
            the front. <o:p></o:p></span></p>
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">Front
            toe in adds to the eagerness of the turn, rear toe in adds
            to the quickness to rotate into a turn.<o:p></o:p></span></p>
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">Camber
            affects how the tire contacts the road surface.  Too much
            negative camber and you product oversteer.<o:p></o:p></span></p>
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">Combine
            with incorrect toe in and negative camber and the car feels
            like it is on ice or ball bearings<o:p></o:p></span></p>
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">My
            Stags were like that, so was my TR250.  The Stag uses
            Struts, the TR250 uses A Arms.  I had my guy set the camber
            and toe front and rear at the edge of the specs between
            neutral and oversteer handling, and they now ride like they
            are on rails, solid as a rock, yet responsive and
            predictive.  <o:p></o:p></span></p>
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">Glenn
            Merrell  <o:p></o:p></span></p>
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">+1
            (303) 817-8559 mobile<o:p></o:p></span></p>
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">aka
            StagByTriumph Garage (<i>now on FaceBook</i>)<o:p></o:p></span></p>
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">Remember,
            “the BEST trophies are: Miles on the Odometer; Stone chips
            in the paint; and DEAD BUGS on the windscreen … with the
            occasional smell of manure!”<o:p></o:p></span></p>
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D"><o:p> </o:p></span></p>
        <p class="MsoNormal"><b><span
style="font-size:10.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;">From:</span></b><span
style="font-size:10.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;">
            Triumphs [<a class="moz-txt-link-freetext" href="mailto:[email-masked]">mailto:[email-masked]</a>] <b>On
              Behalf Of </b><a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
            <b>Sent:</b> Tuesday, June 28, 2016 8:49 AM<br>
            <b>To:</b> <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>; <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
            <b>Subject:</b> Re: [TR] TR250 handling question<o:p></o:p></span></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <div>
          <div>
            <p class="MsoNormal"><span
style="font-size:9.0pt;font-family:&quot;Arial&quot;,&quot;sans-serif&quot;;color:black">pure
                rubish. Plain and simple they screwed up your alignment
                as it was before. <br>
                Just replacing the rack has nothing to do with alignment
                (other than initial adjustment of course) Camber and
                caster, alignment and wheel balance = tracking<br>
                They simply have not gotten your alignment etc anywhere
                near where it was before.<br>
                <br>
                why did they say you needed a new steering rack?  Recent
                accident? (major shock/jolt)  over 50-80K miles of rough
                roads since last serviced? <o:p></o:p></span></p>
          </div>
          <div>
            <p class="MsoNormal"><span
style="font-size:9.0pt;font-family:&quot;Arial&quot;,&quot;sans-serif&quot;;color:black"> <o:p></o:p></span></p>
          </div>
          <div>
            <p class="MsoNormal"><span
style="font-size:9.0pt;font-family:&quot;Arial&quot;,&quot;sans-serif&quot;;color:black"> <o:p></o:p></span></p>
          </div>
          <div>
            <p class="MsoNormal"><span
style="font-size:9.0pt;font-family:&quot;Arial&quot;,&quot;sans-serif&quot;;color:black"> <o:p></o:p></span></p>
          </div>
          <p class="MsoNormal"><span
style="font-size:9.0pt;font-family:&quot;Arial&quot;,&quot;sans-serif&quot;;color:black">Paul
              Tegler<br>
              <a moz-do-not-send="true"
                href="mailto:[email-masked]">[email-masked]</a><br>
              <a moz-do-not-send="true" href="http://www.teglerizer.com">www.teglerizer.com</a><o:p></o:p></span></p>
          <div>
            <p class="MsoNormal"><span
style="font-size:9.0pt;font-family:&quot;Arial&quot;,&quot;sans-serif&quot;;color:black"> <o:p></o:p></span></p>
          </div>
          <p class="MsoNormal"><span
style="font-size:9.0pt;font-family:&quot;Arial&quot;,&quot;sans-serif&quot;;color:black">On
              06/28/16, Dave&lt;<a moz-do-not-send="true"
                href="mailto:[email-masked]">[email-masked]</a><span
                class="misspelled">&gt;&lt;/dave1massey@ wrote:</span><o:p></o:p></span></p>
          <div>
            <p class="MsoNormal"><span
style="font-size:9.0pt;font-family:&quot;Arial&quot;,&quot;sans-serif&quot;;color:black"> <o:p></o:p></span></p>
          </div>
          <div>
            <p class="MsoNormal"><span
style="font-size:13.5pt;font-family:&quot;Arial&quot;,&quot;sans-serif&quot;;color:black">That
                sounds like the caster adjustment is out.  TR3's have
                zero caster and I am forever correcting the steering to
                keep it in the lane.</span><span
style="font-size:9.0pt;font-family:&quot;Arial&quot;,&quot;sans-serif&quot;;color:black"><o:p></o:p></span></p>
            <div>
              <p class="MsoNormal"><span
style="font-size:9.0pt;font-family:&quot;Arial&quot;,&quot;sans-serif&quot;;color:black"><o:p> </o:p></span></p>
            </div>
            <div>
              <p class="MsoNormal" style="margin-bottom:12.0pt"><span
style="font-size:13.5pt;font-family:&quot;Arial&quot;,&quot;sans-serif&quot;;color:black">Dave
                  Massey</span><span
style="font-size:9.0pt;font-family:&quot;Arial&quot;,&quot;sans-serif&quot;;color:black"><o:p></o:p></span></p>
            </div>
            <div>
              <p class="MsoNormal"><span
style="font-size:9.0pt;font-family:&quot;Arial&quot;,&quot;sans-serif&quot;;color:black"><o:p> </o:p></span></p>
            </div>
            <div>
              <p class="MsoNormal"><span
style="font-size:9.0pt;font-family:&quot;Arial&quot;,&quot;sans-serif&quot;;color:black"><o:p> </o:p></span></p>
            </div>
            <div>
              <p class="MsoNormal"><span
style="font-size:10.0pt;font-family:&quot;Arial&quot;,&quot;sans-serif&quot;;color:black">-----Original
                  Message-----<br>
                  From: Pat Fischer &lt;<a moz-do-not-send="true"
                    href="mailto:[email-masked]" target="_blank">[email-masked]</a>&gt;<br>
                  To: triumph list list &lt;<a moz-do-not-send="true"
                    href="mailto:[email-masked]"
                    target="_blank">[email-masked]</a>&gt;<br>
                  Sent: Mon, Jun 27, 2016 2:58 pm<br>
                  Subject: [TR] TR250 handling question<br>
                  <br>
                  Hello, Listers. Hoping for your expertise here.<br>
                  <br>
                  Took the 250 to a local shop for some small body
                  repair and new tires. <br>
                  Handling of the car has always been superb with
                  wider-than-stock wheels <br>
                  and low profile tires, but the two of the tires were
                  15 years old, so a <br>
                  rubber update was needed. The shop also told me that
                  the car also needed <br>
                  a new steering rack and tie rod ends. They did this,
                  set alignment and <br>
                  lubed the front end.<br>
                  <br>
                  First getting the car back, the car vibrated at 70 on
                  the highway. Shop <br>
                  says they've fixed that with re-balancing the tires.
                  (I haven't driven <br>
                  it yet.)<br>
                  <br>
                  Next, the car feels skittish, jittery at 50-60 mph,
                  and you have to keep <br>
                  correcting with steering to keep it straight in its
                  lane. You'll be <br>
                  driving along just fine and then Whoops! there is goes
                  twitching left a <br>
                  bit. It doesn't feel stuck to the road as before this
                  work was done. <br>
                  Here's the question: the shop tells us that this is
                  normal after <br>
                  replacing the steering rack, that "the car is more
                  responsive," in their <br>
                  words, and has "a more immediate feel to it," but they
                  also reference <br>
                  this as "twitchy-ness."<br>
                  <br>
                  What should expectations be upon replacing steering
                  rack and tie-rod ends?<br>
                  <br>
                  Many thanks,<br>
                  <br>
                  Pat Fischer<br>
                  <br>
                  <br>
                  <br>
                  <br>
                  ** <a moz-do-not-send="true"
                    href="mailto:[email-masked]">[email-masked]</a>
                  **<br>
                  <br>
                  Donate: <a moz-do-not-send="true"
                    href="http://www.team.net/donate.html">http://www.team.net/donate.html</a><br>
                  Archive: <a moz-do-not-send="true"
                    href="http://www.team.net/archive">http://www.team.net/archive</a><br>
                  Forums: <a moz-do-not-send="true"
                    href="http://www.team.net/forums">http://www.team.net/forums</a><br>
                  Unsubscribe/Manage: <a moz-do-not-send="true"
                    href="http://autox.team.net/mailman/options/triumphs/[email-masked]">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><o:p></o:p></span></p>
            </div>
            <p class="MsoNormal"><span
style="font-size:9.0pt;font-family:&quot;Arial&quot;,&quot;sans-serif&quot;;color:black"><o:p> </o:p></span></p>
            <div class="MsoNormal" style="text-align:center"
              align="center"><span
style="font-size:9.0pt;font-family:&quot;Arial&quot;,&quot;sans-serif&quot;;color:black">
                <hr align="center" size="1" width="100%"></span></div>
            <p class="MsoNormal"><span
style="font-size:9.0pt;font-family:&quot;Arial&quot;,&quot;sans-serif&quot;;color:black"><br>
                <br>
                ** <a moz-do-not-send="true"
                  href="mailto:[email-masked]" target="_blank">[email-masked]</a>
                **<br>
                <br>
                Donate: <a moz-do-not-send="true"
                  href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>
                Archive: <a moz-do-not-send="true"
                  href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
                Forums: <a moz-do-not-send="true"
                  href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>
                Unsubscribe/Manage: <a moz-do-not-send="true"
href="http://autox.team.net/mailman/options/triumphs/[email-masked]"
                  target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><o:p></o:p></span></p>
          </div>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">
** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
</pre>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <p class="" avgcert""="" color="#000000" align="left">No virus
        found in this message.<br>
        Checked by AVG - <a moz-do-not-send="true"
          href="http://www.avg.com">www.avg.com</a><br>
        Version: 2016.0.7640 / Virus Database: 4613/12528 - Release
        Date: 06/30/16</p>
    </blockquote>
    <br>
  </body>
</html>

--------------24454615AEF444BD539877F2--

--===============4772362699958149106==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============4772362699958149106==--

---

From: Pat Fischer <[email-masked]>
Date: Wed, 20 Jul 2016 09:16:59 -0500

This is a multi-part message in MIME format.
--===============5610444751268377697==
 boundary="------------4AFCBCEFF1BE12BB3644BCBB"

This is a multi-part message in MIME format.
--------------4AFCBCEFF1BE12BB3644BCBB
Content-Transfer-Encoding: 8bit

Follow-up: The second shop rebalanced the wheels and reworked the 
alignment. First, they asked the critical, "Do you mind if there are 
weights on the outside of the wheels?" Answer I, "Not if it helps keep 
it on the road, thanks!" Vibration coming through the steering wheel at 
70 mph is gone, car goes around turns where you point it. All is good.

Thank you, Listers, for your shared wisdom and support.

Pat

On 7/2/2016 3:04 PM, Pat Fischer wrote:
>
> Yes, understeer on twisty roads, which I first noticed when the 
> thought occurred halfway through one turn, "Oh, the car isn't turning! 
> That's interesting." Like the back end was pushing the car straight. 
> Woke me up to driving on the alert because the car didn't feel 
> connected to the road, as your description of a feeling like driving 
> on ice.
>
> Whatever the shop did on round two corrected the occasional dive to 
> the left when hard braking. Go figure that one.
>
> We did not believe the story about the aftermarket wheels being an 
> issue - 7" Enkei mags. They tried to blame the wheels and the new 
> tires for the performance differences. Clearly, this shop doesn't know 
> as much as it thinks it does, a dangerous situation. They should maybe 
> stick to Volvos.
>
> So, we will get someone else to check alignment and find a new garage 
> to work on our cars. Thank you so much for all of the notes below! 
> More info in your post and the links than I knew was available.
>
> Pat
>
>
>> The handling description described  is similar to driving on a road 
>> of ball bearings or ice?
>>
>> both, and with full independent suspension, this becomes more 
>> critical for optimum handling because all four wheels must be 
>> properly adjusted for correct handling.
>>
>> TR250 uses A Arms.  I had my guy set the camber and toe front and 
>> rear at the edge of the specs between neutral and oversteer handling, 
>> and they now ride like they are on rails, solid as a rock, yet 
>> responsive and predictive.
>>
>> Glenn Merrell
>>
>> +1 (303) 817-8559 mobile
>>
>> *From:*Triumphs [mailto:[email-masked]] *On Behalf 
>> Of [email-masked]
>> pure rubish. Plain and simple they screwed up your alignment as it 
>> was before.
>> That sounds like the caster adjustment is out.  TR3's have zero 
>> caster and I am forever correcting the steering to keep it in the lane.
>>
>> Dave Massey
>>
>> [email-masked]  **
>>
>> Donate:http://www.team.net/donate.html
>> Archive:http://www.team.net/archive
>> Forums:http://www.team.net/forums
>> Unsubscribe/Manage:http://autox.team.net/mailman/options/triumphs/[email-masked]
>>
>>
> Version: 2016.0.7640 / Virus Database: 4613/12549 - Release Date: 07/03/16
>

--------------4AFCBCEFF1BE12BB3644BCBB
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <p><tt>Follow-up: The second shop rebalanced the wheels and reworked
        the alignment. First, they asked the critical, "Do you mind if
        there are weights on the outside of the wheels?" Answer I, "Not
        if it helps keep it on the road, thanks!" Vibration coming
        through the steering wheel at 70 mph is gone, car goes around
        turns where you point it. All is good.</tt></p>
    <p><tt>Thank you, Listers, for your shared wisdom and support.</tt></p>
    <p><tt>Pat</tt><br>
    </p>
    <br>
    <div class="moz-cite-prefix">On 7/2/2016 3:04 PM, Pat Fischer wrote:<br>
    </div>
    <blockquote cite="mid:[email-masked]"
      type="cite">
      <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
      <p>Yes, understeer on twisty roads, which I first noticed when the
        thought occurred halfway through one turn, "Oh, the car isn't
        turning! That's interesting." Like the back end was pushing the
        car straight. Woke me up to driving on the alert because the car
        didn't feel connected to the road, as your description of a
        feeling like driving on ice.<br>
      </p>
      <p>Whatever the shop did on round two corrected the occasional
        dive to the left when hard braking. Go figure that one.</p>
      <p>We did not believe the story about the aftermarket wheels being
        an issue - 7" Enkei mags. They tried to blame the wheels and the
        new tires for the performance differences. Clearly, this shop
        doesn't know as much as it thinks it does, a dangerous
        situation. They should maybe stick to Volvos.<br>
      </p>
      <p>So, we will get someone else to check alignment and find a new
        garage to work on our cars. Thank you so much for all of the
        notes below! More info in your post and the links than I knew
        was available.</p>
      <p>Pat<br>
      </p>
      <br>
      <div class="moz-cite-prefix">On 6/30/2016 4:22 PM, <a
          moz-do-not-send="true" class="moz-txt-link-abbreviated"
          href="mailto:[email-masked]">[email-masked]</a>
        wrote:<br>
      </div>
      <blockquote
cite="mid:!&amp;!AAAAAAAAAAAYAAAAAAAAAOZERzOiCItOi8Nw123laD8ijAAAEAAAAJKx6qFOtYhGvTZbBfKRYxgBAAAAAA==@freelanceconsulting.net"
        type="cite">
        <meta http-equiv="Content-Type" content="text/html;
          charset=utf-8">
        <meta name="Generator" content="Microsoft Word 14 (filtered
          medium)">
        <!--[if !mso]><style>v\:* {behavior:url(#default#VML);}
o\:* {behavior:url(#default#VML);}
w\:* {behavior:url(#default#VML);}
.shape {behavior:url(#default#VML);}
</style><![endif]-->
        <style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
p.MsoAcetate, li.MsoAcetate, div.MsoAcetate
	{mso-style-priority:99;
	mso-style-link:"Balloon Text Char";
	margin:0in;
	margin-bottom:.0001pt;
	font-size:8.0pt;
	font-family:"Tahoma","sans-serif";}
span.misspelled
	{mso-style-name:misspelled;}
span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Calibri","sans-serif";
	color:#1F497D;}
span.BalloonTextChar
	{mso-style-name:"Balloon Text Char";
	mso-style-priority:99;
	mso-style-link:"Balloon Text";
	font-family:"Tahoma","sans-serif";}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri","sans-serif";}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
        <div class="WordSection1">
          <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">I
              am going to side with Massey on this one, because, he is
              almost correct.<o:p></o:p></span></p>
          <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">For
              confirmation, go check any site recommending alignments
              for road track / autocross  racing.  <o:p></o:p></span></p>
          <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">Here
              is one - <a moz-do-not-send="true"
                href="http://winhpde.com/track-alignment/">http://winhpde.com/track-alignment/</a><o:p></o:p></span></p>
          <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">And
               another <a moz-do-not-send="true"
                class="moz-txt-link-freetext"
                href="http://www.ozebiz.com.au/racetech/theory/align.html">http://www.ozebiz.com.au/racetech/theory/align.html</a><o:p></o:p></span></p>
          <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D"><o:p> </o:p></span></p>
          <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">(Ted
              Schumacher, you and pipe in any time here …)<o:p></o:p></span></p>
          <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D"><o:p> </o:p></span></p>
          <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">Most
              of us want our Triumphs tuned like we are driving on a
              road  course race track.<o:p></o:p></span></p>
          <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D"><o:p> </o:p></span></p>
          <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">The
              handling description described  is similar to driving on a
              road of ball bearings or ice?  <o:p></o:p></span></p>
          <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">That
              is oversteer from too much negative camber or too much
              toe, or both, and with full independent suspension, this
              becomes more critical for optimum handling because all
              four wheels must be properly adjusted for correct
              handling.<o:p></o:p></span></p>
          <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D"><o:p> </o:p></span></p>
          <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">Tire
              size will directly affect the camber condition if the tire
              is wider or narrower than OE, the camber will be directly
              affected.  Alignment specifications are set for OE
              standard tires, which are not available o for most of our
              LBC’s these days.<o:p></o:p></span></p>
          <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D"><o:p> </o:p></span></p>
          <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">Unless
              there are bad suspension components or misadjusted wheel
              bearings,  the handling condition is completely indicative
               of incorrect alignment.<o:p></o:p></span></p>
          <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D"><o:p> </o:p></span></p>
          <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">I
              had a local alignment guy who did alignments for Rocky
              Mountain Vintage Racers, and he could set up 4 wheel
              alignment to handle any way the driver wanted – understeer
              – oversteer – neutral.<o:p></o:p></span></p>
          <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">Depending
              on the type of suspension, each setup by suspension type
              is different.<o:p></o:p></span></p>
          <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D"><o:p> </o:p></span></p>
          <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">TR250’s
              have full IRS, so rear toe / camber is just as important
              as the front. <o:p></o:p></span></p>
          <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D"><o:p> </o:p></span></p>
          <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">Front
              toe in adds to the eagerness of the turn, rear toe in adds
              to the quickness to rotate into a turn.<o:p></o:p></span></p>
          <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">Camber
              affects how the tire contacts the road surface.  Too much
              negative camber and you product oversteer.<o:p></o:p></span></p>
          <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D"><o:p> </o:p></span></p>
          <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">Combine
              with incorrect toe in and negative camber and the car
              feels like it is on ice or ball bearings<o:p></o:p></span></p>
          <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D"><o:p> </o:p></span></p>
          <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">My
              Stags were like that, so was my TR250.  The Stag uses
              Struts, the TR250 uses A Arms.  I had my guy set the
              camber and toe front and rear at the edge of the specs
              between neutral and oversteer handling, and they now ride
              like they are on rails, solid as a rock, yet responsive
              and predictive.  <o:p></o:p></span></p>
          <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D"><o:p> </o:p></span></p>
          <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D"><o:p> </o:p></span></p>
          <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">Glenn
              Merrell  <o:p></o:p></span></p>
          <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">+1
              (303) 817-8559 mobile<o:p></o:p></span></p>
          <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">aka
              StagByTriumph Garage (<i>now on FaceBook</i>)<o:p></o:p></span></p>
          <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">Remember,
              “the BEST trophies are: Miles on the Odometer; Stone chips
              in the paint; and DEAD BUGS on the windscreen … with the
              occasional smell of manure!”<o:p></o:p></span></p>
          <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D"><o:p> </o:p></span></p>
          <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D"><o:p> </o:p></span></p>
          <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D"><o:p> </o:p></span></p>
          <p class="MsoNormal"><b><span
style="font-size:10.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;">From:</span></b><span
style="font-size:10.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;">
              Triumphs [<a moz-do-not-send="true"
                class="moz-txt-link-freetext"
                href="mailto:[email-masked]">mailto:[email-masked]</a>]
              <b>On Behalf Of </b><a moz-do-not-send="true"
                class="moz-txt-link-abbreviated"
                href="mailto:[email-masked]">[email-masked]</a><br>
              <b>Sent:</b> Tuesday, June 28, 2016 8:49 AM<br>
              <b>To:</b> <a moz-do-not-send="true"
                class="moz-txt-link-abbreviated"
                href="mailto:[email-masked]">[email-masked]</a>;
              <a moz-do-not-send="true" class="moz-txt-link-abbreviated"
                href="mailto:[email-masked]">[email-masked]</a><br>
              <b>Subject:</b> Re: [TR] TR250 handling question<o:p></o:p></span></p>
          <p class="MsoNormal"><o:p> </o:p></p>
          <div>
            <div>
              <p class="MsoNormal"><span
style="font-size:9.0pt;font-family:&quot;Arial&quot;,&quot;sans-serif&quot;;color:black">pure
                  rubish. Plain and simple they screwed up your
                  alignment as it was before. <br>
                  Just replacing the rack has nothing to do with
                  alignment (other than initial adjustment of course)
                  Camber and caster, alignment and wheel balance =
                  tracking<br>
                  They simply have not gotten your alignment etc
                  anywhere near where it was before.<br>
                  <br>
                  why did they say you needed a new steering rack? 
                  Recent accident? (major shock/jolt)  over 50-80K miles
                  of rough roads since last serviced? <o:p></o:p></span></p>
            </div>
            <div>
              <p class="MsoNormal"><span
style="font-size:9.0pt;font-family:&quot;Arial&quot;,&quot;sans-serif&quot;;color:black"> <o:p></o:p></span></p>
            </div>
            <div>
              <p class="MsoNormal"><span
style="font-size:9.0pt;font-family:&quot;Arial&quot;,&quot;sans-serif&quot;;color:black"> <o:p></o:p></span></p>
            </div>
            <div>
              <p class="MsoNormal"><span
style="font-size:9.0pt;font-family:&quot;Arial&quot;,&quot;sans-serif&quot;;color:black"> <o:p></o:p></span></p>
            </div>
            <p class="MsoNormal"><span
style="font-size:9.0pt;font-family:&quot;Arial&quot;,&quot;sans-serif&quot;;color:black">Paul
                Tegler<br>
                <a moz-do-not-send="true"
                  href="mailto:[email-masked]">[email-masked]</a><br>
                <a moz-do-not-send="true"
                  href="http://www.teglerizer.com">www.teglerizer.com</a><o:p></o:p></span></p>
            <div>
              <p class="MsoNormal"><span
style="font-size:9.0pt;font-family:&quot;Arial&quot;,&quot;sans-serif&quot;;color:black"> <o:p></o:p></span></p>
            </div>
            <p class="MsoNormal"><span
style="font-size:9.0pt;font-family:&quot;Arial&quot;,&quot;sans-serif&quot;;color:black">On
                06/28/16, Dave&lt;<a moz-do-not-send="true"
                  href="mailto:[email-masked]">[email-masked]</a><span
                  class="misspelled">&gt;&lt;/dave1massey@ wrote:</span><o:p></o:p></span></p>
            <div>
              <p class="MsoNormal"><span
style="font-size:9.0pt;font-family:&quot;Arial&quot;,&quot;sans-serif&quot;;color:black"> <o:p></o:p></span></p>
            </div>
            <div>
              <p class="MsoNormal"><span
style="font-size:13.5pt;font-family:&quot;Arial&quot;,&quot;sans-serif&quot;;color:black">That
                  sounds like the caster adjustment is out.  TR3's have
                  zero caster and I am forever correcting the steering
                  to keep it in the lane.</span><span
style="font-size:9.0pt;font-family:&quot;Arial&quot;,&quot;sans-serif&quot;;color:black"><o:p></o:p></span></p>
              <div>
                <p class="MsoNormal"><span
style="font-size:9.0pt;font-family:&quot;Arial&quot;,&quot;sans-serif&quot;;color:black"><o:p> </o:p></span></p>
              </div>
              <div>
                <p class="MsoNormal" style="margin-bottom:12.0pt"><span
style="font-size:13.5pt;font-family:&quot;Arial&quot;,&quot;sans-serif&quot;;color:black">Dave
                    Massey</span><span
style="font-size:9.0pt;font-family:&quot;Arial&quot;,&quot;sans-serif&quot;;color:black"><o:p></o:p></span></p>
              </div>
              <div>
                <p class="MsoNormal"><span
style="font-size:9.0pt;font-family:&quot;Arial&quot;,&quot;sans-serif&quot;;color:black"><o:p> </o:p></span></p>
              </div>
              <div>
                <p class="MsoNormal"><span
style="font-size:9.0pt;font-family:&quot;Arial&quot;,&quot;sans-serif&quot;;color:black"><o:p> </o:p></span></p>
              </div>
              <div>
                <p class="MsoNormal"><span
style="font-size:10.0pt;font-family:&quot;Arial&quot;,&quot;sans-serif&quot;;color:black">-----Original
                    Message-----<br>
                    From: Pat Fischer &lt;<a moz-do-not-send="true"
                      href="mailto:[email-masked]" target="_blank">[email-masked]</a>&gt;<br>
                    To: triumph list list &lt;<a moz-do-not-send="true"
                      href="mailto:[email-masked]"
                      target="_blank">[email-masked]</a>&gt;<br>
                    Sent: Mon, Jun 27, 2016 2:58 pm<br>
                    Subject: [TR] TR250 handling question<br>
                    <br>
                    Hello, Listers. Hoping for your expertise here.<br>
                    <br>
                    Took the 250 to a local shop for some small body
                    repair and new tires. <br>
                    Handling of the car has always been superb with
                    wider-than-stock wheels <br>
                    and low profile tires, but the two of the tires were
                    15 years old, so a <br>
                    rubber update was needed. The shop also told me that
                    the car also needed <br>
                    a new steering rack and tie rod ends. They did this,
                    set alignment and <br>
                    lubed the front end.<br>
                    <br>
                    First getting the car back, the car vibrated at 70
                    on the highway. Shop <br>
                    says they've fixed that with re-balancing the tires.
                    (I haven't driven <br>
                    it yet.)<br>
                    <br>
                    Next, the car feels skittish, jittery at 50-60 mph,
                    and you have to keep <br>
                    correcting with steering to keep it straight in its
                    lane. You'll be <br>
                    driving along just fine and then Whoops! there is
                    goes twitching left a <br>
                    bit. It doesn't feel stuck to the road as before
                    this work was done. <br>
                    Here's the question: the shop tells us that this is
                    normal after <br>
                    replacing the steering rack, that "the car is more
                    responsive," in their <br>
                    words, and has "a more immediate feel to it," but
                    they also reference <br>
                    this as "twitchy-ness."<br>
                    <br>
                    What should expectations be upon replacing steering
                    rack and tie-rod ends?<br>
                    <br>
                    Many thanks,<br>
                    <br>
                    Pat Fischer<br>
                    <br>
                    <br>
                    <br>
                    <br>
                    ** <a moz-do-not-send="true"
                      href="mailto:[email-masked]">[email-masked]</a>
                    **<br>
                    <br>
                    Donate: <a moz-do-not-send="true"
                      href="http://www.team.net/donate.html">http://www.team.net/donate.html</a><br>
                    Archive: <a moz-do-not-send="true"
                      href="http://www.team.net/archive">http://www.team.net/archive</a><br>
                    Forums: <a moz-do-not-send="true"
                      href="http://www.team.net/forums">http://www.team.net/forums</a><br>
                    Unsubscribe/Manage: <a moz-do-not-send="true"
                      href="http://autox.team.net/mailman/options/triumphs/[email-masked]">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><o:p></o:p></span></p>
              </div>
              <p class="MsoNormal"><span
style="font-size:9.0pt;font-family:&quot;Arial&quot;,&quot;sans-serif&quot;;color:black"><o:p> </o:p></span></p>
              <div class="MsoNormal" style="text-align:center"
                align="center"><span
style="font-size:9.0pt;font-family:&quot;Arial&quot;,&quot;sans-serif&quot;;color:black">
                  <hr align="center" size="1" width="100%"></span></div>
              <p class="MsoNormal"><span
style="font-size:9.0pt;font-family:&quot;Arial&quot;,&quot;sans-serif&quot;;color:black"><br>
                  <br>
                  ** <a moz-do-not-send="true"
                    href="mailto:[email-masked]"
                    target="_blank">[email-masked]</a> **<br>
                  <br>
                  Donate: <a moz-do-not-send="true"
                    href="http://www.team.net/donate.html"
                    target="_blank">http://www.team.net/donate.html</a><br>
                  Archive: <a moz-do-not-send="true"
                    href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
                  Forums: <a moz-do-not-send="true"
                    href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>
                  Unsubscribe/Manage: <a moz-do-not-send="true"
href="http://autox.team.net/mailman/options/triumphs/[email-masked]"
                    target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><o:p></o:p></span></p>
            </div>
          </div>
        </div>
        <br>
        <fieldset class="mimeAttachmentHeader"></fieldset>
        <br>
        <pre wrap="">** <a moz-do-not-send="true" class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a moz-do-not-send="true" class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a moz-do-not-send="true" class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
</pre>
        <br>
        <fieldset class="mimeAttachmentHeader"></fieldset>
        <br>
        <p class="" avgcert""="" color="#000000" align="left">No virus
          found in this message.<br>
          Checked by AVG - <a moz-do-not-send="true"
            href="http://www.avg.com">www.avg.com</a><br>
          Version: 2016.0.7640 / Virus Database: 4613/12528 - Release
          Date: 06/30/16</p>
      </blockquote>
      <br>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">
** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

        Version: 2016.0.7640 / Virus Database: 4613/12549 - Release
        Date: 07/03/16</p>
    </blockquote>
    <br>
  </body>
</html>

--------------4AFCBCEFF1BE12BB3644BCBB--

--===============5610444751268377697==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5610444751268377697==--