Subject: [TR] Grease nipple dimension TR3

From: David Griffiths <[email-masked]>
Date: Mon, 6 Jun 2016 01:04:22 +0200

Hello all,
Does anyone know the the dimensions of the grease nipples, the ones round the front wheel suspension, hand-brake cable etc, on a TR3 1957 model? I thinking it is probably ¼” UNF, but is it straight thread or tapered thread?
Thankyou in advance,
Dave

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: [email-masked]
Date: Tue, 07 Jun 2016 07:13:29 -0500

--===============5692424797919114339==

----_com.boxer.email_955640121164570
Content-Transfer-Encoding: base64

----_com.boxer.email_955640121164570
Content-Transfer-Encoding: base64

----_com.boxer.email_955640121164570--

--===============5692424797919114339==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5692424797919114339==--