Subject: Re: [TR] Computer Fun

From: Hoyt Duff <[email-masked]>
Date: Thu, 9 Jun 2016 01:19:13 -0400

You should consider one of the BSDs, like FreeBSD. It's not too big a
leap from Linux if you are very familiar with that OS. Running actual
services is essentially the same.

Actually though, OpenBSD is supposed to be the most secure, but you
might have to eventually deal with Theo de Raadt. 8(

For just a mailserver/webserver, you should really look at the BSDs.

On 6/8/16, Mark J Bradakis <[email-masked]> wrote:
> So someone hacked into Team.Net through the web server, and used it to
> spew out spam. What fun. The main issue has been taken care of, but it
> was happening long enough for some service providers to set up a block
> for the Team.Net IP. So a fair number of you may never see this message.
> I'll be working on restoring access, but it could be some time, like
> several days.
>
> And meanwhile I think I will build a new server, start from the ground
> up. Stick with Ubuntu, or Fedora, or ??  Decisions, decisions.
>
> In the meantime I will work on getting mail flowing out as best as
> possible.
>
> Thanks for your patience.
>
> mjb.
>
>
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

-- 
Hoyt

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Michael Marr <[email-masked]>
Date: Thu, 9 Jun 2016 10:29:46 +0000

Mark, you are a champion. Thanks for all you do.  Building a new server will require funds, so let me remind everyone of the "donate" link at the bottom of Mark's original post, and which appears, almost magically, in every post that appears on team.net.  

Mike

Michael Marr
Albion Technical Services
Mobile:  630-202-0065

Sent from my iPad

> On Jun 8, 2016, at 10:43 PM, Mark J Bradakis <[email-masked]> wrote:
> 
> So someone hacked into Team.Net through the web server, and used it to spew out spam. What fun. The main issue has been taken care of, but it was happening long enough for some service providers to set up a block for the Team.Net IP. So a fair number of you may never see this message. I'll be working on restoring access, but it could be some time, like several days.
> 
> And meanwhile I think I will build a new server, start from the ground up. Stick with Ubuntu, or Fedora, or ??  Decisions, decisions.
> 
> In the meantime I will work on getting mail flowing out as best as possible.
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]