Subject: Re: [TR] TR250 handling question

From: Phil Ethier <[email-masked]>
Date: Mon, 27 Jun 2016 15:06:34 -0500

Who did the alignment?  The car should get a four-wheel alignment. 

If you are not autocrossing the car, have your alignment tech put in a bit more front toe-in. 

Sent from my iPhone

> On Jun 27, 2016, at 1:09 PM, Pat Fischer <[email-masked]> wrote:
> 
> Hello, Listers. Hoping for your expertise here.
> 
> Took the 250 to a local shop for some small body repair and new tires. Handling of the car has always been superb with wider-than-stock wheels and low profile tires, but the two of the tires were 15 years old, so a rubber update was needed. The shop also told me that the car also needed a new steering rack and tie rod ends. They did this, set alignment and lubed the front end.
> 
> First getting the car back, the car vibrated at 70 on the highway. Shop says they've fixed that with re-balancing the tires. (I haven't driven it yet.)
> 
> Next, the car feels skittish, jittery at 50-60 mph, and you have to keep correcting with steering to keep it straight in its lane. You'll be driving along just fine and then Whoops! there is goes twitching left a bit. It doesn't feel stuck to the road as before this work was done. Here's the question: the shop tells us that this is normal after replacing the steering rack, that "the car is more responsive," in their words, and has "a more immediate feel to it," but they also reference this as "twitchy-ness."
> 
> What should expectations be upon replacing steering rack and tie-rod ends?
> 
> Many thanks,
> 
> Pat Fischer
> 
> 
> 
> 
> ** [email-masked] **
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Darrell Walker <[email-masked]>
Date: Mon, 27 Jun 2016 13:11:40 -0700

Hi Pat,

That doesn’t sound normal to me.  I suspect the toe isn’t set correctly.  Having toe-out will behave that way (or not enough toe-in).

-Darrell

> On Jun 27, 2016, at 11:09 AM, Pat Fischer <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Geo Hahn <[email-masked]>
Date: Mon, 27 Jun 2016 13:14:01 -0700

--===============6143207083256522842==

--001a113d6f464f9c2805364829f9

Did the shop use a stock rack or possibly a 'quick ratio' rack?

http://www.mossmotors.com/Shop/ViewProducts.aspx?PlateIndexID=63907&SortOrder=10

Geo

On Mon, Jun 27, 2016 at 11:09 AM, Pat Fischer <[email-masked]> wrote:

> Took the 250 to a local shop for some small body repair and new tires.
> Handling of the car has always been superb with wider-than-stock wheels and
> low profile tires, but the two of the tires were 15 years old, so a rubber
> update was needed. The shop also told me that the car also needed a new
> steering rack and tie rod ends. They did this, set alignment and lubed the
> front end.
>
> First getting the car back, the car vibrated at 70 on the highway. Shop
> says they've fixed that with re-balancing the tires. (I haven't driven it
> yet.)
>
> Next, the car feels skittish, jittery at 50-60 mph, and you have to keep
> correcting with steering to keep it straight in its lane. You'll be driving
> along just fine and then Whoops! there is goes twitching left a bit. It
> doesn't feel stuck to the road as before this work was done. Here's the
> question: the shop tells us that this is normal after replacing the
> steering rack, that "the car is more responsive," in their words, and has
> "a more immediate feel to it," but they also reference this as
> "twitchy-ness."
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

--001a113d6f464f9c2805364829f9
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>Did the shop use a stock rack or possibly a &#39;quic=
k ratio&#39; rack?</div><div><br></div><div><a href=3D"http://www.mossmotor=
s.com/Shop/ViewProducts.aspx?PlateIndexID=3D63907&amp;SortOrder=3D10">http:=
//www.mossmotors.com/Shop/ViewProducts.aspx?PlateIndexID=3D63907&amp;SortOr=
der=3D10</a></div><div><br></div><div>Geo</div></div><div class=3D"gmail_ex=
tra"><br><div class=3D"gmail_quote">On Mon, Jun 27, 2016 at 11:09 AM, Pat F=
ischer <span dir=3D"ltr">&lt;<a href=3D"mailto:[email-masked]" target=3D"=
_blank">[email-masked]</a>&gt;</span> wrote:<br><blockquote class=3D"gmai=
l_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left=
:1ex">Hello, Listers. Hoping for your expertise here.<br>
<br>
Took the 250 to a local shop for some small body repair and new tires. Hand=
ling of the car has always been superb with wider-than-stock wheels and low=
 profile tires, but the two of the tires were 15 years old, so a rubber upd=
ate was needed. The shop also told me that the car also needed a new steeri=
ng rack and tie rod ends. They did this, set alignment and lubed the front =
end.<br>
<br>
First getting the car back, the car vibrated at 70 on the highway. Shop say=
s they&#39;ve fixed that with re-balancing the tires. (I haven&#39;t driven=
 it yet.)<br>
<br>
Next, the car feels skittish, jittery at 50-60 mph, and you have to keep co=
rrecting with steering to keep it straight in its lane. You&#39;ll be drivi=
ng along just fine and then Whoops! there is goes twitching left a bit. It =
doesn&#39;t feel stuck to the road as before this work was done. Here&#39;s=
 the question: the shop tells us that this is normal after replacing the st=
eering rack, that &quot;the car is more responsive,&quot; in their words, a=
nd has &quot;a more immediate feel to it,&quot; but they also reference thi=
s as &quot;twitchy-ness.&quot;<br>
<br>
What should expectations be upon replacing steering rack and tie-rod ends?<=
br>
<br>
Many thanks,<br>
<br>
Pat Fischer<br>
<br>
<br>
<br>
<br>
** <a href=3D"mailto:[email-masked]" target=3D"_blank">triumphs@au=
tox.team.net</a> **<br>
<br>
=3D"noreferrer">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank" rel=3D"n=
oreferrer">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank" rel=3D"nor=
eferrer">http://www.team.net/forums</a><br>
hs/[email-masked]" target=3D"_blank" rel=3D"noreferrer">http://autox.=
team.net/mailman/options/triumphs/[email-masked]</a><br>
</blockquote></div><br></div>

--001a113d6f464f9c2805364829f9--

--===============6143207083256522842==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6143207083256522842==--

---

From: "Andrew Uprichard" <[email-masked]>
Date: Mon, 27 Jun 2016 16:26:06 -0400

I am going to be interested in seeing the replies to this posting.  If the
car was handling and driving so well, why would it need a new steering rack?

I would have thought expectations should be the owner says "handling of the
car continues to be superb" - anything less seems like a problem.

Andrew Uprichard
Jackson, MI

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of Pat
Fischer
Sent: Monday, June 27, 2016 2:09 PM
To: triumph list list
Subject: [TR] TR250 handling question

First getting the car back, the car vibrated at 70 on the highway. Shop says
they've fixed that with re-balancing the tires. (I haven't driven it yet.)

Next, the car feels skittish, jittery at 50-60 mph, and you have to keep
correcting with steering to keep it straight in its lane. You'll be driving
along just fine and then Whoops! there is goes twitching left a bit. It
doesn't feel stuck to the road as before this work was done. 
Here's the question: the shop tells us that this is normal after replacing
the steering rack, that "the car is more responsive," in their words, and
has "a more immediate feel to it," but they also reference this as
"twitchy-ness."

Many thanks,

Pat Fischer

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Tony Drews <[email-masked]>
Date: Mon, 27 Jun 2016 15:30:11 -0500

Sounds like they got the toe-in adjustment wrong.  Not enough toe-in 
will make the car darty.  Easy to check anyway...

Tony

At 01:09 PM 6/27/2016, Pat Fischer wrote:
>Took the 250 to a local shop for some small body repair and new 
>tires. Handling of the car has always been superb with 
>wider-than-stock wheels and low profile tires, but the two of the 
>tires were 15 years old, so a rubber update was needed. The shop 
>also told me that the car also needed a new steering rack and tie 
>rod ends. They did this, set alignment and lubed the front end.
>
>First getting the car back, the car vibrated at 70 on the highway. 
>Shop says they've fixed that with re-balancing the tires. (I haven't 
>driven it yet.)
>
>Next, the car feels skittish, jittery at 50-60 mph, and you have to 
>keep correcting with steering to keep it straight in its lane. 
>You'll be driving along just fine and then Whoops! there is goes 
>twitching left a bit. It doesn't feel stuck to the road as before 
>this work was done. Here's the question: the shop tells us that this 
>is normal after replacing the steering rack, that "the car is more 
>responsive," in their words, and has "a more immediate feel to it," 
>but they also reference this as "twitchy-ness."
>
>http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "wbeech" <[email-masked]>
Date: Mon, 27 Jun 2016 15:37:12 -0500

Pat,
Assuming the re-balance fixes the vibration issue, and all the front end and
steering bits were properly installed, my thinking is to go back to the
alignment and have them re-check the toe-in.  Not enough toe can allow the
car to wander as you describe.  Agreed, by going from a steering rack that
you have been driving and has worn over time to a new tight steering should
also be a very noticeable difference.  Go for a ride together and see if you
all can agree on what the sensation is that you are feeling, wouldn't take
much time for them to check the toe-in as well.
Just my thoughts,
Bill
1958 TR3A
1968 Land Rover S2
1988 Morgan 4/4

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of Pat
Fischer
Sent: Monday, June 27, 2016 1:09 PM
To: triumph list list <[email-masked]>
Subject: [TR] TR250 handling question

Many thanks,

Pat Fischer

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Hoyt Duff <[email-masked]>
Date: Mon, 27 Jun 2016 17:08:19 -0400

Certainly your expectation should be that it performs as well or
better than before.

Did they return the old rack and tie-rod ends to you? They should have.

On 6/27/16, Pat Fischer <[email-masked]> wrote:
> Handling of the car has always been superb with wider-than-stock wheels
> and low profile tires, but the two of the tires were 15 years old, so a
> rubber update was needed. The shop also told me that the car also needed
> a new steering rack and tie rod ends. They did this, set alignment and
> lubed the front end.
>
> says they've fixed that with re-balancing the tires. (I haven't driven
> it yet.)
>
> correcting with steering to keep it straight in its lane. You'll be
> driving along just fine and then Whoops! there is goes twitching left a
> bit. It doesn't feel stuck to the road as before this work was done.
> Here's the question: the shop tells us that this is normal after
> replacing the steering rack, that "the car is more responsive," in their
> words, and has "a more immediate feel to it," but they also reference
> this as "twitchy-ness."
>
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

-- 
Hoyt

---

From: Roger Elliott <[email-masked]>
Date: Mon, 27 Jun 2016 18:38:34 -0500

This is a multi-part message in MIME format.
--===============4637392870371063403==
 boundary="------------070509030405020406000202"

This is a multi-part message in MIME format.
--------------070509030405020406000202
Content-Transfer-Encoding: 7bit

Nothing was said about a quick ratio rack, so hopefully it it the 
standard ratio rack.

Here is what they say the toe in is set for - the only thing I asked about.

It is currently set at 18-20 minutes of toe in, or between 1/4 and 1/3 
of a degree.

The manual has it in inches, but according to a calculator I fond on 
line, this seems to be in line with the specs.

Thanks.

On 06/27/2016 03:14 PM, Geo Hahn wrote:
> On Mon, Jun 27, 2016 at 11:09 AM, Pat Fischer <[email-masked] 
>
>     Shop says they've fixed that with re-balancing the tires. (I
>     haven't driven it yet.)
>
>     Next, the car feels skittish, jittery at 50-60 mph, and you have
>     to keep correcting with steering to keep it straight in its lane.
>     this work was done. Here's the question: the shop tells us that
>     this is normal after replacing the steering rack, that "the car is
>     more responsive," in their words, and has "a more immediate feel
>     to it," but they also reference this as "twitchy-ness."
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

--------------070509030405020406000202
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    Nothing was said about a quick ratio rack, so hopefully it it the
    standard ratio rack.<br>
    <br>
    Here is what they say the toe in is set for - the only thing I asked
    about.<br>
    <br>
    <span
      style="font-family:&quot;Helvetica&quot;,&quot;sans-serif&quot;">It
      is currently set at 18-20 minutes of toe in, or between 1/4 and
      1/3 of a degree.<br>
      <br>
      The manual has it in inches, but according to a calculator I fond
      on line, this seems to be in line with the specs.<br>
      <br>
      Thanks.<br>
    </span><br>
    <div class="moz-cite-prefix">On 06/27/2016 03:14 PM, Geo Hahn wrote:<br>
    </div>
    <blockquote
cite="mid:[email-masked]"
      type="cite">
      <div dir="ltr">
        <div>Did the shop use a stock rack or possibly a 'quick ratio'
          rack?</div>
        <div><br>
        </div>
        <div><a moz-do-not-send="true"
href="http://www.mossmotors.com/Shop/ViewProducts.aspx?PlateIndexID=63907&amp;SortOrder=10">http://www.mossmotors.com/Shop/ViewProducts.aspx?PlateIndexID=63907&amp;SortOrder=10</a></div>
        <div><br>
        </div>
        <div>Geo</div>
      </div>
      <div class="gmail_extra"><br>
        <div class="gmail_quote">On Mon, Jun 27, 2016 at 11:09 AM, Pat
          Fischer <span dir="ltr">&lt;<a moz-do-not-send="true"
              href="mailto:[email-masked]" target="_blank">[email-masked]</a>&gt;</span>
          wrote:<br>
          <blockquote class="gmail_quote" style="margin:0 0 0
            .8ex;border-left:1px #ccc solid;padding-left:1ex">Hello,
            Listers. Hoping for your expertise here.<br>
            <br>
            Took the 250 to a local shop for some small body repair and
            new tires. Handling of the car has always been superb with
            wider-than-stock wheels and low profile tires, but the two
            of the tires were 15 years old, so a rubber update was
            needed. The shop also told me that the car also needed a new
            steering rack and tie rod ends. They did this, set alignment
            and lubed the front end.<br>
            <br>
            First getting the car back, the car vibrated at 70 on the
            highway. Shop says they've fixed that with re-balancing the
            tires. (I haven't driven it yet.)<br>
            <br>
            Next, the car feels skittish, jittery at 50-60 mph, and you
            have to keep correcting with steering to keep it straight in
            its lane. You'll be driving along just fine and then Whoops!
            there is goes twitching left a bit. It doesn't feel stuck to
            the road as before this work was done. Here's the question:
            the shop tells us that this is normal after replacing the
            steering rack, that "the car is more responsive," in their
            words, and has "a more immediate feel to it," but they also
            reference this as "twitchy-ness."<br>
            <br>
            What should expectations be upon replacing steering rack and
            tie-rod ends?<br>
            <br>
            Many thanks,<br>
            <br>
            Pat Fischer<br>
            <br>
            <br>
            <br>
            <br>
            ** <a moz-do-not-send="true"
              href="mailto:[email-masked]" target="_blank">[email-masked]</a>
            **<br>
            <br>
            Donate: <a moz-do-not-send="true"
              href="http://www.team.net/donate.html" target="_blank"
              rel="noreferrer">http://www.team.net/donate.html</a><br>
            Archive: <a moz-do-not-send="true"
              href="http://www.team.net/archive" target="_blank"
              rel="noreferrer">http://www.team.net/archive</a><br>
            Forums: <a moz-do-not-send="true"
              href="http://www.team.net/forums" target="_blank"
              rel="noreferrer">http://www.team.net/forums</a><br>
            Unsubscribe/Manage: <a moz-do-not-send="true"
href="http://autox.team.net/mailman/options/triumphs/[email-masked]"
              target="_blank" rel="noreferrer">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
          </blockquote>
        </div>
        <br>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">
** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------070509030405020406000202--

--===============4637392870371063403==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4637392870371063403==--

---

From: Roger Elliott <[email-masked]>
Date: Mon, 27 Jun 2016 18:52:47 -0500

The steering rack was replaced when the shop heard it clicking as they 
were pushing it into their garage.  My wife went down and verified that 
there was a clicking noise coming from it.  So, it was thought it needed 
to be replaced.  We didn't want something snapping when we were out on a 
drive.

This is a shop we have dealt with a lot in the past and had great 
confidence in.

The owner just retired and sold the shop to a couple of employees that 
had been working there for several years, so we have had experience with 
them as well. Though I think the previous owner did most of the work on 
Pat's car.

---

From: David Porter <[email-masked]>
Date: Mon, 27 Jun 2016 18:00:23 -0600

This is a multi-part message in MIME format.
--===============9163180948488173162==
 boundary="------------6572F271EAD0A701CB5D4BAC"

This is a multi-part message in MIME format.
--------------6572F271EAD0A701CB5D4BAC
Content-Transfer-Encoding: 7bit

good point!

On 6/27/2016 2:14 PM, Geo Hahn wrote:
>     tie-rod ends?
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 
87107 505-352-1378 Go HERE: my world www.porterbikes.com/

--------------6572F271EAD0A701CB5D4BAC
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <p>good point!<br>
    </p>
    <div class="moz-cite-prefix">On 6/27/2016 2:14 PM, Geo Hahn wrote:<br>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
</pre>
    </blockquote>
    <br>
    <div class="moz-signature">-- <br>
      Dave Porter
      Porter Custom Bicycles
      2909 Arno St. NE
      Albuquerque, NM 87107
      505-352-1378
      Go HERE: my world <a class="moz-txt-link-abbreviated" href="http://www.porterbikes.com/">www.porterbikes.com/</a>
    </div>
  </body>
</html>

--------------6572F271EAD0A701CB5D4BAC--

--===============9163180948488173162==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============9163180948488173162==--

---

From: Dave <[email-masked]>
Date: Tue, 28 Jun 2016 07:44:36 -0400

--===============1760004589200101071==
	boundary="----=_Part_1203_1613680301.1467114276652"

------=_Part_1203_1613680301.1467114276652
Content-Transfer-Encoding: 7bit

That sounds like the caster adjustment is out.  TR3's have zero caster and I am forever correcting the steering to keep it in the lane.

Dave Massey

-----Original Message-----
From: Pat Fischer <[email-masked]>
To: triumph list list <[email-masked]>
Sent: Mon, Jun 27, 2016 2:58 pm
Subject: [TR] TR250 handling question

Many thanks,

Pat Fischer

------=_Part_1203_1613680301.1467114276652
Content-Transfer-Encoding: 7bit

<font color='black' size='4' face='Arial, Helvetica, sans-serif'>
<font size="4">That sounds like the caster </font><font size="4">adjustment is out.&nbsp; TR3's have zero caster and I am forever correcting the steering to keep it in the lane.<br>
</font>
<div> <br>

</div>

<div style="clear:both"><font size="4">Dave Massey</font><br>

<br>

</div>

<div> <br>

</div>

<div> <br>

</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>

From: Pat Fischer &lt;[email-masked]&gt;<br>

To: triumph list list &lt;[email-masked]&gt;<br>

Sent: Mon, Jun 27, 2016 2:58 pm<br>

Subject: [TR] TR250 handling question<br>

<br>

Hello, Listers. Hoping for your expertise here.<br>

<br>

Took the 250 to a local shop for some small body repair and new tires. <br>

Handling of the car has always been superb with wider-than-stock wheels <br>

and low profile tires, but the two of the tires were 15 years old, so a <br>

rubber update was needed. The shop also told me that the car also needed <br>

a new steering rack and tie rod ends. They did this, set alignment and <br>

lubed the front end.<br>

<br>

First getting the car back, the car vibrated at 70 on the highway. Shop <br>

says they've fixed that with re-balancing the tires. (I haven't driven <br>

it yet.)<br>

<br>

Next, the car feels skittish, jittery at 50-60 mph, and you have to keep <br>

correcting with steering to keep it straight in its lane. You'll be <br>

driving along just fine and then Whoops! there is goes twitching left a <br>

bit. It doesn't feel stuck to the road as before this work was done. <br>

Here's the question: the shop tells us that this is normal after <br>

replacing the steering rack, that "the car is more responsive," in their <br>

words, and has "a more immediate feel to it," but they also reference <br>

this as "twitchy-ness."<br>

<br>

What should expectations be upon replacing steering rack and tie-rod ends?<br>

<br>

Many thanks,<br>

<br>

Pat Fischer<br>

<br>

<br>

<br>

<br>

** <a removedlink__6cb74ae7-ebc2-400a-9062-d07894b25b15__href="mailto:[email-masked]">[email-masked]</a> **<br>

<br>

Archive: <a removedlink__6cb74ae7-ebc2-400a-9062-d07894b25b15__href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>

Forums: <a removedlink__6cb74ae7-ebc2-400a-9062-d07894b25b15__href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>

</div>

</font>
------=_Part_1203_1613680301.1467114276652--

--===============1760004589200101071==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1760004589200101071==--

---

From: "Andrew S. Mace" <[email-masked]>
Date: Wed, 29 Jun 2016 19:25:45 -0400

--===============0629321767304344675==
	boundary="----=_Part_11174_1108095801.1467242745401"

------=_Part_11174_1108095801.1467242745401
Content-Transfer-Encoding: 7bit

 I'm with the others who suspect more than a bit of BS. Did the rack really need to be replaced? Did they even try to set the toe properly? Did they leave the front tires at around 48 psi each?

Past reputation of the shop notwithstanding, call me suspicious! ;)

--Andy Mace

*Mrs Irrelevant: Oh, is it a jet?
*Man: Well, no ... It's not so much of a jet, it's more your, er, Triumph Herald engine with wings.
-- Cut-price Airlines Sketch, Monty Python's Flying Circus (22)

Triumph 10 / Herald / Sports 6 vehicle consultant, The Vintage Triumph Register: http://www.vtr.org

Check out the North American Triumph Sports 6 (Vitesse 6) and Triumph Herald Database: http://triumph-herald.us

-----Original Message-----
From: Pat Fischer <[email-masked]>
To: triumph list list <[email-masked]>
Sent: Mon, Jun 27, 2016 3:59 pm
Subject: [TR] TR250 handling question

Hello, Listers. Hoping for your expertise here....

------=_Part_11174_1108095801.1467242745401
Content-Transfer-Encoding: 7bit

<font color='black' size='3' face='Arial, Helvetica, sans-serif'>

<div> <font size="3">I'm with the others who suspect more than a bit of BS. Did the rack really need to be replaced? Did they even try to set the toe properly? Did they leave the front tires at around 48 psi each?<br>
<br>
Past reputation of the shop notwithstanding, call me suspicious! ;)<br>
</font>
</div>

<div> <br>

</div>

<div style="clear:both"><font color="black" face="arial" size="2">--Andy Mace<br>

<br>

*Mrs Irrelevant: Oh, is it a jet?<br>

*Man: Well, no ... It's not so much of a jet, it's more your, er, Triumph Herald engine with wings.<br>

-- Cut-price Airlines Sketch, Monty Python's Flying Circus (22)<br>

<br>

Triumph 10 / Herald / Sports 6 vehicle consultant, The Vintage Triumph Register: http://www.vtr.org<br>

<br>

Check out the North American Triumph Sports 6 (Vitesse 6) and Triumph Herald Database: http://triumph-herald.us</font></div>

<div> <br>

</div>

<div> <br>

</div>

Sent: Mon, Jun 27, 2016 3:59 pm<br>

<br>

Hello, Listers. Hoping for your expertise here.<font size="3">...</font><a href="http://autox.team.net/mailman/options/triumphs/[email-masked]" target="_blank"></a><br>

</div>

</font>
------=_Part_11174_1108095801.1467242745401--

--===============0629321767304344675==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0629321767304344675==--

---

From: Pat Fischer <[email-masked]>
Date: Thu, 30 Jun 2016 10:25:17 -0500

This is a multi-part message in MIME format.
--===============0324625047023358420==
 boundary="------------333062429AF2815D81468D89"

This is a multi-part message in MIME format.
--------------333062429AF2815D81468D89
Content-Transfer-Encoding: 7bit

Did the rack really need to be replaced? Good question, which I can't 
answer at this point, the relevant part being gone. Yes, they did over 
inflate the tires, which we fixed. The shop re-balanced this week, 
saying their balancer needed recalibrating. Issues are improved, but 
steering wheel shaking near 70 mph is still there and some drift on 
secondary highways. Body and paint work I had done there was ultimately 
satisfactory - after some struggle.

We will seek help from a different shop, as I think this one has had 
enough chances.

Maybe this is a hint to take our cars to people who are at least as old 
as the cars are - though that will be more difficult as time goes by, 
eh? The previous owner of a shop at this location retired and sold the 
business to a guy who was working there. Even under a new name the shop 
carried over some of hint of assumption of competence, perhaps 
misplaced. I hate losing a good source for service, but it happens.

Thanks to everyone for your assistance and good ideas.

Pat

On 6/29/2016 6:25 PM, Andrew S. Mace wrote:
> I'm with the others who suspect more than a bit of BS. Did the rack 
> really need to be replaced? Did they even try to set the toe properly? 
> Did they leave the front tires at around 48 psi each?
>
> Check out the North American Triumph Sports 6 (Vitesse 6) and Triumph 
> Herald Database: http://triumph-herald.us
>
>
> No virus found in this message.
> Checked by AVG - www.avg.com <http://www.avg.com>
> Version: 2016.0.7640 / Virus Database: 4613/12524 - Release Date: 06/30/16
>

--------------333062429AF2815D81468D89
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <p>Did the rack really need to be replaced? Good question, which I
      can't answer at this point, the relevant part being gone. Yes,
      they did over inflate the tires, which we fixed. The shop
      re-balanced this week, saying their balancer needed recalibrating.
      Issues are improved, but steering wheel shaking near 70 mph is
      still there and some drift on secondary highways. Body and paint
      work I had done there was ultimately satisfactory - after some
      struggle.<br>
    </p>
    <p>We will seek help from a different shop, as I think this one has
      had enough chances.</p>
    <p>Maybe this is a hint to take our cars to people who are at least
      as old as the cars are - though that will be more difficult as
      time goes by, eh? The previous owner of a shop at this location
      retired and sold the business to a guy who was working there. Even
      under a new name the shop carried over some of hint of assumption
      of competence, perhaps misplaced. I hate losing a good source for
      service, but it happens.<br>
    </p>
    <p>Thanks to everyone for your assistance and good ideas.</p>
    <p>Pat<br>
    </p>
    <br>
    <div class="moz-cite-prefix">On 6/29/2016 6:25 PM, Andrew S. Mace
      wrote:<br>
    </div>
    <blockquote cite="mid:[email-masked]"
      type="cite"><font face="Arial, Helvetica, sans-serif"
        color="black" size="3">
        <div> <font size="3">I'm with the others who suspect more than
            a bit of BS. Did the rack really need to be replaced? Did
            they even try to set the toe properly? Did they leave the
            front tires at around 48 psi each?<br>
            <br>
            Past reputation of the shop notwithstanding, call me
            suspicious! ;)<br>
          </font>
        </div>
        <div> <br>
        </div>
        <div style="clear:both"><font face="arial" color="black"
            size="2">--Andy Mace<br>
            <br>
            *Mrs Irrelevant: Oh, is it a jet?<br>
            *Man: Well, no ... It's not so much of a jet, it's more
            your, er, Triumph Herald engine with wings.<br>
            -- Cut-price Airlines Sketch, Monty Python's Flying Circus
            (22)<br>
            <br>
            Triumph 10 / Herald / Sports 6 vehicle consultant, The
            Vintage Triumph Register: <a class="moz-txt-link-freetext" href="http://www.vtr.org">http://www.vtr.org</a><br>
            <br>
            Check out the North American Triumph Sports 6 (Vitesse 6)
            and Triumph Herald Database: <a class="moz-txt-link-freetext" href="http://triumph-herald.us">http://triumph-herald.us</a></font></div>
        <div> <br>
        </div>
        <div> <br>
        </div>
        <div
          style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original
          Message-----<br>
          From: Pat Fischer <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
          To: triumph list list <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
          Sent: Mon, Jun 27, 2016 3:59 pm<br>
          Subject: [TR] TR250 handling question<br>
          <br>
          Hello, Listers. Hoping for your expertise here.<font size="3">...</font><br>
        </div>
      </font>
      <p class="" avgcert""="" color="#000000" align="left">No virus
        found in this message.<br>
        Checked by AVG - <a moz-do-not-send="true"
          href="http://www.avg.com">www.avg.com</a><br>
        Version: 2016.0.7640 / Virus Database: 4613/12524 - Release
        Date: 06/30/16</p>
    </blockquote>
    <br>
  </body>
</html>

--------------333062429AF2815D81468D89--

--===============0324625047023358420==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0324625047023358420==--