Subject: Re: [TR] Excellent 1975 TR6 Available

From: "Lee&John Howard" <[email-masked]>
Date: Thu, 23 Jun 2016 14:58:24 -0700

--===============4880819404329911219==

--94eb2c034a648b7b590535f929c7

I just checked the threads in Archives and confirmed that I've been
receiving no postings.  There are a few in Spam, but I think they crossed
from another list.

My cookies are enabled, and no addresses are blocked in Gmail.  Any
suggestions?

Thanks

John Howard

On Mon, Jun 20, 2016 at 4:30 AM, Dave <[email-masked]> wrote:

> I think it is more that no one else has said anything, right or wrong, in
> days.
>
> I'll bet a bunch are at TRA and the rest are hiding from the heat and not
> working on cars.
>
>
> Dave Massey
>
>
>
> -----Original Message-----
> From: Lee&John Howard <[email-masked]>
> To: Mark J Bradakis <[email-masked]>
> Cc: triumph list list <[email-masked]>
> Sent: Mon, Jun 20, 2016 4:50 am
> Subject: Re: [TR] Excellent 1975 TR6 Available
>
> Haven't received posting in days. Did I say something wrong?? (:
>
> John
>
> On Sun, Jun 19, 2016 at 5:22 PM, Mark J Bradakis <[email-masked]>
> wrote:
>
>> Looks nice. Swing it by my place here in Salt Lake, I may be interested.
>>
>> In truth, getting a running Triumph at this point would likely delay all
>> my other projects.  Such is life.
>>
>> mjb.
>>
>>
>>
>> ** [email-masked] **
>>
>> Donate: http://www.team.net/donate.html
>> Archive: http://www.team.net/archive
>> Forums: http://www.team.net/forums
>> Unsubscribe/Manage:
>> http://autox.team.net/mailman/options/triumphs/[email-masked]
>>
>
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

--94eb2c034a648b7b590535f929c7
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div><div><div>I just checked the threads in Archives and =
confirmed that I&#39;ve been receiving no postings.=C2=A0 There are a few i=
n Spam, but I think they crossed from another list.<br><br></div>My cookies=
 are enabled, and no addresses are blocked in Gmail.=C2=A0 Any suggestions?=
<br><br></div>Thanks<br><br></div>John Howard<br></div><div class=3D"gmail_=
extra"><br><div class=3D"gmail_quote">On Mon, Jun 20, 2016 at 4:30 AM, Dave=
 <span dir=3D"ltr">&lt;<a href=3D"mailto:[email-masked]" target=3D"_bla=
nk">[email-masked]</a>&gt;</span> wrote:<br><blockquote class=3D"gmail_=
quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1=
ex"><font face=3D"Arial, Helvetica, sans-serif" color=3D"black" size=3D"4">=
<font size=3D"4">I think it is more that no one </font><font size=3D"4">els=
e has said anything, right or wrong, in days.<br>
<br>
I&#39;ll bet a bunch are at TRA and the rest are hiding from the heat and n=
ot working on cars.<br>
</font>
<div> <br>

</div>

<div> <br>

</div>

<div style=3D"clear:both"><font size=3D"4">Dave Massey</font><br>

<br>

</div>

<div> <br>

</div>

<div> <br>

</div>

<div style=3D"font-family:arial,helvetica;font-size:10pt;color:black"><div>=
<div class=3D"h5">-----Original Message-----<br>

From: Lee&amp;John Howard &lt;<a href=3D"mailto:[email-masked]" target=
=3D"_blank">[email-masked]</a>&gt;<br>

To: Mark J Bradakis &lt;<a href=3D"mailto:[email-masked]" target=3D"_bla=
nk">[email-masked]</a>&gt;<br>

Cc: triumph list list &lt;<a href=3D"mailto:[email-masked]" target=
=3D"_blank">[email-masked]</a>&gt;<br>

Sent: Mon, Jun 20, 2016 4:50 am<br>

Subject: Re: [TR] Excellent 1975 TR6 Available<br>

<br>

<div>

<div>

<div dir=3D"ltr">

<div>Haven&#39;t received posting in days. Did I say something wrong?? (:<b=
r>

<br>

</div>

John<br>

</div>

<div class=3D"gmail_extra"><br>

<div class=3D"gmail_quote">On Sun, Jun 19, 2016 at 5:22 PM, Mark J Bradakis=
 <span dir=3D"ltr">&lt;<a>[email-masked]</a>&gt;</span> wrote:<br>

<blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1p=
x #ccc solid;padding-left:1ex">Looks nice. Swing it by my place here in Sal=
t Lake, I may be interested.<br>

<br>

In truth, getting a running Triumph at this point would likely delay all my=
 other projects.=C2=A0 Such is life.<br>

<br>

mjb.<br>

<br>

<br>

<br>

** <a>[email-masked]</a> **<br>

<br>

Archive: <a rel=3D"noreferrer">http://www.team.net/archive</a><br>

Forums: <a rel=3D"noreferrer">http://www.team.net/forums</a><br>

ions/triumphs/[email-masked]</a><br>

</blockquote></div>

<br>

</div>

</div>

</div>

<br>

** <a>[email-masked]</a> **<br>

<br>

Archive: <a>http://www.team.net/archive</a><br>

Forums: <a>http://www.team.net/forums</a><br></div></div>

[email-masked]</a><br>

</div>

</font></blockquote></div><br></div>

--94eb2c034a648b7b590535f929c7--

--===============4880819404329911219==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============4880819404329911219==--

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Thu, 23 Jun 2016 15:57:01 -0700

This is a multi-part message in MIME format.
--===============1745772373475202649==
 boundary="------------9FC340C5A1F3D3868A08ECCD"

This is a multi-part message in MIME format.
--------------9FC340C5A1F3D3868A08ECCD
Content-Transfer-Encoding: 8bit

On 6/23/16 2:58 PM, Lee&John Howard wrote:
> receiving no postings.Â  There are a few in Spam, but I think they 
> crossed from another list.
>
> My cookies are enabled, and no addresses are blocked in Gmail.Â  Any 
> suggestions?
I was wondering what happened to the TR list myself.  I assumed traffic 
was interrupted by Mark working on getting servers up properly.

I have a bunch of old magazines, Lucas catalogues, and an exhaust 
analyzer I want to put on ebay but I wanted the list to know about it 
when they went up. The magazines are from the fifties & sixties & have 
things like first road test of the new TR4, MGB, MGA twin cam, XK-140 
and more.

I'm getting ready to launch a new book and need to come up with some up 
front $$$.

TeriAnn
-- 
Book - The Essential Guide to Overland Travel in the United States and 
Canada <http://overlandtravel.us>

>
> Thanks
>
> John Howard
>
> On Mon, Jun 20, 2016 at 4:30 AM, Dave <[email-masked] 
>
>     I think it is more that no one else has said anything, right or
>     wrong, in days.
>
>     I'll bet a bunch are at TRA and the rest are hiding from the heat
>     and not working on cars.
>
>
>     Dave Massey
>
>
>
>     Cc: triumph list list <[email-masked]
>     On Sun, Jun 19, 2016 at 5:22 PM, Mark J Bradakis
>     <[email-masked]> wrote:
>
>         In truth, getting a running Triumph at this point would likely
>         delay all my other projects.Â  Such is life.
>
>         mjb.
>

--------------9FC340C5A1F3D3868A08ECCD
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">On 6/23/16 2:58 PM, Lee&amp;John Howard
      wrote:<br>
    </div>
    <blockquote
cite="mid:CAJaD1DPvADGQa6cjGgks+wKm5ZrjH34-wn=[email-masked]"
      type="cite">
      <div dir="ltr">
        <div>
          <div>
            <div>I just checked the threads in Archives and confirmed
              that I've been receiving no postings.Â  There are a few in
              Spam, but I think they crossed from another list.<br>
              <br>
            </div>
            My cookies are enabled, and no addresses are blocked in
            Gmail.Â  Any suggestions?<br>
          </div>
        </div>
      </div>
    </blockquote>
    I was wondering what happened to the TR list myself.  I assumed
    traffic was interrupted by Mark working on getting servers up
    properly.<br>
    <br>
    I have a bunch of old magazines, Lucas catalogues, and an exhaust
    analyzer I want to put on ebay but I wanted the list to know about
    it when they went up. The magazines are from the fifties &amp;
    sixties &amp; have things like first road test of the new TR4, MGB,
    MGA twin cam, XK-140 and more.<br>
    <br>
    I'm getting ready to launch a new book and need to come up with some
    up front $$$.<br>
    <br>
    TeriAnn<br>
    <div class="moz-signature">-- <br>
      <a href="http://overlandtravel.us">Book - The Essential Guide to
        Overland Travel in the United States and Canada</a>
    </div>
    <br>
    <blockquote
cite="mid:CAJaD1DPvADGQa6cjGgks+wKm5ZrjH34-wn=[email-masked]"
      type="cite">
      <div dir="ltr">
        <div>
          <div><br>
          </div>
          Thanks<br>
          <br>
        </div>
        John Howard<br>
      </div>
      <div class="gmail_extra"><br>
        <div class="gmail_quote">On Mon, Jun 20, 2016 at 4:30 AM, Dave <span
            dir="ltr">&lt;<a moz-do-not-send="true"
              href="mailto:[email-masked]" target="_blank">[email-masked]</a>&gt;</span>
          wrote:<br>
          <blockquote class="gmail_quote" style="margin:0 0 0
            .8ex;border-left:1px #ccc solid;padding-left:1ex"><font
              color="black" size="4" face="Arial, Helvetica, sans-serif"><font
                size="4">I think it is more that no one </font><font
                size="4">else has said anything, right or wrong, in
                days.<br>
                <br>
                I'll bet a bunch are at TRA and the rest are hiding from
                the heat and not working on cars.<br>
              </font>
              <div> <br>
              </div>
              <div> <br>
              </div>
              <div style="clear:both"><font size="4">Dave Massey</font><br>
                <br>
              </div>
              <div> <br>
              </div>
              <div> <br>
              </div>
              <div
                style="font-family:arial,helvetica;font-size:10pt;color:black">
                <div>
                  <div class="h5">-----Original Message-----<br>
                    From: Lee&amp;John Howard &lt;<a
                      moz-do-not-send="true"
                      href="mailto:[email-masked]" target="_blank"><a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a></a>&gt;<br>
                    To: Mark J Bradakis &lt;<a moz-do-not-send="true"
                      href="mailto:[email-masked]" target="_blank">[email-masked]</a>&gt;<br>
                    Cc: triumph list list &lt;<a moz-do-not-send="true"
                      href="mailto:[email-masked]"
                      target="_blank">[email-masked]</a>&gt;<br>
                    Sent: Mon, Jun 20, 2016 4:50 am<br>
                    Subject: Re: [TR] Excellent 1975 TR6 Available<br>
                    <br>
                    <div>
                      <div>
                        <div dir="ltr">
                          <div>Haven't received posting in days. Did I
                            say something wrong?? (:<br>
                            <br>
                          </div>
                          John<br>
                        </div>
                        <div class="gmail_extra"><br>
                          <div class="gmail_quote">On Sun, Jun 19, 2016
                            at 5:22 PM, Mark J Bradakis <span dir="ltr">&lt;<a
                                moz-do-not-send="true"><a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a></a>&gt;</span>
                            wrote:<br>
                            <blockquote class="gmail_quote"
                              style="margin:0 0 0 .8ex;border-left:1px
                              #ccc solid;padding-left:1ex">Looks nice.
                              Swing it by my place here in Salt Lake, I
                              may be interested.<br>
                              <br>
                              In truth, getting a running Triumph at
                              this point would likely delay all my other
                              projects.Â  Such is life.<br>
                              <br>
                              mjb.<br>
                              <br>
                            </blockquote>
                          </div>
                        </div>
                      </div>
                    </div>
                  </div>
                </div>
              </div>
            </font></blockquote>
        </div>
      </div>
    </blockquote>
    <br>
  </body>
</html>

--------------9FC340C5A1F3D3868A08ECCD--

--===============1745772373475202649==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1745772373475202649==--

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 23 Jun 2016 20:57:58 -0500

--===============1955108763438833965==
	boundary=Apple-Mail-BA8D2E86-FA1B-4D34-BAF9-6271DB5B8D92
Content-Transfer-Encoding: 7bit

--Apple-Mail-BA8D2E86-FA1B-4D34-BAF9-6271DB5B8D92
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

John,
Received  your message here.   I had a similar problem, it was something bet=
ween Mark's server and AT&T, he fixed it and all was good.=20
Bill

Sent from my UNIVAC

On Jun 23, 2016, at 4:58 PM, Lee&John Howard <[email-masked]> wrote:

I just checked the threads in Archives and confirmed that I've been receivin=
g no postings.  There are a few in Spam, but I think they crossed from anoth=
er list.

My cookies are enabled, and no addresses are blocked in Gmail.  Any suggesti=
ons?

Thanks

John Howard

> I think it is more that no one else has said anything, right or wrong, in d=
ays.
>=20
> I'll bet a bunch are at TRA and the rest are hiding from the heat and not w=
orking on cars.
>=20
>=20
>=20
>=20
>=20
>=20
>=20
>=20
>> On Sun, Jun 19, 2016 at 5:22 PM, Mark J Bradakis <[email-masked]> wrot=
e:
>>=20
>> In truth, getting a running Triumph at this point would likely delay all m=
y other projects.  Such is life.
>>=20
>>=20
>>=20
>>=20
>>=20
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/leejoh=
[email-masked]
>=20
>=20
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/dave1ma=
[email-masked]

ash.net

--Apple-Mail-BA8D2E86-FA1B-4D34-BAF9-6271DB5B8D92
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto"><div>John,</div><div id=3D"AppleMailSignatu=
re">Received &nbsp;your message here. &nbsp; I had a similar problem, it was=
 something between Mark's server and AT&amp;T, he fixed it and all was good.=
&nbsp;</div><div id=3D"AppleMailSignature">Bill<br><br>Sent from my&nbsp;<sp=
an style=3D"background-color: rgba(255, 255, 255, 0);">UNIVAC</span></div><d=
iv><br>On Jun 23, 2016, at 4:58 PM, Lee&amp;John Howard &lt;<a href=3D"mailt=
o:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><div><d=
iv dir=3D"ltr"><div><div><div>I just checked the threads in Archives and con=
firmed that I've been receiving no postings.&nbsp; There are a few in Spam, b=
ut I think they crossed from another list.<br><br></div>My cookies are enabl=
ed, and no addresses are blocked in Gmail.&nbsp; Any suggestions?<br><br></d=
iv>Thanks<br><br></div>John Howard<br></div><div class=3D"gmail_extra"><br><=
div class=3D"gmail_quote">On Mon, Jun 20, 2016 at 4:30 AM, Dave <span dir=3D=
"ltr">&lt;<a href=3D"mailto:[email-masked]" target=3D"_blank">dave1masse=
[email-masked]</a>&gt;</span> wrote:<br><blockquote class=3D"gmail_quote" style=3D=
"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><font face=3D=
"Arial, Helvetica, sans-serif" color=3D"black" size=3D"4"><font size=3D"4">I=
 think it is more that no one </font><font size=3D"4">else has said anything=
, right or wrong, in days.<br>
<br>
I'll bet a bunch are at TRA and the rest are hiding from the heat and not wo=
rking on cars.<br>
</font>
<div> <br>

</div>

<div> <br>

</div>

<br>

</div>

<div> <br>

</div>

<div> <br>

</div>

<div style=3D"font-family:arial,helvetica;font-size:10pt;color:black"><div><=
div class=3D"h5">-----Original Message-----<br>

From: Lee&amp;John Howard &lt;<a href=3D"mailto:[email-masked]" target=3D=
"_blank">[email-masked]</a>&gt;<br>

To: Mark J Bradakis &lt;<a href=3D"mailto:[email-masked]" target=3D"_blan=
k">[email-masked]</a>&gt;<br>

Cc: triumph list list &lt;<a href=3D"mailto:[email-masked]" target=3D=
"_blank">[email-masked]</a>&gt;<br>

<br>

<div>

<div>

<div dir=3D"ltr">

<div>Haven't received posting in days. Did I say something wrong?? (:<br>

<br>

</div>

John<br>

</div>

<div class=3D"gmail_quote">On Sun, Jun 19, 2016 at 5:22 PM, Mark J Bradakis <=
span dir=3D"ltr">&lt;<a>[email-masked]</a>&gt;</span> wrote:<br>

<blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px=
 #ccc solid;padding-left:1ex">Looks nice. Swing it by my place here in Salt L=
ake, I may be interested.<br>

<br>

In truth, getting a running Triumph at this point would likely delay all my o=
ther projects.&nbsp; Such is life.<br>

<br>

mjb.<br>

<br>

<br>

<br>

<br>

ons/triumphs/[email-masked]</a><br>

</blockquote></div>

<br>

</div>

</div>

</div>

<br>

<br>

[email-masked]</a><br>

</div>

</font></blockquote></div><br></div>
</div><div><span></span><br><span>** <a href=3D"mailto:[email-masked]=
et">[email-masked]</a> **</span><br><span></span><br><span>Donate: <=
a href=3D"http://www.team.net/donate.html">http://www.team.net/donate.html</=
a></span><br><span>Archive: <a href=3D"http://www.team.net/archive">http://w=
ww.team.net/archive</a></span><br><span>Forums: <a href=3D"http://www.team.n=
et/forums">http://www.team.net/forums</a></span><br><span>Unsubscribe/Manage=
: <a href=3D"http://autox.team.net/mailman/options/triumphs/[email-masked]=
">http://autox.team.net/mailman/options/triumphs/[email-masked]</a></span>=
<br></div></body></html>=

--Apple-Mail-BA8D2E86-FA1B-4D34-BAF9-6271DB5B8D92--

--===============1955108763438833965==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1955108763438833965==--