Subject: [TR] Memory check

From: anabil007 <[email-masked]>
Date: Tue, 3 May 2016 07:18:28 -0700

One our first Triumphfest was in, or near Laughlin, NV.  There was an enterprising fellow with a set up that allowed him to stripe tires on the car. We had to replace our redlines on the TR6, decided to upgrade the tires to something more driveable. Is there anyone like that still, we would really like to have the new tires striped. 

Thanks

Bill Pugh
Wallace, CA

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Chris Simo <[email-masked]>
Date: Sat, 7 May 2016 09:31:31 -0400

--===============3852348594600093457==

--001a114d79a8eef8a505324097cc

I have a portable tire striping machine for sale.....

--001a114d79a8eef8a505324097cc

<p dir="ltr">I have a portable tire striping machine for sale.....</p>

--001a114d79a8eef8a505324097cc--

--===============3852348594600093457==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3852348594600093457==--