Subject: Re: [TR] Moss Steering Rack Security Mount

From: Barry Schwartz <[email-masked]>
Date: Sun, 01 May 2016 04:39:05 -0700

News to me, I have been driving my Spitfire since 1973 when I bought it
with well over 300 thousand miles on the original rack now without
incident.  And I have much larger tires and wheels (205/60-13) than the car
was originally intended to have which would tend to put a heaver loading on
the rack, as well as some competition use in the 70's.  Steering it as
tight as ever.  Never heard of any other incident personally...

*******************************original message****************************
Recently called to my attention is an allegation by Moss Motors that a
safety condition can exist with TR4 thru TR6 steering racks. Spitfire, too.
 They have designed a kit to correct the potential problem. 

I've been driving my TR4A 30 years and have never had the problem nor heard
of it.  The kits are 667-293 and 667-296.  
Kit Instructions were written in June 2015, so this is a recent discovery.

What's the group's collective experience?

** [email-masked] **

Archive: http://www.team.net/archive

---

From: marty <[email-masked]>
Date: Sun, 1 May 2016 10:43:19 -0400

--===============6405757407773014518==
	boundary="_aab39f2c-87db-4c0e-9898-779f3e6b8fbb_"

--_aab39f2c-87db-4c0e-9898-779f3e6b8fbb_
Content-Transfer-Encoding: quoted-printable

Real problem. Racks have come apart in competition. The issue is with the a=
ftermarket quick racks manufactured in Argentina sold by various sources. F=
actory racks should be fine.

Marty

Sent: Sunday=2C May 1=2C 2016 9:56 AM
Subject: Re: [TR] Moss Steering Rack Security Mount

News to me=2C I have been driving my Spitfire since 1973 when I bought it
with well over 300 thousand miles on the original rack now without
incident.  And I have much larger tires and wheels (205/60-13) than the car
was originally intended to have which would tend to put a heaver loading on
the rack=2C as well as some competition use in the 70's.  Steering it as
tight as ever.  Never heard of any other incident personally...

*******************************original message****************************
Recently called to my attention is an allegation by Moss Motors that a
safety condition can exist with TR4 thru TR6 steering racks. Spitfire=2C to=
o.
 They have designed a kit to correct the potential problem.

I've been driving my TR4A 30 years and have never had the problem nor heard
of it.  The kits are 667-293 and 667-296.
Kit Instructions were written in June 2015=2C so this is a recent discovery=
.

hotmail.com

--_aab39f2c-87db-4c0e-9898-779f3e6b8fbb_
Content-Transfer-Encoding: quoted-printable

<html xmlns:o=3D"urn:schemas-microsoft-com:office:office" xmlns:w=3D"urn:sc=
hemas-microsoft-com:office:word" xmlns:m=3D"http://schemas.microsoft.com/of=
fice/2004/12/omml" xmlns=3D"http://www.w3.org/TR/REC-html40">
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html=3B charset=3Dutf-8">
<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math"=3B
	panose-1:2 4 5 3 5 4 6 3 2 4=3B}
@font-face
	{font-family:Calibri=3B
	panose-1:2 15 5 2 2 2 4 3 2 4=3B}
/* Style Definitions */
p.MsoNormal=2C li.MsoNormal=2C div.MsoNormal
	{margin:0in=3B
	margin-bottom:.0001pt=3B
	font-size:11.0pt=3B
	font-family:"Calibri"=2Csans-serif=3B}
a:link=2C span.MsoHyperlink
	{mso-style-priority:99=3B
	color:blue=3B
	text-decoration:underline=3B}
a:visited=2C span.MsoHyperlinkFollowed
	{mso-style-priority:99=3B
	color:#954F72=3B
	text-decoration:underline=3B}
.MsoChpDefault
	{mso-style-type:export-only=3B}
@page WordSection1
	{size:8.5in 11.0in=3B
	margin:1.0in 1.0in 1.0in 1.0in=3B}
div.WordSection1
	{page:WordSection1=3B}
--></style>
</head>
<body lang=3D"EN-US" link=3D"blue" vlink=3D"#954F72">
<div class=3D"WordSection1">
<p class=3D"MsoNormal">Real problem. Racks have come apart in competition. =
The issue is with the aftermarket quick racks manufactured in Argentina sol=
d by various sources. Factory racks should be fine.
</p>
<p class=3D"MsoNormal"><o:p>&nbsp=3B</o:p></p>
<p class=3D"MsoNormal">Marty<o:p></o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp=3B</o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp=3B</o:p></p>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt=3Bfont-family:&quot=
=3BTimes New Roman&quot=3B=2Cserif"><o:p>&nbsp=3B</o:p></span></p>
<div style=3D"mso-element:para-border-div=3Bborder:none=3Bborder-top:solid =
#E1E1E1 1.0pt=3Bpadding:3.0pt 0in 0in 0in">
<p class=3D"MsoNormal" style=3D"border:none=3Bpadding:0in"><b>From: </b><a =
href=3D"mailto:[email-masked]">Barry Schwartz</a><br>
<b>Sent: </b>Sunday=2C May 1=2C 2016 9:56 AM<br>
<b>To: </b><a href=3D"mailto:[email-masked]">George Haynes</a><br>
<b>Cc: </b><a href=3D"mailto:[email-masked]">[email-masked]=
et</a><br>
<b>Subject: </b>Re: [TR] Moss Steering Rack Security Mount</p>
</div>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt=3Bfont-family:&quot=
=3BTimes New Roman&quot=3B=2Cserif"><o:p>&nbsp=3B</o:p></span></p>
</div>
<div class=3D"BodyFragment">
<div class=3D"PlainText">News to me=2C I have been driving my Spitfire sinc=
e 1973 when I bought it<br>
with well over 300 thousand miles on the original rack now without<br>
incident.&nbsp=3B And I have much larger tires and wheels (205/60-13) than =
the car<br>
was originally intended to have which would tend to put a heaver loading on=
<br>
the rack=2C as well as some competition use in the 70's.&nbsp=3B Steering i=
t as<br>
tight as ever.&nbsp=3B Never heard of any other incident personally...<br>
<br>
<br>
*******************************original message****************************=
<br>
Recently called to my attention is an allegation by Moss Motors that a<br>
safety condition can exist with TR4 thru TR6 steering racks. Spitfire=2C to=
o.<br>
&nbsp=3BThey have designed a kit to correct the potential problem. <br>
<br>
I've been driving my TR4A 30 years and have never had the problem nor heard=
<br>
of it.&nbsp=3B The kits are 667-293 and 667-296.&nbsp=3B <br>
Kit Instructions were written in June 2015=2C so this is a recent discovery=
.<br>
<br>
What's the group's collective experience?<br>
<br>
<br>
<br>
<br>
<br>
** [email-masked] **<br>
<br>
ate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive">http://www.team.net/archiv=
e</a><br>
Forums: <a href=3D"http://www.team.net/forums">http://www.team.net/forums</=
a><br>
hs/[email-masked]">
http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
</div>
</div>
</body>
</html>

--_aab39f2c-87db-4c0e-9898-779f3e6b8fbb_--

--===============6405757407773014518==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6405757407773014518==--