Subject: Re: [TR] Moss Steering Rack Security Mount

From: "Dave Connitt" <[email-masked]>
Date: Sun, 1 May 2016 10:00:40 -0400

News to me too.
Sounds more like a critical "marketing" condition to me..
Dave Connitt
'67 TR4A
http://davestr4a.com

** [email-masked] **

Archive: http://www.team.net/archive

---

From: EDWARD <[email-masked]>
Date: Sun, 1 May 2016 16:38:16 +0000 (UTC)

--===============1151681433467073159==
	boundary="----=_Part_22306275_8437718.1462120696744"

------=_Part_22306275_8437718.1462120696744
Content-Transfer-Encoding: quoted-printable

Isn't Moss referring to their own, after market steering racks?=20
=C2=A0=20
Ed Woods=20

----- Original Message -----

From: "Barry Schwartz" <[email-masked]>=20
To: "George Haynes" <[email-masked]>=20
Cc: [email-masked]=20
Sent: Sunday, May 1, 2016 7:39:05 AM=20
Subject: Re: [TR] Moss Steering Rack Security Mount=20

News to me, I have been driving my Spitfire since 1973 when I bought it=20
with well over 300 thousand miles on the original rack now without=20
incident. =C2=A0And I have much larger tires and wheels (205/60-13) than th=
e car=20
was originally intended to have which would tend to put a heaver loading on=
=20
the rack, as well as some competition use in the 70's. =C2=A0Steering it as=
=20
tight as ever. =C2=A0Never heard of any other incident personally...=20

*******************************original message****************************=
=20
Recently called to my attention is an allegation by Moss Motors that a=20
safety condition can exist with TR4 thru TR6 steering racks. Spitfire, too.=
=20
=C2=A0They have designed a kit to correct the potential problem.=20

I've been driving my TR4A 30 years and have never had the problem nor heard=
=20
of it. =C2=A0The kits are 667-293 and 667-296. =C2=A0=20
Kit Instructions were written in June 2015, so this is a recent discovery.=
=20

What's the group's collective experience?=20

** [email-masked] **=20

Archive: http://www.team.net/archive=20
comcast.net=20

------=_Part_22306275_8437718.1462120696744
Content-Transfer-Encoding: 7bit

<html><body><div style="font-family: Arial; font-size: 12pt; color: #000000"><DIV>Isn't Moss referring to their own, after market steering racks?<BR></DIV>
<DIV>&nbsp;</DIV>
<DIV>Ed Woods</DIV>
<DIV><BR></DIV>
<HR id=zwchr>

<DIV style="FONT-SIZE: 12pt; TEXT-DECORATION: none; FONT-FAMILY: Helvetica,Arial,sans-serif; FONT-WEIGHT: normal; COLOR: #000; FONT-STYLE: normal"><B>From: </B>"Barry Schwartz" &lt;[email-masked]&gt;<BR><B>To: </B>"George Haynes" &lt;[email-masked]&gt;<BR><B>Cc: </B>[email-masked]<BR><B>Sent: </B>Sunday, May 1, 2016 7:39:05 AM<BR><B>Subject: </B>Re: [TR] Moss Steering Rack Security Mount<BR>
<DIV><BR></DIV>News to me, I have been driving my Spitfire since 1973 when I bought it<BR>with well over 300 thousand miles on the original rack now without<BR>incident. &nbsp;And I have much larger tires and wheels (205/60-13) than the car<BR>was originally intended to have which would tend to put a heaver loading on<BR>the rack, as well as some competition use in the 70's. &nbsp;Steering it as<BR>tight as ever. &nbsp;Never heard of any other incident personally...<BR>
<DIV><BR></DIV><BR>*******************************original message****************************<BR>Recently called to my attention is an allegation by Moss Motors that a<BR>safety condition can exist with TR4 thru TR6 steering racks. Spitfire, too.<BR>&nbsp;They have designed a kit to correct the potential problem. <BR>
<DIV><BR></DIV>I've been driving my TR4A 30 years and have never had the problem nor heard<BR>of it. &nbsp;The kits are 667-293 and 667-296. &nbsp;<BR>Kit Instructions were written in June 2015, so this is a recent discovery.<BR>
<DIV><BR></DIV>What's the group's collective experience?<BR>
<DIV><BR></DIV><BR>
<DIV><BR></DIV><BR>
<DIV><BR></DIV>** [email-masked] **<BR>
<DIV><BR></DIV>Donate: http://www.team.net/donate.html<BR>Archive: http://www.team.net/archive<BR>Forums: http://www.team.net/forums<BR>Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]<BR></DIV>
<DIV><BR></DIV></div></body></html>
------=_Part_22306275_8437718.1462120696744--

--===============1151681433467073159==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1151681433467073159==--

---

From: marty <[email-masked]>
Date: Wed, 4 May 2016 09:25:47 -0400

--===============0254744000618306021==
	boundary="_02f825bd-1e54-4368-8482-98e2237a5fa4_"

--_02f825bd-1e54-4368-8482-98e2237a5fa4_
Content-Transfer-Encoding: quoted-printable

Interesting timing=2C somebody over on the VTR Facebook page just had their=
 aftermarket steering rack separate on them on a street car. It was not a M=
OSS part but I would be willing to bet they all come from the same Argentin=
e manufacturer.
=20
Marty
=20
> From: [email-masked]
> To: [email-masked]=3B [email-masked]
> Date: Sun=2C 1 May 2016 10:00:40 -0400
> CC: [email-masked]
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/trmart=
[email-masked]
 		 	   		  =

--_02f825bd-1e54-4368-8482-98e2237a5fa4_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<style><!--
.hmmessage P
{
margin:0px=3B
padding:0px
}
body.hmmessage
{
font-size: 12pt=3B
font-family:Calibri
}
--></style></head>
<body class=3D'hmmessage'><div dir=3D'ltr'>Interesting timing=2C somebody o=
ver on the VTR Facebook page just had their aftermarket steering rack separ=
ate on them on a street car. It was not a MOSS part but I would be willing =
to bet they all come from the same Argentine&nbsp=3Bmanufacturer.<BR>&nbsp=
=3B<BR>Marty<br>&nbsp=3B<BR><div>&gt=3B From: [email-masked]<br>&gt=3B T=
o: [email-masked]=3B [email-masked]<br>&gt=3B Date: Sun=2C 1 May=
 2016 10:00:40 -0400<br>&gt=3B CC: [email-masked]<br>&gt=3B Subjec=
t: Re: [TR] Moss Steering Rack Security Mount<br>&gt=3B <br>&gt=3B News to =
me too.<br>&gt=3B Sounds more like a critical "marketing" condition to me..=
<br>&gt=3B Dave Connitt<br>&gt=3B '67 TR4A<br>&gt=3B http://davestr4a.com<b=
r>&gt=3B <br>&gt=3B <br>&gt=3B <br>&gt=3B ** [email-masked] **<br>=
&gt=3B <br>&gt=3B Donate: http://www.team.net/donate.html<br>&gt=3B Archive=
: http://www.team.net/archive<br>&gt=3B Forums: http://www.team.net/forums<=
br>&gt=3B Unsubscribe/Manage: http://autox.team.net/mailman/options/triumph=
s/[email-masked]<br></div> 		 	   		  </div></body>
</html>=

--_02f825bd-1e54-4368-8482-98e2237a5fa4_--

--===============0254744000618306021==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0254744000618306021==--

---

From: Randy and Valerie DeRuiter <[email-masked]>
Date: Wed, 4 May 2016 11:27:13 -0500

--===============9198896061584729288==
	boundary="_66d49c11-9fb3-446b-91a8-2d83f09359a8_"

--_66d49c11-9fb3-446b-91a8-2d83f09359a8_
	boundary="Apple-Mail-E7E0CB30-596A-4623-BD57-49444923A74A"
Content-Transfer-Encoding: 7bit

--Apple-Mail-E7E0CB30-596A-4623-BD57-49444923A74A
Content-Transfer-Encoding: quoted-printable

Marty=20

Interesting yes but he autocrosses with the car, and just ran autocross at t=
he South Central VTR Regional the week before.  Not that it isn't a warning o=
n these racks regardless

Randy

Sent from my iPhone

> On May 4, 2016, at 9:19 AM, marty <[email-masked]> wrote:
>=20
> Interesting timing, somebody over on the VTR Facebook page just had their a=
ftermarket steering rack separate on them on a street car. It was not a MOSS=
 part but I would be willing to bet they all come from the same Argentine ma=
nufacturer.
> =20
> Marty
> =20
> > From: [email-masked]
> > To: [email-masked]; [email-masked]
> > Date: Sun, 1 May 2016 10:00:40 -0400
> > Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/trmar=
[email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/deruite=
[email-masked]

--Apple-Mail-E7E0CB30-596A-4623-BD57-49444923A74A
Content-Transfer-Encoding: base64

--Apple-Mail-E7E0CB30-596A-4623-BD57-49444923A74A--

--_66d49c11-9fb3-446b-91a8-2d83f09359a8_
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--_66d49c11-9fb3-446b-91a8-2d83f09359a8_--

--===============9198896061584729288==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============9198896061584729288==--