Subject: Re: [TR] Northern question

From: ptegler <[email-masked]>
Date: Sat, 30 Apr 2016 17:20:52 -0400

This is a multi-part message in MIME format.
--===============2206092221001415568==
 boundary=------------1F839BBE4E9AE1A423DF5AF1

This is a multi-part message in MIME format.
--------------1F839BBE4E9AE1A423DF5AF1
Content-Transfer-Encoding: 8bit

I'd try   CLR

that's the product name...CLR.
It's designed to remove Calcium, Lime and rust deposits from bathroom 
plumbing fixtures, porcelain. etc

It does work!  Ask anyone on well water or near the coast

ptegler

On 4/30/2016 6:42 AM, David Porter wrote:
>
> Go to the HVAC supply house and look for a product called Nu-Brite.
> Though it may not remove calcium deposits. Ask/read specifics.
> Dave P
>
>
>
> On April 28, 2016, at 8:38 PM, Kinderlehrer <[email-masked]> 
> wrote:
>
>
> You could try CLR, it’s supposed to clean off calcium deposits.
>
> Bob
>
> *From:*Triumphs [mailto:[email-masked] 
> *Sent:* Thursday, April 28, 2016 7:22 AM
> *Subject:* [TR] Northern question
>
> I'm up in Montreal. I am cleaning up another car about 9 years old. 
> There is quite a lot of hardened calcium and road salt on the lower 
> half of the a/c radiator and one assumes the main radiator behind it. 
> I don't think a pressure washer is the way to go, since it would 
> likely rip up the thin aluminium fins. Is there a product to spray on 
> that would dissolve and clean off the crud? It doesn't look like 
> simple water is going to work very well.
>
> Mark Hooper
>
> 72 TR6
>
> 06 DTS
>
>
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
Paul Tegler [email-masked] www.teglerizer.com

--------------1F839BBE4E9AE1A423DF5AF1
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <p>I'd try   CLR</p>
    <p>that's the product name...CLR.<br>
      It's designed to remove Calcium, Lime and rust deposits from
      bathroom plumbing fixtures, porcelain. etc<br>
    </p>
    <p>It does work!  Ask anyone on well water or near the coast<br>
    </p>
    <p>ptegler<br>
    </p>
    <br>
    <div class="moz-cite-prefix">On 4/30/2016 6:42 AM, David Porter
      wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <style>@font-face{font-family:Calibri;panose-1:2 15 5 2 2 2 4 3 2 4;}</style><font
        face="Calibri">
        <p dir="ltr">Go to the HVAC supply house and look for a product
          called Nu-Brite.<br>
          Though it may not remove calcium deposits. Ask/read specifics.<br>
          Dave P</p>
        <br>
        <br>
        On April 28, 2016, at 8:38 PM, Kinderlehrer
        <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> wrote:<br>
        <br>
        <br>
      </font>
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 12 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-reply;
	font-family:"Calibri","sans-serif";
	color:#1F497D;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">You
            could try CLR, it’s supposed to clean off calcium deposits.<o:p></o:p></span></p>
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">Bob<o:p></o:p></span></p>
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D"><o:p> </o:p></span></p>
        <div>
          <div style="border:none;border-top:solid #B5C4DF
            1.0pt;padding:3.0pt 0in 0in 0in">
            <p class="MsoNormal"><b><span
style="font-size:10.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;">From:</span></b><span
style="font-size:10.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;">
                Triumphs [mailto:<a moz-do-not-send="true"
                  href="mailto:[email-masked]">[email-masked]</a>]
                <b>On Behalf Of </b>Mark Hooper<br>
                <b>Sent:</b> Thursday, April 28, 2016 7:22 AM<br>
                <b>To:</b> <a moz-do-not-send="true"
                  href="mailto:[email-masked]">[email-masked]</a><br>
                <b>Subject:</b> [TR] Northern question<o:p></o:p></span></p>
          </div>
        </div>
        <p class="MsoNormal"><o:p> </o:p></p>
        <div>
          <p class="MsoNormal"><span
style="font-size:10.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;;color:black">I'm
              up in Montreal. I am cleaning up another car about 9 years
              old. There is quite a lot of hardened calcium and road
              salt on the lower half of the a/c radiator and one assumes
              the main radiator behind it. I don't think a pressure
              washer is the way to go, since it would likely rip up the
              thin aluminium fins. Is there a product to spray on that
              would dissolve and clean off the crud? It doesn't look
              like simple water is going to work very well.<o:p></o:p></span></p>
        </div>
        <div>
          <p class="MsoNormal"><span
style="font-size:10.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;;color:black"> <o:p></o:p></span></p>
        </div>
        <div>
          <p class="MsoNormal"><span
style="font-size:10.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;;color:black">Mark
              Hooper<o:p></o:p></span></p>
        </div>
        <div>
          <p class="MsoNormal"><span
style="font-size:10.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;;color:black">72
              TR6<o:p></o:p></span></p>
        </div>
        <div>
          <p class="MsoNormal"><span
style="font-size:10.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;;color:black">06
              DTS<o:p></o:p></span></p>
        </div>
        <blockquote style="border:none;border-left:solid black
          1.5pt;padding:0in 0in 0in
4.0pt;margin-left:3.75pt;margin-top:5.0pt;margin-right:0in;margin-bottom:5.0pt">
          <div>
            <p class="MsoNormal"><span style="font-family:&quot;Courier
                New&quot;"> <o:p></o:p></span></p>
          </div>
        </blockquote>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">
** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
</pre>
    </blockquote>
    <br>
    <div class="moz-signature">-- <br>
      Paul Tegler
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
      <a class="moz-txt-link-abbreviated" href="http://www.teglerizer.com">www.teglerizer.com</a>
    </div>
  </body>
</html>

--------------1F839BBE4E9AE1A423DF5AF1--

--===============2206092221001415568==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============2206092221001415568==--

---

From: "Randall" <[email-masked]>
Date: Sun, 1 May 2016 01:39:56 -0700

> I'd try   CLR

Only problem, CLR specifically warns against using their product on aluminum, and nearly all AC condensers are aluminum.
http://www.thecarycompany.com/facility-supplies/cleaners/clr/faq

I suspect that most other "calcium removers" will have the same warning.

Randall

---

From: Mark Hooper <[email-masked]>
Date: Tue, 03 May 2016 12:19:00 -0400

Thanks for that heads up Randall. I have had many notes from list members suggesting CLR, but as your link indicates, I'm worried it will just munch the thin fins of the condenser. I'll try a bit on a corner of something else less sensitive and see what happens.

Cheers,

Mark

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of Randall
Sent: May-01-16 4:40 AM
To: 'Triumphs List'
Subject: Re: [TR] Northern question

Randall