Subject: Re: [TR] OD Transmission problem - suggestions?

From: David Porter <[email-masked]>
Date: Thu, 19 May 2016 13:33:11 -0600

This is a multi-part message in MIME format.
--===============2523927696360375776==
 boundary="------------5246DC60514A6FD8D352A6E2"

This is a multi-part message in MIME format.
--------------5246DC60514A6FD8D352A6E2
Content-Transfer-Encoding: 7bit

Have your mechanic rig a light to the solenoid power and observe if it 
stays on (not electrical) or goes out when the symptom occurs 
(electrical) see Randall's #3

dave

On 5/19/2016 8:22 AM, Rye Livingston wrote:
> I will send this to British Motorsports.
>
> Thanks,
>
> Rye
>
>
>
> On May 19, 2016, at 06:29 AM, Randall <[email-masked]> wrote:
>
>> Almost certainly an A-type, as that is the only type fitted as original.
>> Very slim chance someone fitted a J-type along with a later gearbox, 
>> but not
>> likely. I guess anything is possible (I once saw a Spitfire with a 
>> 426 Hemi
>> under the hood), but you'd have to be slightly crazy to put a LH or D 
>> type
>> behind a TRactor motor.
>>
>> Things I would look at:
>> 1) Does the pressure hold when the problem is actually happening? (Or did
>> they only check it on the bench)
>>
>> 2) How far does the ball in the operating valve actually move? It's not
>> unusual for components to wear until the "setting lever" is no longer
>> accurate.
>>
>> 3) Is the solenoid still drawing current when the problem happens?
>> Obviously, if not, the problem is electrical (outside the OD).
>>
>> FWIW, I am currently having a somewhat similar problem with the 
>> A-type in my
>> 56 TR3. In my case, the problem is almost certainly the 3-4 isolator 
>> switch
>> being intermittent. Bumping the shift lever slightly forward (not 
>> enough to
>> shift out of gear) or backward will usually get it to make contact again.
>> Sooner or later, I'll have to pull the cover and change the switch. Maybe
>> this time, I'll pay more attention to the number of shims under it.
>>
>> I'm also curious how they established that the OD clutch is not slipping.
>> How much torque did they apply to try to make it slip?
>> Was that while you were seeing the problem?
>>
>> -- Randall
>>
>>
>>
>> Donate: http://www.team.net/donate.html
>> Archive: http://www.team.net/archive
>> Forums: http://www.team.net/forums
>> Unsubscribe/Manage: 
>> http://autox.team.net/mailman/options/triumphs/[email-masked]
>
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 
87107 505-352-1378 Go HERE: my world www.porterbikes.com/

--------------5246DC60514A6FD8D352A6E2
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <p>Have your mechanic rig a light to the solenoid power and observe
      if it stays on (not electrical) or goes out when the symptom
      occurs (electrical) see Randall's #3<br>
    </p>
    <p>dave<br>
    </p>
    <br>
    <div class="moz-cite-prefix">On 5/19/2016 8:22 AM, Rye Livingston
      wrote:<br>
    </div>
    <blockquote cite="mid:[email-masked]"
      type="cite">
      <div class="x-apple-signature">I will send this to British
        Motorsports.</div>
      <div class="x-apple-signature"><br data-mce-bogus="1">
      </div>
      <div class="x-apple-signature">Thanks,</div>
      <div class="x-apple-signature"><br data-mce-bogus="1">
      </div>
      <div class="x-apple-signature">Rye</div>
      <div class="x-apple-signature"><br data-mce-bogus="1">
      </div>
      <div class="x-apple-signature"><br data-mce-bogus="1">
      </div>
      <div class="x-apple-signature"><br>
        On May 19, 2016, at 06:29 AM, Randall
        <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> wrote:<br>
        <br>
      </div>
      <div>
        <blockquote type="cite">
          <div class="msg-quote">
            <div class="_stretch"><span class="body-text-content">Almost
                certainly an A-type, as that is the only type fitted as
                original.<br>
                Very slim chance someone fitted a J-type along with a
                later gearbox, but not<br>
                likely. I guess anything is possible (I once saw a
                Spitfire with a 426 Hemi<br>
                under the hood), but you'd have to be slightly crazy to
                put a LH or D type<br>
                behind a TRactor motor.<br>
                <br>
                Things I would look at:<br>
                1) Does the pressure hold when the problem is actually
                happening? (Or did<br>
                they only check it on the bench)<br>
                <br>
                2) How far does the ball in the operating valve actually
                move? It's not<br>
                unusual for components to wear until the "setting lever"
                is no longer<br>
                accurate.<br>
                <br>
                3) Is the solenoid still drawing current when the
                problem happens?<br>
                Obviously, if not, the problem is electrical (outside
                the OD).<br>
                <br>
                FWIW, I am currently having a somewhat similar problem
                with the A-type in my<br>
                56 TR3. In my case, the problem is almost certainly the
                3-4 isolator switch<br>
                being intermittent. Bumping the shift lever slightly
                forward (not enough to<br>
                shift out of gear) or backward will usually get it to
                make contact again.<br>
                Sooner or later, I'll have to pull the cover and change
                the switch. Maybe<br>
                this time, I'll pay more attention to the number of
                shims under it.<br>
                <br>
                I'm also curious how they established that the OD clutch
                is not slipping.<br>
                How much torque did they apply to try to make it slip?<br>
                Was that while you were seeing the problem?<br>
                <br>
                -- Randall<br>
                <br>
                <br>
                ** <a moz-do-not-send="true"
                  href="mailto:[email-masked]"
                  data-mce-href="mailto:[email-masked]">[email-masked]</a>
                **<br>
                <br>
                Donate: <a moz-do-not-send="true"
                  href="http://www.team.net/donate.html"
                  data-mce-href="http://www.team.net/donate.html">http://www.team.net/donate.html</a><br>
                Archive: <a moz-do-not-send="true"
                  href="http://www.team.net/archive"
                  data-mce-href="http://www.team.net/archive">http://www.team.net/archive</a><br>
                Forums: <a moz-do-not-send="true"
                  href="http://www.team.net/forums"
                  data-mce-href="http://www.team.net/forums">http://www.team.net/forums</a><br>
                Unsubscribe/Manage: <a moz-do-not-send="true"
                  href="http://autox.team.net/mailman/options/triumphs/[email-masked]"
data-mce-href="http://autox.team.net/mailman/options/triumphs/[email-masked]">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
              </span></div>
          </div>
        </blockquote>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">
** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
</pre>
    </blockquote>
    <br>
    <div class="moz-signature">-- <br>
      Dave Porter
      Porter Custom Bicycles
      2909 Arno St. NE
      Albuquerque, NM 87107
      505-352-1378
      Go HERE: my world <a class="moz-txt-link-abbreviated" href="http://www.porterbikes.com/">www.porterbikes.com/</a>
    </div>
  </body>
</html>

--------------5246DC60514A6FD8D352A6E2--

--===============2523927696360375776==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============2523927696360375776==--

---

From: [email-masked]
Date: Thu, 19 May 2016 21:35:19 -0400

--===============7053221707388612483==

----_com.boxer.email_659611131378142
Content-Transfer-Encoding: base64

CgpPbiAxOSBNYXkgMjAxNiAzOjMzIHAubS4sIERhdmlkIFBvcnRlciA8ZnJvZ2V5ZUBwb3J0ZXJz
Y3VzdG9tLmNvbT4gd3JvdGU6Cj4KPiBIYXZlIHlvdXIgbWVjaGFuaWMgcmlnIGEgbGlnaHQgdG8g
dGhlIHNvbGVub2lkIHBvd2VyIGFuZCBvYnNlcnZlIGlmIGl0IHN0YXlzIG9uIChub3QgZWxlY3Ry
aWNhbCkgb3IgCgpGV0lXICwgVGhlIHJlYXNvbiBJIHN1Z2dlc3RlZCBjaGVja2luZyBjdXJyZW50
IGlzIGJlY2F1c2UgdGhhdCB3aWxsIGFsc28gc2hvdyBhIGJhZCBjb25uZWN0aW9uIGJldHdlZW4g
dGhlIHJlbGF5IGFuZCBzb2xlbm9pZCwgb3IgZXZlbiBhIGJyb2tlbiB3aXJlIGluc2lkZSB0aGUg
c29sZW5vaWQuCgotLSBSYW5kYWxsCgo=
----_com.boxer.email_659611131378142
Content-Transfer-Encoding: base64

PHAgZGlyPSJsdHIiPjxicj48L3A+CjxwIGRpcj0ibHRyIj5PbiAxOSBNYXkgMjAxNiAzOjMzIHAu
bS4sIERhdmlkIFBvcnRlciAmbHQ7ZnJvZ2V5ZUBwb3J0ZXJzY3VzdG9tLmNvbSZndDsgd3JvdGU6
PGJyPgomZ3Q7PGJyPgomZ3Q7IEhhdmUgeW91ciBtZWNoYW5pYyByaWcgYSBsaWdodCB0byB0aGUg
c29sZW5vaWQgcG93ZXIgYW5kIG9ic2VydmUgaWYgaXQgc3RheXMgb24gKG5vdCBlbGVjdHJpY2Fs
KSBvciA8L3A+CjxwIGRpcj0ibHRyIj5GV0lXICwgVGhlIHJlYXNvbiBJIHN1Z2dlc3RlZCBjaGVj
a2luZyBjdXJyZW50IGlzIGJlY2F1c2UgdGhhdCB3aWxsIGFsc28gc2hvdyBhIGJhZCBjb25uZWN0
aW9uIGJldHdlZW4gdGhlIHJlbGF5IGFuZCBzb2xlbm9pZCwgb3IgZXZlbiBhIGJyb2tlbiB3aXJl
IGluc2lkZSB0aGUgc29sZW5vaWQuPC9wPgo8cCBkaXI9Imx0ciI+LS0gUmFuZGFsbDwvcD4K
----_com.boxer.email_659611131378142--

--===============7053221707388612483==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7053221707388612483==--