Subject: [TR] Spitfire vs GT6 steering

From: [email-masked] <[email-masked]>
Date: Tue, 3 May 2016 22:38:43 GMT

This is a multipart message in MIME format.

--===============7410170398859035118==
	boundary="--InfrawareEmailBoundaryDepth1_2b5f0bb1--"

This is a multipart message in MIME format.

----InfrawareEmailBoundaryDepth1_2b5f0bb1--
	charset="utf-8"
Content-Transfer-Encoding: base64

CgoKCgoKICAgIFRob3NlIG9mIHlvdSB3aG8gaGF2ZSBpbnN0YWxsZWQgR3Q2IGVuZ2luZSBvbiBh
IFNwaXQsIGRpZCB5b3UgdXNlIHRoZSBzdGVlcmluZyByYWNrIG9mIHRoZSBTcGl0PyBJdHMgcXVp
Y2tlciwgYnV0IHdhcyBpdCBhIGxvdCBoZWF2aWVyPyBBbHNvLCB3b3VsZCBpdCBiZSBlYXNpZXIg
dG8gYnV5IG9yIHJlYnVpbGQ/CvCfmIlKb2FvCgoK

----InfrawareEmailBoundaryDepth1_2b5f0bb1--
	charset="utf-8"
Content-Transfer-Encoding: base64

----InfrawareEmailBoundaryDepth1_2b5f0bb1----

--===============7410170398859035118==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============7410170398859035118==--

---

From: ptegler <[email-masked]>
Date: Tue, 03 May 2016 23:54:48 -0400

This is a multi-part message in MIME format.
--===============0285743049445882815==
 boundary=------------4C374080AF06C834DBED4F01

This is a multi-part message in MIME format.
--------------4C374080AF06C834DBED4F01
Content-Transfer-Encoding: 8bit

I kept the orig spit rack.

then again I don't have all that weight hanging out past the rack in FIS6

ptegler

On 5/3/2016 6:38 PM, [email-masked] wrote:
>
> Those of you who have installed Gt6 engine on a Spit, did you use the 
> steering rack of the Spit? Its quicker, but was it a lot heavier? 
> Also, would it be easier to buy or rebuild?
>
>
> 😉
>
> Joao
>
>
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
Paul Tegler [email-masked] www.teglerizer.com

--------------4C374080AF06C834DBED4F01
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=UTF-8" http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <p>I kept the orig spit rack.</p>
    <p>then again I don't have all that weight hanging out past the rack
      in FIS6</p>
    <p>ptegler<br>
    </p>
    <br>
    <div class="moz-cite-prefix">On 5/3/2016 6:38 PM, <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
      wrote:<br>
    </div>
    <blockquote cite="mid:[email-masked]"
      type="cite">
      <div>
        <p dir="auto" style="margin-top:0;margin-bottom:0;">Those of you
          who have installed Gt6 engine on a Spit, did you use the
          steering rack of the Spit? Its quicker, but was it a lot
          heavier? Also, would it be easier to buy or rebuild?</p>
        <p dir="auto" style="margin-top:0;margin-bottom:0;"><br>
        </p>
        <p dir="auto" class="com.lge.email.signature"
          style="margin-top:0;margin-bottom:0;">😉</p>
        <p dir="auto" class="com.lge.email.signature"
          style="margin-top:0;margin-bottom:0;">Joao</p>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">
** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
</pre>
    </blockquote>
    <br>
    <div class="moz-signature">-- <br>
      Paul Tegler
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
      <a class="moz-txt-link-abbreviated" href="http://www.teglerizer.com">www.teglerizer.com</a>
    </div>
  </body>
</html>

--------------4C374080AF06C834DBED4F01--

--===============0285743049445882815==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0285743049445882815==--