Subject: Re: [TR] Moss Steering Rack Security Mount

From: Hugh Barber <[email-masked]>
Date: Sun, 1 May 2016 17:55:27 -0400

This is a multi-part message in MIME format.
--===============2288152709545376179==
 boundary="------------DEA1A542163211E1D9A8F004"

This is a multi-part message in MIME format.
--------------DEA1A542163211E1D9A8F004
Content-Transfer-Encoding: 7bit

The real problem is that the racks are made poorly.  The correct 
solution would be to make a change in manufacturing and/or design that 
fixes the issue.  These "security" mounts are just band-aids.

Hugh

On 5/1/2016 10:43 AM, marty wrote:
>
> Real problem. Racks have come apart in competition. The issue is with 
> the aftermarket quick racks manufactured in Argentina sold by various 
> sources. Factory racks should be fine.
>
> Marty
>

---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

--------------DEA1A542163211E1D9A8F004
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">The real problem is that the racks are
      made poorly.  The correct solution would be to make a change in
      manufacturing and/or design that fixes the issue.  These
      "security" mounts are just band-aids.<br>
      <br>
      Hugh<br>
      <br>
      <br>
      On 5/1/2016 10:43 AM, marty wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
.MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style>
      <div class="WordSection1">
        <p class="MsoNormal">Real problem. Racks have come apart in
          competition. The issue is with the aftermarket quick racks
          manufactured in Argentina sold by various sources. Factory
          racks should be fine.
        </p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Marty<o:p></o:p></p>
      </div>
    </blockquote>
    <br>
  
<br /><br />
<hr style='border:none; color:#909090; background-color:#B0B0B0; height: 1px; width: 99%;' />
<table style='border-collapse:collapse;border:none;'>
	<tr>
		<td style='border:none;padding:0px 15px 0px 8px'>
			<a href="https://www.avast.com/antivirus">
				<img border=0 src="http://static.avast.com/emails/avast-mail-stamp.png" alt="Avast logo" />
			</a>
		</td>
		<td>
			<p style='color:#3d4d5a; font-family:"Calibri","Verdana","Arial","Helvetica"; font-size:12pt;'>
				This email has been checked for viruses by Avast antivirus software.
				<br><a href="https://www.avast.com/antivirus">www.avast.com</a>
			</p>
		</td>
	</tr>
</table>
<br />
</body>
</html>

--------------DEA1A542163211E1D9A8F004--

--===============2288152709545376179==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============2288152709545376179==--

---

From: ptegler <[email-masked]>
Date: Mon, 02 May 2016 06:14:45 -0400

This is a multi-part message in MIME format.
--===============4254674342677264222==
 boundary=------------4443AE8324933349C37A2BD6

This is a multi-part message in MIME format.
--------------4443AE8324933349C37A2BD6
Content-Transfer-Encoding: 7bit

....seems t be the edge of preempting possible litigation containment 
for having sold defective parts?

ptegler

On 5/1/2016 5:55 PM, Hugh Barber wrote:
> ------------------------------------------------------------------------
> Avast logo <https://www.avast.com/antivirus> 	
>
> www.avast.com <https://www.avast.com/antivirus>
>
>
>
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
Paul Tegler [email-masked] www.teglerizer.com

--------------4443AE8324933349C37A2BD6
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <p>....seems t be the edge of preempting possible litigation
      containment for having sold defective parts?</p>
    <p>ptegler<br>
    </p>
    <br>
    <div class="moz-cite-prefix">On 5/1/2016 5:55 PM, Hugh Barber wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <meta content="text/html; charset=windows-1252"
        http-equiv="Content-Type">
      <div class="moz-cite-prefix">The real problem is that the racks
        are made poorly.  The correct solution would be to make a change
        in manufacturing and/or design that fixes the issue.  These
        "security" mounts are just band-aids.<br>
        <br>
        Hugh<br>
        <br>
        <br>
        On 5/1/2016 10:43 AM, marty wrote:<br>
      </div>
      <blockquote
        cite="mid:[email-masked]"
        type="cite">
        <meta http-equiv="Content-Type" content="text/html;
          charset=windows-1252">
        <meta name="Generator" content="Microsoft Word 15 (filtered
          medium)">
        <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
.MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style>
        <div class="WordSection1">
          <p class="MsoNormal">Real problem. Racks have come apart in
            competition. The issue is with the aftermarket quick racks
            manufactured in Argentina sold by various sources. Factory
            racks should be fine. </p>
          <p class="MsoNormal"><o:p> </o:p></p>
          <p class="MsoNormal">Marty<o:p></o:p></p>
        </div>
      </blockquote>
      <br>
      <br>
      <br>
      <hr style="border:none; color:#909090; background-color:#B0B0B0;
        height: 1px; width: 99%;">
      <table style="border-collapse:collapse;border:none;">
        <tbody>
          <tr>
            <td style="border:none;padding:0px 15px 0px 8px"> <a
                moz-do-not-send="true"
                href="https://www.avast.com/antivirus"> <img
                  moz-do-not-send="true"
                  src="http://static.avast.com/emails/avast-mail-stamp.png"
                  alt="Avast logo" border="0"> </a> </td>
            <td>
              <p style="color:#3d4d5a;
font-family:&quot;Calibri&quot;,&quot;Verdana&quot;,&quot;Arial&quot;,&quot;Helvetica&quot;;
                font-size:12pt;"> This email has been checked for
                viruses by Avast antivirus software. <br>
                <a moz-do-not-send="true"
                  href="https://www.avast.com/antivirus">www.avast.com</a>
              </p>
            </td>
          </tr>
        </tbody>
      </table>
      <br>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">
** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
</pre>
    </blockquote>
    <br>
    <div class="moz-signature">-- <br>
      Paul Tegler
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
      <a class="moz-txt-link-abbreviated" href="http://www.teglerizer.com">www.teglerizer.com</a>
    </div>
  </body>
</html>

--------------4443AE8324933349C37A2BD6--

--===============4254674342677264222==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4254674342677264222==--

---

From: David Friedlander <[email-masked]>
Date: Mon, 2 May 2016 09:26:27 -0400

--===============0206466432173765610==

--001a113b14e855dff30531dbf211

I installed the Moss High-ratio steering rack (P/N 667-177) in my
TR6 some years ago, with no issues (they made no mention of not
recommending solid mounts, at that time, but they do now). I don't
autocross my car and have not replaced the rack...

http://www.mossmotors.com/Shop/ViewProducts.aspx?PlateIndexID=63907

So, if these racks are unsafe, or, if Moss "feels there's potential
litigation"
associated with their use,  how is it Moss still sells them?

Dave

On Mon, May 2, 2016 at 6:14 AM, ptegler <[email-masked]> wrote:

> ....seems t be the edge of preempting possible litigation containment for
> having sold defective parts?
>
> ptegler
>
> The real problem is that the racks are made poorly.  The correct solution
> would be to make a change in manufacturing and/or design that fixes the
> issue.  These "security" mounts are just band-aids.
>
> Hugh
>
>
> Real problem. Racks have come apart in competition. The issue is with the
> aftermarket quick racks manufactured in Argentina sold by various sources.
> Factory racks should be fine.
>
>
>
> Marty
>
>
>
>
> ------------------------------
>  <https://www.avast.com/antivirus>
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>
>

--001a113b14e855dff30531dbf211
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div class=3D"gmail_default" style=3D"font-family:comic sa=
ns ms,sans-serif;color:rgb(0,0,153)">I installed the Moss High-ratio steeri=
ng rack (P/N 667-177) in my <br>TR6 some years ago, with no issues (they ma=
de no mention of not <br>recommending solid mounts, at that time, but they =
do now). I don&#39;t <br>autocross my car and have not replaced the rack...=
<br></div><div class=3D"gmail_default" style=3D"font-family:comic sans ms,s=
ans-serif;color:rgb(0,0,153)"><br><a href=3D"http://www.mossmotors.com/Shop=
/ViewProducts.aspx?PlateIndexID=3D63907">http://www.mossmotors.com/Shop/Vie=
wProducts.aspx?PlateIndexID=3D63907</a><br><br></div><div class=3D"gmail_de=
fault" style=3D"font-family:comic sans ms,sans-serif;color:rgb(0,0,153)">So=
, if these racks are unsafe, or, if Moss &quot;feels there&#39;s potential =
litigation&quot; <br>associated with their use,=C2=A0 how is it Moss still =
sells them?<br><br></div><div class=3D"gmail_default" style=3D"font-family:=
comic sans ms,sans-serif;color:rgb(0,0,153)">Dave<br><br><br></div></div><d=
iv class=3D"gmail_extra"><br><div class=3D"gmail_quote">On Mon, May 2, 2016=
 at 6:14 AM, ptegler <span dir=3D"ltr">&lt;<a href=3D"mailto:ptegler@verizo=
n.net" target=3D"_blank">[email-masked]</a>&gt;</span> wrote:<br><bloc=
kquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #cc=
c solid;padding-left:1ex">
 =20
   =20
 =20
  <div bgcolor=3D"#FFFFFF" text=3D"#000000">
    <p>....seems t be the edge of preempting possible litigation
      containment for having sold defective parts?</p>
    <p>ptegler<br>
    </p><div><div class=3D"h5">
    <br>
    <div>On 5/1/2016 5:55 PM, Hugh Barber wrote:<br>
    </div>
    </div></div><blockquote type=3D"cite"><div><div class=3D"h5">
     =20
      <div>The real problem is that the racks
        are made poorly.=C2=A0 The correct solution would be to make a chan=
ge
        in manufacturing and/or design that fixes the issue.=C2=A0 These
        &quot;security&quot; mounts are just band-aids.<br>
        <br>
        Hugh<br>
        <br>
        <br>
        On 5/1/2016 10:43 AM, marty wrote:<br>
      </div>
      <blockquote type=3D"cite">
       =20
       =20
       =20
        <div>
          <p class=3D"MsoNormal">Real problem. Racks have come apart in
            competition. The issue is with the aftermarket quick racks
            manufactured in Argentina sold by various sources. Factory
            racks should be fine. </p>
          <p class=3D"MsoNormal"><u></u>=C2=A0<u></u></p>
          <p class=3D"MsoNormal">Marty<u></u><u></u></p>
        </div>
      </blockquote>
      <br>
      <br>
      <br>
      <hr style=3D"border:none;color:#909090;background-color:#b0b0b0;min-h=
eight:1px;width:99%">
      <table style=3D"border-collapse:collapse;border:none">
        <tbody>
          <tr>
            <td style=3D"border:none;padding:0px 15px 0px 8px"> <a href=3D"=
https://www.avast.com/antivirus" target=3D"_blank"> <img src=3D"http://stat=
ic.avast.com/emails/avast-mail-stamp.png" alt=3D"Avast logo" border=3D"0"> =
</a> </td>
            <td>
              <p style=3D"color:#3d4d5a;font-family:&quot;Calibri&quot;,&qu=
ot;Verdana&quot;,&quot;Arial&quot;,&quot;Helvetica&quot;;font-size:12pt"> T=
his email has been checked for
                viruses by Avast antivirus software. <br>
                <a href=3D"https://www.avast.com/antivirus" target=3D"_blan=
k">www.avast.com</a>
              </p>
            </td>
          </tr>
        </tbody>
      </table>
      <br>
      <br>
      <fieldset></fieldset>
      <br>
      </div></div><pre>** <a href=3D"mailto:[email-masked]" target=
=3D"_blank">[email-masked]</a> **

//www.team.net/donate.html</a><span class=3D"">
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http://w=
ww.team.net/archive</a>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www=
.team.net/forums</a></span>
hs/[email-masked]" target=3D"_blank">http://autox.team.net/mailman/opt=
ions/triumphs/[email-masked]</a><span class=3D"HOEnZb"><font color=3D"=
#888888">
</font></span></pre><span class=3D"HOEnZb"><font color=3D"#888888">
    </font></span></blockquote><span class=3D"HOEnZb"><font color=3D"#88888=
8">
    <br>
    <div>-- <br>
      Paul Tegler
      <a href=3D"mailto:[email-masked]" target=3D"_blank">ptegler@veri=
zon.net</a>
      <a href=3D"http://www.teglerizer.com" target=3D"_blank">www.teglerize=
r.com</a>
    </div>
  </font></span></div>

<br><br>
** <a href=3D"mailto:[email-masked]">[email-masked]</a> *=
*<br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" target=3D=
"_blank">http://www.team.net/forums</a><br>
hs/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.te=
am.net/mailman/options/triumphs/[email-masked]</a><br>
<br></blockquote></div><br></div>

--001a113b14e855dff30531dbf211--

--===============0206466432173765610==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0206466432173765610==--

---

From: Allen Hess <[email-masked]>
Date: Mon, 2 May 2016 10:27:33 -0400

--===============3717637011282867560==
	boundary=Apple-Mail-3C35FB30-9108-49CC-8E12-F0ED4A6A1FB4
Content-Transfer-Encoding: 7bit

--Apple-Mail-3C35FB30-9108-49CC-8E12-F0ED4A6A1FB4
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

But there is not even a hint in the Moss catalog description that this is fo=
r aftermarket racks or competition use. So I don't know what to think, but I=
'm not rushing out to buy one. I've had my own issues with "updated valve sp=
rings".

Allen  '63 TR4

Sent from my iPad

> On May 1, 2016, at 10:43 AM, marty <[email-masked]> wrote:
>=20
> Real problem. Racks have come apart in competition. The issue is with the a=
ftermarket quick racks manufactured in Argentina sold by various sources. Fa=
ctory racks should be fine.
> =20
> Marty
> =20
> =20
> =20
> From: Barry Schwartz
> Sent: Sunday, May 1, 2016 9:56 AM
> To: George Haynes
> Cc: [email-masked]
> Subject: Re: [TR] Moss Steering Rack Security Mount
> =20
> News to me, I have been driving my Spitfire since 1973 when I bought it
> with well over 300 thousand miles on the original rack now without
> incident.  And I have much larger tires and wheels (205/60-13) than the ca=
r
> was originally intended to have which would tend to put a heaver loading o=
n
> the rack, as well as some competition use in the 70's.  Steering it as
> tight as ever.  Never heard of any other incident personally...
>=20
>=20
> *******************************original message***************************=
*
> Recently called to my attention is an allegation by Moss Motors that a
> safety condition can exist with TR4 thru TR6 steering racks. Spitfire, too=
.
>  They have designed a kit to correct the potential problem.=20
>=20
> I've been driving my TR4A 30 years and have never had the problem nor hear=
d
> of it.  The kits are 667-293 and 667-296. =20
> Kit Instructions were written in June 2015, so this is a recent discovery.=

>=20
> What's the group's collective experience?
>=20
>=20
>=20
>=20
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/trmarty=
@hotmail.com

--Apple-Mail-3C35FB30-9108-49CC-8E12-F0ED4A6A1FB4
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>But there is not even a hint in the Moss catalog description that this is for aftermarket racks or competition use. So I don't know what to think, but I'm not rushing out to buy one. I've had my own issues with "updated valve springs".</div><div id="AppleMailSignature"><br></div><div id="AppleMailSignature">Allen &nbsp;'63 TR4<br><br>Sent from my iPad</div><div><br>On May 1, 2016, at 10:43 AM, marty &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div>

<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="Generator" content="Microsoft Word 15 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face

<div class="WordSection1">
<p class="MsoNormal">Real problem. Racks have come apart in competition. The issue is with the aftermarket quick racks manufactured in Argentina sold by various sources. Factory racks should be fine.
</p>
<p class="MsoNormal"><o:p>&nbsp;</o:p></p>
<p class="MsoNormal">Marty<o:p></o:p></p>
<p class="MsoNormal"><o:p>&nbsp;</o:p></p>
<p class="MsoNormal"><o:p>&nbsp;</o:p></p>
<p class="MsoNormal"><span style="font-size:12.0pt;font-family:&quot;Times New Roman&quot;,serif"><o:p>&nbsp;</o:p></span></p>
<div style="mso-element:para-border-div;border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in 0in 0in">
<p class="MsoNormal" style="border:none;padding:0in"><b>From: </b><a href="mailto:[email-masked]">Barry Schwartz</a><br>
<b>Sent: </b>Sunday, May 1, 2016 9:56 AM<br>
<b>To: </b><a href="mailto:[email-masked]">George Haynes</a><br>
<b>Cc: </b><a href="mailto:[email-masked]">[email-masked]</a><br>
<b>Subject: </b>Re: [TR] Moss Steering Rack Security Mount</p>
</div>
<p class="MsoNormal"><span style="font-size:12.0pt;font-family:&quot;Times New Roman&quot;,serif"><o:p>&nbsp;</o:p></span></p>
</div>
<div class="BodyFragment">
<div class="PlainText">News to me, I have been driving my Spitfire since 1973 when I bought it<br>
with well over 300 thousand miles on the original rack now without<br>
incident.&nbsp; And I have much larger tires and wheels (205/60-13) than the car<br>
was originally intended to have which would tend to put a heaver loading on<br>
the rack, as well as some competition use in the 70's.&nbsp; Steering it as<br>
tight as ever.&nbsp; Never heard of any other incident personally...<br>
<br>
<br>
*******************************original message****************************<br>
Recently called to my attention is an allegation by Moss Motors that a<br>
safety condition can exist with TR4 thru TR6 steering racks. Spitfire, too.<br>
&nbsp;They have designed a kit to correct the potential problem. <br>
<br>
I've been driving my TR4A 30 years and have never had the problem nor heard<br>
of it.&nbsp; The kits are 667-293 and 667-296.&nbsp; <br>
Kit Instructions were written in June 2015, so this is a recent discovery.<br>
<br>
What's the group's collective experience?<br>
<br>
<br>
<br>
<br>
<br>
** <a href="mailto:[email-masked]">[email-masked]</a> **<br>
<br>
Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a><br>
Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a><br>
http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
</div>
</div>

</div></blockquote></body></html>
--Apple-Mail-3C35FB30-9108-49CC-8E12-F0ED4A6A1FB4--

--===============3717637011282867560==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3717637011282867560==--