Subject: [TR] Non-ethanol gas

From: "Ron L'Herault" <[email-masked]>
Date: Wed, 04 May 2016 23:04:15 -0400

I was just reading about this stuff.  It's leaded, 110 octane and in my
corner of New England is selling for about $10/gal.  Is it Aviation gas that
has the road tax included?  At $100 a fill up, I'm not too inclined to use
it but it is tempting.  Any harm in using it or would the TR-6 be so happy
with, it would not want me to get anything else?

Ron L

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Joe Curry" <[email-masked]>
Date: Thu, 5 May 2016 07:54:35 -0700

After retiring my Honda Powered Spit from autocrossing and converting it to
street use, I installed a plastic 16 gallon tank with foam baffling from
Summit Racing.  A couple of weeks ago, the car start spitting and
sputtering.  Upon diagnosis, it turns out that the stuff that is being put
into pump gas is eating up the foam and pieces collected in the in-line
filter.  That never happened with the race fuel I was using before.

Joe C.

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of Joe
Burlein
Sent: Thursday, May 05, 2016 3:55 AM
To: Ron L'Herault
Cc: [email-masked]
Subject: Re: [TR] Non-ethanol gas

I used to run Av gas in my 6 back in college. Ran great! Never had a problem
with the car at all. I wish I still access to it...

Joe B
72 TR6

> On May 4, 2016, at 23:04, Ron L'Herault <[email-masked]> wrote:
> 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Andrew S. Mace" <[email-masked]>
Date: Sun, 8 May 2016 23:31:30 -0400

--===============2915524394583177020==
	boundary="----=_Part_48551_922641016.1462764690178"

------=_Part_48551_922641016.1462764690178
Content-Transfer-Encoding: 7bit

 Oh for the "glory days" of Sunoco 260...or the one station I found in the area that had a pump for CAM2.... 

--Andy Mace

*Mrs Irrelevant: Oh, is it a jet?
*Man: Well, no ... It's not so much of a jet, it's more your, er, Triumph Herald engine with wings.
-- Cut-price Airlines Sketch, Monty Python's Flying Circus (22)

Triumph 10 / Herald / Sports 6 vehicle consultant, The Vintage Triumph Register: http://www.vtr.org

Check out the North American Triumph Sports 6 (Vitesse 6) and Triumph Herald Database: http://triumph-herald.us

-----Original Message-----
From: Joe Burlein <[email-masked]>
Subject: Re: [TR] Non-ethanol gas

I used to run Av gas in my 6 back in college. Ran great! Never had a problem with the car at all. I wish I still access to it...

------=_Part_48551_922641016.1462764690178
Content-Transfer-Encoding: 7bit

<font color='black' size='3' face='Arial, Helvetica, sans-serif'>

<div> <font size="3">Oh for the "glory days" of Sunoco 260...or the one station I found in the area that had a pump for CAM2.... </font><br>

</div>

<div> <br>

</div>

<div style="clear:both"><font face="arial" color="black" size="2">--Andy Mace<br>

<br>

*Mrs Irrelevant: Oh, is it a jet?<br>

*Man: Well, no ... It's not so much of a jet, it's more your, er, Triumph Herald engine with wings.<br>

-- Cut-price Airlines Sketch, Monty Python's Flying Circus (22)<br>

<br>

Triumph 10 / Herald / Sports 6 vehicle consultant, The Vintage Triumph Register: http://www.vtr.org<br>

<br>

Check out the North American Triumph Sports 6 (Vitesse 6) and Triumph Herald Database: http://triumph-herald.us</font></div>

<div> <br>

</div>

<div> <br>

</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>

From: Joe Burlein &lt;[email-masked]&gt;<br>

Subject: Re: [TR] Non-ethanol gas<br>

<br>

I used to run Av gas in my 6 back in college. Ran great! Never had a problem with the car at all. I wish I still access to it...<br>

<a href="http://autox.team.net/mailman/options/triumphs/[email-masked]" target="_blank"></a><br>

</div>

</font>
------=_Part_48551_922641016.1462764690178--

--===============2915524394583177020==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2915524394583177020==--