Subject: Re: [TR] TR 6 visors

From: "Alex&Janet Thomson" <[email-masked]>
Date: Thu, 12 May 2016 17:41:42 -0400

Joe - Check out Bob Danielson's website. I think he may have something about
visors.  
http://tr6.danielsonfamily.org/ 

Alex Thomson

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of Joe
Burlein
Sent: Thursday, May 12, 2016 1:15 PM
To: [email-masked]
Subject: [TR] TR 6 visors

Hello all,

I would like to refurb my original visors. Years ago I found an article
about carefully opening them up and fabricating innards for them. Over the
years I've lost the link. Does anyone remember this article or have a
"copy"?

Thanks. 

Joe B
72 TR6

** [email-masked] **

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Bob Danielson" <[email-masked]>
Date: Thu, 12 May 2016 19:47:00 -0400

Nothing on my site for rebuilding sun visors. It's been widely discussed in 
the 6-Pack Forum (www.6-pack.org) which is free to register for.... and 
there was just a great article in the 6-Pack Magazine about making smoked 
acrylic sun visors.... very sexy looking.

Bob

Bob Danielson
1975 Mimosa TR6
CF38503U
TBI, 5 Speed, LSD, CVJs

-----Original Message----- 
From: Alex&Janet Thomson
Sent: Thursday, May 12, 2016 5:41 PM
To: 'Joe Burlein' ; [email-masked]
Subject: Re: [TR] TR 6 visors

Alex Thomson

-----Original Message-----

Hello all,

Thanks.

Joe B
72 TR6

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Joe Burlein <[email-masked]>
Date: Thu, 12 May 2016 21:19:50 -0400

The smoked ones sound cool but I am trying to stay original. But that brings up a question; does anyone know if exact reproductions are being made?  The last time I attempted to buy new the visors had one corner pressed flat. (Heritage I believe) L&R sides. Like the factory has stamped the inner corners for some reason. 

Joe B
72 TR6

> On May 12, 2016, at 19:47, Bob Danielson <[email-masked]> wrote:
> 
> Nothing on my site for rebuilding sun visors. It's been widely discussed in the 6-Pack Forum (www.6-pack.org) which is free to register for.... and there was just a great article in the 6-Pack Magazine about making smoked acrylic sun visors.... very sexy looking.
> 
> Bob
> 
> Bob Danielson
> -----Original Message----- From: Alex&Janet Thomson
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Bob Labuz <[email-masked]>
Date: Fri, 13 May 2016 12:31:17 -0400

Joe,

I made my own visors when I restored my TR4. Three sides were sewn with 
the seam inside and the 4th seam (facing the center) was sewn by hand 
with the stitches showing. I used a very thick vinyl I got at Johans. I 
used some very stiff poly foam for the insides. Original enough for me.
I guess I am lucky with my 72. The visors are in fine shape.

Bob