Subject: [TR] Anyone else see this?

From: Home Consolidated <[email-masked]>
Date: Wed, 4 May 2016 22:58:19 -0500

--===============6367531907797895808==
	boundary=Apple-Mail-BA627231-5FAB-4FA3-84FF-5E311656C495
Content-Transfer-Encoding: 7bit

--Apple-Mail-BA627231-5FAB-4FA3-84FF-5E311656C495
	charset=us-ascii
Content-Transfer-Encoding: 7bit

http://bringatrailer.com/listing/1947-triumph-roadster-1800/

$15k sure seems steep. 

Gano

Sent from my iPad
--Apple-Mail-BA627231-5FAB-4FA3-84FF-5E311656C495
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div><a href="http://bringatrailer.com/listing/1947-triumph-roadster-1800/">http://bringatrailer.com/listing/1947-triumph-roadster-1800/</a></div><div id="AppleMailSignature"><br></div><div id="AppleMailSignature">$15k sure seems steep.&nbsp;</div><div id="AppleMailSignature"><br></div><div id="AppleMailSignature">Gano</div><div id="AppleMailSignature"><br><br>Sent from my iPad</div></body></html>
--Apple-Mail-BA627231-5FAB-4FA3-84FF-5E311656C495--

--===============6367531907797895808==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============6367531907797895808==--

---

From: "Randall" <[email-masked]>
Date: Thu, 5 May 2016 09:04:46 -0700

> Wow, prices on those have either skyrocketed or the guy is 
> nuts. I haven't taken a serious look at 1800/2000s in a few 
> years so maybe they really are expensive now. 

I've not paid any attention either; but I know the 2nd highest bidder and he's not in the habit of over-paying for cars.  If Steve
bid $14k, I'm pretty sure that $15k is a fair price.

Randall