Subject: [TR] TR6 oil pan gasket

From: Bob Peglow <[email-masked]>
Date: Wed, 27 Apr 2016 07:55:01 -0400 (EDT)

Hello List,
I want to change oil pan gasket on my TR6.
Any treatment to gasket before installation recommended?
Can it be done with car on jack stands?
Thank you.
Regards,
Bob

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Dave <[email-masked]>
Date: Wed, 27 Apr 2016 14:02:30 -0400

--===============2398687126567900451==
	boundary="----=_Part_28224_770458117.1461780150893"

------=_Part_28224_770458117.1461780150893
Content-Transfer-Encoding: 7bit

 You may get five responses with five different opinions but here's mine:

I would use Felpro Form-A-Gasket #2 (or eq) to affix the gasket to the pan and Hylomar between the gasket and the block.

It's been a bunch of years since I tried this but I think the pan can come off in-situ if the motor mounts have not sagged too much.

Dave Massey

-----Original Message-----
From: Bob Peglow <[email-masked]>
To: triumphs <[email-masked]>
Sent: Wed, Apr 27, 2016 12:14 pm
Subject: [TR] TR6 oil pan gasket

Hello List,

------=_Part_28224_770458117.1461780150893
Content-Transfer-Encoding: 7bit

<font color='black' size='4' face='Arial, Helvetica, sans-serif'>

<div> <font size="4">You may get five responses with five different opinions but here's mine:<br>
<br>
I would use Felpro Form-A-Gasket #2 (or eq) to affix the gasket to the pan and Hylomar between the gasket and the block.<br>
<br>
It's been a bunch of years since I tried this but I think the pan can come off in-situ if the motor mounts have not sagged too much.<br>
</font><br>

</div>

<div style="clear:both"><font size="4">Dave Massey</font><br>

<br>

</div>

<div> <br>

</div>

<div> <br>

</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>

From: Bob Peglow &lt;[email-masked]&gt;<br>

To: triumphs &lt;[email-masked]&gt;<br>

Sent: Wed, Apr 27, 2016 12:14 pm<br>

Subject: [TR] TR6 oil pan gasket<br>

<br>

<br>

Hello List,<br>

I want to change oil pan gasket on my TR6.<br>

Any treatment to gasket before installation recommended?<br>

Can it be done with car on jack stands?<br>

Thank you.<br>

Regards,<br>

Bob<br>

<br>

<a removedlink__e211f82a-483f-4011-8248-e7235dab7be1__href="http://autox.team.net/mailman/options/triumphs/[email-masked]" target="_blank"></a><br>

</div>

</font>
------=_Part_28224_770458117.1461780150893--

--===============2398687126567900451==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2398687126567900451==--

---

From: ptegler <[email-masked]>
Date: Wed, 27 Apr 2016 23:28:47 -0400

This is a multi-part message in MIME format.
--===============1392234867784544241==
 boundary=------------4EED67D19D6384EE7C64A6A1

This is a multi-part message in MIME format.
--------------4EED67D19D6384EE7C64A6A1
Content-Transfer-Encoding: 7bit

agreed.... suggest lifting the motor a bit...makes it easier. (undue 
motor mounts)

lay the gasket on the glass, lay down a bead and set the pan on it. The 
idea is to create a super flat gasket surface that will meet the block 
upon re-assembly. The sealant between pan and gasket takes up all the 
divits, dents non flat spots of the pan.

I do this same procedure on my valve cover gaskets. Makes it VERY easy 
to remove and reinstall multiple times without issue as the Hylomar 
never sets but seals extremely well.

ptegler

On 4/27/2016 2:02 PM, Dave wrote:
> I would use Felpro Form-A-Gasket #2 (or eq) to affix the gasket to the 
> pan and Hylomar between the gasket and the block.
>
> It's been a bunch of years since I tried this but I think the pan can 
> come off in-situ if the motor mounts have not sagged too much.
>
> Dave Massey
>
>
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
Paul Tegler [email-masked] www.teglerizer.com

--------------4EED67D19D6384EE7C64A6A1
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <p>agreed.... suggest lifting the motor a bit...makes it easier.
      (undue motor mounts)</p>
    <p>lay the gasket on the glass, lay down a bead and set the pan on
      it. The idea is to create a super flat gasket surface that will
      meet the block upon re-assembly. The sealant between pan and
      gasket takes up all the divits, dents non flat spots of the pan. <br>
    </p>
    <p>I do this same procedure on my valve cover gaskets. Makes it VERY
      easy to remove and reinstall multiple times without issue as the
      Hylomar never sets but seals extremely well.<br>
    </p>
    <p>ptegler<br>
    </p>
    <br>
    <div class="moz-cite-prefix">On 4/27/2016 2:02 PM, Dave wrote:<br>
    </div>
    <blockquote cite="mid:[email-masked]"
      type="cite"><font face="Arial, Helvetica, sans-serif"
        color="black" size="4">
        <div> <font size="4">You may get five responses with five
            different opinions but here's mine:<br>
            <br>
            I would use Felpro Form-A-Gasket #2 (or eq) to affix the
            gasket to the pan and Hylomar between the gasket and the
            block.<br>
            <br>
            It's been a bunch of years since I tried this but I think
            the pan can come off in-situ if the motor mounts have not
            sagged too much.<br>
          </font><br>
        </div>
        <div style="clear:both"><font size="4">Dave Massey</font><br>
          <br>
        </div>
        <div> <br>
        </div>
        <div> <br>
        </div>
        <div
          style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original
          Message-----<br>
          From: Bob Peglow <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
          To: triumphs <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
          Sent: Wed, Apr 27, 2016 12:14 pm<br>
          Subject: [TR] TR6 oil pan gasket<br>
          <br>
          <br>
          Hello List,<br>
          I want to change oil pan gasket on my TR6.<br>
          Any treatment to gasket before installation recommended?<br>
          Can it be done with car on jack stands?<br>
          Thank you.<br>
          Regards,<br>
          Bob<br>
          <br>
          <br>
        </div>
      </font>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">
** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
</pre>
    </blockquote>
    <br>
    <div class="moz-signature">-- <br>
      Paul Tegler
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
      <a class="moz-txt-link-abbreviated" href="http://www.teglerizer.com">www.teglerizer.com</a>
    </div>
  </body>
</html>

--------------4EED67D19D6384EE7C64A6A1--

--===============1392234867784544241==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1392234867784544241==--