Subject: [TR] A type O/D leak - operating lever

From: Angelo <[email-masked]>
Date: Thu, 28 Apr 2016 11:49:39 -0400

Hello List:
In trying to track down a troubling, steady leak in my early (TR2) 
A-type O/D, noticed that the likely source was the right hand side of 
the operating lever. This is the shaft that has the adjustment lever and 
hole in the casing that is used to set up the solenoid lever. Evidently, 
this shaft on the right side end has an O-ring in the case recess.
Just wondering if the O-ring can be replaced with the O/D in the car? 
Anyone been there? The Buckeyes site has good info on the lever and the 
roll-pin. Would like to avoid pulling trans/OD at this point in the 
coming driving season.
Thanks for any help with this one.
Angelo Graham

---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Thu, 28 Apr 2016 20:55:00 -0700

> Evidently, 
> Anyone been there?

I haven't.  However, did you check that the solenoid lever is installed so it holds the adjustment lever tight against the O-ring?
In other words, the shaft should not be able to move at all laterally.  If it can move, it might be as simple as repositioning the
solenoid lever (which can be done in the car but with significant difficulty).

Here's a shot of the special nut I made (and the socket head screw that goes with it) to make it easier to adjust the lever with the
unit still in the car (and the tunnel in place).

-- Randall

---

From: "Randall" <[email-masked]>
Date: Thu, 28 Apr 2016 20:56:23 -0700

> Here's a shot of the special nut I made (and the socket head 
> screw that goes with it) to make it easier to adjust the 
> lever with the unit still in the car (and the tunnel in place).

Oops, sorry, here's the link.
http://s258.photobucket.com/user/TR3driver/media/A-type%20OD/DSCF0004_crop.jpg.html

-- Randall