Subject: [TR] High-flow thermostat

From: Peter Arakelian <[email-masked]>
Date: Sat, 9 Apr 2016 17:14:26 -0700

--===============6253247883489013140==
	boundary="_04db97a2-fd35-4015-8500-d46e0517acdf_"

--_04db97a2-fd35-4015-8500-d46e0517acdf_
Content-Transfer-Encoding: quoted-printable

I have the opportunity to get a high flow thermostat for my TR6.  I compare=
d the diameter of the portion that actually opens to a standard thermostat=
=2C did some area calculations=2C and came up with approx. 10 square millim=
eters larger on the high flow.Question is will it do anything.  Two schools=
 of thought have come up.  First=2C yes=2C it will allow a greater flow of =
hot coolant into the radiator=2C much like a high flow water pump would=2C =
therefore in hot weather=2C it will run cooler.Second=2C no=2C in fact it m=
ay cause overheating or less actual cooling=2C because the coolant will pas=
s through the radiator too quickly=2C like having removed a thermostat=2C a=
nd thus not cool enough.Thoughts from the group?

Peter Arakelian - '71 TR6=2C Daily Driver 		 	   		  =

--_04db97a2-fd35-4015-8500-d46e0517acdf_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<style><!--
.hmmessage P
{
margin:0px=3B
padding:0px
}
body.hmmessage
{
font-size: 12pt=3B
font-family:Calibri
}
--></style></head>
<body class=3D'hmmessage'><div dir=3D'ltr'><div>I have the opportunity to g=
et a high flow thermostat for my TR6.&nbsp=3B I compared the diameter of th=
e portion that actually opens to a standard thermostat=2C did some area cal=
culations=2C and came up with approx. 10 square millimeters larger on the h=
igh flow.</div><div>Question is will it do anything.&nbsp=3B Two schools of=
 thought have come up.&nbsp=3B </div><div>First=2C yes=2C it will allow a g=
reater flow of hot coolant into the radiator=2C much like a high flow water=
 pump would=2C therefore in hot weather=2C it will run cooler.</div><div>Se=
cond=2C no=2C in fact it may cause overheating or less actual cooling=2C be=
cause the coolant will pass through the radiator too quickly=2C like having=
 removed a thermostat=2C and thus not cool enough.</div><div>Thoughts from =
the group?<br><br>Peter Arakelian - '71 TR6=2C Daily Driver</div> 		 	   		=
  </div></body>
</html>=

--_04db97a2-fd35-4015-8500-d46e0517acdf_--

--===============6253247883489013140==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============6253247883489013140==--

---

From: "Randall" <[email-masked]>
Date: Sat, 9 Apr 2016 19:23:58 -0700

> Second, no, in fact it may cause overheating or less actual 
> cooling, because the coolant will pass through the radiator 
> too quickly, like having removed a thermostat, and thus not 
> cool enough.
> Thoughts from the group?

Old mechanics tale, doesn't actually happen that way.

However, there is another effect not mentioned.  The TR2-6 pressure cap is on the high pressure side of the radiator.  If the flow
rate becomes high enough (or the radiator is clogged enough), the resistance to flow of the radiator will cause the pressure to
rise, potentially high enough to force open the cap and allow coolant to leave the system.  I believe that is the source of the old
myth about water flowing through the radiator too fast.  In other words, the coolant loss happens first, followed by overheating,
not the other way around.  Some of the racers have reported measuring as high as 35 psi in the cylinder block (pump outlet)!

There's a tech note at http://stewartcomponents.com/index.php?route=information/information&information_id=11 with the same
explanation.

How much improvement you'll see is also open to debate, though.  It's kind of like the old saw about a chain only being as strong as
it's weakest link.  If lack of flow is not the problem, then increasing flow isn't going to help.  And if (for example) the radiator
is partially clogged (so it's the main limitation to flow) then a bigger thermostat isn't going to help either.

My own experiments in this area seem to suggest that flow is not the limiting factor on a TR3/3A engine, as long as the usual
components are in good condition.  The main limitation appears to be airflow through the radiator.  (Ditto for the Stags.)  Running
a high flow thermostat made no discernable improvement in cooling ability and I've since switched back to a conventional thermostat
with no discernable loss.

Of course, your car may be different (obviously the front of a TR6 is a lot different), and it's an easy experiment to try.  So why
not go for it?

Randall