Subject: [TR] Triumph Thrust Bearings

From: Joao Simoes <[email-masked]>
Date: Sun, 10 Apr 2016 18:52:53 -0400

Hi. 
I am about to start tearing down the engine for my GT6 Convertible project and I am using a GT6 2.0 engine. 
I wonder if there is some wisdom here for the following questions?

1- I have been reading about the infamous crank thrust bearing in the Triumph 4 and 6 cylinder engines. It seems to me the stuck unit is a steel 180 deg unit that has a thin copper plating that wears, then can damage the crank by steel to steel contact or by falling off altogether.

So I have read of 3 options: Use a copper alloy replacement (no steel), use a copper alloy, 360 degree replacement (needs some machining of the block), pin the bearing, or use another car’s main bearing that has built in thrust surfaces (machining of block and cap needed).

Since I am hopping up the engine a bit for street use, which do you guys recommend?

2- I plan on hopping up the engine to roughly 120-130 HP. I understand a mild cam upgrade, some head match porting and balancing along with a compression increase should do it. Any recommendations? I think I will keep the stock intake and exhaust manifolds and Strombergs, maybe add a free flowing exhaust. Is that enough? Would adding triple 150 strombergs too much? Or a pair of 175 Strombergs? 

3- Does anyone on this list know of a good Michigan located place I can take my block, head and crank to get cleaned up, machined as needed, etc? I plan on doing the assembly and disassembly, but not any machining myself.

Thanks!!

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: ptegler <[email-masked]>
Date: Mon, 11 Apr 2016 00:17:09 -0400

This is a multi-part message in MIME format.

--===============0750126611013644354==
 boundary="Boundary_(ID_QEH8MixQS7oqRTohfSQC8g)"

This is a multi-part message in MIME format.

--Boundary_(ID_QEH8MixQS7oqRTohfSQC8g)
Content-transfer-encoding: 8BIT

Pinning seems like a major issue...gotta' pull the crank to pin it?
IF/when they wear...gotta' pull it again just to slip in a new one.

Personally (and NFI)  contact Scott Helms about his alloy units.
http://www.customthrustwashers.com/
BTDT.... being able to slip in new bearings is easy in the stock config.
He can custom the thickness if needed.
Mine have worn roughly 0.0002 over the last 9K miles.
VERY happy with his product.

ptegler

On 4/10/2016 6:52 PM, Joao Simoes wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
Paul Tegler [email-masked] www.teglerizer.com

--Boundary_(ID_QEH8MixQS7oqRTohfSQC8g)
Content-transfer-encoding: 8BIT

<html>
  <head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    Pinning seems like a major issue...gotta' pull the crank to pin it?<br>
    IF/when they wear...gotta' pull it again just to slip in a new one.<br>
    <br>
    Personally (and NFI)  contact Scott Helms about his alloy units.<br>
    <a href="http://www.customthrustwashers.com/">http://www.customthrustwashers.com/</a><br>
    <a title="[email-masked]"
      href="mailto:[email-masked]">[email-masked]</a><br>
    BTDT.... being able to slip in new bearings is easy in the stock
    config.<br>
    He can custom the thickness if needed.<br>
    Mine have worn roughly 0.0002 over the last 9K miles.<br>
    VERY happy with his product.<br>
    <br>
    ptegler<br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 4/10/2016 6:52 PM, Joao Simoes
      wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <pre wrap="">Hi. 
I am about to start tearing down the engine for my GT6 Convertible project and I am using a GT6 2.0 engine. 
I wonder if there is some wisdom here for the following questions?

Thanks!!

** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
</pre>
    </blockquote>
    <br>
    <div class="moz-signature">-- <br>
      Paul Tegler
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
      <a class="moz-txt-link-abbreviated" href="http://www.teglerizer.com">www.teglerizer.com</a>
    </div>
  </body>
</html>

--Boundary_(ID_QEH8MixQS7oqRTohfSQC8g)--

--===============0750126611013644354==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0750126611013644354==--