Subject: Re: [TR] Cylinder heads

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Tue, 12 Apr 2016 17:07:09 -0700

This is a multi-part message in MIME format.
--===============0010020838572791127==
 boundary="------------090809060702000305090802"

This is a multi-part message in MIME format.
--------------090809060702000305090802
Content-Transfer-Encoding: 8bit

On 4/11/16 2:17 PM, Andrew Uprichard wrote:
>
> I realize the carbs and intake manifolds changed as the cars 
> progressed from the TR3 – TR4 – TR4a, but was there any change to the 
> head itself?
>
Oh, maybe one or to changes :-)

http://www.tr3a.info/FAQ_heads.htm

TeriAnn

--------------090809060702000305090802
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <br>
    <div class="moz-cite-prefix">On 4/11/16 2:17 PM, Andrew Uprichard
      wrote:<br>
    </div>
    <blockquote cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
      <meta name="Generator" content="Microsoft Word 14 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri","sans-serif";
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri","sans-serif";}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal">I realize the carbs and intake manifolds
          changed as the cars progressed from the TR3 – TR4 – TR4a, but
          was there any change to the head itself?  </p>
      </div>
    </blockquote>
    Oh, maybe one or to changes <span class="moz-smiley-s1"><span> :-)
      </span></span><br>
    <br>
    <a class="moz-txt-link-freetext" href="http://www.tr3a.info/FAQ_heads.htm">http://www.tr3a.info/FAQ_heads.htm</a><br>
    <br>
    TeriAnn<br>
  </body>
</html>

--------------090809060702000305090802--

--===============0010020838572791127==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============0010020838572791127==--

---

From: Allen Hess <[email-masked]>
Date: Tue, 12 Apr 2016 21:41:47 -0400

--===============7439482980783824997==
	boundary=Apple-Mail-81AD4161-CA25-4C4C-A862-FE5CC7C0FA7B
Content-Transfer-Encoding: 7bit

--Apple-Mail-81AD4161-CA25-4C4C-A862-FE5CC7C0FA7B
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

See this:
http://www.expeditionlandrover.info/2trSite/FAQ_heads.htm

Sent from my iPad

> On Apr 11, 2016, at 5:17 PM, "Andrew Uprichard" <[email-masked]>=
 wrote:
>=20
> I realize the carbs and intake manifolds changed as the cars progressed fr=
om the TR3 =E2=80=93 TR4 =E2=80=93 TR4a, but was there any change to the hea=
d itself?=20
> =20
> And can any manifold / carb combination be used on any head?
> =20
> Andrew Uprichard

--Apple-Mail-81AD4161-CA25-4C4C-A862-FE5CC7C0FA7B
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto"><div style=3D"-webkit-text-size-adjust: aut=
o;">See this:</div><div><span style=3D"-webkit-text-size-adjust: auto;"><a h=
ref=3D"http://www.expeditionlandrover.info/2trSite/FAQ_heads.htm">http://www=
.expeditionlandrover.info/2trSite/FAQ_heads.htm</a></span><br><br><span styl=
e=3D"-webkit-text-size-adjust: auto;">Sent from my iPad</span></div><div sty=
le=3D"-webkit-text-size-adjust: auto;"><br>On Apr 11, 2016, at 5:17 PM, "And=
rew Uprichard" &lt;<a href=3D"mailto:[email-masked]">auprichard@up=
richard.net</a>&gt; wrote:<br><br></div><blockquote type=3D"cite" style=3D"-=
webkit-text-size-adjust: auto;"><div><meta http-equiv=3D"Content-Type" conte=
nt=3D"text/html; charset=3Dus-ascii"><meta name=3D"Generator" content=3D"Mic=
rosoft Word 14 (filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri","sans-serif";
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri","sans-serif";}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--><div class=3D"WordSection1"><p class=3D"Ms=
oNormal">I realize the carbs and intake manifolds changed as the cars progre=
ssed from the TR3 =E2=80=93 TR4 =E2=80=93 TR4a, but was there any change to t=
he head itself?&nbsp; <o:p></o:p></p><p class=3D"MsoNormal"><o:p>&nbsp;</o:p=
></p><p class=3D"MsoNormal">And can any manifold / carb combination be used o=
n any head?<o:p></o:p></p><p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p><p cla=
ss=3D"MsoNormal">Andrew Uprichard<o:p></o:p></p></div></div></blockquote></b=
ody></html>=

--Apple-Mail-81AD4161-CA25-4C4C-A862-FE5CC7C0FA7B--

--===============7439482980783824997==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7439482980783824997==--

---

From: "Andrew Uprichard" <[email-masked]>
Date: Wed, 13 Apr 2016 08:24:53 -0400

This is a multipart message in MIME format.

--===============3395126807717895889==
	boundary="----=_NextPart_000_009D_01D1955D.F54AEB40"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_009D_01D1955D.F54AEB40
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

Thank you TeriAnn and all who replied.

=20

The second part of my question was whether any carb (plus matching =
manifold) could be used on any head and the answer was, apart from the =
low-port head, they are all interchangeable.

=20

Andrew Uprichard

=20

From: Triumphs [mailto:[email-masked]] On Behalf Of =
TeriAnn J. Wakeman
Sent: Tuesday, April 12, 2016 8:07 PM
To: [email-masked]
Subject: Re: [TR] Cylinder heads

=20

=20

I realize the carbs and intake manifolds changed as the cars progressed =
from the TR3 =E2=80=93 TR4 =E2=80=93 TR4a, but was there any change to =
the head itself? =20

Oh, maybe one or to changes :-)=20

TeriAnn

------=_NextPart_000_009D_01D1955D.F54AEB40
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta =
name=3DGenerator content=3D"Microsoft Word 14 (filtered =
medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";
	color:black;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal;
	font-family:"Calibri","sans-serif";
	color:windowtext;}
span.moz-smiley-s1
	{mso-style-name:moz-smiley-s1;}
span.EmailStyle19
	{mso-style-type:personal-reply;
	font-family:"Calibri","sans-serif";
	color:#1F497D;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body bgcolor=3Dwhite =
lang=3DEN-US link=3Dblue vlink=3Dpurple><div class=3DWordSection1><p =
class=3DMsoNormal><span style=3D'color:#1F497D'>Thank you TeriAnn and =
all who replied.<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'color:#1F497D'><o:p>&nbsp;</o:p></span></p><p =
class=3DMsoNormal><span style=3D'color:#1F497D'>The second part of my =
question was whether any carb (plus matching manifold) could be used on =
any head and the answer was, apart from the low-port head, they are all =
interchangeable.<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'color:#1F497D'><o:p>&nbsp;</o:p></span></p><p =
class=3DMsoNormal><span style=3D'color:#1F497D'>Andrew =
Uprichard<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'color:#1F497D'><o:p>&nbsp;</o:p></span></p><div><div =
style=3D'border:none;border-top:solid #B5C4DF 1.0pt;padding:3.0pt 0in =
0in 0in'><p class=3DMsoNormal><b><span =
style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif";color:windowt=
ext'>From:</span></b><span =
style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif";color:windowt=
ext'> Triumphs [mailto:[email-masked]] <b>On Behalf Of =
</b>TeriAnn J. Wakeman<br><b>Sent:</b> Tuesday, April 12, 2016 8:07 =
PM<br><b>To:</b> [email-masked]<br><b>Subject:</b> Re: [TR] =
Cylinder heads<o:p></o:p></span></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><p class=3DMsoNormal>On =
4/11/16 2:17 PM, Andrew Uprichard wrote:<o:p></o:p></p></div><blockquote =
style=3D'margin-top:5.0pt;margin-bottom:5.0pt'><p class=3DMsoNormal>I =
realize the carbs and intake manifolds changed as the cars progressed =
from the TR3 =E2=80=93 TR4 =E2=80=93 TR4a, but was there any change to =
the head itself?&nbsp; <o:p></o:p></p></blockquote><p =
class=3DMsoNormal><span style=3D'font-size:12.0pt;font-family:"Times New =
Roman","serif"'>Oh, maybe one or to changes <span =
class=3Dmoz-smiley-s1>:-) </span><br><br><a =
href=3D"http://www.tr3a.info/FAQ_heads.htm">http://www.tr3a.info/FAQ_head=
s.htm</a><br><br>TeriAnn<o:p></o:p></span></p></div></body></html>
------=_NextPart_000_009D_01D1955D.F54AEB40--

--===============3395126807717895889==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3395126807717895889==--

---

From: Bob Labuz <[email-masked]>
Date: Wed, 13 Apr 2016 11:29:45 -0400

This is a multi-part message in MIME format.
--===============3461864098843753336==
 boundary="------------030204030408000705020603"

This is a multi-part message in MIME format.
--------------030204030408000705020603
Content-Transfer-Encoding: 7bit

Andrew,

The only thing you will have to worry about is the choice of intake 
manifold. The later TR4 and 4A manifold is a bit longer than the earlier 
high port 3 and 4 manifold. Using stock H6 carbs will cause a fitting 
problem (stock air cleaner) with the hood (bonnet) on the 4 model. Using 
the newer HS6 carbs or maybe the 175 ZS carbs  is a must using that 
longer manifold. As far as I can remember both exhaust manifolds will 
work just fine.

Bob

  On 04/13/2016 08:24 AM, Andrew Uprichard wrote:
> The second part of my question was whether any carb (plus matching 
> manifold) could be used on any head and the answer was, apart from the 

--------------030204030408000705020603
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <div class="moz-cite-prefix">Andrew,<br>
      <br>
      The only thing you will have to worry about is the choice of
      intake manifold. The later TR4 and 4A manifold is a bit longer
      than the earlier high port 3 and 4 manifold. Using stock H6 carbs
      will cause a fitting problem (stock air cleaner) with the hood
      (bonnet) on the 4 model. Using the newer HS6 carbs or maybe the
      175 ZS carbs  is a must using that longer manifold. As far as I
      can remember both exhaust manifolds will work just fine.<br>
      <br>
      Bob<br>
      <br>
       On 04/13/2016 08:24 AM, Andrew Uprichard wrote:<br>
    </div>
    <blockquote cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 14 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";
	color:black;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal;
	font-family:"Calibri","sans-serif";
	color:windowtext;}
span.moz-smiley-s1
	{mso-style-name:moz-smiley-s1;}
span.EmailStyle19
	{mso-style-type:personal-reply;
	font-family:"Calibri","sans-serif";
	color:#1F497D;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal"><span style="color:#1F497D">Thank you
            TeriAnn and all who replied.<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="color:#1F497D"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span style="color:#1F497D">The second part
            of my question was whether any carb (plus matching manifold)
            could be used on any head and the answer was, apart from the
            low-port head, they are all interchangeable.<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="color:#1F497D"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span style="color:#1F497D">Andrew
            Uprichard<o:p></o:p></span></p>
        <br>
      </div>
    </blockquote>
    <br>
  </body>
</html>

--------------030204030408000705020603--

--===============3461864098843753336==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3461864098843753336==--

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Wed, 13 Apr 2016 16:39:29 -0700

This is a multi-part message in MIME format.
--===============4334236846392473579==
 boundary="------------030301000709090801030101"

This is a multi-part message in MIME format.
--------------030301000709090801030101
Content-Transfer-Encoding: 7bit

> http://www.expeditionlandrover.info/2trSite/FAQ_heads.htm
I'm going to have to get back on the server and mask the www.tr3.info 
site again.  I guess it was unmasked when I added another site to the 
server.

If you have a TR3 there is some interesting stuff in my web site 
including a lot of the Triumph Service bulletins, a Lucas wire colour 
code, bulkhead hole designations for post TS-6000 vehicles and I have 
been capturing interesting technical threads off both the TR and FOT 
mail lists, much of which you will not find in books. And of course if 
you have an interest in DCOEs I have a page on that as well.

TeriAnn

--------------030301000709090801030101
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <br>
    <div class="moz-cite-prefix">On 4/12/16 6:41 PM, Allen Hess wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="content-type" content="text/html; charset=utf-8">
      <div style="-webkit-text-size-adjust: auto;">See this:</div>
      <div><span style="-webkit-text-size-adjust: auto;"><a
            moz-do-not-send="true"
            href="http://www.expeditionlandrover.info/2trSite/FAQ_heads.htm"><a class="moz-txt-link-freetext" href="http://www.expeditionlandrover.info/2trSite/FAQ_heads.htm">http://www.expeditionlandrover.info/2trSite/FAQ_heads.htm</a></a></span><br>
      </div>
    </blockquote>
    I'm going to have to get back on the server and mask the
    <a class="moz-txt-link-abbreviated" href="http://www.tr3.info">www.tr3.info</a> site again.  I guess it was unmasked when I added
    another site to the server.<br>
    <br>
    If you have a TR3 there is some interesting stuff in my web site
    including a lot of the Triumph Service bulletins, a Lucas wire
    colour code, bulkhead hole designations for post TS-6000 vehicles
    and I have been capturing interesting technical threads off both the
    TR and FOT mail lists, much of which you will not find in books. 
    And of course if you have an interest in DCOEs I have a page on that
    as well.<br>
    <br>
    TeriAnn<br>
  </body>
</html>

--------------030301000709090801030101--

--===============4334236846392473579==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4334236846392473579==--