Subject: [TR] Throw-out bearings

From: "Andrew Uprichard" <[email-masked]>
Date: Fri, 8 Apr 2016 17:04:17 -0400

This is a multipart message in MIME format.

--===============7025478444871173333==
	boundary="----=_NextPart_000_02E2_01D191B8.B0DC1B80"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_02E2_01D191B8.B0DC1B80
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

I realize the throw-out bearings for the TR2 and 3 (with the three-fingered
clutch) is different from the TR4-6  bearing (with the diaphragm clutch).
But my question is whether the carrier / sleeve is different.  Anyone out
there know?

Andrew Uprichard

------=_NextPart_000_02E2_01D191B8.B0DC1B80
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><META =
HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 14 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri","sans-serif";
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri","sans-serif";}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal>I realize =
the throw-out bearings for the TR2 and 3 (with the three-fingered =
clutch) is different from the TR4-6&nbsp; bearing (with the diaphragm =
clutch). But my question is whether the carrier / sleeve is =
different.&nbsp; Anyone out there know?<br><br>Andrew =
Uprichard<o:p></o:p></p></div></body></html>
------=_NextPart_000_02E2_01D191B8.B0DC1B80--

--===============7025478444871173333==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============7025478444871173333==--

---

From: "[email-masked]" <[email-masked]>
Date: Sat, 9 Apr 2016 08:08:16 -0500

--===============5792449035495221841==
	boundary=Apple-Mail-960EA2C0-A311-41F4-A97A-502C626F18A0
Content-Transfer-Encoding: 7bit

--Apple-Mail-960EA2C0-A311-41F4-A97A-502C626F18A0
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

The Moss book gives a new part number, and higher price, for the sleeve that=
 fits TR4A-6.  TR2-4 is the same.=20

Bill B

Sent from my VIC-64

On Apr 8, 2016, at 4:04 PM, Andrew Uprichard <[email-masked]> wrot=
e:

I realize the throw-out bearings for the TR2 and 3 (with the three-fingered c=
lutch) is different from the TR4-6  bearing (with the diaphragm clutch). But=
 my question is whether the carrier / sleeve is different.  Anyone out there=
 know?

Andrew Uprichard

ash.net

--Apple-Mail-960EA2C0-A311-41F4-A97A-502C626F18A0
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>The Moss book gives a new part number, and higher price, for the sleeve that fits TR4A-6. &nbsp;TR2-4 is the same.&nbsp;</div><div id="AppleMailSignature"><br></div><div id="AppleMailSignature">Bill  B<br><br>Sent from my VIC-64</div><div><br>On Apr 8, 2016, at 4:04 PM, Andrew Uprichard &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><div><meta http-equiv="Content-Type" content="text/html; charset=us-ascii"><meta name="Generator" content="Microsoft Word 14 (filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri","sans-serif";
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri","sans-serif";}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]--><div class="WordSection1"><p class="MsoNormal">I realize the throw-out bearings for the TR2 and 3 (with the three-fingered clutch) is different from the TR4-6&nbsp; bearing (with the diaphragm clutch). But my question is whether the carrier / sleeve is different.&nbsp; Anyone out there know?<br><br>Andrew Uprichard<o:p></o:p></p></div></div><div><span></span><br><span>** <a href="mailto:[email-masked]">[email-masked]</a> **</span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/triumphs/[email-masked]">http://autox.team.net/mailman/options/triumphs/[email-masked]</a></span><br></div></body></html>
--Apple-Mail-960EA2C0-A311-41F4-A97A-502C626F18A0--

--===============5792449035495221841==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5792449035495221841==--