Subject: [TR] Commission number verification

From: Jim Henningsen <[email-masked]>
Date: Sun, 17 Apr 2016 19:30:53 -0400

Is there a place on body or frame that would also have the commission number stamped to verify to original body tag on a 1961 tr3a.  
Thanks,
Jim Henningsen
Ocala, FL

Sent from my iPad

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Sun, 17 Apr 2016 20:54:55 -0700

> There's a small chance that comparing the frame's Z-number 
> would give an approximate correspondence to the time period 
> of the purported commission number.  Z-numbers are, at best, 
> a loose guide to the general period of production of the 
> frame, based on the ongoing engineering changes at Sankey's.

You can also get an equally loose estimate by comparing the car to the list of production modifications.
https://drive.google.com/open?id=0B2H2NJt34OffZ2VJVlM3ekxfajA

Just for an example, if your car lacks the raised plinths under the hood & trunk hinges, then the body is from a pre-60K car.

-- Randall