Subject: Re: [TR] High-flow thermostat

From: Jeff Scarbrough <[email-masked]>
Date: Sun, 10 Apr 2016 07:58:16 -0400

If the water is too cool, the thermostat should close back up, thus
limiting the effect.

On Sat, Apr 9, 2016 at 8:14 PM, Peter Arakelian <[email-masked]> wrote:
> I have the opportunity to get a high flow thermostat for my TR6.  I compared
> the diameter of the portion that actually opens to a standard thermostat,
> did some area calculations, and came up with approx. 10 square millimeters
> larger on the high flow.
> Question is will it do anything.  Two schools of thought have come up.
> First, yes, it will allow a greater flow of hot coolant into the radiator,
> much like a high flow water pump would, therefore in hot weather, it will
> run cooler.
> Second, no, in fact it may cause overheating or less actual cooling, because
> the coolant will pass through the radiator too quickly, like having removed
> a thermostat, and thus not cool enough.
> Thoughts from the group?
>
> Peter Arakelian - '71 TR6, Daily Driver
>
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Joe Burlein <[email-masked]>
Date: Sun, 10 Apr 2016 09:25:46 -0400

On the subject of cooling; can't the car run hot when the timing is set incorrectly?  IE: maybe not a cooling issue at all?

Joe B
72 TR6

> On Apr 10, 2016, at 07:58, Jeff Scarbrough <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Hoyt Duff <[email-masked]>
Date: Sun, 10 Apr 2016 10:19:36 -0400

My hotrod buddies turn a regular thermostat into a $30 "performance"
thermostat by drilling a 1/8-inch hole in the flange of the
thermostat. Having seen an actual in-the-package $30 "performance"
thermostat, I can confirm this. I cannot confirm if it makes a damn
bit of difference.

On 4/10/16, Jeff Scarbrough <[email-masked]> wrote:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

-- 
Hoyt