Subject: Re: [TR] Insurance question

From: Geo Hahn <[email-masked]>
Date: Mon, 21 Mar 2016 06:33:03 -0700

--===============9212694263463094541==

--94eb2c046820db02dd052e8f22db

I have Hagerty and am quite confident they will come through for me should
the need arise.

For many years I had the antique rider on a State Farm policy but when
(after 40+ years) I at last had a claim (car hit in a motel parking lot
overnight, other driver did not stick around) they were awful to deal
with.  They had no real understanding of collector cars and couldn't even
come up with an adjuster who spoke Spanish (to communicate with the shop).

They low-balled the estimate with the expectation that the shop would then
haggle with them until the appropriate amount was reached.  I thought the
language barrier would be okay once I got an adjuster with a Latina name -
but she was many generations removed from any ancestors who spoke Spanish.
In the end the car got fixed but I dropped all my State farm coverage soon
thereafter.

Geo

On Sun, Mar 20, 2016 at 6:59 AM, Andrew Uprichard <[email-masked]>
wrote:

> I know this subject was raised in the past, so sorry for the repetition,
> but my insurer (American Collectors in NJ) seems to have had an increase in
> rates and I was wondering who most of you use.  I have a multi-car policy
> and think I can do better than this latest bill.
>
>
>
> Andrew Uprichard
>
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>
>

--94eb2c046820db02dd052e8f22db
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>I have Hagerty and am quite confident they will come =
through for me should the need arise.</div><div><br></div><div>For many yea=
rs I had the antique rider on a State Farm policy but when (after 40+ years=
) I at last had a claim (car hit in a motel parking lot overnight, other dr=
iver did not stick around) they were awful to deal with.=C2=A0 They had no =
real understanding of collector cars and couldn&#39;t even come up with an =
adjuster who spoke Spanish (to communicate with the shop).</div><div><br></=
div><div>They low-balled the estimate with the expectation that the shop wo=
uld then haggle with them until the appropriate amount was reached.=C2=A0 I=
 thought the language barrier would be okay once I got an adjuster=C2=A0wit=
h a Latina=C2=A0name - but she was many generations removed from any ancest=
ors who spoke Spanish.=C2=A0 In the end the car got fixed but I dropped all=
 my State farm coverage soon thereafter.</div><div><br></div><div>Geo</div>=
</div><div class=3D"gmail_extra"><br><div class=3D"gmail_quote">On Sun, Mar=
 20, 2016 at 6:59 AM, Andrew Uprichard <span dir=3D"ltr">&lt;<a href=3D"mai=
lto:[email-masked]" target=3D"_blank">[email-masked]</a=
>&gt;</span> wrote:<br><blockquote class=3D"gmail_quote" style=3D"margin:0 =
0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div lang=3D"EN-US" v=
link=3D"purple" link=3D"blue"><div><p class=3D"MsoNormal">I know this subje=
ct was raised in the past, so sorry for the repetition, but my insurer (Ame=
rican Collectors in NJ) seems to have had an increase in rates and I was wo=
ndering who most of you use.=C2=A0 I have a multi-car policy and think I ca=
n do better than this latest bill.<span class=3D"HOEnZb"><font color=3D"#88=
8888"><u></u><u></u></font></span></p><span class=3D"HOEnZb"><font color=3D=
"#888888"><p class=3D"MsoNormal"><u></u>=C2=A0<u></u></p><p class=3D"MsoNor=
mal">Andrew Uprichard<u></u><u></u></p></font></span></div></div><br><br>
** <a href=3D"mailto:[email-masked]">[email-masked]</a> *=
*<br>
<br>
=3D"noreferrer">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank" rel=3D"n=
oreferrer">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank" rel=3D"nor=
eferrer">http://www.team.net/forums</a><br>
hs/[email-masked]" target=3D"_blank" rel=3D"noreferrer">http://autox.=
team.net/mailman/options/triumphs/[email-masked]</a><br>
<br></blockquote></div><br></div>

--94eb2c046820db02dd052e8f22db--

--===============9212694263463094541==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============9212694263463094541==--

---

From: Hoyt Duff <[email-masked]>
Date: Mon, 21 Mar 2016 14:56:37 -0400

> In the end the car got fixed but I dropped all my State farm coverage soon

My estimator did the same and low-balled the initial estimate. He had
no experience with hotrods (1937 Plymouth coupe) but he worked with
the shop and covered all the costs, which included making a new front
fender from scratch for $3,000. The total bill was $12,000.

I can see where the language barrier would be a problem for any
insurer if they had no one fluent in the local language.

-- 
Hoyt

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Mon, 21 Mar 2016 13:58:59 -0700

This is a multi-part message in MIME format.
--===============9103003603868667044==
 boundary="------------030703020906020204000202"

This is a multi-part message in MIME format.
--------------030703020906020204000202
Content-Transfer-Encoding: 7bit

Book - The Essential Guide to Overland Travel in the United States and 
Canada <http://overlandtravel.us>
On 3/20/16 6:59 AM, Andrew Uprichard wrote:
>
> I know this subject was raised in the past, so sorry for the 
> repetition, but my insurer (American Collectors in NJ) seems to have 
> had an increase in rates and I was wondering who most of you use.  I 
> have a multi-car policy and think I can do better than this latest bill.
>
> Andrew Uprichard
>

I use triple A.  I'm in Northern Arizona and pay about $330 per year for 
my 1960 Land Rover and 1961 TR3A.  Both vehicles have comprehensive 
coverage with an agreed upon value of $30,000 each, including free glass 
replacement.  With AAA the longer you are with them without an accident 
the cheaper it seems to be.  Of course the rate is also dependent on how 
accident prone the area you live in is.  When O was in Santa Cruz 
County, CA the rate was about twice as much.  About mid to high $600's

They give discounts on multiple car policies and if you insure you home 
with them.

TeriAnn

--------------030703020906020204000202
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <br>
    <div class="moz-signature"><a href="http://overlandtravel.us">Book -
        The Essential Guide to Overland Travel in the United States and
        Canada</a>
    </div>
    <div class="moz-cite-prefix">On 3/20/16 6:59 AM, Andrew Uprichard
      wrote:<br>
    </div>
    <blockquote cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
      <meta name="Generator" content="Microsoft Word 14 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri","sans-serif";
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri","sans-serif";}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal">I know this subject was raised in the past,
          so sorry for the repetition, but my insurer (American
          Collectors in NJ) seems to have had an increase in rates and I
          was wondering who most of you use.  I have a multi-car policy
          and think I can do better than this latest bill.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Andrew Uprichard</p>
      </div>
    </blockquote>
    <br>
    I use triple A.  I'm in Northern Arizona and pay about $330 per year
    for my 1960 Land Rover and 1961 TR3A.  Both vehicles have
    comprehensive coverage with an agreed upon value of $30,000 each,
    including free glass replacement.  With AAA the longer you are with
    them without an accident the cheaper it seems to be.  Of course the
    rate is also dependent on how accident prone the area you live in
    is.  When O was in Santa Cruz County, CA the rate was about twice as
    much.  About mid to high $600's<br>
    <br>
    They give discounts on multiple car policies and if you insure you
    home with them.<br>
    <br>
    TeriAnn<br>
  </body>
</html>

--------------030703020906020204000202--

--===============9103003603868667044==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============9103003603868667044==--