Subject: [TR] 1973 Late Triumph GT6 Rear Brakes

From: Joao Simoes <[email-masked]>
Date: Thu, 17 Mar 2016 23:36:56 -0400

Hey folks, does anyone have some advice on finding parts for a 1973 GT6 rear brake adjuster assembly?
The late GT6 Mk3 had a unique adjuster design that resides on the wheel cylinder and not at the bottom of the backing plate and no one seems to have them.
Is there some other part I can adapt to it or can I use earlier GT6 parts for it?

Thanks

John

** [email-masked] **

Archive: http://www.team.net/archive

---

From: ptegler <[email-masked]>
Date: Thu, 17 Mar 2016 23:51:24 -0400

This is a multi-part message in MIME format.

--===============2971144084523305479==
 boundary="Boundary_(ID_m/hI01I8HwVYuMP5OYJjRA)"

This is a multi-part message in MIME format.

--Boundary_(ID_m/hI01I8HwVYuMP5OYJjRA)
Content-transfer-encoding: 7BIT

Are you looking for the adjuster wheel and pushbar (the cyl parts)
or are you looking for the park brake self adjusting lever?

FYI those parts are used are also used on the MGC.
I had a gentleman contact me after having visited my web page to let me 
know about his offering
those adjuster levers with stainless steel spring arms. The object being 
stiffer so they worked better.
check out mid pagewww.kirks-auto.com <http://www.kirks-auto.com/>
He mentioned next up was the adjuster wheels and pushbars for the cyls
Oh...another FYI...the orig cyl size (diam) is also NLA. you have to go 
to a smaller bore

ptegler

On 3/17/2016 11:36 PM, Joao Simoes wrote:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
>

-- 
Paul Tegler [email-masked] www.teglerizer.com

--Boundary_(ID_m/hI01I8HwVYuMP5OYJjRA)
Content-transfer-encoding: 8BIT

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    Are you looking for the adjuster wheel and pushbar (the cyl parts)<br>
    or are you looking for the park brake self adjusting lever?<br>
    <br>
    FYI those parts are used are also used on the MGC.<br>
    I had a gentleman contact me after having visited my web page to let
    me know about his offering<br>
    those adjuster levers with stainless steel spring arms. The object
    being stiffer so they worked better.<br>
    check out mid page<a moz-do-not-send="true" rel="nofollow"
      target="_blank" href="http://www.kirks-auto.com/"><font size="3"> 
        www.kirks-auto.com</font></a><br>
    He mentioned next up was the adjuster wheels and pushbars for the
    cyls<br>
    Oh...another FYI...the orig cyl size (diam) is also NLA. you have to
    go to a smaller bore<br>
    <br>
    <font size="3">ptegler</font><br>
    <br>
    <div class="moz-cite-prefix">On 3/17/2016 11:36 PM, Joao Simoes
      wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <pre wrap="">Hey folks, does anyone have some advice on finding parts for a 1973 GT6 rear brake adjuster assembly?
The late GT6 Mk3 had a unique adjuster design that resides on the wheel cylinder and not at the bottom of the backing plate and no one seems to have them.
Is there some other part I can adapt to it or can I use earlier GT6 parts for it?

Thanks

John

** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

</pre>
    </blockquote>
    <br>
    <div class="moz-signature">-- <br>
      Paul Tegler
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
      <a class="moz-txt-link-abbreviated" href="http://www.teglerizer.com">www.teglerizer.com</a>
    </div>
  </body>
</html>

--Boundary_(ID_m/hI01I8HwVYuMP5OYJjRA)--

--===============2971144084523305479==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2971144084523305479==--