Subject: [TR] Workbench rebuild

From: Dave Connitt <[email-masked]>
Date: Sun, 20 Mar 2016 09:44:21 -0400

--===============1397919701392683107==
	boundary="_46922D27-594A-41CE-8B20-1C3F890F97F8_"

--_46922D27-594A-41CE-8B20-1C3F890F97F8_
Content-Transfer-Encoding: quoted-printable

Thanks for all the great ideas on my workbench rebuild!
Dave Connitt

Sent from Mail for Windows 10

--_46922D27-594A-41CE-8B20-1C3F890F97F8_
Content-Transfer-Encoding: quoted-printable

<html xmlns:o=3D"urn:schemas-microsoft-com:office:office" xmlns:w=3D"urn:sc=
hemas-microsoft-com:office:word" xmlns:m=3D"http://schemas.microsoft.com/of=
fice/2004/12/omml" xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta ht=
tp-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta name=
=3DGenerator content=3D"Microsoft Word 15 (filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
.MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style></head><body lang=3DEN-US link=3Dblue vlink=3D"#954F72"><div cla=
ss=3DWordSection1><p class=3DMsoNormal>Thanks for all the great ideas on my=
 workbench rebuild!</p><p class=3DMsoNormal>Dave Connitt<o:p></o:p></p><p c=
lass=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Sent from <a hre=
f=3D"https://go.microsoft.com/fwlink/?LinkId=3D550986">Mail</a> for Windows=
 10</p><p class=3DMsoNormal><span style=3D'font-size:12.0pt;font-family:"Ti=
mes New Roman",serif'><o:p>&nbsp;</o:p></span></p></div></body></html>=

--_46922D27-594A-41CE-8B20-1C3F890F97F8_--

--===============1397919701392683107==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============1397919701392683107==--

---

From: <[email-masked]>
Date: Sun, 20 Mar 2016 16:16:53 +0000

I am very impressed with all the impressive work bench ideas and innovations mentioned.  Unfortunately for me, the swappable surfaces idea would not work very well.  To change the top I would have to clean off my workbench, something I haven't been able to do (despite best intentions and many tries) for a number of years now.

Greg Lemon
(greasy old particle board somewhere under all the crap)

---

From: Jeff Scarbrough <[email-masked]>
Date: Sun, 20 Mar 2016 12:25:23 -0400

My current workbench top is a piece of kitchen counter top I got off
the local Freecycle list.  Formica is a pretty tough surface, and
people are always remodeling kitchens, so there's always a ready
supply of new ones, should I somehow damage the old one.

Jeff Scarbrough
Corrosion Acres, Ga.

On Sun, Mar 20, 2016 at 12:16 PM,  <[email-masked]> wrote:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]