Subject: Re: [TR] OD Transmission and Reverse Gear

From: "Randall" <[email-masked]>
Date: Fri, 18 Mar 2016 15:16:25 -0700

If you can hear the clack from the solenoid (as opposed to the much softer click from the relay), then it pretty much can't be an
electrical problem.  A tiny chance it might be solenoid adjustment, but IMO a sticking clutch is much more likely.  (Usually when
the solenoid adjustment is right on the edge, it won't engage reliably but still disengages.)

Another possibility is a partially plugged relief port in the valve stem (red arrow in this photo 
http://s258.photobucket.com/user/TR3driver/media/A-type%20OD/A-TYPEODOPERATINGVALVEANDDRAINHOLE.jpg.html

But I'd suggest you call John and ask him about it before doing anything to the unit (including readjusting the solenoid).

PS, I believe thumping the brake ring (the black ring visible between the main OD housing and the tail housing) with a hide hammer
is the recommended cure for a stuck clutch.  It should stop sticking after a few cycles.

-- Randall  

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Fri, 18 Mar 2016 15:21:05 -0700

There is a nice article on troubleshooting the A-type at
http://www.buckeyetriumphs.org/technical/AOD/AOD5/AOD5.htm

-- Randall

---

From: <[email-masked]>
Date: Sat, 19 Mar 2016 3:58:39 +0000

First and foremost, don't try to reverse it, trying to go in reverse with the O/D engaged can blow up (ok no blow up, but destroy) the overdrive internals.  As a further not of encouragement, mine, bought as "rebuilt" stuck in O/D when hot, it would release when it cooled off, no hammer needed, it went away after a few months of occasional driving.

Greg Lemon

---- [email-masked] wrote: 
> 
> Have a newly rebuilt Overdrive Type A by John Esposito, so trust it's totally sound.  
> 
> When I flip the OD switch, engine off, key on, and tranny in second, I hear an OD click at both "on" and "off."  So it seems the solenoid is actuating and de-actuating.
> 
> Yet driving to work, it went into OD, but switching off would not release OD.  Then, in reverse, the car won't go backwards but binds.  
> 
> I assumed that John would have adjusted the solenoid, but is that the likely culprit?  Even shutting the power off doesn't release the power.
> 
> I've disassembled the OD switch and refreshed it so the contacts work properly, but perhaps this is the problem, but again, I hear the OD click at on and off.
> 
> Thoughts?
> 
> Terry Smith, '59 TR3A  TS 58667
> New Hampshire where it was 53 degrees today, but a Nor'Easter heading our way Sunday.  Yeesh!  Only in New England!
> 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]