Subject: [TR] Towing with TR3

From: [email-masked]
Date: Wed, 30 Mar 2016 11:50:21 -0400

Do you think a TR3 would have any difficulty pulling a small boat total weight of about 700lbs? 

Ronnie

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Darrell Walker <[email-masked]>
Date: Wed, 30 Mar 2016 11:00:31 -0700

I pulled a small sail boat, and an utility trailer with my TR4A back in the day.  I was probably pulling around that weight.  I didn’t have any problems.

-Darrell

> On Mar 30, 2016, at 8:50 AM, [email-masked] wrote:
> 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Randall" <[email-masked]>
Date: Wed, 30 Mar 2016 14:17:29 -0700

> boat total weight of about 700lbs? 

You'd have to make the usual accommodations, but it should be quite do-able.  Keep an eye on the temp gauge though, as the engine
will be working harder and generating more heat.

One of our local club members pulled a small camping trailer to VTR 2001 in Breckenridge CO (roughly 1000 miles each way plus over a
mile difference in altitude) with his TR4. I forget what he said it weighed, but I'm sure it was more than 700 pounds.  But he was
keeping the speed down (maybe 55 or so) to avoid overheating.

Another friend told me he used to tow a small sail boat behind his TR3, but I don't know how far (or fast) he went with it.

Randall