Subject: [TR] GT6 vs TR6 water pump housing

From: Brad Kahler <[email-masked]>
Date: Sun, 20 Mar 2016 10:55:51 -0400

--===============6126659263446945024==

--001a11444b8a2656f5052e7c2dab

Anyone know if the water pump housings are the same for GT6 (mk3) and TR6?

Thanks!

Brad

--001a11444b8a2656f5052e7c2dab

<div dir="ltr">Anyone know if the water pump housings are the same for GT6 (mk3) and TR6?<div><br></div><div>Thanks!</div><div><br></div><div>Brad</div><div><br></div></div>

--001a11444b8a2656f5052e7c2dab--

--===============6126659263446945024==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============6126659263446945024==--

---

From: "Randall" <[email-masked]>
Date: Sun, 20 Mar 2016 08:18:58 -0700

> Anyone know if the water pump housings are the same for GT6 

Canley Classics has the same part number listed for GT6 as TRF does for TR6.
http://www.canleyclassics.com/triumph-gt6-mkiii-water-pump-thermostat-temperature-transmitter

-- Randall

---

From: Brad <[email-masked]>
Date: Sun, 20 Mar 2016 11:43:30 -0400

Thanks Randall, that's what I needed to know.

Brad

Sent with AquaMail for Android
http://www.aqua-mail.com