Subject: [TR] Non-LBC - but car related

From: Mark Hooper <[email-masked]>
Date: Sat, 26 Mar 2016 12:49:00 -0400

I am working on my 2006 Cadillac DTS.

When I retrieved it where it had been hidden for 2 years, I discovered that the power-steering return line had rusted through. The return line is actually an insane zig-zag of metal tubing and rubber pipes clamped together running around the base of the engine bay.

I managed to get the old part out in three pieces by cutting the hose parts. From what I can find online, GM dealer instructions drop the entire motor sub-frame to replace the part! Yeah well, that's not going to happen.

The part I bought has small crimp clamps (Oetiker) holding the hose to the metal piping. Can I just remove two of the clamps and then replace them with stainless Jubilee clamps (worm screw)after putting the part in place in sections?

i.e. How much pressure is there on the return line of the power steering? It looks like not much, but it sure leaked out fast enough.

Follow-up question: Why does the return line seem to go out of its way to parallel the exhaust manifold an inch or so away for 8" and then come back to position for returning to the p/s pump? Is it some sort of oil warming trick for the winter, or did the engineer's arm get jogged while drawing the design?

Mark Hooper
72 TR6

** [email-masked] **

Archive: http://www.team.net/archive

---

From: George Richardson <[email-masked]>
Date: Sat, 26 Mar 2016 18:44:33 -0400

On my Chevy Monte Carlo, I had to cut the line to get it out. I just 
used a length of power steering hose and screw clamps to tie it back 
together. Works fine no leaks after a year.

George Richardson
Key Men - Keys for Classics
www.key-men.com

1957 Triumph TR3
1961 Jaguar Mark 2
1975 Triumph TR6
1997 Land Rover Discovery

On 3/26/2016 12:49 PM, Mark Hooper wrote:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
>

---

From: Mark Hooper <[email-masked]>
Date: Sun, 27 Mar 2016 15:50:00 -0400

Hi George:

>From Randall's and your comments, it sounds like hose clamps is the way to go.

The car is in very good shape overall, but those steel brake, fuel and p/s lines sure rusted out.

Thanks!

Mark

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of George Richardson
Sent: March-26-16 6:45 PM
To: [email-masked]
Subject: Re: [TR] Non-LBC - but car related

George Richardson

1957 Triumph TR3
1961 Jaguar Mark 2
1975 Triumph TR6