Subject: Re: [TR] Triumph GT6 Rear Brakes

From: Joao Simoes <[email-masked]>
Date: Sat, 26 Mar 2016 18:34:52 -0400

Wow, great resources, I so appreciate this, thank you !!

Take care,

Joao

> On Mar 26, 2016, at 2:50 PM, Randall <[email-masked]> wrote:
> 
> 
>> 2- Is there any other car with similar parts I can use or adapt?
> 
> I may have followed the links wrong, but it appears that some Dolomite Sprints used the same rear brake setup as late GT6.  Does
> this look right?
> http://www.dolomitesprint.com/images/parts_list/pages/02-57.gif
> 
> If so, Quiller has the adjusters listed (tho of course that may not mean they are in stock).
> http://www.triumphshop.co.uk/Quiller/PartsCatalogues/Dolomite/Dolomitecatalogue.htm
> 
> I didn't found a source for the H-shaped piece (519760), but it doesn't look too hard to fabricate.
> http://www.rimmerbros.co.uk/Item--i-519760
> Ordinary mild steel should do fine.
> 
> I did find an old post on the Dolomite Club forum where someone said they had some available a few years back.  A long shot, but
> might be worth contacting them to see if they could at least supply dimensions.  Or you could even join up and ask again.
> http://forum.triumphdolomite.com/viewtopic.php?f=10&t=17688&view=previous
> 
> 
> 
> -- Randall  
> 

** [email-masked] **

Archive: http://www.team.net/archive

---

From: ptegler <[email-masked]>
Date: Sat, 26 Mar 2016 21:28:48 -0400

...as mentioned before...yep it's the Sprint as the third vehicle I'd 
heard used this set up.
Late GT6 MKIII, MGC, and the Sprint.

The little H is quite easy to make. A hacksaw and file are all that are 
needed
(BTDT)

the MGC link I sent before will at least get you the adjuster bar/brake 
cable attach lever.

The pushrod with adjuster wheel is the one part I know of no source for 
at the moment....
but it doesn't mean someone doesn't have NOS stock buried on a shelf 
somewhere...
...perhaps even not knowing what they are   :-(

ptegler

On 3/26/2016 2:50 PM, Randall wrote:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
>

-- 
Paul Tegler [email-masked] www.teglerizer.com