Subject: Re: [TR] 20-50 oil

From: [email-masked]
Date: Thu, 17 Mar 2016 21:42:35 +0000 (UTC)

Interesting note on the Valvoline full synthetic.  Does it have sufficient ZDP, ZZP or whatever heck that stuff is?

----- Original Message -----
From: "Randall" <[email-masked]>
To: [email-masked], "Triumphs" <[email-masked]>
Sent: Thursday, March 17, 2016 3:47:23 PM
Subject: RE: [TR] 20-50 oil

> Regarding issues of sludge, how much of it has to do with 
> using a top quality, micro-porosity oil filter like say WIX 
> or maybe NAPA?

I'm certainly no expert, but my opinion is that the filter is intended to take out relatively small amounts of fine particles, like
wear particles and outside dirt.  There is no way that any automotive filter is going to deal with the sheer amount of sludge that I
was seeing.

Some cars didn't even have oil filters up until sometime around 1950-60.  The oil filter was actually an option on my first car, a
1962 Chevy Biscayne!  (Only other option it had was the "solid state" AM radio, which still had to warm up because of the tubes
inside.)

>  Also in the TR3, which leaks oil with the synthetic, but 

Try Valvoline synthetic.  In my experience, it leaks a whole lot less than Mobil 1 in American engines; and did not increase oil
consumption in my TR3A.  In fact oil consumption went down markedly with the Valvoline full synthetic (instead of conventional oil)
on a GM V6 that I used to own.  I tried Mobil 1 briefly (someone gave me a jug of it) in my Buick wagon (350 LT1) and oil
consumption went up dramatically until all the Mobil 1 had leaked out, then went back down as I kept adding Valvoline.  The LT1 is
showing signs of age with over 300k on the clock, but that's more likely due to skipped oil changes than any problem with the oil or
filter.

Randall

** [email-masked] **

Archive: http://www.team.net/archive

---

From: David Griffiths <[email-masked]>
Date: Thu, 17 Mar 2016 23:09:28 +0100

> Begin forwarded message:

I recommend a book called “Which Oil” by Richard Michell. I have a car from the 1920s in addition to a 1957 TR3 and this book gives a very good review of the development of oils, with their additives, for all vehicles eras, including gear box and diff. It’s technical, but not too technical. The subtitle of the book is “Choosing the right oils & greases fro your vintage, antique, classic or collector car”. It also talks about the development of oil filters. My 1929 doesn’t have one of these at all. I think I got it from Amazon. 
Dave

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "dave n" <[email-masked]>
Date: Thu, 17 Mar 2016 18:55:31 -0500

I have been using the valvoline vr-1 full synthetic racing oil for several 
years in several vintage cars.  I did the research back whenever I started 
using it, and yes it does have zddp.  how much?  enough?  can't answer that.

I think maybe it’s a little more, but its easy to get from amazon and free 
shipping.  I also like that it is a full synthetic.

and at about 5000 miles per year, I change the oil every year or so.

-----Original Message----- 
From: [email-masked]
Sent: Thursday, March 17, 2016 4:42 PM
To: Randall
Cc: Triumphs
Subject: Re: [TR] 20-50 oil

Interesting note on the Valvoline full synthetic.  Does it have sufficient 
ZDP, ZZP or whatever heck that stuff is?

----- Original Message -----
From: "Randall" <[email-masked]>
To: [email-masked], "Triumphs" <[email-masked]>
Sent: Thursday, March 17, 2016 3:47:23 PM
Subject: RE: [TR] 20-50 oil

> using a top quality, micro-porosity oil filter like say WIX

I'm certainly no expert, but my opinion is that the filter is intended to 
take out relatively small amounts of fine particles, like
wear particles and outside dirt.  There is no way that any automotive filter 
is going to deal with the sheer amount of sludge that I
was seeing.

Some cars didn't even have oil filters up until sometime around 1950-60. 
The oil filter was actually an option on my first car, a
1962 Chevy Biscayne!  (Only other option it had was the "solid state" AM 
radio, which still had to warm up because of the tubes
inside.)

>  Also in the TR3, which leaks oil with the synthetic, but

Try Valvoline synthetic.  In my experience, it leaks a whole lot less than 
Mobil 1 in American engines; and did not increase oil
consumption in my TR3A.  In fact oil consumption went down markedly with the 
Valvoline full synthetic (instead of conventional oil)
on a GM V6 that I used to own.  I tried Mobil 1 briefly (someone gave me a 
jug of it) in my Buick wagon (350 LT1) and oil
consumption went up dramatically until all the Mobil 1 had leaked out, then 
went back down as I kept adding Valvoline.  The LT1 is
showing signs of age with over 300k on the clock, but that's more likely due 
to skipped oil changes than any problem with the oil or
filter.

Randall

---

From: [email-masked]
Date: Fri, 18 Mar 2016 21:41:06 +0000 (UTC)

I do recall that for my first engine rebuild I used Valvoline syn 10 30 bought from Autozone or Walmart.  Probably not any special version of syn.  When I rebuilt the engine at maybe 60 or 70 thousand miles, I did find that the lifters had disintegrated at the bottom end and lunched the cam.  Don't know if it was the oil or not.  Mobil 1 indicates on the container that it has higher levels of ZDDP, so that's why I thought I'd try it.  Like others, I don't much prefer additives, though can go there if it's recommended....

Probably should do more science on this, but have been too lazy.  (As if rebuilding another engine is easier!)

Terry

----- Original Message -----
From: "Randall" <[email-masked]>
To: [email-masked], "Triumphs" <[email-masked]>
Sent: Thursday, March 17, 2016 3:47:23 PM
Subject: RE: [TR] 20-50 oil

Randall 

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: [email-masked]
Date: Fri, 18 Mar 2016 21:50:03 +0000 (UTC)

Have a newly rebuilt Overdrive Type A by John Esposito, so trust it's totally sound.  

When I flip the OD switch, engine off, key on, and tranny in second, I hear an OD click at both "on" and "off."  So it seems the solenoid is actuating and de-actuating.

Yet driving to work, it went into OD, but switching off would not release OD.  Then, in reverse, the car won't go backwards but binds.  

I assumed that John would have adjusted the solenoid, but is that the likely culprit?  Even shutting the power off doesn't release the power.

I've disassembled the OD switch and refreshed it so the contacts work properly, but perhaps this is the problem, but again, I hear the OD click at on and off.

Thoughts?

Terry Smith, '59 TR3A  TS 58667
New Hampshire where it was 53 degrees today, but a Nor'Easter heading our way Sunday.  Yeesh!  Only in New England!

---

From: "wbeech" <[email-masked]>
Date: Fri, 18 Mar 2016 20:17:19 -0500

Ditto Randall,
Had friend with the same problem on a newly re-build OD unit in his big
Healey.   Before I could get there he had already pulled/swapped the
trans/OD unit out for a spare, I called Bob Jasper who recommended that same
good rap on that ring with a bronze hammer and 'Bob's your uncle'!  He was
both impressed with the simple fix, and frustrated as he just wasted an
entire day doing the swap-out.
Bill

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of Randall
Sent: Friday, March 18, 2016 5:16 PM
To: [email-masked]; [email-masked]' <[email-masked]>
Subject: Re: [TR] OD Transmission and Reverse Gear

If you can hear the clack from the solenoid (as opposed to the much softer
click from the relay), then it pretty much can't be an electrical problem.
A tiny chance it might be solenoid adjustment, but IMO a sticking clutch is
much more likely.  (Usually when the solenoid adjustment is right on the
edge, it won't engage reliably but still disengages.)

Another possibility is a partially plugged relief port in the valve stem
(red arrow in this photo
http://s258.photobucket.com/user/TR3driver/media/A-type%20OD/A-TYPEODOPERATI
NGVALVEANDDRAINHOLE.jpg.html

But I'd suggest you call John and ask him about it before doing anything to
the unit (including readjusting the solenoid).

PS, I believe thumping the brake ring (the black ring visible between the
main OD housing and the tail housing) with a hide hammer is the recommended
cure for a stuck clutch.  It should stop sticking after a few cycles.

-- Randall  

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "dave n" <[email-masked]>
Date: Fri, 18 Mar 2016 22:31:07 -0500

do not ever believe that just because john did it, that its sound.  he did a 
lousy job on two for me, and basically refused to warranty the second one. 
first one leaked like a sieve, and the overdrive lever was not correctly 
adjusted, so it would go into overdrive and just stay there.  I spent $300 
having a local shop fix all the leaks.  It was rediculous.  put oil in at 
night and in the morning there was a puddle larger than a dinner plate.  I 
think he's gotten to the point where he is so confident of his work that he 
doesn't know when he does a lousy job.

the other one second gear ground, and he not only refused to warranty it, he 
quit taking my calls or answering my emails.  I would never, ever use him 
again.

I know some people swear by him, but I think if you are local, and can go by 
and harass him, he maybe pays attention to you.  I'm 1000 miles away and he 
clearly doesn't care.

-----Original Message----- 
From: [email-masked]
Sent: Friday, March 18, 2016 4:50 PM
To: [email-masked]
Subject: [TR] OD Transmission and Reverse Gear

Have a newly rebuilt Overdrive Type A by John Esposito, so trust it's 
totally sound.

When I flip the OD switch, engine off, key on, and tranny in second, I hear 
an OD click at both "on" and "off."  So it seems the solenoid is actuating 
and de-actuating.

Yet driving to work, it went into OD, but switching off would not release 
OD.  Then, in reverse, the car won't go backwards but binds.

I assumed that John would have adjusted the solenoid, but is that the likely 
culprit?  Even shutting the power off doesn't release the power.

I've disassembled the OD switch and refreshed it so the contacts work 
properly, but perhaps this is the problem, but again, I hear the OD click at 
on and off.