Subject: [TR] TR3b restoration project underway

From: Kerry G Stanley <[email-masked]>
Date: Mon, 14 Mar 2016 17:47:07 -0400

Hi all,

You may remember me from a Jan posting looking for a TR3 project car.  I appreciate the many replies and suggestions.  And the one regarding joining the local Triumph club paid off.  I now have a 62 TR3b (TSF comm number).  My understanding is a TSF had the TR4 syncro tranny but still the TR3 1991cc engine.

It looks like I will be replacing the inner sills.   The pass side is definitely toast.  I am removing the drivers side outer rocker in one piece.  It may be reusable or at least be a nice template to get the slight curve correct on the new rocker I have.  The inner sill is rotten for the front 10” or so and for the back 10” or so.  I’m guessing I will replace that sill as well.   I have them already from RTF.

I have searched the archives on many of the forum sites, but any hints on approaches you have taken to replace the inner sills and still maintain all panel fitting?  Right now my doors have real nice gaps all around.  Besides the braces for the door opening do you need any further bracing of the scuttle or “A” post so it does drop too much while the sill is out?

Both front fenders are off.  Inner fenders will need new metal along the edge where cage nuts go, and pass outer fender will need work on the flange, especially at the front curved section.  I notice some bondo on the front apron, so that will be a challenge.

Sorry for any cross posting with other forums.  TIA,

Kerry

** [email-masked] **

Archive: http://www.team.net/archive
tox.team.net

---

From: "Randall" <[email-masked]>
Date: Mon, 14 Mar 2016 20:55:30 -0700

> My 
> understanding is a TSF had the TR4 synchro tranny but still 
> the TR3 1991cc engine.

Seems to be some dispute over that; Bill Piggott claims (in Original Triumph TR) that the TSF cars were "virtually identical to
final TR3A in all respects", and only the TCF cars were fitted "as standard" with the 4 synchro gearbox.

So it will be interesting to hear what you find.

BTW, congrats on the new project.  Sorry I can't help with the body work, you're much more ambitious in that area than I ever was.

Randall
57 TR3 TS13571L daily driver
71 Stag LE1473L waiting engine rebuild
71 Stag mixture waiting gearbox rebuild

---

From: "Randall" <[email-masked]>
Date: Wed, 16 Mar 2016 18:03:48 -0700

> My experience over many, many years of looking at any TR3B I 
> can find, has yet to find one without full synchro as 
> standard.  Perhaps they're there -- but I've not seen one, in 
> either TSF or TCF series.  Take Piggott for what it's worth.

Thanks Don & Kerry.  My apologies for repeating bad information.

Randall