Subject: [TR] Insurance question

From: "Andrew Uprichard" <[email-masked]>
Date: Sun, 20 Mar 2016 09:59:35 -0400

This is a multipart message in MIME format.

--===============2238457964070234661==
	boundary="----=_NextPart_000_00BD_01D1828F.365AF580"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_00BD_01D1828F.365AF580
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

I know this subject was raised in the past, so sorry for the repetition, but
my insurer (American Collectors in NJ) seems to have had an increase in
rates and I was wondering who most of you use.  I have a multi-car policy
and think I can do better than this latest bill.

Andrew Uprichard

------=_NextPart_000_00BD_01D1828F.365AF580
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><META =
HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 14 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri","sans-serif";
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri","sans-serif";}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal>I know =
this subject was raised in the past, so sorry for the repetition, but my =
insurer (American Collectors in NJ) seems to have had an increase in =
rates and I was wondering who most of you use.&nbsp; I have a multi-car =
policy and think I can do better than this latest bill.<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Andrew =
Uprichard<o:p></o:p></p></div></body></html>
------=_NextPart_000_00BD_01D1828F.365AF580--

--===============2238457964070234661==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============2238457964070234661==--

---

From: [email-masked]
Date: Sun, 20 Mar 2016 09:19:30 -0500 (CDT)

That's who I use, would be curious on the percentage increase?

All auto insurance rates are going up since late last year.

Craig
TR6 

On 03/20/16, Andrew Uprichard wrote:

I know this subject was raised in the past, so sorry for the repetition, but my insurer (American Collectors in NJ) seems to have had an increase in rates and I was wondering who most of you use.  I have a multi-car policy and think I can do better than this latest bill.

Andrew Uprichard

---

From: <[email-masked]>
Date: Sun, 20 Mar 2016 16:33:05 +0000

I have used J.C. Taylor for my TR250 and now my Porsche, I haven't compared lately, but they were slightly cheaper than Hagerty when I got my quote, and I have always told them that the car gets more use than club events and parades, that I drive them for pleasure and may even occasionally drive them to work.  They seem to be ok with that, at least they went ahead and took the policy, I haven't had a claim with them yet, so can't comment on that important aspect of their service.

Greg Lemon
TR250

---- [email-masked] wrote: 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Hoyt Duff <[email-masked]>
Date: Sun, 20 Mar 2016 12:34:10 -0400

I use State Farm for all my cars and have for 40 years. They just paid
off on a $12,000 claim for damage to my 1937 Plymouth coupe hot rod.
Too soon to see if my rates go up. But they were easy to work with and
accommodating.

-- 
Hoyt

---

From: "Randall" <[email-masked]>
Date: Mon, 21 Mar 2016 12:56:53 -0700

FWIW I've have all my cars insured through Mercury for over 20 years, and overall I've been quite happy with them.  Since my TR3 is
a daily driver (and gets parked outdoors), I can't use "collector" insurance.  My TR3 is insured on a "stated value" basis, which
some will see as a big disadvantage, but has worked out OK for me.  The main problem is that I tend to put off increasing the amount
(meaning I'm self-insured for the difference between what I've told them and the car's actual value).

Their initial estimate on my most recent TR3 mishap was rather low, but I suspect that was my fault for an off-hand comment to the
adjuster.  Since I couldn't seem to find a shop willing to give an estimate (or work on the car); I submitted a detailed
counter-estimate in writing, which they accepted (less a token amount of $20) and paid to me.

Only hassle was that they wanted to see the repaired car or else take it off the policy.  I was a bit slow in getting it repaired
but didn't want to take it off, so they threatened to cancel the entire policy.  But my agent (who is also very good to work with)
talked them into an extension after I explained the situation.

Randall