Subject: [TR] Triumph GT6 Rear Brakes

From: Joao Simoes <[email-masked]>
Date: Sat, 26 Mar 2016 12:37:28 -0400

Hi all,  have been part of this list for a while but have not written much. My thinks to Paul Tegler for some insight on my topic today.

I have a 1973 GT6 chassis I am restoring onto which I will bolt on a 1978 Spitfire tub.

Being a late GT6, it has the swing spring rear suspension and an apparently rare rear auto adjusting drum brake. In British Leyland’s infinite wisdom, nothing is mentioned about this in the shop manual and I am missing critical components such as a little ‘H’ shaped part, the self adjusting linkage and the actual adjuster, a threaded bolt like part and a ‘nut’ with teeth that allow the adjuster linkage to adjust the shoes.

I now have new drums, wheel cylinders and all hardware except for the adjusters, linkage and ‘H’.

Can anyone comment on my options below?

1- Is anyone aware of either someone wiling to sell or part with the missing parts I need? Maybe a rear axle assembly or such?

2- Is there any other car with similar parts I can use or adapt?

3- Were I to give up, I would like to keep the wider drums and shoes I already have, could these be used if I reverted to the earlier GT6’s or Spitfire's backing plates, manually adjusted assemblies and wheel cylinders or would I have to use those earlier drums and shoes too? (I am assuming these would be the MK1 GT6, since the MK3 and early MK3 are rotoflex). 

4- Any other ideas I have not thought of?

Thanks for any help you can provide.

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Randall" <[email-masked]>
Date: Sat, 26 Mar 2016 11:50:00 -0700

> 2- Is there any other car with similar parts I can use or adapt?

I may have followed the links wrong, but it appears that some Dolomite Sprints used the same rear brake setup as late GT6.  Does
this look right?
http://www.dolomitesprint.com/images/parts_list/pages/02-57.gif

If so, Quiller has the adjusters listed (tho of course that may not mean they are in stock).
http://www.triumphshop.co.uk/Quiller/PartsCatalogues/Dolomite/Dolomitecatalogue.htm

I didn't found a source for the H-shaped piece (519760), but it doesn't look too hard to fabricate.
http://www.rimmerbros.co.uk/Item--i-519760
Ordinary mild steel should do fine.

I did find an old post on the Dolomite Club forum where someone said they had some available a few years back.  A long shot, but
might be worth contacting them to see if they could at least supply dimensions.  Or you could even join up and ask again.
http://forum.triumphdolomite.com/viewtopic.php?f=10&t=17688&view=previous

-- Randall

---

From: Mark J Bradakis <[email-masked]>
Date: Sat, 26 Mar 2016 14:47:42 -0600

Good luck with the search. No doubt the parts were off the shelf stuff 
from some other vehicle, and are readily available somewhere on the 
planet. If we only knew which car.

mjb.