Subject: Re: [TR] Unexpected treasures?

From: "John Macartney" <[email-masked]>
Date: Thu, 10 Mar 2016 09:50:35 -0000

No *offence* intended in using another make name on the Triumph list but
last summer I was doing some work to the passenger door on my younger son's
MG Midget. Having removed door handle, window winder and trimboard there was
a piece of tape secured to the door that read "the Abingdon jungle bunny was
here". At the bottom of the door itself was the front and rear page of The
Oxford Times still perfectly dry and complete. Struck me as a little odd
that an Abingdon production worker should read such a paper when one might
normally expect something like page 3 of The Sun which always has a scantily
clad topless model as its prime attraction :)

Jonmac

PS I left the tape and newspaper as I had found them. Seemed a little
sacrilegious to throw them away?

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: 10 March 2016 05:06
To: [email-masked]; Mark J Bradakis <[email-masked]>
Cc: [email-masked]
Subject: Re: [TR] Unexpected treasures?

I found a spare key in the rear tail light housing of my TR250 when I was
restoring it.  I later read this was a factory thing for the spare key, wish
I had left it there.

Greg Lemon

---- "[email-masked]" <[email-masked]> wrote: 
> Craftsman wrench, guaranteed for life!
> 
> Sent from my VIC-64
> 
> On Mar 9, 2016, at 4:21 PM, Mark J Bradakis <[email-masked]> wrote:
> 
> Oddly enough I've been doing a 10 car in 10 days thing on Facebook, and
just did one on my first ever Triumph, a GT6+.  I have no photos of the car,
but even though I purchased the thing back in 197? I still have this relic I
found under the passenger seat.  I bought the car from a Fellow named Eric
White.
> 
> 
> mjb.
> 
> 
> 
> ** [email-masked] **
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]
> 
> ** [email-masked] **
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Joe Burlein <[email-masked]>
Date: Thu, 10 Mar 2016 19:37:52 -0500

How did that thing stay dry all those years?!  Surely the car has been rained on or washed! I don't JonMac, you may to remove it and preserve it for posterity. 

Joe B
72 TR6

> On Mar 10, 2016, at 04:50, John Macartney <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]