Subject: [TR] Gearbox serial nos.

From: EDWARD <[email-masked]>
Date: Thu, 3 Mar 2016 23:05:04 +0000 (UTC)

What Triumph gearboxes are prefixed "GR"?

TIA,

Ed Woods

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Joe Curry" <[email-masked]>
Date: Thu, 3 Mar 2016 17:24:48 -0700

Are you sure the second character is "R"?  Herald Gearboxes were G and GA.
Perhaps the Second character is actually "A".

Joe

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of EDWARD
Sent: Thursday, March 03, 2016 4:05 PM
To: [email-masked]
Subject: [TR] Gearbox serial nos.

TIA,

Ed Woods

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]