Subject: Re: [TR] Tr-- Lead vs. Bondo

From: Hoyt Duff <[email-masked]>
Date: Sat, 27 Feb 2016 19:33:43 -0500

Lead is denser than Bondo, so it's heavier

On 2/27/16, Lawrence Schwartz <[email-masked]> wrote:
> List, with the latest tread regarding the use of lead, I am wondering which
> is heavier , lead or bondo if use in any repairs? Larry Schwartz
>
> Sent from my iPhone
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

-- 
Hoyt

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Patrick Baize <[email-masked]>
Date: Sat, 27 Feb 2016 18:37:03 -0600

bondo is lighter,  lead is best for areas of stress

Patrick
63 Spitfire
71 Stag
74 Spitfire

On 2/27/2016 6:28 PM, Lawrence Schwartz wrote:
> List, with the latest tread regarding the use of lead, I am wondering which is heavier , lead or bondo if use in any repairs? Larry Schwartz
>
> Sent from my iPhone
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
>

---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

---

From: ptegler <[email-masked]>
Date: Sat, 27 Feb 2016 23:41:22 -0500

did a couple rear fender sections.... whole arch from waist line down 
fore/aft of the well
but not door to tail light....
flanged the panel and stitch welded it all around.
good wire brush job on the seam to clean up the joint.... tinned than 
leaded the whole joint area.
CAREFUL sanding as lead can be VERY hazardous.  A light skim coat of 
polyester resin
just to fill in a couple pinholes...  sealed, primed and painted.
It has held up fantastically for over 4 years and 10k or so miles of 
jostling about.
I do believe I'll rarely ever used bondo again when possible.

ptegler

On 2/27/2016 7:37 PM, Patrick Baize wrote:
>> List, with the latest tread regarding the use of lead, I am wondering 
>> which is heavier , lead or bondo if use in any repairs? Larry Schwartz
>>
>> Sent from my iPhone
>>
>> http://autox.team.net/mailman/options/triumphs/[email-masked]
>>
>
>
> ---
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

-- 
Paul Tegler [email-masked] www.teglerizer.com

---

From: [email-masked]
Date: Mon, 29 Feb 2016 22:11:21 +0000 (UTC)

I've seen in archives that some prefer Velcro to hold their carpets in place, especially in the footwell, so they can be removed and dried when wet.

Only experience I have is with big box Velcro strips.  These don't seem to adhere to an object without peeling relatively quickly.  

Any recommendations about, what one archive post calls "industrial Velcro"?

Terry Smith, '59 TR3A
New Hampshire

---

From: Geo Hahn <[email-masked]>
Date: Mon, 29 Feb 2016 15:22:02 -0700

--===============9087401592368112712==

--047d7bd6c512008314052cf01401

Terry -

3M makes a Velcro alternative called Dual Lock that is IMO a big
improvement over Velcro.

It comes in a variety of formats and colors, this is just one example:

http://tinyurl.com/jnetlu5

The pieces snap together with an audible click and hold well.  It does not
lose its grip over time like Velcro sometimes does.  The sticky back may or
may not be better - depending on the surface you may have to add some
adhesive to get lasting attachment.  Fabric/fiber is particular is
difficult as the connection strength of the product may be stronger than
its adherence to the item.

Geo

On Mon, Feb 29, 2016 at 3:11 PM, <[email-masked]> wrote:

> I've seen in archives that some prefer Velcro to hold their carpets in
> place, especially in the footwell, so they can be removed and dried when
> wet.
>
> Only experience I have is with big box Velcro strips.  These don't seem to
> adhere to an object without peeling relatively quickly.
>
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

--047d7bd6c512008314052cf01401
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>Terry -</div><div><br></div><div>3M makes a Velcro al=
ternative called Dual Lock that is IMO a big improvement over Velcro.</div>=
<div><br></div><div>It comes in a variety of formats and colors, this is ju=
st one example:</div><div><br></div><div><a href=3D"http://tinyurl.com/jnet=
lu5">http://tinyurl.com/jnetlu5</a></div><div><br></div><div>The pieces sna=
p together with an audible click and hold well.=C2=A0 It does not lose its =
grip over time like Velcro sometimes does.=C2=A0 The sticky back may or may=
 not be better - depending on the surface you may have to add some adhesive=
 to get lasting attachment.=C2=A0 Fabric/fiber is particular is difficult a=
s the connection strength of the product may be stronger than its adherence=
 to the item.</div><div><br></div><div>Geo<br></div></div><div class=3D"gma=
il_extra"><br><div class=3D"gmail_quote">On Mon, Feb 29, 2016 at 3:11 PM,  =
<span dir=3D"ltr">&lt;<a href=3D"mailto:[email-masked]" target=3D"_bla=
nk">[email-masked]</a>&gt;</span> wrote:<br><blockquote class=3D"gmail=
_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:=
1ex">I&#39;ve seen in archives that some prefer Velcro to hold their carpet=
s in place, especially in the footwell, so they can be removed and dried wh=
en wet.<br>
<br>
Only experience I have is with big box Velcro strips.=C2=A0 These don&#39;t=
 seem to adhere to an object without peeling relatively quickly.<br>
<br>
Any recommendations about, what one archive post calls &quot;industrial Vel=
cro&quot;?<br>
<br>
Terry Smith, &#39;59 TR3A<br>
New Hampshire<br>
<br>
** <a href=3D"mailto:[email-masked]">[email-masked]</a> *=
*<br>
<br>
=3D"noreferrer">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank" rel=3D"n=
oreferrer">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank" rel=3D"nor=
eferrer">http://www.team.net/forums</a><br>
hs/[email-masked]" target=3D"_blank" rel=3D"noreferrer">http://autox.=
team.net/mailman/options/triumphs/[email-masked]</a><br>
</blockquote></div><br></div>

--047d7bd6c512008314052cf01401--

--===============9087401592368112712==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============9087401592368112712==--

---

From: Bob Danielson <[email-masked]>
Date: Mon, 29 Feb 2016 18:42:46 -0500

The box says Industrial Strength and I bought it at Walmart. It's 2" wide by 5' long. I just use it on the floor pieces and when I remove them I hold the bottom piece in place while I pull.
Bob

Sent from my iPad

> On Feb 29, 2016, at 5:11 PM, [email-masked] wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Jerry Van Vlack" <[email-masked]>
Date: Mon, 29 Feb 2016 19:23:28 -0500

I used the "Industrial Velcro" from Wal-Mart. The issue that I have is it 
doesn't stick to the rubberized backing of the carpet. The Velco works great 
it's the adhesive on the back side that failed in my case. I ended up using 
some magnetic clips like you'd use on the fridge door at the top of the 
footwell. That's working for me.
JVV

-----Original Message----- 
From: [email-masked]
Sent: Monday, February 29, 2016 5:11 PM
To: [email-masked]
Subject: [TR] Velcro Recommendations

Terry Smith, '59 TR3A
New Hampshire

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]