Subject: [TR] Parts Question

From: "James Henningsen" <[email-masked]>
Date: Sat, 27 Feb 2016 08:52:10 -0500

This is a multipart message in MIME format.

--===============4075264325945230489==
	boundary="----=_NextPart_000_00E7_01D1713C.25F73730"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_00E7_01D1713C.25F73730
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Does anyone know a source for used Jag Etype parts?  Might be a combined
british junk yard etc.  I am looking for some original emission fittings to
my 73 Jag V12.

Thanks,

Jim Henningsen

Ocala

62 TR4

73 Jag Etype

75 TR6

76 Celica

1972 Raleigh Superbe Bicycle!  Made in England

------=_NextPart_000_00E7_01D1713C.25F73730
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><META =
HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 15 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US =
link=3D"#0563C1" vlink=3D"#954F72"><div class=3DWordSection1><p =
class=3DMsoNormal>Does anyone know a source for used Jag Etype =
parts?&nbsp; Might be a combined british junk yard etc.&nbsp; I am =
looking for some original emission fittings to my 73 Jag =
V12.<o:p></o:p></p><p class=3DMsoNormal>Thanks,<o:p></o:p></p><p =
class=3DMsoNormal>Jim Henningsen<o:p></o:p></p><p =
class=3DMsoNormal>Ocala<o:p></o:p></p><p class=3DMsoNormal>62 =
TR4<o:p></o:p></p><p class=3DMsoNormal>73 Jag Etype<o:p></o:p></p><p =
class=3DMsoNormal>75 TR6<o:p></o:p></p><p class=3DMsoNormal>76 =
Celica<o:p></o:p></p><p class=3DMsoNormal>1972 Raleigh Superbe =
Bicycle!&nbsp; Made in England<o:p></o:p></p></div></body></html>
------=_NextPart_000_00E7_01D1713C.25F73730--

--===============4075264325945230489==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============4075264325945230489==--

---

From: Frank Magnusson <[email-masked]>
Date: Sat, 27 Feb 2016 15:11:22 -0600

Look in Hemmings under Jaguar.  There are usually alot of used parts suppliers in there for E types.  I bought some for mine that way, but its been a long time and I dont recall the supplier.

Sent from my iPad

---

From: <[email-masked]>
Date: Sun, 28 Feb 2016 3:03:54 +0000

"Thanks,

Jim Henningsen

 1972 Raleigh Superbe Bicycle!  Made in England"

No knowledge of where Jag V-12 emissions bits might be, but noticed your tagline on the Raleigh bike.  I have a mid seventies Viscount from England, a little rough but still ridable, got it as a Junior high graduation present.  Chief competitor I looked at was the Raleigh, still remember shopping for it and comparing, both the models I was looking at were the same price, I think the Viscount was a little lighter, but the Raleigh may have been a little better made.

Regards, Greg

---

From: "Andrew S. Mace" <[email-masked]>
Date: Sun, 28 Feb 2016 20:19:28 -0500

--===============1609278618306234237==
	boundary="----=_Part_30670_1790030133.1456708768220"

------=_Part_30670_1790030133.1456708768220
Content-Transfer-Encoding: 7bit

Since we're all bragging about our Raleighs, I have a Raleigh Sprite (with the relatively rare Sturmey-Archer five-speed hub), as well as two Triumph bicycles and one Rollfast. ;)

--Andy Mace

*Mrs Irrelevant: Oh, is it a jet?
*Man: Well, no ... It's not so much of a jet, it's more your, er, Triumph Herald engine with wings.
-- Cut-price Airlines Sketch, Monty Python's Flying Circus (22)

Triumph 10 / Herald / Sports 6 vehicle consultant, The Vintage Triumph Register: http://www.vtr.org

Check out the North American Triumph Sports 6 (Vitesse 6) and Triumph Herald Database: http://triumph-herald.us

-----Original Message-----
From: glemon <[email-masked]>

Jim Henningsen

...I have a mid seventies Viscount from England, a little rough but still ridable, got it as a Junior high graduation present.  Chief competitor I looked at was the Raleigh, still remember shopping for it and comparing, both the models I was looking at were the same price, I think the Viscount was a little lighter, but the Raleigh may have been a little better made.

Regards, Greg

------=_Part_30670_1790030133.1456708768220
Content-Transfer-Encoding: 7bit

<font color='black' size='3' face='Arial, Helvetica, sans-serif'><font size="3">Since we're all bragging about our Raleighs, I have a Raleigh Sprite (with the relatively rare Sturmey-Archer five-speed hub), as well as two Triumph bicycles and one Rollfast. ;)</font><br>

<div> <br>

</div>

<div style="clear:both"><font face="arial" color="black" size="2">--Andy Mace<br>

<br>

*Mrs Irrelevant: Oh, is it a jet?<br>

*Man: Well, no ... It's not so much of a jet, it's more your, er, Triumph Herald engine with wings.<br>

-- Cut-price Airlines Sketch, Monty Python's Flying Circus (22)<br>

<br>

Triumph 10 / Herald / Sports 6 vehicle consultant, The Vintage Triumph Register: http://www.vtr.org<br>

<br>

Check out the North American Triumph Sports 6 (Vitesse 6) and Triumph Herald Database: http://triumph-herald.us</font></div>

<div> <br>

</div>

<div> <br>

</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>

From: glemon &lt;[email-masked]&gt;<br>

<br>

Jim Henningsen<br>

<br>

<br>

 1972 Raleigh Superbe Bicycle!  Made in England"<br>

<br>

...I have a mid seventies Viscount from England, a little rough but still ridable, got it as a Junior high graduation present.  Chief competitor I looked at was the Raleigh, still remember shopping for it and comparing, both the models I was looking at were the same price, I think the Viscount was a little lighter, but the Raleigh may have been a little better made.<br>

<br>

Regards, Greg<a href="http://autox.team.net/mailman/options/triumphs/[email-masked]" target="_blank"></a><br>

</div>

</font>
------=_Part_30670_1790030133.1456708768220--

--===============1609278618306234237==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1609278618306234237==--