Subject: Re: [TR] Evans Waterless Coolant

From: Hoyt Duff <[email-masked]>
Date: Tue, 9 Feb 2016 19:40:21 -0500

It works. It's expensive.

On 2/9/16, Peter Arakelian <[email-masked]> wrote:
> Anybody use this stuff?  Thoughts about using it?  Experiences?
>
> Peter Arakelian - '71 TR6, Daily Driver 		 	   		

-- 
Hoyt

** [email-masked] **

Archive: http://www.team.net/archive

---

From: anabil007 <[email-masked]>
Date: Tue, 9 Feb 2016 18:50:27 -0800

--===============7327490254435211345==
	boundary=Apple-Mail-D2CD6228-3C48-4A93-B330-67AB8B573427
Content-Transfer-Encoding: 7bit

--Apple-Mail-D2CD6228-3C48-4A93-B330-67AB8B573427
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

I have a good friend who tried it in his Allard, bearing in mind his engine w=
as a very special all aluminum Ford of some kind, the stuff leaked out of ev=
ery available crease. After many tries to stop the leaks he gave up.  That b=
eing said Wheeler Dealers put it in a TR6, and seemed to be pleased.

Bill Pugh
Wallace, CA

> On Feb 9, 2016, at 2:23 PM, Peter Arakelian <[email-masked]> wrote:
>=20
>=20
>=20
>=20

--Apple-Mail-D2CD6228-3C48-4A93-B330-67AB8B573427
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>I have a good friend who tried it in his Allard, bearing in mind his engine was a very special all aluminum Ford of some kind, the stuff leaked out of every available crease. After many tries to stop the leaks he gave up. &nbsp;That being said Wheeler Dealers put it in a TR6, and seemed to be pleased.<br><br>Bill Pugh<div>Wallace, CA</div><div><br></div></div><div><br>On Feb 9, 2016, at 2:23 PM, Peter Arakelian &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div>

<style><!--
.hmmessage P
{
margin:0px;
padding:0px
}
body.hmmessage
{
font-size: 12pt;
font-family:Calibri
}
--></style>
<div dir="ltr">Anybody use this stuff?&nbsp; Thoughts about using it?&nbsp; Experiences?<br><br>Peter Arakelian - '71 TR6, Daily Driver 		 	   		  </div>
</div></blockquote><blockquote type="cite"><div><span></span><br><br></div></blockquote></body></html>
--Apple-Mail-D2CD6228-3C48-4A93-B330-67AB8B573427--

--===============7327490254435211345==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7327490254435211345==--

---

From: David Porter <[email-masked]>
Date: Wed, 10 Feb 2016 07:25:43 -0700

This is a multi-part message in MIME format.
--===============5388278485181171890==
 boundary="------------010202030804020605090201"

This is a multi-part message in MIME format.
--------------010202030804020605090201
Content-Transfer-Encoding: 7bit

I recently removed it from a customers Healey. It is a slimy mess and 
certainly can't be poured down any drain. We did not reuse it..
DaveP

On 2/9/2016 7:50 PM, anabil007 wrote:
> I have a good friend who tried it in his Allard, bearing in mind his 
> engine was a very special all aluminum Ford of some kind, the stuff 
> leaked out of every available crease. After many tries to stop the 
> leaks he gave up.  That being said Wheeler Dealers put it in a TR6, 
> and seemed to be pleased.
>
> Bill Pugh
> Wallace, CA
>
>
> On Feb 9, 2016, at 2:23 PM, Peter Arakelian <[email-masked] 
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 
87107 505-352-1378 Go HERE: my world www.porterbikes.com/

--------------010202030804020605090201
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    I recently removed it from a customers Healey. It is a slimy mess
    and certainly can't be poured down any drain. We did not reuse it..<br>
    DaveP <br>
    <br>
    <div class="moz-cite-prefix">On 2/9/2016 7:50 PM, anabil007 wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="content-type" content="text/html;
        charset=windows-1252">
      <div>I have a good friend who tried it in his Allard, bearing in
        mind his engine was a very special all aluminum Ford of some
        kind, the stuff leaked out of every available crease. After many
        tries to stop the leaks he gave up.  That being said Wheeler
        Dealers put it in a TR6, and seemed to be pleased.<br>
        <br>
        Bill Pugh
        <div>Wallace, CA</div>
        <div><br>
        </div>
      </div>
      <div><br>
        On Feb 9, 2016, at 2:23 PM, Peter Arakelian &lt;<a
          moz-do-not-send="true" href="mailto:[email-masked]"><a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a></a>&gt;
        wrote:<br>
        <br>
      </div>
      <blockquote type="cite">
        <div>
          <style><!--
.hmmessage P
{
margin:0px;
padding:0px
}
body.hmmessage
{
font-size: 12pt;
font-family:Calibri
}
--></style>
          <div dir="ltr">Anybody use this stuff?  Thoughts about using
            it?  Experiences?<br>
            <br>
            Peter Arakelian - '71 TR6, Daily Driver </div>
        </div>
      </blockquote>
      <blockquote type="cite">
        <div><span></span><br>
          <br>
        </div>
      </blockquote>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">
** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
</pre>
    </blockquote>
    <br>
    <div class="moz-signature">-- <br>
      Dave Porter
      Porter Custom Bicycles
      2909 Arno St. NE
      Albuquerque, NM 87107
      505-352-1378
      Go HERE: my world <a class="moz-txt-link-abbreviated" href="http://www.porterbikes.com/">www.porterbikes.com/</a>
    </div>
  </body>
</html>

--------------010202030804020605090201--

--===============5388278485181171890==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5388278485181171890==--