Subject: Re: [TR] In a word,which top? - experience

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Sun, 7 Feb 2016 09:02:05 -0700

This is a multi-part message in MIME format.
--===============4965003105109142275==
 boundary="------------030106020309020304070509"

This is a multi-part message in MIME format.
--------------030106020309020304070509
Content-Transfer-Encoding: 7bit

On 2/7/16 8:44 AM, Peter Arakelian wrote:
> I have had a Robbins stayfast top on my TR6 for many years.  In short 
> I love it!  first it is always easier to put up than the vinyl was,
The trick to vinyl is to remember it stretches easier when it is hot.  
So the trick is to install the snaps when the weather is cool and the 
vinyl is at ambient outside temperature.  It may be a tad loose in 100 
degree weather but when it gets cool enough that you want to put up the 
top it fits.  Too many people install tops during nice warm weather and 
when it gets cool enough to want to put the top up some of the snaps 
don't reach.

TeriAnn

--------------030106020309020304070509
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <br>
    <br>
    <div class="moz-cite-prefix">On 2/7/16 8:44 AM, Peter Arakelian
      wrote:<br>
    </div>
    <blockquote cite="mid:[email-masked]"
      type="cite">
      <style><!--
.hmmessage P
{
margin:0px;
padding:0px
}
body.hmmessage
{
font-size: 12pt;
font-family:Calibri
}
--></style>
      <div dir="ltr">I have had a Robbins stayfast top on my TR6 for
        many years.  In short I love it!  first it is always easier to
        put up than the vinyl was,<br>
      </div>
    </blockquote>
    The trick to vinyl is to remember it stretches easier when it is
    hot.  So the trick is to install the snaps when the weather is cool
    and the vinyl is at ambient outside temperature.  It may be a tad
    loose in 100 degree weather but when it gets cool enough that you
    want to put up the top it fits.  Too many people install tops during
    nice warm weather and when it gets cool enough to want to put the
    top up some of the snaps don't reach.<br>
    <br>
    TeriAnn<br>
  </body>
</html>

--------------030106020309020304070509--

--===============4965003105109142275==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============4965003105109142275==--

---

From: [email-masked]
Date: Sun, 7 Feb 2016 22:22:13 +0000 (UTC)

Something eminently satisfying about winter maintenance.  During the driving season, irritants pop up, ignored whenever possible during the joy of it all.  But winter...that's when they get sorted.  

The needle that fell off the speedometer last spring?  Fixed.
The dim yellow lights that illuminated the speedo and tach, replaced by amazing LED's.
The clutch that slipped.  Replaced.
The soft clutch pedal, replaced with a much less used pressure plate...it'll change the whole feel of driving, I'm thinking.

Then there's the usual oil change, greasing, wheel-bearing packing, fluif topoffs.

I know people can love these cars and enjoy driving them without ever doing their own work, and that's as good as anything else.  But for me, personally, there's something amazing about squeezing an extra two spurts of grease into a zerk that you had no idea was quite so dry as all that.  And testing the instrument panel when you've transitioned from filament to LED, and seeing it shine brighter than ever, brighter white than I even thought possible.  Watching the guy at Quantum Mechanics fish a broken tooth out of my transmission.  Draining the oil and putting a fresh WIX filter and new oil in while not seeing any metal shavings around the magnet in the drain plug. 

I joke about engineers and English majors here.  But in these moments, I know why you do what you do.  Or at least a bit of it.  And I find it gratifying.  In fact, if it weren't complicated, I might do it too.  

Now, with luck, I won't have any irritating bugs this coming driving season so I don't have so much to fix next winter!

Terry Smith, '59 TR3A
New Hampshire

---

From: "dave n" <[email-masked]>
Date: Sun, 7 Feb 2016 16:24:58 -0600

some of us get to drive the cars pretty much year round . . .

and, we get to do maintenance, pretty much year round . . .

same joys and frustrations, I think.  although I couldn't imagine having to 
bed my car for the winter!

-----Original Message----- 
From: [email-masked]
Sent: Sunday, February 7, 2016 4:22 PM
To: [email-masked]
Subject: [TR] Satisfying

Something eminently satisfying about winter maintenance.  During the driving 
season, irritants pop up, ignored whenever possible during the joy of it 
all.  But winter...that's when they get sorted.

The needle that fell off the speedometer last spring?  Fixed.
The dim yellow lights that illuminated the speedo and tach, replaced by 
amazing LED's.
The clutch that slipped.  Replaced.
The soft clutch pedal, replaced with a much less used pressure plate...it'll 
change the whole feel of driving, I'm thinking.

Then there's the usual oil change, greasing, wheel-bearing packing, fluif 
topoffs.

I know people can love these cars and enjoy driving them without ever doing 
their own work, and that's as good as anything else.  But for me, 
personally, there's something amazing about squeezing an extra two spurts of 
grease into a zerk that you had no idea was quite so dry as all that.  And 
testing the instrument panel when you've transitioned from filament to LED, 
and seeing it shine brighter than ever, brighter white than I even thought 
possible.  Watching the guy at Quantum Mechanics fish a broken tooth out of 
my transmission.  Draining the oil and putting a fresh WIX filter and new 
oil in while not seeing any metal shavings around the magnet in the drain 
plug.

I joke about engineers and English majors here.  But in these moments, I 
know why you do what you do.  Or at least a bit of it.  And I find it 
gratifying.  In fact, if it weren't complicated, I might do it too.

Now, with luck, I won't have any irritating bugs this coming driving season 
so I don't have so much to fix next winter!

Terry Smith, '59 TR3A
New Hampshire

---

From: "James Henningsen" <[email-masked]>
Date: Sun, 7 Feb 2016 17:42:25 -0500

Well said!
Jim Henningsen
Ocala FL
62 TR4
73 Jag E Type
75 TR6
76 Celica

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Sunday, February 07, 2016 5:22 PM
To: [email-masked]
Subject: [TR] Satisfying

Terry Smith, '59 TR3A
New Hampshire

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]