Subject: [TR] TR6 door latches

From: alan salvatore <[email-masked]>
Date: Thu, 11 Feb 2016 19:32:21 -0500

--===============2160315808878375612==

--001a114dcaa2e0a7d3052b87ccb5

I am in need of a pair of TR6 door latches.

If you have a set you can part with. let me know with price.

Thanks,

Al

--001a114dcaa2e0a7d3052b87ccb5

<div dir="ltr"><div>I am in need of a pair of TR6 door latches.</div><div><br></div><div>If you have a set you can part with. let me know with price.</div><div><br></div><div>Thanks,</div><div><br></div><div>Al</div></div>

--001a114dcaa2e0a7d3052b87ccb5--

--===============2160315808878375612==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============2160315808878375612==--

---

From: <[email-masked]>
Date: Fri, 12 Feb 2016 4:26:44 +0000

I have some TR6 door parts, can you be a little more specific about what you want.

Greg Lemon

---

From: Jack Mc <[email-masked]>
Date: Fri, 12 Feb 2016 14:07:58 -0500

Al, I have a complete set of door latches, handles, etc that I could let you have for a reasonable price - but you would have to come get them (not terribly far from you in Concord, NC) and you would have to take the doors they are attached to ...and the body shell and frame too. 72 TR6
 
Cheers,
Jack Mc

Sent from my iPad

> On Feb 11, 2016, at 7:32 PM, alan salvatore <[email-masked]> wrote:
> 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]