Subject: [TR] GT6 for sale...

From: David Porter <[email-masked]>
Date: Sun, 21 Feb 2016 12:32:34 -0700

Come and get it fellas..
see on Craig's List http://albuquerque.craigslist.org/cto/5458167138.html
-- 
Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM
87107 505-352-1378 Go HERE: my world www.porterbikes.com/

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Sun, 21 Feb 2016 20:55:07 +0000 (UTC)

Two or three years ago, I picked up a sandblaster from Harbor Freight.  Last spring, I found some glass bead, coarse and medium, on sale because the bags had been opened.  

Filled the tank with coarse, cranked up the air pressure, and started blasting.  Nothing happened.  

Reminded me of a girl I dated rather too hopefully in high school.  Same as here, issue turned out to be me.  

Oh well.

Finally figured out after bead refused to come out the hose, that the bead was damp and clogging in the hose.  Comes from buying open bags, I suspect, then leaving them most of a year in the garage.  

Went to Tractor Supply Co., bought bags of dry black beauty, and LO!  Caked up paint evaporated at a touch of the nozzle.  Amazing and fast.  What had seemed mysterious and complicated yesterday, piece of cake today.  

Wonder how long I can remember how I did it....

Will paint next weekend when I'm not too tired and likely sloppy.

Terry Smith, '59 TR3A
New Hampshire

---

From: alan salvatore <[email-masked]>
Date: Sun, 21 Feb 2016 16:50:08 -0500

--===============2236149879268011610==

--001a1134e384267137052c4eb304

Use epoxy primer.
On Feb 21, 2016 3:55 PM, <[email-masked]> wrote:

> Two or three years ago, I picked up a sandblaster from Harbor Freight.
> Last spring, I found some glass bead, coarse and medium, on sale because
> the bags had been opened.
>
> Finally figured out after bead refused to come out the hose, that the bead
> was damp and clogging in the hose.  Comes from buying open bags, I suspect,
> then leaving them most of a year in the garage.
>
> Went to Tractor Supply Co., bought bags of dry black beauty, and LO!
> Caked up paint evaporated at a touch of the nozzle.  Amazing and fast.
> What had seemed mysterious and complicated yesterday, piece of cake today.
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

--001a1134e384267137052c4eb304
Content-Transfer-Encoding: quoted-printable

<p dir=3D"ltr">Use epoxy primer.</p>
<div class=3D"gmail_quote">On Feb 21, 2016 3:55 PM,  &lt;<a href=3D"mailto:=
[email-masked]">[email-masked]</a>&gt; wrote:<br type=3D"attribut=
ion"><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-le=
ft:1px #ccc solid;padding-left:1ex">Two or three years ago, I picked up a s=
andblaster from Harbor Freight.=C2=A0 Last spring, I found some glass bead,=
 coarse and medium, on sale because the bags had been opened.<br>
<br>
Filled the tank with coarse, cranked up the air pressure, and started blast=
ing.=C2=A0 Nothing happened.<br>
<br>
Reminded me of a girl I dated rather too hopefully in high school.=C2=A0 Sa=
me as here, issue turned out to be me.<br>
<br>
Oh well.<br>
<br>
Finally figured out after bead refused to come out the hose, that the bead =
was damp and clogging in the hose.=C2=A0 Comes from buying open bags, I sus=
pect, then leaving them most of a year in the garage.<br>
<br>
Went to Tractor Supply Co., bought bags of dry black beauty, and LO!=C2=A0 =
Caked up paint evaporated at a touch of the nozzle.=C2=A0 Amazing and fast.=
=C2=A0 What had seemed mysterious and complicated yesterday, piece of cake =
today.<br>
<br>
Wonder how long I can remember how I did it....<br>
<br>
Will paint next weekend when I&#39;m not too tired and likely sloppy.<br>
<br>
Terry Smith, &#39;59 TR3A<br>
New Hampshire<br>
<br>
<br>
** <a href=3D"mailto:[email-masked]">[email-masked]</a> *=
*<br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" target=3D=
"_blank">http://www.team.net/forums</a><br>
hs/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.t=
eam.net/mailman/options/triumphs/[email-masked]</a><br>
</blockquote></div>

--001a1134e384267137052c4eb304--

--===============2236149879268011610==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2236149879268011610==--

---

From: George Richardson <[email-masked]>
Date: Sun, 21 Feb 2016 18:32:27 -0500

This is a multi-part message in MIME format.

--===============1889976325556569036==
 boundary="Boundary_(ID_S0u38N9r6HUrxFIZxtlL6g)"

This is a multi-part message in MIME format.

--Boundary_(ID_S0u38N9r6HUrxFIZxtlL6g)
Content-transfer-encoding: 7BIT

I powder coated them.

George Richardson
Key Men - Keys for Classics
www.key-men.com

1957 Triumph TR3
1961 Jaguar Mark 2
1975 Triumph TR6
1997 Land Rover Discovery

On 2/21/2016 4:50 PM, alan salvatore wrote:
>
> Use epoxy primer.
>
> On Feb 21, 2016 3:55 PM, <[email-masked] 
>
>     Two or three years ago, I picked up a sandblaster from Harbor
>     Freight. Last spring, I found some glass bead, coarse and medium,
>     on sale because the bags had been opened.
>
>     Reminded me of a girl I dated rather too hopefully in high
>     school.  Same as here, issue turned out to be me.
>
>     Oh well.
>
>     Finally figured out after bead refused to come out the hose, that
>     the bead was damp and clogging in the hose.  Comes from buying
>     open bags, I suspect, then leaving them most of a year in the garage.
>
>     Went to Tractor Supply Co., bought bags of dry black beauty, and
>     LO!  Caked up paint evaporated at a touch of the nozzle. Amazing
>     and fast.  What had seemed mysterious and complicated yesterday,
>     piece of cake today.
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

--Boundary_(ID_S0u38N9r6HUrxFIZxtlL6g)
Content-transfer-encoding: 8BIT

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    I powder coated them.<br>
    <pre class="moz-signature" cols="72">George Richardson
Key Men - Keys for Classics
<a class="moz-txt-link-abbreviated" href="http://www.key-men.com">www.key-men.com</a>

1957 Triumph TR3
1961 Jaguar Mark 2
1975 Triumph TR6
1997 Land Rover Discovery</pre>
    <div class="moz-cite-prefix">On 2/21/2016 4:50 PM, alan salvatore
      wrote:<br>
    </div>
    <blockquote
cite="mid:[email-masked]"
      type="cite">
      <p dir="ltr">Use epoxy primer.</p>
      <div class="gmail_quote">On Feb 21, 2016 3:55 PM, &lt;<a
          moz-do-not-send="true" href="mailto:[email-masked]"><a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a></a>&gt;
        wrote:<br type="attribution">
        <blockquote class="gmail_quote" style="margin:0 0 0
          .8ex;border-left:1px #ccc solid;padding-left:1ex">Two or three
          years ago, I picked up a sandblaster from Harbor Freight. 
          Last spring, I found some glass bead, coarse and medium, on
          sale because the bags had been opened.<br>
          <br>
          Filled the tank with coarse, cranked up the air pressure, and
          started blasting.  Nothing happened.<br>
          <br>
          Reminded me of a girl I dated rather too hopefully in high
          school.  Same as here, issue turned out to be me.<br>
          <br>
          Oh well.<br>
          <br>
          Finally figured out after bead refused to come out the hose,
          that the bead was damp and clogging in the hose.  Comes from
          buying open bags, I suspect, then leaving them most of a year
          in the garage.<br>
          <br>
          Went to Tractor Supply Co., bought bags of dry black beauty,
          and LO!  Caked up paint evaporated at a touch of the nozzle. 
          Amazing and fast.  What had seemed mysterious and complicated
          yesterday, piece of cake today.<br>
          <br>
          Wonder how long I can remember how I did it....<br>
          <br>
          Will paint next weekend when I'm not too tired and likely
          sloppy.<br>
          <br>
          Terry Smith, '59 TR3A<br>
          New Hampshire<br>
          <br>
          <br>
          ** <a moz-do-not-send="true"
            href="mailto:[email-masked]">[email-masked]</a>
          **<br>
          <br>
          Donate: <a moz-do-not-send="true"
            href="http://www.team.net/donate.html" rel="noreferrer"
            target="_blank">http://www.team.net/donate.html</a><br>
          Archive: <a moz-do-not-send="true"
            href="http://www.team.net/archive" rel="noreferrer"
            target="_blank">http://www.team.net/archive</a><br>
          Forums: <a moz-do-not-send="true"
            href="http://www.team.net/forums" rel="noreferrer"
            target="_blank">http://www.team.net/forums</a><br>
          Unsubscribe/Manage: <a moz-do-not-send="true"
href="http://autox.team.net/mailman/options/triumphs/[email-masked]"
            rel="noreferrer" target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
        </blockquote>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">
** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
</pre>
    </blockquote>
    <br>
  </body>
</html>

--Boundary_(ID_S0u38N9r6HUrxFIZxtlL6g)--

--===============1889976325556569036==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1889976325556569036==--