Subject: Re: [TR] A BBC researcher screws up

From: Hoyt Duff <[email-masked]>
Date: Wed, 24 Feb 2016 17:17:35 -0500

On 2/24/16, John Macartney <[email-masked]> wrote:
<Snip>
>   for a knock-down price:) but clearly the Beeb doesn't know the difference
> between the two.
>
> Jonmac

I have found that rarely are journalists experts -- or even
dilettantes -- on any subject.

-- 
Hoyt

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Wed, 24 Feb 2016 23:12:30 +0000 (UTC)

This Monday at a day long meeting we had a lunch break where I found myself sharing awkward silence with a high-powered state government official, a very nice man, I should add.  To fill it, I happily started briefly talking about sandblasting wire wheels on my vintage Triumph this weekend.

After a moment of him looking blankly befuddled, I realized I'd better change the topic, since clearly the hobby of antique cars is not universal, nor even necessarily of vague interest.  I've embarrassed myself in better and more significant ways over the years, but I'm particularly fond of this one.  Still, I hope to do better on my next attempt at humiliation, since apparently I'm fond if it.

So I wonder about journalists too.  They leapfrog from topic to topic--today it's welfare reform, tomorrow it's the project to bring electricity from Canada through the White Mountain National Forest.  Have to wonder how they get any of it straight.  

I do love hearing the stories of people on this List.  It's a place in New Hampshire where, apart from thumbs up from strangers on the road at my TR3A, I comprehend my company.

Terry Smith, '59 TR3A  TS 58667
New Hampshire

----- Original Message -----
From: "Hoyt Duff" <[email-masked]>
To: "John Macartney" <[email-masked]>
Cc: [email-masked]
Sent: Wednesday, February 24, 2016 5:17:35 PM
Subject: Re: [TR] A BBC researcher screws up

-- 
Hoyt

---

From: Rich White <[email-masked]>
Date: Wed, 24 Feb 2016 17:14:17 -0600

--===============7373922298576514794==
	boundary="_cc131946-74c0-4a54-9076-90e18d0661b5_"

--_cc131946-74c0-4a54-9076-90e18d0661b5_
Content-Transfer-Encoding: quoted-printable

Maybe they  had James=0A=
Bond and Maxwell Smart mixed up. :)
Rich White Central=2C IL USA=20
'63 TR3B TCF###L=20
That ain't a scrap pile=2C that is my car!=20

> From: [email-masked]
> To: [email-masked]
> Date: Wed=2C 24 Feb 2016 21:44:51 +0000
> Subject: [TR] A BBC researcher screws up
>=20
> On the UK's national news tonight there was a bit of a hoo-hah about Jame=
s
> Bond's favourite car being built in a new production facility in south
> Wales. Okay=2C so everyone knows the real Bond aka Sean Connery errs towa=
rds
> Astons - yes? That's what we did see - eventually.
>=20
> Strange then that Sean appears in an open topped car which in both head-o=
n
> and side view shots turns out to be a Sunbeam Alpine. Not that I'm knocki=
ng
> the Alpine. I had one once until a female 'acquaintance' stole it from me
>=20
>=20
>=20
>=20
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/rlwhit=
[email-masked]
 		 	   		  =

--_cc131946-74c0-4a54-9076-90e18d0661b5_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<style><!--
.hmmessage P
{
margin:0px=3B
padding:0px
}
body.hmmessage
{
font-size: 12pt=3B
font-family:Calibri
}
--></style></head>
<body class=3D'hmmessage'><div dir=3D'ltr'><p class=3D"MsoNormal">Maybe the=
y&nbsp=3B had James=0A=
Bond and Maxwell Smart mixed up. :)<o:p></o:p></p><br>Rich White Central=2C=
 IL USA <br>'63 TR3B TCF###L <br>That ain't a scrap pile=2C that is my car!=
 <br><br><br><div>&gt=3B From: [email-masked]<br>&gt=3B To: t=
[email-masked]<br>&gt=3B Date: Wed=2C 24 Feb 2016 21:44:51 +0000<br=
>&gt=3B Subject: [TR] A BBC researcher screws up<br>&gt=3B <br>&gt=3B On th=
e UK's national news tonight there was a bit of a hoo-hah about James<br>&g=
t=3B Bond's favourite car being built in a new production facility in south=
<br>&gt=3B Wales. Okay=2C so everyone knows the real Bond aka Sean Connery =
errs towards<br>&gt=3B Astons - yes? That's what we did see - eventually.<b=
r>&gt=3B <br>&gt=3B Strange then that Sean appears in an open topped car wh=
ich in both head-on<br>&gt=3B and side view shots turns out to be a Sunbeam=
 Alpine. Not that I'm knocking<br>&gt=3B the Alpine. I had one once until a=
 female 'acquaintance' stole it from me<br>&gt=3B for a knock-down price:) =
but clearly the Beeb doesn't know the difference<br>&gt=3B between the two.=
<br>&gt=3B <br>&gt=3B Jonmac<br>&gt=3B <br>&gt=3B <br>&gt=3B ** triumphs@au=
tox.team.net **<br>&gt=3B <br>&gt=3B Donate: http://www.team.net/donate.htm=
l<br>&gt=3B Archive: http://www.team.net/archive<br>&gt=3B Forums: http://w=
ww.team.net/forums<br>&gt=3B Unsubscribe/Manage: http://autox.team.net/mail=
man/options/triumphs/[email-masked]<br></div> 		 	   		  </div></b=
ody>
</html>=

--_cc131946-74c0-4a54-9076-90e18d0661b5_--

--===============7373922298576514794==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7373922298576514794==--

---

From: Don Hiscock <[email-masked]>
Date: Wed, 24 Feb 2016 17:21:49 -0600

--===============2593413494949507873==

--089e0141a190c13797052c8c55bc

Connery drove an Alpine in the first Bond movie, Dr. No.  The one with
Ursula Andress...

On Wed, Feb 24, 2016 at 5:14 PM, Rich White <[email-masked]> wrote:

> Maybe they  had James Bond and Maxwell Smart mixed up. :)
>
> Rich White Central, IL USA
> '63 TR3B TCF###L
> That ain't a scrap pile, that is my car!
>
>
> > Date: Wed, 24 Feb 2016 21:44:51 +0000
> > On the UK's national news tonight there was a bit of a hoo-hah about
> James
> > Wales. Okay, so everyone knows the real Bond aka Sean Connery errs
> towards
> > Strange then that Sean appears in an open topped car which in both
> head-on
> > and side view shots turns out to be a Sunbeam Alpine. Not that I'm
> knocking
> > Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>
>

--089e0141a190c13797052c8c55bc
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Connery drove an Alpine in the first Bond movie, Dr. No.=
=C2=A0 The one with Ursula Andress...</div><div class=3D"gmail_extra"><br><=
div class=3D"gmail_quote">On Wed, Feb 24, 2016 at 5:14 PM, Rich White <span=
 dir=3D"ltr">&lt;<a href=3D"mailto:[email-masked]" target=3D"_blan=
k">[email-masked]</a>&gt;</span> wrote:<br><blockquote class=3D"gm=
ail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-le=
ft:1ex">

<div><div dir=3D"ltr"><p class=3D"MsoNormal">Maybe they=C2=A0 had James
Bond and Maxwell Smart mixed up. :)<u></u><u></u></p><br>Rich White Central=
, IL USA <br>&#39;63 TR3B TCF###L <br>That ain&#39;t a scrap pile, that is =
my car! <br><br><br><div>&gt; From: <a href=3D"mailto:john.macartney@ukpips=
.org.uk" target=3D"_blank">[email-masked]</a><br>&gt; To: <a =
href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
am.net</a><br>&gt; Date: Wed, 24 Feb 2016 21:44:51 +0000<br>&gt; Subject: [=
TR] A BBC researcher screws up<br>&gt; <br>&gt; On the UK&#39;s national ne=
ws tonight there was a bit of a hoo-hah about James<br>&gt; Bond&#39;s favo=
urite car being built in a new production facility in south<br>&gt; Wales. =
Okay, so everyone knows the real Bond aka Sean Connery errs towards<br>&gt;=
 Astons - yes? That&#39;s what we did see - eventually.<br>&gt; <br>&gt; St=
range then that Sean appears in an open topped car which in both head-on<br=
>&gt; and side view shots turns out to be a Sunbeam Alpine. Not that I&#39;=
m knocking<br>&gt; the Alpine. I had one once until a female &#39;acquainta=
nce&#39; stole it from me<br>&gt; for a knock-down price:) but clearly the =
Beeb doesn&#39;t know the difference<br>&gt; between the two.<br>&gt; <br>&=
gt; Jonmac<br>&gt; <br>&gt; <br>&gt; ** <a href=3D"mailto:[email-masked]=
am.net" target=3D"_blank">[email-masked]</a> **<br>&gt; <br>&gt; D=
onate: <a href=3D"http://www.team.net/donate.html" target=3D"_blank">http:/=
/www.team.net/donate.html</a><br>&gt; Archive: <a href=3D"http://www.team.n=
et/archive" target=3D"_blank">http://www.team.net/archive</a><br>&gt; Forum=
s: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www.team=
.net/forums</a><br>&gt; Unsubscribe/Manage: <a href=3D"http://autox.team.ne=
t/mailman/options/triumphs/[email-masked]" target=3D"_blank">http:=
//autox.team.net/mailman/options/triumphs/[email-masked]</a><br></=
div> 		 	   		  </div></div>
<br><br>
** <a href=3D"mailto:[email-masked]">[email-masked]</a> *=
*<br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" target=3D=
"_blank">http://www.team.net/forums</a><br>
hs/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox=
.team.net/mailman/options/triumphs/[email-masked]</a><br>
<br></blockquote></div><br></div>

--089e0141a190c13797052c8c55bc--

--===============2593413494949507873==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2593413494949507873==--

---

From: Chris Simo <[email-masked]>
Date: Wed, 24 Feb 2016 19:16:26 -0500

--===============0233461703256784769==

--001a113dc46ce809a4052c8d17e4

Sooooo, when are you penning the aquaintence story?

I want details!!!!

--001a113dc46ce809a4052c8d17e4

<p dir="ltr">Sooooo, when are you penning the aquaintence story? </p>
<p dir="ltr">I want details!!!!</p>

--001a113dc46ce809a4052c8d17e4--

--===============0233461703256784769==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0233461703256784769==--

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Wed, 24 Feb 2016 19:16:58 -0700

This is a multi-part message in MIME format.
--===============4700677604778909304==
 boundary="------------090801060305070706000708"

This is a multi-part message in MIME format.
--------------090801060305070706000708
Content-Transfer-Encoding: 7bit

> Maybe they  had James Bond and Maxwell Smart mixed up. :)
Maxwell Smart drove a Tiger not an Alpine.

TeriAnn
Book - The Essential Guide to Overland Travel in the United States and 
Canada <http://overlandtravel.us>

--------------090801060305070706000708
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <br>
    <div class="moz-signature"><br>
    </div>
    <div class="moz-cite-prefix">On 2/24/16 4:14 PM, Rich White wrote:<br>
    </div>
    <blockquote cite="mid:[email-masked]"
      type="cite">
      <style><!--
.hmmessage P
{
margin:0px;
padding:0px
}
body.hmmessage
{
font-size: 12pt;
font-family:Calibri
}
--></style>
      <div dir="ltr">
        <p class="MsoNormal">Maybe they  had James
          Bond and Maxwell Smart mixed up. :)</p>
      </div>
    </blockquote>
    Maxwell Smart drove a Tiger not an Alpine.<br>
    <br>
    TeriAnn<br>
    <div class="moz-signature"><a href="http://overlandtravel.us">Book -
        The Essential Guide to Overland Travel in the United States and
        Canada</a><br>
    </div>
  </body>
</html>

--------------090801060305070706000708--

--===============4700677604778909304==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4700677604778909304==--