Subject: [TR] Carpet install

From: anabil007 <[email-masked]>
Date: Wed, 17 Feb 2016 19:21:47 -0800

Is there a "best" sequence for installing carpet, 1970 TR6?

Thanks

Bill Pugh
Wallace, CA

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Bob Danielson" <[email-masked]>
Date: Thu, 18 Feb 2016 08:16:38 -0500

Download the VB Interior Guide from my site which gives you the sequence to 
doing the interior.

http://tr6.danielsonfamily.org/Restoration_VB_Guide.htm

I replaced my carpet last summer in this order: door sills, rear shelf, 
firewall, tranny/diff tunnel and floor. None of my carpet or underlayment 
are glued down. The tranny tunnel uses double sided carpet tape and the 
foot-well carpet has industrial Velcro. Nothing moves.

Bob

Bob Danielson
http://tr6.danielsonfamily.org/
1975 Mimosa TR6
CF38503U
TBI, 5 Speed, LSD, CVJs

-----Original Message----- 
From: anabil007
Sent: Wednesday, February 17, 2016 10:21 PM
To: TR3/6
Subject: [TR] Carpet install

Thanks

Bill Pugh
Wallace, CA

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]