Subject: Re: [TR] TR6 convertible top questions

From: Bob Labuz <[email-masked]>
Date: Sun, 14 Feb 2016 14:07:54 -0500

This is a multi-part message in MIME format.
--===============3319719305880549384==
 boundary="------------080608060309030107040001"

This is a multi-part message in MIME format.
--------------080608060309030107040001
Content-Transfer-Encoding: 7bit

Creig,

I doubt Triumph changed the top attachment for the 76 year since it was 
their last. My 72 is attached with that steel bar/plate that is bolted 
to the body. Top cannot be removed without removing those bolts. Sounds 
like this is a TR4 or 4A setup. How does it attach to the windshield? 
Same as on a 6?

Bob

On 02/14/2016 01:02 PM, Creig Houghtaling wrote:
>
> My friend just bought a 76 TR6.  On this car, the top attaches 
> differently than my 74.  On my 74 the rear of the top where it 
> connects to the body (just below the back window) was permanently 
> connected to the body.  With this 76, the top snaps to the body.  Is 
> this the way it was done in 76?  Or has a previous owner changed the 
> connection?
>
> He is considering changing the black vinyl top on this 76 to tan.  I 
> see Moss sells a StayFast tan.  Does anyone have experience with this? 
>  Good? Bad?  Are there other types/brands/vendors he might consider 
> for comparison?
>
> Creig Houghtaling
>
> St. Louis, MO
>
> 314-401-7817
>
>

--------------080608060309030107040001
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <div class="moz-cite-prefix">Creig,<br>
      <br>
      I doubt Triumph changed the top attachment for the 76 year since
      it was their last. My 72 is attached with that steel bar/plate
      that is bolted to the body. Top cannot be removed without removing
      those bolts. Sounds like this is a TR4 or 4A setup. How does it
      attach to the windshield? Same as on a 6?<br>
      <br>
      Bob<br>
      <br>
      On 02/14/2016 01:02 PM, Creig Houghtaling wrote:<br>
    </div>
    <blockquote
cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 14 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri","sans-serif";
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri","sans-serif";}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal">My friend just bought a 76 TR6.  On this
          car, the top attaches differently than my 74.  On my 74 the
          rear of the top where it connects to the body (just below the
          back window) was permanently connected to the body.  With this
          76, the top snaps to the body.  Is this the way it was done in
          76?  Or has a previous owner changed the connection?<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">He is considering changing the black vinyl
          top on this 76 to tan.  I see Moss sells a StayFast tan.  Does
          anyone have experience with this?  Good? Bad?  Are there other
          types/brands/vendors he might consider for comparison?<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Creig Houghtaling<o:p></o:p></p>
        <p class="MsoNormal">St. Louis, MO<o:p></o:p></p>
        <p class="MsoNormal">314-401-7817<o:p></o:p></p>
      </div>
      <br>
    </blockquote>
    <br>
  </body>
</html>

--------------080608060309030107040001--

--===============3319719305880549384==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============3319719305880549384==--

---

From: Creig Houghtaling <[email-masked]>
Date: Sun, 14 Feb 2016 20:22:52 +0000

--===============4442722453962030408==
Content-Language: en-US
	boundary="_000_BLUPR19MB0148D8778E961FF61A743E27ECAB0BLUPR19MB0148namp_"

--_000_BLUPR19MB0148D8778E961FF61A743E27ECAB0BLUPR19MB0148namp_
Content-Transfer-Encoding: quoted-printable

Bob,
The bolted attachment with the plate that you speak of is what I had on my =
74.  I suspect (like you) that the 76 would have been the same and that a p=
revious owner changed it.  The front has the standard TR6 attachment to the=
 windshield with a header in the forward edge and two turn handles to fix i=
t to the windshield.
Thanks for your input.
Creig

From: Bob Labuz [mailto:[email-masked]]
Sent: Sunday, February 14, 2016 1:08 PM
To: Creig Houghtaling; [email-masked]
Subject: Re: [TR] TR6 convertible top questions

Creig,

I doubt Triumph changed the top attachment for the 76 year since it was the=
ir last. My 72 is attached with that steel bar/plate that is bolted to the =
body. Top cannot be removed without removing those bolts. Sounds like this =
is a TR4 or 4A setup. How does it attach to the windshield? Same as on a 6?

Bob

On 02/14/2016 01:02 PM, Creig Houghtaling wrote:
My friend just bought a 76 TR6.  On this car, the top attaches differently =
than my 74.  On my 74 the rear of the top where it connects to the body (ju=
st below the back window) was permanently connected to the body.  With this=
 76, the top snaps to the body.  Is this the way it was done in 76?  Or has=
 a previous owner changed the connection?

He is considering changing the black vinyl top on this 76 to tan.  I see Mo=
ss sells a StayFast tan.  Does anyone have experience with this?  Good? Bad=
?  Are there other types/brands/vendors he might consider for comparison?

Creig Houghtaling
St. Louis, MO
314-401-7817

--_000_BLUPR19MB0148D8778E961FF61A743E27ECAB0BLUPR19MB0148namp_
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" xmlns:o=3D"urn:schemas-micr=
osoft-com:office:office" xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" xmlns=3D"http:=
//www.w3.org/TR/REC-html40">
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
<meta name=3D"Generator" content=3D"Microsoft Word 14 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";
	color:black;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal;
	font-family:"Calibri","sans-serif";
	color:windowtext;}
span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Calibri","sans-serif";
	color:#1F497D;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]-->
</head>
<body bgcolor=3D"white" lang=3D"EN-US" link=3D"blue" vlink=3D"purple">
<div class=3D"WordSection1">
<p class=3D"MsoNormal"><span style=3D"color:#1F497D">Bob,<o:p></o:p></span>=
</p>
<p class=3D"MsoNormal"><span style=3D"color:#1F497D">The bolted attachment =
with the plate that you speak of is what I had on my 74.&nbsp; I suspect (l=
ike you) that the 76 would have been the same and that a previous owner cha=
nged it.&nbsp; The front has the standard TR6
 attachment to the windshield with a header in the forward edge and two tur=
n handles to fix it to the windshield.<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"color:#1F497D">Thanks for your input.=
<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"color:#1F497D">Creig<o:p></o:p></span=
></p>
<p class=3D"MsoNormal"><span style=3D"color:#1F497D"><o:p>&nbsp;</o:p></spa=
n></p>
<div>
<div style=3D"border:none;border-top:solid #B5C4DF 1.0pt;padding:3.0pt 0in =
0in 0in">
<p class=3D"MsoNormal"><b><span style=3D"font-size:10.0pt;font-family:&quot=
;Tahoma&quot;,&quot;sans-serif&quot;;color:windowtext">From:</span></b><spa=
n style=3D"font-size:10.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif=
&quot;;color:windowtext"> Bob Labuz [mailto:[email-masked]]
<br>
<b>Sent:</b> Sunday, February 14, 2016 1:08 PM<br>
<b>To:</b> Creig Houghtaling; [email-masked]<br>
<b>Subject:</b> Re: [TR] TR6 convertible top questions<o:p></o:p></span></p=
</div>
</div>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<div>
<p class=3D"MsoNormal">Creig,<br>
<br>
I doubt Triumph changed the top attachment for the 76 year since it was the=
ir last. My 72 is attached with that steel bar/plate that is bolted to the =
body. Top cannot be removed without removing those bolts. Sounds like this =
is a TR4 or 4A setup. How does it
 attach to the windshield? Same as on a 6?<br>
<br>
Bob<br>
<br>
On 02/14/2016 01:02 PM, Creig Houghtaling wrote:<o:p></o:p></p>
</div>
<blockquote style=3D"margin-top:5.0pt;margin-bottom:5.0pt">
<p class=3D"MsoNormal">My friend just bought a 76 TR6.&nbsp; On this car, t=
he top attaches differently than my 74.&nbsp; On my 74 the rear of the top =
where it connects to the body (just below the back window) was permanently =
connected to the body.&nbsp; With this 76, the top
 snaps to the body.&nbsp; Is this the way it was done in 76?&nbsp; Or has a=
 previous owner changed the connection?<o:p></o:p></p>
<p class=3D"MsoNormal">&nbsp;<o:p></o:p></p>
<p class=3D"MsoNormal">He is considering changing the black vinyl top on th=
is 76 to tan.&nbsp; I see Moss sells a StayFast tan.&nbsp; Does anyone have=
 experience with this? &nbsp;Good? Bad?&nbsp; Are there other types/brands/=
vendors he might consider for comparison?<o:p></o:p></p>
<p class=3D"MsoNormal">&nbsp;<o:p></o:p></p>
<p class=3D"MsoNormal">Creig Houghtaling<o:p></o:p></p>
<p class=3D"MsoNormal">St. Louis, MO<o:p></o:p></p>
<p class=3D"MsoNormal">314-401-7817<o:p></o:p></p>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt;font-family:&quot;Ti=
mes New Roman&quot;,&quot;serif&quot;"><o:p>&nbsp;</o:p></span></p>
</blockquote>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt;font-family:&quot;Ti=
mes New Roman&quot;,&quot;serif&quot;"><o:p>&nbsp;</o:p></span></p>
</div>
</body>
</html>

--_000_BLUPR19MB0148D8778E961FF61A743E27ECAB0BLUPR19MB0148namp_--

--===============4442722453962030408==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4442722453962030408==--

---

From: [email-masked]
Date: Sun, 14 Feb 2016 22:59:46 +0000 (UTC)

Hello everyone.  Nice feeling.  Seasonal maintenance done and now on to reinstalling the wire wheels.  Coupla thoughts or questions.

First, while they were off, I cleaned the wire wheels front and back with Simple Green and a toothbrush, then took to a car wash to follow up with a pressure spray.  It being 20 below zero in NH today, the first stall's pressure hose was frozen solid, so lost $3.00 when it wouldn't work.  Second stall worked fine, but on inspection back in my heated garage (I do like a heated garage!), the area right behind the first spokes are still dirty.  Toothbrush won't fit.  Thoughts?

Second, I'm waiting for the ice caked on the rims to melt.  Good news about 20 below zero is that the ice forms seconds after a hot spray, meaning that the ice in the pick up bed and the ice on the wheels never have a chance to meld together.  Would have been interesting if the wheels had frozen to the bed until spring.  

Meanwhile, am prepping the splines on the car sing Anti-Seize.  I have used copper lube in the past to good effect, but wheels are stiff coming off after a couple of years.  Have also used grease, but this also seems to harden over time and is a messy clean up before reinstall.  Have also used Anti-Seize, used sparingly, and seems maybe a bit better than the other two.  Was wondering about a light oil?  Thoughts?

By the way, went to Market Basket today to shop the grocery sales.  In the men's room, a man said to a couple of us other stringers, "Happy Valentines Day!"  Question:  In the men's room, isn't that just wrong somehow????

Happy Sunday, everyone.

Terry Smith, '59 TR3A  TS 58667 almost buttoned up for spring.
New Hampshire

---

From: "James Henningsen" <[email-masked]>
Date: Sun, 14 Feb 2016 18:48:32 -0500

I used chrome wheel cleaner from local parts place on my Jag chrome wires
and it worked fantastic!  I also used a larger wheel brush with long
bristles. So much easier than the toothbrush or shoelace method.  My wheels
were dirty from long time storage and looked like aluminum instead of
chrome.  The chrome wheel cleaner was more than worth the 7 or 8 bucks.  Had
my own pressure washer but I don't think you need it with this cleaner.  I
didn't blast close up.  I used a micro fiber and my fingers in between all
of the spokes for a final finish.  Worked great!  Regarding lube, I cleaned
the spline areas of the dried up grease with a wire brush and relubed with
standard grease.  But I am in Florida too.  
Jim Henningsen
Ocala, FL
62 TR4
73 Jag E Type
75 TR6
76 Celica

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Sunday, February 14, 2016 6:00 PM
To: [email-masked]
Subject: [TR] Wire Rim Maintenance

Hello everyone.  Nice feeling.  Seasonal maintenance done and now on to
reinstalling the wire wheels.  Coupla thoughts or questions.

First, while they were off, I cleaned the wire wheels front and back with
Simple Green and a toothbrush, then took to a car wash to follow up with a
pressure spray.  It being 20 below zero in NH today, the first stall's
pressure hose was frozen solid, so lost $3.00 when it wouldn't work.  Second
stall worked fine, but on inspection back in my heated garage (I do like a
heated garage!), the area right behind the first spokes are still dirty.
Toothbrush won't fit.  Thoughts?

Second, I'm waiting for the ice caked on the rims to melt.  Good news about
20 below zero is that the ice forms seconds after a hot spray, meaning that
the ice in the pick up bed and the ice on the wheels never have a chance to
meld together.  Would have been interesting if the wheels had frozen to the
bed until spring.  

Meanwhile, am prepping the splines on the car sing Anti-Seize.  I have used
copper lube in the past to good effect, but wheels are stiff coming off
after a couple of years.  Have also used grease, but this also seems to
harden over time and is a messy clean up before reinstall.  Have also used
Anti-Seize, used sparingly, and seems maybe a bit better than the other two.
Was wondering about a light oil?  Thoughts?

By the way, went to Market Basket today to shop the grocery sales.  In the
men's room, a man said to a couple of us other stringers, "Happy Valentines
Day!"  Question:  In the men's room, isn't that just wrong somehow????

Happy Sunday, everyone.

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]