Subject: Re: [TR] List Badge

From: Michael Marr <[email-masked]>
Date: Fri, 8 Jan 2016 06:10:32 +0000

Joe Curry made them.

Michael Marr
Albion Technical Services
Mobile:  630-202-0065

Sent from my iPad

> On Jan 7, 2016, at 8:59 PM, [email-masked] <[email-masked]> wrote:
> 
> A number of years back there were some nice badges made for this excellent list.  Does anyone know if there are any available, anywhere?  Mine  was lost along with my 3B last year. 
> 
> Thanks,
> Bill B
> TS30800L
> 
> Sent from my VIC-64
> 
> ** [email-masked] **
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Geo Hahn <[email-masked]>
Date: Fri, 8 Jan 2016 06:32:38 -0700

--001a113fbc0eedf1690528d29ecb

--001a113fbc0eedf1640528d29ec9

Here's a photo of mine in the hope that it stimulates enough interest that
Joe might do another run:

On Thu, Jan 7, 2016 at 7:44 PM, [email-masked] <[email-masked]> wrote:

> A number of years back there were some nice badges made for this excellent
> list.  Does anyone know if there are any available, anywhere?  Mine  was
> lost along with my 3B last year.
>
> Thanks,
> Bill B
> TS30800L
>
> Sent from my VIC-64
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

--001a113fbc0eedf1640528d29ec9
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>Here&#39;s a photo of mine in the hope that it stimul=
ates enough interest that Joe might do another run:</div><div><br></div><di=
v><br></div></div><div class=3D"gmail_extra"><br><div class=3D"gmail_quote"=
>On Thu, Jan 7, 2016 at 7:44 PM, <a href=3D"mailto:[email-masked]">Wbeech=
@flash.net</a> <span dir=3D"ltr">&lt;<a href=3D"mailto:[email-masked]" ta=
rget=3D"_blank">[email-masked]</a>&gt;</span> wrote:<br><blockquote class=
=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padd=
ing-left:1ex">A number of years back there were some nice badges made for t=
his excellent list.=C2=A0 Does anyone know if there are any available, anyw=
here?=C2=A0 Mine=C2=A0 was lost along with my 3B last year.<br>
<br>
Thanks,<br>
Bill B<br>
TS30800L<br>
<br>
Sent from my VIC-64<br>
<br>
** <a href=3D"mailto:[email-masked]">[email-masked]</a> *=
*<br>
<br>
=3D"noreferrer">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank" rel=3D"n=
oreferrer">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank" rel=3D"nor=
eferrer">http://www.team.net/forums</a><br>
hs/[email-masked]" target=3D"_blank" rel=3D"noreferrer">http://autox.=
team.net/mailman/options/triumphs/[email-masked]</a><br>
</blockquote></div><br></div>

--001a113fbc0eedf1640528d29ec9--

--001a113fbc0eedf1690528d29ecb
Content-Disposition: attachment; filename="TR Mail List Badge.JPG"
Content-Transfer-Encoding: base64

--001a113fbc0eedf1690528d29ecb
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--001a113fbc0eedf1690528d29ecb--

---

From: "[email-masked]" <[email-masked]>
Date: Fri, 8 Jan 2016 07:44:15 -0600

--===============4846941091736206615==
	boundary=Apple-Mail-9E59D745-8677-405D-9402-DFAD03921647
Content-Transfer-Encoding: 7bit

--Apple-Mail-9E59D745-8677-405D-9402-DFAD03921647
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

I heard from Joe, he had two with broken posts but could work with double st=
ick tape.  =20
Thanks all,
Bill

Sent from my VIC-64

On Jan 8, 2016, at 7:32 AM, Geo Hahn <[email-masked]> wrote:

Here's a photo of mine in the hope that it stimulates enough interest that J=
oe might do another run:

> On Thu, Jan 7, 2016 at 7:44 PM, [email-masked] <[email-masked]> wrote:=

> A number of years back there were some nice badges made for this excellent=
 list.  Does anyone know if there are any available, anywhere?  Mine  was lo=
st along with my 3B last year.
>=20
>=20
>=20
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/ahwahne=
[email-masked]

<TR Mail List Badge.JPG>=

--Apple-Mail-9E59D745-8677-405D-9402-DFAD03921647
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto"><div>I heard from Joe, he had two with brok=
en posts but could work with double stick tape. &nbsp;&nbsp;</div><div id=3D=
"AppleMailSignature">Thanks all,</div><div id=3D"AppleMailSignature">Bill<br=
><br>Sent from my VIC-64</div><div><br>On Jan 8, 2016, at 7:32 AM, Geo Hahn &=
lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>&gt; wrot=
e:<br><br></div><div><div dir=3D"ltr"><div>Here's a photo of mine in the hop=
e that it stimulates enough interest that Joe might do another run:</div><di=
v><br></div><div><br></div></div><div class=3D"gmail_extra"><br><div class=3D=
"gmail_quote">On Thu, Jan 7, 2016 at 7:44 PM, <a href=3D"mailto:Wbeech@flash=
.net">[email-masked]</a> <span dir=3D"ltr">&lt;<a href=3D"mailto:wbeech@fl=
ash.net" target=3D"_blank">[email-masked]</a>&gt;</span> wrote:<br><blockq=
uote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc s=
olid;padding-left:1ex">A number of years back there were some nice badges ma=
de for this excellent list.&nbsp; Does anyone know if there are any availabl=
e, anywhere?&nbsp; Mine&nbsp; was lost along with my 3B last year.<br>
<br>
Thanks,<br>
Bill B<br>
TS30800L<br>
<br>
Sent from my VIC-64<br>
<br>
** <a href=3D"mailto:[email-masked]">[email-masked]</a> **=
<br>
<br>
"noreferrer">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank" rel=3D"no=
referrer">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank" rel=3D"nore=
ferrer">http://www.team.net/forums</a><br>
s/[email-masked]" target=3D"_blank" rel=3D"noreferrer">http://autox.te=
am.net/mailman/options/triumphs/[email-masked]</a><br>
</blockquote></div><br></div>
</div><div>&lt;TR Mail List Badge.JPG&gt;</div></body></html>=

--Apple-Mail-9E59D745-8677-405D-9402-DFAD03921647--

--===============4846941091736206615==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4846941091736206615==--

---

From: Bob Labuz <[email-masked]>
Date: Fri, 8 Jan 2016 09:17:38 -0500

This is a multi-part message in MIME format.
--===============5609603266680057649==
 boundary="------------070907000102030200020000"

This is a multi-part message in MIME format.
--------------070907000102030200020000
Content-Transfer-Encoding: 7bit

I have the list badge on my 3 and 4. Very nice and I get some questions 
from other LBC owners at car hops. Since the badge was not available 
when I restored my 6, I got a 6-pack grill badge from the 6-pack forum.
I have seen many other badges on LBCs but never really wanted one since 
I was and never will be a member of whatever organization those badges 
represent. They look nice but...

Bob

On 01/08/2016 08:44 AM, [email-masked] wrote:
> I heard from Joe, he had two with broken posts but could work with 
> double stick tape.
> Thanks all,
> Bill
>
> Sent from my VIC-64
>
> On Jan 8, 2016, at 7:32 AM, Geo Hahn <[email-masked] 
>
> Here's a photo of mine in the hope that it stimulates enough interest 
> that Joe might do another run:
>
>
>
> On Thu, Jan 7, 2016 at 7:44 PM, [email-masked] 
> wrote:
>
>     A number of years back there were some nice badges made for this
>     excellent list.  Does anyone know if there are any available,
>     anywhere?  Mine  was lost along with my 3B last year.
>
>     Thanks,
>     Bill B
>     TS30800L
>
>     Sent from my VIC-64
>
>
> <TR Mail List Badge.JPG>

--------------070907000102030200020000
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <div class="moz-cite-prefix">I have the list badge on my 3 and 4.
      Very nice and I get some questions from other LBC owners at car
      hops. Since the badge was not available when I restored my 6, I
      got a 6-pack grill badge from the 6-pack forum. <br>
      I have seen many other badges on LBCs but never really wanted one
      since I was and never will be a member of whatever organization
      those badges represent. They look nice but...<br>
      <br>
      Bob<br>
      <br>
      On 01/08/2016 08:44 AM, <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="content-type" content="text/html;
        charset=windows-1252">
      <div>I heard from Joe, he had two with broken posts but could work
        with double stick tape.   </div>
      <div id="AppleMailSignature">Thanks all,</div>
      <div id="AppleMailSignature">Bill<br>
        <br>
        Sent from my VIC-64</div>
      <div><br>
        On Jan 8, 2016, at 7:32 AM, Geo Hahn &lt;<a
          moz-do-not-send="true" href="mailto:[email-masked]"><a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a></a>&gt;
        wrote:<br>
        <br>
      </div>
      <div>
        <div dir="ltr">
          <div>Here's a photo of mine in the hope that it stimulates
            enough interest that Joe might do another run:</div>
          <div><br>
          </div>
          <div><br>
          </div>
        </div>
        <div class="gmail_extra"><br>
          <div class="gmail_quote">On Thu, Jan 7, 2016 at 7:44 PM, <a
              moz-do-not-send="true" href="mailto:[email-masked]"><a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a></a>
            <span dir="ltr">&lt;<a moz-do-not-send="true"
                href="mailto:[email-masked]" target="_blank">[email-masked]</a>&gt;</span>
            wrote:<br>
            <blockquote class="gmail_quote" style="margin:0 0 0
              .8ex;border-left:1px #ccc solid;padding-left:1ex">A number
              of years back there were some nice badges made for this
              excellent list.  Does anyone know if there are any
              available, anywhere?  Mine  was lost along with my 3B last
              year.<br>
              <br>
              Thanks,<br>
              Bill B<br>
              TS30800L<br>
              <br>
              Sent from my VIC-64<br>
              <br>
              ** <a moz-do-not-send="true"
                href="mailto:[email-masked]">[email-masked]</a>
              **<br>
              <br>
              Donate: <a moz-do-not-send="true"
                href="http://www.team.net/donate.html" target="_blank"
                rel="noreferrer">http://www.team.net/donate.html</a><br>
              Archive: <a moz-do-not-send="true"
                href="http://www.team.net/archive" target="_blank"
                rel="noreferrer">http://www.team.net/archive</a><br>
              Forums: <a moz-do-not-send="true"
                href="http://www.team.net/forums" target="_blank"
                rel="noreferrer">http://www.team.net/forums</a><br>
              Unsubscribe/Manage: <a moz-do-not-send="true"
href="http://autox.team.net/mailman/options/triumphs/[email-masked]"
                target="_blank" rel="noreferrer">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
            </blockquote>
          </div>
          <br>
        </div>
      </div>
      <div>&lt;TR Mail List Badge.JPG&gt;</div>
      <br>
    </blockquote>
    <br>
  </body>
</html>

--------------070907000102030200020000--

--===============5609603266680057649==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5609603266680057649==--