Subject: [TR] could this be real??

From: "Andrew Uprichard" <[email-masked]>
Date: Mon, 25 Jan 2016 17:42:13 -0500 boundary="----=_NextPart_000_0034_01D15797.BA996BB0"

This is a multipart message in MIME format.

------=_NextPart_000_0034_01D15797.BA996BB0
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

 If it is, I am in the wrong business !!

Andrew Uprichard

------=_NextPart_000_0034_01D15797.BA996BB0
	name="image1.PNG"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="image1.PNG"

------=_NextPart_000_0034_01D15797.BA996BB0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

------=_NextPart_000_0034_01D15797.BA996BB0--

---

From: <[email-masked]>
Date: Tue, 26 Jan 2016 2:26:17 +0000

A few years back I bought what would now be called a "barn find" rusty TR250 that looked to be all original, including all the original striped hoses.  They were in pretty good shape )though I certainly would have had to replace them before using the car.)  

Little did I know the hoses were worth as much as I paid for the car...

Greg Lemon

---- Mark J Bradakis <[email-masked]> wrote: 
> 
> CC25064 had some of these hoses. They were old, cracked and leaky. I 
> threw them away.  Silly me.
> 
> mjb.
> 
> 
> 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: David Friedlander <[email-masked]>
Date: Mon, 25 Jan 2016 21:42:37 -0500

--===============3479403583141400699==

--001a11468e047d79b4052a33a3c1

Old hoses, like old tires, dry out, Crack and need to be replaced. Makes no
difference what "pattern" is on the outside, if they won't hold pressure. I
don't see how a rubber part could ever be a 'collectible.' Maybe for
concours use, they'd have a value but...

Dave
On Jan 25, 2016 9:26 PM, <[email-masked]> wrote:

> A few years back I bought what would now be called a "barn find" rusty
> TR250 that looked to be all original, including all the original striped
> hoses.  They were in pretty good shape )though I certainly would have had
> to replace them before using the car.)
>
> > Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

--001a11468e047d79b4052a33a3c1
Content-Transfer-Encoding: quoted-printable

<p dir=3D"ltr">Old hoses, like old tires, dry out, Crack and need to be rep=
laced. Makes no difference what &quot;pattern&quot; is on the outside, if t=
hey won&#39;t hold pressure. I don&#39;t see how a rubber part could ever b=
e a &#39;collectible.&#39; Maybe for concours use, they&#39;d have a value =
but...</p>
<p dir=3D"ltr">Dave</p>
<div class=3D"gmail_quote">On Jan 25, 2016 9:26 PM,  &lt;<a href=3D"mailto:=
[email-masked]">[email-masked]</a>&gt; wrote:<br type=3D"attribution"=
><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1=
px #ccc solid;padding-left:1ex">A few years back I bought what would now be=
 called a &quot;barn find&quot; rusty TR250 that looked to be all original,=
 including all the original striped hoses.=C2=A0 They were in pretty good s=
hape )though I certainly would have had to replace them before using the ca=
r.)<br>
<br>
Little did I know the hoses were worth as much as I paid for the car...<br>
<br>
Greg Lemon<br>
<br>
---- Mark J Bradakis &lt;<a href=3D"mailto:[email-masked]">mark@bradakis=
.com</a>&gt; wrote:<br>
&gt;<br>
&gt; CC25064 had some of these hoses. They were old, cracked and leaky. I<b=
r>
&gt; threw them away.=C2=A0 Silly me.<br>
&gt;<br>
&gt; mjb.<br>
&gt;<br>
&gt;<br>
&gt;<br>
&gt; ** <a href=3D"mailto:[email-masked]">[email-masked]<=
/a> **<br>
&gt;<br>
&gt; Donate: <a href=3D"http://www.team.net/donate.html" rel=3D"noreferrer"=
 target=3D"_blank">http://www.team.net/donate.html</a><br>
&gt; Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" ta=
rget=3D"_blank">http://www.team.net/archive</a><br>
&gt; Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" targ=
et=3D"_blank">http://www.team.net/forums</a><br>
&gt; Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/options/t=
riumphs/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://auto=
x.team.net/mailman/options/triumphs/[email-masked]</a><br>
<br>
<br>
** <a href=3D"mailto:[email-masked]">[email-masked]</a> *=
*<br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" target=3D=
"_blank">http://www.team.net/forums</a><br>
hs/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.te=
am.net/mailman/options/triumphs/[email-masked]</a><br>
</blockquote></div>

--001a11468e047d79b4052a33a3c1--

--===============3479403583141400699==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3479403583141400699==--

---

From: Dave <[email-masked]>
Date: Tue, 26 Jan 2016 07:58:34 -0500

--===============3730538093048714088==
	boundary="----=_Part_17717_965107307.1453813114267"

------=_Part_17717_965107307.1453813114267
Content-Transfer-Encoding: 7bit

You may get points for originality (or, more correctly not get deduct points for not having yellow strip hoses) but you would get deduct points for having old, cracked, leaky hoses.  That's called maintenance.

I suspect this guy must deal in Porsches or Mercedes' where folks will pay stupid money for original parts.

Dave Massey

-----Original Message-----
From: David Friedlander <[email-masked]>
To: glemon <[email-masked]>
Cc: TR3 Triumphs <[email-masked]>
Sent: Mon, Jan 25, 2016 8:43 pm
Subject: Re: [TR] could this be real??

Old hoses, like old tires, dry out, Crack and need to be replaced. Makes no difference what "pattern" is on the outside, if they won't hold pressure. I don't see how a rubber part could ever be a 'collectible.' Maybe for concours use, they'd have a value but...
Dave
On Jan 25, 2016 9:26 PM,  <[email-masked]> wrote:

Greg Lemon

------=_Part_17717_965107307.1453813114267
Content-Transfer-Encoding: 7bit

<font color='black' size='4' face='Arial, Helvetica, sans-serif'><font size="4">You may get points for originality (or, more correctly not get deduct points for not having yellow strip hoses) but you would get deduct points for having old, cracked, leaky hoses.&nbsp; That's called maintenance.<br>
<br>
I suspect this guy must deal in Porsches or Mercedes' where folks will pay stupid money for original parts.<br>
</font>

<div> <br>

</div>

<div> <br>

</div>

<div style="clear:both"><font size="4">Dave Massey</font><br>

<br>

</div>

<div> <br>

</div>

<div> <br>

</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>

From: David Friedlander &lt;[email-masked]&gt;<br>

To: glemon &lt;[email-masked]&gt;<br>

Cc: TR3 Triumphs &lt;[email-masked]&gt;<br>

Sent: Mon, Jan 25, 2016 8:43 pm<br>

Subject: Re: [TR] could this be real??<br>

<br>

<div id="AOLMsgPart_1.2_b51ececc-0177-4ee1-a845-8217e6513475">

<div class="aolReplacedBody">

<div dir="ltr">Old hoses, like old tires, dry out, Crack and need to be replaced. Makes no difference what "pattern" is on the outside, if they won't hold pressure. I don't see how a rubber part could ever be a 'collectible.' Maybe for concours use, they'd have a value but...</div>

<div dir="ltr">Dave</div>

<div class="gmail_quote">On Jan 25, 2016 9:26 PM,  &lt;<a target="_blank" removedlink__81212da5-357e-4932-be89-56ab39d9086a__href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br>

<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">A few years back I bought what would now be called a "barn find" rusty TR250 that looked to be all original, including all the original striped hoses.&nbsp; They were in pretty good shape )though I certainly would have had to replace them before using the car.)<br>

<br>

<br>

Greg Lemon<br>

<br>

---- Mark J Bradakis &lt;<a target="_blank" removedlink__81212da5-357e-4932-be89-56ab39d9086a__href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br>

&gt;<br>

&gt; CC25064 had some of these hoses. They were old, cracked and leaky. I<br>

&gt; threw them away.&nbsp; Silly me.<br>

&gt;<br>

&gt; mjb.<br>

&gt;<br>

&gt;<br>

&gt;<br>

&gt; ** <a target="_blank" removedlink__81212da5-357e-4932-be89-56ab39d9086a__href="mailto:[email-masked]">[email-masked]</a> **<br>

&gt;<br>

&gt; Donate: <a rel="noreferrer" target="_blank" removedlink__81212da5-357e-4932-be89-56ab39d9086a__href="http://www.team.net/donate.html">http://www.team.net/donate.html</a><br>

&gt; Archive: <a rel="noreferrer" target="_blank" removedlink__81212da5-357e-4932-be89-56ab39d9086a__href="http://www.team.net/archive">http://www.team.net/archive</a><br>

&gt; Forums: <a rel="noreferrer" target="_blank" removedlink__81212da5-357e-4932-be89-56ab39d9086a__href="http://www.team.net/forums">http://www.team.net/forums</a><br>

&gt; Unsubscribe/Manage: <a rel="noreferrer" target="_blank" removedlink__81212da5-357e-4932-be89-56ab39d9086a__href="http://autox.team.net/mailman/options/triumphs/[email-masked]">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br>

<br>

<br>

** <a target="_blank" removedlink__81212da5-357e-4932-be89-56ab39d9086a__href="mailto:[email-masked]">[email-masked]</a> **<br>

<br>

Archive: <a rel="noreferrer" target="_blank" removedlink__81212da5-357e-4932-be89-56ab39d9086a__href="http://www.team.net/archive">http://www.team.net/archive</a><br>

Forums: <a rel="noreferrer" target="_blank" removedlink__81212da5-357e-4932-be89-56ab39d9086a__href="http://www.team.net/forums">http://www.team.net/forums</a><br>

</blockquote></div>

</div>

</div>

<br>

**&nbsp;<a&nbsp;removedlink__81212da5-357e-4932-be89-56ab39d9086a__href='mailto:[email-masked]'>[email-masked]&nbsp;**<br>

<br>

Donate:&nbsp;<a&nbsp;removedlink__81212da5-357e-4932-be89-56ab39d9086a__href="http: www.team.net="" donate.html"&nbsp;target="_blank">http://www.team.net/donate.html<br>

Archive:&nbsp;<a&nbsp;removedlink__81212da5-357e-4932-be89-56ab39d9086a__href="http: www.team.net="" archive"&nbsp;target="_blank">http://www.team.net/archive<br>

Forums:&nbsp;<a&nbsp;removedlink__81212da5-357e-4932-be89-56ab39d9086a__href="http: www.team.net="" forums"&nbsp;target="_blank">http://www.team.net/forums<br>

</a&nbsp;removedlink__81212da5-357e-4932-be89-56ab39d9086a__href="http:></a&nbsp;removedlink__81212da5-357e-4932-be89-56ab39d9086a__href="http:></a&nbsp;removedlink__81212da5-357e-4932-be89-56ab39d9086a__href="http:></a&nbsp;removedlink__81212da5-357e-4932-be89-56ab39d9086a__href="http:></a&nbsp;removedlink__81212da5-357e-4932-be89-56ab39d9086a__href='mailto:[email-masked]'></div>

</font>
------=_Part_17717_965107307.1453813114267--

--===============3730538093048714088==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3730538093048714088==--