Subject: Re: [TR] TR3 Type A and Quantum Mechanics

From: "wbeech" <[email-masked]>
Date: Fri, 29 Jan 2016 18:25:45 -0600

Ditto on the Redline MT-90, noticeable difference on the dah I switched from
regular GL-4.
Bill B
TS30800L

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of Randall
Sent: Friday, January 29, 2016 6:13 PM
To: [email-masked]; 'TR3 Triumphs' <[email-masked]>
Subject: Re: [TR] TR3 Type A and Quantum Mechanics

> Tranny is home and ready for reinstall.  Hold up? A 75 cent peg that 
> goes in the flywheel for the pressure plate.

Probably too late now, but those pegs are common hardware items.  Your local
Ace Hardware should have them.

> would like to go with syn oil in the OD transmission.  Must be GL-4.  
> Was it Redline that makes it?

That's what I use, Redline MT-90, which is a full synthetic GL4 optimized
for use in manual transmissions.  FLAPS frequently charge extra, so be sure
to check prices on Amazon & eBay.

But, I'm really surprised that John E. didn't tell you that you had to use
motor oil?

Randall

** [email-masked] **

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Sat, 30 Jan 2016 09:33:41 +0000 (UTC)

Thanks, Randall.  Yes he did.  He put in 30 weight NAPA Dino, but added that GL 4 sync would probably be better.  

----- Original Message -----
From: Randall <[email-masked]>
To: [email-masked], 'TR3 Triumphs' <[email-masked]>
Sent: Sat, 30 Jan 2016 00:13:22 -0000 (UTC)
Subject: RE: [TR] TR3 Type A and Quantum Mechanics

> Tranny is home and ready for reinstall.  Hold up? A 75 cent 
> peg that goes in the flywheel for the pressure plate.  

Probably too late now, but those pegs are common hardware items.  Your local Ace Hardware should have them.

> would like to go with syn oil in the OD 
> transmission.  Must be GL-4.  Was it Redline that makes it?  

That's what I use, Redline MT-90, which is a full synthetic GL4 optimized for use in manual transmissions.  FLAPS frequently charge
extra, so be sure to check prices on Amazon & eBay.

But, I'm really surprised that John E. didn't tell you that you had to use motor oil?

Randall

---

From: Jeff Scarbrough <[email-masked]>
Date: Sat, 30 Jan 2016 08:30:16 -0500

> Thanks, Randall.  Yes he did.  He put in 30 weight NAPA Dino, but added that GL 4 sync would probably be better.

Interesting.

The paperwork that came with my OD from QM said 30 weight
non-detergent, or forget about a warranty.  I'm told that the
viscosity is similar to ~90 weight gear oil, but yada, yada, yada...
I'm sticking with the 30wt for now.

Jeff Scarbrough
Corrosion Acres, Ga.