Subject: [TR] Maybe Fog Lights?

From: "[email-masked]" <[email-masked]>
Date: Sat, 2 Jan 2016 16:33:43 -0600

I have an extra green w/red line wires from the harness terminus at the horns on each side.  I didn't build this car and everything works just as it should.  My first thought is that it is for future fog lights, that I am now wanting to install.   Problem is that I cannot find anywhere under the dash or anywhere in the car that these wires appear.  

They are not hot nor do they run to ground.  There is continuity between the two ends. 

Thoughts?

Bill B
TS30800L

Sent from my VIC-64

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Sat, 2 Jan 2016 17:28:21 -0800

> I have an extra green w/red line wires from the harness 
> terminus at the horns on each side.  I didn't build this car 
> and everything works just as it should.

Standard part of the wiring harness, but only used on RHD cars.  You've already found the two ends, there are no others.  On a RHD
car, it is used to link the LH turn output from the steering column to the LH side of the car (and the GN wire is left unused).

Randall