Subject: [TR] Battery Recommendations?

From: John Wise <[email-masked]>
Date: Sun, 17 Jan 2016 12:06:13 -0500

--===============8164866582176126788==

--Apple-Mail=_227150C8-ED1D-495C-A7BE-FDE513163BE2
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

My fairly new battery died.  :-(

Any advice for a long lasting battery for my my 1960 TR3A??  The car has =
a completely modern electrical system, including an alternator.

Thanks

John

John Wise

1960 TR3A

http://wisegroupllc.org/_/Johns_Resume.html

--Apple-Mail=_227150C8-ED1D-495C-A7BE-FDE513163BE2
Content-Transfer-Encoding: 7bit
	charset=us-ascii

</div>
<br class=""></div></div></body></html>
--Apple-Mail=_227150C8-ED1D-495C-A7BE-FDE513163BE2--

--===============8164866582176126788==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============8164866582176126788==--

---

From: "Matt" <[email-masked]>
Date: Sun, 17 Jan 2016 18:12:25 GMT

--===============7021641771130158638==

----__JWM__J73ecadd2.c49a9fdS.5cdbb441M
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

 I used to be a die hard Sams Club or Walmart battery buyer when a frien=
d turned me onto a local Interstate dealer that has "scratch and dent" b=
atteries that have a cosmetic problem and they are priced at a significa=
nt discount -  around 50 percent.   Matt Barre

---------- Original Message ----------
From: John Wise <[email-masked]>
To: car discussion Sports Triumph <[email-masked]>
Subject: [TR] Battery Recommendations?
Date: Sun, 17 Jan 2016 12:06:13 -0500

My fairly new battery died.  :-(
 Any advice for a long lasting battery for my my 1960 TR3A??  The car ha=
s a completely modern electrical system, including an alternator. Thanks=
 JohnJohn [email-masked] 1960 TR3A http://wisegroupllc.org/_/Jo=
hns_Resume.html   
----__JWM__J73ecadd2.c49a9fdS.5cdbb441M
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

<html><div>&nbsp;I used to be a die hard Sams Club or Walmart battery bu=
yer when a friend turned me onto a local Interstate dealer that has "scr=
atch and dent" batteries that have a cosmetic problem and they are price=
d at a significant discount - &nbsp;around 50 percent.</div>
<div>&nbsp;</div>
<div>&nbsp;</div>
<div>
<div>&nbsp;Matt Barre</div>
</div>
<div><br><br>---------- Original Message ----------<br>From: John Wise &=
lt;[email-masked]&gt;<br>To: car discussion Sports Triumph &lt;Triu=
[email-masked]&gt;<br>Subject: [TR] Battery Recommendations?<br>Dat=
e: Sun, 17 Jan 2016 12:06:13 -0500<br><br></p>
<p>My fairly new battery died. &nbsp;:-(</p>
<div class=3D"">&nbsp;</div>
<div class=3D"">Any advice for a long lasting battery for my my 1960 TR3=
A?? &nbsp;The car has a completely modern electrical system, including a=
n alternator.</div>
<div class=3D"">&nbsp;</div>
<div class=3D"">Thanks</div>
<div class=3D"">&nbsp;</div>
<div class=3D"">John
<div class=3D""><br class=3D"">
<div class=3D"">
<div class=3D"" style=3D"color: #000000; letter-spacing: normal; orphans=
: auto; text-align: start; text-indent: 0px; text-transform: none; white=
-space: normal; widows: auto; word-spacing: 0px; -webkit-text-stroke-wid=
th: 0px; word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-b=
reak: after-white-space;">
<div class=3D"">John Wise</div>
<div class=3D""><a class=3D"" href=3D"mailto:[email-masked]">wisejo=
[email-masked]</a></div>
<div class=3D"">&nbsp;</div>
<div class=3D"">1960 TR3A</div>
<div class=3D"">&nbsp;</div>
<div class=3D"">
<div class=3D"" style=3D"orphans: 2; widows: 2;"><a class=3D"" href=3D"h=
ttp://wisegroupllc.org/_/Johns_Resume.html">http://wisegroupllc.org/_/Jo=
hns_Resume.html</a></div>
</div>
<div class=3D"">&nbsp;</div>
<div class=3D"">&nbsp;</div>
<div class=3D"">&nbsp;</div>
</div>
</div>
</div>
</div></html>

----__JWM__J73ecadd2.c49a9fdS.5cdbb441M--

--===============7021641771130158638==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7021641771130158638==--

---

From: <[email-masked]>
Date: Sun, 17 Jan 2016 20:26:38 +0000

I also buy on specs, price, and warranty.  I have not had any trouble with any of the batteries I have bought for my cars for many years, have had to replace many batteries that came with the vehicles I acquired.  The battery in my Maxima lasted over 13 years.  It came with the car, but I don't remember the brand.  Recent battery purchases have come from Walmart, Advance Auto, O'Reilly's, and Sears.  I usually buy what gives the best cold cranking amps for the price.  I try to keep my hobby car batteries juiced up in the winter, seems to help lifespan quite a bit.

Greg Lemon

---- Jim Henningsen <[email-masked]> wrote: 
> My brother used to be the plant engineer at a battery plant in North Carolina.  Most of the car batteries in the us are manufactured at just two plants. One east of the Mississippi and one west.  The one in NC makes die hard, interstate, autozone and about 20 other brands.  They use the same acid and lead and slap a different plastic cover on them depending on the brand.  Short story is batteries are batteries.  You pay more for some due to brand, like die hard, interstate etc. I always look for best price and warranty regardless of brand.  They are all made in the same place.
> Jim Henningsen
> Ocala FL
> 
> Sent from my iPad
> 
> > On Jan 17, 2016, at 1:43 PM, Kinderlehrer <[email-masked]> wrote:
> > 
> > I always buy my batteries at Costco, decent price and never had a problem.
> > Bob
> >  
> > From: Triumphs [mailto:[email-masked]] On Behalf Of John Wise
> > Sent: Sunday, January 17, 2016 9:06 AM
> > To: car discussion Sports Triumph
> > Any advice for a long lasting battery for my my 1960 TR3A??  The car has a completely modern electrical system, including an alternator.
> >  
> > Thanks
> >  
> > John
> >  
> > John Wise
> > [email-masked]
> >  
> > 1960 TR3A
> >  
> > Donate: http://www.team.net/donate.html
> > Forums: http://www.team.net/forums
> > Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: [email-masked]
Date: Sun, 17 Jan 2016 20:28:36 -0500

--===============4690950825593859047==

--part1_459b9.c0c652d.43cd99c4_boundary
Content-Transfer-Encoding: 7bit

Any advice for a long lasting battery for my my 1960 TR3A??  The car  has a 
completely modern electrical system, including an alternator.

John:

Seems like everyone wants to tell you where to buy versus what  to buy.  
All of the side screen cars as well as the 4 & 4As were born  with a group 27 
size.  No matter the brand a group 27 is the same for all  and that size 
fills the space and looks like it belongs.
 
Lou Metelko
Auburn, Indiana

--part1_459b9.c0c652d.43cd99c4_boundary
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3DUS-ASCII" http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 11.00.9600.18161"></HEAD>
<BODY id=3Drole_body=20
style=3D"FONT-SIZE: 14pt; FONT-FAMILY: Times New Roman; COLOR: #000000"=20
bottomMargin=3D7 leftMargin=3D7 rightMargin=3D7 topMargin=3D7><FONT id=3Dr=
ole_document=20
color=3D#000000 size=3D4 face=3D"Times New Roman">
<DIV><FONT size=3D4></FONT>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT size=3D4></FONT>&nbsp;</DIV>
<BLOCKQUOTE=20
style=3D"PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: blue 2px solid"=
><FONT=20
  style=3D"BACKGROUND-COLOR: transparent" color=3D#000000 size=3D2 face=3D=
Arial>My=20
  fairly new battery died. &nbsp;:-(=20
  <DIV><BR></DIV>
  <DIV>Any advice for a long lasting battery for my my 1960 TR3A?? &nbsp;T=
he car=20
  has a completely modern electrical system, including an alternator.</DIV=
  <DIV><BR></DIV>
  <DIV><FONT size=3D4 face=3D"Times New Roman">John:</FONT></FONT></DIV></=
BLOCKQUOTE>
<DIV><FONT size=3D4>Seems like everyone wants to tell you where to buy ver=
sus what=20
to buy.&nbsp; All of the side screen cars as well as the 4 &amp; 4As were=
 born=20
with a group 27 size.&nbsp; No matter the brand a group 27 is the same for=
 all=20
and that size fills the space and looks like it belongs.</FONT></DIV>
<DIV><FONT size=3D4></FONT>&nbsp;</DIV>
<DIV><FONT size=3D4>Lou Metelko</FONT></DIV>
<DIV><FONT size=3D4>Auburn, Indiana</FONT><FONT=20
style=3D"BACKGROUND-COLOR: transparent" color=3D#000000 size=3D2 face=3DAr=
ial></DIV>
<DIV><BR></DIV>
<DIV><BR></DIV>
<DIV><BR></DIV><BR class=3DApple-interchange-newline><BR=20
class=3DApple-interchange-newline><BR><BR></FONT></FONT></BODY></HTML>
--part1_459b9.c0c652d.43cd99c4_boundary--

--===============4690950825593859047==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4690950825593859047==--

---

From: "Randall" <[email-masked]>
Date: Sun, 17 Jan 2016 23:53:46 -0800

> Don't batteries also come with different ratings, like 
> cranking AMPs? Could
> the rating of the battery also affect its life in a given 
> application, like
> if it is under rated, it has to work harder and drain further 
> every time the
> car is started? Just wondering.

Yes, they do, and at least in theory a larger (higher CCA) battery should last longer.

But a lot of other factors affect battery life, and at least in my limited experience, they make a lot more difference.  Leaving the
lights on, for example, can significantly reduce battery life every time it happens.

My experience with Costco batteries has not been perfect; in fact I just replaced one that was only a few months old but had lost
nearly all of its capacity.  But, their return policy is so great that I plan to buy all my batteries there from now on.  The only
question they asked me was "Is it defective.", and they gave me a 100% refund (no pro-ration, not just a credit against a purchase)
including tax & core charge.  Both on the battery that was only a few months old, and it's predecessor (which lasted about 4 years).

By comparison, when I tried to return a 4 year old battery to O'Reillys, they initially refused to even give me credit towards a
replacement.  After a certain amount of heated discussion with the manager (there was a "72 month" sticker right on the battery, no
matter what their computer said), they did give me some credit towards a new battery, but not enough to cover the increase in price.

And the new one is only warrantied for 2 years.

Randall