Subject: [TR] value for insurance proposes?

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Sun, 13 Dec 2015 08:54:56 -0700

This is a multi-part message in MIME format.
--------------030800060709070506060000
 boundary="------------070400020404080906010207"

--------------070400020404080906010207
Content-Transfer-Encoding: 7bit

My insurance is coming due for renewal and I'm wondering if I should 
increase the agreed upon value.  It s currently set at $20,000.  Thoughts?

1961 (built April 1960) TR3A. Body straight with single shallow round 
dent (no creases)about 4 inches in diameter. Paint is about 25 years 
old. Looks nice except for a couple cracks. Leather interior is also 
about 25 years old, looks really nice except tabs around edges of door 
pockets loose. Simpson seat belts.  Received a gold at recent Triumphest.

About what you would expect for a well taken care of 25 year old 
restoration.

factory hard top

Soft top, bows, tonnu cover, bow cover, side curtains

adjustable steering column, Motoleta steering wheel, and rack and pinion 
steering conversion

Genuine Lucas PL-700 headlamps and genuine Lucas driving lights

60 spoke chrome wheels

Factory windscreen washer but with period Tudor white knob pump

Looks factory stock as long as you don't lift the bonnet.

Suspension Factory spec competition front springs, nylatron bushings, 
front anti sway bar, aluminum front hubs & axles from Tony Drews, 
stainless steel brake lines.

Engine:

*Head:* Late TR4A head with 0.060" removed from the bottom surface, 
shrouding removed from combustion chamber around spark plugs. Valve 
pockets enlarged and polished. Hardened valve seats installed inside out 
to create a venturi shaped opening. Oversize intake valves. Ports 
polished and matched.

*Pistons & liners:* 87 mm. "Eyelashes" cut into top edge of liners below 
where the shroud was removed around the plug area.

*Crank:* Cross drilled and nitrided. Harmonic dampener added.

*Cam & valve train:* 280 degree cam (peaks at 6000 RPM with wide power 
peak), 56 rockwell or harder tappets, shortened push rods, lightened 
rocker arms with matched weight, special springs and retainers. Springs 
between rocker arms replaced by copper tube spacers. Special rocker 
shaft pedestals that support the ends of the shafts.

*Intake:* Twin DCOE 45 carburetors on polished TWM intake manifolds. 
Short air horns. ITC air filter.

*Ignition:* Mallory distributor and coil.

*Engine exterior:* Wilco finned cast aluminum valve cover with Moon 
breather, optional finned aluminum oil sump with extended oil pick up, 
external oil cooler, narrow fan belt & pulleys, electric fan, 
alternator, four tube headers going into early TR2 exhaust system.

*Interior: *Balanced drive train, extensive use of of ARP fasteners, oil 
passages cleaned up, oil pump reworked with new gears.

*Gearbox:* TR4 full syncro with overdrive

*Limited slip rear diff* with oversize magnesium finned diff cover.

If the car was in a fire, flood or whatever what would it cost to 
replace it? What should I insure it for?

TeriAnn

--------------070400020404080906010207
Content-Transfer-Encoding: 8bit

<html>
  <head>

    <meta http-equiv="content-type" content="text/html; charset=utf-8">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <font size="+1"><tt>My insurance is coming due for renewal and I'm
        wondering if I should increase the agreed upon value.  It s
        currently set at $20,000.  Thoughts?<br>
        <br>
        1961 (built April 1960) TR3A. Body straight with single shallow
        round dent (no creases)about 4 inches in diameter. Paint is
        about 25 years old. Looks nice except for a couple cracks.
        Leather interior is also about 25 years old, looks really nice
        except tabs around edges of door pockets loose. Simpson seat
        belts.  Received a gold at recent Triumphest.<br>
        <br>
        About what you would expect for a well taken care of 25 year old
        restoration.<br>
        <br>
        factory hard top<br>
        <br>
        Soft top, bows, tonnu cover, bow cover, side curtains<br>
        <br>
        adjustable steering column, Motoleta steering wheel, and rack
        and pinion steering conversion<br>
        <br>
        Genuine Lucas PL-700 headlamps and genuine Lucas driving lights<br>
        <br>
        60 spoke chrome wheels<br>
        <br>
        Factory windscreen washer but with period Tudor white knob pump<br>
        <br>
        Looks factory stock as long as you don't lift the bonnet.<br>
        <br>
        Suspension Factory spec competition front springs, nylatron
        bushings, front anti sway bar, aluminum front hubs &amp; axles
        from Tony Drews, stainless steel brake lines.<br>
        <br>
        Engine: <br>
      </tt></font><font size="+1"><tt>
        <meta http-equiv="content-type" content="text/html;
          charset=utf-8">
        <p><b>Head:</b> Late TR4A head with 0.060" removed from the
          bottom surface, shrouding removed from combustion chamber
          around spark plugs. Valve pockets enlarged and polished.
          Hardened valve seats installed inside out to create a venturi
          shaped opening. Oversize intake valves. Ports polished and
          matched. </p>
        <p><b>Pistons &amp; liners:</b> 87 mm. "Eyelashes" cut into top
          edge of liners below where the shroud was removed around the
          plug area.</p>
        <p><b>Crank:</b> Cross drilled and nitrided. Harmonic dampener
          added.</p>
        <p><b>Cam &amp; valve train:</b> 280 degree cam (peaks at 6000
          RPM with wide power peak), 56 rockwell or harder tappets,
          shortened push rods, lightened rocker arms with matched
          weight, special springs and retainers. Springs between rocker
          arms replaced by copper tube spacers. Special rocker shaft
          pedestals that support the ends of the shafts.<br>
        </p>
        <p>
          <meta http-equiv="content-type" content="text/html;
            charset=utf-8">
          <b>Intake:</b> Twin DCOE 45 carburetors on polished TWM intake
          manifolds. Short air horns. ITC air filter.<br>
        </p>
        <p>
          <meta http-equiv="content-type" content="text/html;
            charset=utf-8">
        </p>
      </tt></font>
    <p><b>Ignition:</b> Mallory distributor and coil.</p>
    <p><b>Engine exterior:</b> Wilco finned cast aluminum valve cover
      with Moon breather, optional finned aluminum oil sump with
      extended oil pick up, external oil cooler, narrow fan belt &amp;
      pulleys, electric fan, alternator, four tube headers going into
      early TR2 exhaust system.<br>
    </p>
    <p><b>Interior: </b>Balanced drive train, extensive use of of ARP
      fasteners, oil passages cleaned up, oil pump reworked with new
      gears.<br>
    </p>
    <p><b>Gearbox:</b> TR4 full syncro with overdrive<br>
    </p>
    <p><b>Limited slip rear diff</b> with oversize magnesium finned diff
      cover.<br>
    </p>
    <p>If the car was in a fire, flood or whatever what would it cost to
      replace it? What should I insure it for?<br>
    </p>
    <p>TeriAnn<br>
    </p>
    <font size="+1"><tt>
        <p><br>
        </p>
         </tt></font>
  </body>
</html>

--------------070400020404080906010207--

--------------030800060709070506060000
 name="2012MyTR.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="2012MyTR.jpg"

--------------030800060709070506060000
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--------------030800060709070506060000--

---

From: [email-masked]
Date: Sun, 13 Dec 2015 10:22:20 -0600 (CST)

TeriAnn,

I have my 1972 Triumph TR6 insured with American Collectors insurance.  I have an agreed value with them for the amount of money I have invested in the car.

This way, if it is wreck, and most likely be totaled, I will get my money back.

Just my train of thought.

Craig
Vienna, VA

On 12/13/15, TeriAnn J. Wakeman<[email-masked]> wrote:
 
 My insurance is coming due for renewal and I'm wondering if I should increase the agreed upon value. It s currently set at $20,000. Thoughts?
 
 1961 (built April 1960) TR3A. Body straight with single shallow round dent (no creases)about 4 inches in diameter. Paint is about 25 years old. Looks nice except for a couple cracks. Leather interior is also about 25 years old, looks really nice except tabs around edges of door pockets loose. Simpson seat belts. Received a gold at recent Triumphest.
 
 About what you would expect for a well taken care of 25 year old restoration.
 
 factory hard top

 adjustable steering column, Motoleta steering wheel, and rack and pinion steering conversion

 60 spoke chrome wheels

 
 Suspension Factory spec competition front springs, nylatron bushings, front anti sway bar, aluminum front hubs & axles from Tony Drews, stainless steel brake lines.
 
 Engine: 

Head: Late TR4A head with 0.060" removed from the bottom surface, shrouding removed from combustion chamber around spark plugs. Valve pockets enlarged and polished. Hardened valve seats installed inside out to create a venturi shaped opening. Oversize intake valves. Ports polished and matched. 

Pistons & liners: 87 mm. "Eyelashes" cut into top edge of liners below where the shroud was removed around the plug area. 

Crank: Cross drilled and nitrided. Harmonic dampener added. 

Cam & valve train: 280 degree cam (peaks at 6000 RPM with wide power peak), 56 rockwell or harder tappets, shortened push rods, lightened rocker arms with matched weight, special springs and retainers. Springs between rocker arms replaced by copper tube spacers. Special rocker shaft pedestals that support the ends of the shafts.

 Intake: Twin DCOE 45 carburetors on polished TWM intake manifolds. Short air horns. ITC air filter.

Ignition: Mallory distributor and coil. 

Engine exterior: Wilco finned cast aluminum valve cover with Moon breather, optional finned aluminum oil sump with extended oil pick up, external oil cooler, narrow fan belt & pulleys, electric fan, alternator, four tube headers going into early TR2 exhaust system.

Interior: Balanced drive train, extensive use of of ARP fasteners, oil passages cleaned up, oil pump reworked with new gears.

Gearbox: TR4 full syncro with overdrive

Limited slip rear diff with oversize magnesium finned diff cover.

If the car was in a fire, flood or whatever what would it cost to replace it? What should I insure it for?

TeriAnn

---

From: "Randall" <[email-masked]>
Date: Sun, 13 Dec 2015 08:48:19 -0800

> If the car was in a fire, flood or whatever what would it 
> cost to replace it? What should I insure it for?

Given the way prices have shot up recently, I'd say more like $30k minimum and $40k is probably more realistic.  You still wouldn't
get an exact replacement, of course, so you're looking for enough money to buy something that is close and then modify to your
tastes.

Which reminds me, I should up mine, too.  Just a minor "fender bender" in 2013 came close to exhausting my stated value.  Literally
stopped at a stop light, and the pickup truck in front of me decided he had to back up!

-- Randall

---

From: David Ljung Madison <[email-masked]>
Date: Mon, 14 Dec 2015 14:22:29 -0800

JonMac says:
> In my case, my first valuation was based on:
> 1. What I paid for the car - (which was nothing because it was a wreck) PLUS
> 2. The value of parts I had bought for it supported by receipts or a referenced Excel spreadsheet that could be checked
> 3. The known or likely number of hours work I had done on the car in my ownership up to a maximum of 500 hours. This was multiplied by a very nominal hourly unskilled labour rate, PLUs
> 4. The value of any work done to the car by a professional - i.e. a repaint.

This estimate is going to be a bit on the high-side, which may be
desirable, but might be difficult to convince an insurance company of
ipso-facto.  For example, if you have a $30k car with fairly good
paint on it, and you get it repainted for $10k, you probably *do not*
have a $40k car.  And plenty of work done on the car is to just fight
entropy and replace things that are breaking, that doesn't really add
to the cars value, just maintains it.

Let's just hope that the number of us who need to face these issues
is kept to a minimum.  :)

Dave