Subject: Re: [TR] Car lift / hoist

From: "Alex&Janet Thomson" <[email-masked]>
Date: Fri, 4 Dec 2015 18:21:17 -0500

This is a multipart message in MIME format.

--===============2542219066595193551==
	boundary="----=_NextPart_000_0057_01D12EC0.91378B30"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0057_01D12EC0.91378B30
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Check with your nearest full-line NAPA dealer. Our outlet has quarterly sale
flyers (usually 8 plus pages) that usually have at least half a dozen or
more lifts listed. Rotary is one brand I often see mentioned.
http://www.rotarylift.com/ 

Alex Thomson

From: Triumphs [mailto:[email-masked]] On Behalf Of Andrew
Uprichard
Sent: Friday, December 04, 2015 5:30 PM
To: [email-masked]
Subject: [TR] Car lift / hoist

I have been on the lookout for a decent 2-post car hoist for some time - I
am getting too old and stiff to do exhausts, engine and gearbox oil changes
and brake bleeding with the car on jack stands.

Anyway, I found a local outfit who could accommodate my 10' ceilings, but
the only hoist they had was 140" external diameter.  When I explained my TR3
only needed about 6 feet between the posts I got a blank stare.

My problem is, the flat portion of my cement floor is only 130" wide:  any
wider than this and there is a slope which would result in the arms being
too high off the floor to get under my cars.

Does anyone have experience with a car lift / hoist which would meet my
requirements?

Andrew Uprichard

Jackson, Mi

------=_NextPart_000_0057_01D12EC0.91378B30
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 14 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal;
	font-family:"Calibri","sans-serif";
	color:windowtext;}
span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Calibri","sans-serif";
	color:#1F497D;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal><span =
style=3D'color:#1F497D'>Check with your nearest full-line NAPA dealer. =
Our outlet has quarterly sale flyers (usually 8 plus pages) that usually =
have at least half a dozen or more lifts listed. Rotary is one brand I =
often see mentioned. <a =
href=3D"http://www.rotarylift.com/">http://www.rotarylift.com/</a> =
<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'color:#1F497D'><o:p>&nbsp;</o:p></span></p><p =
class=3DMsoNormal><span style=3D'color:#1F497D'>Alex =
Thomson<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'color:#1F497D'><o:p>&nbsp;</o:p></span></p><div><div =
style=3D'border:none;border-top:solid #B5C4DF 1.0pt;padding:3.0pt 0in =
0in 0in'><p class=3DMsoNormal><b><span =
style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif"'>From:</span>=
</b><span style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif"'> =
Triumphs [mailto:[email-masked]] <b>On Behalf Of =
</b>Andrew Uprichard<br><b>Sent:</b> Friday, December 04, 2015 5:30 =
PM<br><b>To:</b> [email-masked]<br><b>Subject:</b> [TR] Car =
lift / hoist<o:p></o:p></span></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>I have been =
on the lookout for a decent 2-post car hoist for some time &#8211; I am =
getting too old and stiff to do exhausts, engine and gearbox oil changes =
and brake bleeding with the car on jack stands.<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Anyway, I =
found a local outfit who could accommodate my 10&#8217; ceilings, but =
the only hoist they had was 140&#8221; external diameter.&nbsp; When I =
explained my TR3 only needed about 6 feet between the posts I got a =
blank stare.<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>My problem is, the flat portion of my cement floor is =
only 130&#8221; wide:&nbsp; any wider than this and there is a slope =
which would result in the arms being too high off the floor to get under =
my cars.<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>Does anyone have experience with a car lift / hoist =
which would meet my requirements?<br><br>Andrew =
Uprichard<o:p></o:p></p><p class=3DMsoNormal>Jackson, =
Mi<o:p></o:p></p></div></body></html>
------=_NextPart_000_0057_01D12EC0.91378B30--

--===============2542219066595193551==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============2542219066595193551==--

---

From: ptegler <[email-masked]>
Date: Fri, 04 Dec 2015 21:00:32 -0500

This is a multi-part message in MIME format.

--===============5557931088118353486==
 boundary="Boundary_(ID_4oGLmYhsT+aF4upU+I9TeA)"

This is a multi-part message in MIME format.

--Boundary_(ID_4oGLmYhsT+aF4upU+I9TeA)
Content-transfer-encoding: 8BIT

have you considered something like these?
http://www.gregsmithequipment.com/Car-Scissor-Lift/Mid-Rise-Scissor-Lift
I installed one of there four posts, but I have a 24' wide space with 
12' ceilings
The 'storage' lift version give me 6'8" head space UNDER the runners wit 
ha spitfire on top...bonnet open!
It was also the smallest foot print version they had.
Looks like they're only carrying 8klb versions now (mine as 7k) at just 
a hair under $2,000
I'm VERY happy with the unit. You can use it without bolting it down.
The top of the posts are only '83" tall with 115" wide including the 
motor on the post.
http://www.gregsmithequipment.com/Atlas-Garage-Pro-8-000
Add a sissors jack between the ramps and it's no issue to raise the 
wheels off the runners (I have two...makes wheel rotations easier)
holy crap! the jacks have nearly doubled in three years!
http://www.gregsmithequipment.com/product/2425

ptegler

On 12/4/2015 5:29 PM, Andrew Uprichard wrote:
>
> I have been on the lookout for a decent 2-post car hoist for some time 
> – I am getting too old and stiff to do exhausts, engine and gearbox 
> oil changes and brake bleeding with the car on jack stands.
>
> Anyway, I found a local outfit who could accommodate my 10’ ceilings, 
> but the only hoist they had was 140” external diameter.  When I 
> explained my TR3 only needed about 6 feet between the posts I got a 
> blank stare.
>
> My problem is, the flat portion of my cement floor is only 130” wide:  
> any wider than this and there is a slope which would result in the 
> arms being too high off the floor to get under my cars.
>
> Does anyone have experience with a car lift / hoist which would meet 
> my requirements?
>
> Andrew Uprichard
>
> Jackson, Mi
>
>
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
Paul Tegler [email-masked] www.teglerizer.com

--Boundary_(ID_4oGLmYhsT+aF4upU+I9TeA)
Content-transfer-encoding: 8BIT

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    have you considered something like these?<br>
    <a
href="http://www.gregsmithequipment.com/Car-Scissor-Lift/Mid-Rise-Scissor-Lift"><a class="moz-txt-link-freetext" href="http://www.gregsmithequipment.com/Car-Scissor-Lift/Mid-Rise-Scissor-Lift">http://www.gregsmithequipment.com/Car-Scissor-Lift/Mid-Rise-Scissor-Lift</a></a><br>
    I installed one of there four posts, but I have a 24' wide space
    with 12' ceilings <br>
    The 'storage' lift version give me 6'8" head space UNDER the runners
    wit ha spitfire on top...bonnet open!<br>
    It was also the smallest foot print version they had.<br>
    Looks like they're only carrying 8klb versions now (mine as 7k) at
    just a hair under $2,000<br>
    I'm VERY happy with the unit. You can use it without bolting it
    down.<br>
    The top of the posts are only '83" tall with 115" wide including the
    motor on the post.<br>
    <a href="http://www.gregsmithequipment.com/Atlas-Garage-Pro-8-000">http://www.gregsmithequipment.com/Atlas-Garage-Pro-8-000</a><br>
    Add a sissors jack between the ramps and it's no issue to raise the
    wheels off the runners (I have two...makes wheel rotations easier)<br>
    holy crap! the jacks have nearly doubled in three years!<br>
    <a href="http://www.gregsmithequipment.com/product/2425">http://www.gregsmithequipment.com/product/2425</a><br>
    <br>
    ptegler<br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 12/4/2015 5:29 PM, Andrew Uprichard
      wrote:<br>
    </div>
    <blockquote cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 14 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri","sans-serif";
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri","sans-serif";}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal">I have been on the lookout for a decent
          2-post car hoist for some time – I am getting too old and
          stiff to do exhausts, engine and gearbox oil changes and brake
          bleeding with the car on jack stands.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Anyway, I found a local outfit who could
          accommodate my 10’ ceilings, but the only hoist they had was
          140” external diameter.  When I explained my TR3 only needed
          about 6 feet between the posts I got a blank stare.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">My problem is, the flat portion of my
          cement floor is only 130” wide:  any wider than this and there
          is a slope which would result in the arms being too high off
          the floor to get under my cars.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Does anyone have experience with a car lift
          / hoist which would meet my requirements?<br>
          <br>
          Andrew Uprichard<o:p></o:p></p>
        <p class="MsoNormal">Jackson, Mi<o:p></o:p></p>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">
** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
</pre>
    </blockquote>
    <br>
    <div class="moz-signature">-- <br>
      Paul Tegler
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
      <a class="moz-txt-link-abbreviated" href="http://www.teglerizer.com">www.teglerizer.com</a>
    </div>
  </body>
</html>

--Boundary_(ID_4oGLmYhsT+aF4upU+I9TeA)--

--===============5557931088118353486==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5557931088118353486==--

---

From: Hoyt Duff <[email-masked]>
Date: Fri, 4 Dec 2015 21:38:54 -0500

I have three lifts, A Benwill 2-post where the chain goes underneath,
an Eagle 4-post and a mid-rise lift known as a Kwik-Lift

Here's a link to see some pics of the Benwill and the 4-post:
http://www.garagejournal.com/forum/showthread.php?t=186124&page=4
http://www.garagejournal.com/forum/showthread.php?t=186124&page=6

No good pics of the Kwik-Lift, but here's a link to the website
http://www.kwik-lift.com/

I will mention that due to my low ceiling height (10 feet) I can't
raise the 2- or 4-post lifts to their full height, but I can work
comfortably below them when seated on a desk chair or mechanic's
stool.

Each lift offers advantages over the others for different kinds of
jobs which is why I have all three. The first one I acquired was the
Kwik-Lift when I did all my work in my home garage.

-- 
Hoyt

---

From: "Glenn A. Merrell - TSN" <[email-masked]>
Date: Fri, 04 Dec 2015 19:42:04 -0700

This is a multi-part message in MIME format.
--===============2947118654626510913==
 boundary="------------090100070704040205090008"

This is a multi-part message in MIME format.
--------------090100070704040205090008
Content-Transfer-Encoding: 7bit

Andrew,

I have a 4 post  7000# DirectLift and my garage has a 9 foot ceiling.  
It is 101 inches wide on the outside of the posts. I can put my TR250 or 
my Stag on top, and park my XJ8 under it.
I feel a 4 post is more versatile than a two post lift because you can 
also jack a car on the lift and work on each corner with the suspension 
loaded - better for torquing the suspension loaded - or free hanging.

Now if you, or anyone else on the list want a scissors style 
EZCarLift.com  and only need enough lift to get you onto a comfy stool 
to work, I have a used 4000# EZLift with 65" spacers and worm gear in my 
garage I will sell at 2/3 the EZ Lift web site discount price ( that is 
$1845 discounted price and back-ordered right now times 0.66 which is 
$1230, you pay shipping from Colorado 80026.  Ships in two 60 pound boxes

If anyone is interested, contact me off list. 
[email-masked]

Glenn Merrell
TSN Admin
http://www.triumphstag.net
mailto:[email-masked]

On 12/4/2015 3:29 PM, Andrew Uprichard wrote:
> -- I am getting too old and stiff to do exhausts, engine and gearbox 
> Anyway, I found a local outfit who could accommodate my 10' ceilings, 
> but the only hoist they had was 140" external diameter.  When I 
> My problem is, the flat portion of my cement floor is only 130" wide:  

--------------090100070704040205090008
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">Andrew,<br>
      <br>
      I have a 4 post&nbsp; 7000# DirectLift and my garage has a 9 foot
      ceiling.&nbsp; It is 101 inches wide on the outside of the posts. I can
      put my TR250 or my Stag on top, and park my XJ8 under it.<br>
      I feel a 4 post is more versatile than a two post lift because you
      can also jack a car on the lift and work on each corner with the
      suspension loaded - better for torquing the suspension loaded - or
      free hanging.<br>
      <br>
      Now if you, or anyone else on the list want a scissors style
      EZCarLift.com&nbsp; and only need enough lift to get you onto a comfy
      stool to work, I have a used 4000# EZLift with 65" spacers and
      worm gear in my garage I will sell at 2/3 the EZ Lift web site
      discount price ( that is $1845 discounted price and back-ordered
      right now times 0.66 which is $1230, you pay shipping from
      Colorado 80026.&nbsp; Ships in two 60 pound boxes<br>
      <br>
      If anyone is interested, contact me off list.
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
      <pre class="moz-signature" cols="72">
Glenn Merrell
TSN Admin
<a class="moz-txt-link-freetext" href="http://www.triumphstag.net">http://www.triumphstag.net</a>
<a class="moz-txt-link-freetext" href="mailto:[email-masked]">mailto:[email-masked]</a>
</pre>
      On 12/4/2015 3:29 PM, Andrew Uprichard wrote:<br>
    </div>
    <blockquote cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Content-Type" content="text/html;
        charset=ISO-8859-1">
      <meta name="Generator" content="Microsoft Word 14 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri","sans-serif";
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri","sans-serif";}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal">I have been on the lookout for a decent
          2-post car hoist for some time &#8211; I am getting too old and
          stiff to do exhausts, engine and gearbox oil changes and brake
          bleeding with the car on jack stands.<o:p></o:p></p>
        <p class="MsoNormal"><o:p>&nbsp;</o:p></p>
        <p class="MsoNormal">Anyway, I found a local outfit who could
          accommodate my 10&#8217; ceilings, but the only hoist they had was
          140&#8221; external diameter.&nbsp; When I explained my TR3 only needed
          about 6 feet between the posts I got a blank stare.<o:p></o:p></p>
        <p class="MsoNormal"><o:p>&nbsp;</o:p></p>
        <p class="MsoNormal">My problem is, the flat portion of my
          cement floor is only 130&#8221; wide:&nbsp; any wider than this and there
          is a slope which would result in the arms being too high off
          the floor to get under my cars.<o:p></o:p></p>
        <p class="MsoNormal"><o:p>&nbsp;</o:p></p>
        <p class="MsoNormal">Does anyone have experience with a car lift
          / hoist which would meet my requirements?<br>
          <br>
          Andrew Uprichard<o:p></o:p></p>
        <p class="MsoNormal">Jackson, Mi<o:p></o:p></p>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">
</pre>
    </blockquote>
    <br>
    <br>
    <pre class="moz-signature" cols="72">
</pre>
  </body>
</html>

--------------090100070704040205090008--

--===============2947118654626510913==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2947118654626510913==--

---

From: Geo Hahn <[email-masked]>
Date: Sat, 5 Dec 2015 07:02:20 -0700

--===============0161128524423066008==

--001a113ed7269637b5052627124c
Content-Transfer-Encoding: quoted-printable

What I've been using for about 8 years:

http://tinyurl.com/z7hzxy8

Many manufacturers offer a narrow version (as above) with 37" or so between
the ramps.  This gets you a narrower footprint but also you need the narrow
version to get a TR on there.

My ceiling height is 10' which means I can use the next-to-highest stop -
which is an ideal working height for me.

My garage door opener recently died and I was pleasantly surprised that
jack-screw openers are reasonably priced.  Replacing the old style overhead
drive track & motor with a side-lift jack screw simplifies the use of the
lift.

Geo

On Fri, Dec 4, 2015 at 3:29 PM, Andrew Uprichard <[email-masked]>
wrote:

> I have been on the lookout for a decent 2-post car hoist for some time =
=E2=80=93 I
> am getting too old and stiff to do exhausts, engine and gearbox oil chang=
es
> Anyway, I found a local outfit who could accommodate my 10=E2=80=99 ceili=
ngs, but
> the only hoist they had was 140=E2=80=9D external diameter.  When I expla=
ined my
> TR3 only needed about 6 feet between the posts I got a blank stare.
>
>
>
> My problem is, the flat portion of my cement floor is only 130=E2=80=9D w=
ide:  any
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>
>

--001a113ed7269637b5052627124c
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>What I&#39;ve been using for about 8 years:</div><div=
><br></div><div><a href=3D"http://tinyurl.com/z7hzxy8">http://tinyurl.com/z=
7hzxy8</a></div><div><br></div><div>Many manufacturers offer a narrow versi=
on (as above) with 37&quot; or so between the ramps.=C2=A0 This gets you a =
narrower footprint but also you need the narrow version to get a TR on ther=
e.</div><div><br></div><div>My ceiling height is 10&#39; which means I can =
use the next-to-highest stop - which is an ideal working height for me.</di=
v><div><br></div><div>My garage door opener recently died and I was pleasan=
tly surprised that jack-screw openers are reasonably priced.=C2=A0 Replacin=
g the old style overhead drive track &amp; motor with a side-lift jack scre=
w simplifies the use of the lift.</div><div><br></div><div>Geo</div></div><=
div class=3D"gmail_extra"><br><div class=3D"gmail_quote">On Fri, Dec 4, 201=
5 at 3:29 PM, Andrew Uprichard <span dir=3D"ltr">&lt;<a href=3D"mailto:aupr=
[email-masked]" target=3D"_blank">[email-masked]</a>&gt;</s=
pan> wrote:<br><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex=
;border-left:1px #ccc solid;padding-left:1ex"><div lang=3D"EN-US" vlink=3D"=
purple" link=3D"blue"><div><p class=3D"MsoNormal">I have been on the lookou=
t for a decent 2-post car hoist for some time =E2=80=93 I am getting too ol=
d and stiff to do exhausts, engine and gearbox oil changes and brake bleedi=
ng with the car on jack stands.<u></u><u></u></p><p class=3D"MsoNormal"><u>=
</u>=C2=A0<u></u></p><p class=3D"MsoNormal">Anyway, I found a local outfit =
who could accommodate my 10=E2=80=99 ceilings, but the only hoist they had =
was 140=E2=80=9D external diameter.=C2=A0 When I explained my TR3 only need=
ed about 6 feet between the posts I got a blank stare.<u></u><u></u></p><p =
class=3D"MsoNormal"><u></u>=C2=A0<u></u></p><p class=3D"MsoNormal">My probl=
em is, the flat portion of my cement floor is only 130=E2=80=9D wide:=C2=A0=
 any wider than this and there is a slope which would result in the arms be=
ing too high off the floor to get under my cars.<u></u><u></u></p><p class=
=3D"MsoNormal"><u></u>=C2=A0<u></u></p><p class=3D"MsoNormal">Does anyone h=
ave experience with a car lift / hoist which would meet my requirements?<br=
><br>Andrew Uprichard<u></u><u></u></p><p class=3D"MsoNormal">Jackson, Mi<u=
></u><u></u></p></div></div><br><br>
** <a href=3D"mailto:[email-masked]">[email-masked]</a> *=
*<br>
<br>
=3D"noreferrer">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank" rel=3D"n=
oreferrer">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank" rel=3D"nor=
eferrer">http://www.team.net/forums</a><br>
hs/[email-masked]" target=3D"_blank" rel=3D"noreferrer">http://autox.=
team.net/mailman/options/triumphs/[email-masked]</a><br>
<br></blockquote></div><br></div>

--001a113ed7269637b5052627124c--

--===============0161128524423066008==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0161128524423066008==--