Subject: [TR] TR-3 Parking brake handle

From: JOSEPH MATO <[email-masked]>
Date: Wed, 23 Dec 2015 23:32:04 +0000 (UTC)

--===============2935815791799953540==
	boundary="----=_Part_2748593_149334974.1450913524349"

------=_Part_2748593_149334974.1450913524349
Content-Transfer-Encoding: quoted-printable

We took the right side floor out and the parking brake handle was removed. =
It would seem you can install or remove the handle with the floor panel in =
place. Has anyone had experience with this? =C2=A0regards, =C2=A0Joe Mato
------=_Part_2748593_149334974.1450913524349
Content-Transfer-Encoding: 7bit

<html><head></head><body><div style="color:#000; background-color:#fff; font-family:HelveticaNeue, Helvetica Neue, Helvetica, Arial, Lucida Grande, sans-serif;font-size:14px"><div id="yui_3_16_0_1_1450909968957_5656">We took the right side floor out and the parking brake handle was removed. It would seem you can install or remove the handle with the floor panel in place. Has anyone had experience with this? &nbsp;regards, &nbsp;Joe Mato</div></div></body></html>
------=_Part_2748593_149334974.1450913524349--

--===============2935815791799953540==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============2935815791799953540==--

---

From: Bob Labuz <[email-masked]>
Date: Wed, 23 Dec 2015 19:12:31 -0500

This is a multi-part message in MIME format.
--===============1215373796994689623==
 boundary="------------060904060506030905090306"

This is a multi-part message in MIME format.
--------------060904060506030905090306
Content-Transfer-Encoding: 7bit

Joe,

The parking brake handle is easily removed/installed while floor is in 
place. There is just one large bolt that acts as a pivot. Just remember 
to not loose any of the parts! Actually not too hard of a job compared 
to other tasks during restoration.

Bob

On 12/23/2015 06:32 PM, JOSEPH MATO wrote:
> We took the right side floor out and the parking brake handle was 
> removed. It would seem you can install or remove the handle with the 
> floor panel in place. Has anyone had experience with this?  regards, 
>  Joe Mato
>

--------------060904060506030905090306
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <div class="moz-cite-prefix">Joe,<br>
      <br>
      The parking brake handle is easily removed/installed while floor
      is in place. There is just one large bolt that acts as a pivot.
      Just remember to not loose any of the parts! Actually not too hard
      of a job compared to other tasks during restoration.<br>
      <br>
      Bob<br>
      <br>
      On 12/23/2015 06:32 PM, JOSEPH MATO wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <div style="color:#000; background-color:#fff;
        font-family:HelveticaNeue, Helvetica Neue, Helvetica, Arial,
        Lucida Grande, sans-serif;font-size:14px">
        <div id="yui_3_16_0_1_1450909968957_5656">We took the right side
          floor out and the parking brake handle was removed. It would
          seem you can install or remove the handle with the floor panel
          in place. Has anyone had experience with this?  regards,  Joe
          Mato</div>
      </div>
      <br>
    </blockquote>
    <br>
  </body>
</html>

--------------060904060506030905090306--

--===============1215373796994689623==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1215373796994689623==--

---

From: Stan Foster <[email-masked]>
Date: Thu, 24 Dec 2015 00:16:59 +0000

--===============7564509074583790852==
Content-Language: en-US
	boundary="_000_CO2PR05MB7478CEF6583B40AADBE6622FEE70CO2PR05MB747namprd_"

--_000_CO2PR05MB7478CEF6583B40AADBE6622FEE70CO2PR05MB747namprd_
Content-Transfer-Encoding: quoted-printable

There is also a nyloc that goes on the end of the pivot bolt after it has b=
een screwed through the threaded tube in the frame. That nut can be a chall=
enge to get on if the exhaust is in place.

Stan

From: Triumphs [mailto:[email-masked]] On Behalf Of Bob La=
buz
Sent: Wednesday, December 23, 2015 7:13 PM
To: JOSEPH MATO <[email-masked]>; [email-masked]
Subject: Re: [TR] TR-3 Parking brake handle

Joe,

The parking brake handle is easily removed/installed while floor is in plac=
e. There is just one large bolt that acts as a pivot. Just remember to not =
loose any of the parts! Actually not too hard of a job compared to other ta=
sks during restoration.

Bob

On 12/23/2015 06:32 PM, JOSEPH MATO wrote:
We took the right side floor out and the parking brake handle was removed. =
It would seem you can install or remove the handle with the floor panel in =
place. Has anyone had experience with this?  regards,  Joe Mato

--_000_CO2PR05MB7478CEF6583B40AADBE6622FEE70CO2PR05MB747namprd_
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" xmlns:o=3D"urn:schemas-micr=
osoft-com:office:office" xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" xmlns=3D"http:=
//www.w3.org/TR/REC-html40">
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
	{font-family:Helvetica;
	panose-1:2 11 6 4 2 2 2 2 2 4;}
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman",serif;
	color:black;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
p.msonormal0, li.msonormal0, div.msonormal0
	{mso-style-name:msonormal;
	mso-margin-top-alt:auto;
	margin-right:0in;
	mso-margin-bottom-alt:auto;
	margin-left:0in;
	font-size:12.0pt;
	font-family:"Times New Roman",serif;
	color:black;}
span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:#1F497D;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]-->
</head>
<body bgcolor=3D"white" lang=3D"EN-US" link=3D"#0563C1" vlink=3D"#954F72">
<div class=3D"WordSection1">
<p class=3D"MsoNormal"><span style=3D"font-size:11.0pt;font-family:&quot;Ca=
libri&quot;,sans-serif;color:#1F497D">There is also a nyloc that goes on th=
e end of the pivot bolt after it has been screwed through the threaded tube=
 in the frame. That nut can be a challenge to
 get on if the exhaust is in place.<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:11.0pt;font-family:&quot;Ca=
libri&quot;,sans-serif;color:#1F497D"><o:p>&nbsp;</o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:11.0pt;font-family:&quot;Ca=
libri&quot;,sans-serif;color:#1F497D">Stan<o:p></o:p></span></p>
<p class=3D"MsoNormal"><a name=3D"_MailEndCompose"><span style=3D"font-size=
:11.0pt;font-family:&quot;Calibri&quot;,sans-serif;color:#1F497D"><o:p>&nbs=
p;</o:p></span></a></p>
<div>
<div style=3D"border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in =
0in 0in">
<p class=3D"MsoNormal"><b><span style=3D"font-size:11.0pt;font-family:&quot=
;Calibri&quot;,sans-serif;color:windowtext">From:</span></b><span style=3D"=
font-size:11.0pt;font-family:&quot;Calibri&quot;,sans-serif;color:windowtex=
t"> Triumphs [mailto:[email-masked]]
<b>On Behalf Of </b>Bob Labuz<br>
<b>Sent:</b> Wednesday, December 23, 2015 7:13 PM<br>
<b>To:</b> JOSEPH MATO &lt;[email-masked]&gt;; [email-masked]=
et<br>
<b>Subject:</b> Re: [TR] TR-3 Parking brake handle<o:p></o:p></span></p>
</div>
</div>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<div>
<p class=3D"MsoNormal">Joe,<br>
<br>
The parking brake handle is easily removed/installed while floor is in plac=
e. There is just one large bolt that acts as a pivot. Just remember to not =
loose any of the parts! Actually not too hard of a job compared to other ta=
sks during restoration.<br>
<br>
Bob<br>
<br>
On 12/23/2015 06:32 PM, JOSEPH MATO wrote:<o:p></o:p></p>
</div>
<blockquote style=3D"margin-top:5.0pt;margin-bottom:5.0pt">
<div>
<div id=3D"yui_3_16_0_1_1450909968957_5656">
<p class=3D"MsoNormal" style=3D"background:white"><span style=3D"font-size:=
10.5pt;font-family:&quot;Helvetica&quot;,sans-serif">We took the right side=
 floor out and the parking brake handle was removed. It would seem you can =
install or remove the handle with the floor panel
 in place. Has anyone had experience with this? &nbsp;regards, &nbsp;Joe Ma=
to<o:p></o:p></span></p>
</div>
</div>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
</blockquote>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
</div>
</body>
</html>

--_000_CO2PR05MB7478CEF6583B40AADBE6622FEE70CO2PR05MB747namprd_--

--===============7564509074583790852==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7564509074583790852==--