Subject: [TR] Change in how TRF applies discounts to orders

From: [email-masked]
Date: Thu, 10 Dec 2015 17:13:34 -0600 (CST)

To the list,

I have purchased all my parts for the past 11 years from The Roadster Factory for my 1972 Triumph TR6.

On the last purchase I made, I had my $100 member credit, my $25 monthly credit for orders over $75, and from Charles weekly email, the Dolly discount of $25 from that Friday.

When the order posted to my charge account, it was $25 more than I expected.  I called the customer service number and was advised that a recent "change" had been made to the way discounts were applied and that Dolly discount of $25 was not applied because of my other discounts.  I asked when this was communicated to customers, I got no response.  I asked when Charles was going to advise in his weekly emails that "you will get the Dolly discount if you have no other applicable discounts".  I got no response.

I have emailed customer support twice and "I got no response".

I would like to hear if other members of this list are aware of this change, if they knew the change was made, and where is it documented on the website.

It is my opinion that if enough of us call them on this change that they may reconsider.  I am seriously considering not renewing my membership for 2016.

Thanks for your time and I hope every has a Merry Christmas.

Craig H. Nicholls
1972 Triumph TR6
Vienna, VA

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "[email-masked]" <[email-masked]>
Date: Fri, 11 Dec 2015 19:02:28 -0600

Craig,
Have not had the opportunity to have had that experience but fully agree that TRF is totally off the mark if there was no notification of this change.  At the very least This should come in the form of a disclaimer/advisory in all of Charles' emails for at least a month from the policy change. 

Bill B
TS30800L

Sent from my VIC-64

On Dec 10, 2015, at 5:13 PM, [email-masked] wrote:

To the list,

Craig H. Nicholls
1972 Triumph TR6
Vienna, VA