Subject: [TR] Mark 1 stag tranny compatibility

From: Anthony Rhodes <[email-masked]>
Date: Fri, 4 Dec 2015 06:36:51 -0500

Is the mark 1 stag transmission able to be swapped into a TR4A without modification?   If not, what parts need to be changed to suit the 4A?   

The Stag transmission has overdrive model number 22/61977

-Tony

Sent from my IMSAI 8080

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Fri, 4 Dec 2015 09:05:31 -0800

> Is the mark 1 stag transmission able to be swapped into a 
> TR4A without modification?   If not, what parts need to be 
> changed to suit the 4A?   

The Stag input shaft is quite a bit longer and would have to be changed.  

I'm not certain offhand if other changes are required, seems like maybe the rear mount is different and the speedo drive
gear/attachment; but maybe that only applies to the Stag J-type.

Randall