Subject: Re: [TR] Media blasting

From: Dave <[email-masked]>
Date: Thu, 26 Nov 2015 15:49:03 -0500

--===============0285683658114560763==
	boundary="----=_Part_34082_566585584.1448570943887"

------=_Part_34082_566585584.1448570943887
Content-Transfer-Encoding: 7bit

The bearings ride on a bearing race which may look like part of the hub but is actually an interchangeable part.  Remove this before blasting.  After you are done it is important that the new race fit tight with no looseness.  If you are removing rust you may wind up with a reduced diameter and the race will fit loosely.  This is to be avoided.  

You might consider one of those chelate based rust dissolvers (eg: Evaporust) which will remove the iron oxide and leave the iron untouched and may result in less diameter reduction.

Dave Massey

-----Original Message-----
From: Andrew Uprichard <[email-masked]>
To: triumphs <[email-masked]>
Sent: Thu, Nov 26, 2015 2:04 pm
Subject: [TR] Media blasting

What is the combined wisdom of the list when it comes to blasting  - in this case the wheel hub surface where the bearings sit?  The hubs need to be blasted, but I have been asked if the bearing surfaces need to be protected or not.  Any feedback would be great.  Thank you and Happy Thanksgiving!

Andrew Uprichard

** [email-masked] **

Archive: http://www.team.net/archive

------=_Part_34082_566585584.1448570943887
Content-Transfer-Encoding: 7bit

<font color='black' size='4' face='Arial, Helvetica, sans-serif'><font size="4">The bearings ride on a bearing race which may look like part of the hub but is actually an interchangeable part.&nbsp; Remove this before blasting.&nbsp; After you are done it is important that the new race fit tight with no looseness.&nbsp; If you are removing rust you may wind up with a reduced diameter and the race will fit loosely</font><font size="4">.&nbsp; This is to be avoided.&nbsp; <br>
<br>
You might consider one of those chelate based rust dissolvers (eg: Evaporust) which will remove the iron oxide and leave the iron untouched and may result in less diameter reduction.<br>
</font>
<div> <br>

</div>

<div> <br>

</div>

<div style="clear:both"><font size="4">Dave Massey</font><br>

<br>

</div>

<div> <br>

</div>

<div> <br>

</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>

From: Andrew Uprichard &lt;[email-masked]&gt;<br>

To: triumphs &lt;[email-masked]&gt;<br>

Sent: Thu, Nov 26, 2015 2:04 pm<br>

Subject: [TR] Media blasting<br>

<br>

<div id="AOLMsgPart_1.2_8030d725-df9e-4588-827b-c117e41feeb2">
<style scoped="">#AOLMsgPart_1.2_8030d725-df9e-4588-827b-c117e41feeb2 td{color: black;}   @font-face  {font-family:Calibri;  panose-1:2 15 5 2 2 2 4 3 2 4;}  .aolReplacedBody p.MsoNormal,.aolReplacedBody  li.MsoNormal,.aolReplacedBody  div.MsoNormal  {margin:0in;  margin-bottom:.0001pt;  font-size:11.0pt;  font-family:"Calibri","sans-serif";} .aolReplacedBody a:link,.aolReplacedBody  span.MsoHyperlink  {mso-style-priority:99;  color:blue;  text-decoration:underline;} .aolReplacedBody a:visited,.aolReplacedBody  span.MsoHyperlinkFollowed  {mso-style-priority:99;  color:purple;  text-decoration:underline;} .aolReplacedBody span.EmailStyle17  {mso-style-type:personal-compose;  font-family:"Calibri","sans-serif";  color:windowtext;} .aolReplacedBody .MsoChpDefault  {mso-style-type:export-only;  font-family:"Calibri","sans-serif";} @page WordSection1  {size:8.5in 11.0in;  margin:1.0in 1.0in 1.0in 1.0in;} .aolReplacedBody div.WordSection1  {page:WordSection1;} </style>

<div class="aolReplacedBody" lang="EN-US">

<div class="WordSection1">

<div class="MsoNormal">What is the combined wisdom of the list when it comes to blasting&nbsp; - in this case the wheel hub surface where the bearings sit?&nbsp; The hubs need to be blasted, but I have been asked if the bearing surfaces need to be protected or not.&nbsp; Any feedback would be great.&nbsp; Thank you and Happy Thanksgiving!<br>

<br>

Andrew Uprichard</div>

</div>

</div>

</div>

<br>

** <a removedlink__9dfdd6e4-e1eb-46ee-a75e-2a0d282c5c64__href="mailto:[email-masked]">[email-masked]</a> **<br>

<br>

Archive: <a removedlink__9dfdd6e4-e1eb-46ee-a75e-2a0d282c5c64__href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>

Forums: <a removedlink__9dfdd6e4-e1eb-46ee-a75e-2a0d282c5c64__href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>

</div>

</font>
------=_Part_34082_566585584.1448570943887--

--===============0285683658114560763==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============0285683658114560763==--

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 26 Nov 2015 15:44:43 -0600

--===============5316458173195961041==
	boundary=Apple-Mail-B3BC360C-5006-408A-A0FD-3F640BFABAE5
Content-Transfer-Encoding: 7bit

--Apple-Mail-B3BC360C-5006-408A-A0FD-3F640BFABAE5
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

If you are sand blasting, then yes protect the bearing surface.  I use the g=
lass beads that are much less abrasive, still I wouldn't direct the stream's=
 attention directly to that surface.=20
Bill

Sent from my VIC-64

On Nov 26, 2015, at 1:28 PM, Andrew Uprichard <[email-masked]> wro=
te:

What is the combined wisdom of the list when it comes to blasting  - in this=
 case the wheel hub surface where the bearings sit?  The hubs need to be bla=
sted, but I have been asked if the bearing surfaces need to be protected or n=
ot.  Any feedback would be great.  Thank you and Happy Thanksgiving!

Andrew Uprichard

ash.net

--Apple-Mail-B3BC360C-5006-408A-A0FD-3F640BFABAE5
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto"><div>If you are sand blasting, then yes pro=
tect the bearing surface. &nbsp;I use the glass beads that are much less abr=
asive, still I wouldn't direct the stream's attention directly to that surfa=
ce.&nbsp;</div><div id=3D"AppleMailSignature">Bill<br><br>Sent from my VIC-6=
4</div><div><br>On Nov 26, 2015, at 1:28 PM, Andrew Uprichard &lt;<a href=3D=
"mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br=
><br></div><div><meta http-equiv=3D"Content-Type" content=3D"text/html; char=
set=3Dus-ascii"><meta name=3D"Generator" content=3D"Microsoft Word 14 (filte=
red medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri","sans-serif";
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri","sans-serif";}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--><div class=3D"WordSection1"><p class=3D"Ms=
oNormal">What is the combined wisdom of the list when it comes to blasting&n=
bsp; - in this case the wheel hub surface where the bearings sit?&nbsp; The h=
ubs need to be blasted, but I have been asked if the bearing surfaces need t=
o be protected or not.&nbsp; Any feedback would be great.&nbsp; Thank you an=
d Happy Thanksgiving!<br><br>Andrew Uprichard<o:p></o:p></p></div></div><div=
><span></span><br><span>** <a href=3D"mailto:[email-masked]">triump=
[email-masked]</a> **</span><br><span></span><br><span>Donate: <a href=3D=
"http://www.team.net/donate.html">http://www.team.net/donate.html</a></span>=
<br><span>Archive: <a href=3D"http://www.team.net/archive">http://www.team.n=
et/archive</a></span><br><span>Forums: <a href=3D"http://www.team.net/forums=
">http://www.team.net/forums</a></span><br><span>Unsubscribe/Manage: <a href=
=3D"http://autox.team.net/mailman/options/triumphs/[email-masked]">http://=
autox.team.net/mailman/options/triumphs/[email-masked]</a></span><br></div=
></body></html>=

--Apple-Mail-B3BC360C-5006-408A-A0FD-3F640BFABAE5--

--===============5316458173195961041==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5316458173195961041==--

---

From: Hoyt Duff <[email-masked]>
Date: Fri, 27 Nov 2015 10:05:09 -0500

If you're replacing the bearings (and why not?) just leave the bearing
race in place until blasting is complete. If the part is so corroded
that you need to remove the race to get at the corrosion, you probably
should replace the hub.

On 11/26/15, [email-masked] <[email-masked]> wrote:
> If you are sand blasting, then yes protect the bearing surface.  I use the
> glass beads that are much less abrasive, still I wouldn't direct the
> stream's attention directly to that surface.
> Bill
>
> Sent from my VIC-64
>
> On Nov 26, 2015, at 1:28 PM, Andrew Uprichard <[email-masked]>
> wrote:
>
> What is the combined wisdom of the list when it comes to blasting  - in this
> case the wheel hub surface where the bearings sit?  The hubs need to be
> blasted, but I have been asked if the bearing surfaces need to be protected
> or not.  Any feedback would be great.  Thank you and Happy Thanksgiving!
>
> Andrew Uprichard
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

-- 
Hoyt