Subject: [TR] TR3a Radiator Issues

From: David Templeton <[email-masked]>
Date: Thu, 19 Nov 2015 23:19:24 +0000

--===============6580815540032922006==
Content-Language: en-US
	boundary="_000_BB85810C03ABE146834E31BD2120C86ED8E6BAD5otwlxg20opentex_"

--_000_BB85810C03ABE146834E31BD2120C86ED8E6BAD5otwlxg20opentex_
Content-Transfer-Encoding: quoted-printable

Evening all,

During the summer I had to move my '3a and in the process the bottom of the=
 radiator got punctured.  Depressing sight.....  It is the original one, ev=
en with the crank hole in the middle.  It also has a leak around where the =
neck attaches to the top tank from before but that was patched.  I am wonde=
ring on what to do and looking for experience feedback:

1.       Try and get it repaired?  Given it is original, how much real life=
 is there?

2.       Buy a new replacement from one of the big three? What is the fit a=
nd finish been like?

3.       See if someone has a spare to sell and ship to Southern Ontario? W=
hat shape and do I run risk of failing first week after install?

4.       Buy an aftermarket 'racing' one? Look horrid :) but what is the fi=
t and finish like?

5.       Other options?

Thanks
David
'59 tr3a - wanting to wake.....
'74 spitsix - sleeping

--_000_BB85810C03ABE146834E31BD2120C86ED8E6BAD5otwlxg20opentex_
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" xmlns:o=3D"urn:schemas-micr=
osoft-com:office:office" xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" xmlns=3D"http:=
//www.w3.org/TR/REC-html40">
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
	{font-family:Wingdings;
	panose-1:5 0 0 0 0 0 0 0 0 0;}
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
p.MsoListParagraph, li.MsoListParagraph, div.MsoListParagraph
	{mso-style-priority:34;
	margin-top:0in;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:.5in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
/* List Definitions */
@list l0
	{mso-list-id:2030838515;
	mso-list-type:hybrid;
	mso-list-template-ids:-786553592 67698703 67698713 67698715 67698703 67698=
713 67698715 67698703 67698713 67698715;}
@list l0:level1
	{mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l0:level2
	{mso-level-number-format:alpha-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l0:level3
	{mso-level-number-format:roman-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:right;
	text-indent:-9.0pt;}
@list l0:level4
	{mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l0:level5
	{mso-level-number-format:alpha-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l0:level6
	{mso-level-number-format:roman-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:right;
	text-indent:-9.0pt;}
@list l0:level7
	{mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l0:level8
	{mso-level-number-format:alpha-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l0:level9
	{mso-level-number-format:roman-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:right;
	text-indent:-9.0pt;}
ol
	{margin-bottom:0in;}
ul
	{margin-bottom:0in;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]-->
</head>
<body lang=3D"EN-US" link=3D"#0563C1" vlink=3D"#954F72">
<div class=3D"WordSection1">
<p class=3D"MsoNormal">Evening all,<o:p></o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">During the summer I had to move my &#8216;3a and in =
the process the bottom of the radiator got punctured.&nbsp; Depressing sigh=
t&#8230;..&nbsp; It is the original one, even with the crank hole in the mi=
ddle.&nbsp; It also has a leak around where the neck attaches
 to the top tank from before but that was patched.&nbsp; I am wondering on =
what to do and looking for experience feedback:<o:p></o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoListParagraph" style=3D"text-indent:-.25in;mso-list:l0 level=
1 lfo1"><![if !supportLists]><span style=3D"mso-list:Ignore">1.<span style=
=3D"font:7.0pt &quot;Times New Roman&quot;">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&=
nbsp;
</span></span><![endif]>Try and get it repaired?&nbsp; Given it is original=
, how much real life is there?<o:p></o:p></p>
<p class=3D"MsoListParagraph" style=3D"text-indent:-.25in;mso-list:l0 level=
1 lfo1"><![if !supportLists]><span style=3D"mso-list:Ignore">2.<span style=
=3D"font:7.0pt &quot;Times New Roman&quot;">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&=
nbsp;
</span></span><![endif]>Buy a new replacement from one of the big three? Wh=
at is the fit and finish been like?<o:p></o:p></p>
<p class=3D"MsoListParagraph" style=3D"text-indent:-.25in;mso-list:l0 level=
1 lfo1"><![if !supportLists]><span style=3D"mso-list:Ignore">3.<span style=
=3D"font:7.0pt &quot;Times New Roman&quot;">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&=
nbsp;
</span></span><![endif]>See if someone has a spare to sell and ship to Sout=
hern Ontario? What shape and do I run risk of failing first week after inst=
all?<o:p></o:p></p>
<p class=3D"MsoListParagraph" style=3D"text-indent:-.25in;mso-list:l0 level=
1 lfo1"><![if !supportLists]><span style=3D"mso-list:Ignore">4.<span style=
=3D"font:7.0pt &quot;Times New Roman&quot;">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&=
nbsp;
</span></span><![endif]>Buy an aftermarket &#8216;racing&#8217; one? Look h=
orrid <span style=3D"font-family:Wingdings">
J</span> but what is the fit and finish like?<o:p></o:p></p>
<p class=3D"MsoListParagraph" style=3D"text-indent:-.25in;mso-list:l0 level=
1 lfo1"><![if !supportLists]><span style=3D"mso-list:Ignore">5.<span style=
=3D"font:7.0pt &quot;Times New Roman&quot;">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&=
nbsp;
</span></span><![endif]>Other options?&nbsp; <o:p></o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">Thanks <o:p></o:p></p>
<p class=3D"MsoNormal">David <o:p></o:p></p>
<p class=3D"MsoNormal">&#8217;59 tr3a &#8211; wanting to wake&#8230;..<o:p>=
</o:p></p>
<p class=3D"MsoNormal">&#8217;74 spitsix &#8211; sleeping <o:p></o:p></p>
</div>
</body>
</html>

--_000_BB85810C03ABE146834E31BD2120C86ED8E6BAD5otwlxg20opentex_--

--===============6580815540032922006==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============6580815540032922006==--

---

From: "Randall" <[email-masked]>
Date: Thu, 19 Nov 2015 15:37:05 -0800

> 1.       Try and get it repaired?  Given it is original, how 
> much real life is there?

It's been recored several times, but I'm still using the original frame & tanks from TS39781LO (now in TS13571L).  Probably close to
300k miles by now.

I did get tired of it leaking around where the extension joins the upper tank (overuse of stop leak is probably what led to the last
recore), so I had the shop add some reinforcement around the extension.  Just a length of 1/8" copper "refrigeration tubing" laid on
the joint and soldered on both sides (their idea, not mine).  It's worked great so far.

http://i258.photobucket.com/albums/hh260/TR3driver/TS13571L/DSCF0027_crop-1.jpg~original

-- Randall