Subject: Re: [TR] Remove TR4 Tranmission

From: Cliff Hansen <[email-masked]>
Date: Thu, 5 Nov 2015 21:45:58 +0000

--===============5710058470195648094==
	boundary="_e24001d7-326c-4197-a8ac-8b9c3af96072_"

--_e24001d7-326c-4197-a8ac-8b9c3af96072_
	boundary="----=_Part_353_1704082126.1446759958568"

------=_Part_353_1704082126.1446759958568
Content-Transfer-Encoding: quoted-printable

Book says 4.5 hours to remove and replace.  I think I could have the tranny=
 out in 1.5 hours if I had to be done.  It comes out thought the interior s=
o the sequence is remove seats=2C dash support=2C tunnel cover=2C raise car=
=2C disconnect clutch speedo and drive shaft=2C support engine=2C remove st=
arter=2C unbolt from engine and mounts and remove.

Sent from Outlook

On Thu=2C Nov 5=2C 2015 at 1:14 PM -0800=2C "Dan Forgey" <[email-masked]> wro=
te:
Anybody know the "book time" for a shop to remove a TR4 Transmission? Or ma=
ybe the time it took anyone to do this who has experience in doing this?

Thanks=2C

Dan

------=_Part_353_1704082126.1446759958568
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html=3B charset=3Dutf-8">
</head>
<body>
<div>Book says 4.5 hours to remove and replace. &nbsp=3BI think I could hav=
e the tranny out in 1.5 hours if I had to be done. &nbsp=3BIt comes out tho=
ught the interior so the sequence is remove seats=2C dash support=2C tunnel=
 cover=2C raise car=2C disconnect clutch speedo and drive
 shaft=2C support engine=2C remove starter=2C unbolt from engine and mounts=
 and remove.<br>
<br>
<div class=3D"acompli_signature">Sent from <a href=3D"http://aka.ms/Ox5hz3"=
>Outlook</a></div>
<br>
</div>
<br>
<br>
<br>
<div class=3D"gmail_quote">On Thu=2C Nov 5=2C 2015 at 1:14 PM -0800=2C &quo=
t=3BDan Forgey&quot=3B <span dir=3D"ltr">
&lt=3B<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]</a>&gt=
=3B</span> wrote:<br>
<br>
</div>
<style type=3D"text/css">
<!--
-->
</style>
<div>
<div style=3D"font-family:times new roman=2Cnew york=2Ctimes=2Cserif=3B fon=
t-size:12pt=3B color:#000000">
Anybody know the &quot=3Bbook time&quot=3B for a shop to remove a TR4 Trans=
mission? &nbsp=3BOr maybe the time it took anyone to do this who has experi=
ence in doing this?
<div><br>
</div>
<div>Thanks=2C</div>
<div><br>
</div>
<div>Dan</div>
</div>
</div>
</body>
</html>

------=_Part_353_1704082126.1446759958568--

--_e24001d7-326c-4197-a8ac-8b9c3af96072_
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--_e24001d7-326c-4197-a8ac-8b9c3af96072_--

--===============5710058470195648094==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============5710058470195648094==--

---

From: David Porter <[email-masked]>
Date: Thu, 5 Nov 2015 14:46:34 -0700

This is a multi-part message in MIME format.
--===============2754159204617112647==
 boundary="------------010108040609010506010006"

This is a multi-part message in MIME format.
--------------010108040609010506010006
Content-Transfer-Encoding: 7bit

..my old Glenn's calls for 10.5 hours for a transmission overall and 
R&R.. so.. I'd extrapolate/guess 3 hrs to pull it.. no rust!

On 11/5/2015 1:56 PM, Dan Forgey wrote:
> Anybody know the "book time" for a shop to remove a TR4 Transmission? 
>  Or maybe the time it took anyone to do this who has experience in 
> doing this?
>
> Thanks,
>
> Dan
>
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 
87107 505-352-1378 Go HERE: my world www.porterbikes.com/

--------------010108040609010506010006
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    ..my old Glenn's calls for 10.5 hours for a transmission overall and
    R&amp;R.. so.. I'd extrapolate/guess 3 hrs to pull it.. no rust!<br>
    <br>
    <div class="moz-cite-prefix">On 11/5/2015 1:56 PM, Dan Forgey wrote:<br>
    </div>
    <blockquote
cite="mid:[email-masked]"
      type="cite">
      <style type="text/css">p { margin: 0; }</style>
      <div style="font-family: times new roman,new york,times,serif;
        font-size: 12pt; color: #000000">Anybody know the "book time"
        for a shop to remove a TR4 Transmission?  Or maybe the time it
        took anyone to do this who has experience in doing this?
        <div><br>
        </div>
        <div>Thanks,</div>
        <div><br>
        </div>
        <div>Dan</div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">
** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
</pre>
    </blockquote>
    <br>
    <div class="moz-signature">-- <br>
      Dave Porter
      Porter Custom Bicycles
      2909 Arno St. NE
      Albuquerque, NM 87107
      505-352-1378
      Go HERE: my world <a class="moz-txt-link-abbreviated" href="http://www.porterbikes.com/">www.porterbikes.com/</a>
    </div>
  </body>
</html>

--------------010108040609010506010006--

--===============2754159204617112647==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2754159204617112647==--

---

From: Geo Hahn <[email-masked]>
Date: Thu, 5 Nov 2015 15:24:54 -0700

--===============8926111508183152919==

--001a11c2c350a7e31e0523d2980e

On Thu, Nov 5, 2015 at 2:34 PM, Randall <[email-masked]> wrote:

>
> ...My personal best is probably around 4 hours each way...
>

If I do it w/o serious injury that's a good job.  If I ever do it w/o
drawing blood, that will be a personal best.

For timing me on these tasks, a calendar is more appropriate than a clock.

Geo

--001a11c2c350a7e31e0523d2980e
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div class=3D"gmail_extra"><div class=3D"gmail_quote">On T=
hu, Nov 5, 2015 at 2:34 PM, Randall <span dir=3D"ltr">&lt;<a href=3D"mailto=
:[email-masked]" target=3D"_blank">[email-masked]</a>&gt;</span> =
wrote:<br><blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8=
ex;padding-left:1ex;border-left-color:rgb(204,204,204);border-left-width:1p=
x;border-left-style:solid"><span><br>
...</span>My personal best is probably around 4 hours each way...<br></bloc=
kquote><div>=C2=A0</div><div><br></div><div>If I do it w/o serious injury t=
hat&#39;s a good job.=C2=A0 If I ever do it w/o drawing blood, that will be=
 a personal best.</div><div><br></div><div>For timing me on these tasks, a =
calendar is more appropriate than a clock.</div><div><br></div><div>Geo</di=
v><div><br></div><div><br></div></div></div></div>

--001a11c2c350a7e31e0523d2980e--

--===============8926111508183152919==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8926111508183152919==--

---

From: "Greg Lemon" <[email-masked]>
Date: Thu, 5 Nov 2015 18:04:39 -0600

--===============7939455181980902075==
	boundary="----=_NextPart_000_0150_01D117F4.706C7470"

------=_NextPart_000_0150_01D117F4.706C7470
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

Have done it in a TR250 and a TR4A a few times, about the same procedure =
as a TR4.  I didn't have a clock going, and there were usually other =
jobs involved, I don't think an hour and a half is unreasonable if all =
goes perfect, two hours if all goes well.  So scheduling out a morning =
or afternoon wouldn't be unreasonable, given you can always end up with =
a stuck or stripped nut or something (although the trannies proximity to =
numerous sources or oil make this a little less likely than on =
suspension, body or exhaust work), besides if you call it a 4 hour job =
you can be proud of yourself if you do better. =20

Greg Lemon

------=_NextPart_000_0150_01D117F4.706C7470
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3Dtext/html;charset=3Dutf-8 http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 11.00.9600.18052"></HEAD>
<BODY id=3DMailContainerBody=20
style=3D"PADDING-TOP: 15px; PADDING-LEFT: 10px; PADDING-RIGHT: 10px" =
leftMargin=3D0=20
topMargin=3D0 CanvasTabStop=3D"true" name=3D"Compose message area">
<DIV><FONT face=3DCalibri>Have done it in a TR250 and a TR4A a few =
times, about=20
the same procedure as a TR4.&nbsp; I didn't have a clock going, and =
there were=20
usually other jobs involved, I don't think an hour and a half is =
unreasonable if=20
all goes perfect, two hours if all goes well.&nbsp; So scheduling out a =
morning=20
or afternoon wouldn't be unreasonable, given you can always end up with =
a stuck=20
or stripped nut or something (although the trannies proximity to =
numerous=20
sources or oil make this a little less likely than on suspension, =
body&nbsp;or=20
exhaust work), besides if you call it a 4 hour job you can be proud of =
yourself=20
if you do better.&nbsp; </FONT></DIV>
<DIV><FONT face=3DCalibri></FONT>&nbsp;</DIV>
<DIV><FONT face=3DCalibri>Greg Lemon</FONT></DIV>
<DIV style=3D"FONT: 10pt Tahoma">
<DIV><FONT size=3D3 face=3DCalibri></FONT><BR></DIV>
<DIV style=3D"BACKGROUND: #f5f5f5">&nbsp;</DIV></DIV></BODY></HTML>

------=_NextPart_000_0150_01D117F4.706C7470--

--===============7939455181980902075==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7939455181980902075==--

---

From: Chris Simo <[email-masked]>
Date: Thu, 5 Nov 2015 19:55:54 -0500

--===============2687759842504020936==

--089e0111d6f2a7cd7a0523d4b42c

Too funny. Now that I've had mine out 3 or 4 times, all the
stripped/frozen/buggered stuff is fixed up and it comes out in about an
hour and a half.  Two if beer is involved. Three if I have help.

Going back in is always longer!

Alignment studs help me keep weight off the input shaft while I struggle
for the next two hours to mate the two. Once a Christmas miracle occurred
and they slid together magically. Of course, I had to pull it back apart
for some self inflicted reason....

--089e0111d6f2a7cd7a0523d4b42c
Content-Transfer-Encoding: quoted-printable

<p dir=3D"ltr">Too funny. Now that I&#39;ve had mine out 3 or 4 times, all =
the stripped/frozen/buggered stuff is fixed up and it comes out in about an=
 hour and a half.=C2=A0 Two if beer is involved. Three if I have help.</p>
<p dir=3D"ltr">Going back in is always longer!</p>
<p dir=3D"ltr">Alignment studs help me keep weight off the input shaft whil=
e I struggle for the next two hours to mate the two. Once a Christmas mirac=
le occurred and they slid together magically. Of course, I had to pull it b=
ack apart for some self inflicted reason....</p>

--089e0111d6f2a7cd7a0523d4b42c--

--===============2687759842504020936==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2687759842504020936==--

---

From: "dave n" <[email-masked]>
Date: Thu, 5 Nov 2015 20:11:13 -0600

--===============8140546145396873967==
	boundary="----=_NextPart_000_0030_01D11806.1EC9B120"

------=_NextPart_000_0030_01D11806.1EC9B120
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

I=E2=80=99m totally with Geo on this one.  I=E2=80=99m almost into a =
week removing a TR3 tran, and there are still bolts to be undone!

From: Geo Hahn=20
Sent: Thursday, November 5, 2015 4:24 PM
To: Randall=20
Cc: Triumph List=20
Subject: Re: [TR] Remove TR4 Tranmission

If I do it w/o serious injury that's a good job.  If I ever do it w/o =
drawing blood, that will be a personal best.

For timing me on these tasks, a calendar is more appropriate than a =
clock.

Geo

-------------------------------------------------------------------------=
-------

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

------=_NextPart_000_0030_01D11806.1EC9B120
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

<HTML><HEAD></HEAD>
<BODY dir=3Dltr>
<DIV dir=3Dltr>
<DIV style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Calibri'; COLOR: #000000">
<DIV>I=E2=80=99m totally with Geo on this one.&nbsp; I=E2=80=99m almost =
into a week removing a=20
TR3 tran, and there are still bolts to be undone!</DIV>
<DIV=20
style=3D'FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: =
"Calibri"; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; =
DISPLAY: inline'>
<DIV style=3D"FONT: 10pt tahoma">
<DIV>&nbsp;</DIV>
<DIV style=3D"BACKGROUND: #f5f5f5">
<DIV style=3D"font-color: black"><B>From:</B> <A =
title=[email-masked]=20
href=3D"mailto:[email-masked]">Geo Hahn</A> </DIV>
<DIV><B>Sent:</B> Thursday, November 5, 2015 4:24 PM</DIV>
<DIV><B>To:</B> <A title=[email-masked]=20
href=3D"mailto:[email-masked]">Randall</A> </DIV>
<DIV><B>Cc:</B> <A title=[email-masked]=20
href=3D"mailto:[email-masked]">Triumph List</A> </DIV>
<DIV><B>Subject:</B> Re: [TR] Remove TR4 Tranmission</DIV></DIV></DIV>
<DIV>&nbsp;</DIV></DIV>
<DIV=20
style=3D'FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: =
"Calibri"; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; =
DISPLAY: inline'>
<DIV dir=3Dltr>
<DIV class=3Dgmail_extra>
<DIV class=3Dgmail_quote>On Thu, Nov 5, 2015 at 2:34 PM, Randall <SPAN=20
dir=3Dltr>&lt;<A href=3D"mailto:[email-masked]"=20
target=3D_blank>[email-masked]</A>&gt;</SPAN> wrote:<BR>
<BLOCKQUOTE class=3Dgmail_quote=20
style=3D"PADDING-LEFT: 1ex; MARGIN: 0px 0px 0px 0.8ex; BORDER-LEFT: =
rgb(204,204,204) 1px solid"><SPAN><BR>...</SPAN>My=20
  personal best is probably around 4 hours each way...<BR></BLOCKQUOTE>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV>If I do it w/o serious injury that's a good job.&nbsp; If I ever do =
it w/o=20
drawing blood, that will be a personal best.</DIV>
<DIV>&nbsp;</DIV>
<DIV>For timing me on these tasks, a calendar is more appropriate than a =

clock.</DIV>
<DIV>&nbsp;</DIV>
<DIV>Geo</DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV></DIV></DIV></DIV>
<P>
<HR>
<BR>** [email-masked] **<BR><BR>Donate:=20
http://www.team.net/forums<BR>Unsubscribe/Manage:=20
http://autox.team.net/mailman/options/triumphs/[email-masked]<BR></DIV>=
</DIV></DIV></BODY></HTML>

------=_NextPart_000_0030_01D11806.1EC9B120--

--===============8140546145396873967==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8140546145396873967==--

---

From: Mark J Bradakis <[email-masked]>
Date: Thu, 05 Nov 2015 19:24:08 -0700

When doing this job at Bailey's I could drive a TR4 - 6 into the shop and have the gearbox on the bench
2 hours later. Except for Larry's TR6 with the very light tan leather interior. I got a spot of blood
on one of the seats doing behind the dash work. Oops.

mjb.

---

From: Michael Porter <[email-masked]>
Date: Thu, 5 Nov 2015 20:51:21 -0700

This is a multi-part message in MIME format.
--===============2793510752977389762==
 boundary="------------050603000404080909000306"

This is a multi-part message in MIME format.
--------------050603000404080909000306
Content-Transfer-Encoding: 7bit

On 11/5/2015 3:24 PM, Geo Hahn wrote:
> On Thu, Nov 5, 2015 at 2:34 PM, Randall <[email-masked] 
>
>

Sounds like the germination of a song suitable for the Spinal Tappets... 
"I Wasn't Born for Flat Rate," to the tune of the Byrds'
  "I Wasn't Born to Follow."  :)

Cheers.

-- 

Michael Porter
Roswell, NM

Never let anyone drive you crazy when you know it's within walking distance....

--------------050603000404080909000306
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">On 11/5/2015 3:24 PM, Geo Hahn wrote:<br>
    </div>
    <blockquote
cite="mid:[email-masked]"
      type="cite">
      <div dir="ltr">
        <div class="gmail_extra">
          <div class="gmail_quote">On Thu, Nov 5, 2015 at 2:34 PM,
            Randall <span dir="ltr">&lt;<a moz-do-not-send="true"
                href="mailto:[email-masked]" target="_blank">[email-masked]</a>&gt;</span>
            wrote:<br>
            <blockquote class="gmail_quote" style="margin:0px 0px 0px
0.8ex;padding-left:1ex;border-left-color:rgb(204,204,204);border-left-width:1px;border-left-style:solid"><span><br>
                ...</span>My personal best is probably around 4 hours
              each way...<br>
            </blockquote>
            <div> </div>
            <div><br>
            </div>
            <div>If I do it w/o serious injury that's a good job.  If I
              ever do it w/o drawing blood, that will be a personal
              best.</div>
            <div><br>
            </div>
            <div>For timing me on these tasks, a calendar is more
              appropriate than a clock.</div>
            <div><br>
            </div>
            <br>
          </div>
        </div>
      </div>
    </blockquote>
    <br>
    Sounds like the germination of a song suitable for the Spinal
    Tappets... "I Wasn't Born for Flat Rate," to the tune of the Byrds'<br>
     "I Wasn't Born to Follow."  :)<br>
    <br>
    <br>
    Cheers.<br>
    <pre class="moz-signature" cols="72">-- 

Michael Porter
Roswell, NM

Never let anyone drive you crazy when you know it's within walking distance....</pre>
  </body>
</html>

--------------050603000404080909000306--

--===============2793510752977389762==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2793510752977389762==--

---

From: Mark J Bradakis <[email-masked]>
Date: Thu, 05 Nov 2015 21:28:37 -0700

> Sounds like the germination of a song suitable for the Spinal Tappets... "I Wasn't Born for Flat Rate," to the tune of the Byrds'

Nice one!

mjb.