Subject: Re: [TR] Verizon email changes - any effect on receipt of postings?

From: Mark J Bradakis <[email-masked]>
Date: Sat, 21 Nov 2015 19:22:18 -0700

AOL email is GARBAGE. It has caused more problems for list admins than all other providers combined, it seems.

May God have mercy on your soul.

mjb.

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "CFMTR3A" <[email-masked]>
Date: Sat, 21 Nov 2015 23:33:07 -0500

This is a multipart message in MIME format.

--===============1052985186244871166==
 boundary="----=_NextPart_000_001A_01D124B4.F9F807F0"
Content-language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_001A_01D124B4.F9F807F0
	charset="US-ASCII"
Content-Transfer-Encoding: 7bit

All I know is the email I received.  I googled "Verizon" and "aol" and there
were a bunch of sites/articiles about Verizon acquiring AOL.  

Guess we'll find out eventually. 

From: ptegler [mailto:[email-masked]] 
Sent: Saturday, November 21, 2015 9:23 PM
To: [email-masked]
Subject: Re: [TR] Verizon email changes - any effect on receipt of postings?

?????
haven't heard anything like that...nor can understand why they'd do it...let
alone how.
you're (the email) is talking a total re-direction of email sourcing.
LDAP idents can route to new servers I guess ....
you'd have to believe every email you'd 'send' from 'aol' would most likely
get tagged by most services 
as SPAM, having source and routes not matching
Perhaps using their server(S) architecture...but if your email remains
@verizon.net, it's still going through
verizons services/hardware.  right?

On 11/21/2015 11:40 AM, Carl-TR wrote:

I received the notice below this week (I removed the hyperlinks - if you
want them let me know).   Some questions:

a)      Anyone else use Verizon.net (FIOS?) as their email provider?

b)      Any concern about a switch to what looks like a hybrid AOL email
service?

c)       Will this affect receipt of mail lists such as

------=_NextPart_000_001A_01D124B4.F9F807F0
	charset="US-ASCII"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 15 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:Wingdings;
	panose-1:5 0 0 0 0 0 0 0 0 0;}
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Consolas;
	panose-1:2 11 6 9 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;
	color:black;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
p
	{mso-style-priority:99;
	mso-margin-top-alt:auto;
	margin-right:0in;
	mso-margin-bottom-alt:auto;
	margin-left:0in;
	font-size:12.0pt;
	font-family:"Times New Roman",serif;
	color:black;}
pre
	{mso-style-priority:99;
	mso-style-link:"HTML Preformatted Char";
	margin:0in;
	margin-bottom:.0001pt;
	font-size:10.0pt;
	font-family:"Courier New";
	color:black;}
p.MsoNoSpacing, li.MsoNoSpacing, div.MsoNoSpacing
	{mso-style-priority:1;
	mso-margin-top-alt:auto;
	margin-right:0in;
	mso-margin-bottom-alt:auto;
	margin-left:0in;
	font-size:12.0pt;
	font-family:"Times New Roman",serif;
	color:black;}
p.MsoListParagraph, li.MsoListParagraph, div.MsoListParagraph
	{mso-style-priority:34;
	margin-top:0in;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:.5in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;
	color:black;}
span.EmailStyle20
	{mso-style-type:personal;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
span.HTMLPreformattedChar
	{mso-style-name:"HTML Preformatted Char";
	mso-style-priority:99;
	mso-style-link:"HTML Preformatted";
	font-family:"Consolas",serif;
	color:black;}
span.EmailStyle24
	{mso-style-type:personal;
	font-family:"Calibri",sans-serif;
	color:#1F497D;}
span.EmailStyle25
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
/* List Definitions */
@list l0
	{mso-list-id:1075316492;
	mso-list-template-ids:405586720;}
@list l0:level1
	{mso-level-number-format:bullet;
	mso-level-text:\F0B7;
	mso-level-tab-stop:.5in;
	mso-level-number-position:left;
	text-indent:-.25in;
	mso-ansi-font-size:10.0pt;
	font-family:Symbol;}
@list l0:level2
	{mso-level-number-format:bullet;
	mso-level-text:o;
	mso-level-tab-stop:1.0in;
	mso-level-number-position:left;
	text-indent:-.25in;
	mso-ansi-font-size:10.0pt;
	font-family:"Courier New";
	mso-bidi-font-family:"Times New Roman";}
@list l0:level3
	{mso-level-number-format:bullet;
	mso-level-text:\F0A7;
	mso-level-tab-stop:1.5in;
	mso-level-number-position:left;
	text-indent:-.25in;
	mso-ansi-font-size:10.0pt;
	font-family:Wingdings;}
@list l0:level4
	{mso-level-number-format:bullet;
	mso-level-text:\F0A7;
	mso-level-tab-stop:2.0in;
	mso-level-number-position:left;
	text-indent:-.25in;
	mso-ansi-font-size:10.0pt;
	font-family:Wingdings;}
@list l0:level5
	{mso-level-number-format:bullet;
	mso-level-text:\F0A7;
	mso-level-tab-stop:2.5in;
	mso-level-number-position:left;
	text-indent:-.25in;
	mso-ansi-font-size:10.0pt;
	font-family:Wingdings;}
@list l0:level6
	{mso-level-number-format:bullet;
	mso-level-text:\F0A7;
	mso-level-tab-stop:3.0in;
	mso-level-number-position:left;
	text-indent:-.25in;
	mso-ansi-font-size:10.0pt;
	font-family:Wingdings;}
@list l0:level7
	{mso-level-number-format:bullet;
	mso-level-text:\F0A7;
	mso-level-tab-stop:3.5in;
	mso-level-number-position:left;
	text-indent:-.25in;
	mso-ansi-font-size:10.0pt;
	font-family:Wingdings;}
@list l0:level8
	{mso-level-number-format:bullet;
	mso-level-text:\F0A7;
	mso-level-tab-stop:4.0in;
	mso-level-number-position:left;
	text-indent:-.25in;
	mso-ansi-font-size:10.0pt;
	font-family:Wingdings;}
@list l0:level9
	{mso-level-number-format:bullet;
	mso-level-text:\F0A7;
	mso-level-tab-stop:4.5in;
	mso-level-number-position:left;
	text-indent:-.25in;
	mso-ansi-font-size:10.0pt;
	font-family:Wingdings;}
@list l1
	{mso-list-id:1605185335;
	mso-list-type:hybrid;
	mso-list-template-ids:-49916748 67698711 67698713 67698715 67698703 =
67698713 67698715 67698703 67698713 67698715;}
@list l1:level1
	{mso-level-number-format:alpha-lower;
	mso-level-text:"%1\)";
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l1:level2
	{mso-level-number-format:alpha-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l1:level3
	{mso-level-number-format:roman-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:right;
	text-indent:-9.0pt;}
@list l1:level4
	{mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l1:level5
	{mso-level-number-format:alpha-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l1:level6
	{mso-level-number-format:roman-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:right;
	text-indent:-9.0pt;}
@list l1:level7
	{mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l1:level8
	{mso-level-number-format:alpha-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l1:level9
	{mso-level-number-format:roman-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:right;
	text-indent:-9.0pt;}
@list l2
	{mso-list-id:1720785727;
	mso-list-template-ids:-275474882;}
@list l2:level1
	{mso-level-number-format:bullet;
	mso-level-text:\F0B7;
	mso-level-tab-stop:.5in;
	mso-level-number-position:left;
	text-indent:-.25in;
	mso-ansi-font-size:10.0pt;
	font-family:Symbol;}
@list l2:level2
	{mso-level-number-format:bullet;
	mso-level-text:\F0B7;
	mso-level-tab-stop:1.0in;
	mso-level-number-position:left;
	text-indent:-.25in;
	mso-ansi-font-size:10.0pt;
	font-family:Symbol;}
@list l2:level3
	{mso-level-number-format:bullet;
	mso-level-text:\F0B7;
	mso-level-tab-stop:1.5in;
	mso-level-number-position:left;
	text-indent:-.25in;
	mso-ansi-font-size:10.0pt;
	font-family:Symbol;}
@list l2:level4
	{mso-level-number-format:bullet;
	mso-level-text:\F0B7;
	mso-level-tab-stop:2.0in;
	mso-level-number-position:left;
	text-indent:-.25in;
	mso-ansi-font-size:10.0pt;
	font-family:Symbol;}
@list l2:level5
	{mso-level-number-format:bullet;
	mso-level-text:\F0B7;
	mso-level-tab-stop:2.5in;
	mso-level-number-position:left;
	text-indent:-.25in;
	mso-ansi-font-size:10.0pt;
	font-family:Symbol;}
@list l2:level6
	{mso-level-number-format:bullet;
	mso-level-text:\F0B7;
	mso-level-tab-stop:3.0in;
	mso-level-number-position:left;
	text-indent:-.25in;
	mso-ansi-font-size:10.0pt;
	font-family:Symbol;}
@list l2:level7
	{mso-level-number-format:bullet;
	mso-level-text:\F0B7;
	mso-level-tab-stop:3.5in;
	mso-level-number-position:left;
	text-indent:-.25in;
	mso-ansi-font-size:10.0pt;
	font-family:Symbol;}
@list l2:level8
	{mso-level-number-format:bullet;
	mso-level-text:\F0B7;
	mso-level-tab-stop:4.0in;
	mso-level-number-position:left;
	text-indent:-.25in;
	mso-ansi-font-size:10.0pt;
	font-family:Symbol;}
@list l2:level9
	{mso-level-number-format:bullet;
	mso-level-text:\F0B7;
	mso-level-tab-stop:4.5in;
	mso-level-number-position:left;
	text-indent:-.25in;
	mso-ansi-font-size:10.0pt;
	font-family:Symbol;}
ol
	{margin-bottom:0in;}
ul
	{margin-bottom:0in;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body bgcolor=3Dwhite =
lang=3DEN-US link=3Dblue vlink=3Dpurple><div class=3DWordSection1><p =
class=3DMsoNormal><span style=3D'color:#1F497D'>All I know is the email =
I received.&nbsp; I googled &#8220;Verizon&#8221; and &#8220;aol&#8221; =
and there were a bunch of sites/articiles about Verizon acquiring =
AOL.&nbsp; <o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'color:#1F497D'>Guess we&#8217;ll find out eventually. =
<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'color:#1F497D'><o:p>&nbsp;</o:p></span></p><div><div =
style=3D'border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in =
0in 0in'><p class=3DMsoNormal style=3D'margin-left:.5in'><b><span =
style=3D'color:windowtext'>From:</span></b><span =
style=3D'color:windowtext'> ptegler [mailto:[email-masked]] =
<br><b>Sent:</b> Saturday, November 21, 2015 9:23 PM<br><b>To:</b> =
[email-masked]<br><b>Subject:</b> Re: [TR] Verizon email changes - =
any effect on receipt of postings?<o:p></o:p></span></p></div></div><p =
class=3DMsoNormal style=3D'margin-left:.5in'><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal =
style=3D'mso-margin-top-alt:0in;margin-right:0in;margin-bottom:12.0pt;mar=
gin-left:.5in'>?????<br>haven't heard anything like that...nor can =
understand why they'd do it...let alone how.<br>you're (the email) is =
talking a total re-direction of email sourcing.<br>LDAP idents can route =
to new servers I guess ....<br>you'd have to believe every email you'd =
'send' from 'aol' would most likely get tagged by most services <br>as =
SPAM, having source and routes not matching<br>Perhaps using their =
server(S) architecture...but if your email remains&nbsp; @verizon.net, =
it's still going through<br>verizons services/hardware.&nbsp; =
right?<br><br><br><br><a =
href=3D"mailto:[email-masked]">[email-masked]</a><br><br><br><b=
r><span style=3D'font-size:12.0pt'><o:p></o:p></span></p><div><p =
class=3DMsoNormal style=3D'margin-left:.5in'>On 11/21/2015 11:40 AM, =
Carl-TR wrote:<o:p></o:p></p></div><blockquote =
style=3D'margin-top:5.0pt;margin-bottom:5.0pt'><p class=3DMsoNormal =
style=3D'margin-left:.5in'>I received the notice below this week (I =
removed the hyperlinks &#8211; if you want them let me =
know).&nbsp;&nbsp; Some questions:<o:p></o:p></p><p =
class=3DMsoListParagraph =
style=3D'margin-left:1.0in;text-indent:-.25in;mso-list:l1 level1 =
lfo2'><![if !supportLists]><span style=3D'mso-list:Ignore'>a)<span =
style=3D'font:7.0pt "Times New Roman"'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; =
</span></span><![endif]>Anyone else use Verizon.net (FIOS?) as their =
email provider?<o:p></o:p></p><p class=3DMsoListParagraph =
style=3D'margin-left:1.0in;text-indent:-.25in;mso-list:l1 level1 =
lfo2'><![if !supportLists]><span style=3D'mso-list:Ignore'>b)<span =
style=3D'font:7.0pt "Times New Roman"'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; =
</span></span><![endif]>Any concern about a switch to what looks like a =
hybrid AOL email service?<o:p></o:p></p><p class=3DMsoListParagraph =
style=3D'margin-left:1.0in;text-indent:-.25in;mso-list:l1 level1 =
lfo2'><![if !supportLists]><span style=3D'mso-list:Ignore'>c)<span =
style=3D'font:7.0pt "Times New =
Roman"'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; =
</span></span><![endif]>Will this affect receipt of mail lists such as =
<a =
href=3D"mailto:[email-masked]">[email-masked]</a>?<o:p>=
</o:p></p></blockquote></div></body></html>
------=_NextPart_000_001A_01D124B4.F9F807F0--

--===============1052985186244871166==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1052985186244871166==--