Subject: [TR] Late TR6 top cover mystery

From: EDWARD <[email-masked]>
Date: Wed, 11 Nov 2015 03:22:14 +0000 (UTC)

--===============5587280074666146806==
	boundary="----=_Part_19989206_1360718631.1447212134775"

------=_Part_19989206_1360718631.1447212134775
Content-Transfer-Encoding: quoted-printable

List,=20
=C2=A0=20
Does anyone have a clue to the reason for the small steel plate on the top =
cover of very late TR6 gearboxes? It covers a small rectangular hole in the=
 top cover and is secured by the two rear top cover set screws and 2 additi=
onal 1/4-28 setscrews. The gearbox in question is prefixed "CC" follow by a=
 digit number.=20
=C2=A0=20
Ed Woods=20

------=_Part_19989206_1360718631.1447212134775
Content-Transfer-Encoding: 7bit

<html><body><div style="font-family: Arial; font-size: 12pt; color: #000000"><DIV><BR>List,</DIV>
<DIV>&nbsp;</DIV>
<DIV>Does anyone have a clue to the reason for the small steel plate on the top cover of very late TR6 gearboxes? It covers a small rectangular hole in the top cover and is secured by the two rear top cover set screws and 2 additional 1/4-28 setscrews. The gearbox in question is prefixed "CC" follow by a digit number.</DIV>
<DIV>&nbsp;</DIV>
<DIV>Ed Woods</DIV></div></body></html>
------=_Part_19989206_1360718631.1447212134775--

--===============5587280074666146806==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============5587280074666146806==--

---

From: <[email-masked]>
Date: Wed, 11 Nov 2015 14:05:30 +0000

Does it have overdrive? Seems like I read somewhere that overdrive boxes need to be vented, maybe that is the reason.

Greg Lemon

---- EDWARD <[email-masked]> wrote: 
> 
> List, 
>   
> Does anyone have a clue to the reason for the small steel plate on the top cover of very late TR6 gearboxes? It covers a small rectangular hole in the top cover and is secured by the two rear top cover set screws and 2 additional 1/4-28 setscrews. The gearbox in question is prefixed "CC" follow by a digit number. 
>   
> Ed Woods 

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]