Subject: [TR] Clutch issue solved

From: "Andrew Uprichard" <[email-masked]>
Date: Mon, 2 Nov 2015 11:29:11 -0500

This is a multipart message in MIME format.

--===============5436285666491492365==
	boundary="----=_NextPart_000_00E3_01D11561.B34C7B40"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_00E3_01D11561.B34C7B40
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Thank you to all who replied.  Today I created a power bleeder from my
radiator pressure tester, applied 25 psi and went under the car to bleed the
(new) slave.  Immediately got air and when I tightened the bleeder screw the
air went back up the tube into the cylinder.

Turns out the bleeder on the new aftermarket slave was not sealing.
Replaced it with a restored Girling and all is well.

Andrew Uprichard

P.S. An additional lesson I learned was to use a tube when bleeding the
slave:  the friend who was helping me over the weekend chose just to let the
fluid drain on the floor and so never saw the air returning.

------=_NextPart_000_00E3_01D11561.B34C7B40
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><META =
HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 14 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri","sans-serif";
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri","sans-serif";}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal>Thank you =
to all who replied.&nbsp; Today I created a power bleeder from my =
radiator pressure tester, applied 25 psi and went under the car to bleed =
the (new) slave.&nbsp; Immediately got air and when I tightened the =
bleeder screw the air went back up the tube into the =
cylinder.<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>Turns out the bleeder on the new aftermarket slave was =
not sealing.&nbsp; Replaced it with a restored Girling and all is =
well.<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>Andrew Uprichard<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>P.S. An =
additional lesson I learned was to use a tube when bleeding the =
slave:&nbsp; the friend who was helping me over the weekend chose just =
to let the fluid drain on the floor and so never saw the air =
returning.<o:p></o:p></p></div></body></html>
------=_NextPart_000_00E3_01D11561.B34C7B40--

--===============5436285666491492365==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============5436285666491492365==--

---

From: David Porter <[email-masked]>
Date: Mon, 2 Nov 2015 11:03:19 -0700

This is a multi-part message in MIME format.
--===============1396274604221038483==
 boundary="------------090000090700080908000403"

This is a multi-part message in MIME format.
--------------090000090700080908000403
Content-Transfer-Encoding: 7bit

f'ing chinese threads...

On 11/2/2015 9:29 AM, Andrew Uprichard wrote:
> radiator pressure tester, applied 25 psi and went under the car to 
> bleed the (new) slave.  Immediately got air and when I tightened the 
> bleeder screw the air went back up the tube into the cylinder.
>
> P.S. An additional lesson I learned was to use a tube when bleeding 
> the slave:  the friend who was helping me over the weekend chose just 
> to let the fluid drain on the floor and so never saw the air returning.
>
>
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 
87107 505-352-1378 Go HERE: my world www.porterbikes.com/

--------------090000090700080908000403
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    f'ing chinese threads...<br>
    <br>
    <div class="moz-cite-prefix">On 11/2/2015 9:29 AM, Andrew Uprichard
      wrote:<br>
    </div>
    <blockquote cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 14 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri","sans-serif";
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri","sans-serif";}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal">Thank you to all who replied.  Today I
          created a power bleeder from my radiator pressure tester,
          applied 25 psi and went under the car to bleed the (new)
          slave.  Immediately got air and when I tightened the bleeder
          screw the air went back up the tube into the cylinder.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Turns out the bleeder on the new
          aftermarket slave was not sealing.  Replaced it with a
          restored Girling and all is well.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Andrew Uprichard<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">P.S. An additional lesson I learned was to
          use a tube when bleeding the slave:  the friend who was
          helping me over the weekend chose just to let the fluid drain
          on the floor and so never saw the air returning.<o:p></o:p></p>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">
** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
</pre>
    </blockquote>
    <br>
    <div class="moz-signature">-- <br>
      Dave Porter
      Porter Custom Bicycles
      2909 Arno St. NE
      Albuquerque, NM 87107
      505-352-1378
      Go HERE: my world <a class="moz-txt-link-abbreviated" href="http://www.porterbikes.com/">www.porterbikes.com/</a>
    </div>
  </body>
</html>

--------------090000090700080908000403--

--===============1396274604221038483==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1396274604221038483==--