Subject: Re: [TR] Vibration at Speed

From: "Italyfound" <[email-masked]>
Date: Mon, 2 Nov 2015 01:00:37 +0100

Been a while since I posted but this caught my eye.

I had the same problem with my 72 TR6. Took a while to solve the problem but 
I would bet money this is your problem too.

My problem was with the face of the hubs. Mine turned out not to be flat but 
had a noticeable runout. You can check yours by removing the tire and wheel 
and with a run out guage check the surface front to back and top to bottom. 
If you a that there is an issue have them surface ground at a machine shop. 
Simple process. Solved my problem immediately....

What occurs when they are bad is when you tighten down the lug nuts the 
wheel is actually distorted to match the face of the hub.

Alex Manzo
72 TR6
59 TR3A

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Tuesday, November 03, 2015 12:26 AM
Subject: Re: [TR] Vibration at Speed

> Bob, I have a 72 TR6 myself, the whole front end has been rebuilt, and the 
> tires are all in balance.
>
>
> I have a vibration between 60 and 65, I just step on the gas and go a 
> little faster until it stops.
>
>
> It has always been that way so I am kind of used to it.
>
>
> Good luck with yours.
>
>
> Craig
> 72 TR6 Vienna, VA
>
>
> On 11/02/15, Bob Rochlin<[email-masked]> wrote:
>
> Hi Everyone,
> Over the summer I got a new set of Michelins for my TR6. The old tires 
> were 15 years old and were causing some shimmy vibration as well as being 
> well past safe. This was in connection with getting my wire wheels 
> straightened and trued. The wires guy, New England Wire Wheel, mounted and 
> balanced the tires with a Snap-on static balancer . When I got the wheels 
> back on the car I went out for a ride and felt a definite vibration 
> between 65 and 75 MPH. I concluded that the wheels needed to be rebalanced 
> with a dynamic balancer. I found a shop who could balance the tires 
> correctly and had them rebalanced. The tires were little better, but there 
> was still a pronounced vibration in the seat and body at 65 to 75 MPH. I 
> brought the tires back to the tire shop and they graciously first checked 
> the tire balance and then rebalanced them. They said that the balance was 
> of about a 1/4 oz. , and that two of the tires seemed to be a very 
> slightly out of round. I mount those tire on the rear, but aga
> in the same problem.
> I've moved the tires from front to back thinking if the offending tires 
> were on the front wheels the vibration would be through the steering wheel 
> and not the frame. No joy. My thought is that there is something in the 
> driveline causing the vibration, perhaps the rear brake drums worn out of 
> balance. The drive shaft was balanced 5 to 6 years back. Over the years 
> i've replaced all the universal joints. As far as I can tell the rear 
> drums are original to the car, as are the half shafts.
> Before I start pulling the driveline apart I thought I see If anyone has 
> had a similar problem of a suggestion of where to go next. I'd appreciate 
> the input.
> Bob
> 72'TR6
>
>

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Dave <[email-masked]>
Date: Mon, 2 Nov 2015 17:29:49 -0800

Wow, that's interesting!  True the hub. 
I was going to mention that the wheels be checked.  A bent wheel can be balanced, but that doesn't mean you won't feel it at speed. 
The 65 to 70 mph points to a tire or wheel problem in my experience.
I have 16 plus TR3 wheels and every one is bent beyond use, but they all came off cars that were being driven.  All of those wheels have been reconstituted as hose hangers around my property.  They make terrific hose hangers and old wire wheels actually look very elegant in the garden.

Dave H.

Sent from my iPad

> On Nov 1, 2015, at 4:00 PM, Italyfound <[email-masked]> wrote:
> 
> I had the same problem with my 72 TR6. Took a while to solve the problem but I would bet money this is your problem too.
> 
> My problem was with the face of the hubs. Mine turned out not to be flat but had a noticeable runout. You can check yours by removing the tire and wheel and with a run out guage check the surface front to back and top to bottom. If you a that there is an issue have them surface ground at a machine shop. Simple process. Solved my problem immediately....
> 
> What occurs when they are bad is when you tighten down the lug nuts the wheel is actually distorted to match the face of the hub.
> 
> Alex Manzo
> 72 TR6
> 59 TR3A
> 
> 
> 
> ----- Original Message ----- From: <[email-masked]>
>> Bob, I have a 72 TR6 myself, the whole front end has been rebuilt, and the tires are all in balance.
>> 
>> 
>> I have a vibration between 60 and 65, I just step on the gas and go a little faster until it stops.
>> 
>> 
>> Over the summer I got a new set of Michelins for my TR6. The old tires were 15 years old and were causing some shimmy vibration as well as being well past safe. This was in connection with getting my wire wheels straightened and trued. The wires guy, New England Wire Wheel, mounted and balanced the tires with a Snap-on static balancer . When I got the wheels back on the car I went out for a ride and felt a definite vibration between 65 and 75 MPH. I concluded that the wheels needed to be rebalanced with a dynamic balancer. I found a shop who could balance the tires correctly and had them rebalanced. The tires were little better, but there was still a pronounced vibration in the seat and body at 65 to 75 MPH. I brought the tires back to the tire shop and they graciously first checked the tire balance and then rebalanced them. They said that the balance was of about a 1/4 oz. , and that two of the tires seemed to be a very slightly out of round. I mount those tire on the rear, but aga
>> in the same problem.
>> I've moved the tires from front to back thinking if the offending tires were on the front wheels the vibration would be through the steering wheel and not the frame. No joy. My thought is that there is something in the driveline causing the vibration, perhaps the rear brake drums worn out of balance. The drive shaft was balanced 5 to 6 years back. Over the years i've replaced all the universal joints. As far as I can tell the rear drums are original to the car, as are the half shafts.
>> Before I start pulling the driveline apart I thought I see If anyone has had a similar problem of a suggestion of where to go next. I'd appreciate the input.
>> Bob
>> 72'TR6
> 
> 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Tom Note" <[email-masked]>
Date: Tue, 03 Nov 2015 19:18:00 -0500

I have a similar vibration problem. I've read several times that the problem 
is often that the TR wheels shold be balanced on a machine that has a 
"lug-centric" adapter, rather than the hub-centric system that most balance 
machines use. I haven't found a local place yet, but I haven't really been 
looking either. I've heard that some of the higher end imports may require 
lug-centric balancing.

But your point, Alex about hub run out is well taken. Think I'll check that 
out.

Tom

----- Original Message ----- 
From: "Italyfound" <[email-masked]>
To: <[email-masked]>
Cc: "*Triumphs List" <[email-masked]>
Sent: Sunday, November 01, 2015 7:00 PM
Subject: Re: [TR] Vibration at Speed

> I had the same problem with my 72 TR6. Took a while to solve the problem 
> but I would bet money this is your problem too.
>
> My problem was with the face of the hubs. Mine turned out not to be flat 
> but had a noticeable runout. You can check yours by removing the tire and 
> wheel and with a run out guage check the surface front to back and top to 
> bottom. If you a that there is an issue have them surface ground at a 
> machine shop. Simple process. Solved my problem immediately....
>
>> straightened and trued. The wires guy, New England Wire Wheel, mounted 
>> and balanced the tires with a Snap-on static balancer . When I got the 
>> wheels back on the car I went out for a ride and felt a definite 
>> vibration between 65 and 75 MPH. I concluded that the wheels needed to be 
>> rebalanced with a dynamic balancer. I found a shop who could balance the 
>> tires correctly and had them rebalanced. The tires were little better, 
>> but there was still a pronounced vibration in the seat and body at 65 to 
>> 75 MPH. I brought the tires back to the tire shop and they graciously 
>> first checked the tire balance and then rebalanced them. They said that 
>> the balance was of about a 1/4 oz. , and that two of the tires seemed to 
>> be a very slightly out of round. I mount those tire on the rear, but aga
>> in the same problem.
>> were on the front wheels the vibration would be through the steering 
>> wheel and not the frame. No joy. My thought is that there is something in 
>> the driveline causing the vibration, perhaps the rear brake drums worn 
>> out of balance. The drive shaft was balanced 5 to 6 years back. Over the 
>> years i've replaced all the universal joints. As far as I can tell the 
>> rear drums are original to the car, as are the half shafts.
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Chris Simo <[email-masked]>
Date: Tue, 3 Nov 2015 22:21:03 -0500

--===============7293361454335231859==

--001a113fe64a11ec530523ae80f6

I have a friendly local tire shop that let me spend the afternoon sorting
all the rims I could get my hands on (12 to 16 of them). At the end of the
day, I had 2 mostly true rims and 2 that were out more than a bit. Mostly
true went on the front and the best of the rest are on the back.

It's a pretty smooth ride now.

--001a113fe64a11ec530523ae80f6
Content-Transfer-Encoding: quoted-printable

<p dir=3D"ltr">I have a friendly local tire shop that let me spend the afte=
rnoon sorting all the rims I could get my hands on (12 to 16 of them). At t=
he end of the day, I had 2 mostly true rims and 2 that were out more than a=
 bit. Mostly true went on the front and the best of the rest are on the bac=
k.</p>
<p dir=3D"ltr">It&#39;s a pretty smooth ride now.</p>

--001a113fe64a11ec530523ae80f6--

--===============7293361454335231859==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7293361454335231859==--

---

From: Rochlin Robert <[email-masked]>
Date: Wed, 4 Nov 2015 07:12:02 -0500

--===============5481947506735790600==

--Apple-Mail=_64AE5A5C-623F-46DD-BFE7-044BFF01E2F2
Content-Transfer-Encoding: quoted-printable
	charset=utf-8

Hi Everyone,
	Thanks so much for the replies to my post.=20
	I will start looking at the most obvious things like the hubs =
first and work from there, but I think that Craig may be right,  that I =
may want to choose my battles and learn to live with a little vibration =
as it could be a combination of small wear issues. =20
	 As I said, I=E2=80=99m running Dayton wire wheels and after =
about 25,000 miles they were true required no adjustment ( a lot of =
money to figure that out=E2=80=A6) Wire wheels are definitely more =
finicky that steel wheels. The rear hub adapters were worn and had some =
play and, as a result, were replaced.   The steel wheels I originally =
took off were perfectly straight and ran true.  The outfit  that checked =
my wheels also trues steel wheels, but they are not cheap and it may be =
less expensive to replace steel wheels that to ship them both ways and =
pay shop costs.=20
	I also have had the same experience as Randall.  I had a 72' 240 =
Z back in the seventies and couldn=E2=80=99t get the shimmy out of the =
wheels for anything.  I went to local shop, Alignment Specialty Co., and =
had the wheels balanced on the car.  The car was absolutely vibration =
free after the on car balancing, but you do need to index the wheels to =
the hub/drums to maintain the balance, a much more challenging task with =
wire wheels as compared to steel wheels.
	Thanks again for the help and advice.
	Bob
> On Nov 3, 2015, at 10:21 PM, Chris Simo <[email-masked]> wrote:
>=20
> I have a friendly local tire shop that let me spend the afternoon =
sorting all the rims I could get my hands on (12 to 16 of them). At the =
end of the day, I had 2 mostly true rims and 2 that were out more than a =
bit. Mostly true went on the front and the best of the rest are on the =
back.
>=20
>=20
>=20
>=20
> Unsubscribe/Manage: =
http://autox.team.net/mailman/options/triumphs/[email-masked]

--Apple-Mail=_64AE5A5C-623F-46DD-BFE7-044BFF01E2F2
Content-Transfer-Encoding: quoted-printable
	charset=utf-8

<html><head><meta http-equiv=3D"Content-Type" content=3D"text/html =
charset=3Dutf-8"></head><body style=3D"word-wrap: break-word; =
-webkit-nbsp-mode: space; -webkit-line-break: after-white-space;" =
class=3D"">Hi Everyone,<div class=3D""><span class=3D"Apple-tab-span" =
style=3D"white-space:pre">	</span>Thanks so much for the replies to =
my post.&nbsp;</div><div class=3D""><span class=3D"Apple-tab-span" =
style=3D"white-space:pre">	</span>I will start looking at the most =
obvious things like the hubs first and work from there, but I think that =
Craig may be right, &nbsp;that I may want to choose my battles and learn =
to live with a little vibration as it could be a combination of small =
wear issues. &nbsp;</div><div class=3D""><span class=3D"Apple-tab-span" =
style=3D"white-space:pre">	</span>&nbsp;As I said, I=E2=80=99m =
running Dayton wire wheels and after about 25,000 miles they were true =
required no adjustment ( a lot of money to figure that out=E2=80=A6) =
Wire wheels are definitely more finicky that steel wheels. The rear hub =
adapters were worn and had some play and, as a result, were replaced. =
&nbsp; The steel wheels I originally took off were perfectly straight =
and ran true. &nbsp;The outfit &nbsp;that checked my wheels also trues =
steel wheels, but they are not cheap and it may be less expensive to =
replace steel wheels that to ship them both ways and pay shop =
costs.&nbsp;</div><div class=3D""><span class=3D"Apple-tab-span" =
style=3D"white-space:pre">	</span>I also have had the same =
experience as Randall. &nbsp;I had a 72' 240 Z back in the seventies and =
couldn=E2=80=99t get the shimmy out of the wheels for anything. &nbsp;I =
went to local shop, Alignment Specialty Co., and had the wheels balanced =
on the car. &nbsp;The car was absolutely vibration free after the on car =
balancing, but you do need to index the wheels to the hub/drums to =
maintain the balance, a much more challenging task with wire wheels as =
compared to steel wheels.</div><div class=3D""><span =
class=3D"Apple-tab-span" style=3D"white-space:pre">	</span>Thanks =
again for the help and advice.</div><div class=3D""><span =
class=3D"Apple-tab-span" style=3D"white-space:pre">	</span>Bob<br =
class=3D""><div><blockquote type=3D"cite" class=3D""><div class=3D"">On =
Nov 3, 2015, at 10:21 PM, Chris Simo &lt;<a =
href=3D"mailto:[email-masked]" =
class=3D"">[email-masked]</a>&gt; wrote:</div><br =
class=3D"Apple-interchange-newline"><div class=3D""><p dir=3D"ltr" =
class=3D"">I have a friendly local tire shop that let me spend the =
afternoon sorting all the rims I could get my hands on (12 to 16 of =
them). At the end of the day, I had 2 mostly true rims and 2 that were =
out more than a bit. Mostly true went on the front and the best of the =
rest are on the back.</p><p dir=3D"ltr" class=3D"">It's a pretty smooth =
ride now.</p>
<br class=3D"">** <a href=3D"mailto:[email-masked]" =
class=3D"">[email-masked]</a> **<br class=3D""><br =
class=3D"">Donate: <a href=3D"http://www.team.net/donate.html" =
class=3D"">http://www.team.net/donate.html</a><br class=3D"">Archive: <a =
href=3D"http://www.team.net/archive" =
class=3D"">http://www.team.net/archive</a><br class=3D"">Forums: <a =
href=3D"http://www.team.net/forums" =
class=3D"">http://www.team.net/forums</a><br =
class=3D"">Unsubscribe/Manage: <a =
href=3D"http://autox.team.net/mailman/options/triumphs/[email-masked]=
t" =
class=3D"">http://autox.team.net/mailman/options/triumphs/rrochlin@comcast=
.net</a><br class=3D""></div></blockquote></div><br =
class=3D""></div></body></html>=

--Apple-Mail=_64AE5A5C-623F-46DD-BFE7-044BFF01E2F2--

--===============5481947506735790600==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5481947506735790600==--

---

From: Dave <[email-masked]>
Date: Wed, 4 Nov 2015 07:41:10 -0500

--===============5920168982016880813==
	boundary="----=_Part_140164_1959786268.1446640858877"

------=_Part_140164_1959786268.1446640858877
Content-Transfer-Encoding: 7bit

This is a very good point.  However, the original poster is using wire wheels which are hub-centric.  But finding someone who can center a wire wheel (or even work on one at all) can be problematic in its own right.

Dave Massey

-----Original Message-----
From: Tom Note <[email-masked]>
To: Italyfound <[email-masked]>; thenicholls <[email-masked]>
Cc: *Triumphs List <[email-masked]>
Sent: Tue, Nov 3, 2015 7:37 pm
Subject: Re: [TR] Vibration at Speed

lug-centric balancing.

But your point, Alex about hub run out is well
taken. Think I'll check that 
out.

Tom

----- Original Message -----

From: "Italyfound" <[email-masked]>
To: <[email-masked]>
Cc:
"*Triumphs List" <[email-masked]>
Sent: Sunday, November 01, 2015 7:00
PM
Subject: Re: [TR] Vibration at Speed

> My
problem was with the face of the hubs. Mine turned out not to be flat 
> but
had a noticeable runout. You can check yours by removing the tire and 
> wheel
and with a run out guage check the surface front to back and top to 
> bottom.
If you a that there is an issue have them surface ground at a 
> machine shop.
> What occurs when they
are bad is when you tighten down the lug nuts the 
> 59
TR3A
>
>
>> Bob, I have a 72 TR6 myself, the
whole front end has been rebuilt, and 
>> the tires are all in
balance.
>> Good luck with
yours.
>> Over the summer I
got a new set of Michelins for my TR6. The old tires 
>> were 15 years old and
were causing some shimmy vibration as well as being 
>> well past safe. This
was in connection with getting my wire wheels 
>> straightened and trued. The
wires guy, New England Wire Wheel, mounted 

**
[email-masked] **

Archive:
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]

------=_Part_140164_1959786268.1446640858877
Content-Transfer-Encoding: 7bit

<font color='black' size='4' face='Arial, Helvetica, sans-serif'><font size="4">This is a very good point.&nbsp; However, the original poster is using wire wheels which are hub-centric.&nbsp; But finding someone who can center a wire wheel (or even work on one at all) can be problematic in its own right.</font>

<div> <br>

</div>

<div> <br>

</div>

<div style="clear:both"><font size="4">Dave Massey</font><br>

<br>

</div>

<div> <br>

</div>

<div> <br>

</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>

From: Tom Note &lt;[email-masked]&gt;<br>

To: Italyfound &lt;[email-masked]&gt;; thenicholls &lt;[email-masked]&gt;<br>

Cc: *Triumphs List &lt;[email-masked]&gt;<br>

Sent: Tue, Nov 3, 2015 7:37 pm<br>

Subject: Re: [TR] Vibration at Speed<br>

<br>

<div id="AOLMsgPart_1_f17a3a49-744e-449b-9ed7-93b816b3980c" style="margin: 0px;font-family: Tahoma, Verdana, Arial, Sans-Serif;font-size: 12px;color: #000;background-color: #fff;">

<pre style="font-size: 9pt;"><tt>I have a similar vibration problem. I've read several times that the problem

lug-centric balancing.

But your point, Alex about hub run out is well
taken. Think I'll check that 
out.

Tom

----- Original Message -----

From: "Italyfound" &lt;<a removedlink__1a91ee62-1730-4d0c-a2ee-0ef2edbe13a3__href="mailto:[email-masked]">[email-masked]</a>&gt;
To: &lt;<a removedlink__1a91ee62-1730-4d0c-a2ee-0ef2edbe13a3__href="mailto:[email-masked]">[email-masked]</a>&gt;
Cc:
"*Triumphs List" &lt;<a removedlink__1a91ee62-1730-4d0c-a2ee-0ef2edbe13a3__href="mailto:[email-masked]">[email-masked]</a>&gt;
Sent: Sunday, November 01, 2015 7:00
PM
Subject: Re: [TR] Vibration at Speed

&gt; Been a while since I posted but
this caught my eye.
&gt;
&gt; I had the same problem with my 72 TR6. Took a while to
solve the problem 
&gt; but I would bet money this is your problem too.
&gt;
&gt; My
problem was with the face of the hubs. Mine turned out not to be flat 
&gt; but
had a noticeable runout. You can check yours by removing the tire and 
&gt; wheel
and with a run out guage check the surface front to back and top to 
&gt; bottom.
If you a that there is an issue have them surface ground at a 
&gt; machine shop.
Simple process. Solved my problem immediately....
&gt;
&gt; What occurs when they
are bad is when you tighten down the lug nuts the 
&gt; wheel is actually
distorted to match the face of the hub.
&gt;
&gt; Alex Manzo
&gt; 72 TR6
&gt; 59
TR3A
&gt;
&gt;
&gt;
&gt; ----- Original Message ----- 
&gt; From:
&lt;<a removedlink__1a91ee62-1730-4d0c-a2ee-0ef2edbe13a3__href="mailto:[email-masked]">[email-masked]</a>&gt;
&gt; To: &lt;<a removedlink__1a91ee62-1730-4d0c-a2ee-0ef2edbe13a3__href="mailto:[email-masked]">[email-masked]</a>&gt;;
&lt;<a removedlink__1a91ee62-1730-4d0c-a2ee-0ef2edbe13a3__href="mailto:[email-masked]">[email-masked]</a>&gt;
&gt; Sent: Tuesday, November 03, 2015 12:26 AM
&gt;
Subject: Re: [TR] Vibration at Speed
&gt;
&gt;
&gt;&gt; Bob, I have a 72 TR6 myself, the
whole front end has been rebuilt, and 
&gt;&gt; the tires are all in
balance.
&gt;&gt;
&gt;&gt;
&gt;&gt; I have a vibration between 60 and 65, I just step on the
gas and go a 
&gt;&gt; little faster until it stops.
&gt;&gt;
&gt;&gt;
&gt;&gt; It has always been
that way so I am kind of used to it.
&gt;&gt;
&gt;&gt;
&gt;&gt; Good luck with
yours.
&gt;&gt;
&gt;&gt;
&gt;&gt; Craig
&gt;&gt; 72 TR6 Vienna, VA
&gt;&gt;
&gt;&gt;
&gt;&gt; On 11/02/15, Bob
Rochlin&lt;<a removedlink__1a91ee62-1730-4d0c-a2ee-0ef2edbe13a3__href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:
&gt;&gt;
&gt;&gt; Hi Everyone,
&gt;&gt; Over the summer I
got a new set of Michelins for my TR6. The old tires 
&gt;&gt; were 15 years old and
were causing some shimmy vibration as well as being 
&gt;&gt; well past safe. This
was in connection with getting my wire wheels 
&gt;&gt; straightened and trued. The
wires guy, New England Wire Wheel, mounted 
&gt;&gt; and balanced the tires with a
Snap-on static balancer . When I got the 
&gt;&gt; wheels back on the car I went out
for a ride and felt a definite 
&gt;&gt; vibration between 65 and 75 MPH. I concluded
that the wheels needed to be 
&gt;&gt; rebalanced with a dynamic balancer. I found a
shop who could balance the 
&gt;&gt; tires correctly and had them rebalanced. The
tires were little better, 
&gt;&gt; but there was still a pronounced vibration in the
seat and body at 65 to 
&gt;&gt; 75 MPH. I brought the tires back to the tire shop
and they graciously 
&gt;&gt; first checked the tire balance and then rebalanced
them. They said that 
&gt;&gt; the balance was of about a 1/4 oz. , and that two of
the tires seemed to 
&gt;&gt; be a very slightly out of round. I mount those tire on
the rear, but aga
&gt;&gt; in the same problem.
&gt;&gt; I've moved the tires from front
to back thinking if the offending tires 
&gt;&gt; were on the front wheels the
vibration would be through the steering 
&gt;&gt; wheel and not the frame. No joy. My
thought is that there is something in 
&gt;&gt; the driveline causing the vibration,
perhaps the rear brake drums worn 
&gt;&gt; out of balance. The drive shaft was
balanced 5 to 6 years back. Over the 
&gt;&gt; years i've replaced all the universal
joints. As far as I can tell the 
&gt;&gt; rear drums are original to the car, as are
the half shafts.
&gt;&gt; Before I start pulling the driveline apart I thought I see
If anyone has 
&gt;&gt; had a similar problem of a suggestion of where to go next.
I'd appreciate 
&gt;&gt; the input.
&gt;&gt; Bob
&gt;&gt; 72'TR6
&gt;&gt;
&gt;&gt;
&gt;
&gt;
&gt; **
<a removedlink__1a91ee62-1730-4d0c-a2ee-0ef2edbe13a3__href="mailto:[email-masked]">[email-masked]</a> **
&gt;
&gt; Donate: <a removedlink__1a91ee62-1730-4d0c-a2ee-0ef2edbe13a3__href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a>
&gt;
Archive: <a removedlink__1a91ee62-1730-4d0c-a2ee-0ef2edbe13a3__href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a>
&gt; Forums: <a removedlink__1a91ee62-1730-4d0c-a2ee-0ef2edbe13a3__href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a>
&gt;
&gt;
<a removedlink__1a91ee62-1730-4d0c-a2ee-0ef2edbe13a3__href="http://autox.team.net/mailman/options/triumphs/[email-masked]" target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a> 

**
<a removedlink__1a91ee62-1730-4d0c-a2ee-0ef2edbe13a3__href="mailto:[email-masked]">[email-masked]</a> **

Archive:
<a removedlink__1a91ee62-1730-4d0c-a2ee-0ef2edbe13a3__href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a>
Forums:
<a removedlink__1a91ee62-1730-4d0c-a2ee-0ef2edbe13a3__href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a>
<a removedlink__1a91ee62-1730-4d0c-a2ee-0ef2edbe13a3__href="http://autox.team.net/mailman/options/triumphs/[email-masked]" target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a>
</tt></pre>
</div>

 <!-- end of AOLMsgPart_1_f17a3a49-744e-449b-9ed7-93b816b3980c -->
</div>

</font>
------=_Part_140164_1959786268.1446640858877--

--===============5920168982016880813==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5920168982016880813==--

---

From: [email-masked]
Date: Thu, 5 Nov 2015 22:38:00 +0000 (UTC)

Hi, everyone.  Installed the LED headlights, so am taking opportunity to deinstall the alternator conversion.

Put the rebuilt generator in, hooked up the wires to the voltage regulator correctly and drove to work the next day.  Charging according to my voltmeter (replaced the old ammeter with one) at 15 amps.  Right at spec.

Next morning at start up, the ignition light went on and wouldn't go off.  Voltmeter read 12 volts because of the battery power going in, but no charge from the generator.  

After checking all wires and grounds, tonight I took the cap off the voltage regulator, shorted the break switch, and the ignition light went on with the key off...what you would expect.  Started the car and the voltmeter showed 12 volts that jumped to 13 at rev.  I adjusted the regulator switch clockwise and bumped the charge to 15 at rev.  Seems that the generator is producing power.  Test shows that at startup without shorting the cutout switch, the cutout switch fails to engage.  Now I know where the problem is.

Easiest at this point to just replace the regulator.  Cheap enough.  But question.

Moss indicates regulators don't come nicely adjusted, unless you spend extra to buy that feature.  Is this really necessary?

Terry Smith, '59 TR3A
New Hampshire

---

From: "Greg Lemon" <[email-masked]>
Date: Thu, 5 Nov 2015 17:57:18 -0600

I don't know, what is the price difference?  I have never had any luck 
adjusting the Lucas Voltage Regulator, despite having access to a proper 
manual and multi meter.  I am not sure if it is because it is difficult or 
because I have only tried to adjust when something is obviously wrong with 
the charging system, and the regulator was toast when before I even touched 
it (wishful thinking perhaps?).  However, that may very well be the case, 
because I could never get readings and adjustments to work as the testing 
procedures indicated they should (and I seem to be able to test volts, amps 
and ohms in other applications).  I will add that I am electrically 
challenged and without instructions my knowledge pretty much starts and ends 
with positive, negative, complete circuit.  I have always ended up replacing 
with good used or new when I have had regulator problems.

Greg Lemon
Current: 68 TR250 with primitive solid state non adjustable external 
regulator :)
Prior:  TR4A, Healey 100, Sprites Aplenty, MGBs, with adjustable Lucas 
regulators

--------------------------------------------------
From: <[email-masked]>
Sent: Thursday, November 5, 2015 4:38 PM
To: "list Triumph" <[email-masked]>
Subject: [TR] TR3 Voltage Regulator

> Put the rebuilt generator in, hooked up the wires to the voltage regulator 
> correctly and drove to work the next day.  Charging according to my 
> voltmeter (replaced the old ammeter with one) at 15 amps.  Right at spec.
>
> Next morning at start up, the ignition light went on and wouldn't go off. 
> Voltmeter read 12 volts because of the battery power going in, but no 
> charge from the generator.
>
> After checking all wires and grounds, tonight I took the cap off the 
> voltage regulator, shorted the break switch, and the ignition light went 
> on with the key off...what you would expect.  Started the car and the 
> voltmeter showed 12 volts that jumped to 13 at rev.  I adjusted the 
> regulator switch clockwise and bumped the charge to 15 at rev.  Seems that 
> the generator is producing power.  Test shows that at startup without 
> shorting the cutout switch, the cutout switch fails to engage.  Now I know 
> where the problem is.
>
> Moss indicates regulators don't come nicely adjusted, unless you spend 
> extra to buy that feature.  Is this really necessary?
>
> Terry Smith, '59 TR3A
> New Hampshire
>
>
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 5 Nov 2015 18:54:11 -0600

I asked that same question of TRF and was told their regulators come already adjusted.  
Bill B

Sent from my VIC-64

On Nov 5, 2015, at 4:38 PM, [email-masked] wrote:

Terry Smith, '59 TR3A
New Hampshire

---

From: Bob Labuz <[email-masked]>
Date: Fri, 6 Nov 2015 08:30:07 -0500

Terry,

There is a guy that is making a solid state regulator. The only problem 
I see it is for (-) ground only. Matt Bates of Triumph Rescue gave me 
the info when I was looking for a regulator rebuilder.

I believe this is the correct web address.

http://www.classicregulator.com/electronic-regulators/electronic-voltage-regulator

I exchanged a few emails and he mentioned he is currently beta testing a 
(+) ground version.

Bob