Subject: [TR] carburetor problem

From: Joe DeMuth <[email-masked]>
Date: Mon, 02 Nov 2015 14:06:40 -0600

I have a friend who says, “When you think there is a problem with the carbs, look at the dizzy instead."

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Jack Mc <[email-masked]>
Date: Mon, 2 Nov 2015 16:06:05 -0500

Confirms that most carburetor problems are electrical.

Sent from my iPad

> On Nov 2, 2015, at 3:06 PM, Joe DeMuth <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]