Subject: [TR] Pre-production TR6

From: "[email-masked]" <[email-masked]>
Date: Wed, 25 Nov 2015 21:15:02 -0600

Had a guy tell me he had a Pre-Production TR6 today.  Showed me what looked like an old tired TR6 under a tarp, nothing special. 

Not being a TR6 guy I guess I didn't appreciate the significance or the rarity of the car.  Can someone enlighten me, and maybe others, about these early builds?  It might be for sale so any input on value would be helpful too. 

Thx,
Bill B
TS30800L

Sent from my VIC-64

** [email-masked] **

Archive: http://www.team.net/archive

---

From: <[email-masked]>
Date: Thu, 26 Nov 2015 3:39:29 +0000

I am not aware of any pre-production TR6s, although one could argue the TR250 might be called such.  The early cars were the same as the TR250 under the skin.  Various changes were made to carburation/emmissions, compression ratio, cam, and trim/cosmetics and safety equipment over the production run.  

My guess is it is just a 69 (early production) but who knows.  Early cars should have a vacuum advance and retard on the distributor.

Greg Lemon
TR250

---- "[email-masked]" <[email-masked]> wrote: 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]