Subject: Re: [TR] carb issues and stalling

From: Don Hiscock <[email-masked]>
Date: Wed, 4 Nov 2015 18:17:11 -0600

--===============0229828659503798389==

--001a1147e6108c26660523c00db5

My filter is after the pump/sediment bowl, just before the inlet to the
float bowl.  This is how Mark Macy and his crew set it up, and I'm very
happy with that location.
https://4xdog.smugmug.com/photos/i-VgczDNP/0/X2/i-VgczDNP-X2.jpg

Don
1962 TR3B TSF202L

On Wed, Nov 4, 2015 at 5:57 PM, CFMTR3A <[email-masked]> wrote:

> Today was a long and interesting day.
>
> Pulled plugs - dark/sooty and #4 damp.  Cleaned (only had couple hundred
> miles on them); let the chambers 'air out'
> Looked at fuel pump bowl; quite a bit of sediment; cleaned.  Most was dirt
> but some was picked up by a magnet.
> Disconnected fuel line at carbs; blew air through line; in addition to fuel
> there was quite a bit of grunge
> Opened float bowls on carbs; not too bad but evidence of moisture in the
> fuel
> Left it all open to 'air out'.  Cleaned carbs as much as possible without
> dismantling.
>
> Fuel filter before the pump - major sediment.  Cleaned it. It was so dirty
> that the grunge was getting past the filter.
> Looked in gas tank and sediment at bottom; used magnet to clean it out.
> About a tablespoon's worth.
> Blew air toward gas tank from filter connection.  Used magnet again and got
> about half that again. Looks like more in there so will do it again
> tomorrow
> morning after the fuel settles.
> Not sure what to do if it is just dirt.  Let it run almost dry and mop it
> up
> with rags?
> #4 plug was .035 not .025 as spec'd.  could be why it was wet - couldn't
> get
> enough spark.  Also mixture was about 1flat too rich on both carbs
> Reconnected everything;  Checked points/condenser - no issues.
> Primed fuel pump; pulled choke; and voila - purred like a kitten; idle a
> little high at 1000-1100RPM.  Went for a 30 mile drive; no stalling; no
> missing; no run-on.
>
> Tomorrow, I'll check timing although I don't expect any issues; re-set idle
> and go for a long drive including highway speeds.  Can't decide if I'll get
> more gas or let it get low.  About half tank now.
>
> The fuel filter is attached to the chassis rail and barely visible looking
> down past the wiper motor mount area. I think it is about in the same
> location that earlier models had a fuel shut-off.  It is not easy to check.
> I may need to re-think location.
>
>
> Carl
> 1960 Triumph TR3
> TS81802LO
> Tampa, FL
>
>
>
> -----Original Message-----
> From: Triumphs [mailto:[email-masked]] On Behalf Of
> Carl-TR
> Sent: Wednesday, November 4, 2015 2:54 PM
> To: 'Truiumphs' <[email-masked]>
> Subject: Re: [TR] "The Little Bits"
>
> My wife calls it the roundtoit list.  I'll eventually get around to it....
>
> Checked off six of them yesterday.
> 1 & 2: fixed loose backup light mounting so that it doesn't bounce all over
> the place and tightened socket so no more intermittent light.
> 3 & 4: Replaced buffers for the cubby box door and added a piece of tubing
> where the lock mechanism 'fastens' to get rid of that persistent rattle.
> 5: Added grommets and fish-line loop on the top cover (to the lift-the-dot
> peg) so it stays tucked under at speed
> 6: same repair Randall mentioned below
>
> Today I am going to try to figure out why the car dies whenever I come to a
> stop (richness, timing, etc) - thanks to all who added comments on that
> topic over the last week or so.  Plenty of suggestions to work through.
>
> Still need to mount the soft top; and completely do the hard-top
> installation.
> Figure out how to operate the Go-Pro's simultaneously (3 cameras - mounted
> on front bumper mount; roll-bar right behind where the passenger would be
> sitting; and somewhere on the back looking to the rear).    Supposedly the
> remote can be set up to start/stop all at the same time.
>
> And don't get me started on the ever-growing honey-do list.
>
> But this endless weekend is great!  Don't know why I didn't do it 20 years
> ago... Oh, yeah... kids, mortgage, bills, food on the table, etc.
>
> Carl Musson
> 1960 Triumph TR3A
> TS81802LO
> Tampa Bay Florida
>
>
> -----Original Message-----
> From: Triumphs [mailto:[email-masked]] On Behalf Of
> Randall
> Sent: Tuesday, November 3, 2015 10:19 AM
> To: 'Truiumphs'
> Subject: Re: [TR] Vibration at Speed
>
>
> > Ah - the old "when I get time".....
> >
> > Let me know when you work out where to find it......  :-)
>
> Guilty as charged!  But now that I'm retired, I am slowly getting various
> projects done between naps.  Just the other day, I finally repaired the
> threads in the windscreen frame, so I could install the Tenax pegs.  Now at
> least in theory I could install a top (if I had one) <g>
>
> Randall
>
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

--001a1147e6108c26660523c00db5
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">My filter is after the pump/sediment bowl, just before the=
 inlet to the float bowl.=C2=A0 This is how Mark Macy and his crew set it u=
p, and I&#39;m very happy with that location.<div><a href=3D"https://4xdog.=
smugmug.com/photos/i-VgczDNP/0/X2/i-VgczDNP-X2.jpg">https://4xdog.smugmug.c=
om/photos/i-VgczDNP/0/X2/i-VgczDNP-X2.jpg</a><br></div><div><br></div><div>=
Don</div><div>1962 TR3B TSF202L</div></div><div class=3D"gmail_extra"><br><=
div class=3D"gmail_quote">On Wed, Nov 4, 2015 at 5:57 PM, CFMTR3A <span dir=
=3D"ltr">&lt;<a href=3D"mailto:[email-masked]" target=3D"_blank">cfmtr=
[email-masked]</a>&gt;</span> wrote:<br><blockquote class=3D"gmail_quote" s=
tyle=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">Toda=
y was a long and interesting day.<br>
<br>
Pulled plugs - dark/sooty and #4 damp.=C2=A0 Cleaned (only had couple hundr=
ed<br>
miles on them); let the chambers &#39;air out&#39;<br>
Looked at fuel pump bowl; quite a bit of sediment; cleaned.=C2=A0 Most was =
dirt<br>
but some was picked up by a magnet.<br>
Disconnected fuel line at carbs; blew air through line; in addition to fuel=
<br>
there was quite a bit of grunge<br>
Opened float bowls on carbs; not too bad but evidence of moisture in the<br=
fuel<br>
Left it all open to &#39;air out&#39;.=C2=A0 Cleaned carbs as much as possi=
ble without<br>
dismantling.<br>
<br>
Fuel filter before the pump - major sediment.=C2=A0 Cleaned it. It was so d=
irty<br>
that the grunge was getting past the filter.<br>
Looked in gas tank and sediment at bottom; used magnet to clean it out.<br>
About a tablespoon&#39;s worth.<br>
Blew air toward gas tank from filter connection.=C2=A0 Used magnet again an=
d got<br>
about half that again. Looks like more in there so will do it again tomorro=
w<br>
morning after the fuel settles.<br>
Not sure what to do if it is just dirt.=C2=A0 Let it run almost dry and mop=
 it up<br>
with rags?<br>
#4 plug was .035 not .025 as spec&#39;d.=C2=A0 could be why it was wet - co=
uldn&#39;t get<br>
enough spark.=C2=A0 Also mixture was about 1flat too rich on both carbs<br>
Reconnected everything;=C2=A0 Checked points/condenser - no issues.<br>
Primed fuel pump; pulled choke; and voila - purred like a kitten; idle a<br=
little high at 1000-1100RPM.=C2=A0 Went for a 30 mile drive; no stalling; n=
o<br>
missing; no run-on.<br>
<br>
Tomorrow, I&#39;ll check timing although I don&#39;t expect any issues; re-=
set idle<br>
and go for a long drive including highway speeds.=C2=A0 Can&#39;t decide if=
 I&#39;ll get<br>
more gas or let it get low.=C2=A0 About half tank now.<br>
<br>
The fuel filter is attached to the chassis rail and barely visible looking<=
br>
down past the wiper motor mount area. I think it is about in the same<br>
location that earlier models had a fuel shut-off.=C2=A0 It is not easy to c=
heck.<br>
I may need to re-think location.<br>
<br>
<br>
Carl<br>
1960 Triumph TR3<br>
TS81802LO<br>
Tampa, FL<br>
<br>
<br>
<br>
-----Original Message-----<br>
From: Triumphs [mailto:<a href=3D"mailto:[email-masked]">t=
[email-masked]</a>] On Behalf Of Carl-TR<br>
Sent: Wednesday, November 4, 2015 2:54 PM<br>
To: &#39;Truiumphs&#39; &lt;<a href=3D"mailto:[email-masked]">triu=
[email-masked]</a>&gt;<br>
Subject: Re: [TR] &quot;The Little Bits&quot;<br>
<br>
My wife calls it the roundtoit list.=C2=A0 I&#39;ll eventually get around t=
o it....<br>
<br>
Checked off six of them yesterday.<br>
1 &amp; 2: fixed loose backup light mounting so that it doesn&#39;t bounce =
all over<br>
the place and tightened socket so no more intermittent light.<br>
3 &amp; 4: Replaced buffers for the cubby box door and added a piece of tub=
ing<br>
where the lock mechanism &#39;fastens&#39; to get rid of that persistent ra=
ttle.<br>
5: Added grommets and fish-line loop on the top cover (to the lift-the-dot<=
br>
peg) so it stays tucked under at speed<br>
6: same repair Randall mentioned below<br>
<br>
Today I am going to try to figure out why the car dies whenever I come to a=
<br>
stop (richness, timing, etc) - thanks to all who added comments on that<br>
topic over the last week or so.=C2=A0 Plenty of suggestions to work through=
.<br>
<br>
Still need to mount the soft top; and completely do the hard-top<br>
installation.<br>
Figure out how to operate the Go-Pro&#39;s simultaneously (3 cameras - moun=
ted<br>
on front bumper mount; roll-bar right behind where the passenger would be<b=
r>
sitting; and somewhere on the back looking to the rear).=C2=A0 =C2=A0 Suppo=
sedly the<br>
remote can be set up to start/stop all at the same time.<br>
<br>
And don&#39;t get me started on the ever-growing honey-do list.<br>
<br>
But this endless weekend is great!=C2=A0 Don&#39;t know why I didn&#39;t do=
 it 20 years<br>
ago... Oh, yeah... kids, mortgage, bills, food on the table, etc.<br>
<br>
Carl Musson<br>
1960 Triumph TR3A<br>
TS81802LO<br>
Tampa Bay Florida<br>
<br>
<br>
-----Original Message-----<br>
From: Triumphs [mailto:<a href=3D"mailto:[email-masked]">t=
[email-masked]</a>] On Behalf Of Randall<br>
Sent: Tuesday, November 3, 2015 10:19 AM<br>
To: &#39;Truiumphs&#39;<br>
Subject: Re: [TR] Vibration at Speed<br>
<br>
<br>
&gt; Ah - the old &quot;when I get time&quot;.....<br>
&gt;<br>
&gt; Let me know when you work out where to find it......=C2=A0 :-)<br>
<br>
Guilty as charged!=C2=A0 But now that I&#39;m retired, I am slowly getting =
various<br>
projects done between naps.=C2=A0 Just the other day, I finally repaired th=
e<br>
threads in the windscreen frame, so I could install the Tenax pegs.=C2=A0 N=
ow at<br>
least in theory I could install a top (if I had one) &lt;g&gt;<br>
<br>
Randall<br>
<br>
<br>
** <a href=3D"mailto:[email-masked]">[email-masked]</a> *=
*<br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" target=3D=
"_blank">http://www.team.net/forums</a><br>
<a href=3D"http://autox.team.net/mailman/options/triumphs/[email-masked]=
et" rel=3D"noreferrer" target=3D"_blank">http://autox.team.net/mailman/opti=
ons/triumphs/[email-masked]</a><br>
<br>
<br>
** <a href=3D"mailto:[email-masked]">[email-masked]</a> *=
*<br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" target=3D=
"_blank">http://www.team.net/forums</a><br>
hs/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox=
.team.net/mailman/options/triumphs/[email-masked]</a><br>
</blockquote></div><br></div>

--001a1147e6108c26660523c00db5--

--===============0229828659503798389==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============0229828659503798389==--

---

From: Chris Simo <[email-masked]>
Date: Wed, 4 Nov 2015 20:12:39 -0500

--===============2128938136052560362==

--089e0111d6f2bfb2320523c0d20b

Hmm. I've been abusing my TR4 for the last 2 years by driving way too
infrequently.

That being said, it may take a bit to settle in, but at the end of a run it
purrs like a bulldog.  Same with the TR2. I rarely tweak the carbs(pita).

Maybe the difference is I have pulled and cleaned both fuel tanks (entire
fuel system) TR2 was easy -galvanized on the inside. TR4 took a bit more
but worth it. For me, it's all about eliminating the variables.

I crank, they run. What else has changed?

--089e0111d6f2bfb2320523c0d20b
Content-Transfer-Encoding: quoted-printable

<p dir=3D"ltr">Hmm. I&#39;ve been abusing my TR4 for the last 2 years by dr=
iving way too infrequently. </p>
<p dir=3D"ltr">That being said, it may take a bit to settle in, but at the =
end of a run it purrs like a bulldog.=C2=A0 Same with the TR2. I rarely twe=
ak the carbs(pita).</p>
<p dir=3D"ltr">Maybe the difference is I have pulled and cleaned both fuel =
tanks (entire fuel system) TR2 was easy -galvanized on the inside. TR4 took=
 a bit more but worth it. For me, it&#39;s all about eliminating the variab=
les. </p>
<p dir=3D"ltr">I crank, they run. What else has changed?</p>

--089e0111d6f2bfb2320523c0d20b--

--===============2128938136052560362==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2128938136052560362==--

---

From: David Porter <[email-masked]>
Date: Wed, 4 Nov 2015 19:01:58 -0700

hmm, one of those interesting times when the perceived cause and the 
observed result are at odds..
DaveP
PS as a simple visual check on SU or Stromberg/Zenith( with movable 
jets) carbs.. remove the piston chamber and look at the depth of the jet 
head. They should be (essentially) equal and about 1/8-1/4'' down in the 
bore. This will make a car start and run at any location in the US and 
most of the world. If during this 5 minute exercise one observes fuel 
above that level, then adjust the float bowl level to below the jet 
head. If the depth is too low or the fuel too high one WILL have sooty 
and or wet plugs. The choke(s) notwithstanding in this observation.
  If sediment, in this case, was the cause, it was because the choke was 
used excessively or the mixture was too rich in the first place and the 
"sooty" plugs were not firing due to the wetness. Sediment would/does 
inhibit fuel delivery and would cause a lean run or miss. I'm always 
available to followup..

On 11/4/2015 4:57 PM, CFMTR3A wrote:
> about half that again. Looks like more in there so will do it again tomorrow
> Not sure what to do if it is just dirt.  Let it run almost dry and mop it up
> with rags?
> #4 plug was .035 not .025 as spec'd.  could be why it was wet - couldn't get
> From: Triumphs [mailto:[email-masked]] On Behalf Of Carl-TR
> From: Triumphs [mailto:[email-masked]] On Behalf Of Randall
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
>
>

-- 
Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 
87107 505-352-1378 Go HERE: my world www.porterbikes.com/

---

From: "CFMTR3A" <[email-masked]>
Date: Wed, 04 Nov 2015 22:24:13 -0500

It is a nylon mesh element.  I didn't see any tears in it but will look more
closely in the morning.  Thanks

My neighbor is into old bikes (Indian & Harley).  He suggested using a
filter that has a porous metal element.   Any thoughts?   (I think it is
bronze or brass and is also used in golf carts, etc.)

C

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of Randall
Sent: Wednesday, November 4, 2015 8:51 PM
To: [email-masked]; 'Truiumphs' <[email-masked]>
Subject: Re: [TR] carb issues and stalling

> Fuel filter before the pump - major sediment.  Cleaned it. It was so 
> dirty that the grunge was getting past the filter.

So this is just a screen-type filter?  If a paper element filter was letting
grunge through, it was defective, not just dirty.

It also sounds like you may be missing the fine brass screen that goes above
the sediment bowl; and/or have deteriorating rubber lines.  

Randall

---

From: "CFMTR3A" <[email-masked]>
Date: Fri, 06 Nov 2015 08:29:09 -0500

Upon closer inspection, one end of the nylon was not connected to the
element frame.   Thanks Randall.

Carl

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of CFMTR3A
Sent: Wednesday, November 4, 2015 10:24 PM
To: 'Randall' <[email-masked]>; 'Truiumphs' <[email-masked]>
Subject: Re: [TR] carb issues and stalling

C

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of Randall
Sent: Wednesday, November 4, 2015 8:51 PM
To: [email-masked]; 'Truiumphs' <[email-masked]>
Subject: Re: [TR] carb issues and stalling

Randall