Subject: [TR] SUCCESS! TR6 door pins

From: Joe Burlein <[email-masked]>
Date: Tue, 10 Nov 2015 17:41:26 -0500

The hemostat trick worked perfectly. I borrowed a couple of thin hemostats from my neighbor, a doctor. The straight one worked whereas the bent tip one wasn't even close to fitting properly. 

I used a very small awl to locate the opposite hole. We tried both horizontal and vertical placement. Horizontal seemed to work best. 

With an extra set of hands compressing the panel the original pins slipped in after only a few tries. The old spring was definitely easier than the new one. I'm compressing the springs for the other door in my vise in prep for the other side now. 

If that hadn't worked we were going to try the rod/coat hanger trick with the rod scored for the length of the original pin. 

Thanks everyone for the advice. 

Joe B
72 TR6

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Dave <[email-masked]>
Date: Tue, 10 Nov 2015 18:13:46 -0500

--===============8430093294787797245==
	boundary="----=_Part_65084_1018000472.1447197226193"

------=_Part_65084_1018000472.1447197226193
Content-Transfer-Encoding: 7bit

Congratulations.  Seems so simple once it's done.

Dave Massey

-----Original Message-----
From: Joe Burlein <[email-masked]>
To: Triumphs <[email-masked]>
Sent: Tue, Nov 10, 2015 4:41 pm
Subject: [TR] SUCCESS! TR6 door pins

The hemostat trick worked perfectly. I borrowed a couple of thin hemostats from
my neighbor, a doctor. The straight one worked whereas the bent tip one wasn't
even close to fitting properly. 

I used a very small awl to locate the
opposite hole. We tried both horizontal and vertical placement. Horizontal
seemed to work best. 

With an extra set of hands compressing the panel the
original pins slipped in after only a few tries. The old spring was definitely
easier than the new one. I'm compressing the springs for the other door in my
vise in prep for the other side now. 

If that hadn't worked we were going to
try the rod/coat hanger trick with the rod scored for the length of the original
pin. 

Joe B
72 TR6

**
[email-masked] **

Archive:
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]

------=_Part_65084_1018000472.1447197226193
Content-Transfer-Encoding: 7bit

<font color='black' size='4' face='Arial, Helvetica, sans-serif'><font size="4">Congratulations.&nbsp; Seems so simple once it's done.</font>

<div> <br>

</div>

<div> <br>

</div>

<div style="clear:both"><font size="4">Dave Massey</font><br>

<br>

</div>

<div> <br>

</div>

<div> <br>

</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>

From: Joe Burlein &lt;[email-masked]&gt;<br>

To: Triumphs &lt;[email-masked]&gt;<br>

Sent: Tue, Nov 10, 2015 4:41 pm<br>

Subject: [TR] SUCCESS! TR6 door pins<br>

<br>

<div id="AOLMsgPart_1_139158eb-21ba-4d12-be61-69741dbd7325" style="margin: 0px;font-family: Tahoma, Verdana, Arial, Sans-Serif;font-size: 12px;color: #000;background-color: #fff;">

<pre style="font-size: 9pt;"><tt>The hemostat trick worked perfectly. I borrowed a couple of thin hemostats from
my neighbor, a doctor. The straight one worked whereas the bent tip one wasn't
even close to fitting properly. 

I used a very small awl to locate the
opposite hole. We tried both horizontal and vertical placement. Horizontal
seemed to work best. 

With an extra set of hands compressing the panel the
original pins slipped in after only a few tries. The old spring was definitely
easier than the new one. I'm compressing the springs for the other door in my
vise in prep for the other side now. 

If that hadn't worked we were going to
try the rod/coat hanger trick with the rod scored for the length of the original
pin. 

Joe B
72 TR6

**
<a removedlink__ada4551c-5921-4a90-bf89-3c81a809027f__href="mailto:[email-masked]">[email-masked]</a> **

Archive:
<a removedlink__ada4551c-5921-4a90-bf89-3c81a809027f__href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a>
Forums:
<a removedlink__ada4551c-5921-4a90-bf89-3c81a809027f__href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a>
<a removedlink__ada4551c-5921-4a90-bf89-3c81a809027f__href="http://autox.team.net/mailman/options/triumphs/[email-masked]" target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a>
</tt></pre>
</div>

 <!-- end of AOLMsgPart_1_139158eb-21ba-4d12-be61-69741dbd7325 -->
</div>

</font>
------=_Part_65084_1018000472.1447197226193--

--===============8430093294787797245==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8430093294787797245==--