Subject: Re: [TR] off topic question

From: Home Consolidated <[email-masked]>
Date: Sun, 22 Nov 2015 16:05:47 -0600

Strictly off the cuff. 

In Illinois we had (still have) a "Solider and Sailors Protection Act " that protects active duty service persons from civil process. It is somewhat toothless in that all it provided was a stay of proceedings and eventually the person would have face civil court but at least they could buy some time. 

As far as the draft, we were usually subject to being called at age 19 so mortgages were unlikely it it was also unlikely that a person would have significant debt that early in life. 

I think that, yeah, once you were conscripted you were pretty much screwed. 

As much as I would personally oppose reinstatement of involuntary conscription, I think it is safe to say American foreign policy would be very different if we had a draft. 

Kg

Sent from my iPad

> On Nov 22, 2015, at 3:05 PM, Mark Hooper <[email-masked]> wrote:
> 
> Sorry to ask a totally off-topic question: but some of the list members might know the answer.
> 
> In the days of the military draft, what happened to the individual's finances if they were suddenly called up? i.e. If you were making your mortgage payments working at a regular job with a decent salary and then you were drafted, with (presumably) a lower pay as a Private, did you just lose your home and tough luck to you, or was there some sort of protection?
> 
> Not trying to have a political discussion; just following up on an interesting dinner table discussion. All my close UK and North American family did their military service at 18 or after university, none were called up unexpectedly, so nobody could venture an answer.
> 
> Mark Hooper
> 1972 TR6
> 
> 
> 
> 
> 
> ** [email-masked] **
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> 

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Doug Mathews <[email-masked]>
Date: Sun, 22 Nov 2015 17:32:29 -0500

This is a multi-part message in MIME format.
--===============3133368051205514277==
 boundary="------------080005070104020406090500"

This is a multi-part message in MIME format.
--------------080005070104020406090500
Content-Transfer-Encoding: 7bit

I thought there were some "safeguards" for this. I checked our state 
(GA) and they have some but there is the following:

    /Under the provisions of the Servicemembers Civil Relief Act of 2003
    (SCRA), formerly known as the Soldiers' and Sailors' Civil Relief
    Act of 1940 (SSCRA), in some circumstances you will qualify for://
    //
    //A reduced interest rate on mortgage payments, credit card debt,
    auto and other loans;//
    //Protection from eviction, including your family members, if your
    monthly rent is $2,465 or less;//
    //Release from a home or motor vehicle lease;//
    //Delay of all civil court actions, including bankruptcy,
    foreclosure and divorce proceedings;//
    //The right to vote in your home state of record; and//
    //Protection from having to pay taxes in two different states.

    /

There  is more:

http://consumer.georgia.gov/consumer-topics/military-debt-relief

Doug

> I think that, yeah, once you were conscripted you were pretty much screwed.

--------------080005070104020406090500
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#C0C0C0" text="#000000">
    <font face="Cambria">I thought there were some "safeguards" for
      this. I checked our state (GA) and they have some but there is the
      following:<br>
      <br>
    </font>
    <blockquote><i><font face="Cambria">Under the provisions of the
          Servicemembers Civil Relief Act of 2003 (SCRA), formerly known
          as the Soldiers' and Sailors' Civil Relief Act of 1940
          (SSCRA), in some circumstances you will qualify for:</font></i><i><br>
      </i><i><br>
      </i><i><font face="Cambria">A reduced interest rate on mortgage
          payments, credit card debt, auto and other loans;</font></i><i><br>
      </i><i><font face="Cambria">Protection from eviction, including
          your family members, if your monthly rent is $2,465 or less;</font></i><i><br>
      </i><i><font face="Cambria">Release from a home or motor vehicle
          lease;</font></i><i><br>
      </i><i><font face="Cambria">Delay of all civil court actions,
          including bankruptcy, foreclosure and divorce proceedings;</font></i><i><br>
      </i><i><font face="Cambria">The right to vote in your home state
          of record; and</font></i><i><br>
      </i><i><font face="Cambria">Protection from having to pay taxes in
          two different states.<br>
          <br>
        </font></i></blockquote>
    <font face="Cambria">There  is more:<br>
      <br>
      <a class="moz-txt-link-freetext" href="http://consumer.georgia.gov/consumer-topics/military-debt-relief">http://consumer.georgia.gov/consumer-topics/military-debt-relief</a><br>
      <br>
      Doug<br>
    </font><br>
    <div class="moz-cite-prefix">On 11/22/2015 5:05 PM, Home
      Consolidated wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <pre wrap="">I think that, yeah, once you were conscripted you were pretty much screwed. 
</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------080005070104020406090500--

--===============3133368051205514277==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3133368051205514277==--