Subject: [TR] carburetor on TR3A

From: Ann Carletta <[email-masked]>
Date: Sun, 1 Nov 2015 12:10:11 -0800

I'm being told my TR3-A's problem is with the  carburetor.  I believe my parts are original.  When you fix the carburetors are the parts fixed or replaced?  Is there anything else I should look when having work done on the carburetor?

Ann
1960 Triumph TR3A
1965 Daimler V-8, 2.5L

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Michael Marr <[email-masked]>
Date: Sun, 1 Nov 2015 22:33:00 +0000

Did the "car guy" look under the hood?  He should have noticed there are two carbs....

First, was the car suddenly difficult to start or did it happen slowly over time?  Have you noticed any difference in choke cable tension when you pull out the choke prior to starting?  Does the emission of black smoke last for a while, or does it occur immediately after you have used the starter fluid and then stop?  Does the car eventually run ok after the engines warms up? Have you had any work performed on the car recently? 

If you are not familiar with SU carbs, you might try to find someone local that is, to just take a quick look at obvious things like the enrichment mechanism (SUs don't have a true choke) having come adrift. 

And then we have the whole question of whether your carb problem is really an ignition problem...

Mike

Sent from my iPhone

> On Nov 1, 2015, at 16:14, Ann Carletta <[email-masked]> wrote:
> 
> HI Mike,
> 
> Difficulty starting her, draining the battery sometimes and then I have to jump her and have gotten good a depending on starter fluid.  She backfires and kicks out large amounts of smoke.  I was using her in a film and so there was a car guy working on the set and he told me to go get the carburetor rebuilt.  
> 
> Ann
> --------------------------------------------
> On Sun, 11/1/15, Michael Marr <[email-masked]> wrote:
> 
> Subject: Re: [TR] carburetor on TR3A
> To: "Ann Carletta" <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>
> Date: Sunday, November 1, 2015, 5:03 PM
> 
> What are the symptoms?
> 
> Mike
> 
> Sent from my iPhone
> 
> On Nov 1, 2015, at 14:10, Ann Carletta <[email-masked]>
> wrote:
>> 
>> I'm
> being told my TR3-A's problem is with the 
> carburetor.  I believe my parts are original.  When you
> fix the carburetors are the parts fixed or replaced?  Is
> there anything else I should look when having work done on
> the carburetor?
> Ann
>> 1960 Triumph TR3A
>> 1965 Daimler V-8, 2.5L
>> 
>> Donate: http://www.team.net/donate.html
>> Forums: http://www.team.net/forums
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Randall" <[email-masked]>
Date: Sun, 1 Nov 2015 15:06:16 -0800

> Difficulty starting her, draining the battery sometimes and 
> then I have to jump her and have gotten good a depending on 
> starter fluid.  She backfires and kicks out large amounts of 
> smoke.  I was using her in a film and so there was a car guy 
> working on the set and he told me to go get the carburetor rebuilt.  

I agree with Geo, that's very unlikely to be the correct solution.

In American car parlance, "rebuilding the carb" means disassembling as much as possible, cleaning thoroughly to remove any
accumulated dirt or varnish (dried fuel deposits), then reassembling with new gaskets and going through all of the adjustments.
American carbs have all sort of tiny little passages, so this treatment will frequently improve them.  Generally only the float
valve and accelerator pump are replaced.

But the SU H6 carbs used on the TR3A have no little passages, so any dirt or varnish either lays in the bottom harmlessly or gets
passed into the engine and burned.  They almost never need that kind of rebuild, unless the seals are leaking.

Do you have a local club?  They should know of someone that is at least reasonably familiar with these carbs (and engine) and can at
least give you a better idea of what is wrong.  If you are in the Los Angeles area, there are several I would recommend.

It may be as simple as cleaning a float valve, since it sounds like it may be going way rich.

-- Randall

---

From: David Porter <[email-masked]>
Date: Sun, 01 Nov 2015 16:29:48 -0700

I would certainly start by checking the compression first with symptoms you describe. More than carbs or they are grossly rich. 
DaveP

-- Randall

---

From: [email-masked]
Date: Mon, 2 Nov 2015 22:10:56 +0000 (UTC)

Couldn't this also be a timing issue rather than a fuel issue?

----- Original Message -----
From: "Randall" <[email-masked]>
To: "Triumphs List" <[email-masked]>
Sent: Sunday, November 1, 2015 6:06:16 PM
Subject: Re: [TR] carburetor on TR3A

-- Randall