Subject: Re: [TR] Can I ask an Austin-Healey question?

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Sat, 7 Nov 2015 08:37:53 -0700

This is a multi-part message in MIME format.
--===============4824642006672376039==
 boundary="------------050605020808050101090902"

This is a multi-part message in MIME format.
--------------050605020808050101090902
Content-Transfer-Encoding: 8bit

On 11/7/15 6:28 AM, Andrew Uprichard wrote:
>
> As Triumphs owners, we aren’t too concerned about “matching numbers” 
> since our engines never match body numbers anyway.
>
I know of one TR3A with matching engine and commission numbers.This car 
was built from parts off a number of different TRs in a wrecking yard 
that specialized in Triumph parts.  This was in the late 1980s. The body 
was perfect and painted black. A  new interior kit was added and parts 
re-chromed.  When finished the car was trailered to the Palo Alto All 
British field meet where it took a people's choice award.  The owner of 
the wrecking yard wanted to maximize the selling price of this car built 
up from several cars so he punched the engine number into a new 
commission plate and registered the vehicle by this number.  As far as I 
know it is the only TR3 registered with an 'E' at the end of the number 
and has matching engine & commission numbers.

TeriAnn

--------------050605020808050101090902
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <br>
    <br>
    <div class="moz-cite-prefix">On 11/7/15 6:28 AM, Andrew Uprichard
      wrote:<br>
    </div>
    <blockquote cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
      <meta name="Generator" content="Microsoft Word 14 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:Wingdings;
	panose-1:5 0 0 0 0 0 0 0 0 0;}
@font-face
	{font-family:Wingdings;
	panose-1:5 0 0 0 0 0 0 0 0 0;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
p.MsoListParagraph, li.MsoListParagraph, div.MsoListParagraph
	{mso-style-priority:34;
	margin-top:0in;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:.5in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri","sans-serif";
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri","sans-serif";}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
/* List Definitions */
@list l0
	{mso-list-id:632367589;
	mso-list-type:hybrid;
	mso-list-template-ids:633995872 1897013202 67698691 67698693 67698689 67698691 67698693 67698689 67698691 67698693;}
@list l0:level1
	{mso-level-start-at:75;
	mso-level-number-format:bullet;
	mso-level-text:-;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;
	font-family:"Calibri","sans-serif";
	mso-fareast-font-family:Calibri;
	mso-bidi-font-family:"Times New Roman";}
@list l0:level2
	{mso-level-number-format:bullet;
	mso-level-text:o;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;
	font-family:"Courier New";}
@list l0:level3
	{mso-level-number-format:bullet;
	mso-level-text:\F0A7;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;
	font-family:Wingdings;}
@list l0:level4
	{mso-level-number-format:bullet;
	mso-level-text:\F0B7;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;
	font-family:Symbol;}
@list l0:level5
	{mso-level-number-format:bullet;
	mso-level-text:o;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;
	font-family:"Courier New";}
@list l0:level6
	{mso-level-number-format:bullet;
	mso-level-text:\F0A7;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;
	font-family:Wingdings;}
@list l0:level7
	{mso-level-number-format:bullet;
	mso-level-text:\F0B7;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;
	font-family:Symbol;}
@list l0:level8
	{mso-level-number-format:bullet;
	mso-level-text:o;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;
	font-family:"Courier New";}
@list l0:level9
	{mso-level-number-format:bullet;
	mso-level-text:\F0A7;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;
	font-family:Wingdings;}
ol
	{margin-bottom:0in;}
ul
	{margin-bottom:0in;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal">As Triumphs owners, we aren’t too concerned
          about “matching numbers” since our engines never match body
          numbers anyway. <br>
        </p>
      </div>
    </blockquote>
    I know of one TR3A with matching engine and commission numbers.This
    car was built from parts off a number of different TRs in a wrecking
    yard that specialized in Triumph parts.  This was in the late 1980s.
    The body was perfect and painted black. A  new interior kit was
    added and parts re-chromed.  When finished the car was trailered to
    the Palo Alto All British field meet where it took a people's choice
    award.  The owner of the wrecking yard wanted to maximize the
    selling price of this car built up from several cars so he punched
    the engine number into a new commission plate and registered the
    vehicle by this number.  As far as I know it is the only TR3
    registered with an 'E' at the end of the number and has matching
    engine &amp; commission numbers.<br>
    <br>
    TeriAnn<br>
    <br>
  </body>
</html>

--------------050605020808050101090902--

--===============4824642006672376039==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============4824642006672376039==--

---

From: Mark J Bradakis <[email-masked]>
Date: Sat, 07 Nov 2015 12:40:54 -0700

You might wish to dig through the healy archives ( link below ) or go to http://autox.team.net/mailman/listinfo/healeys and subscribe.

mjb.