Subject: Re: [TR] sabrina engines

From: "Randall" <[email-masked]>
Date: Wed, 7 Oct 2015 20:36:58 -0700 boundary="----=_NextPart_000_0BEE_01D1013F.EA1272A0"

This is a multi-part message in MIME format.

------=_NextPart_000_0BEE_01D1013F.EA1272A0
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

>  Whether or not they intend to install it in a 
> replica Le Mans TR-S, I don't know.  

Not entirely a replica, they apparently have most of the bits of one of the original TR-S.  I did have some photos from 12 years ago
showing the frame hanging on a wall (and John Ames showing off Sabrina engine bits), but they got lost in a hard drive crash.

Randall

------=_NextPart_000_0BEE_01D1013F.EA1272A0
	name="sabrina-bust3.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="sabrina-bust3.jpg"

------=_NextPart_000_0BEE_01D1013F.EA1272A0
	name="sabrina_engine.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="sabrina_engine.jpg"

------=_NextPart_000_0BEE_01D1013F.EA1272A0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

------=_NextPart_000_0BEE_01D1013F.EA1272A0--

---

From: "Greg Lemon" <[email-masked]>
Date: Thu, 8 Oct 2015 00:54:14 -0500

Guess I am getting old, the blonde is OK, but man I can't stop looking at 
those dual SU carbs.....

--------------------------------------------------
From: "Randall" <[email-masked]>
Sent: Wednesday, October 7, 2015 10:36 PM
To: "'Triumphs List'" <[email-masked]>
Subject: Re: [TR] sabrina engines

> Not entirely a replica, they apparently have most of the bits of one of 
> the original TR-S.  I did have some photos from 12 years ago
> showing the frame hanging on a wall (and John Ames showing off Sabrina 
> engine bits), but they got lost in a hard drive crash.
>
> Randall
>

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>