Subject: Re: [TR] TR2 Brake line fittings

From: David Porter <[email-masked]>
Date: Sun, 11 Oct 2015 10:36:32 -0600

Jaguar XK 120... XK's unlimited...
daveP

On 10/11/2015 10:17 AM, Creig Houghtaling wrote:
> I am trying to help my friend with his TR2 brake lines.  It seems that the
> single and double banjo type fittings for the right and left front wheels
> are not available to buy new.  Moss ID: 589-000 and 589-060  Would anyone on
> this list know where I could buy either or both of these items new our used?
> Creig Houghtaling
> 314-401-7817
>
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
>
>

-- 
Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 
87107 505-352-1378 Go HERE: my world www.porterbikes.com/

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Creig Houghtaling <[email-masked]>
Date: Sun, 11 Oct 2015 12:55:07 -0500

Thanks Dave,
I will forward the info.
I just looked at the Victoria British catalog and it looks like they have
both parts.  Hmmm...  My friend said VB did not have them available.  We'll
have to look deeper into this.
THANKS!
Creig

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of David
Porter
Sent: Sunday, October 11, 2015 11:37 AM
To: [email-masked]
Subject: Re: [TR] TR2 Brake line fittings

On 10/11/2015 10:17 AM, Creig Houghtaling wrote:
> I am trying to help my friend with his TR2 brake lines.  It seems that 
> the single and double banjo type fittings for the right and left front 
> wheels are not available to buy new.  Moss ID: 589-000 and 589-060  
> Would anyone on this list know where I could buy either or both of these
items new our used?
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]
> om
>
>

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: [email-masked]
Date: Mon, 12 Oct 2015 02:11:04 +0000 (UTC)

Moss UK shows the Let Hand one as 27H7189  for 18.90GBP. the RH is Not Currently Available.
LBCARCO shows the LH one at $21.25.