Subject: [TR] Installing sidescreen plexi-glass

From: "wbeech" <[email-masked]>
Date: Fri, 23 Oct 2015 10:54:20 -0500

My side screens are in pretty good shape except that the plexiglass is
brittle and cracking.  I see how to replace the slider by lifting it up and
slipping it in but the front piece is stitched.  Is there a workaround for
this stitching?  Maybe a bead of clear silicone?   
Anyone that has BTDT that can share would be appreciated. 

Bill B
TS30800L

Sent from my VIC-64=

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Bob And Joy <[email-masked]>
Date: Sat, 24 Oct 2015 21:39:51 -0400

--===============0050825532891071611==
Content-Transfer-Encoding: 8bit

------4VVPUG7QAV5BM4NO1XBJ8W76ODJ6DV
Content-Transfer-Encoding: 8bit
 charset=UTF-8

When I did mine, I used a razor blade, cut the stitches by sliding the blade between the vinyl and the plexiglass, pulled out the stitches and then the panel. I placed the old panel on top of the new one and marked all the stitching holes on to the new panel through the holes on the old panel using a large sewing needle. I then used a 1/16 drill bit and drilled all the holes at the marks. Lastly, I put the window back in the frame and used heavy upholstery thread and sewed the new window back in. I went back and forth through the holes from one end to the other and then back to the other end going through the holes the opposite direction so it looks machine sewed but it isn't. 
Bob Maassel

On October 23, 2015 11:54:20 AM EDT, wbeech <[email-masked]> wrote:
>Donate: http://www.team.net/donate.html
>Forums: http://www.team.net/forums
>Unsubscribe/Manage:
>http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
Sent from my Android device with K-9 Mail. Please excuse my brevity.
------4VVPUG7QAV5BM4NO1XBJ8W76ODJ6DV
 charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head></head><body>When I did mine, I used a razor blade, cut the stitches by sliding the blade between the vinyl and the plexiglass, pulled out the stitches and then the panel. I placed the old panel on top of the new one and marked all the stitching holes on to the new panel through the holes on the old panel using a large sewing needle. I then used a 1/16 drill bit and drilled all the holes at the marks. Lastly, I put the window back in the frame and used heavy upholstery thread and sewed the new window back in. I went back and forth through the holes from one end to the other and then back to the other end going through the holes the opposite direction so it looks machine sewed but it isn&#39;t. <br>
Bob Maassel<br><br><div class="gmail_quote">On October 23, 2015 11:54:20 AM EDT, wbeech &lt;[email-masked]&gt; wrote:<blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;">
<pre class="k9mail"><br />My side screens are in pretty good shape except that the plexiglass is<br />brittle and cracking.  I see how to replace the slider by lifting it up and<br />slipping it in but the front piece is stitched.  Is there a workaround for<br />this stitching?  Maybe a bead of clear silicone?   <br />Anyone that has BTDT that can share would be appreciated. <br /><br />Bill B<br />TS30800L<br /><br />Sent from my VIC-64=<br /><br /><br />** [email-masked] **<br /><br />Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a><br />Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a><br />Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a><br />Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/triumphs/[email-masked]">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br /></pre></blockquote></div><br>
-- <br>
Sent from my Android device with K-9 Mail. Please excuse my brevity.</body></html>
------4VVPUG7QAV5BM4NO1XBJ8W76ODJ6DV--

--===============0050825532891071611==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0050825532891071611==--