Subject: [TR] 1972 Triumph TR6 for sale

From: [email-masked]
Date: Wed, 07 Oct 2015 19:18:30 -0500 (CDT)

Since Dan seems to have sold his race car in 10 minutes, I would like to offer all of you a look at my 1972 Triumph TR6:

http://www.cars.com/vehicledetail/detail/648880633/overview/ 
https://washingtondc.craigslist.org/nva/cto/5228475766.html

I have complete records from the car new, only one owner before me.  I can provide a list of everything I have done to the car since purchase.  It is located in Vienna, VA.

Feel free to email me with any questions.

Craig H. Nicholls

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Chris Simo <[email-masked]>
Date: Thu, 8 Oct 2015 12:51:11 -0400

--===============8389541427564612452==

--001a113fc432ad1c1a05219aab59

Went to the website and immediately got redirected to buy something. ...
On Oct 7, 2015 8:35 PM, <[email-masked]> wrote:

> Since Dan seems to have sold his race car in 10 minutes, I would like to
> offer all of you a look at my 1972 Triumph TR6:
>
> I have complete records from the car new, only one owner before me.  I can
> provide a list of everything I have done to the car since purchase.  It is
> located in Vienna, VA.
>
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

--001a113fc432ad1c1a05219aab59
Content-Transfer-Encoding: quoted-printable

<p dir=3D"ltr">Went to the website and immediately got redirected to buy so=
mething. ...</p>
<div class=3D"gmail_quote">On Oct 7, 2015 8:35 PM,  &lt;<a href=3D"mailto:t=
[email-masked]">[email-masked]</a>&gt; wrote:<br type=3D"a=
ttribution"><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;bo=
rder-left:1px #ccc solid;padding-left:1ex">Since Dan seems to have sold his=
 race car in 10 minutes, I would like to offer all of you a look at my 1972=
 Triumph TR6:<br>
<br>
<a href=3D"http://www.cars.com/vehicledetail/detail/648880633/overview/" re=
l=3D"noreferrer" target=3D"_blank">http://www.cars.com/vehicledetail/detail=
/648880633/overview/</a><br>
<a href=3D"https://washingtondc.craigslist.org/nva/cto/5228475766.html" rel=
=3D"noreferrer" target=3D"_blank">https://washingtondc.craigslist.org/nva/c=
to/5228475766.html</a><br>
<br>
I have complete records from the car new, only one owner before me.=C2=A0 I=
 can provide a list of everything I have done to the car since purchase.=C2=
=A0 It is located in Vienna, VA.<br>
<br>
<br>
Feel free to email me with any questions.<br>
<br>
<br>
Craig H. Nicholls<br>
<br>
** <a href=3D"mailto:[email-masked]">[email-masked]</a> *=
*<br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" target=3D=
"_blank">http://www.team.net/forums</a><br>
hs/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.=
team.net/mailman/options/triumphs/[email-masked]</a><br>
</blockquote></div>

--001a113fc432ad1c1a05219aab59--

--===============8389541427564612452==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8389541427564612452==--

---

From: [email-masked]
Date: Thu, 08 Oct 2015 12:01:57 -0500 (CDT)

Chris, I tested both of them by sending the email to my work email and clicking on the links. I received both pages correctly. Please accept my apologies if it happened to you. If anyone else has this issue, feel free to email me directly, I will provide you my cell phone number and email you any documentation or pictures you may request.

Thanks,

Craig

On 10/08/15, Chris Simo<[email-masked]> wrote:

Craig H. Nicholls

---

From: Chris Simo <[email-masked]>
Date: Thu, 8 Oct 2015 14:33:58 -0400

--===============1902543080913097872==

--001a113ec9463fb58d05219c1b48

That looks like a really nice TR6.

--001a113ec9463fb58d05219c1b48

<p dir="ltr">That looks like a really nice TR6.</p>

--001a113ec9463fb58d05219c1b48--

--===============1902543080913097872==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1902543080913097872==--