Subject: Re: [TR] Finally, my baby's home.

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Thu, 1 Oct 2015 12:56:16 -0700

On 10/1/15 12:11 PM, David Ljung Madison wrote:

Geezzz of all the hard luck and poorly performing repair shops. That 
must have been very frustrating.
> I take it to Greg Solow's Engine Room to bring the poor
> thing back to life.  Three years later and the body work
> is done and the engine and steering are rebuilt.
That is strange.  Greg is usually quick with the mechanical work. He 
farms out frame straightening, body work and painting.  From my 
experience the farmed out work is performed within a reasonable time 
frame (I had the TR's front valance repainted and a shallow dent popped 
out while Greg was installing rack & pinion steering and replacing badly 
pitted cam & lifters).  All mechanical work I've had done at Greg's  was 
all first rate.  Of course I tended to drop by daily and ask about the 
progress.  I operate on the friendly, appreciative, squeaky wheel theory.

Hope you keep your TR intact.

TeriAnn

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 1 Oct 2015 15:04:12 -0500

That's a long wait and a lot of hassle.  I know your happy, I feel the same way in my 3 too.  Congratulations. 

Bill B
TS30800L

Sent from my VIC-64

On Oct 1, 2015, at 2:11 PM, David Ljung Madison <[email-masked]> wrote:

In 2010 my '57 TR3A got hit.

I took it to the body shop that had done it's paint job, they
sat on it for 6 months and did nothing.

I took it to another body shop which takes a year and a half
to fix the body.  When I get it back the engine is starting
to die so I can't drive it much, but it doesn't matter because
a few miles later and someone whips a U-turn right into my
car.

I had forgotten what it was like to drive the TR3A, which
means that when I finally got it back I got to fall in
love all over again.

If you're in SF, you'll probably see me driving around,
with the top down.  :)

---

From: "CFMTR3A" <[email-masked]>
Date: Thu, 01 Oct 2015 16:04:35 -0400

And I bet with a big toothy grin on your face....   watch out for the bugs.
Congrats!

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of David
Ljung Madison
Sent: Thursday, October 1, 2015 3:12 PM
To: [email-masked]
Subject: [TR] Finally, my baby's home.

I took it to the body shop that had done it's paint job, they sat on it for
6 months and did nothing.

I took it to another body shop which takes a year and a half to fix the
body.  When I get it back the engine is starting to die so I can't drive it
much, but it doesn't matter because a few miles later and someone whips a
U-turn right into my car.

I take it to Greg Solow's Engine Room to bring the poor thing back to life.
Three years later and the body work is done and the engine and steering are
rebuilt.

I had forgotten what it was like to drive the TR3A, which means that when I
finally got it back I got to fall in love all over again.

If you're in SF, you'll probably see me driving around, with the top down.
:)

---

From: Dave <[email-masked]>
Date: Thu, 1 Oct 2015 21:40:32 -0400

--===============8916674662359835425==
	boundary="----=_Part_133890_2090522816.1443750032876"

------=_Part_133890_2090522816.1443750032876
Content-Transfer-Encoding: 7bit

Woo hoo!  Oh what a feeling.

Dave Massey

-----Original Message-----
From: David Ljung Madison <[email-masked]>
To: triumphs <[email-masked]>
Sent: Thu, Oct 1, 2015 2:39 pm
Subject: [TR] Finally, my baby's home.

I took it to the body shop that had done it's
paint job, they
sat on it for 6 months and did nothing.

I took it to another
body shop which takes a year and a half
to fix the body.  When I get it back
the engine is starting
to die so I can't drive it much, but it doesn't matter
because
a few miles later and someone whips a U-turn right into my
car.

I
take it to Greg Solow's Engine Room to bring the poor
thing back to life. 
Three years later and the body work
is done and the engine and steering are
rebuilt.

I had forgotten what it was like to drive the TR3A, which
means
that when I finally got it back I got to fall in
love all over again.

If
you're in SF, you'll probably see me driving around,
with the top down. 
:)

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]

------=_Part_133890_2090522816.1443750032876
Content-Transfer-Encoding: 7bit

<font color='black' size='4' face='Arial, Helvetica, sans-serif'><font size="4">Woo hoo!</font><font size="4">&nbsp; Oh what a feeling.<br>
</font>
<div> <br>

</div>

<div> <br>

</div>

<div style="clear:both"><font size="4">Dave Massey</font><br>

<br>

</div>

<div> <br>

</div>

<div> <br>

</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>

From: David Ljung Madison &lt;[email-masked]&gt;<br>

To: triumphs &lt;[email-masked]&gt;<br>

Sent: Thu, Oct 1, 2015 2:39 pm<br>

Subject: [TR] Finally, my baby's home.<br>

<br>

<div id="AOLMsgPart_1_2caff7cc-caea-415c-baa0-0b66bf803eef" style="margin: 0px;font-family: Tahoma, Verdana, Arial, Sans-Serif;font-size: 12px;color: #000;background-color: #fff;">

<pre style="font-size: 9pt;"><tt>In 2010 my '57 TR3A got hit.

I took it to the body shop that had done it's
paint job, they
sat on it for 6 months and did nothing.

I took it to another
body shop which takes a year and a half
to fix the body.  When I get it back
the engine is starting
to die so I can't drive it much, but it doesn't matter
because
a few miles later and someone whips a U-turn right into my
car.

I
take it to Greg Solow's Engine Room to bring the poor
thing back to life. 
Three years later and the body work
is done and the engine and steering are
rebuilt.

I had forgotten what it was like to drive the TR3A, which
means
that when I finally got it back I got to fall in
love all over again.

If
you're in SF, you'll probably see me driving around,
with the top down. 
:)

** <a removedlink__d4de343b-c259-41fe-b32b-96f763512e1b__href="mailto:[email-masked]">[email-masked]</a> **

Donate:
<a removedlink__d4de343b-c259-41fe-b32b-96f763512e1b__href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a>
Archive: <a removedlink__d4de343b-c259-41fe-b32b-96f763512e1b__href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a>
Forums:
<a removedlink__d4de343b-c259-41fe-b32b-96f763512e1b__href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a>
<a removedlink__d4de343b-c259-41fe-b32b-96f763512e1b__href="http://autox.team.net/mailman/options/triumphs/[email-masked]" target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a>
</tt></pre>
</div>

 <!-- end of AOLMsgPart_1_2caff7cc-caea-415c-baa0-0b66bf803eef -->
</div>

</font>
------=_Part_133890_2090522816.1443750032876--

--===============8916674662359835425==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8916674662359835425==--