Subject: [TR] VR1 on sale at O'Reillys

From: "Randall" <[email-masked]>
Date: Sun, 4 Oct 2015 11:30:45 -0700

FWIW, O'Reillys has Valvoline VR1 20W50 on sale for $4.99/qt.

Probably other grades as well, I only looked at 20W50.

-- Randall 

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Sun, 4 Oct 2015 14:48:03 -0700

> The sale must be regional.

That might explain why I didn't see it in the flyer.  Oh well, sorry for the false alarm.

-- Randall

---

From: "Randall" <[email-masked]>
Date: Sun, 4 Oct 2015 20:15:58 -0700

> If you have Amazon Prime, 6-pack for $30.04

Their price must vary too; it shows as $32.04 for me (plus CA sales tax).  I'm pretty sure it was even more than that, last time I
ordered from them, but I don't seem to have the information handy.

Anyway, thanks for the tip.

Randall