Subject: [TR] Clutch Fork Taper Pin

From: [email-masked]
Date: Wed, 21 Oct 2015 21:03:43 +0000 (UTC)

Can someone tell me again what the symptons of a broke taper pin are?

Memory is the fifth thing to go.  

I can't remember where I read that....

Terry Smith, '59 TR3A
New Hampshire

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Wed, 21 Oct 2015 14:27:07 -0700

> Can someone tell me again what the symptons of a broke taper pin are?

On a TR3A, the slave adjustment will be WAY loose, so much so that you cannot adjust it to spec with the stock pushrod & slave
position.

The other dead giveaway is the angle of the clutch lever, when pushed to the rear as far as you can by hand.  It should still angle
towards the slave slightly; if it angles the other way, you've probably got a broken taper pin.  Might possibly be a TOB or clutch
failure, but either way the gearbox has got to come out.

Randall

---

From: [email-masked]
Date: Wed, 21 Oct 2015 22:41:12 +0000 (UTC)

Thank you, everyone.  It's mild slippage that only happens when I drop to third to pass, then shift to fourth at high rpm.  Slip disappears quickly, so I'll just bear it in mind and drive more cautiously until I have to do an R&R on the clutch at some point.  

----- Original Message -----
From: "Randall" <[email-masked]>
To: [email-masked]
Sent: Wednesday, October 21, 2015 5:27:07 PM
Subject: Re: [TR] Clutch Fork Taper Pin

Randall

---

From: "Randall" <[email-masked]>
Date: Wed, 21 Oct 2015 17:39:19 -0700

> Thank you, everyone.  It's mild slippage that only happens 
> when I drop to third to pass, then shift to fourth at high 
> rpm.  

Did you check the clutch adjustment?  My experience is that the stock TR3 clutch doesn't wear very fast, but when it does, it closes
up the free play at the slave cylinder.  Once the freeplay is gone, the clutch cannot engage fully.

Randall

---

From: [email-masked]
Date: Fri, 23 Oct 2015 21:35:28 +0000 (UTC)

Thank you, Randall, I did.  In fact, it took a bit but I finally remembered to check the adjustment at the master cylinder which was waaaaay off.  Went from severe slip to nearly nought.  

----- Original Message -----
From: "Randall" <[email-masked]>
Cc: [email-masked]
Sent: Wednesday, October 21, 2015 8:39:19 PM
Subject: Re: [TR] Clutch Fork Taper Pin

Randall