Subject: [TR] stuck differential driving flanges

From: Sujit Roy <[email-masked]>
Date: Fri, 2 Oct 2015 09:45:42 -0700

--===============7066189625788243360==

--047d7bdc0532f79211052121e4fa

I have these at a shop who has a 70 tonne press and they still wont budge.
He sais he applied heat but not sure how much.

Any recommendations on how to remove thee

Sujit

'71 Stag

--047d7bdc0532f79211052121e4fa
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div class=3D"gmail_signature">I have these at a shop who =
has a 70 tonne press and they still wont budge.</div><div class=3D"gmail_si=
gnature">He sais he applied heat but not sure how much.</div><div class=3D"=
gmail_signature"><br></div><div class=3D"gmail_signature">Any recommendatio=
ns on how to remove thee</div><div class=3D"gmail_signature"><br></div><div=
 class=3D"gmail_signature">Sujit=C2=A0</div><div class=3D"gmail_signature">=
<br></div><div class=3D"gmail_signature">&#39;71 Stag</div>
</div>

--047d7bdc0532f79211052121e4fa--

--===============7066189625788243360==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============7066189625788243360==--

---

From: "Randall" <[email-masked]>
Date: Sat, 3 Oct 2015 05:30:10 -0700

Do they have press plates that fit snugly behind the drilled flange, so that it is completely supported?  Or are they trying to
press the bearing off at the same time?  Mine popped right off with the flange supported.

Another thing that might help is to rap on the other end of the shaft while it's under pressure in the press, to set up some
vibration in the joint.  I find that does the trick with TR3 rear hubs (which use a similar joint and are notorious for being
difficult to get off).  Try not to damage the splines, but light damage can be cleaned up afterwards with a 3 corner file.

-- Randall  

> -----Original Message-----
> From: Triumphs [mailto:[email-masked]] On 
> Behalf Of Sujit Roy
> Sent: Friday, October 02, 2015 9:46 AM
> To: Triumphs
> Subject: [TR] stuck differential driving flanges
>