Subject: [TR] Finally, my baby's home.

From: David Ljung Madison <[email-masked]>
Date: Thu, 1 Oct 2015 12:11:35 -0700

In 2010 my '57 TR3A got hit.

I took it to the body shop that had done it's paint job, they
sat on it for 6 months and did nothing.

I took it to another body shop which takes a year and a half
to fix the body.  When I get it back the engine is starting
to die so I can't drive it much, but it doesn't matter because
a few miles later and someone whips a U-turn right into my
car.

I take it to Greg Solow's Engine Room to bring the poor
thing back to life.  Three years later and the body work
is done and the engine and steering are rebuilt.

I had forgotten what it was like to drive the TR3A, which
means that when I finally got it back I got to fall in
love all over again.

If you're in SF, you'll probably see me driving around,
with the top down.  :)

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Matt" <[email-masked]>
Date: Thu, 1 Oct 2015 19:47:01 GMT

--===============1791369358589734757==

----__JWM__J600f6133.2eb6584eS.769cf047M
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

  Congrats David.Glad your persistence and insurance paid off.Thanks for=
 getting it back on the road.  Better late than never! Try and stay away=
 from the crazy drivers this time. Best Wishes,Matt    =

---------- Original Message ----------
From: David Ljung Madison <[email-masked]>
To: [email-masked]
Subject: [TR] Finally, my baby's home.
Date: Thu, 1 Oct 2015 12:11:35 -0700

[email-masked]

----__JWM__J600f6133.2eb6584eS.769cf047M
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

<html><div>&nbsp;</div>
<div>&nbsp;</div>
<div>Congrats David.</div>
<div>Glad your persistence and insurance paid off.</div>
<div>Thanks for getting it back on the road. &nbsp;Better late than neve=
r!</div>
<div>&nbsp;</div>
<div>Try and stay away from the crazy drivers this time.</div>
<div>&nbsp;</div>
<div>Best Wishes,</div>
<div>Matt&nbsp;</div>
<div>
<div>&nbsp;</div>
</div>
<div>
<div>&nbsp;</div>
</div>
<div>
<div>&nbsp;</div>
</div>
<div><br><br>---------- Original Message ----------<br>From: David Ljung=
 Madison &lt;[email-masked]&gt;<br>To: [email-masked]<br>=
Subject: [TR] Finally, my baby's home.<br>Date: Thu, 1 Oct 2015 12:11:35=
 -0700<br><br>In 2010 my '57 TR3A got hit.<br><br>I took it to the body =
shop that had done it's paint job, they<br>sat on it for 6 months and di=
d nothing.<br><br>I took it to another body shop which takes a year and =
a half<br>to fix the body. &nbsp;When I get it back the engine is starti=
ng<br>to die so I can't drive it much, but it doesn't matter because<br>=
a few miles later and someone whips a U-turn right into my<br>car.<br><b=
r>I take it to Greg Solow's Engine Room to bring the poor<br>thing back =
to life. &nbsp;Three years later and the body work<br>is done and the en=
gine and steering are rebuilt.<br><br>I had forgotten what it was like t=
o drive the TR3A, which<br>means that when I finally got it back I got t=
o fall in<br>love all over again.<br><br>If you're in SF, you'll probabl=
y see me driving around,<br>with the top down. &nbsp;:)<br><br><br>** tr=
[email-masked] **<br><br>Donate: http://www.team.net/donate.html<=
br>Archive: http://www.team.net/archive<br>Forums: http://www.team.net/f=
orums<br>Unsubscribe/Manage: http://autox.team.net/mailman/options/trium=
phs/[email-masked]</p></html>

----__JWM__J600f6133.2eb6584eS.769cf047M--

--===============1791369358589734757==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1791369358589734757==--