Subject: [TR] TR4 road draft tube plug

From: Brad Kahler <[email-masked]>
Date: Sat, 5 Sep 2015 19:32:24 -0400

--===============1459697561787847572==

--001a113f7a92b64a36051f086d06

I'm contemplating removing the road draft tube on my TR4 and am wondering
if anyone has successfully removed the tube and installed the plug with the
engine still in the car.

It kinda looks like it would be a job for a contortionist!

Thanks!

Brad

--001a113f7a92b64a36051f086d06
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">I&#39;m contemplating removing the road draft tube on my T=
R4 and am wondering if anyone has successfully removed the tube and install=
ed the plug with the engine still in the car. =C2=A0<div><br></div><div>It =
kinda looks like it would be a job for a contortionist!</div><div><br></div=
><div>Thanks!</div><div><br></div><div>Brad</div><div><br></div></div>

--001a113f7a92b64a36051f086d06--

--===============1459697561787847572==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============1459697561787847572==--

---

From: "John & Pat Donnelly" <[email-masked]>
Date: Mon, 7 Sep 2015 07:06:58 -0700 boundary="----=_NextPart_000_0028_01D0E93B.C9FC1EB0"

This is a multi-part message in MIME format.

------=_NextPart_000_0028_01D0E93B.C9FC1EB0
	boundary="----=_NextPart_001_0029_01D0E93B.C9FC1EB0"

------=_NextPart_001_0029_01D0E93B.C9FC1EB0
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

I too had oil coming out from every nook and cranny. The rear main was leak=
ing like a sieve. Blue smoke followed me everywhere. I had oil coming out o=
f the dip stick! So I tried Marx's rear seal. Helped the rear main leaked. =
But was still there. I tore the engine apart twice. Chasing this oil leak p=
roblem was getting ridiculous. Grrrr.

So, what causes the oil leaks? Too much internal pressure (and assuming you=
 can assemble an engine properly). If you remove the gulp valve the leaks g=
o away. But that's not the design, so what if you go to another gulp valve?=
 So I went to my local store and found a cheap inline PVC valve for $5. Wor=
ks like a champ. I no longer see blue smoke, in fact there's no more leaks =
- at all. I spent hundreds of bucks when all it took was a little  $5 part.=
 I feel like a fool for not thinking of this earlier.

Johnnie

'67 TR4A

---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

------=_NextPart_001_0029_01D0E93B.C9FC1EB0
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" xmlns:o=3D"urn:schemas-micr=
osoft-com:office:office" xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" xmlns=3D"http:=
//www.w3.org/TR/REC-html40"><head><meta http-equiv=3DContent-Type content=
=3D"text/html; charset=3Dutf-8"><meta name=3DGenerator content=3D"Microsoft=
 Word 12 (filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
p.MsoAcetate, li.MsoAcetate, div.MsoAcetate
	{mso-style-priority:99;
	mso-style-link:"Balloon Text Char";
	margin:0in;
	margin-bottom:.0001pt;
	font-size:8.0pt;
	font-family:"Tahoma","sans-serif";}
span.EmailStyle17
	{mso-style-type:personal;
	font-family:"Arial","sans-serif";
	color:#1F497D;}
span.BalloonTextChar
	{mso-style-name:"Balloon Text Char";
	mso-style-priority:99;
	mso-style-link:"Balloon Text";
	font-family:"Tahoma","sans-serif";}
span.EmailStyle20
	{mso-style-type:personal-reply;
	font-family:"Arial","sans-serif";
	color:#1F497D;}
=2EMsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue vli=
nk=3Dpurple><div class=3DWordSection1><div style=3D'border:none;border-left=
:solid blue 1.5pt;padding:0in 0in 0in 4.0pt'><p class=3DMsoNormal><o:p>&nbs=
p;</o:p></p><p class=3DMsoNormal><span style=3D'font-size:10.0pt;font-famil=
y:"Arial","sans-serif";color:#1F497D'>I too had oil coming out from every n=
ook and cranny. The rear main was leaking like a sieve. Blue smoke followed=
 me everywhere. I had oil coming out of the dip stick! So I tried Marx's re=
ar seal. Helped the rear main leaked. But was still there. I tore the engin=
e apart twice. Chasing this oil leak problem was getting ridiculous. Grrrr.=
<o:p></o:p></span></p><p class=3DMsoNormal><span style=3D'font-size:10.0pt;=
font-family:"Arial","sans-serif";color:#1F497D'><o:p>&nbsp;</o:p></span></p=
><p class=3DMsoNormal><span style=3D'font-size:10.0pt;font-family:"Arial","=
sans-serif";color:#1F497D'>So, what causes the oil leaks? Too much internal=
 pressure (and assuming you can assemble an engine properly). If you remove=
 the gulp valve the leaks go away. But that's not the design, so what if yo=
u go to another gulp valve? So I went to my local store and found a cheap i=
nline PVC valve for $5. Works like a champ. I no longer see blue smoke, in =
fact there's no more leaks - at all. I spent hundreds of bucks when all it =
took was a little &nbsp;$5 part. I feel like a fool for not thinking of thi=
s earlier.<o:p></o:p></span></p><p class=3DMsoNormal><span style=3D'font-si=
ze:10.0pt;font-family:"Arial","sans-serif";color:#1F497D'><o:p>&nbsp;</o:p>=
</span></p><p class=3DMsoNormal><span style=3D'font-size:10.0pt;font-family=
:"Arial","sans-serif";color:#1F497D'>Johnnie<o:p></o:p></span></p><p class=
=3DMsoNormal><span style=3D'font-size:10.0pt;font-family:"Arial","sans-seri=
f";color:#1F497D'>'67 TR4A<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial","sans-serif";color:#1F497D'><=
o:p>&nbsp;</o:p></span></p><div style=3D'border:none;border-left:solid blue=
 1.5pt;padding:0in 0in 0in 4.0pt'><div><p class=3DMsoNormal><o:p>&nbsp;</o:=
p></p></div></div></div></div>
<br /><br />
<hr style=3D'border:none; color:#909090; background-color:#B0B0B0; height: =
1px; width: 99%;' />
<table style=3D'border-collapse:collapse;border:none;'>
	<tr>
		<td style=3D'border:none;padding:0px 15px 0px 8px'>
			<a href=3D"https://www.avast.com/antivirus">
				<img border=3D0 src=3D"http://static.avast.com/emails/avast-mail-stamp.=
png" />
			</a>
		</td>
		<td>
			<p style=3D'color:#3d4d5a; font-family:"Calibri","Verdana","Arial","Helv=
etica"; font-size:12pt;'>
				This email has been checked for viruses by Avast antivirus software.
				<br><a href=3D"https://www.avast.com/antivirus">www.avast.com</a>
			</p>
		</td>
	</tr>
</table>
<br />
</body></html>
------=_NextPart_001_0029_01D0E93B.C9FC1EB0--

------=_NextPart_000_0028_01D0E93B.C9FC1EB0
	name="pvc-valve.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="pvc-valve.jpg"

------=_NextPart_000_0028_01D0E93B.C9FC1EB0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------=_NextPart_000_0028_01D0E93B.C9FC1EB0--

---

From: Dave <[email-masked]>
Date: Tue, 8 Sep 2015 22:10:58 -0400

--===============5354515026055525503==
	boundary="----=_Part_183345_30114666.1441764657691"

------=_Part_183345_30114666.1441764657691
Content-Transfer-Encoding: 7bit

Well, of course the upper part isn't sealed from the lower.  The oil pumped to the rockers has to drain back down somehow.  As was mentioned previously, it goes through the push rod tubes.

My guess is that the cover is used in other applications (Vanguard?) and whatever it was for was not implemented on the TR.  Not enough space under the hood.

Dave Massey

-----Original Message-----
From: Brad Kahler <[email-masked]>
Subject: Re: [TR] TR4 road draft tube plug

Alan,   

So much for the official Triumph documentation!    

  
Does anyone know why the real early TR4s (and I think late TR3Bs) had the brass plug in the top of the valve cover?  I've never seen anything relating to that plug written anywhere.  

  
I don't think the bottom end can be completely sealed due to the openings for the push rods.  When the switch was made to the "sealed" system the draft tube went away for good.  

  
Thanks,  

  
Brad  

On Tue, Sep 8, 2015 at 4:48 PM, Alan Myers      <[email-masked]> wrote:     

         
... Then at
engine number CT14234E through end of TR4 production the
cars had air
filters with vent openings coming from a flame trap from the valve
cover
along with a "sealed" valve cover cap and no road draft tube.  TR4As had
a
gulp valve with a vented (1/8" metered opening in the cap) valve cover
cap
and no road draft tube.  This information was found in Service
Bulletin

          
I can tell you for certain that's incorrect. The change from open breathing to flame-trap, etc. came later than that.        

CT17791E (fitted to CT17602L, built in late October, 1962) originally had the vented cap and the road draft tube.         

The cap is the push on type, has big vents on the underside and filled with coarse  "steel wool" to reduce oil spray, I'm sure.         

The road draft (or draught, I suppose) tube is large diameter, press fit into the side of the block and locked in place with two screws (maybe 1/4 or 5/16").         

The original valve cover has no vent, but it does have a large brass plug where one could be fitted.         

Never had a problem with oil out of the push on cap or an unusual amount of leaks.... but the road draft tube kept most of the underside of the car rust free!         

The car now has an aftermarket cast alu valve cover with a breather pipe and a low profile, twist-in filler cap (with a single, tiny breather hole).         

I've replaced the road draft tube, but didn't plug it. It now has a nipple for a 1/2" or larger hose fitting. I don't think it's a good idea to completely seal up the bottom end of the engine. It needs to be able to breathe, same as the top end.          
          
 Car is not yet back on the road, but when it is the plan is  to have a catch tank or can fitted with a breather cap, with hoses running from both the valve cover and the fitting at the draft tube.        

I intend to use a catch can similar to this:          http://www.summitracing.com/parts/jrc-555-6402        

           Alan Myers           
           
San Jose Calif.           
           
'62 TR4 CT17602L          
           
           [email-masked]          
           
           http://www.triumphowners.com/to-car/tr4-14/          

     

 

------=_Part_183345_30114666.1441764657691
Content-Transfer-Encoding: 7bit

<font color='black' size='4' face='Arial, Helvetica, sans-serif'><font size="4">Well, of course the upper part isn't sealed from the lower.&nbsp; The oil pumped to the rockers has to drain back down somehow.&nbsp; As was mentioned previously, it goes through the push rod tubes.<br>
<br>
My guess is that the cover is used in other applications (Vanguard?) and whatever it was for was not implemented on the TR.&nbsp; Not enough space under the hood.<br>
</font>
<div> <br>

</div>

<div style="clear:both"><font size="4">Dave Massey</font><br>

<br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>

From: Brad Kahler &lt;[email-masked]&gt;<br>

Subject: Re: [TR] TR4 road draft tube plug<br>

<br>

<div id="AOLMsgPart_1.2_c6246db0-6d44-4929-93a5-45906b159461">

<div class="aolReplacedBody">

<div dir="ltr">
Alan,&nbsp;

<div>
   <br>

  </div>

<div>
So much for the official Triumph documentation! &nbsp;
  </div>

<div>
   <br>

  </div>

<div>
Does anyone know why the real early TR4s (and I think late TR3Bs) had the brass plug in the top of the valve cover?&nbsp; I've never seen anything relating to that plug written anywhere.
  </div>

<div>
   <br>

  </div>

<div>
I don't think the bottom end can be completely sealed due to the openings for the push rods.&nbsp; When the switch was made to the "sealed" system the draft tube went away for good.
  </div>

<div>
   <br>

  </div>

<div>
Thanks,
  </div>

<div>
   <br>

  </div>

<div>
Brad
  </div>

<div>
   <br>

<div class="gmail_extra">
    <br>

<div class="gmail_quote">
On Tue, Sep 8, 2015 at 4:48 PM, Alan Myers 
     <span dir="ltr">&lt;<a target="_blank" href="mailto:[email-masked]">[email-masked]</a>&gt;</span> wrote:
     <br>

     <blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
      <font face="Arial, Helvetica, sans-serif" color="black" size="2"> 

<div>
&nbsp;
       </div>

<div style="color:black;font-family:arial,helvetica;font-size:10pt">
        <blockquote style="padding-left:3px;border-left-color:blue;border-left-width:2px;border-left-style:solid">
         <pre><tt>... Then at
engine number CT14234E through end of TR4 production the
cars had air
filters with vent openings coming from a flame trap from the valve
cover
along with a "sealed" valve cover cap and no road draft tube.  TR4As had
a
gulp valve with a vented (1/8" metered opening in the cap) valve cover
cap
and no road draft tube.  This information was found in Service
Bulletin</tt></pre>
        </blockquote>
       </div>

<div>
&nbsp;
       </div>

<div>
&nbsp; 

<div>
I can tell you for certain that's incorrect. The change from open breathing to flame-trap, etc. came later than that.
        </div>

<div>
&nbsp;
        </div>

<div>
CT17791E (fitted to&nbsp;CT17602L, built in late October, 1962) originally had the vented cap and the road draft tube. 
        </div>

<div>
&nbsp;
        </div>

<div>
The cap is the push on type, has big vents on the underside and filled with coarse &nbsp;"steel wool" to reduce oil spray, I'm sure. 
        </div>

<div>
&nbsp;
        </div>

<div>
The road draft (or draught, I suppose) tube is large diameter, press fit into the side of the block and locked in place with two screws (maybe 1/4 or 5/16"). 
        </div>

<div>
&nbsp;
        </div>

<div>
The original valve cover has no vent, but it does have a large brass plug where one could be fitted. 
        </div>

<div>
&nbsp;
        </div>

<div>
Never had a problem with oil out of the push on cap or an unusual amount of leaks.... but the road draft tube kept most of the underside of the car rust free! 
        </div>

<div>
&nbsp;
        </div>

<div>
The car now has an aftermarket cast alu valve cover with a breather pipe and a low profile, twist-in filler cap (with a single, tiny breather hole). 
        </div>

<div>
&nbsp;
        </div>

<div>
I've replaced the road draft tube, but didn't plug it. It now has a nipple for a 1/2" or larger&nbsp;hose fitting. I don't think it's a good idea to completely&nbsp;seal up&nbsp;the bottom end of the engine. It needs to be able to breathe, same as the top end. 
         <br>

         <br>

 Car is not yet back on the road, but when it is&nbsp;the plan is&nbsp; to&nbsp;have a catch tank or can&nbsp;fitted with a breather cap, with hoses running from both the valve cover and the fitting at the draft tube.
        </div>

<div>
&nbsp;
        </div>

<div>
I intend to use a catch can similar to this: 
         <a target="_blank" href="http://www.summitracing.com/parts/jrc-555-6402">http://www.summitracing.com/parts/jrc-555-6402</a>
        </div>

        <span class="HOEnZb"><font color="#888888"> 

<div>
&nbsp;
          </div>

 </font></span>
       </div>

<span class="HOEnZb"><font color="#888888"> 

<div style="clear:both"> 

<div>
           <font size="3">Alan Myers</font> 
          </div>

<div>
San Jose Calif. 
          </div>

<div>
'62 TR4 CT17602L
          </div>

<div>
           <a target="_blank" href="mailto:[email-masked]">[email-masked]</a>
          </div>

<div>
           <a target="_blank" href="http://www.triumphowners.com/to-car/tr4-14/">http://www.triumphowners.com/to-car/tr4-14/</a>
          </div>

<div>
&nbsp;
          </div>

<div>
&nbsp;
          </div>

         </div>

</font></span></font>
     </blockquote>
    </div>

   </div>

  </div>

 </div>

</div>

</div>

<div id="AOLMsgPart_2_6ea21d3d-4ae6-43d7-bf81-5a256fd7cf61" style="margin: 0px;font-family: Tahoma, Verdana, Arial, Sans-Serif;font-size: 12px;color: #000;background-color: #fff;">

<pre style="font-size: 9pt;"><tt>
<a href="http://autox.team.net/mailman/options/triumphs/[email-masked]" target="_blank"></a>
</tt></pre>
</div>

 <!-- end of AOLMsgPart_2_6ea21d3d-4ae6-43d7-bf81-5a256fd7cf61 -->
</div>

</font>
------=_Part_183345_30114666.1441764657691--

--===============5354515026055525503==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5354515026055525503==--

---

From: Dave <[email-masked]>
Date: Wed, 9 Sep 2015 17:27:53 -0400

--===============0354983046071439887==
	boundary="----=_Part_191595_214447113.1441834073903"

------=_Part_191595_214447113.1441834073903
Content-Transfer-Encoding: 7bit

Well, there is a gent in Jolly Ole GB who retrofitted a BMW four pot turbo unit into his TR6.  He drives it everywhere and gets great fuel economy.

I have pictures at home.

I forgot his name.

Dave Massey

-----Original Message-----
From: Don Hiscock <[email-masked]>
To: John Macartney <[email-masked]>; Triumphs <[email-masked]>
Sent: Wed, Sep 9, 2015 1:42 pm
Subject: Re: [TR] TR4 road draft tube plug

John, do you -- or anyone else -- know of any diesel-engined TRs (!) over the years?  Somebody's probably done it at some point... 

On Wed, Sep 9, 2015 at 8:48 AM, John Macartney    <[email-masked]> wrote:   
   
The wet liner four was used in:    
     
 All TR models from TR2 to TR4A    
 Triumph Renown    
 Triumph Roadster    
 All Standard Vanguards from 1948-1959/60 before being replaced by the 2 litre six pot in the Vignale    
 There was also a Vanguard diesel variant in the mid 50's for car, van and pick-up    
 The Ferguson Tractor (in modified forms)    
 Standard Ensign in 1.6 and 2.1 litre variants    
 Leyland 15 and 20 revamps of the (ghastly) Standard Atlas van / pick-up / Minibus    
 Rover SD1 made in India    
 Morgan    
 Swallow Doretti    
 Warwick    
     
 And as an industrial power unit for trailer compressors, concrete mixers, stand-by generators and pedestrian controlled road rollers - all of which were as normally aspirated diesels.    
     
 Jonmac    

 -----Original Message-----    
 From: Triumphs [mailto:    [email-masked]] On Behalf Of Brad Kahler    
 Sent: 09 September 2015 14:02    
 To: Dave <    [email-masked]>    
 Cc: Triumphs <    [email-masked]>    
 Subject: Re: [TR] TR4 road draft tube plug    
     
 I forgot the TR3/4 engine was also used in a few other Triumph models.  Maybe Andy Mace will chime in with his knowledge of the other Triumph models.    

     

         Dave Massey    

         -----Original Message-----    

         Alan,    

     
     
         Thanks,    
     
         Brad    

     
     
                         ... Then at    

     

     

     

     
                 Alan Myers    
                 San Jose Calif.    
                 '62 TR4 CT17602L    

     
         <    http://autox.team.net/mailman/options/triumphs/[email-masked]>    

 ---    

 Donate:     http://www.team.net/donate.html    
 Archive:     http://www.team.net/archive    
 Forums:     http://www.team.net/forums    
 Unsubscribe/Manage:     http://autox.team.net/mailman/options/triumphs/[email-masked]    

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]

------=_Part_191595_214447113.1441834073903
Content-Transfer-Encoding: 7bit

<font color='black' size='4' face='Arial, Helvetica, sans-serif'><font size="4">Well, there is a gent in Jolly Ole GB who retrofitted a BMW four pot turbo unit into his TR6.&nbsp; He drives it everywhere and gets great fuel economy.<br>
<br>
I have pictures at home.<br>
<br>
I forgot his name.<br>
</font>
<div> <br>

</div>

<br>

</div>

<div> <br>

</div>

<div> <br>

</div>

From: Don Hiscock &lt;[email-masked]&gt;<br>

To: John Macartney &lt;[email-masked]&gt;; Triumphs &lt;[email-masked]&gt;<br>

Sent: Wed, Sep 9, 2015 1:42 pm<br>

<br>

<div id="AOLMsgPart_1.2_3c3db04c-f2cf-4446-9e2b-0bd6382a86cf">

<div dir="ltr">
John, do you -- or anyone else -- know of any diesel-engined TRs (!) over the years?&nbsp; Somebody's probably done it at some point...
 </div>

  

<div class="gmail_quote">
On Wed, Sep 9, 2015 at 8:48 AM, John Macartney 
   <span dir="ltr">&lt;<a target="_blank" href="mailto:[email-masked]">[email-masked]</a>&gt;</span> wrote:
   <br>

   <blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
The wet liner four was used in:
    <br>

    <br>

 All TR models from TR2 to TR4A
    <br>

 Triumph Renown
    <br>

 Triumph Roadster
    <br>

 All Standard Vanguards from 1948-1959/60 before being replaced by the 2 litre six pot in the Vignale
    <br>

 There was also a Vanguard diesel variant in the mid 50's for car, van and pick-up
    <br>

 The Ferguson Tractor (in modified forms)
    <br>

 Standard Ensign in 1.6 and 2.1 litre variants
    <br>

 Leyland 15 and 20 revamps of the (ghastly) Standard Atlas van / pick-up / Minibus
    <br>

 Rover SD1 made in India
    <br>

 Morgan
    <br>

 Swallow Doretti
    <br>

 Warwick
    <br>

    <br>

 And as an industrial power unit for trailer compressors, concrete mixers, stand-by generators and pedestrian controlled road rollers - all of which were as normally aspirated diesels.
    <br>

    <br>

 Jonmac
    <br>

    <br>

    <br>

 -----Original Message-----
    <br>

 From: Triumphs [mailto:
    <a target="_blank" href="mailto:[email-masked]">[email-masked]</a>] On Behalf Of Brad Kahler
    <br>

 Sent: 09 September 2015 14:02
    <br>

 To: Dave &lt;
    <a target="_blank" href="mailto:[email-masked]">[email-masked]</a>&gt;
    <br>

 Cc: Triumphs &lt;
    <a target="_blank" href="mailto:[email-masked]">[email-masked]</a>&gt;
    <br>

    <br>

 I forgot the TR3/4 engine was also used in a few other Triumph models.&nbsp; Maybe Andy Mace will chime in with his knowledge of the other Triumph models.
    <br>

    <br>

    <br>

    <br>

 On Tue, Sep 8, 2015 at 10:10 PM, Dave &lt;
    <a target="_blank" href="mailto:[email-masked]">[email-masked]</a> &lt;mailto:
    <a target="_blank" href="mailto:[email-masked]">[email-masked]</a>&gt; &gt; wrote:
    <br>

    <br>

    <br>

 &nbsp; &nbsp; &nbsp; &nbsp; Well, of course the upper part isn't sealed from the lower.&nbsp; The oil pumped to the rockers has to drain back down somehow.&nbsp; As was mentioned previously, it goes through the push rod tubes.
    <br>

    <br>

 &nbsp; &nbsp; &nbsp; &nbsp; My guess is that the cover is used in other applications (Vanguard?) and whatever it was for was not implemented on the TR.&nbsp; Not enough space under the hood.
    <br>

    <br>

    <br>

 &nbsp; &nbsp; &nbsp; &nbsp; Dave Massey
    <br>

    <br>

    <br>

 &nbsp; &nbsp; &nbsp; &nbsp; -----Original Message-----
    <br>

 &nbsp; &nbsp; &nbsp; &nbsp; From: Brad Kahler &lt;
    <a target="_blank" href="mailto:[email-masked]">[email-masked]</a> &lt;mailto:
    <a target="_blank" href="mailto:[email-masked]">[email-masked]</a>&gt; &gt;
    <br>

 &nbsp; &nbsp; &nbsp; &nbsp; Subject: Re: [TR] TR4 road draft tube plug
    <br>

    <br>

    <br>

 &nbsp; &nbsp; &nbsp; &nbsp; Alan,
    <br>

    <br>

 &nbsp; &nbsp; &nbsp; &nbsp; So much for the official Triumph documentation!
    <br>

    <br>

 &nbsp; &nbsp; &nbsp; &nbsp; Does anyone know why the real early TR4s (and I think late TR3Bs) had the brass plug in the top of the valve cover?&nbsp; I've never seen anything relating to that plug written anywhere.
    <br>

    <br>

 &nbsp; &nbsp; &nbsp; &nbsp; I don't think the bottom end can be completely sealed due to the openings for the push rods.&nbsp; When the switch was made to the "sealed" system the draft tube went away for good.
    <br>

    <br>

 &nbsp; &nbsp; &nbsp; &nbsp; Thanks,
    <br>

    <br>

 &nbsp; &nbsp; &nbsp; &nbsp; Brad
    <br>

    <br>

    <br>

 &nbsp; &nbsp; &nbsp; &nbsp; On Tue, Sep 8, 2015 at 4:48 PM, Alan Myers &lt;
    <a target="_blank" href="mailto:[email-masked]">[email-masked]</a> &lt;mailto:
    <a target="_blank" href="mailto:[email-masked]">[email-masked]</a>&gt; &gt; wrote:
    <br>

    <br>

    <br>

    <br>

    <br>

    <br>

 &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; ... Then at
    <br>

 &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; engine number CT14234E through end of TR4 production the
    <br>

 &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; cars had air
    <br>

 &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; filters with vent openings coming from a flame trap from the valve
    <br>

 &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; cover
    <br>

 &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; along with a "sealed" valve cover cap and no road draft tube.&nbsp; TR4As had
    <br>

 &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; a
    <br>

 &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; gulp valve with a vented (1/8" metered opening in the cap) valve cover
    <br>

 &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; cap
    <br>

 &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; and no road draft tube.&nbsp; This information was found in Service
    <br>

 &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; Bulletin
    <br>

    <br>

    <br>

    <br>

 &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; I can tell you for certain that's incorrect. The change from open breathing to flame-trap, etc. came later than that.
    <br>

    <br>

 &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; CT17791E (fitted to CT17602L, built in late October, 1962) originally had the vented cap and the road draft tube.
    <br>

    <br>

 &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; The cap is the push on type, has big vents on the underside and filled with coarse&nbsp; "steel wool" to reduce oil spray, I'm sure.
    <br>

    <br>

 &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; The road draft (or draught, I suppose) tube is large diameter, press fit into the side of the block and locked in place with two screws (maybe 1/4 or 5/16").
    <br>

    <br>

 &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; The original valve cover has no vent, but it does have a large brass plug where one could be fitted.
    <br>

    <br>

 &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; Never had a problem with oil out of the push on cap or an unusual amount of leaks.... but the road draft tube kept most of the underside of the car rust free!
    <br>

    <br>

 &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; The car now has an aftermarket cast alu valve cover with a breather pipe and a low profile, twist-in filler cap (with a single, tiny breather hole).
    <br>

    <br>

 &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; I've replaced the road draft tube, but didn't plug it. It now has a nipple for a 1/2" or larger hose fitting. I don't think it's a good idea to completely seal up the bottom end of the engine. It needs to be able to breathe, same as the top end.
    <br>

    <br>

 &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; Car is not yet back on the road, but when it is the plan is&nbsp; to have a catch tank or can fitted with a breather cap, with hoses running from both the valve cover and the fitting at the draft tube.
    <br>

    <br>

 &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; I intend to use a catch can similar to this: 
    <a rel="noreferrer" target="_blank" href="http://www.summitracing.com/parts/jrc-555-6402">http://www.summitracing.com/parts/jrc-555-6402</a>
    <br>

    <br>

    <br>

    <br>

 &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; Alan Myers
    <br>

 &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; San Jose Calif.
    <br>

 &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; '62 TR4 CT17602L
    <br>

 &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; 
    <a target="_blank" href="mailto:[email-masked]">[email-masked]</a> &lt;mailto:
    <a target="_blank" href="mailto:[email-masked]">[email-masked]</a>&gt;
    <br>

 &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; 
    <a rel="noreferrer" target="_blank" href="http://www.triumphowners.com/to-car/tr4-14/">http://www.triumphowners.com/to-car/tr4-14/</a>
    <br>

    <br>

    <br>

    <br>

    <br>

 &nbsp; &nbsp; &nbsp; &nbsp; &lt;
    <a rel="noreferrer" target="_blank" href="http://autox.team.net/mailman/options/triumphs/[email-masked]">http://autox.team.net/mailman/options/triumphs/[email-masked]</a>&gt;
    <br>

    <br>

    <br>

    <br>

    <br>

    <br>

 ---
    <br>

    <a rel="noreferrer" target="_blank" href="https://www.avast.com/antivirus">https://www.avast.com/antivirus</a>
    <br>

    <br>

    <br>

 ** 
    <a target="_blank" href="mailto:[email-masked]">[email-masked]</a> **
    <br>

    <br>

 Donate: 
    <a rel="noreferrer" target="_blank" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a>
    <br>

 Archive: 
    <a rel="noreferrer" target="_blank" href="http://www.team.net/archive">http://www.team.net/archive</a>
    <br>

 Forums: 
    <a rel="noreferrer" target="_blank" href="http://www.team.net/forums">http://www.team.net/forums</a>
    <br>

 Unsubscribe/Manage: 
    <a rel="noreferrer" target="_blank" href="http://autox.team.net/mailman/options/triumphs/[email-masked]">http://autox.team.net/mailman/options/triumphs/[email-masked]</a>
    <br>

   </blockquote>
  </div>

  <br>

 </div>

</div>

</div>

<div id="AOLMsgPart_2_f822e516-53db-47b9-9b6c-f0374f338dff" style="margin: 0px;font-family: Tahoma, Verdana, Arial, Sans-Serif;font-size: 12px;color: #000;background-color: #fff;">

<pre style="font-size: 9pt;"><tt>
** <a href="mailto:[email-masked]">[email-masked]</a> **

Donate:
<a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a>
Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a>
Forums:
<a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a>
<a href="http://autox.team.net/mailman/options/triumphs/[email-masked]" target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a>
</tt></pre>
</div>

 <!-- end of AOLMsgPart_2_f822e516-53db-47b9-9b6c-f0374f338dff -->
</div>

</font>
------=_Part_191595_214447113.1441834073903--

--===============0354983046071439887==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0354983046071439887==--