Subject: Re: [TR] TR2/3 A type OD question

From: Rochlin Robert <[email-masked]>
Date: Wed, 2 Sep 2015 12:42:11 -0400

Angelo, 
In rebuilding my engine I found that the timing chain cover was a bit misshapen and I couldn’t get a good seal.  I resorted to Permatex Right Stuff.  It fills irregularities, assembles with no wait time, and does not leave the “scabs" that most silicone sealers produce that can slough off and block critical engine passages. I’ve pretty much used it to replace any gaskets I don’t have handy on parts assembly and use a thin coat on each side of the gaskets I do have.  It’s one drawback is that it is pricey. 
	Bob
	72 TR6
> On Sep 2, 2015, at 12:24 PM, Angelo Graham <[email-masked]> wrote:
> 
> Hello List:
> Trying to get my OD to stop dripping from the large brass drain plug. I have used the fiber gaskets provided, but still getting a steady weeping from the plug. I put the gaskets on dry. Should I be slathering them up with Permatex or Hylomar? What about making a neoprene gasket?
> Thanks for any tips on this one. A real pain draining and re-filling the box each time I try to address the drips.
> Thanks!
> Angelo Graham
> 
> ** [email-masked] **
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Bud R <[email-masked]>
Date: Wed, 2 Sep 2015 12:23:52 -0600

--===============7308956009492907725==

--Apple-Mail=_9B7DCA69-2116-4E03-9349-3A2A72AC461E
Content-Transfer-Encoding: quoted-printable
	charset=windows-1252

At VTR a few weeks ago there was a transmission tech session and the =
presenter (Steve Yott) said that most trannys can be made to not leak =
except for the A-type. No further explanation was provided.

Just repeating what was said. I have an A-type so that was not the best =
news I=92ve heard lately. And it does leak albeit slowly.

The right stuff is really good at sealing tough leaks so maybe someday =
I=92ll try it if I ever have my A-type apart again.

Bud Rolofson

Extreme Parts Racing (more than just a haircut)

71TR6 CC57365 (Good 6)
71 Spitfire MK IV Race Car #3
69 Spitfire MK III (back up FE engine/dinghy car)
93 Minnie Winnie Race Support Vehicle=20
77 Z-50A Hardly Davidson Honda Mini-Trail Bike (Triumph Pit Bike)

On Sep 2, 2015, at 10:24 AM, Angelo Graham <[email-masked]> =
wrote:

> Hello List:
> Trying to get my OD to stop dripping from the large brass drain plug. =
I have used the fiber gaskets provided, but still getting a steady =
weeping from the plug. I put the gaskets on dry. Should I be slathering =
them up with Permatex or Hylomar? What about making a neoprene gasket?
> Thanks for any tips on this one. A real pain draining and re-filling =
the box each time I try to address the drips.
>=20
>=20
> Unsubscribe/Manage: =
http://autox.team.net/mailman/options/triumphs/[email-masked]

--Apple-Mail=_9B7DCA69-2116-4E03-9349-3A2A72AC461E
Content-Transfer-Encoding: quoted-printable
	charset=windows-1252

<html><head><meta http-equiv=3D"Content-Type" content=3D"text/html =
charset=3Dwindows-1252"></head><body style=3D"word-wrap: break-word; =
-webkit-nbsp-mode: space; -webkit-line-break: after-white-space;">At VTR =
a few weeks ago there was a transmission tech session and the presenter =
(Steve Yott) said that most trannys can be made to not leak except for =
the A-type. No further explanation was provided.<div><br></div><div>Just =
repeating what was said. I have an A-type so that was not the best news =
I=92ve heard lately. And it does leak albeit =
slowly.</div><div><br></div><div>The right stuff is really good at =
sealing tough leaks so maybe someday I=92ll try it if I ever have my =
A-type apart again.</div><div><br></div><div><div =
apple-content-edited=3D"true"><span class=3D"Apple-style-span" =
style=3D"color: rgb(0, 0, 0); font-family: Helvetica; font-size: 18px; =
font-style: normal; font-variant: normal; font-weight: normal; =
letter-spacing: normal; line-height: normal; text-align: -webkit-auto; =
text-indent: 0px; text-transform: none; white-space: normal; =
word-spacing: 0px; -webkit-text-stroke-width: 0px; border-collapse: =
separate; orphans: 2; widows: 2; border-spacing: 0px; =
-webkit-text-decorations-in-effect: none;"><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space;"><span class=3D"Apple-style-span" style=3D"orphans: =
2; text-align: -webkit-auto; text-indent: 0px; widows: 2; =
-webkit-text-decorations-in-effect: none;"><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space;"><span class=3D"Apple-style-span" style=3D"orphans: =
2; text-align: -webkit-auto; text-indent: 0px; widows: 2; =
-webkit-text-decorations-in-effect: none;"><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space;"><span class=3D"Apple-style-span" style=3D"orphans: =
2; text-align: -webkit-auto; text-indent: 0px; widows: 2; =
-webkit-text-decorations-in-effect: none;"><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space;"><span class=3D"Apple-style-span" style=3D"orphans: =
2; text-align: -webkit-auto; text-indent: 0px; widows: 2; =
-webkit-text-decorations-in-effect: none;"><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space;"><span class=3D"Apple-style-span" style=3D"orphans: =
2; text-align: -webkit-auto; text-indent: 0px; widows: 2; =
-webkit-text-decorations-in-effect: none;"><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space;"><span class=3D"Apple-style-span" style=3D"orphans: =
2; text-indent: 0px; widows: 2; -webkit-text-decorations-in-effect: =
none;"><div style=3D"word-wrap: break-word; -webkit-nbsp-mode: space; =
-webkit-line-break: after-white-space;"><span class=3D"Apple-style-span" =
style=3D"orphans: 2; text-indent: 0px; widows: 2; =
-webkit-text-decorations-in-effect: none;"><div><div =
style=3D"border-collapse: separate; color: rgb(0, 0, 0); font-family: =
Helvetica; font-style: normal; font-variant: normal; font-weight: =
normal; letter-spacing: normal; line-height: normal; text-transform: =
none; white-space: normal; word-spacing: 0px; border-spacing: 0px; =
-webkit-text-stroke-width: 0px;">Bud Rolofson</div><div =
style=3D"border-collapse: separate; color: rgb(0, 0, 0); font-family: =
Helvetica; font-style: normal; font-variant: normal; font-weight: =
normal; letter-spacing: normal; line-height: normal; text-transform: =
none; white-space: normal; word-spacing: 0px; border-spacing: 0px; =
-webkit-text-stroke-width: 0px;"><br></div><div style=3D"border-collapse: =
separate; color: rgb(0, 0, 0); font-family: Helvetica; font-style: =
normal; font-variant: normal; font-weight: normal; letter-spacing: =
normal; line-height: normal; text-transform: none; white-space: normal; =
word-spacing: 0px; border-spacing: 0px; -webkit-text-stroke-width: =
0px;">Extreme Parts Racing&nbsp;(more than just a haircut)</div><div =
style=3D"border-collapse: separate; color: rgb(0, 0, 0); font-family: =
Helvetica; font-style: normal; font-variant: normal; font-weight: =
normal; letter-spacing: normal; line-height: normal; text-transform: =
none; white-space: normal; word-spacing: 0px; border-spacing: 0px; =
-webkit-text-stroke-width: 0px;"><br></div><div>71TR6 CC57365 (Good =
6)</div><div style=3D"border-collapse: separate; color: rgb(0, 0, 0); =
font-family: Helvetica; font-style: normal; font-variant: normal; =
font-weight: normal; letter-spacing: normal; line-height: normal; =
text-transform: none; white-space: normal; word-spacing: 0px; =
border-spacing: 0px; -webkit-text-stroke-width: 0px;">71 Spitfire MK IV =
Race Car #3</div><div style=3D"border-collapse: separate; color: rgb(0, =
0, 0); font-family: Helvetica; font-style: normal; font-variant: normal; =
font-weight: normal; letter-spacing: normal; line-height: normal; =
text-transform: none; white-space: normal; word-spacing: 0px; =
border-spacing: 0px; -webkit-text-stroke-width: 0px;">69 Spitfire MK III =
(back up FE engine/dinghy car)</div><div style=3D"border-collapse: =
separate; color: rgb(0, 0, 0); font-family: Helvetica; font-style: =
normal; font-variant: normal; font-weight: normal; letter-spacing: =
normal; line-height: normal; text-transform: none; white-space: normal; =
word-spacing: 0px; border-spacing: 0px; -webkit-text-stroke-width: =
0px;">93 Minnie Winnie Race Support Vehicle&nbsp;</div><div =
style=3D"border-collapse: separate; color: rgb(0, 0, 0); font-family: =
Helvetica; font-style: normal; font-variant: normal; font-weight: =
normal; letter-spacing: normal; line-height: normal; text-transform: =
none; white-space: normal; word-spacing: 0px; border-spacing: 0px; =
-webkit-text-stroke-width: 0px;">77 Z-50A Hardly Davidson Honda =
Mini-Trail Bike (Triumph Pit Bike)</div></div><div =
style=3D"border-collapse: separate; color: rgb(0, 0, 0); font-family: =
Helvetica; font-size: 12px; font-style: normal; font-variant: normal; =
font-weight: normal; letter-spacing: normal; line-height: normal; =
text-transform: none; white-space: normal; word-spacing: 0px; =
border-spacing: 0px; -webkit-text-stroke-width: 0px;"><br></div><div =
style=3D"border-collapse: separate; color: rgb(0, 0, 0); font-family: =
Helvetica; font-size: 12px; font-style: normal; font-variant: normal; =
font-weight: normal; letter-spacing: normal; line-height: normal; =
text-transform: none; white-space: normal; word-spacing: 0px; =
border-spacing: 0px; -webkit-text-stroke-width: =
0px;"><br></div></span><br =
class=3D"Apple-interchange-newline"></div></span><br =
class=3D"Apple-interchange-newline"></div></span><br =
class=3D"Apple-interchange-newline"></div></span><br =
class=3D"Apple-interchange-newline"></div></span><br =
class=3D"Apple-interchange-newline"></div></span><br =
class=3D"Apple-interchange-newline"></div></span><br =
class=3D"Apple-interchange-newline"></div></span><br =
class=3D"Apple-interchange-newline" style=3D"color: rgb(0, 0, 0); =
font-family: Helvetica; font-size: 18px; font-style: normal; =
font-variant: normal; font-weight: normal; letter-spacing: normal; =
line-height: normal; orphans: auto; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; widows: auto; word-spacing: =
0px; -webkit-text-stroke-width: 0px;"><br =
class=3D"Apple-interchange-newline">
</div>
<br><div><div>On Sep 2, 2015, at 10:24 AM, Angelo Graham &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt; =
wrote:</div><br class=3D"Apple-interchange-newline"><blockquote =
type=3D"cite">Hello List:<br>Trying to get my OD to stop dripping from =
the large brass drain plug. I have used the fiber gaskets provided, but =
still getting a steady weeping from the plug. I put the gaskets on dry. =
Should I be slathering them up with Permatex or Hylomar? What about =
making a neoprene gasket?<br>Thanks for any tips on this one. A real =
pain draining and re-filling the box each time I try to address the =
drips.<br>Thanks!<br>Angelo Graham<br><br>** <a =
href=3D"mailto:[email-masked]">[email-masked]</a> =
**<br><br>Donate: <a =
href=3D"http://www.team.net/donate.html">http://www.team.net/donate.html</=
a><br>Archive: <a =
href=3D"http://www.team.net/archive">http://www.team.net/archive</a><br>Fo=
rums: <a =
href=3D"http://www.team.net/forums">http://www.team.net/forums</a><br>Unsu=
bscribe/Manage: <a =
href=3D"http://autox.team.net/mailman/options/triumphs/[email-masked]=
t">http://autox.team.net/mailman/options/triumphs/[email-masked]</a>=
<br></blockquote></div><br></div></body></html>=

--Apple-Mail=_9B7DCA69-2116-4E03-9349-3A2A72AC461E--

--===============7308956009492907725==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7308956009492907725==--