Subject: [TR] A-B Post photo request

From: David Friedlander <[email-masked]>
Date: Wed, 30 Sep 2015 10:39:53 -0400

--===============0096596921867638476==

--001a1130cca014ce090520f7e999

Hey all ~

A soggy day out there, indeed. I think I just saw Noah go by in the ark!

I am in the midst of replacing inner and outer rockers as well as the floor
pans
before lifting off the tub but need to brace and cross-brace before doing
that.

Could someone post or send me some photos of how you accomplished the tub
bracing??

*MANY thanks,*

Dave Friedlander
'59 TR3A in progress

--001a1130cca014ce090520f7e999
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div class=3D"gmail_default" style=3D"font-family:comic sa=
ns ms,sans-serif;color:rgb(0,0,153)">Hey all ~<br><br></div><div class=3D"g=
mail_default" style=3D"font-family:comic sans ms,sans-serif;color:rgb(0,0,1=
53)">A soggy day out there, indeed. I think I just saw Noah go by in the ar=
k!<br></div><div class=3D"gmail_default" style=3D"font-family:comic sans ms=
,sans-serif;color:rgb(0,0,153)"><br></div><div class=3D"gmail_default" styl=
e=3D"font-family:comic sans ms,sans-serif;color:rgb(0,0,153)">I am in the m=
idst of replacing inner and outer rockers as well as the floor pans <br>bef=
ore lifting off the tub but need to brace and cross-brace before doing that=
.<br><br></div><div class=3D"gmail_default" style=3D"font-family:comic sans=
 ms,sans-serif;color:rgb(0,0,153)">Could someone post or send me some photo=
s of how you accomplished the tub <br>bracing??<br><b><br></b></div><div cl=
ass=3D"gmail_default" style=3D"font-family:comic sans ms,sans-serif;color:r=
gb(0,0,153)"><b>MANY thanks,</b><br><br></div><div class=3D"gmail_default" =
style=3D"font-family:comic sans ms,sans-serif;color:rgb(0,0,153)">Dave Frie=
dlander<br></div><div class=3D"gmail_default" style=3D"font-family:comic sa=
ns ms,sans-serif;color:rgb(0,0,153)">&#39;59 TR3A in progress<br></div></di=
v>

--001a1130cca014ce090520f7e999--

--===============0096596921867638476==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============0096596921867638476==--

---

From: Dave <[email-masked]>
Date: Wed, 30 Sep 2015 12:17:10 -0400

--===============8913376115107811810==
	boundary="----=_Part_101572_437000004.1443629830741"

------=_Part_101572_437000004.1443629830741
Content-Transfer-Encoding: 7bit

I don't have photos but my body guy welded some square tubing across the opening to hold the dimension while it was off.  I cut the tubing off after reattaching the body to the frame.

Dave Massey

-----Original Message-----
From: David Friedlander <[email-masked]>
To: New England Triumphs <[email-masked]>; TR3 Triumphs <[email-masked]>
Sent: Wed, Sep 30, 2015 10:16 am
Subject: [TR] A-B Post photo request

Hey all ~

I am in the midst of replacing inner and outer rockers as well as the floor pans 
before lifting off the tub but need to brace and cross-brace before doing that.

MANY thanks,

Dave Friedlander

'59 TR3A in progress

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]

------=_Part_101572_437000004.1443629830741
Content-Transfer-Encoding: 7bit

<font color='black' size='4' face='Arial, Helvetica, sans-serif'><font size="4">I don't have photos but my body guy welded some square tubing across the opening to hold the dimension while it was off.&nbsp; I cut the tubing off after reattaching the body to the frame.</font><br>

<div> <br>

</div>

<div> <br>

</div>

<div style="clear:both"><font size="4">Dave Massey</font><br>

<br>

</div>

<div> <br>

</div>

<div> <br>

</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>

From: David Friedlander &lt;[email-masked]&gt;<br>

To: New England Triumphs &lt;[email-masked]&gt;; TR3 Triumphs &lt;[email-masked]&gt;<br>

Sent: Wed, Sep 30, 2015 10:16 am<br>

Subject: [TR] A-B Post photo request<br>

<br>

<div id="AOLMsgPart_1.2_1c4a9702-ea8a-46b5-b745-04077149bed7">

<div class="aolReplacedBody">

<div dir="ltr">

<div class="gmail_default" style="font-family:comic sans ms,sans-serif;color:rgb(0,0,153)">Hey all ~<br>

<br>

</div>

<div class="gmail_default" style="font-family:comic sans ms,sans-serif;color:rgb(0,0,153)">A soggy day out there, indeed. I think I just saw Noah go by in the ark!<br>

</div>

<div class="gmail_default" style="font-family:comic sans ms,sans-serif;color:rgb(0,0,153)"><br>

</div>

<div class="gmail_default" style="font-family:comic sans ms,sans-serif;color:rgb(0,0,153)">I am in the midst of replacing inner and outer rockers as well as the floor pans <br>

before lifting off the tub but need to brace and cross-brace before doing that.<br>

<br>

</div>

<div class="gmail_default" style="font-family:comic sans ms,sans-serif;color:rgb(0,0,153)">Could someone post or send me some photos of how you accomplished the tub <br>

bracing??<br>

<b><br>

</b></div>

<div class="gmail_default" style="font-family:comic sans ms,sans-serif;color:rgb(0,0,153)"><b>MANY thanks,</b><br>

<br>

</div>

<div class="gmail_default" style="font-family:comic sans ms,sans-serif;color:rgb(0,0,153)">Dave Friedlander<br>

</div>

<div class="gmail_default" style="font-family:comic sans ms,sans-serif;color:rgb(0,0,153)">'59 TR3A in progress<br>

</div>

</div>

</div>

</div>

<div id="AOLMsgPart_2_5f9280db-93c8-4052-a983-19d242871fad" style="margin: 0px;font-family: Tahoma, Verdana, Arial, Sans-Serif;font-size: 12px;color: #000;background-color: #fff;">

<pre style="font-size: 9pt;"><tt>
** <a removedlink__276013d2-0b6e-4110-ab27-7b6060208af5__href="mailto:[email-masked]">[email-masked]</a> **

Donate:
<a removedlink__276013d2-0b6e-4110-ab27-7b6060208af5__href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a>
Archive: <a removedlink__276013d2-0b6e-4110-ab27-7b6060208af5__href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a>
Forums:
<a removedlink__276013d2-0b6e-4110-ab27-7b6060208af5__href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a>
<a removedlink__276013d2-0b6e-4110-ab27-7b6060208af5__href="http://autox.team.net/mailman/options/triumphs/[email-masked]" target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a>
</tt></pre>
</div>

 <!-- end of AOLMsgPart_2_5f9280db-93c8-4052-a983-19d242871fad -->
</div>

</font>
------=_Part_101572_437000004.1443629830741--

--===============8913376115107811810==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8913376115107811810==--