Subject: Re: [TR] How much oil pressure is too much?

From: Chris Kantarjiev <[email-masked]>
Date: Mon, 21 Sep 2015 16:18:20 -0700

One of the famous Mark Donohue "Unfair Advantage" stories is about 
looking for extra power from a flat-12 Ferrari racing engine, maybe this 
is the Sunoco 512. One of the things they found when they were looking 
for extra horsepower was that the oil pressure was very high - I'm 
remembering 100 psi - and that turning it down got them significant 
horsepower.

It's from there, and from Carroll Smith, that I have the rule of thumb 
that 10psi/1000rpm is *plenty* of oil pressure; much more than that is 
just wasting power.

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Jeff Scarbrough <[email-masked]>
Date: Mon, 21 Sep 2015 20:32:45 -0400

--===============2155945774893843750==

--047d7bdc10ce01f2d005204b2354

On Mon, Sep 21, 2015 at 7:18 PM, Chris Kantarjiev <[email-masked]> wrote:

> One of the famous Mark Donohue "Unfair Advantage" stories is about looking
> for extra power from a flat-12 Ferrari racing engine, maybe this is the
> Sunoco 512. One of the things they found when they were looking for extra
> horsepower was that the oil pressure was very high - I'm remembering 100
> psi - and that turning it down got them significant horsepower.
>
> that 10psi/1000rpm is *plenty* of oil pressure; much more than that is just
> wasting power.
>

I'm no Mark Donohue, but I suspect that somewhat higher oil pressure may
lead to somewhat longer engine life.

Jeff Scarbrough
Corrosion Acres, Ga.

--047d7bdc10ce01f2d005204b2354
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><br><div class=3D"gmail_extra"><br><div class=3D"gmail_quo=
te">On Mon, Sep 21, 2015 at 7:18 PM, Chris Kantarjiev <span dir=3D"ltr">&lt=
;<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]</a>=
&gt;</span> wrote:<br><blockquote class=3D"gmail_quote" style=3D"margin:0 0=
 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">One of the famous Mark=
 Donohue &quot;Unfair Advantage&quot; stories is about looking for extra po=
wer from a flat-12 Ferrari racing engine, maybe this is the Sunoco 512. One=
 of the things they found when they were looking for extra horsepower was t=
hat the oil pressure was very high - I&#39;m remembering 100 psi - and that=
 turning it down got them significant horsepower.<br>
<br>
It&#39;s from there, and from Carroll Smith, that I have the rule of thumb =
that 10psi/1000rpm is *plenty* of oil pressure; much more than that is just=
 wasting power.<div class=3D"HOEnZb"><div class=3D"h5"></div></div></blockq=
uote></div><br></div><div class=3D"gmail_extra"><br></div><div class=3D"gma=
il_extra">I&#39;m no Mark Donohue, but I suspect that somewhat higher oil p=
ressure may lead to somewhat longer engine life. =C2=A0 =C2=A0</div><div cl=
ass=3D"gmail_extra"><br></div><div class=3D"gmail_extra">Jeff Scarbrough</d=
iv><div class=3D"gmail_extra">Corrosion Acres, Ga.</div></div>

--047d7bdc10ce01f2d005204b2354--

--===============2155945774893843750==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2155945774893843750==--

---

From: david brady <[email-masked]>
Date: Mon, 21 Sep 2015 21:18:32 -0400

A little reading reveals that it's oil mass flow rate (volume) that's 
the important issue and not necessarily pressure; otherwise, splash lube 
wouldn't work. The oil pressure gauge is a simple and easy way to gauge 
volume. Oil pressure should increase with rpm, and several sources site 
the 10 psi per 1000 rpm rule. I've also seen 2 psi per 100 rpm. Along 
with supplying oil to the journals so that hydrodynamic lubrication can 
occur sufficient mass flow rate is needed to cool the bearing journals. 
If the pump is constant volume, as it is in our TR's, then the pump 
needs to be sized to provide needed volume at low rpm but given this it 
probably provides more than what's needed at high rpms; hence, the 
relief valve which bleeds off pressure but also sucks power and produces 
heat. Using a smaller pump or a variable volume pump could save 
horsepower., but I'm not going there! LOL!

David Brady
'68 TR250
CD8124L

On 9/21/2015 8:32 PM, Jeff Scarbrough wrote:
>
>
> On Mon, Sep 21, 2015 at 7:18 PM, Chris Kantarjiev <[email-masked] 
>
>     looking for extra power from a flat-12 Ferrari racing engine,
>     maybe this is the Sunoco 512. One of the things they found when
>     they were looking for extra horsepower was that the oil pressure
>     was very high - I'm remembering 100 psi - and that turning it down
>     got them significant horsepower.
>
>     It's from there, and from Carroll Smith, that I have the rule of
>     thumb that 10psi/1000rpm is *plenty* of oil pressure; much more
>     than that is just wasting power.
>
>
>
> I'm no Mark Donohue, but I suspect that somewhat higher oil pressure 
> may lead to somewhat longer engine life.
>
> Jeff Scarbrough
> Corrosion Acres, Ga.
>
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]