Subject: [TR] TR3A steering help

From: "dave willner" <[email-masked]>
Date: Tue, 29 Sep 2015 15:18:12 -0400

This is a multi-part message in MIME format.

--===============5246263368244423652==
	boundary="----=_NextPart_000_002F_01D0FACA.0EA1D8D0"

This is a multi-part message in MIME format.

------=_NextPart_000_002F_01D0FACA.0EA1D8D0
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

So over the years I=E2=80=99ve learned to live with maybe 2=E2=80=9D or =
so of play in my steering and I think this winter I may want to try and =
tighten it up. What=E2=80=99s the best place to start and what =
components in the column and/or box are the most likely needing =
replacement? Thanks=20

Dave Willner
Stroudsburg, PA
59 TR3A BRG
70 MGB BRG
70 BSA 441 VS
------=_NextPart_000_002F_01D0FACA.0EA1D8D0
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

<HTML><HEAD></HEAD>
<BODY dir=3Dltr>
<DIV dir=3Dltr>
<DIV style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Calibri'; COLOR: #000000">
<DIV>So over the years I=E2=80=99ve learned to live with maybe =
2=E2=80=9D or so of play in my=20
steering and I think this winter I may want to try and tighten it up. =
What=E2=80=99s the=20
best place to start and what components in the column and/or box are the =
most=20
likely needing replacement? Thanks </DIV>
<DIV>&nbsp;</DIV>
<DIV style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Calibri'; COLOR: =
#000000">Dave=20
Willner<BR>Stroudsburg, PA<BR>59 TR3A BRG<BR>70 MGB BRG<BR>70 BSA 441=20
VS</DIV></DIV></DIV></BODY></HTML>

------=_NextPart_000_002F_01D0FACA.0EA1D8D0--

--===============5246263368244423652==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============5246263368244423652==--

---

From: "Randall" <[email-masked]>
Date: Tue, 29 Sep 2015 15:03:07 -0700

I would definitely start with the box; replace the bushing in the bottom and the peg (both of which are cheap).  The rest is inspect
and replace as needed.

Follow the adjustment procedure carefully, so there is no end float at all (with the top adjustment loose) and then tighten the top
adjustment until you can just feel it bind in the center (or perhaps off to the side of center if the worm is badly worn).

Note that it is normal for the box to have a fair amount of play when off-center.  For whatever reason, on my TR3, the box is not
centered when the wheels are, so the play shows up while driving straight.  I need to shorten one tie rod and lengthen the other to
get the box centered when driving straight.

There should be nothing else in the column that has any play at all.  Obviously, if you have play, you need to repair or replace
whatever is moving around.  Since you'll have the column out anyway, I would plan on replacing the felt bushing under the steering
wheel (I actually changed mine to Delrin) and if you have the split column, the two nylon/steel/rubber bushings near the center.

Unless you're a purist, replace the two Silent bloc bushings with the Delrin ones available from TRF or ARE.

Even new idler arms seem to have a fair amount of play in them.  Maybe that is "as original", but I hope to try sleeving one of the
brackets for a tighter fit and see how much that binds in operation.

A friend of mine came up with an interesting modification for the box.  He bored out the stiffening rib in the center and installed
a custom bushing to give the rocker shaft more support.  Should have the effect of both reducing play (otherwise the rocker shaft
can tip a little in the lower bushing) and extending the life of the lower bushing.  I was in a hurry though, so I haven't tried it
myself.

-- Randall  

> -----Original Message-----
> From: Triumphs [mailto:[email-masked]] On 
> Behalf Of dave willner
> Sent: Tuesday, September 29, 2015 12:18 PM
> To: [email-masked]
> Subject: [TR] TR3A steering help
> 
> So over the years I've learned to live with maybe 2" or so of 
> play in my steering and I think this winter I may want to try 
> and tighten it up. What's the best place to start and what 
> components in the column and/or box are the most likely 
> needing replacement? Thanks 
>  
> Dave Willner
> Stroudsburg, PA
> 59 TR3A BRG
> 70 MGB BRG
> 70 BSA 441 VS
>

---

From: "Randall" <[email-masked]>
Date: Tue, 29 Sep 2015 19:45:59 -0700

> Excellent topic.  I have the same issue.  There is an 
> adjustment on the top of the steering box that is used to 
> adjust out the play but mine is adjusted full tight and I 
> still have a good inch or two of play.

Which if you think about it, means the play must be somewhere else.  For example, it cannot compensate for end play in the steering
shaft, or wear in the rocker shaft bushing, or even severe wear in the pin.  On my last go-round, I found that the pin had worked
loose in the rocker shaft, which is another thing that the adjustment cannot compensate for.  There are also lots of other places,
like the Silent bloc bushings, tie rod ends and idler arm.

IMO the adjusting screw is really meant to compensate for manufacturing tolerances, like slight variations in how the box is
machined.  It is not intended (nor does it function) to take up wear in the box.  Any attempt to use it to compensate for wear is
likely to producing binding and internal damage.

Herman van den Akker used to modify the top covers with the spring, but I believe he quit doing so long ago.  Not a good
modification anyway, IMO, as the overall effect is to increase friction and make the steering vague in hard corners.  I've only
driven one car with it installed, but the steering was downright dangerous, IMO.  It reportedly steering much better after going
back to the stock top cover, and adjusting the box properly.

Randall

---

From: Dave <[email-masked]>
Date: Wed, 30 Sep 2015 07:43:29 -0400

--===============7043255089734170767==
	boundary="----=_Part_94715_1945944132.1443613409784"

------=_Part_94715_1945944132.1443613409784
Content-Transfer-Encoding: 7bit

The front end was completely renewed (except for the steering box) so it is not the tie-rod ends or idler arm.  I hadn't considered steering shaft end-play.  That can be checked without removing the box.  Removing the box is a PITA since it is a one-piece box and the Nose piece has to come off.  I may have to work up a little more anal-retentiveness to start that process.

Thanks for the response.

Dave Massey

-----Original Message-----
From: Randall <[email-masked]>
To: triumphs <[email-masked]>
Sent: Tue, Sep 29, 2015 9:46 pm
Subject: Re: [TR] TR3A steering help

> still have a good inch or two of play.

Which if
you think about it, means the play must be somewhere else.  For example, it
cannot compensate for end play in the steering
shaft, or wear in the rocker
shaft bushing, or even severe wear in the pin.  On my last go-round, I found
that the pin had worked
loose in the rocker shaft, which is another thing that
the adjustment cannot compensate for.  There are also lots of other
places,
like the Silent bloc bushings, tie rod ends and idler arm.

IMO the
adjusting screw is really meant to compensate for manufacturing tolerances, like
slight variations in how the box is
machined.  It is not intended (nor does it
function) to take up wear in the box.  Any attempt to use it to compensate for
wear is
likely to producing binding and internal damage.

Herman van den
Akker used to modify the top covers with the spring, but I believe he quit doing
so long ago.  Not a good
modification anyway, IMO, as the overall effect is to
increase friction and make the steering vague in hard corners.  I've
only
driven one car with it installed, but the steering was downright
dangerous, IMO.  It reportedly steering much better after going
back to the
stock top cover, and adjusting the box properly.

Randall

**
[email-masked] **

Archive:
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]

------=_Part_94715_1945944132.1443613409784
Content-Transfer-Encoding: 7bit

<font color='black' size='4' face='Arial, Helvetica, sans-serif'><font size="4">The front end was completely renewed (except for the steering box) so it is not the tie-rod ends or idler arm.&nbsp; I hadn't considered steering shaft end-play.&nbsp; That can be checked without removing the box.&nbsp; Removing the box is a PITA since it is a one-piece box and the Nose piece has to come off.&nbsp; I may have to work up a little more anal-retentiveness to start that process.<br>
<br>
Thanks for the response.</font>
<div> <br>

</div>

<div style="clear:both"><font size="4">Dave Massey</font><br>

<br>

</div>

<div> <br>

</div>

<div> <br>

</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>

From: Randall &lt;[email-masked]&gt;<br>

To: triumphs &lt;[email-masked]&gt;<br>

Sent: Tue, Sep 29, 2015 9:46 pm<br>

Subject: Re: [TR] TR3A steering help<br>

<br>

<div id="AOLMsgPart_1_e27ad0d4-91ef-4a5c-97e0-2ab6b6d5a147" style="margin: 0px;font-family: Tahoma, Verdana, Arial, Sans-Serif;font-size: 12px;color: #000;background-color: #fff;">

<pre style="font-size: 9pt;"><tt>
&gt; Excellent topic.  I have the same issue.  There is an 
&gt; adjustment on the
top of the steering box that is used to 
&gt; adjust out the play but mine is
adjusted full tight and I 
&gt; still have a good inch or two of play.

Which if
you think about it, means the play must be somewhere else.  For example, it
cannot compensate for end play in the steering
shaft, or wear in the rocker
shaft bushing, or even severe wear in the pin.  On my last go-round, I found
that the pin had worked
loose in the rocker shaft, which is another thing that
the adjustment cannot compensate for.  There are also lots of other
places,
like the Silent bloc bushings, tie rod ends and idler arm.

IMO the
adjusting screw is really meant to compensate for manufacturing tolerances, like
slight variations in how the box is
machined.  It is not intended (nor does it
function) to take up wear in the box.  Any attempt to use it to compensate for
wear is
likely to producing binding and internal damage.

Herman van den
Akker used to modify the top covers with the spring, but I believe he quit doing
so long ago.  Not a good
modification anyway, IMO, as the overall effect is to
increase friction and make the steering vague in hard corners.  I've
only
driven one car with it installed, but the steering was downright
dangerous, IMO.  It reportedly steering much better after going
back to the
stock top cover, and adjusting the box properly.

Randall

**
<a href="mailto:[email-masked]">[email-masked]</a> **

Archive:
<a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a>
Forums:
<a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a>
<a href="http://autox.team.net/mailman/options/triumphs/[email-masked]" target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a>
</tt></pre>
</div>

 <!-- end of AOLMsgPart_1_e27ad0d4-91ef-4a5c-97e0-2ab6b6d5a147 -->
</div>

</font>
------=_Part_94715_1945944132.1443613409784--

--===============7043255089734170767==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7043255089734170767==--

---

From: "Randall" <[email-masked]>
Date: Wed, 30 Sep 2015 09:25:39 -0700

> The front end was completely renewed (except for the steering 
> box) so it is not the tie-rod ends or idler arm.  

Assuming of course that the new parts are good.  Not always the case.

I hear you on not pulling the apron (had the same issue myself when the pin worked loose).  But just like before, once it was done,
the results were worth the effort.

FWIW I've tried several methods of checking the shaft end float.  Dial indicator seems to be the only accurate one for me.
http://s258.photobucket.com/user/TR3driver/media/Tools/DSCF0013_crop.jpg.html

Randall

---

From: Dave <[email-masked]>
Date: Wed, 30 Sep 2015 16:13:10 -0400

--===============3181485182254386768==
	boundary="----=_Part_107254_1252802041.1443643990406"

------=_Part_107254_1252802041.1443643990406
Content-Transfer-Encoding: 7bit

Thanks for the tip.  I'll probably look into it over the winter.

Dave Massey

-----Original Message-----
From: Randall <[email-masked]>
To: triumphs <[email-masked]>
Sent: Wed, Sep 30, 2015 11:25 am
Subject: Re: [TR] TR3A steering help

> The front end was completely renewed (except for the steering 

Assuming of course that the new parts
are good.  Not always the case.

I hear you on not pulling the apron (had the
same issue myself when the pin worked loose).  But just like before, once it was
done,
the results were worth the effort.

FWIW I've tried several methods of
checking the shaft end float.  Dial indicator seems to be the only accurate one
for
me.
http://s258.photobucket.com/user/TR3driver/media/Tools/DSCF0013_crop.jpg.html

Randall

**

Archive:
Forums:

------=_Part_107254_1252802041.1443643990406
Content-Transfer-Encoding: 7bit

<font color='black' size='4' face='Arial, Helvetica, sans-serif'><font size="4">Thanks for the tip.&nbsp; I'll probably look into it over the winter.</font>

<div> <br>

</div>

<div> <br>

</div>

<br>

</div>

<div> <br>

</div>

<div> <br>

</div>

Sent: Wed, Sep 30, 2015 11:25 am<br>

<br>

<div id="AOLMsgPart_1_fb4d8a3d-bceb-4cc3-ace1-5ec2ac54ddc6" style="margin: 0px;font-family: Tahoma, Verdana, Arial, Sans-Serif;font-size: 12px;color: #000;background-color: #fff;">

<pre style="font-size: 9pt;"><tt>
&gt; The front end was completely renewed (except for the steering 
&gt; box) so it
is not the tie-rod ends or idler arm.  

Assuming of course that the new parts
are good.  Not always the case.

I hear you on not pulling the apron (had the
same issue myself when the pin worked loose).  But just like before, once it was
done,
the results were worth the effort.

FWIW I've tried several methods of
checking the shaft end float.  Dial indicator seems to be the only accurate one
for
me.
<a href="http://s258.photobucket.com/user/TR3driver/media/Tools/DSCF0013_crop.jpg.html" target="_blank">http://s258.photobucket.com/user/TR3driver/media/Tools/DSCF0013_crop.jpg.html</a>

Randall

**

Archive:

 <!-- end of AOLMsgPart_1_fb4d8a3d-bceb-4cc3-ace1-5ec2ac54ddc6 -->
</div>

</font>
------=_Part_107254_1252802041.1443643990406--

--===============3181485182254386768==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3181485182254386768==--