Subject: Re: [TR] Off topic

From: Mark J Bradakis <[email-masked]>
Date: Thu, 10 Sep 2015 19:03:43 -0600

Hope you get some good response. I'll be keeping an eye on Facebook.

mjb.

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Michael Marr <[email-masked]>
Date: Fri, 11 Sep 2015 01:30:53 +0000

Binny's is a chain. There is one near me on Hihhway 59 in Naperville. They have a great selection of beers including a build your own six pack section. It is my favorite liquor store. Stop in and see me if you decide to go to this one!

Which Chicago show are you going to?

Mike

Sent from my iPhone

> On Sep 10, 2015, at 19:51, Home Consolidated <[email-masked]> wrote:
> 
> Way, way off topic😀
> 
> I am considering going to the Chicago show this weekend (it was a lot easier when it was at The JC down on the southwest side) and am looking for a liquor store with a big selection of mix and match beers. Usually I find the best selection at the big box stores. Oh yeah, it should be open on Sunday afternoon. 
> 
> Do any of my northern friends have any particular suggestions. 
> 
> I will be driving the TR3, so I guess there is a little Triumph content. 
> 
> Thanks. 
> 
> Ken Gano 
> 
> Sent from my iPad
> 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]