Subject: Re: [TR] carbon canister

From: "Ron L'Herault" <[email-masked]>
Date: Mon, 07 Sep 2015 22:38:33 -0400

I have not removed the carbon canister from your 73 Stag or anyone else's.
Indeed, the carbon canister is still in my '73 TR-6.

Ron L

-----Original Message-----

----------------------------------------------------------------------

Message: 1
Date: Mon, 7 Sep 2015 08:50:35 -0700
From: "Dave Hammond" <[email-masked]>
To: "'Triumphs'" <[email-masked]>
Subject: [TR] 73 Triumph Stag carbon cannister

I would like to remove the carbon canister from my 73 Stag. Has anyone done
this? Comments?

David in Oregon

-- 

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Dave <[email-masked]>
Date: Tue, 8 Sep 2015 07:42:16 -0400

--===============6639722427341430395==
	boundary="----=_Part_171154_1291092232.1441712536282"

------=_Part_171154_1291092232.1441712536282
Content-Transfer-Encoding: 7bit

Perhaps you haven't removed his canisters yet but if he pops for air fare you'd be happy to, right?

Dave Massey

-----Original Message-----
From: Ron L'Herault <[email-masked]>
To: triumphs <[email-masked]>
Sent: Tue, Sep 8, 2015 1:42 am
Subject: Re: [TR] carbon canister

I have not removed the carbon canister from your 73 Stag or anyone
else's.
Indeed, the carbon canister is still in my '73 TR-6.

Ron
L

-----Original
Message-----

Message:
1
Date: Mon, 7 Sep 2015 08:50:35 -0700
From: "Dave Hammond"
To: "'Triumphs'" <[email-masked]>
Subject: [TR]73 Triumph Stag carbon cannister

I would like to remove the carbon canister from my 73 Stag.
Has anyone done
this? Comments?

David in Oregon

------=_Part_171154_1291092232.1441712536282
Content-Transfer-Encoding: 7bit

<font color='black' size='4' face='Arial, Helvetica, sans-serif'><font size="4">Perhaps you haven't removed his canisters yet but </font><font size="4">if he pops for air fare you'd be happy to, right?<br>
</font>
<div> <br>

</div>

<div> <br>

</div>

<div style="clear:both"><font size="4">Dave Massey</font><br>

<br>

</div>

<div> <br>

</div>

<div> <br>

</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>

From: Ron L'Herault &lt;[email-masked]&gt;<br>

To: triumphs &lt;[email-masked]&gt;<br>

Sent: Tue, Sep 8, 2015 1:42 am<br>

Subject: Re: [TR] carbon canister<br>

<br>

<div id="AOLMsgPart_1_90cd3166-bc0e-4859-832b-a2ddf5f381c8" style="margin: 0px;font-family: Tahoma, Verdana, Arial, Sans-Serif;font-size: 12px;color: #000;background-color: #fff;">

<pre style="font-size: 9pt;"><tt>I have not removed the carbon canister from your 73 Stag or anyone
else's.
Indeed, the carbon canister is still in my '73 TR-6.

Ron
L

-----Original
Message-----

Message:
1
Date: Mon, 7 Sep 2015 08:50:35 -0700
From: "Dave Hammond"
To: "'Triumphs'" &lt;<a removedlink__8fe8bd97-224d-4cbf-a8a5-1f6cbe1ad14f__href="mailto:[email-masked]">[email-masked]</a>&gt;
Subject: [TR]73 Triumph Stag carbon cannister

I would like to remove the carbon canister from my 73 Stag.
Has anyone done
this? Comments?

David in Oregon

<a removedlink__8fe8bd97-224d-4cbf-a8a5-1f6cbe1ad14f__href="http://autox.team.net/mailman/options/triumphs/[email-masked]" target="_blank"></a>
</tt></pre>
</div>

 <!-- end of AOLMsgPart_1_90cd3166-bc0e-4859-832b-a2ddf5f381c8 -->
</div>

</font>
------=_Part_171154_1291092232.1441712536282--

--===============6639722427341430395==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6639722427341430395==--