Subject: [TR] Bullet nose starter ejected front bearing

From: Chris Simo <[email-masked]>
Date: Wed, 9 Sep 2015 08:22:32 -0400

--===============6651130795870024251==

--001a113ecedc6ed258051f4f8969

Was moving the tr2 into my new garage and it decided to resist.

Starter wouldn't turn well and when I heard a part drop to the driveway,  I
pushed it back into the old garage. What was underneath was the nose cover
and front bearing of the starter.

Anyone else have this happen? I think the bearing goes in from the other
side and figure the front housing maybe damaged.  Any suggestions or
thoughts before I go and remove the Trans tunnel and starter?  Thanks

I'll be putting back in an original starter as the car has all original
bits.

--001a113ecedc6ed258051f4f8969
Content-Transfer-Encoding: quoted-printable

<p dir=3D"ltr">Was moving the tr2 into my new garage and it decided to resi=
st.</p>
<p dir=3D"ltr">Starter wouldn&#39;t turn well and when I heard a part drop =
to the driveway,=C2=A0 I pushed it back into the old garage. What was under=
neath was the nose cover and front bearing of the starter.</p>
<p dir=3D"ltr">Anyone else have this happen? I think the bearing goes in fr=
om the other side and figure the front housing maybe damaged.=C2=A0 Any sug=
gestions or thoughts before I go and remove the Trans tunnel and starter?=
=C2=A0 Thanks</p>
<p dir=3D"ltr">I&#39;ll be putting back in an original starter as the car h=
as all original bits. </p>

--001a113ecedc6ed258051f4f8969--

--===============6651130795870024251==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============6651130795870024251==--

---

From: "Randall" <[email-masked]>
Date: Wed, 9 Sep 2015 10:41:56 -0700

> 
> Starter wouldn't turn well and when I heard a part drop to 
> the driveway,  I pushed it back into the old garage. What was 
> underneath was the nose cover and front bearing of the starter.
> 
> Anyone else have this happen?

I haven't, but obviously something is letting the armature shift back and forth.  You'll have to find out why and fix it, in
addition to replacing the bushing.   Most likely candidate IMO (assuming the bolts are tight) is the locking ring and/or it's cover
at the drive end.  The cover has to fit snugly over the ring, to lock it into the groove in the shaft.

Nominal end play is only .010", max about .015"; the old Lucas Technical Correspondence Course talks about adding shims if
necessary.  You also want to be sure the thrust is against the housing, not just the bushing.

I forget which one it was, but one of the bushings was NLA from the usual suspects, last time I fought with an original starter.
Some quick measurements turned up a suitable substitute from MMC, though, that could be cut to length.  I used a drop of Loctite
"retaining compound" (RC609 IIRC) to make sure they didn't wander off again.

-- Randall