Subject: Re: [TR] Let's talk oil some more..

From: "Matt" <[email-masked]>
Date: Mon, 3 Aug 2015 15:27:06 GMT

--===============7893782012023269594==

----__JWM__J2cb8de78.49d510e5S.1fe2ba53M
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

 You may want to check the part # on that lifter!  MB

---------- Original Message ----------
From: David Porter <[email-masked]>
To: healeys <[email-masked]>, Triumphs <[email-masked]>=

Subject: [TR] Let's talk oil some more..
Date: Mon, 3 Aug 2015 08:26:53 -0600

Well,
  Here's a customers TR4 lifter after less than 2 years using synthetic =
=

oil. One of them had the bottom broken out! These were new as was the =

cam, which is also ruined.. just saying..
DaveP
-- =

Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM =

87107 505-352-1378 Go HERE: my world www.porterbikes.com/

----__JWM__J2cb8de78.49d510e5S.1fe2ba53M
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

<html><div>&nbsp;You may want to check the part # on that lifter!</div>
<div>&nbsp;</div>
<div>&nbsp;MB</div>
<div><br><br>---------- Original Message ----------<br>From: David Porte=
r &lt;[email-masked]&gt;<br>To: healeys &lt;[email-masked]=
m.net&gt;, Triumphs &lt;[email-masked]&gt;<br>Subject: [TR] Let=
's talk oil some more..<br>Date: Mon, 3 Aug 2015 08:26:53 -0600<br><br>W=
ell,<br> &nbsp;Here's a customers TR4 lifter after less than 2 years usi=
ng synthetic <br>oil. One of them had the bottom broken out! These were =
new as was the <br>cam, which is also ruined.. just saying..<br>DaveP<br=
>-- <br>Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque,=
 NM <br>87107 505-352-1378 Go HERE: my world www.porterbikes.com/</p></h=
tml>

----__JWM__J2cb8de78.49d510e5S.1fe2ba53M--

--===============7893782012023269594==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============7893782012023269594==--

---

From: [email-masked]
Date: Mon, 03 Aug 2015 13:39:30 -0500 (CDT)

Use Brad Penn next time around. 

On 08/03/15, Matt wrote:

 You may want to check the part # on that lifter! 

 MB 

---------- Original Message ----------
From: David Porter <[email-masked]>
To: healeys <[email-masked]>, Triumphs <[email-masked]>
Subject: [TR] Let's talk oil some more..
Date: Mon, 3 Aug 2015 08:26:53 -0600

Well,
  Here's a customers TR4 lifter after less than 2 years using synthetic 
oil. One of them had the bottom broken out! These were new as was the 
cam, which is also ruined.. just saying..
DaveP
-- 
Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 
87107 505-352-1378 Go HERE: my world www.porterbikes.com/

---

From: "Matt" <[email-masked]>
Date: Mon, 3 Aug 2015 19:00:41 GMT

--===============1819345665655979070==

----__JWM__J8ea730.3684c1f5S.41f60dfcM
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

That looks more like a lifter!It definitely looks like it was turning we=
ll as the surface degradation is fairly evenly distributed. I don't know=
 that I would chalk it up to synthetic oil though.My Jetta TDI with BEW =
engine apparently has some extreme pressures at the cam and is a known p=
roblem area.VW is very particular about which synthetic is used though. =
MB   * I am sure my mouse has a few faulty clicks left in it as well!

---------- Original Message ----------

oops.. wrong picture.. let's try this one..
On 8/3/2015 8:26 AM, David Porter wrote:Well, =

 &#65533;Here's a customers TR4 lifter after less than 2 years using syn=
thetic oil. One of them had the bottom broken out! These were new as was=
 the cam, which is also ruined.. just saying.. =

 DaveP Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, =
NM 87107 505-352-1378 Go HERE: my world www.porterbikes.com/
----__JWM__J8ea730.3684c1f5S.41f60dfcM
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

<html><div>That looks more like a lifter!</div>
<div>It definitely looks like it was turning well as the surface degrada=
tion is fairly evenly distributed.</div>
<div>&nbsp;</div>
<div>I don't know that I would chalk it up to synthetic oil though.</div=
<div>My Jetta TDI with BEW engine apparently has some extreme pressures =
at the cam and is a known problem area.</div>
<div>VW is very particular about which synthetic is used though.</div>
<div>&nbsp;</div>
<div>MB</div>
<div>&nbsp;</div>
<div>&nbsp;</div>
<div>&nbsp;</div>
<div>* I am sure my mouse has a few faulty clicks left in it as well!</d=
iv>
<div><br><br>---------- Original Message ----------<br>From: David Porte=
r &lt;[email-masked]&gt;<br><br><br></p>
<p>oops.. wrong picture.. let's try this one..</p>
<div class=3D"moz-cite-prefix">On 8/3/2015 8:26 AM, David Porter wrote:<=
/div>
<blockquote cite=3D"mid:[email-masked]">Well, <br> &=
#65533;Here's a customers TR4 lifter after less than 2 years using synth=
etic oil. One of them had the bottom broken out! These were new as was t=
he cam, which is also ruined.. just saying.. <br> DaveP&nbsp;</blockquot=
e>
<div class=3D"moz-signature">Dave Porter Porter Custom Bicycles 2909 Arn=
o St. NE Albuquerque, NM 87107 505-352-1378 Go HERE: my world <a class=3D=
"moz-txt-link-abbreviated" href=3D"http://www.porterbikes.com/">www.port=
erbikes.com/</a></div></html>

----__JWM__J8ea730.3684c1f5S.41f60dfcM--

--===============1819345665655979070==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1819345665655979070==--

---

From: [email-masked]
Date: Mon, 3 Aug 2015 22:13:34 +0000 (UTC)

Do I recall correctly that "synthetic" oils vary in their composition of (what, ZDDP, whatever?) that coats metal?  I also seem to recall that regular Mobil 1 has the highest levels among synthetics from the local box, anyway.,

----- Original Message -----
From: [email-masked]
To: [email-masked]
Cc: [email-masked]
Sent: Monday, August 3, 2015 2:39:30 PM
Subject: Re: [TR] Let's talk oil some more..

On 08/03/15, Matt wrote:

 MB 

---------- Original Message ----------
From: David Porter <[email-masked]>
To: healeys <[email-masked]>, Triumphs <[email-masked]>
Subject: [TR] Let's talk oil some more..
Date: Mon, 3 Aug 2015 08:26:53 -0600

Well,

---

From: [email-masked]
Date: Mon, 03 Aug 2015 19:00:47 -0500 (CDT)

Again, Brad Penn. High ZDDP. Its not racing oil and its worth it.

Craig
72 TR6 

On 08/03/15, [email-masked] wrote:

----- Original Message -----
From: [email-masked]
To: [email-masked]
Cc: [email-masked]
Sent: Monday, August 3, 2015 2:39:30 PM
Subject: Re: [TR] Let's talk oil some more..

On 08/03/15, Matt wrote:

 MB 

---------- Original Message ----------
From: David Porter <[email-masked]>
To: healeys <[email-masked]>, Triumphs <[email-masked]>
Subject: [TR] Let's talk oil some more..
Date: Mon, 3 Aug 2015 08:26:53 -0600

Well,

---

From: David Porter <[email-masked]>
Date: Tue, 04 Aug 2015 06:35:43 -0600

--===============6101796018533082719==

----_com.android.email_4133937682444731
Content-Transfer-Encoding: base64

----_com.android.email_4133937682444731
Content-Transfer-Encoding: base64

----_com.android.email_4133937682444731--

--===============6101796018533082719==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6101796018533082719==--