Subject: [TR] TR3 question

From: "Andrew Uprichard" <[email-masked]>
Date: Fri, 14 Aug 2015 13:19:26 -0400 boundary="----=_NextPart_000_0027_01D0D693.D90C4160"

This is a multipart message in MIME format.

------=_NextPart_000_0027_01D0D693.D90C4160
	boundary="----=_NextPart_001_0028_01D0D693.D90C4160"

------=_NextPart_001_0028_01D0D693.D90C4160
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

My last several cars have been small-mouth or early 3As.  I am now restoring
a 1961 3A which has an all-metal front scuttle.  Under the scuttle lip and
likely to be covered by the dash capping, there are 4 sets of two captured
speed nuts set in at angles (see pic).  Anyone know what these are for?

Andrew Uprichard

------=_NextPart_001_0028_01D0D693.D90C4160
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 14 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri","sans-serif";
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri","sans-serif";}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal>My last =
several cars have been small-mouth or early 3As.&nbsp; I am now =
restoring a 1961 3A which has an all-metal front scuttle.&nbsp; Under =
the scuttle lip and likely to be covered by the dash capping, there are =
4 sets of two captured speed nuts set in at angles (see pic).&nbsp; =
Anyone know what these are for?<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Andrew =
Uprichard<o:p></o:p></p></div></body></html>
------=_NextPart_001_0028_01D0D693.D90C4160--

------=_NextPart_000_0027_01D0D693.D90C4160
	name="003.JPG"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="003.JPG"

------=_NextPart_000_0027_01D0D693.D90C4160
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

------=_NextPart_000_0027_01D0D693.D90C4160--

---

From: <[email-masked]>
Date: Sat, 15 Aug 2015 1:37:32 +0000

I had a Healey 100, I don't worry overly much about things.  But with the windshield down in "racing position" I do remember contemplating the effects of a collision with the narrow metal top of the windshield and my face and (or teeth)

Greg Lemon

---- Andrew Uprichard <[email-masked]> wrote: 
> I'd also like to nominate my wife for the "grip onto something if the brake
> lights come on in the car 400 yards in front" society.  In our "regular" car
> it is the handle above the door:  in the TR3 it is usually a bracing posture
> against the cockpit capping.  One reason NEVER to get a grab handle.
> 
> But I must add:  one time a truck passed us and a guy leaned out the window.
> "She's a beauty!" he hollered.  "Yes, " I replied, "and we've been married a
> long time!"
> 
> I am still milking that one !
> 
> Andrew Uprichard
> 
> -----Original Message-----
> From: Triumphs [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Friday, August 14, 2015 5:45 PM
> To: Triumphs
> Subject: Re: [TR] TR3 question
> 
> I do feel need to congratulate the manufacturer's engineering of that
> handle, since it's big enough for my wife to clinch with both hands as she,
> vociferously, I might add, contemplates the proximity of the pavement and
> the girth and ponderous rubber of two-story Peterbilt tires rumbling near
> her head as we whizz past them in the slow lane.  
> 
> One thing, though, that could have been improved.  British Leyland could
> have built the handle pre-engineered with the indents of knuckle grips
> instead of forcing owners' wives to imprint these into the metal manually
> later.  
> 
> All that said, she's come to enjoy our rides through New Hampshire country
> lanes on sunny summer days, top down and wind flinging through the cockpit.
> Note that she doesn't take naps like she does in our other cars.
> 
> Benefit for me?  No room for paper parcels from shopping mall forays, hence
> ready excuse to go for ice cream instead. I am, of course, expressive of
> sorrow that we are forced to miss that bonding experience....
> 
> Terry Smith, '59 TR3A  TS 58667, driving like a dream right now.
> New Hampshire
> 
> 
> ----- Original Message -----
> From: "John Macartney" <[email-masked]>
> To: "Bob Labuz" <[email-masked]>, "Don Hiscock"
> <[email-masked]>
> Cc: "Triumphs" <[email-masked]>
> Sent: Friday, August 14, 2015 5:17:19 PM
> Subject: Re: [TR] TR3 question
> 
> In today's safety conscious age, I suppose the grab handle does look a bit
> out of place, bearing in mind safety belts hadn't registered on the
> Standard-Triumph Engineering or Production radars of the fifties and
> sixties. So yup, it's a good place to test the uncrackability of your skull
> or compression resistance of front teeth :) But if anyone gets the
> opportunity of checking out a pre-war MG PA/PB or even a J2, not only did
> the passenger have the opportunity of smashing themselves against the grab
> handle, they had the added pleasure of an ignition key and main lighting
> switch ensuring the 'job' was really done properly!
> 
> Jonmac
> 
> -----Original Message-----
> From: Triumphs [mailto:[email-masked]] On Behalf Of Bob
> Labuz
> Sent: 14 August 2015 19:26
> To: Don Hiscock <[email-masked]>; Andrew Uprichard
> <[email-masked]>
> Cc: Triumphs <[email-masked]>
> Subject: Re: [TR] TR3 question
> 
> Don and Andrew,
> 
> I always called the "Panic Bar"
> 
> Bob
> 
> On 08/14/2015 01:32 PM, Don Hiscock wrote:
> 
> 
> 	Those are for the passenger grab rail.  They attach with sort of an
> Acme-style slotted, countersunk screw.
> 
> 	On Fri, Aug 14, 2015 at 12:19 PM, Andrew Uprichard
> 	
> 
> 		My last several cars have been small-mouth or early 3As.  I
> am now restoring a 1961 3A which has an all-metal front scuttle.  Under the
> scuttle lip and likely to be covered by the dash capping, there are 4 sets
> of two captured speed nuts set in at angles (see pic).  Anyone know what
> these are for?
> 
> 		 
> 
> 		Andrew Uprichard
> 
> 
> 
> **
> 		
> 		Donate: http://www.team.net/donate.html
> 		Forums: http://www.team.net/forums
> 		Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
> 		
> 		
> 
> 
> 
> 	 
> 	
> 	
> 	
> 	Donate: http://www.team.net/donate.html
> 	Forums: http://www.team.net/forums
> 	Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
> 
> 
> 
> 
> ---
> This email has been checked for viruses by Avast antivirus software.
> https://www.avast.com/antivirus
> 
> 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
> 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
> 
> 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]