Subject: [TR] Painting TR3A leaf springs and lever shocks

From: Mo and Dave MacKay <[email-masked]>
Date: Wed, 5 Aug 2015 08:36:33 -0400

--===============2936581469450800330==
	boundary="----=_NextPart_000_0005_01D0CF59.D67B53F0"
Content-Language: en-ca

------=_NextPart_000_0005_01D0CF59.D67B53F0
Content-Transfer-Encoding: 7bit

Hello:

I will be installing new leaf springs (Moss 851-195) and lever shocks (Moss
670-020/670-030)  in my TR3A. Before doing so, I would like to paint them.

>From Piggott's Original Triumph TR2/3/3A, I've learned that the springs
should be painted black and that the shocks can be either black or natural
metal colour. 

I've two questions:

1)      Should the black be glossy, semi-gloss, or flat?

2)      Do I need to mask off anything on the shocks to ensure that the
paint doesn't impair their operation?

I'd welcome any comments from those that have BTDT.

Thank-you,

Dave MacKay

1960 TR3A s/n 68639L

Near Toronto, Canada

------=_NextPart_000_0005_01D0CF59.D67B53F0
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 15 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;
	mso-fareast-language:EN-US;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
p.MsoListParagraph, li.MsoListParagraph, div.MsoListParagraph
	{mso-style-priority:34;
	margin-top:0in;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:.5in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;
	mso-fareast-language:EN-US;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;
	mso-fareast-language:EN-US;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
/* List Definitions */
@list l0
	{mso-list-id:835610277;
	mso-list-type:hybrid;
	mso-list-template-ids:88606738 269025297 269025305 269025307 269025295 =
269025305 269025307 269025295 269025305 269025307;}
@list l0:level1
	{mso-level-text:"%1\)";
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l0:level2
	{mso-level-number-format:alpha-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l0:level3
	{mso-level-number-format:roman-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:right;
	text-indent:-9.0pt;}
@list l0:level4
	{mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l0:level5
	{mso-level-number-format:alpha-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l0:level6
	{mso-level-number-format:roman-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:right;
	text-indent:-9.0pt;}
@list l0:level7
	{mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l0:level8
	{mso-level-number-format:alpha-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l0:level9
	{mso-level-number-format:roman-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:right;
	text-indent:-9.0pt;}
ol
	{margin-bottom:0in;}
ul
	{margin-bottom:0in;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-CA =
link=3D"#0563C1" vlink=3D"#954F72"><div class=3DWordSection1><p =
class=3DMsoNormal>Hello:<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>I will be =
installing new leaf springs (Moss 851-195) and lever shocks (Moss =
670-020/670-030) &nbsp;in my TR3A. Before doing so, I would like to =
paint them.<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>From Piggott&#8217;s Original Triumph TR2/3/3A, =
I&#8217;ve learned that the springs should be painted black and that the =
shocks can be either black or natural metal colour. <o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>I&#8217;ve =
two questions:<o:p></o:p></p><p class=3DMsoListParagraph =
style=3D'text-indent:-.25in;mso-list:l0 level1 lfo1'><![if =
!supportLists]><span style=3D'mso-list:Ignore'>1)<span =
style=3D'font:7.0pt "Times New Roman"'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; =
</span></span><![endif]>Should the black be glossy, semi-gloss, or =
flat?<o:p></o:p></p><p class=3DMsoListParagraph =
style=3D'text-indent:-.25in;mso-list:l0 level1 lfo1'><![if =
!supportLists]><span style=3D'mso-list:Ignore'>2)<span =
style=3D'font:7.0pt "Times New Roman"'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; =
</span></span><![endif]>Do I need to mask off anything on the shocks to =
ensure that the paint doesn&#8217;t impair their =
operation?<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>I&#8217;d welcome any comments from those that have =
BTDT.<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>Thank-you,<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Dave =
MacKay<o:p></o:p></p><p class=3DMsoNormal>1960 TR3A s/n =
68639L<o:p></o:p></p><p class=3DMsoNormal>Near Toronto, =
Canada<o:p></o:p></p></div></body></html>
------=_NextPart_000_0005_01D0CF59.D67B53F0--

--===============2936581469450800330==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============2936581469450800330==--

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 05 Aug 2015 10:24:06 -0400

--===============0763665734146286762==
	boundary="----=_Part_0_1438784646753"

------=_Part_0_1438784646753
	charset=utf-8
Content-Transfer-Encoding: base64
Content-Disposition: inline

------=_Part_0_1438784646753
	charset=utf-8
Content-Transfer-Encoding: base64
Content-Disposition: inline

------=_Part_0_1438784646753--

--===============0763665734146286762==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0763665734146286762==--