Subject: [TR] Ref "rust free"

From: "[email-masked]" <[email-masked]>
Date: Sun, 16 Aug 2015 16:39:34 -0700

Where you stand depends on where you sit.

Having lived in the rust belt in my youth "Rust Free" often meant that 
there was not heavy (flaking) rust or rot holes.  Here in California it 
seems to mean no rust what so ever.

I once had a person show me "significant" rust which was a spot 1/2 the 
size of my little finger nail of surface rust in the bottom of a paint chip.

As always the buyer should beware and ask for pictures or at least have 
a discussion to determine what exactly the condition is.

Edward Hamer
Petaluma CA

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Mark J Bradakis <[email-masked]>
Date: Sun, 16 Aug 2015 18:13:15 -0600

Yes, there is some variation of the term. A month or so ago the fellow who purchased The White Car
from me many years ago listed it for sale. His ad mentioned "surface rust" which, upon looking at some
of the pictures translated to "rust on every surface".

A fellow down in St. George, Utah purchased it and has contacted me about the car. We shall see what
becomes of it.

mjb.