Subject: Re: [TR] test

From: "Bob Annand" <[email-masked]>
Date: Sun, 30 Aug 2015 19:10:24 +0000

Loud & clear

Bob
Sent wirelessly from my BlackBerry device on the Bell network.
Envoyé sans fil par mon terminal mobile BlackBerry sur le réseau de Bell.

-----Original Message-----
From: Peter Arakelian <[email-masked]>
Date: Sun, 30 Aug 2015 11:51:35 
To: [email-masked]<[email-masked]>
Subject: [TR] test

** [email-masked] **

Archive: http://www.team.net/archive
[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive
tox.team.net

---

From: Hoyt Duff <[email-masked]>
Date: Sun, 30 Aug 2015 19:14:35 -0400

The quickest way to find out of you are getting through is to provide
an answer -- it's the Internet, so someone will almost immediately
respond to tell you that you're wrong.

On 8/30/15, Bob Annand <[email-masked]> wrote:
> Sender: Triumphs <[email-masked]>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

-- 
Hoyt

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]