Subject: [TR] Santa Fe Concorso information

From: David Porter <[email-masked]>
Date: Wed, 26 Aug 2015 08:00:32 -0600

This is a multi-part message in MIME format.
--------------040703050504070707090709
Content-Transfer-Encoding: 7bit

A heads up for the Sept. show... please share with your friends

-- 
Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM
87107 505-352-1378 Go HERE: my world www.porterbikes.com/

-- 
Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 
87107 505-352-1378 Go HERE: my world www.porterbikes.com/

--------------040703050504070707090709
 name="2015_Santa_Fe_Concorso-2.docx"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="2015_Santa_Fe_Concorso-2.docx"

--------------040703050504070707090709
 name="A tribute to Denise McCluggage 2015.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="A tribute to Denise McCluggage 2015.jpg"

--------------040703050504070707090709
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--------------040703050504070707090709--

---

From: Geo Hahn <[email-masked]>
Date: Wed, 26 Aug 2015 08:03:10 -0700

--===============3367951407222404309==

--047d7b41471a22a95e051e382660

This is a fine weekend and a show I always enjoy.  More like a concours of
30 years ago than what the more famous events have become today.

Triumph content:  I will be there with a friend who is showing his 1959
Triumph Italia.  He always enters a car and always drives it to the event.
His wife doesn't like him on the road alone so I am the wingman in the TR4.

It's 1400 miles on the road (Blue highways) and always some interesting
people and experiences en route.

Geo

On Wed, Aug 26, 2015 at 7:00 AM, David Porter <[email-masked]>
wrote:

> Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 87107
> 505-352-1378 Go HERE: my world www.porterbikes.com/
>
>
>
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>
>

--047d7b41471a22a95e051e382660
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>This is a fine weekend and a show I always enjoy.=C2=
=A0 More like a concours of 30 years ago than what the more famous events h=
ave become today.</div><div><br></div><div>Triumph content:=C2=A0 I will be=
 there with a friend who is showing his 1959 Triumph Italia.=C2=A0 He alway=
s enters a car and always drives=C2=A0it to the event.=C2=A0 His wife doesn=
&#39;t like him on the road alone so I am the wingman in the TR4.</div><div=
><br></div><div>It&#39;s 1400 miles on the road (Blue highways) and always =
some interesting people and experiences en route.</div><div><br></div><div>=
Geo</div></div><div class=3D"gmail_extra"><br><div class=3D"gmail_quote">On=
 Wed, Aug 26, 2015 at 7:00 AM, David Porter <span dir=3D"ltr">&lt;<a href=
=3D"mailto:[email-masked]" target=3D"_blank">frogeye@porterscust=
om.com</a>&gt;</span> wrote:<br><blockquote class=3D"gmail_quote" style=3D"=
margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><br>
<br>
<br>
A heads up for the Sept. show... please share with your friends<span class=
=3D"HOEnZb"><font color=3D"#888888"><br>
<br>
<br>
-- <br>
Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM<br>
87107 <a href=3D"tel:505-352-1378" target=3D"_blank" value=3D"+15053521378"=
>505-352-1378</a> Go HERE: my world <a href=3D"http://www.porterbikes.com/"=
 target=3D"_blank" rel=3D"noreferrer">www.porterbikes.com/</a><br>
<br>
<br>
<br>
<br>
-- <br>
Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 87107 <=
a href=3D"tel:505-352-1378" target=3D"_blank" value=3D"+15053521378">505-35=
2-1378</a> Go HERE: my world <a href=3D"http://www.porterbikes.com/" target=
=3D"_blank" rel=3D"noreferrer">www.porterbikes.com/</a><br>
<br>
<br>
</font></span><br><br>
** <a href=3D"mailto:[email-masked]">[email-masked]</a> *=
*<br>
<br>
=3D"noreferrer">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank" rel=3D"n=
oreferrer">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank" rel=3D"nor=
eferrer">http://www.team.net/forums</a><br>
hs/[email-masked]" target=3D"_blank" rel=3D"noreferrer">http://autox.=
team.net/mailman/options/triumphs/[email-masked]</a><br>
<br></blockquote></div><br></div>

--047d7b41471a22a95e051e382660--

--===============3367951407222404309==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3367951407222404309==--

---

From: "John Macartney" <[email-masked]>
Date: Wed, 26 Aug 2015 17:03:03 +0100

Just what I like to hear. Two people driving two cars a long distance to an event. That means brake dust on the wheels, flies on the screen and bodywork and possibly some "dirt" in wheelarches and on the underside. This is the true meaning of a Concours d'Elegance as initiated by the French so many years ago. And hey, you can still come away with a prize, "drive" home again and not a trailer in sight.

Jonmac

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of Geo Hahn
Sent: 26 August 2015 16:03
To: David Porter <[email-masked]>
Cc: Triumphs <[email-masked]>
Subject: Re: [TR] Santa Fe Concorso information

This is a fine weekend and a show I always enjoy.  More like a concours of 30 years ago than what the more famous events have become today.

Triumph content:  I will be there with a friend who is showing his 1959 Triumph Italia.  He always enters a car and always drives it to the event.  His wife doesn't like him on the road alone so I am the wingman in the TR4.

It's 1400 miles on the road (Blue highways) and always some interesting people and experiences en route.

Geo

	-- 
	Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM
	87107 505-352-1378 <tel:505-352-1378>  Go HERE: my world www.porterbikes.com/ <http://www.porterbikes.com/> 

	
	-- 
	Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 87107 505-352-1378 <tel:505-352-1378>  Go HERE: my world www.porterbikes.com/ <http://www.porterbikes.com/> 

	Donate: http://www.team.net/donate.html
	Archive: http://www.team.net/archive
	Forums: http://www.team.net/forums
	Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

---

From: "Jerry Van Vlack" <[email-masked]>
Date: Thu, 27 Aug 2015 06:36:41 -0400

Agree, 16 of us from Ohio and PA are driving to Stowe VT for the British 
Invasion in a few weeks. We do week long trips almost every year, mostly to 
FOT Feature events.

JVV

-----Original Message----- 
From: John Macartney
Sent: Wednesday, August 26, 2015 12:03 PM
To: 'Geo Hahn' ; 'David Porter'
Cc: 'Triumphs'
Subject: Re: [TR] Santa Fe Concorso information

Just what I like to hear. Two people driving two cars a long distance to an 
event. That means brake dust on the wheels, flies on the screen and bodywork 
and possibly some "dirt" in wheelarches and on the underside. This is the 
true meaning of a Concours d'Elegance as initiated by the French so many 
years ago. And hey, you can still come away with a prize, "drive" home again 
and not a trailer in sight.

Jonmac

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of Geo 
Hahn

Geo

On Wed, Aug 26, 2015 at 7:00 AM, David Porter <[email-masked] 

-- 
Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM
87107 505-352-1378 <tel:505-352-1378>  Go HERE: my world 
www.porterbikes.com/ <http://www.porterbikes.com/>

-- 
Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 87107 
505-352-1378 <tel:505-352-1378>  Go HERE: my world www.porterbikes.com/ 
<http://www.porterbikes.com/>

---

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]