Subject: [TR] Brake drum grabbing

From: Joe Burlein <[email-masked]>
Date: Wed, 8 Jul 2015 09:55:03 -0400

It has been one of those summers for the TR6. Almost to the point of wanting to drive her into the river and leave her there!  

Today's problem is a left rear drum that is locking up under braking. I went to push the 72 out of the garage (after releasing the e-brake) and found the brakes locked up on the left rear side. We got her to finally move by rocking her back and forth. Everything seemed to be fine until I stopped quickly on a drive. That side locked up. Under slow normal braking it is fine. Suggestions?

Thanks,

Joe B

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Wed, 8 Jul 2015 09:52:32 -0700

> Do you mean releases fully?  It is released enough to not 
> drag when driving. 

If cracking the bleed valve caused the brake to substantially release, then I'd call that proof that the problem is hydraulic and
farther up the line (most likely the soft line that links the trailing arm to the body).  Normally there should be no hydraulic
pressure at all with the pedal released, so opening the valve would not cause a change.  The soft line may be failed internally,
with a flap of material that blocks the flow only sometimes.

However, from your description of getting it loose by rocking the car back and forth, I think a stuck wheel cylinder is more likely.

When I bought Stag #2 the rear wheel cylinders were seized in the bores, but the brakes seemed OK (evidently working only on the
front discs).  Then when I tried a hard stop (missed a turn in the dusk with no one behind me), the rear wheel cylinders extended
and stayed that way.  Took some very determined pounding on the drums to get them loose again.

-- Randall

---

From: "Randall" <[email-masked]>
Date: Wed, 8 Jul 2015 09:58:58 -0700

> (which was fun since they 
> are 10 inch brakes and NLA)

FWIW, Ted Schumacher (TSi) can reline any shoes or pads with a high performance 'Kevlar' material.

NFI, just a satisfied customer.  In fact, I should probably send him another set of pads, since the ones he did for me many years
ago (2000?) are showing some wear.  They still work great, though, and have lasted a long time.  There's probably still 25,000 miles
on them, which is about the entire lifetime of pads on my other cars.

-- Randall

---

From: Dave <[email-masked]>
Date: Wed, 8 Jul 2015 16:33:52 -0400

--===============2432762812598231874==
	boundary="----=_Part_24299_598748795.1436387632814"

------=_Part_24299_598748795.1436387632814
Content-Transfer-Encoding: 7bit

 I used a guy who services brakes on industrial vehicles (forklifts, etc) but the last time I was in the area his shop was gone (strip mall, now).

Dave Massey

-----Original Message-----
From: Randall <[email-masked]>
To: triumphs <[email-masked]>
Sent: Wed, Jul 8, 2015 12:21 pm
Subject: Re: [TR] Brake drum grabbing

> are 10 inch brakes and NLA)

FWIW, Ted
Schumacher (TSi) can reline any shoes or pads with a high performance 'Kevlar'
material.

NFI, just a satisfied customer.  In fact, I should probably send
him another set of pads, since the ones he did for me many years
ago (2000?)
are showing some wear.  They still work great, though, and have lasted a long
time.  There's probably still 25,000 miles
on them, which is about the entire
lifetime of pads on my other cars.

-- Randall  

------=_Part_24299_598748795.1436387632814
Content-Transfer-Encoding: 7bit

<font color='black' size='4' face='Arial, Helvetica, sans-serif'>

<div> <font size="4">I used a guy who services brakes on industrial vehicles (forklifts, etc) but the last time I was in the area his shop was gone (strip mall, now).</font><br>

</div>

<div> <br>

</div>

<div style="clear:both"><font size="4">Dave Massey</font><br>

<br>

</div>

<div> <br>

</div>

<div> <br>

</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>

From: Randall &lt;[email-masked]&gt;<br>

To: triumphs &lt;[email-masked]&gt;<br>

Sent: Wed, Jul 8, 2015 12:21 pm<br>

Subject: Re: [TR] Brake drum grabbing<br>

<br>

<div id="AOLMsgPart_1_529b5f2a-9161-4f55-9830-f7e059adad5c" style="margin: 0px;font-family: Tahoma, Verdana, Arial, Sans-Serif;font-size: 12px;color: #000;background-color: #fff;">

<pre style="font-size: 9pt;"><tt>&gt; (which was fun since they 
&gt; are 10 inch brakes and NLA)

FWIW, Ted
Schumacher (TSi) can reline any shoes or pads with a high performance 'Kevlar'
material.

NFI, just a satisfied customer.  In fact, I should probably send
him another set of pads, since the ones he did for me many years
ago (2000?)
are showing some wear.  They still work great, though, and have lasted a long
time.  There's probably still 25,000 miles
on them, which is about the entire
lifetime of pads on my other cars.

-- Randall  

<a href="http://autox.team.net/mailman/options/triumphs/[email-masked]" target="_blank"></a>
</tt></pre>
</div>

 <!-- end of AOLMsgPart_1_529b5f2a-9161-4f55-9830-f7e059adad5c -->
</div>

</font>
------=_Part_24299_598748795.1436387632814--

--===============2432762812598231874==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2432762812598231874==--

---

From: Dave <[email-masked]>
Date: Wed, 8 Jul 2015 16:40:09 -0400

--===============2971044559028150413==
	boundary="----=_Part_24395_479783570.1436388009899"

------=_Part_24395_479783570.1436388009899
Content-Transfer-Encoding: 7bit

 If the brake locks up when the brakes are applied but release instantly when the pedal is released I would suspect the problem is not hydraulic in nature.

Dave Massey

-----Original Message-----
From: Joe Burlein <[email-masked]>
To: Geo Hahn <[email-masked]>
Cc: list Triumph <[email-masked]>
Sent: Wed, Jul 8, 2015 2:22 pm
Subject: Re: [TR] Brake drum grabbing

Thanks Geo.  

"  A test would be if the brake releases immediately when you crack open the bleeder." 

 
  Do you mean releases fully?  It is released enough to not drag when driving.  

On Jul 8, 2015, at 10:10, Geo Hahn <  [email-masked]> wrote:  

    
Joe -    

    
First suspect that I think of when a rear brake locks up is a bad wheel cylinder.    

    
A test would be if the brake releases immediately when you crack open the bleeder.    

    
Fortunately, if that is the cause the fix is cheap & easy.    

    
Geo    

    
On Wed, Jul 8, 2015 at 6:55 AM, Joe Burlein      <[email-masked]> wrote:     

       
 Thanks,      
       
 Joe B      

 Donate:       http://www.team.net/donate.html      
 Archive:       http://www.team.net/archive      
 Forums:       http://www.team.net/forums      
 Unsubscribe/Manage:       http://autox.team.net/mailman/options/triumphs/[email-masked]      

 

------=_Part_24395_479783570.1436388009899
Content-Transfer-Encoding: 7bit

<div> <font size="4">If the brake locks up when the brakes are applied but release instantly when the pedal is released I would suspect the problem is not hydraulic in nature.</font><br>

</div>

<div> <br>

</div>

<br>

</div>

<div> <br>

</div>

<div> <br>

</div>

From: Joe Burlein &lt;[email-masked]&gt;<br>

To: Geo Hahn &lt;[email-masked]&gt;<br>

Cc: list Triumph &lt;[email-masked]&gt;<br>

Sent: Wed, Jul 8, 2015 2:22 pm<br>

<br>

<div id="AOLMsgPart_1.2_4e966090-88b6-4c85-97c1-98352f70b614">

<div dir="auto" class="aolReplacedBody">

<div>
Thanks Geo.&nbsp;
 </div>

<div>
  <br>

"
  <span style="background-color: rgba(255, 255, 255, 0);">A test would be if the brake releases immediately when you crack open the bleeder."</span>
 </div>

<div>
  <span style="background-color: rgba(255, 255, 255, 0);"><br>

</span>
 </div>

<div>
  <span style="background-color: rgba(255, 255, 255, 0);">Do you mean releases fully? &nbsp;It is released enough to not drag when driving.&nbsp;</span>
 </div>

<div>
  <span style="background-color: rgba(255, 255, 255, 0);"><br>

</span>
 </div>

<div>
  <br>

On Jul 8, 2015, at 10:10, Geo Hahn &lt;
  <a target="_blank" removedlink__7acf5144-d512-4814-a128-ab80cf2127cf__href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:
  <br>

  <br>

 </div>

 <blockquote>

<div>

<div dir="ltr">

<div>
Joe -
    </div>

<div>
     <br>

    </div>

<div>
First suspect that I think of when a rear brake locks up is a bad wheel cylinder.
    </div>

<div>
     <br>

    </div>

<div>
A test would be if the brake releases immediately when you crack open the bleeder.
    </div>

<div>
     <br>

    </div>

<div>
Fortunately, if that is the cause the fix is cheap &amp; easy.
    </div>

<div>
     <br>

    </div>

<div>
Geo
    </div>

   </div>

<div class="gmail_extra">
    <br>

<div class="gmail_quote">
On Wed, Jul 8, 2015 at 6:55 AM, Joe Burlein 
     <span dir="ltr">&lt;<a target="_blank" removedlink__7acf5144-d512-4814-a128-ab80cf2127cf__href="mailto:[email-masked]">[email-masked]</a>&gt;</span> wrote:
     <br>

     <blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
It has been one of those summers for the TR6. Almost to the point of wanting to drive her into the river and leave her there!
      <br>

      <br>

      <br>

 Thanks,
      <br>

      <br>

 Joe B
      <br>

      <br>

      <br>

 ** 
      <a target="_blank" removedlink__7acf5144-d512-4814-a128-ab80cf2127cf__href="mailto:[email-masked]">[email-masked]</a> **
      <br>

      <br>

 Donate: 
      <a target="_blank" rel="noreferrer" removedlink__7acf5144-d512-4814-a128-ab80cf2127cf__href="http://www.team.net/donate.html">http://www.team.net/donate.html</a>
      <br>

 Archive: 
      <a target="_blank" rel="noreferrer" removedlink__7acf5144-d512-4814-a128-ab80cf2127cf__href="http://www.team.net/archive">http://www.team.net/archive</a>
      <br>

 Forums: 
      <a target="_blank" rel="noreferrer" removedlink__7acf5144-d512-4814-a128-ab80cf2127cf__href="http://www.team.net/forums">http://www.team.net/forums</a>
      <br>

 Unsubscribe/Manage: 
      <a target="_blank" rel="noreferrer" removedlink__7acf5144-d512-4814-a128-ab80cf2127cf__href="http://autox.team.net/mailman/options/triumphs/[email-masked]">http://autox.team.net/mailman/options/triumphs/[email-masked]</a>
      <br>

     </blockquote>
    </div>

    <br>

   </div>

  </div>

 </blockquote>
</div>

</div>

<div id="AOLMsgPart_2_09a11d5a-4c22-4591-a805-337ecd409c25" style="margin: 0px;font-family: Tahoma, Verdana, Arial, Sans-Serif;font-size: 12px;color: #000;background-color: #fff;">

<pre style="font-size: 9pt;"><tt>
<a removedlink__7acf5144-d512-4814-a128-ab80cf2127cf__href="http://autox.team.net/mailman/options/triumphs/[email-masked]" target="_blank"></a>
</tt></pre>
</div>

 <!-- end of AOLMsgPart_2_09a11d5a-4c22-4591-a805-337ecd409c25 -->
</div>

</font>
------=_Part_24395_479783570.1436388009899--

--===============2971044559028150413==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2971044559028150413==--

---

From: Joe Burlein <[email-masked]>
Date: Wed, 8 Jul 2015 17:01:56 -0400

--===============3846546973578720232==
	boundary=Apple-Mail-DD28F226-528C-48B7-858C-F0BE011E3348
Content-Transfer-Encoding: 7bit

--Apple-Mail-DD28F226-528C-48B7-858C-F0BE011E3348
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

That is exactly what happens. So, possibilities? =20

> On Jul 8, 2015, at 16:40, Dave <[email-masked]> wrote:
>=20
> If the brake locks up when the brakes are applied but release instantly wh=
en the pedal is released I would suspect the problem is not hydraulic in nat=
ure.
>=20
>=20
>=20
>=20
>=20
> Thanks Geo.=20
>=20
> " A test would be if the brake releases immediately when you crack open th=
e bleeder."
>=20
> Do you mean releases fully?  It is released enough to not drag when drivin=
g.=20
>=20
>=20
> On Jul 8, 2015, at 10:10, Geo Hahn < [email-masked]> wrote:=20
>=20
> Joe -
>=20
> First suspect that I think of when a rear brake locks up is a bad wheel cy=
linder.
>=20
> A test would be if the brake releases immediately when you crack open the b=
leeder.
>=20
>=20
>=20
>> On Wed, Jul 8, 2015 at 6:55 AM, Joe Burlein <[email-masked]> wrote=
:=20
>> It has been one of those summers for the TR6. Almost to the point of want=
ing to drive her into the river and leave her there!=20
>>=20
>> Today's problem is a left rear drum that is locking up under braking. I w=
ent to push the 72 out of the garage (after releasing the e-brake) and found=
 the brakes locked up on the left rear side. We got her to finally move by r=
ocking her back and forth. Everything seemed to be fine until I stopped quic=
kly on a drive. That side locked up. Under slow normal braking it is fine. S=
uggestions?=20
>>=20
>> Thanks,=20
>>=20
>> Joe B=20
>>=20
>>=20
>> ** [email-masked] **=20
>>=20
>> Donate: http://www.team.net/donate.html=20
>> Archive: http://www.team.net/archive=20
>> Forums: http://www.team.net/forums=20
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/ahwahn=
[email-masked]=20
>=20
>=20
>=20
>=20
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/florida=
[email-masked]

--Apple-Mail-DD28F226-528C-48B7-858C-F0BE011E3348
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>That is exactly what happens. So, possibilities? &nbsp;<br><br></div><div><br>On Jul 8, 2015, at 16:40, Dave &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div><font color="black" size="4" face="Arial, Helvetica, sans-serif">

</div>

<div> <br>

</div>

<br>

</div>

<div> <br>

</div>

<div> <br>

</div>

From: Joe Burlein &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br>

To: Geo Hahn &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br>

Cc: list Triumph &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br>

<br>

<div>
Thanks Geo.&nbsp;
 </div>

<div>
  <br>

"

<div>

</span>
 </div>

<div>

<div>

</span>
 </div>

<div>
  <br>

  <br>

 </div>

 <blockquote>

<div>

<div dir="ltr">

<div>
Joe -
    </div>

<div>
     <br>

    </div>

<div>

<div>
     <br>

    </div>

<div>

<div>
     <br>

    </div>

<div>

<div>
     <br>

    </div>

<div>
Geo
    </div>

   </div>

    

      <br>

      <br>

 Thanks,
      <br>

      <br>

 Joe B
      <br>

      <br>

      <br>

 ** 

      <br>

 Donate: 

 Archive: 

 Forums: 

 Unsubscribe/Manage: 

     </blockquote>
    </div>

    <br>

   </div>

  </div>

 </blockquote>
</div>

</div>

</font></div></blockquote><blockquote type="cite"><div><span></span><br><span>** <a href="mailto:[email-masked]">[email-masked]</a> **</span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/triumphs/[email-masked]">http://autox.team.net/mailman/options/triumphs/[email-masked]</a></span><br></div></blockquote></body></html>
--Apple-Mail-DD28F226-528C-48B7-858C-F0BE011E3348--

--===============3846546973578720232==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3846546973578720232==--

---

From: Dave <[email-masked]>
Date: Wed, 8 Jul 2015 18:10:14 -0400

--===============6231680852076230831==
	boundary="----=_Part_337039_1403409389.1436393414897"

------=_Part_337039_1403409389.1436393414897
Content-Transfer-Encoding: 7bit

As I said in my first response, check the brake fluid leakage or other contamination of the brake shoes.  You might also have a cracked drum.

Dave Massey

-----Original Message-----
From: Joe Burlein <[email-masked]>
To: Dave <[email-masked]>
Cc: triumphs <[email-masked]>
Sent: Wed, Jul 8, 2015 4:02 pm
Subject: Re: [TR] Brake drum grabbing

That is exactly what happens. So, possibilities?    

  
On Jul 8, 2015, at 16:40, Dave <  [email-masked]> wrote:  

      

     Dave Massey     

     

-----Original Message-----     
 From: Joe Burlein <     [email-masked]>     
 To: Geo Hahn <     [email-masked]>     
 Cc: list Triumph <     [email-masked]>     
 Sent: Wed, Jul 8, 2015 2:22 pm     
 Subject: Re: [TR] Brake drum grabbing     

        
 Thanks Geo.         

         

         

        

 Joe -           

           

           

           

           
 Geo           

           

             
 Thanks,             
             
 Joe B             

           

      

 

      
   Donate: http://www.team.net/donate.html   
   Archive: http://www.team.net/archive   
   Forums: http://www.team.net/forums   
   Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]   

------=_Part_337039_1403409389.1436393414897
Content-Transfer-Encoding: 7bit

<font color='black' size='4' face='Arial, Helvetica, sans-serif'><font size="4">As I said in my first response, check the brake fluid leakage or other contamination of the brake shoes.&nbsp; You might also have a cracked drum.</font>

<div> <br>

</div>

<div> <br>

</div>

<br>

</div>

<div> <br>

</div>

<div> <br>

</div>

To: Dave &lt;[email-masked]&gt;<br>

Cc: triumphs &lt;[email-masked]&gt;<br>

Sent: Wed, Jul 8, 2015 4:02 pm<br>

<br>

<div id="AOLMsgPart_2_01356d92-05d9-4bba-88d5-7413b55b49db">

<div>
That is exactly what happens. So, possibilities? &nbsp;
  <br>

  <br>

 </div>

<div>
  <br>

On Jul 8, 2015, at 16:40, Dave &lt;
  <a target="_blank" removedlink__6b33c68d-ecc1-4193-8570-60c0265c7cb6__href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:
  <br>

  <br>

 </div>

 <blockquote>

<div>
   <font color="black" face="Arial, Helvetica, sans-serif" size="4"> 

<div> 
     <font size="4">If the brake locks up when the brakes are applied but release instantly when the pedal is released I would suspect the problem is not hydraulic in nature.</font>
     <br>

    </div>

<div> 
     <br>

    </div>

<div style="clear:both">
     <font size="4">Dave Massey</font>
     <br>

     <br>

    </div>

<div> 
     <br>

    </div>

<div> 
     <br>

    </div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">
-----Original Message-----
     <br>

 From: Joe Burlein &lt;
     <a target="_blank" removedlink__6b33c68d-ecc1-4193-8570-60c0265c7cb6__href="mailto:[email-masked]">[email-masked]</a>&gt;
     <br>

 To: Geo Hahn &lt;
     <a target="_blank" removedlink__6b33c68d-ecc1-4193-8570-60c0265c7cb6__href="mailto:[email-masked]">[email-masked]</a>&gt;
     <br>

 Cc: list Triumph &lt;
     <a target="_blank" removedlink__6b33c68d-ecc1-4193-8570-60c0265c7cb6__href="mailto:[email-masked]">[email-masked]</a>&gt;
     <br>

     <br>

<div>
 Thanks Geo.&nbsp; 
       </div>

<div> 
        <br>

 " 

<div> 

 </span> 
       </div>

<div> 

<div> 

 </span> 
       </div>

<div> 
        <br>

 On Jul 8, 2015, at 10:10, Geo Hahn &lt; 
        <a target="_blank">[email-masked]</a>&gt; wrote: 
        <br>

        <br>

       </div>

       <blockquote> 

<div> 

<div dir="ltr"> 

<div>
 Joe - 
          </div>

<div> 
           <br>

          </div>

<div>

<div> 
           <br>

          </div>

<div>

<div> 
           <br>

          </div>

<div>

<div> 
           <br>

          </div>

<div>
 Geo 
          </div>

         </div>

          

<div class="gmail_quote">
 On Wed, Jul 8, 2015 at 6:55 AM, Joe Burlein 
           <span dir="ltr">&lt;<a target="_blank">[email-masked]</a>&gt;</span> wrote: 
           <br>

            <br>

            <br>

 Thanks, 
            <br>

            <br>

 Joe B 
            <br>

            <br>

            <br>

 ** 
            <a target="_blank">[email-masked]</a> ** 
            <br>

            <br>

 Donate: 
            <a target="_blank" rel="noreferrer">http://www.team.net/donate.html</a> 
            <br>

 Archive: 
            <a target="_blank" rel="noreferrer">http://www.team.net/archive</a> 
            <br>

 Forums: 
            <a target="_blank" rel="noreferrer">http://www.team.net/forums</a> 
            <br>

 Unsubscribe/Manage: 
            <a target="_blank" rel="noreferrer">http://autox.team.net/mailman/options/triumphs/[email-masked]</a> 
            <br>

           </blockquote> 
          </div>

          <br>

         </div>

        </div>

       </blockquote> 
      </div>

     </div>

<a target="_blank"></a>
</tt></pre> 
     </div>

    </div>

 </font>
  </div>

 </blockquote>
 <blockquote>

<div>
   <span></span>
   <br>

   <span>** <a target="_blank" removedlink__6b33c68d-ecc1-4193-8570-60c0265c7cb6__href="mailto:[email-masked]">[email-masked]</a> **</span>
   <br>

   <span></span>
   <br>

   <span>Donate: <a target="_blank" removedlink__6b33c68d-ecc1-4193-8570-60c0265c7cb6__href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span>
   <br>

   <span>Archive: <a target="_blank" removedlink__6b33c68d-ecc1-4193-8570-60c0265c7cb6__href="http://www.team.net/archive">http://www.team.net/archive</a></span>
   <br>

   <span>Forums: <a target="_blank" removedlink__6b33c68d-ecc1-4193-8570-60c0265c7cb6__href="http://www.team.net/forums">http://www.team.net/forums</a></span>
   <br>

   <span>Unsubscribe/Manage: <a target="_blank" removedlink__6b33c68d-ecc1-4193-8570-60c0265c7cb6__href="http://autox.team.net/mailman/options/triumphs/[email-masked]">http://autox.team.net/mailman/options/triumphs/[email-masked]</a></span>
   <br>

  </div>

 </blockquote>
</div>

</div>

</div>

</font>
------=_Part_337039_1403409389.1436393414897--

--===============6231680852076230831==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6231680852076230831==--

---

From: Joe Burlein <[email-masked]>
Date: Wed, 8 Jul 2015 19:01:38 -0400

--===============0331857397274502083==
	boundary=Apple-Mail-8555846B-4B6F-4CD9-AE42-B95E961D98AC
Content-Transfer-Encoding: 7bit

--Apple-Mail-8555846B-4B6F-4CD9-AE42-B95E961D98AC
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Ahh, sorry, I got lost in the email string.=20

> On Jul 8, 2015, at 18:10, Dave <[email-masked]> wrote:
>=20
> As I said in my first response, check the brake fluid leakage or other con=
tamination of the brake shoes.  You might also have a cracked drum.
> On Jul 8, 2015, at 16:40, Dave < [email-masked]> wrote:=20
>=20
ure.=20
>=20
> Dave Massey=20
>=20
>=20
>=20
> -----Original Message-----=20
> From: Joe Burlein < [email-masked]>=20
> To: Geo Hahn < [email-masked]>=20
> Cc: list Triumph < [email-masked]>=20
> Sent: Wed, Jul 8, 2015 2:22 pm=20
> Subject: Re: [TR] Brake drum grabbing=20
>=20
> Thanks Geo.=20
>=20
e bleeder."
g.=20
linder.
leeder.
:=20
[email-masked]=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/florida=
[email-masked]=20

--Apple-Mail-8555846B-4B6F-4CD9-AE42-B95E961D98AC
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>Ahh, sorry, I got lost in the email string.&nbsp;<br><br></div><div><br>On Jul 8, 2015, at 18:10, Dave &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div><font color="black" size="4" face="Arial, Helvetica, sans-serif"><font size="4">As I said in my first response, check the brake fluid leakage or other contamination of the brake shoes.&nbsp; You might also have a cracked drum.</font>

<div> <br>

</div>

<div> <br>

</div>

<br>

</div>

<div> <br>

</div>

<div> <br>

</div>

To: Dave &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br>

Cc: triumphs &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br>

<br>

<div>

  <br>

 </div>

<div>
  <br>

  <br>

 </div>

 <blockquote>

<div>

<div> 

    </div>

<div> 
     <br>

    </div>

<div style="clear:both">

     <br>

    </div>

<div> 
     <br>

    </div>

<div> 
     <br>

    </div>

-----Original Message-----
     <br>

 From: Joe Burlein &lt;

 To: Geo Hahn &lt;

 Cc: list Triumph &lt;

     <br>

<div>
 Thanks Geo.&nbsp; 
       </div>

<div> 
        <br>

 " 

<div> 

 </span> 
       </div>

<div> 

<div> 

 </span> 
       </div>

<div> 
        <br>

        <br>

       </div>

       <blockquote> 

<div> 

<div dir="ltr"> 

<div>
 Joe - 
          </div>

<div> 
           <br>

          </div>

<div>

<div> 
           <br>

          </div>

<div>

<div> 
           <br>

          </div>

<div>

<div> 
           <br>

          </div>

<div>
 Geo 
          </div>

         </div>

          

            <br>

            <br>

 Thanks, 
            <br>

            <br>

 Joe B 
            <br>

            <br>

            <br>

 ** 

            <br>

 Donate: 

 Archive: 

 Forums: 

 Unsubscribe/Manage: 

           </blockquote> 
          </div>

          <br>

         </div>

        </div>

       </blockquote> 
      </div>

     </div>

    </div>

 </font>
  </div>

 </blockquote>
 <blockquote>

<div>
   <span></span>
   <br>

   <span></span>
   <br>

  </div>

 </blockquote>
</div>

</div>

</div>

</font></div></blockquote></body></html>
--Apple-Mail-8555846B-4B6F-4CD9-AE42-B95E961D98AC--

--===============0331857397274502083==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0331857397274502083==--

---

From: Dave <[email-masked]>
Date: Wed, 8 Jul 2015 22:04:43 -0400

--===============5264584347166878976==
	boundary="----=_Part_326001_1406218636.1436407483618"

------=_Part_326001_1406218636.1436407483618
Content-Transfer-Encoding: 7bit

 My TR3 was quite dramatic when it acted up.  All due to brake fluid contaminating the shoes.

Good luck finding the problem.

Dave Massey

-----Original Message-----
From: Joe Burlein <[email-masked]>
To: Dave <[email-masked]>
Cc: triumphs <[email-masked]>
Sent: Wed, Jul 8, 2015 6:01 pm
Subject: Re: [TR] Brake drum grabbing

Ahh, sorry, I got lost in the email string.   

  
On Jul 8, 2015, at 18:10, Dave <  [email-masked]> wrote:  

  

     
     Dave Massey     

     

        

------=_Part_326001_1406218636.1436407483618
Content-Transfer-Encoding: 7bit

<div> <font size="4">My TR3 was quite dramatic when it acted up.&nbsp; All due to brake fluid contaminating the shoes.<br>
<br>
Good luck finding the problem.<br>
</font>
</div>

<div> <br>

</div>

<br>

</div>

<div> <br>

</div>

<div> <br>

</div>

Sent: Wed, Jul 8, 2015 6:01 pm<br>

<br>

<div id="AOLMsgPart_2_e02a56f0-ef1c-41b7-9087-794dd0081757">

<div>
Ahh, sorry, I got lost in the email string.&nbsp;
  <br>

  <br>

 </div>

<div>
  <br>

On Jul 8, 2015, at 18:10, Dave &lt;
  <a target="_blank" removedlink__4b059171-3fb3-4a42-8961-e8bf2eac7b93__href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:
  <br>

  <br>

 </div>

 <blockquote>

<div>
   <font face="Arial, Helvetica, sans-serif" color="black" size="4"><font size="4">As I said in my first response, check the brake fluid leakage or other contamination of the brake shoes.&nbsp; You might also have a cracked drum.</font> 

<div> 
     <br>

    </div>

<div> 
     <br>

    </div>

<div style="clear:both">

     <br>

    </div>

<div> 
     <br>

    </div>

<div> 
     <br>

    </div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black"><span></span> <br>

<div id="AOLMsgPart_2_01356d92-05d9-4bba-88d5-7413b55b49db">
<div dir="auto" class="aolReplacedBody"><blockquote>
 
       </blockquote> 
      </div>

     </div>

    </div>

 </font>
  </div>

 </blockquote>
</div>

</div>

</div>

</font>
------=_Part_326001_1406218636.1436407483618--

--===============5264584347166878976==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5264584347166878976==--