Subject: [TR] TR6 SU Carb Conversion

From: Joe DeMuth <[email-masked]>
Date: Thu, 02 Jul 2015 13:40:34 -0500

I am thinking about re[lacing the ZS carbs with a set of SU’s on my TR6. Am wondering what effect that will have on the vacuum retard (1973 had only retard, no advance) and the anti-run-on valve and its components. Any thoughts?

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Randall" <[email-masked]>
Date: Thu, 2 Jul 2015 11:53:48 -0700

> I am thinking about re[lacing the ZS carbs with a set of SU's 
> on my TR6. Am wondering what effect that will have on the 
> vacuum retard (1973 had only retard, no advance) and the 
> anti-run-on valve and its components. Any thoughts?

Very likely you'll have to abandon both of those features as the SU carbs won't have the necessary ports & valves (unless maybe you
find some late "emissions" versions that do).  The good news is that, without the vacuum retard, the engine is less likely to run
on.

Randall

---

From: Jeff Scarbrough <[email-masked]>
Date: Thu, 2 Jul 2015 17:16:51 -0400

> I am thinking about re[lacing the ZS carbs with a set of SU’s on my TR6. Am wondering what effect that will have on the vacuum retard (1973 had only retard, no advance) and the anti-run-on valve an…

Not a thought, but a question...What will you accomplish by doing this swap?

-- Jeff Scarbrough
-- Corrosion Acres, Ga.