Subject: [TR] TR6 no start

From: Jeff Scarbrough <[email-masked]>
Date: Sat, 11 Jul 2015 20:27:57 -0400

Well, this shouldn't be this difficult...

Last Sunday, I went to drive my 75 TR6.  Last time driven was about
three weeks prior.  Last tank of gas was ethanol-free, purchased on 22
May.  Currently about a half-tank left.

It started perfectly normally, and drove out just fine.  it's about
3/4 of a mile to the main road, and over that distance it began to
sputter a bit, then more and more, until the point that I was hesitant
to pull out onto the main road.  Good thing, as it finally sputtered
completely to a halt.  Just before it quit, it made a huge bang out
the exhaust pipe, accompanied by a cloud of black smoke.

So...

I have verified that the fuel is being delivered, the fuel itself does
not appear to have any water or other adulterants.

I have verified that there is a spark

I have verified that the condenser is good, the points open and close,
and the dwell is approximately 38 degrees.

I have verified that the piston is at or near TDC when the pointer on
the crankshaft indicates same, and the rotor is at or near the correct
position.

Static timing is 4 degrees BTDC.

And yet, I can get nothing but the faintest hint of firing.  Ether
doesn't help.  Today I pulled the front carb, verified that it had
fuel in it that wasn't watered, and that the float valve worked..

Interestingly, when I replaced the carb, it tried to start with an
empty bowl.  But as it filled, it got more reluctant to start.  Spins
like crazy, but no pop.

So, a mystery.  Am I on the verge of inventing the fuelless
automobile, or is it something simple?

(I should add that it's hotter than the hubs of Hell, here, and my
brain may be overheated...)

Jeff Scarbrough
Corrosion Acres, Ga.

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Dave <[email-masked]>
Date: Sat, 11 Jul 2015 20:59:29 -0400

--===============8891027626856459374==
	boundary="----=_Part_23436_1476307009.1436662769637"

------=_Part_23436_1476307009.1436662769637
Content-Transfer-Encoding: 7bit

 Could it be too much fuel?  Dirt in the float valve can keep the valve open where fuel will overflow into the carburettor throat and flooding out the engine.  Once that happens residual fuel in the intake will be enough to almost run the engine with no contribution from the carb.

Or, since you are in the Hot-lanta neighborhood it could be vapor lock.

Dave Massey

-----Original Message-----
From: Jeff Scarbrough <[email-masked]>
To: Triumphs ([email-masked]) <[email-masked]>
Sent: Sat, Jul 11, 2015 7:31 pm
Subject: [TR] TR6 no start

Last Sunday, I went to drive my 75
TR6.  Last time driven was about
three weeks prior.  Last tank of gas was
ethanol-free, purchased on 22
May.  Currently about a half-tank left.

It
started perfectly normally, and drove out just fine.  it's about
3/4 of a mile
to the main road, and over that distance it began to
sputter a bit, then more
and more, until the point that I was hesitant
to pull out onto the main road. 
Good thing, as it finally sputtered
completely to a halt.  Just before it quit,
it made a huge bang out
the exhaust pipe, accompanied by a cloud of black
smoke.

So...

I have verified that the fuel is being delivered, the fuel
itself does
not appear to have any water or other adulterants.

I have
verified that there is a spark

I have verified that the condenser is good,
the points open and close,
and the dwell is approximately 38 degrees.

I have
verified that the piston is at or near TDC when the pointer on
the crankshaft
indicates same, and the rotor is at or near the correct
position.

Static
timing is 4 degrees BTDC.

And yet, I can get nothing but the faintest hint of
firing.  Ether
doesn't help.  Today I pulled the front carb, verified that it
had
fuel in it that wasn't watered, and that the float valve
worked..

Interestingly, when I replaced the carb, it tried to start with
an
empty bowl.  But as it filled, it got more reluctant to start.  Spins
like
crazy, but no pop.

So, a mystery.  Am I on the verge of inventing the
fuelless
automobile, or is it something simple?

(I should add that it's
hotter than the hubs of Hell, here, and my
brain may be overheated...)

Jeff
Scarbrough
Corrosion Acres, Ga.

------=_Part_23436_1476307009.1436662769637
Content-Transfer-Encoding: 7bit

<font color='black' size='4' face='Arial, Helvetica, sans-serif'>

<div> <font size="4">Could it be too much fuel?&nbsp; Dirt in the float valve can keep the valve open where fuel will overflow into the carburettor throat and flooding out the engine.&nbsp; Once that happens residual fuel in the intake will be enough to almost run the engine with no contribution from the carb.<br>
<br>
Or, since you are in the Hot-lanta neighborhood it could be vapor lock.<br>
</font>
</div>

<div> <br>

</div>

<div style="clear:both"><font size="4">Dave Massey</font><br>

<br>

</div>

<div> <br>

</div>

<div> <br>

</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>

From: Jeff Scarbrough &lt;[email-masked]&gt;<br>

To: Triumphs ([email-masked]) &lt;[email-masked]&gt;<br>

Sent: Sat, Jul 11, 2015 7:31 pm<br>

Subject: [TR] TR6 no start<br>

<br>

<div id="AOLMsgPart_1_540c1604-e985-4c4c-9df7-2cb005ee0ee8" style="margin: 0px;font-family: Tahoma, Verdana, Arial, Sans-Serif;font-size: 12px;color: #000;background-color: #fff;">

<pre style="font-size: 9pt;"><tt>Well, this shouldn't be this difficult...

Last Sunday, I went to drive my 75
TR6.  Last time driven was about
three weeks prior.  Last tank of gas was
ethanol-free, purchased on 22
May.  Currently about a half-tank left.

It
started perfectly normally, and drove out just fine.  it's about
3/4 of a mile
to the main road, and over that distance it began to
sputter a bit, then more
and more, until the point that I was hesitant
to pull out onto the main road. 
Good thing, as it finally sputtered
completely to a halt.  Just before it quit,
it made a huge bang out
the exhaust pipe, accompanied by a cloud of black
smoke.

So...

I have verified that the fuel is being delivered, the fuel
itself does
not appear to have any water or other adulterants.

I have
verified that there is a spark

I have verified that the condenser is good,
the points open and close,
and the dwell is approximately 38 degrees.

I have
verified that the piston is at or near TDC when the pointer on
the crankshaft
indicates same, and the rotor is at or near the correct
position.

Static
timing is 4 degrees BTDC.

And yet, I can get nothing but the faintest hint of
firing.  Ether
doesn't help.  Today I pulled the front carb, verified that it
had
fuel in it that wasn't watered, and that the float valve
worked..

Interestingly, when I replaced the carb, it tried to start with
an
empty bowl.  But as it filled, it got more reluctant to start.  Spins
like
crazy, but no pop.

So, a mystery.  Am I on the verge of inventing the
fuelless
automobile, or is it something simple?

(I should add that it's
hotter than the hubs of Hell, here, and my
brain may be overheated...)

Jeff
Scarbrough
Corrosion Acres, Ga.

&nbsp;&nbsp;&nbsp;&nbsp;<a removedlink__585e7c30-c908-42e6-b284-734e46a7c5d6__href="http://autox.team.net/mailman/options/triumphs/[email-masked]" target="_blank"></a>
</tt></pre>
</div>

 <!-- end of AOLMsgPart_1_540c1604-e985-4c4c-9df7-2cb005ee0ee8 -->
</div>

</font>
------=_Part_23436_1476307009.1436662769637--

--===============8891027626856459374==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8891027626856459374==--

---

From: Tim Gaines <[email-masked]>
Date: Sun, 12 Jul 2015 08:52:01 -0400 (EDT)

If not not the float valve, have you looked at the carb diaphragms?  Maybe you got a little rip after the initial startup.  It's a wonder it didn't melt!  We hit 100 officially just north of you Friday.

Tim Gaines
Clinton, SC

----- Original Message -----
From: "Dave" <[email-masked]>
To: [email-masked]
Sent: Saturday, July 11, 2015 8:59:29 PM
Subject: Re: [TR] TR6 no start

Dave Massey 

-----Original Message----- 
From: Jeff Scarbrough <[email-masked]> 
To: Triumphs ([email-masked]) <[email-masked]> 
Sent: Sat, Jul 11, 2015 7:31 pm 
Subject: [TR] TR6 no start 

It

So...

I have

I have

Static

(I should add that it's

Jeff
Scarbrough
Corrosion Acres, Ga.

---

From: [email-masked]
Date: Sun, 12 Jul 2015 12:29:35 -0400

--===============1756326579861035765==

--part1_b4dc9.4d5bf2fa.42d3efee_boundary
Content-Transfer-Encoding: 7bit

Jeff,
 
It almost sounds like the bowl floats are set incorrectly or the float  
valves are sticking....net result is too much fuel in the bowls which dumps 
into  the engine....mixture gets too rich, motor dies with a puff of black  
smoke.
 
One quick way to check this without removing the bowls is to take one or  
two spark plugs out after you've tried to start it and see if the plugs are 
wet  (fouled) with fuel.  If they are, try tapping on the sides of both float 
 bowls with the wooden part of a hammer.....if some dirt got past the fuel 
filter  and is stuck in the float valve, you may be able to dislodge it. 
 
If the problem doesn't point to stuck float valves or incorrectly set  
floats, it may be time to check cylinder compression.  If compression  isn't 
reasonably consistent across all cylinders, take the valve cover off;  have 
someone crank the engine while you watch the operation of each rocker  
arm....I've seen bent pushrods and I've seen the rocker arm adjuster nuts  back off 
completely and leave the pushrod just flopping around.....stuff  happens!
 
Good luck
 
Chip Krout
Delaware Valley Triumphs,  Ltd.
Delaware Valley Miata Club
Skippack, PA 

In a message dated 7/11/2015 8:31:29 P.M. Eastern Daylight Time,  
[email-masked] writes:

--part1_b4dc9.4d5bf2fa.42d3efee_boundary
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3DUS-ASCII" http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 11.00.9600.16476"></HEAD>
<BODY id=3Drole_body style=3D"FONT-SIZE: 10pt; FONT-FAMILY: Arial; COLOR:=
 #000000"=20
bottomMargin=3D7 leftMargin=3D7 rightMargin=3D7 topMargin=3D7><FONT id=3Dr=
ole_document=20
color=3D#000000 size=3D2 face=3DArial>
<DIV>Jeff,</DIV>
<DIV>&nbsp;</DIV>
<DIV>It almost sounds like the bowl floats are set incorrectly or the floa=
t=20
valves are sticking....net result is too much fuel in the bowls which dump=
s into=20
the engine....mixture gets too rich, motor dies with a puff of black=20
smoke.</DIV>
<DIV>&nbsp;</DIV>
<DIV>One quick way to check this without removing the bowls is to take one=
 or=20
two spark plugs out after you've tried to start it and see if the plugs ar=
e wet=20
(fouled) with fuel.&nbsp; If they are, try tapping on the sides of both fl=
oat=20
bowls with the wooden part of a hammer.....if some dirt got past the fuel=
 filter=20
and is stuck in the float valve, you may be able to dislodge it.&nbsp;</DI=
V>
<DIV>&nbsp;</DIV>
<DIV>If the problem doesn't point to stuck float valves or incorrectly set=
=20
floats, it may be time to check cylinder compression.&nbsp; If&nbsp;compre=
ssion=20
isn't reasonably consistent across all cylinders,&nbsp;take the valve cove=
r off;=20
have someone crank the engine while you watch the operation of each rocker=
=20
arm....I've seen bent pushrods&nbsp;and I've seen the rocker arm adjuster=
 nuts=20
back off completely and leave the pushrod just flopping around.....stuff=
=20
happens!</DIV>
<DIV>&nbsp;</DIV>
<DIV>Good luck</DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3D"Arial Baltic">Chip Krout<BR>Delaware Valley Triumphs,=
=20
Ltd.<BR>Delaware Valley Miata Club<BR>Skippack, PA </FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV>
<DIV>In a message dated 7/11/2015 8:31:29 P.M. Eastern Daylight Time,=20
[email-masked] writes:</DIV>
<BLOCKQUOTE=20
style=3D"PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: blue 2px solid"=
><FONT=20
  style=3D"BACKGROUND-COLOR: transparent" color=3D#000000 size=3D2=20
  face=3DArial>Interestingly, when I replaced the carb, it tried to start=
 with=20
  an<BR>empty bowl.&nbsp; But as it filled, it got more reluctant to=20
  start.&nbsp; Spins<BR>like crazy, but no=20
pop.<BR></FONT></BLOCKQUOTE></DIV></FONT></BODY></HTML>
--part1_b4dc9.4d5bf2fa.42d3efee_boundary--

--===============1756326579861035765==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1756326579861035765==--