Subject: Re: [TR] Is My Distributor Worn Out?

From: Anthony Rhodes <[email-masked]>
Date: Sat, 11 Jul 2015 08:57:05 -0400

Mine bounced around too, but not that much.  The dizzy had about 30K miles on it and the bushing seemed good. A pertronix helped a little. 

The biggest improvement to my idol was switching to a push-in style distributor cap? It still has a slight miss but it is barely detectable. I suspect leaky valve guides because it tends to smoke a little at idle and immediately after start up.

Let me/us know how the repaired distributor functions when you get it back.  Does it make the timing light more stable?

-Tony

Sent from my iPhone

> On Jul 10, 2015, at 2:00 PM, [email-masked] wrote:
> 
> Date: Thu, 9 Jul 2015 18:40:10 -0700
> From: "John & Pat Donnelly" <[email-masked]>
> To: <[email-masked]>
> Cc: 'Ann and Tim Buja' <[email-masked]>
> Subject: Re: [TR] Is My Distributor Worn Out?
> Message-ID: <[email-masked]>
> Content-Type: text/plain;    charset="us-ascii"
> 
> Tim,
> 
> This was a god-send. Today after work I broke out the timing light and the
> electronic tachometer and performed your tests.
> 
> The vacuum advance works fine, but boy does the timing mark bounce back and
> forth erratically. About an 1/8" to 3/16" at 1000 RPM. Or about 6-8 degrees
> I'm guessing. I've been fighting a rough idle for so long and now I know
> what it is. OK, I'm off to the Advanced Distributor website.

** [email-masked] **

Archive: http://www.team.net/archive

---

From: <[email-masked]>
Date: Sat, 11 Jul 2015 11:33:35 -0400

Sujit,

I wrote a little article about adjusting the trailing arm rear suspension on 
my TR4a, which has essentially the same trailing arm dimensions as the TR6 
and Stag.

The link is:

http://home.comcast.net/~rhodes/PDF/TR4a-TR6_Rear_Suspension_Alignment-small.pdf

Page 4 starts the toe-in section.

But my CALCULATED change caused by adding/subtracting one shim did not seem 
to agree with my MEASURED result.  The measurement changed by around half of 
what I had calculated it might be....  Not sure why.  Maybe because there 
was rust on the shims and I disturbed the rust making them act a little 
thicker or thinner than when first measured?  I did not experiment with 
various shim combinations to see if I could get a reproducible formula for 
shims vs toe settings.  Maybe someone else would be interested in doing 
this.

-Tony

-----Original Message----- 
Message: 11
Date: Fri, 10 Jul 2015 10:45:35 -0700
From: Sujit Roy <[email-masked]>
To: Triumphs <[email-masked]>
Subject: [TR] rear end aligment
Message-ID:
<[email-masked]>

I think this applies to the TR6, but I have a Stag.

I'll have to get the rear end toe-in, toe-out adjustment made.

Does anyone who much movement each shim in the rear end trailing arm makes?

I'm rebuild a rear end of a Stag from my parts bin. I'll have to get the
alignment done later. Once I get the number from the shop, I can add shims
appropriately.

Sujit

---

From: <[email-masked]>
Date: Sat, 11 Jul 2015 11:35:04 -0400

Sujit,

The link is:

-Tony

-----Original Message----- 
Message: 11
Date: Fri, 10 Jul 2015 10:45:35 -0700
From: Sujit Roy <[email-masked]>
To: Triumphs <[email-masked]>
Subject: [TR] rear end aligment
Message-ID:

Sujit