Subject: Re: [TR] wiring or ?

From: Dean Mericas <[email-masked]>
Date: Tue, 28 Jul 2015 13:11:33 -0500

On 7/28/2015 1:00 PM, [email-masked] wrote:
> Subject: [TR] wiring or ?
> Message-ID:<[email-masked]>
> Content-Type: text/plain; charset="iso-8859-1"
>
> 57 TR3, small mouth, early disk brake car.  supposedly everything is new and/or rebuilt, but i'm not so sure.  car has been being worked on for a decade; this car was mostly put together by an incompetent mechanic, so keep that in mind.  i am still trying to finish the car and undo his crap.

You should see what that guy is capable of on a vastly more complex 
Jaguar Mk2!  I've spent the last year sorting out the mechanical and 
electrical mess left by his "restoration shop."

Dean
1965 TR4 / 1963 Jaguar Mk2 / 1974 Alfa Romeo 2000 GTV

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Bob Peglow <[email-masked]>
Date: Tue, 28 Jul 2015 16:21:24 -0400 (EDT)

Hello List,
I will be replacing a non-standard muffler on a single pipe system.
I know there is a hanger for the muffler on the tailpipe side.
Is there another hanger or just pipe/muffler connector on other side?
Thank you.
Regards,
Bob

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Anthony Rhodes <[email-masked]>
Date: Wed, 29 Jul 2015 06:36:24 -0400

I have had a similar paint experience as you!   But mine was the WRONG color.  Similar but wrong.  Probably I could have had the guy make good on the paint but it took years to get the car to the point I could pull it from that shop and take it elsewhere.   So the paint stayed and I had to fix imperfections.  It was not pleasant.  

Your generator polarization may not have been caused by ineptitude.  They can lose their residual magnetism over time.  Re-flashing might be expected to be needed routinely. 

The ammeter should not have anything to do with the generator light staying on.   

I agree that you should go thru the fault finding manual for the charging system.  It is simple and can identify a bad generator (or bad wires) as well as a bad regulator.   Since you swapped a known good regulator then presumably the problem is the Dynamo or the wires.   

The red generator light indicates the Dynamo is not putting out voltage.  And it also indicates (unless the warning light wire is shorted out somewhere) that the wire from that regulator terminal to the Dynamo is ok.  

But assume nothing is good until it is double checked and proven to be fine.  Check every wire for continuity and low resistance.   Check that every wire is connected to the proper terminals!

If you need a new regulator, then I can supply one.  I make and sell electronic regulator conversions.  www.ClassicRegulator.com

-Tony

> On Jul 28, 2015, at 2:00 PM, [email-masked] wrote:
> 
> 
> 
> but the generator light is back on.  we thought it might be the voltage regulator, but we pulled it and tested it with nothing suspicious.  plus i swapped in a regulator from a running car, with no change.
> 
>