Subject: [TR] thread size of uprated Moss water pump shaft.

From: Bob Labuz <[email-masked]>
Date: Thu, 30 Jul 2015 16:01:59 -0400

Hello,

Received a pump from Jeff at LBcar today but it did not have a nyloc nut 
supplied. Looked like 5/16 so I went to the hw bin and pulled out a 5/16 
18 and it would not fit. Tried a 5/16 24 no go.

I measured the thread with a gauge and it seems to be 20 TPI.

I emailed Jeff to get me the correct thread size and he replied 5/16 UNF 
which is 24 TPI. This shaft is not 24 TPI. It may be 5/16 but not 18 or 
24 tpi.

I went down to Lowes to check their metric HW and it seems to be a M8-1.25.

Can anyone help here? I dont want to install the pump without the 
correct nyloc nut for the pulley.

The moss part # for the pump is

-835-073 x 1 Total

Thanks,

Bob

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Dave <[email-masked]>
Date: Fri, 31 Jul 2015 01:18:36 -0400

--===============2316189844529702230==
	boundary="----=_Part_165329_1569927177.1438319916561"

------=_Part_165329_1569927177.1438319916561
Content-Transfer-Encoding: 7bit

I think it is 8mm dia and 1.25 mm pitch on the threads.

Dave Massey

-----Original Message-----
From: Bob Labuz <[email-masked]>
To: Triumphs List <[email-masked]>
Sent: Thu, Jul 30, 2015 7:54 pm
Subject: Re: [TR] thread size of uprated Moss water pump shaft.

Hello,

Just received an email from Jeff. The thread size was confirmed by
Moss 
tech support as 8 1.25. Does that mean 8MM and 1.25 TPMM?

Bob

On
07/30/2015 04:01 PM, Bob Labuz wrote:
> Hello,
>
> Received a pump from Jeff
at LBcar today but it did not have a nyloc 
> nut supplied. Looked like 5/16 so
I went to the hw bin and pulled out 
> a 5/16 18 and it would not fit. Tried a
5/16 24 no go.
> I emailed Jeff to get me the correct thread size and he replied 5/16

> UNF which is 24 TPI. This shaft is not 24 TPI. It may be 5/16 but not 
> 18
or 24 tpi.
>
> I went down to Lowes to check their metric HW and it seems to
be a 
> M8-1.25.

------=_Part_165329_1569927177.1438319916561
Content-Transfer-Encoding: 7bit

<font color='black' size='4' face='Arial, Helvetica, sans-serif'>
<font size="4">I think it is 8mm dia and 1.25 mm pitch on the threads.</font>

<div> <br>

</div>

<div style="clear:both"><font size="4">Dave Massey</font><br>

<br>

</div>

<div> <br>

</div>

<div> <br>

</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>

From: Bob Labuz &lt;[email-masked]&gt;<br>

To: Triumphs List &lt;[email-masked]&gt;<br>

Sent: Thu, Jul 30, 2015 7:54 pm<br>

Subject: Re: [TR] thread size of uprated Moss water pump shaft.<br>

<br>

<div id="AOLMsgPart_1_8d62a36e-0628-44ed-8385-5a496dcaa208" style="margin: 0px;font-family: Tahoma, Verdana, Arial, Sans-Serif;font-size: 12px;color: #000;background-color: #fff;">

<pre style="font-size: 9pt;"><tt>Hello,

Just received an email from Jeff. The thread size was confirmed by
Moss 
tech support as 8 1.25. Does that mean 8MM and 1.25 TPMM?

Bob

On
07/30/2015 04:01 PM, Bob Labuz wrote:
&gt; Hello,
&gt;
&gt; Received a pump from Jeff
at LBcar today but it did not have a nyloc 
&gt; nut supplied. Looked like 5/16 so
I went to the hw bin and pulled out 
&gt; a 5/16 18 and it would not fit. Tried a
5/16 24 no go.
&gt;
&gt; I measured the thread with a gauge and it seems to be 20
TPI.
&gt;
&gt; I emailed Jeff to get me the correct thread size and he replied 5/16

&gt; UNF which is 24 TPI. This shaft is not 24 TPI. It may be 5/16 but not 
&gt; 18
or 24 tpi.
&gt;
&gt; I went down to Lowes to check their metric HW and it seems to
be a 
&gt; M8-1.25.
&gt;
&gt; Can anyone help here? I dont want to install the pump
without the 
&gt; correct nyloc nut for the pulley.
&gt;
&gt; The moss part # for the
pump is
&gt;
&gt; -835-073 x 1 Total
&gt;
&gt; Thanks,
&gt;
&gt; Bob
&gt;

<a removedlink__ef77a10c-77b6-40ea-8273-6d7e6603cc72__href="http://autox.team.net/mailman/options/triumphs/[email-masked]" target="_blank"></a>
</tt></pre>
</div>

 <!-- end of AOLMsgPart_1_8d62a36e-0628-44ed-8385-5a496dcaa208 -->
</div>

</font>
------=_Part_165329_1569927177.1438319916561--

--===============2316189844529702230==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2316189844529702230==--