Subject: [TR] Spit diff pinion setup

From: Tim Gaines <[email-masked]>
Date: Fri, 10 Jul 2015 08:38:18 -0400 (EDT)

I'm rebuilding the differential in my 1980 Spitfire; definitely a first for me.  All of the gears look good, and I have bought all new bearings, seals, and thrust washers.  So far, I have the planet and sun gears mounted in the carrier with good movement and no backlash.  Next task is setting up the pinion, and my problem is that the shop manual I have is for the older shim diff, but I have the one with the crush washer.  The manual and some other sources talk about doing a preliminary setup of the pinion (or a dummy pinion) with bearings in place to measure the pinion depth with a tool that incorporates a dial gauge on a special mount.

My first question is, do I really need to do that?  I don't have a dummy pinion, and if I use the actual pinion it would mean mounting and then later removing the bearings, something one source says is likely to bugger the bearings (which I did to one of the old ones during removal).  During disassembly I recorded the number of turns it took to remove the pinion nut.  Could I just set up the pinion with new bearings and crush washer and the original spacers and then tighten the nut to (nearly) the number of turns I counted earler and then use my new inch/lb torque wrench to get the reading specified in the manual?  In other words, can I set the pinion preload and count on the depth being right?

If I can't get away with that, is there some way to set up my dial gauge to measure the pinion depth without buying a new tool that I may never use again?  Seems like it should be possible.

Thanks for any advice you can give.

Tim Gaines
Clinton, SC

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Jeff Scarbrough <[email-masked]>
Date: Fri, 10 Jul 2015 11:13:57 -0400

Seems like I've seen a thorough photographic essay on just that
recently (though it may have been a TR6).  I recall a trick like
grind out the old bearing races a little bit so they will slip on and
off the new shaft?

I have a TR6 diff to rebuild this fall, so please let us know how it works out.

Jeff Scarbrough
Corrosion Acres, Ga.

On Fri, Jul 10, 2015 at 8:38 AM, Tim Gaines <[email-masked]> wrote:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]