Subject: Re: [TR] ground straps

From: Bob Labuz <[email-masked]>
Date: Fri, 17 Jul 2015 11:43:02 -0400

This is a multi-part message in MIME format.
--===============1366341375000159167==
 boundary="------------050407000106080503000307"

This is a multi-part message in MIME format.
--------------050407000106080503000307
Content-Transfer-Encoding: 8bit

Dave,

Just went out and checked my 63.

The steering strap is secured to the steering box by the the brass nut 
on the top of the box. It is connected to the frame along with the 
engine ground strap with a 1/2 - 24 bolt with washer to the frame just 
behind and under the front most steering flex coupling. The engine side 
of the strap is connected to the rear of a bolt on the timing cover.

Bob
On 07/17/2015 10:29 AM, dave n wrote:
> 63 TR4 – the ground strap from the engine to the frame – where does 
> that go?
> the ground strap from the steering coupling to the frame – where does 
> that go?
> thank you!!
>
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

--------------050407000106080503000307
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">Dave,<br>
      <br>
      Just went out and checked my 63.<br>
      <br>
      The steering strap is secured to the steering box by the the brass
      nut on the top of the box. It is connected to the frame along with
      the engine ground strap with a 1/2 - 24 bolt with washer to the
      frame just behind and under the front most steering flex coupling.
      The engine side of the strap is connected to the rear of a bolt on
      the timing cover.<br>
      <br>
      Bob<br>
      On 07/17/2015 10:29 AM, dave n wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <div dir="ltr">
        <div style="FONT-SIZE: 12pt; FONT-FAMILY: 'Calibri'; COLOR:
          #000000">
          <div>63 TR4 – the ground strap from the engine to the frame –
            where does that go?</div>
          <div> </div>
          <div>the ground strap from the steering coupling to the frame
            – where does that go?</div>
          <div> </div>
          <div>thank you!!</div>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">
** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------050407000106080503000307--

--===============1366341375000159167==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============1366341375000159167==--

---

From: Geo Hahn <[email-masked]>
Date: Fri, 17 Jul 2015 08:55:13 -0700

--001a1133efc49f3519051b1436b5

--001a1133efc49f3513051b1436b3
Content-Transfer-Encoding: quoted-printable

On my '64 the ground strap goes from the motor mount (body side) to one of
the bolts securing the timing cover (no photo handy).

The steering column ground goes to a bolt on the steering box (the one you
remove and replace with a Zerk while you lube the box (photo below).

Geo

On Fri, Jul 17, 2015 at 7:29 AM, dave n <[email-masked]> wrote:

>   63 TR4 =E2=80=93 the ground strap from the engine to the frame =E2=80=
=93 where does
> that go?
>
> the ground strap from the steering coupling to the frame =E2=80=93 where =
does that
> go?
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>
>

--001a1133efc49f3513051b1436b3
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>On my &#39;64 the ground strap goes from the motor mo=
unt (body side)=C2=A0to one of the bolts securing the timing cover (no phot=
o handy).</div><div><br></div><div>The steering column ground goes to a bol=
t on the steering box (the one you remove and replace with a Zerk while you=
 lube the box (photo below).</div><div><br></div><div>Geo</div><div><br></d=
iv><div><br></div></div><div class=3D"gmail_extra"><br><div class=3D"gmail_=
quote">On Fri, Jul 17, 2015 at 7:29 AM, dave n <span dir=3D"ltr">&lt;<a hre=
f=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]</a>&gt;</s=
pan> wrote:<br><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex=
;border-left:1px #ccc solid;padding-left:1ex">
<div dir=3D"ltr">
<div dir=3D"ltr">
<div style=3D"color:rgb(0,0,0);font-family:&quot;Calibri&quot;;font-size:12=
pt">
<div>63 TR4 =E2=80=93 the ground strap from the engine to the frame =E2=80=
=93 where does that=20
go?</div>
<div>=C2=A0</div>
<div>the ground strap from the steering coupling to the frame =E2=80=93 whe=
re does that=20
go?</div>
<div>=C2=A0</div>
<div>thank you!!</div></div></div></div>
<br><br>
** <a href=3D"mailto:[email-masked]">[email-masked]</a> *=
*<br>
<br>
=3D"noreferrer">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank" rel=3D"n=
oreferrer">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank" rel=3D"nor=
eferrer">http://www.team.net/forums</a><br>
hs/[email-masked]" target=3D"_blank" rel=3D"noreferrer">http://autox.=
team.net/mailman/options/triumphs/[email-masked]</a><br>
<br></blockquote></div><br></div>

--001a1133efc49f3513051b1436b3--

--001a1133efc49f3519051b1436b5
Content-Disposition: attachment; filename="ground2.JPG"
Content-Transfer-Encoding: base64

--001a1133efc49f3519051b1436b5
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--001a1133efc49f3519051b1436b5--

---

From: Chris Simo <[email-masked]>
Date: Fri, 17 Jul 2015 16:47:56 -0400

--001a113513b67b97f6051b184d6e

--001a113513b67b97f3051b184d6c

Here's a pic of my 63.

--001a113513b67b97f3051b184d6c

<p dir="ltr">Here&#39;s a pic of my 63.</p>

--001a113513b67b97f3051b184d6c--

--001a113513b67b97f6051b184d6e
Content-Disposition: attachment; filename="Ground.jpg"
Content-Transfer-Encoding: base64

--001a113513b67b97f6051b184d6e
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--001a113513b67b97f6051b184d6e--