Subject: Re: [TR] thread size of uprated Moss water pump shaft.

From: Bob Labuz <[email-masked]>
Date: Thu, 30 Jul 2015 20:16:52 -0400

Hello,

Just received an email from Jeff. The thread size was confirmed by Moss 
tech support as 8 1.25. Does that mean 8MM and 1.25 TPMM?

Bob

On 07/30/2015 04:01 PM, Bob Labuz wrote:
> Hello,
>
> Received a pump from Jeff at LBcar today but it did not have a nyloc 
> nut supplied. Looked like 5/16 so I went to the hw bin and pulled out 
> a 5/16 18 and it would not fit. Tried a 5/16 24 no go.
>
> I measured the thread with a gauge and it seems to be 20 TPI.
>
> I emailed Jeff to get me the correct thread size and he replied 5/16 
> UNF which is 24 TPI. This shaft is not 24 TPI. It may be 5/16 but not 
> 18 or 24 tpi.
>
> I went down to Lowes to check their metric HW and it seems to be a 
> M8-1.25.
>
> Can anyone help here? I dont want to install the pump without the 
> correct nyloc nut for the pulley.
>
> The moss part # for the pump is
>
> -835-073 x 1 Total
>
> Thanks,
>
> Bob
>

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Alex&Janet Thomson" <[email-masked]>
Date: Thu, 30 Jul 2015 20:48:20 -0400

That would be 8MM dia. and 1.25 mm per thread.

Alex T.

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of Bob
Labuz
Sent: Thursday, July 30, 2015 8:17 PM
To: Triumphs List
Subject: Re: [TR] thread size of uprated Moss water pump shaft.

Hello,

Just received an email from Jeff. The thread size was confirmed by Moss tech
support as 8 1.25. Does that mean 8MM and 1.25 TPMM?

Bob

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]