Subject: [TR] Originality TR6 ?

From: Bob Peglow <[email-masked]>
Date: Tue, 21 Jul 2015 23:05:48 -0400 (EDT)

Hello List,
For show originality points - stainless steel vs stock steel exhaust 
system each in the correct original shape/configuration. Would stainless 
steel take away points?
Thank you.
Regards,
Bob 

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Dave <[email-masked]>
Date: Wed, 22 Jul 2015 08:20:52 -0400

--===============8563251457926913616==
	boundary="----=_Part_19815_1420547017.1437567652628"

------=_Part_19815_1420547017.1437567652628
Content-Transfer-Encoding: 7bit

 A lot depends on who is doing the judging.  If you are talking about VTR, I'm not sure if the material substitution is allowed or not in Stock classes.  Usually material substitutions are given a pass if the original is not available but in this case (I believe) the mild steel exhaust systems are still offered for sale.  But either way, I doubt you would get hit for more than a few points.  

If you have a number of modifications take a look at the modified classes.  These were introduced six or eight years ago to encourage those who modify cars for the purpose of driving them.  The Touring class allows modifications mostly for reliability and maintainability purposes.  Alternator conversions, electric fans and fuel pumps, alternate factory equipment (late TR6 exhaust on an early TR6 is accepted) and other conversion that improve the driving experience in that the car is more reliable and that parts are more readily available but don't necessarily change the nature of the experience, just taking advantage of modern technology.  In these cases materials and workmanship are the only criteria, originality points are not effected.

The Prepared class is for cars that are spiced up a bit but not quite Racecar.  Headers, larger diameter wheels, transmission substitutions (eg: Toyota) are welcomed and encouraged in this class.

Probably more information than what you were seeking.  The short answer is you may get dinged but only by a few points if you do.

Dave Massey

-----Original Message-----
From: Bob Peglow <[email-masked]>
To: triumphs <[email-masked]>
Sent: Wed, Jul 22, 2015 6:01 am
Subject: [TR] Originality TR6 ?

Hello List,
For show originality points - stainless steel vs stock steel
exhaust 
system each in the correct original shape/configuration. Would
stainless 
steel take away points?
Thank you.
Regards,
Bob 

------=_Part_19815_1420547017.1437567652628
Content-Transfer-Encoding: 7bit

<font color='black' size='4' face='Arial, Helvetica, sans-serif'>

<div> <font size="4">A lot depends on who is doing the judging.&nbsp; If you are talking about VTR, I'm not sure if the material substitution is allowed or not in Stock classes.&nbsp; Usually material substitutions are given a pass if the original is not available but in this case (I believe) the mild steel exhaust systems are still offered for sale.&nbsp; But either way, I doubt you would get hit for more than a few points.&nbsp; <br>
<br>
If you have a number of modifications take a look at the modified classes.&nbsp; These were introduced six or eight years ago to encourage those who modify cars for the purpose of driving them.&nbsp; The Touring class allows modifications mostly for reliability and maintainability purposes.&nbsp; Alternator conversions, electric fans and fuel pumps, alternate factory equipment (late TR6 exhaust on an early TR6 is accepted) and other conversion that improve the driving experience in that the car is more reliable and that parts are more readily available but don't necessarily change the nature of the experience, just taking advantage of modern technology.&nbsp; In these cases materials and workmanship are the only criteria, originality points are not effected.<br>
<br>
The Prepared class is for cars that are spiced up a bit but not quite Racecar.&nbsp; Headers, larger diameter wheels, transmission substitutions (eg: Toyota) are welcomed and encouraged in this class.<br>
</font>
</div>

<div> <br>
<font size="4">Probably more information than what you were seeking.&nbsp; The short answer is you may get dinged but only by a few points if you do.<br>
<br>
<br>
</font>
</div>

<div style="clear:both"><font size="4">Dave Massey</font><br>

<br>

</div>

<div> <br>

</div>

<div> <br>

</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>

From: Bob Peglow &lt;[email-masked]&gt;<br>

To: triumphs &lt;[email-masked]&gt;<br>

Sent: Wed, Jul 22, 2015 6:01 am<br>

Subject: [TR] Originality TR6 ?<br>

<br>

<div id="AOLMsgPart_1_aa807df2-adb9-4c5b-8749-45c5c08b93fc" style="margin: 0px;font-family: Tahoma, Verdana, Arial, Sans-Serif;font-size: 12px;color: #000;background-color: #fff;">

<pre style="font-size: 9pt;"><tt>
Hello List,
For show originality points - stainless steel vs stock steel
exhaust 
system each in the correct original shape/configuration. Would
stainless 
steel take away points?
Thank you.
Regards,
Bob&nbsp;

<a removedlink__ce9b6ed0-c616-4aff-9399-62d2386b646b__href="http://autox.team.net/mailman/options/triumphs/[email-masked]" target="_blank"></a>
</tt></pre>
</div>

 <!-- end of AOLMsgPart_1_aa807df2-adb9-4c5b-8749-45c5c08b93fc -->
</div>

</font>
------=_Part_19815_1420547017.1437567652628--

--===============8563251457926913616==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8563251457926913616==--