Subject: Re: [TR] TR6 Head Rebuild

From: David Porter <[email-masked]>
Date: Wed, 22 Jul 2015 12:19:55 -0600

This is a multi-part message in MIME format.
--===============0922991497257356951==
 boundary="------------090206080909020100030204"

This is a multi-part message in MIME format.
--------------090206080909020100030204
Content-Transfer-Encoding: 7bit

I think that is a question you should ask your machine shop to answer..
DaveP

On 7/22/2015 12:02 PM, [email-masked] wrote:
> Does anybody have thoughts on valve seals on Goode web site???  Going 
> to replace valve guides and not sure if it worth getting the valve seals.
> thanks to group in advance.
> Harry Mague
> Beavercreek,OH
> CF16623
>
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 
87107 505-352-1378 Go HERE: my world www.porterbikes.com/

--------------090206080909020100030204
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    I think that is a question you should ask your machine shop to
    answer..<br>
    DaveP<br>
    <br>
    <div class="moz-cite-prefix">On 7/22/2015 12:02 PM,
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> wrote:<br>
    </div>
    <blockquote cite="mid:[email-masked]" type="cite">
      <meta content="text/html; charset=windows-1252"
        http-equiv="Content-Type">
      <meta name="GENERATOR" content="MSHTML 11.00.9600.17924">
      <font id="role_document" size="2" color="#000000" face="Arial">
        <div>Does anybody have thoughts on valve seals on Goode web
          site???  Going to replace valve guides and not sure if it
          worth getting the valve seals.</div>
        <div>thanks to group in advance.</div>
        <div>Harry Mague</div>
        <div>Beavercreek,OH</div>
        <div>CF16623</div>
      </font>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">
** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
</pre>
    </blockquote>
    <br>
    <div class="moz-signature">-- <br>
      Dave Porter
      Porter Custom Bicycles
      2909 Arno St. NE
      Albuquerque, NM 87107
      505-352-1378
      Go HERE: my world <a class="moz-txt-link-abbreviated" href="http://www.porterbikes.com/">www.porterbikes.com/</a>
    </div>
  </body>
</html>

--------------090206080909020100030204--

--===============0922991497257356951==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============0922991497257356951==--

---

From: Bob Labuz <[email-masked]>
Date: Wed, 22 Jul 2015 19:05:30 -0400

This is a multi-part message in MIME format.
--===============3560366665142102002==
 boundary="------------030205030306070301050906"

This is a multi-part message in MIME format.
--------------030205030306070301050906
Content-Transfer-Encoding: 7bit

Harry,

I had my machine shop install the SS exhaust seats on my 72-6, 63-4 and 
58-3. No issues and not expensive. They also replaced all guides with 
the bronze guides sourced from TRF. All 3 engines run like a top. I use 
high test non alcohol gas.

Bob

> thanks to group in advance.

--------------030205030306070301050906
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">Harry,<br>
      <br>
      I had my machine shop install the SS exhaust seats on my 72-6,
      63-4 and 58-3. No issues and not expensive. They also replaced all
      guides with the bronze guides sourced from TRF. All 3 engines run
      like a top. I use high test non alcohol gas.<br>
      <br>
      Bob<br>
      <br>
      On 07/22/2015 02:02 PM, <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> wrote:<br>
    </div>
    <blockquote cite="mid:[email-masked]" type="cite">
      <meta content="text/html; charset=windows-1252"
        http-equiv="Content-Type">
      <meta name="GENERATOR" content="MSHTML 11.00.9600.17924">
      <font id="role_document" color="#000000" face="Arial" size="2">
        <div>Does anybody have thoughts on valve seals on Goode web
          site???  Going to replace valve guides and not sure if it
          worth getting the valve seals.</div>
        <div>thanks to group in advance.</div>
        <div>Harry Mague</div>
        <div>Beavercreek,OH</div>
        <div>CF16623</div>
      </font>
      <br>
    </blockquote>
    <br>
  </body>
</html>

--------------030205030306070301050906--

--===============3560366665142102002==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3560366665142102002==--