Subject: Re: [TR] Fearless Fostick

From: Joe Burlein <[email-masked]>
Date: Wed, 15 Jul 2015 09:04:53 -0400

I always thought he was an aviator. 

But more importantly, what's that link for the frozen beaver tails?!  That puppy is getting sent to some of my northern friends. The link, not the beaver tails...

> On Jul 15, 2015, at 08:40, Phil Bacon <[email-masked]> wrote:
> 
> Yes, he was a character in Lil Abner's comic book, but I remember the name as "Fearless Fosdick", and was cartoonist Al Capp's spoof of the popular Dick Tracy strip.  Then again, at 76, I'm beginning to develop (as someone said) "Early Oldtimer's disease".  Anyone confirm my memory?
> Phil Bacon, 72 TR6
> 
> 
>> On 7/14/2015 8:27 PM, [email-masked] wrote:
>> I'm hoping some of you may remember Fearless Fostick, because I don't.  I do seem to recall he was some sort of villain.  If so, then it's appropriate to compare him to...Lucas.
>> 
>> Had wires hanging below my dash when I drove off at lunchtime.  Parked.  Pushed them up behind the dash so I wouldn't entangle my fingers when I shifted.  Mistake.  Drove away and got 50 feet when the electric fuel pump quit.  20 minutes to re-wire it to the coil and all went fine back to work and to home......
>> 
>> So why did they call him Fearless...Fostick?  And why is there a guy selling frozen beaver tails on Craigslist in New Hampshire?
>> 
>> Nice to be thinking of something else....
>> 
>> Terry Smith, '59 TR3A  TS 58667
>> New Hampshire
>> 
>> 
>> 
>> 
>> 
>> 
>> ** [email-masked] **
>> 
>> Donate: http://www.team.net/donate.html
>> Archive: http://www.team.net/archive
>> Forums: http://www.team.net/forums
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> 
> 
> ---
> This email has been checked for viruses by Avast antivirus software.
> http://www.avast.com
> 
> 
> ** [email-masked] **
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> 
> ____________________________________________________________
> Buffettâ€™s Warning for YOU
> 4 in 5 Americans arenâ€™t taking his shocking advice. Click here now.
> http://thirdpartyoffers.juno.com/TGL3131/55a655014b96055015bafst02vuc
> 
> ** [email-masked] **
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "dave n" <[email-masked]>
Date: Wed, 15 Jul 2015 08:05:38 -0500

wikipedia:  https://en.wikipedia.org/wiki/Fearless_Fosdick

-----Original Message----- 
From: Phil Bacon
Sent: Wednesday, July 15, 2015 7:40 AM
To: [email-masked]
Subject: Re: [TR] Fearless Fostick

Yes, he was a character in Lil Abner's comic book, but I remember the name 
as "Fearless Fosdick", and was cartoonist Al Capp's spoof of the popular 
Dick Tracy strip.  Then again, at 76, I'm beginning to develop (as someone 
said) "Early Oldtimer's disease".  Anyone confirm my memory?
Phil Bacon, 72 TR6

On 7/14/2015 8:27 PM, [email-masked] wrote:
> I'm hoping some of you may remember Fearless Fostick, because I don't.  I 
> do seem to recall he was some sort of villain.  If so, then it's 
> appropriate to compare him to...Lucas.
>
> Had wires hanging below my dash when I drove off at lunchtime.  Parked. 
> Pushed them up behind the dash so I wouldn't entangle my fingers when I 
> shifted.  Mistake.  Drove away and got 50 feet when the electric fuel pump 
> quit.  20 minutes to re-wire it to the coil and all went fine back to work 
> and to home......
>
> So why did they call him Fearless...Fostick?  And why is there a guy 
> selling frozen beaver tails on Craigslist in New Hampshire?
>

---

From: "dave n" <[email-masked]>
Date: Wed, 15 Jul 2015 08:16:53 -0500

http://www.beavertailsinc.com/wp_bt_2012/wp-content/uploads/2015/06/BeaverTails_Product_Information.pdf

there apparently is a company called BeaverTails - it’s a pastry company.

but nothing frozen <grin>

---

From: Dave <[email-masked]>
Date: Wed, 15 Jul 2015 17:32:18 -0400

--===============4759006352927888391==
	boundary="----=_Part_86972_225713374.1436995938466"

------=_Part_86972_225713374.1436995938466
Content-Transfer-Encoding: quoted-printable

Indeed, I remember it well.  But no need to trust my memory, just google it=
.  There is a nice Wikipedia article about it.
=20

=20

Dave Massey

Wwe have seen the enemy and he is us.  (no, wait, that was Pogo)

=20

-----Original Message-----
From: Phil Bacon <[email-masked]>
To: triumphs <[email-masked]>
Sent: Wed, Jul 15, 2015 1:41 pm
Subject: Re: [TR] Fearless Fostick

Yes, he was a character in Lil Abner's comic book, but I remember the name =
as
"Fearless Fosdick", and was cartoonist Al Capp's spoof of the popular Dick =
Tracy
strip.  Then again, at 76, I'm beginning to develop (as someone said) "Earl=
y
Oldtimer's disease".  Anyone confirm my memory?
Phil Bacon, 72 TR6

On
7/14/2015 8:27 PM, [email-masked] wrote:
> I'm hoping some of you may
remember Fearless Fostick, because I don't.  I do seem to recall he was som=
e
sort of villain.  If so, then it's appropriate to compare him to...Lucas.
Had wires hanging below my dash when I drove off at lunchtime.  Parked.  Pu=
shed
them up behind the dash so I wouldn't entangle my fingers when I shifted.=
=20
Mistake.  Drove away and got 50 feet when the electric fuel pump quit.  20
minutes to re-wire it to the coil and all went fine back to work and to
home......
>
> So why did they call him Fearless...Fostick?  And why is there
a guy selling frozen beaver tails on Craigslist in New Hampshire?
> New
Hampshire
> Donate:
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---
This
email has been checked for viruses by Avast antivirus
software.
http://www.avast.com

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]

____________________________________________________________
Buffett=C3=A2=E2=82=AC=E2=84=A2s
Warning for YOU
4 in 5 Americans aren=C3=A2=E2=82=AC=E2=84=A2t taking his shocking advice. =
Click
here
now.
http://thirdpartyoffers.juno.com/TGL3131/55a655014b96055015bafst02vuc

**
[email-masked] **

Archive:
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]

=20

------=_Part_86972_225713374.1436995938466
Content-Transfer-Encoding: quoted-printable

<font color=3D'black' size=3D'4' face=3D'Arial, Helvetica, sans-serif'><fon=
t size=3D"4">Indeed, I remember it well.&nbsp; But no need to trust my memo=
ry, just google it.&nbsp; There is a nice Wikipedia article about it.</font=

<div> <br>

</div>

<div> <br>

</div>

<div style=3D"clear:both"><font size=3D"4">Dave Massey</font><br>

<br>

</div>

<div><font size=3D"4">Wwe have seen the enemy and he is us.&nbsp; (no, wait=
, that was Pogo)</font><br>

</div>

<div> <br>

</div>

<div style=3D"font-family:arial,helvetica;font-size:10pt;color:black">-----=
Original Message-----<br>

From: Phil Bacon &lt;[email-masked]&gt;<br>

To: triumphs &lt;[email-masked]&gt;<br>

Sent: Wed, Jul 15, 2015 1:41 pm<br>

Subject: Re: [TR] Fearless Fostick<br>

<br>

<div id=3D"AOLMsgPart_1_514a22f2-f7ab-493c-b929-97972bcaa066" style=3D"marg=
in: 0px;font-family: Tahoma, Verdana, Arial, Sans-Serif;font-size: 12px;col=
or: #000;background-color: #fff;">

<pre style=3D"font-size: 9pt;"><tt>Yes, he was a character in Lil Abner's c=
omic book, but I remember the name as
"Fearless Fosdick", and was cartoonist Al Capp's spoof of the popular Dick =
Tracy
strip.  Then again, at 76, I'm beginning to develop (as someone said) "Earl=
y
Oldtimer's disease".  Anyone confirm my memory?
Phil Bacon, 72 TR6

On
7/14/2015 8:27 PM, <a removedlink__83be6cf5-aefd-413e-aa4f-1a5ed46532b9__hr=
ef=3D"mailto:[email-masked]">[email-masked]</a> wrote:
&gt; I'm hoping some of you may
remember Fearless Fostick, because I don't.  I do seem to recall he was som=
e
sort of villain.  If so, then it's appropriate to compare him to...Lucas.
&gt;
&gt;
Had wires hanging below my dash when I drove off at lunchtime.  Parked.  Pu=
shed
them up behind the dash so I wouldn't entangle my fingers when I shifted.=
=20
Mistake.  Drove away and got 50 feet when the electric fuel pump quit.  20
minutes to re-wire it to the coil and all went fine back to work and to
home......
&gt;
&gt; So why did they call him Fearless...Fostick?  And why is there
a guy selling frozen beaver tails on Craigslist in New Hampshire?
&gt;
&gt; Nice to
be thinking of something else....
&gt;
&gt; Terry Smith, '59 TR3A  TS 58667
&gt; New
Hampshire
&gt;
&gt;
&gt;
&gt;
&gt;
&gt;
&gt; ** <a removedlink__83be6cf5-aefd-413e-aa4f-1a5ed46532b9__href=3D"mailt=
o:[email-masked]">[email-masked]</a> **
&gt;
&gt; Donate:
<a removedlink__83be6cf5-aefd-413e-aa4f-1a5ed46532b9__href=3D"http://www.te=
am.net/donate.html" target=3D"_blank">http://www.team.net/donate.html</a>
&gt; Archive: <a removedlink__83be6cf5-aefd-413e-aa4f-1a5ed46532b9__href=3D=
"http://www.team.net/archive" target=3D"_blank">http://www.team.net/archive=
</a>
&gt;
Forums: <a removedlink__83be6cf5-aefd-413e-aa4f-1a5ed46532b9__href=3D"http:=
//www.team.net/forums" target=3D"_blank">http://www.team.net/forums</a>
&gt; Unsubscribe/Manage:
<a removedlink__83be6cf5-aefd-413e-aa4f-1a5ed46532b9__href=3D"http://autox.=
team.net/mailman/options/triumphs/[email-masked]" target=3D"_blank">http:/=
/autox.team.net/mailman/options/triumphs/[email-masked]</a>
&gt;

---
This
email has been checked for viruses by Avast antivirus
software.
<a removedlink__83be6cf5-aefd-413e-aa4f-1a5ed46532b9__href=3D"http://www.av=
ast.com" target=3D"_blank">http://www.avast.com</a>

** <a removedlink__83be6cf5-aefd-413e-aa4f-1a5ed46532b9__href=3D"mailto:tri=
[email-masked]">[email-masked]</a> **

Donate:
<a removedlink__83be6cf5-aefd-413e-aa4f-1a5ed46532b9__href=3D"http://www.te=
am.net/donate.html" target=3D"_blank">http://www.team.net/donate.html</a>
Archive: <a removedlink__83be6cf5-aefd-413e-aa4f-1a5ed46532b9__href=3D"http=
://www.team.net/archive" target=3D"_blank">http://www.team.net/archive</a>
Forums:
<a removedlink__83be6cf5-aefd-413e-aa4f-1a5ed46532b9__href=3D"http://www.te=
am.net/forums" target=3D"_blank">http://www.team.net/forums</a>
<a removedlink__83be6cf5-aefd-413e-aa4f-1a5ed46532b9__href=3D"http://autox.=
team.net/mailman/options/triumphs/[email-masked]" target=3D"_blank">htt=
p://autox.team.net/mailman/options/triumphs/[email-masked]</a>

____________________________________________________________
Buffett=C3=A2=E2=82=AC=E2=84=A2s
Warning for YOU
4 in 5 Americans aren=C3=A2=E2=82=AC=E2=84=A2t taking his shocking advice. =
Click
here
now.
<a removedlink__83be6cf5-aefd-413e-aa4f-1a5ed46532b9__href=3D"http://thirdp=
artyoffers.juno.com/TGL3131/55a655014b96055015bafst02vuc" target=3D"_blank"=
>http://thirdpartyoffers.juno.com/TGL3131/55a655014b96055015bafst02vuc</a>

**
<a removedlink__83be6cf5-aefd-413e-aa4f-1a5ed46532b9__href=3D"mailto:triump=
[email-masked]">[email-masked]</a> **

//www.team.net/donate.html" target=3D"_blank">http://www.team.net/donate.ht=
ml</a>
Archive:
<a removedlink__83be6cf5-aefd-413e-aa4f-1a5ed46532b9__href=3D"http://www.te=
am.net/archive" target=3D"_blank">http://www.team.net/archive</a>
Forums:
<a removedlink__83be6cf5-aefd-413e-aa4f-1a5ed46532b9__href=3D"http://www.te=
am.net/forums" target=3D"_blank">http://www.team.net/forums</a>
<a removedlink__83be6cf5-aefd-413e-aa4f-1a5ed46532b9__href=3D"http://autox.=
team.net/mailman/options/triumphs/[email-masked]" target=3D"_blank">htt=
p://autox.team.net/mailman/options/triumphs/[email-masked]</a>
</tt></pre>
</div>

 <!-- end of AOLMsgPart_1_514a22f2-f7ab-493c-b929-97972bcaa066 -->
</div>

</font>
------=_Part_86972_225713374.1436995938466--

--===============4759006352927888391==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4759006352927888391==--