Subject: Re: [TR] Let me just say

From: [email-masked]
Date: Sat, 25 Jul 2015 21:23:25 +0000 (UTC)

Let me ask the question a different way, then.

How much play for the clutch pedal to point of clutch engagement is too little?  Since I've adjusted the clutch I get about halfway up before the clutch engages, it goes into first gear easily, and because I have more play than recommended between the slave and the clutch lever, I'm sure of full clutch pad engagement.  

Not sure why this is bad.  Is there something more at stake than just preference?  

----- Original Message -----
From: "David Porter" <[email-masked]>
To: "Geo Hahn" <[email-masked]>, [email-masked]
Cc: "Triumphs ([email-masked])" <[email-masked]>
Sent: Friday, July 24, 2015 8:32:09 PM
Subject: Re: [TR] Let me just say

Hmm, play at the slave cylinder? There should be no free play here. The push rod should act on the clutch pretty much immediately. The purpose of the return spring is to keep the release bearing off the pressure plate actuation mating face and simultaneously  pushing the slave piston back to the bottom of it's bore. Most importantly, the clutch master must have adequate freely play to allow fluid to return into the masters reservoir.
 Sounds like there is an issue with the return spring and the bleeding technique used . Or as Geo mentions, something is adrift or flat broken or I'm not reading your problem correctly.
DaveP

On July 24, 2015, at 5:52 PM, Geo Hahn <[email-masked]> wrote:

On Fri, Jul 24, 2015 at 4:30 PM, <[email-masked]> wrote:

... immediately checked the play on the slave cylinder.  The half inch play I'd offered on last adjustment had disappeared...

 Are you saying you set it to a half-inch of free movement?

Anyway, sudden changes in the clutch behavior make me suspect a broken clutch fork pin.  What is the history of yours?

Geo

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: David Porter <[email-masked]>
Date: Sat, 25 Jul 2015 15:37:31 -0600

play at the slave means it requires moving the pedal (more fluid) 
further to execute the shift.. I suppose that could be categorized as a 
preference. Just not one a racer or me (;~)) wants... It will likely 
ultimately lead to premature slave cup failure due to more than 
necessary movement of the piston....at the distal end of the slave bore..
DaveP

On 7/25/2015 3:23 PM, [email-masked] wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 
87107 505-352-1378 Go HERE: my world www.porterbikes.com/

---

From: "Randall" <[email-masked]>
Date: Sat, 25 Jul 2015 18:20:59 -0700

> How much play for the clutch pedal to point of clutch engagement is too
> little?  Since I've adjusted the clutch I get about halfway up before the
> clutch engages, it goes into first gear easily, and because I have more
> play than recommended between the slave and the clutch lever, I'm sure of
> full clutch pad engagement.

Any play at all is enough to ensure that the full force of the pressure
plate is taken by the friction plate (ie clutch fully engaged).  A little
bit of play helps ensure that the TOB gets lifted away from the fingers
(ensuring no wear or noise from rubbing at that point).  Any more than that
is just wasted motion.

As long as you can get enough travel to ensure that the clutch is fully
released, you don't have too much freeplay, IMO.  (That said, my preference
is to have engagement relatively high, meaning little freeplay.  I actually
set mine tighter than the 0.1" spec.)

Randall