Subject: Re: [TR] Hazy H4 headlamp

From: ADRIAN DIX-DYER <[email-masked]>
Date: Fri, 5 Jun 2015 05:27:43 +0100

--===============7798521433436683927==

--001a113cfe70a0ccc80517bdb69f

Dishwasher detergent mix works well.

On 4 June 2015 at 20:54, Bob Peglow <[email-masked]> wrote:

> Thank you to the list. I don't remember who suggested cleaning H4
> headlamps with an alcohol rinse.
> I did that, let them dry in the sun and the results was excellent.
> Regards,
> Bob
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

--001a113cfe70a0ccc80517bdb69f
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Dishwasher detergent mix works well.<br></div><div class=
=3D"gmail_extra"><br><div class=3D"gmail_quote">On 4 June 2015 at 20:54, Bo=
b Peglow <span dir=3D"ltr">&lt;<a href=3D"mailto:[email-masked]" tar=
get=3D"_blank">[email-masked]</a>&gt;</span> wrote:<br><blockquote c=
lass=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;=
padding-left:1ex">Thank you to the list. I don&#39;t remember who suggested=
 cleaning H4 headlamps with an alcohol rinse.<br>
I did that, let them dry in the sun and the results was excellent.<br>
Regards,<br>
Bob<br>
<br>
** <a href=3D"mailto:[email-masked]" target=3D"_blank">triumphs@au=
tox.team.net</a> **<br>
<br>
//www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http://w=
ww.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www=
.team.net/forums</a><br>
hs/[email-masked]" target=3D"_blank">http://autox.team.net/mailman=
/options/triumphs/[email-masked]</a><br>
</blockquote></div><br></div>

--001a113cfe70a0ccc80517bdb69f--

--===============7798521433436683927==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============7798521433436683927==--

---

From: Bob Peglow <[email-masked]>
Date: Fri, 05 Jun 2015 10:57:09 -0400 (EDT)

--===============7369378403883480663==
 boundary="Boundary_(ID_6UUDhgFl75kj0qvBSoD1Sw)"

--Boundary_(ID_6UUDhgFl75kj0qvBSoD1Sw)
Content-transfer-encoding: 7BIT
Content-disposition: inline

Thank you, they look nice and clear now, I'll try your mixture next 
time..
Hardest part was getting outer rings back on. :~)

On Fri, Jun 05, 2015 at 12:27 AM, ADRIAN DIX-DYER wrote:

On 4 June 2015 at 20:54, Bob Peglow <[email-masked] 
Thank you to the list. I don't remember who suggested cleaning H4 
headlamps with an alcohol rinse.

Regards,

Bob

<http://www.team.net/donate.html>

Archive: http://www.team.net/archive <http://www.team.net/archive>

http://autox.team.net/mailman/options/triumphs/[email-masked] 
<http://autox.team.net/mailman/options/triumphs/[email-masked]>

--Boundary_(ID_6UUDhgFl75kj0qvBSoD1Sw)
Content-transfer-encoding: 7BIT
Content-disposition: inline

Thank you, they look nice and clear now, I'll try your mixture next time..<br>Hardest part was getting outer rings back on. :~)<br><div style="font-family:Verdana"><br><br><br>On Fri, Jun 05, 2015 at 12:27 AM, ADRIAN DIX-DYER wrote:<br><br><blockquote style="border-left: 2px solid rgb(136, 136, 136); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex"><div dir="ltr">Dishwasher detergent mix works well.<br></div><div class="gmail_extra"><br><div class="gmail_quote">On 4 June 2015 at 20:54, Bob Peglow <span dir="ltr">&lt;<a href="mailto:[email-masked]" _djrealurl="mailto:[email-masked]" target="_blank">[email-masked]</a>&gt;</span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">Thank you to the list. I don't remember who suggested cleaning H4 headlamps with an alcohol rinse.<br>
I did that, let them dry in the sun and the results was excellent.<br>
Regards,<br>
Bob<br>
<br>
** <a href="mailto:[email-masked]" _djrealurl="mailto:[email-masked]" target="_blank">[email-masked]</a> **<br>
<br>
Archive: <a href="http://www.team.net/archive" _djrealurl="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
Forums: <a href="http://www.team.net/forums" _djrealurl="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>
</blockquote></div><br></div>
</blockquote></div>

--Boundary_(ID_6UUDhgFl75kj0qvBSoD1Sw)--

--===============7369378403883480663==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7369378403883480663==--