Subject: [TR] TR3 Electric question

From: Alexander Delis <[email-masked]>
Date: Sun, 21 Jun 2015 21:25:12 -0400

Good day list

Had an odd occurrence in my TR3 the other night.

I was out with my wife having a wonderful time driving about, and decided to stop for ice cream. I pulled into the lot of the ice cream stand, turned off the lights and the car.

We suddenly saw smoke coming from under the dash. I realized that the side and headlamps were on even though the switch was off.

The switch was too hot to touch.

I flipped my battery interrupt switch then turned the head/side lamp switch on and off several times then turned the battery back on.

The headlights were off, but the side lights were still on

Turned the battery back off, cycled the switch several more times and tried again

This time everything was off. I drove home and the lights worked fine and the switch was not hot at all

I’ve driven it a few times since and all seems OK again

I don’t trust it and turn the battery off while it is parked in my garage

I think the switch is bad and have ordered another from TRF

I don’t know what could have happened- I would think that if the power got shunted to ground in the switch that the lights either would not work or would be very dim

What is the consensus as to what happened?

TIA

Alex

1958 TR3 TS33884LO
1968 GT6 KC10303

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Randall" <[email-masked]>
Date: Sun, 21 Jun 2015 20:53:35 -0700

> I don't know what could have happened- I would think that if 
> the power got shunted to ground in the switch that the lights 
> either would not work or would be very dim
> 

My theory is that a stray strand of wire touched one of the switch terminals or contacts.  I've had trouble in the past with the
individual strands of copper breaking right at the clamp screws in the headlight switch (and elsewhere).

A single strand is, of course, much too small to carry the load of the headlights, so it would get very hot in a short time.  That
heat would also heat up the switch.

My guess is that you'll see some damage or tracks from the overheated strand when you get the old switch out.

A short to ground (or a bad ground) would not explain the headlights being on with the switch off.  It could be a short somewhere
else, between an always-hot circuit and the headlight circuit, but that wouldn't explain the switch getting hot.

-- Randall