Subject: Re: [TR] nice price or crack pipe

From: William Smith <[email-masked]>
Date: Sun, 21 Jun 2015 15:40:04 -0400

--===============5614070830787285573==
 boundary="Boundary_(ID_rYJ11AK3UYmGGB2bERvpzw)"

--Boundary_(ID_rYJ11AK3UYmGGB2bERvpzw)
Content-transfer-encoding: base64

SWYgeW91IHdhbnQgdG8gYmUgaG9uZXN0IHdpdGggeW91cnNlbGYsIHZhbHVpbmcgeW91ciB0aW1l
IGF0ICQxMC9ociBtYXkgbWFrZSB5b3UgZmVlbCBiZXR0ZXIgYWJvdXQgeW91ciBpbnZlc3RtZW50
LCDCoGJ1dCByZXN0b3JhdGlvbiBsYWJvciBpbiB0aGlzIG5lY2sgb2YgdGhlIHdvb2RzIChub3J0
aGVybiBOSikgaXMgdXB3YXJkcyBvZiAkMTAwL2hyLiDCoFJlY2FsY3VsYXRlIGFuZCB3ZWVwLiDC
oEFsbCBraWRkaW5nIGFzaWRlLCBjb25ncmF0dWxhdGlvbnMgb24geW91ciByZXN0b3JhdGlvbiwg
YW5kIEkgZW52eSB5b3VyIGVuZXJneSwgc2tpbGwgYW5kIHRlbmFjaXR5LsKgCkhhcHB5IEZhdGhl
cnMgRGF5LsKgCkJpbGwgU21pdGgKJzcyIFRSNiAmCic4MCBUUjcKClNlbnQgZnJvbSBteSBWZXJp
em9uIFdpcmVsZXNzIDRHIExURSBzbWFydHBob25l

--Boundary_(ID_rYJ11AK3UYmGGB2bERvpzw)
Content-transfer-encoding: 7BIT

<html><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"></head><body ><div>If you want to be honest with yourself, valuing your time at $10/hr may make you feel better about your investment, &nbsp;but restoration labor in this neck of the woods (northern NJ) is upwards of $100/hr. &nbsp;Recalculate and weep. &nbsp;All kidding aside, congratulations on your restoration, and I envy your energy, skill and tenacity.&nbsp;</div><div>Happy Fathers Day.&nbsp;</div><div>Bill Smith</div><div>'72 TR6 &amp;</div><div>'80 TR7</div><div><br></div><div><div style="font-size:9px;color:#575757">Sent from my Verizon Wireless 4G LTE smartphone</div></div></body></html>

--Boundary_(ID_rYJ11AK3UYmGGB2bERvpzw)--

--===============5614070830787285573==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============5614070830787285573==--

---

From: "Randall" <[email-masked]>
Date: Mon, 22 Jun 2015 08:19:15 -0700

> I still remember the reference to "the rational economic man" 
> from my intro to economics class, John Stuart Mill:  "an 
> arbitrary definition of man, as a being who inevitably does 
> that by which he may obtain the greatest amount of 
> necessaries, conveniences, and luxuries, with the smallest 
> quantity of labour and physical self-denial with which they 
> can be obtained."  

Getting way off-topic here; but there is an interesting rebuttal in "Predictably Irrational" by Dan Ariely.  He shows how the old
economic logic based on "rationality" is demonstrably wrong, leading to absurdities like millions of people spending several dollars
a day on a cup of coffee that they could make at home for a dime.  A good read, IMO.

https://en.wikipedia.org/wiki/Predictably_Irrational

-- Randall

---

From: Dave <[email-masked]>
Date: Mon, 22 Jun 2015 15:02:42 -0400

--===============4202869077018902061==
	boundary="----=_Part_79958_1103087583.1434999761937"

------=_Part_79958_1103087583.1434999761937
Content-Transfer-Encoding: 7bit

Or because we can.

Dave Massey

-----Original Message-----
From: Geo Hahn <[email-masked]>
Subject: Re: [TR] nice price or crack pipe

On Mon, Jun 22, 2015 at 7:04 AM, Greg Lemon     <[email-masked]> wrote:    

"...a being who inevitably does that by which he may obtain the greatest amount of necessaries, conveniences, and luxuries, with the smallest quantity of labour and physical self-denial with which they can be obtained" ...Apparently Mr. Mill did not spend much time on the Triumph listserv.      

    

Perhaps a more accurate description of our group would be "we choose to do these things not because they are easy, but because they are hard".    

    
Geo    

 

------=_Part_79958_1103087583.1434999761937
Content-Transfer-Encoding: 7bit

<font color='black' size='4' face='Arial, Helvetica, sans-serif'><font size="4">Or because we can.</font>

<div> <br>

</div>

<div> <br>

</div>

<div style="clear:both"><font size="4">Dave Massey</font><br>

<br>

</div>

<div> <br>

</div>

<div> <br>

</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>

From: Geo Hahn &lt;[email-masked]&gt;<br>

Subject: Re: [TR] nice price or crack pipe<br>

<br>

<div id="AOLMsgPart_1.2_c1dedf21-7772-45b5-b9ca-2338b6c95a83">

<div dir="ltr">

<div class="gmail_extra">

<div class="gmail_quote">
On Mon, Jun 22, 2015 at 7:04 AM, Greg Lemon 
    <span dir="ltr">&lt;<a target="_blank" removedlink__0f80320e-d776-4ca7-8063-b542f7d226c7__href="mailto:[email-masked]">[email-masked]</a>&gt;</span> wrote:
    <br>

    <blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;padding-left:1ex;border-left-color:rgb(204,204,204);border-left-width:1px;border-left-style:solid">
     <u></u> 

<div style="padding-top:15px;padding-right:10px;padding-left:10px"> 

<div>
"...a being who inevitably does that by which he may obtain the greatest amount of necessaries, conveniences, and luxuries, with the smallest quantity of labour and physical self-denial with which they can be obtained" ...Apparently Mr. Mill did not spend much time on the Triumph listserv.
      </div>

     </div>

    </blockquote>

<div>
     <br>

    </div>

<div>
     <br>

    </div>

<div>
Perhaps a&nbsp;more accurate description of our group would be "we choose to do these things not because they are easy, but because they are hard".
    </div>

<div>
     <br>

    </div>

<div>
Geo
    </div>

   </div>

  </div>

 </div>

</div>

<div id="AOLMsgPart_2_77868102-24ab-41dd-a8bb-665d03f2c7ff" style="margin: 0px;font-family: Tahoma, Verdana, Arial, Sans-Serif;font-size: 12px;color: #000;background-color: #fff;">

<pre style="font-size: 9pt;"><tt>
<a removedlink__0f80320e-d776-4ca7-8063-b542f7d226c7__href="http://autox.team.net/mailman/options/triumphs/[email-masked]" target="_blank"></a>
</tt></pre>
</div>

 <!-- end of AOLMsgPart_2_77868102-24ab-41dd-a8bb-665d03f2c7ff -->
</div>

</font>
------=_Part_79958_1103087583.1434999761937--

--===============4202869077018902061==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4202869077018902061==--

---

From: <[email-masked]>
Date: Tue, 23 Jun 2015 3:19:38 +0000

Sorry to digress, but all the talk about "what is your time worth" triggered 30 plus year dormant brain cells and the "rational economic man" memory, then I Google it and saw the quote, not only about doing what made economic sense, but also about seeking comfort, etc. It just made me chuckle when contrasting it to working on and driving an old Triumph for fun.

Of course when Mill came up with his theory the working class generally started doing hard manual labor at a young age and   continued on the same track til death, so "seeking comfort and luxory" in that life might make more sense than it does today when even the moderately affluent have the means, time, and energy to go out to the garage and get greasy.

Greg Lemon 

---- Michael Porter <[email-masked]> wrote: 
> 
> >
> > Perhaps a more accurate description of our group would be "we choose 
> > to do these things not because they are easy, but because they are hard".
> >
> >
> 
> I sincerely hope there's not a hobby group dedicated to restoring Apollo 
> capsules, because the flame war would be of epic proportions.  :)
> 
> That said, the "rational actor" economic model has been driven into the 
> ground by now--not much basis for it in real life.  I recall a fairly 
> recent interview with the lately departed John Nash, who developed a lot 
> of theory used by everyone from economists to RAND war planners in which 
> he said, when confronted with some evidence that his game theory didn't 
> reflect the real world, "Some of it might not have been realistic.  
> Admittedly, I was insane at the time I thought of it."
> 
> But, as regards this hobby, it is chock full of what economists call 
> "intangibles" and "externalities." The prime intangible, of course, is 
> the personal satisfaction of doing something perhaps beyond one's skill 
> level or in doing something "for fun" and not for economic gain, and the 
> prime "externality" associated with that is the expenditure in unpaid 
> time to achieve that personal satisfaction. It can't fit the economists' 
> models, because the economists throw out those variables as either 
> having a value of 0 or because they're impossible to measure.
> 
> It's not the only reason why economics is derisively referred to as "the 
> dismal science," but, it's one of them.
> 
> 
> Cheers.
> 
> -- 
> 
> 
> Michael Porter
> Roswell, NM
> 
> 
> Never let anyone drive you crazy when you know it's within walking distance....
> 
>