Subject: Re: [TR] TR3A Brakes Locking Up

From: Michael Marr <[email-masked]>
Date: Sun, 7 Jun 2015 14:39:18 +0000

I have not experienced this myself, but other list members have reported instances of the front caliper hoses swelling up with age and acting like a check valve, holding the fluid in the calipers so they do not release immediately.  Was your friend experiencing this on both front wheels or just one side?  If the latter, it could be the hose situation.  If the former, it is likely to be somewhere else in the circuit that is common to both front brakes.  My memory of the front hydraulic circuit is too hazy to recommend where to start, without looking at my shop manual, which is not to hand right now, but I bet somebody else out there has an idea.

Mike

Michael Marr
Albion Technical Services
Mobile:  630-202-0065

Sent from my iPad

> On Jun 7, 2015, at 8:29 AM, Joe DeMuth <[email-masked]> wrote:
> 
> Can anyone think of a reason that the front calibers would lock up by themselves without the brake pedal being depressed. This just happened yesterday to one of out local club members who is currently with a group of other British cars circumnavigating Lake Superior. The brakes have been working flawlessly for a couple of years. He is back on the road now, and hoping the problem does not re-occur. In the meantime, I told him those of us at home would try come up with reasons/solutions for him. Any ideas?
> 
> ** [email-masked] **
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Sun, 7 Jun 2015 10:50:51 -0400

More information required. Is it both front wheels or just one? The
calipers need pressure to operate unless the brake pads are so thick that
temperature could expand them and eliminate all available clearances.

> Can anyone think of a reason that the front calibers would lock up by
> themselves without the brake pedal being depressed. This just happened
> yesterday to one of out local club members who is currently with a group
> of other British cars circumnavigating Lake Superior. The brakes have been
> working flawlessly for a couple of years. He is back on the road now, and
> hoping the problem does not re-occur. In the meantime, I told him those of
> us at home would try come up with reasons/solutions for him. Any ideas?
>

---

From: Stan Foster <[email-masked]>
Date: Sun, 7 Jun 2015 14:57:52 +0000

In the brass multi-way junction on the RHS of the frame at the front (the thing that the brake light switch is screwed into along with the hydraulic lines) there is a non-return valve. Many people remove this because it causes more problems than it solves.

See the spring and plunger in this picture. 

http://s38.photobucket.com/user/foster461/media/IMG_1786_zps90ec0fcb.jpg.html?sort=3&o=90

Stan