Subject: [TR] Antennea body holes

From: Patrick Huckels <[email-masked]>
Date: Fri, 5 Jun 2015 14:53:43 +0000 (UTC)

--===============8786964973760210416==
	boundary="----=_Part_6929684_519396951.1433516023233"

------=_Part_6929684_519396951.1433516023233
Content-Transfer-Encoding: quoted-printable

Hello all.I've always wondered if the anntennea holes where pre-punched int=
o the body panels at the UK body plant as Triumphs appear to have been sent=
 over to the US without radios and speakers (dealer installed).=C2=A0So my =
question is: Did dealerships punch the holes for the anntennea when a custo=
mer ordered a radio and speaker option or where the holes pre-punched? It w=
ould make sense to see a Triumph without a radio to have plugs covering the=
 pre-punched holes in their cars if this was the case.Your thoughts please.=
Cheers,Patrick
------=_Part_6929684_519396951.1433516023233
Content-Transfer-Encoding: quoted-printable

<html><body><div style=3D"color:#000; background-color:#fff; font-family:He=
lveticaNeue, Helvetica Neue, Helvetica, Arial, Lucida Grande, sans-serif;fo=
nt-size:12px"><div id=3D"yui_3_16_0_1_1433514364284_10009">Hello all.</div>=
<div id=3D"yui_3_16_0_1_1433514364284_10009">I've always wondered if the an=
ntennea holes where pre-punched into the body panels at the UK body plant a=
s Triumphs appear to have been sent over to the US without radios and speak=
ers (dealer installed).&nbsp;</div><div id=3D"yui_3_16_0_1_1433514364284_10=
009">So my question is: Did dealerships punch the holes for the anntennea w=
hen a customer ordered a radio and speaker option or where the holes pre-pu=
nched? It would make sense to see a Triumph without a radio to have plugs c=
overing the pre-punched holes in their cars if this was the case.</div><div=
 id=3D"yui_3_16_0_1_1433514364284_10009">Your thoughts please.</div><div id=
=3D"yui_3_16_0_1_1433514364284_10009">Cheers,</div><div id=3D"yui_3_16_0_1_=
1433514364284_10009">Patrick</div></div></body></html>
------=_Part_6929684_519396951.1433516023233--

--===============8786964973760210416==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============8786964973760210416==--

---

From: "Randall" <[email-masked]>
Date: Fri, 5 Jun 2015 09:58:31 -0700

> So my question is: Did dealerships punch the holes for the 
> anntennea when a customer ordered a radio and speaker option 
> or where the holes pre-punched? It would make sense to see a 
> Triumph without a radio to have plugs covering the 
> pre-punched holes in their cars if this was the case.
> Your thoughts please.

I can't claim this is definitive, but it appears to me that up until 1958-59, there was no factory-supported program for dealers to
fit radios to the TR2-3, and very few cars seem to have been fitted with radios when new.  The old high voltage tube Radiomobile
200X was a monstrosity, with a separate chassis to carry the transformers and power supply, and a control head that got mounted in
place of the glove box.
http://s258.photobucket.com/user/TR3driver/media/Radios/XAAmplifieronU-shapedbrackets.jpg.html
The cost was somewhat prohibitive as well, amounting to some 5% of the base price of the car.  A 1955 price list from Cal Sales (the
US west coast distributor for TR2-3) shows the radio as a factory-installed option (only), for $75, which is roughly $660 in today's
money.

The speaker hole was pre-punched in the passenger side footwell (but covered by carpet in cars without radios).  But it does not
appear that the antenna hole was punched in cars without factory radios.  No doubt some cars did have radios added by the dealers,
but I don't think the factory was involved, and the dealers had to add the antenna hole.

Then the hybrid radios became available, with 12 volt tubes and a transistor for the speaker output, so the separate chassis could
be eliminated.  A bracket was made available to mount both radio and speaker to the gearbox tunnel, under the (optional) heater.
http://s258.photobucket.com/user/TR3driver/media/Radios/PYE_20radio_20oblique%20larger.jpg.html

The factory apparently contracted with several suppliers (eg Bendix and PYE) to supply Triumph-branded radios, but some dealers also
installed radios with other brands (eg Motorola, Smiths and Blaupunkt) on them.

The pre-punched speaker hole was deleted on 6/4/59 according to a Smiths Radiomobile installation note.  The same note describes
adding the antenna hole, so I don't believe it was pre-punched on later cars either.

Although I wonder if the speaker hole change wasn't actually when the body was reworked at TS60001, which most sources give as
happening in Oct 59.  Perhaps they were already working on the new body design in April, but didn't actually produce a car with the
new body until October?  Anyway, all of my pre-TS60K cars have had the speaker hole (with no sign it was ever used until I did), but
I haven't owned a car produced between April & Oct of 59.

-- Randall

---

From: "John Macartney" <[email-masked]>
Date: Mon, 8 Jun 2015 22:18:17 +0100

It was always possible to order any Standard or Triumph car from the factory with a fitted radio but they were not line fitments. North American models would have had AM (obviously?) in the Medium waveband with a choice of manual or five push-button tuning, Europe had Long and Medium wave sets five PB and the rest of the world had Medium and Short wave manual tune only. The units were all made by Smiths under the brand 'Radiomobile' and were all valve (tubed) units until the early 1960's. They required a 'warm up' period after switch on and had a continuous current draw of about 7 to 10 amps.
We continued to fit later transistorised Radiomobiles to cars on the Personal Export Scheme but the factory was always reluctant to equip cars where the Bill of Lading and the invoice manifest confirmed the presence of a fitted radio. Obviously, it was far safer, cheaper and more effective for selling dealers to fit their own locally sourced radios instead of relying on the Radiomobile dealer network that was even thinner on the ground than the average Triumph dealer. As an aside, on the PES scheme, we always advised owners to remove the radio from their car when handed over for shipment and to put it in their hand luggage to refit when they collected their car Stateside. Most failed to heed this, most lost their radio. I've lost count of the number of women (particularly) who thought they could return cars for shipment with the trunk stuffed full of cashmere sweaters, two piece suits from Paris, art, dinner services and crystal glasses. Each car that was delivered had a large notice stuck on the boot floor that said "YOU ARE ADVISED TO ENSURE THAT WHEN YOUR CAR IS RETURNED TO US FOR ONWARD SHIPMENT AT THE END OF YOUR EUROPEAN VISIT, IT HAS NO PERSONAL POSSESSIONS IN IT WHATSOEVER OTHER THAN ESSENTIAL EQUIPMENT AS PART OF ITS SPECIFICATION." Most people entirely failed to read that notice - or understand it, so there was a sudden rush to buy extra cases and an hefty excess baggage charge as well.

Jonmac

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of Patrick Huckels
Sent: 05 June 2015 15:54
To: [email-masked]
Subject: [TR] Antennea body holes

Hello all.
I've always wondered if the anntennea holes where pre-punched into the body panels at the UK body plant as Triumphs appear to have been sent over to the US without radios and speakers (dealer installed). 
So my question is: Did dealerships punch the holes for the anntennea when a customer ordered a radio and speaker option or where the holes pre-punched? It would make sense to see a Triumph without a radio to have plugs covering the pre-punched holes in their cars if this was the case.
Your thoughts please.
Cheers,
Patrick

---
This email is free from viruses and malware because avast! Antivirus protection is active.
https://www.avast.com/antivirus