Subject: Re: [TR] TR3 Electric question

From: Geo Hahn <[email-masked]>
Date: Sun, 21 Jun 2015 18:44:02 -0700

--===============2573292404591362271==

--bcaec52bece1839ee2051911681c
Content-Transfer-Encoding: quoted-printable

Some strange things will happen if the headlamps' ground connection fails
or is poor.  The weirdness can include the circuit seeking another path to
ground through the high beam indicator light or possibly other lamp
circuits.

Could be something else entirely, but might be worth examining those ground
clips on the inner wings.

Geo

On Sun, Jun 21, 2015 at 6:25 PM, Alexander Delis <[email-masked]> wrote:

> Good day list
>
> Had an odd occurrence in my TR3 the other night.
>
> I was out with my wife having a wonderful time driving about, and decided
> to stop for ice cream. I pulled into the lot of the ice cream stand, turn=
ed
> off the lights and the car.
>
> We suddenly saw smoke coming from under the dash. I realized that the sid=
e
> and headlamps were on even though the switch was off.
>
> The switch was too hot to touch.
>
> I flipped my battery interrupt switch then turned the head/side lamp
> switch on and off several times then turned the battery back on.
>
> The headlights were off, but the side lights were still on
>
> Turned the battery back off, cycled the switch several more times and
> tried again
>
> This time everything was off. I drove home and the lights worked fine and
> the switch was not hot at all
>
> I=E2=80=99ve driven it a few times since and all seems OK again
>
> I don=E2=80=99t trust it and turn the battery off while it is parked in m=
y garage
>
> I think the switch is bad and have ordered another from TRF
>
> I don=E2=80=99t know what could have happened- I would think that if the =
power got
> shunted to ground in the switch that the lights either would not work or
> would be very dim
>
> What is the consensus as to what happened?
>
> TIA
>
> Alex
>
> 1958 TR3 TS33884LO
> 1968 GT6 KC10303
>
>
>
>
>
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

--bcaec52bece1839ee2051911681c
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>Some strange things will happen if the headlamps&#39;=
 ground connection fails or is poor.=C2=A0 The weirdness can include the ci=
rcuit seeking another path to ground through the high beam indicator light =
or possibly other lamp circuits.</div><div><br></div><div>Could be somethin=
g else entirely, but might be worth examining those ground clips on the inn=
er wings.</div><div><br></div><div>Geo=C2=A0</div></div><div class=3D"gmail=
_extra"><br><div class=3D"gmail_quote">On Sun, Jun 21, 2015 at 6:25 PM, Ale=
xander Delis <span dir=3D"ltr">&lt;<a href=3D"mailto:[email-masked]" target=
=3D"_blank">[email-masked]</a>&gt;</span> wrote:<br><blockquote class=3D"gma=
il_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-lef=
t:1ex">Good day list<br>
<br>
Had an odd occurrence in my TR3 the other night.<br>
<br>
I was out with my wife having a wonderful time driving about, and decided t=
o stop for ice cream. I pulled into the lot of the ice cream stand, turned =
off the lights and the car.<br>
<br>
We suddenly saw smoke coming from under the dash. I realized that the side =
and headlamps were on even though the switch was off.<br>
<br>
The switch was too hot to touch.<br>
<br>
I flipped my battery interrupt switch then turned the head/side lamp switch=
 on and off several times then turned the battery back on.<br>
<br>
The headlights were off, but the side lights were still on<br>
<br>
Turned the battery back off, cycled the switch several more times and tried=
 again<br>
<br>
This time everything was off. I drove home and the lights worked fine and t=
he switch was not hot at all<br>
<br>
I=E2=80=99ve driven it a few times since and all seems OK again<br>
<br>
I don=E2=80=99t trust it and turn the battery off while it is parked in my =
garage<br>
<br>
I think the switch is bad and have ordered another from TRF<br>
<br>
I don=E2=80=99t know what could have happened- I would think that if the po=
wer got shunted to ground in the switch that the lights either would not wo=
rk or would be very dim<br>
<br>
What is the consensus as to what happened?<br>
<br>
TIA<br>
<br>
Alex<br>
<br>
1958 TR3 TS33884LO<br>
1968 GT6 KC10303<br>
<br>
<br>
<br>
<br>
<br>
<br>
** <a href=3D"mailto:[email-masked]">[email-masked]</a> *=
*<br>
<br>
=3D"noreferrer">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank" rel=3D"n=
oreferrer">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank" rel=3D"nor=
eferrer">http://www.team.net/forums</a><br>
hs/[email-masked]" target=3D"_blank" rel=3D"noreferrer">http://autox.=
team.net/mailman/options/triumphs/[email-masked]</a><br>
</blockquote></div><br></div>

--bcaec52bece1839ee2051911681c--

--===============2573292404591362271==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============2573292404591362271==--

---

From: [email-masked]
Date: Mon, 22 Jun 2015 11:53:21 +0000 (UTC)

--===============0596062231415615607==
	boundary="----=_Part_31122624_181087540.1434974001430"

------=_Part_31122624_181087540.1434974001430
Content-Transfer-Encoding: quoted-printable

List,=20

It is always a good idea to disconnect the battery when parking your TR3 in=
 the garage. There have been cases of lost garages where the owner has not =
done this. Alternatively, check the ammeter when you shut down to make sure=
 it's at zero with the ignition off.=20
=C2=A0=20
Ed Woods=20

------=_Part_31122624_181087540.1434974001430
Content-Transfer-Encoding: 7bit

<html><body><div style="font-family: Arial; font-size: 12pt; color: #000000"><DIV aria-label="Compose body">List,<BR></DIV>
<DIV><BR></DIV>
<DIV>It is always a good idea to disconnect the battery when parking your TR3 in the garage. There have been cases of lost garages where the owner has not done this. Alternatively, check the ammeter when you shut down to make sure it's at zero with the ignition off. </DIV>
<DIV>&nbsp;</DIV>
<DIV>Ed Woods</DIV></div></body></html>
------=_Part_31122624_181087540.1434974001430--

--===============0596062231415615607==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0596062231415615607==--

---

From: [email-masked]
Date: Mon, 22 Jun 2015 21:49:23 +0000 (UTC)

Alex, as a precaution it might be worth pulling the instrument panel.  With so many wires back there, and who knows did the work last, you may have a couple of hot copper connections too close and shorting intermittently.  

One can never be too careful about one's shorts.

...just saying.

Terry Smith, '59 TR3A
New Hampshire

----- Original Message -----
From: "Alexander Delis" <[email-masked]>
To: "Triumph List" <[email-masked]>
Sent: Sunday, June 21, 2015 9:25:12 PM
Subject: [TR] TR3 Electric question

Good day list

I was out with my wife having a wonderful time driving about, and decided to stop for ice cream. I pulled into the lot of the ice cream stand, turned off the lights and the car.

We suddenly saw smoke coming from under the dash. I realized that the side and headlamps were on even though the switch was off.

I flipped my battery interrupt switch then turned the head/side lamp switch on and off several times then turned the battery back on.

Turned the battery back off, cycled the switch several more times and tried again

This time everything was off. I drove home and the lights worked fine and the switch was not hot at all

I’ve driven it a few times since and all seems OK again

I don’t trust it and turn the battery off while it is parked in my garage

I don’t know what could have happened- I would think that if the power got shunted to ground in the switch that the lights either would not work or would be very dim

TIA

Alex

1958 TR3 TS33884LO
1968 GT6 KC10303

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Chris Simo <[email-masked]>
Date: Mon, 22 Jun 2015 18:22:53 -0400

--===============2273142024940109074==

--bcaec51b1c77115e2d051922b786

Everyone should try and work their hand up there and undo those wing nuts
and pull the panel. It's a joy to behold. Everyone should do it at least
once in their lives. I left the cox and buckles tag on my harness for the
next generation.

And... don't forget to reattach the oil line before starting to check your
work. Don't ask me how I know. (Yes....an excuse to get a new carpet set)

--bcaec51b1c77115e2d051922b786
Content-Transfer-Encoding: quoted-printable

<p dir=3D"ltr">Everyone should try and work their hand up there and undo th=
ose wing nuts and pull the panel. It&#39;s a joy to behold. Everyone should=
 do it at least once in their lives. I left the cox and buckles tag on my h=
arness for the next generation. </p>
<p dir=3D"ltr">And... don&#39;t forget to reattach the oil line before star=
ting to check your work. Don&#39;t ask me how I know. (Yes....an excuse to =
get a new carpet set)</p>

--bcaec51b1c77115e2d051922b786--

--===============2273142024940109074==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2273142024940109074==--