Subject: [TR] HE 6 cylinder Engine Suffix

From: Patrick Huckels <[email-masked]>
Date: Wed, 3 Jun 2015 19:52:48 +0000 (UTC)

--===============5066131524820955107==
	boundary="----=_Part_5408859_1207253910.1433361168044"

------=_Part_5408859_1207253910.1433361168044
Content-Transfer-Encoding: quoted-printable

Hello all.This is my first question to the group and have no idea on how to=
 broadcast it amongst everyone but here goes.I have been intrigued over the=
 years as to how the suffixed 'H' or 'HE' 6 cylinder engines have made thei=
r way to North America.=C2=A0Up to now, and according to the Triumph TR6 pa=
rts book, an engine with the suffix 'HE" meant that it was a PI (Petrol Inj=
ected) high compression (thus the H) Engine (thus the E). I have written to=
 many early TR6 owners which have their engines with this suffix but always=
 have had dual strombergs, not PI engines.I also know that the Vitesse has =
the HE suffix as well. There might be other HE engine/car combinations unkn=
own to me.It appears that the H was dropped sometime in early 1970. I also =
know that all TR250's have the HE engine suffix.=C2=A0Does anyone know anyt=
hing more about this and do the HE engines have the same horsepower as thei=
r English counterparts?
Cheers,Patrick/BespokeRoadsters
------=_Part_5408859_1207253910.1433361168044
Content-Transfer-Encoding: quoted-printable

<html><body><div style=3D"color:#000; background-color:#fff; font-family:He=
lveticaNeue, Helvetica Neue, Helvetica, Arial, Lucida Grande, sans-serif;fo=
nt-size:12px"><div id=3D"yui_3_16_0_1_1433360424478_9783">Hello all.</div><=
div id=3D"yui_3_16_0_1_1433360424478_9783">This is my first question to the=
 group and have no idea on how to broadcast it amongst everyone but here go=
es.</div><div id=3D"yui_3_16_0_1_1433360424478_9783">I have been intrigued =
over the years as to how the suffixed 'H' or 'HE' 6 cylinder engines have m=
ade their way to North America.&nbsp;</div><div id=3D"yui_3_16_0_1_14333604=
24478_9783">Up to now, and according to the Triumph TR6 parts book, an engi=
ne with the suffix 'HE" meant that it was a PI (Petrol Injected) high compr=
ession (thus the H) Engine (thus the E). I have written to many early TR6 o=
wners which have their engines with this suffix but always have had dual st=
rombergs, not PI engines.</div><div id=3D"yui_3_16_0_1_1433360424478_9783">=
I also know that the Vitesse has the HE suffix as well. There might be othe=
r HE engine/car combinations unknown to me.</div><div id=3D"yui_3_16_0_1_14=
33360424478_9783" dir=3D"ltr">It appears that the H was dropped sometime in=
 early 1970. I also know that all TR250's have the HE engine suffix.&nbsp;<=
/div><div id=3D"yui_3_16_0_1_1433360424478_9783">Does anyone know anything =
more about this and do the HE engines have the same horsepower as their Eng=
lish counterparts?<br>Cheers,</div><div id=3D"yui_3_16_0_1_1433360424478_97=
83">Patrick/BespokeRoadsters</div></div></body></html>
------=_Part_5408859_1207253910.1433361168044--

--===============5066131524820955107==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============5066131524820955107==--

---

From: "John Macartney" <[email-masked]>
Date: Wed, 3 Jun 2015 22:15:19 +0100

Hi, Patrick

The suffixes on Standard-Triumph engines can be a bit misleading and prior to *about* 1970 the 'H' part certainly meant High compression but not necessarily in isolation. It also meant that from a leaded fuel viewpoint, this engine really needed at least 98 octane (RM) leaded fuel (100 octane leaded was better) and was offered on cars in markets where this type of fuel was available. Basically, HE engines had a compression ratio of 9:1 and above. Engines with simply an 'E' suffix had a CR of between 8.3 and 8.9:1. Then there were markets where leaded fuel of an RM of between 88 to 95 was only available and these engines would have an LE classification with cr's between 7 and 8.2:1. Cars with these engines would have been sold in the Middle East, most of Africa and South America. While this figure suggests inferior performance, the difference was only slight as they were also fitted with different camshafts and distributors. As I wasn't intimately involved with the cars after 1970, I think it's highly likely that as the 70's progressed with lower CR's for the US/Canada markets as pollution levels became more stringent with fixed fuel setting carbs and air pumps, the 'H' suffix would have been omitted. Hope this clarifies?

Jonmac

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of Patrick Huckels
Sent: 03 June 2015 20:53
To: [email-masked]
Subject: [TR] HE 6 cylinder Engine Suffix

Hello all.
This is my first question to the group and have no idea on how to broadcast it amongst everyone but here goes.
I have been intrigued over the years as to how the suffixed 'H' or 'HE' 6 cylinder engines have made their way to North America. 
Up to now, and according to the Triumph TR6 parts book, an engine with the suffix 'HE" meant that it was a PI (Petrol Injected) high compression (thus the H) Engine (thus the E). I have written to many early TR6 owners which have their engines with this suffix but always have had dual strombergs, not PI engines.
I also know that the Vitesse has the HE suffix as well. There might be other HE engine/car combinations unknown to me.
It appears that the H was dropped sometime in early 1970. I also know that all TR250's have the HE engine suffix. 
Does anyone know anything more about this and do the HE engines have the same horsepower as their English counterparts?
Cheers,
Patrick/BespokeRoadsters

---
This email is free from viruses and malware because avast! Antivirus protection is active.
https://www.avast.com/antivirus