Subject: [TR] Where int the San Jose bay area can I get small car parts bead / shot blasted?

From: Sujit Roy <[email-masked]>
Date: Mon, 1 Jun 2015 11:50:05 -0700

--===============5407140733098896240==

--089e014947ac4b4ed80517794b63

Regards, Sujit
'71 Stag

--089e014947ac4b4ed80517794b63

<div dir="ltr"><div class="gmail_signature">Regards, Sujit</div><div class="gmail_signature">&#39;71 Stag<br><br></div>
</div>

--089e014947ac4b4ed80517794b63--

--===============5407140733098896240==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============5407140733098896240==--

---

From: "Lee Daniels" <[email-masked]>
Date: Tue, 2 Jun 2015 14:20:11 -0500

I'm nowhere near the bay area, but I would start here:
  http://www.yellowpages.com/san-jose-ca/bead-blasting

Lee