Subject: [TR] Moss radiator duct

From: "Allan Stults" <[email-masked]>
Date: Sat, 13 Jun 2015 13:36:54 -0700

--===============6290224187791794259==
	boundary="=_20d340b057289441bbb7716e84238a04"

--=_20d340b057289441bbb7716e84238a04
Content-Transfer-Encoding: 7bit

Has anyone installed a Moss Motors fiberboard RADIATOR DUCT on a TR3
with the front apron on?  I read on the British Car Forum that it can
be done, but none of the replies suggested how.  I've got a '62 TR3 B.
 It looks like the only way would be to take the grille out and work
the duct in that way.  Any suggestions?

--=_20d340b057289441bbb7716e84238a04
Content-Transfer-Encoding: quoted-printable

<span style=3D"font-family: Arial; font-size: 13px;">Has anyone installed a=
 Moss Motors fiberboard RADIATOR DUCT on a TR3 with the front apron on?&nbs=
p; I read on the British Car Forum that it can be done, but none of the rep=
lies suggested how.&nbsp; I've got a '62 TR3 B.&nbsp; It looks like the onl=
y way would be to take the grille out and work the duct in that way.&nbsp; =
Any suggestions?<br></span>
--=_20d340b057289441bbb7716e84238a04--

--===============6290224187791794259==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============6290224187791794259==--

---

From: Greg Gelhar <[email-masked]>
Date: Sat, 13 Jun 2015 16:04:13 -0500

Take the grill out. I don't think you have any options. The sides have mounting holes that can only be reached from the front.

Greg G.
Osseo, MN

T-Mobile. America’s First Nationwide 4G Network

Allan Stults <[email-masked]> wrote:

>Donate: http://www.team.net/donate.html
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]