Subject: Re: [TR] alternator conversion in a tr3

From: "Randall" <[email-masked]>
Date: Tue, 2 Jun 2015 01:31:42 -0700 boundary="----=_NextPart_000_03F9_01D09CD3.E159B6D0"

This is a multi-part message in MIME format.

------=_NextPart_000_03F9_01D09CD3.E159B6D0
	boundary="----=_NextPart_001_03FA_01D09CD3.E159B6D0"

------=_NextPart_001_03FA_01D09CD3.E159B6D0
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

> I have converted to a  alternator using a GM alternator in my
> tr3. I find that they are a PIA because of their size. I
> cannot install/remove without removing the front carb. Has
> anyone used another alternator that is smaller?

Even the old Ford Motorcraft I used back in the 80's is smaller than a GM alternator.

http://s258.photobucket.com/user/TR3driver/media/TS39781LO/DSCF0004_1.jpg.html

It would come out just by taking the LH horn loose.

But there are several "mini" alternators available from various applications that fit better.  Here's a photo I got from Chris "Mad
Marx" of his alternator from an 89 Suzuki Swift mounted on his TR4 race car.

http://s258.photobucket.com/user/TR3driver/media/Misc%20parts/Suzuki%20Swift%20alternator%20on%20TR4%20-%20MadMarx.jpg.html

I've got one myself, but haven't installed it yet.  So far, I'm still squeaking by with the apparently original 19 amp generator.

-- Randall 

------=_NextPart_001_03FA_01D09CD3.E159B6D0
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii">
<TITLE></TITLE>

<META name=3DGENERATOR content=3D"MSHTML 8.00.6001.23588"></HEAD>
<BODY><!-- Converted from text/plain format -->
<P><FONT face=3DArial>&gt; I have converted to a&nbsp; alternator using =
a GM=20
alternator in my<BR>&gt; tr3. I find that they are a PIA because of =
their size.=20
I<BR>&gt; cannot install/remove without removing the front carb. =
Has<BR>&gt;=20
anyone used another alternator that is smaller?<BR><BR>Even the old Ford =

Motorcraft I used back in the 80's is smaller than a GM =
alternator.</FONT></P>
<P><FONT face=3DArial><A=20
href=3D"http://s258.photobucket.com/user/TR3driver/media/TS39781LO/DSCF00=
04_1.jpg.html">http://s258.photobucket.com/user/TR3driver/media/TS39781LO=
/DSCF0004_1.jpg.html</A></FONT></P>
<P><FONT face=3DArial>It would come out just by taking the LH horn=20
loose.</FONT></P>
<P><FONT face=3DArial>But there are several "mini" alternators available =
from=20
various applications that fit better.&nbsp; Here's a photo I got from =
Chris "Mad=20
Marx" of his alternator from an 89 Suzuki Swift mounted on his TR4 race=20
car.</FONT></P>
<P><FONT color=3D#0000ff size=3D2 face=3DArial><A=20
href=3D"http://s258.photobucket.com/user/TR3driver/media/Misc%20parts/Suz=
uki%20Swift%20alternator%20on%20TR4%20-%20MadMarx.jpg.html">http://s258.p=
hotobucket.com/user/TR3driver/media/Misc%20parts/Suzuki%20Swift%20alterna=
tor%20on%20TR4%20-%20MadMarx.jpg.html</A></FONT></P>
<P><FONT face=3DArial>I've got one myself, but haven't installed it =
yet.&nbsp; So=20
far, I'm still squeaking by with the apparently original 19 amp=20
generator.<BR><BR>-- Randall&nbsp;<BR></P></FONT></BODY></HTML>

------=_NextPart_001_03FA_01D09CD3.E159B6D0--

------=_NextPart_000_03F9_01D09CD3.E159B6D0
	name="Suzuki Swift alternator on TR4 - MadMarx.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="Suzuki Swift alternator on TR4 - MadMarx.jpg"

------=_NextPart_000_03F9_01D09CD3.E159B6D0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

------=_NextPart_000_03F9_01D09CD3.E159B6D0--

---

From: David Ljung Madison <[email-masked]>
Date: Tue, 2 Jun 2015 14:50:01 -0700

Dave Hammond writes:
> I have converted to a  alternator using a GM alternator in my tr3. I find
> that they are a PIA because of their size. I cannot install/remove without
> removing the front carb. Has anyone used another alternator that is smaller?

Most alternator conversions I have heard about involve the Delco 10SI,
though I couldn't figure out how to make the wide body fit until I
found an alternator conversion from Power British (now gone).  Info on my
conversion is here:

http://triumph.daveola.com/Album/Alternator-Conversion/

I don't remember having to remove the carbs to get the alternator out, but
part of that is because I barely ever have to pull the alternator, whereas
that damn generator would fry every year or so.

The difference in cost and maintenance is enormous, I recommend switching
to an alternator as one of the best upgrades for a TR.

Dave

---------------------------------------------------------------------------
Dave Ljung Madison          http://GetDave.com/                415.341.5555

---

From: "Randall" <[email-masked]>
Date: Tue, 2 Jun 2015 16:10:10 -0700

> I confess that running to work for a week in the dark on the 
> generator with top down, headlights and heater blaring, I had 
> to manually recharge the battery.  With LED lights, I'm 
> thinking the generator can keep up?

That's what I think, anyway.  I don't have a heater or wipers to suck power, but I'm having no trouble with my electric radiator fan
and the original 19 amp generator.  Even after an hour of LA rush hour traffic after dark (with the fan running a fair amount of the
time), the battery is still well charged (over 90%) when I get home. 

And I haven't even finished converting tail & marker lights to LED yet.  Need to get back to work on that.

As a side comment, if you are frying generators every year or two, IMO your control box is to blame.  They do need to be cleaned and
adjusted from time to time; and one of the most important functions is to limit the current so the generator doesn't overheat.  The
generator itself will happily put out way more current than it is capable of, and burn itself up, without the control box to limit
it.  If you see more than the generator's rated current on the ammeter, less a few amps for ignition and whatever else is on,
something is seriously wrong and should be addressed immediately.

-- Randall

---

From: "Randall" <[email-masked]>
Date: Tue, 2 Jun 2015 22:49:02 -0700

> It is a long story, (don't ask it hurts,) but in reality a 
> LED bulb will not 
> complete the charging circuit at low engine revs under 2000- 
> 2500rpm. Fact.

An easy solution for that problem (sorry, Dixie) is to add a resistor in parallel with the lamp.  The resistor is a good idea anyway
(IMO) in case the bulb ever burns out (or fails to make contact).  I had one on my TR3A with alternator conversion, simply soldered
to the back of the bulb holder but sticking out a bit to keep the heat away from the plastic.

Also, some alternators (the ones that can be used in a "one wire" configuration) will not exhibit the above problem.

However, there is another potential problem with the ignition warning lamp; which is that it can see substantial reverse voltage.
Not all LEDs can withstand that much reverse voltage without damage.  So a series diode may also be required.  The diode may also be
needed if you have an electronic ignition that has it's own power feed, like an MSD 6A.

There are also some TRs where the turn indicator lamp operates with both polarities (eg 69 TR6).  They will also need some
modification to use an LED for the indicator (in addition to the mods to use LEDs as turn signals).

-- Randall

---

From: "Dixie4" <[email-masked]>
Date: Wed, 3 Jun 2015 08:26:18 +0100

Hi Randall,
Diodes and resistors are beyond me. I stated on the list years ago that when 
training I was in hospital for the entire period of electrical science 
training. Fortunately, in later years I always had an auto electrician on my 
staff and bluffed my way through for 40 years.
Interesting stuff though, if you understand it. I have tried , I have all 
the books. They could be in Chinese for what good they have been.

Adrian
----- Original Message ----- 
From: "Randall" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, June 03, 2015 6:49 AM
Subject: Re: [TR] alternator conversion in a tr3

> An easy solution for that problem (sorry, Dixie) is to add a resistor in 
> parallel with the lamp.  The resistor is a good idea anyway
> (IMO) in case the bulb ever burns out (or fails to make contact).  I had 
> one on my TR3A with alternator conversion, simply soldered
> Also, some alternators (the ones that can be used in a "one wire" 
> configuration) will not exhibit the above problem.
>
> However, there is another potential problem with the ignition warning 
> lamp; which is that it can see substantial reverse voltage.
> Not all LEDs can withstand that much reverse voltage without damage.  So a 
> series diode may also be required.  The diode may also be
> There are also some TRs where the turn indicator lamp operates with both 
> polarities (eg 69 TR6).  They will also need some
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>
>
> -----
> No virus found in this message.
> Checked by AVG - www.avg.com
> Version: 2015.0.5961 / Virus Database: 4355/9927 - Release Date: 06/02/15
>

---

From: Dave <[email-masked]>
Date: Wed, 3 Jun 2015 07:47:39 -0400

--===============8640834399841839733==
	boundary="----=_Part_1069_1531865997.1433332059888"

------=_Part_1069_1531865997.1433332059888
Content-Transfer-Encoding: 7bit

 In both these situations a bi-color LED will be handy.  The two lead variety have two different color LED dies connected back-to-back so that reversing polarity will change color.  This way you can have a turn signal indicator that will flash red for Right and green for Left.

http://tinyurl.com/p9s5dex

Dave Massey

-----Original Message-----
From: Randall <[email-masked]>
Subject: Re: [TR] alternator conversion in a tr3

> LED bulb will
not 
2500rpm. Fact.

An easy solution for that problem (sorry, Dixie) is to add a
resistor in parallel with the lamp.  The resistor is a good idea anyway
(IMO)
in case the bulb ever burns out (or fails to make contact).  I had one on my
TR3A with alternator conversion, simply soldered
to the back of the bulb holder
but sticking out a bit to keep the heat away from the plastic.

Also, some
alternators (the ones that can be used in a "one wire" configuration) will not
exhibit the above problem.

However, there is another potential problem with
the ignition warning lamp; which is that it can see substantial reverse
voltage.
Not all LEDs can withstand that much reverse voltage without damage. 
So a series diode may also be required.  The diode may also be
needed if you
have an electronic ignition that has it's own power feed, like an MSD
6A.

There are also some TRs where the turn indicator lamp operates with both
polarities (eg 69 TR6).  They will also need some
modification to use an LED
for the indicator (in addition to the mods to use LEDs as turn signals).

--
Randall  

------=_Part_1069_1531865997.1433332059888
Content-Transfer-Encoding: 7bit

<font color='black' size='4' face='Arial, Helvetica, sans-serif'>

<div> <font size="4">In both these situations a bi-color LED will be handy.&nbsp; The two lead variety have two different color LED dies connected back-to-back so that reversing polarity will change color.&nbsp; This way you can have a turn signal indicator that will flash red for Right and green for Left.</font><br>
<br>
<font size="3">http://tinyurl.com/p9s5dex</font><br>

</div>

<div> <br>

</div>

<div style="clear:both"><font size="4">Dave Massey</font><br>

<br>

</div>

<div> <br>

</div>

<div> <br>

</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>

From: Randall &lt;[email-masked]&gt;<br>

Subject: Re: [TR] alternator conversion in a tr3<br>

<br>

<div id="AOLMsgPart_1_0dac184f-ffe8-4fb8-a32a-c04f73ec7cf2" style="margin: 0px;font-family: Tahoma, Verdana, Arial, Sans-Serif;font-size: 12px;color: #000;background-color: #fff;">

<pre style="font-size: 9pt;"><tt>&gt; It is a long story, (don't ask it hurts,) but in reality a 
&gt; LED bulb will
not 
&gt; complete the charging circuit at low engine revs under 2000- 
&gt;
2500rpm. Fact.

An easy solution for that problem (sorry, Dixie) is to add a
resistor in parallel with the lamp.  The resistor is a good idea anyway
(IMO)
in case the bulb ever burns out (or fails to make contact).  I had one on my
TR3A with alternator conversion, simply soldered
to the back of the bulb holder
but sticking out a bit to keep the heat away from the plastic.

Also, some
alternators (the ones that can be used in a "one wire" configuration) will not
exhibit the above problem.

However, there is another potential problem with
the ignition warning lamp; which is that it can see substantial reverse
voltage.
Not all LEDs can withstand that much reverse voltage without damage. 
So a series diode may also be required.  The diode may also be
needed if you
have an electronic ignition that has it's own power feed, like an MSD
6A.

There are also some TRs where the turn indicator lamp operates with both
polarities (eg 69 TR6).  They will also need some
modification to use an LED
for the indicator (in addition to the mods to use LEDs as turn signals).

--
Randall  

<a href="http://autox.team.net/mailman/options/triumphs/[email-masked]" target="_blank"></a>
</tt></pre>
</div>

 <!-- end of AOLMsgPart_1_0dac184f-ffe8-4fb8-a32a-c04f73ec7cf2 -->
</div>

</font>
------=_Part_1069_1531865997.1433332059888--

--===============8640834399841839733==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8640834399841839733==--

---

From: "Randall" <[email-masked]>
Date: Wed, 3 Jun 2015 08:10:54 -0700

> the books. They could be in Chinese for what good they have been.

But you needn't really understand it for this; just be able to solder two wires together and follow directions.  There is some skill
involved in making a good solder joint, but it's not difficult to learn.  

I was already doing a creditable job of soldering when I was 13, even though I understood almost nothing of resistors and diodes.  I
was into HO scale model trains back then, and built a complicated layout with multiple zones that could be connected to either of
two controllers through a slide switch for each zone; just following plans from a book.  And it worked, too, until we had to move
away and most of my hard work went in the trash.  

-- Randall