Subject: [TR] attaching a parking permit

From: John Wise <[email-masked]>
Date: Sat, 02 May 2015 16:39:26 -0400

My 1960 TR3A’s first owner was a member of the French Embassy in Washington DC.   I have also been a regular adjunct faculty at the Ecole Nationale d’Aviation Civile (ENAC) in Toulouse France.  When one of my colleagues at ENAC heard that the TR’s first owner was French, she arranged that the University would send me an “honorary” on campus parking permit.   

My problem is that they use plain paper parking permits without any adhesive.  They are held on by a piece of tape, so they can move it from one car to another.  Does any one have an idea on how I can attach it to the inside of the windscreen with putting a piece of “Scotch-tape at the top & bottem??? 

Thanks

John

John A. Wise, Ph.D., CPE
[email-masked]

1960 TR3A
http://wisegroupllc.org/_/TR3A.html

1977 Porsche 911S ('86 3.2 engine)
http://wisegroupllc.org/_/Porsche.html

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Matt" <[email-masked]>
Date: Sat, 2 May 2015 20:48:49 GMT

Make an appropriately sized "pocket" by taping clear acetate on three sides and slide your pass into the pocket.
It may be subject to sun fading.

MB

---------- Original Message ----------
From: John Wise <[email-masked]>
wrote:

  Does any one have an idea on how I can attach it to the inside of the windscreen with putting a piece of “Scotch-tape at the top & bottem??? 

tox.team.net