Subject: [TR] Spitfire taillights

From: Roger Elliott <[email-masked]>
Date: Tue, 26 May 2015 19:24:51 -0500

Hi,

I need  a suggestion of where to start looking for a problem with my 
lights.  I was at a club meeting, turned on the lights, saw a flash as 
the gauge lights went on and off.   Checked around, none of the marker 
lights, tail lights or gauge lights are working.  The turn signals, 
brake lights and emergency flashers are.

I checked the fuse, but if it was blown not all of the above would have 
been working.

I did put new tail light gaskets on the car, but everything was working 
after I put it back together.

Do I start with the main light switch?

Roger

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Tue, 26 May 2015 18:45:14 -0700 boundary="----=_NextPart_000_01B7_01D097E4.1AA91290"

This is a multi-part message in MIME format.

------=_NextPart_000_01B7_01D097E4.1AA91290
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

>   Checked around, none of 
> the marker 

I'm not as familiar with Spitfires, but several of the wiring diagrams I checked show a fuse that is only for the marker, tail and
dash lamps.  And it's practically impossible that they would share a fuse with the brake, turn or emergency flashers, since Triumph
always made the feed to the main headlight switch unfused.  On TR3As, the fuse for the dash, tail & marker lamps is separate from
the fuse block, an in-line fuse hidden behind the bottom lip of the dash.

But if you're sure there is no such fuse on your car, then the switch is where I would look next.

When you do find the problem, I'd suggest temporarily powering the tail light circuit through an old headlight bulb rather than the
new switch/fuse; while you find the short that caused it to open up in the first place.  The headlight bulb will light dimly or not
at all if there is no short, but brightly if there is a short; thereby saving the wiring (as well as giving you an indication of the
short).

-- Randall  

------=_NextPart_000_01B7_01D097E4.1AA91290
	name="Spitfire MKIV wiring.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="Spitfire MKIV wiring.jpg"

------=_NextPart_000_01B7_01D097E4.1AA91290
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------=_NextPart_000_01B7_01D097E4.1AA91290--