Subject: Re: [TR] Clarkson- was Further Thoughts on Cooling

From: Anthony Rhodes <[email-masked]>
Date: Thu, 21 May 2015 12:26:02 -0400

I was thinking/hoping that his on-screen persona was just a joke.  Sorry to hear that he is actually even worse than he appears on screen!

-Tony

On May 20, 2015, at 2:00 PM, [email-masked] wrote:

> Date: Wed, 20 May 2015 13:20:58 -0400
> From: Dave <[email-masked]>
> To: [email-masked]
> Subject: Re: [TR] Further Thoughts on Cooling
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="utf-8"
> 
> 
> That's the impression I got from his general demeanor on screen and from news reports that trickle through from time to time.
> 
> News Biscuit had a headline that went something along  the lines of "World's First P#@*s Transplant: Clarkson Moves to Sky."
> 
> 
> 
> Dave Massey

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Dave <[email-masked]>
Date: Thu, 21 May 2015 12:36:29 -0400

--===============9159971666106383553==
	boundary="----=_Part_328127_1426211929.1432226189003"

------=_Part_328127_1426211929.1432226189003
Content-Transfer-Encoding: 7bit

I'm with you.  I was hoping that was all just schtick but alas, he was just showing his true colours.  He was quite entertaining, however, but that is no excuse for such unbridled arrogance.

Dave Massey

-----Original Message-----
From: Anthony Rhodes <[email-masked]>
To: triumphs <[email-masked]>
Cc: dave1massey <[email-masked]>
Sent: Thu, May 21, 2015 11:26 am
Subject: Re: Clarkson- was [TR] Further Thoughts on Cooling

I was thinking/hoping that his on-screen persona was just a joke.  Sorry to hear
that he is actually even worse than he appears on screen!

-Tony

On May
20, 2015, at 2:00 PM, [email-masked] wrote:

> That's the impression I got from his
general demeanor on screen and from news reports that trickle through from time
to time.
> 
> News Biscuit had a headline that went something along  the lines
of "World's First P#@*s Transplant: Clarkson Moves to Sky."
> Dave
Massey

------=_Part_328127_1426211929.1432226189003
Content-Transfer-Encoding: 7bit

<font color='black' size='4' face='Arial, Helvetica, sans-serif'><font size="4">I'm with you.&nbsp; I was hoping that was all just schtick but alas, he was just showing his true colours.&nbsp; He was quite entertaining, however, but that is no excuse for such unbridled arrogance.</font>

<div> <br>

</div>

<div> <br>

</div>

<div style="clear:both"><font size="4">Dave Massey</font><br>

<br>

</div>

<div> <br>

</div>

<div> <br>

</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>

From: Anthony Rhodes &lt;[email-masked]&gt;<br>

To: triumphs &lt;[email-masked]&gt;<br>

Cc: dave1massey &lt;[email-masked]&gt;<br>

Sent: Thu, May 21, 2015 11:26 am<br>

Subject: Re: Clarkson- was [TR] Further Thoughts on Cooling<br>

<br>

<div id="AOLMsgPart_1_60e2116e-4f16-4d16-be9e-204d3e082fd6" style="margin: 0px;font-family: Tahoma, Verdana, Arial, Sans-Serif;font-size: 12px;color: #000;background-color: #fff;">

<pre style="font-size: 9pt;"><tt>I was thinking/hoping that his on-screen persona was just a joke.  Sorry to hear
that he is actually even worse than he appears on screen!

-Tony

On May
20, 2015, at 2:00 PM, <a removedlink__fcf6eb25-dcc9-466d-820b-d1be199dd7f9__href="mailto:[email-masked]">[email-masked]</a> wrote:

&gt; Date: Wed, 20
May 2015 13:20:58 -0400
&gt; From: Dave &lt;<a removedlink__fcf6eb25-dcc9-466d-820b-d1be199dd7f9__href="mailto:[email-masked]">[email-masked]</a>&gt;
&gt; To:
<a removedlink__fcf6eb25-dcc9-466d-820b-d1be199dd7f9__href="mailto:[email-masked]">[email-masked]</a>
&gt; Subject: Re: [TR] Further Thoughts on Cooling
&gt;
&gt; Content-Type:
text/plain; charset="utf-8"
&gt; 
&gt; 
&gt; That's the impression I got from his
general demeanor on screen and from news reports that trickle through from time
to time.
&gt; 
&gt; News Biscuit had a headline that went something along  the lines
of "World's First P#@*s Transplant: Clarkson Moves to Sky."
&gt; 
&gt; 
&gt; 
&gt; Dave
Massey
</tt></pre>
</div>

 <!-- end of AOLMsgPart_1_60e2116e-4f16-4d16-be9e-204d3e082fd6 -->
</div>

</font>
------=_Part_328127_1426211929.1432226189003--

--===============9159971666106383553==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============9159971666106383553==--