Subject: [TR] Further Thoughts on Cooling

From: Hoyt Duff <[email-masked]>
Date: Mon, 18 May 2015 11:48:16 -0400

Here are my thoughts on cooling our cars.

It seems to me from reading the posts here that many of us store our
beloved TRs over the winter and prep them for spring and summer
driving.

The coolant that I use is purified water with no antifreeze. Water is
more efficient for heat transfer that any mix of water and antifreeze.

I do add a bottle of water pump lubricant and a surfactant like "Water Wetter".

Most importantly, to combat corrosion (especially with aluminum
components), I also replace the radiator drain petcock with a zinc
anode (cost: just a few $).
http://www.boatzincs.com/engine.html
The zinc elements themselves are replaceable. I use copper anti-seize
to insure a good electrical connection to the radiator.

When the cars go into storage for the winter, I drain the radiators.
If I want to drive it over the winter, I drain half the water and add
anti-freeze to keep it from freezing, then drain and re-fill with the
water-lubricant-surfactant mix next spring.

-- 
Hoyt

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Mon, 18 May 2015 23:09:31 -0700

> Regarding cooling:  Is it just TR3s or is this a problem across the
> range?

Depends on what you mean.  It's very common for old cars in general to have overheating problems, not just Triumphs; because there
is so frequently some aspect that is wrong (but not obvious).  But a stock Triumph in good condition should not overheat except
under extreme conditions.

Like taking over an hour to travel 15 miles, with outside air temperature around 90F, which was a normal summer commute for me
before I retired.  Most folks aren't crazy enough to do that to their Triumphs!

72 onwards TR6 actually had an emission device that only operated when the engine started to overheat, "in high ambient temperatures
and city driving".

-- Randall

---

From: Dave <[email-masked]>
Date: Wed, 20 May 2015 08:02:27 -0400

--===============5526282282690230389==
	boundary="----=_Part_318470_110472772.1432123347383"

------=_Part_318470_110472772.1432123347383
Content-Transfer-Encoding: 7bit

Jeremy Clarkson was reviewing a new Jaguar and talking about the Adaptive Speed Control which monitors the distance from the car ahead and matches the speed to maintain that distance.  He said you can even adjust the distance from a gentile 6 car lengths to the "Full Audi" upon which he demonstrated a very aggressive tailgate.

Nice cars but they tend to attract jerks.

Dave Massey

-----Original Message-----
From: dave n <[email-masked]>
To: triumphs <[email-masked]>
Sent: Tue, May 19, 2015 8:32 pm
Subject: Re: [TR] Further Thoughts on Cooling

in Dallas hot weather an electric fan is required on a TR6 with a mild cam, triple carbs, and lots of other goodies.  but only when sitting in traffic, which I studiously try to avoid.  if the car is moving, its ok.   

     and, to add a bit of humor, the other day I was sitting at a red light which then turned green.  I admit I did not rocket out of the gate, but I was about to move when a loud, long, blaring horn came from the car behind.       

     Yep, it was a BMW       

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]

------=_Part_318470_110472772.1432123347383
Content-Transfer-Encoding: 7bit

<font color='black' size='4' face='Arial, Helvetica, sans-serif'><font size="4">Jeremy Clarkson was reviewing a new Jaguar and talking about the Adaptive Speed Control which monitors the distance from the car ahead and matches the speed to maintain that distance.&nbsp; He said you can even adjust the distance from a gentile 6 car lengths to the "Full Audi" upon which he demonstrated </font><font size="4">a very aggressive tailgate.<br>
<br>
Nice cars but they tend to attract jerks.<br>
</font>
<div> <br>

</div>

<div> <br>

</div>

<div style="clear:both"><font size="4">Dave Massey</font><br>

<br>

</div>

<div> <br>

</div>

<div> <br>

</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>

From: dave n &lt;[email-masked]&gt;<br>

To: triumphs &lt;[email-masked]&gt;<br>

Sent: Tue, May 19, 2015 8:32 pm<br>

Subject: Re: [TR] Further Thoughts on Cooling<br>

<br>

<div id="AOLMsgPart_1.2_9ec15fe3-c375-413a-8fd1-11b687b9530e">

<div id="MailContainerBody" style="PADDING-TOP: 15px; PADDING-LEFT: 10px; PADDING-RIGHT: 10px" dir="ltr" class="aolReplacedBody"> 

<div dir="ltr"> 

<div style="FONT-SIZE: 12pt; FONT-FAMILY: 'Calibri'; COLOR: #000000"> 

<div>
in Dallas hot weather an electric fan is required on a TR6 with a mild cam, triple carbs, and lots of other goodies.&nbsp; but only when sitting in traffic, which I studiously try to avoid.&nbsp; if the car is moving, its ok.
   </div>

<div>
&nbsp;
   </div>

<div> 

<div style="FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: &quot;Calibri&quot;; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; DISPLAY: inline">
and, to add a bit of humor, the other day I was sitting at a red light which then turned green.&nbsp; I admit I did not rocket out of the gate, but I was about to move when a loud, long, blaring horn came from the car behind.
    </div>

   </div>

<div> 

<div style="FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: &quot;Calibri&quot;; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; DISPLAY: inline">
&nbsp;
    </div>

   </div>

<div> 

<div style="FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: &quot;Calibri&quot;; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; DISPLAY: inline">
Yep, it was a BMW
    </div>

   </div>

  </div>

 </div>

</div>

</div>

<div id="AOLMsgPart_2_07467913-f0a9-4694-b8ab-93d5caf5b2ca" style="margin: 0px;font-family: Tahoma, Verdana, Arial, Sans-Serif;font-size: 12px;color: #000;background-color: #fff;">

<pre style="font-size: 9pt;"><tt>
** <a removedlink__7cdebd62-8e42-4a10-b6c4-ce099ef762b1__href="mailto:[email-masked]">[email-masked]</a> **

Donate:
<a removedlink__7cdebd62-8e42-4a10-b6c4-ce099ef762b1__href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a>
Archive: <a removedlink__7cdebd62-8e42-4a10-b6c4-ce099ef762b1__href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a>
Forums:
<a removedlink__7cdebd62-8e42-4a10-b6c4-ce099ef762b1__href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a>
<a removedlink__7cdebd62-8e42-4a10-b6c4-ce099ef762b1__href="http://autox.team.net/mailman/options/triumphs/[email-masked]" target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a>
</tt></pre>
</div>

 <!-- end of AOLMsgPart_2_07467913-f0a9-4694-b8ab-93d5caf5b2ca -->
</div>

</font>
------=_Part_318470_110472772.1432123347383--

--===============5526282282690230389==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5526282282690230389==--

---

From: "Randall" <[email-masked]>
Date: Wed, 20 May 2015 08:44:59 -0700

> Jeremy Clarkson was reviewing a new Jaguar and talking about 
> the Adaptive Speed Control which monitors the distance from 
> the car ahead and matches the speed to maintain that 
> distance.  He said you can even adjust the distance from a 
> gentile 6 car lengths to the "Full Audi" upon which he 
> demonstrated a very aggressive tailgate.

We rented a Volvo with a very similar feature, while vacationing in Scotland last year.  I really liked it, wish it was available
here in the US.  As well as controlling the throttle, it can also apply the brakes as necessary, and the following distance adapts
to speed.  You can also set the maximum speed when there is nothing in front of you.  So with the speed control on, if you come up
behind a stopped car, the Volvo would just gracefully pull to a stop behind it, then follow when the light turned green.

Lots of other neat features as well, including a red mark in the speedometer to indicate the speed limit in town, and little warning
lights in the A-posts to indicate there was something in your blind spot.  The backup alarm worked well too, and would pick up those
little short posts that are so hard to see, even if they weren't directly behind the car.

-- Randall

---

From: Dave <[email-masked]>
Date: Wed, 20 May 2015 13:20:58 -0400

--===============7644563127512226684==
	boundary="----=_Part_326811_1409733550.1432142458417"

------=_Part_326811_1409733550.1432142458417
Content-Transfer-Encoding: 7bit

 That's the impression I got from his general demeanor on screen and from news reports that trickle through from time to time.

News Biscuit had a headline that went something along  the lines of "World's First P#@*s Transplant: Clarkson Moves to Sky."

Dave Massey

-----Original Message-----
From: John Macartney <[email-masked]>
Subject: RE: [TR] Further Thoughts on Cooling

When it comes to jerks, Clarkson is way top of the list - and I've met him on
two or three occasions. Rude, arrogant and smugly self-satisfied because of who
he isn't. Thank goodness he's been fired by the BBC and is no longer on Top
Gear.

Jonmac

------=_Part_326811_1409733550.1432142458417
Content-Transfer-Encoding: 7bit

<font color='black' size='4' face='Arial, Helvetica, sans-serif'>

<div> <font size="4">That's the impression I got from his general demeanor on screen and from news reports that trickle through from time to time.<br>
<br>
News Biscuit had a headline that went something along&nbsp; the lines of "World's First P#@*s Transplant: Clarkson Moves to Sky."<br>
</font>
</div>

<div> <br>

</div>

<br>

</div>

<div> <br>

</div>

<div> <br>

</div>

From: John Macartney &lt;[email-masked]&gt;<br>

Subject: RE: [TR] Further Thoughts on Cooling<br>

<br>

<div id="AOLMsgPart_1_d74ac660-d567-4934-9d5b-024c0500636f" style="margin: 0px;font-family: Tahoma, Verdana, Arial, Sans-Serif;font-size: 12px;color: #000;background-color: #fff;">

<pre style="font-size: 9pt;"><tt>When it comes to jerks, Clarkson is way top of the list - and I've met him on
two or three occasions. Rude, arrogant and smugly self-satisfied because of who
he isn't. Thank goodness he's been fired by the BBC and is no longer on Top
Gear.

Jonmac

</tt></pre>
</div>

 <!-- end of AOLMsgPart_1_d74ac660-d567-4934-9d5b-024c0500636f -->
</div>

</font>
------=_Part_326811_1409733550.1432142458417--

--===============7644563127512226684==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7644563127512226684==--

---

From: Dave <[email-masked]>
Date: Wed, 20 May 2015 13:24:01 -0400

--===============0322000839469401652==
	boundary="----=_Part_326896_2032615550.1432142641304"

------=_Part_326896_2032615550.1432142641304
Content-Transfer-Encoding: 7bit

 BTW, I'll miss the other two.  Especially James May.  He's a nerd's nerd.  I like that.

Dave Massey

-----Original Message-----
From: John Macartney <[email-masked]>
Subject: RE: [TR] Further Thoughts on Cooling

Jonmac

------=_Part_326896_2032615550.1432142641304
Content-Transfer-Encoding: 7bit

<div> <font size="4">BTW, I'll miss the other two.&nbsp; Especially James May.&nbsp; He's a nerd's nerd.&nbsp; I like that.</font><br>

</div>

<div> <br>

</div>

<br>

</div>

<div> <br>

</div>

<div> <br>

</div>

<br>

Jonmac

</tt></pre>
</div>

</font>
------=_Part_326896_2032615550.1432142641304--

--===============0322000839469401652==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0322000839469401652==--

---

From: Dave <[email-masked]>
Date: Wed, 20 May 2015 13:32:57 -0400

--===============8622765643952381004==
	boundary="----=_Part_327119_1179308213.1432143177896"

------=_Part_327119_1179308213.1432143177896
Content-Transfer-Encoding: 7bit

 One step closer to the self driving car.  Considering the amount of attention some drivers give to their driving (or their level of skill) this will be an improvement.

Dave Massey

-----Original Message-----
From: Randall <[email-masked]>
Subject: Re: [TR] Further Thoughts on Cooling

> the Adaptive
Speed Control which monitors the distance from 

We rented a Volvo with a very
similar feature, while vacationing in Scotland last year.  I really liked it,
wish it was available
here in the US.  As well as controlling the throttle, it
can also apply the brakes as necessary, and the following distance adapts
to
speed.  You can also set the maximum speed when there is nothing in front of
you.  So with the speed control on, if you come up
behind a stopped car, the
Volvo would just gracefully pull to a stop behind it, then follow when the light
turned green.

Lots of other neat features as well, including a red mark in
the speedometer to indicate the speed limit in town, and little warning
lights
in the A-posts to indicate there was something in your blind spot.  The backup
alarm worked well too, and would pick up those
little short posts that are so
hard to see, even if they weren't directly behind the car.

-- Randall 

------=_Part_327119_1179308213.1432143177896
Content-Transfer-Encoding: 7bit

<div> <font size="4">One step closer to the self driving car.&nbsp; Considering the amount of attention some drivers give to their driving (or their level of skill) this will be an improvement.<br>
<br>
</font>
</div>

<div> <br>

</div>

<br>

</div>

<div> <br>

</div>

<div> <br>

</div>

From: Randall &lt;[email-masked]&gt;<br>

<br>

<div id="AOLMsgPart_1_26aedb6f-e7bb-4d5f-baa3-2c21942e4989" style="margin: 0px;font-family: Tahoma, Verdana, Arial, Sans-Serif;font-size: 12px;color: #000;background-color: #fff;">

<pre style="font-size: 9pt;"><tt>&gt; Jeremy Clarkson was reviewing a new Jaguar and talking about 
&gt; the Adaptive
Speed Control which monitors the distance from 
&gt; the car ahead and matches the
speed to maintain that 
&gt; distance.  He said you can even adjust the distance
from a 
&gt; gentile 6 car lengths to the "Full Audi" upon which he 
&gt;
demonstrated a very aggressive tailgate.

We rented a Volvo with a very
similar feature, while vacationing in Scotland last year.  I really liked it,
wish it was available
here in the US.  As well as controlling the throttle, it
can also apply the brakes as necessary, and the following distance adapts
to
speed.  You can also set the maximum speed when there is nothing in front of
you.  So with the speed control on, if you come up
behind a stopped car, the
Volvo would just gracefully pull to a stop behind it, then follow when the light
turned green.

Lots of other neat features as well, including a red mark in
the speedometer to indicate the speed limit in town, and little warning
lights
in the A-posts to indicate there was something in your blind spot.  The backup
alarm worked well too, and would pick up those
little short posts that are so
hard to see, even if they weren't directly behind the car.

-- Randall 

<a href="http://autox.team.net/mailman/options/triumphs/[email-masked]" target="_blank"></a>
</tt></pre>
</div>

 <!-- end of AOLMsgPart_1_26aedb6f-e7bb-4d5f-baa3-2c21942e4989 -->
</div>

</font>
------=_Part_327119_1179308213.1432143177896--

--===============8622765643952381004==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8622765643952381004==--

---

From: Joe Burlein <[email-masked]>
Date: Wed, 20 May 2015 14:19:44 -0400

--===============4149270315101791970==
	boundary=Apple-Mail-58A77F0F-2138-44B7-A5AE-743BB5D7FD78
Content-Transfer-Encoding: 7bit

--Apple-Mail-58A77F0F-2138-44B7-A5AE-743BB5D7FD78
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Don't know, they were all asses.  Check out the whole Stig incident and read=
 their reactions when the story broke. Schmucks all.=20

> On May 20, 2015, at 13:24, Dave <[email-masked]> wrote:
>=20
> BTW, I'll miss the other two.  Especially James May.  He's a nerd's nerd. =
 I like that.
>=20
>=20
>=20
>=20
>=20
> When it comes to jerks, Clarkson is way top of the list - and I've met him=
 on
> two or three occasions. Rude, arrogant and smugly self-satisfied because o=
f who
> he isn't. Thank goodness he's been fired by the BBC and is no longer on To=
p
>=20
>=20
>=20
>=20
>=20
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/florida=
[email-masked]

--Apple-Mail-58A77F0F-2138-44B7-A5AE-743BB5D7FD78
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>Don't know, they were all asses. &nbsp;Check out the whole Stig incident and read their reactions when the story broke. Schmucks all.&nbsp;<br><br></div><div><br>On May 20, 2015, at 13:24, Dave &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div><font color="black" size="4" face="Arial, Helvetica, sans-serif">

</div>

<div> <br>

</div>

<br>

</div>

<div> <br>

</div>

<div> <br>

</div>

From: John Macartney &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br>

<br>

Jonmac

</tt></pre>
</div>

</font></div></blockquote><blockquote type="cite"><div><span></span><br><span>** <a href="mailto:[email-masked]">[email-masked]</a> **</span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/triumphs/[email-masked]">http://autox.team.net/mailman/options/triumphs/[email-masked]</a></span><br></div></blockquote></body></html>
--Apple-Mail-58A77F0F-2138-44B7-A5AE-743BB5D7FD78--

--===============4149270315101791970==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4149270315101791970==--