Subject: Re: [TR] TR4 Rear Suspension

From: "dave n" <[email-masked]>
Date: Sun, 24 May 2015 10:07:37 -0500

these people did a great job for me.  I went with the heavier duty valve, 
and have been very pleased.

http://www.ranteer.com/davescars/tr6/ShockRec.jpg

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Sun, 24 May 2015 20:28:25 +0000 (UTC)

Hello all.

TR3-A TS 58667 is back from the body shop after repairs from hitting that deer on April 1st.  The April Fool's joke must be on me, because that deer isn't laughing.  Even now I'm not either.

Bought a new headlight rim from TRF, but it's thicker than the last one.  It's a press-on and is wider than the one it replaces.  Neither the original nor the replacement seem to fit the buckets that I found used.  Seems not enough room around the nose cavity for the rim to go deep enough.  Will play with it more tomorrow.

Question:  I'd like a coffee cup holder for the console.  The wedge type always tilts.  I know this has come up before, but can't find a link for one.  Seem to remember one in Moss, but can't see it in the catelogue.  Any thoughts?

Terry Smith, '59 TR3A
New Hampshire

---

From: Hoyt Duff <[email-masked]>
Date: Sun, 24 May 2015 18:17:56 -0400

You might consider something like a gimbal mount cup holder like those
used on boats.
.
http://www.konezone.com/content-product_info/product_id-1988/folbe_levelbest_drink_holder.html

http://www.westmarine.com/buy/boatmates--gimbal-drink-holders--P013046537

http://www.amazon.com/Attwood-Gimbal-Mounted-Drink-Holder/dp/B003DJZAC8

On 5/24/15, [email-masked] <[email-masked]> wrote:
> Hello all.
>
> TR3-A TS 58667 is back from the body shop after repairs from hitting that
> deer on April 1st.  The April Fool's joke must be on me, because that deer
> isn't laughing.  Even now I'm not either.
>
> Bought a new headlight rim from TRF, but it's thicker than the last one.
> It's a press-on and is wider than the one it replaces.  Neither the original
> nor the replacement seem to fit the buckets that I found used.  Seems not
> enough room around the nose cavity for the rim to go deep enough.  Will play
> with it more tomorrow.
>
> Question:  I'd like a coffee cup holder for the console.  The wedge type
> always tilts.  I know this has come up before, but can't find a link for
> one.  Seem to remember one in Moss, but can't see it in the catelogue.  Any
> thoughts?
>
> Terry Smith, '59 TR3A
> New Hampshire
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

-- 
Hoyt