Subject: Re: [TR] oil pressure

From: "Andrew Uprichard" <[email-masked]>
Date: Wed, 13 May 2015 18:53:08 -0400

This is a multipart message in MIME format.

--===============4319418232907266831==
	boundary="----=_NextPart_000_006C_01D08DAE.0E39F690"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_006C_01D08DAE.0E39F690
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

I=E2=80=99d be interested to hear what others have to say, but on my =
newly-rebuilt motor, I had almost 100psi.  I dialed it back to the point =
where it is around 40 at idle and 80 =E2=80=93 85 at 4000rpm.

Andrew Uprichard

=20

From: Triumphs [mailto:[email-masked]] On Behalf Of =
Gary Nafziger
Sent: Wednesday, May 13, 2015 5:15 PM
To: [email-masked]
Subject: [TR] oil pressure

=20

Is there any concern over high oil pressure?  On a newly rebuilt tr-3 =
motor I'm getting 80-85 lbs. of pressure at 60-65 miles per hour.  I =
love the improvement in pressure but am wondering if it's too high.

=20

gary nafziger

------=_NextPart_000_006C_01D08DAE.0E39F690
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta =
name=3DGenerator content=3D"Microsoft Word 14 (filtered =
medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:Helvetica;
	panose-1:2 11 6 4 2 2 2 2 2 4;}
@font-face
	{font-family:Helvetica;
	panose-1:2 11 6 4 2 2 2 2 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-reply;
	font-family:"Calibri","sans-serif";
	color:#1F497D;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'>I=E2=80=99d be interested to hear what others have to say, but on my =
newly-rebuilt motor, I had almost 100psi.=C2=A0 I dialed it back to the =
point where it is around 40 at idle and 80 =E2=80=93 85 at =
4000rpm.<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'>Andrew Uprichard<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'><o:p>&nbsp;</o:p></span></p><div><div =
style=3D'border:none;border-top:solid #B5C4DF 1.0pt;padding:3.0pt 0in =
0in 0in'><p class=3DMsoNormal><b><span =
style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif"'>From:</span>=
</b><span style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif"'> =
Triumphs [mailto:[email-masked]] <b>On Behalf Of =
</b>Gary Nafziger<br><b>Sent:</b> Wednesday, May 13, 2015 5:15 =
PM<br><b>To:</b> [email-masked]<br><b>Subject:</b> [TR] oil =
pressure<o:p></o:p></span></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><div =
id=3D"yui_3_16_0_1_1431551181703_2877"><p class=3DMsoNormal =
style=3D'background:white'><span =
style=3D'font-size:18.0pt;font-family:"Helvetica","sans-serif";color:blac=
k'>Is there any concern over high oil pressure?&nbsp; On a newly rebuilt =
tr-3 motor I'm getting 80-85 lbs. of pressure at 60-65 miles per =
hour.&nbsp; I love the improvement in pressure but am wondering if it's =
too high.<o:p></o:p></span></p></div><div =
id=3D"yui_3_16_0_1_1431551181703_3214"><p class=3DMsoNormal =
style=3D'background:white'><span =
style=3D'font-size:18.0pt;font-family:"Helvetica","sans-serif";color:blac=
k'><o:p>&nbsp;</o:p></span></p></div><div =
id=3D"yui_3_16_0_1_1431551181703_3213"><p class=3DMsoNormal =
style=3D'background:white'><span =
style=3D'font-size:18.0pt;font-family:"Helvetica","sans-serif";color:blac=
k'>gary nafziger<o:p></o:p></span></p></div></div></div></body></html>
------=_NextPart_000_006C_01D08DAE.0E39F690--

--===============4319418232907266831==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============4319418232907266831==--

---

From: David Porter <[email-masked]>
Date: Wed, 13 May 2015 19:24:07 -0600

This is a multi-part message in MIME format.
--===============3029119998380639021==
 boundary="------------090700040405020106090400"

This is a multi-part message in MIME format.
--------------090700040405020106090400
Content-Transfer-Encoding: 8bit

The cars are fitted with a pressure relief valve. There is a reason for 
this.
Dave

On 5/13/2015 4:53 PM, Andrew Uprichard wrote:
>
> I’d be interested to hear what others have to say, but on my 
> newly-rebuilt motor, I had almost 100psi.  I dialed it back to the 
> point where it is around 40 at idle and 80 – 85 at 4000rpm.
>
> Andrew Uprichard
>
> *From:*Triumphs [mailto:[email-masked]] *On Behalf Of 
> *Gary Nafziger
> *Sent:* Wednesday, May 13, 2015 5:15 PM
> *To:* [email-masked]
> *Subject:* [TR] oil pressure
>
> Is there any concern over high oil pressure?  On a newly rebuilt tr-3 
> motor I'm getting 80-85 lbs. of pressure at 60-65 miles per hour.  I 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 
87107 505-352-1378 Go HERE: my world www.porterbikes.com/

--------------090700040405020106090400
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    The cars are fitted with a pressure relief valve. There is a reason
    for this. <br>
    Dave<br>
    <br>
    <div class="moz-cite-prefix">On 5/13/2015 4:53 PM, Andrew Uprichard
      wrote:<br>
    </div>
    <blockquote cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 14 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:Helvetica;
	panose-1:2 11 6 4 2 2 2 2 2 4;}
@font-face
	{font-family:Helvetica;
	panose-1:2 11 6 4 2 2 2 2 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-reply;
	font-family:"Calibri","sans-serif";
	color:#1F497D;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">I’d
            be interested to hear what others have to say, but on my
            newly-rebuilt motor, I had almost 100psi.  I dialed it back
            to the point where it is around 40 at idle and 80 – 85 at
            4000rpm.<o:p></o:p></span></p>
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">Andrew
            Uprichard<o:p></o:p></span></p>
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D"><o:p> </o:p></span></p>
        <div>
          <div style="border:none;border-top:solid #B5C4DF
            1.0pt;padding:3.0pt 0in 0in 0in">
            <p class="MsoNormal"><b><span
style="font-size:10.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;">From:</span></b><span
style="font-size:10.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;">
                Triumphs [<a class="moz-txt-link-freetext" href="mailto:[email-masked]">mailto:[email-masked]</a>] <b>On
                  Behalf Of </b>Gary Nafziger<br>
                <b>Sent:</b> Wednesday, May 13, 2015 5:15 PM<br>
                <b>To:</b> <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
                <b>Subject:</b> [TR] oil pressure<o:p></o:p></span></p>
          </div>
        </div>
        <p class="MsoNormal"><o:p> </o:p></p>
        <div>
          <div id="yui_3_16_0_1_1431551181703_2877">
            <p class="MsoNormal" style="background:white"><span
style="font-size:18.0pt;font-family:&quot;Helvetica&quot;,&quot;sans-serif&quot;;color:black">Is
                there any concern over high oil pressure?  On a newly
                rebuilt tr-3 motor I'm getting 80-85 lbs. of pressure at
                60-65 miles per hour.  I love the improvement in
                pressure but am wondering if it's too high.<o:p></o:p></span></p>
          </div>
          <div id="yui_3_16_0_1_1431551181703_3214">
            <p class="MsoNormal" style="background:white"><span
style="font-size:18.0pt;font-family:&quot;Helvetica&quot;,&quot;sans-serif&quot;;color:black"><o:p> </o:p></span></p>
          </div>
          <div id="yui_3_16_0_1_1431551181703_3213">
            <p class="MsoNormal" style="background:white"><span
style="font-size:18.0pt;font-family:&quot;Helvetica&quot;,&quot;sans-serif&quot;;color:black">gary
                nafziger<o:p></o:p></span></p>
          </div>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">
** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
</pre>
    </blockquote>
    <br>
    <div class="moz-signature">-- <br>
      Dave Porter
      Porter Custom Bicycles
      2909 Arno St. NE
      Albuquerque, NM 87107
      505-352-1378
      Go HERE: my world <a class="moz-txt-link-abbreviated" href="http://www.porterbikes.com/">www.porterbikes.com/</a>
    </div>
  </body>
</html>

--------------090700040405020106090400--

--===============3029119998380639021==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3029119998380639021==--

---

From: Allen Hess <[email-masked]>
Date: Thu, 14 May 2015 15:25:41 -0400

--===============8698122871590154747==
	boundary=Apple-Mail-B82100B5-63C9-4316-9296-C6B6CA2241E7
Content-Transfer-Encoding: 7bit

--Apple-Mail-B82100B5-63C9-4316-9296-C6B6CA2241E7
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

I have a TR4 and had similar numbers with Brad Penn 30wt break in oil (a yea=
r ago). Bentley manual fas the specs for setting the relief valve- 72 lbs at=
 3000 rpm?. I'd wait until after the break in period. I did adjust the relie=
f valve screw but in the end it came out pretty close to where it started. I=
'm running 20w50 now.

Alllen

> On May 13, 2015, at 5:15 PM, Gary Nafziger <[email-masked]> wrote:
>=20
> Is there any concern over high oil pressure?  On a newly rebuilt tr-3 moto=
r I'm getting 80-85 lbs. of pressure at 60-65 miles per hour.  I love the im=
provement in pressure but am wondering if it's too high.
> gary nafziger

--Apple-Mail-B82100B5-63C9-4316-9296-C6B6CA2241E7
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto"><div>I have a TR4 and had similar numbers w=
ith Brad Penn 30wt break in oil (a year ago). Bentley manual fas the specs f=
or setting the relief valve- 72 lbs at 3000 rpm?. I'd wait until after the b=
reak in period. I did adjust the relief valve screw but in the end it came o=
ut pretty close to where it started. I'm running 20w50 now.<br><br>Alllen</d=
iv><div><br>On May 13, 2015, at 5:15 PM, Gary Nafziger &lt;<a href=3D"mailto=
:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><block=
quote type=3D"cite"><div><div style=3D"color:#000; background-color:#fff; fo=
nt-family:HelveticaNeue, Helvetica Neue, Helvetica, Arial, Lucida Grande, sa=
ns-serif;font-size:24px"><div dir=3D"ltr" id=3D"yui_3_16_0_1_1431551181703_2=
877">Is there any concern over high oil pressure?&nbsp; On a newly rebuilt t=
r-3 motor I'm getting 80-85 lbs. of pressure at 60-65 miles per hour.&nbsp; I=
 love the improvement in pressure but am wondering if it's too high.</div><d=
iv id=3D"yui_3_16_0_1_1431551181703_3214" dir=3D"ltr"><br></div><div id=3D"y=
ui_3_16_0_1_1431551181703_3213" dir=3D"ltr">gary nafziger<br></div></div></d=
iv></blockquote></body></html>=

--Apple-Mail-B82100B5-63C9-4316-9296-C6B6CA2241E7--

--===============8698122871590154747==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8698122871590154747==--