Subject: Re: [TR] TR4 TR250 TR6 Hood Prop

From: David Friedlander <[email-masked]>
Date: Sun, 3 May 2015 21:18:35 -0400

--===============4589852053708099951==

--001a1135d72c15d4080515375936

Roger;

I had the same question, a years ago, and found the simplest and
most effective solution was simply a strip of that "magnetic rubber"
placed along the 'rubbing path' of the rod, on top of the bumper.
Magnetism has held it in place for a couple of  years and it works
great. A ten second solution.

Dave

On Sun, May 3, 2015 at 8:42 PM, Roger Elliott <[email-masked]> wrote:

> Hi,
>
> This has probably been discussed before, but what to people put on the
> inner fender under the hood hood prop to help protect the fender paint?
>
> Thanks
> Roger
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

--001a1135d72c15d4080515375936
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div class=3D"gmail_default" style=3D"font-family:comic sa=
ns ms,sans-serif;color:rgb(0,0,153)">Roger;<br><br></div><div class=3D"gmai=
l_default" style=3D"font-family:comic sans ms,sans-serif;color:rgb(0,0,153)=
">I had the same question, a years ago, and found the simplest and <br>most=
 effective solution was simply a strip of that &quot;magnetic rubber&quot; =
<br>placed along the &#39;rubbing path&#39; of the rod, on top of the bumpe=
r. <br>Magnetism has held it in place for a couple of=C2=A0 years and it wo=
rks <br>great. A ten second solution.<br><br></div><div class=3D"gmail_defa=
ult" style=3D"font-family:comic sans ms,sans-serif;color:rgb(0,0,153)">Dave=
<br></div></div><div class=3D"gmail_extra"><br><div class=3D"gmail_quote">O=
n Sun, May 3, 2015 at 8:42 PM, Roger Elliott <span dir=3D"ltr">&lt;<a href=
=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]</a>&gt;</sp=
an> wrote:<br><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;=
border-left:1px #ccc solid;padding-left:1ex">Hi,<br>
<br>
This has probably been discussed before, but what to people put on the inne=
r fender under the hood hood prop to help protect the fender paint?<br>
<br>
Thanks<br>
Roger<br>
<br>
** <a href=3D"mailto:[email-masked]" target=3D"_blank">triumphs@au=
tox.team.net</a> **<br>
<br>
//www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http://w=
ww.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www=
.team.net/forums</a><br>
hs/[email-masked]" target=3D"_blank">http://autox.team.net/mailman/opti=
ons/triumphs/[email-masked]</a><br>
</blockquote></div><br></div>

--001a1135d72c15d4080515375936--

--===============4589852053708099951==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============4589852053708099951==--

---

From: "dave n" <[email-masked]>
Date: Sun, 3 May 2015 20:29:26 -0500

I put shrink wrap tubing on the prop rod.

-----Original Message----- 
From: Roger Elliott 
Sent: Sunday, May 3, 2015 7:42 PM 
To: [email-masked] 
Subject: [TR] TR4 TR250 TR6 Hood Prop 

Hi,

Thanks
Roger

---

From: alan salvatore <[email-masked]>
Date: Mon, 4 May 2015 07:31:21 -0400

--===============6264865960561865120==

--f46d043c07feb4ee5205153fe613

+1 on the refrigerator magnet.  I picked one up at the car shows that has
the British flag on it.

Al

On Sun, May 3, 2015 at 9:29 PM, dave n <[email-masked]> wrote:

> -----Original Message----- From: Roger Elliott Sent: Sunday, May 3, 2015
> 7:42 PM To: [email-masked] Subject: [TR] TR4 TR250 TR6 Hood Prop
> Hi,
>
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

--f46d043c07feb4ee5205153fe613
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>+1 on the refrigerator magnet.=C2=A0 I picked one up =
at the car shows that has the British flag on it.</div><div><br></div><div>=
Al</div></div><div class=3D"gmail_extra"><br><div class=3D"gmail_quote">On =
Sun, May 3, 2015 at 9:29 PM, dave n <span dir=3D"ltr">&lt;<a href=3D"mailto=
:[email-masked]" target=3D"_blank">[email-masked]</a>&gt;</span> wrote:=
<br><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-lef=
t:1px #ccc solid;padding-left:1ex">I put shrink wrap tubing on the prop rod=
.<br>
<br>
-----Original Message----- From: Roger Elliott Sent: Sunday, May 3, 2015 7:=
42 PM To: <a href=3D"mailto:[email-masked]" target=3D"_blank">triu=
[email-masked]</a> Subject: [TR] TR4 TR250 TR6 Hood Prop <br><div clas=
s=3D"HOEnZb"><div class=3D"h5">
Hi,<br>
<br>
This has probably been discussed before, but what to people put on the inne=
r fender under the hood hood prop to help protect the fender paint?<br>
<br>
Thanks<br>
Roger<br>
<br>
** <a href=3D"mailto:[email-masked]" target=3D"_blank">triumphs@au=
tox.team.net</a> **<br>
<br>
//www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http://w=
ww.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www=
.team.net/forums</a><br>
hs/[email-masked]" target=3D"_blank">http://autox.team.net/mailman/opt=
ions/triumphs/[email-masked]</a><br>
</div></div></blockquote></div><br></div>

--f46d043c07feb4ee5205153fe613--

--===============6264865960561865120==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6264865960561865120==--

---

From: Roger Elliott <[email-masked]>
Date: Mon, 04 May 2015 17:35:00 -0500

This is a multi-part message in MIME format.
--===============1354944147789905458==
 boundary="------------010102010805030408090903"

This is a multi-part message in MIME format.
--------------010102010805030408090903
Content-Transfer-Encoding: 7bit

Thanks all!

I think I will do a combination of the shrink wrap and a magnet.

Roger

On 5/4/2015 6:31 AM, alan salvatore wrote:
> +1 on the refrigerator magnet.  I picked one up at the car shows that 
> has the British flag on it.
>
> Al
>
> On Sun, May 3, 2015 at 9:29 PM, dave n <[email-masked] 
>
>     -----Original Message----- From: Roger Elliott Sent: Sunday, May
>     3, 2015 7:42 PM To: [email-masked]
>     Prop
>     Hi,
>
>     This has probably been discussed before, but what to people put on
>     the inner fender under the hood hood prop to help protect the
>     fender paint?
>
>     Thanks
>     Roger
>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

--------------010102010805030408090903
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    Thanks all!<br>
    <br>
    I think I will do a combination of the shrink wrap and a magnet.<br>
    <br>
    Roger<br>
    <br>
    <div class="moz-cite-prefix">On 5/4/2015 6:31 AM, alan salvatore
      wrote:<br>
    </div>
    <blockquote
cite="mid:[email-masked]"
      type="cite">
      <div dir="ltr">
        <div>+1 on the refrigerator magnet.  I picked one up at the car
          shows that has the British flag on it.</div>
        <div><br>
        </div>
        <div>Al</div>
      </div>
      <div class="gmail_extra"><br>
        <div class="gmail_quote">On Sun, May 3, 2015 at 9:29 PM, dave n
          <span dir="ltr">&lt;<a moz-do-not-send="true"
              href="mailto:[email-masked]" target="_blank">[email-masked]</a>&gt;</span>
          wrote:<br>
          <blockquote class="gmail_quote" style="margin:0 0 0
            .8ex;border-left:1px #ccc solid;padding-left:1ex">I put
            shrink wrap tubing on the prop rod.<br>
            <br>
            -----Original Message----- From: Roger Elliott Sent: Sunday,
            May 3, 2015 7:42 PM To: <a moz-do-not-send="true"
              href="mailto:[email-masked]" target="_blank">[email-masked]</a>
            Subject: [TR] TR4 TR250 TR6 Hood Prop <br>
            <div class="HOEnZb">
              <div class="h5">
                Hi,<br>
                <br>
                This has probably been discussed before, but what to
                people put on the inner fender under the hood hood prop
                to help protect the fender paint?<br>
                <br>
                Thanks<br>
                Roger<br>
                <br>
                ** <a moz-do-not-send="true"
                  href="mailto:[email-masked]" target="_blank">[email-masked]</a>
                **<br>
                <br>
                Donate: <a moz-do-not-send="true"
                  href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>
                Archive: <a moz-do-not-send="true"
                  href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
                Forums: <a moz-do-not-send="true"
                  href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>
                Unsubscribe/Manage: <a moz-do-not-send="true"
href="http://autox.team.net/mailman/options/triumphs/[email-masked]"
                  target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br>
              </div>
            </div>
          </blockquote>
        </div>
        <br>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">
** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------010102010805030408090903--

--===============1354944147789905458==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1354944147789905458==--