Subject: Re: [TR] Further Thoughts on Cooling

From: Joe Burlein <[email-masked]>
Date: Tue, 19 May 2015 06:52:01 -0400

What device was that?  My 72 only has the canister. 

On May 19, 2015, at 02:09, Randall <[email-masked]> wrote:

>> Regarding cooling:  Is it just TR3s or is this a problem across the
>> range?
> 
> Depends on what you mean.  It's very common for old cars in general to have overheating problems, not just Triumphs; because there
> is so frequently some aspect that is wrong (but not obvious).  But a stock Triumph in good condition should not overheat except
> under extreme conditions.
> 
> Like taking over an hour to travel 15 miles, with outside air temperature around 90F, which was a normal summer commute for me
> before I retired.  Most folks aren't crazy enough to do that to their Triumphs!
> 
> 72 onwards TR6 actually had an emission device that only operated when the engine started to overheat, "in high ambient temperatures
> and city driving".
> 
> -- Randall  
> 
> 
> ** [email-masked] **
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Jeff Scarbrough <[email-masked]>
Date: Tue, 19 May 2015 07:36:39 -0400

I think it's the vacuum switch in the radiator hose.  Not many of
those left, I'd wager...

On Tue, May 19, 2015 at 6:52 AM, Joe Burlein <[email-masked]> wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Joe Burlein <[email-masked]>
Date: Tue, 19 May 2015 07:40:18 -0400

Thanks, I'd forgotten about that since I removed mine and stuck it in the attic years ago. Although, how does that work?  I thought it was strictly for the vacuum lines?  Did it mess with the advance for hot weather driving?

> On May 19, 2015, at 07:36, Jeff Scarbrough <[email-masked]> wrote:
>

---

From: Jeff Scarbrough <[email-masked]>
Date: Tue, 19 May 2015 09:10:54 -0400

As I understand it, it cut out the vacuum retard when the car
overheated.  But I haven't seen one in years...

Jeff Scarbrough
Corrosion Acres, Ga.