Subject: [TR] wheel studs - TR3

From: "Andrew Uprichard" <[email-masked]>
Date: Mon, 25 May 2015 18:25:49 -0400

This is a multipart message in MIME format.

--===============6777240017241833339==
	boundary="----=_NextPart_000_0096_01D09718.3A33FFC0"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0096_01D09718.3A33FFC0
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Is it possible to get LONGER wheel studs?  I have Panasports on the car and
would like to add quarter-inch wheel spacers - but I cannot get enough
threads for the panasport lug nuts.

Andrew Uprichard

------=_NextPart_000_0096_01D09718.3A33FFC0
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><META =
HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 14 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri","sans-serif";
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri","sans-serif";}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal>Is it =
possible to get LONGER wheel studs?&nbsp; I have Panasports on the car =
and would like to add quarter-inch wheel spacers &#8211; but I cannot =
get enough threads for the panasport lug nuts.<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Andrew =
Uprichard<o:p></o:p></p></div></body></html>
------=_NextPart_000_0096_01D09718.3A33FFC0--

--===============6777240017241833339==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============6777240017241833339==--

---

From: <[email-masked]>
Date: Tue, 26 May 2015 2:04:30 +0000

Guess that is what happens when you assume, couldnt find the receipt anyway.  I took one off and took it to a few parts stores.  The chain stores computers aren't going to be much help.

Greg Lemon

---- Mark J Bradakis <[email-masked]> wrote: 
> Greg Lemon wrote:
> > Assuming TR3 is the same as TR250/6 you can.
> 
> Not the same. TR3 studs thread into the flange from the front and are peened at the back to hold them in place.
> At least that is what I recall, haven't worked on one for a while.
> 
> mjb.
> 
> 
> 
> 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Randall" <[email-masked]>
Date: Mon, 25 May 2015 21:20:41 -0700

> Not the same. TR3 studs thread into the flange from the front 
> and are peened at the back to hold them in place.

Your memory is good.  Also applies to TR4.

It used to be that you could buy aftermarket studs that were threaded all the way, and thread them in from the back; but I couldn't
find any the last time I looked.

And when I tried to install knurled studs in a TR3A hub many decades ago, the hub was so hard that it just sheared the knurl off the
studs and left them loose.  Might have worked better if I had tapered the hole, but I was 1000 miles from home and lucky to even
come up with a drill & bit.

-- Randall