Subject: [TR] Wiper motor mount.

From: "[email-masked]" <[email-masked]>
Date: Thu, 21 May 2015 20:24:53 -0500

OK, I give up, what's the trick to putting those nice fat grommets into the little holes that mount the TR3 wiper motor ?

An hour later and I am no closer to success.  

Yikes!
Bill B

Sent from mobile Bill

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Thu, 21 May 2015 21:17:53 -0700

> OK, I give up, what's the trick to putting those nice fat 
> grommets into the little holes that mount the TR3 wiper motor ?

I used an old screwdriver, and rounded the tip so I could put lots of force on the rubber without punching through it.  Also lots of
lube; heavy duty silicone I think but others have used WD-40.

Or, just slice through the center with a razor blade.

-- Randall