Subject: Re: [TR] TR3 Battery Box

From: George Richardson <[email-masked]>
Date: Tue, 12 May 2015 18:56:17 -0400

This is a multi-part message in MIME format.

--===============7613177955979363623==
 boundary="Boundary_(ID_cPUD78qFBCFb6H/UngqJWQ)"

This is a multi-part message in MIME format.

--Boundary_(ID_cPUD78qFBCFb6H/UngqJWQ)
Content-transfer-encoding: 7BIT

It's spot welded. I had to chisel it free when I replaced mine.

George Richardson
Key Men - Keys for Classics
www.key-men.com

1957 Triumph TR3
1961 Jaguar Mark 2
1975 Triumph TR6
1997 Land Rover Discovery

On 5/12/2015 3:38 PM, David Friedlander wrote:
> Hey all ~
>
> Has anyone ever replaced their battery box (hah-hah) on their TR3A?
> What holds that top lip/flange to the firewall, at the very top?
>
> Dave Friedlander
> '59TR3A
>
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---
This email has been checked for viruses by Avast antivirus software.
http://www.avast.com

--Boundary_(ID_cPUD78qFBCFb6H/UngqJWQ)
Content-transfer-encoding: 7BIT

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    It's spot welded. I had to chisel it free when I replaced mine.<br>
    <pre class="moz-signature" cols="72">George Richardson
Key Men - Keys for Classics
<a class="moz-txt-link-abbreviated" href="http://www.key-men.com">www.key-men.com</a>

1957 Triumph TR3
1961 Jaguar Mark 2
1975 Triumph TR6
1997 Land Rover Discovery</pre>
    <div class="moz-cite-prefix">On 5/12/2015 3:38 PM, David Friedlander
      wrote:<br>
    </div>
    <blockquote
cite="mid:CAJ1eQwimg_T-Q14j1CvhrX_rf1u1Yi=[email-masked]"
      type="cite">
      <div dir="ltr">
        <div class="gmail_default" style="font-family:comic sans
          ms,sans-serif;color:rgb(0,0,153)">Hey all ~<br>
          <br>
        </div>
        <div class="gmail_default" style="font-family:comic sans
          ms,sans-serif;color:rgb(0,0,153)">Has anyone ever replaced
          their battery box (hah-hah) on their TR3A?<br>
        </div>
        <div class="gmail_default" style="font-family:comic sans
          ms,sans-serif;color:rgb(0,0,153)">What holds that top
          lip/flange to the firewall, at the very top?<br>
          <br>
        </div>
        <div class="gmail_default" style="font-family:comic sans
          ms,sans-serif;color:rgb(0,0,153)">Dave Friedlander<br>
        </div>
        <div class="gmail_default" style="font-family:comic sans
          ms,sans-serif;color:rgb(0,0,153)">'59TR3A<br>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">
** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
</pre>
    </blockquote>
    <br>
  
<br /><br />
<hr style='border:none; color:#909090; background-color:#B0B0B0; height: 1px; width: 99%;' />
<table style='border-collapse:collapse;border:none;'>
	<tr>
		<td style='border:none;padding:0px 15px 0px 8px'>
			<a href="http://www.avast.com/">
				<img border=0 src="http://static.avast.com/emails/avast-mail-stamp.png" />
			</a>
		</td>
		<td>
			<p style='color:#3d4d5a; font-family:"Calibri","Verdana","Arial","Helvetica"; font-size:12pt;'>
				This email has been checked for viruses by Avast antivirus software.
				<br><a href="http://www.avast.com/">www.avast.com</a>
			</p>
		</td>
	</tr>
</table>
<br />
</body>
</html>

--Boundary_(ID_cPUD78qFBCFb6H/UngqJWQ)--

--===============7613177955979363623==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============7613177955979363623==--

---

From: Hoyt Duff <[email-masked]>
Date: Tue, 12 May 2015 19:05:45 -0400

I'd like to know how to get the new box into the hole without cutting something.

On 5/12/15, George Richardson <[email-masked]> wrote:
>> Unsubscribe/Manage:
>> http://autox.team.net/mailman/options/triumphs/[email-masked]
>
>
>
> ---

-- 
Hoyt

---

From: Chris Simo <[email-masked]>
Date: Tue, 12 May 2015 20:15:13 -0400

--===============1055904056141091824==

--047d7b3a9c124168800515eb81ab

Me too!

--047d7b3a9c124168800515eb81ab

<p dir="ltr">Me too!</p>

--047d7b3a9c124168800515eb81ab--

--===============1055904056141091824==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1055904056141091824==--