Subject: Re: [TR] Tops (hoods) - TR4A vs TR6

From: "Greg Lemon" <[email-masked]>
Date: Sun, 3 May 2015 18:08:04 -0500

This is a multi-part message in MIME format.

--===============7798552534242259289==
	boundary="----=_NextPart_000_00FD_01D085CC.19C3A860"

This is a multi-part message in MIME format.

------=_NextPart_000_00FD_01D085CC.19C3A860
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

The TR6 frame has pieces to help seal the side windows better, and the =
header rail seal differently, if you wanted to use the 4A top you would =
have to attach bits that go on the inside top front of the windshield to =
snap the header rail on, verses the pokey twisty things on the later =
tops.

I am pretty sure they attach the same at the back.  I remember my 4A =
having a lot more room behind the seats with the top down than the =
TR250, it is either my memory playing tricks, or the side window =
mechanism kind of eats into that useful space behind the seats because =
of how the top lays.  If I had to do it over again I would probably have =
fit a 4A top, because I mostly drive with the top down and seldom in =
cold or wet weather, so the side window seal is not that important to =
me, plus I have a spare 4A frame in the rafters forever.

Greg Lemon
TR250

From: [email-masked]=20
Sent: Sunday, May 3, 2015 2:53 PM
To: [email-masked]=20
Subject: [TR] Tops (hoods) - TR4A vs TR6

Howdy Folks

Are TR4A top frames and header rails interchangeable with TR6 top frames =
and header rails ?

They have different parts numbers - what is the difference?

Thanks,
Jack Mc

-------------------------------------------------------------------------=
-------

** [email-masked] **

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

------=_NextPart_000_00FD_01D085CC.19C3A860
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3Dtext/html;charset=3Diso-8859-1 =
http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 11.00.9600.17728"></HEAD>
<BODY id=3DMailContainerBody=20
style=3D"FONT-SIZE: 10pt; FONT-FAMILY: Arial; COLOR: #000000; =
PADDING-TOP: 15px; PADDING-LEFT: 10px; PADDING-RIGHT: 10px"=20
bottomMargin=3D7 leftMargin=3D0 rightMargin=3D7 topMargin=3D0 =
CanvasTabStop=3D"true"=20
name=3D"Compose message area">
<DIV><FONT size=3D3 face=3DCalibri>The TR6 frame has pieces&nbsp;to help =
seal the=20
side windows better, and the header rail seal differently, if you wanted =
to use=20
the 4A top you would have to attach bits that go on the inside top front =
of the=20
windshield to snap the header rail on, verses the pokey twisty things on =
the=20
later tops.</FONT></DIV>
<DIV><FONT size=3D3 face=3DCalibri></FONT>&nbsp;</DIV>
<DIV><FONT size=3D3 face=3DCalibri>I am pretty sure they attach the same =
at the=20
back.&nbsp; I remember my 4A having a lot more room behind the seats =
with the=20
top down than the TR250, it is either my memory playing tricks, or the =
side=20
window mechanism kind of eats into that useful space behind the seats =
because of=20
how the top lays.&nbsp; If I had to do it over again I would probably =
have fit a=20
4A top, because I mostly drive with the top down and seldom in cold or =
wet=20
weather, so the side window seal is not that important to me, plus I =
have a=20
spare 4A frame in the rafters forever.</FONT></DIV>
<DIV><FONT size=3D3 face=3DCalibri></FONT>&nbsp;</DIV>
<DIV><FONT size=3D3 face=3DCalibri>Greg Lemon</FONT></DIV>
<DIV><FONT size=3D3 face=3DCalibri>TR250</FONT></DIV>
<DIV style=3D"FONT: 10pt Tahoma">
<DIV><BR></DIV>
<DIV style=3D"BACKGROUND: #f5f5f5">
<DIV style=3D"font-color: black"><B>From:</B> <A =
title=[email-masked]=20
href=3D"mailto:[email-masked]">[email-masked]</A> </DIV>
<DIV><B>Sent:</B> Sunday, May 3, 2015 2:53 PM</DIV>
<DIV><B>To:</B> <A title=[email-masked]=20
href=3D"mailto:[email-masked]">[email-masked]</A> =
</DIV>
<DIV><B>Subject:</B> [TR] Tops (hoods) - TR4A vs TR6</DIV></DIV></DIV>
<DIV><BR></DIV><FONT id=3Drole_document color=3D#000000 size=3D2 =
face=3DArial>
<DIV>Howdy Folks</DIV>
<DIV>&nbsp;</DIV>
<DIV>Are TR4A top frames and header rails interchangeable with TR6 top =
frames=20
and header rails ?</DIV>
<DIV>&nbsp;</DIV>
<DIV>They have different parts numbers - what is the difference?</DIV>
<DIV>&nbsp;</DIV>
<DIV>Thanks,</DIV>
<DIV>Jack Mc</DIV>
<DIV>&nbsp;</DIV></FONT>
<P>
<HR>

<P></P><BR>** <A=20
href=3D"mailto:[email-masked]">[email-masked]</A>=20
**<BR><BR>Donate: <A=20
href=3D"http://www.team.net/donate.html">http://www.team.net/donate.html<=
/A><BR>Archive:=20
<A =
href=3D"http://www.team.net/archive">http://www.team.net/archive</A><BR>F=
orums:=20
<A=20
href=3D"http://www.team.net/forums">http://www.team.net/forums</A><BR>Uns=
ubscribe/Manage:=20
<A=20
href=3D"http://autox.team.net/mailman/options/triumphs/[email-masked]"=
>http://autox.team.net/mailman/options/triumphs/[email-masked]</A><BR>=
</BODY></HTML>

------=_NextPart_000_00FD_01D085CC.19C3A860--

--===============7798552534242259289==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============7798552534242259289==--

---

From: "Andrew S. Mace" <[email-masked]>
Date: Wed, 6 May 2015 20:45:03 -0400

--===============3189820338292630690==
	boundary="----=_Part_78523_1997116784.1430959503429"

------=_Part_78523_1997116784.1430959503429
Content-Transfer-Encoding: 7bit

 Jack, I believe the significant difference is in the header rail. The TR4A uses Herald-sourced "over-center" latches, while the TR6 used the "bayonet-fix" pin with lever.

--Andy Mace

*Mrs Irrelevant: Oh, is it a jet?
*Man: Well, no ... It's not so much of a jet, it's more your, er, Triumph Herald engine with wings.
-- Cut-price Airlines Sketch, Monty Python's Flying Circus (22)

Triumph 10 / Herald / Sports 6 vehicle consultant, The Vintage Triumph Register: http://www.vtr.org

Check out the North American Triumph Sports 6 (Vitesse 6) and Triumph Herald Database: http://triumph-herald.us

-----Original Message-----
From: McGaheyRx <[email-masked]>

Howdy Folks  

Are TR4A top frames and header rails interchangeable with TR6 top frames and header rails ?  

 

------=_Part_78523_1997116784.1430959503429
Content-Transfer-Encoding: 7bit

<font color='black' size='3' face='Arial, Helvetica, sans-serif'>

<div> <font size="3">Jack, I believe the significant difference is in the header rail. The TR4A uses Herald-sourced "over-center" latches, while the TR6 used the "bayonet-fix" pin with lever.</font><br>

</div>

<div> <br>

</div>

<div style="clear:both"><font color="black" face="arial" size="2">--Andy Mace<br>

<br>

*Mrs Irrelevant: Oh, is it a jet?<br>

*Man: Well, no ... It's not so much of a jet, it's more your, er, Triumph Herald engine with wings.<br>

-- Cut-price Airlines Sketch, Monty Python's Flying Circus (22)<br>

<br>

Triumph 10 / Herald / Sports 6 vehicle consultant, The Vintage Triumph Register: http://www.vtr.org<br>

<br>

Check out the North American Triumph Sports 6 (Vitesse 6) and Triumph Herald Database: http://triumph-herald.us</font></div>

<div> <br>

</div>

<div> <br>

</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>

From: McGaheyRx &lt;[email-masked]&gt;<br>
<br>

<div id="AOLMsgPart_1.2_17fd0794-83a9-4858-89ce-e559cc440867">

<br>

<div style="FONT-FAMILY: Arial; COLOR: #000000; FONT-SIZE: 10pt" class="aolReplacedBody">
 <font color="#000000" face="Arial" size="2"> 

<div>
Howdy Folks
  </div>

<div>
&nbsp;
  </div>

<div>
Are TR4A top frames and header rails interchangeable with TR6 top frames and header rails ?
  </div>

<div>
&nbsp;
  </div>

<div>
They have different parts numbers - what is the difference?<tt>
</tt></div>
</font></div>
</div>

<div id="AOLMsgPart_2_e317af25-a1bf-4bdc-b79c-77e50b6f4c45" style="margin: 0px;font-family: Tahoma, Verdana, Arial, Sans-Serif;font-size: 12px;color: #000;background-color: #fff;">
</div>

 <!-- end of AOLMsgPart_2_e317af25-a1bf-4bdc-b79c-77e50b6f4c45 -->
</div>

</font>
------=_Part_78523_1997116784.1430959503429--

--===============3189820338292630690==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3189820338292630690==--

---

From: Jack Mc <[email-masked]>
Date: Wed, 6 May 2015 22:25:34 -0400

--===============6691443697494119450==
	boundary=Apple-Mail-E7E106A4-988D-4892-BA63-2A8809DC3CA0
Content-Transfer-Encoding: 7bit

--Apple-Mail-E7E106A4-988D-4892-BA63-2A8809DC3CA0
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Thanks Andy (and everybody else that responded) - that's exactly what I lear=
ned - except, of course, that nobody else has used the term "Herald-sourced"=
.    ;-)

The bottom line for me is that if you have a TR4A with a header rail that ha=
s previously been badly welded to the top frame and now has broken off again=
, there is no easy fix using more readily available parts from a TR6 - unles=
s you want to start by changing the windshield frame - you need to find anot=
her TR4A header rail and top frame - and I have.

Cheers,
Jack Mc

Sent from my iPad

> On May 6, 2015, at 8:45 PM, Andrew S. Mace <[email-masked]> wrote:
>=20
> Jack, I believe the significant difference is in the header rail. The TR4A=
 uses Herald-sourced "over-center" latches, while the TR6 used the "bayonet-=
fix" pin with lever.
>=20
>=20
> *Man: Well, no ... It's not so much of a jet, it's more your, er, Triumph H=
erald engine with wings.
>=20
> Triumph 10 / Herald / Sports 6 vehicle consultant, The Vintage Triumph Reg=
ister: http://www.vtr.org
>=20
> Check out the North American Triumph Sports 6 (Vitesse 6) and Triumph Hera=
ld Database: http://triumph-herald.us
>=20
>=20
>=20
>=20
> =20
> Are TR4A top frames and header rails interchangeable with TR6 top frames a=
nd header rails ?
> =20

--Apple-Mail-E7E106A4-988D-4892-BA63-2A8809DC3CA0
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>Thanks Andy (and everybody else that responded) - that's exactly what I learned - except, of course, that nobody else has used the term "Herald-sourced". &nbsp; &nbsp;;-)</div><div><br></div><div>The bottom line for me is that if you have a TR4A with a header rail that has previously been badly welded to the top frame and now has broken off again, there is no easy fix using more readily available parts from a TR6 - unless you want to start by changing the windshield frame - you need to find another TR4A header rail and top frame - and I have.</div><div><br></div><div>Cheers,</div><div>Jack Mc<br><br>Sent from my iPad</div><div><br>On May 6, 2015, at 8:45 PM, Andrew S. Mace &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div><font color="black" size="3" face="Arial, Helvetica, sans-serif">

</div>

<div> <br>

</div>

<br>

<br>

Triumph 10 / Herald / Sports 6 vehicle consultant, The Vintage Triumph Register: <a href="http://www.vtr.org">http://www.vtr.org</a><br>

<br>

Check out the North American Triumph Sports 6 (Vitesse 6) and Triumph Herald Database: <a href="http://triumph-herald.us">http://triumph-herald.us</a></font></div>

<div> <br>

</div>

<div> <br>

</div>

From: McGaheyRx &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
<br>

<br>

<div>
Howdy Folks
  </div>

<div>
&nbsp;
  </div>

<div>

<div>
&nbsp;
  </div>

<div>

</font></div></blockquote></body></html>
--Apple-Mail-E7E106A4-988D-4892-BA63-2A8809DC3CA0--

--===============6691443697494119450==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6691443697494119450==--