Subject: [TR] TR7 rear brake hoses

From: [email-masked]
Date: Mon, 11 May 2015 22:43:22 +0000 (UTC)

--===============1517471590557864681==
	boundary="----=_Part_6415994_939837091.1431384202245"

------=_Part_6415994_939837091.1431384202245
Content-Transfer-Encoding: quoted-printable

Hello List,=20
=C2=A0=20
Planned on replacing the rear flex brake hoses on a TR6 today.=C2=A0 They a=
ppear to be almost inaccessible. Has anyone done this job who cares to shar=
e his method? Is there info somewhere on the web that makes this job possib=
le?=20
=C2=A0=20
Ed Woods=20

------=_Part_6415994_939837091.1431384202245
Content-Transfer-Encoding: 7bit

<html><body><div style="font-family: Arial; font-size: 12pt; color: #000000"><DIV>Hello List,<BR></DIV>
<DIV>&nbsp;</DIV>
<DIV>Planned on replacing the rear flex brake hoses on a TR6 today.&nbsp; They appear to be almost inaccessible. Has anyone done this job who cares to share his method? Is there info somewhere on the web that makes this job possible?</DIV>
<DIV>&nbsp;</DIV>
<DIV>Ed Woods</DIV></div></body></html>
------=_Part_6415994_939837091.1431384202245--

--===============1517471590557864681==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============1517471590557864681==--

---

From: Dave <[email-masked]>
Date: Mon, 11 May 2015 20:11:03 -0400

--===============2450918985242688921==
	boundary="----=_Part_97845_1676407694.1431389462980"

------=_Part_97845_1676407694.1431389462980
Content-Transfer-Encoding: 7bit

They are on the inboard side of the trailing arms but easily accessible if you get the car up high and crawl under.  Or you can pull the wheel off and reach around the spring.  It might be worthwhile to take the shock loose which will allow the trailing arm to drop further increasing access.

'Course I haven't done these since 1996.  The SS braided hoses are 19 years old and still work great!

Dave Massey

-----Original Message-----
From: fogbro1 <[email-masked]>
To: triumph list <[email-masked]>
Sent: Mon, May 11, 2015 5:52 pm
Subject: [TR] TR7 rear brake hoses

  
Hello List,   

   
Planned on replacing the rear flex brake hoses on a TR6 today.  They appear to be almost inaccessible. Has anyone done this job who cares to share his method? Is there info somewhere on the web that makes this job possible?  

Ed Woods  

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]

------=_Part_97845_1676407694.1431389462980
Content-Transfer-Encoding: 7bit

<font color='black' size='4' face='Arial, Helvetica, sans-serif'><font size="4">They are on the inboard side of the trailing arms but easily accessible if you get the car up high and crawl under.&nbsp; Or you can pull the wheel off and reach around the spring.&nbsp; It might be worthwhile to take the shock loose which will allow the trailing arm to drop further increasing access.<br>
<br>
'Course I haven't done these since 1996.&nbsp; The SS braided hoses are 19 years old and still work great!<br>
</font>
<div> <br>

</div>

<div> <br>

</div>

<div style="clear:both"><font size="4">Dave Massey</font><br>

<br>

</div>

<div> <br>

</div>

<div> <br>

</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>

From: fogbro1 &lt;[email-masked]&gt;<br>

To: triumph list &lt;[email-masked]&gt;<br>

Sent: Mon, May 11, 2015 5:52 pm<br>

Subject: [TR] TR7 rear brake hoses<br>

<br>

<div id="AOLMsgPart_1.2_b3f0315d-8e86-4ea9-b3a2-fe21deb241f0">

<div class="aolReplacedBody">

<div style="font-family: Arial; font-size: 12pt; color: #000000">

<div>
Hello List,
   <br>

  </div>

<div>
&nbsp;
  </div>

<div>
Planned on replacing the rear flex brake hoses on a TR6 today.&nbsp; They appear to be almost inaccessible. Has anyone done this job who cares to share his method? Is there info somewhere on the web that makes this job possible?
  </div>

<div>
&nbsp;
  </div>

<div>
Ed Woods
  </div>

 </div>

</div>

</div>

<div id="AOLMsgPart_2_0681b574-fd11-46c6-8b1d-e0a9b3982866" style="margin: 0px;font-family: Tahoma, Verdana, Arial, Sans-Serif;font-size: 12px;color: #000;background-color: #fff;">

<pre style="font-size: 9pt;"><tt>
** <a removedlink__f38ee605-0395-41e8-97f7-da92ffe9c8e6__href="mailto:[email-masked]">[email-masked]</a> **

Donate:
<a removedlink__f38ee605-0395-41e8-97f7-da92ffe9c8e6__href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a>
Archive: <a removedlink__f38ee605-0395-41e8-97f7-da92ffe9c8e6__href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a>
Forums:
<a removedlink__f38ee605-0395-41e8-97f7-da92ffe9c8e6__href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a>
<a removedlink__f38ee605-0395-41e8-97f7-da92ffe9c8e6__href="http://autox.team.net/mailman/options/triumphs/[email-masked]" target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a>
</tt></pre>
</div>

 <!-- end of AOLMsgPart_2_0681b574-fd11-46c6-8b1d-e0a9b3982866 -->
</div>

</font>
------=_Part_97845_1676407694.1431389462980--

--===============2450918985242688921==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2450918985242688921==--