Subject: Re: [TR] Dwell meter

From: Geo Hahn <[email-masked]>
Date: Tue, 28 Apr 2015 06:05:46 -0700

--===============3903138500867629095==

--bcaec501604b58401b0514c88566

Hard to pass up a bargain on a tool, eh?

Those dwell meters often have a tach setting which can be useful as they
may be more accurate at low RPMs than the dash tach.  Among other things
they can be observed when setting the mixture 'by ear' -- lets you look for
(rather listen for) changes in RPM.

No idea on whether dwell is measurable with an electronic ignition -- seems
like it should be but then you get to ask: what number should it be? and
how do I adjust it?

Geo

On Mon, Apr 27, 2015 at 10:30 PM, Sujit Roy <[email-masked]> wrote:

> i picked one up from a garage sale for $1. I now have electronic ignition
> in my stag fitted to a dizzy with a date code of '76. Can I use it to check
> anything?
> Sujit
>
>
> --
> Sujit Roy, Realtor
> Cupertino, CA
> (408) 839-8359
>
>
>
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>
>

--bcaec501604b58401b0514c88566
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>Hard to pass up a bargain on a tool, eh?</div><div><b=
r></div><div>Those dwell meters often have a tach setting which can be usef=
ul as they may be more accurate at low RPMs than the dash tach.=C2=A0 Among=
 other things they can be observed when setting the mixture &#39;by ear&#39=
; -- lets you look for (rather listen for) changes in RPM.</div><div><br></=
div><div>No idea on whether dwell is measurable with an electronic ignition=
 -- seems like it should be but then you get to ask: what number should it =
be? and how do I adjust it?</div><div><br></div><div>Geo</div></div><div cl=
ass=3D"gmail_extra"><br><div class=3D"gmail_quote">On Mon, Apr 27, 2015 at =
10:30 PM, Sujit Roy <span dir=3D"ltr">&lt;<a href=3D"mailto:triumphstag@gma=
il.com" target=3D"_blank">[email-masked]</a>&gt;</span> wrote:<br><b=
lockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px =
#ccc solid;padding-left:1ex">i picked one up from a garage sale for $1. I n=
ow have electronic ignition in my stag fitted to a dizzy with a date code o=
f &#39;76.=C2=A0Can I use it to check anything?<span class=3D"HOEnZb"><font=
 color=3D"#888888"><div>Sujit</div><br><br>-- <br>Sujit Roy, Realtor<br>Cup=
ertino, CA<br><a href=3D"tel:%28408%29%20839-8359" target=3D"_blank" value=
=3D"+14088398359">(408) 839-8359</a><br><br><br>
</font></span><br><br>
** <a href=3D"mailto:[email-masked]">[email-masked]</a> *=
*<br>
<br>
//www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http://w=
ww.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www=
.team.net/forums</a><br>
hs/[email-masked]" target=3D"_blank">http://autox.team.net/mailman/op=
tions/triumphs/[email-masked]</a><br>
<br></blockquote></div><br></div>

--bcaec501604b58401b0514c88566--

--===============3903138500867629095==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============3903138500867629095==--

---

From: David Porter <[email-masked]>
Date: Tue, 28 Apr 2015 09:25:05 -0600

This is a multi-part message in MIME format.
--===============8584506941406359340==
 boundary="------------070909010601060603000506"

This is a multi-part message in MIME format.
--------------070909010601060603000506
Content-Transfer-Encoding: 7bit

I've never tried it with electronic points, but I don't see why it 
wouldn't still behave as a dwell meter.

On 4/27/2015 11:30 PM, Sujit Roy wrote:
> i picked one up from a garage sale for $1. I now have electronic 
> ignition in my stag fitted to a dizzy with a date code of '76. Can I 
> use it to check anything?
> Sujit
>
>
> -- 
> Sujit Roy, Realtor
> Cupertino, CA
> (408) 839-8359
>
>
>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 
87107 505-352-1378 Go HERE: my world www.porterbikes.com/

--------------070909010601060603000506
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    I've never tried it with electronic points, but I don't see why it
    wouldn't still behave as a dwell meter.<br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 4/27/2015 11:30 PM, Sujit Roy wrote:<br>
    </div>
    <blockquote
cite="mid:[email-masked]"
      type="cite">i picked one up from a garage sale for $1. I now have
      electronic ignition in my stag fitted to a dizzy with a date code
      of '76. Can I use it to check anything?
      <div>Sujit</div>
      <br>
      <br>
      -- <br>
      Sujit Roy, Realtor<br>
      Cupertino, CA<br>
      (408) 839-8359<br>
      <br>
      <br>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">
** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
</pre>
    </blockquote>
    <br>
    <div class="moz-signature">-- <br>
      Dave Porter
      Porter Custom Bicycles
      2909 Arno St. NE
      Albuquerque, NM 87107
      505-352-1378
      Go HERE: my world <a class="moz-txt-link-abbreviated" href="http://www.porterbikes.com/">www.porterbikes.com/</a>
    </div>
  </body>
</html>

--------------070909010601060603000506--

--===============8584506941406359340==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8584506941406359340==--