Subject: Re: [TR] Brake handle rubber interior trim

From: [email-masked]
Date: Thu, 2 Apr 2015 23:10:03 +0000 (UTC)

Probably did!  And now I know the difference!

Terry

----- Original Message -----
From: "Randall" <[email-masked]>
To: [email-masked]
Sent: Thursday, April 2, 2015 6:09:54 PM
Subject: Re: [TR] Brake handle rubber interior trim

> So ordered a new rubber seal, I believe from TRF.  Wow.  It 
> didn't come with just the rubber seal itself this time.  Now 
> it comes with metal brackets to hold it in place.

Just for clarity, Terry, did you order P/N 700922, or P/N RFK435?  I'm not certain, but I believe the first number is just the boot,
while the second number is the kit including the metal plates (which can also be ordered separately as 602137 and 602138).

-- Randall  

** [email-masked] **

Archive: http://www.team.net/archive

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Thu, 2 Apr 2015 23:37:45 +0000 (UTC)

Every year before spring, but after the garage can be warmed enough with the wood stove, I have a list of basic maintenance.  

speedo cable needed replacing.  Always used a piece of fuel line, per Randall in Archives, to protect the cable.  Alas, wasn't long enough for a friction point I missed.  Fixed that.

drive train play.  Turned out that's not where the clunk was coming from.  For that, I replaced the shock links, which had been original to the car.  But when I removed the Armstrong shocks to inspect and renew the fluif, I found that almost all of it had leaked over the past dozen years from the side I'd been hearing the clunk from.  Taking a leap here, I'm assuming a connection.

pack wheel bearings.  Did that, but buggered up the steel backing on the felt seal.  I'll do better next year.  Full disclosure, I did the deed the day after driving from San Francisco to New Hampshire.  Four days bringing my older son home.  Took pictures of him in front of three different Nevada brothels in daytime.  Didn't go in.  Wouldn't want to ruin the lives of hard workers who would have to realize that the rest of their lives could only be second best....  

change tranny oil.  Easy Peazy, at least using that wonderful socket tool the big three sell.  Just...I never can keep the socket on the oil drain plug while I give it a couple of whacks with the heel of my hand.  It's never come off, but I'd feel better if I had better control.

change engine oil.  WIX oil filters.  This time, because I put new rings and pistons in last spring, I went with dinosaur oil.  Next spring it'll be back to Mobile 1 syn.

check rear end fluid.  It was down more than I'd like.  I'll have to check it mid season, I expect.  

grease.  Hmmm...embarrased here.  Taking more time this year, I did an internet image search and discovered I'd been missing the rear axle grease fittings for years.  And I'd also been forgetting to grease the two fittings on the clutch operating shaft.  The OD I'd bought had straight fittings instead of elbow.  Fixed that too.  

check steering wheel play.  Rebuilt the steering box last year, not just the peg like I did originally a dozen years ago.  Still, needed a tiny tightening.  

fix trunk lid.  Question.  One of the trunk hinge studs had come out and I lost it.  I've fabricated a repair, but anyone have a solution they like that tightens the thing down again?

fix OD switch.  Have an old stock that I took apart a few years ago, cleaned and put some dialectric to.  Wasn't a problem, but sometimes had to wiggle the switch to get it to engage.  Cleaned and reinstalled.  Tests 100 percent. 

finish engine rebuild.  This is a spare engine I've been putting together, complete with a rebuilt carb set.  My restoration is getting old enough now that I should be back on the road again in a weekend if worse comes to worst. 

fuse.  One of the fuses gave me fits last year  until I found the problem.  It was sliding out of the fuse holder.  ISTR a dozen years ago someone on the List suggested putting Locktite on it to keep it steady.  Did that.  We'll see. 

brake rubber cover.  Covered this in another List entry. 

Question:  what do people do to lubricate the throttle linkage, starting from the gas pedal through the carb?  

Terry Smith, '59 TR3A
New Hampshire

---

From: Hoyt Duff <[email-masked]>
Date: Thu, 2 Apr 2015 22:29:25 -0400

By Gosh, Terry, it's not just a car -- it's a lifestyle. 8)

On 4/2/15, [email-masked] <[email-masked]> wrote:
> Every year before spring, but after the garage can be warmed enough with the
> wood stove, I have a list of basic maintenance.
>
> speedo cable needed replacing.  Always used a piece of fuel line, per
> Randall in Archives, to protect the cable.  Alas, wasn't long enough for a
> friction point I missed.  Fixed that.
>
> drive train play.  Turned out that's not where the clunk was coming from.
> For that, I replaced the shock links, which had been original to the car.
> But when I removed the Armstrong shocks to inspect and renew the fluif, I
> found that almost all of it had leaked over the past dozen years from the
> side I'd been hearing the clunk from.  Taking a leap here, I'm assuming a
> connection.
>
> pack wheel bearings.  Did that, but buggered up the steel backing on the
> felt seal.  I'll do better next year.  Full disclosure, I did the deed the
> day after driving from San Francisco to New Hampshire.  Four days bringing
> my older son home.  Took pictures of him in front of three different Nevada
> brothels in daytime.  Didn't go in.  Wouldn't want to ruin the lives of hard
> workers who would have to realize that the rest of their lives could only be
> second best....
>
> change tranny oil.  Easy Peazy, at least using that wonderful socket tool
> the big three sell.  Just...I never can keep the socket on the oil drain
> plug while I give it a couple of whacks with the heel of my hand.  It's
> never come off, but I'd feel better if I had better control.
>
> change engine oil.  WIX oil filters.  This time, because I put new rings and
> pistons in last spring, I went with dinosaur oil.  Next spring it'll be back
> to Mobile 1 syn.
>
> grease.  Hmmm...embarrased here.  Taking more time this year, I did an
> internet image search and discovered I'd been missing the rear axle grease
> fittings for years.  And I'd also been forgetting to grease the two fittings
> on the clutch operating shaft.  The OD I'd bought had straight fittings
> instead of elbow.  Fixed that too.
>
> check steering wheel play.  Rebuilt the steering box last year, not just the
> peg like I did originally a dozen years ago.  Still, needed a tiny
> tightening.
>
> fix trunk lid.  Question.  One of the trunk hinge studs had come out and I
> lost it.  I've fabricated a repair, but anyone have a solution they like
> that tightens the thing down again?
>
> fix OD switch.  Have an old stock that I took apart a few years ago, cleaned
> and put some dialectric to.  Wasn't a problem, but sometimes had to wiggle
> the switch to get it to engage.  Cleaned and reinstalled.  Tests 100
> percent.
>
> finish engine rebuild.  This is a spare engine I've been putting together,
> complete with a rebuilt carb set.  My restoration is getting old enough now
> that I should be back on the road again in a weekend if worse comes to
> worst.
>
> fuse.  One of the fuses gave me fits last year  until I found the problem.
> It was sliding out of the fuse holder.  ISTR a dozen years ago someone on
> the List suggested putting Locktite on it to keep it steady.  Did that.
> We'll see.
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

-- 
Hoyt

---

From: Geo Hahn <[email-masked]>
Date: Fri, 3 Apr 2015 06:33:02 -0700

--===============1167817661984348994==

--001a1134c9fcd3d70b0512d1fcf4

> from the gas pedal through the carb?

A friend who has had TRs even longer than I have showed me a trick.  Every
time he checks the oil he touches the end of the dipstick to the
ball-and-cup joints on the linkage behind the carbs.

Whether you do it that way or as part of periodic maintenance, those seem
to be the ones that wear the most (and start to pop loose if they get to
worn or ovalled),  I use plain oil on them and spray white lithium (less
frequently) on the other stuff.

Don't forget to put some oil on the rear generator bearing and under the
distributor rotor.

Geo

--001a1134c9fcd3d70b0512d1fcf4
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div class=3D"gmail_extra"><div class=3D"gmail_quote">On T=
hu, Apr 2, 2015 at 4:37 PM,  <span dir=3D"ltr">&lt;<a href=3D"mailto:terryr=
[email-masked]" target=3D"_blank">[email-masked]</a>&gt;</span> wrote:<=
br><div>=C2=A0</div><blockquote class=3D"gmail_quote" style=3D"margin:0px 0=
px 0px 0.8ex;padding-left:1ex;border-left-color:rgb(204,204,204);border-lef=
t-width:1px;border-left-style:solid">

Question:=C2=A0 what do people do to lubricate the throttle linkage, starti=
ng from the gas pedal through the carb?<br></blockquote><div>=C2=A0</div><d=
iv><br></div><div>A friend who has had TRs even longer than I have showed m=
e a trick.=C2=A0 Every time he checks the oil he touches the end of the dip=
stick to the ball-and-cup joints on the linkage behind the carbs.</div><div=
><br></div><div>Whether you do it that way or as part of periodic maintenan=
ce, those seem to be the ones that wear the most (and start to pop loose if=
 they get to worn or ovalled),=C2=A0 I use plain oil on them and spray whit=
e lithium (less frequently) on the other stuff.</div><div><br></div><div>Do=
n&#39;t forget to put some oil on the rear generator bearing and under the =
distributor rotor.</div><div><br></div><div>Geo<br></div></div></div></div>

--001a1134c9fcd3d70b0512d1fcf4--

--===============1167817661984348994==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1167817661984348994==--