Subject: Re: [TR] What is a TR4A worth.

From: "Dixie4" <[email-masked]>
Date: Wed, 8 Apr 2015 09:09:01 +0100

Values vary from one part of the world to another.
The car may be described as top show room condition but what about 
originality?
I have seen top showroom quality cars built and finished by Stevie Wonder!

Some basics in my mind without photos are:
If the paint is original and good the value goes up.
A little realised fact is that a restored car can be worth less than an 
original.
If the documentation is complete, (Heritage Cert, DMV info, bills) the price 
goes up.
A well liked colour and the price goes up.
Is the interior original?
The Surrey top, is it original fitment and an alloy lid or steel?.
LHD would command a better price in US and RHD in UK, Australia etc.
There may be dozens of other items that affect prices so I will not go on.

As a general view I would guess at up to 25K USD. but could be as little as 
10K

My view is my own no flames please.

Adrian 1966 TR4A CT64306 O
Wales UK.

----- Original Message ----- 
From: "william" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, April 08, 2015 6:19 AM
Subject: [TR] What is a TR4A worth.

>
>
> Hi! What would one have to pay to buy a 1966 TR4A,surrey top, IRS, wires,
> overdrive, oil cooler, leather, stainless exhaust, in top show room
> condition, travelled under 70000 miles, new tires, new battery, motor
> untouched- stock standard, excellent chrome on cooper. A very sweet 
> runner.
> Always garaged.
>
> Also this 4A is a one owner from new which would make this TR a very rear
> example. Always a RHD model which in their day would be only just over 
> 3000
> RHD  4A made ,not a LHD converted 4A.
>
> I call on the experts who could give a sound advice on what this 4A is
> worth.
>
>
> William
>
>
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>
>
> -----
> No virus found in this message.
> Checked by AVG - www.avg.com
> Version: 2015.0.5863 / Virus Database: 4321/9484 - Release Date: 04/08/15
> 

** [email-masked] **

Archive: http://www.team.net/archive

---

From: David Porter <[email-masked]>
Date: Wed, 08 Apr 2015 07:31:30 -0600

Sports Car Market shows the value between 15k and 28k. Add 1750.00 for 
the O/d and top.. though the guide calls for a hard top, not the "surrey"
Dave

On 4/7/2015 11:19 PM, william wrote:
> untouched- stock standard, excellent chrome on cooper. A very sweet  runner.
> Always garaged.
>
> example. Always a RHD model which in their day would be only just over 3000
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
>
>

-- 
Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 
87107 505-352-1378 Go HERE: my world www.porterbikes.com/