Subject: [TR] How long have i been here?

From: Chris Simo <[email-masked]>
Date: Sat, 11 Apr 2015 23:28:03 -0400

--===============2253200168374009573==

--001a1140fa04d02c2c05137e9588

Under various email names, I've been here over 20 years, maybe close to 25.
Wow. I think my first offline contact was Andy Mace- he's a peach. I was
looking for fender bead for the tr2. I still hope to meet him. I met a few
of our guys at the vtr in nc. Was so fun to tech cars for the events. I met
more than a few of you there.

--001a1140fa04d02c2c05137e9588
Content-Transfer-Encoding: quoted-printable

<p dir=3D"ltr">Under various email names, I&#39;ve been here over 20 years,=
 maybe close to 25. Wow. I think my first offline contact was Andy Mace- he=
&#39;s a peach. I was looking for fender bead for the tr2. I still hope to =
meet him. I met a few of our guys at the vtr in nc. Was so fun to tech cars=
 for the events. I met more than a few of you there.</p>

--001a1140fa04d02c2c05137e9588--

--===============2253200168374009573==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============2253200168374009573==--

---

From: "Andrew S. Mace" <[email-masked]>
Date: Tue, 14 Apr 2015 19:27:10 -0400

--===============8916476517438701415==
	boundary="----=_Part_135609_1940741326.1429054030616"

------=_Part_135609_1940741326.1429054030616
Content-Transfer-Encoding: 7bit

 Hi, Chris! I've been here seemingly forever as well...or at least going back to the days before I had a computer at home and had to rely on my Bitnet e-mail at work! ;)

I hope to get to another VTR National in the next couple of years and hopefully meet up with you and others, including some folks whom I have not seen in far too long!

--Andy Mace

*Mrs Irrelevant: Oh, is it a jet?
*Man: Well, no ... It's not so much of a jet, it's more your, er, Triumph Herald engine with wings.
-- Cut-price Airlines Sketch, Monty Python's Flying Circus (22)

Triumph 10 / Herald / Sports 6 vehicle consultant, The Vintage Triumph Register: http://www.vtr.org

Check out the North American Triumph Sports 6 (Vitesse 6) and Triumph Herald Database: http://triumph-herald.us

-----Original Message-----
From: Chris Simo <[email-masked]>

Under various email names, I've been here over 20 years, maybe close to 25. Wow. I think my first offline contact was Andy Mace- he's a peach. I was looking for fender bead for the tr2. I still hope to meet him. I met a few of our guys at the vtr in nc. Was so fun to tech cars for the events. I met more than a few of you there.

------=_Part_135609_1940741326.1429054030616
Content-Transfer-Encoding: 7bit

<font color='black' size='3' face='Arial, Helvetica, sans-serif'>

<div> <font size="3">Hi, Chris! I've been here seemingly forever as well...or at least going back to the days before I had a computer at home and had to rely on my Bitnet e-mail at work! ;)<br>
<br>
I hope to get to another VTR National in the next couple of years and hopefully meet up with you and others, including some folks whom I have not seen in far too long!<br>
</font>
</div>

<div> <br>

</div>

<div style="clear:both"><font color="black" face="arial" size="2">--Andy Mace<br>

<br>

*Mrs Irrelevant: Oh, is it a jet?<br>

*Man: Well, no ... It's not so much of a jet, it's more your, er, Triumph Herald engine with wings.<br>

-- Cut-price Airlines Sketch, Monty Python's Flying Circus (22)<br>

<br>

Triumph 10 / Herald / Sports 6 vehicle consultant, The Vintage Triumph Register: http://www.vtr.org<br>

<br>

Check out the North American Triumph Sports 6 (Vitesse 6) and Triumph Herald Database: http://triumph-herald.us</font></div>

<div> <br>

</div>

<div> <br>

</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>

From: Chris Simo &lt;[email-masked]&gt;<br>

<br>

<div id="AOLMsgPart_1.2_8881a9d4-ada9-403d-9906-3b30a96342f1">

<div dir="ltr">Under various email names, I've been here over 20 years, maybe close to 25. Wow. I think my first offline contact was Andy Mace- he's a peach. I was looking for fender bead for the tr2. I still hope to meet him. I met a few of our guys at the vtr in nc. Was so fun to tech cars for the events. I met more than a few of you there.<tt>
</tt></div>
</div>

<div id="AOLMsgPart_2_f53e8aa2-b67f-4d25-9d79-ea181d7aa979" style="margin: 0px;font-family: Tahoma, Verdana, Arial, Sans-Serif;font-size: 12px;color: #000;background-color: #fff;">
</div>

 <!-- end of AOLMsgPart_2_f53e8aa2-b67f-4d25-9d79-ea181d7aa979 -->
</div>

</font>
------=_Part_135609_1940741326.1429054030616--

--===============8916476517438701415==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8916476517438701415==--