Subject: [TR] wheel bearings

From: "Andrew Uprichard" <[email-masked]>
Date: Sun, 19 Apr 2015 17:31:00 -0400

This is a multipart message in MIME format.

--===============4394984432032948407==
	boundary="----=_NextPart_000_0085_01D07AC6.9B228B30"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0085_01D07AC6.9B228B30
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

What is the collective wisdom of the list on how often to re-pack front
wheel bearings?  I know one guy who does it every year, while others wait
until they need to be replaced.

Andrew Uprichard

------=_NextPart_000_0085_01D07AC6.9B228B30
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 14 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri","sans-serif";
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri","sans-serif";}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal>What is =
the collective wisdom of the list on how often to re-pack front wheel =
bearings?&nbsp; I know one guy who does it every year, while others wait =
until they need to be replaced.<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Andrew =
Uprichard<o:p></o:p></p></div></body></html>
------=_NextPart_000_0085_01D07AC6.9B228B30--

--===============4394984432032948407==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============4394984432032948407==--

---

From: "Randall" <[email-masked]>
Date: Sun, 19 Apr 2015 17:28:12 -0700

> What is the collective wisdom of the list on how often to 
> re-pack front wheel bearings? 

I do it every couple of years, as part of my supposedly annual chassis lube :)

I also keep the holes in the dust caps plugged, to hopefully reduce the amount of dirt and dust that finds it's way in there.

-- Randall