Subject: [TR] Exhaust manifold studs

From: David Friedlander <[email-masked]>
Date: Tue, 21 Apr 2015 12:56:29 -0400

--===============1121557737418813527==

--001a1144d6bc52714605143eef33

Hey all;

Two of the studs on at the bottom of my exhaust manifold (TR3A) were
broken-off
in the manifold and I have now drilled them out. The third stud was missing
altogether
and that hole has no threads in it.

In your opinion, am I better off trying to re-thread the manifold (to say,
5/16-24) or
to use Grade 8 bolts and nuts, or....?

Thanks,

Dave Friedlander

--001a1144d6bc52714605143eef33
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div class=3D"gmail_default" style=3D"font-family:comic sa=
ns ms,sans-serif;color:rgb(0,0,153)">Hey all;<br><br></div><div class=3D"gm=
ail_default" style=3D"font-family:comic sans ms,sans-serif;color:rgb(0,0,15=
3)">Two of the studs on at the bottom of my exhaust manifold (TR3A) were br=
oken-off<br></div><div class=3D"gmail_default" style=3D"font-family:comic s=
ans ms,sans-serif;color:rgb(0,0,153)">in the manifold and I have now drille=
d them out. The third stud was missing altogether <br>and that hole has no =
threads in it. <br><br>In your opinion, am I better off trying to re-thread=
 the manifold (to say, 5/16-24) or <br>to use Grade 8 bolts and nuts, or...=
.?<br><br></div><div class=3D"gmail_default" style=3D"font-family:comic san=
s ms,sans-serif;color:rgb(0,0,153)">Thanks,<br><br></div><div class=3D"gmai=
l_default" style=3D"font-family:comic sans ms,sans-serif;color:rgb(0,0,153)=
">Dave Friedlander<br></div></div>

--001a1144d6bc52714605143eef33--

--===============1121557737418813527==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============1121557737418813527==--

---

From: "Randall" <[email-masked]>
Date: Tue, 21 Apr 2015 11:28:31 -0700

> In your opinion, am I better off trying to re-thread the 
> manifold (to say, 5/16-24) or 

I'm a big believer in Helicoils (or equivalent, mine are mostly Recoil brand).  I've made that repair several times (on different
manifolds) and it's worked out fine for me.

Put back the stud, then use copper-based anti-seize on the exposed threads.  That way it will come apart easily next time.

-- Randall

---

From: "Randall" <[email-masked]>
Date: Tue, 21 Apr 2015 12:14:23 -0700

> Put back the stud, then use copper-based anti-seize on the 
> exposed threads.  That way it will come apart easily next time.

A few more tips.  First of all, I meant to replace with a new stud, not try to reuse the old one.  Usually if the hole is fully
stripped (or nearly so), you don't have to drill first.  The special tap will also act as a reamer to bring the stripped hole to
size.  But if the old stud didn't penetrate all the way through (leaving some old threads intact), then it's probably best to ream
or drill them away first.

Hold the tap as square to the hole as you can.  There are various aids available to help hold it square, but I do it by eye; perhaps
with something square to hold nearby as a visual reference.  Even a big nut will do.

Also dress the manifold surface flat before installing the new studs.  Use a Dremel to trim the end of the insert if necessary, so
it is just a bit below the surface.

-- Randall