Subject: Re: [TR] door caps

From: [email-masked]
Date: Mon, 13 Apr 2015 09:31:57 -0400

> on a 57 tr3, how are the door caps held on?

Not sure what part you are referring to. Can you give us a catalog part
number?

Greg G.
Osseo, MN

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Geo Hahn <[email-masked]>
Date: Mon, 13 Apr 2015 06:38:45 -0700

--===============7872973485309889744==

--001a11c3b01aad7bc805139b3bd4

On my '59 they are very tight - but also secured by the same screws that
attach the top edge of the door panel.

Geo

On Mon, Apr 13, 2015 at 5:07 AM, dave n <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>
>

--001a11c3b01aad7bc805139b3bd4
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>On my &#39;59 they are very tight - but also secured =
by the same screws that attach the top edge of the door panel.</div><div><b=
r></div><div>Geo</div></div><div class=3D"gmail_extra"><br><div class=3D"gm=
ail_quote">On Mon, Apr 13, 2015 at 5:07 AM, dave n <span dir=3D"ltr">&lt;<a=
 href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]</a>&gt=
;</span> wrote:<br><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 =
.8ex;border-left:1px #ccc solid;padding-left:1ex">
<div dir=3D"ltr">
<div dir=3D"ltr">
<div style=3D"color:rgb(0,0,0);font-family:&quot;Calibri&quot;;font-size:12=
pt">
<div>on a 57 tr3, how are the door caps held on?</div></div></div></div>
<br><br>
** <a href=3D"mailto:[email-masked]">[email-masked]</a> *=
*<br>
<br>
//www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http://w=
ww.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www=
.team.net/forums</a><br>
hs/[email-masked]" target=3D"_blank">http://autox.team.net/mailman/op=
tions/triumphs/[email-masked]</a><br>
<br></blockquote></div><br></div>

--001a11c3b01aad7bc805139b3bd4--

--===============7872973485309889744==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7872973485309889744==--

---

From: "dave n" <[email-masked]>
Date: Mon, 13 Apr 2015 08:38:20 -0500

door top rail, moss 803-585 and 803-595

later cars this is steel; early cars like mine its aluminum.  then it has 
the padding and leather trim on it

-----Original Message----- 
From: [email-masked]
Sent: Monday, April 13, 2015 8:31 AM
To: dave n
Cc: [email-masked]
Subject: Re: [TR] door caps

Greg G.
Osseo, MN