Subject: Re: [TR] bulb question

From: Geo Hahn <[email-masked]>
Date: Fri, 17 Apr 2015 19:24:35 -0700

--===============0301982086654564100==

--bcaec51b1a47e63c270513f66534

Those look similar (possibly identical) to what I am now using in my Bosch
H4 headlamps in a TR4.

The ones I used fit & worked -- too soon though to have much of an opinion.

Geo

On Fri, Apr 17, 2015 at 6:33 PM, Alexander Delis <[email-masked]> wrote:

> List!
>
> All of this talk about using LEDs as brighter and more efficient lighting
> got me thinking about doing this myself
>
> I have a pair of Lucas 700 tripods on my TR3
>
> It is my recollection that it uses H4 bulbs
>
> I found these
>
>
> http://www.aliexpress.com/item/UPGRADE-NEW-1x-2014-Just-Plug-Play-CREE-LED-H4-H4-3-HB2-9003-30W-3000LM/32219472835.html
>
> That looks interesting
>
> Will they fit?
>
> Will they work?
>
> Opinions?
>
> Thanks
>
> Alex
>
>
> 1958 TR3 TS33884LO
> 1968 GT6 KC10303
>
>
>
>
>
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

--bcaec51b1a47e63c270513f66534
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>Those look similar (possibly identical) to what I am =
now using in my Bosch H4 headlamps in a TR4.</div><div><br></div><div>The o=
nes I used fit=C2=A0&amp;=C2=A0worked -- too soon though to have much of an=
 opinion.</div><div><br></div><div>Geo</div></div><div class=3D"gmail_extra=
"><br><div class=3D"gmail_quote">On Fri, Apr 17, 2015 at 6:33 PM, Alexander=
 Delis <span dir=3D"ltr">&lt;<a href=3D"mailto:[email-masked]" target=3D"_bl=
ank">[email-masked]</a>&gt;</span> wrote:<br><blockquote class=3D"gmail_quot=
e" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">=
List!<br>
<br>
All of this talk about using LEDs as brighter and more efficient lighting g=
ot me thinking about doing this myself<br>
<br>
I have a pair of Lucas 700 tripods on my TR3<br>
<br>
It is my recollection that it uses H4 bulbs<br>
<br>
I found these<br>
<br>
<a href=3D"http://www.aliexpress.com/item/UPGRADE-NEW-1x-2014-Just-Plug-Pla=
y-CREE-LED-H4-H4-3-HB2-9003-30W-3000LM/32219472835.html" target=3D"_blank">=
http://www.aliexpress.com/item/UPGRADE-NEW-1x-2014-Just-Plug-Play-CREE-LED-=
H4-H4-3-HB2-9003-30W-3000LM/32219472835.html</a><br>
<br>
That looks interesting<br>
<br>
Will they fit?<br>
<br>
Will they work?<br>
<br>
Opinions?<br>
<br>
Thanks<br>
<br>
Alex<br>
<br>
<br>
1958 TR3 TS33884LO<br>
1968 GT6 KC10303<br>
<br>
<br>
<br>
<br>
<br>
<br>
** <a href=3D"mailto:[email-masked]">[email-masked]</a> *=
*<br>
<br>
//www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http://w=
ww.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www=
.team.net/forums</a><br>
hs/[email-masked]" target=3D"_blank">http://autox.team.net/mailman/op=
tions/triumphs/[email-masked]</a><br>
</blockquote></div><br></div>

--bcaec51b1a47e63c270513f66534--

--===============0301982086654564100==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============0301982086654564100==--

---

From: [email-masked]
Date: Sat, 18 Apr 2015 14:59:11 +0000 (UTC)

Since the deer smashed my left front fender, I've been trying to source a new one.  Old one is not repairable.

Along the way I've been reading many comments that the new aftermarket fenders quote don't fit unquote.

Any thoughts on how much of this is the manufacture of the fenders as opposed to how much is that all body panels need some persuasion to fit?

Terry Smith, '59 TR3A  TS 58667
New Hampshire

---

From: "Andrew Uprichard" <[email-masked]>
Date: Sat, 18 Apr 2015 11:43:31 -0400

Terry - I think it is both.  There is the requirement to fit all panels, but
the aftermarket ones are particularly bad.  The last aftermarket one I got
required I cutoff the bottom "L"-shaped lip as it was a half-inch too short.
And they all (I bought 3) required a skim of filler.  Mike Buonanduci has a
supply of NOS fenders - but he guards them jealously.

Another thought would be a good used one.

Andrew Uprichard

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Saturday, April 18, 2015 10:59 AM
To: Triumph List
Subject: [TR] TR3 Fender

Since the deer smashed my left front fender, I've been trying to source a
new one.  Old one is not repairable.

Along the way I've been reading many comments that the new aftermarket
fenders quote don't fit unquote.

Any thoughts on how much of this is the manufacture of the fenders as
opposed to how much is that all body panels need some persuasion to fit?

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: [email-masked]
Date: Sat, 18 Apr 2015 16:19:13 +0000 (UTC)

Thank you, Andrew.  I'm searching for a good used one.  Tried Mike first, but for some reason, he says, the left front fenders are unobtanium used too.

----- Original Message -----
From: "Andrew Uprichard" <[email-masked]>
To: [email-masked], "Triumph List" <[email-masked]>
Sent: Saturday, April 18, 2015 11:43:31 AM
Subject: RE: [TR] TR3 Fender

Andrew Uprichard

---

From: Geo Hahn <[email-masked]>
Date: Sat, 18 Apr 2015 12:48:32 -0700

--===============7486721860573190505==

--089e011833fa4ca98a051404fb38

I assume you've seen this one:

http://www.ebay.com/itm/triumph-tr2-triumph-tr3-triumph-tr3a-factory-original-steel-fender-/231015641771?hash=item35c99af2ab&vxp=mtr

Pricey perhaps (okay. not perhaps) but his ad also says "...many more in
stock please call 905 873 2774"

Geo

> http://autox.team.net/mailman/options/triumphs/[email-masked]

--089e011833fa4ca98a051404fb38
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>I assume you&#39;ve seen this one:</div><div><br></di=
v><div><a href=3D"http://www.ebay.com/itm/triumph-tr2-triumph-tr3-triumph-t=
r3a-factory-original-steel-fender-/231015641771?hash=3Ditem35c99af2ab&amp;v=
xp=3Dmtr">http://www.ebay.com/itm/triumph-tr2-triumph-tr3-triumph-tr3a-fact=
ory-original-steel-fender-/231015641771?hash=3Ditem35c99af2ab&amp;vxp=3Dmtr=
</a></div><div><br></div><div>Pricey perhaps (okay. not perhaps) but his ad=
 also says &quot;...many more in stock please call 905 873 2774&quot;</div>=
<div><br></div><div>Geo</div><div><br></div></div><div class=3D"gmail_extra=
"><br><div class=3D"gmail_quote">On Sat, Apr 18, 2015 at 7:59 AM,  <span di=
r=3D"ltr">&lt;<a href=3D"mailto:[email-masked]" target=3D"_blank">terr=
[email-masked]</a>&gt;</span> wrote:<br><blockquote class=3D"gmail_quote" =
style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><br=
Since the deer smashed my left front fender, I&#39;ve been trying to source=
 a new one.=C2=A0 Old one is not repairable.<br>
<br>
Along the way I&#39;ve been reading many comments that the new aftermarket =
fenders quote don&#39;t fit unquote.<br>
<br>
Any thoughts on how much of this is the manufacture of the fenders as oppos=
ed to how much is that all body panels need some persuasion to fit?<br>
<br>
Terry Smith, &#39;59 TR3A=C2=A0 TS 58667<br>
New Hampshire<br>
<br>
** <a href=3D"mailto:[email-masked]">[email-masked]</a> *=
*<br>
<br>
//www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http://w=
ww.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www=
.team.net/forums</a><br>
hs/[email-masked]" target=3D"_blank">http://autox.team.net/mailman/op=
tions/triumphs/[email-masked]</a><br>
</blockquote></div><br></div>

--089e011833fa4ca98a051404fb38--

--===============7486721860573190505==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7486721860573190505==--

---

From: [email-masked]
Date: Sat, 18 Apr 2015 19:55:40 +0000 (UTC)

Thanks, Geo.  I did.  Haven't made up my mind about it.  The guy's done a lot to repair it, and I can't judge the fit nor the quality.  

----- Original Message -----
From: "Geo Hahn" <[email-masked]>
To: [email-masked]
Cc: "Triumph List" <[email-masked]>
Sent: Saturday, April 18, 2015 3:48:32 PM
Subject: Re: [TR] TR3 Fender

Geo

---

From: Brian Thomas <[email-masked]>
Date: Sun, 19 Apr 2015 12:28:31 +0000

Here's a possibility - no personal experience but was one of the places I found when sourcing parts for my TR4A after a deer experience.  Fortunately, the body shop was able to straighten everything but a headlight rim!

Here's the link:   http://www.drakesbritishmotors.com/forsale-fenders.htm

Cheers,

Brian
_______________________________________________________________________
   Brian Thomas                           E-mail:   [email-masked] 
   92 Wyona Lane, R R 1              Phone:   613-385-1947
   Wolfe Island,  Ontario                Toys:   54 TR2,  56 TR3,  67 TR4A,  01 XKR,  
   CANADA   K0H 2Y0                                 75 John Deere 920

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Saturday, April 18, 2015 10:59 AM
To: Triumph List
Subject: [TR] TR3 Fender

queensu.ca

tox.team.net