Subject: Re: [TR] How to remove a frozen piston from a disk brake caliper?

From: Chris Simo <[email-masked]>
Date: Tue, 21 Apr 2015 10:57:40 -0400

--===============6878261687352298696==

--047d7bfea156a48e2205143d44c2

+1 on grease gun

--047d7bfea156a48e2205143d44c2

<p dir="ltr">+1 on grease gun</p>

--047d7bfea156a48e2205143d44c2--

--===============6878261687352298696==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============6878261687352298696==--

---

From: "Andrew Uprichard" <[email-masked]>
Date: Tue, 21 Apr 2015 23:06:06 -0400

This is a multipart message in MIME format.

--===============1210644915949996564==
	boundary="----=_NextPart_000_0007_01D07C87.C044FC00"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0007_01D07C87.C044FC00
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

+2 on the grease method and +1 on being careful.  When they pop, they do =
so with a lot of force.  Keep your fingers clear !!

=20

Andrew Uprichard

=20

From: Triumphs [mailto:[email-masked]] On Behalf Of =
Chris Simo
Sent: Tuesday, April 21, 2015 10:58 AM
To: list Triumph
Subject: Re: [TR] How to remove a frozen piston from a disk brake =
caliper?

=20

+1 on grease gun

------=_NextPart_000_0007_01D07C87.C044FC00
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta =
name=3DGenerator content=3D"Microsoft Word 14 (filtered =
medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
p
	{mso-style-priority:99;
	mso-margin-top-alt:auto;
	margin-right:0in;
	mso-margin-bottom-alt:auto;
	margin-left:0in;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";}
span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Calibri","sans-serif";
	color:#1F497D;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri","sans-serif";}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'>+2 on the grease method and +1 on being careful.=C2=A0 When they pop, =
they do so with a lot of force.=C2=A0 Keep your fingers clear =
!!<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'>Andrew Uprichard<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><b><span =
style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif"'>From:</span>=
</b><span style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif"'> =
Triumphs [mailto:[email-masked]] <b>On Behalf Of =
</b>Chris Simo<br><b>Sent:</b> Tuesday, April 21, 2015 10:58 =
AM<br><b>To:</b> list Triumph<br><b>Subject:</b> Re: [TR] How to remove =
a frozen piston from a disk brake caliper?<o:p></o:p></span></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p>+1 on grease =
gun<o:p></o:p></p></div></body></html>
------=_NextPart_000_0007_01D07C87.C044FC00--

--===============1210644915949996564==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1210644915949996564==--