Subject: Re: [TR] bulb question

From: Chris Kantarjiev <[email-masked]>
Date: Sat, 18 Apr 2015 12:20:11 -0700

If they are authentic tripod 700s, or a faithful reproduction, they take 
what's known as a P45 or type A base; that's not the same as an H4 base. 
You used to be able to buy a halogen capsule on a P45 base with ease, 
but I suspect that no one has bothered to make a P45 base for LED 
emitters...

But check your housings before taking my word for it!

Best,
chris

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Jeffrey Gayton <[email-masked]>
Date: Sun, 19 Apr 2015 08:16:17 -0700

Randall is correct. Original PL790s need a P45t base. 

- Jeff

> Date: Fri, 17 Apr 2015 20:55:11 -0700
> From: "Randall" <[email-masked]>
> To: "'Alexander Delis'" <[email-masked]>, "'Triumph List'"
>    <[email-masked]>
> Subject: Re: [TR] bulb question
> Message-ID: <DB.32.12848.C95D1355@cdptpa-oedge01>
> Content-Type: text/plain;    charset="us-ascii"
> 
>> I have a pair of Lucas 700 tripods on my TR3
>> 
>> It is my recollection that it uses H4 bulbs
> 
> Make sure they actually take H4 bulbs.  ISTR the original PL700s took a different bulb (although some repros do use H4).
> 
> -- Randall  
>