Subject: Re: [TR] Ehat is the proper rear camber setting for the TR4A?

From: "Randall" <[email-masked]>
Date: Fri, 3 Apr 2015 09:28:59 -0700

> Typically, a coconut is used for lading purposes when testing
> swallows.  Perhaps a dozen or so in each seat would work for a TR4?

Only if it's an African TR4!

-- Randall  

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Fri, 3 Apr 2015 09:53:18 -0700

> I google searched and found 3 different camber settings for 
> the TR6.  Nothing specifically for the 4A.  One reference 
> says +1.0 to -0.25 degrees.  Another says -1.0 +/- 0.5 (IOW 
> -0.5 to -1.5).  And the third says +0.5 to -1.0 degrees.  
> None of these specifically state if these are laden or 
> unladen settings.

FWIW, the spec in the TR6 workshop manual is -1 degree, +/- 0.5 degrees in "2 up condition".  Which I take to mean laden with
passenger and driver.

-- Randall

---

From: "Randall" <[email-masked]>
Date: Fri, 3 Apr 2015 13:44:08 -0700

> 10 miles on it after the suspension mods.  Then it seems 
> likely I will need to get the Goodparts adjustable brackets.  

What I don't understand is why it's so hard to make springs to the prints.  I just went through this with TR3 rear springs; the new
"stock" springs were in fact nowhere near the stock spec!  The leaves were thicker, and the spring rate was almost twice!

For the moment, I'm running two original springs (from different cars) that came out very close to the original specs.  Eventually
though, I suspect I'm going to have to find a shop that will build to the prints.

-- Randall

---

From: Dave <[email-masked]>
Date: Fri, 3 Apr 2015 21:21:24 -0400

--===============2233684518627729730==
	boundary="----=_Part_188414_383730523.1428110484787"

------=_Part_188414_383730523.1428110484787
Content-Transfer-Encoding: 7bit

 But African TR4's are non-migratory.

Dave Massey

-----Original Message-----
From: Randall <[email-masked]>
Subject: Re: [TR] Ehat is the proper rear camber setting for the TR4A?

> swallows. 
Perhaps a dozen or so in each seat would work for a TR4?

Only if it's an
African TR4!

-- Randall  

------=_Part_188414_383730523.1428110484787
Content-Transfer-Encoding: 7bit

<font color='black' size='4' face='Arial, Helvetica, sans-serif'>

<div> <font size="4">But African TR4's are non-migratory.</font><br>

</div>

<div> <br>

</div>

<div style="clear:both"><font size="4">Dave Massey</font><br>

<br>

</div>

<div> <br>

</div>

<div> <br>

</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>

From: Randall &lt;[email-masked]&gt;<br>

Subject: Re: [TR] Ehat is the proper rear camber setting for the TR4A?<br>

<br>

<div id="AOLMsgPart_1_12ecaa80-23cc-4254-a6d9-6235b95619e5" style="margin: 0px;font-family: Tahoma, Verdana, Arial, Sans-Serif;font-size: 12px;color: #000;background-color: #fff;">

<pre style="font-size: 9pt;"><tt>&gt; Typically, a coconut is used for lading purposes when testing
&gt; swallows. 
Perhaps a dozen or so in each seat would work for a TR4?

Only if it's an
African TR4!

-- Randall  

<a href="http://autox.team.net/mailman/options/triumphs/[email-masked]" target="_blank"></a>
</tt></pre>
</div>

 <!-- end of AOLMsgPart_1_12ecaa80-23cc-4254-a6d9-6235b95619e5 -->
</div>

</font>
------=_Part_188414_383730523.1428110484787--

--===============2233684518627729730==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2233684518627729730==--