Subject: Re: [TR] Howling

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Wed, 08 Apr 2015 17:32:57 -0700

On 4/8/15 5:06 PM, Randall wrote:
>> The car howls, most loudly in top gear at part throttle.
>> Full throttle or no throttle makes it quiet.  It may also
>> sound in third gear, but not as much.
> Sounds very similar to the rear end howl in my TR3.
.
Yep.  That's what I told him too.  My R&P gears were worn to a sharp 
knife shape.

TeriAnn

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "dave n" <[email-masked]>
Date: Wed, 8 Apr 2015 21:35:14 -0500

yes, I remember telling people that my diff has been telling me for  years 
it needed to be replaced.

I replaced (TR6) diff with a limited slip Q45 unit; it’s a more or less drop 
in replacement.  we could not believe how quiet it was when we first drove 
it.

-----Original Message----- 
From: TeriAnn J. Wakeman
Sent: Wednesday, April 8, 2015 7:32 PM
To: [email-masked]
Subject: Re: [TR] Howling

.

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]