Subject: Re: [TR] RetroSound Radios

From: Darrell Walker <[email-masked]>
Date: Tue, 21 Apr 2015 18:58:29 -0700

Hi Dave,

I installed a RetroSound Model One in my TR8 a few years ago.

The wedge doesn’t have a lot of depth for the radio, so the small size of the unit was a big plus.  I’ve been happy with the sound, I think it is more limited by the speakers than the head unit.  I like that it looks pretty plain, and that the memory cards are in a remote unit in the glove box.

I ordered the black Euro-style face plate (or the mini-euro, I don’t recall), and black knobs.  The knobs are solid metal, not plastic.

Not the cheapest option, but I’m happy with my decision.

-Darrell

-- 
Darrell Walker
66 TR4A IRS-SC CTC67956L
81 TR8 SATPZ458XBA406206
Vancouver, WA, USA

** [email-masked] **

Archive: http://www.team.net/archive
tox.team.net

---

From: "Kinderlehrer" <[email-masked]>
Date: Wed, 22 Apr 2015 14:02:58 -0700

This is a multi-part message in MIME format.

--===============8139966697273743930==
	boundary="----=_NextPart_000_016E_01D07D05.09DA3BF0"
Content-Language: en-us

This is a multi-part message in MIME format.

------=_NextPart_000_016E_01D07D05.09DA3BF0
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

I bought one for my truck a number of years ago. I found it on eBay for
quite a bit less than the classic truck supplier was selling it for in their
catalog. There appears to be the same radio on eBay now for a buy it now
price $40 or more less than Moss.  The one for my truck was supposed to be a
custom fit, it included a rather cheap plastic bezel to convert the standard
radio so it would fit in the dash opening, but it looked ok installed. It
worked for a number of years and then I started getting nothing but static,
I haven't narrowed the cause down, but I did try a different antenna to no
avail. Still,  it may not be the radio's fault but just giving you a heads
up.  

Just my experience,

Bob

From: Triumphs [mailto:[email-masked]] On Behalf Of Dave
Connitt
Sent: Tuesday, April 21, 2015 6:03 PM
To: [email-masked]
Subject: [TR] RetroSound Radios

Just curios if anybody on the list has installed any one of the RetroSound
radios that Moss has been selling? I am wondering how it fit? Did it the
adapter plate look OK? How does the radio perform? I am looking at the Model
2 with the bluetooth interface..

I was also looking at going with getting my (not currently working) Triumph
AM radio converted to AM/FM USB/BlueTooth but it looks like that is about
$500.00. The up side there is that the radio would appear stock..

Thanks,

Dave Connitt

------=_NextPart_000_016E_01D07D05.09DA3BF0
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 12 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-reply;
	font-family:"Calibri","sans-serif";
	color:#1F497D;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body bgcolor=3Dwhite =
lang=3DEN-US link=3Dblue vlink=3Dpurple><div class=3DWordSection1><p =
class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'>I bought one for my truck a number of years ago. I found it on eBay =
for quite a bit less than the classic truck supplier was selling it for =
in their catalog. There appears to be the same radio on eBay now for a =
buy it now price $40 or more less than Moss.&nbsp; The one for my truck =
was supposed to be a custom fit, it included a rather cheap plastic =
bezel to convert the standard radio so it would fit in the dash opening, =
but it looked ok installed. It worked for a number of years and then I =
started getting nothing but static, I haven&#8217;t narrowed the cause =
down, but I did try a different antenna to no avail. Still, &nbsp;it may =
not be the radio&#8217;s fault but just giving you a heads up.&nbsp; =
<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'>Just my experience,<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'>Bob<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'> &nbsp;&nbsp;<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'><o:p>&nbsp;</o:p></span></p><div><div =
style=3D'border:none;border-top:solid #B5C4DF 1.0pt;padding:3.0pt 0in =
0in 0in'><p class=3DMsoNormal><b><span =
style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif"'>From:</span>=
</b><span style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif"'> =
Triumphs [mailto:[email-masked]] <b>On Behalf Of =
</b>Dave Connitt<br><b>Sent:</b> Tuesday, April 21, 2015 6:03 =
PM<br><b>To:</b> [email-masked]<br><b>Subject:</b> [TR] =
RetroSound Radios<o:p></o:p></span></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><p class=3DMsoNormal><span =
style=3D'font-family:"Arial","sans-serif"'>Just curios if anybody on the =
list has installed any one of the RetroSound radios that Moss has been =
selling? I am wondering how it fit? Did it the adapter plate look OK? =
How does the radio perform? I am looking at the Model 2 with the =
bluetooth interface..</span><o:p></o:p></p></div><div><p =
class=3DMsoNormal><span style=3D'font-family:"Arial","sans-serif"'>I was =
also looking at going with getting my (not currently working) Triumph AM =
radio converted to AM/FM USB/BlueTooth but it looks like that is about =
$500.00. The up side there is that the radio would appear =
stock..</span><o:p></o:p></p></div><div><p class=3DMsoNormal><span =
style=3D'font-family:"Arial","sans-serif"'>Thanks,</span><o:p></o:p></p><=
/div><div><p class=3DMsoNormal><span =
style=3D'font-family:"Arial","sans-serif"'>Dave =
Connitt</span><o:p></o:p></p></div></div></body></html>
------=_NextPart_000_016E_01D07D05.09DA3BF0--

--===============8139966697273743930==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8139966697273743930==--

---

From: Geo Hahn <[email-masked]>
Date: Wed, 22 Apr 2015 14:38:48 -0700

--===============6056735953048451478==

--089e011833fa09f926051456fd4c

I went with a unit from Amazon ($28 shipped) though I see they do not have
it any longer - but the same thing is on eBay for about $40:

http://goo.gl/7O0VAI

Nothing remarkable - just wanted something with an old-school 2-shaft
installation that had an aux input but didn't want to spend a lot on
something I may seldom use.

Adequate for the job - considering when & where I drive, a quality sounds
system would not be effective but this gives me some options on those
all-day cruises where even the open road become monotonous.

Geo
.

On Tue, Apr 21, 2015 at 6:03 PM, Dave Connitt <[email-masked]> wrote:

>  Just curios if anybody on the list has installed any one of the
> RetroSound radios that Moss has been selling? I am wondering how it fit?
> Did it the adapter plate look OK? How does the radio perform? I am looking
> at the Model 2 with the bluetooth interface..
> I was also looking at going with getting my (not currently working)
> Triumph AM radio converted to AM/FM USB/BlueTooth but it looks like that is
> about $500.00. The up side there is that the radio would appear stock..
> Thanks,
> Dave Connitt
>
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>
>

--089e011833fa09f926051456fd4c
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>I went with=C2=A0a unit from Amazon ($28 shipped) tho=
ugh I see they do not have it any longer - but the same thing is on eBay fo=
r about $40:<br><br><a href=3D"http://goo.gl/7O0VAI"><font color=3D"#0066cc=
">http://goo.gl/7O0VAI</font></a><br><br>Nothing remarkable - just wanted s=
omething with an old-school 2-shaft installation that had an aux input but =
didn&#39;t want to spend a lot on something I may seldom use.</div><div><br=
></div><div>Adequate for the job - considering when &amp; where I drive, a =
quality sounds system would not be effective but this gives me some options=
 on those all-day cruises where even the open road become monotonous.</div>=
<div><br></div><div>Geo<br>.</div></div><div class=3D"gmail_extra"><br><div=
 class=3D"gmail_quote">On Tue, Apr 21, 2015 at 6:03 PM, Dave Connitt <span =
dir=3D"ltr">&lt;<a href=3D"mailto:[email-masked]" target=3D"_blank">dcon=
[email-masked]</a>&gt;</span> wrote:<br><blockquote class=3D"gmail_quote" st=
yle=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><u></=
u>

<div bgcolor=3D"#ffffff">
<div><font face=3D"Arial">Just curios if anybody on the list has installed =
any one=20
of the RetroSound radios that Moss has been selling? I am wondering how it =
fit?=20
Did it the adapter plate look OK? How does the radio perform? I am looking =
at=20
the Model 2 with the bluetooth interface..</font></div>
<div><font face=3D"Arial">I was also looking at going with getting my (not =
currently=20
working) Triumph AM radio converted to AM/FM USB/BlueTooth but it looks lik=
e=20
that is about $500.00. The up side there is that the radio would appear=20
stock..</font></div>
<div><font face=3D"Arial">Thanks,</font></div>
<div><font face=3D"Arial">Dave Connitt</font></div></div>
<br><br>
** <a href=3D"mailto:[email-masked]">[email-masked]</a> *=
*<br>
<br>
//www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http://w=
ww.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www=
.team.net/forums</a><br>
hs/[email-masked]" target=3D"_blank">http://autox.team.net/mailman/op=
tions/triumphs/[email-masked]</a><br>
<br></blockquote></div><br></div>

--089e011833fa09f926051456fd4c--

--===============6056735953048451478==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6056735953048451478==--

---

From: Joe Burlein <[email-masked]>
Date: Thu, 23 Apr 2015 09:38:29 -0400

--===============2535080104243260961==
	boundary=Apple-Mail-731A5CBE-0FA5-42F5-BC26-482412FA4E9D
Content-Transfer-Encoding: 7bit

--Apple-Mail-731A5CBE-0FA5-42F5-BC26-482412FA4E9D
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Dave,

Who does this conversion on original radios?

Joe

> On Apr 21, 2015, at 21:03, Dave Connitt <[email-masked]> wrote:
>=20
> Just curios if anybody on the list has installed any one of the RetroSound=
 radios that Moss has been selling? I am wondering how it fit? Did it the ad=
apter plate look OK? How does the radio perform? I am looking at the Model 2=
 with the bluetooth interface..
> I was also looking at going with getting my (not currently working) Triump=
h AM radio converted to AM/FM USB/BlueTooth but it looks like that is about $=
500.00. The up side there is that the radio would appear stock..
>=20
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/florida=
[email-masked]

--Apple-Mail-731A5CBE-0FA5-42F5-BC26-482412FA4E9D
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>Dave,</div><div><br></div><div>Who does this conversion on original radios?</div><div><br></div><div>Joe<br><br></div><div><br>On Apr 21, 2015, at 21:03, Dave Connitt &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div>

<meta content="text/html; charset=iso-8859-1" http-equiv="Content-Type">
<meta name="GENERATOR" content="MSHTML 9.00.8112.16636">
<style></style>

<div><font face="Arial">Just curios if anybody on the list has installed any one 
of the RetroSound radios that Moss has been selling? I am wondering how it fit? 
Did it the adapter plate look OK? How does the radio perform? I am looking at 
the Model 2 with the bluetooth interface..</font></div>
<div><font face="Arial">I was also looking at going with getting my (not currently 
working) Triumph AM radio converted to AM/FM USB/BlueTooth but it looks like 
that is about $500.00. The up side there is that the radio would appear 
stock..</font></div>
<div><font face="Arial">Thanks,</font></div>
<div><font face="Arial">Dave Connitt</font></div>
</div></blockquote><blockquote type="cite"><div><span></span><br><span>** <a href="mailto:[email-masked]">[email-masked]</a> **</span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/triumphs/[email-masked]">http://autox.team.net/mailman/options/triumphs/[email-masked]</a></span><br></div></blockquote></body></html>
--Apple-Mail-731A5CBE-0FA5-42F5-BC26-482412FA4E9D--

--===============2535080104243260961==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2535080104243260961==--