Subject: Re: [TR] Randall's Headlight Conversion

From: Anthony Rhodes <[email-masked]>
Date: Sun, 12 Apr 2015 14:19:42 -0400

Randall is correct, the primary difference in an otherwise stock TR2-4a is that an alternator will probably put out more power at idle than a dynamo.  But this is not necessarily an advantage. Since power draw can vary a lot, the alternator load at idle will vary as well. This makes idle RPM more variable

With a dynamo, at idle it has minimal output and therefore minimal additional load at idle.  If an alternator does not add any significant load at idle then it is also not supplying much power at idle, and is not an advantage over a dynamo

The approximately 5.5 amps reduction in power usage with LED headlights may not sound like much, but it is 25% of the full output of the C40 dynamo.  So this is a significant reduction.  I would also use LED tail lights to get another few watts of reduction.  Then you will have ample power from a dynamo.  

Regarding H4 LED replacements, I am not enthusiastic about those that require active cooling with a fan.  Those little fans fail all the time.  If the fan fails, then the LEDs will fry.  There are other designs which use passive cooling with braided copper cable heatsinks.  In testing, those seem to be holding up to the demands of cooling inside sealed headlight buckets.  

Here are the LEDs.  Http://goo.gl/LMdLHU

-Tony

On Apr 11, 2015, at 2:00 PM, [email-masked] wrote:

> Message: 2
> Date: Fri, 10 Apr 2015 14:22:10 -0700
> From: "Randall" <[email-masked]>
> To: <[email-masked]>,    <[email-masked]>
> Subject: Re: [TR] Randall's Headlight Conversion
> Message-ID: <55.AD.19845.10F38255@cdptpa-oedge02>
> Content-Type: text/plain;    charset="us-ascii"
> 
>> One question I forgot to ask.  Since the conversion is from 
>> either incandescent or Halogen bulbs, to LED's, does this 
>> mean the alternator conversion is no longer necessary?  Would 
>> the generator be able to keep up when headlights are not such 
>> a draw on power in cold weather night driving?
> 
> Should be OK, as long as you don't sit in traffic for very long or make a lot of short trips.  The LEDs will certainly reduce the
> need for an alternator.
> 
> -- Randall  

** [email-masked] **

Archive: http://www.team.net/archive

---

From: <[email-masked]>
Date: Sun, 12 Apr 2015 20:14:17 -0400

Well, it was a great day here in southern New Jersey. Sunny and in the mid 
60's. I started my '72 TR6 for the first time since last winter and observed 
the the temperature gauge started out pointing to Hot, rather than Cold. 
Hmmm.. So, I unplugged the wire to the temperature sensor. No change. I 
grounded the wire. No change. After driving around for a while, the gauge 
finally pointed to the middle, and a little while later, it was pegged past 
hot. I removed the thermostat  years ago since I never drive when the 
weather is cold. The water level is fine, and I replaced the radiator two 
years ago with one of those expensive aluminum ones.
So, the question is: Is my gauge finally shot?, wiring problem, sensor is 
bad, or something else?

Thanking in advance,
Jeff N.
'72 TR6

---

From: Joao Simoes <[email-masked]>
Date: Mon, 13 Apr 2015 01:20:37 -0400

Hi.
I highly recommend you replace the thermostat. Even if you lived in a desert, your thermostat is very important to shorten the warmup time. There is nothing to gain by removing it, only less engine life.
As far as the gauge, remove the wire connector from the sender and, with the ignition on, look at the gauge, I think it should be at one extreme or the other ( full hot or full cold) , then touch the wire connector to a ground, like the engine block. The gauge now should point to the opposite extreme. 
If it does, then your sender must be bad, if not then either the gauge or the wire itself is bad.

Take care,

Joao

> On Apr 12, 2015, at 8:14 PM, <[email-masked]> <[email-masked]> wrote:
> 
> Well, it was a great day here in southern New Jersey. Sunny and in the mid 60's. I started my '72 TR6 for the first time since last winter and observed the the temperature gauge started out pointing to Hot, rather than Cold. Hmmm.. So, I unplugged the wire to the temperature sensor. No change. I grounded the wire. No change. After driving around for a while, the gauge finally pointed to the middle, and a little while later, it was pegged past hot. I removed the thermostat  years ago since I never drive when the weather is cold. The water level is fine, and I replaced the radiator two years ago with one of those expensive aluminum ones.
> So, the question is: Is my gauge finally shot?, wiring problem, sensor is bad, or something else?
> 
> 
> Thanking in advance,
> Jeff N.
> '72 TR6
> 
> 
> 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: David Porter <[email-masked]>
Date: Mon, 13 Apr 2015 06:14:38 -0600

I'd look to see if perhaps a varmint has been chewing on the wiring over 
the winter..
dave

On 4/12/2015 6:14 PM, [email-masked] wrote:
> Well, it was a great day here in southern New Jersey. Sunny and in the 
> mid 60's. I started my '72 TR6 for the first time since last winter 
> and observed the the temperature gauge started out pointing to Hot, 
> rather than Cold. Hmmm.. So, I unplugged the wire to the temperature 
> sensor. No change. I grounded the wire. No change. After driving 
> around for a while, the gauge finally pointed to the middle, and a 
> little while later, it was pegged past hot. I removed the thermostat  
> years ago since I never drive when the weather is cold. The water 
> level is fine, and I replaced the radiator two years ago with one of 
> those expensive aluminum ones.
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>
>

-- 
Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 
87107 505-352-1378 Go HERE: my world www.porterbikes.com/