Subject: [TR] Lift-the -dot

From: "Italyfound" <[email-masked]>
Date: Sun, 5 Apr 2015 15:59:16 +0200

This is a multi-part message in MIME format.

--===============9106420175015133236==
	boundary="----=_NextPart_000_04EA_01D06FB9.781F6260"

This is a multi-part message in MIME format.

------=_NextPart_000_04EA_01D06FB9.781F6260
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Hello all.....

Need to know the proper lift-the-dot stud for a 59 TR3A door. The studs =
that are used for attaching the tonneau cover that run the length of the =
door under the leather arm cap on top of the door.

Are there sizes also?

Thanks,
Alex Manzo
59 TR3A
72 TR6
------=_NextPart_000_04EA_01D06FB9.781F6260
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 9.00.8112.16609">
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV>Hello all.....</DIV>
<DIV>&nbsp;</DIV>
<DIV>Need to know the proper lift-the-dot stud for a 59 TR3A door. The =
studs=20
that are used for attaching the tonneau cover that run the length of the =
door=20
under the leather arm cap on top of the door.</DIV>
<DIV>&nbsp;</DIV>
<DIV>Are there sizes also?</DIV>
<DIV>&nbsp;</DIV>
<DIV>Thanks,</DIV>
<DIV>Alex Manzo</DIV>
<DIV>59 TR3A</DIV>
<DIV>72 TR6</DIV></BODY></HTML>

------=_NextPart_000_04EA_01D06FB9.781F6260--

--===============9106420175015133236==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============9106420175015133236==--

---

From: "Randall" <[email-masked]>
Date: Mon, 6 Apr 2015 08:09:11 -0700

> Need to know the proper lift-the-dot stud for a 59 TR3A door. 
> The studs that are used for attaching the tonneau cover that 
> run the length of the door under the leather arm cap on top 
> of the door.

You want the ones with the long wood screw threads, TRF PN 552668.  Might be Moss P/N 226-408, but it is not clear to me from their
catalog whether those are the ones with the long threads for wood, or the shorter threads for sheet metal.  I've had trouble with
the shorter threads pulling out of the original holes (although it's easy enough to mend with some wood glue and a wooden match
stick).

> Are there sizes also?

No one seems to sell different sizes (as long as you don't get them mixed up with Tenax studs which are smaller and do come in
sizes).  But I have examples of at least two, maybe three different stud patterns and it's not clear why.  The short ones are more
flat on the top and harder to fit the snap over, so perhaps the taller ones are just a later "improved" pattern.  (I got the taller
ones when I ordered the part number above.)  Either one will work on your doors, though.

-- Randall