Subject: [TR] TR3 Fuel Pump

From: [email-masked]
Date: Sun, 19 Apr 2015 17:40:47 +0000 (UTC)

--===============1480387328678344856==
	boundary="----=_Part_5788445_1782646686.1429465247296"

------=_Part_5788445_1782646686.1429465247296
Content-Transfer-Encoding: quoted-printable

Listers,=20
=C2=A0=20
Like someone else on this list, I recollected that reaching that rearward n=
ut on the TR3 fuel pump was something I'd been doing for a long time w/o an=
y problem. So, after raising the bonnet to attach the charger ( I had forgo=
tten to disconnect the battery last October), I decided to see if my method=
 of reaching that nut was a simple as I remembered it to be. It was. Using =
a Craftsman 1/4" drive ratchet with a 3" extension and the 1/2" socket, I w=
as able to loosen that nut and retighten it, all in less than 30 seconds. M=
y car is a '60 TR3 with all the parts in place. And that's why I carry this=
 wrench and fittings along with a replacement pump as part of my long trip =
spares.=20
=C2=A0=20
Ed Woods=20

------=_Part_5788445_1782646686.1429465247296
Content-Transfer-Encoding: 7bit

<html><body><div style="font-family: Arial; font-size: 12pt; color: #000000"><DIV aria-label="Compose body"><BR>Listers,</DIV>
<DIV aria-label="Compose body">&nbsp;</DIV>
<DIV aria-label="Compose body">Like someone else on this list, I recollected that reaching that rearward nut on the TR3 fuel pump was something I'd been doing for a long time w/o any problem. So, after raising the bonnet to attach the charger ( I had forgotten to disconnect the battery last October), I decided to see if my method of reaching that nut was a simple as I remembered it to be. It was. Using a Craftsman 1/4" drive ratchet with a 3" extension and the 1/2" socket, I was able to loosen that nut and retighten it, all in less than 30 seconds. My car is a '60 TR3 with all the parts in place. And that's why I carry this wrench and fittings along with a replacement pump as part of my long trip spares.</DIV>
<DIV aria-label="Compose body">&nbsp;</DIV>
<DIV aria-label="Compose body">Ed Woods</DIV></div></body></html>
------=_Part_5788445_1782646686.1429465247296--

--===============1480387328678344856==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============1480387328678344856==--

---

From: "Randall" <[email-masked]>
Date: Sun, 19 Apr 2015 18:09:24 -0700

> There are lots of ways to attack this nut, and the "Justin 
> Wagner set-up" has been referenced a couple of times in this 
> thread. Since his website is no longer active I thought I 
> would attach a picture he posted on it some time ago.

FWIW, the swivel socket used to be readily available at Sears.  However, I was looking for a similar socket in 5/16" (to remove the
throttle shaft pivots) and it appears from the web site that Sears no longer stocks the 1/4" drive flex sockets.

So, I ordered this set from Amazon instead
http://www.amazon.com/dp/B000UH2QNM/ref=pe_385040_127745480_TE_item

Ordered it Friday, got it today.  It didn't come in the blow-molded case shown on the Amazon site, but instead a plastic rail.  I
like the rail better anyway.  Here's a photo of what I actually got, from the GearWrench site
http://tinyurl.com/l6dop5g

I thought the Amazon price was a bit on the high side (although it does include their sudden shipping), until I saw the price on the
GearWrench site!
http://www.gearwrench.com/sockets-and-sets/flex-sockets/gearwrench-80310d-7-pc-1-4-drive-6-point-sae-flex-socket-set.html

-- Randall

---

From: "Randall" <[email-masked]>
Date: Mon, 20 Apr 2015 00:21:58 -0700

> btw - some years ago I saw a socket wrench that didn't click 
> - it was a 
> continuous thing so you turn just a little tiny bit then back 
> up and repeat. 
> it was about $100, but it's a tool I still lust after.  has 
> anyone seen that 
> around anywhere?

I think they've been mostly pulled off the market. MATCO and MAC both used to sell them I believe, but not now.  Too weak, prone to
slip, etc.  The extra-fine tooth ratchets have pretty much taken over AFAIK.

Here's one, though
http://tinyurl.com/k8abjy9

For really tight quarters where a socket is needed, I use one of these adapters along with an original GearWrench
http://tinyurl.com/kvyj8fg

For those who may not know, the GearWrench still clicks, but the clicks are only about 4 degrees apart.  So you only have to swing
the handle a little bit to turn the nut or bolt.
http://www.gearwrench.com/wrenches/ratcheting/gearwrenchr-original/gearwrench-9014-7-16-combination-ratcheting-wrench.html

-- Randall

---

From: "Randall" <[email-masked]>
Date: Mon, 20 Apr 2015 07:41:14 -0700

> Once upon a time, long, long ago, in a galaxy much like our 
> own, there was once an item known as a "c" wrench, which was 
> a combination wrench in the shape of a "c," which would wrap 
> around bulges like water pumps and fuel pumps and allow a 
> mechanic to remove nuts obstructed by the item they held in 
> place. I wonder whatever happened to them?

I don't recall seeing them in combination form, but the box end form seems to be alive and well.  Eg,
http://www.matcotools.com/catalog/wrenches-and-sets/half-moon-and-sets/metric/
Even available in ratcheting
http://www.gearwrench.com/gearwrench-9850-5-pc-half-moon-reversible-double-box-ratcheting-wrench-set-metric.html

Also the related S-wrench
http://www.amazon.com/Sunex-9940-S-Style-Wrench-5-Piece/dp/B000PGWSZ4/ref=pd_bxgy_hi_img_z

And distributor wrench
http://www.amazon.com/Vim-Tools-V118-Distributor-Wrench/dp/B000TQ522Q

-- Randall

---

From: "Randall" <[email-masked]>
Date: Mon, 20 Apr 2015 08:01:15 -0700

> 
> I'm surprised to hear Sears no longer carries this.

I didn't actually check the store, that's just what the web site said.

Of course, you can still mail order through the web site, and perhaps that is what I should have done.  But my feeling is that the
quality of Craftsman tools has dropped considerably as well while I've been happier (mostly) with the GearWrench brand.

Sears in general has been having a very hard time financially for a long time (even before the 2008 crash), a lot of stores have
closed and probably they would have been gone entirely by now (like Montgomery Ward) if K-mart hadn't bought them.  So my guess is
that they are trying to drop the less popular items in stores and focus on fast moving tools (clothes, etc).  There are even rumors
they might merge with Amazon.
http://www.forbes.com/sites/robinlewis/2014/04/17/will-amazon-acquire-sears-why-not/

-- Randall