Subject: Re: [TR] tr3 headlight rim

From: Doug Mathews <[email-masked]>
Date: Mon, 23 Mar 2015 16:36:09 -0400

This is a multi-part message in MIME format.
--===============0232001634558203728==
 boundary="------------080403000001020608080806"

This is a multi-part message in MIME format.
--------------080403000001020608080806
Content-Transfer-Encoding: 7bit

Maybe a water drain?  Just a guess

Doug

On 3/23/2015 3:52 PM, dave n wrote:
> on a tr3 (not tr3a) the headlight trim ring just snaps on?  and stays 
> there?  why is there a hole in the trim ring at the bottom?
>
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

--------------080403000001020608080806
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#C0C0C0" text="#000000">
    <font face="Cambria">Maybe a water drain?  Just a guess<br>
      <br>
      Doug<br>
    </font><br>
    <div class="moz-cite-prefix">On 3/23/2015 3:52 PM, dave n wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <div dir="ltr">
        <div style="FONT-SIZE: 12pt; FONT-FAMILY: 'Calibri'; COLOR:
          #000000">
          <div>on a tr3 (not tr3a) the headlight trim ring just snaps
            on?  and stays there?  why is there a hole in the trim ring
            at the bottom?</div>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">
** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------080403000001020608080806--

--===============0232001634558203728==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============0232001634558203728==--

---

From: ptegler <[email-masked]>
Date: Mon, 23 Mar 2015 16:53:14 -0400

--===============3690868867300299331==
 boundary="Boundary_(ID_X86G4dsjobpPH77Z3XPErA)"

--Boundary_(ID_X86G4dsjobpPH77Z3XPErA)
Content-transfer-encoding: 7BIT

a drain.

ptegler

On 3/23/2015 3:52 PM, dave n wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
Paul Tegler [email-masked] www.teglerizer.com

--Boundary_(ID_X86G4dsjobpPH77Z3XPErA)
Content-transfer-encoding: 8BIT

<html>
  <head>
  <body bgcolor="#FFFFFF" text="#000000">
    a drain.<br>
    ptegler<br>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
</pre>
    </blockquote>
    <br>
    <div class="moz-signature">-- <br>
      Paul Tegler
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
      <a class="moz-txt-link-abbreviated" href="http://www.teglerizer.com">www.teglerizer.com</a>
    </div>
  </body>
</html>

--Boundary_(ID_X86G4dsjobpPH77Z3XPErA)--

--===============3690868867300299331==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3690868867300299331==--

---

From: Dave <[email-masked]>
Date: Mon, 23 Mar 2015 17:01:45 -0400

--===============7622100543927509842==
	boundary="----=_Part_157574_1419575323.1427144504959"

------=_Part_157574_1419575323.1427144504959
Content-Transfer-Encoding: 7bit

 On the TR3 (as opposed to the TR3A) the headlight pods stick out and you have access to the trim ring underneath.  The trim ring had a hole in it and a screw was used to secure the ring (it hooked onto features on the top).  On the TR3A the front cowl was redesigned and the headlight pods are semi-recessed and you can't get a screwdriver in there so they at first switched to a trim ring that was a clamshell arrangement with a screw mounted tangentially allowing tightening the ring around the support.  this arrangement was superceded by a snap-on ring typical of later models.

I got dinged in Concours for having the clamshell style on my 57 TR3 even though the clamshell rings are rather rare since they were used only a year or two.  

Dave Massey

-----Original Message-----
From: dave n <[email-masked]>
Subject: [TR] tr3 headlight rim

on a tr3 (not tr3a) the headlight trim ring just snaps on?  and stays there?  why is there a hole in the trim ring at the bottom?   

 

------=_Part_157574_1419575323.1427144504959
Content-Transfer-Encoding: 7bit

<font color='black' size='4' face='Arial, Helvetica, sans-serif'>

<div> <font size="4">On the TR3 (as opposed to the TR3A) the headlight pods stick out and you have access to the trim ring underneath.&nbsp; The trim ring had a hole in it and a screw was used to secure the ring (it hooked onto features on the top).&nbsp; On the TR3A the front cowl was redesigned and the headlight pods are semi-recessed and you can't get a screwdriver in there so they at first switched to a trim ring that was a clamshell arrangement with a screw mounted tangentially allowing tightening the ring around the support.&nbsp; this arrangement was superceded by a snap-on ring typical of later models.<br>
<br>
I got dinged in Concours for having the clamshell style on my 57 TR3 even though the clamshell rings are rather rare since they were used only a year or two.&nbsp; <br>
</font>
</div>

<div> <br>

</div>

<div style="clear:both"><font size="4">Dave Massey</font><br>

<br>

</div>

<div> <br>

</div>

<div> <br>

</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>

From: dave n &lt;[email-masked]&gt;<br>

Subject: [TR] tr3 headlight rim<br>

<br>

<div id="AOLMsgPart_1.2_540a4c9d-64d1-4575-a70b-e4893d1ed4cf">

<div dir="ltr" class="aolReplacedBody"> 

<div dir="ltr"> 

<div style="FONT-SIZE: 12pt; FONT-FAMILY: 'Calibri'; COLOR: #000000"> 

<div>
on a tr3 (not tr3a) the headlight trim ring just snaps on?&nbsp; and stays there?&nbsp; why is there a hole in the trim ring at the bottom?
   </div>

  </div>

 </div>

</div>

</div>

<div id="AOLMsgPart_2_aa114b7e-224c-4a45-ba9d-77ad3eae0cbb" style="margin: 0px;font-family: Tahoma, Verdana, Arial, Sans-Serif;font-size: 12px;color: #000;background-color: #fff;">

<pre style="font-size: 9pt;"><tt>
<a removedlink__efc0d50c-2b44-4e09-bab6-30f29a889e96__href="http://autox.team.net/mailman/options/triumphs/[email-masked]" target="_blank"></a>
</tt></pre>
</div>

 <!-- end of AOLMsgPart_2_aa114b7e-224c-4a45-ba9d-77ad3eae0cbb -->
</div>

</font>
------=_Part_157574_1419575323.1427144504959--

--===============7622100543927509842==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7622100543927509842==--

---

From: Frank Fisher <[email-masked]>
Date: Mon, 23 Mar 2015 23:30:22 +0000 (UTC)

--===============2247391106663107193==
	boundary="----=_Part_10949_136035486.1427153423037"

------=_Part_10949_136035486.1427153423037
Content-Transfer-Encoding: quoted-printable

on mine it screws on.hole at bottom is for the screw

Frank
      From: dave n <[email-masked]>
 To: [email-masked]=20
 Sent: Monday, March 23, 2015 12:52 PM
 Subject: [TR] tr3 headlight rim
  =20
on a tr3 (not tr3a) the headlight trim ring just snaps on?=C2=A0 and stays =
there?=C2=A0 why is there a hole in the trim ring at the bottom?

[email-masked]

------=_Part_10949_136035486.1427153423037
Content-Transfer-Encoding: quoted-printable

<html><body><div style=3D"color:#000; background-color:#fff; font-family:He=
lveticaNeue, Helvetica Neue, Helvetica, Arial, Lucida Grande, sans-serif;fo=
nt-size:16px"><div dir=3D"ltr" id=3D"yui_3_16_0_1_1427047062300_76980"><spa=
n>on mine it screws on.</span></div><div dir=3D"ltr" id=3D"yui_3_16_0_1_142=
7047062300_76980"><span id=3D"yui_3_16_0_1_1427047062300_76982">hole at bot=
tom is for the screw</span></div><div dir=3D"ltr" id=3D"yui_3_16_0_1_142704=
7062300_76980"><span><br></span></div><div dir=3D"ltr" id=3D"yui_3_16_0_1_1=
427047062300_76980"><span><br></span></div><div dir=3D"ltr" id=3D"yui_3_16_=
0_1_1427047062300_76979"><span><br></span></div><div dir=3D"ltr" id=3D"yui_=
3_16_0_1_1427047062300_76978"><span>Frank</span></div><br>  <div style=3D"f=
ont-family: HelveticaNeue, Helvetica Neue, Helvetica, Arial, Lucida Grande,=
 sans-serif; font-size: 16px;" id=3D"yui_3_16_0_1_1427047062300_76972"> <di=
v style=3D"font-family: HelveticaNeue, Helvetica Neue, Helvetica, Arial, Lu=
cida Grande, sans-serif; font-size: 16px;" id=3D"yui_3_16_0_1_1427047062300=
_76971"> <div dir=3D"ltr" id=3D"yui_3_16_0_1_1427047062300_76970"> <hr size=
=3D"1">  <font size=3D"2" face=3D"Arial" id=3D"yui_3_16_0_1_1427047062300_7=
6969"> <b><span style=3D"font-weight:bold;">From:</span></b> dave n &lt;dav=
[email-masked]&gt;<br> <b><span style=3D"font-weight: bold;">To:</span></b> =
[email-masked] <br> <b><span style=3D"font-weight: bold;">Sent:</s=
pan></b> Monday, March 23, 2015 12:52 PM<br> <b id=3D"yui_3_16_0_1_14270470=
62300_76984"><span style=3D"font-weight: bold;" id=3D"yui_3_16_0_1_14270470=
62300_76983">Subject:</span></b> [TR] tr3 headlight rim<br> </font> </div> =
<div class=3D"y_msg_container" id=3D"yui_3_16_0_1_1427047062300_76973"><br>=
<div id=3D"yiv6365274786">
<div dir=3D"ltr" id=3D"yui_3_16_0_1_1427047062300_76977">
<div dir=3D"ltr" id=3D"yui_3_16_0_1_1427047062300_76976">
<div style=3D"FONT-SIZE:12pt;FONT-FAMILY:'Calibri';COLOR:#000000;" id=3D"yu=
i_3_16_0_1_1427047062300_76975">
<div id=3D"yui_3_16_0_1_1427047062300_76974">on a tr3 (not tr3a) the headli=
ght trim ring just snaps on?&nbsp; and stays=20
there?&nbsp; why is there a hole in the trim ring at the=20
bottom?</div></div></div></div></div><br><br>** <a ymailto=3D"mailto:triump=
[email-masked]" href=3D"mailto:[email-masked]">[email-masked]=
eam.net</a> **<br><br>Donate: <a href=3D"http://www.team.net/donate.html" t=
arget=3D"_blank">http://www.team.net/donate.html</a><br>Archive: <a href=3D=
"http://www.team.net/archive" target=3D"_blank">http://www.team.net/archive=
</a><br>Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">ht=
tp://www.team.net/forums</a><br>Unsubscribe/Manage: <a href=3D"http://autox=
.team.net/mailman/options/triumphs/[email-masked]" target=3D"_blank">h=
ttp://autox.team.net/mailman/options/triumphs/[email-masked]</a><br><b=
r><br></div> </div> </div>  </div></body></html>
------=_Part_10949_136035486.1427153423037--

--===============2247391106663107193==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2247391106663107193==--