Subject: Re: [TR] Broken speedometer cable

From: [email-masked]
Date: Sat, 7 Mar 2015 00:21:54 -0500

------=_20150307002154_57720
Content-Transfer-Encoding: 8bit

You can remove the speedometer drive gear. Only one set screw holds it in
place. Remember to align the hole in the drive gear housing with the hole
in the transmission when putting it back in. Here is the drive gear and
its housing.

Greg G
Osseo, MN

> So I started to replace my broken TR4A IRS speedometer cable and it seems
> the break was just inside the drive on the transmission. There aren't any
> remains of the speedometer cable sticking out of the drive so I need to
> pick the cable remains out of the drive somehow. Is it possible to remove
> the drive gear from the transmission? I was hoping I could remove the
> drive and at least not have to fish out the broken cable stub laying on
> the cold garage floor.
> If I can't easily remove the drive, has anybody "been there, done that"?
> Thanks,

------=_20150307002154_57720
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="DSC02462.JPG"

------=_20150307002154_57720
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

------=_20150307002154_57720--

---

From: Joao Simoes <[email-masked]>
Date: Sun, 8 Mar 2015 09:58:59 -0400

--===============9202411710002571867==
	boundary=Apple-Mail-EBDB2FD5-8E8B-4805-912E-92AB2556A01E
Content-Transfer-Encoding: 7bit

--Apple-Mail-EBDB2FD5-8E8B-4805-912E-92AB2556A01E
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Hi folks.

I have been noticing that apparently there is a shortage of new rear brake d=
rums and original wheel cylinders for a mk3 GT6. I either find 'non availabl=
e' as far as the drums or for the rear wheel cylinders, a smaller diameter b=
eing the only available ones.=20
Any experiences here? I will try to see if rebuild kits are available on the=
 cylinders and may have to reuse my drums, which are sort of at the max diam=
eter limit.

Also, what's the scoop on the Gt6's brakes? Are stock ones good? My car has a=
 booster, is it really necessary because the Spitfire never had one and it s=
eems to stop well.

Are those upgraded discs, like EBC and others really any better? Or are they=
 just cool looking, which will it matter to me because I am using the stock w=
heels, so you can barely see the discs anyway.

Take care,

Joao

> On Mar 6, 2015, at 9:32 PM, Dave Connitt <[email-masked]> wrote:
>=20
> So I started to replace my broken TR4A IRS speedometer cable and it seems t=
he break was just inside the drive on the transmission. There aren't any rem=
ains of the speedometer cable sticking out of the drive so I need to pick th=
e cable remains out of the drive somehow. Is it possible to remove the drive=
 gear from the transmission? I was hoping I could remove the drive and at le=
ast not have to fish out the broken cable stub laying on the cold garage flo=
or.
> Dave Connitt
> 1968 TR4A IRS
> http://www.davestr4a.com
> =20
> =20
>=20
>=20
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/jmbs46@=
comcast.net

--Apple-Mail-EBDB2FD5-8E8B-4805-912E-92AB2556A01E
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto"><div>Hi folks.</div><div><br></div><div>I h=
ave been noticing that apparently there is a shortage of new rear brake drum=
s and original wheel cylinders for a mk3 GT6. I either find 'non available' a=
s far as the drums or for the rear wheel cylinders, a smaller diameter being=
 the only available ones.&nbsp;</div><div>Any experiences here? I will try t=
o see if rebuild kits are available on the cylinders and may have to reuse m=
y drums, which are sort of at the max diameter limit.</div><div><br></div><d=
iv>Also, what's the scoop on the Gt6's brakes? Are stock ones good? My car h=
as a booster, is it really necessary because the Spitfire never had one and i=
t seems to stop well.</div><div><br></div><div>Are those upgraded discs, lik=
e EBC and others really any better? Or are they just cool looking, which wil=
l it matter to me because I am using the stock wheels, so you can barely see=
 the discs anyway.<br><br>Take care,<div><br></div><div>Joao</div></div><div=
><br>On Mar 6, 2015, at 9:32 PM, Dave Connitt &lt;<a href=3D"mailto:dconnitt=
@fuse.net">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type=3D=
"cite"><div>

<meta content=3D"text/html; charset=3Diso-8859-1" http-equiv=3D"Content-Type=
">
<meta name=3D"GENERATOR" content=3D"MSHTML 9.00.8112.16609">
<style></style>

<div><font face=3D"Arial">So I started to replace my broken TR4A IRS speedom=
eter=20
cable and it seems the break was just inside the drive on the transmission.=20=

There aren't any remains of the speedometer cable sticking out of the drive s=
o I=20
need to pick the cable remains out of the drive somehow. Is it possible to=20=

remove the drive gear from the transmission? I was hoping I could remove the=
=20
drive and at least not have to fish out the broken cable stub laying on the c=
old=20
garage floor.</font></div>
<div><font face=3D"Arial">If I can't easily remove the drive, has anybody "b=
een=20
there, done that"?</font></div>
<div><font face=3D"Arial">Thanks,</font></div>
<div><font face=3D"Arial">Dave Connitt</font></div>
<div><font face=3D"Arial">1968 TR4A IRS</font></div>
<div><font face=3D"Arial"><a href=3D"http://www.davestr4a.com">http://www.da=
vestr4a.com</a></font></div>
<div><font face=3D"Arial"></font>&nbsp;</div>
<div>&nbsp;</div>
</div></blockquote><blockquote type=3D"cite"><div><span></span><br><span>** <=
a href=3D"mailto:[email-masked]">[email-masked]</a> **</sp=
an><br><span></span><br><span>Donate: <a href=3D"http://www.team.net/donate.=
html">http://www.team.net/donate.html</a></span><br><span>Archive: <a href=3D=
"http://www.team.net/archive">http://www.team.net/archive</a></span><br><spa=
n>Forums: <a href=3D"http://www.team.net/forums">http://www.team.net/forums<=
/a></span><br><span>Unsubscribe/Manage: <a href=3D"http://autox.team.net/mai=
lman/options/triumphs/[email-masked]">http://autox.team.net/mailman/opti=
ons/triumphs/[email-masked]</a></span><br></div></blockquote></body></ht=
ml>=

--Apple-Mail-EBDB2FD5-8E8B-4805-912E-92AB2556A01E--

--===============9202411710002571867==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============9202411710002571867==--

---

From: ptegler <[email-masked]>
Date: Sun, 08 Mar 2015 20:59:34 -0400

This is a multi-part message in MIME format.

--===============0721341419497864071==
 boundary="Boundary_(ID_lbkRPxYioZgy7SLQVeP97A)"

This is a multi-part message in MIME format.

--Boundary_(ID_lbkRPxYioZgy7SLQVeP97A)
Content-transfer-encoding: 7BIT

yes the parts are getting rare.

Amazingly just recently I had a guy contact me about my web page on 
those self adjusting big rear brakes on the late MKIII.
http://www.teglerizer.com/triumphstuff/73gt6br_selfadjust.htm
There is one other Triumph (model escapes me at the moment...not a U.S. 
import) that used them.
what the guy contacted me about was the park brake/self adjusting arms. 
apparently the MG C, uses the same brakes!
He's making the arms out of stainless steel so they are stiff enough to 
actually work properly.
His next goal is to manufacture those 3/4" cyls . Actually...making the 
little adjuster pin and wheel that are NOT included with new cyls to 
begin with.

If and when he contacts me wit hthe cyl info...I'll pass it along.

As to the smaller rear cyls I haven't found them to be an issue. It is 
though relative to the bore of your master, vs the bores of the wheel 
cyls as they swapped all over the place over the years.

My latest Spit project.... just finishing up.... got the usual GT6 brake 
upgrades. GT6 uprights up front, but this one go the late MKIII big 
brakes and axles that came off FIS6 when I installed the CV jointed rear 
suspension.
second pic ..comparison at
http://www.teglerizer.com/triumphstuff/spit6whiteyFI/spit6whiteyFI_CV-axles.html

So this Spit now has the full  GT6 brake package front AND rear, using 
yes...new drums and 3/4" rear cyls. BUT...those parts were bought nearly 
5 years ago.

Rebuild kits are avail ...but REALLY getting scares these days. I bought 
3 sets the last time I went hunting (5+ years ago)
...should perhap done the same for the drums.

oh... the latest Spit... (excuse the crappy video..w.as late at 
night...just a teaser...)  mentions the brakes
https://www.youtube.com/watch?v=oegLWiBCtgk

ptegler

On 3/8/2015 9:58 AM, Joao Simoes wrote:
> Hi folks.
>
> I have been noticing that apparently there is a shortage of new rear 
> brake drums and original wheel cylinders for a mk3 GT6. I either find 
> 'non available' as far as the drums or for the rear wheel cylinders, a 
> smaller diameter being the only available ones.
> Any experiences here? I will try to see if rebuild kits are available 
> on the cylinders and may have to reuse my drums, which are sort of at 
> the max diameter limit.
>
> Also, what's the scoop on the Gt6's brakes? Are stock ones good? My 
> car has a booster, is it really necessary because the Spitfire never 
> had one and it seems to stop well.
>
> Are those upgraded discs, like EBC and others really any better? Or 
> are they just cool looking, which will it matter to me because I am 
> using the stock wheels, so you can barely see the discs anyway.
>
> Take care,
>
> Joao
>
> On Mar 6, 2015, at 9:32 PM, Dave Connitt <[email-masked] 
>
>> So I started to replace my broken TR4A IRS speedometer cable and it 
>> seems the break was just inside the drive on the transmission. There 
>> aren't any remains of the speedometer cable sticking out of the drive 
>> so I need to pick the cable remains out of the drive somehow. Is it 
>> possible to remove the drive gear from the transmission? I was hoping 
>> I could remove the drive and at least not have to fish out the broken 
>> cable stub laying on the cold garage floor.
>> Unsubscribe/Manage: 
>> http://autox.team.net/mailman/options/triumphs/[email-masked]
>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
Paul Tegler [email-masked] www.teglerizer.com

--Boundary_(ID_lbkRPxYioZgy7SLQVeP97A)
Content-transfer-encoding: 8BIT

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    yes the parts are getting rare.<br>
    <br>
    Amazingly just recently I had a guy contact me about my web page on
    those self adjusting big rear brakes on the late MKIII.<br>
    <a
      href="http://www.teglerizer.com/triumphstuff/73gt6br_selfadjust.htm">http://www.teglerizer.com/triumphstuff/73gt6br_selfadjust.htm</a><br>
    There is one other Triumph (model escapes me at the moment...not a
    U.S. import) that used them.<br>
    what the guy contacted me about was the park brake/self adjusting
    arms. apparently the MG C, uses the same brakes!<br>
    He's making the arms out of stainless steel so they are stiff enough
    to actually work properly.<br>
    His next goal is to manufacture those 3/4" cyls . Actually...making
    the little adjuster pin and wheel that are NOT included with new
    cyls to begin with.<br>
    <br>
    If and when he contacts me wit hthe cyl info...I'll pass it along.<br>
    <br>
    As to the smaller rear cyls I haven't found them to be an issue. It
    is though relative to the bore of your master, vs the bores of the
    wheel cyls as they swapped all over the place over the years.<br>
    <br>
    My latest Spit project.... just finishing up.... got the usual GT6
    brake upgrades. GT6 uprights up front, but this one go the late
    MKIII big brakes and axles that came off FIS6 when I installed the
    CV jointed rear suspension.<br>
    second pic ..comparison at<br>
    <a
href="http://www.teglerizer.com/triumphstuff/spit6whiteyFI/spit6whiteyFI_CV-axles.html">http://www.teglerizer.com/triumphstuff/spit6whiteyFI/spit6whiteyFI_CV-axles.html</a><br>
    <br>
    So this Spit now has the full  GT6 brake package front AND rear,
    using yes...new drums and 3/4" rear cyls. BUT...those parts were
    bought nearly 5 years ago.<br>
    <br>
    Rebuild kits are avail ...but REALLY getting scares these days. I
    bought 3 sets the last time I went hunting (5+ years ago)<br>
    ...should perhap done the same for the drums.<br>
    <br>
    oh... the latest Spit... (excuse the crappy video..w.as late at
    night...just a teaser...)  mentions the brakes<br>
    <a href="https://www.youtube.com/watch?v=oegLWiBCtgk">https://www.youtube.com/watch?v=oegLWiBCtgk</a><br>
    <br>
    ptegler<br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 3/8/2015 9:58 AM, Joao Simoes wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="content-type" content="text/html;
        charset=windows-1252">
      <div>Hi folks.</div>
      <div><br>
      </div>
      <div>I have been noticing that apparently there is a shortage of
        new rear brake drums and original wheel cylinders for a mk3 GT6.
        I either find 'non available' as far as the drums or for the
        rear wheel cylinders, a smaller diameter being the only
        available ones. </div>
      <div>Any experiences here? I will try to see if rebuild kits are
        available on the cylinders and may have to reuse my drums, which
        are sort of at the max diameter limit.</div>
      <div><br>
      </div>
      <div>Also, what's the scoop on the Gt6's brakes? Are stock ones
        good? My car has a booster, is it really necessary because the
        Spitfire never had one and it seems to stop well.</div>
      <div><br>
      </div>
      <div>Are those upgraded discs, like EBC and others really any
        better? Or are they just cool looking, which will it matter to
        me because I am using the stock wheels, so you can barely see
        the discs anyway.<br>
        <br>
        Take care,
        <div><br>
        </div>
        <div>Joao</div>
      </div>
      <div><br>
        On Mar 6, 2015, at 9:32 PM, Dave Connitt &lt;<a
          moz-do-not-send="true" href="mailto:[email-masked]">[email-masked]</a>&gt;
        wrote:<br>
        <br>
      </div>
      <blockquote type="cite">
        <div>
          <meta content="text/html; charset=windows-1252"
            http-equiv="Content-Type">
          <meta name="GENERATOR" content="MSHTML 9.00.8112.16609">
          <style></style>
          <div><font face="Arial">So I started to replace my broken TR4A
              IRS speedometer cable and it seems the break was just
              inside the drive on the transmission. There aren't any
              remains of the speedometer cable sticking out of the drive
              so I need to pick the cable remains out of the drive
              somehow. Is it possible to remove the drive gear from the
              transmission? I was hoping I could remove the drive and at
              least not have to fish out the broken cable stub laying on
              the cold garage floor.</font></div>
          <div><font face="Arial">If I can't easily remove the drive,
              has anybody "been there, done that"?</font></div>
          <div><font face="Arial">Thanks,</font></div>
          <div><font face="Arial">Dave Connitt</font></div>
          <div><font face="Arial">1968 TR4A IRS</font></div>
          <div><font face="Arial"><a moz-do-not-send="true"
                href="http://www.davestr4a.com">http://www.davestr4a.com</a></font></div>
          <div> </div>
          <div> </div>
        </div>
      </blockquote>
      <blockquote type="cite">
        <div><span></span><br>
          <span>** <a moz-do-not-send="true"
              href="mailto:[email-masked]">[email-masked]</a>
            **</span><br>
          <span></span><br>
          <span>Donate: <a moz-do-not-send="true"
              href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br>
          <span>Archive: <a moz-do-not-send="true"
              href="http://www.team.net/archive">http://www.team.net/archive</a></span><br>
          <span>Forums: <a moz-do-not-send="true"
              href="http://www.team.net/forums">http://www.team.net/forums</a></span><br>
          <span>Unsubscribe/Manage: <a moz-do-not-send="true"
              href="http://autox.team.net/mailman/options/triumphs/[email-masked]">http://autox.team.net/mailman/options/triumphs/[email-masked]</a></span><br>
        </div>
      </blockquote>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">
** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
</pre>
    </blockquote>
    <br>
    <div class="moz-signature">-- <br>
      Paul Tegler
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
      <a class="moz-txt-link-abbreviated" href="http://www.teglerizer.com">www.teglerizer.com</a>
    </div>
  </body>
</html>

--Boundary_(ID_lbkRPxYioZgy7SLQVeP97A)--

--===============0721341419497864071==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0721341419497864071==--

---

From: ptegler <[email-masked]>
Date: Sun, 08 Mar 2015 21:07:56 -0400

--===============8973346516317017929==
 boundary="Boundary_(ID_uKS5csAbqEvp8FBUGNzqCA)"

--Boundary_(ID_uKS5csAbqEvp8FBUGNzqCA)
Content-transfer-encoding: 7BIT

sorry...hit send to quick....
I'd suggest staying away from drilled rotors. They have been known to 
crack as the hole create stress fractures post heat cycling.
dippled and slotted rotors do help gasses escape the gap between shoe 
and rotor surface.
You to to note also that when people talk about how good brakes 
are...it's not the normal road use issues.... but brake fade when HOT.
Big brakes do help (larger surface contact areas) but unless you're hard 
on brakes, or auto-x or race.... as decent set of semi metallic shoes 
work fine and miminize the dusting of the wheels from brake dust, as 
well as work better than when warmed up.
Bu the biggest issue of all and I find interesting is people commenting 
on brakes that do/don't work right...when they were not bedded in 
properly. Unless you properly bed in new pads on clean drum/disk 
surfaces.... no brakes really work as well as they could/should. The 
differences are quite amazing.
yes..personally I like the slotted/dimples rotors. If they have a 'name' 
on them, you're usually paying more for that then the units themselves.
Good parts can be had for good prices...just got think and look around.

happy parts hunting

ptegler

--Boundary_(ID_uKS5csAbqEvp8FBUGNzqCA)
Content-transfer-encoding: 8BIT

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    sorry...hit send to quick....<br>
    I'd suggest staying away from drilled rotors. They have been known
    to crack as the hole create stress fractures post heat cycling.<br>
    dippled and slotted rotors do help gasses escape the gap between
    shoe and rotor surface.<br>
    You to to note also that when people talk about how good brakes
    are...it's not the normal road use issues.... but brake fade when
    HOT.<br>
    Big brakes do help (larger surface contact areas) but unless you're
    hard on brakes, or auto-x or race.... as decent set of semi metallic
    shoes work fine and miminize the dusting of the wheels from brake
    dust, as well as work better than when warmed up.<br>
    Bu the biggest issue of all and I find interesting is people
    commenting on brakes that do/don't work right...when they were not
    bedded in properly. Unless you properly bed in new pads on clean
    drum/disk surfaces.... no brakes really work as well as they
    could/should. The differences are quite amazing.<br>
    yes..personally I like the slotted/dimples rotors. If they have a
    'name' on them, you're usually paying more for that then the units
    themselves.<br>
    Good parts can be had for good prices...just got think and look
    around.<br>
    <br>
    happy parts hunting<br>
    <br>
    ptegler<br>
    <br>
    <div class="moz-cite-prefix">On 3/8/2015 9:58 AM, Joao Simoes wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="content-type" content="text/html;
        charset=windows-1252">
      <div>Hi folks.</div>
      <div><br>
      </div>
      <div>I have been noticing that apparently there is a shortage of
        new rear brake drums and original wheel cylinders for a mk3 GT6.
        I either find 'non available' as far as the drums or for the
        rear wheel cylinders, a smaller diameter being the only
        available ones. </div>
      <div>Any experiences here? I will try to see if rebuild kits are
        available on the cylinders and may have to reuse my drums, which
        are sort of at the max diameter limit.</div>
      <div><br>
      </div>
      <div>Also, what's the scoop on the Gt6's brakes? Are stock ones
        good? My car has a booster, is it really necessary because the
        Spitfire never had one and it seems to stop well.</div>
      <div><br>
      </div>
      <div>Are those upgraded discs, like EBC and others really any
        better? Or are they just cool looking, which will it matter to
        me because I am using the stock wheels, so you can barely see
        the discs anyway.<br>
        <br>
        Take care,
        <div><br>
        </div>
        <div>Joao</div>
      </div>
      <div><br>
        On Mar 6, 2015, at 9:32 PM, Dave Connitt &lt;<a
          moz-do-not-send="true" href="mailto:[email-masked]">[email-masked]</a>&gt;
        wrote:<br>
        <br>
      </div>
      <blockquote type="cite">
        <div>
          <meta content="text/html; charset=windows-1252"
            http-equiv="Content-Type">
          <meta name="GENERATOR" content="MSHTML 9.00.8112.16609">
          <style></style>
          <div><font face="Arial">So I started to replace my broken TR4A
              IRS speedometer cable and it seems the break was just
              inside the drive on the transmission. There aren't any
              remains of the speedometer cable sticking out of the drive
              so I need to pick the cable remains out of the drive
              somehow. Is it possible to remove the drive gear from the
              transmission? I was hoping I could remove the drive and at
              least not have to fish out the broken cable stub laying on
              the cold garage floor.</font></div>
          <div><font face="Arial">If I can't easily remove the drive,
              has anybody "been there, done that"?</font></div>
          <div><font face="Arial">Thanks,</font></div>
          <div><font face="Arial">Dave Connitt</font></div>
          <div><font face="Arial">1968 TR4A IRS</font></div>
          <div><font face="Arial"><a moz-do-not-send="true"
                href="http://www.davestr4a.com">http://www.davestr4a.com</a></font></div>
          <div> </div>
          <div> </div>
        </div>
      </blockquote>
      <blockquote type="cite">
        <div><span></span><br>
          <span>** <a moz-do-not-send="true"
              href="mailto:[email-masked]">[email-masked]</a>
            **</span><br>
          <span></span><br>
          <span>Donate: <a moz-do-not-send="true"
              href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br>
          <span>Archive: <a moz-do-not-send="true"
              href="http://www.team.net/archive">http://www.team.net/archive</a></span><br>
          <span>Forums: <a moz-do-not-send="true"
              href="http://www.team.net/forums">http://www.team.net/forums</a></span><br>
          <span>Unsubscribe/Manage: <a moz-do-not-send="true"
              href="http://autox.team.net/mailman/options/triumphs/[email-masked]">http://autox.team.net/mailman/options/triumphs/[email-masked]</a></span><br>
        </div>
      </blockquote>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">
** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

--Boundary_(ID_uKS5csAbqEvp8FBUGNzqCA)--

--===============8973346516317017929==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8973346516317017929==--

---

From: Joao Simoes <[email-masked]>
Date: Sun, 8 Mar 2015 23:57:01 -0400

Hi, thanks for the advice. Interestingly, my GT6 has the stock brake discs in front and apparently it sat for a while so it was pretty rusty, I removed the rust and will see how it does. But the the issue I have is the rear drums no longer being available.

On Mar 8, 2015, at 9:07 PM, ptegler <[email-masked]> wrote:

> I'd suggest staying away from drilled rotors. They have been known to crack as the hole create stress fractures post heat cycling.
> dippled and slotted rotors do help gasses escape the gap between shoe and rotor surface.
> You to to note also that when people talk about how good brakes are...it's not the normal road use issues.... but brake fade when HOT.
> Big brakes do help (larger surface contact areas) but unless you're hard on brakes, or auto-x or race.... as decent set of semi metallic shoes work fine and miminize the dusting of the wheels from brake dust, as well as work better than when warmed up.
> Bu the biggest issue of all and I find interesting is people commenting on brakes that do/don't work right...when they were not bedded in properly. Unless you properly bed in new pads on clean drum/disk surfaces.... no brakes really work as well as they could/should. The differences are quite amazing.
> yes..personally I like the slotted/dimples rotors. If they have a 'name' on them, you're usually paying more for that then the units themselves.
>> I have been noticing that apparently there is a shortage of new rear brake drums and original wheel cylinders for a mk3 GT6. I either find 'non available' as far as the drums or for the rear wheel cylinders, a smaller diameter being the only available ones. 
>> Any experiences here? I will try to see if rebuild kits are available on the cylinders and may have to reuse my drums, which are sort of at the max diameter limit.
>> 
>> Also, what's the scoop on the Gt6's brakes? Are stock ones good? My car has a booster, is it really necessary because the Spitfire never had one and it seems to stop well.
>> 
>> Are those upgraded discs, like EBC and others really any better? Or are they just cool looking, which will it matter to me because I am using the stock wheels, so you can barely see the discs anyway.
>> 
>> Take care,
>> 
>> Joao
>> 
>>> So I started to replace my broken TR4A IRS speedometer cable and it seems the break was just inside the drive on the transmission. There aren't any remains of the speedometer cable sticking out of the drive so I need to pick the cable remains out of the drive somehow. Is it possible to remove the drive gear from the transmission? I was hoping I could remove the drive and at least not have to fish out the broken cable stub laying on the cold garage floor.
>>> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
>> 
>> 
>> http://autox.team.net/mailman/options/triumphs/[email-masked]
> 
> --

---

From: ptegler <[email-masked]>
Date: Mon, 09 Mar 2015 00:16:29 -0400

...kinda' though they were making them again....

item #21
https://www.angloparts.com/en/catalogues/group/2865

prt# 215754
http://www.canleyclassics.com/triumph-gt6-mkiii-brakes-disc-front-and-drum-rear-front-fitted-from-commission-no-ke12389kf12390-rear-fitted-from-commission-no-ke/kf20000

ptegler