Subject: Re: [TR] tr3 headlight rim

From: [email-masked]
Date: Tue, 24 Mar 2015 01:15:23 +0000 (UTC)

This may have been covered already and I missed it, but searched archives and can't find it....but an LED headlight conversion sounds fascinating.  I don't see them at Moss or TRF. Where did you find them?

Oh no.  It's not an engineer thing, is it?!

Terry

----- Original Message -----
From: Randall <[email-masked]>
Cc: [email-masked]
Sent: Mon, 23 Mar 2015 23:57:28 -0000 (UTC)
Subject: Re: [TR] tr3 headlight rim

> That reminds me, Randall.  ISTR that your last TR3 was 
> crunched from behind and became a donor car for another 
> project.  What's the status?

TS39781LO (a TR3A) got wrecked at both ends (the crème filling in a 4-car chain collision) back in 2006 or so.  It made a few
donations to my current TR3, the rest has been either stored or sold off.  The tub and frame went to the crusher since no one else
wanted them.

My current TR3 TS13571L got crushed in the front end in 2013, but has been mostly repaired and is back on the road.  Planning to
join the club on the "Rites of Spring" tour next Saturday.

I had to do the body work myself, as no local body shop wanted to tackle it.  Someday Real Soon Now maybe I'll get the front bumper
and interior installed (are those important?), but right now I'm working on the pulsation in the brakes.  Unfortunately the new
rotors got backordered, but I'm hoping they'll come in soon.

I've not had a chance to try them in really dark conditions, but the LED headlights look good so far.  I still need to work on
getting them aimed a bit higher though (the apron I installed has the headlight mounting surfaces turned down until the adjusters
can't bring the headlights up where they belong).

Not for everyone, after all original TR headlights were neither white nor bright.  But I like being able to see down the road, and
the reduced current draw is a bonus (especially with the original generator).  The light is not blue as so many headlight upgrades
are, but is noticeably whiter than the old bulbs.
Here's a bench comparison
http://s258.photobucket.com/user/TR3driver/media/Misc%20parts/LED%20H4%20replacements/DSCF0007.jpg.html

-- Randall  

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Joao Simoes <[email-masked]>
Date: Mon, 23 Mar 2015 22:34:35 -0400

Hi all.

In my Spit6 build, I would like to warm up the GT6 engine to around, say, 130 hp or so, and I was thinking of ordering PRI's Stage 1 plus kit.
Does anyone have experience with engines from them?
Is that level of power too much? I am thinking it is a somewhat hot street level of power but not necessarily the makings of an intractable race engine. Should be reliable, no?

Any thoughts are appreciated.

Take care,

Joao

> On Mar 23, 2015, at 9:15 PM, [email-masked] wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Bud Rolofson <[email-masked]>
Date: Mon, 23 Mar 2015 22:11:29 -0600

I would not buy a thing from PRI. I had a bad experience buying their " double thick" manifold gaskets. The gaskets were standard gaskets you could get anywhere and their response was, tough shit that's what you're getting. They don't have the best reputation.

Never again.
Bud

Sent from my Commodore 64

> On Mar 23, 2015, at 8:34 PM, Joao Simoes <[email-masked]> wrote:
> 
> Hi all.
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Geo Hahn <[email-masked]>
Date: Tue, 24 Mar 2015 06:37:44 -0700

--===============3463215540200892536==

--089e014935e435e0cc051208e37a

On Mon, Mar 23, 2015 at 7:22 PM, Randall <[email-masked]> wrote:

> I bought Hella H4 headlight conversions... Plus 30 watt LED H4 inserts
> from eBay...

Good idea - so I ordered some.  Then I remembered... 'I've got positive
ground'.

But I'm thinking I'm not totally out of luck as I already have relays in
place for main and dip beams so I can use those to provide alternate
(positive) grounds to the two hot leads and run the dedicated 12V
(negative) that I am using now to the ground lead on the headlamp plug.

I'll mull it around for a bit to be sure this isn't going to fry anything.

BTW - That site accepted a 'best offer' of 40 bucks so there is some
flexibility in the price.

Geo

--089e014935e435e0cc051208e37a
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div class=3D"gmail_extra"><div class=3D"gmail_quote">On M=
on, Mar 23, 2015 at 7:22 PM, Randall <span dir=3D"ltr">&lt;<a href=3D"mailt=
o:[email-masked]" target=3D"_blank">[email-masked]</a>&gt;</span>=
 wrote:<br><div>=C2=A0</div><blockquote class=3D"gmail_quote" style=3D"marg=
in:0px 0px 0px 0.8ex;padding-left:1ex;border-left-color:rgb(204,204,204);bo=
rder-left-width:1px;border-left-style:solid"><span>
</span>I bought Hella H4 headlight conversions...
Plus 30 watt LED H4 inserts from eBay...</blockquote><div><br></div><div>Go=
od idea - so I ordered some.=C2=A0 Then I remembered... &#39;I&#39;ve got p=
ositive ground&#39;.</div><div><br></div><div>But I&#39;m thinking I&#39;m =
not totally out of luck as I already have relays in place for main and dip =
beams so I can use those to provide alternate (positive) grounds=C2=A0to th=
e two hot leads and run the dedicated 12V (negative) that I am using now to=
 the ground lead on the headlamp plug.</div><div><br></div><div>I&#39;ll mu=
ll it around for a bit to be sure this isn&#39;t going to fry anything.</di=
v><div><br></div><div>BTW - That site accepted a &#39;best offer&#39; of 40=
 bucks so there is some flexibility in the price.</div><div><br></div><div>=
Geo</div></div></div></div>

--089e014935e435e0cc051208e37a--

--===============3463215540200892536==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3463215540200892536==--

---

From: "Cook, Tommie" <[email-masked]>
Date: Tue, 24 Mar 2015 13:51:10 +0000

I have a stage 2 PRI engine running with Mikuni Carbs in my Spit 6. Nice setup with good respectable power. I am unsure of the actual horsepower but I can keep up with Miata's.

PRI is not a turnkey set up. You better be willing to tinker with the jetting, tweak the timing, etc. I even installed an air/fuel meter to tweak the jetting. I enjoy playing with my cars!

But hey, that is part of the fun!
I don't mind being part of the tuning process and I will probably have Chris at PRI build another engine for my other GT6.

I have dealt with PRI for shocks, engine shroud, engines, carbs, and have always found Chris to be honest and reliable. 

Just my two cents

Tommie Cook

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of Joao Simoes
Sent: Monday, March 23, 2015 9:35 PM
To: [email-masked]
Subject: [TR] PRI Racing

Hi all.

Take care,

Joao

>> That reminds me, Randall.  ISTR that your last TR3 was crunched from 
>> behind and became a donor car for another project.  What's the 
>> status?
> 
> TS39781LO (a TR3A) got wrecked at both ends (the crème filling in a 
> 4-car chain collision) back in 2006 or so.  It made a few donations to 
> my current TR3, the rest has been either stored or sold off.  The tub and frame went to the crusher since no one else wanted them.
> 
> My current TR3 TS13571L got crushed in the front end in 2013, but has 
> been mostly repaired and is back on the road.  Planning to join the club on the "Rites of Spring" tour next Saturday.
> 
> I had to do the body work myself, as no local body shop wanted to 
> tackle it.  Someday Real Soon Now maybe I'll get the front bumper and 
> interior installed (are those important?), but right now I'm working on the pulsation in the brakes.  Unfortunately the new rotors got backordered, but I'm hoping they'll come in soon.
> 
> I've not had a chance to try them in really dark conditions, but the 
> LED headlights look good so far.  I still need to work on getting them 
> aimed a bit higher though (the apron I installed has the headlight mounting surfaces turned down until the adjusters can't bring the headlights up where they belong).
> 
> Not for everyone, after all original TR headlights were neither white 
> nor bright.  But I like being able to see down the road, and the 
> reduced current draw is a bonus (especially with the original generator).  The light is not blue as so many headlight upgrades are, but is noticeably whiter than the old bulbs.
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]
> 
> 
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
Confidentiality Notice: This e-mail message, including any attachments, is for the sole use of the intended recipient(s) and may contain confidential and privileged information. Any unauthorized review, use, disclosure, or distribution is prohibited. If you are not the intended recipient, please contact the sender by reply e-mail and destroy all copies of the original message.

---

From: Brad Kahler <[email-masked]>
Date: Tue, 24 Mar 2015 18:14:13 -0400

--===============2338592385386109546==

--001a11c2214e5381520512101ab0

The thing that caught my eye about the LED H4 inserts listed below is the
fact that there is no HI/LO dimmer feature.  Apparently the bulbs are one
brightness and that's it.

Are there LED bulbs out there that have a HI/LO feature?

On Mon, Mar 23, 2015 at 10:22 PM, Randall <[email-masked]> wrote:

> > This may have been covered already and I missed it, but
> > searched archives and can't find it....but an LED headlight
> > conversion sounds fascinating.  I don't see them at Moss or
> > TRF. Where did you find them?
>
> I bought Hella H4 headlight conversions from BusDepot.com (who have a
> great deal on them at the moment)
> http://www.busdepot.com/0301600118
>
> Plus 30 watt LED H4 inserts from eBay, like these
> http://tinyurl.com/nwxm7w2
>
> There are lots of choices available there and I can't say for sure that
> these are any better or worse than others.  But I liked the
> fan idea (LEDs are very sensitive to heat and keeping them cool will make
> them last longer) and felt they were worth trying.
>
> Installation was straightforward, the only change was that I had to bend
> the retaining clips (for the H4 inserts) a bit to fit them
> around the heat sink.  And it took a certain amount of dexterity to get
> the ballast to lay flat inside the TR headlight bucket while
> putting the bulb assembly in place.  Otherwise they went right in, with no
> other alterations.
>
> -- Randall
>
>
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

--001a11c2214e5381520512101ab0
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">The thing that caught my eye about the LED H4 inserts list=
ed below is the fact that there is no HI/LO dimmer feature.=C2=A0 Apparentl=
y the bulbs are one brightness and that&#39;s it.=C2=A0<div><br></div><div>=
Are there LED bulbs out there that have a HI/LO feature?<br><div class=3D"g=
mail_extra"><br><div class=3D"gmail_quote">On Mon, Mar 23, 2015 at 10:22 PM=
, Randall <span dir=3D"ltr">&lt;<a href=3D"mailto:[email-masked]" targ=
et=3D"_blank">[email-masked]</a>&gt;</span> wrote:<br><blockquote clas=
s=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;pad=
ding-left:1ex">&gt; This may have been covered already and I missed it, but=
<br>
&gt; searched archives and can&#39;t find it....but an LED headlight<br>
&gt; conversion sounds fascinating.=C2=A0 I don&#39;t see them at Moss or<b=
r>
&gt; TRF. Where did you find them?<br>
<br>
I bought Hella H4 headlight conversions from BusDepot.com (who have a great=
 deal on them at the moment)<br>
<a href=3D"http://www.busdepot.com/0301600118" target=3D"_blank">http://www=
.busdepot.com/0301600118</a><br>
<br>
Plus 30 watt LED H4 inserts from eBay, like these<br>
<a href=3D"http://tinyurl.com/nwxm7w2" target=3D"_blank">http://tinyurl.com=
/nwxm7w2</a><br>
<br>
There are lots of choices available there and I can&#39;t say for sure that=
 these are any better or worse than others.=C2=A0 But I liked the<br>
fan idea (LEDs are very sensitive to heat and keeping them cool will make t=
hem last longer) and felt they were worth trying.<br>
<br>
Installation was straightforward, the only change was that I had to bend th=
e retaining clips (for the H4 inserts) a bit to fit them<br>
around the heat sink.=C2=A0 And it took a certain amount of dexterity to ge=
t the ballast to lay flat inside the TR headlight bucket while<br>
putting the bulb assembly in place.=C2=A0 Otherwise they went right in, wit=
h no other alterations.<br>
<br>
-- Randall<br>
<br>
<br>
** <a href=3D"mailto:[email-masked]">[email-masked]</a> *=
*<br>
<br>
//www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http://w=
ww.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www=
.team.net/forums</a><br>
hs/[email-masked]" target=3D"_blank">http://autox.team.net/mailman/opti=
ons/triumphs/[email-masked]</a><br>
</blockquote></div><br></div></div></div>

--001a11c2214e5381520512101ab0--

--===============2338592385386109546==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2338592385386109546==--

---

From: Joao Simoes <[email-masked]>
Date: Tue, 24 Mar 2015 19:17:28 -0400

I wonder what bad experiences people have had with his engine builds. I do not plan on using mikunis but will stick with the 
Strombergs.

Take care,

Joao

> On Mar 24, 2015, at 9:51 AM, Cook, Tommie <[email-masked]> wrote:
>