Subject: Re: [TR] tr3 headlight rim

From: Hoyt Duff <[email-masked]>
Date: Tue, 24 Mar 2015 21:20:09 -0400

Gotta love Chenglish.

-- 
Hoyt

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Geo Hahn <[email-masked]>
Date: Tue, 24 Mar 2015 20:52:23 -0700

--001a11367552b63159051214d3ea

--001a11367552b63153051214d3e8

Yeah - a challenge to comprehend with but some good deals to be found and
they were very nice about it -- and once you allow for a +15 hour time
difference they are quick to respond.

I thought maybe that was Randall pictured on the auction listing...

On Tue, Mar 24, 2015 at 6:20 PM, Hoyt Duff <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

--001a11367552b63153051214d3e8
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>Yeah - a challenge to=C2=A0comprehend with but some g=
ood deals to be found and they were very nice about it -- and once you allo=
w for a +15 hour time difference they are quick to respond.</div><div><br><=
/div><div>I thought maybe that was Randall pictured on the auction listing.=
..</div></div><div class=3D"gmail_extra"><br><div class=3D"gmail_quote">On =
Tue, Mar 24, 2015 at 6:20 PM, Hoyt Duff <span dir=3D"ltr">&lt;<a href=3D"ma=
ilto:[email-masked]" target=3D"_blank">[email-masked]</a>&gt;</span=
> wrote:<br><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;bo=
rder-left:1px #ccc solid;padding-left:1ex">Gotta love Chenglish.<br>
<br>
--<br>
Hoyt<br>
<span><br>
** <a href=3D"mailto:[email-masked]">[email-masked]</a> *=
*<br>
<br>
//www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http://w=
ww.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www=
.team.net/forums</a><br>
</span>Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/options=
/triumphs/[email-masked]" target=3D"_blank">http://autox.team.net/mai=
lman/options/triumphs/[email-masked]</a><br>
</blockquote></div><br></div>

--001a11367552b63153051214d3e8--

--001a11367552b63159051214d3ea
Content-Disposition: attachment; filename="LED.JPG"
Content-Transfer-Encoding: base64

--001a11367552b63159051214d3ea
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--001a11367552b63159051214d3ea--

---

From: ptegler <[email-masked]>
Date: Wed, 25 Mar 2015 00:20:08 -0400

This is a multi-part message in MIME format.
--===============6038926054213396754==
 boundary=------------000909000106040201050908

This is a multi-part message in MIME format.
--------------000909000106040201050908
Content-Transfer-Encoding: 7bit

...I don't believe these can be reliably (safely?) used in a fully 
enclosed bucketed headlamp like on our LBC's without over heating.
Modern lights are open at the back and would allow proper cooling for 
the little fans on this style light
ymmv

ptegler

On 3/24/2015 8:29 PM, Randall wrote:
>> Possibly this is the one with hi/lo?  This auction mentions
>> that you're supposed to tell him which bulb you want which I
>> take to mean ask for the H4 hi/lo bulbs.
>>
>> http://tinyurl.com/phogabf
> That sounds right.
>
> The attached photo is totally and utterly off topic, and yet strangely germane ...
>
> -- Randall
>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
Paul Tegler [email-masked] www.teglerizer.com

--------------000909000106040201050908
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    ...I don't believe these can be reliably (safely?) used in a fully
    enclosed bucketed headlamp like on our LBC's without over heating.<br>
    Modern lights are open at the back and would allow proper cooling
    for the little fans on this style light<br>
    ymmv<br>
    <br>
    ptegler<br>
    <br>
    <div class="moz-cite-prefix">On 3/24/2015 8:29 PM, Randall wrote:<br>
    </div>
    <blockquote cite="mid:C6.36.25039.15102155@cdptpa-oedge03"
      type="cite">
      <blockquote type="cite">
        <pre wrap="">Possibly this is the one with hi/lo?  This auction mentions 
that you're supposed to tell him which bulb you want which I 
take to mean ask for the H4 hi/lo bulbs.

<a class="moz-txt-link-freetext" href="http://tinyurl.com/phogabf">http://tinyurl.com/phogabf</a>
</pre>
      </blockquote>
      <pre wrap="">
That sounds right.

The attached photo is totally and utterly off topic, and yet strangely germane ...

-- Randall  
</pre>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">
** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
</pre>
    </blockquote>
    <br>
    <div class="moz-signature">-- <br>
      Paul Tegler
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
      <a class="moz-txt-link-abbreviated" href="http://www.teglerizer.com">www.teglerizer.com</a>
    </div>
  </body>
</html>

--------------000909000106040201050908--

--===============6038926054213396754==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6038926054213396754==--