Subject: [TR] Chroming TR4 tail lamp assembly

From: [email-masked]
Date: Thu, 19 Mar 2015 20:41:27 -0500

Hello List,
This is a follow-up to a very old discussion on re-chroming badly pitted TR4 tail light housings.  There was interest in hearing of any vendor that would/could chrome the housings.  I recently brought mine to a local vendor (St. Louis) and picked them up today.  I am very satisfied with the results.  The housings were badly pitted, but the vendor was able to remove all but a few of the worst pits.  Thought it was worth mentioning.
John DeLuca
TR4A in Restro.

Sent from my iPad

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Andrew S. Mace" <[email-masked]>
Date: Fri, 20 Mar 2015 21:20:43 -0400

--===============1485004278339595401==
	boundary="----=_Part_89835_266945354.1426900843803"

------=_Part_89835_266945354.1426900843803
Content-Transfer-Encoding: 7bit

 Actually, the TR4 valve cover is not the same as the TR3; there were several variations of each. TR3 valve covers typically had the oil filler in front. Then there's the 3B  variant with the centered brass plug. TR4 valve covers typically had the oil filler to the rear, and there were further variations for closed crankcase ventilation systems, etc., etc. (We'll ignore the painted TR2 valve cover for now. ;) )

--Andy Mace

*Mrs Irrelevant: Oh, is it a jet?
*Man: Well, no ... It's not so much of a jet, it's more your, er, Triumph Herald engine with wings.
-- Cut-price Airlines Sketch, Monty Python's Flying Circus (22)

Triumph 10 / Herald / Sports 6 vehicle consultant, The Vintage Triumph Register: http://www.vtr.org

Check out the North American Triumph Sports 6 (Vitesse 6) and Triumph Herald Database: http://triumph-herald.us

-----Original Message-----
From: dave n <[email-masked]>
To: triumphs <[email-masked]>
Sent: Fri, Mar 20, 2015 8:40 pm
Subject: Re: [TR] Chroming TR4 tail lamp assembly

TR4 valve cover (which, btw, is the same as for a TR3)

------=_Part_89835_266945354.1426900843803
Content-Transfer-Encoding: 7bit

<font color='black' size='3' face='Arial, Helvetica, sans-serif'>

<div> <font size="3">Actually, the TR4 valve cover is not the same as the TR3; there were several variations of each. TR3 valve covers typically had the oil filler in front. Then there's the 3B&nbsp; variant with the centered brass plug. TR4 valve covers typically had the oil filler to the rear, and there were further variations for closed crankcase ventilation systems, etc., etc. (We'll ignore the painted TR2 valve cover for now. ;) )</font><br>

</div>

<div> <br>

</div>

<div style="clear:both"><font color="black" size="2" face="arial">--Andy Mace<br>

<br>

*Mrs Irrelevant: Oh, is it a jet?<br>

*Man: Well, no ... It's not so much of a jet, it's more your, er, Triumph Herald engine with wings.<br>

-- Cut-price Airlines Sketch, Monty Python's Flying Circus (22)<br>

<br>

Triumph 10 / Herald / Sports 6 vehicle consultant, The Vintage Triumph Register: http://www.vtr.org<br>

<br>

Check out the North American Triumph Sports 6 (Vitesse 6) and Triumph Herald Database: http://triumph-herald.us</font></div>

<div> <br>

</div>

<div> <br>

</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>

From: dave n &lt;[email-masked]&gt;<br>

To: triumphs &lt;[email-masked]&gt;<br>

Sent: Fri, Mar 20, 2015 8:40 pm<br>

Subject: Re: [TR] Chroming TR4 tail lamp assembly<br>

<br>

<div id="AOLMsgPart_1.2_13077597-03d6-4082-95b4-ad440b95a10b">

<div dir="ltr" class="aolReplacedBody"> 

<div dir="ltr"> 
  
<br>

<div style="FONT-SIZE: 12pt; FONT-FAMILY: 'Calibri'; COLOR: #000000">TR4 valve cover (which, btw, is the same as for a TR3)<tt>
</tt></div>
</div>
</div>
</div>

<div id="AOLMsgPart_2_4dd09297-ec56-49c7-aed0-52af2e570e17" style="margin: 0px;font-family: Tahoma, Verdana, Arial, Sans-Serif;font-size: 12px;color: #000;background-color: #fff;">
</div>

 <!-- end of AOLMsgPart_2_4dd09297-ec56-49c7-aed0-52af2e570e17 -->
</div>

</font>
------=_Part_89835_266945354.1426900843803--

--===============1485004278339595401==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1485004278339595401==--

---

From: "dave n" <[email-masked]>
Date: Fri, 20 Mar 2015 21:48:11 -0500

This is a multi-part message in MIME format.

--===============5454365254962049370==
	boundary="----=_NextPart_000_0007_01D06357.8F6EC410"

This is a multi-part message in MIME format.

------=_NextPart_000_0007_01D06357.8F6EC410
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

ok, not exactly.  just a minor correction =E2=80=93 thank you Andrew =
=E2=80=93 the TR3B valve cover with the centered brass plug =E2=80=93 =
shows up on the early TR4.  I have one.

From: Andrew S. Mace=20
Sent: Friday, March 20, 2015 8:20 PM
To: [email-masked] ; [email-masked]=20
Subject: Re: [TR] Chroming TR4 tail lamp assembly

Actually, the TR4 valve cover is not the same as the TR3; there were =
several variations of each. TR3 valve covers typically had the oil =
filler in front. Then there's the 3B  variant with the centered brass =
plug. TR4 valve covers typically had the oil filler to the rear, and =
there were further variations for closed crankcase ventilation systems, =
etc., etc. (We'll ignore the painted TR2 valve cover for now. ;) )

------=_NextPart_000_0007_01D06357.8F6EC410
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

<HTML><HEAD></HEAD>
<BODY dir=3Dltr>
<DIV dir=3Dltr>
<DIV style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Calibri'; COLOR: #000000">
<DIV>ok, not exactly.&nbsp; just a minor correction =E2=80=93 thank you =
Andrew =E2=80=93 the=20
TR3B valve cover with the centered brass plug =E2=80=93 shows up on the =
early TR4.&nbsp;=20
I have one.</DIV>
<DIV=20
style=3D'FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: =
"Calibri"; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; =
DISPLAY: inline'>
<DIV style=3D"FONT: 10pt tahoma">
<DIV>&nbsp;</DIV>
<DIV style=3D"BACKGROUND: #f5f5f5">
<DIV style=3D"font-color: black"><B>From:</B> <A =
title=[email-masked]=20
href=3D"mailto:[email-masked]">Andrew S. Mace</A> </DIV>
<DIV><B>Sent:</B> Friday, March 20, 2015 8:20 PM</DIV>
<DIV><B>To:</B> <A title=[email-masked]=20
href=3D"mailto:[email-masked]">[email-masked]</A> ; <A=20
title=[email-masked]=20
href=3D"mailto:[email-masked]">[email-masked]</A> =
</DIV>
<DIV><B>Subject:</B> Re: [TR] Chroming TR4 tail lamp =
assembly</DIV></DIV></DIV>
<DIV>&nbsp;</DIV></DIV>
<DIV=20
style=3D'FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: =
"Calibri"; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; =
DISPLAY: inline'><FONT=20
color=3Dblack size=3D3 face=3D"Arial, Helvetica, sans-serif">
<DIV><FONT size=3D3>Actually, the TR4 valve cover is not the same as the =
TR3;=20
there were several variations of each. TR3 valve covers typically had =
the oil=20
filler in front. Then there's the 3B&nbsp; variant with the centered =
brass plug.=20
TR4 valve covers typically had the oil filler to the rear, and there =
were=20
further variations for closed crankcase ventilation systems, etc., etc. =
(We'll=20
ignore the painted TR2 valve cover for now. ;)=20
)</FONT><BR></DIV></FONT></DIV></DIV></DIV></BODY></HTML>

------=_NextPart_000_0007_01D06357.8F6EC410--

--===============5454365254962049370==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5454365254962049370==--

---

From: "Andrew S. Mace" <[email-masked]>
Date: Sat, 21 Mar 2015 15:43:28 -0400

--===============5492977974546433257==
	boundary="----=_Part_104348_38585552.1426970608611"

------=_Part_104348_38585552.1426970608611
Content-Transfer-Encoding: quoted-printable

 Didn't the oil filler move to the rear of the valve cover on the TR4 (for =
clearance)?

=20

--Andy Mace

*Mrs Irrelevant: Oh, is it a jet?
*Man: Well, no ... It's not so much of a jet, it's more your, er, Triumph H=
erald engine with wings.
-- Cut-price Airlines Sketch, Monty Python's Flying Circus (22)

Triumph 10 / Herald / Sports 6 vehicle consultant, The Vintage Triumph Regi=
ster: http://www.vtr.org

Check out the North American Triumph Sports 6 (Vitesse 6) and Triumph Heral=
d Database: http://triumph-herald.us
=20

=20

-----Original Message-----

 =20
  =20

   =20
ok, not exactly.  just a minor correction =E2=80=93 thank you Andrew =E2=80=
=93 the TR3B valve cover with the centered brass plug =E2=80=93 shows up on=
 the early TR4.  I have one.

=20

------=_Part_104348_38585552.1426970608611
Content-Transfer-Encoding: quoted-printable

<font color=3D'black' size=3D'3' face=3D'Arial, Helvetica, sans-serif'>

<div> <font size=3D"3">Didn't the oil filler move to the rear of the valve =
cover on the TR4 (for clearance)?</font><br>

</div>

<div> <br>

</div>

<div style=3D"clear:both"><font color=3D"black" size=3D"2" face=3D"arial">-=
-Andy Mace<br>

<br>

*Man: Well, no ... It's not so much of a jet, it's more your, er, Triumph H=
erald engine with wings.<br>

<br>

Triumph 10 / Herald / Sports 6 vehicle consultant, The Vintage Triumph Regi=
ster: http://www.vtr.org<br>

<br>

Check out the North American Triumph Sports 6 (Vitesse 6) and Triumph Heral=
d Database: http://triumph-herald.us</font></div>

<div> <br>

</div>

<div> <br>

</div>

<div style=3D"font-family:arial,helvetica;font-size:10pt;color:black">-----=
Original Message-----<br>

<div id=3D"AOLMsgPart_1.2_2c5a91db-b0b6-46e5-9776-aec99b224a6a">

<div dir=3D"ltr" class=3D"aolReplacedBody">=20
=20

<div dir=3D"ltr">=20
 =20
<br>

<div style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Calibri'; COLOR: #000000">=20
  =20

<div>
ok, not exactly.&nbsp; just a minor correction =E2=80=93 thank you Andrew =
=E2=80=93 the TR3B valve cover with the centered brass plug =E2=80=93 shows=
 up on the early TR4.&nbsp; I have one.<tt>
</tt></div>
</div>
</div>
</div>
</div>

<div id=3D"AOLMsgPart_2_231b62b0-39b3-4d08-8ceb-0dbdcaa08031" style=3D"marg=
in: 0px;font-family: Tahoma, Verdana, Arial, Sans-Serif;font-size: 12px;col=
or: #000;background-color: #fff;">
</div>

 <!-- end of AOLMsgPart_2_231b62b0-39b3-4d08-8ceb-0dbdcaa08031 -->
</div>

</font>
------=_Part_104348_38585552.1426970608611--

--===============5492977974546433257==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5492977974546433257==--

---

From: Dave <[email-masked]>
Date: Sat, 21 Mar 2015 18:58:43 -0400

--===============0543444815425518415==
	boundary="----=_Part_104899_2000923564.1426978723451"

------=_Part_104899_2000923564.1426978723451
Content-Transfer-Encoding: 7bit

 I thought it was Gateway Plating you had issues with.  They are the ones in South St. Louis.

Dave Massey

-----Original Message-----
From: Don Hiscock <[email-masked]>
Subject: Re: [TR] Chroming TR4 tail lamp assembly

I had some work done at St Louis Plating a few years ago.  (They're less than ten miles from my house).  

I was marginally disappointed in the work on my car's grab rail (they polished some of the original shape of the casting away as they rounded all the edges) and I was extremely disappointed in the work on my valve cover. I wish they'd simply told me it wasn't able to be refinished rather than take my money to plate over the rough surface. It looked like absol  , but thankfully one of our list members here was able to donate a replacement.  

 
Here's hoping YMMV.   

------=_Part_104899_2000923564.1426978723451
Content-Transfer-Encoding: 7bit

<font color='black' size='4' face='Arial, Helvetica, sans-serif'>

<div> <font size="4">I thought it was Gateway Plating you had issues with.&nbsp; They are the ones in South St. Louis.</font><br>

</div>

<div> <br>

</div>

<div style="clear:both"><font size="4">Dave Massey</font><br>

<br>

</div>

<div> <br>

</div>

<div> <br>

</div>

From: Don Hiscock &lt;[email-masked]&gt;<br>

<br>

<div id="AOLMsgPart_1.2_8e9fa90c-0009-44ed-9bcb-3cba06cdb2b3">

I had some work done at St Louis Plating a few years ago. &nbsp;(They're less than ten miles from my house).&nbsp;

<div>
  <br>

 </div>

<div>
I was marginally disappointed in the work on my car's grab rail (they polished some of the original shape of the casting away as they rounded all the edges) and I was extremely disappointed in the work on my valve cover. I wish they'd simply told me it wasn't able to be&nbsp;refinished rather than take my money to plate over the rough surface. It looked like absol
  <span></span>, but thankfully one of our list members here was able to donate a replacement.&nbsp;
 </div>

<div>
  <br>

 </div>

<div>
Here's hoping YMMV.&nbsp;
  <br>

  <tt>
</tt></div>
</div>

<div id="AOLMsgPart_2_f7becb0d-2892-4334-9295-18240c88bca4" style="margin: 0px;font-family: Tahoma, Verdana, Arial, Sans-Serif;font-size: 12px;color: #000;background-color: #fff;">
</div>

 <!-- end of AOLMsgPart_2_f7becb0d-2892-4334-9295-18240c88bca4 -->
</div>

</font>
------=_Part_104899_2000923564.1426978723451--

--===============0543444815425518415==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0543444815425518415==--

---

From: Dave <[email-masked]>
Date: Sun, 22 Mar 2015 09:15:30 -0400

--===============6813095515213008370==
	boundary="----=_Part_115284_469750933.1427030130259"

------=_Part_115284_469750933.1427030130259
Content-Transfer-Encoding: 7bit

 I used St. Louis Plating to rechrome my TR3 windscreen.  They did a nice job but the chrome on one part started to peel up.  The peeling has stopped and there is a stretch about 3 inches long where the underlying metal is showing.  They offered to rechrome the piece at no charge but I will have to dismantle the screen and reassemble afterwards.  I'm on the fence as to whether or not to do that (it cost me $50 to have the glass installed - it is beyond my skills, experience and equipment).  I will probably bite the bullet and do it but I haven't committed as yet.

The section where the peeling occurred is covered when the top is installed o it doesn't show during concours but that is the only time I have the top up so...

Dave Massey

-----Original Message-----
From: Don Hiscock <[email-masked]>
Subject: Re: [TR] Chroming TR4 tail lamp assembly

Oops -- my mistake!  

One of our correspondents reminds me my bad experience was with Gateway Plating (in South St Louis), not St Louis Plating (in North St. Louis)!  I've not used St. Louis Plating.  

  
Sorry 'bout that, and apologies.  

 

------=_Part_115284_469750933.1427030130259
Content-Transfer-Encoding: 7bit

<div> <font size="4">I used St. Louis Plating to rechrome my TR3 windscreen.&nbsp; They did a nice job but the chrome on one part started to peel up.&nbsp; The peeling has stopped and there is a stretch about 3 inches long where the underlying metal is showing.&nbsp; They offered to rechrome the piece at no charge but I will have to dismantle the screen and reassemble afterwards.&nbsp; I'm on the fence as to whether or not to do that (it cost me $50 to have the glass installed - it is beyond my skills, experience and equipment).&nbsp; I will probably bite the bullet and do it but I haven't committed as yet.<br>
<br>
The section where the peeling occurred is covered when the top is installed o it doesn't show during concours but that is the only time I have the top up so...<br>
</font>
</div>

<div> <br>

</div>

<br>

</div>

<div> <br>

</div>

<div> <br>

</div>

<br>

<div id="AOLMsgPart_1.2_16dace01-046c-4afa-843c-381ac2f71286">

<div dir="ltr">
Oops -- my mistake!

<div>
   <br>

  </div>

<div>
One of our correspondents reminds me my bad experience was with Gateway Plating (in South St Louis), not St Louis Plating (in North St. Louis)!&nbsp; I've not used St. Louis Plating.
  </div>

<div>
   <br>

  </div>

<div>
Sorry 'bout that, and apologies.
  </div>

 </div>

<div class="gmail_extra">
  <tt><br>

</tt></div>
</div>

<div id="AOLMsgPart_2_bcbe1c27-ff93-4730-935e-91d41f47c9ba" style="margin: 0px;font-family: Tahoma, Verdana, Arial, Sans-Serif;font-size: 12px;color: #000;background-color: #fff;">
</div>

 <!-- end of AOLMsgPart_2_bcbe1c27-ff93-4730-935e-91d41f47c9ba -->
</div>

</font>
------=_Part_115284_469750933.1427030130259--

--===============6813095515213008370==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6813095515213008370==--