Subject: [TR] control head

From: "dave n" <[email-masked]>
Date: Sat, 7 Mar 2015 19:39:44 -0600

This is a multi-part message in MIME format.

--===============8286423708861224802==
	boundary="----=_NextPart_000_0007_01D0590E.765A54B0"

This is a multi-part message in MIME format.

------=_NextPart_000_0007_01D0590E.765A54B0
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

are there instructions other than the shop manual for installing the =
control head (tr3)
------=_NextPart_000_0007_01D0590E.765A54B0
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<HTML><HEAD></HEAD>
<BODY dir=3Dltr>
<DIV dir=3Dltr>
<DIV style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Calibri'; COLOR: #000000">
<DIV>are there instructions other than the shop manual for installing =
the=20
control head (tr3)</DIV></DIV></DIV></BODY></HTML>

------=_NextPart_000_0007_01D0590E.765A54B0--

--===============8286423708861224802==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============8286423708861224802==--

---

From: "Randall" <[email-masked]>
Date: Sat, 7 Mar 2015 18:26:51 -0800

> are there instructions other than the shop manual for 
> installing the control head (tr3)

They seem pretty clear to me.  What else do you need to know?

-- Randall