Subject: Re: [TR] Spit vacuum retard fix--WORKS!

From: Tim Gaines <[email-masked]>
Date: Sun, 15 Mar 2015 17:56:55 -0400 (EDT)

----- Original Message -----
From: "John Innis" <[email-masked]>
To: "Tim Gaines" <[email-masked]>
Sent: Tuesday, March 10, 2015 10:11:49 PM
Subject: Re: [TR] Spit vacuum retard fix

I did not use that method to fix this problem on my '76. Instead I disabled the vacuum retard. I screwed the two plates in the distributor together and blocked off the opening with a bit of aluminum. My car (with a DGV) performs fine this way (centrifugal advance only). 

On Tue, Mar 10, 2015 at 9:00 PM, Tim Gaines < [email-masked] > wrote: 

No one on the list even uses the vacuum units anymore, at least as far as I can tell.  But I like the way the retarding unit smoothed the idle on my TR6, so I wanted to restore the one on my Spit to working order too.  The potential O-ring "fix" I mentioned last week (below) actually seems to have worked.  I can't blow air into the vacuum line anymore, and when I pull on the arm that normally extends into the distributor, I get air movement in the line.

I haven't been able to see it in action, though, because I've encountered a very weird problem in my attempt to start the engine after letting the car sit in the garage for 3 years.  I'm going to post a question about that in a few minutes.

Tim  

___________________________________

I've discovered that the vacuum retard unit on my 1980 Spitfire 1500 (original Lucas electronic ignition) has a leak. When I blow through the attached vacuum line I can feel air escaping near the movable shaft that hooks into the distributor. I decided to look for a replacement and trusted Google to get me to the regular suppliers and others I might not know about. One of the finds was a Tips & Tricks section of the online Spitfire and GT6 Magazine, copied below. 

------------ 
"I was able to repair my vacuum retard with a 69 cent o-ring. Just remove the vacuum retard from the distributor. Slip the o-ring over the shaft and push into to housing. I used two o-rings but one seemed to work just as well. This won't work if you have a ruptured diaphragm but in most cases the vacuum leak occurs at the shaft. You can get this part at any hardware store. The size is 1/4"OD x 1/8" ID X 16" thick." 
------------ 

I'm sure the last dimension given would be 1/16" thick. 

I'm just wondering if anyone has experience with this fix. I plan to get to the hardware store tomorrow and give it a try, but this sounds too good to be true. Was there an O-ring in the unit originally, or would this be a fix for some other broken seal? 

Tim Gaines 
Clinton, SC 
1974 TR6 
1980m Spitfire 

** [email-masked] ** 

Archive: http://www.team.net/archive 

-- 

================================= 
= Never offend people with style when you = 
= can offend with substance --- Sam Brown = 
================================= 

** [email-masked] **

Archive: http://www.team.net/archive

---

From: David Porter <[email-masked]>
Date: Sun, 15 Mar 2015 16:07:02 -0600

Tim,
  Do you still have the vacuum switch on the carb linkage? Can you send 
a picture?
Dave

On 3/15/2015 3:56 PM, Tim Gaines wrote:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
>
>
>

-- 
Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 
87107 505-352-1378 Go HERE: my world www.porterbikes.com/