Subject: Re: [TR] Lead Wire Wheel Hammer

From: "Randall" <[email-masked]>
Date: Sat, 21 Mar 2015 17:24:01 -0700

> I'm sure there's no really good answer here, but out of 
> curiosity I ask anyway.  Has anyone found a way to re-shape 
> the lead head on the hammer, short of melting and molding?

I've not tried it, but it seems to me you could try to beat it back to shape if it's not too badly broken.

For that matter, lead melts and casts pretty easy.  I remember my Dad melting down wheel weights to make oversize fishing weights,
using an old pan (no longer useful for food obviously) on the kitchen stove.

-- Randall  

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Doug Mathews <[email-masked]>
Date: Sun, 22 Mar 2015 11:54:17 -0400

This is a multi-part message in MIME format.
--===============8151727218224960354==
 boundary="------------080507050700030509070707"

This is a multi-part message in MIME format.
--------------080507050700030509070707
Content-Transfer-Encoding: 7bit

I thought I remembered something about "lead fumes" so I looked around.  
Here is a link that talks about that and melting lead.

http://tinyurl.com/o3futqn

Like a lot of things, occasional exposure probably not and issue. 
Probably get more lead from some of the California wines that are in the 
news today!:-P

Doug

> using an old pan (no longer useful for food obviously) on the kitchen stove.

--------------080507050700030509070707
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#C0C0C0" text="#000000">
    <font face="Cambria">I thought I remembered something about "lead
      fumes"</font> so I looked around.  Here is a link that talks about
    that and melting lead.  <br>
    <br>
    <a class="moz-txt-link-freetext" href="http://tinyurl.com/o3futqn">http://tinyurl.com/o3futqn</a><br>
    <br>
    Like a lot of things, occasional exposure probably not and issue. 
    Probably get more lead from some of the California wines that are in
    the news today!<span class="moz-smiley-s4"><span> :-P </span></span><br>
    <br>
    Doug <br>
    <br>
    <div class="moz-cite-prefix">On 3/21/2015 8:24 PM, Randall wrote:<br>
    </div>
    <blockquote cite="mid:95.A0.28315.8AB0E055@cdptpa-oedge02"
      type="cite">
      <pre wrap="">For that matter, lead melts and casts pretty easy.  I remember my Dad melting down wheel weights to make oversize fishing weights,
using an old pan (no longer useful for food obviously) on the kitchen stove.</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------080507050700030509070707--

--===============8151727218224960354==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8151727218224960354==--

---

From: "Randall" <[email-masked]>
Date: Sun, 22 Mar 2015 17:06:43 -0700

> I thought I remembered something about "lead fumes" so I 
> looked around.  Here is a link that talks about that and 
> melting lead.  
> 

No doubt about it, there is some risk involved.  Kind of like driving a Triumph <g>

For sure, you don't want to overheat the lead until it starts fuming, just enough to melt it.  Also don't touch it (even though it
looks pretty) or spill it, etc.  If you plan to do a lot of it, then it's probably better to go outside (eg outdoor grill).

>  Probably get more lead from some of the California 
> wines that are in the news today! :-P 

I thought that was arsenic, not lead.  Should be an interesting case, since apparently California (and the US) has no standard for
arsenic in wine; and apparently the wine in question meets the EU standards for arsenic in wine.
http://www.wineinstitute.org/resources/pressroom/03192015  (The lawsuit apparently references the US/California standard for arsenic
in municipal drinking water.) Arsenic occurs naturally in many foods, including grapes
http://www.webmd.com/diet/20111130/arsenic-in-apple-grape-juice .

And, as is so often the case, the lawsuit was initiated by someone with a strong financial interest in mandatory testing of wine:
Kevin Hicks is the CEO of a new company that specializes in such testing ...

-- Randall