Subject: Re: [TR] TR3 Differential

From: "Randall" <[email-masked]>
Date: Sat, 14 Mar 2015 11:34:41 -0700

> When I pulled the tires, though, and now turn the 
> hub with the car in gear, the driveline does not engage at 
> all.  The wheel spins freely but the pinion shaft does not 
> try to turn. 

Did you do something to stop the other wheel/hub from turning?  If not, that is perfectly normal.  The stock 'open' differential
will turn the shaft with the least resistance, which is normally the other wheel.

-- Randall  

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Sat, 14 Mar 2015 18:41:30 +0000 (UTC)

THAT is why I love this List!

Now if all my other issues are this easy!

Terry

----- Original Message -----
From: "Randall" <[email-masked]>
To: [email-masked], [email-masked]
Sent: Saturday, March 14, 2015 2:34:41 PM
Subject: RE: [TR] TR3 Differential

-- Randall