Subject: Re: [TR] How to check if a cylinder head is warped with DIY stuff at home?

From: David Porter <[email-masked]>
Date: Fri, 13 Mar 2015 13:11:58 -0600

This is a multi-part message in MIME format.
--===============2049290149245511407==
 boundary="------------050209080602080703030203"

This is a multi-part message in MIME format.
--------------050209080602080703030203
Content-Transfer-Encoding: 7bit

straight edge and feeler gauge. Set the edge on the gauge, don't try to 
push it between.  Probably up to .003 is OK with a decent head gasket..

On 3/13/2015 12:50 PM, Sujit Roy wrote:
> I have a head from a Triumph. It was was removed by the previous 
> mechanic due to a leaking head gasket.
>
> How can I check the head is warped?
>
>
> Sujit
>
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 
87107 505-352-1378 Go HERE: my world www.porterbikes.com/

--------------050209080602080703030203
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    straight edge and feeler gauge. Set the edge on the gauge, don't try
    to push it between.  Probably up to .003 is OK with a decent head
    gasket..<br>
    <br>
    <div class="moz-cite-prefix">On 3/13/2015 12:50 PM, Sujit Roy wrote:<br>
    </div>
    <blockquote
cite="mid:[email-masked]"
      type="cite">
      <div dir="ltr">
        <div class="gmail_signature">I have a head from a Triumph. It
          was was removed by the previous mechanic due to a leaking head
          gasket.</div>
        <div class="gmail_signature"><br>
        </div>
        <div class="gmail_signature">How can I check the head is warped?</div>
        <div class="gmail_signature"><br>
        </div>
        <div class="gmail_signature"><br>
        </div>
        <div class="gmail_signature">Sujit<br>
           </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">
** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
</pre>
    </blockquote>
    <br>
    <div class="moz-signature">-- <br>
      Dave Porter
      Porter Custom Bicycles
      2909 Arno St. NE
      Albuquerque, NM 87107
      505-352-1378
      Go HERE: my world <a class="moz-txt-link-abbreviated" href="http://www.porterbikes.com/">www.porterbikes.com/</a>
    </div>
  </body>
</html>

--------------050209080602080703030203--

--===============2049290149245511407==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============2049290149245511407==--

---

From: "Dixie4" <[email-masked]>
Date: Fri, 13 Mar 2015 21:29:49 -0000

--===============3101458712076439678==
	boundary="----=_NextPart_000_0709_01D05DD4.D5FB23C0"

------=_NextPart_000_0709_01D05DD4.D5FB23C0
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

A quick check for warpage is a straight edge and a light source behind =
it.
Any doubts have a skim anyway.
Quoting Eastwood "Do it right"

Adrian TR4A Ct 64306 O,
Wales, UK.
  ----- Original Message -----=20
  From: Sujit Roy=20
  To: Triumphs=20
  Sent: Friday, March 13, 2015 6:50 PM
  Subject: [TR] How to check if a cylinder head is warped with DIY stuff =
athome?

  I have a head from a Triumph. It was was removed by the previous =
mechanic due to a leaking head gasket.

  Sujit
  =20

-------------------------------------------------------------------------=
-----

  Donate: http://www.team.net/donate.html
  Archive: http://www.team.net/archive
  Forums: http://www.team.net/forums
  Unsubscribe/Manage: =
http://autox.team.net/mailman/options/triumphs/[email-masked]

-------------------------------------------------------------------------=
-----

  No virus found in this message.
  Checked by AVG - www.avg.com
  Version: 2015.0.5856 / Virus Database: 4306/9293 - Release Date: =
03/13/15

------=_NextPart_000_0709_01D05DD4.D5FB23C0
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

=EF=BB=BF<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8">
<META content=3D"MSHTML 6.00.6001.18639" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>A quick check for warpage is a straight =
edge and a=20
light source behind it.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Any doubts have a skim =
anyway.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Quoting Eastwood "Do it =
right"</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Adrian TR4A Ct 64306 O,</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Wales, UK.</FONT></DIV>
<BLOCKQUOTE dir=3Dltr=20
style=3D"PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; =
BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
  <DIV style=3D"FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV=20
  style=3D"BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: =
black"><B>From:</B>=20
  <A title=[email-masked] =
href=3D"mailto:[email-masked]">Sujit=20
  Roy</A> </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A =
title=[email-masked]=20
  href=3D"mailto:[email-masked]">Triumphs</A> </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Friday, March 13, 2015 =
6:50=20
PM</DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> [TR] How to check if a =
cylinder=20
  head is warped with DIY stuff athome?</DIV>
  <DIV><BR></DIV>
  <DIV dir=3Dltr>
  <DIV class=3Dgmail_signature>I have a head from a Triumph. It was was =
removed by=20
  the previous mechanic due to a leaking head gasket.</DIV>
  <DIV class=3Dgmail_signature><BR></DIV>
  <DIV class=3Dgmail_signature>How can I check the head is warped?</DIV>
  <DIV class=3Dgmail_signature><BR></DIV>
  <DIV class=3Dgmail_signature><BR></DIV>
  <DIV class=3Dgmail_signature>Sujit<BR>&nbsp;</DIV></DIV>
  <P>
  <HR>

  <P></P><BR>** <A=20
  href=3D"mailto:[email-masked]">[email-masked]</A>=20
  **<BR><BR>Donate: <A=20
  =
href=3D"http://www.team.net/donate.html">http://www.team.net/donate.html<=
/A><BR>Archive:=20
  <A=20
  =
href=3D"http://www.team.net/archive">http://www.team.net/archive</A><BR>F=
orums:=20
  <A=20
  =
href=3D"http://www.team.net/forums">http://www.team.net/forums</A><BR>Uns=
ubscribe/Manage:=20
  <A=20
  =
href=3D"http://autox.team.net/mailman/options/triumphs/dixie4.wales@virgi=
n.net">http://autox.team.net/mailman/options/triumphs/dixie4.wales@virgin=
.net</A><BR>
  <P>
  <HR>

  <P></P><A></A>
  <P class=3D"" align=3Dleft color=3D"#000000" avgcert??>No virus found =
in this=20
  message.<BR>Checked by AVG - <A=20
  href=3D"http://www.avg.com">www.avg.com</A><BR>Version: 2015.0.5856 / =
Virus=20
  Database: 4306/9293 - Release Date: =
03/13/15</P></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_0709_01D05DD4.D5FB23C0--

--===============3101458712076439678==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3101458712076439678==--