Subject: Re: [TR] weird distributor "out of phase" problem--It's alliiive!

From: Tim Gaines <[email-masked]>
Date: Wed, 18 Mar 2015 12:08:30 -0400 (EDT)

Three years ago, when my Spit engine problem first developed, I had found a very small tear in the piston diaphragm and replaced it with a new one.  That didn't fix the problem, and I ended up letting the whole thing go at the time.  So, last week, when I took the carb apart piece by piece, I concentrated on everything but the diaphragm, especially the intricate autochoke with its bimetal spring, stepped cams, vacuum piston, etc.  I did look at the diaphragm, but since it looked good, I left it alone.  Yesterday I unscrewed the chamber cover again and lifted out the piston and diaphragm.  The diaphragm has two little raised tabs, one that fits into an indent in the ring around the piston and one for an indent in the outer ring of the chamber body.  The one for the body wasn't in place.  I was careless 3 years ago, and then again last week.  I put it right, tightened the cover down, and gave the key a turn.  It started immediately!  The engine was smooth, the rpms were just about right, and as it warmed the rpms dropped as they should if the autochoke is working.  I guess that misplaced tab made for a small vacuum leak, just like the original problem.  It probably needs a little adjustment with the timing light, and I plan to do that later, but it is very close to perfect now.  Finally.

Tim Gaines
Clinton, SC
1980 Spitfire
1974 TR6

----- Original Message -----
From: "Tim Gaines" <[email-masked]>
To: [email-masked]
Sent: Sunday, March 15, 2015 11:47:46 PM
Subject: Re: [TR] weird distributor "out of phase" problem

Thanks to all who have ruled out my timing chain theory.  I'm relieved I don't have to get into that!  Though I WAS sure at the time that I had cylinder #1 at tdc on the compression stroke, I am backtracking now.  I had been checking the clearances on all of the valves and after that I really thought I had cycled back to the compression stroke on #1 but . . .  I guess I'll find out tomorrow when I go out and take a look.

My big surprise was that the distributor would only fit in one orientation.  That would be a very good design I guess, but I had always heard that it was very easy to get it wrong.  Was it really designed that way, or is there something special (damage) about mine?

Thanks again,
Tim

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Dixie4" <[email-masked]>
Date: Wed, 18 Mar 2015 19:31:15 -0000

I pleased to hear you have resolved your problem.
It is amazing how such a small problem or oversight can cause so much grief.

Adrian
Wales UK.
----- Original Message ----- 
From: "Tim Gaines" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, March 18, 2015 4:08 PM
Subject: Re: [TR] weird distributor "out of phase" problem--It's alliiive!

> Three years ago, when my Spit engine problem first developed, I had found 
> a very small tear in the piston diaphragm and replaced it with a new one. 
> That didn't fix the problem, and I ended up letting the whole thing go at 
> the time.  So, last week, when I took the carb apart piece by piece, I 
> concentrated on everything but the diaphragm, especially the intricate 
> autochoke with its bimetal spring, stepped cams, vacuum piston, etc.  I 
> did look at the diaphragm, but since it looked good, I left it alone. 
> Yesterday I unscrewed the chamber cover again and lifted out the piston 
> and diaphragm.  The diaphragm has two little raised tabs, one that fits 
> into an indent in the ring around the piston and one for an indent in the 
> outer ring of the chamber body.  The one for the body wasn't in place.  I 
> was careless 3 years ago, and then again last week.  I put it right, 
> tightened the cover down, and gave the key a turn.  It started 
> immediately!  The engine was smooth, the rpms were just about righ
> t, and as it warmed the rpms dropped as they should if the autochoke is 
> working.  I guess that misplaced tab made for a small vacuum leak, just 
> like the original problem.  It probably needs a little adjustment with the 
> timing light, and I plan to do that later, but it is very close to perfect 
> now.  Finally.
>
> Tim Gaines
> Clinton, SC
> 1980 Spitfire
> 1974 TR6
>
> Thanks to all who have ruled out my timing chain theory.  I'm relieved I 
> don't have to get into that!  Though I WAS sure at the time that I had 
> cylinder #1 at tdc on the compression stroke, I am backtracking now.  I 
> had been checking the clearances on all of the valves and after that I 
> really thought I had cycled back to the compression stroke on #1 but . . . 
> I guess I'll find out tomorrow when I go out and take a look.
>
> My big surprise was that the distributor would only fit in one 
> orientation.  That would be a very good design I guess, but I had always 
> heard that it was very easy to get it wrong.  Was it really designed that 
> way, or is there something special (damage) about mine?
>
> Thanks again,
> Tim
>
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>
>
> -----
> No virus found in this message.
> Checked by AVG - www.avg.com
> Version: 2015.0.5856 / Virus Database: 4311/9329 - Release Date: 03/18/15
>

---

From: Dave <[email-masked]>
Date: Thu, 19 Mar 2015 07:35:39 -0400

--===============8054183788073733665==
	boundary="----=_Part_51018_2050843224.1426764939226"

------=_Part_51018_2050843224.1426764939226
Content-Transfer-Encoding: 7bit

Tim, the tabs are the only thing that keeps the piston oriented in the carburetor correctly.  If you didn't engage the tabs you may have turned the piston round the wrong way and the ports in the bottom of the piston were in the wrong position to sense the venturi vacuum.  I think this is more likely the cause of your problem than a leak.

It's amazing how much effect the little things can have.  Enjoy the driving season.

Dave Massey

-----Original Message-----
From: Tim Gaines <[email-masked]>
To: triumphs <[email-masked]>
Sent: Thu, Mar 19, 2015 2:50 am
Subject: Re: [TR] weird distributor "out of phase" problem--It's alliiive!

Three years ago, when my Spit engine problem first developed, I had found a very
small tear in the piston diaphragm and replaced it with a new one.  That didn't
fix the problem, and I ended up letting the whole thing go at the time.  So,
last week, when I took the carb apart piece by piece, I concentrated on
everything but the diaphragm, especially the intricate autochoke with its
bimetal spring, stepped cams, vacuum piston, etc.  I did look at the diaphragm,
but since it looked good, I left it alone.  Yesterday I unscrewed the chamber
cover again and lifted out the piston and diaphragm.  The diaphragm has two
little raised tabs, one that fits into an indent in the ring around the piston
and one for an indent in the outer ring of the chamber body.  The one for the
body wasn't in place.  I was careless 3 years ago, and then again last week.  I
put it right, tightened the cover down, and gave the key a turn.  It started
immediately!  The engine was smooth, the rpms were just ab
 out righ
 t, and
as it warmed the rpms dropped as they should if the autochoke is working.  I
guess that misplaced tab made for a small vacuum leak, just like the original
problem.  It probably needs a little adjustment with the timing light, and I
plan to do that later, but it is very close to perfect now.  Finally.

Tim
Gaines
Clinton, SC
1980 Spitfire
1974 TR6

----- Original Message
-----
From: "Tim Gaines" <[email-masked]>
To:
[email-masked]
Sent: Sunday, March 15, 2015 11:47:46 PM
Subject: Re:
[TR] weird distributor "out of phase" problem

Thanks to all who have ruled
out my timing chain theory.  I'm relieved I don't have to get into that!  Though
I WAS sure at the time that I had cylinder #1 at tdc on the compression stroke,
I am backtracking now.  I had been checking the clearances on all of the valves
and after that I really thought I had cycled back to the compression stroke on
#1 but . . .  I guess I'll find out tomorrow when I go out and take a
look.

My big surprise was that the distributor would only fit in one
orientation.  That would be a very good design I guess, but I had always heard
that it was very easy to get it wrong.  Was it really designed that way, or is
there something special (damage) about mine?

Thanks again,
Tim

**
[email-masked] **

Archive:
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]

------=_Part_51018_2050843224.1426764939226
Content-Transfer-Encoding: 7bit

<font color='black' size='4' face='Arial, Helvetica, sans-serif'><font size="4">Tim, the tabs are the only thing that keeps the piston oriented in the carburetor correctly.&nbsp; If you didn't engage the tabs you may have turned the piston round the wrong way and the ports in the bottom of the piston were in the wrong position to sense the venturi vacuum.&nbsp; I think this is more likely the cause of your problem than a leak.<br>
<br>
It's amazing how much effect the little things can have.&nbsp; Enjoy the driving season.</font>
<div> <br>

</div>

<div style="clear:both"><font size="4">Dave Massey</font><br>

<br>

</div>

<div> <br>

</div>

<div> <br>

</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>

From: Tim Gaines &lt;[email-masked]&gt;<br>

To: triumphs &lt;[email-masked]&gt;<br>

Sent: Thu, Mar 19, 2015 2:50 am<br>

Subject: Re: [TR] weird distributor "out of phase" problem--It's alliiive!<br>

<br>

<div id="AOLMsgPart_1_61ad3e76-041e-4814-a295-5ad184f32199" style="margin: 0px;font-family: Tahoma, Verdana, Arial, Sans-Serif;font-size: 12px;color: #000;background-color: #fff;">

<pre style="font-size: 9pt;"><tt>Three years ago, when my Spit engine problem first developed, I had found a very
small tear in the piston diaphragm and replaced it with a new one.  That didn't
fix the problem, and I ended up letting the whole thing go at the time.  So,
last week, when I took the carb apart piece by piece, I concentrated on
everything but the diaphragm, especially the intricate autochoke with its
bimetal spring, stepped cams, vacuum piston, etc.  I did look at the diaphragm,
but since it looked good, I left it alone.  Yesterday I unscrewed the chamber
cover again and lifted out the piston and diaphragm.  The diaphragm has two
little raised tabs, one that fits into an indent in the ring around the piston
and one for an indent in the outer ring of the chamber body.  The one for the
body wasn't in place.  I was careless 3 years ago, and then again last week.  I
put it right, tightened the cover down, and gave the key a turn.  It started
immediately!  The engine was smooth, the rpms were just ab
 out righ
 t, and
as it warmed the rpms dropped as they should if the autochoke is working.  I
guess that misplaced tab made for a small vacuum leak, just like the original
problem.  It probably needs a little adjustment with the timing light, and I
plan to do that later, but it is very close to perfect now.  Finally.

Tim
Gaines
Clinton, SC
1980 Spitfire
1974 TR6

----- Original Message
-----
From: "Tim Gaines" &lt;<a removedlink__68f15480-0620-45f0-ab9b-b6b5ef090797__href="mailto:[email-masked]">[email-masked]</a>&gt;
To:
<a removedlink__68f15480-0620-45f0-ab9b-b6b5ef090797__href="mailto:[email-masked]">[email-masked]</a>
Sent: Sunday, March 15, 2015 11:47:46 PM
Subject: Re:
[TR] weird distributor "out of phase" problem

Thanks to all who have ruled
out my timing chain theory.  I'm relieved I don't have to get into that!  Though
I WAS sure at the time that I had cylinder #1 at tdc on the compression stroke,
I am backtracking now.  I had been checking the clearances on all of the valves
and after that I really thought I had cycled back to the compression stroke on
#1 but . . .  I guess I'll find out tomorrow when I go out and take a
look.

My big surprise was that the distributor would only fit in one
orientation.  That would be a very good design I guess, but I had always heard
that it was very easy to get it wrong.  Was it really designed that way, or is
there something special (damage) about mine?

Thanks again,
Tim

**
<a removedlink__68f15480-0620-45f0-ab9b-b6b5ef090797__href="mailto:[email-masked]">[email-masked]</a> **

Archive:
<a removedlink__68f15480-0620-45f0-ab9b-b6b5ef090797__href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a>
Forums:
<a removedlink__68f15480-0620-45f0-ab9b-b6b5ef090797__href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a>
<a removedlink__68f15480-0620-45f0-ab9b-b6b5ef090797__href="http://autox.team.net/mailman/options/triumphs/[email-masked]" target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a>
</tt></pre>
</div>

 <!-- end of AOLMsgPart_1_61ad3e76-041e-4814-a295-5ad184f32199 -->
</div>

</font>
------=_Part_51018_2050843224.1426764939226--

--===============8054183788073733665==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8054183788073733665==--

---

From: Tim Gaines <[email-masked]>
Date: Thu, 19 Mar 2015 08:53:19 -0400 (EDT)

Yep, that's exactly right.  It was the wrong way around.  Very big difference, to say the least.

----- Original Message -----
From: "Dave" <[email-masked]>
To: [email-masked], [email-masked]
Sent: Thursday, March 19, 2015 7:35:39 AM
Subject: Re: [TR] weird distributor "out of phase" problem--It's alliiive!

Dave Massey 

-----Original Message----- 
From: Tim Gaines <[email-masked]> 
To: triumphs <[email-masked]> 
Sent: Thu, Mar 19, 2015 2:50 am 
Subject: Re: [TR] weird distributor "out of phase" problem--It's alliiive! 

Tim
Gaines
Clinton, SC
1980 Spitfire
1974 TR6

----- Original Message
-----
From: "Tim Gaines" < [email-masked] >
To: [email-masked] Sent: Sunday, March 15, 2015 11:47:46 PM
Subject: Re:
[TR] weird distributor "out of phase" problem

Thanks again,
Tim