Subject: Re: [TR] Thinking inside the box...the tool box

From: Creig Houghtaling <[email-masked]>
Date: Sun, 1 Mar 2015 09:12:25 -0600

The big thing you want with anything you carry in your car is a compact
volume.  I think the people who suggest several soft bags are hitting the
nail on the head.  

I don't use soft bags but I do pack my tools tightly.  I have a very sturdy
aluminum case the size and shape of a small suit case.  It is a size that
lays down flat in the bottom of my trunk and leaves most of the volume of
our small trunks available for carrying other things.  Then to keep my tools
organized I went to Walmart and bought 4 plastic boxes with dividers and
lids.  The boxes fill most of the volume of the inside of the box.  I got
different sizes and shapes for larger tools and smaller tools.  After
packing, I have very little excess space inside the box.  When I open the
box, I can pick the plastic bin that has the tool I need and everything
stays organized.

Creig

Creig Houghtlaing 314-401-7817
St. Louis Triumph Owners Association
www.sltoa.org

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Saturday, February 28, 2015 3:46 PM
To: [email-masked]
Subject: [TR] Thinking inside the box...the tool box

I expect most of us carry tools and spare parts when we're on the road, and
likely even had reason to dip into it time to time.  I've heard said that
some Yugo drivers even preferred a wide country road so as to have a big
shoulder to cry on. I myself only drive east and west because, heck, why
tempt fate by already going south....

My plastic toolbox, a sort of a garage sale thing I fell into ownership of,
is cracked in multiple places.  Time to replace.

Does anyone have a recommended travel tool box (not the kit inside, per se)?
How do you keep spare parts and tools organized without taking too much
room?

Think inside the box?

As ever, thank you, everyone.

Terry Smith, '59 TR3A
New Hampshire

** [email-masked] **

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Dave <[email-masked]>
Date: Sun, 1 Mar 2015 11:25:57 -0500

--===============1580103199161571542==
	boundary="----=_Part_79535_62279163.1425227157594"

------=_Part_79535_62279163.1425227157594
Content-Transfer-Encoding: 7bit

I have a neat canvas satchel that is handy in that it collapses to the size of the tools within and packs into the least amount of space.  It is a bit inconvenient in that getting at tools at the bottom involves unpacking much of the items on top.

And it even has an embroidered Union Jack on it.

Dave Massey

-----Original Message-----
From: terryrs <[email-masked]>
To: triumphs <[email-masked]>
Sent: Sat, Feb 28, 2015 3:47 pm
Subject: [TR] Thinking inside the box...the tool box

I expect most of us carry tools and spare parts when we're on the road, and
likely even had reason to dip into it time to time.  I've heard said that some
Yugo drivers even preferred a wide country road so as to have a big shoulder to
cry on. I myself only drive east and west because, heck, why tempt fate by
already going south....

My plastic toolbox, a sort of a garage sale thing I
fell into ownership of, is cracked in multiple places.  Time to replace.

Does
anyone have a recommended travel tool box (not the kit inside, per se)?  How do
you keep spare parts and tools organized without taking too much room?

Think
inside the box?

Terry Smith, '59 TR3A
New
Hampshire

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]

------=_Part_79535_62279163.1425227157594
Content-Transfer-Encoding: 7bit

<font color='black' size='4' face='Arial, Helvetica, sans-serif'><font size="4">I have a neat canvas satchel that is handy in that it collapses to the size of the tools within and packs into the least amount of space.&nbsp; It is a bit inconvenient in that getting at tools at the bottom involves unpacking much of the items on top.<br>
<br>
And it even has an embroidered Union Jack on it.<br>
</font>

<div> <br>

</div>

<div> <br>

</div>

<div style="clear:both"><font size="4">Dave Massey</font><br>

<br>

</div>

<div> <br>

</div>

<div> <br>

</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>

From: terryrs &lt;[email-masked]&gt;<br>

To: triumphs &lt;[email-masked]&gt;<br>

Sent: Sat, Feb 28, 2015 3:47 pm<br>

Subject: [TR] Thinking inside the box...the tool box<br>

<br>

<div id="AOLMsgPart_1_cb753039-7f81-49e8-859c-59b39255c7f6" style="margin: 0px;font-family: Tahoma, Verdana, Arial, Sans-Serif;font-size: 12px;color: #000;background-color: #fff;">

<pre style="font-size: 9pt;"><tt>
I expect most of us carry tools and spare parts when we're on the road, and
likely even had reason to dip into it time to time.  I've heard said that some
Yugo drivers even preferred a wide country road so as to have a big shoulder to
cry on. I myself only drive east and west because, heck, why tempt fate by
already going south....

My plastic toolbox, a sort of a garage sale thing I
fell into ownership of, is cracked in multiple places.  Time to replace.

Does
anyone have a recommended travel tool box (not the kit inside, per se)?  How do
you keep spare parts and tools organized without taking too much room?

Think
inside the box?

Terry Smith, '59 TR3A
New
Hampshire

** <a removedlink__968ce0ee-6dd9-4438-9e45-504908c5bbeb__href="mailto:[email-masked]">[email-masked]</a> **

Donate:
<a removedlink__968ce0ee-6dd9-4438-9e45-504908c5bbeb__href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a>
Archive: <a removedlink__968ce0ee-6dd9-4438-9e45-504908c5bbeb__href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a>
Forums:
<a removedlink__968ce0ee-6dd9-4438-9e45-504908c5bbeb__href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a>
<a removedlink__968ce0ee-6dd9-4438-9e45-504908c5bbeb__href="http://autox.team.net/mailman/options/triumphs/[email-masked]" target="_blank">http://autox.team.net/mailman/options/triumphs/[email-masked]</a>
</tt></pre>
</div>

 <!-- end of AOLMsgPart_1_cb753039-7f81-49e8-859c-59b39255c7f6 -->
</div>

</font>
------=_Part_79535_62279163.1425227157594--

--===============1580103199161571542==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1580103199161571542==--