Subject: [TR] Front spindles

From: Joao Simoes <[email-masked]>
Date: Sun, 1 Mar 2015 10:12:00 -0500

Hi guys.
I removed the spindles from the steering knuckles on my Gt6 to get the knuckles powder coated. I never marked the spindles as to orientation. Should that matter? Do they take a set?  Am I inviting breakage by reinstalling them?

Take care,

Joao

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Sun, 1 Mar 2015 16:36:10 -0800

> I removed the spindles from the steering knuckles on my Gt6 
> to get the knuckles powder coated. I never marked the 
> spindles as to orientation. Should that matter? Do they take 
> a set?  Am I inviting breakage by reinstalling them?

My opinion, if you can tell they are distorted, replace them.  I've not tried it, but I think a fairly sensitive test would be to
roll them on a surface plate, with the inner end on the plate and the outer end up in the air.  If you can see the center hole
wobble as it rolls, it is distorted.

Might also be worthwhile checking the diameter in several places where the outer bearing race sits, to verify it is still round.  I
had a TR3 spindle that became oblong there and would let the wheel wobble no matter how tight the spindle nut was.

-- Randall