Subject: [TR] tr3 headlight rim

From: "dave n" <[email-masked]>
Date: Mon, 23 Mar 2015 14:52:52 -0500

This is a multi-part message in MIME format.

--===============0359277836197124687==
	boundary="----=_NextPart_000_0007_01D06579.099A74F0"

This is a multi-part message in MIME format.

------=_NextPart_000_0007_01D06579.099A74F0
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

on a tr3 (not tr3a) the headlight trim ring just snaps on?  and stays =
there?  why is there a hole in the trim ring at the bottom?
------=_NextPart_000_0007_01D06579.099A74F0
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<HTML><HEAD></HEAD>
<BODY dir=3Dltr>
<DIV dir=3Dltr>
<DIV style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Calibri'; COLOR: #000000">
<DIV>on a tr3 (not tr3a) the headlight trim ring just snaps on?&nbsp; =
and stays=20
there?&nbsp; why is there a hole in the trim ring at the=20
bottom?</DIV></DIV></DIV></BODY></HTML>

------=_NextPart_000_0007_01D06579.099A74F0--

--===============0359277836197124687==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============0359277836197124687==--

---

From: "Randall" <[email-masked]>
Date: Mon, 23 Mar 2015 14:52:13 -0700

> on a tr3 (not tr3a) the headlight trim ring just snaps on?  
> and stays there?  why is there a hole in the trim ring at the bottom?

Should actually be two holes, I believe.  The large one with a dimple around it is for the screw that holds the retaining ring on.
There is a smaller hole (actually two of them on the repro rings I have) that allows any trapped water to hopefully drain.

Of course, to use the screw, you have to have both the correct rings and the correct buckets.  They were hard to find for a long
time, which is probably why TS13571L came to me with the later type in the box o'parts.

I also just finished carefully grinding down the inside lip of the reproduction rings, for a better fit over the tabs on the bucket.
They fit much better now, and come off easily once the screw is removed.  Before grinding down the lip, they did more-or-less snap
into place and were very difficult to remove.

-- Randall

---

From: "Randall" <[email-masked]>
Date: Mon, 23 Mar 2015 16:57:28 -0700

> That reminds me, Randall.  ISTR that your last TR3 was 
> crunched from behind and became a donor car for another 
> project.  What's the status?

TS39781LO (a TR3A) got wrecked at both ends (the crème filling in a 4-car chain collision) back in 2006 or so.  It made a few
donations to my current TR3, the rest has been either stored or sold off.  The tub and frame went to the crusher since no one else
wanted them.

My current TR3 TS13571L got crushed in the front end in 2013, but has been mostly repaired and is back on the road.  Planning to
join the club on the "Rites of Spring" tour next Saturday.

I had to do the body work myself, as no local body shop wanted to tackle it.  Someday Real Soon Now maybe I'll get the front bumper
and interior installed (are those important?), but right now I'm working on the pulsation in the brakes.  Unfortunately the new
rotors got backordered, but I'm hoping they'll come in soon.

I've not had a chance to try them in really dark conditions, but the LED headlights look good so far.  I still need to work on
getting them aimed a bit higher though (the apron I installed has the headlight mounting surfaces turned down until the adjusters
can't bring the headlights up where they belong).

Not for everyone, after all original TR headlights were neither white nor bright.  But I like being able to see down the road, and
the reduced current draw is a bonus (especially with the original generator).  The light is not blue as so many headlight upgrades
are, but is noticeably whiter than the old bulbs.
Here's a bench comparison
http://s258.photobucket.com/user/TR3driver/media/Misc%20parts/LED%20H4%20replacements/DSCF0007.jpg.html

-- Randall  

tox.team.net

---

From: "Randall" <[email-masked]>
Date: Mon, 23 Mar 2015 19:22:21 -0700

> This may have been covered already and I missed it, but 
> searched archives and can't find it....but an LED headlight 
> conversion sounds fascinating.  I don't see them at Moss or 
> TRF. Where did you find them?

I bought Hella H4 headlight conversions from BusDepot.com (who have a great deal on them at the moment)
http://www.busdepot.com/0301600118

Plus 30 watt LED H4 inserts from eBay, like these
http://tinyurl.com/nwxm7w2

There are lots of choices available there and I can't say for sure that these are any better or worse than others.  But I liked the
fan idea (LEDs are very sensitive to heat and keeping them cool will make them last longer) and felt they were worth trying.

Installation was straightforward, the only change was that I had to bend the retaining clips (for the H4 inserts) a bit to fit them
around the heat sink.  And it took a certain amount of dexterity to get the ballast to lay flat inside the TR headlight bucket while
putting the bulb assembly in place.  Otherwise they went right in, with no other alterations.

-- Randall

---

From: "Randall" <[email-masked]>
Date: Tue, 24 Mar 2015 10:34:51 -0700

> But I'm thinking I'm not totally out of luck as I already 
> have relays in place for main and dip beams so I can use 
> those to provide alternate (positive) grounds to the two hot 
> leads and run the dedicated 12V (negative) that I am using 
> now to the ground lead on the headlamp plug.

Sounds good to me, but be sure to check for any sneak grounds.  I don't know of any reason the common terminal would be connected to
the case of the ballast or the shell of the "bulb" (or the heatsink), but strange things happen sometimes.

-- Randall

---

From: Geo Hahn <[email-masked]>
Date: Tue, 24 Mar 2015 11:48:41 -0700

--===============7864147334853867144==

--20cf307ac7ab406a0005120d3bbb

Thanks - will keep that step in mind.

Geo

On Tue, Mar 24, 2015 at 10:34 AM, Randall <[email-masked]> wrote:

> Sounds good to me, but be sure to check for any sneak grounds.  I don't
> know of any reason the common terminal would be connected to

--20cf307ac7ab406a0005120d3bbb
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>Thanks - will keep that step in mind.</div><div><br><=
/div><div>Geo</div></div><div class=3D"gmail_extra"><br><div class=3D"gmail=
_quote">On Tue, Mar 24, 2015 at 10:34 AM, Randall <span dir=3D"ltr">&lt;<a =
href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]</=
a>&gt;</span> wrote:<br><blockquote class=3D"gmail_quote" style=3D"margin:0=
 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><span>&gt; But I&#39=
;m thinking I&#39;m not totally out of luck as I already<br>
&gt; have relays in place for main and dip beams so I can use<br>
&gt; those to provide alternate (positive) grounds to the two hot<br>
&gt; leads and run the dedicated 12V (negative) that I am using<br>
&gt; now to the ground lead on the headlamp plug.<br>
<br>
</span>Sounds good to me, but be sure to check for any sneak grounds.=C2=A0=
 I don&#39;t know of any reason the common terminal would be connected to<b=
r>
the case of the ballast or the shell of the &quot;bulb&quot; (or the heatsi=
nk), but strange things happen sometimes.<br>
<span class=3D"HOEnZb"><font color=3D"#888888"><br>
-- Randall<br>
<br>
</font></span></blockquote></div><br></div>

--20cf307ac7ab406a0005120d3bbb--

--===============7864147334853867144==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7864147334853867144==--

---

From: "Randall" <[email-masked]>
Date: Tue, 24 Mar 2015 16:09:33 -0700

> The thing that caught my eye about the LED H4 inserts listed 
> below is the fact that there is no HI/LO dimmer feature.  
> Apparently the bulbs are one brightness and that's it. 

Possibly I linked to the wrong ones.  The ones I got very definitely change brightness and direction (and power) and have H4 plugs
(H11 plug is different).  I didn't have any smoked glass handy to check (no way am I going to look directly at them), but I believe
what happens is that only the two LEDs nearest the tip operate on "low beam", and the third kicks in for "high beam".  Keep in mind
that each of the three LEDs puts out more light than a standard H4 bulb.

Not certain, but I think the "one position" comment in the ad only applies to the H11/H9/H8 version of the bulb.  Those bulbs were
single filament originally, so it makes sense that the replacement would be the same.  One of the photos makes the point that the
H11 replacement is the same except for the mounting flange and power supply/plug.  The seller apparently does not edit the ad to
match the bulb being offered.  (Very likely, English is not his/her primary language.)

At any rate, I'm just reporting what I did.  Caveat emptor and all that.  If you have doubts, I recommend contacting the seller
directly.

-- Randall

---

From: Brad Kahler <[email-masked]>
Date: Tue, 24 Mar 2015 20:08:56 -0400

--===============1968274824703565976==

--047d7bd918e48a4819051211b44a

Possibly this is the one with hi/lo?  This auction mentions that you're
supposed to tell him which bulb you want which I take to mean ask for the
H4 hi/lo bulbs.

http://tinyurl.com/phogabf

Sometimes I wonder if English is my primary language :)

On Tue, Mar 24, 2015 at 7:09 PM, Randall <[email-masked]> wrote:

> Possibly I linked to the wrong ones.  The ones I got very definitely
> change brightness and direction (and power) and have H4 plugs
> (H11 plug is different).  I didn't have any smoked glass handy to check
> (no way am I going to look directly at them), but I believe
> what happens is that only the two LEDs nearest the tip operate on "low
> beam", and the third kicks in for "high beam".  Keep in mind
> Not certain, but I think the "one position" comment in the ad only applies
> to the H11/H9/H8 version of the bulb.  Those bulbs were
> single filament originally, so it makes sense that the replacement would
> be the same.  One of the photos makes the point that the
> H11 replacement is the same except for the mounting flange and power
> supply/plug.  The seller apparently does not edit the ad to
> At any rate, I'm just reporting what I did.  Caveat emptor and all that.
> If you have doubts, I recommend contacting the seller
> directly.
>
> -- Randall
>
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

--047d7bd918e48a4819051211b44a
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>Possibly this is the one with hi/lo?=C2=A0 This aucti=
on mentions that you&#39;re supposed to tell him which bulb you want which =
I take to mean ask for the H4 hi/lo bulbs.</div><div><br></div><a href=3D"h=
ttp://tinyurl.com/phogabf">http://tinyurl.com/phogabf</a><br><div><br></div=
><div>Sometimes I wonder if English is my primary language :)</div><div><br=
></div><div><br></div></div><div class=3D"gmail_extra"><br><div class=3D"gm=
ail_quote">On Tue, Mar 24, 2015 at 7:09 PM, Randall <span dir=3D"ltr">&lt;<=
a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
</a>&gt;</span> wrote:<br><blockquote class=3D"gmail_quote" style=3D"margin=
:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">&gt; The thing tha=
t caught my eye about the LED H4 inserts listed<br>
&gt; below is the fact that there is no HI/LO dimmer feature.<br>
&gt; Apparently the bulbs are one brightness and that&#39;s it.<br>
<br>
Possibly I linked to the wrong ones.=C2=A0 The ones I got very definitely c=
hange brightness and direction (and power) and have H4 plugs<br>
(H11 plug is different).=C2=A0 I didn&#39;t have any smoked glass handy to =
check (no way am I going to look directly at them), but I believe<br>
what happens is that only the two LEDs nearest the tip operate on &quot;low=
 beam&quot;, and the third kicks in for &quot;high beam&quot;.=C2=A0 Keep i=
n mind<br>
that each of the three LEDs puts out more light than a standard H4 bulb.<br=
<br>
Not certain, but I think the &quot;one position&quot; comment in the ad onl=
y applies to the H11/H9/H8 version of the bulb.=C2=A0 Those bulbs were<br>
single filament originally, so it makes sense that the replacement would be=
 the same.=C2=A0 One of the photos makes the point that the<br>
H11 replacement is the same except for the mounting flange and power supply=
/plug.=C2=A0 The seller apparently does not edit the ad to<br>
match the bulb being offered.=C2=A0 (Very likely, English is not his/her pr=
imary language.)<br>
<br>
At any rate, I&#39;m just reporting what I did.=C2=A0 Caveat emptor and all=
 that.=C2=A0 If you have doubts, I recommend contacting the seller<br>
directly.<br>
<br>
-- Randall<br>
<br>
<br>
** <a href=3D"mailto:[email-masked]">[email-masked]</a> *=
*<br>
<br>
//www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http://w=
ww.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www=
.team.net/forums</a><br>
hs/[email-masked]" target=3D"_blank">http://autox.team.net/mailman/opti=
ons/triumphs/[email-masked]</a><br>
</blockquote></div><br></div>

--047d7bd918e48a4819051211b44a--

--===============1968274824703565976==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1968274824703565976==--

---

From: "Randall" <[email-masked]>
Date: Tue, 24 Mar 2015 17:29:04 -0700 boundary="----=_NextPart_000_0339_01D06658.06C84DD0"

------=_NextPart_000_0339_01D06658.06C84DD0
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

> Possibly this is the one with hi/lo?  This auction mentions 
> that you're supposed to tell him which bulb you want which I 
> take to mean ask for the H4 hi/lo bulbs.
> 

That sounds right.

The attached photo is totally and utterly off topic, and yet strangely germane ...

-- Randall  

------=_NextPart_000_0339_01D06658.06C84DD0
	name="[engrish]love that sweet hint.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="[engrish]love that sweet hint.jpg"

------=_NextPart_000_0339_01D06658.06C84DD0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------=_NextPart_000_0339_01D06658.06C84DD0--

---

From: "Randall" <[email-masked]>
Date: Tue, 24 Mar 2015 23:52:36 -0700

> Those LED lamps might not even fit in the headlight buckets in our
> cars -- certainly no way to mount the dust covers as with a
> traditional H4.

I only tried them in TR3 and TR3A buckets, but they fit fine in both.  I don't see why they wouldn't fit in later versions as well
(not even sure offhand that there is any substantial difference in later versions).  As you can perhaps see here
http://s258.photobucket.com/user/TR3driver/media/Misc%20parts/LED%20H4%20replacements/DSCF0001.jpg.html
There is only a little extra protrusion beyond where the connector would be on a conventional bulb.  I didn't try to measure it, but
it looks like less than 1/4" to me.

Certainly no dust covers, but I'm not sure they are needed.  There is no vent opening in the mounting plate (as there is with
conventional H4 bulbs) and since they run way cooler than a typical halogen H4, there should be minimal air forced past the mounting
plate by thermal expansion.  And the H4 dust covers have vents anyway (due to the air that gets forced in and out).  (The heat sink
moves heat past the mounting plate by conduction, so the fan doesn't force air into the outer bulb either.)

> There's been a lot of internet talk about bulbs like this, on
> candlepowerforums and others, including criticism around light
> control.  Images side-by-side show the LED lamps (at least some of
> them) appear to have little of the beam cutoff typical of a good H4.

The cutoff is not quite as crisp as some H4 I have owned, but actually quite good compared to most of them.  I'm not convinced that
a really sharp cutoff is a good idea anyway, as it can make it seem you are flashing your headlights if you are driving through a
bit of a dip.

Here's low beam
http://s258.photobucket.com/user/TR3driver/media/Misc%20parts/LED%20H4%20replacements/DSCF0007_1.jpg.html

And high beam
http://i258.photobucket.com/albums/hh260/TR3driver/Misc%20parts/LED%20H4%20replacements/DSCF0011_1.jpg~original

They look nearly identical, which was a concern to me before.  But the high beam actually moves up quite a bit once you get out away
from the car.  Look at the dark stains on the garage door for a reference.

BTW, that dark red light you can barely see at the top left is a 200 watt incandescent flood light.  These headlights are bright!

Certainly not for everyone, and my mind isn't really made up whether I like them or not.  But so far, they look good to me.  Just
need to get that pesky aiming issue addressed and then take them out in the desert some night.

-- Randall