Subject: Re: [TR] Gasket removal

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Thu, 12 Mar 2015 08:53:12 -0700

I have long since given up on scrapers when dealing with stuck on 
gaskets. I've been using rotary wire brushes.  For soft pot metal I have 
been using brass wire brushes.

TeriAnn

On 3/11/15 5:54 PM, Jeff Scarbrough wrote:
> This has probably been beaten to death around the Interwebs, but
> what's the current wisdom for removing petrified paper gaskets, such
> as the float bowl gasket on a Z-S CD150?
>
> Jeff Scarbrough
> Corrosion Acres, Ga.
>

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Joao Simoes <[email-masked]>
Date: Fri, 13 Mar 2015 06:46:56 -0400

Hi folks, has anyone had experience using the Evans waterless coolant?
It seems from their literature that the engine may actually run a little hotter but the fact it has a higher boiling point, it does not corrode cooling systems and does not need to be changed seems to make it a good product for your little cars.

Take care,

Joao

> On Mar 12, 2015, at 11:53 AM, TeriAnn J. Wakeman <[email-masked]> wrote:
> 
> I have long since given up on scrapers when dealing with stuck on gaskets. I've been using rotary wire brushes.  For soft pot metal I have been using brass wire brushes.
> 
> TeriAnn
> 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]