Subject: Re: [TR] Temp. guages - further question

From: Geo Hahn <[email-masked]>
Date: Tue, 24 Feb 2015 06:28:31 -0700

--===============3115530006236378452==

--20cf307d0756b25b42050fd57e9b
Content-Transfer-Encoding: quoted-printable

A technique for effecting a repair using the cap tube & bulb from a new
aftermarket gauge is described here:

http://www.ply33.com/Repair/tempgauge

I have never done this but wouldn't hesitate to try if the need ever arose
(not a lot to lose and much to gain).

Geo

On Mon, Feb 23, 2015 at 9:17 PM, Greg Gelhar <[email-masked]> wrote:

> I have repaired a few original Smith Jaeger temperature gauges by using
> new capillary tubes and sensing bulbs taken from the Sun gauges. I use th=
e
> new fitting nut from the Sun gauges without any problem.
>
> Greg G.
> Osseo, MN
>
> T-Mobile. America=E2=80=99s First Nationwide 4G Network
>
> Angelo Graham <[email-masked]> wrote:
>
> >Hello List:
> >Have been following the latest discussion on the temperature gauges with
> >capillary tubes and the substitute "aftermarket"  (SunPro) gauges that
> >will fit. Just have a question about the fitting at the thermostat
> >housing end. Will the fitting around the capillary bulb fit into the
> >thermostat housing; are the threads compatible?
> >Wondering about this one.
> >Really waiting for Spring -25C tonight.
> >Angelo Graham
> >
> >
> >** [email-masked] **
> >
> >Donate: http://www.team.net/donate.html
> >Archive: http://www.team.net/archive
> >Forums: http://www.team.net/forums
> >Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

--20cf307d0756b25b42050fd57e9b
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>A technique for effecting a repair using the cap tube=
 &amp; bulb from a new aftermarket gauge is described here:</div><div><br><=
/div><div><a href=3D"http://www.ply33.com/Repair/tempgauge">http://www.ply3=
3.com/Repair/tempgauge</a></div><div><br></div><div>I have never done this =
but wouldn&#39;t hesitate to try if the need ever arose (not a lot to lose =
and much to gain).</div><div><br></div><div>Geo</div></div><div class=3D"gm=
ail_extra"><br><div class=3D"gmail_quote">On Mon, Feb 23, 2015 at 9:17 PM, =
Greg Gelhar <span dir=3D"ltr">&lt;<a href=3D"mailto:[email-masked]" target=
=3D"_blank">[email-masked]</a>&gt;</span> wrote:<br><blockquote class=3D"g=
mail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-l=
eft:1ex">I have repaired a few original Smith Jaeger temperature gauges by =
using new capillary tubes and sensing bulbs taken from the Sun gauges. I us=
e the new fitting nut from the Sun gauges without any problem.<br>
<br>
Greg G.<br>
Osseo, MN<br>
<br>
T-Mobile. America=E2=80=99s First Nationwide 4G Network<br>
<div><div class=3D"h5"><br>
Angelo Graham &lt;<a href=3D"mailto:[email-masked]">agraham@execulin=
k.com</a>&gt; wrote:<br>
<br>
&gt;Hello List:<br>
&gt;Have been following the latest discussion on the temperature gauges wit=
h<br>
&gt;capillary tubes and the substitute &quot;aftermarket&quot;=C2=A0 (SunPr=
o) gauges that<br>
&gt;will fit. Just have a question about the fitting at the thermostat<br>
&gt;housing end. Will the fitting around the capillary bulb fit into the<br=
&gt;thermostat housing; are the threads compatible?<br>
&gt;Wondering about this one.<br>
&gt;Really waiting for Spring -25C tonight.<br>
&gt;Angelo Graham<br>
&gt;<br>
&gt;<br>
&gt;** <a href=3D"mailto:[email-masked]">[email-masked]</=
a> **<br>
&gt;<br>
&gt;Donate: <a href=3D"http://www.team.net/donate.html" target=3D"_blank">h=
ttp://www.team.net/donate.html</a><br>
&gt;Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http=
://www.team.net/archive</a><br>
&gt;Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http:/=
/www.team.net/forums</a><br>
</div></div>&gt;Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailma=
n/options/triumphs/[email-masked]" target=3D"_blank">http://autox.team.net=
/mailman/options/triumphs/[email-masked]</a><br>
<div class=3D"HOEnZb"><div class=3D"h5"><br>
** <a href=3D"mailto:[email-masked]">[email-masked]</a> *=
*<br>
<br>
//www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http://w=
ww.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www=
.team.net/forums</a><br>
hs/[email-masked]" target=3D"_blank">http://autox.team.net/mailman/op=
tions/triumphs/[email-masked]</a><br>
</div></div></blockquote></div><br></div>

--20cf307d0756b25b42050fd57e9b--

--===============3115530006236378452==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============3115530006236378452==--

---

From: [email-masked]
Date: Tue, 24 Feb 2015 15:19:23 -0500

I used those instructions when I did that repair. I would suggest testing
the old gauge with air pressure to confirm proper operation. 100 PSI
should show full hot while watching for smooth operation of the needle.
The capillary tube is very small. To keep solder from wicking into it,
after it has been cleaned, I draw a line around the cut ends of the tubing
with a number 2 pencil. The solder does not flow past where the pencil
line is.

Greg G.
Osseo, MN

---

From: Geo Hahn <[email-masked]>
Date: Tue, 24 Feb 2015 17:55:36 -0700

--===============2392923817418824886==

--047d7b8748d4e9b0a3050fdf1700

I would think you could cut the old tube near the bulb and use some air
pressure & submersion to find the leak (unless it was the bulb itself).  In
any case, the cut and splice would be very near the gauge so that is the
area you would want to assure was sound.

On Tue, Feb 24, 2015 at 4:39 PM, Jerry Van Vlack <[email-masked]>
wrote:

> How does one find where the leak occurred in the first place. The article
> implies that the bulb end is where the leak occurred so replace the bulb
> and
> all's well. What if the leak is somewhere along the line? Any idea how to
> find the leak spot?
> JVV
>
> -----Original Message----- From: [email-masked]
> Sent: Tuesday, February 24, 2015 3:19 PM
> To: Geo Hahn
> Cc: Triumphs
> Subject: Re: [TR] Temp. guages - further question
>
>

--047d7b8748d4e9b0a3050fdf1700
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">I would think you could cut the old tube near the bulb and=
 use some air pressure &amp; submersion to find the leak (unless it was the=
 bulb itself).=C2=A0 In any case, the cut and splice would be very near the=
 gauge so that is the area you would want to assure was sound.</div><div cl=
ass=3D"gmail_extra"><br><div class=3D"gmail_quote">On Tue, Feb 24, 2015 at =
4:39 PM, Jerry Van Vlack <span dir=3D"ltr">&lt;<a href=3D"mailto:jerryvv@ro=
adrunner.com" target=3D"_blank">[email-masked]</a>&gt;</span> wrote=
:<br><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-le=
ft:1px #ccc solid;padding-left:1ex">How does one find where the leak occurr=
ed in the first place. The article<br>
implies that the bulb end is where the leak occurred so replace the bulb an=
d<br>
all&#39;s well. What if the leak is somewhere along the line? Any idea how =
to<br>
find the leak spot?<br>
JVV<br>
<br>
-----Original Message----- From: <a href=3D"mailto:[email-masked]" target=
=3D"_blank">[email-masked]</a><br>
Sent: Tuesday, February 24, 2015 3:19 PM<br>
To: Geo Hahn<br>
Cc: Triumphs<br>
Subject: Re: [TR] Temp. guages - further question<div class=3D"HOEnZb"><div=
 class=3D"h5"><br>
<br>
I used those instructions when I did that repair. I would suggest testing<b=
r>
the old gauge with air pressure to confirm proper operation. 100 PSI<br>
should show full hot while watching for smooth operation of the needle.<br>
The capillary tube is very small. To keep solder from wicking into it,<br>
after it has been cleaned, I draw a line around the cut ends of the tubing<=
br>
with a number 2 pencil. The solder does not flow past where the pencil<br>
line is.<br>
<br>
Greg G.<br>
Osseo, MN<br>
<br>
<br>
<br>
<blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;padding=
-left:1ex;border-left-color:rgb(204,204,204);border-left-width:1px;border-l=
eft-style:solid">
A technique for effecting a repair using the cap tube &amp; bulb from a new=
<br>
aftermarket gauge is described here:<br>
<br>
<a href=3D"http://www.ply33.com/Repair/tempgauge" target=3D"_blank">http://=
www.ply33.com/Repair/<u></u>tempgauge</a><br>
<br>
I have never done this but wouldn&#39;t hesitate to try if the need ever ar=
ose<br>
(not a lot to lose and much to gain).<br>
<br>
Geo<br>
<br>
</blockquote>
<br>
<br>
<br>
</div></div></blockquote></div><br></div>

--047d7b8748d4e9b0a3050fdf1700--

--===============2392923817418824886==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2392923817418824886==--

---

From: Joao Simoes <[email-masked]>
Date: Tue, 24 Feb 2015 19:59:52 -0500

Hi all, I am new to this forum and was wondering what the general consensus is on the durability of some components in the GT6 and Spitfire.

I am building a GT6 convertible by bolting a 78 Spitfire body onto a 73 GT6 chassis and running gear.

I am planning on hopping up the inline 6 a bit, hoping for something around 130 Hp or so, but I am trying to decide what parts I should just clean up and reuse and which I should replace with new ones.

Specifically, the front hubs, rear hubs, rear drive flanges and drive shafts. If these fail, I can lose a wheel but they are pretty pricey to replace, so what are your thoughts?

The rear flanges ( the ones that the lug studs are mounted to) and rear drive shafts are from the Spitfire and have over 100,000 miles on them. The front and rear hubs are from the GT6 and have 45,000 miles on them.

Any recommendations? Are the new parts from Spitbits, Rimmers, TRF, Moss, or Victoria British good ones or are they cheap Chinese knockoffs?

I don't plan on beating the car up but I may run it occasionally at a race course for fun, not competitively, and drive the car with some enthusiasm sometimes.

Otherwise, I am keeping the tyres and wheels stock for now, and the only improved parts will be Spax shocks all the way around.

I'd appreciate some wisdom. By the way. I live in southeastern Michigan so if any of you live nearby I'd be interested in meeting you.

Take care,

Joao

> On Feb 23, 2015, at 11:17 PM, Greg Gelhar <[email-masked]> wrote:
> 
> I have repaired a few original Smith Jaeger temperature gauges by using new capillary tubes and sensing bulbs taken from the Sun gauges. I use the new fitting nut from the Sun gauges without any problem.
> 
> Greg G.
> Osseo, MN
> 
> T-Mobile. America’s First Nationwide 4G Network
> 
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]