Subject: Re: [TR] TR4A engine ground strap

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Fri, 06 Feb 2015 06:49:57 -0700

This is a multi-part message in MIME format.
--===============2075423517793820925==
 boundary="------------070008070306060403000605"

This is a multi-part message in MIME format.
--------------070008070306060403000605
Content-Transfer-Encoding: 7bit

I'm a fan of functionality over how the previous owner had things. I 
think the best place for a ground strap is between one of the starter 
motor mounting bolts and the frame adjacent to that bolt. you want that 
starter motor to have the best electrical connections that it can have.

TeriAnn

On 2/5/15 8:45 PM, [email-masked] wrote:
> Hello List,
> Am reassembling my TR4A and trying to sort out the correct attachment points for the engine ground strap.  I have a 2 1/2 inch 3/8-24 bolt with two nuts, a lock washer and 2 star washers that I labeled "engine ground" on disassembly.  Now I can't figure out where it goes.  My photos show the ground attached to a timing chain cover bolt and the other end to the shock tower in an extra bolt hole where the cross tube attaches.  And that is where the old strap wants to be.  The hole in the shock tower is about an inch deep, so simple enough to secure the strap there.  Just don't know where the 2 1/2" bolt with 2 nuts goes.  Could be I mislabeled it.  Any enlightenment will be appreciated.
> Lesson learned...be more specific when bagging and labeling.
> John DeLuca
>
> Sent from my iPad
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
>

--------------070008070306060403000605
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <font size="+1"><tt>I'm a fan of functionality over how the previous
        owner had things. I think the best place for a ground strap is
        between one of the starter motor mounting bolts and the frame
        adjacent to that bolt. you want that starter motor to have the
        best electrical connections that it can have.<br>
        <br>
        TeriAnn<br>
        <br>
      </tt></font>
    <div class="moz-cite-prefix">On 2/5/15 8:45 PM,
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <pre wrap="">Hello List,
Am reassembling my TR4A and trying to sort out the correct attachment points for the engine ground strap.  I have a 2 1/2 inch 3/8-24 bolt with two nuts, a lock washer and 2 star washers that I labeled "engine ground" on disassembly.  Now I can't figure out where it goes.  My photos show the ground attached to a timing chain cover bolt and the other end to the shock tower in an extra bolt hole where the cross tube attaches.  And that is where the old strap wants to be.  The hole in the shock tower is about an inch deep, so simple enough to secure the strap there.  Just don't know where the 2 1/2" bolt with 2 nuts goes.  Could be I mislabeled it.  Any enlightenment will be appreciated.
Lesson learned...be more specific when bagging and labeling. 
John DeLuca

Sent from my iPad

** <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> **

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------070008070306060403000605--

--===============2075423517793820925==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============2075423517793820925==--

---

From: [email-masked]
Date: Fri, 6 Feb 2015 22:54:12 +0000 (UTC)

>I'm a fan of functionality over how the previous owner had things. I think the best place for a ground strap is between one of the starter motor mounting bolts and the frame adjacent to that bolt. you want >that starter motor to have the best electrical connections that it can have. 

Ditto to TeriAnn's post.  But I've learned something.  I abraded off the paint then bolted the ground strap to the firewall (I STR that's stock?), but I linked every ignition and dash ground to the same bolt so there would be no variables in connectivity to ground. I think the better way would be as Randall and TeriAnn suggested, to run the ground to the starter, but then also all the grounds through a common wire to the same location.  Overkill, yeah.  Problem free, yeah.   

Maybe I just cleaned too much rust off my corroded hulk when I restored it....

Terry Smith, '59 TR3A
New Hampshire