Subject: [TR] TR4 Chassis Issues

From: Jeffrey Gayton <[email-masked]>
Date: Wed, 18 Feb 2015 13:42:33 -0800

Greetings. So after some trouble with the tow company, I did manage to get my ball-dis-jointed TR4 to a good local shop. Sadly, they found significant problems with the frame: Poor welding and alignment of the front suspension supports leading to front wheels with positive and negative camber (the tops of both wheels lean in the same direction – the top part of both front wheels lean toward the passenger side).

On a lift, when pointed out by a pro, the problems are obvious. From one side to the other, things are just not aligned the same way. One looks pretty good and the other looks bodged, with what was colorfully described as “bird shit” welding in some areas. On the ground, the problems are less obvious, but still visible. The shop thinks the camber issue must have been present before my ball-joint failure. I feel I’d have noticed the significant positive camber on the front passenger side, but hindsight is 20-20, so who knows? 

Anyway, the shop recommends replacing the frame because of the difficulty finding a place that has the knowledge needed to straighten everything out. I do have a full-size frame diagram from the previous owner, but have no idea how accurate it is. The shop is looking for a new frame, but they’ve not had much luck so far.

I’m curious to know the list’s collective thinking about what I should do: Repair the frame, replace with an old frame, or replace with a Ratco frame. Given my penchant for (in-period) originality, I’m surprised to find myself considering the latter, but I’m still relatively young and would like to keep and drive the car for many years. A new Ratco frame would give me peace of mind for a long time, and has the additional advantage of not needing any work. Presumably, a Triumph replacement frame would.

By the way, a shout-out to Hagerty Insurance for eventually making good with the towing issues. The truck and driver that turned up at my house on the day told me that they were not informed that a wheel was partially off when they accepted the job. I ended up having to pay out of pocket for another truck to come out and tow the car to the shop. Hagerty was not helpful on the phone, but when I emailed them a copy of the receipt and an account of what happened, I received a check covering the full cost in a couple of weeks.

Thanks.

Jeff Gayton

1962 Triumph TR4

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Randall" <[email-masked]>
Date: Wed, 18 Feb 2015 17:12:36 -0800

> Anyway, the shop recommends replacing the frame because of 
> the difficulty finding a place that has the knowledge needed 
> to straighten everything out.

I don't recall the details now, but a few years back there was a local frame shop that made a presentation to our club bragging
about their computerized laser frame alignment machine and said, among other things, that they already had computer models for the
TR2-8 in their database.  Might be worth calling around in your area to see if there are any similar shops.

Of course the machine doesn't guarantee that any repairs are done properly, but a frame shop that can't deal with cracks and breaks
isn't going to stay in business for very long.  There's nothing "magic" about a TR frame except it's somewhat simpler than, say, my
62 Chevy was.

Still, if the money was available, I'd go for the Ratco frame.

-- Randall

---

From: "Greg Lemon" <[email-masked]>
Date: Wed, 18 Feb 2015 20:35:19 -0600

The frames were built out of metal bits by competent blokes with welders, a 
competent bloke with a welder and some specs should be able to straighten it 
out and fix it up.  That being said, yes, if time and money were no object I 
am with Randall, I would go for a RATCO frame, even though I completely 
redid my TR250 I have thoughts of redoing it with a RATCO frame someday, 
maybe when I retire......

Greg

--------------------------------------------------
From: "Randall" <[email-masked]>
Sent: Wednesday, February 18, 2015 7:12 PM
To: <[email-masked]>
Subject: Re: [TR] TR4 Chassis Issues

> I don't recall the details now, but a few years back there was a local 
> frame shop that made a presentation to our club bragging
> about their computerized laser frame alignment machine and said, among 
> other things, that they already had computer models for the
> Of course the machine doesn't guarantee that any repairs are done 
> properly, but a frame shop that can't deal with cracks and breaks
> isn't going to stay in business for very long.  There's nothing "magic" 
> about a TR frame except it's somewhat simpler than, say, my
> 62 Chevy was.
>
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]