Subject: Re: [TR] How many days till 70 degrees?

From: Chris Simo <[email-masked]>
Date: Sat, 7 Feb 2015 15:47:45 -0500

--===============2898037127385907558==

--047d7b41444c3bf114050e85a6c4

Only 67 in Raleigh tomorrow....maybe warmer.  we'll be out for sure. First
picnic of 2015 with the tr4!

--047d7b41444c3bf114050e85a6c4
Content-Transfer-Encoding: quoted-printable

<p dir=3D"ltr">Only 67 in Raleigh tomorrow....maybe warmer.=C2=A0 we&#39;ll=
 be out for sure. First picnic of 2015 with the tr4!</p>

--047d7b41444c3bf114050e85a6c4--

--===============2898037127385907558==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============2898037127385907558==--

---

From: Rich White <[email-masked]>
Date: Sat, 7 Feb 2015 16:35:27 -0600

--===============9211012727610961766==
	boundary="_2ecd3371-8895-4e72-bfbd-1d7ee9bd451a_"

--_2ecd3371-8895-4e72-bfbd-1d7ee9bd451a_
Content-Transfer-Encoding: quoted-printable

It is 50 degrees here in east central IL.  If I currently had a working con=
vertible=2C I would consider hitting the road then the car wash then back t=
o the garage. :) =20

Rich White Central=2C IL USA=20
'63 TR3B TCF###L=20
That ain't a scrap pile=2C that is my car!=20

 		 	   		  =

--_2ecd3371-8895-4e72-bfbd-1d7ee9bd451a_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<style><!--
.hmmessage P
{
margin:0px=3B
padding:0px
}
body.hmmessage
{
font-size: 12pt=3B
font-family:Calibri
}
--></style></head>
<body class=3D'hmmessage'><div dir=3D'ltr'>It is 50 degrees here in east ce=
ntral IL. &nbsp=3BIf I currently had a working convertible=2C I would consi=
der hitting the road then the car wash then back to the garage. :) &nbsp=3B=
<br><br>Rich White Central=2C IL USA <br>'63 TR3B TCF###L <br>That ain't a =
scrap pile=2C that is my car! <br><br><br><div><hr id=3D"stopSpelling"><br>=
</div> 		 	   		  </div></body>
</html>=

--_2ecd3371-8895-4e72-bfbd-1d7ee9bd451a_--

--===============9211012727610961766==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============9211012727610961766==--

---

From: "dave n" <[email-masked]>
Date: Sat, 7 Feb 2015 17:12:50 -0600

This is a multi-part message in MIME format.

--===============4993731875858290251==
	boundary="----=_NextPart_000_0012_01D042F9.4D2CB590"

This is a multi-part message in MIME format.

------=_NextPart_000_0012_01D042F9.4D2CB590
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

was out with the top down today, wearing a T shirt.  Dallas winters are =
wonderful!

------=_NextPart_000_0012_01D042F9.4D2CB590
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

<HTML><HEAD></HEAD>
<BODY dir=3Dltr>
<DIV dir=3Dltr>
<DIV style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Calibri'; COLOR: #000000">
<DIV>was out with the top down today, wearing a T shirt.&nbsp; Dallas =
winters=20
are wonderful!</DIV>
<DIV=20
style=3D'FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: =
"Calibri"; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; =
DISPLAY: inline'>
<DIV style=3D"FONT: 10pt tahoma">
<DIV><B></B>&nbsp;</DIV></DIV></DIV></DIV></DIV></BODY></HTML>

------=_NextPart_000_0012_01D042F9.4D2CB590--

--===============4993731875858290251==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4993731875858290251==--

---

From: Thomas Fansher <[email-masked]>
Date: Sat, 7 Feb 2015 18:54:01 -0500

--===============1379135127739138870==
	boundary=Apple-Mail-1BFB5FBE-333E-4D93-BA50-81A76154C6CD
Content-Transfer-Encoding: 7bit

--Apple-Mail-1BFB5FBE-333E-4D93-BA50-81A76154C6CD
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Central Florida was beautiful also. TR3 ride for lunch. Really nice time.=20=

Tom=20

Sent from my iPhone

> On Feb 7, 2015, at 6:12 PM, dave n <[email-masked]> wrote:
>=20
> was out with the top down today, wearing a T shirt.  Dallas winters are wo=
nderful!
> =20
>=20
>=20

--Apple-Mail-1BFB5FBE-333E-4D93-BA50-81A76154C6CD
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>Central Florida was beautiful also. TR3 ride for lunch. Really nice time.&nbsp;</div><div>Tom&nbsp;<br><br>Sent from my iPhone</div><div><br>On Feb 7, 2015, at 6:12 PM, dave n &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div>

<div dir="ltr">
<div style="FONT-SIZE: 12pt; FONT-FAMILY: 'Calibri'; COLOR: #000000">
<div>was out with the top down today, wearing a T shirt.&nbsp; Dallas winters 
are wonderful!</div>
<div style="FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: &quot;Calibri&quot;; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; DISPLAY: inline">
<div style="FONT: 10pt tahoma">
<div><b></b>&nbsp;</div></div></div></div></div>
</div></blockquote><blockquote type="cite"><div><span></span><br><br></div></blockquote></body></html>
--Apple-Mail-1BFB5FBE-333E-4D93-BA50-81A76154C6CD--

--===============1379135127739138870==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1379135127739138870==--

---

From: Chris Simo <[email-masked]>
Date: Sun, 8 Feb 2015 17:13:30 -0500

--===============2887051021106093286==

--001a11c3d13abb2d6e050e9af60a

Yeaaa! We hit 71 today. Not looking so great next week.

Great drive in the tr4 today but those single barrel Webers are not cutting
it.  Looks like we go back to the zeniths.

--001a11c3d13abb2d6e050e9af60a
Content-Transfer-Encoding: quoted-printable

<p dir=3D"ltr">Yeaaa! We hit 71 today. Not looking so great next week. </p>
<p dir=3D"ltr">Great drive in the tr4 today but those single barrel Webers =
are not cutting it.=C2=A0 Looks like we go back to the zeniths. </p>

--001a11c3d13abb2d6e050e9af60a--

--===============2887051021106093286==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2887051021106093286==--