Subject: Re: [TR] TR6 for sale

From: Hoyt Duff <[email-masked]>
Date: Thu, 26 Feb 2015 14:31:00 -0500

That's a start. These cars are going to need some younger caretakers
within a few years.

-- 
Hoyt

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Pete Arakelian <[email-masked]>
Date: Thu, 26 Feb 2015 19:34:20 +0000

It shows that the best way to get younger people involved is what others have also said - take them for a ride.  When someone admires your car, if the timing is right, and the person is right, offer to run them around the block.  It works wonders - just watch the smile spread across their face, just like yours.
Peter

-----Original Message-----
From: Hoyt Duff [mailto:[email-masked]] 
Sent: Thursday, February 26, 2015 11:31 AM
To: Pete Arakelian
Cc: [email-masked]
Subject: Re: [TR] TR6 for sale

That's a start. These cars are going to need some younger caretakers within a few years.

--
Hoyt