Subject: [TR] Temp. guages - further question

From: Angelo Graham <[email-masked]>
Date: Mon, 23 Feb 2015 19:14:51 -0500

Hello List:
Have been following the latest discussion on the temperature gauges with 
capillary tubes and the substitute "aftermarket"  (SunPro) gauges that 
will fit. Just have a question about the fitting at the thermostat 
housing end. Will the fitting around the capillary bulb fit into the 
thermostat housing; are the threads compatible?
Wondering about this one.
Really waiting for Spring -25C tonight.
Angelo Graham

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Greg Gelhar <[email-masked]>
Date: Mon, 23 Feb 2015 22:17:31 -0600

I have repaired a few original Smith Jaeger temperature gauges by using new capillary tubes and sensing bulbs taken from the Sun gauges. I use the new fitting nut from the Sun gauges without any problem.

Greg G.
Osseo, MN

T-Mobile. America’s First Nationwide 4G Network

Angelo Graham <[email-masked]> wrote:

>Donate: http://www.team.net/donate.html
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: [email-masked]
Date: Tue, 24 Feb 2015 23:20:44 +0000 (UTC)

>thermostat housing; are the threads compatible?

Hi, Angelo.  Was minus 20 when I got to work this morning in Concord, NH.  I'm suspect there is a sun over the Northeast, but I'm sure it's a white dwarf.  Emphasis on white.

The thermostat sending unit of the SunPro (I think 2 inch, as I recall?) threaded right in.  Easy peazy.

Terry, '59 TR3A
New Hampshire