Subject: Re: [TR] Triumphs Digest, Vol 8, Issue 32

From: [email-masked]
Date: Fri, 6 Feb 2015 21:14:03 -0600

TeriAnn and Randall,
Thanks for your responses and suggestions.  Was leaning toward leaving the strap between engine and frame but will need to consider your suggestions.  I'm pretty much a 'put it back like it was' guy so don't usually look for ways to improve.  Thanks again.
John

Sent from my iPad

> On Feb 6, 2015, at 1:00 PM, [email-masked] wrote:
> 
> Send Triumphs mailing list submissions to
>    [email-masked]
> 
> To subscribe or unsubscribe via the World Wide Web, visit
>    http://autox.team.net/mailman/listinfo/triumphs
> or, via email, send a message with subject or body 'help' to
>    [email-masked]
> 
> You can reach the person managing the list at
>    [email-masked]
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Triumphs digest..."
> 
> 
> Today's Topics:
> 
>   1. TR4A engine ground strap ([email-masked])
>   2. Re: TR4A engine ground strap (TeriAnn J. Wakeman)
>   3. Re: TR4A engine ground strap (Randall)
> 
> 
> ----------------------------------------------------------------------
> 
> Message: 1
> Date: Thu, 5 Feb 2015 21:45:10 -0600
> From: [email-masked]
> To: "[email-masked]" <[email-masked]>
> Subject: [TR] TR4A engine ground strap
> Message-ID: <[email-masked]>
> Content-Type: text/plain;    charset=us-ascii
> 
> Hello List,
> Am reassembling my TR4A and trying to sort out the correct attachment points for the engine ground strap.  I have a 2 1/2 inch 3/8-24 bolt with two nuts, a lock washer and 2 star washers that I labeled "engine ground" on disassembly.  Now I can't figure out where it goes.  My photos show the ground attached to a timing chain cover bolt and the other end to the shock tower in an extra bolt hole where the cross tube attaches.  And that is where the old strap wants to be.  The hole in the shock tower is about an inch deep, so simple enough to secure the strap there.  Just don't know where the 2 1/2" bolt with 2 nuts goes.  Could be I mislabeled it.  Any enlightenment will be appreciated.
> Lesson learned...be more specific when bagging and labeling. 
> John DeLuca
> 
> Sent from my iPad
> 
> ------------------------------
> 
> Message: 2
> Date: Fri, 06 Feb 2015 06:49:57 -0700
> From: "TeriAnn J. Wakeman" <[email-masked]>
> To: [email-masked]
> Subject: Re: [TR] TR4A engine ground strap
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="utf-8"; Format="flowed"
> 
> I'm a fan of functionality over how the previous owner had things. I 
> think the best place for a ground strap is between one of the starter 
> motor mounting bolts and the frame adjacent to that bolt. you want that 
> starter motor to have the best electrical connections that it can have.
> 
> TeriAnn
> 
>> On 2/5/15 8:45 PM, [email-masked] wrote:
>> Hello List,
>> Am reassembling my TR4A and trying to sort out the correct attachment points for the engine ground strap.  I have a 2 1/2 inch 3/8-24 bolt with two nuts, a lock washer and 2 star washers that I labeled "engine ground" on disassembly.  Now I can't figure out where it goes.  My photos show the ground attached to a timing chain cover bolt and the other end to the shock tower in an extra bolt hole where the cross tube attaches.  And that is where the old strap wants to be.  The hole in the shock tower is about an inch deep, so simple enough to secure the strap there.  Just don't know where the 2 1/2" bolt with 2 nuts goes.  Could be I mislabeled it.  Any enlightenment will be appreciated.
>> Lesson learned...be more specific when bagging and labeling.
>> John DeLuca
>> 
>> Sent from my iPad
>> 
>> ** [email-masked] **
>> 
>> Donate: http://www.team.net/donate.html
>> Archive: http://www.team.net/archive
>> Forums: http://www.team.net/forums
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> 
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://autox.team.net/pipermail/triumphs/attachments/20150206/22fcffec/attachment-0001.html>
> 
> ------------------------------
> 
> Message: 3
> Date: Fri, 6 Feb 2015 09:00:09 -0800
> From: "Randall" <[email-masked]>
> To: <[email-masked]>
> Subject: Re: [TR] TR4A engine ground strap
> Message-ID: <33.BC.24266.213F4D45@cdptpa-oedge03>
> Content-Type: text/plain;    charset="us-ascii"
> 
>> I'm a fan of functionality over how the previous owner had 
>> things. I think the best place for a ground strap is between 
>> one of the starter motor mounting bolts and the frame 
>> adjacent to that bolt. you want that starter motor to have 
>> the best electrical connections that it can have.
> 
> If you are going to modify, why not run the ground cable directly from the battery to the starter?  Later cars even had an extra
> connector, so the same cable attaches to both engine and body.  That way the starter current doesn't run through the body at all.
> 
> -- Randall  
> 
> 
> 
> ------------------------------
> 
> Subject: Digest Footer
> 
> _______________________________________________
> 
> Triumphs mailing list
> [email-masked]
> http://autox.team.net/mailman/listinfo/triumphs
> 
> 
> ------------------------------
> 
> End of Triumphs Digest, Vol 8, Issue 32
> ***************************************

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Sat, 07 Feb 2015 08:08:51 -0700

> Thanks for your responses and suggestions.  Was leaning toward leaving the strap between engine and frame but will need to consider your suggestions.  I'm pretty much a 'put it back like it was' gu…

OK.  But if your starter turns slower than it should the first place to 
look is a bad starter ground.  With a freshly painted engine block and 
freshly painted starter motor I was not getting a good ground path and 
the starter did not want to turn quickly when it was cold.  Placing the 
ground strap on a starter mounting bolt did wonders. for morning cold 
starts.

TeriAnn