Subject: Re: [TR] Timing chain tensioner

From: Geo Hahn <[email-masked]>
Date: Wed, 25 Feb 2015 11:04:07 -0700

--001a1133c48630852b050fed7605

--001a1133c486308524050fed7603

When my tensioner broke the engine made a sound like a blender full of nuts
and bolts.  A stethoscope made it apparent that the sound was coming from
inside the timing chain cover.

The car still ran fine and no other damage occurred - but a good
opportunity to service the radiator while it was out.

Apart from total failure - I know of no way to assess the condition short
of visual inspection, at which point one would want to install a new one
anyway.

Geo

On Wed, Feb 25, 2015 at 9:35 AM, Phil Ashcraft <[email-masked]>
wrote:

> I see questions about tensioners but are there symptoms that tell me if it
> needs attention?
>
> Phil Ashcraft
>
> Sent from my iPhone
>
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

--001a1133c486308524050fed7603
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>When my tensioner broke the engine made a sound like =
a blender full of nuts and bolts.=C2=A0 A stethoscope made it apparent that=
 the sound was coming from inside the timing chain cover.</div><div><br></d=
iv><div>The car still ran fine and no other damage occurred - but a good op=
portunity to service the radiator while it was out.</div><div><br></div><di=
v>Apart from total failure - I know of no way to assess the condition short=
 of visual inspection, at which point one would want to install a new one a=
nyway.</div><div><br></div><div>Geo</div></div><div class=3D"gmail_extra"><=
br><div class=3D"gmail_quote">On Wed, Feb 25, 2015 at 9:35 AM, Phil Ashcraf=
t <span dir=3D"ltr">&lt;<a href=3D"mailto:[email-masked]" targe=
t=3D"_blank">[email-masked]</a>&gt;</span> wrote:<br><blockquot=
e class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc sol=
id;padding-left:1ex">I see questions about tensioners but are there symptom=
s that tell me if it needs attention?<br>
<br>
Phil Ashcraft<br>
<br>
Sent from my iPhone<br>
<br>
<br>
** <a href=3D"mailto:[email-masked]">[email-masked]</a> *=
*<br>
<br>
//www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http://w=
ww.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www=
.team.net/forums</a><br>
hs/[email-masked]" target=3D"_blank">http://autox.team.net/mailman/op=
tions/triumphs/[email-masked]</a><br>
</blockquote></div><br></div>

--001a1133c486308524050fed7603--

--001a1133c48630852b050fed7605
Content-Disposition: attachment; filename="Tensioner.JPG"
Content-Transfer-Encoding: base64

--001a1133c48630852b050fed7605
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--001a1133c48630852b050fed7605--

---

From: Doug Mathews <[email-masked]>
Date: Wed, 25 Feb 2015 18:25:54 -0500

This is a multi-part message in MIME format.
--===============7428751978368627008==
 boundary="------------080301090804030105090009"

This is a multi-part message in MIME format.
--------------080301090804030105090009
Content-Transfer-Encoding: 7bit

Years ago, my TR4 had the same issue but I ignored it until the flopping 
chain ate a holein the chain cover. Real smart move on my part.

Doug

On 2/25/2015 1:04 PM, Geo Hahn wrote:
> When my tensioner broke the engine made a sound like a blender full of 
> nuts and bolts. 

--------------080301090804030105090009
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#C0C0C0" text="#000000">
    <font face="Cambria">Years ago, my TR4 had the same issue but I
      ignored it until the flopping chain ate a holein the chain cover. 
      Real smart move on my part.<br>
      <br>
      Doug <br>
    </font><br>
    <div class="moz-cite-prefix">On 2/25/2015 1:04 PM, Geo Hahn wrote:<br>
    </div>
    <blockquote
cite="mid:[email-masked]"
      type="cite">When my tensioner broke the engine made a sound like a
      blender full of nuts and bolts. </blockquote>
    <br>
  </body>
</html>

--------------080301090804030105090009--

--===============7428751978368627008==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7428751978368627008==--