Subject: [TR] Buying tires on-line at Tire Rack

From: Brad Kahler <[email-masked]>
Date: Sat, 24 Jan 2015 11:42:05 -0500

--===============2331013678460040941==

--047d7b339d19e2306c050d6895b4

The local tire store wants $550 for a set of four Kumho 205/70R15 tires
mounted and balanced.  So, I'm considering buying four of them from Tire
Rack for a delivered cost of $331.  Quite a difference in price.

My question is have any of you ever had regrets buying tires online and
having them mounted locally?

Brad
63 TR4
72 TR6

--047d7b339d19e2306c050d6895b4
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>The local tire store wants $550 for a set of four Kum=
ho 205/70R15 tires mounted and balanced.=C2=A0 So, I&#39;m considering buyi=
ng four of them from Tire Rack for a delivered cost of $331.=C2=A0 Quite a =
difference in price. =C2=A0<br></div><div><br></div><div>My question is hav=
e any of you ever had regrets buying tires online and having them mounted l=
ocally?</div><div><br></div><div>Brad</div><div>63 TR4</div><div>72 TR6</di=
v></div>

--047d7b339d19e2306c050d6895b4--

--===============2331013678460040941==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============2331013678460040941==--

---

From: "Michael Marr" <[email-masked]>
Date: Sat, 24 Jan 2015 17:07:32 +0000

I have bought several sets of tires from Tire Rack over the years and 
have had them mounted by the local Goodyear shop.  The local shop were 
happy to do it and I saved a few bucks.

Mike

Michael J. Marr, P.E.
Albion Technical Services, LLC
25900 Prairie Hill Lane
Plainfield, IL 60585

Office:    630-904-5927
Mobile:   630-202-0065
[email-masked]

------ Original Message ------
From: "Brad Kahler" <[email-masked]>
To: "Triumphs" <[email-masked]>
Sent: 1/24/2015 10:42:05 AM
Subject: [TR] Buying tires on-line at Tire Rack

>mounted and balanced.  So, I'm considering buying four of them from 
>Tire Rack for a delivered cost of $331.  Quite a difference in price.
>