Subject: Re: [TR] Before and After

From: "[email-masked]" <[email-masked]>
Date: Tue, 27 Jan 2015 11:20:19 -0600

And today?

Sent from mobile Bill

On Jan 27, 2015, at 9:44 AM, [email-masked] wrote:

ISTR that recently people posted pics of their projects.  Here's the "before."  In 2005 I found the car for $500 where it had sat in a shed in Ossinee, NY since 1973.  Three inches of racoon poop in the engine bay.  No floors.  Rockers mostly gone.  Here it's been partly stripped down.  Easy to get the tub off when you only have four inches of rusty rockers to hacksaw through....:0)

Terry Smith, '59 TR3A
New Hampshire

** [email-masked] **

Archive: http://www.team.net/archive

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Tue, 27 Jan 2015 18:52:08 +0000 (UTC)

>And today?

Hi, all.  I did send the "after" pic.  It hasn't been released yet.  Does the list have a ceiling on attachment memory per day, something like that?

--Terry--