Subject: [TR] Question on installing a spin-off oil filter adapter on my TR4A

From: "Dave Connitt" <[email-masked]>
Date: Mon, 19 Jan 2015 19:09:46 -0500

This is a multi-part message in MIME format.

--===============7369594756140358900==
	boundary="----=_NextPart_000_005C_01D0341B.7D631070"

This is a multi-part message in MIME format.

------=_NextPart_000_005C_01D0341B.7D631070
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

I need to replace my leaking spin-on oil filter adapter as it is leaking =
between the adapter and the cast aluminum oil filter base. My question =
is that I am wondering first of all, is it a good idea to apply some =
type of sealant on the o-rings with the adapter kit? And, if I should =
apply some type of sealant, what is the best sealant?
Other than that, it's running awesome..
Thanks,
Dave Connitt
------=_NextPart_000_005C_01D0341B.7D631070
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 9.00.8112.16599">
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial>I need to replace my leaking spin-on oil filter =
adapter as=20
it is leaking between the adapter and the cast aluminum oil filter base. =
My=20
question is that I am wondering first of all, is it a good idea to apply =
some=20
type of sealant on the o-rings with the adapter kit? And, if I should =
apply some=20
type of sealant, what is the best sealant?</FONT></DIV>
<DIV><FONT face=3DArial>Other than that, it's running =
awesome..</FONT></DIV>
<DIV><FONT face=3DArial>Thanks,</FONT></DIV>
<DIV><FONT face=3DArial>Dave Connitt</FONT></DIV></BODY></HTML>

------=_NextPart_000_005C_01D0341B.7D631070--

--===============7369594756140358900==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============7369594756140358900==--

---

From: "Dave Connitt" <[email-masked]>
Date: Wed, 21 Jan 2015 19:59:15 -0500

--===============2776061155045006254==
	boundary="----=_NextPart_000_0089_01D035B4.BC120F70"

------=_NextPart_000_0089_01D035B4.BC120F70
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

I just wanted to thank everyone for helping out on my leaking oil filter =
adapter. I plan on tackling it this weekend. I won't be able to try it =
though as it's supposed to snow here Saturday.
Thanks again,
Dave Connitt
------=_NextPart_000_0089_01D035B4.BC120F70
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 9.00.8112.16599">
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial>I just wanted to thank everyone for helping out =
on my=20
leaking oil filter adapter. I plan on tackling it this weekend. I won't =
be able=20
to try it though as it's supposed to snow here Saturday.</FONT></DIV>
<DIV><FONT face=3DArial>Thanks again,</FONT></DIV>
<DIV><FONT face=3DArial>Dave Connitt</FONT></DIV></BODY></HTML>

------=_NextPart_000_0089_01D035B4.BC120F70--

--===============2776061155045006254==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2776061155045006254==--