Subject: Re: [TR] TR250 Windshield Wiper Motor and switch

From: Roger Elliott <[email-masked]>
Date: Thu, 22 Jan 2015 18:32:02 -0600

After much effort, I got the wiper motor and switch working as they should.

Ed, a list member, sent me the following information:
The green wire is always connected to 12V, thru the fuse of course.
For High Speed, ground the R/LG wire.
For Low Speed, ground the R/LG wire and the N/LG wire.
That is the way it works in the TR250.  It sounds like other Triumphs do 
it differently.

But now, I have discovered a new problem - isn't that the way it always 
goes!

The passenger wheel box assembly wobbles when the wiper is running. It 
wobbles less when the windshield is wet, but it still wobbles.

I have tightened the nut as much as I dare - it helped, but it still 
wobbles.

The first thing I did in this process was to pull the wiper rack cable 
out, cleaned and greased it and put it back in.  I did not do anything 
to the wheelboxes, thinking the grease on cable would take care of the 
wheel boxes.

Do I need to get new wheelbox fittings?  Will that help?  Is there 
anything else that holds them in place?

Thanks,
Roger
On 01/11/2015 10:35 PM, Randall wrote:
>> Thanks for the description Randall!  I had been using Greg's
>> method.  I am pretty sure I found the green one, but I blew a
>> couple of fuses in the process.
>>
>> I think there is something wrong with the motor, it only runs
>> with one of the terminals grounded.  But I am going to be
>> more careful in my tests now that I have Randall's instructions.
> Thanks for the vote of confidence, but I fear it may be unmerited.  I was relying on Dan's description of how the low/high speed
> works as I've never owned a TR250.  I know Lucas did it different ways on different motors, so I just assumed Dan had it right for
> the TR250.
>
> But another list member has written me off-list, saying that the TR250 uses a different arrangement than the one Dan gave. If what
> he says is true, then likely everything I just said is wrong.  Obviously, I need to do some research, but don't have time at the
> moment.
>
> Sorry for the confusion.
> Randall
>
>

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Tim Moore <[email-masked]>
Date: Thu, 22 Jan 2015 20:10:38 -0800

--===============7321551291605169399==

---1396844141-1977676697-1421986238=:25839

There is a rubber fitting under the sill on the wheel box just like there is on top. These rubber parts deteriorate over time and can crack. Im guessing that is what has happened to yours. Its a fairly easy thing to replace. 

On Thursday, January 22, 2015 7:31 PM, Roger Elliott <[email-masked]> wrote:

Thanks,
Roger

Archive: http://www.team.net/archive
---1396844141-1977676697-1421986238=:25839

<html><body><div style="color:#000; background-color:#fff; font-family:verdana, helvetica, sans-serif;font-size:13px"><div><span>There is a rubber fitting under the sill on the wheel box just like there is on top. These rubber parts deteriorate over time and can crack. Im guessing that is what has happened to yours. Its a fairly easy thing to replace.</span></div> <div class="qtdSeparateBR"><br><br></div><div class="yahoo_quoted" style="display: block;"> <div style="font-family: verdana, helvetica, sans-serif; font-size: 13px;"> <div style="font-family: HelveticaNeue, Helvetica Neue, Helvetica, Arial, Lucida Grande, sans-serif; font-size: 16px;"> <div dir="ltr"> <font face="Arial" size="2"> On Thursday, January 22, 2015 7:31 PM, Roger Elliott &lt;[email-masked]&gt; wrote:<br> </font> </div>  <br><br> <div class="y_msg_container">After much effort, I got the wiper motor and switch working as they should.<br clear="none"><br clear="none">Ed, a list
 member, sent me the following information:<br clear="none">The green wire is always connected to 12V, thru the fuse of course.<br clear="none">For High Speed, ground the R/LG wire.<br clear="none">For Low Speed, ground the R/LG wire and the N/LG wire.<br clear="none">That is the way it works in the TR250.&nbsp; It sounds like other Triumphs do <br clear="none">it differently.<br clear="none"><br clear="none">But now, I have discovered a new problem - isn't that the way it always <br clear="none">goes!<br clear="none"><br clear="none">The passenger wheel box assembly wobbles when the wiper is running. It <br clear="none">wobbles less when the windshield is wet, but it still wobbles.<br clear="none"><br clear="none">I have tightened the nut as much as I dare - it helped, but it still <br clear="none">wobbles.<br clear="none"><br clear="none"><br clear="none">The first thing I did in this process was to pull the wiper rack cable <br clear="none">out,
 cleaned and greased it and put it back in.&nbsp; I did not do anything <br clear="none">to the wheelboxes, thinking the grease on cable would take care of the <br clear="none">wheel boxes.<br clear="none"><br clear="none"><br clear="none">Do I need to get new wheelbox fittings?&nbsp; Will that help?&nbsp; Is there <br clear="none">anything else that holds them in place?<br clear="none"><br clear="none">Thanks,<br clear="none">Roger<div class="yqt6490663554" id="yqtfd42266"><br clear="none">On 01/11/2015 10:35 PM, Randall wrote:<br clear="none">&gt;&gt; Thanks for the description Randall!&nbsp; I had been using Greg's<br clear="none">&gt;&gt; method.&nbsp; I am pretty sure I found the green one, but I blew a<br clear="none">&gt;&gt; couple of fuses in the process.<br clear="none">&gt;&gt;<br clear="none">&gt;&gt; I think there is something wrong with the motor, it only runs<br clear="none">&gt;&gt; with one of the terminals grounded.&nbsp; But I am going
 to be<br clear="none">&gt;&gt; more careful in my tests now that I have Randall's instructions.<br clear="none">&gt; Thanks for the vote of confidence, but I fear it may be unmerited.&nbsp; I was relying on Dan's description of how the low/high speed<br clear="none">&gt; works as I've never owned a TR250.&nbsp; I know Lucas did it different ways on different motors, so I just assumed Dan had it right for<br clear="none">&gt; the TR250.<br clear="none">&gt;<br clear="none">&gt; But another list member has written me off-list, saying that the TR250 uses a different arrangement than the one Dan gave. If what<br clear="none">&gt; he says is true, then likely everything I just said is wrong.&nbsp; Obviously, I need to do some research, but don't have time at the<br clear="none">&gt; moment.<br clear="none">&gt;<br clear="none">&gt; Sorry for the confusion.<br clear="none">&gt; Randall<br clear="none">&gt;<br clear="none">&gt;<br clear="none"><br
 clear="none"><br clear="none">** <a href="mailto:[email-masked]" shape="rect" ymailto="mailto:[email-masked]">[email-masked]</a> **<br clear="none"><br clear="none">Donate: <a href="http://www.team.net/donate.html" target="_blank" shape="rect">http://www.team.net/donate.html</a><br clear="none">Archive: <a href="http://www.team.net/archive" target="_blank" shape="rect">http://www.team.net/archive</a><br clear="none">Forums: <a href="http://www.team.net/forums" target="_blank" shape="rect">http://www.team.net/forums</a><br clear="none">Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/triumphs/[email-masked]" target="_blank" shape="rect">http://autox.team.net/mailman/options/triumphs/[email-masked]</a><br clear="none"></div><br><br></div>  </div> </div>  </div> </div></body></html>
---1396844141-1977676697-1421986238=:25839--

--===============7321551291605169399==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7321551291605169399==--

---

From: Roger Elliott <[email-masked]>
Date: Fri, 23 Jan 2015 17:58:23 -0600

This is a multi-part message in MIME format.
--===============8515696672529259435==
 boundary="------------060608010902090905010006"

This is a multi-part message in MIME format.
--------------060608010902090905010006
Content-Transfer-Encoding: 7bit

Those rubber pieces are accessible behind the plates under the dash, 
right?  (After removing the glove box, etc.)

Thanks,
Roger

On 01/22/2015 10:10 PM, Tim Moore wrote:
> There is a rubber fitting under the sill on the wheel box just like 
> there is on top. These rubber parts deteriorate over time and can 
> crack. Im guessing that is what has happened to yours. Its a fairly 
> easy thing to replace.
>
>
> .....

--------------060608010902090905010006
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    Those rubber pieces are accessible behind the plates under the dash,
    right?  (After removing the glove box, etc.)<br>
    <br>
    Thanks,<br>
    Roger<br>
    <br>
    <div class="moz-cite-prefix">On 01/22/2015 10:10 PM, Tim Moore
      wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <div style="color:#000; background-color:#fff;
        font-family:verdana, helvetica, sans-serif;font-size:13px">
        <div><span>There is a rubber fitting under the sill on the wheel
            box just like there is on top. These rubber parts
            deteriorate over time and can crack. Im guessing that is
            what has happened to yours. Its a fairly easy thing to
            replace.</span></div>
        <div class="qtdSeparateBR"><br>
          <br>
        </div>
        <div class="yahoo_quoted" style="display: block;">
          <div style="font-family: verdana, helvetica, sans-serif;
            font-size: 13px;">
            <div style="font-family: HelveticaNeue, Helvetica Neue,
              Helvetica, Arial, Lucida Grande, sans-serif; font-size:
              16px;">
              <div dir="ltr"> <font face="Arial" size="2"> On Thursday,
                  January 22, 2015 7:31 PM, Roger Elliott
                  <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> wrote:<br>
                </font> </div>
              <br>
              <br>
              <div class="y_msg_container">.....<br clear="none">
                <br clear="none">
                But now, I have discovered a new problem - isn't that
                the way it always <br clear="none">
                goes!<br clear="none">
                <br clear="none">
                The passenger wheel box assembly wobbles when the wiper
                is running. It <br clear="none">
                wobbles less when the windshield is wet, but it still
                wobbles.<br clear="none">
                <br clear="none">
                I have tightened the nut as much as I dare - it helped,
                but it still <br clear="none">
                wobbles.<br clear="none">
                <br clear="none">
                <br clear="none">
                The first thing I did in this process was to pull the
                wiper rack cable <br clear="none">
                out, cleaned and greased it and put it back in.  I did
                not do anything <br clear="none">
                to the wheelboxes, thinking the grease on cable would
                take care of the <br clear="none">
                wheel boxes.<br clear="none">
                <br clear="none">
                <br clear="none">
                Do I need to get new wheelbox fittings?  Will that
                help?  Is there <br clear="none">
                anything else that holds them in place?<br clear="none">
                <br>
              </div>
            </div>
          </div>
        </div>
      </div>
    </blockquote>
    <br>
  </body>
</html>

--------------060608010902090905010006--

--===============8515696672529259435==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8515696672529259435==--