Subject: [TR] TR6 ZS Carb/Timing Questions

From: William Brewer <[email-masked]>
Date: Sat, 24 Jan 2015 17:13:17 -0800

--===============1749617124243382855==

--800824949-1958015233-1422148397=:16271

    I am trying to get my TR6 back on the road. I can't seem to get the timing set right. I had the distributor rebuilt at advanced distributor. It runs much better, but the idle is really high with the idle adjustments backed all the way off. The engine starts and stops easily  and doesn't smoke.  We adjusted the chokes so they are off when they are supposed to be. The one thing that is confusing is that we removed the large vacuum hoses that connect the ZS carbs to the valve cover and the idle dropped 400 rpms with those ports open. My friend and I both agreed that if the carbs were running rich then the engine would have been smoking when we revved it.
     Any ideas or suggestions for the list?
     Does anyone have a link to a basic "How to troubleshoot Zenith-Stromberg carburetors?

     TIA,

     -Bill Brewer
     Tehachapi, CA

--800824949-1958015233-1422148397=:16271

<html><body><div style="color:#000; background-color:#fff; font-family:HelveticaNeue, Helvetica Neue, Helvetica, Arial, Lucida Grande, sans-serif;font-size:12px"><div>&nbsp;&nbsp;&nbsp; I am trying to get my TR6 back on the road. I can't seem to get the timing set right. I had the distributor rebuilt at advanced distributor. It runs much better, but the idle is really high with the idle adjustments backed all the way off. The engine starts and stops easily&nbsp; and doesn't smoke.&nbsp; We adjusted the chokes so they are off when they are supposed to be. The one thing that is confusing is that we removed the large vacuum hoses that connect the ZS carbs to the valve cover and the idle dropped 400 rpms with those ports open. My friend and I both agreed that if the carbs were running rich then the engine would have been smoking when we revved it.</div><div>&nbsp;&nbsp;&nbsp;&nbsp; Any ideas or suggestions for the list?</div><div>&nbsp;&nbsp;&nbsp;&nbsp;
 Does anyone have a link to a basic "How to troubleshoot Zenith-Stromberg carburetors?</div><div><br></div><div style="color: rgb(0, 0, 0); font-size: 12px; font-family: HelveticaNeue,Helvetica Neue,Helvetica,Arial,Lucida Grande,sans-serif; background-color: transparent; font-style: normal;">&nbsp;&nbsp;&nbsp;&nbsp; TIA,</div><div style="color: rgb(0, 0, 0); font-size: 12px; font-family: HelveticaNeue,Helvetica Neue,Helvetica,Arial,Lucida Grande,sans-serif; background-color: transparent; font-style: normal;"><br></div><div style="color: rgb(0, 0, 0); font-size: 12px; font-family: HelveticaNeue,Helvetica Neue,Helvetica,Arial,Lucida Grande,sans-serif; background-color: transparent; font-style: normal;">&nbsp;&nbsp;&nbsp;&nbsp; -Bill Brewer</div><div style="color: rgb(0, 0, 0); font-size: 12px; font-family: HelveticaNeue,Helvetica Neue,Helvetica,Arial,Lucida Grande,sans-serif; background-color: transparent; font-style: normal;">&nbsp;&nbsp;&nbsp;&nbsp;
 Tehachapi, CA<br></div></div></body></html>
--800824949-1958015233-1422148397=:16271--

--===============1749617124243382855==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

** [email-masked] **

Archive: http://www.team.net/archive

--===============1749617124243382855==--

---

From: "Randall" <[email-masked]>
Date: Sat, 24 Jan 2015 21:07:57 -0800

>     I am trying to get my TR6 back on the road. I can't seem 
> to get the timing set right. I had the distributor rebuilt at 
> advanced distributor.

Did Jeff give you special instructions on how to adjust the initial timing?

>  but the idle is 
> really high with the idle adjustments backed all the way off.

On the Stag, it turned out that the throttles were being held open by the float bowl vent valves.  I had to readjust the valve
linkage quite a bit to get it to idle down with the vacuum retard disconnected (which I assume is what you are doing as well).

-- Randall

---

From: Jonas Payne <[email-masked]>
Date: Sat, 24 Jan 2015 22:23:03 -0800

Sounds like you are a tooth or two off on your dist drive gear.  

Sent from my iPhone

On Jan 24, 2015, at 9:07 PM, Randall <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Tim Gaines <[email-masked]>
Date: Mon, 26 Jan 2015 10:59:15 -0500 (EST)

Bill,

When I bought my 1974 TR6 nearly 20 years ago and then tried to sort out all the ignition and carb issues left by the dpo, I faced a similar problem with high rpms.  Then I learned that the disconnected vacuum unit on the distributor had a timing retarding function at idle.  Despite advice from several on the list to just leave it disconnected, I found that rpms dropped down nicely with that unit reconnected.  Even better, the idle steadied dramatically even at very low rpms, and I have never had another problem with the idle since.  I can't remember what years have the vacuum retard unit, but you might want check yours and see if it is functional.

Tim Gaines
Clinton, SC
1974 TR6
1980 Spitfire 

--
Jeff Scarbrough
Corrosion Acres, Ga.

On Sat, Jan 24, 2015 at 8:13 PM, William Brewer <[email-masked]> wrote:
>     I am trying to get my TR6 back on the road. I can't seem to get the
> timing set right. I had the distributor rebuilt at advanced distributor. It
> runs much better, but the idle is really high with the idle adjustments
> backed all the way off. The engine starts and stops easily  and doesn't
> smoke.  We adjusted the chokes so they are off when they are supposed to be.
> The one thing that is confusing is that we removed the large vacuum hoses
> that connect the ZS carbs to the valve cover and the idle dropped 400 rpms
> with those ports open. My friend and I both agreed that if the carbs were
> running rich then the engine would have been smoking when we revved it.
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>