Subject: [TR] TR4A trailing arm shims

From: Anthony Rhodes <[email-masked]>
Date: Sun, 11 Jan 2015 17:23:44 -0500

I have been upgrading my IRS axle to the Goodparts CV joint axles.  

As I did the second side I see that there are lots of shims under both the trailing arm brackets.  It seems to me that it may be possible to remove an equal number from each bracket.  I think that in this way it may be possible to preserve the geometry and get a bit more bolt thread available for the nuts holding the brackets.  

This will change the fore-aft and the in-out position of the trailing arm.  But do you think the trailing arms were adjusted to that they were perfectly co-axial, and equally spaced?   I would doubt it. I would havevm thought the shims were used only to adjust toe.

But then why so many shims?   I would have expected one of the two brackets to have zero or 1 shim, and the other bracket would be shimmed to get the toe adjusted properly??? 

-Tony

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Greg Lemon" <[email-masked]>
Date: Sun, 11 Jan 2015 17:02:30 -0600

Maybe to keep the wheelbase the same one side to side,  or maybe just 
adjusting toe and they  just liked adding more than removing, hard to tell 
with an old car that has been worked on by who knows what level of mechanics 
and such over the years.  I will add that I am not a suspension geometry 
expert, but I know they have made cars with unequal wheelbases designed in 
from time to time so don't know if a few millimeters one side to the next 
would be all that critical.

Greg Lemon

--------------------------------------------------
From: "Anthony Rhodes" <[email-masked]>
Sent: Sunday, January 11, 2015 4:23 PM
To: <[email-masked]>
Subject: [TR] TR4A trailing arm shims

> As I did the second side I see that there are lots of shims under both the 
> trailing arm brackets.  It seems to me that it may be possible to remove 
> an equal number from each bracket.  I think that in this way it may be 
> possible to preserve the geometry and get a bit more bolt thread available 
> for the nuts holding the brackets.
>
> This will change the fore-aft and the in-out position of the trailing arm. 
> But do you think the trailing arms were adjusted to that they were 
> perfectly co-axial, and equally spaced?   I would doubt it. I would havevm 
> thought the shims were used only to adjust toe.
>
> But then why so many shims?   I would have expected one of the two 
> brackets to have zero or 1 shim, and the other bracket would be shimmed to 
> get the toe adjusted properly???
>
> -Tony
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Jack Mc <[email-masked]>
Date: Sun, 11 Jan 2015 18:19:17 -0500

Tony - 

I am also installing GoodParts CV jointed axles on a IRS TR4A at the moment and I found the same thing - I think there were 5 shims behind every bracket, plus a couple of non-original smaller shims that must have been added at some point for alignment. I have remounted the trailing arms with no shims (for now) thinking I'd let the alignment shop sort out how many should be where, but I have noticed the bump stop dish on the trailing arm on one side no longer lines up with the bump stop on the body. 
I haven't looked into that any further because I am distracted by a more immediate problem: 
The outer CV joint boot and boot clip are making contact with the trailing arm - I've never had this problem on the many TR6s I've done this to - so I measured and found the tunnel in the TR4A trailing to be smaller than any of the TR6 trailing arms I have on hand - hard to quantify how much since these tunnels taper, but looks like the TR4a trailing arm tunnels are a little over 0.1 inch smaller in internal diameter. Have you encountered this? 
As an aside, there are quite a few subtle differences between the TR4a trailing arms and TR6 trailing arms - and the quality of casting looks better with the TR4 trailing arms - the quality of casting got better during the TR6 model run, but these TR4 arms make early TR6 trailing arms look crude by comparison. 

Cheers,
Jack Mv

Sent from my iPad

> On Jan 11, 2015, at 5:23 PM, Anthony Rhodes <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Anthony Rhodes <[email-masked]>
Date: Sun, 11 Jan 2015 23:08:34 -0500

Jack, 

My bump stop dishes do not perfectly align with the bump stops, including all the original shims

My car has had no frame damage, and I think the shims are all original to the car.  

I did/do have trouble with clearance on the trailing arms.  On the first one, drivers side (left), I had only a little interference and a little dremel carbide burr grinding did the job

The other side was/is a bit of a problem.  The original installation of the 6 studs was a bit off.  You can see that the bottom stud is well centered, but all the rest are slightly out of position, the circle is pivoted on that bottom stud by a little bit to the right.  This makes the left-most 2 studs excessively close to the inside edge (slight perforation of the inner thin wall when drilling for keenserts)

And it further reduces clearance on the right side by maybe 0.060".  This means there is a LOT of interference.  I

I thought I had everything just barely clearing on the bench.  I had the hub bolted very snugly and no palpable or audible interference was present.  Mechanics blue showed no touching

So I installed the axle and trailing arm which is a pain in the neck because the axle limits downward excursion.  I got it all hooked up and all torqued except the 250ft-lb 1.25" nut.   As I then turned the axle, I could just barely hear and feel some interference!  Then it went away, but if I shoved hard on the hub, and twisted I could gets one real grinding.   So I took off the TA again and I need  to hit it with  a real die grinder tomorrow.  

I only need to remove a little more metal, but I will put some tape on the highest parts,:  the clip and, oddly, the edge closest to the wheel.  The tape will make sure I have enough clearance, more than just a thousandth.  I don't want to remove much metal, but I  going to shoot for about 0.010 (3 thicknesses of masking tape?)

I will need to be removing some metal from nearly 180 degrees to clear the clip, but only at the 3:00 position is it a significant amount. 

-Tony

Sent from my iPhone

On Jan 11, 2015, at 6:19 PM, Jack Mc <[email-masked]> wrote:

> Jack Mc