Subject: [TR] Reverse lamp sockets.

From: Joe Burlein <[email-masked]>
Date: Mon, 5 Jan 2015 09:20:17 -0500

Hello,

Does anyone know where to get a pair of good used reverse lamp sockets for a 72 TR6?  I've left messages for British Miles (they NEVER answer), Triumphs Only and Doug's Parts. Any others?

Thanks,

Joe 

Sent from my iPad

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Joe Burlein <[email-masked]>
Date: Mon, 5 Jan 2015 09:41:03 -0500

Found them. But I still would be interested in other parts places with NOS stuff. 

Sent from my iPad

> On Jan 5, 2015, at 9:20, Joe Burlein <[email-masked]> wrote:
> 
> Hello,
> 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]