Subject: Re: [TR] transmission wisdom

From: Tony Drews <[email-masked]>
Date: Mon, 19 Jan 2015 20:12:26 -0600

That doesn't sound normal to me.  Would be 
helpful to measure the nose of the output shaft 
and the ID of the bushing to see how much 
clearance there is (compare to manual for 
spec).  If not enough, I'm thinking it will heat 
itself up and try to weld itself to the output shaft.

Cheers, Tony Drews

At 04:31 PM 1/19/2015, Pete Ryner wrote:
>I’m working on my ‘56 small mouth.  There 
>was a lot of vibration in the transmission so I 
>tore it down to replace bearings in the 
>layshaft.  I ended up replacing the layshaft as 
>a precaution as it was galled at one 
>location.  When I checked the input shaft there 
>was a lot of play between the input shaft and 
>the output shaft so I changed the bushing inside 
>the rear of the input shaft.  The bushing was a 
>close fit on the output shaft and it took all of 
>the play out which I think was the real source 
>of the chattering.  When I put the box back 
>together the two shafts want to rotate 
>together.  I can turn them separately, but it 
>seems that there is excessive drag between the 
>two.  Is this normal after replacing the 
>bushing?  The car isn’t running, in fact the 
>body is off getting ready for paint so I don’t 
>know how it will act with the rear axle attached.  Any advice is welcome.
>TIA
>Pete
>
>** [email-masked] **
>
>Donate: http://www.team.net/donate.html
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive
tox.team.net

---

From: "Pete Ryner" <[email-masked]>
Date: Fri, 23 Jan 2015 19:50:29 -0500

Thanks to all who replied.  I took the seal housing off of the input shaft 
and discovered my problem.  Had nothing to do with the bushing.  I didn't 
get the seal seated fully and the seal was pressing on the bearing housing 
causing the excessive resistance.  I removed the seal and assembled the 
housing and everything feels fine.  Replaced the seal and I'm happy with the 
feel now.
Pete