Subject: Re: [TR] Pre production TR8s

From: Jack Mc <[email-masked]>
Date: Tue, 6 Jan 2015 15:31:38 -0500

Yes, there were such animals and they are very well documented. There is a TWOA member who maintains a list of all known surviving coupes and a wealth of information is available.

Generally, and off the top of my head, there were 2 production runs of preproduction coupes - 1 small run in early 1977 with VINs ACNX -  ACNXX, and another larger run later in 1977 with VINs ACN10xx - ACN1xxx. 
Ted Schumacher owns ACN1 and brought it to the 2014 VTR Convention - his son (I think) has ACN2 and I have ACN3 and ACN1049. I have a lot of documentation that came with ACN3 including a letter that lists a number of preproduction coupes sold by Triumph in 1980 - i.e. a number of preproduction coupes were held by the company for a couple of years and never went to dealers. ACN1049 was originally sold by a dealer in Birmingham. I don't think any of the ACN cars originally had "TR8" on them anywhere. I believe there were other TR8 coupes made a bit later with prefix TCN but I don't think those were considered "pre-production"

Cheers,
Jack Mc

Sent from my iPad

> On Jan 6, 2015, at 9:08 AM, Joe Burlein <[email-masked]> wrote:
> 
> Hello,
> 
> Does anyone have an "official" information about pre production TR8 convertibles? Were there really such animals?  I know they had coupes but I haven't heard about a "dealer only" version for sales demos until recently. Curious if it is true and if so if there is any serial number info available. 
> 
> Thanks,
> 
> Joe
> 
> 
> Sent from my iPad
> 
> ** [email-masked] **
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Joe Burlein <[email-masked]>
Date: Tue, 6 Jan 2015 17:51:40 -0500

Cool.  Any convertibles in that mix in 79 that were sent to dealers?

Sent from my iPad

> On Jan 6, 2015, at 15:31, Jack Mc <[email-masked]> wrote:
>