Subject: [TR] New Triumph TR250 - hood stripe question

From: LGMTR6 <[email-masked]>
Date: Sat, 17 Jan 2015 09:27:54 -0500

Hello all,
It's been a very long time since I've been on the list, but I'm back!
I recently acquired a very nice Triumph TR250 which joins my TR6 in the garage. The 250 is a very nice older restoration in white with tan interior. I've known the car since 1996, and recently had the chance to make a deal for it, so home it came!

The car is white with a tan interior, but is without the iconic hood stripe. I've seen hood stripes in silver, black and even red but don't know if anything other than silver is correct? 

Any 250 experts out there who can answer what color stripe would be correct for a white 250?

Thanks,

Larry Miceli
Mount Dora, Florida
74 TR6
68 TR 250
73 Stag in pieces
58 TR3 in pieces

Sent from my iPad

** [email-masked] **

Archive: http://www.team.net/archive

---

From: mgnut <[email-masked]>
Date: Sat, 17 Jan 2015 09:40:31 -0500

--===============1464814418892682556==

----_com.android.email_4559547926604370
Content-Transfer-Encoding: base64

----_com.android.email_4559547926604370
Content-Transfer-Encoding: base64

----_com.android.email_4559547926604370--

--===============1464814418892682556==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1464814418892682556==--