Subject: [TR] TR3 oil pump

From: [email-masked]
Date: Sat, 3 Jan 2015 16:22:30 +0000 (UTC)

I've forgotten.  Does one use aviation gasket seal on the oil pump or fit dry?

Terry Smith, '59 TR3A
New Hampshire

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Tony Drews <[email-masked]> et>
Date: Sat, 03 Jan 2015 11:16:19 -0600

I don't put any sealant on the oil pump to block gasket.

Tony Drews

At 10:22 AM 1/3/2015, [email-masked] wrote:

>Donate: http://www.team.net/donate.html
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/triumphs/[email-masked]