Subject: Re: [TR] TR4A - OK, so this is weird..

From: Anthony Rhodes <[email-masked]>
Date: Mon, 15 Dec 2014 16:23:54 -0500

My 4A does it too. It has done so for decades.  It tries to stall on a hard
left, even a fairly quick turn like going into my driveway.  Not sure why.
Seems unlikely to be fuel starvation because the condition occurs so quickly
that it would seem that there is not time to empty the bowls!   The floats are
in the original orientations, though I don't know where the pivots are
aligned.

-Tony

Sent from my iPhone

On Dec 15, 2014, at 2:00 PM, [email-masked] wrote:

> Date: Sun, 14 Dec 2014 13:51:47 -0600
> From: "G.D. Huggins" <[email-masked]>
> To: Triumph List <[email-masked]>
> Subject: [TR] TR4A - OK, so this is weird..
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="us-ascii"
>
> All,
>
> Ibve got an odd thing happening with the 4A that I want to run by the
> group.
> It has been happening since tIbve been driving the car, but Ibm just now
> getting around to asking about it.
>
> My town has several single-lane traffic circles. (small, tight turns, lots
of
> fun!)
> When I drive through those, I tend to put the car in neutral, and coast
around
> the circle.
> But something odd happens when I do thisb&
>
> At some point, the engine wants to die, as if starved of fuel.
> If I bblipb the throttle it responds, but if I donbt, the car has
> sometimes shut-down.
>
> What could be causing this?
> My only thought is that the fuel in the bowls of the SU HS6 carbs is
somehow
> shifting because of the inertia of the turn itself, and not enough is
making
> it up the jets into the carb, causing the mixture to because extremely
weak.
>
> Any other ideas?  Simiiar Experiences?
>
>
>
>
> Cheers,
>
> Guy D. Huggins
> 1965 Triumph TR4A
> CTC 63569LO

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Geo Hahn <[email-masked]>
Date: Mon, 15 Dec 2014 14:43:20 -0700

On Mon, Dec 15, 2014 at 2:23 PM, Anthony Rhodes <[email-masked]> wrote:

> left, even a fairly quick turn like going into my driveway.  Not sure why.

My E-Type would stumble badly on a hard left -- like you I doubted fuel
starvation could happen that quickly but that is what it felt like.

In the end I found that I had a partially sunk float that would allow too
much fuel in that situation.  Sudden excess fuel may feel a lot like
starvation.

Geo

---

From: Mark J Bradakis <[email-masked]>
Date: Mon, 15 Dec 2014 15:15:17 -0700

Back when I was the VTR Autocross Advisor I had someone call me about this problem. He was having a little
trouble visualising the float geometry I was trying to explain to him. But yes, having fore - aft float
orientation rather than side to side virtually eliminates it.

As I recall my theory back then was that the sloshing of the fuel covered a vent hole, so if the needle
valve was closed and the vent momentarily blocked there was no way for the fuel to get out because no air
could get in. But since then I've gone to the sudden richness theory.

mjb.

---

From: Anthony Rhodes <[email-masked]>
Date: Mon, 15 Dec 2014 17:18:46 -0500

I will have to check my floats and see if there is any evidence of a bad
float.  However, at rest, the mixture is just fine

-Tony

Sent from my iPhone

---

From: Tony Drews <[email-masked]>
Date: Mon, 15 Dec 2014 23:15:40 -0600

I think it's a sudden richness issue too.  Fuel sloshes in such a way 
that the float drops, fuel level rises suddenly, now it's pouring out 
of the jet tube and the car runs funny.  Since the fuel line is under 
pressure it can happen very quickly.  I think you'd need a big load 
to block the vent into the float bowl.  We put in EGT gauge to figure 
out what was going on, but it's been so long ago that I don't 
remember how they acted.  Actually I think we figured out the problem 
before putting in the EGT's anyway.

Cheers, Tony Drews.

At 04:15 PM 12/15/2014, Mark J Bradakis wrote:
>Back when I was the VTR Autocross Advisor I had someone call me 
>about this problem. He was having a little
>Donate: http://www.team.net/donate.html
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/triumphs/[email-masked]