Subject: [TR] TR4A Steering shaft

From: George Haynes <[email-masked]>
Date: Tue, 9 Dec 2014 15:03:23 -0500

Here's another option on the TR4A  steering shaft.  

The TR6 uses one rubber
upper u-joint and a metal one connected to the rack.

I'm  using two metal
ones on my TR4A.  No flex in the steering and no ground  wires needed for the
horn.
The rack is also hard mounted, a common conversion that eliminates
rubber from its mounting.  Steering is very precise!
I have used this
configuration for many years and have experienced no down side.

George

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Greg Lemon" <[email-masked]>
Date: Tue, 9 Dec 2014 18:57:51 -0600

I tried the the dual metal u-joints solution on my TR250, the lower U joint 
I bought to put on the upper shaft of the car to replace the rubber one did 
not have the right fittings to attach, I am usually pretty good with 
figuring out mechanical problems that you can visualize, maybe I missed 
something, but I decided I couldn't make it work without swapping out 
steering shafts, I am missing something? or Maybe the 250 is different.

Greg Lemon

--------------------------------------------------
From: "George Haynes" <[email-masked]>
Sent: Tuesday, December 9, 2014 2:03 PM
To: <[email-masked]>
Subject: [TR] TR4A Steering shaft

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]