Subject: Re: [TR] Bracket wanted

From: Mark J Bradakis <[email-masked]>
Date: Wed, 10 Dec 2014 21:06:06 -0700

[email-masked] wrote:
> Looking for new Lucas starter bracket 256748. Anyone know of one for sale?

Shucks. The one I just pulled off the shelf is 54-257554. I'll sell it to you cheap!

mjb.

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Mark J Bradakis <[email-masked]>
Date: Wed, 10 Dec 2014 21:19:18 -0700

Actually that reminds me - I have a Spitfire steering column switch in a box out in the garage
that someone bought and paid for right before Thanksgiving. I need to get that to the post office!

mjb.