Subject: Re: [TR] 10 spline diameters?

From: "Andrew S. Mace" <[email-masked]>
Date: Fri, 19 Dec 2014 21:45:33 -0500

Mark, that sounds right to me. There is confusion stemming from the fact
that, for example, the early 2000 sedan gearboxes were basically TR4 units but
with a Vitesse (or Vitesse-like?) input shaft, which was smaller than that of
the TR. But GT6s and 2000s shared the same clutch bits, so....

--Andy Mace
Triumph 10 / Herald / Sports 6 vehicle consultant, The Vintage Triumph
Register: http://www.vtr.org

Check out the North American Triumph Sports 6
(Vitesse 6) and Triumph Herald Database: http://triumph-herald.us
-----Original Message-----
From: Mark J Bradakis <[email-masked]>

Bud
wrote:
> Listerati,
>
> What is the diameter of a 10 spline input shaft on a
GT6 transmission? Is it
> the exact same size as a 10 spline TR6 transmission?
As I recall, one is 7/8", the other 1". I remember trying to mate a 1" gearbox
to a 7/8"
clutch disk late one night at Bailey's many years ago.

mjb.

**
[email-masked] **

Archive:
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Ted Schumacher <[email-masked]>
Date: Sat, 20 Dec 2014 09:32:31 -0500

Bud, we did this conversion 40 years ago.  GT6 is a 1" 10 spline. TR6 is 
a 1 1/8" 10 spline. We can supply a clutch disc compatible with whatever 
you are using. Please let me know if we can help. Ted

On 12/19/2014 3:10 PM, Bud wrote:
> Listerati,
>
> What is the diameter of a 10 spline input shaft on a GT6 transmission? Is it
> I'm thinking of mating a TR6 tranny to a Spitfire that already has a GT6
> tranny. Anyone done this?
>
> I heard that Kas adapted a TR6 to a Spit but haven't seen in any of his books
> what is involved. Hope he see's this post and can provided the details. My
> hope is that I'm half way there with a GT6 tranny already in place and can use
> the existing clutch and flywheel.
>
> Also, any recommendations on companies that reline clutches? The existing
> clutch is apparently a custom hybrid for a GT6 tran mated to a Spit.
>
> Thanks
> Bud
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
>
>

-- 
Ted Schumacher
[email-masked]
http://www.tsimportedautomotive.com
108 S. Jefferson St.
Pandora, Ohio, USA 45877
Fax: 419.384.3272 (24 Hrs.)
Phone: 800.543.6648 (US & Canada)
Tech/ Gen. Information/ Worldwide: 419.384.3022