Subject: Re: [TR] Summer 2015

From: Geo Hahn <[email-masked]>
Date: Mon, 15 Dec 2014 16:53:20 -0700

I have not done either of these but both have appeal:

The Glenwood Rally
<http://www.rockymountaintr.org/events/2014/6/13/glenwood-rally-with-the-mg-club>

The Colorado Conclave
<http://www.thecoloradoconclave.com/pages/conclave.htm>

Second link is for the 2014 edition -- may have to search some for next
year's info.

Geo

On Mon, Dec 15, 2014 at 4:34 PM, Home Consolidated <
[email-masked]> wrote:
>
> I am looking for a Triumph destination in Colorado or points west this
> coming
> spring/summer/fall. Anyone know of a Brit show or vintage race out that
> directions?  In 2005 I took one of those memorable trips to the west coast
> in
> the TR3 to Vito's my oldest son. Now, the middle boy is in Boulder, Co and
> I
> would love an excuse to go at least that far next season. Any suggestions
> will
> be appreciate and duly considered.
>
> Thanks
>
> Ken Gano
>
> Sent from my iPad
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Home Consolidated <[email-masked]>
Date: Mon, 15 Dec 2014 23:25:49 -0600

Thanks. That is exactly the sort of thing I was looking for.

Kg

Sent from my iPad

> On Dec 15, 2014, at 5:53 PM, Geo Hahn <[email-masked]> wrote:
>
year's info.
>
> Geo
>
>
>
>> On Mon, Dec 15, 2014 at 4:34 PM, Home Consolidated
coming
in
I
will