Subject: Re: [TR] 57 TR3 Front Brake Bleeder

From: Geo Hahn <[email-masked]>
Date: Fri, 14 Nov 2014 08:01:23 -0700

On Fri, Nov 14, 2014 at 7:53 AM, Jonas Payne <[email-masked]> wrote:

...I expect to foul the threads removing this mess.
>
> Anybody want to take bets as to whether or not there is a drill bit broken
> off in there as well?
>

My guess would be an EZ-Out.   Good luck!

Geo

** [email-masked] **

Archive: http://www.team.net/archive

---

From: William Pugh <[email-masked]>
Date: Fri, 14 Nov 2014 10:46:25 -0800

I went this same sort of thing, went so far as to take the caliper to a good
machine shop, they could get it out and rethread it but no screw in the know
universe  would fit.

Best fix?  Get another caliper.

> On Nov 14, 2014, at 7:01 AM, Geo Hahn <[email-masked]> wrote:
>

"Life is too short to drive boring cars"

Bill Pugh
1957 TR3 "Casper"p;
TS16765L
Wallace, CA
[email-masked]

---

From: Doug Mathews <[email-masked]>
Date: Fri, 14 Nov 2014 13:51:18 -0500

I wonder if you took a fitting with the caliper if they could not tap it 
to match?

Doug

---

From: Dave <[email-masked]>
Date: Fri, 14 Nov 2014 16:48:35 -0500

I had a similar problem with frozen bleeder screws.  In the short term 
I
bled the system by loosening the hydraulic line.

The ultimate fix was to
send the calipers off to Peter at Worldwide for 
a professional rebuild.  I
think this is a case where professional help 
is needed.  Don't scrimp on the
brakes.

Dave Massey

-----Original Message-----
From: Jonas Payne
<[email-masked]>
To: 'Triumphs' <[email-masked]>
Sent: Fri, Nov
14, 2014 1:41 pm
Subject: [TR] 57 TR3 Front Brake Bleeder

Does anybody
know what thread type the bleeder screws are in a 57 TR3 
front
brake
caliper?

At some point in the past, somebody broke it off and then filled
it 
with JB
weld.

I expect to foul the threads removing this mess.
Anybody want to take bets as to whether or not there is a drill bit 
broken
off in there as well?

Jonas Payne
PBR Consulting Services, LLC
702.882.6711

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]