Subject: Re: [TR] SPAM: Re: DNA, Bob, beer and battery

From: Randall <[email-masked]>
Date: Tue, 25 Nov 2014 23:24:38 +0000

---- Dave <[email-masked]> wrote: 
> My 8 (or 9) year old Optima is giving up the 
> ghost as well. 

Sounds like a ringing endorsement to me.  I took my 4 year old "72 month" battery back to O'Reillys a couple of weeks ago, and had to argue with them to get any adjustment at all on a new battery.  Turns out, their batteries are now only warrantied for 2 years! (Which is no longer indicated on the battery at all.)

I only bought from them in the first place because the old one died on the way to TRfest and O'Reillys was the only local place open to 10 PM.  Unless that happens again, I won't be back.

Randall

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Dave <[email-masked]>
Date: Tue, 25 Nov 2014 18:37:00 -0500

Not only that but I've run this battery pretty much flat at least once.

I
bought a new battery from O'Reilly for the Olds last year.  I hope I 
have
better luck than that.  On the other hand the one I replaced was 
four years
old.

Dave Massey

-----Original Message-----
From: Randall
<[email-masked]>

> ghost as well.

Sounds like a ringing
endorsement to me.  I took my 4 year old "72 
month"
battery back to
O'Reillys a couple of weeks ago, and had to argue with 
them to
get any
adjustment at all on a new battery.  Turns out, their batteries 
are now
only warrantied for 2 years! (Which is no longer indicated on the 
battery at
all.)

I only bought from them in the first place because the old one died
on 
the way
to TRfest and O'Reillys was the only local place open to 10 PM.
Unless 
that
happens again, I won't be back.

Randall