Subject: [TR] tr-3 brake hoses

From: JOSEPH MATO <[email-masked]>
Date: Fri, 7 Nov 2014 12:37:33 -0800

I was pumping up my brakes after the car was sitting for 10 years and I couldn't get the front brakes to work. Disconnecting the hose, it would expand but not pass fluid when pressurized. Guess they need to be changed every 50 years or so!

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Randall <[email-masked]>
Date: Fri, 7 Nov 2014 23:36:56 +0000

---- Ted Schumacher <[email-masked]> wrote: 
> Sounds like a good time to buy our stainless hoses. Commercial over. Ted

I've certainly been happy with them.

Randall