Subject: Re: [TR] TR4A fuel lines

From: Dave <[email-masked]>
Date: Sun, 30 Nov 2014 18:36:09 -0500

Hi John.  1/4 inch tubing can be had at any hardware store so if you 
want to
go that way the only issue is the compression sleeve at the 
pump which is a
special since it is a 5/16 compression fitting.  But 
Moss lists it (376-565)
I checked McMaster-Carr for a 1/4 to 5/16 barbed coupler but found 
nothing.
But you can get a 1/4 to male pipe adapter and a 5/16 to 
female pipe adapter
and screw them together.  Or if your "T" is 1/4 
inch maybe you can find a
5/16 barb to 1/4 compression fitting.  (This 
all presumes you will use a
short piece of hose to make the 
connections, which is typical in these
cars.)

Dave Massey

-----Original Message-----
From: john-marie
<[email-masked]>
To: <[email-masked]>
<[email-masked]>
Sent: Sun, Nov 30, 2014 1:21 pm
Subject: [TR] TR4A
fuel lines

Hi List,
Have installed Victoria British supplied 5/16"
copper fuel line from 
tank to
pump.  My TR4A has    Z-S carbs and uses the
carb to carb pipe with a 
"T".  I
have this pipe and it is reusable.  It did
not come with the VB kit.  
This
original pipe is 1/4", as is the pipe that
runs to it from the pump.  
The VB
kit has a 40" length of 5/6" pipe to get
from pump to carbs, but I need 
1/4"
pipe.  Before I look for a length of
1/4" pipe from another source, or 
figure
out how to step down at the carbs,
thought I'd ask the List if anyone 
has had
this issue.  Thanks.
John
DeLuca

** [email-masked] **

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "D&BLambert" <[email-masked]>
Date: Sun, 30 Nov 2014 18:09:14 -0800

John,
I had a similar issue when I cut in a couple of fuel filters on my TR3.
Used this adapter from JEGS. 
http://www.jegs.com/i/JEGS+Performance+Products/555/15945/10002/-1
Seems to be working well.
Dennis

> I checked McMaster-Carr for a 1/4 to 5/16 barbed coupler but found
 (This