Subject: [TR] J-Type Overdrive oddity

From: "David Greed" <[email-masked]>
Date: Sat, 8 Nov 2014 21:58:45 +1300

Hi there

It has been a while since I have been looking at these lists, so please
forgive me if this question has been asked.

I have recently started driving my Stag again after a long period (5 years).

The overdrive is working, but only after the car has driven for about 10
kilometers or so. Once it kicks in the first time, it works perfectly from
thereon. The lock out switch was suspected, and the lucar connections to it
were loose, so these have been replaced, but the switch itself has tested
fine. I hope it is not some anomaly the switch, because it is a real pain to
get to. (dropping the gearbox mounting frame which means undoing the from
exhaust pipes.

My thinking is the gearbox oil and possibly the filters - thoughts?

DavidG

** [email-masked] **

Archive: http://www.team.net/archive

---

From: David Porter <[email-masked]>
Date: Sat, 08 Nov 2014 06:11:33 -0700

This is a bit of a guess. I'm thoroughly 'versed" on the early O/D's but 
over the years haven't had many opportunities to work on the J's. 
Anyway, I'm going to say that the long inactivity has degraded the oil, 
such that it is too viscose until it is warmed by the 10k of driving. 
The J has a relief valve which is "sensing" this condition and not 
engaging until the pressure drops. You may have used 80-90 gear oil in 
the gear box as well, exacerbating the problem . I'd drain both units  
and replace with 30wt non detergent or ATF or one of the modern 
specialist gearbox oils. Then see if the problem recurs.
Dave
PS You might contact Magnus Carlson over on the Healey list or Ted 
Schmacher on this list. They  may be more familiar with that J symptom

On 11/8/2014 1:58 AM, David Greed wrote:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
>
>

-- 
Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 
87107 505-352-1378 Go HERE: my world www.porterbikes.com/

---

From: "Randall" <[email-masked]>
Date: Sat, 8 Nov 2014 08:13:47 -0800

> engaging until the pressure drops. 

Doesn't work that way.  The "relief" valve regulates the pressure by relieving any excess back to the sump.  It is normally slightly
open all the time and only varies how much to keep the desired pressure; either around 20 psi when idle or 550 psi when operating.

> You may have used 80-90 
> gear oil in 
> the gear box as well, exacerbating the problem .

Just to be clear about this, 90 weight GL5 gear oil is the factory-recommended fill for temperatures above -10C.  For temperatures
below +10C they allow 80W GL5 gear oil.  So 80W90 should be perfect in all temperatures (since the 80W rating is for 0C and the 90
part is for 100C).

> I'd drain  both units  
> and replace with 30wt non detergent

Which would actually be thicker at the same temperature than 80W gear oil; plus not have the additives to protect the gear faces.

Randall

---

From: David Porter <[email-masked]>
Date: Sat, 08 Nov 2014 07:45:30 -0700

I'll defer to Randall, since he seems to know. I will say I recall when 
the Factory sent a team of engineers to this Country and our shop (one 
day) to determine why so many gear boxes were failing.. They 
consequently discontinued the use of gear oil in the boxes. problem 
fixed. Just saying Randall.
Dave

---

From: "Randall" <[email-masked]>
Date: Sat, 8 Nov 2014 13:57:40 -0800

> A much renowned small British oil producer and distributor 
> recommended 80W90 
> GL4 gear oil for my TR but recommended 20W50 engine oil for my MGB.
> Work that one out if you can!

Which overdrives?  They aren't all the same.  The J-type pretty much didn't care, it would run in whatever the gearbox maker
specified.  Probably work fine with sperm oil! <g>

For the A-type, Laycock always said to use non-detergent motor oil.  Standard-Triumph started out saying "whatever", then switched
to the Laycock recommendation, then around 1960 switched back to only GL4 gear oil (GL5 didn't exist back then).  The story as I
heard it (from an old dealer mechanic who got it from an old factory engineer) was that they felt they had fewer (warranty) failures
overall using gear oil, even though that was opposite the Laycock recommendation.

But, AFAIK, MGB never had the A-type.  And evidently, their gearbox held up OK with motor oil, so that's what they used.

The important point, I feel, is that neither type of oil is going to cause instant overdrive malfunction.  If it doesn't work at
all, there is something else wrong.  It's possible that using the wrong oil might make it wear out faster, or more apt to break
thrust washers or whatever; but changing oil isn't going to fix those problems once they have happened.

Randall

---

From: "Randall" <[email-masked]>
Date: Wed, 12 Nov 2014 08:31:47 -0800

> I verified that the lock out switch was OK using a multi 
> meter beep test

Apologies if I've mentioned this before in this thread.  I have seen those switches fail in such a way that they would pass the
"beep test" and still not work properly in the circuit.  It's best to test them in-circuit, by checking how much voltage actually
gets to the solenoid (or relay if you have one).  Mine was showing a resistance of about 20 ohms, enough to make the DMM beep, but
not enough to reliably operate the relay.

> So, I am inclined to think that the oil is the problem. I am 
> also wondering
> about the filters but wondering how difficult these are to access on a
> J-Type unit. Special tools required?

No special tool for the suction filter, just undo the sump cover and pull the filter off.  You'll probably want a new gasket.

For the high pressure filter, you'll need a tool to unscrew the retaining plug.  I made a simple tool that worked well enough, by
drilling a heavy (approx 6mm thick by 30mm wide) iron bar for a couple of dowel pins to engage the plug, and letting the bar be the
lever.  There is a better home-made tool shown at
http://www.buckeyetriumphs.org/technical/jod/JOD2/JOD2.htm

While you are in there with the special tool, I would also pull out the dashpot and relief valve for cleaning.  There are a lot of
precision sliding fits in that mechanism, and it only takes a tiny particle of metal to jam it.  The dashpot (and relief valve) have
to move to engage (or release) overdrive.

Randall