Subject: Re: [TR] Removing carpet glue

From: Doug Mathews <[email-masked]>
Date: Tue, 25 Nov 2014 09:41:46 -0500

It may have been glued down with contact cement. I googled removing this 
from metal and got lots of hits.

This url is for a product from Home Depot.
http://tinyurl.com/odg8qfw

Doug
On 11/25/2014 9:09 AM, Brad Kahler wrote:
> The previous owner of my TR6 replaced the original carpet years ago with a
> cheap black carpet set that he glued in place.  Late last night I managed
> to get all of the carpet pulled up and am now looking for methods of
> removing the old glue (brown in color) from the floorboards and elsewhere.
>
> >From my brief google searches it seems that carpet glue is close to
> impossible to remove.  this is not exactly what I wanted to hear!
>
> Any suggestions on methods that you've tried that actually worked?
>
> I'm hoping to get this task done over the Thanksgiving weekend.
>
> Thanks!
>
> Brad
> 1972 TR6
> 1963 TR4

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Brad Kahler <[email-masked]>
Date: Tue, 25 Nov 2014 09:49:41 -0500

Doug, thanks for the lead.  I didn't run across Klean Strip when googling
for carpet glue removal.  Didn't think about searching for adhesive
removal!

Looks like my local Lowes has it in stock so I'll give it a try.  Be
interesting to see what it does to paint.

Thanks,

Brad

---

From: "John Macartney" <[email-masked]>
Date: Tue, 25 Nov 2014 14:51:44 -0000

I had this trouble on one of my Triumphs. Removing it wasn't easy and in the
end I used paint thinners and a square-ended putty knife as a chisel. I also
ensured I kept my head into the open air as the fumes can be 'disturbing' :)

Jonmac

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of Brad
Kahler
Sent: 25 November 2014 14:09
To: Triumphs
Subject: [TR] Removing carpet glue

The previous owner of my TR6 replaced the original carpet years ago with a
cheap black carpet set that he glued in place.  Late last night I managed to
get all of the carpet pulled up and am now looking for methods of removing
the old glue (brown in color) from the floorboards and elsewhere.

Thanks!

Brad
1972 TR6
1963 TR4

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2015.0.5577 / Virus Database: 4223/8628 - Release Date: 11/25/14

---
This email is free from viruses and malware because avast! Antivirus protection is active.
http://www.avast.com

---

From: Brad Kahler <[email-masked]>
Date: Tue, 25 Nov 2014 10:00:00 -0500

Fumes are never fun.  I do have a chemical respirator that I wear when I'm
using chemicals.  I have enough issues as it is without adding more!

Thanks,

Brad

On Tue, Nov 25, 2014 at 9:51 AM, John Macartney <
[email-masked]> wrote:

> to
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:

---

From: [email-masked]
Date: Tue, 25 Nov 2014 16:34:31 +0000 (UTC)

Yeesh.  Sometimes no matter how careful....
Carefully ratcheted the timing cover pedestal into the block when at "snug" the head twisted off.  Block was cold, pedestal 55 years old and may have been overtightened before...whatever.
Now I need to get it out.  Never had luck with curl-shank easy-outs.  Thought of drilling a hole and using a left-hand tap, then a left hand bolt to remove.  Any other thoughts?

Terry Smith, '59 TR3A
New Hampshire

---

From: Bob Labuz <[email-masked]>
Date: Tue, 25 Nov 2014 11:55:47 -0500

Terry,

Try an easy out. I have had good luck from time to time. But before you 
do, try some heat and candle wax before you attempt removal. Since the 
block is cast and the bolt is steel, should be enough to get some wax in 
the thread area.

Another trick I have used is to first heat, with wax, then cool with ice.

I did a similar thing installing the pressure plate on my 6. The easy 
out worked like a champ with the heat,  wax and cool method.

I also have seen Sears advertise something new for this task. Cant 
remember the name. May be worth a look on their website.

Bob

---

From: Philip Ethier <[email-masked]>
Date: Tue, 25 Nov 2014 11:16:19 -0600

When drilling for an easy-out, always use a left-hand drill.  Often the
vibration and torque of drilling loosens the bolt.  At least, it does not
tighten it!

On Tue, Nov 25, 2014 at 10:55 AM, Bob Labuz <[email-masked]> wrote:

> I did a similar thing installing the pressure plate on my 6. The easy out
> worked like a champ with the heat,  wax and cool method.
>
>> Carefully ratcheted the timing cover pedestal into the block when at
>> "snug" the head twisted off.  Block was cold, pedestal 55 years old and may
>> have been overtightened before...whatever.
>> Now I need to get it out.  Never had luck with curl-shank easy-outs.
>> Thought of drilling a hole and using a left-hand tap, then a left hand bolt
>> to remove.  Any other thoughts?
>>
>> Terry Smith, '59 TR3A
>> New Hampshire
>
>
[email-masked] still works also
Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2005 Subaru Legacy GT Limited, Regal Blue Pearl
http://www.mnautox.com

---

From: Tony Drews <[email-masked]> t>
Date: Tue, 25 Nov 2014 12:14:55 -0600

If the top of the bolt is near the surface, I've had good luck on 
rocker pedestal studs just using a small chisel and a hammer.  If 
there's a little protrusion of any sort, use the corner of the chisel 
against it and tap lightly with the hammer to try to rotate it in the 
direction of removal.  If you're lucky the remaining chunk will start 
turning and you can unscrew it this way.

Tony Drews

At 10:34 AM 11/25/2014, [email-masked] wrote:
>"snug" the head twisted off.  Block was cold, pedestal 55 years old 
>and may have been overtightened before...whatever.
>Now I need to get it out.  Never had luck with curl-shank 
>easy-outs.  Thought of drilling a hole and using a left-hand tap, 
>then a left hand bolt to remove.  Any other thoughts?
>
>Terry Smith, '59 TR3A
>New Hampshire
>
>http://autox.team.net/mailman/options/triumphs/[email-masked]