Subject: [TR] TR3 Timing Chain Cover

From: [email-masked]
Date: Sat, 15 Nov 2014 20:38:00 +0000 (UTC)

First, total hats off to Moss.  They have a series of videos about setting timing on cars with no cam or crank gear marks.  Easy peasy.  Thank you to them.

Now, the timing chain cover has a bolt hole just above the crank hole.  The bolt may not have been on the engine when I disassembled it, since I'm pretty fastidious about bagging and tagging, but...whatever.  

The bolt doesn't show in exploded diagrams of the engine.  Anybody know what it is?

Terry Smith, '59 TR3A
New Hampshire

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Sat, 15 Nov 2014 20:42:22 +0000 (UTC)

Never mind.  I found the right bag.  (Duh me).

Terry Smith, '59 TR3A
New Hampshire

---

From: Dave <[email-masked]>
Date: Sat, 15 Nov 2014 15:47:42 -0500

It's been a few years but as I recall there is a standoff behind that 
bolt
hole.  This is one more piece that secures the cover to the engine 
and in
addition it will dampen any buzzing the stamped steel cover may 
be prone to
do.  The TR6 has no such feature and as a result they 
slathered it with some
vibration dampening goo at the factory instead.  
Lovely.

Dave Massey
-----Original Message-----
From: terryrs <[email-masked]>
To: TR List
<[email-masked]>
Sent: Sat, Nov 15, 2014 2:38 pm
Subject: [TR] TR3
Timing Chain Cover

First, total hats off to Moss.  They have a series of
videos about 
setting
timing on cars with no cam or crank gear marks.  Easy
peasy.  Thank you 
to them.

Now, the timing chain cover has a bolt hole
just above the crank hole.  
The bolt
may not have been on the engine when I
disassembled it, since I'm 
pretty
fastidious about bagging and tagging,
but...whatever.

The bolt doesn't show in exploded diagrams of the engine.
Anybody know 
what it
is?

Terry Smith, '59 TR3A
New Hampshire

**
[email-masked] **

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]