Subject: Re: [TR] TR3 cam timing

From: Randall <[email-masked]>
Date: Fri, 7 Nov 2014 22:04:06 +0000

Personally, I dislike trusting witness marks if I didn't make them (or otherwise verify that they are accurate).  Everyone makes a mistake sometimes, and the factory was no exception.

So, I would first establish an accurate TDC using a piston stop or similar.  Maybe your eyes are better than mine, but I can't reliably see a 1 degree error in the slot being "downwards".

---- [email-masked] wrote: 
> BTW, the punch mark on the cam and the cam sprocket are aligned at 11 o'clock.  The punch marks, at least, have survived.  
> 
> So, at TDC, crank keys down, punch marks aligned, I think I'm good. ???
> 
> ** [email-masked] **
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Greg Lemon" <[email-masked]>
Date: Fri, 7 Nov 2014 19:14:04 -0600

Setting cam timing is an interesting process, if you haven't done it before 
it can be a little daunting, there are lots of instructions out there on the 
web and most any if them should be adequate,  HOWEVER,  I read through a 
bunch of them, some of them I thought were much harder to follow than 
others, and I also recall there is more than one method to doing it, and 
some made more sense to me than others as well,  anyway I read a bunch of 
the online instructions until I felt I had the theory down pretty good, then 
printed out the ones that seemed to make the most sense and had at it.  You 
can buy a degree wheel pretty cheap, or you can make one ever cheaper by 
printing one out found from an online search and then gluing it to some thin 
cardboard, and practicing your kindergarten skills by cutting out a circle 
along the lines.

After I did it I had another set of eyes come over to double check my work, 
the old carpenter's adage, measure twice, etc.

I will also add that I don't think it degreed out quite perfect on a 
particular sprocket, so I went with the closest one, don't know if this was 
normal, or because the cam was reground, or because my measurements were not 
100 percent precise.  Anyhow must have turned out OK.

If you don't build engines on a regular basis I think the recipe for success 
is to read the manual and online sources, go out and do the job, take a 
break, sleep on it, etc., come back and double check all work, then move on 
the the next step.  I am by no means the worlds best mechanic, but that is 
the method I have followed with the small number of motors I have rebuilt or 
substantially refurbished, and it has always turned out OK.

Greg Lemon

--------------------------------------------------
From: "Randall" <[email-masked]>
Sent: Friday, November 7, 2014 4:04 PM
Cc: <[email-masked]>
Subject: Re: [TR] TR3 cam timing

> Personally, I dislike trusting witness marks if I didn't make them (or 
> otherwise verify that they are accurate).  Everyone makes a mistake 
> sometimes, and the factory was no exception.
>
> So, I would first establish an accurate TDC using a piston stop or 
> similar.  Maybe your eyes are better than mine, but I can't reliably see a 
> 1 degree error in the slot being "downwards".
>
>> BTW, the punch mark on the cam and the cam sprocket are aligned at 11 
>> o'clock.  The punch marks, at least, have survived.
>>
>> Unsubscribe/Manage: 
>> http://autox.team.net/mailman/options/triumphs/[email-masked]
>
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Randall" <[email-masked]>
Date: Fri, 7 Nov 2014 21:37:26 -0800

> there are lots of instructions 
> out there on the web and most any if them should be adequate, 

Except that the TR3 motor (or more specifically it's camshaft) has a special property that makes it much easier to set or check
valve timing without the use of a degree wheel or dial indicator.  You can go through all that stuff with checking lift and so on if
you want; but I find the method given in the workshop manual to be a lot easier.  Plus, it only requires a set of feeler gauges and
some way to accurately find TDC.  If you have the cam cover and front pulley installed, the factory TDC mark will do.  If not, use a
piston stop and pencil marks on the flywheel (or similar).

And of course everything you read on the Internet is true.

Randall

---

From: "Randall" <[email-masked]>
Date: Sat, 8 Nov 2014 09:10:02 -0800

> Question:  how many degrees on the cam or the crank would one 
> tooth make?  Anybody know offhand?

ISTR a 1/4 tooth adjustment (the smallest possible) is about 4 degrees, so a full tooth should be about 16 degrees.  That can't be
exactly right, but should be close.  To get the right number, count the teeth on the crank sprocket (since we're talking crank
degrees) and divide 360 by the number of teeth.

Randall