Subject: Re: [TR] Clutch Spring Anchor Plate for 64 TR-4

From: Darrell Walker <[email-masked]>
Date: Mon, 10 Nov 2014 19:39:09 -0800

Both Moss (part number 596-170, $2.16)  and TRF (part number 106347, $2.95)
list it.

-Darrell

> On Nov 10, 2014, at 7:17 PM, Greg Schuett <[email-masked]> wrote:
>
> Folks,
>
> Anybody know where I can source a clutch spring anchor plate (Number 58 on
> this diagram)?
>
>
>
> Thanks!
>
> Greg
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Greg Schuett <[email-masked]>
Date: Mon, 10 Nov 2014 21:00:01 -0800

thanks, Darrellb&

Moss shows it but doesnbt have it.  TRF is greyed out on the diagram  but
Ibll give them a callb&

thanks for the numbers!

greg

> On Nov 10, 2014, at 7:39 PM, Darrell Walker <[email-masked]> wrote:
>
>
list it.

---

From: Greg Schuett <[email-masked]>
Date: Mon, 10 Nov 2014 21:08:10 -0800

No joy either place!

still on the huntb&

thanks,
Greg

list it.

---

From: Greg Schuett <[email-masked]>
Date: Mon, 10 Nov 2014 21:12:28 -0800

I take it back. Moss has them in stockb&

thanks,

Greg

> On Nov 10, 2014, at 9:08 PM, Greg Schuett <[email-masked]> wrote:
>
> No joy either place!
>
> still on the huntb&
>
> thanks,
> Greg
>
>
> Donate: http://www.team.net/donate.html <http://www.team.net/donate.html>
> Archive: http://www.team.net/archive <http://www.team.net/archive>
> Forums: http://www.team.net/forums <http://www.team.net/forums>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]
<http://autox.team.net/mailman/options/triumphs/[email-masked]>
> iN5N