Subject: Re: [TR] Stag front strut cartridges

From: "Greg Lemon" <[email-masked]>
Date: Wed, 19 Nov 2014 21:50:58 -0600

Rock auto lists a KYB strut cartridge for a stag  http://www.rockauto.com/

Greg Lemon
--------------------------------------------------
From: "Stephen Oertwig" <[email-masked]>
Sent: Wednesday, November 19, 2014 9:31 PM
To: <[email-masked]>
Subject: [TR] Stag front strut cartridges

> I have a 2000 Mk 2.  Replaced the strut cartridges in 1989, and now have a
> leaking cartridge.  Have not been able to find Stag or 2000 strut 
> cartridges
> in the United States at all.
>
> Any suggestions please?
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked] 

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Chad <[email-masked]>
Date: Fri, 21 Nov 2014 02:14:51 +0000 (UTC)

www.rockauto.com has them.B Chad in Tulsa.
      From: Stephen Oertwig <[email-masked]>
 To: [email-masked]
 Sent: Wednesday, November 19, 2014 9:31 PM
 Subject: [TR] Stag front strut cartridges

I have a 2000 Mk 2.B  Replaced the strut cartridges in 1989, and now have a
leaking cartridge.B  Have not been able to find Stag or 2000 strut cartridges
in the United States at all.

Any suggestions please?

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Dean Tetterton <[email-masked]>
Date: Sat, 22 Nov 2014 15:18:52 -0500

Steve
           I have one NOS Stag strut left from when I
had a Stag. Still need one?

Dean T.

cartridges
> Forums: http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]