Subject: Re: [TR] TR3 Timing Chain Cover

From: "Randall" <[email-masked]>
Date: Sat, 15 Nov 2014 17:09:51 -0800

> It's been a few years but as I recall there is a standoff behind that 
> bolt
> hole.  This is one more piece that secures the cover to the engine 
> and in
> addition it will dampen any buzzing the stamped steel cover may 
> be prone to
> do.  The TR6 has no such feature and as a result they 
> slathered it with some
> vibration dampening goo at the factory instead.  

Right, there is a special stud that supports the cover on the TR2-4.  P/N 56763  It's listed in the SPC but not illustrated. It
should also have a fiber washer/gasket between it and the cover (P/N 33085), which wasn't in the past few gasket sets I bought, so I
cut one from the unused carb gaskets.

The TR3 apparently also got the "goo" treatment, but most people (including myself) cleaned it off without realizing it should be
there.

Randall

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Sun, 16 Nov 2014 07:18:10 -0800

> Actually do have a question after all.  I don't see a 
> lockwasher under the pedstal anwywhere and the few times I've 
> removed it ISTR there wasn't one.

I agree, no lock washer under the pedestal; only one under the nut on the outside of the cover.  The pedestal was originally staked
into the plate, and normally only removed if it is damaged.

Randall