Subject: [TR] Coil and spark plugs polarity

From: "Andrew Uprichard" <[email-masked]>
Date: Sun, 9 Nov 2014 09:28:31 -0500

List:  Is it true that it doesn't matter which way one wires the coil (for
example after converting a car from positive to negative ground), but it is
important that the center electrode of the spark plug is always negative?

Andrew Uprichard

Always learning something new...

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Sun, 9 Nov 2014 07:23:56 -0800

> important that the center electrode of the spark plug is 

Well, no.  Since you can't change the connections inside the coil, the polarity of the primary side is what determines the spark
polarity.

But, spark polarity makes only a tiny difference, not normally enough to notice.  Many people have gotten it backwards, and the
engine still runs "fine".  There are even engines that deliberately fire every other plug "backwards".  So, in that sense, it
doesn't matter.

Randall

---

From: "Randall" <[email-masked]>
Date: Sun, 9 Nov 2014 10:48:02 -0800

> No to number one, yes to number two, at least according to 
> this article as I read it, 

You read it right, and Barney did a great write-up (although I don't believe the difference is anywhere near 15-20%).

BTW, this effect is the same way that vacuum tube diodes work.  By heating the cathode, it is much easier for electrons (aka
current) to flow to the plate when the plate is positive.

Randall

---

From: "Randall" <[email-masked]>
Date: Sun, 9 Nov 2014 16:00:24 -0800

> Some have SW and CB - SW goes to the ignition switch, CB to 
> the contact breaker.

Unless you've converted the car to negative ground.  Then you should switch the wires to the coil to keep the spark negative.

Randall

---

From: [email-masked]
Date: Mon, 10 Nov 2014 07:53:39 -0500

wow, Randall....I haven't seen those words since my days back in College  
studying vacuum tube theory....just for kicks, try running that explanation 
past  a bunch of "Tuner guys"!!!!
 
Chip Krout
Delaware Valley Triumphs,  Ltd.
Skippack, PA 
1962 TR4 CT2052L

In a message dated 11/9/2014 2:05:22 P.M. Eastern Standard Time,  
[email-masked] writes:

BTW,  this effect is the same way that vacuum tube diodes work.  By heating 
the  cathode, it is much easier for electrons (aka
current) to flow to the plate  when the plate is positive.