Subject: [TR] TR3 for sale

From: "[email-masked]" <[email-masked]>
Date: Tue, 4 Nov 2014 09:18:48 -0600

Anyone know this car in Omaha?  Have friend that is interested but can't get
there to inspect it.

http://omaha.craigslist.org/cto/4740646602.html

Thanks,
Bill

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Bob Labuz <[email-masked]>
Date: Tue, 04 Nov 2014 10:47:37 -0500

Bill,

I am no where near Omaha, but I did look at the photos and if what the 
owner says is true, it looks like a good buy. But an inspection is a 
good idea.

Bob in Central NY

On 11/04/2014 10:18 AM, [email-masked] wrote:
> *

---

From: Geo Hahn <[email-masked]>
Date: Tue, 4 Nov 2014 10:31:21 -0700

That could be a good one if it checks out.

Seller says "Great Restoration Project" but I'd rather hope someone would
get it and use it as a rough & ready driver.

If so much is original (as stated) it would almost be a shame to see it
become yet another restoration.

Geo

On Tue, Nov 4, 2014 at 8:18 AM, [email-masked] <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Don Hiscock <[email-masked]>
Date: Tue, 4 Nov 2014 11:52:09 -0600

That car (TCF632L) looks as good or better than mine did when I bought my
3B... in 1981.

Price seems reasonable.  I'm sure it'll find a new home.  Will it stay that
unrestored?  Hard to say, but increasingly unlikely as sidescreen values go
up on the world market.

On Tue, Nov 4, 2014 at 9:18 AM, [email-masked] <[email-masked]> wrote:

> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Gerry C" <[email-masked]>
Date: Tue, 4 Nov 2014 12:09:02 -0600

Bill, I live in Iowa but work in Omaha.  Own a TR7, had a GT6 and a Spitfire 
briefly.  No experience on the TR3.  And I can't say I've ever seen it at 
any of our local club events.  If you need someone to check it out I could.

Gerry

----- Original Message ----- 
From: "[email-masked]" <[email-masked]>
To: "<[email-masked]>" <[email-masked]>
Sent: Tuesday, November 04, 2014 9:18 AM
Subject: [TR] TR3 for sale

> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Chris Simo <[email-masked]>
Date: Tue, 4 Nov 2014 13:36:14 -0500

> Looks like it was crunched in the back end at one time....   Rough and
> ready driver is my vote, too!!!

---

From: "Greg Lemon" <[email-masked]>
Date: Tue, 4 Nov 2014 20:11:26 -0600

Gerry, didn't know you were lurking on there on the list, I was going to say 
I live about an hour away, but I know there are a few Triumph heads in my 
club in Omaha that I could try to contact.  I noticed the car last night on 
CL, guess I am not the only one who spends too much time looking at cars on 
the internet.  If it is truly rust free that is always half the battle, I 
don't think I have seen the car before either.

Greg Lemon, Lincoln, NE
TR250

--------------------------------------------------
From: "Gerry C" <[email-masked]>
Sent: Tuesday, November 4, 2014 12:09 PM
To: "[email-masked]" <[email-masked]>; "<[email-masked]>" 
<[email-masked]>
Subject: Re: [TR] TR3 for sale

> Bill, I live in Iowa but work in Omaha.  Own a TR7, had a GT6 and a 
> Spitfire briefly.  No experience on the TR3.  And I can't say I've ever 
> seen it at any of our local club events.  If you need someone to check it 
> out I could.
>
> Gerry
>
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Gerry C" <[email-masked]>
Date: Tue, 4 Nov 2014 21:47:31 -0600

Yeah, long time lurker!  Always glad to help! Especially if it involves old 
Triumphs!

Gerry
----- Original Message ----- 
From: "Greg Lemon" <[email-masked]>
To: "Gerry C" <[email-masked]>; "<[email-masked]>" 
<[email-masked]>
Sent: Tuesday, November 04, 2014 8:11 PM
Subject: Re: [TR] TR3 for sale

> Gerry, didn't know you were lurking on there on the list, I was going to 
> say I live about an hour away, but I know there are a few Triumph heads in 
> my club in Omaha that I could try to contact.  I noticed the car last 
> night on CL, guess I am not the only one who spends too much time looking 
> at cars on the internet.  If it is truly rust free that is always half the 
> battle, I don't think I have seen the car before either.
>
> Greg Lemon, Lincoln, NE
> TR250
>