Subject: Re: [TR] TR3 Timing Chain Cover

From: [email-masked]
Date: Sun, 16 Nov 2014 14:03:44 +0000 (UTC)

>Right, there is a special stud that supports the cover on the TR2-4.  

Actually do have a question after all.  I don't see a lockwasher under the pedstal anwywhere and the few times I've removed it ISTR there wasn't one.  Or is my memory now the fifth thing to fail?

Terry

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Geo Hahn <[email-masked]>
Date: Sun, 16 Nov 2014 07:21:32 -0700

My notes make no mention of a lockwasher - but they do note that the post
was loose when I removed the cover.

I may have used blue Loctite upon reassembly, but no washer.

Geo

On Sun, Nov 16, 2014 at 7:03 AM, <[email-masked]> wrote:

> Actually do have a question after all.  I don't see a lockwasher under the
> pedstal anwywhere and the few times I've removed it ISTR there wasn't one.
> Or is my memory now the fifth thing to fail?
>
> Terry
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Dave <[email-masked]>
Date: Sun, 16 Nov 2014 14:16:53 -0500

My guess is no.  The stud needs to be the right length or else it will
deform the cover.  If you shorten the stud to compensate for a lock 
washer
you put yourself at the mercy of the lockwasher supplier and the 
occasional
service provider who replaces the lockwasher with a new one 
that is not to
spec.  Lockwasher thickness specs are pretty loose.

Dave Massey
-----Original Message-----
From: terryrs <[email-masked]>
To: triumphs
<[email-masked]>
Sent: Sun, Nov 16, 2014 12:51 pm
Subject: Re: [TR]
TR3 Timing Chain Cover

>Right, there is a special stud that supports the
cover on the TR2-4.

Actually do have a question after all.  I don't see a
lockwasher under 
the
pedstal anwywhere and the few times I've removed it
ISTR there wasn't 
one.  Or
is my memory now the fifth thing to fail?
Terry

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]