Subject: Re: [TR] TR6 temp gage issues

From: "Randall" <[email-masked]>
Date: Sun, 30 Nov 2014 09:44:19 -0800

> I replaced the temp sensor with an older one I had around, 
> and as far as I
> know is working, same result.  tested it with hot water; get 
> about 100%
> connectivity using my tester when cold; drops way off when hot.

There's something wrong with this picture.  The sender resistance should be relatively high when cold, and go down as it gets hot.

> hook up the used gages, voltage regulator, wire it up battery 
> to vr (grounded)
> to gage to sensor in car, it pins right when the car is 
> warmed up.  same for
> other gage.

How did you connect to the sender?  If it was through the car's wiring, I'd suspect a short to ground (or something wired into the
circuit that shouldn't be there).

I'd also suggest picking up a digital multimeter (DMM).  Even a fairly good one is a lot cheaper than replacing a part that doesn't
need to be replaced.  And the cheap ones (which will do) can be under $10.  Here's one on Amazon that looks reasonable
http://tinyurl.com/lwr7yvf
Or the same thing on flea-bay
http://tinyurl.com/k595mho

And of course there's always Horrible Freight.

-- Randall  

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "dave n" <[email-masked]>
Date: Sun, 30 Nov 2014 12:13:16 -0600

yes, you are right.  got it backwards.  sorry.

I have a multi meter.  thatbs what I used.  was all external to the cars 
wiring.

will do some more testing today and report back.  I've gotten lots of 
suggestions!

-----Original Message----- 
From: Randall
Sent: Sunday, November 30, 2014 11:44 AM
To: 'dave n' ; [email-masked]
Subject: RE: [TR] TR6 temp gage issues

> connectivity using my tester when cold; drops way off when hot.

There's something wrong with this picture.  The sender resistance should be 
relatively high when cold, and go down as it gets hot.

> to gage to sensor in car, it pins right when the car is

How did you connect to the sender?  If it was through the car's wiring, I'd 
suspect a short to ground (or something wired into the
circuit that shouldn't be there).

I'd also suggest picking up a digital multimeter (DMM).  Even a fairly good 
one is a lot cheaper than replacing a part that doesn't
need to be replaced.  And the cheap ones (which will do) can be under $10. 
Here's one on Amazon that looks reasonable
http://tinyurl.com/lwr7yvf
Or the same thing on flea-bay
http://tinyurl.com/k595mho

-- Randall

---

From: Dave <[email-masked]>
Date: Sun, 30 Nov 2014 18:19:04 -0500

I don't know your meter and I don't know if the readings are 
significant of
anything.  The Continuity test on most meters is good 
for finding closed
contacts and wire connections.  If you switch over 
to Ohms you will get
readings with significance.

Presuming the numbers you are getting are KOhms
your values are not too 
far off and I suspect your temp senders are OK.  If
anything they may 
be reading a bit high which would give you low readings,
not high.  My 
experience with thermistors is that when they go bad they go
open and 
that is not the case here.  And you are getting the same results
with 
swapping out the senders and the gauges.  So what is common among these
two setups?  The voltage stabilizer for one.  And the wiring.  The wire
between the sender and the gauge can be bypassed with a couple of 
jumpers.
The Voltage Stabilizer can be checked with the volt meter.  
That would be my
next step.

Dave Massey

-----Original Message-----
From: dave n
<[email-masked]>

here is what I did today.  tried to document every
detail.  looks to me 
like
the sending unit is bad.  both???
btw - fuel
gage seems to read fine

did I miss anything?

1 - replace the thermostat
2. started car with lots of choke; idling about 1500 rpm
3. gage starts out
pinned left; after a couple minutes it starts to 
move
right
4. infrared
says temp of t stat housing is 112 and climbing
5. at 120 gage is vertical
6. turn off choke, rev engine; settles in at idle of 1200 or so, which 
is
normal (engine is not stock!)
7. tstat housing temperature in the 125 to 130
range; gage is moving 
right
8. after 5 to 10 minutes, gage has settled just
left of the red square 
under
the letter H
9. temperature is now in the 150
to 160 range; gage has moved farther 
right.
as the temperature passes 170
it [pins right
10. shut off car
11. set up secondary system - positive
terminal to voltage regulator, 
vr is
grounded as it should be, then vr to
gage to sending unit
12.  it still pins right.  this is using separate gage,
separate 
sending
unit, and completely independent of the cars wiring system
except the
battery and chassis
13.  connected mulitmeter from positive
terminal to t stat housing and 
to
temperature switch threads.  both read
over 12 volts
14.  old switch - which was in the car originally - I used the
continuity
tester - i get 0 when the two probes touch, 1 when one nothing is
connected
15.  connecting through the old switch (cold) i get .588
16.
swapped original sending unit back in; car was still pretty warm 
(off
except for power)
17. temp gage moved to almost full hot
18. disconnected
car wiring from sending unit; plugged in "external" 
temp
gage system; also
read way right
19. temp sensor which was in there - measures 5.6 or so on the
continuity
tester cold
20.  put it in boiling water - continuity tester
reads .13

---

From: [email-masked]
Date: Sun, 30 Nov 2014 17:50:57 -0600 (CST)

Dave,

I went through this exact same thing at the beginning of this summer.  Gauge was reading high, which it never has done in the 10 years I have owned my 72 TR6.

I initially was headed to the voltage stab. myself, but as in your case, my fuel gauge was fine.

I ended up flushing the entire cooling system several times, until the brown water coming out turned light brown.

I refilled with 50/50, put in some water wetter, and it went back to normal right in the middle of hot and cold and I never had an issue all summer.

Just my experience.

Craig

On 11/30/14, Dave<[email-masked]> wrote:

Dave Massey

-----Original Message-----
From: dave n
<[email-masked]>

did I miss anything?