Subject: Re: [TR] TR4 - TR5 boot seal rubber

From: "Greg Lemon" <[email-masked]>
Date: Wed, 19 Nov 2014 06:52:17 -0600

I believe the raised lip goes to the outside, if you find something that 
does not make the lid sit out from the bodywork let us know, I have tried 
seals from a couple suppliers with no luck.

--------------------------------------------------
From: "ashleys" <[email-masked]>
Sent: Wednesday, November 19, 2014 3:23 AM
To: <[email-masked]>
Subject: [TR] TR4 - TR5 boot seal rubber

> Hi!,
> Which is the correct way to fit boot rubber,ie the lip on one side is 
> fitted
> outwards or inwards.I am having trouble to find a softer rubber seal so 
> boot
> lid sits down even.
> Many thanks
>
> Ashley
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked] 

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Geo Hahn <[email-masked]>
Date: Wed, 19 Nov 2014 07:46:08 -0700

I installed mine with the lip to the inside.  I was replacing the original
so I would have just copied what  was on the car (been 13 years ago so the
memory is dim).

Not all supplied seals are the same.  Here is the profile of the one I used:

http://s1214.photobucket.com/user/Ahwahnee18/media/TR4/Seal-2_zps39e73a91.jpg.html?sort=9&o=134

Here is someone else's:

http://s1214.photobucket.com/user/Ahwahnee18/media/TR4/Seal-1_zps90facf2f.jpg.html?sort=9&o=133

Alas - I do not recall off hand where I got mine.  The lid sits correctly
along the top but projects out a small amount along the bottom edge.  I do
not know that I can blame the seal for that.

I agree a softer seal would be easier to work with, though over time
(months maybe years) even the stiff one will take a suitable set.

I did have some trouble finding a glue that would hold the lower edge - it
wanted to pull away as the boot lid was closed -- I finally succeeded in
keeping it in place with Gorilla Glue.

Geo

On Wed, Nov 19, 2014 at 2:23 AM, ashleys <[email-masked]> wrote:

> http://autox.team.net/mailman/options/triumphs/[email-masked]