Subject: Re: [TR] Stuff for sale

From: Randall <[email-masked]>
Date: Wed, 19 Nov 2014 0:53:48 +0000

> And for the rest of November and December, I'll set aside 10% of any sales to a current
> project of mine, feeding the hungry:  http://bradakis.com/fill_pot.html

FYI, That page appears to contain a reference to an image on your local hard drive; doesn't show so good from this end.

But I threw some in the pot anyway.  Hope it helps.

Randall

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Mark J Bradakis <[email-masked]>
Date: Tue, 18 Nov 2014 18:01:03 -0700

> But I threw some in the pot anyway.  Hope it helps.

Okay, photo fixed, I'm not used to the seamonkey composer app.
And thanks again.

mjb.

---

From: [email-masked]
Date: Tue, 18 Nov 2014 19:04:40 -0600 (CST)

Threw some in the pot myself.

Craig
72 Triumph TR6

On 11/18/14, Mark J Bradakis<[email-masked]> wrote:
 
With the onset of winter here in Salt Lake City, time to clean up the garage enough
to get Karen's car inside. To that end I will be offering various parts and tools for
sale. Check out

http://www.team.net/forums/viewtopic.php?f=9&t=178 TR6 start solenoid

http://www.team.net/forums/viewtopic.php?f=9&t=160 Spitfire column switch

http://www.team.net/forums/viewtopic.php?f=9&t=144 Weber 40 DCOE

http://www.team.net/forums/viewtopic.php?f=9&t=144 TR6 Weber manifold ( post needs updating )

And for the rest of November and December, I'll set aside 10% of any sales to a current
project of mine, feeding the hungry: http://bradakis.com/fill_pot.html
If you aren't interested in any of the parts but want to assist in filling the pot, I won't
complain ;-)

mjb the huckster.