Subject: Re: [TR] J-Type Overdrive oddity

From: "Dixie4" <[email-masked]>
Date: Sun, 9 Nov 2014 01:46:46 -0000

Hi Randall,

In an earlier post on this thread I said I had a non working overdrive after 
a gearbox oil change.
This was in fact on an MGB I owned where I put in SAE 80W90 in error.
Drained and changed to the correct grade of SAE 20W50 and the overdrive 
worked again.
I can only speak of a personal experience.

Regards,
Adrian

----- Original Message ----- 
From: "Randall" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, November 08, 2014 9:57 PM
Subject: Re: [TR] J-Type Overdrive oddity

>> A much renowned small British oil producer and distributor
>> recommended 80W90
>> GL4 gear oil for my TR but recommended 20W50 engine oil for my MGB.
>> Work that one out if you can!
>
> Which overdrives?  They aren't all the same.  The J-type pretty much 
> didn't care, it would run in whatever the gearbox maker
> specified.  Probably work fine with sperm oil! <g>
>
> For the A-type, Laycock always said to use non-detergent motor oil. 
> Standard-Triumph started out saying "whatever", then switched
> to the Laycock recommendation, then around 1960 switched back to only GL4 
> gear oil (GL5 didn't exist back then).  The story as I
> heard it (from an old dealer mechanic who got it from an old factory 
> engineer) was that they felt they had fewer (warranty) failures
> overall using gear oil, even though that was opposite the Laycock 
> recommendation.
>
> But, AFAIK, MGB never had the A-type.  And evidently, their gearbox held 
> up OK with motor oil, so that's what they used.
>
> The important point, I feel, is that neither type of oil is going to cause 
> instant overdrive malfunction.  If it doesn't work at
> all, there is something else wrong.  It's possible that using the wrong 
> oil might make it wear out faster, or more apt to break
> thrust washers or whatever; but changing oil isn't going to fix those 
> problems once they have happened.
>
> Randall
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>
>
> -----
> No virus found in this message.
> Checked by AVG - www.avg.com
> Version: 2015.0.5315 / Virus Database: 4189/8533 - Release Date: 11/08/14

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "David Greed" <[email-masked]>
Date: Wed, 12 Nov 2014 22:09:19 +1300

My apologies for not replying to all the responses earlier - work getting in
the way...

I verified that the lock out switch was OK using a multi meter beep test and
there was no doubt in our minds that it was working properly. A previous
owner has also installed a relay and this works as expected, especially
after replacing the lucar terminals with ones that connected better.

So, I am inclined to think that the oil is the problem. I am also wondering
about the filters but wondering how difficult these are to access on a
J-Type unit. Special tools required?

Regards

DavidG

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of Dixie4
Sent: Sunday, 9 November 2014 14:47
To: Randall; [email-masked]
Subject: Re: [TR] J-Type Overdrive oddity

Hi Randall,

Regards,
Adrian

----- Original Message -----
From: "Randall" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, November 08, 2014 9:57 PM
Subject: Re: [TR] J-Type Overdrive oddity

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]