Subject: Re: [TR] removing a broken bolt

From: "Randall" <[email-masked]>
Date: Tue, 25 Nov 2014 09:16:55 -0800

> Carefully ratcheted the timing cover pedestal into the block 
> when at "snug" the head twisted off.

If this is a TR3A, the pedestal screws into the front plate, not the block.  They are staked into place originally, so the threads
may have been damaged by removing it.

Best route is probably to remove the plate, then drill & tap for a Helicoil.  Or, I believe Joe A. still sells new plates.

-- Randall  

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Tue, 25 Nov 2014 19:06:02 +0000 (UTC)

>may have been damaged by removing it.

Hmmm. Interesting.  Maybe this is the differnce.  I actually sourced an abused TR4 engine, unknown vintage, to rebuild as a spare for the 3A, and picked up a used front plate thinking that was the only mod (other than the carb manifold).  While the chain tensioner pedestal plate hole was threaded, the pedestal hole for the timing cover was not.  Instead, there was a bolt hole in the block behind it.

---

From: Chris Kantarjiev <[email-masked]>
Date: Tue, 25 Nov 2014 11:50:06 -0800

http://www.dimebank.com/tech/BrokenBolt.html

---

From: Randall <[email-masked]>
Date: Tue, 25 Nov 2014 23:31:36 +0000

> Hmmm. Interesting.  Maybe this is the differnce.  I actually sourced an abused TR4 engine, unknown vintage, to rebuild as a spare for the 3A, and picked up a used front plate thinking that was the…

I'll have to double-check when I get home.  It's possible I have the two of them confused.

Randall