Subject: [TR] Thanks again!

From: Mark J Bradakis <[email-masked]>
Date: Wed, 29 Oct 2014 21:26:28 -0600

So I am finally sitting down and sending out Thank You emails to those who recently contributed to the
"mini fund drive" as I called it. The new hardware bits are doing fine. And old hardware bit, my KVM
switch, kissed the turf while I was shuffling things about, but that isn't a Team.Net issue.

So again, I appreciate the support you folks provided to help keep the LBC bits flowing.

mjb.

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Frank Fisher <[email-masked]>
Date: Thu, 30 Oct 2014 15:28:26 +0000 (UTC)

we are genuinely indebted to you Mark, and i appreciate all your effortsthank youFrank Fisher 

     On Wednesday, October 29, 2014 8:26 PM, Mark J Bradakis <[email-masked]> wrote:

mjb.