Subject: [TR] Location and orientation of the little coil springs behind the door panels for the door handle and window crank

From: "Dave Connitt" <[email-masked]>
Date: Sat, 4 Oct 2014 19:32:33 -0400

Does anybody know which way the little coil springs are installed on the
inside door handles and window cranks on a TR4A?
I think they go with the small diameter towards the door behind the door
panel?
Thanks,
Dave Connitt

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Dave Connitt" <[email-masked]>
Date: Sat, 4 Oct 2014 20:45:00 -0400

Thanks Tony,

----- Original Message ----- 
From: "Tony Childs" <[email-masked]>
To: "'Dave Connitt'" <[email-masked]>
Sent: Saturday, October 04, 2014 8:36 PM
Subject: RE: [TR] Location and orientation of the little coil springs behind 
the door panels for the door handle and window crank

> That is correct, Dave - smaller diameter towards the handle and the larger
> diameter to the panel itself.
>
> Tony Childs
> 1972 Spitfire MKIV
> FK38809UO
>
> -----Original Message-----
> From: Triumphs [mailto:[email-masked]] On Behalf Of Dave
> Connitt
> Sent: Saturday, October 04, 2014 7:33 PM
> To: [email-masked]
> Subject: [TR] Location and orientation of the little coil springs behind 
> the
> door panels for the door handle and window crank
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]