Subject: [TR] TR Speedometer

From: Dean Tetterton <[email-masked]>
Date: Mon, 27 Oct 2014 17:59:22 -0400

On the face of the TR speedometer's under the miles numbers, there
is a small number printed. On the TR6 it is usually 1120. Is this the 
number of revolutions per mile the cable makes? If this is so the number
would indicate the ratio that the car was built with. If the TR6 in the US
is 1120 it would be for a 3.7. Anybody know what a UK TR6 with a 3.45
have or a TR6 with a 4.1?

  Thanks,

     Dean T.

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Tue, 28 Oct 2014 20:22:12 -0700

> Also, didn't they switch to industry standard 1000 turns per mile 
> during the TR6 run?

Yup, same time they switched to the J-type OD.  (But all cars went to 1000 tpm, not just those with OD.)  

The speedo drive gears in the gearbox or OD were changed to give the 1000 tpm.

Randall

---

From: "Randall" <[email-masked]>
Date: Tue, 28 Oct 2014 20:34:14 -0700

> I don't think the TR6 in injected or carb form ever had a 4:1 
> final drive
> (or any other oddball ratio) 

My TR6 parts catalogue lists final drive ratios all the way up to 4.875.  There is no notation next to the 4.1; but the others say
"Alternative fitment for competition purposes".

Randall