Subject: [TR] HS6 UK version

From: ronnie babbitt <[email-masked]>
Date: Fri, 24 Oct 2014 08:58:42 -0400

Is the a difference in the HS6 UK vs USA.   Need to rebuild a set of UK spec
HS6

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Randy and Valerie DeRuiter <[email-masked]>
Date: Fri, 24 Oct 2014 09:06:25 -0500

Ronnie-

Don't think so, if anything it would be a needle difference.  Randall Young
kindly provided a factory manual supplement which covers TR4A emissions and
carb setup, here is a convenient link:
http://tr4a.weebly.com/uploads/2/1/9/8/21980360/workshop_manual_supplement_-_
spit_mk3__tr4a.pdf

It lists the needle as QW, standard kits nowadays use a TW needle, I don't
have charts handy to check if they are one in the same.

Randy