Subject: Re: [TR] grommet woes

From: Geo Hahn <[email-masked]>
Date: Thu, 30 Oct 2014 14:47:06 -0700

TRF sells a 9-grommet kit for the firewall:

Search here <https://gar.zeni.net/trf/trf_parts_results.php> for RFK673.

Geo

On Thu, Oct 30, 2014 at 2:19 PM, Andrew Uprichard <[email-masked]>
wrote:

> These TR3s have grommets everywhere:  in the frame, under the gas tank, in
> the firewall, for the wiring harness.  I find I am always looking for one
> or
> another.  I know Moss sells individual ones, but is anyone aware of a
> source
> where I could get "a bunch" ?
>
> Andrew Uprichard
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Dean Tetterton <[email-masked]>
Date: Thu, 30 Oct 2014 18:23:14 -0400

I get all my wiring supplies from Autosparks in the UK

http://www.autosparks.co.uk/index.php

    They carry all kinds of grommets, bulliets, sleeves, wiring harness,
and tools. I have used there bullets crimpers for years. They also make
great wiring harnesses.

Dean T.

or
source
> Forums: http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Chad <[email-masked]>
Date: Fri, 31 Oct 2014 21:42:15 +0000 (UTC)

Here are some
sources:B http://www.harborfreight.com/180-piece-harness-grommet-set-67582.ht
mlB B B Go to Amazon.com: Online Shopping for Electronics, Apparel, Computers,
Books, DVDs & moreB and search for "Grommet Assortment".B  There is a boat
load of them for under $10.B 
| B  |
| B  |  | B  | B  | B  | B  | B  |
| Amazon.com: Online Shopping for Electronics, Apparel, C...Online shopping
from the earth's biggest selection of books, magazines, music, DVDs, videos,
electronics, computers, software, apparel & accessories, shoes, jewelry... |
|  |
| View on www.amazon.com | Preview by Yahoo |
|  |
| B  |

B Chad in Tulsa
      From: Andrew Uprichard <[email-masked]>
 To: [email-masked]
 Sent: Thursday, October 30, 2014 4:19 PM
 Subject: [TR] grommet woes

These TR3s have grommets everywhere:B  in the frame, under the gas tank, in
the firewall, for the wiring harness.B  I find I am always looking for one or
another.B  I know Moss sells individual ones, but is anyone aware of a source
where I could get "a bunch" ?

Andrew Uprichard

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]