Subject: Re: [TR] woodruff key

From: David Porter <[email-masked]>
Date: Wed, 08 Oct 2014 19:24:04 -0600

...in the extreme.. I'd drill a bunch of small bore holes to relieve the 
expansion from all the punching done.. that should help I'd think..
Dave
On 10/8/2014 6:54 PM, [email-masked] wrote:
> List,
> B
> How does one remove a stubborn woodruff key, one that's already pretty well
> butchered by a punch and vise grips?
> B
> TIA,
> B
> Ed Woods
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
>
>

-- 
Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 
87107 505-352-1378 Go HERE: my world www.porterbikes.com/

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Wed, 8 Oct 2014 18:37:13 -0700

> butchered by a punch and vise grips?

I assume that means you can no longer catch it with a cold chisel.  I've not
had occasion to try it, but my next step would be to cut down through the
center of it with a Dremel abrasive cutoff blade.

Randall

---

From: "Joe Curry" <[email-masked]>
Date: Wed, 8 Oct 2014 18:48:10 -0700

Dremel tool with a cutoff wheel.

Joe C.

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Wednesday, October 08, 2014 5:54 PM
To: triumph list
Subject: [TR] woodruff key

List,
B 

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Home Consolidated <[email-masked]>
Date: Wed, 8 Oct 2014 22:33:05 -0500

Heat the shaft or chill the key.

Ken Gano

Sent from my iPad

> On Oct 8, 2014, at 7:54 PM, [email-masked] wrote:
>
> List,
> B
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]