Subject: Re: [TR] Interesting TR3 recently sold in NL

From: Frank Fisher <[email-masked]>
Date: Fri, 17 Oct 2014 15:52:38 +0000 (UTC)

many many interesting features.can figure out what the thing is on the right side of the photo's by the firewall. a modified heater maybe?
frank 

     On Friday, October 17, 2014 8:45 AM, Don Hiscock <[email-masked]> wrote:

 Folks might enjoy looking at the photos of this car:
http://www.jasperbeukenkamp.nl/sales/120-for-sale-triumph-tr3-1956

** [email-masked] **

Archive: http://www.team.net/archive

** [email-masked] **

Archive: http://www.team.net/archive

---

From: George Richardson <[email-masked]>
Date: Sat, 18 Oct 2014 07:54:07 -0400

Despite the claim, it's not very original.

Inside door handles, grill & surround, dashboard, horns, air filters are 
all non-original.

I'm not sure about the master cylinder.

George Richardson
Key Men - Keys for Classics
www.key-men.com

1957 Triumph TR3
1961 Jaguar Mark 2
1975 Triumph TR6
1997 Land Rover Discovery

On 10/17/2014 11:39 AM, Don Hiscock wrote:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: George Richardson <[email-masked]>
Date: Sat, 18 Oct 2014 07:55:29 -0400

It's the motor for the horns. Notice the line going from the horns in 
that direction.

George Richardson

1957 Triumph TR3
1961 Jaguar Mark 2
1975 Triumph TR6

On 10/17/2014 11:52 AM, Frank Fisher wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
>

---

From: George Richardson <[email-masked]>
Date: Sat, 18 Oct 2014 07:57:19 -0400

Oops, sorry, I just noticed the second thing there. Could be a brake 
booster.

George Richardson

1957 Triumph TR3
1961 Jaguar Mark 2
1975 Triumph TR6