Subject: Re: [TR] Waking the slumbering beast

From: Brad Kahler <[email-masked]>
Date: Fri, 10 Oct 2014 09:23:30 -0400

Morning George,

Looking down in the gas tank it looks solid but there is some light rust.
A radiator shop in town will clean the tank and then coat it with a liquid
liner of some sort that seals it.  I had them do it for my TR4 and have had
no issues.

Pulling the valve cover and lubing the rocker arm shaft sounds like a good
idea.  I'm expecting it to run like crap due to the carburetors but knowing
it runs would take a little load off my mind :)  I've got time to pull the
tank since I do want the oil in the cylinders to sit for a few days to a
week or so before trying to start it.

As for tires, yep they do need to be replaced!  There is an amazing amount
of tread left but after 30 some years they are just an accident looking for
a place to happen!

Thanks!

Brad

On Fri, Oct 10, 2014 at 9:02 AM, Geo Hahn <[email-masked]> wrote:

> Brad -
>
> The story is not unlike the car I acquired 2 years ago.  In that case the
> PO had purchased a new gas tank and half installed it so I didn't have a
> concern with rust & crud in there.
>
> Oil in cylinders sounds good to me, you might also remove the valve cover
> and dribble motor oil over the rocker shaft.
>
> I didn't do much before starting it - mainly cranked it w/o the coil
> connected to verify oil pressure and get things lubed, then started it.
> Ran like crap (carbs needed work) but ran.
>
> Carbs, brakes, rubber bits, new radiator, new tires, paint -- 8 months
> later it was my driver and has done several long road trips around the
> Southwest.
>
> Of course you do not need to wait for the fuel tank work to be done before
> hearing the engine as any container of gas can be used as a source - in
> fact for a brief run just filling the fuel bowls is enough.
>
> Not on your list - but I'm sure you'll have 5 new tires before going
> anywhere.
>
> Geo
>
> On Fri, Oct 10, 2014 at 5:46 AM, Brad Kahler <[email-masked]> wrote:
>
>> This past Monday I broke down and purchased a 1972 TR6 with 62,695
>> original
>> miles :)
>>
>>
>> Archive: http://www.team.net/archive
>> Forums: http://www.team.net/forums
>> Unsubscribe/Manage:
>> http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Philip Ethier <[email-masked]>
Date: Fri, 10 Oct 2014 09:06:00 -0500

My thoughts are that you are being very thorough.  Rock on.

On Fri, Oct 10, 2014 at 7:46 AM, Brad Kahler <[email-masked]> wrote:

> This past Monday I broke down and purchased a 1972 TR6 with 62,695 original
> miles :)
>
>
> Thoughts?
>
> Thanks!
>
> Brad
> 1972 TR6
> 1963 TR4
>

[email-masked] still works also
Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2005 Subaru Legacy GT Limited, Regal Blue Pearl
http://www.mnautox.com

---

From: "dave n" <[email-masked]>
Date: Fri, 10 Oct 2014 09:34:19 -0500

here's a good list

http://www.ranteer.com/davescars/storage/

---

From: Brad Kahler <[email-masked]>
Date: Fri, 10 Oct 2014 12:09:32 -0400

Dave, good list and it pretty much covers everything I had in mind.

Thanks for sharing.

*rad*

On Fri, Oct 10, 2014 at 10:34 AM, dave n <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/
> options/triumphs/[email-masked]

---

From: "Greg Lemon" <[email-masked]>
Date: Fri, 10 Oct 2014 20:36:08 -0500

Sounds like you are on the right track, if you are planning on starting it 
up the only thing I would add is you might check the diaphragms on the 
Stromberg carbs, easy to check and if they dried and cracked it will run 
like crap when you first try to start it up.

Greg Lemon

---

From: Brad Kahler <[email-masked]>
Date: Sat, 11 Oct 2014 09:24:34 -0400

Greg,

This is my first real exposure to Stromberg carburetors.  I owned a couple
of TR6s 35+ years ago but never had to work on the carbs so this should be
an eye opening experience :)

I'm planning a full rebuild of the Strombergs so even if it runs crappy I
should at least have an idea of what I've got on my hands.  I have no plans
to try and drive the car until next spring.  I need to go through the
brakes and clutch hydraulics and I noticed yesterday that the rubber boots
on the ball joints and tie-rod ends are gone so a front suspension rebuild
will also take place this winter.

Thanks!

Brad

---

From: Brad Kahler <[email-masked]>
Date: Sat, 11 Oct 2014 09:26:18 -0400

Tim,

Good point.  I hadn't even thought about the thrust washers prior to your
comment.  Without clutch hydraulics it might be a little difficult but that
will be the first thing I check when I put it up on jack stands today or
tomorrow.

Thanks for the tip!

Brad

On Sat, Oct 11, 2014 at 9:02 AM, Tim Hutchisen <[email-masked]>
wrote:

> Brad,
>         Check the crankshaft endplay prior to running the engine. That
> mileage is about right for thrust washer replacement. Oil pan can be
> dropped
> with the engine in the car (which would allow for a thorough cleaning).
> Tim Hutchisen
> Norway, ME
> www.pennridgemotors.com
>
>
> -----Original Message-----
> From: Triumphs [mailto:[email-masked]] On Behalf Of Brad
> Kahler
> Sent: Friday, October 10, 2014 12:10 PM
>
> > here's a good list
> >

---

From: Brad Kahler <[email-masked]>
Date: Sun, 12 Oct 2014 14:56:56 -0400

Good point. Several others suggested the same thing. So many little details
to think about when waking one of these things :)

On Sat, Oct 11, 2014 at 5:17 PM, Dave <[email-masked]> wrote:

> Brad, these are all good ideas but one more thing I would do is remove the
> distributor and drive the oil pump with a hand drill for a few minutes
> after I see oil pressure register on the gauge.  This will ensure you have
> oil in all the rotating connections.
>
> Dave
>
>
>
> From: Brad Kahler <[email-masked]>
> To: Greg Lemon <[email-masked]>
> Cc: Triumphs <[email-masked]>
> Sent: Sat, Oct 11, 2014 3:34 pm
> Subject: Re: [TR] Waking the slumbering beast
>
>
> Greg,
>
>> Sounds like you are on the right track, if you are planning on
>>
> starting it
>
>> Stromberg carbs, easy to check and if they dried and cracked it will
>>
> run
>
> options/triumphs/[email-masked]

---

From: Brad Kahler <[email-masked]>
Date: Sun, 12 Oct 2014 15:01:30 -0400

Well dang. There is at least 0.012" end play. My dial indicator was sitting
at about a 15 degree angle so it's likely a bit more.

Pulling the pan this coming week to take a closer look. Thanks for the tip.

Brad