Subject: Re: [TR] Seat rubber straps

From: Geo Hahn <[email-masked]>
Date: Wed, 8 Oct 2014 13:46:05 -0700

For my TR4 seats I used nylon (?) strapping from a fabric store.  Has a bit
of stretch so it can be made short enough that it will pull tight when the
hooks are engaged.

Geo

On Wed, Oct 8, 2014 at 1:39 PM, Jim Vassiliadis <[email-masked]> wrote:

> I've got TR5 seats in my 62' TR4 and am in the middle of a semi restore.
> I need to replace the rubber straps on my seats but Moss Europe and TRF
> don't have them.
> What do people use instead?
> Here is a link to a photo of them plus my semi restored chassis and tub:
> Seat: https://dl.dropboxusercontent.com/u/43163689/20141009_091657.jpg
> Tub: https://dl.dropboxusercontent.com/u/43163689/20141009_092205.jpg
> Chassis: https://dl.dropboxusercontent.com/u/43163689/20140810_173454.jpg
>
> Thankyou to all the TR people who have helped me in the past.
> Jim and the coming together slowly TR4
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "John Macartney" <[email-masked]>
Date: Wed, 8 Oct 2014 22:29:22 +0100

A cheapskate friend of mine once used a series of strips of a truck inner
tube on a seat frame from an old Sunbean Rapiem. He wove the strips
longitudinally and laterally and it was all held in place (and tension)
using an industrial staple gun. Unconventional perhaps but a supremely
comfortable seat after he was finished.

Jonmac

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of Jim
Vassiliadis
Sent: 08 October 2014 21:39
To: [email-masked]
Subject: [TR] Seat rubber straps

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2014.0.4765 / Virus Database: 4037/8351 - Release Date: 10/08/14

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2014.0.4765 / Virus Database: 4037/8351 - Release Date: 10/08/14

---
This email is free from viruses and malware because avast! Antivirus protection is active.
http://www.avast.com

---

From: "Andrew S. Mace" <[email-masked]>
Date: Wed, 8 Oct 2014 17:37:39 -0400

Just put "Pirelli webbing" into your search engine and you'll likely find some
close to you!

--Andy Mace

*Mrs Irrelevant: Oh, is it a jet?
*Man: Well,
no ... It's not so much of a jet, it's more your, er, Triumph Herald engine
with wings.
-- Cut-price Airlines Sketch, Monty Python's Flying Circus (22)
Triumph 10 / Herald / Sports 6 vehicle consultant, The Vintage Triumph
Register: http://www.vtr.org

Check out the North American Triumph Sports 6
(Vitesse 6) and Triumph Herald Database: http://triumph-herald.us

On Wed,
Oct 8, 2014 at 1:39 PM, Jim Vassiliadis <[email-masked]> wrote:

I've got
TR5 seats in my 62' TR4 and am in the middle of a semi restore. I need to
replace the rubber straps on my seats but Moss Europe and TRF don't have
them.> What do people use instead?