Subject: Re: [TR] TR Speedometer

From: Geo Hahn <[email-masked]>
Date: Mon, 27 Oct 2014 15:25:18 -0700

On Mon, Oct 27, 2014 at 2:59 PM, Dean Tetterton <[email-masked]> wrote:

>      On the face of the TR speedometer's under the miles numbers, there
> is a small number printed. On the TR6 it is usually 1120. Is this the
> number of revolutions per mile the cable makes?

Yes.  As for the number that goes with the other rear ends -- 'do the math'
as they say.

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Jack Mc <[email-masked]>
Date: Mon, 27 Oct 2014 20:00:54 -0400

> On Oct 27, 2014, at 5:59 PM, Dean Tetterton <[email-masked]> wrote:
>
> Anybody know what a UK TR6 with a 3.45

---

From: "John & Pat Donnelly" <[email-masked]>
Date: Mon, 27 Oct 2014 19:55:08 -0700

Hmm. So how many turns/mile numbers were installed in TR's (including Spits,
Stags and others)?  1120 and 1184 come to mind, but I don't know of which
numbers were applied to which model. Is there a chart somewhere? Maybe Geo
can "do the math" :)
Johnnie
'67 TR4A (going with me to work tomorrow)

> >      On the face of the TR speedometer's under the miles numbers,
> > there is a small number printed. On the TR6 it is usually 1120. Is
> > this the number of revolutions per mile the cable makes?
> 
> 
> 

---
This email is free from viruses and malware because avast! Antivirus protection is active.
http://www.avast.com

---

From: ptegler <[email-masked]>
Date: Mon, 27 Oct 2014 23:23:43 -0400

..should be right on the face of your speedo under the odo tenth.

spits were 980 for the 3.27 diff, 1120, 1152, 1184 were the od/ non-o/d 
3.89 diff in the Spit anyway.

ptegler

On 10/27/2014 10:55 PM, John & Pat Donnelly wrote:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
>

-- 
Paul Tegler [email-masked] www.teglerizer.com

---

From: "John Macartney" <[email-masked]>
Date: Tue, 28 Oct 2014 07:02:59 -0000

I don't think the TR6 in injected or carb form ever had a 4:1 final drive
(or any other oddball ratio) unless the diff and its housing came off a
Triumph 2000 saloon which had this ratio in O/D and non O/D configs. Lower
than normal final drive ratios often appeared on cars for export markets of
developing countries - e.g. a number of African territories, Israel, Turkey,
Malta and Singapore. There is yet another speedo number (though I can't
remember what it was) and this was fitted to cars with Michelin tyres as a
line fit. This tyre make had a slightly different rolling radius to the
Goodyear G800 of the day which was sufficiently 'different' to fit an
alternative clock. They standard fit for all the sidescreen TR's, the 4/4A,
TR250 and TR6 carb up to and including 1971. It might have gone on to later
model years but by that time I was working in other parts of British Leyland
and lost touch with Triumph specs.

Jonmac

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of Dean
Tetterton
Sent: 27 October 2014 21:59
To: Triumph List
Subject: [TR] TR Speedometer

     On the face of the TR speedometer's under the miles numbers, there is a
small number printed. On the TR6 it is usually 1120. Is this the number of
revolutions per mile the cable makes? If this is so the number would
indicate the ratio that the car was built with. If the TR6 in the US is 1120
it would be for a 3.7. Anybody know what a UK TR6 with a 3.45 have or a TR6
with a 4.1?

  Thanks,

     Dean T.

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2015.0.5315 / Virus Database: 4189/8461 - Release Date: 10/27/14

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2015.0.5315 / Virus Database: 4189/8461 - Release Date: 10/27/14

---

---

From: Dave <[email-masked]>
Date: Tue, 28 Oct 2014 06:28:04 -0400

As Geo says: do the math.

for 3.45: (1120/3.7)*3.45 = 1044
for 4.1:
(1120/3.7)*4.1 = 1241

But this all assumes you run the right size tires.
Also, didn't they switch to industry standard 1000 turns per mile 
during the
TR6 run?

Dave

-----Original Message-----
From: Dean Tetterton
<[email-masked]>
To: Triumph List <[email-masked]>
Sent: Mon,
Oct 27, 2014 5:19 pm
Subject: [TR] TR Speedometer

     On the face of
the TR speedometer's under the miles numbers, there
is a small number
printed. On the TR6 it is usually 1120. Is this the
number of revolutions per
mile the cable makes? If this is so the number
would indicate the ratio that
the car was built with. If the TR6 in the 
US
is 1120 it would be for a 3.7.
Anybody know what a UK TR6 with a 3.45
have or a TR6 with a 4.1?

  Thanks,
Dean T.

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Jeff Scarbrough <[email-masked]>
Date: Tue, 28 Oct 2014 12:36:49 -0400

On Tue, Oct 28, 2014 at 6:28 AM, Dave <[email-masked]> wrote:

> Also, didn't they switch to industry standard 1000 turns per mile during
> the
> TR6 run?
>

They must have done something...I swapped out my transmission in my 1975
TR6 for an earlier one (maybe 1974) and the speedometer reads high.  I
haven't done anything to correct it because the original will go back in
once the rebuild/overdrive installation is completed...

Jeff Scarbrough
Corrosion Acres, Ga.