Subject: Re: [TR] Headlight Relays

From: ptegler <[email-masked]>
Date: Fri, 10 Oct 2014 15:19:13 -0400

A simple alternative.....
using the stock wiring with a relay in each headlight bucket.
You only need to add one hot wire up and into each light bucket.
Use the original hot coming from the dashboard switch to power the 
relays rather than the headlamp directly

oh and yes... the horn relay can handle stock headlamps. Halogens 
vary...so I will not personally state yes or no to halogens on the stock 
relay

ptegler

On 10/10/2014 2:41 PM, Jeffrey Gayton wrote:
> Greetings. It is possible (safe, effective) to use the Lucas TR4A horn relay
> as a headlight relay? I'm considering upgrading to halogen headlights and
> would like to avoid putting an ugly, modern-looking relay in my engine
> compartment.
>
> Thanks.
>
>
> b Jeff
>
> 1962 Triumph TR4
> Surrey Top
> Overdrive
> Grey with Blue Stripes
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Fri, 10 Oct 2014 16:36:35 -0700

> You only need to add one hot wire up and into each light bucket.

Or any place nearby where they will be hidden from view.  On the back of the
bucket is totally hidden on a TR3:
http://goo.gl/CspidD
(Sorry I forgot to take a photo of the final setup.  It looked neater
without the plugs.)

My original sleeving was shot, so I replaced it.
http://goo.gl/ni6hrv
Purple is even a reasonable color code, since the wire is always hot but
fused.  (Actually, self-resetting circuit breakers, one per side, also
located in a hidden spot above the passenger's knees.

Randall