Subject: [TR] Speedometer Cable

From: Jeff Scarbrough <[email-masked]>
Date: Fri, 12 Sep 2014 14:03:35 -0400

So, my speedometer is next on the list of things to be fettled...it
bounces around quite a bit.  I've lubricated the cables (sparingly!)
in the past, without much success, so I'm willing to replace them.

So, I know on my spitfire I can buy the UK-spec cable and eliminate
the service counter.  Can I use the early TR6 cable in a 1975 car to
do the same, or is there no advantage/some potential unforeseen
downside?

Or should I just buy the upper and lower cables (on sale now) and be
done with it?

Or should I grow this small problem into a large one by taking apart
and cleaning the instrument itself?  Because I'm not afraid to get in
well over my head...

Jeff Scarbrough
Corrosion Acres, Ga.

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Darrell Walker <[email-masked]>
Date: Fri, 12 Sep 2014 18:33:23 +0000 (GMT)

Well, it will of course depend on what is wrong.  Eliminated the service
counter would eliminate one variable.

Have you tried turning the cable with a
drill to see if it bounces that way?  You could disconnect at the service
counter and turn there, if that looks good repeat at the transmission end.

It
could be the speed itself.  If it is, I think the most likely cause would be
the odometer sticking a bit.

I also came across this site while back, NFI but
looks like he can make up whatever you need with all the proper ends:
http://www.vintagebritishcables.com

-Darrell

---

From: "Bob Danielson" <[email-masked]>
Date: Fri, 12 Sep 2014 14:40:40 -0400 Be5D5SUhv/jcR9rj6aRB2VUvRYnfsd+Y9k3WMfT+RVRWbIljjw 7eNqQ9DmA9MOcb1OjBTHKXrRkuK/fcVLq97yo65LgXse8k1j2S kGHbGieFEyJTXKWNFsP7fe6ELX13Ut1va/xllNGGItvFK3tMNg g7WQBY94sNkwvlFNVMKG2hVLJ2gXqMvcUSMKkrKeBAUo+cp3OL M3/TPkjbhWbEXGsWhH01AkprJ/lZuK1uF+c3ZZ/HaR5BVvuGKJ zLBcVl/0zx7LfQ6yDwgjKCraDhV7WQ//r/X3WMXbBxv2KhsEGF ak3MtklL8JqdRbP6CLY8+FmBeiUo1tLJRaFrzVl1K

A custom built cable is another option and they're not that expensive. 
Morris at West Valley (http://westvalleyinstruments.com/) builds them to the 
proper spec for tip size which is critical. If the tip specs are off it can 
cause all sorts of problems and potential damage to the gauge.

Read through this page on my site 
(http://tr6.danielsonfamily.org/SpeedometerCalibration.htm) and you'll see 
the tip specs as well as a pdf on rebuilding your speedo.  My preference was 
to have Morris re-calibrate and refurbish my speedo as the price was right 
and his turn around time is quick and always on time.

Bob

Bob Danielson
http://tr6.danielsonfamily.org/
1975 Mimosa TR6
TBI, 5 Speed, LSD, CVJs

-----Original Message----- 
From: Jeff Scarbrough
Sent: Friday, September 12, 2014 2:03 PM
To: Triumphs ([email-masked])
Subject: [TR] Speedometer Cable

Jeff Scarbrough
Corrosion Acres, Ga.

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Randall <[email-masked]>
Date: Fri, 12 Sep 2014 22:02:03 +0000

> and cleaning the instrument itself?  Because I'm not afraid to get in

My guess is that the speedo is the problem anyway.  If the cable was in such bad shape that it was winding up and unwinding for no reason, I think you would have noticed while lubricating it.  But the odometer and trip meter mechanisms both put periodic loads on the cable.  So if they are stiff and binding, the extra load will cause even a new cable to wind up while the ratchet arm is turning the wheel, and then unwind when it retracts.

Check out Tony Rhodes' article on speedo rebuilding.  If it looks like more than you want to tackle, then there are several services around that will do it for you, for a price of course.

Randall