Subject: Re: [TR] 2015 VTR?

From: Irv Korey <[email-masked]>
Date: Sat, 13 Sep 2014 16:23:07 -0500

Fontana, WI. Hosted by ISOA. August 11-14.

Irv Korey
Highland Park, IL
On Sep 13, 2014 5:16 PM, "Dennis Culligan" <[email-masked]> wrote:

> Ok, so where will the 2015 VTR convention be held?
>
>
>
> Dennis Culligan / 1976 TR6 CF57948U
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Geo Hahn <[email-masked]>
Date: Sat, 13 Sep 2014 14:53:14 -0700

The website:  http://www.vtr2015.com/

Geo

On Sat, Sep 13, 2014 at 2:15 PM, Dennis Culligan <[email-masked]>
wrote:

> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Don Hiscock <[email-masked]>
Date: Wed, 17 Sep 2014 14:25:47 -0500

The VTR 2015 website was online right after Geo's note, but has been
offline since then.  Anyone have an ETA for its return?

On Sat, Sep 13, 2014 at 4:53 PM, Geo Hahn <[email-masked]> wrote:

> http://autox.team.net/mailman/options/triumphs/[email-masked]