Subject: [TR] TR6 seat belt buzzer

From: Mark J Bradakis <[email-masked]>
Date: Sat, 27 Sep 2014 16:06:55 -0600

This is weird. '74 TR6, Dad bought it new. Disabled the seat belt interlock with the first week or two.
These days it is in the care of the son. Son replaced the ignition switch and the headlight switch.

Now when you turn the key to start it, the "Fasten Belts" light comes on and the buzzer buzzes. How
on earth did the bypass which was working fine for many years suddenly becomes unbypassed? Wonder what
the son really did behind the dash? TIme to look at some wiring diagrams.

mjb.

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Sat, 27 Sep 2014 17:03:04 -0700

> Now when you turn the key to start it, the "Fasten Belts" 
> light comes on and the buzzer buzzes. How
> on earth did the bypass which was working fine for many years 
> suddenly becomes unbypassed?

Had that happen with an old VW Rabbit.  Previous owner had cut and twisted together the wires to the seat belt sensor.  The wires in
the twist oxidized until the module thought the switch was open (meaning the belt wasn't fastened).

> Wonder what

To disable it forever, remove the plug from the module then cut and splice the white/orange to the white/red.

Randall

---

From: Mark J Bradakis <[email-masked]>
Date: Sun, 28 Sep 2014 13:47:31 -0600

> To disable it forever, remove the plug from the module then cut and splice the white/orange to the white/red.

So where is this module located? I'm not as experienced with the later cars as the earlier ones.

mjb.

---

From: Chad <[email-masked]>
Date: Sun, 28 Sep 2014 13:58:19 -0700

Yes.........right at the module plug in the passenger side under-dash.

------------------------------
On Sun, Sep 28, 2014 2:47 PM CDT Mark J Bradakis wrote:

>Donate: http://www.team.net/donate.html
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]