Subject: [TR] TR-3 rear brake cylinder

From: JOSEPH MATO <[email-masked]>
Date: Sun, 28 Sep 2014 16:43:34 -0700

I have been trying to remove the rear cylinder and its being held in by a plate that slides up and down with it. It doesn't seem to come free, Does anyone have any ideas?  thanks, Joe

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Jonas Payne" <[email-masked]>
Date: Sun, 28 Sep 2014 16:48:30 -0700

There are actually 2 or 3 thin pieces to this assy.  If you look closely,
there are some tabs that interlock the pieces together.  You need to get a
screwdriver between the shims to clear the tabs.  

One piece goes in from the right and the other from the left of the cyl.

 If they are in rough shape and need to be replaced anyway, you can pound
the tabs flat with a punch and hammer.

Jonas Payne
PBR Consulting Services, LLC
702.882.6711

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of JOSEPH
MATO
Sent: Sunday, September 28, 2014 4:44 PM
To: [email-masked]
Subject: [TR] TR-3 rear brake cylinder

I have been trying to remove the rear cylinder and its being held in by a
plate that slides up and down with it. It doesn't seem to come free, Does
anyone have any ideas?  thanks, Joe

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Randall" <[email-masked]>
Date: Mon, 29 Sep 2014 00:16:43 -0700

> I have been trying to remove the rear cylinder and its being 
> held in by a plate that slides up and down with it. It 
> doesn't seem to come free, Does anyone have any ideas?  thanks, Joe

Should actually be three pieces, two larger plates and a small one; each with a slot that fits over the neck of the cylinder.  One
of the larger plates has tabs that engage slots in the other large plate.  You'll have to jamb a screwdriver or something in there
to disengage the tabs, then tap out the plate that has it's opening towards the brake lever.  Once it is out, work the lever out of
place and the other two tabs should come out easily with the lever out of the way.

You can find basically the same instructions in the appendix to the factory workshop manual (later edition with the TR3 supplement).
http://goo.gl/Oz0eOM

Note that the drawing they gave (which is copied in many other places) is wrong.  But the text description is correct.

Randall