Subject: [TR] fuel line "nuts"

From: [email-masked]
Date: Tue, 2 Sep 2014 23:00:37 +0000 (UTC)

List,
B 
Any known source of the fuel line nuts that connect the 1/4" line and 5/16"
line to the TR3 fuel pump?
B 
Ed Woods

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Randall <[email-masked]>
Date: Tue, 2 Sep 2014 23:23:20 +0000

> line to the TR3 fuel pump?

I was able to find them at my FLAPS.  They've got one of those "wall of drawers" things with all sorts of little fittings.  You'll have to measure the threads though, as I don't recall what they were offhand.

Same problem as the factory nuts, though.  They won't reach deep enough to crush a modern style compression sleeve.  And beware of overtightening, as it's easy to crack the pump housing.

Randall