Subject: Re: [TR] Positive or Negative Earth

From: "G.D. Huggins" <[email-masked]>
Date: Wed, 10 Sep 2014 15:39:48 -0500

Jeffrey,

I quick test would be to use a testing light.

Attach one lead of the light to a known ground and try the other lead on both
terminals.
Provided the battery holds charge, the one that makes the light glow is
positive!

A multimeter would do the same

On Sep 10, 2014, at 3:18 PM, Jeffrey Gayton <[email-masked]> wrote:

> Greetings. I'm having trouble finding out if my '62 TR4 has been converted
> from positive to negative earth. Online sources say to check and see if the
> grounding strap is connected to the positive or negative terminal of the
> battery. Sadly, my battery doesn't have + or - signs on it. The grounded
> terminal is labelled red, which suggests the car is still positive earth,
but
> the other terminal is green rather than black. What's more, both the green
and
> red indicators are rounds of felt around the terminals rather than part of
the
> battery itself, so I can't be sure that whatever they're trying to indicate
is
> actually true.
>
> I tried looking online for the battery itself, but couldn't get any hits.
It's
> a Martech battery, part #27C-715, and it says it's manufactured by Maritime
> Batteries.
>
> Oh, and the terminals are the same size, so I can't use
> the-larger-terminal-is-generally-positive test.
>
> Thanks in advance for any help.
>
>
>
> -- Jeff
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Dave <[email-masked]>
Date: Wed, 10 Sep 2014 16:54:41 -0400

Use your voltmeter and see which directions give you a positive reading 
and
which gives you a negative reading.

You don't have a voltmeter, you say?
Well, you should if you plan on 
doing any electrical troubleshooting.
They're cheap and handy to keep 
around.

Or you could look closely on the
battery.  They typically have a "+" or 
"-" molded into the batter case.
Also the positive terminal is a bit larger in diameter.

Dave
-----Original Message-----
From: Jeffrey Gayton <[email-masked]>
To:
triumphs <[email-masked]>
Sent: Wed, Sep 10, 2014 3:18 pm
Subject:
[TR] Positive or Negative Earth

Greetings. I'm having trouble finding out
if my '62 TR4 has been 
converted
 from positive to negative earth. Online
sources say to check and see if 
the
grounding strap is connected to the
positive or negative terminal of the
battery. Sadly, my battery doesn't have
+ or - signs on it. The grounded
terminal is labelled red, which suggests the
car is still positive 
earth, but
the other terminal is green rather than
black. What's more, both the 
green and
red indicators are rounds of felt
around the terminals rather than part 
of the
battery itself, so I can't be
sure that whatever they're trying to 
indicate is
actually true.

I tried
looking online for the battery itself, but couldn't get any 
hits. It's
a
Martech battery, part #27C-715, and it says it's manufactured by 
Maritime
Batteries.

Thanks in advance for any
help.

-- Jeff

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Geo Hahn <[email-masked]>
Date: Wed, 10 Sep 2014 15:11:58 -0700

Those felt circles are add-ons and thus not reliable.  It is possible that
one of them conceals the usual polarity mark.

In addition to the suggested use of a meter, you may note that the positive
post is noticeably larger in diameter than the negative post.

If, after figuring out the battery, you are uncertain whether your car the
car has had its polarity changed, the simplest thing to do is just decide
which you want it to be (positive or negative ground) and conduct the very
quick & easy conversion procedure.  IOW, you do not need to know what it is
to to the procedure and doing it unnecessarily is harmless.

Geo

On Wed, Sep 10, 2014 at 1:18 PM, Jeffrey Gayton <[email-masked]> wrote:

> battery itself, so I can't be sure that whatever they're trying to
> indicate is
> actually true.
>
> http://autox.team.net/mailman/options/triumphs/[email-masked]