Subject: [TR] Positive or Negative Earth

From: Jeffrey Gayton <[email-masked]>
Date: Wed, 10 Sep 2014 13:18:26 -0700

Greetings. I'm having trouble finding out if my '62 TR4 has been converted
from positive to negative earth. Online sources say to check and see if the
grounding strap is connected to the positive or negative terminal of the
battery. Sadly, my battery doesn't have + or - signs on it. The grounded
terminal is labelled red, which suggests the car is still positive earth, but
the other terminal is green rather than black. What's more, both the green and
red indicators are rounds of felt around the terminals rather than part of the
battery itself, so I can't be sure that whatever they're trying to indicate is
actually true.

I tried looking online for the battery itself, but couldn't get any hits. It's
a Martech battery, part #27C-715, and it says it's manufactured by Maritime
Batteries.

Oh, and the terminals are the same size, so I can't use
the-larger-terminal-is-generally-positive test.

Thanks in advance for any help.

-- Jeff

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Randall <[email-masked]>
Date: Thu, 11 Sep 2014 0:04:04 +0000

---- Dave <[email-masked]> wrote: 
> You don't have a voltmeter, you say?
> Well, you should if you plan on 
> doing any electrical troubleshooting.

If you own an old car, you should have a meter even if you don't _plan_ to do any troubleshooting!

Digital multimeters (which will function as voltmeters) have gotten so cheap, and so rugged, that there is no excuse not to have one in every old car you own.  Harbor Freight almost always has one or more of them on sale for under $10; at the moment I count 3 different models under $10.

If that's too much, check out eBay.  Here's one for $5 with free shipping in the US.
http://goo.gl/005R2n

Not as accurate as more expensive models, but way better than nothing.  And if it breaks, just buy another.

There's also a way to do it with a couple pieces of copper wire and a potato, but I haven't tried it since high school and might not remember all the details.  As I recall, you cut the potato (to make it easier to see), sprinkle a little salt on it and jam the wires in fairly close to each other but not close enough to touch.  The potato will turn green or yellow around one of the wires; that's the positive wire.

Be sure to discard the potato afterwards.

Randall

---

From: Randall <[email-masked]>
Date: Thu, 11 Sep 2014 0:59:50 +0000

> Attach one lead of the light to a known ground and try the other lead on both
> terminals.
> Provided the battery holds charge, the one that makes the light glow is
> positive!

That's true only if the car is negative ground.  If the car is positive ground, then the one that makes the light glow is negative.

The advantage of the meter is that it will tell you polarity.  A test light lights the same either way.

Randall