Subject: Re: [TR] Enkei wheel caps needed

From: Chad <[email-masked]>
Date: Fri, 5 Sep 2014 12:47:20 -0700

Pat-
 
Check this one out on ebay...  Enkei Push-In Center Cap (1750) Black

 

Enkei Push-In Center Cap (1750) Black
US $29.99 Used in eBay Motors, Parts & Accessories, Car & Truck Parts  
View on www.ebay.com Preview by Yahoo  

Chad in Tulsa

On Friday, September 5, 2014 2:03 PM, Pat Fischer <[email-masked]> wrote:

Hello, listers!  Writing to ask you help in finding an early 80s era 
wheel cap for the Enkei 92 series mags on my TR250. They're black, about 
3" in diameter where they snap into the wheel center hole, Have the 
"ENKEI" logo in the middle, and they hang on (when they do) somewhat 
loosely.  And you can just imagine that one of mine let go on the way 
home from the South Central Regional VTR.

Enkei is remaking a wheel they call the 92 series, but the new caps are 
smaller.

Any advice/assistance in replacing this antique is appreciated. TIA.

Pat Fischer

** [email-masked] **

Archive: http://www.team.net/archive

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Pat Fischer <[email-masked]>
Date: Fri, 05 Sep 2014 15:18:18 -0500

Thank you, but that is not the center I need. See attached.

Center hub image
On 9/5/2014 2:47 PM, Chad wrote:
> <http://www.ebay.com/itm/Enkei-Push-In-Center-Cap-1750-Black-/120800030178?pt=Motors_Car_Truck_Parts_Accessories&hash=item1c203e2de2&vxp=mtr>
> 	
> image 
> <http://www.ebay.com/itm/Enkei-Push-In-Center-Cap-1750-Black-/120800030178?pt=Motors_Car_Truck_Parts_Accessories&hash=item1c203e2de2&vxp=mtr>
> 	
> 	
> 	
> 	
> 	
> <http://www.ebay.com/itm/Enkei-Push-In-Center-Cap-1750-Black-/120800030178?pt=Motors_Car_Truck_Parts_Accessories&hash=item1c203e2de2&vxp=mtr> 
>
> View on www.ebay.com 
> <http://www.ebay.com/itm/Enkei-Push-In-Center-Cap-1750-Black-/120800030178?pt=Motors_Car_Truck_Parts_Accessories&hash=item1c203e2de2&vxp=mtr>
> 	
> Preview by Yahoo
>
> Chad in Tulsa
>
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>
>
> No virus found in this message.
> Checked by AVG - www.avg.com <http://www.avg.com>
> Version: 2014.0.4765 / Virus Database: 4015/8160 - Release Date: 09/05/14

---

From: Pat Fischer <[email-masked]>
Date: Sat, 06 Sep 2014 15:40:26 -0500

Well, got that photo thing figured out. Here is a link to a photo of the 
wheel caps:
http://www.kcallbritish.com/heartland/enkei_1_cap.jpg

Thanks, all.
Pat

On 9/5/2014 1:53 PM, Pat Fischer wrote:
> wheel cap for the Enkei 92 series mags on my TR250. They're black, 
> about 3" in diameter where they snap into the wheel center hole, Have 
> the "ENKEI" logo in the middle, and they hang on (when they do) 
> somewhat loosely.  And you can just imagine that one of mine let go on 
> the way home from the South Central Regional VTR.
>
> Enkei is remaking a wheel they call the 92 series, but the new caps 
> are smaller.
>
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>
>
> -----
> Checked by AVG - www.avg.com