Subject: Re: [TR] TR6 Front Spoiler Restoration

From: "Bob Danielson" <[email-masked]>
Date: Mon, 8 Sep 2014 08:07:41 -0400 xdsZ5MHaiPH4Yrv+cNnzabWE4mjx4JczOkizZD38MU9OOu+93x wsPNx4ghcuQdwPB8jISWbllEa+CT5fVOOQjj16XMSfxFIoTkcR A3WSpU3yJL8KbG/7hk7CYqyugQdRaP2uOWUDFuMw8kEYYyCqTr hB1JBbEXv4C2NljudT2sZ77IcMvEf7yl1rUK88YPQbAwhF4csG za2TJl1OWiriZPCrhk2bsZp2J0+LQE2JzsetT/JR5PkUPjEZbp z2uucuse1oLYvgLeqXDDaoY/F8XWgOmwLki19ldtU/6op8Ykun 4rngd0C0JQQ6fja1eRvs3FZmNX1g0cjZRhC8+MUyM

If it's really far gone, you can use black plastic paint which is made in a 
variety of sheens. Just make sure it specifies  that it's for plastic/nylon.

Bob Danielson
http://tr6.danielsonfamily.org/PanelBootSales1.htm
Custom Interiors & Boot Covers
http://tr6.danielsonfamily.org/FenderBlanket.htm
Fender Blankets

-----Original Message----- 
From: William Brewer
Sent: Monday, September 08, 2014 12:27 AM
To: Triumphs
Subject: [TR] TR6 Front Spoiler Restoration

     My front spoileris serviceable, but faded. What can be done to restore 
the dark black color? Black paint? Armorall? Tire Blacking? Something else?

     -Bill in Tehachapi
     Too cheap to buy a new repro spoiler...

** [email-masked] **

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked] 

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Geo Hahn <[email-masked]>
Date: Mon, 8 Sep 2014 10:10:53 -0700

I have used Krylon Fusion for plastic on a similar non-TR application and
so far (couple of years) it has held up well in road use.

Geo

On Sun, Sep 7, 2014 at 9:27 PM, William Brewer <[email-masked]> wrote:

>      My front spoileris serviceable, but faded. What can be done to
> restore the dark black color? Black paint? Armorall? Tire Blacking?
> Something else?
>
>      -Bill in Tehachapi
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]