Subject: [TR] TR6 Front Spoiler Restoration

From: William Brewer <[email-masked]>
Date: Sun, 7 Sep 2014 21:27:19 -0700

My front spoileris serviceable, but faded. What can be done to restore the dark black color? Black paint? Armorall? Tire Blacking? Something else?

     -Bill in Tehachapi
     Too cheap to buy a new repro spoiler...

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Chad <[email-masked]>
Date: Mon, 8 Sep 2014 04:11:23 -0700

Try this:  
http://blackwow.com/products/BlackWowClassic.html

Mini Cooper guys use it on their plastic side trim.....works great!

Chad in Tulsa

------------------------------
On Sun, Sep 7, 2014 11:27 PM CDT William Brewer wrote:

>Donate: http://www.team.net/donate.html
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]