Subject: [TR] Pre TS60000 TR3 and Radial Spare

From: Brian Thomas <[email-masked]>
Date: Sun, 7 Sep 2014 21:23:20 +0000

I'm about to replace the bias ply tires on my 1956 TR3 with radials.  The
correct size appears to be 165R15.  I'm currently running 590-15 U. S. Royals
on Dayton 48 spokers.

My problem is I want to replace the spare as well.

The current spare in a 70's vintage 600-15 bias on a 48 spoke Dunlop and it
fits but very tightly (i.e. height).  I figured if a tire from my TR4A (165R15
Firestone F560 on 60 spoke Dayton) fits, I'm good.  Unfortunately it doesn't!

If you have a pre TS60000 TR3 (or TR2) with a radial spare aboard, I'd
appreciate knowing what you are running and how tight the fit is.  I say pre
60000, because the pan changed at that point, I imagine getting deeper?

Thanks in advance for your input.

Brian
_______________________________________________________________________
   Brian Thomas                    E-mail:  [email-masked]
   92 Wyona Lane, R R 1       Phone:  613-385-1947
   Wolfe Island,  Ontario      Toys:     54 TR2,  56 TR3,  67 TR4A,  01 XKR, 
75 John Deere 920
   CANADA   K0H

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Sun, 7 Sep 2014 15:29:02 -0700

> correct size appears to be 165R15. 

Nope, not on a 56.  The 165 tires didn't come in until after TS60000 when the spare tire compartment got bigger.

> appreciate knowing what you are running and how tight the fit 
> is. 

I did have a whole set of 155 tires from Europe (sorry, don't recall the brand offhand), which would fit moderately snugly mounted
on a steel wheel.   But I gave them all away to friends with the same problem.  As Geo said, I now run a "compact spare" from the
junkyard, mounted on a standard TR3 rim, and it fits with lots of room to spare.  I have to pack a blanket and a towel in to keep it
from sliding around.  (Which is OK, because they both come in handy while changing tires or other road-side services.)

Not the best photo, but maybe you can make out how much smaller it is here:
http://goo.gl/xUesSa

The compact spare is supposed to be for temporary use only, and only at 45 mph or below.  But I drove a couple of hours at 70+ mph
with it, and had no troubles.  The car did handle a bit differently, but not enough for concern, IMO.  YMMV and all that.

Given how reliable modern steel radials are, there is something to be said for only carrying a can of Fix-a-Flat and a cell phone.
But I like having a spare tire available, and the steel radial didn't help when I stupidly ran over a broken curb and punched a big
hole in the sidewall.

Randall