Subject: [TR] Spitfire and GT6 vertical link?

From: Bud R <[email-masked]>
Date: Fri, 26 Sep 2014 12:51:19 -0600

List,

Moss lists a 661-035 part number for a LH vertical link for Spitfires and a
661-045 for GT6s. Can anyone tell me if they are indeed different parts and
how I can tell one from the other if there is a difference. Im hoping its as
easy as measuring them.

I need one that doesnt have the threads for the calipers stripped out (thanks
PO). I just need the vertical link (or stub axle carrier to be specific) not
the ball joints or trunnion.

Thanks for the help.
Bud Rolofson

Extreme Parts Racing (more than just a haircut)

71TR6 CC57365 (Good 6)
71 Spitfire MK IV Race Car #3
69 Spitfire MK III (back up FE engine/dinghy car)
93 Minnie Winnie Race Support Vehicle
77 Z-50A Hardly Davidson Honda Mini-Trail Bike (Triumph Pit Bike)

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Andrew S. Mace" <[email-masked]>
Date: Fri, 26 Sep 2014 15:28:21 -0400

Yes, they are different, as the Spitfire (save for very early ones) had
caliper mounting ears cast into the link, and the tie rod bolted in part to
the back of the stub axle;the GT6 utilized a bolt-on mounting plate for the
(larger on the GT6) calipers, and a different tie rod passed through the
vertical link and bolted to the back of same. 

--Andy Mace

*Mrs
Irrelevant: Oh, is it a jet?
*Man: Well, no ... It's not so much of a jet,
it's more your, er, Triumph Herald engine with wings.
-- Cut-price Airlines
Sketch, Monty Python's Flying Circus (22)

Triumph 10 / Herald / Sports 6
vehicle consultant, The Vintage Triumph Register: http://www.vtr.org

Check
out the North American Triumph Sports 6 (Vitesse 6) and Triumph Herald
Database: http://triumph-herald.us

-----Original Message-----
From: Bud
R <[email-masked]>
To: triumph list <[email-masked]>
Sent: Fri,
Sep 26, 2014 2:53 pm
Subject: [TR] Spitfire and GT6 vertical link?

List,

I need one that doesnt have the threads for the
calipers stripped out (thanks
PO). I just need the vertical link (or stub axle
carrier to be specific) not
the ball joints or trunnion.

Thanks for the help.
Bud Rolofson

71TR6 CC57365
(Good 6)
71 Spitfire MK IV Race Car #3
69 Spitfire MK III (back up FE
engine/dinghy car)
93 Minnie Winnie Race Support Vehicle
77 Z-50A Hardly
Davidson Honda Mini-Trail Bike (Triumph Pit Bike)

** [email-masked]
**

Archive:
http://autox.team.net/mailman/options/triumphs/[email-masked]