Subject: Re: [TR] Off to VTR

From: Philip Ethier <[email-masked]>
Date: Fri, 5 Sep 2014 14:01:35 -0500

On Fri, Sep 5, 2014 at 10:34 AM, Bud R <[email-masked]> wrote:

> Got the wheel bearings checked

Is that important?  The wheel didn't fall off of my TR4 until I was coming
back from VTR...

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Bud R <[email-masked]>
Date: Fri, 5 Sep 2014 13:09:01 -0600

It was important this time as I found a cotter pin broken and ready to fall
out and let the nut back off at what no doubt be a bad time, not that there's
a good time.

Sent from my iPad

> On Sep 5, 2014, at 1:01 PM, Philip Ethier <[email-masked]> wrote:
>
>
>
>
back from VTR...

---

From: darrell floyd <[email-masked]>
Date: Fri, 5 Sep 2014 20:16:54 -0400

Happy Trails Bud,
I will be leaving in the wee hours of the morning Monday with the TR7 in
tow and Bob Palmer is going to follow in the TR8 under it's own power. We
will switch off driving the Eight.  Each have been road tested for 150
miles plus so confidence is high we won't be working on cars at the NATC.
Just a little over 400 miles for us,  a Easy Task!  Just in case:  "May the
Triumph gods smile upon us all and give us good weather to travel."
Cheers,
Darrell

On Friday, September 5, 2014, Bud R <[email-masked]> wrote:

> Got the wheel bearings checked, the manifold nuts tightened, and topped off
> the carb dampers, so it s off to VTR 2014 in Dobson, NC. Looks like around
> 3200 miles to there and back to Denver. Should be fun. Brad Kahler and I
> are
> going to caravan on Tuesday from his house in Kentucky. See you all in NC.
>
> Bud Rolofson
>
> Extreme Parts Racing (more than just a haircut)
>
> 71TR6 CC57365 (Good 6)
> 71 Spitfire MK IV Race Car #3
> 69 Spitfire MK III (back up FE engine/dinghy car)
> 93 Minnie Winnie Race Support Vehicle
> 77 Z-50A Hardly Davidson Honda Mini-Trail Bike (Triumph Pit Bike)
>
> ** [email-masked] <javascript:;> **
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]