Subject: Re: [TR] TR-3 back brake bleeder screw removal(without breaking)

From: Geo Hahn <[email-masked]>
Date: Tue, 16 Sep 2014 06:06:03 -0700

Some penetrant (like PBlaster) might be helpful.  I use a six point socket
for the initial loosening if I am expecting trouble.

A mini-impact working of the wrench (as opposed to a heavy-handed turning)
can have better results.

Going forward, I think keeping rubber caps on the bleeders reduces the
chance of future problems.

Geo

On Tue, Sep 16, 2014 at 2:30 AM, JOSEPH MATO <[email-masked]> wrote:

> I remember using a small torch to heat the screw up slightly red hot, then
> using a long wrench about 11 mm. Any other methods?
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Pete Ryner" <[email-masked]>
Date: Tue, 16 Sep 2014 09:34:42 -0400

Use lots of penetrant and give it time to work.  The bleeder is fairly soft 
metal and will shear off easily.  I just broke on on my TR3 a few weeks ago. 
Definitely use a socket.  Wouldn't hurt to put some PB in the inside of the 
caliper to get to the bleeder from the other side.  They normally stick 
because of rust between the caliper and the bleeder.  If you do break it off 
it is still possible to remove the remainder so don't give up.
Pete

-----Original Message----- 
From: Geo Hahn
Sent: Tuesday, September 16, 2014 9:06 AM
To: JOSEPH MATO
Cc: [email-masked]
Subject: Re: [TR] TR-3 back brake bleeder screw removal(without breaking)

Geo

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 16 Sep 2014 08:39:19 -0500

If you break it off AND break off the easy-out, you bleed the system by
putting a tray under the wheel and loosening the break line until winter when
you take it all to a good machine shop.  BTDT.

BILL

Sent from mobile Bill

On Sep 16, 2014, at 8:34 AM, "Pete Ryner" <[email-masked]> wrote:

-----Original Message----- From: Geo Hahn
Sent: Tuesday, September 16, 2014 9:06 AM
To: JOSEPH MATO
Cc: [email-masked]
Subject: Re: [TR] TR-3 back brake bleeder screw removal(without breaking)

Geo

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: [email-masked]
Date: Tue, 16 Sep 2014 21:17:31 +0000 (UTC)

Okay.  I rebuilt my TR3A stock engine, used 30 weight non-detergent for a break in period, then switched to Mobil 1 fully synthetic.  All good.
Then...engine was overheating.  Investigation led to a cylinder sleeve that the machine shop cracked when honing (I say honing because they didn't remove the lip at the top).
Removed and replaced the cylinder sleeves and the now scored pistons.  
Question:  I've been running the same full synthetic oil.  But what does that mean for seating the new rings?  

Terry Smith, '59 TR3A
New Hampshire

---

From: David Porter <[email-masked]>
Date: Tue, 16 Sep 2014 16:34:34 -0600

a ridge at the top of the bore won't necessarily score the piston. It's 
more likely that the ring gap was too small. I use 0.04" per inch of 
bore. So at ~3.5 inch bore one should have 0.14" +/- a thou. gap.
Dave P.
On 9/16/2014 3:17 PM, [email-masked] wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
>
>

-- 
Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 
87107 505-352-1378 Go HERE: my world www.porterbikes.com/

---

From: Tony Drews <[email-masked]>
Date: Tue, 16 Sep 2014 21:57:39 -0500

New rings won't seat with Synthetic Oil.  You need to run Dino juice 
for some time first, even if it's just one cylinder.

Tony Drews

At 04:17 PM 9/16/2014, [email-masked] wrote:
>Okay.  I rebuilt my TR3A stock engine, used 30 weight non-detergent 
>for a break in period, then switched to Mobil 1 fully synthetic.  All good.
>Then...engine was overheating.  Investigation led to a cylinder 
>sleeve that the machine shop cracked when honing (I say honing 
>because they didn't remove the lip at the top).
>Question:  I've been running the same full synthetic oil.  But what 
>does that mean for seating the new rings?
>
>Terry Smith, '59 TR3A
>New Hampshire
>
>http://autox.team.net/mailman/options/triumphs/[email-masked]