Subject: [TR] TR3 & 6 Sightings

From: William Brewer <[email-masked]>
Date: Sun, 28 Sep 2014 19:38:56 -0700

Driving home tonight I spied a red TR3A with a white or tan soft top up driving through Palmdale, CA on Highway 14 at about 5:15 PM. At about 5:45 I saw a dark blue or green TR6 thundering down Tehachapi Willow Springs road going south. Were those anyone on the list? I guess that they were coming back from Triumphest in Santa Maria.
     Just curious.

     -Bill Brewer
     Tehachapi, CA

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Dave <[email-masked]>
Date: Mon, 29 Sep 2014 07:40:28 -0400

I saw a red TR3A on Miss Marple last night.  Right Hand Drive.

Dave
-----Original Message-----
From: William Brewer <[email-masked]>
To:
Triumphs <[email-masked]>
Sent: Sun, Sep 28, 2014 9:39 pm
Subject:
[TR] TR3 & 6 Sightings

      Driving home tonight I spied a red TR3A with
a white or tan soft 
top up
driving through Palmdale, CA on Highway 14 at
about 5:15 PM. At about 
5:45 I saw
a dark blue or green TR6 thundering down
Tehachapi Willow Springs road 
going
south. Were those anyone on the list? I
guess that they were coming 
back from
Triumphest in Santa Maria.
     Just
curious.

     -Bill Brewer
     Tehachapi, CA

**
[email-masked] **

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]