Subject: Re: [TR] TR6 Front Spoiler Restoration

From: Keith Stewart <[email-masked]>
Date: Mon, 8 Sep 2014 12:55:22 -0400

On Sep 7, 2014, at 9:27 PM, William Brewer <[email-masked]> wrote:

>
>     My front spoileris serviceable, but faded. What can be done to restore
the dark black color? Black paint? Armorall? Tire Blacking? Something else?
>
>     -Bill in Tehachapi
>     Too cheap to buy a new repro spoiler...

+1 on the Black Wow. I have not used it on the spoiler, but every other trim
piece where I have used, the results have been impressive. You may need
several coats, over a few days (or hours for Black Wow Pro) for best effect.
But, I believe it is a silicone  based product and that will have
ramifications should you later want to paint the spoiler.

Keith Stewart
keithstewartATexeculinkDOTcom

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Carl Sereda <[email-masked]>
Date: Mon, 8 Sep 2014 18:49:16 -0400

Hi John,
As far as I know, TR4A had the square front engine mounts.
I happen
to have both a new set of rounds (as was on my TR4) and a new set of squares
(because I thought updated 4A design made sense at the time).
Side by side:
the square ones are a full 1/8" taller.
But because so many folks have
discussed rubbing fan extensions on steering racks - and the factory
literature mentions fit 'shims' as necessary regarding this, I have purchased
round and square washers from Home Depot that are 1/8" thick (one at top and
one at bottom of mount would raise engine about 1/4") although I never had the
problem you mention - in fact, I could always swap fan belts easily. 
I took a
photo of the above mentioned parts and am emailing to your address..
Regards
and good luck,
Carl 
'63 TR4 since '74

Hi list,
Recently installed rebuilt
engine in my TR4A.  New mounts are round as were
the originals and in the same
mounting holes...the rear holes.  Engine not
dressed out yet.  Just noticed
the fan hub extension is resting on the
steering rack.  Don't know why I have
this interference.  Gearbox install went
easily, no binding or forcing.  Any
insights as to what the problem might be
will be appreciated.
John DeLuca