Subject: Re: [TR] Pre TS60000 TR3 and Radial Spare

From: "Greg Lemon" <[email-masked]>
Date: Sun, 7 Sep 2014 19:14:13 -0500

In addition to the tire size variation, I believe a period Dunlop 48 spoke 
was 4" wide, and a 60 spoke was 4.5", so all else being equal your sidewall 
will probably bow out a little farther with the 60 spoke WW.

Somewhere I have a picture of my brother and I, a rope, a stout tree and a 
stuck spare in a freshly restored TR3A, I will let your imagination fill in 
the rest.

Greg Lemon

--------------------------------------------------
From: "Randall" <[email-masked]>
Sent: Sunday, September 7, 2014 5:29 PM
To: "'Brian Thomas'" <[email-masked]>; <[email-masked]>
Subject: Re: [TR] Pre TS60000 TR3 and Radial Spare

>> I'm about to replace the bias ply tires on my 1956 TR3 with
>> radials.  The
>> correct size appears to be 165R15.
>
> Nope, not on a 56.  The 165 tires didn't come in until after TS60000 when 
> the spare tire compartment got bigger.
>
>> If you have a pre TS60000 TR3 (or TR2) with a radial spare aboard, I'd
>> appreciate knowing what you are running and how tight the fit
>> is.
>
> I did have a whole set of 155 tires from Europe (sorry, don't recall the 
> brand offhand), which would fit moderately snugly mounted
> on a steel wheel.   But I gave them all away to friends with the same 
> problem.  As Geo said, I now run a "compact spare" from the
> junkyard, mounted on a standard TR3 rim, and it fits with lots of room to 
> spare.  I have to pack a blanket and a towel in to keep it
> from sliding around.  (Which is OK, because they both come in handy while 
> changing tires or other road-side services.)
>
> Not the best photo, but maybe you can make out how much smaller it is 
> here:
> http://goo.gl/xUesSa
>
> The compact spare is supposed to be for temporary use only, and only at 45 
> mph or below.  But I drove a couple of hours at 70+ mph
> with it, and had no troubles.  The car did handle a bit differently, but 
> not enough for concern, IMO.  YMMV and all that.
>
> Given how reliable modern steel radials are, there is something to be said 
> for only carrying a can of Fix-a-Flat and a cell phone.
> But I like having a spare tire available, and the steel radial didn't help 
> when I stupidly ran over a broken curb and punched a big
> hole in the sidewall.
>
> Randall
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Mon, 08 Sep 2014 07:00:13 -0700

On 9/7/14, 5:14 PM, Greg Lemon wrote:
> In addition to the tire size variation, I believe a period Dunlop 48 
> spoke was 4" wide, and a 60 spoke was 4.5", so all else being equal 
> your sidewall will probably bow out a little farther with the 60 spoke 
> WW.
>
I have a post TS60000 and the 60 spoke wheel mounted 165-15 is too tall 
to fit.  But it snugly fits a 48 spoke mounted 165-15.  So I have 60 
spokes on the ground and a 48 spoke spare.

TeriAnn