Subject: Re: [TR] O/D safety switch

From: David Porter <[email-masked]>
Date: Mon, 01 Sep 2014 06:31:35 -0600

just out of curiosity, what car were you driving and what was the O/D 
reduction?
Dave
On 8/31/2014 7:23 PM, dave n wrote:
> when we did tail of the dragon, it was all 2nd and 2nd od, back and 
> forth, back and forth.
>
> https://www.youtube.com/watch?v=stIUBx5jWY8
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>
>

-- 
Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 
87107 505-352-1378 Go HERE: my world www.porterbikes.com/

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "dave n" <[email-masked]>
Date: Mon, 1 Sep 2014 08:27:30 -0500

72TR6, but modified (both suspension and engine) with A type OD.  I do not 
know the actual reduction, except the transmission and od were from a 
different car and I think stock.

-----Original Message----- 
From: David Porter
Sent: Monday, September 1, 2014 7:31 AM
To: dave n ; [email-masked]
Subject: Re: [TR] O/D safety switch

just out of curiosity, what car were you driving and what was the O/D
reduction?
Dave
On 8/31/2014 7:23 PM, dave n wrote:
> when we did tail of the dragon, it was all 2nd and 2nd od, back and forth, 
> back and forth.
>

---

From: David Porter <[email-masked]>
Date: Mon, 01 Sep 2014 07:44:42 -0600

so.. likely 23 or 28% reduction.. thanks..
On 9/1/2014 7:27 AM, dave n wrote:
> 72TR6, but modified (both suspension and engine) with A type OD.  I do 
> not know the actual reduction, except the transmission and od were 
> from a different car and I think stock.
>
> -----Original Message----- From: David Porter