Subject: [TR] somewhat off topic

From: "dave n" <[email-masked]>
Date: Tue, 2 Sep 2014 10:31:47 -0500

I have a low mileage 63 buick which has been in the family since my
grandfather bought it from James Roche, who eventually became CEO of GM, in
1963.  (and I have the paperwork to prove it).
http://en.wikipedia.org/wiki/James_Roche_(General_Motors)

www.ranteer.com/davescars/buick

it gets driven maybe 100 miles per year; started and run for a few minutes
every other week or so.

it lives in an underground parking garage.

how often should I change the oil?  typically it gets changed every year or
so.

I am wondering if I am wasting my money putting synthetic in it.  I do believe
I should be sure that the oil I use has zddp.

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Tue, 2 Sep 2014 10:19:35 -0700

> started and run for 
> a few minutes

That's a terrible thing to do to an old engine.  It would be kinder to put the battery on a float charger and not start the engine
unless you are going to drive far enough to get the oil hot.

> how often should I change the oil?  typically it gets changed 
> every year or so.

I believe GM's recommendation was 6 months.

> I am wondering if I am wasting my money putting synthetic in it.

Perhaps so, but that's what I would do.

>  I do believe I should be sure that the oil I use has zddp.

Contrary to popular opinion, all quality motor oils have ZDDP in them.  The debate is all about the reduced levels in the most
recent "emission" oils.  ZDDP only gets consumed when thee is actual metal-to-metal contact (the oil film gets squeezed out).  So,
since you are hitting the age limit instead of the mileage limit, I don't see any reason to use an old fashioned oil with elevated
ZDDP.

Randall