Subject: Re: [TR] Wing bead kit plastic protective coating.

From: "[email-masked]" <[email-masked]>
Date: Tue, 9 Sep 2014 14:27:24 -0500

I have a set of the same beading from TRF, not yet installed.  Better go check
it out.  If anyone has the solution please post it to the full list.

Bill

Sent from mobile Bill

On Sep 9, 2014, at 1:43 PM, tom white <[email-masked]> wrote:

Hi List,

I bought a wing bead kit from TRF for my 1960 TR3A.  Today I unpacked one to
install on a rear fender.  The beads have all been covered with a black
plastic protective coating.  No problem just peel and strip, WRONG AND
IMPOSSIBLE.

I called TRF and their suggestion was use a hair dryer of low setting on my
heat gun to strip the plastic, WRONG AGAIN. I did manage to get the plastic
off of one small rear fender tail bead with ten minutes of high heat from the
heat gun.  The same approach did not proof effective on the larger rear
fender
bead.  I also attempted to remove the plastic with buffing and nylon brush
wheels on my Dremel.  The Dremel proved useless too.  I tired acetone to
soften the plastic with no success.

Does anyone have an effective way to remove the plastic coating from the
fender beads?  Pleas4e let me know if there is a good way to remove this
plastic.
Best regards,
Tom

** [email-masked] **

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Bob Labuz <[email-masked]>
Date: Tue, 09 Sep 2014 15:43:40 -0400

Hello,

Is there some reason you dont want to leave the plastic on? I put tape 
on mine before install to insure no scratches on the paint.

Bob

On 09/09/2014 03:27 PM, [email-masked] wrote:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "dave willner" <[email-masked]>
Date: Tue, 9 Sep 2014 16:30:57 -0400

Thatbs terrible news, unacceptable for a supplier to offer/sell anything in 
that manner. I'm a huge TRF fan, but that shouldn't be...I'd send it back 
and look elsewhere, hard enough installing let alone prepping it now

Dave Willner
Stroudsburg, PA
59 TR3A BRG
70 MGB BRG
70 BSA 441 VS

-----Original Message----- 
From: tom white
Sent: Tuesday, September 09, 2014 2:43 PM
To: [email-masked]
Subject: [TR] Wing bead kit plastic protective coating.

Hi List,

off of one small rear fender tail bead with ten minutes of high heat from 
the

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: [email-masked]
Date: Tue, 9 Sep 2014 16:43:41 -0400

I agree, that black plastic film does not peel easily. I remember shaving
it off with little effort. Don't be in a hurry.

Greg G.
Osseo, MN

---

From: tom white <[email-masked]>
Date: Tue, 9 Sep 2014 22:11:16 +0000

Does anyone have a source for wing beads other than TRF or Moss who both get
the same black plastic covered beads?

Best regards,
Tom

> Date: Tue, 9 Sep 2014 16:43:41 -0400
> Subject: Re: [TR] Wing bead kit plastic protective coating.
> From: [email-masked]
> To: [email-masked]
> CC: [email-masked]
>

---

From: Bob Labuz <[email-masked]>
Date: Tue, 09 Sep 2014 19:03:13 -0400

Ok,

I thought the plastic was only on the tabs, not the actual bead.

Then I agree, send it back and try another vendor.

Bob

On 09/09/2014 06:04 PM, tom white wrote:
> The plastic coating is black not polished stainless steel.
>
>
> Best regards,
> Tom
>
> > Date: Tue, 9 Sep 2014 15:43:40 -0400
> > From: [email-masked]