Subject: [TR] TR6 Gearshift Boot

From: Jeff Scarbrough <[email-masked]>
Date: Wed, 10 Sep 2014 12:50:17 -0400

1975 TR6...tidying up some odds and ends.  I now have the lower rubber
piece of the boot that snaps into the cardboard gearbox cover.  I
tried to snap the upper rubber piece (that hides inside the upper
boot) over this, but it's far too small to go around.

Having never seen one properly attached, I'm left with two conclusions:

1.  This isn't the way it's supposed to work; or

2.  My upper boot is old and petrified and shrunken like a cannibal's trophy.

Can anyone help me decide?

Jeff Scarbrough
Corrosion Acres, Ga.

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Bob Danielson" <[email-masked]>
Date: Wed, 10 Sep 2014 16:54:55 -0400 IWIwOeWzK4xLtfoGOPlGgupWa4kGelLxw5rXAyUtcqOc3XdbKd f05DBjYK3zG+ywz3G0krCoMOpY0UDYUBjIJzoyCKb2ZHILH3OH OtEfHiQyEMAP8A59aILKDln/x8/NNrFsiqhaQinlEKtDWz0ano +gVxMW3j0SCwbY43S3O6u3zkmWnJ52pPbMwZq0owG5S20WxpQg GYm1WSzXVBpiQLFHewL04UPFcU7LFqMkSsIEBHwe9YtHV+qm/+ OwENv9rEfBJXAUma/vdWZagyhdHCXdi/ZzF9s//nxteHDGziC0 Y28zm7R0IMN8BnA7Y376c+NN9l0FXoA/rPwsMWTxX

I've got pictures I can send you and there's also pictures of how it all 
goes together in the 6-Pack Forum (www.6-pack.org) from a thread about that 
very subject.

Bob

Bob Danielson
http://tr6.danielsonfamily.org/PanelBootSales1.htm
Custom Interiors & Boot Covers
http://tr6.danielsonfamily.org/FenderBlanket.htm
Fender Blankets

-----Original Message----- 
From: Jeff Scarbrough
Sent: Wednesday, September 10, 2014 12:50 PM
To: Triumphs ([email-masked])
Subject: [TR] TR6 Gearshift Boot

2.  My upper boot is old and petrified and shrunken like a cannibal's 
trophy.

Jeff Scarbrough
Corrosion Acres, Ga.

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked] 

[demime 1.01d removed an attachment of type image/jpeg which had a name of Grommet1.jpg]

[demime 1.01d removed an attachment of type image/jpeg which had a name of Grommet2.jpg]

[demime 1.01d removed an attachment of type image/jpeg which had a name of Grommet3.jpg]

[demime 1.01d removed an attachment of type image/jpeg which had a name of Grommet4.jpg]

[demime 1.01d removed an attachment of type image/jpeg which had a name of Grommet5.JPG]

[demime 1.01d removed an attachment of type image/jpeg which had a name of Grommet6.JPG]

[demime 1.01d removed an attachment of type image/jpeg which had a name of GrommetAll.JPG]