Subject: Re: [TR] TR4 light & badge bar

From: David Porter <[email-masked]>
Date: Sun, 21 Sep 2014 10:01:54 -0600

What makes them special?
dave
On 9/21/2014 9:53 AM, Brad Kahler wrote:
> So why is it the only light & badge bar I can find for a TR4 is from
> RevingtonTR and it's not cheap even without shipping added in?
>
> I've been googling light & badge bars for TR4s and found several examples
> but only RevingtonTR actually seems to sell them.
>
> Any suggestions?
>
> Thanks!
>
> Brad
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
>
>

-- 
Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 
87107 505-352-1378 Go HERE: my world www.porterbikes.com/

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Brad Kahler <[email-masked]>
Date: Sun, 21 Sep 2014 12:04:59 -0400

I wish I knew the answer to that.  Maybe there isn't a large enough market
for them.

On Sun, Sep 21, 2014 at 12:01 PM, David Porter <[email-masked]>
wrote:

>> Unsubscribe/Manage: http://autox.team.net/mailman/
>> options/triumphs/[email-masked]
>>
>>
>>
> --
> Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 87107
> 505-352-1378 Go HERE: my world www.porterbikes.com/

---

From: Bob Labuz <[email-masked]>
Date: Sun, 21 Sep 2014 13:27:01 -0400

Brad,

I made one for my 4 by cutting a bar off an old luggage rack I had that 
was no use as a rack anymore. I attached it to the bumper by 2 vertical 
metal bars attached where the licence plate attaches. I then made to 
additional bars that sort of clamp to the rear of the bumper to give it 
some stability. I mounted a driving and fog light + the autox badge bar. 
Looks nice.

I did a similar setup to both my 3 and 6 but on the 3, I was able to 
attach the bar to the rear over-rider supports. On the 6, the bar is 
below the bumper using 2 holes in the bottom of the bumper for brackets.

Bob

---

From: Brad Kahler <[email-masked]>
Date: Mon, 22 Sep 2014 10:11:39 -0400

Bob,

Interesting idea!  I don't currently have any unused unwanted luggage racks
but it's something to consider if all else fails.

Brad

On Sun, Sep 21, 2014 at 1:27 PM, Bob Labuz <[email-masked]> wrote:

> attach the bar to the rear over-rider supports. On the 6, the bar is below
> the bumper using 2 holes in the bottom of the bumper for brackets.
>
> Bob

---

From: ED <[email-masked]>
Date: Tue, 23 Sep 2014 15:26:13 -0400

Try  Triple-C Motor Accessories, Phone 888-854-4081

ED
73 TR6

> Date: Sun, 21 Sep 2014 11:53:19 -0400
> From: [email-masked]
> To: [email-masked]
> Subject: [TR] TR4 light & badge bar
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Brad Kahler <[email-masked]>
Date: Wed, 24 Sep 2014 09:54:48 -0400

Ed,

Chad sent the link for Triple C earlier and I've been looking at how their
bars are mounted.  I'm not sure the angle of the stanchions or uprights
would work very well on a TR4 bumper.  If someone has one of the Triple C
bars mounted on their car I'd like to see pictures of it.

Brad

---

From: Thomas Beaver <[email-masked]>
Date: Wed, 24 Sep 2014 10:20:04 -0400

Brad
We use the AMCO bumper bar on the 250 to mount badges. The bar diameter is
large so had to source larger than usual clips. Not an easy item to find but
FYI.

Tom

Sent from my iPhone

> On Sep 21, 2014, at 11:53 AM, Brad Kahler <[email-masked]> wrote:
>
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Brad Kahler <[email-masked]>
Date: Wed, 24 Sep 2014 12:20:45 -0400

Interesting, first time I've heard the Amco bars have a larger diameter
than typical.

Thanks for the info!

Brad

On Wed, Sep 24, 2014 at 10:20 AM, Thomas Beaver <[email-masked]> wrote:

> large so had to source larger than usual clips. Not an easy item to find
> but FYI.
>
> Tom
>
> Sent from my iPhone
>