Subject: Re: [TR] TR6 Ignition Switch Questions

From: Dave <[email-masked]>
Date: Wed, 10 Sep 2014 11:56:51 -0400

Indeed there is as illustrated in this plate in the TRF catalog:
http://trf.zeni.net/TR6greenbook/index.php?page=29

Dave
-----Original Message-----
From: William Brewer <[email-masked]>
My ignition switch on my 1974 TR6 is problematic. The back of the 
switch is
all wobbly and you have to stick your hand behind the switch and push 
it in
to
get contact to start the car.
      Last night I laid on my back and got
back there and the whole 
thing just
sort of wobbled apart. Now I am not
sure how to get it back together.
      1. Was there supposed to be a screw
that holds it all together 
tight?
      2. The metal socket that the
porcelain part pushes in to is all 
wobbly. Is
there a way to tighten it up?
3. A steel ball, like a ball bearing, fell out. Where does that go?
      4.
Is there a link somewhere to a TR6 ignition switch rebuilding 
website?
5. How hard is it and how long does it take to change out the 
ignition
switch? The steering wheel lock looks like something to avoid messing 
with.
6. Should I just get a new switch and start over?
     Please help!
It might be best to contact me off-list.
     TIA,

     -Bill Brewer

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Bob Danielson" <[email-masked]>
Date: Wed, 10 Sep 2014 16:59:14 -0400 lyXMzq5haBVte4nesGeZDeaavXMqwL3BnJAq7uv4Nspgro1kh/ e4fBDtc1i/mo/49PuYu+OqGhR7O5tSxPr+XMqahmEajYFOb+8n cpxKNG8HXa2DYaaVfiU+U1942usZ9IfuTN3NKjWzsnXRq8H8QP EeEWqP62gR500ZcQa7zqN4Xv9wRaJSpL8/A7ryWJ+brkCtoJaX ufAmgY1qNktFTX38rkK7fK1NIi0d/HbGKLLDTZiTnvValv7lY6 CSDAHagJb1kyClrYf12YkYDj8P+mY+d9S3l/92IoS/Y9InZZwI z1RTHjDlcqeM1vrJZLmJUGZ7UzHb1QXctwBJ4j7+C

As you can see from the attached diagram, there is a very small set screw 
that holds the two pieces together. Can't help you with the other questions.

Bob

Bob Danielson
http://tr6.danielsonfamily.org/
1975 Mimosa TR6
TBI, 5 Speed, LSD, CVJs

-----Original Message----- 
From: William Brewer
Sent: Wednesday, September 10, 2014 8:31 AM
To: Triumphs
Subject: [TR] TR6 Ignition Switch Questions

     My ignition switch on my 1974 TR6 is problematic. The back of the 
switch is all wobbly and you have to stick your hand behind the switch and 
push it in to get contact to start the car.
     Last night I laid on my back and got back there and the whole thing 
just sort of wobbled apart. Now I am not sure how to get it back together.
     1. Was there supposed to be a screw that holds it all together tight?
     2. The metal socket that the porcelain part pushes in to is all wobbly. 
Is there a way to tighten it up?
     3. A steel ball, like a ball bearing, fell out. Where does that go?
     4. Is there a link somewhere to a TR6 ignition switch rebuilding 
website?
     5. How hard is it and how long does it take to change out the ignition 
switch? The steering wheel lock looks like something to avoid messing with.
     6. Should I just get a new switch and start over?
     Please help!

     -Bill Brewer

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked] 

[demime 1.01d removed an attachment of type image/jpeg which had a name of IgnitionSwitch.jpg]