Subject: [TR] Source for drain plug

From: [email-masked]
Date: Tue, 23 Sep 2014 07:20:19 -0500 (CDT)

I am looking for a source for the brass drain plug for the gearbox and rear differential for a 72 TR6.

The square head plugs being sold are a pain.  The brass one sits smooth and you use an Allen wrench as for removal.

Thanks,

Craig
72 TR6

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Tue, 23 Sep 2014 05:35:07 -0700

> I am looking for a source for the brass drain plug for the 
> gearbox and rear differential for a 72 TR6.
> 
> The square head plugs being sold are a pain.  The brass one 
> sits smooth and you use an Allen wrench as for removal.

The gearbox plug is just ordinary NPT pipe threads, so any plumbing supply should have them.  I forget the size offhand, probably
3/8".  I get mine at MMC
http://tinyurl.com/pk4rcu4

But I prefer the steel magnetic ones rather than brass.

I don't believe the diff on a 72 TR6 originally had a drain plug, so you may need to investigate what was added.  I don't know why
anyone wouldn't use the same as the gearbox, but it's a possibility.

Randall

---

From: [email-masked]
Date: Tue, 23 Sep 2014 07:39:49 -0500 (CDT)

The rear diff is the fill whole, my bad.

My TR is a one owner car.  The brass plugs were in both.  The square head fits the gear box but not the differential.  Don't know why, I know they are the same, but now the square head in the gear box will not come off.

My local Jiffy Lube is nice enough that the let me pull in there once a year and top off for free.  Even they could not get the square head out,, and I sure did not want to snap it off.

Thanks,

Craig

On 09/23/14, Randall 

Randall

---

From: "Randall" <[email-masked]>
Date: Tue, 23 Sep 2014 06:02:42 -0700

> My TR is a one owner car.  The brass plugs were in both.  The 
> square head fits the gear box but not the differential.  

That is strange, they were originally the same part number.  Perhaps the threads got damaged and someone recut them?

> Don't know why, I know they are the same, but now the square 
> head in the gear box will not come off.

Try getting the gearbox good and hot first.  Nice long drive, or even heat it with a torch (being careful not to get too hot of
course, don't want a fire).  The aluminum housing expands faster than the steel plug, so the heat tends to loosen the plug.  I
suspect that is how they get so stuck, the expansion causes the plug to drip and so someone retightens it hot.

Some PTFE (teflon) paste should help it seal without being so tight, and make it easier to remove next time.

> My local Jiffy Lube is nice enough that the let me pull in 
> there once a year and top off for free.  Even they could not 
> get the square head out,, and I sure did not want to snap it off.

Sometimes, ya gotta do what ya gotta do.  I've often thought it was going to twist off, but so far I've been lucky.  8 point socket
and a big breaker bar.

Randall