Subject: [TR] TR6 Strange Front End Noise

From: Martin Secrest <[email-masked]>
Date: Fri, 05 Sep 2014 16:56:29 -0400

My Tr6 has been making a strange noise for a while now, coming from the front
end while going over bumps. It is kind of a "racking" noise - I don't know how
to explain it better than that. Sounds like metal on metal, and seems to go
away after a while. Nothing visibly wrong with what I can see up front. Any
ideas?

Martin Secrest
Arlington VA

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Dave <[email-masked]>
Date: Fri, 5 Sep 2014 18:08:11 -0400

Take a close look at the frame in the area where the front suspension
attaches.  When my car started making those kinds of noises the frame 
was
cracking.

Jus' sayin'

Dave

-----Original Message-----
From:
Martin Secrest <[email-masked]>

My Tr6 has been making a
strange noise for a while now, coming from the 
front
end while going over
bumps. It is kind of a "racking" noise - I don't 
know how
to explain it
better than that. Sounds like metal on metal, and seems 
to go
away after a
while. Nothing visibly wrong with what I can see up front. 
Any
ideas?
Martin Secrest
Arlington VA

---

From: [email-masked]
Date: Fri, 5 Sep 2014 22:14:05 +0000 (UTC)

>away after a while. Nothing visibly wrong with what I can see up front. Any

Hi, Martin.  The only thing that's turning up front that's also subject to suspension as a variable would be either the brakes or the wheel bearings.  Have you checked the wheel bearings recently?

Terry Smith, '59 TR3A
New Hampshire

---

From: robert rudolphi <[email-masked]>
Date: Sun, 7 Sep 2014 06:42:17 -0700

________________________________

Hello all,
 
The spokes on my 74 TR6 steering wheel is starting to peel and look ratty. Has anyone had one Powdercoated? I am not sure if the heat need to cure would be to much for the rim. If you did paint what color was the best match?

Thank in advance for any input.

Robert

Robert Rudolphi
74 TR6