Subject: Re: [TR] Thanks for the help on Spit vertical link

From: Bud R <[email-masked]>
Date: Sun, 28 Sep 2014 12:13:12 -0600

Since weve come full circle on this subject Ill stop.

Regards,
Bud

Extreme Parts Racing (more than just a haircut)

71TR6 CC57365 (Good 6)
71 Spitfire MK IV Race Car #3
69 Spitfire MK III (back up FE engine/dinghy car)
93 Minnie Winnie Race Support Vehicle
77 Z-50A Hardly Davidson Honda Mini-Trail Bike (Triumph Pit Bike)

On Sep 28, 2014, at 11:50 AM, Randall <[email-masked]> wrote:

>> I dont understand why you think that would happen. Is there
>> some information
>> about hell coils not working that youre not referencing?
>
> No, Heli-coils are fine.  But the joint should not have failed just because
> you left out the last turn of Heli-coil (as directed).
> There is likely something else going on.
>
> My point is that the maximum stress on those threads is more than just the
> initial 65 ftlb.  So just because it held when you
> torqued the bolt down does not mean it will hold in service.
>
> Randall
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Dave <[email-masked]>
Date: Sun, 28 Sep 2014 15:04:50 -0400

Here's my two cent's worth.  The bolt is in shear.  The clamping force
applied to one brake pad by the piston is balanced out the pad and 
piston on
the other side.  TR6's are notorious for having woobly 
spindles but even so
the pads and pistons should shift back and forth 
quite easily applying very
little force on the bolt.  The considerable 
force applied to the caliper
bolts are the braking force applied in 
shear and what little offset there
might be.

However, I agree with Randall in that if adding one thread means
the 
difference between the bolt taking the torque and not taking it, you
have a marginal situation.  Normal overdesign is much greater than a 
few
percent.  It should be closer to 2 to 1 or greater.

So, why did the first
attempt fail?  Could it be that the hole is so 
large that there is little
material into which the helicoil tap can cut 
threads?  when it failed the
first time did the coil itself pull out 
any?

If you do have a failure the
sequence of events will be the bolt pulls 
out a bit loosing its torque
setting and now the bolt is loose.  It 
will shake and back itself out until
the caliper is free to rotate on 
the other bolt when it could drop inwards
and the caliper bridge piece 
rides on the disc.  This will be noticeable by
the sound it makes.  The 
other possibility is it will fall outward and start
rubbing the ID of 
the wheel,  Depending on the wheel design it could cause
the wheel to 
lock up at an inopportune time.

I'm not trying to scare you
but I want to see you at the next VTR.  And 
the one after that.

Dave
-----Original Message-----
From: Randall <[email-masked]>
Cc: 'triumph
list' <[email-masked]>
Sent: Sun, Sep 28, 2014 12:50 pm
Subject:
Re: [TR] Thanks for the help on Spit vertical link

> I dont understand
why you think that would happen. Is there
> about hell
coils not working that youre not referencing?

No, Heli-coils are fine.  But
the joint should not have failed just 
because
you left out the last turn of
Heli-coil (as directed).
There is likely something else going on.

My point
is that the maximum stress on those threads is more than just 
the
initial
65 ftlb.  So just because it held when you
torqued the bolt down does not
mean it will hold in service.

Randall

** [email-masked] **
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]