Subject: Re: [TR] TR6 transmission

From: Geo Hahn <[email-masked]>
Date: Tue, 19 Aug 2014 13:07:41 -0700

Peter -

As a starting point, a bleed of the clutch hydraulics might be in order.

If there is a bit of air in there repeated pumping can compress it enough
that the system will work for awhile.

Could be other things, but a bleed takes only minutes.

Geo

On Tue, Aug 19, 2014 at 12:50 PM, Peter Arakelian <[email-masked]> wrote:

> 1971 TR6 non-overdrive transmission.  Driving back to work last Friday from
> lunch, about 1/2-mile out rolled up to a stop sign in neutral.  Stopped,
> went
> to put into first, would not go.  would not go into 2nd, 3rd or 4th.  Let
> the
> clutch out in neutral, revved the motor,it went into 1st, shifted to 2nd
> OK.
> Got back to work. End of the day, drove home.  The first time I shifted
> into
> 2nd, got a slight grind, back to neutral, tried again, went no problem.
> Drove
> home with no problems.One time hang up or something serious?Thoughts..Peter
> Arakelian - '71 TR6, Daily Driver
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Jerry Van Vlack" <[email-masked]>
Date: Tue, 19 Aug 2014 18:27:54 -0400 a=Za5Z2h6Gp24lUAOq2dOr4Q==:117 a=Za5Z2h6Gp24lUAOq2dOr4Q==:17 a=ayC55rCoAAAA:8 a=qI0Bl1KZo2EA:10 a=zTVDa7HKqxcA:10 a=8nJEP1OIZ-IA:10 a=doupyKFmAAAA:8 a=zOoktvdPAAAA:8 a=oCcaPWc0AAAA:8 a=9_u7JNot0B65tILCv_sA:9 a=wPNLvfGTeEIA:10 a=J0aUVQLP0FIA:10 a=m3MdUl94G8cA:10 a=0vUscowIxtUA:10

Broken clevis pin would be a place to look.

-----Original Message----- 
From: Peter Arakelian
Sent: Tuesday, August 19, 2014 3:50 PM
To: [email-masked]
Subject: [TR] TR6 transmission

1971 TR6 non-overdrive transmission.  Driving back to work last Friday from
lunch, about 1/2-mile out rolled up to a stop sign in neutral.  Stopped, 
went
to put into first, would not go.  would not go into 2nd, 3rd or 4th.  Let 
the
clutch out in neutral, revved the motor,it went into 1st, shifted to 2nd OK.
Got back to work. End of the day, drove home.  The first time I shifted into
2nd, got a slight grind, back to neutral, tried again, went no problem. 
Drove
home with no problems.One time hang up or something serious?Thoughts..Peter
Arakelian - '71 TR6, Daily Driver

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2014.0.4745 / Virus Database: 4007/8059 - Release Date: 08/18/14

---

From: Chris Simo <[email-masked]>
Date: Tue, 19 Aug 2014 20:02:46 -0400

+1 on the broken fork pin. I have seen several and the reduce effective
travel dramatically.

---

From: "Greg Lemon" <[email-masked]>
Date: Tue, 19 Aug 2014 20:28:27 -0500

I agree with the others, would be odd if the tranny wouldn't go into all 
four gears suddenly, then would again because of something internal, plus 
the external issues are easier to check (although you would have to pull the 
tranny to address the clutch fork pin, and I think the external issues are 
also more likely.  If it happens again check reverse (carefully) if it 
starts to crunch your clutch is not disengaging, pointing to back to 
hydraulics or the dreaded clutch fork pin.

Greg Lemon
TR250

---

From: "John & Pat Donnelly" <[email-masked]>
Date: Tue, 19 Aug 2014 18:59:04 -0700

Sounds like it's time to call Herman Van Den Aker :)

> From: Triumphs [mailto:[email-masked]] On Behalf Of Peter
> Arakelian
> Sent: Tuesday, August 19, 2014 12:51 PM
> 1971 TR6 non-overdrive transmission.  Driving back to work last Friday
from lunch,
> about 1/2-mile out rolled up to a stop sign in neutral.  Stopped, went to
put into first,
> would not go.  would not go into 2nd, 3rd or 4th.  Let the clutch out in
neutral,
> revved the motor,it went into 1st, shifted to 2nd OK.
into 2nd, got
> a slight grind, back to neutral, tried again, went no problem.  Drove home
with no
> problems.One time hang up or something serious?Thoughts..Peter Arakelian -
'71
> TR6, Daily Driver
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---
This email is free from viruses and malware because avast! Antivirus protection is active.
http://www.avast.com

---

From: [email-masked]
Date: Wed, 20 Aug 2014 05:14:51 +0000 (UTC)

Disclaimer:  I know nothing...nothing...about transmissions.  So of course I want to chime in.

Am I correct that each gear on a six has its own individual synchro?  If so, would they be apt to all go out at once?

I'm wondering about the linkage from the shift lever to the box.  

Terry Smith, '59 TR3A
New Hampshire

>The first time I shifted into
>2nd, got a slight grind, back to neutral, tried again, went no problem.  Drove
>home with no problems.One time hang up or something serious?Thoughts

---

From: Mark J Bradakis <[email-masked]>
Date: Wed, 20 Aug 2014 03:02:28 -0600

It may be that the bronze top hat bushing for second gear came apart.

mjb.

ps: 6pack list is working again, which I may have mentioned already.

---

From: Jeff Scarbrough <[email-masked]>
Date: Wed, 20 Aug 2014 10:12:39 -0400

Sounds to me like the clutch disk is sticking to the flywheel.

Jeff Scarbrough
Corrosion Acres, Ga.

On Tue, Aug 19, 2014 at 3:50 PM, Peter Arakelian <[email-masked]> wrote:
> lunch, about 1/2-mile out rolled up to a stop sign in neutral.  Stopped, went
> to put into first, would not go.  would not go into 2nd, 3rd or 4th.  Let the
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Cliff Hansen" <[email-masked]>
Date: Wed, 20 Aug 2014 09:20:31 -0600

Or the input shaft is binding on the pilot bushing.  My son has a 98 Ford 
pickup that had similar behavior, turned out to be a failed pilot bearing.

-----Original Message----- 
From: Jeff Scarbrough
Sent: Wednesday, August 20, 2014 8:12 AM
To: Peter Arakelian
Cc: [email-masked]
Subject: Re: [TR] TR6 transmission

Jeff Scarbrough
Corrosion Acres, Ga.

On Tue, Aug 19, 2014 at 3:50 PM, Peter Arakelian <[email-masked]> wrote:
> from
> http://autox.team.net/mailman/options/triumphs/[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]