Subject: [TR] Post motor rebuild re-torque

From: Angelo Graham <[email-masked]>
Date: Mon, 11 Aug 2014 18:44:11 -0400

Hello List:
Just wondering about how many miles following a motor rebuild (TR 2-4) 
should re-torquing of head & setting of valve clearances take place? 
Should any other re-torquing be done as well? Manifolds, etc?
What is the correct re-torquing method - back off the nut and re-tighten 
to spec or just tighten to spec?
Should an oil & filter change be done at the same mileage, or would you 
get higher mileage on the original oil?
Thanks for any insights.
Angelo Graham

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Jonas Payne" <[email-masked]>
Date: Mon, 11 Aug 2014 15:45:00 -0700

I re-torque the head at about 500 miles, and yes it never hurts to make a
pass around the manifolds as well.

Jonas Payne
PBR Consulting Services, LLC
702.882.6711

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of Angelo
Graham
Sent: Monday, August 11, 2014 3:44 PM
To: [email-masked]
Subject: [TR] Post motor rebuild re-torque

Hello List:
Just wondering about how many miles following a motor rebuild (TR 2-4)
should re-torquing of head & setting of valve clearances take place? 
Should any other re-torquing be done as well? Manifolds, etc?
What is the correct re-torquing method - back off the nut and re-tighten to
spec or just tighten to spec?
Should an oil & filter change be done at the same mileage, or would you get
higher mileage on the original oil?
Thanks for any insights.
Angelo Graham

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Randall <[email-masked]>
Date: Mon, 11 Aug 2014 23:24:53 +0000

Yes to both head and manifold nuts.  Not a bad idea to recheck the manifold nuts even at major tune-up intervals, IMO, as they do sometimes seem to back off with heat cycling.

> to spec or just tighten to spec?

For head nuts, definitely back off and retighten to spec.  At those high torque levels, the threads exhibit "stiction", which means it takes more torque to start them moving than it took to get there.  But it's less important for the manifold nuts, IMO.

> get higher mileage on the original oil?

I do.  Especially if you've used a special break-in oil, as many suggest.  But even with regular oil, I feel it's good to get any wear products out ASAP.

Randall

---

From: [email-masked]
Date: Tue, 12 Aug 2014 21:45:16 +0000 (UTC)

>to spec or just tighten to spec?

Just to add to what others have said, I've finally found that the Head nuts that are outside the valve cover are dry as a bone, while those inside are nicely oiled.  Backing off the "outside" nuts, then retorquing always finished with a screeching sound (I think Randal had a name for it).  This last time, I oiled the studs outside so that they would be equally oiled as the studs inside and so they would torque evenly.  Probably unnecessary, but I seemed to feel like I got a more accurate torquing of the normally "dry" outside studs.

Terry Smith, 1959 TR3A
New Hampshire

---

From: <[email-masked]>
Date: Tue, 12 Aug 2014 23:49:48 +0000

While I agree with your efforts as far as consistency is concerned, I believe I have read that you are generally  supposed to take torque readings with all threads dry.

Greg Lemon

---- [email-masked] wrote: 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]