Subject: [TR] tires for TR8's

From: darrell floyd <[email-masked]>
Date: Sun, 17 Aug 2014 17:13:28 -0400

Hey List,
I am about to buy some Japanese tires for the Eight only because
the 185/70/13 size is pretty thin with current offerings.  I would like to
have made in USA or at least Euro brands on the Eight.  I am willing to
alter the size from stock.  Any ideas?
Thanks,
Darrell

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Joe Curry" <[email-masked]>
Date: Sun, 17 Aug 2014 14:33:23 -0700

I am running 15" TR8 wheels on my Honda powered Spit.  They are Panasport 6"
wide and I have Kumho 205/50-R15 tires which are very close in circumference
to the 70 series 13" tires that were on the car.  That would keep the speedo
very close to accuracy.

I made that change because there is a dwindling supply of 13" performance
tires, since that size is currently only supplied on cheap econo-boxes.

Joe

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of darrell
floyd
Sent: Sunday, August 17, 2014 2:13 PM
To: [email-masked]
Subject: [TR] tires for TR8's

Hey List,

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Jack Mc <[email-masked]>
Date: Sun, 17 Aug 2014 17:56:18 -0400

Darrell

We have 185/70 13 Vredestein Quatrac3 on Caroline's TR8 - they were on the car
last time you saw it at San Rafael
They are very good tires - better than some of the 205/60 13s we used to use
when you could still get them.

Cheers,
Jack Mc

Sent from my iPad

> On Aug 17, 2014, at 5:13 PM, darrell floyd <[email-masked]> wrote:
>
> Hey List,
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]