Subject: Re: [TR] OT: help from the brilliant

From: "Andrew Uprichard" <[email-masked]>
Date: Sun, 31 Aug 2014 22:31:41 -0400

Er.... find a body shop ??

Andrew Uprichard

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of David
Templeton
Sent: Sunday, August 31, 2014 9:37 PM
To: Triumphs@Autox Team. Net
Subject: [TR] OT: help from the brilliant

}I have a rental car for the week while on vacation. It seems someone
decided to key scratch the hood while parked at dinner. I wish to not have
to declare this and go through hell with insurance etc.

Any thoughts on how I could tackle this before facing the hell?

Thanks
David

** [email-masked] **

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Geo Hahn <[email-masked]>
Date: Sun, 31 Aug 2014 20:38:08 -0700

Return it at night... in the rain?

On Sun, Aug 31, 2014 at 6:37 PM, David Templeton <[email-masked]>
wrote:

> decided
> to key scratch the hood while parked at dinner. I wish to not have to
> declare
> this and go through hell with insurance etc.
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]