Subject: Re: [TR] Caged nut substitute?

From: William Pugh <[email-masked]>
Date: Mon, 11 Aug 2014 12:07:32 -0700

McMasters.com , every fastener ever made.

Bill Pugh
Wallace, CA

> On Aug 11, 2014, at 10:41 AM, Wbeech <[email-masked]> wrote:
>
> Needing to replace the caged nuts on my TR3 nosepiece and came across a
clip
> style caged nut, 1/4x20, with little clips that hold the nut in place
within
> the hole.
>
> Anyone with any BTDT recommendations?
>
> All the best,
> Bill B
> 1962 TR3B

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Wbeech <[email-masked]>
Date: Mon, 11 Aug 2014 14:16:47 -0500

I have found them.  Have you ever used them?
Bill

Sent from mobile Bill

On Aug 11, 2014, at 2:07 PM, William Pugh <[email-masked]> wrote:

Bill Pugh
Wallace, CA

clip
within