Subject: [TR] TR6 Starting Woes

From: "James Henningsen" <[email-masked]>
Date: Sun, 17 Aug 2014 16:29:21 -0400

List:

I have my old motor reinstalled in my 75 TR6 and ready to rock and roll.
All I am getting when turning it over is clicking at the starter relay near
the fuse box.  Battery registers 12.5 volts which I thought would be enough
to turn it over.  The starter relay has been working fine for years, so
might just switch it out with another.  I have both hot wires and ground
attached to starter solenoid just as before.  Original Lucas starter has
worked great all 16 years I have owned the car.  The motor turns over by
hand with a socket on the front of the crank pulley.  Any ideas on
diagnosing the problem would be much appreciated. 

Thanks in advance.

Jim Henningsen

Ocala FL

75 TR6

62 TR4 x2

68 Land Rover Series II

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Chad <[email-masked]>
Date: Sun, 17 Aug 2014 20:54:46 -0700

Two things:
 
Starter Relay
 
Ground Strap to the engine (from drivers side
firewall to the engine). 

On Sunday, August 17, 2014 3:31 PM, James
Henningsen <[email-masked]> wrote:

List:

I have my old motor
reinstalled in my 75 TR6 and ready to rock and roll.
All I am getting when
turning it over is clicking at the starter relay near
the fuse box.  Battery
registers 12.5 volts which I thought would be enough
to turn it over.  The
starter relay has been working fine for years, so
might just switch it out
with another.  I have both hot wires and ground
attached to starter solenoid
just as before.  Original Lucas starter has
worked great all 16 years I have
owned the car.  The motor turns over by
hand with a socket on the front of the
crank pulley.  Any ideas on
diagnosing the problem would be much appreciated.
Thanks in advance.

Jim Henningsen

Ocala FL

75 TR6

62 TR4 x2

68 Land Rover
Series II

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]