Subject: Re: [TR] CollarBond Reviews

From: Bud R <[email-masked]>
Date: Wed, 6 Aug 2014 19:40:58 -0600

No experience with ColorBond.

Ive had good luck with SEM vinyl/carpet paint. Ive sprayed it on a towel and
freshened up my carpet where the sun had faded it. Also used it on sheepskin
seats and it never rubbed off on clothing.

Bud Rolofson

Extreme Parts Racing (more than just a haircut)

71TR6 CC57365 (Good 6)
71 Spitfire MK IV Race Car #3
69 Spitfire MK III (back up FE engine/dinghy car)
93 Minnie Winnie Race Support Vehicle
77 Z-50A Hardly Davidson Honda Mini-Trail Bike (Triumph Pit Bike)

On Aug 6, 2014, at 12:53 PM, Jeffrey Gayton <[email-masked]> wrote:

> Greetings. Does anyone on the list have experience with ColorBond for vinyl
> and/or ColorBond for carpet? I'm considering going from blue to black, and
> would like to avoid the expense of an entirely new interior if possible.
>
> Thanks!
>
> -- Jeff
>
> 1962 Triumph Surrey Top TR4
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Jeffrey Gayton <[email-masked]>
Date: Thu, 07 Aug 2014 16:47:50 -0700

Thanks, Bud. Further research online pointed me to SEM also, which seems to be
favored by the pros.

> On 6 Aug 2014, at 6:40 PM, Bud R <[email-masked]> wrote:
>
> Ive had good luck with SEM vinyl/carpet paint. Ive sprayed it on a towel
and freshened up my carpet where the sun had faded it. Also used it on
sheepskin seats and it never rubbed off on clothing.

---

From: George Richardson <[email-masked]>
Date: Fri, 08 Aug 2014 05:40:14 -0400

When I first completed my TR3, I used SEM to change the color of the 
seats from red to tan. That worked wel and lasted for 2 years with no 
flaw until I could afford the leather seat covers I wanted.

George Richardson
Key Men - Keys for Classics
www.key-men.com

1957 Triumph TR3
1961 Jaguar Mark 2
1975 Triumph TR6
1997 Land Rover Discovery

On 8/7/2014 7:47 PM, Jeffrey Gayton wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]