Subject: [TR] fuel line "olive"

From: [email-masked]
Date: Fri, 29 Aug 2014 16:09:03 +0000 (UTC)

List,
B 
Has anyone found a source for the proper compression fitting for the fuel
lines that connect to the fuel pump on a TR3? Modern fittings, of course, are
a bit too short and permit fuel seepage.
B 
TIA,
B 
Ed Woods

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Jeff Scarbrough <[email-masked]>
Date: Sun, 31 Aug 2014 14:47:13 -0400

I recall someone posted a picture of how they took two modern olives,
cut the taper of of one end of each, and then installed them butted
together.  But I can't recall where I saw it...

Jeff Scarbrough
Corrosion Acres, Ga.

On Fri, Aug 29, 2014 at 12:09 PM,  <[email-masked]> wrote:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Randall" <[email-masked]>
Date: Sun, 31 Aug 2014 11:53:48 -0700

> together.  But I can't recall where I saw it...

http://tinyurl.com/nptltzp

Randall