Subject: [TR] Rip Van Winkle

From: Lee Janssen <[email-masked]>
Date: Sun, 10 Aug 2014 20:44:14 -0600

So I have a friend who is moving from Denver to Los Alamos and he has a
1973 MGB that has been sitting for the past 30 years. My friend, being an
auto mechanic by trade, did not drain the gas tank prior to this prolonged
storage (moron).
Since may of you have resolved this problem tell me how long will it take
to get the car running and what steps are required?

Thanks Much

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Chad <[email-masked]>
Date: Mon, 11 Aug 2014 04:46:37 -0700

It could be anything from drain and refill the tank to new tank, lines, and carburetor/fuel pump rebuild.  It's hard to say.  If your friend is an auto mechanic he should be able to handle it without much guidance.

Chad in Tulsa
--------------------------------------------
On Sun, 8/10/14, Lee Janssen <[email-masked]> wrote:

 Subject: [TR] Rip Van Winkle
 To: "triumphs" <[email-masked]>
 Date: Sunday, August 10, 2014, 9:44 PM
 
 So I have a friend who is moving from
 Denver to Los Alamos and he has a
 1973 MGB that has been sitting for the past 30 years. My
 friend, being an
 auto mechanic by trade, did not drain the gas tank prior to
 this prolonged
 storage (moron).
 Since may of you have resolved this problem tell me how long
 will it take
 to get the car running and what steps are required?
 
 Thanks Much
 
 ** [email-masked]
 **
 
 Donate: http://www.team.net/donate.html
 Archive: http://www.team.net/archive
 Forums: http://www.team.net/forums
 Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Randall <[email-masked]>
Date: Mon, 11 Aug 2014 23:43:09 +0000

---- dave n <[email-masked]> wrote: 
> http://www.ranteer.com/davescars/storage/
> 
> on how to revive a sleeping car

Doesn't go nearly far enough for a LBC stored 30 years, IMO.  For example, there is no point at all in trying to change brake fluid; you might as well start by tearing down every cylinder (including clutch slave & master) for inspection and possible rebuild.  Expect to replace several of them.  Likely the rear cylinders will have leaked fluid into the drum, which means new shoes.  Replace all the soft brake lines.  Change all the soft fuel lines (to ethanol resistant); rebuild the fuel pump (same reason), etc.  By 73 it probably has plastic floats in the carbs, which will need to be replaced (along with cleaning and a minor rebuild).  Have the radiator "rodded out".  Full chassis service; best practice is probably to disassemble, clean and relube anything with grease in it including wheel bearings, wiper motor and so on.

Plan on new tires _before_ attempting any speed over 30 mph.

Just for entertainment, this is what the clutch slave looked like on my "barn find" TR3 (stored just about 30 years).
http://tinyurl.com/q7rme55

-- Randall

---

From: "dave n" <[email-masked]>
Date: Mon, 11 Aug 2014 20:24:16 -0500

thanks for that, Randall. I have added your comments to the list.

-----Original Message----- 
From: Randall
Sent: Monday, August 11, 2014 6:43 PM
To: triumphs
Subject: Re: [TR] Rip Van Winkle

> on how to revive a sleeping car

Doesn't go nearly far enough for a LBC stored 30 years, IMO.  For example,
there is no point at all in trying to change brake fluid; you might as well
start by tearing down every cylinder (including clutch slave & master) for
inspection and possible rebuild.  Expect to replace several of them.  Likely
the rear cylinders will have leaked fluid into the drum, which means new
shoes.  Replace all the soft brake lines.  Change all the soft fuel lines
(to ethanol resistant); rebuild the fuel pump (same reason), etc.  By 73 it
probably has plastic floats in the carbs, which will need to be replaced
(along with cleaning and a minor rebuild).  Have the radiator "rodded out".
Full chassis service; best practice is probably to disassemble, clean and
relube anything with grease in it including wheel bearings, wiper motor and
so on.

Just for entertainment, this is what the clutch slave looked like on my
"barn find" TR3 (stored just about 30 years).
http://tinyurl.com/q7rme55

-- Randall

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]