Subject: [TR] Caged nut substitute?

From: Wbeech <[email-masked]>
Date: Mon, 11 Aug 2014 12:41:00 -0500

Needing to replace the caged nuts on my TR3 nosepiece and came across a clip
style caged nut, 1/4x20, with little clips that hold the nut in place within
the hole.

Anyone with any BTDT recommendations?

All the best,
Bill B
1962 TR3B

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Randall <[email-masked]>
Date: Mon, 11 Aug 2014 19:08:40 +0000

> style caged nut, 1/4x20, with little clips that hold the nut in place within

I really hate changing threads, especially those that are hidden from sight.  So, faced with the same issue, I sourced some of the 1/4-28 caged nuts that Mark Macy shows on his website.  I got mine at McMaster-Carr (who calls them "Easy-Align Weld Nuts").
http://www.mcmaster.com/#weld-nuts/=t8itdx

They aren't a perfect drop-in, as they have a flange that is intended to protrude into the panel.  You have to either enlarge the hole in the panel, or grind off the flange.  But either approach is easy enough.

BTW, I also picked up one of those cheap spot welders from HF, which worked a treat for attaching the nuts.

-- Randall