Subject: [TR] TR4A overdrive transmission

From: Creig Houghtaling <[email-masked]>
Date: Sun, 24 Aug 2014 07:35:00 -0500

I am restoring a TR4A.  Before I put the OD 4-speed transmission back in the
car, I thought I would check it out for functionality.  I put a 1/2" drill
driver on the input shaft and turned it.  Engaged each gear and saw
different RPM and reverse out the back without any scary noises.  So the
transmission seems OK.  I put 12 volts through the solenoid circuit and saw
the solenoid move the arm at the appropriate second, third, and 4 gear
positions.  But when I spun the input of the trans, I didn't observe any
change in the output of the drive shaft when the solenoid was engaged or
disengaged.  Just as I sat down to write this note I figured out that I need
to check the oil level.  Perhaps even drain and replace the oil.  I haven't
looked at my book yet for recommended oil.  90 weight?

Is there anything else I can check or do prior to installing other than
getting someone to rebuild it?  (Presuming some addition of oil gets the OD
to engage.)

Creig
Creig Houghtlaing 314-401-7817
St. Louis Triumph Owners Association
www.sltoa.org

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Sun, 24 Aug 2014 06:45:47 -0700

> I haven't

90 weight GL4 was the factory recommendation (or 80 if you consistently drive in below freezing weather).  Lots of folks will tell
you 30 weight motor oil, and Triumph used to recommend that.  But they changed around 1960 to the GL4, so they must have had some
reason.  Rumor has it that the GL4 protects the gearbox better and reduced warranty returns.

GL4 is getting hard to find at FLAPS.  Personally, I use Redline MT-90, which is GL4 but also is designed specifically for manual
transmissions.  OD operation seemed about the same, but it definitely had a positive effect on shifting the main box.

> getting someone to rebuild it?  

At a minimum, I'd get a pressure gauge and check the pressure, even if it does engage with more oil.  The accumulator spring seems
to get weak with age, leading to low pressure, which can allow the OD to slip under maximum load.  Jay Holecamp sells a pressure
gauge with the funky adapter (replaces the plug above the operating valve) for a reasonable price
http://www.geocities.ws/jholekamp/
Or you can build your own.

Probably also worth draining the old oil, even if it doesn't have very many miles on it.  Check the oil for swarf, and clean the
magnets and pickup screen inside the OD drain plug.  

I recommend building or buying a special wrench for the plug; hitting the ears with a punch & BFH can distort it and lead to leaks
that are hard to fix.  Here's my home-made one
http://goo.gl/cd21oS
In the background of that photo, you can see my previous attempt, just a bar of steel with two bolts at the right spacing and a
little filing on the sides of the bolts.  It worked well enough, but was tough maneuvering under my TR3A, so I made the one in the
foreground (out of a cheap socket sourced from eBay).  Or I believe Moss sells a tool.

Randall

---

From: "Greg Lemon" <[email-masked]>
Date: Sun, 24 Aug 2014 08:47:44 -0500

Creig, always an interesting topic with differing opinions, factory 
recommends 90w gear oil, however, most 90w off the shelves these days is GL5 
spec, you want GL4, which you can still get at NAPA stores I think, most 
don't stock it but can get it.  The GL5 has additives that can cause 
corrosion in the brass components of the gearbox.

Craig Esposito at Quantum mechanics recommends a straight 30w non detergent 
motor oil, cheap and usually available at the chain stores or tractor/farm 
supply stores

Many swear by Redline synthetic MT90, I haven't tried it, but have also read 
that it will find any leaks you have in the tranny or overdrive and pour out 
faster than conventional oil, those are expensive leaks, so I have never 
tried it.

Some people run multi-weight motor oils, though this article recommends 
against it.

I have tried all except the MT90, in my opinion both the gear oil and 
non-detergent motor oil work fine, and I detected no noticeable difference 
in shift quality or overdrive engagement, I also used to put in multi-weight 
motor oil, I remember my old TR4A would drop out of O/D on a long run on a 
hot day sometimes, and am wondering if it was from cavitation or foaming as 
described in this article:  http://www.quantumechanics.com/qm-htm/topic1.htm 
(scroll down).  I think I may have been running multi-weight 20w-50 at the 
time.

Greg Lemon

---

From: "Randall" <[email-masked]>
Date: Sun, 24 Aug 2014 07:01:17 -0700

> I think I may have been running multi-weight 
> 20w-50 at the time.

If you do want to try 20W50, both Ken Gillanders and Herman van den Akker specifically recommend Valvoline Racing oil.  It is low
detergent plus has anti-foaming and ZDDP additives.  I ran it for several years, and had no trouble that I associated with the oil.
(I believe the slipping in 2nd gear was due to low oil pressure.)

Valvoline has changed hands and expanded their "Racing oil" line since then, I assume the non-synthetic, "Not Street Legal" stuff is
the equivalent of what they sold then.  "VR1" apparently has more detergent in it, to meet API requirements.

Randall

---

From: David Porter <[email-masked]>
Date: Mon, 25 Aug 2014 12:39:38 -0600

from the healey list...

There is a good if brief article in this month's issue of "Vintage
Motorsports" dealing with lube choices for both transmissions and
differentials.  Though the article does not go into matters such as what
metals like what GL ratings it does confirm that 75-90 transmission oil is
approximately equal in viscosity to 10w-40 engine oils and is the right
choice for most of us.

Worth a read--Michael Oritt
_____________________________

On 8/24/2014 8:01 AM, Randall wrote:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
>
>

-- 
Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 
87107 505-352-1378 Go HERE: my world www.porterbikes.com/