Subject: Re: [TR] Tie down straps

From: Philip Ethier <[email-masked]>
Date: Sun, 24 Aug 2014 18:09:20 -0500

I prefer going over the tires.  Does not put holddown stress on the
suspension or frame. Each tire is independently attached to the trailer,
with no contact to any painted or metal parts of the car.

On Sun, Aug 24, 2014 at 2:13 PM, Brad Kahler <[email-masked]> wrote:

> I'm looking to replace my long used (and abused) car tie down straps.
>  Anyone use the thru the wheel type like the ones in this auction?
>
> http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=290968930667
>
> Thanks,
>
> Brad
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

-- 
[email-masked] still works also
Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2005 Subaru Legacy GT Limited, Regal Blue Pearl
http://www.mnautox.com

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "John Macartney" <[email-masked]>
Date: Mon, 25 Aug 2014 11:55:39 +0100

IMHO this pic shows the best (and safest) way to secure the car on a
trailer. Handbrake on, gears locked in first or reverse and the strap
enclosing the tyre - one strap set per wheel.

https://www.google.co.uk/search?hl=en&site=imghp&tbm=isch&source=hp&biw=1600
&bih=701&q=car+tie+down+straps&oq=car+tie+down+straps&gs_l=img.1.0.0j0i24l3.
80.5175.0.9329.17.11.0.5.5.0.352.968.2-1j2.3.0....0...1ac.1.52.img..9.8.1038
.q9tBGd-4suM#facrc=_&imgdii=_&imgrc=TmkmM1TIHgYjlM%253A%3BMbtLbDcNJYxpVM%3Bh
ttp%253A%252F%252Fwww.dawson-group.com%252Fdawsongroup%252Fup_files%252F50mm
-wide-car-transporter-ratchet-strap-with-claw-hooks-663-p.jpg%3Bhttp%253A%25
2F%252Fwww.dawson-group.com%252Fdawsongroup%252FApplication%252FCar-Transpor
ter-Straps.htm%3B266%3B230

Next best alternative is a single strap going diagonally up the front of the
tyre, around the top third of the tyre rear and then diagonally down to the
ratchet. Slight deformation of the tyre may result, but a replacement tyre
costs way less to rectify than a deformed front suspension tower or
chassis/frame component.

Jonmac

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of Philip
Ethier
Sent: 25 August 2014 00:09
To: Brad Kahler
Cc: Triumphs
Subject: Re: [TR] Tie down straps

2005 Subaru Legacy GT Limited, Regal Blue Pearl http://www.mnautox.com

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2014.0.4745 / Virus Database: 4007/8094 - Release Date: 08/24/14

---
This email is free from viruses and malware because avast! Antivirus protection is active.
http://www.avast.com

---

From: "Dixie4" <[email-masked]>
Date: Mon, 25 Aug 2014 12:15:55 +0100

Not entirely practical if the wheel slots are not large enough.
Nice colour of Z3.

----- Original Message ----- 
From: "Brad Kahler" <[email-masked]>
To: "Triumphs" <[email-masked]>
Sent: Sunday, August 24, 2014 8:13 PM
Subject: [TR] Tie down straps

> http://autox.team.net/mailman/options/triumphs/[email-masked]
>
>
> -----
> Version: 2014.0.4745 / Virus Database: 4007/8095 - Release Date: 08/25/14