Subject: [TR] E-Type Prices Drop?

From: William Brewer <[email-masked]>
Date: Sun, 31 Aug 2014 16:57:15 -0700

I have moments of weakness and consider purchasing a Jag. It seems to me that some E-type prices have been dropping recently.

http://www.autotraderclassics.com/classic-car/1967-Jaguar-E_Type-1637822.xhtml?conversationId=89883

http://www.autotraderclassics.com/classic-car/1969-Jaguar-E_Type-1568202.xhtml?conversationId=89883

http://www.autotraderclassics.com/classic-car/1969-Jaguar-XK_E-1698307.xhtml?conversationId=89883

     Triumph owners understand that there is no such thing as a cheap Jag. If you can't afford a good one you certainly can't afford a bad one...
     These three examples look like pretty good cars at pretty low prices. I mean, they are down to TR6 prices. Am I missing something? Has anyone else been following the E-type prices and come up with the same conclusion?

     -Bill in Tehachapi

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Matt" <[email-masked]>
Date: Mon, 1 Sep 2014 01:08:11 GMT

The tan car looks particularly nice.Those are lower prices than they have been
AGE RES PROPRIAS TUAS MOLON LABE

---------- Original Message ----------
From: William Brewer <[email-masked]>
To: Triumphs <[email-masked]>
Subject: [TR] E-Type Prices Drop?
Date: Sun, 31 Aug 2014 16:57:15 -0700

     I have moments of weakness and consider purchasing a Jag. It seems to me
that some E-type prices have been dropping recently.

http://www.autotraderclassics.com/classic-car/1967-Jaguar-E_Type-1637822.xhtm
l?conversationId=89883

http://www.autotraderclassics.com/classic-car/1969-Jaguar-E_Type-1568202.xhtm
l?conversationId=89883

http://www.autotraderclassics.com/classic-car/1969-Jaguar-XK_E-1698307.xhtml?
conversationId=89883

     Triumph owners understand that there is no such thing as a cheap Jag. If
you can't afford a good one you certainly can't afford a bad one...
     These three examples look like pretty good cars at pretty low prices. I
mean, they are down to TR6 prices. Am I missing something? Has anyone else
been following the E-type prices and come up with the same conclusion?

     -Bill in Tehachapi

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]
____________________________________________________________
Want to place your ad here?
Advertise on United Online
http://thirdpartyoffers.juno.com/TGL3141/5403c765201e1476476c5st02vuc