Subject: Re: [TR] Starter solenoid mounting location on a TR4

From: Geo Hahn <[email-masked]>
Date: Fri, 22 Aug 2014 08:15:09 -0700

It is my understanding that originally the TR4 solenoid was mounted about
where you describe and then (at some point) was moved up out of there
because of possible effects of heat.

here's a pic of the solenoid in that spot:  http://goo.gl/Su3udD

I have experienced no problems with having it in that location.

I do not know the change point offhand.

Geo

On Fri, Aug 22, 2014 at 6:48 AM, Brad Kahler <[email-masked]> wrote:

> My 63 TR4 came with the starter solenoid (round with pushbutton) mounted on
> the front of the firewall near the rear carburetor.  It currently only has
> one screw holding it in place and it just seems like an odd location.
>
> Could someone possibly send me a picture of where the solenoid is actually
> supposed to be installed?
>
> Thanks!
>
> Brad
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Andrew S. Mace" <[email-masked]>
Date: Fri, 22 Aug 2014 11:21:28 -0400 (EDT)

There was a Service Bulletin on this topic, T-64-32, a copy of which may be
found at

<http://www.tr3a.info/PDFs/1964.pdf>

It involved moving the
solenoid to the right to avoid possible seepage from the rear carburetor. This
may or may not be relevant to your particular car?

--Andy Mace

*Mrs
Irrelevant: Oh, is it a jet?
*Man: Well, no ... It's not so much of a jet,
it's more your, er, Triumph Herald engine with wings.
-- Cut-price Airlines
Sketch, Monty Python's Flying Circus (22)

Triumph 10 / Herald / Sports 6
vehicle consultant, The Vintage Triumph Register: http://www.vtr.org

Check
out the North American Triumph Sports 6 (Vitesse 6) and Triumph Herald
Database: http://triumph-herald.us

-----Original Message-----
From: Brad
Kahler <[email-masked]>
To: Triumphs <[email-masked]>
Sent: Fri,
Aug 22, 2014 10:24 am
Subject: [TR] Starter solenoid mounting location on a
TR4

My 63 TR4 came with the starter solenoid (round with pushbutton) mounted
on
the front of the firewall near the rear carburetor.  It currently only has
one screw holding it in place and it just seems like an odd location.

Could
someone possibly send me a picture of where the solenoid is actually
supposed
to be installed?

Thanks!

Brad

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Brad Kahler <[email-masked]>
Date: Fri, 22 Aug 2014 13:26:39 -0400

Andy,

I'm betting you remembered exactly where to find that service bulletin :)

It is relevant to my car but for the moment I'll leave it in the original
location.  I never realized that mine had a round golf cart style of
solenoid which also had a different spacing than the lucas solenoid. On top
of that some po used a sheet metal screw in the top hole and the solenoid
was covering the bottom hole. I have a used lucas solenoid that I am going
to try and I was also successful in retapping the original mounting holes.
 Now I just hope that old solenoid is still good!

I find it interesting that Triumph didn't want to pay the service shop
anything extra to move the solenoid 4" to the right.  I wonder if that
logic would work with current factory service shops.

Thanks!

Brad

On Fri, Aug 22, 2014 at 11:21 AM, Andrew S. Mace <[email-masked]> wrote:

>  There was a Service Bulletin on this topic, T-64-32, a copy of which may
> be found at
>
> It involved moving the solenoid to the right to avoid possible seepage
> from the rear carburetor. This may or may not be relevant to your
> particular car?
>
>  --Andy Mace
>
> *Mrs Irrelevant: Oh, is it a jet?
> *Man: Well, no ... It's not so much of a jet, it's more your, er, Triumph
> Herald engine with wings.
> -- Cut-price Airlines Sketch, Monty Python's Flying Circus (22)
>
> Triumph 10 / Herald / Sports 6 vehicle consultant, The Vintage Triumph
> Register: http://www.vtr.org
>
> Check out the North American Triumph Sports 6 (Vitesse 6) and Triumph
> Herald Database: http://triumph-herald.us
>
>
> From: Brad Kahler <[email-masked]>
> Sent: Fri, Aug 22, 2014 10:24 am
> Subject: [TR] Starter solenoid mounting location on a TR4
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Geo Hahn <[email-masked]>
Date: Fri, 22 Aug 2014 10:43:53 -0700

Whatever you end up doing, bear in mind that the solenoid needs to be
grounded by its mounting.  If the body/bracket is not getting a good ground
it will not operate.

Geo

---

From: Brad Kahler <[email-masked]>
Date: Sat, 23 Aug 2014 12:15:08 -0400

I must have gotten a good ground as the new (old!) solenoid works like a
charm.

Thanks!

Brad