Subject: Re: [TR] TR3A for sale

From: Mark J Bradakis <[email-masked]>
Date: Sun, 17 Aug 2014 15:35:14 -0600

Allen Hess wrote:
> The following is from the friend of a friend. I dont know anything else about
> it. Contact info at the end.

> Car now garaged in Martinsburg WV.
> Frank P. Herrera
> 202-210-3315
> [email-masked]

Name seems familiar, perhaps a former list subscriber?

mjb.

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Geo Hahn <[email-masked]>
Date: Sun, 17 Aug 2014 14:59:01 -0700

On Sun, Aug 17, 2014 at 2:35 PM, Mark J Bradakis <[email-masked]> wrote:

> Name seems familiar, perhaps a former list subscriber
>

We have a John Herrera on the list.

Geo

---

From: "Jerry Van Vlack" <[email-masked]>
Date: Sun, 17 Aug 2014 19:02:25 -0400 a=Za5Z2h6Gp24lUAOq2dOr4Q==:117 a=Za5Z2h6Gp24lUAOq2dOr4Q==:17 a=ayC55rCoAAAA:8 a=bqD3cXOJW5IA:10 a=zTVDa7HKqxcA:10 a=8nJEP1OIZ-IA:10 a=doupyKFmAAAA:8 a=zOoktvdPAAAA:8 a=C_IRinGWAAAA:8 a=oCcaPWc0AAAA:8 a=qyZ1dp3YHQLJ4tA03S8A:9 a=wPNLvfGTeEIA:10 a=J0aUVQLP0FIA:10 a=4eC2QQ5lj1kA:10 a=m3MdUl94G8cA:10 a=si9q_4b84H0A:10 a=0vUscowIxtUA:10

I remember the car, as I recall it was a very nice car. Frank is John's 
brother. John passed away a few years ago, rest in piece John, a wonderful 
guy.
JVV
-----Original Message----- 
From: Allen Hess
Sent: Sunday, August 17, 2014 5:22 PM
To: [email-masked]
Subject: [TR] TR3A for sale

The following is from the friend of a friend. I dont know anything else 
about
it. Contact info at the end.

Allen

1959 TR3A  s/n TS5882L , built Aug 10 1959. Body shell # 1060761. Great 
driver
owned by rabid enthusiast. $20,000

Powder Blue, Black leather interior (like new), white top, tonneau and s/c
60 spoke WW, new Coker Michelin replica tires

Complete maintenance records from 1978 (4 notebooks)
Engine rebuilt in 1978@79,600-runs great,  mi Present mileage-

Included spares:

2 complete engines
2 trannys, rear ends.
New, unused top & tonneau
Several generators and starters, set of 48 spoke wires, wiring harnesses,
ignition parts, instruments, bearing sets, new hydraulic cyls. , new
suspension/steering  bushings, gasket sets, H2O pumps, carbs, switches and
knobs  Rebuild kits for everything rebuildable, misc. trim parts, RR fender,
Roll bar(anti & over) top bow, Misc. trim parts, fasteners, books and 
manuals,
and memorabilia.

Essentially a garage full of TR stuff, a lifetimes worth. Take all you can
carry.

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2014.0.4745 / Virus Database: 4007/8054 - Release Date: 08/17/14

---

From: George Richardson <[email-masked]>
Date: Sun, 17 Aug 2014 20:00:31 -0400

TS5882L wouldn't be a valid commission number for a 1959, or for a TR3A 
at all. Misprint?

George Richardson
Key Men - Keys for Classics
www.key-men.com

1957 Triumph TR3
1961 Jaguar Mark 2
1975 Triumph TR6
1997 Land Rover Discovery

On 8/17/2014 5:22 PM, Allen Hess wrote:
> 1959 TR3A  s/n TS5882L , built Aug 10 1959. Body shell # 1060761. Great driver
> Roll bar(anti & over) top bow, Misc. trim parts, fasteners, books and manuals,
> and memorabilia.
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Randy and Valerie DeRuiter <[email-masked]>
Date: Mon, 18 Aug 2014 06:04:23 -0500

Agree completely, John was a great guy.  Not sure this link will make it
through, but here is a picture from a couple of years ago at Watkins Glen
where I was able to visit with him.

http://www.tr-register.com.au/Files/powderblue/powderblueherreraj.htm

Randy