Subject: Re: [TR] Prepare for a change?

From: Jeff Scarbrough <[email-masked]>
Date: Tue, 19 Aug 2014 07:39:15 -0400

I'm as much a Scot as the next fellow, and a big fan of independence,
but...  It seems to me that to be historically accurate, we need to
fly the flag that was in place when our cars were built,  Thus, I
won't have to change the fender decals on my TR6.

On second thought, perhaps we should have another uisge and discuss it further?

Jeff Scarbrough - but my mother was a Gordon
Corrosion Acres, Ga.

On Tue, Aug 19, 2014 at 3:20 AM, John Macartney
<[email-masked]> wrote:
> This is a strictly non-political post but to be forewarned is to be
> forearmed:)
>
> For those of you whose clubs feature the Union Flag (Union Jack) in their
> imageries, on 14th September the citizens of Scotland are going to vote in a
> referendum (yawn) on whether to seek independence from England and Wales -
> or not. If they win, this means the 'Saltire' - the Scottish flag with a
> blue background and diagonal white crosses would strictly no longer be part
> of the wider and better known Union flag. Knowing how many on this list
> strive for keeping things accurate, retaining the Union flag image on club
> promotionals could leave y'all seriously out of date :) If nothing else, a
> club committee debate might be in order here to review the opportunities
> over a few six packs and masquerade it all as a tech session.
>
> Jonmac
> (Descended from a nasty gang of Scottish cattle rustlers and wife traders)
>
>
> ---
> This email is free from viruses and malware because avast! Antivirus protection is active.
> http://www.avast.com
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Dave <[email-masked]>
Date: Tue, 19 Aug 2014 08:04:37 -0400 (EDT)

And when Northern Ireland breaks away you will be stuck with the old 
red on
white English flag.  How drab.

Another icon bites the dust.

Dave
Clan
Matheson
Chairman, Piping and Drumming Competition
St. Louis Scottish Games
and Cultural Festival.

-----Original Message-----
From: John Macartney
<[email-masked]>
To: triumphs <[email-masked]>
Sent:
Tue, Aug 19, 2014 2:29 am
Subject: [TR] Prepare for a change?

This is a
strictly non-political post but to be forewarned is to be
forearmed:)

For
those of you whose clubs feature the Union Flag (Union Jack) in 
their
imageries, on 14th September the citizens of Scotland are going to vote 
in a
referendum (yawn) on whether to seek independence from England and 
Wales -
or not. If they win, this means the 'Saltire' - the Scottish flag with a
blue
background and diagonal white crosses would strictly no longer be 
part
of
the wider and better known Union flag. Knowing how many on this list
strive
for keeping things accurate, retaining the Union flag image on 
club
promotionals could leave y'all seriously out of date :) If nothing 
else, a
club committee debate might be in order here to review the opportunities
over
a few six packs and masquerade it all as a tech session.

Jonmac
(Descended
from a nasty gang of Scottish cattle rustlers and wife 
traders)

---
This email is free from viruses and malware because avast! Antivirus
protection
is active.
http://www.avast.com

** [email-masked] **
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Geo Hahn <[email-masked]>
Date: Tue, 19 Aug 2014 06:22:07 -0700

On Tue, Aug 19, 2014 at 12:20 AM, John Macartney <
[email-masked]> wrote:

> Knowing how many on this list strive for keeping things accurate,
> retaining the Union flag image on club
> promotionals could leave y'all seriously out of date :)

Perfect for me, 'seriously out of date' pretty much sums up my position on
things automotive.

Geo

---

From: Jack Mc <[email-masked]>
Date: Tue, 19 Aug 2014 09:23:21 -0400

My ancestors left Scotland during some unpleasantness called the highland
clearance - or something like that. I atone to my ancestors for owning English
cars by keeping a Union Jack doormat at the front door for all guests to wipe
their feet on.
If the Cross of St Andrews is removed from the Union Jack, I'll obviously want
to get a new door mat.

Tongue firmly in cheek,
Jack Mc

Sent from my iPad

> On Aug 19, 2014, at 3:20 AM, "John Macartney" <[email-masked]>
> This email is free from viruses and malware because avast! Antivirus
protection is active.
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Philip Ethier <[email-masked]>
Date: Tue, 19 Aug 2014 08:55:42 -0500

Either way, I will still fly my Red Ensign when the mood strikes me.

I care not which way Scotland votes.

In the case of Ireland, though, 26+6=1

On Tue, Aug 19, 2014 at 2:20 AM, John Macartney <
[email-masked]> wrote:

> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

-- 
[email-masked] still works also
Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2005 Subaru Legacy GT Limited, Regal Blue Pearl
http://www.mnautox.com

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Tue, 19 Aug 2014 08:23:48 -0700

So if Scotland votes to become free, will that mean that the British 
army will withdraw from occupying Castle Edinburgh?

I don't have a horse in this race but I much prefer the Lion Rampant 
royal standard to the Cross of St Andrew.  It has more character.

TeriAnn

---

From: Dave <[email-masked]>
Date: Tue, 19 Aug 2014 11:45:37 -0400 (EDT)

And from the deep water lochs where they park their subs when not at 
sea.
And then the arguments begins as to who, exactly, has rights to the 
North
Sea oil.

The Lion Rampant is a very iconic flag, as well, and quite
attractive.  
As such it is frequently used in inappropriate situations.  For
example, the Lion Rampant is to be flown only when the Queen is in
residence.  If Scotland goes independent the queen may no longer summer 
in
Balmoral Castle and fly the Lion rampant.  Perhaps she can summer in
Caerphilly Castle and fly the Welsh Dragon, another striking flag.

;-)
Dave

-----Original Message-----
From: TeriAnn J. Wakeman
<[email-masked]>

So if Scotland votes to become free, will that mean
that the British
army will withdraw from occupying Castle Edinburgh?

I
don't have a horse in this race but I much prefer the Lion Rampant
royal
standard to the Cross of St Andrew.  It has more character.

TeriAnn