Subject: Re: [TR] Tr 6 Engine

From: Philip Ethier <[email-masked]>
Date: Tue, 26 Aug 2014 15:00:04 -0500

Can you pull the spark plugs and run it on the starter motor?  Shoot oil
into the cylinders first.  Hook up an oil-pressure gauge and crank the
engine until you see oil pressure.

There is also some trick you can do first with the distributor-drive, I
think, but I have never tried that and I can ot advise you on it.

On Mon, Aug 25, 2014 at 3:08 PM, <[email-masked]> wrote:

> List,
>
>
> My newly rebuilt '75 Tr6 engine has been mounted on a stand in my
> basement for several years.  I am finally ready to put it in the car but
> was
> wondering about the cam and its state of lubrication after all this time.
> Is
> there an easy way to relube it without much disassembly?  Is relubing
> necessary?  Anything else I should check/do before reinstallation?
>
>
> Thanks,
> Jamie Maddox
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

-- 
[email-masked] still works also
Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2005 Subaru Legacy GT Limited, Regal Blue Pearl

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Geo Hahn <[email-masked]>
Date: Tue, 26 Aug 2014 13:33:04 -0700

You can also remove the valve cover and dump a quart of oil over the valve
train and let is run down to the cam.  Of course you may need to drain some
oil if this additional quart over-fills the sump.

Geo

On Tue, Aug 26, 2014 at 1:00 PM, Philip Ethier <[email-masked]> wrote:

> http://autox.team.net/mailman/options/triumphs/[email-masked]