Subject: Re: [TR] totally off topic well, sort of

From: Tony Drews <[email-masked]>
Date: Sat, 02 Aug 2014 12:42:18 -0500

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Tony Drews <[email-masked]>
Date: Sat, 02 Aug 2014 13:01:09 -0500

Grr.  Let my try that again copy / pasting
through notepad to avoid any extra formatting...

Go-pro.  Does exactly what you're describing,
many mounting options, not horribly expensive.

One of my coworkers made this video on a day trip:
https://www.youtube.com/watch?v=22mjF222qv0
How it was made
About 1600 pictures
4 video recordings
2 GoPro cameras (1 mounted inside the Mini, 1
mounted to the outside of the Mini)

Tony Drews

At 09:43 AM 8/2/2014, dave n wrote:
>can anyone recommend a camera that I can mount easily, move from one car to
>another, that I can set to take a pictures say every 10 minutes, and how
hard
>is it to put those pictures together into a bfilmbchronicling a car
>trip?
>
>in october Ibm going to the 6 pack event in mississippi.  Ibd like to
>mount it in the tow beast, then move it to the triumph.  then have a film of
>my adventure.  and right now my son is on his way to yellowstone.  Ibd love
>to have a film of his adventure.
>
>Donate: http://www.team.net/donate.html
>Forums: http://www.team.net/forums
>Unsubscribe/Manage:
>http://autox.team.net/mailman/options/triumphs/[email-masked]