Subject: Re: [TR] E-Type Prices Drop?

From: Geo Hahn <[email-masked]>
Date: Sun, 31 Aug 2014 18:26:37 -0700

In my experience there are a fair number of scammers using AutoTrader.

They lift the photos right off of other for sale sites & auctions.

I suspect all three of those are scams.

OTOH, consider this:  http://goo.gl/CsvS7u

But good E-Types can still be had at reasonable prices - I got one about 2
years ago -- but like anything where money is involved, it is tricky.
These cars in particular can be made to look much better than they are with
bondo and paint.

Geo

On Sun, Aug 31, 2014 at 4:57 PM, William Brewer <[email-masked]> wrote:

>      I have moments of weakness and consider purchasing a Jag. It seems to
> me that some E-type prices have been dropping recently.
>
>
> http://www.autotraderclassics.com/classic-car/1967-Jaguar-E_Type-1637822.xhtml?conversationId=89883
>
>
> http://www.autotraderclassics.com/classic-car/1969-Jaguar-E_Type-1568202.xhtml?conversationId=89883
>
>
> http://www.autotraderclassics.com/classic-car/1969-Jaguar-XK_E-1698307.xhtml?conversationId=89883
>
>
>      Triumph owners understand that there is no such thing as a cheap Jag.
> If you can't afford a good one you certainly can't afford a bad one...
>      These three examples look like pretty good cars at pretty low prices.
> I mean, they are down to TR6 prices. Am I missing something? Has anyone
> else been following the E-type prices and come up with the same conclusion?
>
>
>      -Bill in Tehachapi
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Geo Hahn <[email-masked]>
Date: Sun, 31 Aug 2014 20:36:03 -0700

Here is some detail on those great deals.  The first two are available
(along with some other great deals) from Gateway Motors
<http://www.gateway-motors.com/inventory.php?cId=&sId=24> in Chicago.

The beige one
http://www.autotraderclassics.com/classic-car/1967-Jaguar-E_Type-1637822.xhtml?conversationId=89883
sold
on eBay last month for $71,000 -- eBay listing
<http://www.ebay.com/itm/1967-JAGUAR-XKE-SERIES-1-COVERED-HEADLIGHT-ROASTER-NUMBERS-MATCHING-MUST-SEE-/111406196349?nma=true&si=TucqlCVAoaDYO29%252BDwq1fWrzuGA%253D&orig_cvip=true&rt=nc&_trksid=p2047675.l2557>
-- now Gateway is offering it for $29,000.

The red one
http://www.autotraderclassics.com/classic-car/1969-Jaguar-E_Type-1568202.xhtml?conversation
<http://www.autotraderclassics.com/classic-car/1969-Jaguar-E_Type-1568202.xhtml?conversationId=89883>
sold
on eBay for $50,000 in March -- eBay listing
<http://www.ebay.com/itm/1969-Signal-Red-Jaguar-E-Type-XKE-Series-II-Convertible-4-2L-6-Cyl-4-Spd-Manual-/141228993746?nma=true&si=TucqlCVAoaDYO29%252BDwq1fWrzuGA%253D&orig_cvip=true&rt=nc&_trksid=p2047675.l2557>
-- now gateway is selling it for $22,800.

Their 'buy high - sell low' business model is either remarkably generous or
a scam.

The third one
http://www.autotraderclassics.com/classic-car/1969-Jaguar-XK_E-1698307.xhtml?conversationId=89883
appears to be a legitimate sale as it is offered by the Beverly Hills Car
Club -- the ad
<http://www.beverlyhillscarclub.com/1969-jaguar-xke-roadster-c-3353.htm> --
and they are a real business.

I don't think AutoTrader itself is a scam -- it appears to lift ads from
sellers sites.  Since Gateway motors lists those first two cars they pick
them up and repeat the ad & price.

If you do become interested in an E-Type this site xkedata.com is a great
resource where detail about many Jaguars can be sourced using the chassis
number.

Geo

On Sun, Aug 31, 2014 at 6:26 PM, Geo Hahn <[email-masked]> wrote:

>>      I have moments of weakness and consider purchasing a Jag. It seems
>> to me that some E-type prices have been dropping recently.
>>
>>
>>      Triumph owners understand that there is no such thing as a cheap
>> Jag. If you can't afford a good one you certainly can't afford a bad one...
>>      These three examples look like pretty good cars at pretty low
>> prices. I mean, they are down to TR6 prices. Am I missing something? Has
>> anyone else been following the E-type prices and come up with the same
>> conclusion?
>>
>>
>>      -Bill in Tehachapi
>>