Subject: Re: [TR] TR4 / 4A gas tank

From: "Greg Lemon" <[email-masked]>
Date: Sun, 17 Aug 2014 16:59:24 -0500

I believe the early tank has a vent tube on the top and the later ones don't 
Greg Lemon

--------------------------------------------------
From: "Andrew Uprichard" <[email-masked]>
Sent: Sunday, August 17, 2014 2:12 PM
To: <[email-masked]>
Subject: [TR] TR4 / 4A gas tank

> List:  In order to secure a Surrey top, I have ended up with a pile of TR4
> parts  that I didn't really want or need - some 4 and some 4A.  I have a 
> gas
> tank for which I have no use, but before I list it on eBay, I need to know
> if it is the one for an early 4 versus the one on the late 4s which (at
> least according to Moss part numbers) was used on the 4A and 250.  What
> distinguishing marks should I be looking for?
>
>
>
> Andrew Uprichard
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked] 

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Andrew Uprichard" <[email-masked]>
Date: Sun, 17 Aug 2014 18:13:12 -0400

Greg:  Thank you and thanks also to the others who confirm this is the only
difference.

Andrew

-----Original Message-----
From: Greg Lemon [mailto:[email-masked]] 
Sent: Sunday, August 17, 2014 5:59 PM
To: Andrew Uprichard; [email-masked]
Subject: Re: [TR] TR4 / 4A gas tank

> List:  In order to secure a Surrey top, I have ended up with a pile of 
> TR4 parts  that I didn't really want or need - some 4 and some 4A.  I 
> have a gas tank for which I have no use, but before I list it on eBay, 
> I need to know if it is the one for an early 4 versus the one on the 
> late 4s which (at least according to Moss part numbers) was used on 
> the 4A and 250.  What distinguishing marks should I be looking for?
>
>
>
> Andrew Uprichard
>