Subject: Re: [TR] More OD (electrical?) Woes

From: Bud R <[email-masked]>
Date: Sun, 3 Aug 2014 19:46:50 -0600

Bill,

You need to eliminate the relay as the problem. Did you do the Dan Masters
check list?

Bypass the relay by running a lead from the brown wire directly the
yellow/purple on the relay to see if the solenoid engages. If it does then the
relay is most likely bad.

Burned contacts on a relay will allow the right voltage to the bullet on the
solenoid and all seems well but burned contacts dont send enough current
(amps) to the solenoid to energize the pulling coil in the solenoid.

Steve Yott (see below) explained it to me when I had a bad solenoid. Also
check the wires on the OD switch, the wires can appear to be attached but see
if they wiggle, hence

> This is normally caused by a bad relay.  When the contacts as burned you
> will see the voltage appearing on the wire you are talking about but not
> enough current can pass through the contacts to supply the 20 amps needed
to
> induce the solenoid to engage, once actuated it should then drop to a 2 amp
> current draw.
>
> What it boils down to is that resistance (burned contact) will read the
> voltage through the connection but not allow enough current to pass.
>
> Steve Yott

Bud Rolofson

Extreme Parts Racing (more than just a haircut)

71TR6 CC57365 (Good 6)
71 Spitfire MK IV Race Car #3
69 Spitfire MK III (back up FE engine/dinghy car)
93 Minnie Winnie Race Support Vehicle
77 Z-50A Hardly Davidson Honda Mini-Trail Bike (Triumph Pit Bike)

On Aug 3, 2014, at 4:59 PM, William Brewer <[email-masked]> wrote:

>     So I have the trans tunnel off of the TR3A. When you throw the OD
switch,
> nothing happens. I put a test light at the bullet connector to the solenoid
> and get a light. My multimeter is dead and I am heading into town now to get
a
> 9V battery to get it going again so I can measure voltage going to the
> solenoid.
>     I tried a battery charger on the solenoid on the workbench and
> it seemed to actuate well.
>     I tried the battery charger test on the
> solenoid installed in the car and it didn't move.
>     The circuit to the
> solenoid has a fuse that blew somewhere in my testing. I changed out the 20
> amp fuse. It worked with the old solenoid as installed for about 15 years.
>
> The car has had a dead battery several times in the last month.
Coincidence?
> Not sure what is going on there.
>     My TRF repro OD switch is a little
> finicky and I have had to wiggle it side to side to get the OD to engage in
> the past. It is still that way.
>     The trans and OD are topped off with oil.
>     I tried the solenoid that came with the professionally rebuilt trans.
It
> worked for about 500 miles and then the OD didn't engage anymore. I tried
the
> solenoid that was in my last trans (that I changed out because it was
> rattling). It was working when I took it out, but now it doesn't work in
the
> car.
>
>      It is almost like the solenoid grounding path isn't complete. I
> have a woven grounding strap from the engine front plate to the frame. That
> should be good enough. Maybe I am not getting enough voltage to the
solenoid
> when installed in the car, although my battery test should have taken care
of
> that.
>
>     Any ideas?
>
>     Bill Brewer - Tehachapi
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Pete Ryner" <[email-masked]>
Date: Mon, 04 Aug 2014 19:48:47 -0400

I have a '56 small mouth TR and am looking for two of the door pull 
finishers.  None of the big 3 have it available.  Does anyone have a source 
for one or a similar item that could be used?  Not going for concours but 
would like to stay close to original.
TIA
Pete

---

From: "Jonas Payne" <[email-masked]>
Date: Mon, 4 Aug 2014 17:01:34 -0700

Home depot sells some sort of 'sash cord' that is a dead ringer for the TR
pull cable. 

 I got some in a bag with one of my project cars.  I believe that they have
little chrome finishing ends for it.

Jonas Payne
PBR Consulting Services, LLC
702.882.6711

-----Original Message-----
From: Triumphs [mailto:[email-masked]] On Behalf Of Pete
Ryner
Sent: Monday, August 4, 2014 4:49 PM
To: Triumphs
Subject: [TR] early TR door pull finisher

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: George Richardson <[email-masked]>
Date: Tue, 05 Aug 2014 05:21:40 -0400

Macy's web site lists the door strap kit:

http://www.macysgarage.com/myweb6/Parts/other_tr2_3_parts.htm#TR2/3%20Door%20Latch%20Pull%20Straps

George Richardson
Key Men - Keys for Classics
www.key-men.com

1957 Triumph TR3
1961 Jaguar Mark 2
1975 Triumph TR6
1997 Land Rover Discovery

On 8/4/2014 7:48 PM, Pete Ryner wrote:
> finishers.  None of the big 3 have it available. Does anyone have a 
> source for one or a similar item that could be used?  Not going for 
> concours but would like to stay close to original.
> TIA
> Pete
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Pete Ryner" <[email-masked]>
Date: Tue, 05 Aug 2014 07:19:17 -0400

Thanks all for the link to Macys Garage.
Pete

-----Original Message----- 
From: George Richardson
Sent: Tuesday, August 05, 2014 5:21 AM
To: [email-masked]
Subject: Re: [TR] early TR door pull finisher

George Richardson

1957 Triumph TR3
1961 Jaguar Mark 2
1975 Triumph TR6

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]