Subject: [TR] Starter solenoid mounting location on a TR4

From: Brad Kahler <[email-masked]>
Date: Fri, 22 Aug 2014 09:48:53 -0400

My 63 TR4 came with the starter solenoid (round with pushbutton) mounted on
the front of the firewall near the rear carburetor.  It currently only has
one screw holding it in place and it just seems like an odd location.

Could someone possibly send me a picture of where the solenoid is actually
supposed to be installed?

Thanks!

Brad

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Fri, 22 Aug 2014 09:53:45 -0400 (EDT)

Sent.  Passengers side on battery hold down.  Cliff

---- Original Message ----
From: "Brad Kahler" <[email-masked]>
Date: 08/22/14 9:48 AM
To: "Triumphs" <[email-masked]>
Cc: 
Sub: [TR] Starter solenoid mounting location on a TR4

Thanks!

Brad

---

From: Brad Kahler <[email-masked]>
Date: Fri, 22 Aug 2014 10:01:05 -0400

Wow!  three responses in five minutes, two with pictures!

I believe I have enough information to work with now.

Thanks!!!

Brad

On Fri, Aug 22, 2014 at 9:53 AM, <[email-masked]> wrote:

> Reply-To: "Brad Kahler" <[email-masked]>
> Date: 08/22/14 9:48 AM
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>