Subject: [TR] New Bosch Coil

From: [email-masked]
Date: Sat, 19 Jul 2014 18:28:00 +0000 (UTC)

Tested the new (lite) blue Bosch coil with a screwdriver to number 3 cylinder grounded against the valve cover.

Couldn't see any spark.  

...Uhm...that was because I dropped the screwdriver when the shock jolted all the way through the screwdriver's insulated handle.

I decided a visual wasn't necessary.

Is there value in widening the plug gap?

Terry Smith, '59 TR3A  TS 58667
New Hampshire 

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Sat, 19 Jul 2014 17:34:35 -0700

+1

-------- Original Message --------
Subject: Re: [TR] New Bosch Coil
From: Mark J Bradakis <[email-masked]>
Date: 2014 7 19 2:18 PM
To: "Triumphs" <[email-masked]>
CC:

> Is there value in widening the plug gap?

For points systems I stick with 25, go to 35 - 40 for electronic.