Subject: Re: [TR] A-Type Overdrive Solenoid Question

From: Geo Hahn <[email-masked]>
Date: Tue, 29 Jul 2014 05:53:28 -0700

"When the car is in 3rd gear with the key on and you throw the OD switch
you can see the solenoid move sort of weakly."

Would this be the behavior if the pull-in coil had failed and only the
holding coil was functioning?

I agree, try the old one.

Geo

On Mon, Jul 28, 2014 at 10:58 PM, William Brewer <[email-masked]>
wrote:

>      I was leaving a friend's house and the overdrive quit engaging when
> the
> switch was thrown. This is a new rebuilt trans with about 500 miles on it.
>
>    Tonight I went through and checked all of the connections and oil level.
> When the car is in 3rd gear with the key on and you throw the OD switch you
> can see the solenoid move sort of weakly. It seems like it would give a
> good
> "clunk". Any ideas?  I am thinking about taking the solenoid off of my
> spare
> trans (which worked) and installing it on this one.
>      Any suggestions?
>
>
>  -Bill in Tehachapi
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Bud R <[email-masked]>
Date: Tue, 29 Jul 2014 21:47:23 -0600

Try testing the OD relay in the engine bay per Dan Masters book. I had a
relay with burnt contacts that made it seem like it was a solenoid problem
(thought it was the pulling coil too). Test the relay thoroughly or even try a
replacement if possible first because its lots easier than accessing the
solenoid.

Bud Rolofson

Extreme Parts Racing (more than just a haircut)

71TR6 CC57365 (Good 6)
71 Spitfire MK IV Race Car #3
69 Spitfire MK III (back up FE engine/dinghy car)
93 Minnie Winnie Race Support Vehicle
77 Z-50A Hardly Davidson Honda Mini-Trail Bike (Triumph Pit Bike)

On Jul 28, 2014, at 11:58 PM, William Brewer <[email-masked]> wrote:

>     I was leaving a friend's house and the overdrive quit engaging when the
good
spare
> Forums: http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]