Subject: [TR] TR4a threaded chrome ring

From: Pete Groh <[email-masked]>
Date: Tue, 1 Jul 2014 15:16:42 -0700

Mark   Pete Groh here.  Give me your mailing address, will put in the mail to
you.

Kind regards

Pete Groh (KeyGuy)

Date: Mon, 30 Jun
2014 18:09:15
-0600
From: Mark J Bradakis <[email-masked]>
To:
Triumphs
<[email-masked]>
Subject:
[TR] TR4A ignition switch bezel

I'm
working on a TR4A down
at Baileys ( CTC 613?? ) and I am getting tired of
fumbling
about
under the dash to get the ignition switch when I want to start
it. 
All it needs
to put the switch where it belongs is that little,
threaded
chrome ring that holds it
in place.  Anyone have a
spare?

mjb.

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Mark J Bradakis <[email-masked]>
Date: Tue, 01 Jul 2014 18:51:25 -0600

Pete Groh wrote:
> Mark   Pete Groh here.  Give me your mailing address, will put in the mail to you.

Thanks!!

Mark J Bradakis
739 Park Street
Salt Lake City, UT 84102