Subject: [TR] Making a Break For It

From: <[email-masked]>
Date: Wed, 2 Jul 2014 16:58:18 +0000

Ever be working on your Triumph, and drop something, like a nut, bolt, or washer?  Sometimes they fall  submissively, hit the ground, and just remain there.  Well thatbs a Chinese import.  Happy to stay in America.  Itbs the ones that hit the ground, and take off urgently, heading East.  Now thatbs British steel, trying to get back home to Coventry! 

Will Daehler

63 TR4 Powder Blue

Sent from Windows Mail

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Thu, 3 Jul 2014 20:39:24 -0700

> Although I still don't entirely understand it, I have come to 
> expect that a 
> three foot fall can sometimes send an item skipping across 
> the floor ten feet or more.

Try pushing a car, then picking it up.  Might help illuminate.

Randall