Subject: [TR] Somebody buy this (and stop me from thinking about it)

From: Don Hiscock <[email-masked]>
Date: Sat, 19 Jul 2014 13:15:07 -0500

NFI.

http://www.ebay.com/itm/Triumph-Other-Roadster-1962-TR4-ORIGINAL-CA-CAR-RUST-FREE-RESTORED-ORIGINAL-DETAILED-HISTORY-/321465220384?forcerrptr=true&hash=item4ad8d1fd20&item=321465220384&pt=US_Cars_Trucks

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Sat, 19 Jul 2014 14:15:24 -0700

> None of this is to say this isn't a good car or worth 
> something like the
> asking price -- but one would want to look beyond the sellers 
> claims and
> judge the car for itself.  

Remember, this is basically a used car dealer.  Not necessarily dishonest, but they have to buy cheap and sell dear or they can't
stay in business.  The $195 "out of state" fee seems bogus to me as well.

I'm guessing the ammeter never shows charge, as it appears the alternator is wired directly to the battery.

Also a question for those more familiar with early TR4 than I am : Shouldn't the starter solenoid be up on the shelf, where it can
be reached easily?  In the photos, I don't see how you'd get your finger on the rubber button.

Randall