Subject: Re: [TR] TR3A Coil

From: Darrell Walker <[email-masked]>
Date: Wed, 16 Jul 2014 16:56:09 -0700

On Jul 16, 2014, at 2:44 PM, [email-masked] wrote:

> Now a generic question I've wondered about:  would a 1.5 ohm coil run a cold engine temporarily before shutting down?  Or would it simply not run at all?

If your low-tension ignition circuit can handle the extra current (twice what it would see with a 3 ohm coil), then it should run.  It will also generate more voltage on the high-tension side, which could cause problems, too.

-Darrell

-- 
Darrell Walker
66 TR4A IRS-SC CTC67956L
81 TR8 SATPZ458XBA406206
Vancouver, WA, USA

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Darrell Walker <[email-masked]>
Date: Wed, 16 Jul 2014 20:49:28 -0700

On Jul 16, 2014, at 8:30 PM, Randall <[email-masked]> wrote:

> And I disagree with Darrell, it won't generate any more output unless your
battery voltage is way down or you are running at high
> rpm.  Once the core saturates, the excess current just gets wasted as heat.

You are right.  Ive just been looking at coils a lot lately, and the lower
resistance ones tend to be rated at a higher output voltage.  But thats a
function of other characteristics of the coil.

---

From: Geo Hahn <[email-masked]>
Date: Wed, 16 Jul 2014 21:30:20 -0700

On Wed, Jul 16, 2014 at 8:30 PM, Randall <[email-masked]> wrote:

>
> As I've mentioned before, a ballast resistor is reasonably cheap at any
> FLAPS.  If you need to use a 1.5 ohm coil for whatever
> reason, just stick a resistor in series with it.  If they insist on
> knowing the application, tell them it's for a 68 Dodge Dart with
> a 225 slant six.  RockAuto has them for a whopping $2.50
>

Free to good home, yours for the price of postage:

http://i1214.photobucket.com/albums/cc499/Ahwahnee18/TR4/BallastResistor.jpg

Though it may be cheaper to buy local.

Geo