Subject: Re: [TR] archives

From: Tony Drews <[email-masked]> >
Date: Sun, 20 Jul 2014 08:49:13 -0500

Click the archive link at the bottom of any list message:
Next to the list name "Triumph" click either Date or Thread
In the search box at the top, type your search term (eg "facet fuel pump")
click the search button
For "facet fuel pump" there are 252 results.

On the results page there's also a link "how to search" that looks 
like it could be helpful.

Tony

At 11:21 PM 7/19/2014, JOSEPH MATO wrote:
>Can anyone advise how I can put the archives to work for me. thanks, Joe Mato
>
>** [email-masked] **
>
>Donate: http://www.team.net/donate.html
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Bob Labuz <[email-masked]>
Date: Sun, 20 Jul 2014 10:01:22 -0400

I believe Randall sent this link a few years ago. I cant remember what 
model but here is a  good source for all things Facet.

http://www.aircraftspruce.com/catalog/eppages/facetpumps.php

Bob