Subject: Re: [TR] TR6 transmission parts needed

From: Keith Stewart <[email-masked]>
Date: Tue, 15 Jul 2014 14:20:43 -0400

On Mon, 14 Jul 2014, at 5:03 PM, dave n wrote:

>
> according to the guy who is rebuilding my tr6 transmission, the first/second
> and third/fourth synchro hub assemblies could use replacing, and moss does
> not carry them.
>
> do I have to go to rimmers in england?  is there a supplier here in the us?
>
> (this is an a type od unit which I'd like to keep.  I know there are 5 speed
> options, etc)

TRF lists them.
http://trf.zeni.net/TR6-TR250GB/index.php?menu=A&page=72

Call and see if they are in stock.

Keith Stewart
keithstewartATexeculinkDOTcom

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Dean Tetterton <[email-masked]>
Date: Tue, 15 Jul 2014 15:37:10 -0400

Be careful what you buy as there are different synchro hubs. It depends on
 what dog teeth are on the gears. They are asymmetrical and symmetrical
dog teeth. Changed during the run of TR6 gearboxes. A good gearbox
rebuilder will know the difference.

Dean T.

On Jul 15, 2014, at 2:20 PM, Keith Stewart wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Jonas Payne" <[email-masked]>
Date: Tue, 15 Jul 2014 13:56:43 -0700

The beveled bit where the synchro ring rides can wear out, and then the ring
drags or can even get stuck, and you end up with fore/aft slop in the box.

Just did one a few weeks ago with that problem.  As far as I know, unless
you have some broken teeth, that's about all that can go wrong.

Is that what your rebuilder is saying?

Jonas Payne
PBR Consulting Services, LLC
702.882.6711