Subject: Re: [TR] Somebody buy this (and stop me from thinking about it)

From: "dave n" <[email-masked]>
Date: Sat, 19 Jul 2014 20:31:17 -0500

I have a 63 tr4, and although the first two owners heavily modified it, it 
does have the starter button down low on the engine.  yes, it is very hard 
to reach.

-----Original Message----- 
From: Geo Hahn
Sent: Saturday, July 19, 2014 5:18 PM
To: Randall
Cc: Triumphs
Subject: Re: [TR] Somebody buy this (and stop me from thinking about it)

On Sat, Jul 19, 2014 at 2:15 PM, Randall <[email-masked]> wrote:

>
> Also a question for those more familiar with early TR4 than I am :
> Shouldn't the starter solenoid be up on the shelf, where it can
> be reached easily?  In the photos, I don't see how you'd get your finger
> on the rubber button.
>

My recollection is that early TR4s had the button down there on the engine
and at some point in production STC moved it to the shelf due to heat
related problems -- so this one is possibly correct.

Geo 

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Jeff Scarbrough <[email-masked]>
Date: Sun, 20 Jul 2014 10:14:16 -0400

The one I used on my spitfire is, I believe, 40105:

http://www.aircraftspruce.com/catalog/eppages/facetpumps.php

Note that it's Facet, not Fawcett.

On Sat, Jul 19, 2014 at 4:53 PM,  <[email-masked]> wrote:
> I've decided to pay more attention to the spare parts I carry.  And since archives are down, does anyone know the number of the fawcett fuel pump that works on TR3's.
>
> Terry Smith, '59 TR3A  TS 58667
> New Hampshire
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Jeff Scarbrough <[email-masked]>
Date: Sun, 20 Jul 2014 10:15:40 -0400

Don't forget the Facet filters - they are a very fine mesh to protect
the pump.  Use them in addition to your regular filter.

On Sun, Jul 20, 2014 at 10:13 AM, Jeff Scarbrough <[email-masked]> wrote:
> Jeff Scarbrough
> Corrosion Acres, Ga.

---

From: "Greg Lemon" <[email-masked]>
Date: Sun, 20 Jul 2014 12:04:39 -0500

There is useful information on this site, written in Healey, some of it 
translates to Triumph.

http://www.healey6.com/replacement_parts.htm

---

From: Roger Elliott <[email-masked]>
Date: Tue, 22 Jul 2014 18:45:37 -0500

Is it just me?

When I do a search for Facet, I get 274 hits, but when I click on a link 
that says "*Re: [TR] *Facet* Electric Fuel Pump 
<http://www.team.net/html/triumphs/2009-05/msg00595.html>* (score: 39)" 
the page that it takes me to is an email with the subject "Re: [TR] 
Bleeding Problems"

Roger
> Well, sort of.  The archives ( link below for the real time folks ) 
> are there and working.
> The current problem is that the data has not been updated for many 
> months.  I'm working on
> it at the moment, hope to make some good progress this evening.
>
> A lot of folks rely on the archives, I feel badly about them not 
> working properly.
>
> mjb.

---

From: Frank Fisher <[email-masked]>
Date: Tue, 22 Jul 2014 17:00:46 -0700

or a mr gasket micro electric fuel pump #42S
Autobest 42S Universal Electronic
Fuel Pump

Autobest 42S Universal Electronic Fuel Pump
Amazon.com: Autobest 42S Universal Electronic Fuel Pump: Automotive  
View on
www.amazon.com Preview by Yahoo  

Frank

On Tuesday, July 22, 2014 4:45
PM, Roger Elliott <[email-masked]> wrote:

Is it just me?

When I do a
search for Facet, I get 274 hits, but when I click on a link 
that says "*Re:
[TR] *Facet* Electric Fuel Pump
<http://www.team.net/html/triumphs/2009-05/msg00595.html>* (score: 39)" 
the
page that it takes me to is an email with the subject "Re: [TR] 
Bleeding
Problems"

Roger

> it at the moment,
hope to make some good progress this evening.
> A lot of folks rely on the
archives, I feel badly about them not 

**
[email-masked] **

Archive:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Geo Hahn <[email-masked]>
Date: Sat, 19 Jul 2014 15:18:48 -0700

Geo

---

From: Geo Hahn <[email-masked]>
Date: Sat, 19 Jul 2014 17:11:01 -0700

Yes, that is what I meant.  I said 'on the engine' but looking at mine a
few minutes ago it is indeed on the firewall near the engine (and not
nearly as conveniently placed as the TR3's).

On Sat, Jul 19, 2014 at 4:17 PM, Peter <[email-masked]> wrote:

> All,
>
> My TR4 is an early'63. The starter solenoid is down on the front corner of
> the passenger foot well. You have to reach down under the rear carburetor
> to
> get to it.
>
> PeteF

---

From: Mark J Bradakis <[email-masked]>
Date: Sat, 19 Jul 2014 18:30:48 -0600

[email-masked] wrote:
> I've decided to pay more attention to the spare parts I carry.  And since archives are down

Well, sort of.  The archives ( link below for the real time folks ) are there and working.
The current problem is that the data has not been updated for many months.  I'm working on
it at the moment, hope to make some good progress this evening.

A lot of folks rely on the archives, I feel badly about them not working properly.

mjb.

ps: I did get 264 hits when searching for "facet"