Subject: [TR] A-Type Overdrive Solenoid Question

From: William Brewer <[email-masked]>
Date: Mon, 28 Jul 2014 22:58:57 -0700

I was leaving a friend's house and the overdrive quit engaging when the
switch was thrown. This is a new rebuilt trans with about 500 miles on it. 
 
   Tonight I went through and checked all of the connections and oil level.
When the car is in 3rd gear with the key on and you throw the OD switch you
can see the solenoid move sort of weakly. It seems like it would give a good
"clunk". Any ideas?  I am thinking about taking the solenoid off of my spare
trans (which worked) and installing it on this one.
     Any suggestions?

 -Bill in Tehachapi

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Tue, 29 Jul 2014 12:32:32 +0000 (UTC)

> switch was thrown. This is a new rebuilt trans with about 500 miles on it. 
 
FWIW, I bought an aftermarket solenoid for my A-Type and it didn't last long.  Took a used original solenoid off a spare OD unit and it's been running for years. Not sure the new ones are very reliable.  Others may testify differently.

Terry Smith, '59 TR3A  TS 58667
New Hampshire

---

From: Randall <[email-masked]>
Date: Tue, 29 Jul 2014 22:25:55 +0000

---- Geo Hahn <[email-masked]> wrote: 
> "When the car is in 3rd gear with the key on and you throw the OD switch
> you can see the solenoid move sort of weakly."
> 
> Would this be the behavior if the pull-in coil had failed and only the
> holding coil was functioning?

That's certainly my first thought; well, actually the contacts inside the solenoid that supply current to the pull-in coil.  It might be that something else is limiting the current through the solenoid (like bad relay contacts maybe), but the solenoid contacts or coil would be my first suspicion.

One test is to hook up an ohmmeter from the relay output terminal to ground (with the ignition off).  The resistance should be less than 1 ohm.  If you get something closer to 10 ohms, then either the contacts aren't making contact, or the coil is burned out.

Randall