Subject: Re: [TR] Triumphs Digest, Vol 7, Issue 198

From: <[email-masked]>
Date: Mon, 21 Jul 2014 16:45:51 -0400

Well said Joe, I agree.
JVV

---- Joe DeMuth <[email-masked]> wrote: 
> > Man, lighten up. To each his own.
> > 
> > ----------------------------------------------------------------------
> > 
> > Message: 1
> > Date: Mon, 21 Jul 2014 06:11:08 -0400 (EDT)
> > From: [email-masked]
> > To: [email-masked]
> > Subject: Re: [TR] Somebody buy this (and stop me from thinking about
> >    it)
> > Message-ID: <[email-masked]>
> > Content-Type: text/plain; charset="us-ascii"
> > 
> > .
> > 
> > I drive my car every day to work. 15 miles each way including freeways. I
> > would really be put off if I had to do that in the showroom car, because
> > mine was that at one time, and it sucked. So I put in some creature
> > comforts, Miata seats, better brakes, a tuned engine, a Toyota trans, Nissan
> > rear end and bigger tires. And, oh yes, a stereo with amp and subwoofer. And
> > it looks bitchin too! I'll venture to bet that my car, with modifications,
> > is worth as much if not more than an original.
> > 
> > 
> > 
> > What is sad for me is that you still claim to drive a Triumph!  You really
> > should have bought a clapped out Camaro, then no one would care when you piled
> > the "mods" on it.  Surely you jest in saying  that your modification laden
> > "street rod" is worth more than an original!
> > 
> > 
> > Lou Metelko
> > Auburn, Indiana
> > 
> > 
> > ------------------------------

** [email-masked] **

Archive: http://www.team.net/archive

---

From: marty <[email-masked]>
Date: Tue, 22 Jul 2014 02:11:38 +0000 FILETIME=[0E270D70:01CFA554]

We bought a Miater last spring.  Ibll be honest, at first I was like eh, this is not my favorite car.  After driving it for a while, its my DD in the summer, and getting a feel for what it actually had in store for me I fell in love with it. It doesn't have the power of my TR6 or TR8 but the darn thing handles like it on rails. Air is cold and cruise works great. I can put the top up  or down manually  while sitting in the drivers seat in about 30 seconds and it does not leak. I have a 35 minute drive through the country each way to work and I have a blast in the cures. I don't think tires are going to last me long in this car.  

Marty

Sent from Windows Mail

From: John Macartney
Sent: bMondayb, bJulyb b21b, b2014 b7b:b21b bPM
To: Triumph List

Are Miata seats supposed to be comfortable? I spent last Saturday as a
Navigator on a club run for MX5's (the Miata for Europe) and was glad to get
home. What an utterly boring car. No rattles, no clunks, no unexpected
twitches from the back end and all too quiet for me in every respect - and
those seats were h**l !!!!!
I've no wish to ever ride in an MX5 again and they're ten for a penny here -
as everywhere else for that matter. Most them seem to be driven by women "of
a certain age" who are in bottom lip biting mode at 60mph and terrified
their blonde highlights and false fingernails will vanish in the slipstream.
Gimme a sidescreen TR with the Michelin X tyre technology of fifty years
back and an overdrive and I'll be as close to heaven as one can get this
side of mortality. Same goes for a Mk 1 GT6, Healey 100/6 or late model 3000
for a narrow English road, a slick surface and a few unexpected surprises
thrown in for good measure.

Jonmac

---
This email is free from viruses and malware because avast! Antivirus protection is active.
http://www.avast.com

---

From: [email-masked]
Date: Tue, 22 Jul 2014 22:17:11 +0000 (UTC)

This "modernization" debate has raged (not really literally I'm sure, because we all love why we're here) many times in the dozen or more years I've been on the List.  

The way I feel about it is, I refuse to belt my pants above my belly button.  I refused once to tell a girlfriend to put her bra and blouse back on when we were driving back from a swimming hole with the top down.  That was partly because she didn't wear a bra.  I refused to get married (uhm...to someone else) in one of those pastel tuxedos with the ruffled shirts and plastic shoes.  And I refused to be subdued when my daughter complained about the unsightliness when I trailered home a '59 TR3A with rusted out floors and 3 inches of racoon dung in the engine bay because it had been sitting in a shed behind someone's house for 27 years.  It cost me $500 to buy it and endless patience and love since.  Trust me.  It was not a steal.

Today at the hardware store, I returned to my car (a daily driver now) where a man parked next to me gave me a broad smile and a thumbs up.  I grinned back, stuck in the key, and punched the start button.  The little beast banged to life and roared on the first cough.  The man above me in the SUV stared and yelled, "Wow!"

I didn't tell him that it was because I'd installed an electric fuel pump and a Pertronix electronic ignition. 

But like all of us, I'm conflicted.  Most of these cars have outlived their first owners.  That's how I got mine.  So I guess the answer for me is this:  If I want it bad enough, I'll buy the heavily modified car and spend time to replace the mods if that's my choice.  After all, it took three years groveling in the dirt in my garageless driveway outside to completely strip my antique "find" down to the frame and replace and restore everything from the ground up.  A modded-out car has been shown more love than I started with...so could only be easier.

It's all good, Mates.  

And Miatas?  They're the next generations MGB's.  The BMW Z series is their Jaguar.  I'm not sure what the next Triumph is.  

Comfort is for pussy cats anyway.

Terry Smith, '59 TR3A
New Hampshire

---

From: "Randall" <[email-masked]>
Date: Tue, 22 Jul 2014 16:24:49 -0700

> I grinned back, stuck in the key, and 
> punched the start button.  The little beast banged to life 
> and roared on the first cough.  The man above me in the SUV 
> stared and yelled, "Wow!"
> 
> I didn't tell him that it was because I'd installed an 
> electric fuel pump and a Pertronix electronic ignition. 

Oddly enough, my 56 TR3 starts first turn every morning, with points and original fuel pump.  If it doesn't fire right off, I know
there is something wrong.

> But like all of us, I'm conflicted. 

Me too.  But the original question was about value.  For a "driver", the mods don't make all that much difference IMO.  But a car
that has been correctly restored to original is always going to be worth more than a mongrel, no matter how nice the mongrel is.
Geo posted a link the other day to Hagerty's valuation tool; and it showed roughly a 4:1 difference in value between a "driver",
which "may have some modifications", and a 98 point concours winner.

Randall

---

From: Dean Tetterton <[email-masked]>
Date: Tue, 22 Jul 2014 20:11:44 -0400

> From: Dean Tetterton <[email-masked]>
> Date: July 22, 2014 1:03:31 PM EDT
> To: Irv Korey <[email-masked]>
> Cc: Jack Mc <[email-masked]>, TRiumphs <[email-masked]>
> Subject: Re: [TR] Triumphs Digest, Vol 7, Issue 198
>
>   It goes without saying, I love my Triumph. That being said, I am
> the first one that will change something to make it better. I have had my
> 69 TR6 since the early 80's and it still idles at 800 RPM smooth as silk
> with "SU carbs". The engine has not been apart since I have owned it.
> The clutch shifts great with it's CoAxil clutch release and takes 2 inches
> of movement. No slamming it to the floor and hope it disengages. The
> stock tranny with OD works great. I have replaced the synchro rings
> twice. Next time it is getting a Toyota 5 speed. The Nisson diff does
> not whine, clunk or leak. No twich when shifting in a turn with the
> 240Z half shafts. The tube shocks work smooth with extra bracing.
> This car doesn't leak with the hard top that never comes off. Gets hot
> I turn on the AC i put in with a fan that moves some air. Also heats
> from the same unit. The stock 69 seats made my back hurt in 30 minutes.
> I ride all day in the Miata seats with the tunes playing thru the headrest.
> Relaxe on the Interstate and use the cruize control so your right foot
> doesn't get a cramp. The tinted windows also gives the old eyes a
> rest. Lots of insulation in the floor and roof makes it quiet also.
>
> Yes I love my Triumph. Still looks like one, sounds like one, and smells
> like one. A real pleasure to drive.
>
> Dean T.
> VTR Member #599
>
>
>
> On Jul 22, 2014, at 12:13 PM, Irv Korey wrote:
>
>>>
>>>
>>
>> Actually, as someone who has had them in my TR6 since 2005, I find them
>> extremely comfortable. I have driven my TR6 over 700 miles in one day
>> numerous times over the years and have felt great at the end of the drive.
>> Some people acquire Miata seats for their cars as a matter of economics. A
>> pair of Miata seats typically costs less than replacement foam kits alone
>> for the stock seats.
>>
>>
>>
>> Irv Korey
>> 74 TR6 CF22767U (original owner, no Miata, just the seats)
>> Highland Park, Il
>>
>> Donate: http://www.team.net/donate.html
>> Forums: http://www.team.net/forums
>> Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]