Subject: Re: [TR] Fawcett Electric Fuel Pump

From: [email-masked]
Date: Sun, 20 Jul 2014 10:48:09 +0000 (UTC)

Thank you, Mark.  I hadn't tried, thinking you were still having issues with it.  Thank you for doing that!

Terry

----- Original Message -----
From: "Mark J Bradakis" <[email-masked]>
To: "Triumphs" <[email-masked]>
Sent: Saturday, July 19, 2014 8:30:48 PM
Subject: Re: [TR] Fawcett Electric Fuel Pump

[email-masked] wrote:
> I've decided to pay more attention to the spare parts I carry.  And since archives are down

Well, sort of.  The archives ( link below for the real time folks ) are there and working.
The current problem is that the data has not been updated for many months.  I'm working on
it at the moment, hope to make some good progress this evening.

A lot of folks rely on the archives, I feel badly about them not working properly.

mjb.

ps: I did get 264 hits when searching for "facet"

** [email-masked] **

Archive: http://www.team.net/archive

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Tue, 22 Jul 2014 17:06:35 -0700

> When I do a search for Facet, I get 274 hits, but when I 
> click on a link 
> that says "*Re: [TR] *Facet* Electric Fuel Pump 
> <http://www.team.net/html/triumphs/2009-05/msg00595.html>* 
> (score: 39)" 
> the page that it takes me to is an email with the subject "Re: [TR] 
> Bleeding Problems"

Does seem to be a problem there, I get the same thing.  This looks like the correct link:
http://www.team.net/html/triumphs/2009-05/msg00569.html

Randall