Subject: [TR] Could it be rings-Update

From: "Italyfound" <[email-masked]>
Date: Sat, 12 Jul 2014 12:26:01 +0200

Well thank you all who responded......

Here's the results of the compression test on my '59 TR3A...

...As you may remember my thinking was rings or wires causing the
problem.........

Compression test.........

#1 cylinder.....................178 psi
#2 cylinder.....................180 psi
#3 cylinder.....................180 psi
#4 cylinder.....................178 psi

  ..so next test is to replace the bumble bee wires with new ignition wires.
The problem here is ordering replacement  wires from the UK for here in Italy
will take about 10 days. My TR3A has the side entrance cap. So I will purchase
appropriate length wires and cut the end off to insert into the hole in the
cap.

Stay tuned....

thx again...

Alex Manzo
59 TR3A
72 TR6
00 Fiat Barchetta

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Sat, 12 Jul 2014 12:54:14 +0000 (UTC)

>so next test is to replace the bumble bee wires with new ignition wires.

Hi, Alex.  Yes, looks like your compression is good.  And you say when you first looked at the plugs and cleaned them, when you restarted the car it purred for a few minutes before going rough again.  Definitely sounds electrical.  

If your current spark plug wires are copper core, then the ends can get corroded, especially an issue if you have the screw-in terminals on your cap.  You could try snipping the wire off a bit, peel it back and reseat the wire.  If you're careful, you can reuse the connectors for the spark plugs.  

I would also check to ensure that your coil wire is solidly seated.  

More usually, ignition problems are with the points/condensor/rotor and cap.  Can't remember if you've done a full tune up in a while.

Have fun!

Terry Smith, '59 TR3A
New Hampshire

---

From: ptegler <[email-masked]>
Date: Sat, 12 Jul 2014 09:05:56 -0400

Is that a 'dry' compression test? (with carbs wedged open)
You should do a 'wet' compression test as well to validate the real 
condition of your rings.
The relative consistency of your readings is a good sign, but both a dry 
and wet comp test is always the best way to validate rings.

ptegler

On 7/12/2014 6:26 AM, Italyfound wrote:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Randall" <[email-masked]>
Date: Sat, 12 Jul 2014 09:51:56 -0700

> appropriate length wires and cut the end off to insert into 

Two things to be aware of:

1) I've had trouble several times with the common "carbon core" wires and the original TR3A distributor cap with the piercing
screws.  The carbon tends to burn around the point of the screw, creating a high resistance connection inside the wire where it
can't be seen.  For that reason, I prefer to run solid-core wires with suppression resistors at the plugs (if needed).  Motorcycle
shops still sell plug caps with resistors built into them, which just screw on to the end of solid core wires.

2) A bad wire can sometimes cause invisible (electrical) damage to the cap and/or rotor.  If you still have problems after changing
the wires, try changing the cap & rotor as well.  It's a good idea to have spares on hand anyway; and if they aren't the problem,
you can always go back to the old components and save the new for next time.

I have seen a TR4A that would not run at all, due to damage to the brand new (less than 200 miles) rotor caused by a bad wire.  Even
knowing it had to be bad, we couldn't see anything wrong with it.  But just changing the rotor made it run great.

Randall

---

From: Alan Myers <[email-masked]>
Date: Sun, 13 Jul 2014 02:27:54 -0400 (EDT)

Hi Alex,

A few other ideas... and easy things to try...

Have you tried different plugs, or perhaps simply swapping around the spark
plugs? It's not unheard of for new plugs to fail relatively quickly, and that
might cause problems similar to what you described.

If changing the plugs doesn't help, depending upon the lengths of your current
plug wires, you also might be able to simply swap them around too, to see if
the problem moves to a different cylinder along with a particular wire.

Also check both ends of the wire are clean and secure, and that none of the
plug wires are touching and running parallel to each other... that can cause a
persistent misfire. Keep the wires separated or only crossing at relatively
close to 90 degree angle.

Alan Myers
San Jose, Calif.
[email-masked]
www.amfoto1.printroom.com
https://www.flickr.com/photos/amfoto1/
'62 TR4 CT17602L
www.triumphowners.com/640

------------------------------

Message: 3
Date: Sat, 12 Jul 2014 12:26:01 +0200
From: "Italyfound" <[email-masked]>
To: "*Triumphs List" <[email-masked]>
Subject: [TR] Could it be rings-Update

  ..so next test is to replace the bumble bee wires with new ignition wires.
The problem here is ordering replacement  wires from the UK for here in Italy
will take about 10 days. My TR3A has the side entrance cap. So I will
purchase
appropriate length wires and cut the end off to insert into the hole in the
cap.

Stay tuned....

thx again...

Alex Manzo
59 TR3A
72 TR6
00 Fiat Barchetta