Subject: [TR] Rear Axle Ratio

From: "James Henningsen" <[email-masked]>
Date: Wed, 1 Jan 2014 11:46:52 -0500

Happy New Year!   I have the rear live axle completely out of my 62 TR4.
The car came with OD originally and I wanted to check to see the diff ratio.
Is it as simple as counting the teeth on the crown wheel (ring gear)? I have
37 teeth so assuming 3.7 to 1 ratio??  

Thanks in advance!

Jim Henningsen

Ocala, FL

62 TR4 x2

75 TR6

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Wed, 1 Jan 2014 17:29:05 +0000 (UTC)

It is as simple as counting the teeth on the ring gear and dividing by the teeth on the pinion gear.  Do you have 10 teeth on the pinion gear?

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.flickr.com/groups/triumphtransamerica
http://www.mnautox.com
http://www.mntriumphs.org

----- Original Message -----
> From: "James Henningsen" <[email-masked]>
> To: [email-masked]
> Sent: Wednesday, January 1, 2014 10:46:52 AM
> Subject: [TR] Rear Axle Ratio
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: ADRIAN DIX-DYER <[email-masked]>
Date: Thu, 2 Jan 2014 10:10:17 +0000

It will be 3.7 if the pinion is 10 teeth.
The ratio is calculated by dividing the number of teeth on the crown wheel
by the number of teeth on the pinion.
I do understand that the axle casing should be stamped with the ratio it
contains somewhere near the end of the tubes.

Adrian TR4A CT64306 O
Wales UK

On 1 January 2014 16:46, James Henningsen <[email-masked]> wrote:

> http://autox.team.net/mailman/options/triumphs/[email-masked]