Subject: Re: [TR] TR3 Coil Mount Oil Leak

From: Darrell Walker <[email-masked]>
Date: Fri, 03 Jan 2014 16:38:06 -0800

Hi Bill,

I just use a bit of Hylomar on the bolt threads.  Any non-setting type of
sealer should do the trick.  Your idea of studs with sealer should work, too.

Ive also had the same problem with the bolts for the generator bracket, and
use the same solution.

** [email-masked] **

Archive: http://www.team.net/archive

---

From: William Brewer <[email-masked]>
Date: Fri, 3 Jan 2014 16:45:22 -0800 (PST)

Thanks Darrell,
B  B  B I have a GM alternator conversion on my TR. For the 3
generator mounting holes I put in bolts with copper washers and that sealed
them up. I was surprised by how much oil had weeped past my coil mounting
bolts. It was quite the annoyance.

B  B  B -Bill
B 
________________________________
 From: Darrell Walker <[email-masked]>
To: William Brewer <[email-masked]> 
Cc: Triumphs
<[email-masked]> 
Sent: Friday, January 3, 2014 4:38 PM
Subject: Re:
[TR] TR3 Coil Mount Oil Leak

Hi Bill,

I just use a bit of Hylomar on the
bolt threads.B  Any non-setting type of sealer should do the trick.B  Your
idea of studs with sealer should work, too.

Ibve also had the same problem
with the bolts for the generator bracket, and use the same solution.
-Darrell

---

From: Geo Hahn <[email-masked]>
Date: Fri, 3 Jan 2014 18:06:30 -0700

Some Teflon dope will also seal those.

Geo

On Fri, Jan 3, 2014 at 5:29 PM, William Brewer <[email-masked]> wrote:

>      My TR3 had a pretty good oil leak out of the two bolts coming out of
> the
> block for the coil mounting. When I finish putting my engine back
> together, I
> would like to avoid having this. Is there something else that can be done?
> Maybe shouldered studs or something. I have lathe and could make something,
> but would rather buy it if something better is available. What would
> happen if
> you put in studs with some sort of sealer around them like marine epoxy ,
> Permatex or Locktite?
>      Has anyone else had this issue?
>      TIA,
>
>
>  -Bill Brewer
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Dave Massey <[email-masked]>
Date: Sat, 4 Jan 2014 09:02:12 -0500 (EST)

A quick look at McMaster Carr showed no shouldered studs but your could use
some threaded studs with a nut run up halfway and secured with Locktite.  Then
use an small O-ring between the block and the nut.

Or you could just Locktite a couple of studs in the holes.  The Locktite will
seal the threads and stop the leak.

Dave Massey

-----Original Message-----
From: William Brewer <[email-masked]>
To: Triumphs <[email-masked]>
Sent: Fri, Jan 3, 2014 6:31 pm
Subject: [TR] TR3 Coil Mount Oil Leak

     My TR3 had a pretty good oil leak out of the two bolts coming out of the
block for the coil mounting. When I finish putting my engine back together, I
would like to avoid having this. Is there something else that can be done?
Maybe shouldered studs or something. I have lathe and could make something,
but would rather buy it if something better is available. What would happen
if
you put in studs with some sort of sealer around them like marine epoxy ,
Permatex or Locktite?
     Has anyone else had this issue?
     TIA,

 -Bill Brewer

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Bob Labuz <[email-masked]>
Date: Sat, 04 Jan 2014 09:58:04 -0500

Bill,

Same here. I used some Permatex on the threads and all cleared up.

I believe this problem was discussed a few years back if I remember.

Bob
On 01/03/2014 07:29 PM, William Brewer wrote:
> but would rather buy it if something better is available. What would happen if