Subject: Re: [TR] Lucas 25d distributor

From: Roger Elliott <[email-masked]>
Date: Sat, 04 Jan 2014 13:32:15 -0600

Thanks Randall!

Sounds like I just messed it up.  I guess I will replace it for now with 
some stranded wire just to see if it works.  It looks like some of the 
vendors have that wire available, so I will get it and repair it correctly.

Thanks,
Roger

On 1/4/2014 12:42 PM, Randall wrote:
>> The original LT lead was clamped to the points plate
> That was the ground lead for the point plate, not the low tension lead.  You need two wires, the LT lead goes from the insulated
> terminal on the side to the spring for the points (on the post but insulated from the post by a "top hat").  The ground lead was
> originally (I believe) riveted to the moving point plate, then over to one of the screws that holds the fixed base plate to the
> body.
>
> Both wires are a special material, that flexes easily (so to not interfere with the action of the vacuum advance), and hopefully
> lasts a long time with constant flexing.  Ordinary stranded wire will work, but not for very long.
>
> ISTR that there are two styles of LT lead; but maybe I'm thinking of the difference between DM2 and 25D4.
>
> Randall

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Geo Hahn <[email-masked]>
Date: Sat, 4 Jan 2014 13:09:47 -0700

In case a photo is of any use:

http://i1214.photobucket.com/albums/cc499/Ahwahnee18/TR4/25D_zps1263a732.jpg

Geo

On Sat, Jan 4, 2014 at 12:32 PM, Roger Elliott <[email-masked]> wrote:

>> That was the ground lead for the point plate, not the low tension lead.
>>  You need two wires, the LT lead goes from the insulated
>> terminal on the side to the spring for the points (on the post but
>> insulated from the post by a "top hat").  The ground lead was
>> originally (I believe) riveted to the moving point plate, then over to
>> one of the screws that holds the fixed base plate to the
>> body.
>>
>> Both wires are a special material, that flexes easily (so to not
>> interfere with the action of the vacuum advance), and hopefully
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/
> options/triumphs/[email-masked]