Subject: Re: [TR] Jaeger clock in a TR3

From: Geo Hahn <[email-masked]>
Date: Wed, 15 Jan 2014 08:21:45 -0700

Bill --

Do you have any more info or a photo?  Can you tell whether it ran off of
12VDC or used a strange small battery?

There is a guy who converts clocks (mostly from Jaguars which commonly had
them) to modern quartz movements that use 12VDC or a  AA battery while
retaining the original external appearance.

Geo

On Tue, Jan 14, 2014 at 11:06 PM, <[email-masked]> wrote:

> I recently took a good look at the clock I removed from the glove box door
> and noticed that was made by the Jaeger Watch Co. of W. York.  Were these
> ever offered as options on a TR3?  As it was a rather inelegant
> installation
> I just assumed that some DPO had installed it.
>
> Of course the real question is, Does it have any value?
>
> Bill
>
> Bill Beecher
> '62 TR3B TCF/2549L " Aunt B" (in rehab)
> '68 Land Rover Series IIa 88" "The Beast"
>
> "Keep Calm and Carry On"
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Bob Labuz <[email-masked]>
Date: Wed, 15 Jan 2014 10:26:05 -0500

Bill,

I have had one of those for as long as I can remember.

A few years ago, I hooked it up to 12V and to my surprise it worked.

I though about making a bezel for it but couldn't decide on "A" what car 
to use it or "B" where to mount the clock.
So it sits in a box somewhere.

I have never seen a clock in a TR3, 4, 250, 6 or Spitfire. Maybe a Stag?

I think mine came from a Jaguar sedan.

Bob

On 01/15/2014 01:06 AM, [email-masked] wrote:
> ever offered as options on a TR3?  As it was a rather inelegant installation

---

From: Bill Beecher <[email-masked]>
Date: Wed, 15 Jan 2014 10:25:49 -0600

I'll send a photo to you.  I would assume it is 12v from the car as the
appropriate posts are on the back along with a hole for an instrument light.

Bill

Sent from mobile Bill

On Jan 15, 2014, at 9:21 AM, Geo Hahn <[email-masked]> wrote:

Bill --

Geo

installation

---

From: Don Hiscock <[email-masked]>
Date: Thu, 16 Jan 2014 09:31:39 -0500

These clocks show up from time to time.  There's uncertainty exactly how
they made it to market -- they were not a Standard-Triumph TR accessory
that seems to be documented anywhere, but they're definitely known.

This seller (who tends to have deep and esoteric collecting tastes)
recently had a TR2-3A era Jaeger 12V clock on eBay.  Sold for $280.  Does
this one look like yours, Bill?

http://www.ebay.com/itm/Vintage-Triumph-TR2-TR3-Jaeger-Bubble-glass-rally-das
h-clock-Standard-Stanpart-/131061375558?pt=Vintage_Car_Truck_Parts_Accessorie
s&vxp=mtr&hash=item1e83dde246&nma=true&si=e82HFuuSWW51mQ%252BfGSZrtx%252BX4nc
%253D&orig_cvip=true&rt=nc&_trksid=p2047675.l2557

Don
1962 TR3B TSF202L

On Wed, Jan 15, 2014 at 1:06 AM, <[email-masked]> wrote:

> http://autox.team.net/mailman/options/triumphs/[email-masked]