Subject: Re: [TR] TR4 Tach

From: Wbeech <[email-masked]>
Date: Wed, 1 Jan 2014 18:18:28 -0600

There might be a very slight length diff but the two cables will read the same
if the are able to be properly connected.

Sent from mobile Bill

On Jan 1, 2014, at 5:59 PM, "Lee&John Howard" <[email-masked]> wrote:

Strange thing.
My tach cable just broke off at the tip; 1/4 inch tip left inside but
easily extracted with magnet. I see the cable is easily replaced from the
usual vendors, although prices vary somewhat. The strange thing is that the
tach appears to be from a TR3-3B, RN1411/00, rather than the correct
RN1417/00.  At least that is what it seems based on a little Ebay research.
So, am I getting a faulty reading with my TR3 tach running on my 65 TR4? I
suppose it doesn't matter a whole lot; I've been tuning by watching the
tach but can easily use a meter.
Any thoughts out there?
Many thanks

John H

** [email-masked] **

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Lee&John Howard" <[email-masked]>
Date: Wed, 1 Jan 2014 16:27:53 -0800

Hmmm. I'll check it out.

On Wed, Jan 1, 2014 at 4:13 PM, <[email-masked]> wrote:

> This might be the time to have a first-rate instrument shop like APT put
> in electronic guts.
>
> Phil Ethier West Side Saint Paul Minnesota USA
> 1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
> 2004 Suburban 8.1, Sport Red, the only automatic of the bunch
> 2005 Lotus Elise, Bordeaux Red Pearl
> 2007 Saturn Ion 3 2.4, Berry Red
> [email-masked]
> http://www.flickr.com/photos/pethier
> http://www.flickr.com/groups/triumphtransamerica
> http://www.mnautox.com
> http://www.mntriumphs.org
>
> ----- Original Message -----
> > From: "Lee&John Howard" <[email-masked]>
> > To: "triumph list list" <[email-masked]>
> > Sent: Wednesday, January 1, 2014 5:59:57 PM
> > Subject: [TR] TR4 Tach
> > Strange thing.

---

From: "Lee&John Howard" <[email-masked]>
Date: Wed, 1 Jan 2014 16:28:32 -0800

Thanks - that's what I needed to know.

On Wed, Jan 1, 2014 at 4:18 PM, Wbeech <[email-masked]> wrote:

> There might be a very slight length diff but the two cables will read the
> same if the are able to be properly connected.
>
> Sent from mobile Bill
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:

---

From: Geo Hahn <[email-masked]>
Date: Wed, 1 Jan 2014 17:44:44 -0700

John -

If you can find a local speedo shop they can usually make a replacement
inner cable for very little cost -- you take them the outer and they will
know what length to make the inner.

Geo

On Wed, Jan 1, 2014 at 4:59 PM, Lee&John Howard <[email-masked]> wrote:

> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Lee&John Howard" <[email-masked]>
Date: Wed, 1 Jan 2014 17:05:44 -0800

Good idea, Geo, thanks.
John

On Wed, Jan 1, 2014 at 4:44 PM, Geo Hahn <[email-masked]> wrote:

> On Wed, Jan 1, 2014 at 4:59 PM, Lee&John Howard <[email-masked]>wrote:
>
>> Strange thing.