Subject: [TR] TR4A - Tuning Update 2

From: "G.D. Huggins" <[email-masked]>
Date: Sun, 15 Dec 2013 16:03:34 -0600

All,

Second update on my efforts to super-tune a TR4A.
Loved the story from Jonmac concerning the efficacy of what I am attempting.
Classic!!

In the last update, I spoke of how the timing varies significantly, always
"jumping" to the advance side.
After checking about everything, I determined that all was mechanically and
electrically well.

Suspecting the dizzy advance mechanism was somehow slipping into advance
sporadically, and being the experimental type, I determined to retard the
timing.
I statically timed the engine, then retarded to 4 degrees BTC, and the engine
runs smoother than ever!
I can retard more without giving up power under load, but start to get some
backfire through the carbs.

Running HS6 carbs with "TW" needles and red springs.
Mixure nuts are 7 points down, giving me 21 Hg of vacuum at ~800 rpm.

I was surprised that retarding would help.
Might try coming down a bit more later, adjusting the carbs as needed.

Cheers,

Guy D. Huggins
1965 Triumph TR4A
CTC 63569LO

Online project diary at http://www.genfiniti.com/triumph

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Mon, 16 Dec 2013 09:58:12 -0800

> Where did this chart come from? Do you know what weights and 
> springs were
> used on each model? Something doesn't seem correct here.

Sorry, I wasn't paying attention to this thread.  I created that chart originally, using the numbers from Marcel Chichak's database
http://tinyurl.com/m5m46ch
But I confirmed as much as I could from other sources, including the factory manuals.  

Still, I don't guarantee that any of it is strictly correct, especially the application information.  I was mostly interested in how
the advance curve had changed over the years, and found that the plots were easier to compare than the charts in the books.  So the
application information in the chart is only a rough guideline, and originally intended for my use only.  Then I posted the chart to
illustrate a point I was trying to make, and it went viral :)

For example, I believe most TR4 actually came with the 40795 distributor, and hence the curve I showed for TR4A.

I've got the information on the springs somewhere, but can't lay my hands on it at the moment.  AFAIK the weights were the same for
all 25D4 distributors.

Someday, maybe, I'll get around to checking out what works best on my own engine.  I've known for some time that "all it will take"
is not necessarily the right answer to ignition timing across the range.  The real goal is to line up maximum cylinder pressure with
where it will do the most good, which may or may not be limited by preignition.

Randall