Subject: Re: [TR] TR4A - Tuning Update 2

From: Geo Hahn <[email-masked]>
Date: Sun, 15 Dec 2013 15:12:47 -0700

On Sun, Dec 15, 2013 at 3:03 PM, G.D. Huggins <[email-masked]> wrote:

> ... I statically timed the engine, then retarded to 4 degrees BTC, and the
> engine
> runs smoother than ever!...

40 BTDC is advancing the timing, not retarding.  And yes, advancing helps
so long as you stop short of pinging.

Geo

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "G.D. Huggins" <[email-masked]>
Date: Sun, 15 Dec 2013 16:22:32 -0600

Nice catch!!

That should be "ATDC"..

engine
> 40 BTDC is advancing the timing, not retarding.  And yes, advancing helps so
long as you stop short of pinging.

---

From: Geo Hahn <[email-masked]>
Date: Sun, 15 Dec 2013 19:57:47 -0700

I think the most important number is the advance when everything is 'all
in', i.e. at high RPM.

http://i1214.photobucket.com/albums/cc499/Ahwahnee18/TR4/Lucas_Distributor_Advance_Curves_zps03074f01.gif

Any retarding you do at idle will, irrespective of how smoothly it runs
there, rob you of power at speed.

Geo

On Sun, Dec 15, 2013 at 4:47 PM, Jerry Van Vlack <[email-masked]>wrote:

> It will run smoother but will it have any power @ 4 degrees after TDC?
>
> -----Original Message----- From: G.D. Huggins
> Sent: Sunday, December 15, 2013 5:22 PM
> To: Geo Hahn
> Cc: Triumphs
> Subject: Re: [TR] TR4A - Tuning Update 2
>
>
> Nice catch!!
>
> That should be "ATDC"..
>
>
>> so

---

From: "John & Pat Donnelly" <[email-masked]>
Date: Sun, 15 Dec 2013 19:33:00 -0800

Hi Geo,

Where did this chart come from? Do you know what weights and springs were
used on each model? Something doesn't seem correct here.

Thanks!
Johnnie

> 
> I think the most important number is the advance when everything is
> 'all in', i.e. at high RPM.
>

---

From: Geo Hahn <[email-masked]>
Date: Sun, 15 Dec 2013 20:59:25 -0700

John -

Here is a more complete version with some detail from someone who knows
much more than I:

http://www.britishcarforum.com/bcf/showthread.php?81605-Total-Advance/page2

Geo

On Sun, Dec 15, 2013 at 8:33 PM, John & Pat Donnelly <[email-masked]>wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]