Subject: Re: [TR] OD wiring A-type TR3A

From: Geo Hahn <[email-masked]>
Date: Sat, 7 Dec 2013 07:10:02 -0700

Ronnie --

Here's a diagram...

http://i1214.photobucket.com/albums/cc499/Ahwahnee18/ODWiring_zps865632f9.jpg

As Randall notes, there are 3-terminal relays in the world -- I use one on
my brake lights but that works because I am controlling power.  As you can
see in the diagram OD switch controls the ground side of the equation.

If interested I have versions of that diagram wherein I have added the
diode suggested (elsewhere) by Randall.  I also added a fuse and indicator
light but all this can come later after you have the thing working.

Geo

On Sat, Dec 7, 2013 at 12:25 AM, Randall <[email-masked]> wrote:

> > I have 2 different relays both say they are 6RA the original
> > looking one
> > has
> >
> > double C1
> >
> > single C2
> >
> > single W1
>
> Look again, Ronnie.  I think you will find that there is a W2 as well as a
> W1.  6RA relays did come in various configurations, but
> the original OD relay should have had C1-C2-W1-W2.
>
> If not, you are going to need to do some detective work to find out how it
> is actually wired inside.  Use an ohmmeter to find a pair
> of terminals that shows around 10-15 ohms resistance.  Those terminals are
> W1 & W2 (doesn't actually matter which is which).  Double
> check that there is no continuity (infinite resistance) between the other
> pair of terminals.  I would also take the next step of
> applying 12v across the W1 & W2 terminals, and check that the other pair
> of terminals go to zero (or nearly zero) ohms.
>
> White - W1
> Brown - C1
> YG - W2
> YP - C2
>
> If the coil is grounded to the case (as your terminal numbers would seem
> to indicate), then you'll need to look for a different
> relay.
>
> Randall
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Carl TR" <[email-masked]>
Date: Sat, 07 Dec 2013 08:20:03 -0500

DanMasters Diagram
Brown			From power to C1 (Control Box A1 or Amp Gauge)
Yellow/Purple		From C2 to Overdrive Solenoid
White			From Power Side of Starter Switch to W1
Yellow/Green		From W2 to Overdrive Switch
Yellow			From Overdrive Switch to Isolator Switches (in
parallel)
Black			From Isolater Switches (in parallel) to Ground

Mine
Brown			From power to C1  (Control Box A1 to Secondary Fuse
Box to C1)
Yellow/purple		From C2 to overdrive solenoid
White			From power side of key switch to inline fuse to
overdrive switch
Yellow/Green		From Overdrive Switch to W1
Yellow			From W2 to Isolater Switches in parellel
Black			From Isolater Switches (in parallel) to Ground

The difference between the two is that I put the switch between the power
and the relay.   Since the relay is mounted on the dash support bar, this
eliminated long runs of white to the relay, Yellow/green to switch, and
yellow to relay.   There is only one long run of yellow/green from the
switch to the relay

Carl
1960 Triumph TR3A - TS81802LO
Tampa, FL

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of ronnie babbitt
Sent: Friday, December 06, 2013 9:39 PM
To: triumphs2 TRlist 
Subject: [TR] OD wiring A-type TR3A

Here is what I have 

Wires

Yellow/Green

Yellow/purple

Brown

White

I have 2 different relays both say they are 6RA the original looking one has

double C1

single C2

single W1

the newer 6RA relay has the same configuration but one addition terminal it
looks like it is labeled WC

can someone tell me which  wires goes to the correct terminals

ronnie

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]