Subject: [TR] OD wiring A-type TR3A

From: "ronnie babbitt" <[email-masked]>
Date: Fri, 6 Dec 2013 21:38:30 -0500

Here is what I have 

Wires

Yellow/Green

Yellow/purple

Brown

White

I have 2 different relays both say they are 6RA the original looking one
has

double C1

single C2

single W1

the newer 6RA relay has the same configuration but one addition terminal it
looks like it is labeled WC

can someone tell me which  wires goes to the correct terminals

ronnie

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Fri, 6 Dec 2013 23:25:45 -0800

> I have 2 different relays both say they are 6RA the original 

Look again, Ronnie.  I think you will find that there is a W2 as well as a W1.  6RA relays did come in various configurations, but
the original OD relay should have had C1-C2-W1-W2.

If not, you are going to need to do some detective work to find out how it is actually wired inside.  Use an ohmmeter to find a pair
of terminals that shows around 10-15 ohms resistance.  Those terminals are W1 & W2 (doesn't actually matter which is which).  Double
check that there is no continuity (infinite resistance) between the other pair of terminals.  I would also take the next step of
applying 12v across the W1 & W2 terminals, and check that the other pair of terminals go to zero (or nearly zero) ohms.

White - W1
Brown - C1
YG - W2
YP - C2

If the coil is grounded to the case (as your terminal numbers would seem to indicate), then you'll need to look for a different
relay.

Randall

---

From: "Randall" <[email-masked]>
Date: Sat, 7 Dec 2013 08:35:39 -0800

> The difference between the two is that I put the switch 
> between the power
> and the relay.   Since the relay is mounted on the dash 
> support bar, this
> eliminated long runs of white to the relay, Yellow/green to 
> switch, and
> yellow to relay.   There is only one long run of yellow/green from the
> switch to the relay

Which, BTW, is the scheme shown in the earlier Triumph manuals; and the apparently original scheme I found on TS39781LO.

Randall

---

From: [email-masked]
Date: Sat, 7 Dec 2013 17:36:09 +0000 (UTC)

List,

Weren't all the original o/d relays on TR3's mounted to the battery box? Even
the cars I've seen w/o overdrive had holes drilledB in the battery box for the
o/d relay, usuallyB filled with rubber plugs.B 

Ed Woods