Subject: [TR] Electric fan and new halogen sealed beam headlights

From: Chris Simo <[email-masked]>
Date: Sun, 8 Dec 2013 09:17:26 -0500

It was a beautiful day in Raleigh on this last Friday and I drove the TR4
to work.  It's a good 45 min drive but really great to get the car out in
december without a coat at 6am in the morning.

The drive in was mostly in the dark - but uneventful until I pulled into
the Bojangles drive through to get a biscuit  2 cars back from the
paywindow. I looked over and the ammeter was pegged!

i popped the hood disconnected ground from the battery (I love my little
green knob) and nothing looked bad.  the ammeter was still pegged. gave it
a rap and it went home.   Started up again - looked good until I turned on
the headlights and pegged again. - paid and parked and realized when I
replaced the electric fan controller - I had not connected it directly to
the alternator as I had done before.

I have the fan thermostat set just over the thermostat opening temperature.
and it never got hot enough to kick the fan in during the drive to work -
that and the headlights bumped the ammeter to the rail during startup and
the ammeter stuck. another rap to the ammeter sent it down - but only a
small bit with the headlights and fan on - I am running close to 30 A with
my headlights (new sealed beam halogens  H6024 from Walmart 8.88 each)

I had a good scare for sure. Learned a few things - an Ammeter is a good
thing, My vanity for a clean engine compartment got in the way of better
judgement; People seem to be more tolerant of an old car with the hood up t
in a fast food drive through than I would have thought.   I was really
happy with the light coming off of the halogen sealed beam headlights.

So i'll be playing with wiring this afternoon.  Re-route the power to the
fan (I put an inline fuse in there already!).   I'll order materials to
relay the headlights, It's on my to do list- but I never do it.....

Chris

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Geo Hahn <[email-masked]>
Date: Sun, 8 Dec 2013 08:35:51 -0700

Yes, definitely headlamps relays (& IMO fuses) are in order.

Without relays, on long chilly drives, the headlamp switch can make a nice
hand warmer.

But I think a pair of those high beams should only draw about 11 amps.  I
hook up a reliable ammeter at the battery and jot down the draw of every
major circuit just to get an idea of what is going on.

Geo

On Sun, Dec 8, 2013 at 7:17 AM, Chris Simo <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Randall" <[email-masked]>
Date: Sun, 8 Dec 2013 08:09:15 -0800

> fan (I put an inline fuse in there already!). 

Just a thought, Chris, rather than rewiring the fan so the ammeter can show charge while the battery is running down; why not add a
shunt to the ammeter so it can indicate the total load?  In effect, the shunt recalibrates the ammeter for a higher full scale
reading.  I chose 60 amps (since I had a 60 amp alternator) but you could go for any other value with a little calculation.

http://tinyurl.com/mzlgvua

That's the result from my second version, where I measured the ammeter resistance (1.2 milliohms) and calculated that a 3.6" length
of 16 AWG copper wire (4 milliohms per foot) would make a 50% shunt.  

But for the original version, I just kept adding strands of steel "baling" wire across the ammeter until I got the result I wanted.
With engine off, headlights on, I checked the ammeter reading and then kept adding strands until the deflection was half of the
original value.

>  I'll order 
> materials to

Another photo that you might find interesting.  I later redid without the sockets.

http://tinyurl.com/kbzov2a

Randall