Subject: Re: [TR] Stupid question

From: [email-masked]
Date: Sun, 01 Dec 2013 11:13:55 -0600 (CST)

Got a grabber tool from Advance Auto and got it out.

Thanks to all, 

Craig
72 Triumph TR6

On 11/30/13, Don Hiscock<[email-masked]> wrote:
 
I'd use a grabber/claw tool. If you don't have one, they're cheap and
do the job every few years when it's needed.

Like this. They're available everywhere.
http://www.amazon.com/Flexible-Claw-Pick-Automotive-Mechanic/dp/B000RB7AGY/ref=sr_1_2?ie=UTF8&qid=1385869144&sr=8-2&keywords=flexible+grabber+tool

On 11/30/13, [email-masked] <[email-masked]> wrote:
> Putting my 72 TR6 to bed for the winter. Put Sta-bil gas preservative like
> I do each winter. Cardboard piece from the top went down into the gas tank.
> I can see it. Tried a pin, coat hanger, tape, etc. Anyone have any idea
> how to remove it, or should I hope it dissolves over the winter?
>
>
> Craig
> 1972 Triumph TR6
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "[email-masked]" <[email-masked]>
Date: Sun, 01 Dec 2013 11:24:13 -0600 s=q20121106; t=1385918657; bh=NZy9KePWbX27vh9AsqxnPr73KYFaH+H0Wv4yEF8ycY0=; h=Received:Received:To:From:Subject:Date:MIME-Version:Content-Type; b=H9szzOP8Memtx2ulU48QsMmS4z+I9hbjadPMZOnDLu/aVXfpVEjUCQPTD6Go0s+Lk uGVtUX1Let4QpYso2pLp+lycWtZv8U2wSKaPykVw1PrpADXb+rb2zit4rmmQWgOVi+ 4uzgb1QW1VQQkNWSfo7sCkdRp1UHRtHi4k5+v0hA7l8vJ9YZV+AXy+yWyudzEZcHB5 ZoFVhOtV7T9KXDgM+oFZeuOPBncOXUctPu4DbkdURbiU3UW6tOBHx0xKrX2idTzvQG 4uFzeSvBVLchBCTsXs8Q/AZcVCMiDfZ+J1Ich/df9vVOis3pI111vT+YJzzM5Y6QDn 7Ao2Nq2a9ZP4w==

Desperation breeds innovation.

Sent from my Verizon Wireless Phone

----- Reply message -----
From: [email-masked]
To: <[email-masked]>
Subject: [TR] Stupid question
Date: Sun, Dec 1, 2013 11:13 am

Thanks to all, 

Craig
72 Triumph TR6

---

From: "[email-masked]" <[email-masked]>
Date: Sun, 01 Dec 2013 11:54:07 -0600 s=q20121106; t=1385920449; bh=eq8bl29vf5zPgZ11fXiH21iiYGUVcrRCivgkkInR160=; h=Received:Received:To:From:Subject:Date:MIME-Version:Content-Type; b=O1Ni3dvLn5u0TD5fU2oh9SjIIpnCwMacMO+ZqvwjgtOSgt8gEHz7BGPO65zOm5bAV Z2VwKRQBMN88JU7Yyxc77DEcXrJ1KbjSandkqkiwkpIVLsgGdqKNL/s7NnknQ1z/b8 uRfiv5mUGSkbv1xGC9v0b29DRASEh28GWlE1S1EE2nwMnl5OUWhxlABR5cdYGBZxXB o/pHfInZWB/cVo8opg5s3WtUYxXeayrFsMipPhPoQe3Mb8r99sSBkOL6+k1hyGVbRf 3rRu+yerVqQVHCzWAQrt/ZE0qt+jf6VFR9gntEN9bsuF3Ve/Wezc7MBzhDdoJNavvV p+iL0R9jCFvjg==

And thus the world was built....

----- Reply message -----
From: "TeriAnn J. Wakeman" <[email-masked]>
To: <[email-masked]>
Subject: [TR] Stupid question
Date: Sun, Dec 1, 2013 11:33 am

>   Got a grabber tool from Advance Auto and got it out.
Innovation?  It is just the male need to obtain more tools.  A simple siphon and empty gas can would have gotten it out without having to go out and buy more tools.  Guys and their tools!

geesh

TeriAnn

---

From: [email-masked]
Date: Sun, 01 Dec 2013 20:11:04 -0600 (CST)

My wife calls me a "tool" sometimes, now I know what she means.

And TeriAnn, don't worry, I drive the TR all winter, whenever I can, wherever I can.  One thing about our cars, they do not like not being driven.

Craig

On 12/01/13, Greg Lemon<[email-masked]> wrote:
 
" Innovation? It is just the male need to obtain more tools. A simple 
siphon and empty gas can would have gotten it out without having to go
 out and buy more tools. Guys and their tools!

 geesh

TeriAnn"

Actually I have a grabber tool, but I don't have a siphon, I better head 
down to Harbor Freight get one tomorrow, Thanks for the tip TeriAnn......

---

From: Dennis Culligan <[email-masked]>
Date: Mon, 02 Dec 2013 10:46:18 -0500

TeriAnn J. Wakeman wrote:

>Innovation?  It is just the male need to obtain more tools.  A simple
siphon and empty gas can would have gotten it out >without having to go out
and buy more tools.  Guys and their tools!

Sounds like a case of "tool envy".

Dennis Culligan, Highland, NY / 1976 TR6 CF57948U