Subject: [TR] Shipping an Engine?

From: Steve Smith <[email-masked]>
Date: Wed, 18 Dec 2013 17:47:31 -0800 (PST)

Hi all
 
I am intending to pull the engine in my TR next week and ship it from
Wisconsin to New York for rebuilding.  Does anyone have experience with
transport companies for items like this?  Is there one that you would
recommend over others based on price or customer service?
 
Thanks
Steve

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "ptegler" <[email-masked]>
Date: Thu, 19 Dec 2013 00:16:20 -0500

...surprised as a Triumph you're not sending it to northwest Ohio, Hart 
Machining... via Ted Schumacher
(tsimportedautomotive.com)
heck...depending on timing  he's even picked up and delivered across the 
east coast and mid-west  :-)
We've driven engines out to him from here in MD, and he has delivered them 
back to us personally.

Paul Tegler
[email-masked]
www.teglerizer.com
----- Original Message ----- 
From: "Steve Smith" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, December 18, 2013 8:47 PM
Subject: [TR] Shipping an Engine?

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Steve Smith <[email-masked]>
Date: Thu, 19 Dec 2013 17:51:32 -0800 (PST)

Hi all
Thanks for all of the advice.  I will try Yellow, I had thought only of
UPS and FedEx Ground.  I have heard good things about TSI but have a long
relationship with Wishbone Classics and I'm very comfortable with them, Kai
has gone well out of his way in the past to help me with my car, on no promise
of business, many times he's directed me at more suitable (and less costly)
solutions than I've dreamed up myself.
I'm already looking forward to next
summer!
Thank you all and best wishes
Steve

On Thursday, December 19, 2013
6:58 AM, "[email-masked]" <[email-masked]> wrote:
  
Either build
yourself a very sturdy reuseable case for it, or just strap the used engine to
a pallet covered in plastic.  Be sure its completely drained of all fluids,
and rinse out the cooling with water.
Then it can be shipped via any motor
freight such as yellow, etc.
I've bought and sold engines that way over the
years.

Sent from my Verizon Wireless Phone

----- Reply message -----
From:
"Steve Smith" <[email-masked]>
To: "[email-masked]"
<[email-masked]>
Subject: [TR] Shipping an Engine?
Date: Wed, Dec 18,
2013 7:47 pm

Hi all

I am intending to pull the engine in my TR next week
and ship it from
Wisconsin to New York for rebuilding.  Does anyone have
experience with
transport companies for items like this?  Is there one that
you would
recommend over others based on price or customer service?

Thanks
Steve

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]