Subject: [TR] CD of ST Newsletters

From: [email-masked]
Date: Mon, 2 Dec 2013 02:41:34 +0000 (UTC)

Could someone send me the contact information to purchase the CD that contains the Standard Triumph Newsletters?  I thought I had my saved delete messages at unlimited by it was at 7 days.  Thanks.

Scott Suhring
Mechanicsburg, PA
'70 TR6
'59 TR3A

** [email-masked] **

Archive: http://www.team.net/archive

---

From: John Macartney <[email-masked]>
Date: Mon, 2 Dec 2013 11:00:39 +0000 (GMT)

[email-masked] wiII get you there and I recommend you mark the emaiI for the
attention of Garth Jupp. I've mislaid his own email address

Jonmac

On
Monday, 2 December 2013, 2:44, "[email-masked]"
<[email-masked]> wrote:
  
Could someone send me the contact
information to purchase the CD that contains the Standard Triumph
Newsletters?  I thought I had my saved delete messages at unlimited by it was
at 7 days.  Thanks.
>Donate: http://www.team.net/donate.html
>Forums: http://www.team.net/forums
>Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Carl TR <[email-masked]>
Date: Mon, 02 Dec 2013 12:32:36 -0600 (CST)

When you get the details - could you post to the list.  Others might be interested.

Carl
1961 TR3A - TS81802LO
mysite.verizon.net/cfmtr3a
Tampa, Florida

On 12/02/13, John Macartney wrote:

Jonmac

On