Subject: Re: [TR] TR3 Transmission 'dipstick' hole

From: "Triumph" <[email-masked]>
Date: Sat, 14 Dec 2013 17:09:10 -0500

I measured my 59 TR3A transmission and it comes out to 13/16 or .8125 
inches.
Bob Maassel
Fort Wayne, IN
1959 TR3A
[email-masked]

--------------------------------------------------
From: "CFM-TR" <[email-masked]>
Sent: Saturday, December 14, 2013 3:26 PM
To: "''Triumphs''" <[email-masked]>
Subject: [TR] TR3 Transmission 'dipstick' hole

> does anyone know the diameter of the fill/dipstick hole on later TR series
> transmissions.   I picked one up with 3 switch bosses so that I could
> actually hookup my reverse lamp.   But the tranny oil fill/dipstick hole 
> is
> not 'open'.
>
> tried searching the archives but didn't have any luck.
>
> Thanks
>
>
>
>
>
> Carl
>
> 1960 TR3A - TS81802LO
>
> http://mysite.verizon.net/cfmtr3a/
>
> Tampa, Florida
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>
>
> -----
> No virus found in this message.
> Checked by AVG - www.avg.com
> Version: 2014.0.4259 / Virus Database: 3658/6918 - Release Date: 12/13/13

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "CFM-TR" <[email-masked]>
Date: Sat, 14 Dec 2013 17:43:50 -0500

Thanks Bob - anyone able to confirm?
(not that I don't believe you Bob - just following the 'measuring twice'
mantra)