Subject: [TR] TR4 Part Needed

From: Jim Henningsen <[email-masked]>
Date: Sat, 21 Dec 2013 13:43:40 -0500

List:
My horns from my 62 TR4 are toast. Neither work at all.   I tapped the casing
lightly with a hammer to see if I could free up the mechanism.  One is now
working slightly, the other is not.  Are these rebuildable?  Does anyone have
a pair of working horns from an early TR4 that they would be willing to sell.
I am bringing this car back to stock and would really like to find the correct
early horns.  Unfortunately, one of mine was the orig 62 date stamped horn.
Any help would be greatly appreciated.
Jim Henningsen
Ocala, FL
62 TR4 CT5212LO
62 TR4 CT6431L. The donor
75 TR6

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Sun, 22 Dec 2013 03:35:59 +0000 (UTC)

Subject: Horn repair

Send them to http://www.british-car-part-restoration.com/index.html

NFI and all that...

B 

Ed Woods

---

From: Allen Hess <[email-masked]>
Date: Sun, 22 Dec 2013 12:49:04 -0500

I took mine apart too and it was and has been successful. If one is  
sort of working then I'd be fairly sure of success. I think it's  
mostly the result of corrosion of dissimilar metals. Once that is all  
cleaned up it should be good. The rivets are an odd size and I tapped  
the top piece and put in Allen head screws from the bottom. Fresh coat  
of paint few if anyone will notice.
Allen

On Dec 21, 2013, at 8:26 PM, [email-masked] wrote:

> Jim,
>
> They are somewhat re-buildable depending on the internals. If the  
> coils are toast then so is the horn.
>
> I was able to rebuild a set by drilling out the rivets and cleaning  
> the contacts. But you have to really be careful on reassembly that  
> the metal disc is not damaged. There is also a gasket that will be  
> toast. You will need to replace the gasket as it offers some spacing  
> so the metal disc will vibrate and therefore produce the horn sound.
>
> I chose to replace the rivets with 1/4" screws just in case on  
> reassembly the horn did not work.
>
> Out of 4 broken horns, I was able to get 2 working and after 5 years  
> they still work. For how long who knows?
>
> I do see them on Ebay from time to time but the price tends to be a  
> bit high.
>
> Bob
>
> On 12/21/2013 01:43 PM, Jim Henningsen wrote:
>> List:

---

From: "[email-masked]" <[email-masked]>
Date: Sun, 22 Dec 2013 12:05:07 -0600 s=q20121106; t=1387735511; bh=I2+y3n301VEE49I+8uQAlwfgbFYUNRHrLX4ictOsuOA=; h=Received:Received:To:From:Subject:Date:MIME-Version:Content-Type; b=WZDaxZOEXWmwRT8v5gcAokeCuIVFvjdWMvUXCKphPrUBS+mHmM6BLc4rt1bpBzVff VXwKzqjUPqZisSGPiqouBbYyzUM9yN/QxDMFsTjjnBk4K8FVPa7DOBBO1JknwoklXS RJe/gDKDMw4sGVlgyb3YYyWiZBJ9ehzL/lMcqpvv9N4C4f30gb2C5JOfSFTgEnMb7B mHyV45JhmhG3jL+XhdOoM7xm40CecK6EZ4q/nw7ViS8XarFgCw+MgauIt53c1t1wOz VBtG6VtjccCZlAiiQymntGGHa2MTs4WiiDlVx5BOdeoNI2+ue+cGfFJTJPvTEVI9cp Sto+2DrqYCGbQ==

You can get the correct rivets.  They are aircraft type, and come in the odd ball size you need.  Chat up a a&p guy at the local airport, or order online.

Sent from my Verizon Wireless Phone