Subject: Re: [TR] Overseas TR Sale

From: Geo Hahn <[email-masked]>
Date: Tue, 3 Dec 2013 14:11:20 -0700

Bill -

I have been on the other end of this on two occasions... buying British
cars sight-unseen.  Both outcomes were excellent but it is not an approach
for the faint of heart.

If the potential buyer speaks good English then long phone conversation may
help put him at ease and lend credibility to all you say.

An offer to provide close-up detailed photos of any areas of concern may be
helpful if you have not already done that.

A third-party inspection could be useful though he may not be in a position
to arrange this and having you set up the inspection might compromise its
impartiality.

You could send him a link to your 420 emails in the list archives:  The
Best of Bill<http://www.team.net/mharc/archives/cgi-bin/namazu.cgi?query=Beecher&submit=Search%21&idxname=triumphs&max=20&result=normal&sort=score>
so he can see what you were asking about and sweating over in the past vis
a vis this car (and also get a sense of you & how you operate).

Sorry to see it go -- hope there is a German/Dutch/French word for Tarbaby
that he can use.

Geo

On Tue, Dec 3, 2013 at 1:52 PM, <[email-masked]> wrote:

> I have an individual in Europe interested in purchasing my TR3.  What is
> the
> collective wisdom to make this transaction safe for both he & I?  His
> concern of course is that the car is everything that I say it
> is in appearance and mechanically.   I have sent many pictures and feel he
> is close to making a decision but not 100% sure.
>
> Would love to hear from someone who has BTDT.
>
> BTW, I would love for the car to stay in the US (hint, hint)
> http://abilene.craigslist.org/cto/4205450858.html
>
>
> Thanks,
> Bill
> Bill Beecher
> '58 TR3A TS/30766L
> '62 TR3B TCF/2549L " Aunt B" (in rehab)
>  <http://www.triumphowners.com/1566> www.triumphowners.com/1566
> '68 Land Rover Series IIa 88" "The Beast"
>
> "Keep Calm and Carry On"
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Jeff <[email-masked]>
Date: Tue, 03 Dec 2013 18:18:29 -0500

> Would love to hear from someone who has BTDT.

I sold a rusty old VW Campmobile to a guy in the UK.  Plenty of 
pictures, a couple of phone conversations, and some more pictures, and 
he was happy.  He sent the money first (via PayPal), and then arranged 
to have the car picked up.

It dawned on me at that point that he sent money without any positive 
proof that the car even existed...except my word for it.

So, there is an element of trust on the part of both the buyer and the 
seller.  But my experience was as smooth as can be.  the suggestion to 
point to your online history is a great one...should help ease the 
buyer's mind.

(And I sold that old VW for enough to buy a nice TR6!)

Jeff Scarbrough
Corrosion Acres, Ga.

---

From: <[email-masked]>
Date: Wed, 4 Dec 2013 00:51:26 -0600

Thank you Phil for your kind endorsement.  Nobody within 150 miles to do an
independent inspection, oddly the prospective buyer has not brought that up.
Of course he has seen many before and after pictures.

I consulted a friend this afternoon who has sold cars into England and he
states that he was always paid up front via wire transfer, which is best for
everyone's record keeping. 

Have not closed the sale as yet, but getting close.

Thanks,
Bill

Bill Beecher
'58 TR3A TS/30766L "Tarbaby"
'62 TR3B TCF/2549L " Aunt B" (in rehab)
www.triumphowners.com/1566
'68 Land Rover Series IIa 88" "The Beast"
"Keep Calm and Carry On

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, December 04, 2013 12:29 AM
To: bill beecher
Cc: Triumphs
Subject: Re: [TR] Overseas TR Sale

You already know how I handled my Lotus purchase, but Europe is a whole
nother kettle of fish.  

I know how cashier checks work here in the USA, and I know how not to be
afraid of them, but internationally moving money is something totally
(pardon the pun) foreign to me.

If your buyer is reading this, I will attest to the high quality of the work
you have done to the car, having seen it before and after.  There is a
probably a well-known car-inspection outfit in your part of Texas.

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.flickr.com/groups/triumphtransamerica
http://www.mnautox.com
http://www.mntriumphs.org

----- Original Message -----
> From: "bill beecher" <[email-masked]>
> To: "Triumphs" <[email-masked]>
> Sent: Tuesday, December 3, 2013 2:52:17 PM
> Subject: [TR] Overseas TR Sale
> I have an individual in Europe interested in purchasing my TR3. What 
> is the collective wisdom to make this transaction safe for both he & 
> I? His concern of course is that the car is everything that I say it 
> is in appearance and mechanically. I have sent many pictures and feel 
> he is close to making a decision but not 100% sure.
> 
> http://autox.team.net/mailman/options/triumphs/[email-masked]