Subject: Re: [TR] Gearbox Woes

From: "Bob" <[email-masked]>
Date: Mon, 2 Dec 2013 20:17:51 -0500 O1OBqo6Uq/MQtJVtDmVB/i8K62r6xANH5gODUDXYniETGfTXas HsaN8vhx/IrFARMRKNYV+Jq/ByryCPocNRE4/sDE2PxB7NDXbU KtrVBm0089zy3SvCXh7v1eLREhnystNwTEMP6anUzC9BSAth0J Tm8Yjb+M4SIKravdh83600TyAj1ZxLj/w+jNKQ4HCTJPIEQC02 EQxjjY6goAH1Oyg+uoNIvORJCVi6xrOdd9xvEXwCClhAu3qykZ kECh+5ExxlEGfjPT3dzbFNeLZKbApxi1AvPqYmaz1X2tnaKBRG w/3S+x3GCkIkjGz3zSoKE6yf/28XQ/ehgxE7atIKS

I'm going on 6 years with the HVDA conversion with an '83 Celica tranny and 
love it. The clutch feel is great..... not too heavy or too light and you 
can adjust the amount of throw and take up point.........within certain 
parameters. It's a true drop in kit with no mods needed. You can see my 
installation here http://tr6.danielsonfamily.org/5Speed.htm

Bob

Bob Danielson
http://tr6.danielsonfamily.org/

1975 TR6 modified with:
-Throttle Body Injection
-Toyota 5 Speed
-Nissan Differential
-AAW Wire Harness
-CVJs... and more

-----Original Message----- 
From: James Henningsen
Sent: Monday, December 02, 2013 7:08 PM
To: [email-masked]
Subject: [TR] Gearbox Woes

My J-type in the TR6 is grinding above 4000 rpm in second and third.  I had
the German syncros put in to fix the problem, but it didn't.  It is getting
near impossible to find folks to rebuild without shipping.  Considering the
HVDA conversion with an 82-85 Celica gearbox.  My question is how satisfied
are folks who have done this conversion and how is the pedal feel with the
hydraulic throw-out bearing?

Thanks,

Jim Henningsen

Ocala FL

62 TR4

75 TR6

** [email-masked] **

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked] 

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Jeff <[email-masked]>
Date: Mon, 02 Dec 2013 21:00:10 -0500

On 12/2/2013 7:08 PM, James Henningsen wrote:
> the German syncros put in to fix the problem, but it didn't.

I'm a little confused...  "J-type" implies overdrive, but you mention 
syncros, which aren't attached to the overdrive.

I assume it only grinds when using the shift lever?

And were the springs and balls checked for proper tension when the 
syncros were replaced?

Jeff Scarbrough
Corrosion Acres, Ga.

---

From: "James Henningsen" <[email-masked]>
Date: Mon, 2 Dec 2013 21:24:02 -0500

Thanks for the posts to date.  I just use the jtype od to describe my whole
tranny.  The OD works fine.  I had heard that the forks could have been bent
and that could cause a similar problem and that I could try a different top
cover, which I have to see if that works.  Just hadn't gotten around to it.
jim  

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Jeff
Sent: Monday, December 02, 2013 9:00 PM
To: [email-masked]
Subject: Re: [TR] Gearbox Woes

On 12/2/2013 7:08 PM, James Henningsen wrote:
> My J-type in the TR6 is grinding above 4000 rpm in second and third.  
> I had the German syncros put in to fix the problem, but it didn't.

And were the springs and balls checked for proper tension when the syncros
were replaced?

Jeff Scarbrough
Corrosion Acres, Ga.

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "John & Pat Donnelly" <[email-masked]>
Date: Mon, 2 Dec 2013 19:01:21 -0800

Love my HVDA conversion. Clutch feels a little softer but not by much. I put
in Goodpart's Nissan differential too so the drive shaft is fixed and
doesn't slide, otherwise it's a bolt-in.

Johnnie
67 TR4A-IRS

> 
> My J-type in the TR6 is grinding above 4000 rpm in second and third.  I
> had the German syncros put in to fix the problem, but it didn't.  It is
> getting near impossible to find folks to rebuild without shipping.
> Considering the HVDA conversion with an 82-85 Celica gearbox.  My
> question is how satisfied are folks who have done this conversion and
> how is the pedal feel with the hydraulic throw-out bearing?
> 
> Thanks,
> 
> Jim Henningsen
> 
> Ocala FL
> 
> 62 TR4
> 
> 75 TR6

---

From: "Triumph" <[email-masked]>
Date: Tue, 3 Dec 2013 09:35:01 -0500

I have been using the Eagle Gate transmission conversion kit from
http://www.eaglegatellc.com for almost 2 years now and it works great. The
clutch remains the same as stock as the new bell housing is configured the
same as the stock Triumph is. It is also cheaper as there is nothing else to
buy. $1300 plus shipping.

Bob Maassel
Fort Wayne, IN
1959 TR3A
[email-masked]

--------------------------------------------------
From: "James Henningsen" <[email-masked]>
Sent: Monday, December 02, 2013 7:08 PM
To: <[email-masked]>
Subject: [TR] Gearbox Woes

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]
>
>
> -----
> No virus found in this message.
> Checked by AVG - www.avg.com
> Version: 2014.0.4259 / Virus Database: 3629/6886 - Release Date: 12/02/13

---

From: Jeff <[email-masked]>
Date: Tue, 03 Dec 2013 18:22:11 -0500

On 12/3/2013 9:35 AM, Triumph wrote:
>   The
> buy.

Except the transmission?