Subject: [TR] very off topic

From: Bob Peglow <[email-masked]>
Date: Sat, 07 Dec 2013 15:58:47 -0500 (EST)

You did not mention if the same thing happens when closing.
If it's just an opening problem it could be vibration bouncing a flakey
limit switch at the open end.
You would feel binding when moving the door by hand, doubt it would need
grease.
B 
> Date: Fri, 6 Dec 2013 13:26:48 -0600
> From: "Dave" To: Subject: [TR] very off topic
> Message-ID: Content-Type: text/plain; charset="us-ascii"
>
> anyone know anything about garage door openers?
>
> mine works some of the time.
>
> the rest of the time it opens maybe 6 inches and stops.  hit it again
> then it
> closes.  if I pull the release I can open the door no problem.  not an
> urgent
> issue because I only keep LBCbs in there.
>
> does it just need grease or something?  or should I replace it?
> doesnbt
> seem worthwhile to pay somebody to do that when supposedly Ibm a
> mechanic
B 

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Rick" <[email-masked]>
Date: Sat, 7 Dec 2013 15:24:06 -0600

I've got 3 doors at two locations, different manufacturers and ages. 100%
(as in all) of cranky door symptoms were fixed by realigning the lower
sensors. They are prone to being wacked by garbage cans, booted feet.(you
get the idea). If they are unaligned, the doors won't operate. If they are
marginally aligned, the doors will work some of the time. 

 Rick in Seattle

1960 Triumph TR3A

1970 BSA 441 Victor Special

1975 Norton 850 Commando Mk3

---

From: <[email-masked]>
Date: Sun, 8 Dec 2013 7:01:26 +0000

"I will also suggest that the plastic gears may be trashed. Mine was  
 wonky for a few days and then didn't work at all. Search the internet  
 and you will find the replacement gear kits are plentiful.
 Allen"

I remember when I changed the nylon gears on mine after it was about 5 years old or so, I thought "wonder why the make the gears out of nylon in a pretty high stress application, if they were brass the thing practically last forever" then I thought about it for just a little more and figured out the answer was in the question.

Greg