Subject: [TR] TR4 steering column bushings

From: darrell floyd <[email-masked]>
Date: Sat, 7 Dec 2013 15:20:50 -0500

Hey List,
Has anyone any tips on removing and installing new bushes in the steering
column? I am about to attempt the procedure.  I have no clue how to depress
the two knobs like the workshop manual suggests to remove the old ones?
Thanks,
Darrell

** [email-masked] **

Archive: http://www.team.net/archive

---

From: darrell floyd <[email-masked]>
Date: Sun, 8 Dec 2013 11:02:39 -0500

Thanks Guys,
I used a socket and extension with some PB Blaster and they came out after
some spirited pounding with my Hide Hammer. I took them all the way out
cause I intend to powder coat the column.
Cheers,
Darrell

On Sat, Dec 7, 2013 at 10:38 PM, <[email-masked]> wrote:

> Can you put the bushing in with the column still on the car?
>
> Greg Lemon
>
> ---- Roger Elliott <[email-masked]> wrote:
> > Hi Darrel,
> >
> > I think some people cut those off with an Xacto knife.   I had the tube
> > out of my wife's 250 and just knocked the bushings out with a wooden
> > dowel that was just the right size to slide into the tube.
> >
> > Roger.
> > On 12/07/2013 02:20 PM, darrell floyd wrote:
> > > Hey List,
> > > Donate: http://www.team.net/donate.html
> > > Forums: http://www.team.net/forums
> > > Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
> >
> > Donate: http://www.team.net/donate.html
> > Forums: http://www.team.net/forums
> > Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]