Subject: [TR] Crankcase Evacuation System for TR3

From: William Brewer <[email-masked]>
Date: Sat, 21 Dec 2013 12:12:55 -0800 (PST)

Awhile back I bought a Kas Kastner book on modifying Triumphs. He had a
great idea where you vent your crankcase from the mechanical fuel pump
blanking plate and the valve cover to a port just below the header. The system
would be protected by an anti-backfire check valve. He claimed that if you did
that your engine would not develop leaks. It all seemed like a great idea
until I realized that on a street car all that would happen is that over time
you would fill up your glass pack muffler with oil and probably have a fire...
     It all got me thinking. What if you put a port in on the crossover piece
on the intake manifold? You would vent the valve cover and crankcase to there
and the engine vacuum would evacuate the crankcase. Has anyone ever done this?
Does something bad happen if you do?
     My last engine seemed to have a lot
of blow by from the oil cap on the valve cover and out the engine breather on
the side of the block. I am assembling a rebuilt engine now and wondering if
there is a way to improve it.
     And yes, I know that ideally there
shouldn't be blow by coming out the oil cap on the valve cover.

     -Bill

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Sat, 21 Dec 2013 12:55:27 -0800

> It all seemed like 
> a great idea

At least in theory, the fumes should be burned by the hot exhaust, so oil could not collect in the muffler.  I plan to try that
system myself, eventually.  Note that the valve is more important than just backfire prevention; it's a special valve that only
opens when the pressure is below ambient, and closes as the pulses of exhaust go by.  Otherwise, you would have exhaust blowing into
the crankcase.  You'll also want some sort of separator, to remove as much oil as possible from the blowby fumes.

> and the engine vacuum would evacuate the crankcase. Has 

You have just described exactly the system used on TR4A, except it had a valve to limit the amount of vacuum and prevent reverse
flow.  (You really don't want to be sucking fuel/air mixture into the crankcase, every time you step on the throttle.)

> Does something bad happen if you do?

Yes.  Every time you open the throttle to accelerate, you get maximum blowby, but there is no manifold vacuum.  So the crankcase
winds up being pressurized and blowing oil out in other places (like the rear main seal).

The cure for that (and the way most American engines are plumbed) is to have a large diameter fresh air intake back to some place in
front of the carbs, so that any reverse flow at full throttle gets let out without building pressure, and sucked into the intake to
be burned.

> I am assembling a rebuilt engine now 
> and wondering if

Make sure the rings gaps are the right size, the rings fit the pistons properly, and the cylinder walls are properly prepared.

> shouldn't be blow by coming out the oil cap on the valve cover.

It's actually normal to have a small amount, at idle.

Randall