Subject: Re: [TR] very off topic

From: Allen Hess <[email-masked]>
Date: Sat, 7 Dec 2013 19:53:14 -0500

I will also suggest that the plastic gears may be trashed. Mine was  
wonky for a few days and then didn't work at all. Search the internet  
and you will find the replacement gear kits are plentiful.
Allen

On Dec 7, 2013, at 12:38 PM, [email-masked] wrote:

> Dave, i just went through this, with similar symptoms. If adjusting  
> theforce/limit screws doesn't help, remove the rear cover if you  
> can . I found that the plastic(!) drive gears in mine were  
> essentially devoid of teeth.
> Hope it's just an adjustment in your case.
>
> Tom
>
> ----- Original Message ----- From: "Dave" <[email-masked]>
> To: <[email-masked]>
> Sent: Friday, December 06, 2013 2:26 PM
> Subject: [TR] very off topic
>
>
>> anyone know anything about garage door openers?
>>
>> mine works some of the time.
>>
>> the rest of the time it opens maybe 6 inches and stops.  hit it  
>> again then it
>> closes.  if I pull the release I can open the door no problem.

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Joe Curry" <[email-masked]>
Date: Sat, 7 Dec 2013 20:07:07 -0700

All this talk about garage openers has become viral.  Tonight when I got
home mine was doing the exact thing.  But this is the first cold night we've
had so it figures.

Joe

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Allen Hess
Sent: Saturday, December 07, 2013 5:53 PM
To: [email-masked]
Subject: Re: [TR] very off topic

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]