Subject: Re: [TR] Stupid question

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Sun, 01 Dec 2013 10:33:32 -0700

On 12/1/13, 10:24 AM, [email-masked] wrote:
> Desperation breeds innovation.
>
> ----- Reply message -----
> From: [email-masked]
>
>   Got a grabber tool from Advance Auto and got it out.
>
>
Innovation?  It is just the male need to obtain more tools.  A simple 
siphon and empty gas can would have gotten it out without having to go 
out and buy more tools.  Guys and their tools!

geesh

TeriAnn

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Greg Lemon" <[email-masked]>
Date: Sun, 1 Dec 2013 19:42:46 -0600

" Innovation?  It is just the male need to obtain more tools.  A simple 
siphon and empty gas can would have gotten it out without having to go
 out and buy more tools.  Guys and their tools!

 geesh

TeriAnn"

Actually I have a grabber tool, but I don't have a siphon, I better head 
down to Harbor Freight get one tomorrow,  Thanks for the tip TeriAnn......