Subject: Re: [TR] TR4 steering column bushings

From: Geo Hahn <[email-masked]>
Date: Sat, 7 Dec 2013 15:22:54 -0700

Just recently we had a lengthy discussion on this very topic.  I can't get
the archives to respond at the moment but you might look there.  IIRC it
was in the past 2 months.

Short version is:  You cut off the nubs rather than depress and you push
the old bushings farther in rather than remove them.

Geo

On Sat, Dec 7, 2013 at 1:20 PM, darrell floyd <[email-masked]> wrote:

> Hey List,
> Has anyone any tips on removing and installing new bushes in the steering
> column? I am about to attempt the procedure.  I have no clue how to depress
> the two knobs like the workshop manual suggests to remove the old ones?
> Thanks,
> Darrell
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Roger Elliott <[email-masked]>
Date: Sat, 07 Dec 2013 16:36:01 -0600

Hi Darrel,

I think some people cut those off with an Xacto knife.   I had the tube 
out of my wife's 250 and just knocked the bushings out with a wooden 
dowel that was just the right size to slide into the tube.

Roger.
On 12/07/2013 02:20 PM, darrell floyd wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: James Henningsen <[email-masked]>
Date: Sat, 7 Dec 2013 21:59:28 -0500

Darrell:
Just did mine.  Use a sharp exacto knife and cut out rubber knobs.  Then I
used a spark plug socket on end of long extension and gently tapped them
further in tube.  A little wd40 on new ones and used the same socket to gently
tap until knobs fit in holes.
 Jim Henningsen
Ocala FL
62 Tr4. X2 now
75 TR6

Sent from Jim Henningsen

> On Dec 7, 2013, at 3:20 PM, darrell floyd <[email-masked]> wrote:
>
> Hey List,
http://autox.team.net/mailman/options/triumphs/[email-masked]