Subject: [TR] More help needed

From: John Summers <[email-masked]>
Date: Mon, 16 Dec 2013 19:58:16 -0800 (PST)

HELP!!! I'm at my wits end!!  I don't have too many wits left so I can't use
them all up on this car:))  After the TR6 spent six weeks in a local repair
shop (said to be able to fix anything by some guy in the grocery parking lot)
this summer getting the calipers, pads, Master cylinder, rear brake cylinders
replaced, I get it home, drive it for a week (maybe) and it reverts back to
the very first trouble I had with it THE DAY I BOUGHT IT!     That being drive
it a while and the clutch pedal goes limp and the car won't go into any gear.
 So I checked the fluid in the clutch MC and it was at the bottom of the
reservoir so I filled it back up, noting that the fluid that remained before
filling was nearly black.  I know that right there means something, but I
forget what.  Since I first got the car 15 years ago I have learned to pump
the clutch pedal a few times before starting the engine. Probably just a
fetish I have but it works.  
Called my local British car mechanic and told
him about it all and he suggested replacement of both clutch master and slave
cylinders. (Of course, why didn't I think of that), Anyway, I mentioned thrust
washers which another local TR6 guy had mentioned.  Brit mechanic tells me
that if they are worn out-and in the oil pan it means the crankshaft needs
grinding/resurfacing and that just replacing thrust washers would be futile.  
We're talking MONEY here guys.  Anyway, I purchased EVERY SIZE thrust washer
that Rimmer Brothers sells.  Haven't done the crank movement test yet,,,,,I'm
old, can only take so much B.S. a day.  So,,,,opinions??  Oh yeh, I have been
following the progress of my surface rust at various places on the car and
decided to sand, prime and spray on some enamel on the hood and where the
fender meets it.  There is much more to be done.   The Brit mechanic says I
can get the proper paint (French Blue, 1974) from NAPA. I have a pancake air
compressor and he suggested that I go to Harbor Freight and buy a cheap spray
gun and I could do most of the painting myself.  I'm no dummy (or maybe I am)
but it seems like that is too easy. I can do it, what I already did wasn't a
big deal but,,,,opinions?  
Also missing some teeth on my ring gear but so far
I can live with that.  If the engine comes out we're going all the way and I'm
not sure just which way I want to or can afford to go.  The local TR guy who
had completely restored his '74 said it had a Kent cam etc. and was getting
close to 200hp.  That would be nice but I know there are many options out
there. I just want the damned thing to be drivable RELIABLY!  With an air
conditioner,,,,,it's HOT here in Florida!!  :))  Thanks for your patience
reading my sad story of woe:))

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Mon, 16 Dec 2013 21:44:52 -0800

> noting that the fluid that 
> remained before
> forget what.

Frequently, it means that the fluid you are using is not compatible with the seals.  While changing (or just rebuilding) the MC &
slave, be sure to flush the nasty black stuff out with brake solvent or methanol, then refill with either Castrol brand or DOT 5.

> Brit 
> mechanic tells me

Most often, the block will need some attention as well.

> Haven't done the crank movement 
> test yet,,,,,I'm
> old, can only take so much B.S. a day.  So,,,,opinions??

Do the test.  Most likely, it will be just fine.  Repeat every year or two, until you get a feel for how fast the washers are
wearing.  They can be really badly worn before they fall out, so no need to test more often than that.  Not that big a deal to
change them, as long as the engine wasn't run without one of them.

> I can do it, what I 
> already did wasn't a

If you are pleased with the result, then it's that easy.  I always seem to wind up with orange peel, or fish eyes, or some damn
thing, (last time, a horde of gnats were irresistibly attracted to the wet paint) so I just take mine to One Day Paint and let them
deal with it.

> I just want the damned thing to be drivable RELIABLY!  

Seems to me that the best path to reliability is to drive it on a regular basis.  Fix whatever breaks and drive it some more.  

These cars were never particularly reliable (by today's standards) even when new.  So, even if you get it perfectly restored, it
will still break from time to time.  It helps if you accept that as "normal".

Randall