Subject: [TR] TR3 question

From: "Andrew Uprichard" <[email-masked]>
Date: Thu, 19 Dec 2013 17:18:26 -0500

Various of the parts attached to the firewall (voltage regulator, fuse box,
starter solenoid) have associated holes which are filled with - what do I
call them? - "things" which then secure the screws which hold the
accessories in place.  I have more round holes than I have these "things".
Does anyone know if they are available (or what they are called) ?  Many
thanks as always.

Andrew Uprichard

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Thu, 19 Dec 2013 15:13:38 -0800

> accessories in place. 

I call them "clip nuts", the SPC calls them "nut, spire", and TRF calls them "nut, fix".  Are we confused yet?  I know I am...

Anyway, PN FC2805 and TRF probably has them in stock (unless I got the last of them).

Randall