Subject: Re: [TR] Surrey Top Question for TR4

From: Eric Miller <[email-masked]>
Date: Wed, 11 Dec 2013 21:21:58 -0800

My one owner 65 4A Surrey Top that I purchased in 96 did not have any 
tonneau attachment points. (although it came with a tonneau cover, and 
lots of other stuff...) Hope that helps.

-Eric

On 12/11/2013 1:51 PM, [email-masked] wrote:
> List,
> If one was to purchase a Surrey Toped 63 TR4 back in the day would it have
> came with the holes drilled in the doors and buttons attached for a Tonneau
>   cover?  Obviously one could not be installed.  At first I thought sure
> they would be there but now I am uncertain.  What say the wisdom of the  List?
> Thanks,
> Darrell
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Randy and Valerie DeRuiter <[email-masked]>
Date: Thu, 12 Dec 2013 09:29:14 -0600

Darrell-

I looked over a beat up TR4 a few years ago which was probably around the same
year (had an aluminum hardtop) - and it did not have attachment points for the
tonneau on the doors.  The factory surrey cars didn't have rear capping pieces
and had different rear bulkhead trim so I don't think its unreasonable to
assume no holes in the doors.

Randy