Subject: Re: [TR] events this spring

From: Doug Mathews <[email-masked]>
Date: Sun, 22 Dec 2013 18:15:52 -0500

When exactly are you going? One below is in March I think.
Take a look at
https://www.ameliaconcours.org/

Nice location and great vehicles.

Doug
On 12/22/2013 3:03 PM, Dave wrote:
> hi, all.
>
> my son is in Alabama; we are trying to find a british car event to attend
> together this spring in the southeast.
>
> we were going to go to the pensacola show but he has a conflict with work.
> any recommendations?
>
> thanks!
>
>

-- 

p.s. I do not use a smart phone so if you email me and do not get a quick response it is not because I am ignoring you. Just not at a computer.

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Dave" <[email-masked]>
Date: Mon, 23 Dec 2013 11:33:26 -0600

thatbs the same weekend as the pensacola event, which is the weekend he has
a conflict . . . .

From: Frank Fisher
Sent: Monday, December 23, 2013 9:47 AM
To: [email-masked] ; Dave ; 'Triumph Mail List'
Subject: Re: [TR] events this spring

how about the Mitty at road Atalanta?
Frank