Subject: [TR] Overseas TR Sale

From: <[email-masked]>
Date: Tue, 3 Dec 2013 14:52:17 -0600

I have an individual in Europe interested in purchasing my TR3.  What is the
collective wisdom to make this transaction safe for both he & I?  His
concern of course is that the car is everything that I say it 
is in appearance and mechanically.   I have sent many pictures and feel he
is close to making a decision but not 100% sure.
 
Would love to hear from someone who has BTDT.
 
BTW, I would love for the car to stay in the US (hint, hint)
http://abilene.craigslist.org/cto/4205450858.html

Thanks,
Bill 
Bill Beecher
'58 TR3A TS/30766L 
'62 TR3B TCF/2549L " Aunt B" (in rehab)
 <http://www.triumphowners.com/1566> www.triumphowners.com/1566
'68 Land Rover Series IIa 88" "The Beast"

"Keep Calm and Carry On"

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Wed, 4 Dec 2013 06:28:57 +0000 (UTC)

You already know how I handled my Lotus purchase, but Europe is a whole nother kettle of fish.  

I know how cashier checks work here in the USA, and I know how not to be afraid of them, but internationally moving money is something totally (pardon the pun) foreign to me.

If your buyer is reading this, I will attest to the high quality of the work you have done to the car, having seen it before and after.  There is a probably a well-known car-inspection outfit in your part of Texas.

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.flickr.com/groups/triumphtransamerica
http://www.mnautox.com
http://www.mntriumphs.org

----- Original Message -----
> From: "bill beecher" <[email-masked]>
> To: "Triumphs" <[email-masked]>
> Sent: Tuesday, December 3, 2013 2:52:17 PM
> Subject: [TR] Overseas TR Sale
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Mark Hooper <[email-masked]>
Date: Wed, 04 Dec 2013 17:57:00 -0500

Is there a government-licensed inspection site in your area? He could speak to
them and schedule an inspection with the report sent directly to him.

For payment; only a direct wire transfer is unlikely to rebound due to fraud
at a later date. Lately banks are putting holds on every possible type of
paper document due to overseas difficulties. Someone mentioned an escrow
service earlier. That sounds reasonable, but I have never used one.

Best luck,

Mark Hooper
1972 TR6

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: December-03-13 3:52 PM
To: 'Triumphs'
Subject: [TR] Overseas TR Sale

Thanks,
Bill
Bill Beecher
'58 TR3A TS/30766L