Subject: [TR] It's here again !

From: John Macartney <[email-masked]>
Date: Mon, 23 Dec 2013 18:41:56 +0000 (GMT)

Happy Christmas everyone !!!

I look forward to reading emails in a day or so
about how many people unwrapped a set of new cam followers or - bated breath,
were the lucky recipient of a Churchill Service tool for measuring
differential pre-load or any other esoteric "I wish I had a ...." 

The UK
this season is lashed with pouring rain and high winds with perhaps a little
snow over Scottish hills - much like the average summer really. Have fun.
Jonmac

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Mon, 23 Dec 2013 19:08:03 +0000 (UTC)

I wish a glorious holiday season to you and yours!

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.flickr.com/groups/triumphtransamerica
http://www.mnautox.com
http://www.mntriumphs.org

----- Original Message -----
> From: "John Macartney" <[email-masked]>
> To: "Triumph List" <[email-masked]>
> Sent: Monday, December 23, 2013 12:41:56 PM
> Subject: [TR] It's here again !
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]