Subject: [TR] TR4A overheating

From: "Dave Connitt" <[email-masked]>
Date: Sun, 3 Nov 2013 19:46:35 -0500

Hello List,
I would like some suggestions on trouble shooting a overheating problem.

I have just recently started my 1967 Triumph TR4A and while it runs fine, I
have a overheating problem.
A little background first;
1. Rebuilt engine which included boiling out the block.
2. New 6-vane water pump.
3. 14 inch electric "puller" type radiator fan.
4. thermostatic switch plumbed into new stainless steel down tube from water
pump to lower radiator connection. (closes at 97 degrees C, opens at 67
degrees C)
5. New 180 degree thermostat.
6. Radiator was rebuilt with new core.
7. 50/50 mixture of antifreeze and distilled water

Symptoms;
I start the engine and it warms up quickly and within 2-3 minutes the
temperature gauge is on "H". The top of the radiator is hot. the down tube is
cool so the thermostatic switch won't close.

What I have checked so far;
1. Removed the two wires from the thermostatic switch (control and ground)
shorted them together and the electric fan starts.
2. Removed the thermostatic switch, tested it and it works fine.
3. Verified that the thermostat works.

I am down to suspecting that the radiator is somehow clogged up but would like
to make sure there isn't something I have missed before I do that as it is a
PIA to get out with the electric fan wired up.
Any ideas??
Thanks,
Dave Connitt

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Jonas Payne" <[email-masked]>
Date: Mon, 4 Nov 2013 17:37:32 -0800

How much water actually went in?  Sounds like an air bubble in the rad.

Jonas Payne
PBR Consulting Services, LLC
702.882.6711

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Dave Connitt
Sent: Sunday, November 3, 2013 4:47 PM
To: [email-masked]
Subject: [TR] TR4A overheating

Hello List,

degrees C) 5. New 180 degree thermostat.

Symptoms;
I start the engine and it warms up quickly and within 2-3 minutes the
temperature gauge is on "H". The top of the radiator is hot. the down tube
is cool so the thermostatic switch won't close.

I am down to suspecting that the radiator is somehow clogged up but would
like to make sure there isn't something I have missed before I do that as it
is a PIA to get out with the electric fan wired up.
Any ideas??
Thanks,
Dave Connitt

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "John & Pat Donnelly" <[email-masked]>
Date: Mon, 4 Nov 2013 18:10:03 -0800

Hi Dave,
Like you I initially had the same problem on my new engine startup last
month, and it was the thermostat. I verified it by actually watching water
come out as the engine heated up.

BTW, the normal temp range for TR4A is using a 165 deg thermostat with a 4
lb radiator cap. The 180 will obviously make it run a little hotter.

Johnnie

> I have just recently started my 1967 Triumph TR4A and while it runs
> fine, I have a overheating problem.
> 4. thermostatic switch plumbed into new stainless steel down tube from
> water pump to lower radiator connection. (closes at 97 degrees C, opens
> at 67 degrees C) 5. New 180 degree thermostat.
> temperature gauge is on "H". The top of the radiator is hot. the down
> tube is cool so the thermostatic switch won't close.
> 
> 1. Removed the two wires from the thermostatic switch (control and
> ground) shorted them together and the electric fan starts.
> I am down to suspecting that the radiator is somehow clogged up but
> would like to make sure there isn't something I have missed before I do
> that as it is a PIA to get out with the electric fan wired up.
> Any ideas??
> Thanks,
> Dave Connitt

---

From: Randall <[email-masked]>
Date: Tue, 5 Nov 2013 2:10:08 +0000

> cool so the thermostatic switch won't close.

How hot?  Is there any chance your temp gauge is reading way high and the engine isn't really overheated?  It can be hard to tell the difference between 170F and 200F just by resting your hand on it.  But at 170F you would expect the thermostat to stay closed and block flow through the radiator.  The upper tank still gets hot from conduction, though.

If the top is definitely getting over 180F and the bottom is still cool without the fan running, then you clearly have a circulation problem.  Could be a clogged radiator; but they rarely clog up all at once so I would be double-checking other things.

Randall

---

From: "Randall" <[email-masked]>
Date: Mon, 4 Nov 2013 22:04:55 -0800

> lb radiator cap.

There is a service note dated April 8, 1965 that describes an 82C (180F) wax pellet thermostat.  According to Piggott, 82C was
standard, but some cars were fitted with 88C (for cold climates).

Piggott also agrees with Moss that the radiator cap was changed to 7 psi during TR4 production, and all TR4A had 7 psi.

Apparently, they never updated the workshop manual with these changes.

Note that the change to 7 psi did not happen at the same time as the filler neck change, so there are 7 psi caps listed in both 3/4"
reach and 1" reach.  Obviously you want to be careful to get the cap that matches your neck.

Randall