Subject: Re: [TR] TR3 MC Reservoir Cap

From: "Andrew S. Mace" <[email-masked]>
Date: Sun, 10 Nov 2013 21:35:06 -0500 (EST)

They're a bit more expensive, but also readily available, at Pegasus Racing:

Girling small reservoir cylinder cap

<https://www.pegasusautoracing.com/productdetails.asp?RecID=1103> if the above
link doesn't work.

--Andy Mace

*Mrs Irrelevant: Oh, is it a jet?
*Man: Well, no ... It's not so much of a jet, it's more your, er, Triumph
Herald engine with wings.
-- Cut-price Airlines Sketch, Monty Python's Flying Circus (22)

Triumph 10 / Herald / Sports 6 vehicle consultant, The Vintage Triumph
Register: http://www.vtr.org

Check out the North American Triumph Sports 6 (Vitesse 6) and Triumph Herald
Database: http://triumph-herald.us

-----Original Message-----
From: William Brewer <[email-masked]>

     My TR3 master cylinder reservoir cap has always been pretty knackered.
It
looks like Vise-grips have always been used to open it. I have looked at the
big 3 for replacement caps. Moss offers a plastic cap replacement .
     I was
looking on Australian Ebay for Triumph Renown parts (mechanically similar to
Standard Vanguard series 1 parts...) and ran across new caps for reasonable
prices. I ordered one and it is the exact replacement.
http://www.ebay.com.au/itm/CLUTCH-MASTER-CYLINDER-FILLER-CAP-STANDARD-VANGUAR
D-6-ENSIGN-/331051534715?pt=UK_CarsParts_Vehicles_CarParts_SM&hash=item4d1435
897b&_uhb=1

** [email-masked] **

Archive: http://www.team.net/archive

---

From: William Brewer <[email-masked]>
Date: Sun, 10 Nov 2013 20:13:18 -0800 (PST)

That's the same cap alright. I never imagined anyone else having it
except the standard Brit car guys.

     Bill in Tehachapi
________________________________
 From: Andrew S. Mace <[email-masked]>
To: [email-masked]; [email-masked] 
Sent: Sunday, November 10,
2013 6:35 PM
Subject: Re: [TR] TR3 MC Reservoir Cap

They're a bit more
expensive, but also readily available, at Pegasus Racing:

Girling small
reservoir cylinder cap

--Andy Mace

*Mrs Irrelevant: Oh, is it a jet?
*Man:
Well, no ... It's not so much of a jet, it's more your, er, Triumph Herald
engine with wings.
-- Cut-price Airlines Sketch, Monty Python's Flying Circus
(22)

Check out the North American Triumph Sports 6
(Vitesse 6) and Triumph Herald Database: http://triumph-herald.us
-----Original Message-----

My TR3
master cylinder reservoir cap has always been pretty knackered. It
looks like
Vise-grips have always been used to open it. I have looked at the
big 3 for
replacement caps. Moss offers a plastic cap replacement . I was
looking on
Australian Ebay for Triumph Renown parts (mechanically similar to
Standard
Vanguard series 1 parts...) and ran across new caps for reasonable
prices. I
ordered one and it is the exact replacement.
http://www.ebay.com.au/itm/CLUTCH-MASTER-CYLINDER-FILLER-CAP-STANDARD-VANGUAR
D-6-ENSIGN-/331051534715?pt=UK_CarsParts_Vehicles_CarParts_SM&hash=item4d1435
897b&_uhb=1

---

From: Don Hiscock <[email-masked]>
Date: Mon, 11 Nov 2013 09:31:39 -0600

Note that Girling hydraulic fluid reservoir cap (which is available from a
number of sources, if one hunts) doesn't contain the sealing gasket.  That
bit seems to be sold separately.

On Sun, Nov 10, 2013 at 10:13 PM, William Brewer <[email-masked]>wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Geo Hahn <[email-masked]>
Date: Mon, 11 Nov 2013 11:52:36 -0700

> bit seems to be sold separately.

Rather than the stock style gasket I have been using this (from the Help!
section of the FLAPS):

http://s1214.photobucket.com/user/Ahwahnee18/media/TR3/BrakeReservoirGasket.jpg.html?sort=9&o=22

http://s1214.photobucket.com/user/Ahwahnee18/media/TR3/BrakeReservoirGasket2.jpg.html?sort=9&o=23

I was getting some fluid out of the vent hole with the stock gasket in
place -- not an issue with this one.

Geo