Subject: [TR] TR4A Overheating update

From: "Dave Connitt" <[email-masked]>
Date: Fri, 8 Nov 2013 19:31:44 -0500

List,
I just came across a resistance to temperature table and I can use that to
adjust the movement. Just have to get some clip leads to connect the meter out
of the dash.
I think I am on to something here with my temperature problem.
Will post more once I get the gauge mapped out. Man, I hope this is the extent
of my temperature problem.
Dave Connitt

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Geo Hahn <[email-masked]>
Date: Fri, 8 Nov 2013 17:58:00 -0700

On Fri, Nov 8, 2013 at 5:31 PM, Dave Connitt <[email-masked]> wrote:

> adjust the movement...

Of course with an ohmmeter you can also use those numbers to test the
sender.  Wouldn't want you to try to calibrate a  gauge to compensate for a
wrong or wonky sender.

Geo

---

From: Randall <[email-masked]>
Date: Sat, 9 Nov 2013 2:17:10 +0000

Just to echo what others have said, there is no way that 150F should show past mid-scale.

> On a TR4 it was 700C which is 1580 but I have long thought that was wrong,

I agree, they certainly don't seem to read that way.  To complicate the issue, some early TR4 came with a gauge marked in Fahrenheit, which ISTR had 180F marked in the center.

> Of course, the problem could be in the sender rather than the gauge --
> there were several similar looking but quite different senders available.

There were even different senders for the TR4, for the "flat glass" vs "curved glass" instruments.
And to make the situation even worse, most vendors today supply the same sender for all situations.  This has been a particular problem for the Stag community, as the "one size fits all" sender makes the original Stag gauge read quite high.

The good news is that the later gauges are externally adjustable, so it should be possible to calibrate the gauge against the sender you have.  Kind of a tedious process, and you'll need to fabricate the tool to move the adjustments but doable.  Here's a photo of my tool (which started as a 1/4-28 bolt and was a practice exercise on the lathe).
http://goo.gl/ihDJEN

Randall