Subject: [TR] 1961 TR3A for Sale $26,333

From: Robert Noyes-Smith <[email-masked]>
Date: Wed, 6 Nov 2013 09:14:40 -0700

We have to sell this restored TR3, affectionally named by my wife as
Lemondrop. You can email or call me at 505-821-4369. Please only serious
enquiries, Thank you, Rob.

[demime 1.01d removed an attachment of type application/msword which had a name of Lemondrop Sales description Oct. 2013.doc]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Thu, 7 Nov 2013 20:16:45 +0000 (UTC)

As the Realtors say:  Location, location, location.

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.flickr.com/groups/triumphtransamerica
http://www.mnautox.com
http://www.mntriumphs.org

----- Original Message -----
> From: "Robert Noyes-Smith" <[email-masked]>
> To: [email-masked]
> Sent: Wednesday, November 6, 2013 10:14:40 AM
> Subject: [TR] 1961 TR3A for Sale $26,333