Subject: Re: [TR] Ball Cap Patch

From: Don Hiscock <[email-masked]>
Date: Mon, 11 Nov 2013 11:13:54 -0600

The TR Register Shop in the UK offers a red/black open book logo that
can be embroidered on many items, ball caps included as far as I can
tell.
http://www.tr-registershop.co.uk/product-logos-238-p.asp

On 11/11/13, William Pugh <[email-masked]> wrote:
> I have been trying to find a TR3 ball cap patch, Triumph book but in Red
> and
> Black, I find all three b biggiesb  have Blue and White b& is this some
> sort of color discrimination?
>
>
> "Life is too short to drive boring cars"
>
> Bill Pugh
> 1957 TR3 "Casper"p  ;
> TS16765L
> Wallace, CA
> [email-masked]
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "[email-masked]"<[email-masked]>
Date: Mon, 11 Nov 2013 12:21:11 -0500

We can dupply this. Several styles and colors of caps to choose frm.  Ted
Connected by DROID on Verizon Wireless

-----Original message-----
From: William Pugh <[email-masked]>
To: TR3/6 <[email-masked]>
Sent: Mon, Nov 11, 2013 17:02:29 GMT+00:00
Subject: [TR] Ball Cap Patch

I have been trying to find a TR3 ball cap patch, Triumph book but in Red and
Black, I find all three bbiggiesb have Blue and White b& is this some
sort of color discrimination?

Bill Pugh
1957 TR3 "Casper"p;
TS16765L
Wallace, CA
[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]