Subject: Re: [TR] Triumphs Digest, Vol 6, Issue 407

From: Keith Stewart <[email-masked]>
Date: Tue, 26 Nov 2013 15:53:44 -0500

On Nov 25, 2013, at 8:39 PM, Bud R <[email-masked]> wrote:
>
>
> Is a 69 Spitfire front bumper substantial enough to use for tow bar
> brackets?

I would think the bumper bar itself is too flimsy. I would try the brackets to
the frame. I did this with one of our TR4s by welding two pieces of flat stock
to the sides of the frame. There was a hole drilled in the forward part of
each piece of flat stock. I then had a typical towing bar made with flanges
exactly matching the spacing of the flat stock on the frame. These flanges had
similar sized holes drilled in them. I then had a piece of rod-same diameter
as the holes-bent into an L so that the rod could be inserted between the
flange and the flat stock on one side, through the flat stock and flange on
the other side, and then held in place with a pin through a small hole drilled
across the diameter of the rod. Made many trips that way.

Keith Stewart
keithstewartATexeculinkDOTcom

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Ron L'Herault" <[email-masked]>
Date: Tue, 26 Nov 2013 17:25:54 -0500

I remember REMCO.  I still have one of their science kits.  8-)

http://tinyurl.com/k9bu6mz     will take you to a page full of pictures of
the toys.

Ron L

-----Original Message-----

Remco <http://www.remcodsc.com/> is the name I have most often heard.

---

From: John Macartney <[email-masked]>
Date: Wed, 27 Nov 2013 15:52:57 +0000 (GMT)

No, the front bumper will deform if you use it as a towing point.
 
That said
- and from memory, your car *should* have a lashing eye bolted to the right
front chassis extension with another similar one at the rear. These were put
there at the factory to chain the car down when being transported on a truck
from factory to dealer or docks. Both are more than strong enough to attach a
tow rope.

Jonmac

On Tuesday, 26 November 2013, 20:56, Keith Stewart
<[email-masked]> wrote:
  
On Nov 25, 2013, at 8:39 PM, Bud R
<[email-masked]> wrote:
>I would think the bumper
bar itself is too flimsy. I would try the brackets to
>the frame. I did this
with one of our TR4s by welding two pieces of flat stock
>to the sides of the
frame. There was a hole drilled in the forward part of
>each piece of flat
stock. I then had a typical towing bar made with flanges
>exactly matching the
spacing of the flat stock on the frame. These flanges had
>similar sized holes
drilled in them. I then had a piece of rod-same diameter
>as the holes-bent
into an L so that the rod could be inserted between the
>flange and the flat
stock on one side, through the flat stock and flange on
>the other side, and
then held in place with a pin through a small hole drilled
>across the
diameter of the rod. Made many trips that way.
>Donate:
>Forums:
http://www.team.net/forums
>Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]