Subject: [TR] Macy's Garage

From: William Pugh <[email-masked]>
Date: Thu, 28 Nov 2013 07:49:50 -0800

Great article in Hemmings Sports & Exotics on Mr Macy and his great Garage,
wish there was something like that on the West Coast, hmmm I guess he would
not franchise, not with his very demanding views on how our Triumphs should be
treated.

Well worth the read, Casper would love to get a Macy Makeover.

"Life is too short to drive boring cars"

Bill Pugh
1957 TR3 "Casper"p;
TS16765L
Wallace, CA
[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Brad Kahler <[email-masked]>
Date: Thu, 28 Nov 2013 10:52:43 -0500

I stop by Mark's shop every once in a while and all I can say is WOW!  Not
only does he do quality work he manages to keep his shop cleaner than I
keep my house, let alone my shop :)

Happy Thanksgiving everyone!

Brad

On Thu, Nov 28, 2013 at 10:49 AM, William Pugh <[email-masked]>wrote:

> 1957 TR3 "Casper"p  ;
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]