Subject: [TR] TR4A - Dizzy Drive Gear End Float

From: "G.D. Huggins" <[email-masked]>
Date: Mon, 11 Nov 2013 18:48:37 -0600

All,

Although I get the concept behind the dizzy drive gear end float, I can't find
any information on why it is important to have it just right.
What happens if it is too small and the gear cannot rise enough?  Too large
and the gear rises too high?

I've recently gone through an effort to fine tune the engine, and still it has
about a 100 rpm idling variance.
After working the fuel and vacuum "angles", my focus is now on the ignition
system.  I've tried two different dizzys with the same result.
I'm wondering if the float might not be correct, causing enough vertical
variance to create a timing issue.

Cheers,

Guy D. Huggins
1965 Triumph TR4A
CTC 63569LO

Online project diary at http://www.genfiniti.com/triumph

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Mon, 11 Nov 2013 21:51:50 -0800

> What happens if it is too small and the gear cannot rise 
> enough?  

Apparently in practice, it usually just wears quickly until there is "enough".  But in theory it could bind and tear things up.

> Too large

Again in theory, affecting ignition timing.  But the thrust from the camshaft tries to force the gear downwards, and I assume the
force to turn the oil pump would keep it from bouncing around much even if it did manage to hit a resonant frequency.

> variance to create a timing issue.

Seems unlikely to me; but if so, you should be able to see the timing change with a timing light.

Randall