Subject: [TR] Paint color code for Argent Silver wheels

From: [email-masked]
Date: Fri, 22 Nov 2013 14:43:48 -0500 (EST)

For Triumph wheels (this time, Vitesse / Sports 6), does anyone have a good
paint color code for Argent Silver?

Thanks, Joe Cain

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "ptegler" <[email-masked]>
Date: Fri, 22 Nov 2013 17:15:30 -0500

...don't know about a true 'paint code'
but I've been stunned and extremely happy with the color match of the
VHT rattle can 250 degree wheel paint
SP188 Ford Argent Silver.

I've tried a zillion silvers on all kinds of parts... but this particular 
brand/shade of  'Argent Silver' (test sprayed and have used on) on 
Spitfire/GT6 and TR7 wheels looks almost identical when dried (obviously 
cleaner and shinier)

Paul Tegler
[email-masked]
www.teglerizer.com
----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Friday, November 22, 2013 2:43 PM
Subject: [TR] Paint color code for Argent Silver wheels

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]