Subject: [TR] Towing a Spitfire

From: [email-masked]
Date: Wed, 27 Nov 2013 14:35:54 -0600

Another input.  About 35 years ago, with driveshaft removed and using a tow
bar similar to what Keith described, I towed a TR3 from Nevada to Ohio to
Florida to Phoenix to Virginia.  (I was in the Air Force.)  No problem with
the transmission, but had to rebuild the front suspension.  Good luck.

John DeLuca

** [email-masked] **

Archive: http://www.team.net/archive

---

From: John Macartney <[email-masked]>
Date: Wed, 27 Nov 2013 20:46:44 +0000 (GMT)

Hi, Jack
 
Silly old me. I thought the idea was to tow the car a few blocks,
as in a breakdown and to get home - not halfway across the country?
 
If going
further, I'd obviously put the thing on a trailer. Then its handbrake on,
locked in first gear and ratchet straps on a crossover fashion around each
roadwheel. This is the only way you can legally tow a car in the UK and the
combined weight of the car and trailer cannot exceed 85% of the towing vehicle
- even with electric or over-run trailer brakes. A failure to do this will
inevitably having flashing blue lights in your rearview mirror and a dayglo
chequer coloured car with "POLITE" plastered down each door inviting you to
stop PDQ.

Cheers, John

From: "[email-masked]" <[email-masked]>
>To:
[email-masked]; [email-masked];
[email-masked] 
>Sent: Wednesday, 27 November 2013, 16:18
>Subject:
Re: [TR] Triumphs Digest, Vol 6, Issue 407
>John
>I think you should
say "were" strong enough - I've seen to many of these bent and broken to ever
trust one - I would strongly suggest these never be used, even to tie down a
car on a trailer - if you have to make a panic stop while trailering a car,
the force exerted on the rear tie down points is much greater than the weight
of the car 
>Force = Mass x Acceleration
>
>Cheers, 
>Jack Mc 
>
>
>
>In a
message dated 11/27/2013 10:53:03 A.M. Eastern Standard Time,
[email-masked] writes:
>These were put
>>there at the factory
to chain the car down when being transported on a truck
>>from factory to
dealer or docks. Both are more than strong enough to attach a
>>tow rope.

---

From: "Randall" <[email-masked]>
Date: Thu, 28 Nov 2013 17:21:18 -0800

> How about if I put it in 4th gear and lock the clutch in the  
> disengaged position (as it would be if the clutch pedal were 
> pushed in)?
> 
> Will the input shaft spin and the oil deflector throw oil on 
> the gears  
> from the wheels/diff/driveshaft/mainshaft/input shaft spinning?

Should work, but now you'll be spinning the throwout bearing all the time.

BTW, a TR3 will fit inside the largest U-Haul covered trailer (although the doors won't quite close).  I suspect a Spitfire would
fit even with the doors closed.

I've done some flat towing for various reasons over the years, and it has always been surprisingly hard on the towed vehicle, even
if nothing breaks.  Every turn you make forces the towed car to flex some, which isn't good for it even if it doesn't break
anything.

Even if you have to buy a used trailer at one end, and resell it at the other, I think you'll be ahead in the long run.  Unless it's
someone else's car of course.

Randall

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 28 Nov 2013 22:35:52 -0600 s=q20121106; t=1385699755; bh=lEwF0sj4pFRdAUWewz0qC3WS2FWBgx8UvSlXbE2bOPs=; h=Received:Received:From:Subject:Date:MIME-Version:Content-Type; b=e2vEeMYlx4G4vyKXGdfAruGAlTJoR8szsw9jEYb8jEVleO0MFJ6cmZrSGPYwul+GB 8bM6t4htRN2WcwtmRjMohOuQjd6rFXN6qtVPfk2OrnbLjPXDNQ2Iu+oWp63Wf7CGs3 ssiz/NXkGc8P8ukVVac0zsmH60m5mx5wrwyxWpoo3apwQ/Yo62CnOh4mc4aD0fTxDF rBABZ1DL/+ustj0u2EQ9nVKjh15JjoYqIWvaBdhwqqt/TbqHbh4d46EfM+hpuhCXKg c2uVf5RT/bwHqBgZqHzs6Yq3CENGx7ytcUkbeTX0wmMT5aP3jvKnmHJJ8NzaW/wlOa W6oVGZodQO6pg==

You can rent a small uhaul truck and load the car at a muffler place or other place with a rack.
I did this with a TR4.
The spit is a cheap car, but you're going too cheap dragging it that far.  The whole frontend will be sandblasted when you arrive after flat towing that far.

Sent from my Verizon Wireless Phone

----- Reply message -----
From: "Randall" <[email-masked]>
To: 
Cc: <[email-masked]>
Subject: [TR] Towing a Spitfire
Date: Thu, Nov 28, 2013 7:21 pm

Randall