Subject: Re: [TR] Steering Column Rebush Question

From: Geo Hahn <[email-masked]>
Date: Mon, 11 Nov 2013 18:42:48 -0700

Jim --

Of course you'll be better off hearing from someone who has actually done
this, but FWIW I've always heard that common practice is to slice that
rubber 'button' off with an Xacto and just push the old bushes further into
the column as you push the new ones home.

Geo

On Mon, Nov 11, 2013 at 6:23 PM, James Henningsen <[email-masked]> wrote:

> List:
>
> What magic do I need to use to remove and refit new steering column bushes
> for my TR4.  I see that I could drill out the rubber round tabs that press
> into the column but don't want to mess this up.  I have the steering column
> completely out of the car.  The weather has cooled down here in Florida and
> a great time to work on the car.
>
> Jim Henningsen
>
> 62 TR4
>
> 75 TR6
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "James Henningsen" <[email-masked]>
Date: Mon, 11 Nov 2013 20:46:28 -0500

That sounds like it would work.  Any other thoughts from the list?  Thanks,
Jim

From: Geo Hahn [mailto:[email-masked]] 
Sent: Monday, November 11, 2013 8:43 PM
To: James Henningsen
Cc: Triumphs
Subject: Re: [TR] Steering Column Rebush Question

Jim --

Geo

List:

Jim Henningsen

62 TR4

75 TR6

---

From: Darrell Walker <[email-masked]>
Date: Mon, 11 Nov 2013 18:06:28 -0800

I used threaded rod and washers to remove and install the bushes.  A little
lubrication (silicone spray, soapy water) helps.

---

From: "Dave" <[email-masked]>
Date: Tue, 12 Nov 2013 08:01:56 -0600

are you guys talking about the cross shaped rubber piece in the engine 
compartment?  or is there another bush I'm not aware of?

---

From: Darrell Walker <[email-masked]>
Date: Tue, 12 Nov 2013 06:24:21 -0800

Hi Dave,

I believe we are talking about the bushings inside the steering column.  Stock
ones are rubber, steel and some kind of plastic that support the inner shaft
inside the housing.

-Darrell

---

From: "Bob" <[email-masked]>
Date: Tue, 12 Nov 2013 07:22:55 -0500 9aATCqYqojAEP+IMNQRvBPcDjIo4wrUArg0zod6HltXRvcGUAU EuvW2kw+dID1a1CU0IplKgGszPSddCt8ad49D+X1W1nBVawOfr RBgSnaLj1C7uKsTFOMXBdeiA7ha475tgMT9XnnDliIXpC+GhqA rkkKpnVLkGUSnLURYCQCdjVWwfN0UBVdqw8YRo+JJNwoVWSKp+ ZGIgWYddLTVkQCXjmxEO9VUo8F7lFg5ewiiIEdNNKzsqH5JIwv b+fD1xuEBoieTBD48HuO2YZCv/SPefDmpbB1xZwzHKz8mm2ftE AyQKMENRgkn22q9oZlpC4TLDYEmY76IZu+y73zBdh

Drop Art Lipp ([email-masked]) an email and ask him if his TR6 bushing kit 
also fits the TR4. With his kit there's no need to remove the old bushings 
and his Delrin replacement bushings "never" wear out. You can see how it all 
goes together here http://tr6.danielsonfamily.org/SteeringColumn.htm

Bob

Bob Danielson
http://tr6.danielsonfamily.org/

1975 TR6 modified with:
-Throttle Body Injection
-Toyota 5 Speed
-Nissan Differential
-AAW Wire Harness
-CVJs... and more

-----Original Message----- 
From: James Henningsen
Sent: Monday, November 11, 2013 8:23 PM
To: [email-masked]
Subject: [TR] Steering Column Rebush Question

List:

Jim Henningsen

62 TR4

75 TR6

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Chris Simo <[email-masked]>
Date: Wed, 13 Nov 2013 22:20:06 -0500

+1 to Bob

Sent an email to Art for bushings for my German import TR4 w/locking
steering column.   He had never seen one of those before but hooked me
up in a matter of days.

Very responsive and I'm happy with the ease of installation (I have no
idea how to separate the steering shaft from the column). My install
was with the column and steering shaft still in the car.  The pvc pipe
drift makes install very easy.

After I got the kit in the mail, they were installed in 15 mins and I
no longer have the horn wailing when I go through the twisty turnies.

Chris