Subject: Re: [TR] RPM VS MPH/KPH CALCULATOR?

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Fri, 15 Nov 2013 05:03:22 -0700

On 11/15/13, 2:20 AM, John McMaster wrote:
> Sorry to trouble you all but a few years back (quite a few in fact) someone
> on the list provided an excel spreadsheet showing MPH/KPH per RPM for a
> given (specified) gear ratio and tyre size.
No spreadsheet but an online calculator:

www.csgnetwork.com/multirpmcalc.html

TeriAnn

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Chris Simo <[email-masked]>
Date: Fri, 15 Nov 2013 12:32:34 -0500

My 63 TR4 with 16580R15 tires in 4th gear - 2500rpm=50mph; 3000rpm=60mph.

i must have the lucky rear end.

As a result, I haven't bothered to fix my speedometer......

---

From: WBEECH <[email-masked]>
Date: Fri, 15 Nov 2013 12:33:47 -0600

Chis,
Same numbers and tyres for my TR3A.
Bill

Sent from my iPhone

> On Nov 15, 2013, at 11:32 AM, Chris Simo <[email-masked]> wrote:
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Alex&Janet Thomson" <[email-masked]>
Date: Sat, 16 Nov 2013 20:05:41 -0500

My 2002 Diesel Dodge 3500 (4.10 but with an overdrive 6th gear) does 2000 at
60. But, I don't plan to see if the approximate redline of 3000 will produce
90!

Alex Thomson

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Chris Simo
Sent: Friday, November 15, 2013 12:33 PM
To: list Triumph
Subject: Re: [TR] RPM VS MPH/KPH CALCULATOR?

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]