Subject: Re: [TR] Head Question

From: "G.D. Huggins" <[email-masked]>
Date: Fri, 15 Nov 2013 09:29:17 -0600

Yes.  I used a spray-on sealant purchased at a local parts shop.

On Nov 15, 2013, at 9:14 AM, James Henningsen wrote:

> Ok, this is probably a dumb question, but better safe than sorry.  Do you
> use any gasket sealant when installing a new copper head gasket on a TR4
> motor?
>
> Thanks,
>
> Jim Henningsen
>
> Ocala FL
>
> 62 TR4
>
> 75 TR6
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: John Macartney <[email-masked]>
Date: Fri, 15 Nov 2013 16:58:07 +0000 (GMT)

Factory used a normal lightweight general purpose grease lightly smeared with
a finger on the block face, both sides of the gasket and the underside of the
head.

Jonmac

From: James Henningsen <[email-masked]>
>To:
[email-masked] 
>Sent: Friday, 15 November 2013, 15:14
>Subject: [TR]
Head Question
>Donate:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "James Henningsen" <[email-masked]>
Date: Fri, 15 Nov 2013 15:20:42 -0500

Many thanks to those that responded.  Jim henningsen

From: John Macartney [mailto:[email-masked]] 
Sent: Friday, November 15, 2013 11:58 AM
To: James Henningsen; [email-masked]
Subject: Re: [TR] Head Question

Factory used a normal lightweight general purpose grease lightly smeared
with a finger on the block face, both sides of the gasket and the underside
of the head.

Jonmac

From: James Henningsen <[email-masked]>
To: [email-masked] 
Sent: Friday, 15 November 2013, 15:14
Subject: [TR] Head Question

Thanks,

Jim Henningsen

Ocala FL 

62 TR4

75 TR6

---

From: "James Henningsen" <[email-masked]>
Date: Fri, 15 Nov 2013 20:02:33 -0500

Thanks Randall and others.  A friend of mine said he uses an old racer trick.
He sprays the gasket with silver paint top and bottom and installs.  Jim

-----Original Message-----
From: Randall [mailto:[email-masked]]
Sent: Friday, November 15, 2013 6:34 PM
To: [email-masked]; James Henningsen
Subject: Re: [TR] Head Question

---- James Henningsen <[email-masked]> wrote:
> Ok, this is probably a dumb question, but better safe than sorry.  Do
> you use any gasket sealant when installing a new copper head gasket on
> a TR4 motor?

Are you talking about the original copper-clad composition gasket, or the
solid copper gasket sold for racing?

The TR2/3 workshop manual specifies "Wellseal" for the head gasket, while the
TR4 manual just says "jointing compound".

For me, it doesn't seem to make any difference, so I gave up using anything.
As long as the liner protrusion is within range on both sides of each liner,
the stock gasket seems to seal just fine dry.  And if the protrusion isn't
right, no amount of goop is going to help.  YMMV

Randall

---

From: "ptegler" <[email-masked]>
Date: Fri, 15 Nov 2013 20:33:09 -0500

exactly... but the copper has better heat transfer and usually a higher 
solids content
The Permatex Copper spray is nearly identical in 'dried' feel' as cheapo no 
name copper colored paint (NOT the Duplicolor and caliper paints)
Paul Tegler
[email-masked]
www.teglerizer.com
----- Original Message ----- 
From: "James Henningsen" <[email-masked]>
To: "'Randall'" <[email-masked]>; <[email-masked]>
Sent: Friday, November 15, 2013 8:02 PM
Subject: Re: [TR] Head Question

> http://autox.team.net/mailman/options/triumphs/[email-masked]