Subject: Re: [TR] TR4A - Tuning Update

From: George Richardson <[email-masked]>
Date: Thu, 21 Nov 2013 05:02:56 -0500

I've heard that the timing chain tensioners on these engines can break 
off. That would give you some slop in the timing.

George Richardson
Key Men - Keys for Classics
www.key-men.com

On 11/21/2013 12:25 AM, G.D. Huggins wrote:
> All,
>
> First, thanks for all of the suggestions to date!
>
> In my obsessive desire to get the car to "purr" at idle, I have:
>
> Set the valve lash (I even measured the cam lobes for good measure)
> Set the timing
> Set the idle
> Set the mixture
>
> I am getting between 20-21 vacuum at the intake manifold.
> Roughly 185 compression on all four cylinders
>
> But I was still getting a "jumpy" idle, normally varying between 800-900 RPM,
> occasionally dropping into the 700s..
>
> So, on a suggestion from Randall I went and got myself a timing light and
> found the timing is jumping, to the advance side.
> Hmm.. maybe the dizzy gear end float.
> Checked it.  Just over .007.. just exceeding the upper limit.
>
> But I thought, maybe its the Pertronix dizzy with a loose advance.
> Pulled it out and dropped in my recently rebuilt Lucus tonight.
> Set it to the same timing as the other (8' BTDC), and I still have the jumpy
> timing, again to the advance.
>
> So, I've got something that is causing the spark to fire too soon at idle.
> But it evens out when I give it some throttle.
>
> At this point I am suspecting that maybe that dizzy gear is jumping around,
> causing the sporadic advance.
> But this space is taken up under throttle.
> Or, the timing gear/chain has got some sort of slop.
>
> I'm considering having my dizzy pedestal shaved done .003" to take up the
> float space, and/or replacing the dizzy gear.
> I'd like to eliminate these before diving into the gear/chain.
>
> Anyone know where I can source a "new" dizzy gear?
> Anything else I am not thinking of?
>
>
>
> Cheers,
>
> Guy D. Huggins
> 1965 Triumph TR4A
> CTC 63569LO
>
> Online project diary at http://www.genfiniti.com/triumph
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Alex&Janet Thomson" <[email-masked]>
Date: Thu, 21 Nov 2013 06:04:05 -0500

Maybe a worn, sloppy timing chain?

Alex Thomson

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of G.D. Huggins
Sent: Thursday, November 21, 2013 12:26 AM
To: [email-masked]
Subject: [TR] TR4A - Tuning Update

All,

Set the valve lash (I even measured the cam lobes for good measure) Set the
timing Set the idle Set the mixture

But I was still getting a "jumpy" idle, normally varying between 800-900
RPM, occasionally dropping into the 700s..

Cheers,

Guy D. Huggins
1965 Triumph TR4A
CTC 63569LO

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Geo Hahn <[email-masked]>
Date: Thu, 21 Nov 2013 07:13:03 -0700

In my experience, a broken tensioner will give you a lot of noise, easily
traced to inside the timing chain cover.  An excessively worn chain (with a
good tensioner), not so much so.

Geo

On Wed, Nov 20, 2013 at 10:25 PM, G.D. Huggins <[email-masked]> wrote:

> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Doug Mathews <[email-masked]>
Date: Thu, 21 Nov 2013 13:13:46 -0500

I agree, my broken tensioner I think was what caused the chain to wear a 
hole in the timing chain cover......

Doug

-- 

p.s. I do not use a smart phone so if you email me and do not get a quick response it is not because I am ignoring you. Just not at a computer.

---

From: John Macartney <[email-masked]>
Date: Thu, 21 Nov 2013 21:20:43 +0000 (GMT)

A wry smile crossed my face when I read of Guy Huggins' issues in seeking to
have a 4 pot Standard-Triumph engine "purr" at idle. We all know what Guy's
seeking to achieve though (with respect to him) getting his TR to "purr" is
perhaps the wrong adjective?
May I recount one of my little stories, Gents?
When I was about 7 or 8 years of age, I sometimes spent Saturday mornings with
Dad in the factory at Canley. Saturday mornings were working days, although
the tracks weren't running. I was always on my best behaviour (I hope?)
because we always encountered senior members of the Company's management team
and perhaps this wasn't surprising because Dad was part of that same team.
On
one day, we ran into Ted Grinham (the wet-liner four's designer) and he and
Dad talked to one another as though I wasn't there. Well, why shouldn't they?
On such visits I always carried a little red notebook and jotted things in it
that I'd seen and wanted to ask Dad about when we got home. What I jotted in
the book was Grinham's observation about his own engine in which he said,
"it's as rough as a bear's ***e - but it's certainly durable!"
I'm not sure if
I ever did ask Dad what an ***e was - whether it was unique to a bear or not
but as teenage years approached, I speculated whether anyone had ever made an
official ruling on the natural condition of a bear's ***e and whether that
examination had been made when the bear was alive or dead. A year or two
later, I came to realise that bears are indeed quite dangerous creatures and
under any circumstances might not take too kindly in someone touching them in
that area to form an opinion on smoothness - or not.
So it would be churlish
to deny Guy what he *seeks* to achieve but I doubt whether anyone from Ted
Grinham downwards could ever agree the wet liner 4 can ever purr. It's a
lumpy, rough old blighter and smoothness was never its second name - but don't
we all love it?

Jonmac

---

From: Jeff <[email-masked]>
Date: Thu, 21 Nov 2013 19:18:15 -0500

> May I recount one of my little stories, Gents?

We are always sitting comfortably...please begin whenever you feel like 
it...