Subject: [TR] TR3 water pump question

From: "Andrew Uprichard" <[email-masked]>
Date: Wed, 30 Oct 2013 18:34:16 -0400

Came across what looks like a decent water pump in a box of parts acquired
with a TR3.  The water pump has a hole at the base, but no grease fitting.

I know the original pumps took a grease nipple, but I didn't think the
replacement pumps did.  My question is do the later (non-grease-nipple)
pumps have a hole, and if so, for what?

Andrew Uprichar

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Wed, 30 Oct 2013 19:24:43 -0400 (EDT)

That is a drain hole for what coolant weeps past the seal.  The hole lets 
it drain away before hitting the bearing.  If not for that hole the leaked 
coolant would wash off the bearing lub and cause premature bearing failure.

Check the shaft diameter.  My TR3 water pump went awry due to a sloppy fit 
between the pump shaft and the pulley.  When I mic'd the shaft and hole 
there was a good .030 clearance.  The key kept things tight for a while but then 
it wore down and the pulley started to wobble and rub on the bolts and pump 
housing.

The pump was new, the pulley was old (although I cannot vouch for it being 
original).

Dave

---

From: "Randall" <[email-masked]>
Date: Wed, 30 Oct 2013 19:27:48 -0700

> If not for that hole the leaked 

The weep hole also warns you when the seal is leaking, instead of waiting until the bearings fail entirely.

> between the pump shaft and the pulley. 

Ditto.  My opinion, if you can push the pulley into position by hand, you've got a problem.  It has to be a light press fit on the
shaft.  I don't think I had anywhere near .030" clearance (before the failure), but after the first tap the pulley fell into place
and the pump only lasted a few months before the pulley worked loose, tore up the keyway and snapped the threaded portion of the
shaft.  It missed the radiator, but I don't know how.

Used Loctite RC609 on the replacements.  It's supposed to be able to create a press fit with as much as .010" clearance (but they
were a nice tight fit anyway).

Randall

---

From: [email-masked]
Date: Thu, 31 Oct 2013 07:46:47 -0400 (EDT)

Thanks for the tip.  My pump started making noise at Bodega Bay on Highway 
1.  We were staying south of Napa which was 50 miles.  Made it back without 
incident, luckily, and we put the car on the trailer and headed home (well, 
after spending another day in Napa Valley driving the Escape).  

Someday soon I will order up a new pump and pulley and some Locktite RC609 
and hope for the best.

Dave

In a message dated 10/30/2013 9:27:37 PM Central Daylight Time, 
[email-masked] writes: 
> Ditto.  My opinion, if you can push the pulley into position by hand, 
> you've got a problem.  It has to be a light press fit on the
> shaft.  I don't think I had anywhere near .030" clearance (before the 
> failure), but after the first tap the pulley fell into place
> and the pump only lasted a few months before the pulley worked loose, tore 
> up the keyway and snapped the threaded portion of the
> Used Loctite RC609 on the replacements.  It's supposed to be able to 
> create a press fit with as much as .010" clearance (but they

---

From: "Randall" <[email-masked]>
Date: Thu, 31 Oct 2013 11:50:00 -0700

> Someday soon I will order up a new pump and pulley and some 

There are probably better choices today than the 609.  I've got a big bottle of it left over from when I had a similar problem with
the front pulley on my former TR3A.  The crank snout was worn undersize from the pulley hub working loose and I didn't want to
replace it at the time, so I used the RC609 to make up the difference.  Worked quite well, and I was later able to remove the hub
without too much fuss, using a screw-type puller bolted to the holes in the hub and a bolt in the end of the crankshaft.  It just
laughed at me when I tapped on it, though.  

Back then, the 609 was only available in 50ml bottles, but it appears you can even get 0.5ml "single use" bottles today.
http://tinyurl.com/prqtruw

Randall

---

From: [email-masked]
Date: Thu, 31 Oct 2013 15:42:08 -0400 (EDT)

I see that Locktite (R) has three products that fit the description, 635, 
638 and 680.  All three are available through McMaster Carr.  Graingers has 
others as well including 609.

Dave

In a message dated 10/31/2013 1:49:43 PM Central Daylight Time, 
[email-masked] writes: 
> There are probably better choices today than the 609.  I've got a big 
> bottle of it left over from when I had a similar problem with
> the front pulley on my former TR3A.  The crank snout was worn undersize 
> from the pulley hub working loose and I didn't want to
> replace it at the time, so I used the RC609 to make up the difference.  
> Worked quite well, and I was later able to remove the hub
> without too much fuss, using a screw-type puller bolted to the holes in 
> the hub and a bolt in the end of the crankshaft.  It just