Subject: Re: [TR] performance tires

From: Pat Ledford <[email-masked]>
Date: Tue, 29 Oct 2013 18:58:24 -0400

Try online tires then have 205 60 14's
http://www.onlinetires.com/user/vehicle/tires/allbrands.html

On 10/29/2013 4:40 PM, Dave wrote:
> checked tire rack and discount tire; neither seems to have the really sticky
> 14b tires Ibm looking for.  the guy at tire rack says they are not made
> anymore?
>
> anyone have a recommendation?
>
> Ibm replacing 185/70 R14
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
>

-- 
Pat Ledford
1980 TR7 30th Anniversary Editon
1975 TR6 Restoration in Process

** [email-masked] **

Archive: http://www.team.net/archive

---

From: <[email-masked]>
Date: Wed, 30 Oct 2013 10:06:15 -0500

Try SascoSports, www.sascosports.com, they took real good care of us at the
track last week.  Not cheap by any means but I feel certain they could meet
your 'sticky' requirements.

NFI,
Bill

Bill Beecher
'58 TR3A TS/30766L "Tarbaby"
'62 TR3B TCF/2549L " Aunt B" (in rehab)
www.triumphowners.com/1566
'68 Land Rover Series IIa 88" "The Beast"
"Keep Calm and Carry On

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Dave
Sent: Tuesday, October 29, 2013 3:41 PM
To: [email-masked]
Subject: [TR] performance tires

Ibm replacing 185/70 R14

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]