Subject: [TR] Washer for head bolt - TR4A

From: "[email-masked]" <[email-masked]>
Date: Tue, 15 Oct 2013 12:27:36 -0700

You may not need one asthe rear right head bolt does not have a washer 
as the engine lift hoop goes there.

Edward Hamer
Petaluma CA

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Cliff Hansen" <[email-masked]>
Date: Tue, 15 Oct 2013 18:41:11 -0600

You may be right.  Parts book lists 10 washers and there are 10 studs, I 
think I'd rather fit one.

Thanks very much to those who offered to send one.

Cliff

-----Original Message----- 
From: [email-masked]
Sent: Tuesday, October 15, 2013 1:27 PM
To: [email-masked]
Subject: [TR] Washer for head bolt - TR4A

Edward Hamer
Petaluma CA

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]