Subject: [TR] TR3 Clutch not releasing

From: <[email-masked]>
Date: Wed, 30 Oct 2013 11:57:57 -0500

Dear Valued List,
 
Drove and parked the TR3A two weeks ago, fun drive, no problems or unusual
sounds.  Got in yesterday and the clutch will not release.  
 
Pedal feels about 10% softer than usual, slave cylinder is operating the
release arm but no disengagement.  New Disk/PPplate/TO bearing just 6 months
ago, all have performed as expected until today.
 
Any suggestions are always appreciated.
 
Thanks,
Bill
 
Bill Beecher
'58 TR3A TS/30766L "Tarbaby"
'62 TR3B TCF/2549L " Aunt B" (in rehab)
www.triumphowners.com/1566 <http://www.triumphowners.com/1566> 
'68 Land Rover Series IIa 88" "The Beast"
"Keep Calm and Carry On

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Wed, 30 Oct 2013 12:26:53 -0700

FWIW, I've had a freshly-installed clutch stick after just a few weeks of sitting.  Probably had something to do with the heat I
used to get the (alloy) flywheel off of the previous engine.  I used a method somewhere between Bill's gentle rocking and Geo's
"shock and awe" : Just held the clutch down and started driving the car that way.  I wasn't even to the end of the driveway before
it came loose and I've never had a problem with it since.

For sure, check the fluid first if you haven't already.  Also try pumping it up.  If 3 or 4 pumps will get it to release, either the
hydraulics need to be bled or you've got a broken taper pin.

Also check the adjustment at the slave.  Might even be worth trying to remove all of the freeplay, just to see what happens.  If the
adjustment doesn't have enough range to remove all the freeplay, that's another indication of a broken pin (or something else wrong
inside the bellhousing).

Then I'd try the above "stuck" solution.  Even though it doesn't sound likely to be the right solution (a stuck clutch feels just
like one that is working, since you are lifting the pressure plate away from the friction plate), it might work and is a whole lot
easier than pulling the gearbox out.  Which would be the next step.

Randall

---

From: Allen Hess <[email-masked]>
Date: Wed, 30 Oct 2013 15:42:06 -0400

Try pumping the clutch two or three times in quick succession. If it  
then works or almost does, I'd suspect a broken fork pin. I stuck disc  
would not change the pedal feel. (I drove home once with that  
"technique".)

Allen

---

From: [email-masked]
Date: Wed, 30 Oct 2013 16:32:31 -0500 (CDT)

Same thing happened on my TR6, and indeed, the fork was broken.

New clutch, rebuild gearbox, $4000 later, the car is happy and I am sad.

Craig 
72 Tr6

On 10/30/13, Allen Hess<[email-masked]> wrote:

Allen