Subject: [TR] Hi Torque Starters - Problems

From: "John & Pat Donnelly" <[email-masked]>
Date: Fri, 4 Oct 2013 12:43:13 -0700

I'm now into my fourth hi torque starter in 12 years. Each one of them went
south due to corrosion buildup in the solenoid region first, then more
corrosion in the gear area. It looks like it doesn't drain water very well.
One came from TRF, one from Moss and one from TSI. The one arriving today is
from BPNW. All failed after two or so years of use (12 mo warranty, of
course).

I missed TRFest this year because of the damned thing. Anybody else have
problems with them?

Johnnie

'67 TR4A

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Randall <[email-masked]>
Date: Fri, 4 Oct 2013 21:26:39 +0000

> I missed TRFest this year because of the damned thing. Anybody else have

FWIW, I recently started having trouble with the one I bought back in 2001, after I got thoroughly frustrated with trying to keep the possibly original starter going on my TR3A.  (It failed twice in a row on long trips, first on the way to VTR 2000 and then on the way home from 2001; both times over 500 miles from home.)

But after disassembly, I don't believe my problem was corrosion.  The top level problem was that the connector to the solenoid was no longer snug, and would sometimes not make good contact.  But I discovered that the motor bearings were also completely shot, and the armature was starting to drag on the pole pieces.  What little grease remained in the gearbox was dried and hard.  I'm not certain, but I attribute the bearing damage and grease condition to excess heat from the exhaust (which passes very close to the solenoid on a TR3).  I robbed the armature from another starter, someday soon I'll see if I can source replacement bearings.  I also added a sheet metal heat shield, which might help.

But it never snows here, and rarely rains, so in general I have a lot less trouble with corrosion than other parts of the country.

In your case, it might be worth trying to add some sealing against water entry (mine showed no signs of being sealed at all).

Randall