Subject: [TR] Celebrity Triumph?

From: <[email-masked]>
Date: Fri, 11 Oct 2013 09:12:08 -0500

Watching the CBS morning news show with Charlie Rose & Co., they had Bob
Schieffer on and were talking about the day of the Kennedy assassination.
Please no political or theory comments, Bob was a reporter at the Fort Worth
Star-Telegram at the time and he said one of the many phone calls he took
that afternoon turned out to be from Lee Oswald's mother who needed a ride
to Dallas.
 
Now to the TR content:  Schieffer said, "I had a Triumph sports car, just a
two-seater, so my editor drove in his car while I sat in the back with Mrs.
Oswald" (this is a very close paraphrase).  So, in November of 1963 CBS
correspondent Bob Schieffer had a Triumph, most likely at TR3 or new TR4.
Anyone else catch this?  Anyone know anything of the car he owned? (Maybe
the Red River guys have it squirreled away somewhere?)
 
Bill
 
Bill Beecher
'58 TR3A TS/30766L "Tarbaby"
'62 TR3B TCF/2549L " Aunt B" (in rehab)
 <http://www.triumphowners.com/1566> www.triumphowners.com/1566
'68 Land Rover Series IIa 88" "The Beast"
"Keep Calm and Carry On

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Fri, 11 Oct 2013 14:50:00 +0000 (UTC)

I'm guessing he didn't make a lot of money then and the car was a TR3.

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.flickr.com/groups/triumphtransamerica
http://www.mnautox.com
http://www.mntriumphs.org

----- Original Message -----
> From: [email-masked]
> To: "Triumphs" <[email-masked]>
> Sent: Friday, October 11, 2013 9:12:08 AM
> Subject: [TR] Celebrity Triumph?