Subject: Re: [TR] TR3 Clutch not releasing

From: Bob Labuz <[email-masked]>
Date: Wed, 30 Oct 2013 13:14:42 -0400

Bill,

The clutch disc may be stuck to the flywheel. I have this problem on my 
TR6 after a long winter nap.
In order to free the disc from its stuck condition, I put the 
transmission in 4th gear and with my left leg, rock the car back and 
forth while depressing the clutch with my right. Works every time.

Wouldnt hurt to give it a try.

The only thing else I can think of is that the fork pin is broken. That 
will require transmission removal.

Bob

On 10/30/2013 12:57 PM, [email-masked] wrote:
> Dear Valued List,
>   
> Drove and parked the TR3A two weeks ago, fun drive, no problems or unusual
> sounds.  Got in yesterday and the clutch will not release.
>   
> Pedal feels about 10% softer than usual, slave cylinder is operating the
> release arm but no disengagement.  New Disk/PPplate/TO bearing just 6 months
> ago, all have performed as expected until today.
>   
> Any suggestions are always appreciated.
>   
> Thanks,
> Bill
>   
> Bill Beecher
> '58 TR3A TS/30766L "Tarbaby"
> '62 TR3B TCF/2549L " Aunt B" (in rehab)
> www.triumphowners.com/1566 <http://www.triumphowners.com/1566>
> '68 Land Rover Series IIa 88" "The Beast"
> "Keep Calm and Carry On

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Alex&Janet Thomson" <[email-masked]>
Date: Wed, 30 Oct 2013 13:33:34 -0400

Any chance that there was fluid loss in the hydraulic system which would
prevent the slave cylinder from travelling its full stroke? I can't believe
that the clutch disk would rust/set against the flywheel so quickly.

Alex Thomson

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, October 30, 2013 12:58 PM
To: [email-masked]
Subject: [TR] TR3 Clutch not releasing

Dear Valued List,

 
 
Thanks,
Bill
 
Bill Beecher

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: <[email-masked]>
Date: Wed, 30 Oct 2013 13:15:02 -0500

I agree, I have had the car sit for 2-3 weeks at a time on several
occasions(don't hate me).  

Fluid tank if full and there is no evidence of leaking under the slave.  I
took a video of the action as I pumped, the arm appears to be travelling the
full distance, I could send it to you off-line.

IF the pin is sheared, would I still be feeling almost normal resistance at
the pedal?

Bill

-----Original Message-----
From: Alex&Janet Thomson [mailto:[email-masked]] 
Sent: Wednesday, October 30, 2013 12:34 PM
To: [email-masked]; [email-masked]
Subject: RE: [TR] TR3 Clutch not releasing

Alex Thomson

-----Original Message-----

Dear Valued List,

 
 
Thanks,
Bill
 
Bill Beecher

---

From: Geo Hahn <[email-masked]>
Date: Wed, 30 Oct 2013 11:44:49 -0700

On Wed, Oct 30, 2013 at 9:57 AM, <[email-masked]> wrote:

> ...slave cylinder is operating the release arm but no disengagement.

Based on that I would begin with one of the usual methods of unsticking a
clutch.  the suggested method is pretty easy & gentle though when I have
had this happen more 'shock & awe' was needed.

Geo

---

From: <[email-masked]>
Date: Wed, 30 Oct 2013 13:47:59 -0500

Never had a clutch 'stick' before, other than rocking the car what is there?
Bill

  _____  

From: Geo Hahn [mailto:[email-masked]] 
Sent: Wednesday, October 30, 2013 1:45 PM
To: [email-masked]
Cc: Triumphs
Subject: Re: [TR] TR3 Clutch not releasing

 
Based on that I would begin with one of the usual methods of unsticking a
clutch.  the suggested method is pretty easy & gentle though when I have had
this happen more 'shock & awe' was needed.
 
Geo

---

From: Geo Hahn <[email-masked]>
Date: Wed, 30 Oct 2013 11:52:26 -0700

I had one that was *really* stuck -- had to jack up the rear end, start the
car with the gearbox in first & rev the engine as my wife released the
jack.  That got it.

I think many have had success with a somewhat gentler method -- possibly
start the car in gear & as you're rolling depress the clutch and romp on
the brakes.

Perhaps gentler still -- handbrake & foot brake on, clutch depressed, bump
the motor.

You get the idea.

Geo

On Wed, Oct 30, 2013 at 11:47 AM, <[email-masked]> wrote:

> **
>  ------------------------------
> *From:* Geo Hahn [mailto:[email-masked]]
> *Sent:* Wednesday, October 30, 2013 1:45 PM
> *To:* [email-masked]
> *Cc:* Triumphs
> *Subject:* Re: [TR] TR3 Clutch not releasing
>