Subject: [TR] Car trouble in Hannibal, Mo

From: Roger Elliott <[email-masked]>
Date: Sun, 20 Oct 2013 07:38:26 -0500 (GMT-05:00)

Hi,
We have been driving my wife's TR 250 through Ohio for the last week.  It has been running great until we stopped for gas.

It started out fine, but as we were pulling on the highway, it didn't have any power and then died.

I found a vacuum hose that had come out I put it back in and it ran fine while we drove a short distance to a restaraunt.  But then, we we got onto the highway, we drove about 3 miles and it ran out of power and dies again.

Hoses were still in place.  I replaced the fuel filter, checked 1 diaphragm.  It was okay. I thought if only 1 was bad, it probably would not die. The fuel filter was full of gas and seemed to let the gas through.

Oil pressure was good. doesnt'seem to be electrical.

So, I have 2 questions.  1) Any suggestions on what it might be?

2) Any suggestions for a shop in Hannibel, MO?

Roger Elliott
68 TR 250

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Chad <[email-masked]>
Date: Sun, 20 Oct 2013 08:34:04 -0700 (PDT)

I had that happen with my MGB.....turned out the gas was bad ...lots of water
in it.  I put in 6 cans of HEET gas treatment to dry out the gas and got it
running good enough to go down the road....burned out half I f that gas and
refilled and it ran fine.   

You'd know if you filled with diesel.  1. It
smells WAY different than gas an 2. Its 70 cents or more expensive than gas. 
We're just driving through st. Louis now.

If you're headed back through Tulsa
say hey on the way through. 

Chad in Tulsa

Sent from Yahoo Mail on Android

---

From: [email-masked]
Date: Mon, 21 Oct 2013 03:52:25 +0000 (UTC)

Check the little wire that connects the breaker plate to the distributer body.  The rivet can loosen and give intermittent results.  I had this happen to my TR4, and moved the wire to the stud that mounts the Pertronix.  No problem ever again.

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.flickr.com/groups/triumphtransamerica
http://www.mnautox.com
http://www.mntriumphs.org

----- Original Message -----
> From: "Roger Elliott" <[email-masked]>
> To: [email-masked]
> Sent: Sunday, October 20, 2013 7:38:26 AM
> Subject: [TR] Car trouble in Hannibal, Mo
> Hi,
> We have been driving my wife's TR 250 through Ohio for the last week.
> It has been running great until we stopped for gas.
> 
> I found a vacuum hose that had come out I put it back in and it ran
> fine while we drove a short distance to a restaraunt. But then, we we
> got onto the highway, we drove about 3 miles and it ran out of power
> and dies again.
> 
> 
> Hoses were still in place. I replaced the fuel filter, checked 1
> diaphragm. It was okay. I thought if only 1 was bad, it probably would
> not die. The fuel filter was full of gas and seemed to let the gas
> through.
> 
>

---

From: [email-masked]
Date: Mon, 21 Oct 2013 07:35:55 -0400 (EDT)

Sounds like fuel delivery to me.  BTDT.  You may have picked up some crud 
that is blocking the fuel line and only allowing enough fuel to support idle. 
 Once you take off and empty the float bowls the car dies.

Dave

In a message dated 10/20/2013 8:00:41 PM Central Daylight Time, 
[email-masked] writes: 
> The last couple of times it died on a test drive this morning, I pulled 
> over to the side, and the car started back up immediately and could 
> drive another mile.  So, it was off for less than a minute. My thinking 
> is that would not be long enough for the coil to cool down.  But this 
> makes it very hard to check spark or gas problems because by the time I 
> could open the hood, it would be willing to run again. Seems to idle fine.
> 
> The car doesn't sputter.  It just seems to run out of steam and dies.  I 
> have to keep pressing the pedal more and the car keeps slowing down 
> until it dies.