Subject: Re: [TR] Celebrity Triumph?

From: Geo Hahn <[email-masked]>
Date: Fri, 11 Oct 2013 07:41:21 -0700

The incident is recounted in more detail in Bob's book *This Just In*.

Geo

On Fri, Oct 11, 2013 at 7:12 AM, <[email-masked]> wrote:

> Watching the CBS morning news show with Charlie Rose & Co., they had Bob
> Schieffer on and were talking about the day of the Kennedy assassination.
> Please no political or theory comments, Bob was a reporter at the Fort
> Worth
> Star-Telegram at the time and he said one of the many phone calls he took
> that afternoon turned out to be from Lee Oswald's mother who needed a ride
> to Dallas.
>
> Now to the TR content:  Schieffer said, "I had a Triumph sports car, just a
> two-seater, so my editor drove in his car while I sat in the back with Mrs.
> Oswald" (this is a very close paraphrase).  So, in November of 1963 CBS
> correspondent Bob Schieffer had a Triumph, most likely at TR3 or new TR4.
> Anyone else catch this?  Anyone know anything of the car he owned? (Maybe
> the Red River guys have it squirreled away somewhere?)
>
> Bill
>
> Bill Beecher
> '58 TR3A TS/30766L "Tarbaby"
> '62 TR3B TCF/2549L " Aunt B" (in rehab)
>  <http://www.triumphowners.com/1566> www.triumphowners.com/1566
> '68 Land Rover Series IIa 88" "The Beast"
> "Keep Calm and Carry On
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Don Hiscock <[email-masked]>
Date: Fri, 11 Oct 2013 10:49:18 -0500

Walter Cronkite, fellow CBS newsman later in Bob Schieffer's career, and
one who doubtlessly did make a fair living, was a well-known TR3 driver
(and occasional racer).  There's a good photo of Uncle Walter and his TR3
in Mike Cook's "Triumph Cars in America", p43.

And an update on another Cronkite car, a 1972 TR6, here:
http://www.kansascity.com/2013/08/16/4415189/doc-morey-restored-the-triumph.html

On Fri, Oct 11, 2013 at 9:50 AM, <[email-masked]> wrote:

> I'm guessing he didn't make a lot of money then and the car was a TR3.
>
> Phil Ethier West Side Saint Paul Minnesota USA
> 1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
> 2004 Suburban 8.1, Sport Red, the only automatic of the bunch
> 2005 Lotus Elise, Bordeaux Red Pearl
> 2007 Saturn Ion 3 2.4, Berry Red
> [email-masked]
> http://www.flickr.com/photos/pethier
> http://www.flickr.com/groups/triumphtransamerica
> http://www.mnautox.com
> http://www.mntriumphs.org
>
> ----- Original Message -----
> > From: [email-masked]
> > To: "Triumphs" <[email-masked]>
> > Sent: Friday, October 11, 2013 9:12:08 AM
> > Subject: [TR] Celebrity Triumph?
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Jerry Van Vlack" <[email-masked]>
Date: Fri, 11 Oct 2013 19:14:16 -0400

A few years ago a faded red TR3A showed up at The Roadster Factory's Summer 
Party in pretty much an original condition. It was very well worn but driven 
from somewhere in NY to Pa. It had a CBS Labs sticker on the window I think, 
maybe the bumper. The speculation was that it could have been Walter 
Cronkite's TR 3 as he was know to have one at some point. No documentation 
at all but a good story. The car had not been touched in a long time and was 
very "original" Even the tires were old. Brave driver.
JVV

-----Original Message----- 
From: Don Hiscock
Sent: Friday, October 11, 2013 11:49 AM
To: Triumphs
Subject: Re: [TR] Celebrity Triumph?

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]