Subject: Re: [TR] Great ad for Spitfire in western Wisconsin

From: Don Hiscock <[email-masked]>
Date: Mon, 28 Oct 2013 13:37:12 -0400

Yes, a good ad.  Maybe not quite so original, but still entertaining...
http://enid.craigslist.org/cto/4119280944.html%3C/div%3E

On Mon, Oct 28, 2013 at 12:53 PM, <[email-masked]> wrote:

> http://eauclaire.craigslist.org/cto/4154990742.html
>
> Phil Ethier West Side Saint Paul Minnesota USA
> 1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
> 2004 Suburban 8.1, Sport Red, the only automatic of the bunch
> 2005 Lotus Elise, Bordeaux Red Pearl
> 2007 Saturn Ion 3 2.4, Berry Red
> [email-masked]
> http://www.flickr.com/photos/pethier
> http://www.flickr.com/groups/triumphtransamerica
> http://www.mnautox.com
> http://www.mntriumphs.org
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Larry Griffin <[email-masked]>
Date: Mon, 28 Oct 2013 14:29:20 -0400

Mark,

I believe Moss Motors now has them in stock for the 1970-76 years,
part # 454-715
at $239.95 each.

Thanks,
Larry
71 TR6

On Mon, Oct 28, 2013 at 1:31 PM, Mark Hooper <[email-masked]>wrote:

> Years ago, I had all four of my TR6's original steel wheels blasted, trued
> and
> then powder-coated. Now our lousy roads in Quebec have bent a couple a bit
> out
> of true and yet again my poor car has the dreaded Triumph Shakes. Sadly,
> the
> Boston shop that did the original truing seems to have vanished other than
> some youtube videos.
>
> I really like the look of the originals and do not want to switch to alloy.
> For some reason, the TR6 wheel is almost the only component not being
> produced
> aftermarket. NOS wheels appear to be made from the purest form of
> unobtainium.
> Is there any steel wheel out there that looks similar to the TR6 original
> and
> can accept the trim rings?
>
> Mark Hooper
> 1972 TR6
>
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: John Macartney <[email-masked]>
Date: Mon, 28 Oct 2013 18:37:45 +0000 (GMT)

Hi, Mark
 
A quick check of Mr. Rimmer's website in the UK indicates the TR6
factory issue steel wheel is available. That's the good news. The not so good
news is they cost about US$200 each plus shipping. NFI

Jonmac

From: Mark
Hooper <[email-masked]>
>To: "[email-masked]'"
<[email-masked]> 
>Sent: Monday, 28 October 2013, 17:31
>Subject:
[TR] TR6 Steel wheels
>
>
>Years ago, I had all four of my TR6's original
steel wheels blasted, trued and
>then powder-coated. Now our lousy roads in
Quebec have bent a couple a bit out
>of true and yet again my poor car has the
dreaded Triumph Shakes. Sadly, the
>I really like the
look of the originals and do not want to switch to alloy.
>For some reason,
the TR6 wheel is almost the only component not being produced
>aftermarket.
NOS wheels appear to be made from the purest form of unobtainium.
>Is there
any steel wheel out there that looks similar to the TR6 original and
>Forums: http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Ron Olds <[email-masked]>
Date: Mon, 28 Oct 2013 20:50:51 +0000

Mark,

I have a good set of steel wheels that I took off my 72 when I got the
aluminum wheels that I would be willing to sell but not sure how much of a
problem it would be to get them to Canada.  I am in north Carolina.

Ronald Olds
Cell      (630) 240-0818
 
The information contained in this e-mail including any attachments may be
proprietary, privileged or confidential and is intended solely for the use of
the addressee. Any unauthorized distribution, disclosure or any other such use
is strictly prohibited. Furthermore, any reviews, dissemination or copying by
anyone other than the intended recipient is expressly prohibited. If you have
received this e-mail in error, please notify the sender and destroy all copies
of the original transmittal.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Mark Hooper
Sent: Monday, October 28, 2013 1:31 PM
To: [email-masked]'
Subject: [TR] TR6 Steel wheels

Years ago, I had all four of my TR6's original steel wheels blasted, trued and
then powder-coated. Now our lousy roads in Quebec have bent a couple a bit out
of true and yet again my poor car has the dreaded Triumph Shakes. Sadly, the
Boston shop that did the original truing seems to have vanished other than
some youtube videos.

I really like the look of the originals and do not want to switch to alloy.
For some reason, the TR6 wheel is almost the only component not being produced
aftermarket. NOS wheels appear to be made from the purest form of
unobtainium.
Is there any steel wheel out there that looks similar to the TR6 original and
can accept the trim rings?

Mark Hooper
1972 TR6

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]