Subject: [TR] TR6 head removal

From: "Peter Arakelian" <[email-masked]>
Date: Sun, 13 Oct 2013 18:34:30 -0700

I would like to thank all who have so far tried to help me with my problem.
I have tried almost all that was suggested:  I have double checked and nothing
remains attached, I have cranked the motor over with plugs in, I have tried
the rope trick by both hand pushing the car and bumping the starter, I have
tried the various suggestions of prying at various points and ways, I have
applied heat, I have pulled the manifold studs, I have been soaking for a day
and a half with various penetrants as well as one that freezes as it applies
its penetrant.  I have not tried a couple of methods:  Jonmac's factory method
of clamping head and block with wood and striking, paraffin, or engine hoist.
Still stuck.  I have tried double nutting the studs, but cannot get the nuts
tight enough together to turn the stud before turning each other.  I have been
using two head nuts and cannot torque to full spec, 80 ft lbs, before feeling
the give of the top nut and the beginnings of buggering the threads of the
studs.  I will be getting some grade 8 jam nuts in the hopes that getting a
bigger bite of the stud on the nut will enable me to get them tighter
together.  All seven studs on the right side and one on the left are still
stuck.
My friends here are going to call their friends in shops for more help and
advice, before I end up having it towed to a shop.
Any and all additional suggestions or comments would be appreciated.  Direct
please, I am on digest version.
Thanks, Peter

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Mon, 14 Oct 2013 07:18:45 -0700

> Any and all additional suggestions or comments would be 
> appreciated. 

Has the head moved at all?  Or is it still firmly against the block along the entire length?  If you managed to lift one end at all
(even 1/16"), then it may be bound up against the studs and you need to drive that end back down while you concentrate on doing the
same thing to the other end.  That is what happened when I tried to use a hoist to lift a TR3 head off of the studs.  The head bound
on the studs and lifted the car off the ground, even though it came free and came right off once I set the car down and drove the
lifted end back down.

Also, I think you mentioned packing rope into #5 and #6, but that would not be correct.  You want to use #1 and #6 as they come to
TDC at the same time.  Turn the engine backwards as far as it will go, and then use the starter to spin it forward.  You'll probably
have to repeat this dozens of times to see any movement at all.

Here are some more extreme suggestions, but probably it would be better to let a shop tackle it:

1) Use an arc welder to pass enough current through the studs to get them hot.  You can also weld a nut to the stud at the same time
to get a firmer grip without relying on the stud threads.

2) Build a tool similar to that used by the TR7 & Stag folks to remove recalcitrant heads.  This is basically a large (and heavy)
weldment that bolts to the head on both sides, and has large set screws that bear against the top of the studs.  Offhand, I'm not
sure where you would mount to a TR6 head on the LH side, the spark plug holes are the only threads on that side that I can think of.

As a side comment, this is a very common problem with the TR7 and Stag motors; and it is not uncommon to find motors that have been
destroyed by unsuccessful attempts to remove the head(s).  Reportedly the above tool works a treat, even when other methods fail.

3), which I plan to try if I ever get that far down my todo list, to build a home EDM (electrical discharge machining) machine and
use it to cut the studs out of the head.  There have been several sets of plans published in Home Shop Machinist (reprints are
available from Village Press).  Basically, you need a drive mechanism that will advance a section of brass tubing under "computer"
control, through the center of the stud; plus a power supply that will generate several hundred volts of DC without being damaged by
a short circuit.  The logic circuit monitors the voltage and advances the tool when the voltage is high, retracts it when the
voltage is low.  Each time it moves, the resulting spark removes a tiny piece of metal from the stud.  A small pump circulates fluid
through the center of the tube and a catch basin around the stud, to carry away the tiny bits.  It's a very slow process (hence the
need for automation), but will cut anything that will conduct (eg hardened steel) without wandering.  The classic example is cutting
a gear-shaped hole through a file.

Randall

[demime 1.01d removed an attachment of type image/jpeg which had a name of Head removal tool 3.jpg]

---

From: [email-masked]
Date: Mon, 14 Oct 2013 18:23:44 -0400 (EDT)

I can see how that would work quite handily if the engine is removed from 
the car but it will either maybe work or not at all depending on which stud 
it is.

But a clever solution at any rate.  Let's hope it helps Peter out.

Dave

In a message dated 10/14/2013 10:51:56 AM Central Daylight Time, 
[email-masked] writes: 
> Apparently the studs will corrode themselves to the passage in which they
> pass through the head, so in that case the stud was prevented from being
> turned by the head, not stuck in threads in the block.  I ended up using 
> the
> head as a giant "bolt head" for the stud, breaking the head loose by
> whacking it on the side with a rubber mallet in the direction of 
> unscrewing
> the stud.  Eventually it worked and I was able to turn the head, 
> unscrewing
> the head/stud combo all the way.

---

From: Frank Fisher <[email-masked]>
Date: Mon, 14 Oct 2013 19:00:59 -0700 (PDT)

when I can get one of those big red plumbers wrenches on a stud or bolt, it
has not failed to move it yet.
the type that bites hard.

http://www.toolup.com/ridgid_31280_20-straight-hex-wrench-model-25.aspx?utm_s
ource=google&utm_medium=paid_search&utm_campaign=paid_search_google_pla&scid=
scplp1070438&gclid=CMG_1Y_fl7oCFYs1QgodTi8AeA

that type.

Frank
--------------------------------------------
On Mon, 10/14/13, Peter Arakelian <[email-masked]> wrote:

 Subject: [TR] TR6 head removal
 To: "Listers" <[email-masked]>
 Date: Monday, October 14, 2013, 1:34 AM

 I would like to thank all who have so
 far tried to help me with my problem.
 I have tried almost all that was suggested:  I have
 double checked and nothing
 remains attached, I have cranked the motor over with plugs
 in, I have tried
 the rope trick by both hand pushing the car and bumping the
 starter, I have
 tried the various suggestions of prying at various points
 and ways, I have
 applied heat, I have pulled the manifold studs, I have been
 soaking for a day
 and a half with various penetrants as well as one that
 freezes as it applies
 its penetrant.  I have not tried a couple of
 methods:  Jonmac's factory method
 of clamping head and block with wood and striking, paraffin,
 or engine hoist.
 Still stuck.  I have tried double nutting the studs,
 but cannot get the nuts
 tight enough together to turn the stud before turning each
 other.  I have been
 using two head nuts and cannot torque to full spec, 80 ft
 lbs, before feeling
 the give of the top nut and the beginnings of buggering the
 threads of the
 studs.  I will be getting some grade 8 jam nuts in the
 hopes that getting a
 bigger bite of the stud on the nut will enable me to get
 them tighter
 together.  All seven studs on the right side and one on
 the left are still
 stuck.
 My friends here are going to call their friends in shops for
 more help and
 advice, before I end up having it towed to a shop.
 Any and all additional suggestions or comments would be
 appreciated.  Direct
 please, I am on digest version.
 Thanks, Peter

 ** [email-masked]
 **

 Donate: http://www.team.net/donate.html
 Archive: http://www.team.net/archive
 Forums: http://www.team.net/forums
 Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "D&B Lambert" <[email-masked]>
Date: Tue, 15 Oct 2013 09:12:40 -0700

Yes. In my case the engine was out, making the process quite simple.  In the
case of the referenced guy on the Six-Pack forum, the pictures show him
doing it in-situ.  Also, as in my case, the stuck stud was in the middle of
the head, balancing things nicely.
Dennis

> -----Original Message-----
> From: [email-masked] [mailto:triumphs-
> [email-masked]] On Behalf Of [email-masked]
> Sent: Monday, October 14, 2013 3:24 PM
> To: [email-masked]
> Subject: Re: [TR] TR6 head removal
>