Subject: Re: [TR] TR3 water pump question

From: Craig Nicholls <[email-masked]>
Date: Wed, 30 Oct 2013 18:44:28 -0400

If water comes out of the hole, it has failed.

Sent from my iPhone

> On Oct 30, 2013, at 6:34 PM, "Andrew Uprichard" <[email-masked]>
wrote:
>
> Came across what looks like a decent water pump in a box of parts acquired
> with a TR3.  The water pump has a hole at the base, but no grease fitting.
>
>
>
> I know the original pumps took a grease nipple, but I didn't think the
> replacement pumps did.  My question is do the later (non-grease-nipple)
> pumps have a hole, and if so, for what?
>
> Andrew Uprichar
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: <[email-masked]>
Date: Wed, 30 Oct 2013 18:00:26 -0500

That's a drain hole at the bottom for when they start leaking.  

I too have a couple of pumps on the shelf from previous projects, with and
without the zerks.  Does anyone know of a way to test the pump BEFORE
installing it on the car? 

Bill

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Andrew Uprichard
Sent: Wednesday, October 30, 2013 5:34 PM
To: [email-masked]
Subject: [TR] TR3 water pump question

Andrew Uprichar

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]