Subject: Re: [TR] amps

From: John Young <[email-masked]>
Date: Sat, 26 Oct 2013 03:44:25 -0700 (PDT)

Looks like you have two seprate problems.
(1) The wires on the back of the
ammeter are reversed, making the current flow
   backwards through the meter,
thus, it shows positive when it is really negative.
(2) Your left turn signal
is drawing may too much current, look for a short to ground
  in that circuit.

John Young NASS# 528
Indiana
'78 Spitfire
'66 Spitfire
'59 TR3A (being
repaired after 37 yrs ownership)

From: Gary Nafziger <[email-masked]>
To: "[email-masked]" <[email-masked]> 
Sent: Friday, October
25, 2013 10:13 PM
Subject: [TR] amps

My amp guage is confusing me greatly. 
(tr-3)  It's a recent restoration and
the needle did not move at all until I
found that the needle was binding which
I fixed by taking apart the guage and
bending the needle.  

Now  when I
flick on the headlights to test, the needle
moves a fraction of a degree but
in the plus direction.  When I turn on the
heater it doesn't move at all (the
heater motor is powered straight (with its
own fuse) from the power side of
the starter solenoid.  More strangley; when I
flick the turn signal to the
LEFT the amp needle waves madly from -30 to +30
in time with the "click" of
the turn signal.  Flicking the turn signal for a
RIGHT turn and the needle
sometimes moves only a tiny bit in the right +
direction.  But it moves MORE
to the right when I flick the turn signal
immediately from left turn to right
turn.

When a load is put on the battery
such as turning on the lights, heater
ect. shouldn't the amp needle move to
the minus side rather than plus?  Just
wondering whether it's the guage or
control box.  

Hope this is
understandable.

gary n.

**
[email-masked] **

Archive:
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Geo Hahn <[email-masked]>
Date: Sat, 26 Oct 2013 08:22:41 -0700

On Sat, Oct 26, 2013 at 3:44 AM, John Young <[email-masked]> wrote:

> thus, it shows positive when it is really negative

And that can easily occur if *someone* changed the system from positive
ground to negative ground without swapping the connections on the ammeter.

As for "When a load is put on the battery such as turning on the lights,
heater ect. shouldn't the amp needle move...".   The gauge will only 'see'
loads that are in it's circuit -- IOW if something (such as your heater)
is wired directly from the battery or solenoid, then the amp gauge doesn't
know it's there.

Geo