Subject: [TR] TR4A - Coolant at top of Cylinder Head

From: "G.D. Huggins" <[email-masked]>
Date: Sat, 26 Oct 2013 15:04:50 -0500

All,

Well... the day has come and I believe I may have my first engine defect.

Yesterday I removed the valve cover to discover "goo" surrounding the plug in
the top of the head, inside the valve train area.
I wiped it clean and waited.

Today I looked, and sure enough, greenish coolant is leaking from around the
plug. (I'm curious as to what is providing the pressure to force it up through
the seam.)
Dong some quick research I see the most plausible culprit is the head gasket
leaking between cylinders 2 &3.

Does anyone have any thoughts, experience or advice you could share?

I'd love to be wrong, but at this point I think I'm looking at pulling the
head and replacing the gasket.
If I do this, how can avoid this in the future?  Is there some technique I
should be using?

Cheers,

Guy D. Huggins
1965 Triumph TR4A
CTC 63569LO

Online project diary at http://www.genfiniti.com/triumph

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Sat, 26 Oct 2013 14:17:44 -0700

> leaking between cylinders 2 &3.

Sorry, not plausible at all.

The bottom of that plug is open to the coolant passage through the head.  What you are seeing is the plug leaking coolant from the
passage, most likely because someone hasn't kept the antifreeze up to date and it is almost corroded through from the inside.  The
only safe cure will be to replace the plug.

I've not tried it myself, but supposedly you can tap the hole to take a socket head pipe plug.  I've got a head where someone else
has done that, and it appears to be about a 3/4" plug.  I'm guessing it can be done with the head in place, but be sure to flush the
engine thoroughly afterwards, to get out all of the chips & cutting oil.

> If I do this, how can avoid this in the future?  Is there 
> some technique I should be using?

The problem is that iron, aluminum and water form what is essentially a weak battery.  With the iron and aluminum in contact, a
small current flows, which slowly eats away the aluminum.  Ordinary antifreeze has additives that stop the process, but the
additives wear out over time even if you don't drive the car.  So it is essential to both use enough antifreeze and be sure to
replace it as recommended.

Probably you've been doing that, and the damage was done by some DPO even though it's only showing up now.

Randall

---

From: "Andrew Uprichard" <[email-masked]>
Date: Sat, 26 Oct 2013 17:47:14 -0400

I'd replace the plug itself before doing anything more invasive.  They do
tend to rot.  Plus - change your oil as you are likely to have coolant in
it.

Andrew Uprichard

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of G.D. Huggins
Sent: Saturday, October 26, 2013 4:05 PM
To: [email-masked]
Subject: [TR] TR4A - Coolant at top of Cylinder Head

All,

Yesterday I removed the valve cover to discover "goo" surrounding the plug
in the top of the head, inside the valve train area.
I wiped it clean and waited.

Today I looked, and sure enough, greenish coolant is leaking from around the
plug. (I'm curious as to what is providing the pressure to force it up
through the seam.) Dong some quick research I see the most plausible culprit
is the head gasket leaking between cylinders 2 &3.

Cheers,

Guy D. Huggins
1965 Triumph TR4A
CTC 63569LO

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]