Subject: [TR] APT Instrument repairs

From: <[email-masked]>
Date: Mon, 23 Sep 2013 14:02:51 -0500

Anyone ever had any dealings with APT Instruments?  Ran across their web
site while poking around for replacement gauges, never heard of them before.
 
http://www.gaugeguys.com/s <http://www.gaugeguys.com/s&h.htm> &h.htm

Bill

Bill Beecher
'58 TR3A TS/30766L "Tarbaby"
'62 TR3B TCF/2549L " Aunt B" (in rehab)
 <http://www.triumphowners.com/1566> www.triumphowners.com/1566
'68 Land Rover Series IIa 88" "The Beast"
"Keep Calm and Carry On

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Mon, 23 Sep 2013 20:22:34 +0000 (UTC)

Many years ago.  First-rate outfit in Bloomington Minnesota. They gutted my inoperative Lotus Europa rev counter and put in new electronic stuff. Cleaned and reassembled it looked like a brand new stock unit.  Made the speedo look a little shabby by comparison.   Unlike the stocker this one was warranted to be accurate. 

Original Message===================

Bill

Bill Beecher