Subject: [TR] TR3 glove boxes

From: "davewillner" <[email-masked]>
Date: Mon, 2 Sep 2013 10:20:48 -0400

I have a light tan interior on my car and replaced the glovebox years ago with
one that has the black flox on the inside. I thought I remember seeing boxes
made somewhere in various colors, anyone know who still supplies these?
Thanks for the help

Dave Willner
Stroudsburg PA
59 TR3A
70 MGB
70 BSA 441 VS

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "davewillner" <[email-masked]>
Date: Mon, 2 Sep 2013 11:33:46 -0400

I found a tan one thru TRF, did a better search...txs

Dave

----- Original Message ----- 
From: "davewillner" <[email-masked]>
To: "'Triumph List'" <[email-masked]>
Sent: Monday, September 02, 2013 10:20 AM
Subject: [TR] TR3 glove boxes

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]