Subject: [TR] Leaking overdrives

From: "ashleys" <[email-masked]>
Date: Wed, 25 Sep 2013 11:25:01 +1200

Hi!
Sometime back there was cure for fixing leaking "A" tpye.
Has someone made a STEEL ADAPTOR plate if so what is the address
Many thanks
Ashley

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "CFM-TR" <[email-masked]>
Date: Tue, 24 Sep 2013 23:27:49 -0400

Quantum Mechanics 
315 Riggs St. Bldg. A Unit 3
Oxford, Conn. 06478
Phone 203-463-8299
Fax 203-828-6039
www.quantumechanics.com  

the adapter plate is on the TR3 page - about 3/4 down the page.

Carl
1960 TR3A - TS81802LO
http://mysite.verizon.net/cfmtr3a/ 
Tampa, Florida

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of ashleys
Sent: Tuesday, September 24, 2013 7:25 PM
To: [email-masked]
Subject: [TR] Leaking overdrives

Hi!
Sometime back there was cure for fixing leaking "A" tpye.
Has someone made a STEEL ADAPTOR plate if so what is the address Many thanks
Ashley

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Randall" <[email-masked]>
Date: Tue, 24 Sep 2013 22:56:13 -0700

> the adapter plate is on the TR3 page - about 3/4 down the page.

It's aluminum though, unless it has changed recently.

Randall