Subject: [TR] transmission o/d & reverse switches.

From: "CFM-TR" <[email-masked]>
Date: Sun, 08 Sep 2013 21:07:19 -0400

does anyone know the size/type of thread on the tranny switches.   I think
they are 5/8-18 (fine thread) but not sure.

Thanks

Carl

1960 TR3A - TS81802LO

http://mysite.verizon.net/cfmtr3a/ 

Tampa, Florida

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Sun, 8 Sep 2013 19:02:44 -0700

> they are 5/8-18 (fine thread) but not sure.

I was curious myself, so I just checked one.  M16x2.

Randall

---

From: [email-masked]
Date: Sun, 8 Sep 2013 23:18:53 -0400

Randall is correct. They are Metric, M16 x 2.0

Greg G.
Osseo, MN