Subject: [TR] Exhaust manifold paint

From: Frank Magnusson <[email-masked]>
Date: Wed, 4 Sep 2013 19:33:41 -0500

Cliff, I've used Bill Hirsch's high temp exhaust manifold paint. I've  had it
on several different cars for many years.  Still looks new, no chipping or
flaking.  He advertises in Hemings, but probably can also find him on the
Internet.  Great on the whole exhaust system and intake manifold as well.

frank

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 04 Sep 2013 19:50:51 -0500 s=q20121106; t=1378342254; bh=QgvXZwryaaQbTn1/DLNWpcckxwiFAwcKkjemO0imhmE=; h=Received:Received:To:From:Subject:Date:MIME-Version:Content-Type; b=UR+loti0mgtvtEuK1IPieCJ/ANKZVsGs5W0zRpV5TC4aEJPaWeGOE+0RsFkNdqiFB 1GtRCpsiY6/J80+7PBtLgrqBZVdqDbCMW4rd2Tl9iGuSHzHLVt/4Xr08iXpAWZtkpf TQZiVI9q2lp8mo7SQIcwTpPqQmJFJam1/+DRBoowwr+qPUBg3du9gCVIgHW2VzVdgT q78qXzvO9J17EhgrJhOEPZSBBkl0/3J1xXcN0Ogo4Q+2z3PVcPDkiLsu//XeDwi7XV YviHsQ+xkyrpQPS0GoyjeD5mRQ22q5hHYGIc/pBXrFfnb2Yu1707fi3oBS/nszRsnK wBrb3sSNQeapA==

Let me chime in on that ad.  I've used most of the Hirsch range over the years, and his stuff rocks.

Sent from my Verizon Wireless Phone

----- Reply message -----
From: "Frank Magnusson" <[email-masked]>
To: "[email-masked]" <[email-masked]>
Subject: [TR] Exhaust manifold paint
Date: Wed, Sep 4, 2013 7:33 pm

frank