Subject: Re: [TR] Bleeding Hydraulics on a TR6

From: Alex Cherington <[email-masked]>
Date: Wed, 11 Sep 2013 01:43:35 -0700 (PDT)

Hi,
 
I replaced my MC and couldn't get the system bled properly until I
discovered one of my rear flexibles had collapsed internally.
 
Another car
had the same problem 2 weeks later.
 
On mine I am sure they were originals
therefore 36 years old at the time.
 
2 hoses fixed it.
 
________________________________
 From: Randall <[email-masked]>
To:
'William Brewer' <[email-masked]>; 'Triumphs' <[email-masked]>
Sent: Wednesday, 11 September 2013, 8:20
Subject: Re: [TR] Bleeding Hydraulics
on a TR6

> I just wanted to verify that you 
> start at the
> bleeder
farthest from the master cylinder first.

Shouldn't matter, you should be able
to get fluid no matter where you bleed first.  The book does say to do the
farthest cylinder
first, but I think it's just to reduce the amount of
bleeding required.

Sounds like you need to bench-bleed the MC.  You might be
able to get it going by bleeding at the outlet fittings while on the car.

    I was told that you
> could hook a Mityvak up to the bleeder and vacuum
pump the 
> air out. It doesn't
> seem to work. How does one use a Mityvac to
bleed brakes? 

That's the theory, didn't work for me either.  I think it was
pulling air past the bleed screw threads, instead of fluid from the
MC.  BTW
there is a reservoir that you are supposed to use between the MityVac and the
brakes; the pump doesn't like brake fluif.

>      I am going to look for a
one man bleeder tomorrow.

The Dorman "speed bleeder" bleed valves worked a
treat for me.  But they won't help if you can't get the MC to pump.

Randall
** [email-masked] **

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Chris Simo <[email-masked]>
Date: Wed, 11 Sep 2013 07:29:41 -0400

I had a similar problem recently. I disconnected a hydraulic hose close to
the master cylinder and intended to pump a few times to essentially bench
bleed the master.

By the time we got around to pumping, gravity had done it's job and brake
fluif was flowing all over my new paint....   Quick wipe and no damage.
Whew!

After that,  the fluif fill went normally and got a good firm pedal after
two times around,

Good luck

---

From: William Brewer <[email-masked]>
Date: Wed, 11 Sep 2013 05:27:33 -0700 (PDT)

Thanks Randall,
     I think that the master cylinder is good. I drove the car
about two weeks ago, before I had to remove the MC's. The brakes worked fine.
     I was thinking of fabricating a positive pressure bleeder where I could
pressurize the master cylinder using a bug sprayer so I could do one man
bleeding. I wonder if this will work and if someone on the list has tried
this.

     -Bill Brewer

________________________________
 From: Randall
<[email-masked]>
To: 'William Brewer' <[email-masked]>; 'Triumphs'
<[email-masked]> 
Sent: Wednesday, September 11, 2013 12:20 AM
Subject: RE: [TR] Bleeding Hydraulics on a TR6

> I just wanted to verify
that you 
> start at the
> bleeder farthest from the master cylinder first.
Shouldn't matter, you should be able to get fluid no matter where you bleed
first.  The book does say to do the farthest cylinder
first, but I think it's
just to reduce the amount of bleeding required.

Sounds like you need to
bench-bleed the MC.  You might be able to get it going by bleeding at the
outlet fittings while on the car.

> could hook a
Mityvak up to the bleeder and vacuum pump the 
> seem to
work. How does one use a Mityvac to bleed brakes? 

That's the theory, didn't
work for me either.  I think it was pulling air past the bleed screw threads,
instead of fluid from the
MC.  BTW there is a reservoir that you are supposed
to use between the MityVac and the brakes; the pump doesn't like brake fluif.
>      I am going to look for a one man bleeder tomorrow.

The Dorman "speed
bleeder" bleed valves worked a treat for me.  But they won't help if you can't
get the MC to pump.

Randall

---

From: Geo Hahn <[email-masked]>
Date: Wed, 11 Sep 2013 06:29:55 -0700

On Wed, Sep 11, 2013 at 5:27 AM, William Brewer <[email-masked]> wrote:

> ... I was thinking of fabricating a positive pressure bleeder where I could

Bill --

I have done this on the TR3A and a Jaguar.  In the case of the latter it
was the only way I could get fluid moving enough for a bleed.

http://tinyurl.com/ancxr8n

Just a cap of suitable size plus a connector and length of 1/4" tubing from
my irrigation parts.

I used an air tank and, of course, kept pressure low (about 12-15#).

If you do not have a spare cap -- take a look in the pantry.  Lots of food
items (e.g. spices) have containers with lids that will approximately
work.  You can add a seal from a tire tube or whatever -- the seal doesn't
have to be perfect.

Geo