Subject: Re: [TR] Paint question

From: "Randall" <[email-masked]>
Date: Sat, 21 Sep 2013 14:45:57 -0700

I've got a 1971 PPG listing that shows code 4540, mixed as 74 parts 9923, 21 parts 9915, 2 parts 9901 and 2 parts 9900.

Also a Ditzler code 50816 for 69-71.  And DuPont 8511 for 1979.

But most likely those codes aren't going to help.  The old paint formulations have been outlawed in the US (due to pollution
concerns) and there aren't exact matches with the modern formulations.  Or so I'm told anyway.

Randall

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Andrew Uprichard
> Sent: Saturday, September 21, 2013 8:46 AM
> To: [email-masked]; [email-masked]
> Subject: [TR] Paint question
> 
> Sorry to bomb the list, but does anyone have a paint code for 
> Damson red?
> All I have is "Triumph Damson 17".  Thanks!
> 
> Andrew Uprichard
> 
> ** [email-masked] **
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Andrew Uprichard" <[email-masked]>
Date: Sat, 21 Sep 2013 23:19:24 -0400

Randall:  you are amazing !

My wife wants to know will the tigers win the World Series this year?

Andrew Uprichard
Jackson, Michigan
Married to a Tigers fan.....

-----Original Message-----
From: Randall [mailto:[email-masked]] 
Sent: Saturday, September 21, 2013 5:46 PM
To: 'Andrew Uprichard'; [email-masked]
Subject: RE: [TR] Paint question

I've got a 1971 PPG listing that shows code 4540, mixed as 74 parts 9923, 21
parts 9915, 2 parts 9901 and 2 parts 9900.

But most likely those codes aren't going to help.  The old paint
formulations have been outlawed in the US (due to pollution
concerns) and there aren't exact matches with the modern formulations.  Or
so I'm told anyway.

Randall

> Sorry to bomb the list, but does anyone have a paint code for Damson 
> red?