Subject: [TR] Moss fuel pump update

From: "Dave Connitt" <[email-masked]>
Date: Fri, 13 Sep 2013 23:44:27 -0400

I was lucky or right.. what ever.
The hand pump must stop working when the carbs are full because when I went
back down in the garage after dinner, the hand plunger worked again.
Dave Connitt

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Geo Hahn <[email-masked]>
Date: Sat, 14 Sep 2013 05:48:28 -0700

As I recall, when using the hand pump after a long sit I can tell a
definite change in how it feels once I get the bowls full.

Geo

On Fri, Sep 13, 2013 at 8:44 PM, Dave Connitt <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]