Subject: [TR] Kastner Cup weekend at Road America

From: marty sukey <[email-masked]>
Date: Mon, 16 Sep 2013 22:02:21 -0400 FILETIME=[F2826760:01CEB349]

http://youtu.be/bVcq5awD2o0

Above is a couple of laps of in-car video from the group 2 feature from Road
America last Sunday in a Spitfire.

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Tue, 17 Sep 2013 04:42:47 +0000 (UTC)

I'll be releasing some stills "real soon now".  This working 40 hours a week is getting in the way of my play time!

The concour is is up already:

http://www.flickr.com/photos/pethier/sets/72157635478068173/with/9695776137/

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.flickr.com/groups/triumphtransamerica
http://www.mnautox.com
http://www.mntriumphs.org

----- Original Message -----
> From: "marty sukey" <[email-masked]>
> To: "Triumph List" <[email-masked]>
> Sent: Monday, September 16, 2013 9:02:21 PM
> Subject: [TR] Kastner Cup weekend at Road America
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: [email-masked]
Date: Thu, 19 Sep 2013 02:21:10 +0000 (UTC)

"Real soon now" has come.
http://www.flickr.com/photos/pethier/sets/72157635477714201/

----- Original Message -----
> From: [email-masked]
> To: "marty sukey" <[email-masked]>
> Cc: "Triumph List" <[email-masked]>
> Sent: Monday, September 16, 2013 11:42:47 PM
> Subject: Re: [TR] Kastner Cup weekend at Road America
> I'll be releasing some stills "real soon now". This working 40 hours a
> week is getting in the way of my play time!
>