Subject: [TR] TR3 harmonic Balancer

From: William Brewer <[email-masked]>
Date: Thu, 26 Sep 2013 09:11:09 -0700 (PDT)

After snapping my TR3A crank I am considering a harmonic balancer on my
upcoming rebuild. I searched on google, but really didn't turn up anything. I
found one place with a harmonic balancer with the timing marks indexed, but no
price. Anyone have a good source for a harmonic balancer or any advice? maybe
I just don't need one if I keep my revs down.

http://www.atiracing.com/products/dampers/charts/dam-triumph.htm

     -Bill
in Tehachapi
     1960 TR3A
     1974 TR6 Mallard
     1952 Triumph Renown

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Thu, 26 Sep 2013 09:39:20 -0700

> I bought mine from Ken Gillanders at British Frame and Engine
> http://www.britishframeandengine.com/

Ken has (or at least had) two different kits available.  But both require converting to a narrow belt.  IIRC the kit I got from him
came with a suitable water pump pulley, but not the generator/alternator pulley.

Moss also sells a kit with a dampener, but for some strange reason they only list it as a narrow belt kit.
http://www.mossmotors.com/Shop/ViewProducts.aspx?PlateIndexID=52041
http://tinyurl.com/kurws3c

Randall

---

From: "Randall" <[email-masked]>
Date: Thu, 26 Sep 2013 09:44:51 -0700

> But both require converting to a narrow belt.

Oops, forgot to mention, all of the dampeners that I've seen also require converting to an electric fan; including the ones from Ken
& Moss.

Worth noting perhaps, that the factory setup with that heavy iron/aluminum fan mounted on rubber bushings should provide some amount
of dampening.  It has been said that eliminating those bushings (which do fail and need to be replaced from time to time) increases
the tendency to break crankshafts.

Randall

---

From: "Chuck Arnold and/or Kathleen Kelley" <[email-masked]>
Date: Thu, 26 Sep 2013 09:52:26 -0700

I sure recommend converting if you are racing or doing high revs.  With my
stock [nitrited] crank, an ATI damper,a lightweight flywheel,forged rods
and pistons and good balancing I am consistantly able to turn 7000 RPM in
the TR6.  Had heating issues after failing to install my radiator shield
for one race series which led to the need for a tear down.  The crank and
all the journals looked great after 10 race weekends on that engine.

On Thu, Sep 26, 2013 at 9:44 AM, Randall <[email-masked]> wrote:

> Oops, forgot to mention, all of the dampeners that I've seen also require
> converting to an electric fan; including the ones from Ken
> & Moss.
>
> Worth noting perhaps, that the factory setup with that heavy iron/aluminum
> fan mounted on rubber bushings should provide some amount
> of dampening.  It has been said that eliminating those bushings (which do
> fail and need to be replaced from time to time) increases
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Randall <[email-masked]>
Date: Thu, 26 Sep 2013 23:24:26 +0000

---- Chuck Arnold and/or Kathleen Kelley <[email-masked]> wrote: 
> I sure recommend converting if you are racing or doing high revs.  

I agree entirely; but I don't think Bill is planning on either.

Randall