Subject: Re: [TR] Fwd: [TRM 1946-49] Generation gap

From: "Greg Lemon" <[email-masked]>
Date: Tue, 17 Sep 2013 20:18:31 -0500

The other generational gap thing, surprised they were looking at a paper 
map, probably trying to figure out how to use it.  Greg Lemon

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Geo Hahn <[email-masked]>
Date: Tue, 17 Sep 2013 18:32:35 -0700

We live in a remote area with no cell service and a couple of 20somethings
who had car trouble asked to use our phone.  It's a rotary (dial) phone.

The young woman picked up the receiver correctly and extended her index
finger -- and then she was stumped.  She had probably seen someone do this
in an old movie but she wasn't really sure where the finger went or what
you did when it got there.

Yeah, amusing but also a grim reminder.

Geo

On Tue, Sep 17, 2013 at 6:18 PM, Greg Lemon <[email-masked]> wrote:

> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/triumphs/ahwahneetr@**gmail.com<http://autox.team.net/mailman/options/triumphs/[email-masked]>

---

From: John Macartney <[email-masked]>
Date: Wed, 18 Sep 2013 17:11:53 +0100 (BST)

Doesn't say much for the rental company that released the car without giving
the hirers a brief instruction course. Usual British attitude of grab the
money and let the customer go hang - or being Scotland, perhaps the renter was
too paralytic to talk?

Jonmac

PS And I'm Scots too :)

From:
"[email-masked]" <[email-masked]>
>To: [email-masked];
[email-masked] 
>Sent: Tuesday, 17 September 2013, 16:15
>Subject:
Re: [TR] Fwd: [TRM 1946-49] Generation gap
>
>
>You needed to take the wheel
and give them rides in it to show them the ropes. 
>Original
Message===================
>
>I just had to forward this post that came in on
the Triumph Roadster list.
>
>It does indeed make one feel old :)
>
>---------- Forwarded message ----------
>Date: Tue, Sep 17, 2013 at 6:27 AM
>Subject: [TRM 1946-49] Generation gap
>To: [email-masked]
>
>
>**
>I just received this from a friend....................
>
>
>About an hour
ago I drove through the car park of the Gleneagles Hotel and
>came across two
young guys studying a map on the boot lid of an immaculate
>1974 (N) TR6 with
and open top.
>
>It transpired that the two guys in their early 30s had hired
it for the day
>and were planning a trip in the Perthshire hills. As the
conversation
>progressed they made the following comments.
>
>It is very stiff
to steer
>
>It has a choke and I dont even know what a choke is or what it
does
>
>It seems to have an overdrive .What IS that?
>
>The brakes arent very
effective.
>
>Weve only driven 20 miles and my leg is sore as the clutch is
stiff to
>press. Do you think theres something wrong with it?
>
>Having given
some explanations about 1970s technology and advice on a
>possible route I
left feeling very old and with a clear vision of the
>generation gap
>
>**
[email-masked] **
>
>Donate: http://www.team.net/donate.html
>Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]
>
>**
[email-masked] **
>
>Donate: http://www.team.net/donate.html
>Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Andrew Uprichard" <[email-masked]>
Date: Wed, 18 Sep 2013 17:00:13 -0400

Being Irish, having gone to University in Scotland, and with an English
mother, I think I am qualified to weigh in here on the subject of Brits and
religion (well, alcohol is a religion to many):

The Scots keep the sabbath, and anything else they can get their hands on
The Welsh pray on their knees, and on their neighbor(u)rs
The Irish don't know what to believe in, but are prepared to die for it
And the English are a nation of self-made men, thus relieving the almighty
of an onerous responsibility

Andrew Uprichard

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of John Macartney
Sent: Wednesday, September 18, 2013 12:12 PM
To: [email-masked]; [email-masked]
Subject: Re: [TR] Fwd: [TRM 1946-49] Generation gap

Doesn't say much for the rental company that released the car without giving
the hirers a brief instruction course. Usual British attitude of grab the
money and let the customer go hang - or being Scotland, perhaps the renter
was too paralytic to talk?

Jonmac

PS And I'm Scots too :)