Subject: Re: [TR] TR3 Crank

From: William Brewer <[email-masked]>
Date: Wed, 25 Sep 2013 07:38:42 -0700 (PDT)

I was only taching about 3,800 at the time. Rude surprise.

     -Bill
________________________________
 From: Brad Kahler <[email-masked]>
To:
William Brewer <[email-masked]> 
Sent: Wednesday, September 25, 2013 6:01
AM
Subject: Re: [TR] TR3 Crank

Wow!  I've had a few broken cranks in the
wife's spitfire race car but they always broke on the main diameter of the
crank, never on one of the throws. 

What was the tach reading when it
happened?

Brad

On Wed, Sep 25, 2013 at 8:57 AM, William Brewer
<[email-masked]> wrote:

     Well shoot...
>     I was conducting my
daily historical reenactment of
>Ken Richardson's Jabbeke run on my way to
work on Tuesday when all hell broke
>loose under the hood. As I was reaching
for the key I could see oil pressure
>falling. I had the engine off in
seconds. No oil leaking, actually no new oil
>leaking out of the block. The
car went home on a flat bed tow truck.
>     Got
>home from work last night,
pulled the pan and found this:
>http://www.flickr.com/photos/39699927@N08/9932678513/
>http://www.flickr.com/photos/39699927@N08/9932557605/in/photostream/
>
>
> Crank break just aft of #4 shear web at the rear main bearing.
>     I
didn't
>find any metal in the pan and it looks like it didn't take anything
else with
>it. I guess that I am lucky.
>     I have never taken the engine
over 5,000
>rpms and rarely go above 4500. I wonder what brought this on.
Maybe I should
>have had a harmonic balancer.
>     I suppose that I am not
the first guy to
>have this happen to him. Are there any specific things I
should be checking? I
>was wondering if it might have damaged the #4
connecting rod or maybe the rear
>bearing.
>     Time for a tear down. Dang! I
just about have my TR6 on the road
>and just bought a Renown.
>
>     -Bill in
Tehachapi
>
>** [email-masked] **
>
>Donate:
>Archive: http://www.team.net/archive
>Forums:
http://www.team.net/forums
>Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Wed, 25 Sep 2013 07:51:19 -0700

>       I was only taching about 3,800 at the time. Rude surprise.
The crank might have been already cracked.  It doesn't have to break 
completely all at once.  That's why when you have a crank out of the 
engine it never hurts to hit it with a hammer to see if it rings.

TeriAnn