Subject: [TR] Smith Instruments

From: <[email-masked]>
Date: Mon, 23 Sep 2013 12:34:34 -0500

Out searching for gauges for the 3B and ran across this interesting bit of
history in the form of an article in Hemmings last year.
 
http://www.hemmings.com/hsx/stories/2012/06/01/hmn_feature18.html

Bill
 
Bill Beecher
'58 TR3A TS/30766L "Tarbaby"
'62 TR3B TCF/2549L " Aunt B" (in rehab)
 <http://www.triumphowners.com/1566> www.triumphowners.com/1566
'68 Land Rover Series IIa 88" "The Beast"

"Keep Calm and Carry On"

** [email-masked] **

Archive: http://www.team.net/archive

---

From: ADRIAN DIX-DYER <[email-masked]>
Date: Mon, 23 Sep 2013 19:14:53 +0100

Thanks so much for that really interesting article on Smiths Industries.

Little snippets like this are so informative.

Adrian TR4A CT64306 O
Wales UK

On 23 September 2013 18:34, <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]