Subject: Re: [TR] eBay TR6 Caveat Emptor

From: Geo Hahn <[email-masked]>
Date: Wed, 18 Sep 2013 18:45:36 -0700

Thanks for posting the warning.

"selling this car for a friend..."  is usually a red flag for me.

Geo

On Wed, Sep 18, 2013 at 6:18 PM, Jack Mc <[email-masked]> wrote:

> Beware the French Blue 74 TR6 on eBay located in Wilmington, NC
>
> I spoke to a gentleman this morning who has seen the car and says it has
> bad
> frame rust where the trailing arms attach. The seller knows this and does
> not
> disclose it in the listing. Seller has not responded to my question "Do you
> have any pictures of the trailing arm to frame attachment areas?" Which I
> sent
> him about 10 hours ago.
>
> Could somebody post this on the 6-Pack Forum?
>
> Thanks,
> Jack Mc
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Dave" <[email-masked]>
Date: Wed, 18 Sep 2013 21:39:15 -0500

what's the listing #?  I just looked for it.  we can all hammer the guy with 
questions about rust and the frame

-----Original Message----- 
From: Jack Mc
Sent: Wednesday, September 18, 2013 8:18 PM
To: [email-masked]
Subject: [TR] eBay TR6 Caveat Emptor

I spoke to a gentleman this morning who has seen the car and says it has bad
frame rust where the trailing arms attach. The seller knows this and does 
not
disclose it in the listing. Seller has not responded to my question "Do you
have any pictures of the trailing arm to frame attachment areas?" Which I 
sent
him about 10 hours ago.

Thanks,
Jack Mc

---

From: "Bob" <[email-masked]>
Date: Wed, 18 Sep 2013 22:49:02 -0400 KKGD2mqGcT4XN77j/9NIf3FeO1bLR/GVk04znY+RjAqWQfYC4P GU5dUkn9Ur+zLeIFfJB7ZNfM3v6rrAgrjJvKNoDNDfx0yuOZML w+jDTWgYa99Ud0jkHoR5lwXiBu4x0oYH2CW8LSBFEcZtIBo/uR CB7605RX3DvX3tQcuqfKP/tl22HV2/MLPtzOsCy9fqGSt1foe6 uamgAiiEi0Q6xb+GotQa94ikdPs0tByTtrXuvwxigQtqcrzb4H G5bOfFc1gk0wOJc5VitIIcyofRJnORzT/LAVdkGuiztuUJnX8J eO5gPw0+MXjSGrLe13alkztTCiRJqnX5QDKDFrFFe

Anyone have the listing number........ I've searched and can't find 
it....yet.

Bob Danielson
http://tr6.danielsonfamily.org/

1975 TR6 modified with:
-Throttle Body Injection
-Toyota 5 Speed
-Nissan Differential
-AAW Wire Harness
-CVJs... and more

-----Original Message----- 
From: Jack Mc
Sent: Wednesday, September 18, 2013 8:18 PM
To: [email-masked]
Subject: [TR] eBay TR6 Caveat Emptor

Thanks,
Jack Mc

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Geo Hahn <[email-masked]>
Date: Wed, 18 Sep 2013 19:54:48 -0700

On Wed, Sep 18, 2013 at 7:39 PM, Dave <[email-masked]> wrote:

> what's the listing #?

300967966617<http://www.ebay.com/itm/300967966617?ssPageName=STRK:MEWAX:IT&_trksid=p3984.m1438.l2649#ht_579wt_1255>

Geo

---

From: "Dave" <[email-masked]>
Date: Thu, 19 Sep 2013 14:11:08 -0500

I just asked him if there was any rust on the car or the frame and for
pictures from the bottom.

mighty suspicious all the pictures are top side!

From: Geo Hahn
Sent: Wednesday, September 18, 2013 9:54 PM
To: Dave
Cc: Triumphs
Subject: Re: [TR] eBay TR6 Caveat Emptor

  what's the listing #?

300967966617

Geo

---

From: Jack Mc <[email-masked]>
Date: Thu, 19 Sep 2013 20:35:40 -0400

Update:

Seller responded to my question: "no clue what you're asking, not a car guy"

In the meantime, the gentleman who has seen the car, saw the eBay listing and
says the description makes it sound like a fresh restoration - it's not - the
restoration was done 10 years ago. He also thinks the seller should have
disclosed that there is some kind of sound deadening glued to the floor so you
can't get a look at the floors under the carpet.

Normally, I'm content to just warn people about stuff like this, but I'm
beginning to think this seller richly deserves some harassment.
I'm going to rephrase my question for him: "okay, didn't someone who looked at
the car tell you and show you that it had serious rust where the trailing arm
brackets mount to the frame? And didn't he get a worst case estimate of $1,800
a side to fix the damage and inform you of that? And don't you think you
should disclose that to avoid negative feedback from a buyer?"
Everybody feel free to copy and paste the same question.

Cheers,
Jack Mc

Sent from my iPad

> On Sep 18, 2013, at 9:18 PM, Jack Mc <[email-masked]> wrote:
>
bad
not
sent
> Forums: http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Chris Simo <[email-masked]>
Date: Thu, 19 Sep 2013 21:32:17 -0400

> What's up with the rear?  That stance reminds me of a buddy's Maverick in
> High School...

---

From: "Bob" <[email-masked]>
Date: Thu, 19 Sep 2013 22:36:24 -0400 0GnHEGE9U7qTxHtQQ4GcRcrCkiRb1MrUV427rQhC6CUQ+H8mM9 MXBRIa3tbs/Heodq2vCqi6zMRlZNz9sX/UG7gmcTgGRLb/9pjV WiBppsT/BKSbGOfVh5UEx1Z/mPNr80TYvFYu+opDWkZqPOSFCV cnlyzOMsnxR0sSto8HHB4HO5FRUFYYHgm4jdQiIoJ0qMkDP279 RZ/kzeCrDAGOpgsGZumVj3qTtvbEY+2MzeYzdXpSIwakgpCdcZ d+n0IRxGIkPokt2gDMtd0aRgGrjWN8KzUWS7W7Kz8ifJU2wLIk Vls+0Mc0SRjcEPQ/6dVTGudtAewFLTXgSAGfycNsd

I asked him about the condition of the frame and TA mount points........... 
no response 24 hours later.

Bob Danielson

1975 TR6 modified with:
-Throttle Body Injection
-Toyota 5 Speed
-Nissan Differential
-AAW Wire Harness
-CVJs... and more

-----Original Message----- 
From: Dave
Sent: Thursday, September 19, 2013 3:11 PM
To: [email-masked]
Subject: Re: [TR] eBay TR6 Caveat Emptor

From: Geo Hahn

  what's the listing #?

300967966617

Geo