Subject: Re: [TR] Sanity Check on Moss fuel pump

From: Doug Mathews <[email-masked]>
Date: Fri, 13 Sep 2013 23:32:30 -0400

Once the floats close the gas lines, that stops the flow ISTR.

Doug
On 9/13/2013 7:28 PM, Dave Connitt wrote:
> OK,
> I am getting real close to starting my TR4A for the first time in 13 years..
> Checking for possible fuel leaks, I put a couple of gallons of gas in the tank
> and using the priming lever on my new Moss fuel pump, I was able to fill the
> carbs. However, after a few additional pumps of the priming lever, suddenly
> nothing is happening when I press down on the priming lever. I am assuming
> that the carbs are full and when I press down on the lever, there is no room
> for more fuel so nothing happens...
> I went back upstairs to eat dinner and will see if I can bleed off some of the
> fuel and see if the pump will replace the fuel. I am just making sure that I
> won't toast my new camshaft by not running the engine for 20-30 minutes to
> seat the cam lifters by running out of fricking gas.
> Am I worrying too much or what?
> Thanks,
> Dave Connitt
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
>
>
>

-- 

p.s. I do not use a smart phone so if you email me and do not get a quick response it is not because I am ignoring you. Just not at a computer.

** [email-masked] **

Archive: http://www.team.net/archive

---

From: WBEECH <[email-masked]>
Date: Fri, 13 Sep 2013 23:05:58 -0500

Dave,

Yes, when the carb bowls are full it looks/feels like nothing's happening.

If it will comfort you, pull the line at carbs and manually pump fuel into a
container to see that all is working correctly.

Bill

Sent from my iPhone

On Sep 13, 2013, at 6:28 PM, "Dave Connitt" <[email-masked]> wrote:

> Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Tom Note" <[email-masked]>
Date: Wed, 17 Nov 2004 23:29:45 -0500

Dave, you are correct. Once the bowls are full and the floats rise and close 
off any further fuel flow, the pump lever doesn't move the diaphragm but 
flops up and down without resistance.

If all gaskets are good and the needle valves are doing their jobs, you 
probably won't be able to force more fuel into the carbs.

Also, you may be aware that even if the bowls are empty, the pump lever 
won't do anything if the engine cam is in a position that  keeps the pump 
arm from being moved by the external lever. In that case, you have to rotate 
the crank until it's at a position where you can feel resistance to moving 
the lever ( again, assuming that the bowls are not already full).

Tom
----- Original Message ----- 
From: "Dave Connitt" <[email-masked]>
To: <[email-masked]>
Sent: Friday, September 13, 2013 6:28 PM
Subject: [TR] Sanity Check on Moss fuel pump

> http://autox.team.net/mailman/options/triumphs/[email-masked]