Subject: Re: [TR] APT Instrument repairs

From: [email-masked]
Date: Mon, 23 Sep 2013 16:12:41 -0400

Yes, this is a local business for me. From the outside, their shop is not
impressive. It's the guys on the inside who will impress you with their
work. They are also an authorized Smith distributor.

Greg G.
Osseo, MN

> Anyone ever had any dealings with APT Instruments?  Ran across their web
> site while poking around for replacement gauges, never heard of them
> before.
>
> http://www.gaugeguys.com/s <http://www.gaugeguys.com/s&h.htm> &h.htm
>
>
> Bill
>
>
> Bill Beecher
> '58 TR3A TS/30766L "Tarbaby"
> '62 TR3B TCF/2549L " Aunt B" (in rehab)
>  <http://www.triumphowners.com/1566> www.triumphowners.com/1566
> '68 Land Rover Series IIa 88" "The Beast"
> "Keep Calm and Carry On
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Bob" <[email-masked]>
Date: Mon, 23 Sep 2013 19:48:24 -0400 z+5dkn6lmpi2amGmO/9XmIn8KKEuaBfwUE81R7solnMMd3jOLV D5F9SxvL4pBLer9xYej9H7HgcKagP7DedsWCHNIBgcNlBHeyor SF/DZTj/w78AHoSa/rkRn1H/TWGrFoOx+alSMi5kop/36EykNE cfW56aUl1x3FmIuQyrSENad7YnGDgM3dRUMzhEAA5Ff4v7I5Yf ZlwtvmkvYds48HFf6E1UgXzCUySRh6LRz/9HM37WxKxWiFEwpR 1/NX1byCkw1KGKpbR0zOrsUT2PZaSQ6M8lAxQXLuf9RpozYjap edolQEYPbIZy9cwxmmuQQvaNZhgA2gFFr9DyB9fcu

Most of the guys in 6-Pack have been sending their gauges to Morris Mintz at 
West Valley Instruments (http://westvalleyinstruments.com/). Over the years 
I've had him refurbish and recalibrate my Speedo and Tach but his work goes 
all the way to re-facing gauges too. I've always loved Magnolia style gauges 
and this summer I had him (actually he has an artist who does the face work) 
re-face my speedo and tach in Magnolia...... he also converted the tach to 
electronic and the speedo to GPS. I can't believe how dead accurate the GPS 
speedo is.......... I've gone through those radar signs that show your speed 
and I've had my wife following me and it's spot on at all speeds. Morris 
also guarantees his work for 1 year........ and he delivers on time as 
promised.

Bob

Bob Danielson
http://tr6.danielsonfamily.org/

1975 TR6 modified with:
-Throttle Body Injection
-Toyota 5 Speed
-Nissan Differential
-AAW Wire Harness
-CVJs... and more

-----Original Message----- 
From: [email-masked]
Sent: Monday, September 23, 2013 3:02 PM
To: 'TR3/6'
Subject: [TR] APT Instrument repairs

Anyone ever had any dealings with APT Instruments?  Ran across their web
site while poking around for replacement gauges, never heard of them before.

Bill

Bill Beecher

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Dave" <[email-masked]>
Date: Mon, 23 Sep 2013 20:00:32 -0500

morris mintz is the best!

-----Original Message----- 
From: Bob
Sent: Monday, September 23, 2013 6:48 PM
To: [email-masked] ; [email-masked]
Subject: Re: [TR] APT Instrument repairs

Bob