Subject: Re: [TR] Triumphest/VTR

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Tue, 24 Sep 2013 14:49:31 -0700

On 9/24/13 10:42 AM, Kinderlehrer wrote:
> Who is going to be at Triumphest/VTR in Marin next week?
>
>
Not me.  The local accommodations were just too expensive for me to 
afford along with the entry fee & fuel to drive that distance. :(

TeriAnn

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Bud R <[email-masked]>
Date: Tue, 24 Sep 2013 16:21:25 -0600

Weather willing, I'll be there.

Bud Rolofson

Extreme Parts Racing (more than just a haircut)
71 Spitfire MK IV Race Car #3
71TR6 CC57365 (Good 6)
93 Minnie Winnie Race Support Vehicle
77 Z-50A Hardly Davidson Honda Mini-Trail Bike (Triumph Pit Bike)

On Sep 24, 2013, at 11:42 AM, Kinderlehrer wrote:

> Bob
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Joe Curry" <[email-masked]>
Date: Tue, 24 Sep 2013 15:47:24 -0700

I originally planned to go but family and medical issues are forcing me to
change the plan.

Joe

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of TeriAnn J. Wakeman
Sent: Tuesday, September 24, 2013 2:50 PM
To: [email-masked]
Subject: Re: [TR] Triumphest/VTR

TeriAnn

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "John & Pat Donnelly" <[email-masked]>
Date: Tue, 24 Sep 2013 18:36:15 -0700

Hopefully, Pattie and I will be there. The engine parts come back from the
machinist tomorrow and I have the weekend to get it all together. Because
it'll be a fresh engine I'll be trailering it. 

Really look forward to going three laps around Inferion raceway on Sunday.

Johnnie