Subject: Re: [TR] Triumph Herald covered 20 miles in 52 years

From: Bob Labuz <[email-masked]>
Date: Mon, 23 Sep 2013 15:58:49 -0400

Heck I drove my 6 that many miles the other day just to drop by the hot 
dog stand for lunch.

Talk about NOS.

Bob

  On 09/23/2013 03:18 PM, David Griffiths wrote:
> >From BBC news:
> http://www.bbc.co.uk/news/uk-england-norfolk-24204080
>
> Dave

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Bud R <[email-masked]>
Date: Tue, 24 Sep 2013 10:02:49 -0600

Other than likely needing all new seals it's a beauty.

Bud Rolofson

Extreme Parts Racing (more than just a haircut)
71 Spitfire MK IV Race Car #3
71TR6 CC57365 (Good 6)
93 Minnie Winnie Race Support Vehicle
77 Z-50A Hardly Davidson Honda Mini-Trail Bike (Triumph Pit Bike)

On Sep 23, 2013, at 1:18 PM, David Griffiths wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Chris Simo <[email-masked]>
Date: Tue, 24 Sep 2013 15:44:44 -0400

My TR2 went less than that in the 30 years after I started college.  We are
making up for lost time now!