Subject: Re: [TR] Idle Problem

From: Bob Labuz <[email-masked]>
Date: Tue, 17 Sep 2013 16:16:48 -0400

Bill,

Sounds like it could be a vacuum leak. Maybe try to spray some wd40 
where the carbs are attached and the intake manifold to see if you can 
detect a leak.

Also check the dash pots to insure they are filled with 20W or ATF. Make 
sure the carb pistons are not sticking.

I use that blue gasket stuff in addition to the stock gaskets when 
attaching both the intake manifold and the carbs to the manifold.

All 3 engines purr at around 750 to 850 RPM when warm.

Bob

On 09/17/2013 03:18 PM, [email-masked] wrote:
> Have just spent 1/2 the day trying to resolve the idle, or lack thereof, on
> the TR3B project.  Engine is in the chassis only as the body is still off at
> the painter.  Carbs freshly re-built, new electric fuel pump installed,
> timing set, vacuum line attached and advance checked and working.
>   
> Starts and runs great, but will not idle down below around 1500 RPM.  After
> that it will just start to slowly stumble then die.  Always starts right
> back up.  I have adjusted the jets 1-2 & 3 flats each way with no
> discernable difference.
>   
> What else should I check?
>   
>   
> Many thanks,
> Bill
>   
> Bill Beecher
> '58 TR3A TS/30766L "Tarbaby"
> '62 TR3B TCF/2549L " Aunt B" (in rehab)
>   <http://www.triumphowners.com/1566> www.triumphowners.com/1566
> '68 Land Rover Series IIa 88" "The Beast"
> "Keep Calm and Carry On

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Tue, 17 Sep 2013 13:23:01 -0700

> What else should I check?
Check the fuel pressure.  A lot of electric pumps produce a pressure 
that will overcome the SU float valve.  You want the pressure to be 
about 2-1/2 to 3 lbs.

The common 7 PSI pumps tend not to work well with SUs or Webbers

TeriAnn

---

From: Bob Labuz <[email-masked]>
Date: Tue, 17 Sep 2013 16:48:53 -0400

Good point TeriAnn. A reliable pressure regulator is a must for 
electronic fuel pumps.

I guess I figured or forgot. I have the Facet pump on all 3 of my TRs 
with regulators.

Bob

---

From: WBEECH <[email-masked]>
Date: Tue, 17 Sep 2013 20:32:44 -0500

TeriAnn,

Checked the pressure,  5 psi, so changed out the pump and all seems normal
again.  Had a small leak around the rod , but it must be around the bushing as
the rod is fitted with double o-ring's on both sides.

Thanks,
Bill
Sent from my iPhone

On Sep 17, 2013, at 3:23 PM, "TeriAnn J. Wakeman" <[email-masked]>
wrote:

> Check the fuel pressure.  A lot of electric pumps produce a pressure that
will overcome the SU float valve.  You want the pressure to be about 2-1/2 to
3 lbs.
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]