Subject: [TR] TR-6 Back in Action

From: ED Morat <[email-masked]>
Date: Wed, 11 Sep 2013 12:51:40 -0400 FILETIME=[301D4D40:01CEAF0F]

All,

I'm proud to announce that after 12 years in my garage Ihave my TR-6 back on
the road.  It was fully restored, hydraulics, all new parts front and back,
gas (Tank and Stainless lined fuel lines).  Electronic ignition, electric fan,
carbs rebuilt by Paltech Techonoligies and much more.  I have had the pleasure
of driving it and what a thrill

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Thu, 12 Sep 2013 17:20:28 +0000 (UTC)

Good on you!

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.flickr.com/groups/triumphtransamerica
http://www.mnautox.com
http://www.mntriumphs.org

----- Original Message -----
> From: "ED Morat" <[email-masked]>
> To: [email-masked]
> Sent: Wednesday, September 11, 2013 11:51:40 AM
> Subject: [TR] TR-6 Back in Action
> All,
> 
> 
> 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]