Subject: [TR] Urgent Help Please

From: William Pugh <[email-masked]>
Date: Thu, 19 Sep 2013 13:48:39 -0700

We are installing new carpet in the TR3, and we found the Vent Drain Tube.
Not attached to anything, and we can not find a hole to attach it to.

Any ideas greatly appreciated.   BTW it is Moss Part number 680-835, page 68
of the Moss catalog.  My Red TR2/3 ignores it, only shows battery box drain.

Thanks for your time

"Life is too short to drive boring cars"

Bill Pugh
1957 TR3 "Casper"p;
TS16765L
Wallace, CA
[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Fri, 20 Sep 2013 07:27:20 -0400 (EDT)

Are we talking about the source connection or the destination?  There is a 
hole in the transmission cover that I used for the drain.

Dave

In a message dated 9/19/2013 11:06:10 PM Central Daylight Time, 
[email-masked] writes: 
> On my '58 the tube routes out the firewall through the RHD steering 
> column
> blanking plate, the rubber seal seems to be made for this purpose.
> 
> Pictures off line on request.
> 
> Bill
> 
> Sent from my iPhone
> 
> >On Sep 19, 2013, at 3:48 PM, William Pugh <[email-masked]> wrote:
> >

---

From: "[email-masked]" <[email-masked]>
Date: Fri, 20 Sep 2013 08:18:13 -0500

The destination is the hole in the firewall, source is the scuttle vent.

The hole on the trans cover is for the battery box drain.

Bill

Sent from my iPhone

> On Sep 20, 2013, at 6:27 AM, [email-masked] wrote:
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]