Subject: Re: [TR] TR Grease Cap Removal

From: Frank Fisher <[email-masked]>
Date: Tue, 3 Sep 2013 10:44:48 -0700 (PDT)

the tool looks like a pair of large pincer plyers.
the jaws are about 1" wide.
the jaws are ground with a radius to them of about the same as the grease cap
radius,
the jaws are also ground so they are almost a very sharp edge.
they
easily deal with the rolled edge. on the smooth caps the radius and sharp
grind allow them to grasp the cap very firmly. don't be overzealous with the
firmness of grasp.
 
I know snap on tools are very expensive. these came as a
birthday present form my son.
 
but they do double up as a hub cap remover.
they do this by bending the end of one of the handles.
 
I could not find the
snap on part but I found this on the Mac tool site
 
 http://www.mactools.com/ShopOnline/Product/tabid/120/productid/318729/varian
tid/309488/Default.aspx
 
Frank

________________________________
 From:
Randall <[email-masked]>
To: 'Triumphs' <[email-masked]> 
Sent:
Tuesday, September 3, 2013 9:29 AM
Subject: Re: [TR] TR Grease Cap Removal
> snap on makes a tool specifically for this task.

How does it grab the cap? 
I've seen the tools designed for the
American-style caps, with the rolled edge
for the tool to grab; but never
one to grab a smooth cap like the original TR
caps.

Randall

** [email-masked] **

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Don Hiscock <[email-masked]>
Date: Tue, 3 Sep 2013 13:14:25 -0500

http://buy1.snapon.com/catalog/item.asp?item_ID=636013&group_ID=675671

On 9/3/13, Frank Fisher <[email-masked]> wrote:
> http://www.team.net/donate.html
> Unsubscribe/Manage:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Frank Fisher <[email-masked]>
Date: Tue, 3 Sep 2013 11:27:51 -0700 (PDT)

that's the little &*^^$% I got.
I love it.
it was a great present as I don't
think I would have bought it for myself.
 
thanks Don
________________________________
 From: Don Hiscock <[email-masked]>
To: Triumphs <[email-masked]> 
Sent: Tuesday, September 3, 2013 11:14
AM
Subject: Re: [TR] TR Grease Cap Removal
http://buy1.snapon.com/catalog/item.asp?item_ID=636013&group_ID=675671

On
9/3/13, Frank Fisher <[email-masked]> wrote:
> the jaws are ground
with a radius to them of about the same as the grease
> cap
> the
jaws are also ground so they are almost a very sharp edge.
> easily
deal with the rolled edge. on the smooth caps the radius and sharp
> grind
allow them to grasp the cap very firmly. don't be overzealous with
> the
firmness of grasp.
> I could
not find the
tid/309488/Default.aspx

**
[email-masked] **

Archive: