Subject: Re: [TR] Urgent Help Please

From: WBEECH <[email-masked]>
Date: Thu, 19 Sep 2013 20:41:54 -0500

On my '58 the tube routes out the firewall through the RHD steering column
blanking plate, the rubber seal seems to be made for this purpose.

Pictures off line on request.

Bill

Sent from my iPhone

> On Sep 19, 2013, at 3:48 PM, William Pugh <[email-masked]> wrote:
>
> We are installing new carpet in the TR3, and we found the Vent Drain Tube.
> Not attached to anything, and we can not find a hole to attach it to.
>
> Any ideas greatly appreciated.   BTW it is Moss Part number 680-835, page
68
> of the Moss catalog.  My Red TR2/3 ignores it, only shows battery box
drain.
>
> Thanks for your time
>
> "Life is too short to drive boring cars"
>
> Bill Pugh
> 1957 TR3 "Casper"p;
> TS16765L
> Wallace, CA
> [email-masked]
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: WBEECH <[email-masked]>
Date: Thu, 19 Sep 2013 20:56:02 -0500

Forgot to mention the excellent diagram on TeriAnn's site:
http://www.tr3a.info/Bulkhead.htm

I would place the hole at her unidentified item #22

Bill

Sent from my iPhone

68
drain.

---

From: Dave Massey <[email-masked]>
Date: Thu, 19 Sep 2013 22:12:53 -0400 (EDT)

You have a choice.  You can connect it to the drain tube in the battery box
or you cna connect it to the drain for the little catch tray just under the
scuttle vent.  Or you can do like I did and tee the two together.

Dave Massey

-----Original Message-----
From: William Pugh <[email-masked]>

Any ideas greatly appreciated.   BTW it is Moss Part number 680-835, page 68
of the Moss catalog.  My Red TR2/3 ignores it, only shows battery box drain.

Thanks for your time

Bill Pugh
1957 TR3 "Casper"p;
TS16765L
Wallace, CA
[email-masked]

---

From: Geo Hahn <[email-masked]>
Date: Thu, 19 Sep 2013 19:15:31 -0700

Bill --

Scroll down on this thread for an explanation and a useful pic:

http://www.britishcarforum.com/bcf/showthread.php?91951-Help&highlight=drain+tube

Geo

On Thu, Sep 19, 2013 at 1:48 PM, William Pugh <[email-masked]> wrote:

> 1957 TR3 "Casper"p  ;
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "CFM-TR" <[email-masked]>
Date: Fri, 20 Sep 2013 00:01:36 -0400

there is a connection on the firewall side vent box to left of center (from
inside of car)    about an inch from center.   you should be able to see the
recess trough that leads to the tube like connection.

i will send a picture separate from this email.
Carl

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of William Pugh
Sent: Thursday, September 19, 2013 4:49 PM
To: TR3/6
Subject: [TR] Urgent Help Please

Thanks for your time

Bill Pugh
1957 TR3 "Casper"p;
TS16765L
Wallace, CA
[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]