Subject: [TR] no messages last 3-4 days

From: Gary Nafziger <[email-masked]>
Date: Mon, 12 Aug 2013 16:32:47 -0700 (PDT)

wondering if the list is down?
have received no messages last several days

gary n.

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Mark J Bradakis <[email-masked]>
Date: Mon, 12 Aug 2013 17:50:15 -0600

> have received no messages last several days

If you check the archives ( link below ) you'll see that there have indeed
been messages to the list over the weekend.

I'll refrain from personal comments regarding yahoo mail.

mjb.