Subject: [TR] TR3A SPEEDOMETER

From: Thomas Geoghan <[email-masked]>
Date: Wed, 14 Aug 2013 12:44:41 -0700 (PDT)

>
>
>
> 
>>
>>
>>
>>   
>>>
>>>
>>>My speedometer will not go back to
zero after advancing past 20. When using a drill to test it will not advance
past 60mph and advances with jerking motion. Not the original as I replaced
the original. Purchased the car new in England in 1961 while stationed near
Coventry. Is there a way to tell if the speedometer is compatible with
overdrive? Is repair a DIY?
>>>Thanks much.
>>>Kenny01.

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Randall <[email-masked]>
Date: Wed, 14 Aug 2013 20:12:27 +0000

---- Thomas Geoghan <[email-masked]> wrote: 
> Is there a way to tell if the speedometer is compatible with
> overdrive?

Should be no difference.  The speedo calibration number changed for cars with 4.1 final drive, but contrary to many sources, the vast majority of cars with overdrive still had 3.7 gears (so the same speedo head as non-OD cars).

And even if the calibration number is wrong for your tires & final drive, it would only show up as a proportional error.  The unit would still return to 0 and rise above 60.

> Is repair a DIY?

Depends on how bad the internal damage is; and how adept you are at working with tiny gears and springs.  Tony Rhodes wrote a good article on the process, which you can download from
http://home.comcast.net/~rhodes/1967_TR4A_Tech.html

Randall