Subject: Re: [TR] Brighter Dash Lights

From: <[email-masked]>
Date: Tue, 13 Aug 2013 10:35:19 -0500

Peter,
That part number does not come up on your site using the search box.  Do you
have a projection for availability and costs?
Thx,
Bill

Bill Beecher
'58 TR3A TS/30766L "Tarbaby"
'62 TR3B TCF/2549L " Aunt B" (in rehab)
www.triumphowners.com/1566
'68 Land Rover Series IIa 88" "The Beast"
"Keep Calm and Carry On

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Pete Arakelian
Sent: Tuesday, August 13, 2013 10:05 AM
To: [email-masked]'
Subject: [TR] Brighter Dash Lights

I know it's a little commercial, but you asked about where to get LED dash
lights.
We just added 170-970 for the screw in bulbs.  They cannot be used
everywhere
- like in the red charging indicator - and they are not dimable.
But they are brighter.
We working on getting them on the web with pix, but not yet.

Peter

** [email-masked] **

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "John & Pat Donnelly" <[email-masked]>
Date: Tue, 13 Aug 2013 19:48:23 -0700

I'm looking for a replacement for Moss 171-000. I don't find that on your
website, nor the 170-970.
Thanks
Johnnie

> 
> I know it's a little commercial, but you asked about where to get LED
> dash lights.

---

From: Pete Arakelian <[email-masked]>
Date: Wed, 14 Aug 2013 07:32:01 -0700

170-970 is not yet on the web - they just came in.
Art department is preparing for photos, etc...
For the time being you will need to call it in 800-MOSS-USA.

171-000, standard bulb, is on the web.  At least it came up when I entered the
part number this AM.

Peter

---

From: "John & Pat Donnelly" <[email-masked]>
Date: Wed, 14 Aug 2013 21:06:34 -0700

Peter,
Is the color of the LED white?
Johnnie

> 171-000, standard bulb, is on the web.  At least it came up when I
> entered the part number this AM.
> 
> Peter
> 
> 
> I'm looking for a replacement for Moss 171-000. I don't find that on
> your website, nor the 170-970.
> Thanks
> Johnnie
> 
> >