Subject: [TR] color coding of wires used in Triumphs

From: Sujit Roy <[email-masked]>
Date: Wed, 21 Aug 2013 13:30:57 -0700

Is there a  way to tell from the color of the wire where it belongs or
where it goes to?

>From a Stag I have, the brown wires and purple wires seem to be live (12v)

Is there some sort of legend for color coding?

Sujit

-- 
Sujit Roy, Realtor
Cupertino, CA
(408) 839-8359

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Wed, 21 Aug 2013 16:43:47 -0400 (EDT)

yep, here ya go:
 
http://www.jcna.com/library/tech/tech0014.html

In a message dated 8/21/2013 4:40:33 P.M. Eastern Daylight Time,  
[email-masked] writes:

Sujit

-- 
Sujit Roy, Realtor
Cupertino,  CA
(408) 839-8359

Archive:  http://www.team.net/archive
Forums:  http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Randall <[email-masked]>
Date: Wed, 21 Aug 2013 20:58:04 +0000

> From a Stag I have, the brown wires and purple wires seem to be live (12v)

That's right.  The difference is that the purple circuit has a fuse, brown does not.

Then white is switched by the ignition switch, but without a fuse; green is the same thing with a fuse.

Randall

---

From: Randall <[email-masked]>
Date: Thu, 22 Aug 2013 20:15:47 +0000

---- John Macartney <[email-masked]> wrote: 
> As a general rule of thumb, what Randall and others have said is correct. But
> with the passage of time and cars being bought by enthusiasts around the
> world, beware the car that first went to Italy for sale as a new vehicle. 

Also beware modifications by previous owners.  The second Stag had a big black wire under the dash that had been cut and left to dangle.  Normally black is ground, so it was tempting to tuck it under a bolt head somewhere.  Fortunately I resisted the impulse, as I later discovered that it was twisted together with a brown wire somewhere up behind the panel.  The car also now has circuit breakers protecting a lot of the brown wires, after one of them shorted to ground inside the steering column.

Randall