Subject: [TR] Pushrods tr4 engine won't go back down.

From: "Jaap Dekker" <[email-masked]>
Date: Sun, 4 Aug 2013 20:16:31 +0200

Thanks to everyone who has replied to my question, I am reassured I can 
resolve this issue.
It is great to have the back-up of this list.

Regards,
Jaap.

Ditto; except I've had at least one try to do that, every time I've taken
the pushrods out.  My solution is to list just an inch or so then spin the
pushrod back and forth a few times with my fingers, until the weight of the
lifter drops off.

As noted, if you are pulling the head anyway, it's much easier to put the
lifters back with the head off.  Putting them back with the head in place is
like trying to thread a needle in the dark.

-- Randall

------------------------------

_______________________________________________

Triumphs mailing list
[email-masked]
http://autox.team.net/mailman/listinfo/triumphs

End of Triumphs Digest, Vol 6, Issue 280
**************************************** 

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Tony Drews <[email-masked]>
Date: Sun, 04 Aug 2013 15:31:53 -0500

One other tip I just remembered - someone besides me came up with 
this one, but I like it.  Use a long piece of stiff wire (like a coat 
hanger straightened out), shove it down the hole parallel to the 
pushrod and use it to hold the lifter in place while you pull out the pushrod.

Tony Drews

At 11:42 AM 8/4/2013, Randall wrote:
> >  I had this happen once.  The problem is the oil on the
> > lifter/pushrod interface will create enough suction to lift
> > lift the lifter along with the pushrod to the point where the
> > lifter comes out of its hole in the block.
>
>Donate: http://www.team.net/donate.html
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Randall <[email-masked]>
Date: Tue, 6 Aug 2013 18:34:50 +0000

---- Jaap Dekker <[email-masked]> wrote: 
> Thank you for answering, Jerry. Help from the list is much apreciated.
> I have a new original gasket, could that be adapted for 89 mm?

You will need to check carefully, but most likely not.  If the gasket ring around the cylinder hangs out into the cylinder, then the gasket is not likely to last for long at all.  You really need a gasket made for the 89mm liners (which AFAIK are all solid metal gaskets, not composites like the original gaskets).

Since it seems that you are mostly interested in a reliable engine; my suggestion would be to stick with the 87mm liners.  The 89mm units are really custom made racing parts (which is why the price is nearly double that of the 87mm liners), and I've been told that they tend to aggravate any tendency to overheat.

Of course, I've never been one to take my own advice, so I have a set of 89mm liners on the shelf to go along with a lot of other parts that will probably reduce reliability (but hopefully increase the fun factor).  So YMMV and all that.

PS, I forget who offhand, but someone has suggested turning Delrin buttons to locate the gudgeon pins, rather than relying on circlips.  You aren't the first to have the circlips come out, with the damage you have observed.

Randall