Subject: [TR] Any gotchas on tr3 fan motor?

From: Chris Simo <[email-masked]>
Date: Tue, 6 Aug 2013 18:10:33 -0400

Working on a TR 3. Time to clean up in refurb the fan and heater. Fan was
quite tight and would not turn easily. I washed it with wd-40 vs brake
cleaner.  I put some drops of light machine oil on both ends.

It now spins like a champ and quite silent. Should I open it up and grease
it? Anything to watch out for when opening the small motor?

Thanks

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Randall <[email-masked]>
Date: Wed, 7 Aug 2013 0:56:41 +0000

> it? Anything to watch out for when opening the small motor?

It's probably fine, but if I were going to rely on it for heat, I would probably open it up and re-soak the bushings in engine oil.

It's been a long time (no heater in the last two TRs), but I don't recall anything being particularly tricky.  Like most motors, there are some wires that you have to be careful not to over-stretch while disassembling the motor.  Long time ago, I even re-wound one successfully.  

Well, at least the motor ran faster afterwards, can't say it really put out any more heat.

Randall

---

From: Jeff <[email-masked]>
Date: Wed, 07 Aug 2013 00:01:26 -0400

> Well, at least the motor ran faster afterwards, can't say it really put out any more heat.

If the motor didn't put out more heat, I'd call that a success...

Jeff Scarbrough
Corrosion Acres, Ga.