Subject: Re: [TR] rear lights parts do other triumph use these?

From: George Richardson <[email-masked]>
Date: Tue, 13 Aug 2013 05:57:57 -0400

These are unique to the Stag, although some other cars use similar parts.

George Richardson
Key Men - Keys for Classics
www.key-men.com

On 8/13/2013 12:24 AM, Sujit Roy wrote:
> Im sorting out a pair of rear lights on a Triumph and am wondering if
> other triumphs beside the stag have these things in the rear lights. They
> are the reflector parts which where once silver lined.
>
> As you can see one is melted.
>
>
>
> http://s1087.photobucket.com/user/joyita_sujit/media/IMG_20130812_195515.jpg.
> html
>
>
>
> Thanks, Sujit
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Chris Simo <[email-masked]>
Date: Tue, 13 Aug 2013 06:29:08 -0400

My tr6 has similar reflectors.

---

From: Sujit Roy <[email-masked]>
Date: Tue, 13 Aug 2013 09:51:25 -0700

Chris, are these parts available new from any suppliers?

Sujit

On Tue, Aug 13, 2013 at 3:29 AM, Chris Simo <[email-masked]> wrote:

> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

-- 
Sujit Roy, Realtor
Cupertino, CA
(408) 839-8359