Subject: Re: [TR] Any gotchas on tr3 fan motor?

From: "Andrew Uprichard" <[email-masked]>
Date: Tue, 6 Aug 2013 20:15:24 -0400

Leave well alone !!

Andrew Uprichard

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Chris Simo
Sent: Tuesday, August 06, 2013 6:11 PM
To: list Triumph
Subject: [TR] Any gotchas on tr3 fan motor?

Working on a TR 3. Time to clean up in refurb the fan and heater. Fan was
quite tight and would not turn easily. I washed it with wd-40 vs brake
cleaner.  I put some drops of light machine oil on both ends.

It now spins like a champ and quite silent. Should I open it up and grease
it? Anything to watch out for when opening the small motor?

Thanks

** [email-masked] **

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: <[email-masked]>
Date: Tue, 6 Aug 2013 20:28:45 -0500

Looks like you have done it, if everything is tight and no strange noises
you should be OK.
Bill 

Bill Beecher
'58 TR3A TS/30766L "Tarbaby"
'62 TR3B TCF/2549L " Aunt B" (in rehab)
www.triumphowners.com/1566
'68 Land Rover Series IIa 88" "The Beast"
"Keep Calm and Carry On

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Chris Simo
Sent: Tuesday, August 06, 2013 5:11 PM
To: list Triumph
Subject: [TR] Any gotchas on tr3 fan motor?

Thanks

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]