Subject: Re: [TR] Pushrods tr4 engine won't go back down.

From: "Jaap Dekker" <[email-masked]>
Date: Tue, 6 Aug 2013 12:40:00 +0200

I have examined the head and although there's a lot of carbon junk in the 
cavities and on the valves, it looks like my problem might be something 
else. I took the dirtiest exhaust valve out and cleaned it with a wirebrush, 
it looks ok. The guides are bronze and there is little play. If the rest is 
like this I will put it back together and leave it like that.

When I looked into the cylinder liners I found what could be the reason for 
the excessive oil consumption. Number three and four had deep pitting where 
the gudgeon? pins rest in tdc on both sides. There are also deep scars 
running straight down. I suspect the circlips have failed.
I wiil have to dig into the bottom end now. I could use some advice on how 
to proceed.
I expect I will have to replace all liners and pistons?
There's 87 mm in there now. Would it hurt to go to 89 mm?

Regards,
Jaap Dekker

Message: 3
Date: Sun, 04 Aug 2013 15:31:53 -0500
From: Tony Drews <[email-masked]>
To: "Randall" <[email-masked]>,<[email-masked]>
Subject: Re: [TR] Pushrods tr4 engine won't go back down.

One other tip I just remembered - someone besides me came up with
this one, but I like it.  Use a long piece of stiff wire (like a coat
hanger straightened out), shove it down the hole parallel to the
pushrod and use it to hold the lifter in place while you pull out the 
pushrod.

Tony Drews

At 11:42 AM 8/4/2013, Randall wrote:
> >  I had this happen once.  The problem is the oil on the
> > lifter/pushrod interface will create enough suction to lift
> > lift the lifter along with the pushrod to the point where the
> > lifter comes out of its hole in the block.
>
>Ditto; except I've had at least one try to do that, every time I've taken
>the pushrods out.  My solution is to list just an inch or so then spin the
>pushrod back and forth a few times with my fingers, until the weight of the
>lifter drops off.
>
>As noted, if you are pulling the head anyway, it's much easier to put the
>lifters back with the head off.  Putting them back with the head in place 
>is
>like trying to thread a needle in the dark.
>
>-- Randall
>
>** [email-masked] **
>
>Donate: http://www.team.net/donate.html
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>Unsubscribe/Manage:
>http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Jerry Van Vlack" <[email-masked]>
Date: Tue, 6 Aug 2013 07:33:13 -0400

You might experience head gasket sealing issues with 89mm stuff. It would 
take some extra care. Randall has a method that I'm sure he can show you if 
you decide to go that route.
JVV

-----Original Message----- 
From: Jaap Dekker
Sent: Tuesday, August 06, 2013 6:40 AM
To: [email-masked]
Subject: Re: [TR] Pushrods tr4 engine won't go back down.

Regards,
Jaap Dekker

---

From: "Jaap Dekker" <[email-masked]>
Date: Tue, 6 Aug 2013 14:35:36 +0200

Thanks for your answer Andrew, does the extra cost and trouble for the 
headgasket bring any benefit, as in torque?
What about re-using the head gasket in case I stay with 87 mm?
I am leaving for Malvern/England tomorrow and might as well see if I can 
bring the parts I need.

-----Oorspronkelijk bericht----- 
From: Andrew Uprichard
Sent: Tuesday, August 06, 2013 2:12 PM
To: 'Jerry Van Vlack' ; 'Jaap Dekker' ; [email-masked]
Subject: RE: [TR] Pushrods tr4 engine won't go back down.

"deep scars" and "excessive oil consumption" might suggest it is indeed time
for a rebuild.

Two of my TR3s have 89 mm pistons and liners.  The only "hurt" is that the
pistons cost more.  As far as the head gasket is concerned, you will need to
buy the 89mm gasket as the other gaskets will not work.

Andrew Uprichard

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Jerry Van Vlack
Sent: Tuesday, August 06, 2013 7:33 AM
To: Jaap Dekker; [email-masked]
Subject: Re: [TR] Pushrods tr4 engine won't go back down.

-----Original Message-----
From: Jaap Dekker
Sent: Tuesday, August 06, 2013 6:40 AM
To: [email-masked]
Subject: Re: [TR] Pushrods tr4 engine won't go back down.

Regards,
Jaap Dekker

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Jaap Dekker" <[email-masked]>
Date: Tue, 6 Aug 2013 14:42:02 +0200

Thank you for answering, Jerry. Help from the list is much apreciated.
I have a new original gasket, could that be adapted for 89 mm?

Regards,
Jaap Dekker.

-----Original Message----- 
From: Jaap Dekker
Sent: Tuesday, August 06, 2013 6:40 AM
To: [email-masked]
Subject: Re: [TR] Pushrods tr4 engine won't go back down.

Regards,
Jaap Dekker