Subject: [TR] Car has swollen

From: "Jim Vassiliadis" <[email-masked]>
Date: Wed, 14 Aug 2013 16:44:48 +1200

My 1962 TR4 has swollen to almost three times its size.
Probably because I have taken it apart to fix a niggling chassis problem.
My friend talked sense into me, he said now that you have gotten this far
you might as well go the whole hog and fix the chassis problem.
Everything is off except that I can't get the trunnion washers off the
trunnion splines.
The washers were new about 6 years ago and had to be drilled out to get them
to fit onto the splines without breaking the pin.
I can't get my puller on to them, so maybe heat or leverage.
Anyone else had this problem?
 
Jim and the TR4 in bits.

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 14 Aug 2013 07:42:16 -0500 s=q20121106; t=1376484140; bh=gvN/nSyaPEIwx5/FRwCsmfD7Kv8EPvZh+2wupEtsFGU=; h=Received:Received:To:From:Subject:Date:MIME-Version:Content-Type; b=P9UfHPi+Cwv4pXi5oua5TvkpbSVhF5gSm3bsNslu74eDINE7LzART5RCJRTRV+iEr y6gkzZZAEoLLRWGUSYxdkrmbOKjonf0YHBtzMSOTqzgbmMFX0TM2dR3cM4pvQUKuGF 34B8ipjOYPk8lyWnbZBFWWUwgFDgAfLJ/3jxELPC74Ib6/ocge70Drkz1ryteqQuun xzSODf4Ybzy4KOz+Hpjqj9zyhXx1PwGi+hvcoHLdJFc6bT1Ewqw1c9hvMsqN+8LGLn OqHUgvNvgA1a526OWbdQwXf9pR2Ehv20DawYtkmwRQIWdQNi4Cc0vUIElQMsDkXHds 9YOi07fkvxjTw==

Sounds like shipwrights disease.

Sent from my Verizon Wireless Phone

----- Reply message -----
From: "Jim Vassiliadis" <[email-masked]>
To: <[email-masked]>
Subject: [TR] Car has swollen
Date: Tue, Aug 13, 2013 11:44 pm

Jim and the TR4 in bits.