Subject: [TR] TR2/3 - oil pressure adjustment

From: Angelo Graham <[email-masked]>
Date: Fri, 02 Aug 2013 12:21:19 -0400

Hello List:
Just trying to straighten out some of the issues with my '2 project that 
is finally ready for the road.
My '2 had the early filter head with the partial full-flow feature. I 
changed it out to a newer Purolator full flow filter head. I cleaned the 
head up and left the pressure adjustment as found. My engine seems to be 
running a high oil pressure - around 50 lbs. at idle and going up to 
around 70 - 80 lbs. revving or under load. I feel this is a bit high and 
wondering if I should try to adjust the pressure bolt on the filter head.
Do you try to get the adjustment at idle and that should set it for the 
entire range? I was aiming for something around 30 lbs. at idle and 
trying for around 70 at load or revving around 3000 rpm.
Am I on the right track here? Could it possibly be my gauge?
I have a freshly rebuilt engine with no apparent problems and using 20 - 
50 oil.
Thanks for any help with this one.
Angelo Graham

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Randall <[email-masked]>
Date: Fri, 2 Aug 2013 18:00:20 +0000

---- Angelo Graham <[email-masked]> wrote: 

> My '2 had the early filter head with the partial full-flow feature.

Not "full flow" at all, it was a bypass type filter, designed to take wool felt filter cartridges that wouldn't flow enough oil to feed the engine.  So the engine was fed with oil direct from the pump, and the filtered oil was returned to the crankcase (to be sucked up the next time).  That sounds really bad, until you consider that many successful engines (eg the Model T and VW bug) had no oil filters at all!

> My engine seems to be 
> around 70 - 80 lbs. revving or under load. I feel this is a bit high

That is perfectly normal, I would leave the adjustment alone!  Practical Hints calls for 70 psi minimum with hot oil and traveling at speed.  If you would like to see only 70 psi instead of 70 to 80; try using thinner oil.  Assuming you are still seeing 80 with the oil thoroughly warmed up; without a thermostat it takes much longer for the oil to get up to normal operating temperature than shown on the dash gauge.  A fresh engine shouldn't need 20W50 unless you routinely drive in desert conditions.  Again Practical Hints only recommends up to 40 weight.  (Note that the 20W portion of your oil's rating refers to its "winter" performance, below freezing.  At operating temperature, it's a 50 weight oil.)

> entire range?

NO!  The pressure relief valve should only start to open at 70 psi.  In the vast majority of cases, it will not be open at all at idle.  And even once it starts to open, it operates over a range, so the pressure will still not be entirely constant.

> I have a freshly rebuilt engine with no apparent problems and using 20 - 

Stop worrying, get in and drive!
Randall

---

From: "[email-masked]" <[email-masked]>
Date: Fri, 02 Aug 2013 14:29:56 -0500 s=q20121106; t=1375471799; bh=MTbqEO0lRyAhz3EruY6i866eyOjLbN8t3DOusLSaqBY=; h=Received:Received:To:From:Subject:Date:MIME-Version:Content-Type; b=Rj5Hf07eY0ajuqWNHVMI9xp46iwAaIYdgM0JP2ZqoXLYMwIoSSRShDa1Hp5P0Qip1 q/jmfz7FdVUJtnZVJnJyFXMXcV77oQyJ9doQlfyGriVb0knbfmuK6ZwWkfLJgeu/8j cO7yBnA+1NrglurKnyku+BCb557LWDmd3VCpY3Si8/I5CIFDpcEO/lwbZqJFttpY0X KTaeVArMb9Gwfrc1gBN2ZgJaogU63nQsU61t352yAd9YE+aplw6BQJgOetkIzSaoS3 1ZPI+QcyFZcRehFGKkiiw9hxKigt0FsxI75htc+UsGQCJhVS3v009WQ3I+5J6Z0UtR Ru7pQr0y610gw==

The 20 means it performs as a 20 wt. oil at -25 f limited to 4500 rpm.
The 50 means that at 210 degrees (which is considered a normal warm engine temp), it has the load capability of a 50 wt. oil.
The cold numbers are a "pourability" number, too.
One further thing:  the additives that allow this depletes as the oil is used because the additive "package" goes away through shearing and other factors, leaving you with a less effective oil.  
A 20w-50 may wind up as a 20w-40. Using group four (4) pao synthetic oil does away with this problem since they don't have an additive package.  This is one reason they have longer change intervals.
Be sure its a group four synthetic.  Other groups may be just a more refined regular oil with less sulfer in it.
Interesting but not really germane for most of us. 
As Randal says, good pressure, enjoy the drive!

Sent from my Verizon Wireless Phone