Subject: [TR] Tranny Question

From: "James Henningsen" <[email-masked]>
Date: Sat, 24 Aug 2013 18:05:14 -0400

I have an early TR4 A type overdrive tranny (CT5452)  from my early 62 TR4.
My TR6 trannies have a vent hole on the front of the top cover. I don't see
one on this tranny at all. Is there supposed to be a vent hole on these?  I
would think there would be.

Thanks,

Jim Henningsen

Ocala, FL

62 TR4

75 TR6  

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "James Henningsen" <[email-masked]>
Date: Sat, 24 Aug 2013 19:34:09 -0400

Thanks. Found the little pipe near the top of the OD unit on the passenger
side.  I love this list!
Jim Henningsen

-----Original Message-----
From: Tony Drews [mailto:[email-masked]] 
Sent: Saturday, August 24, 2013 6:37 PM
To: James Henningsen
Subject: Re: [TR] Tranny Question

The vent is in the OD.  Kind of a closed off pipe sticking out the top
(right?) with a hole in the side of it.

Tony Drews

At 05:05 PM 8/24/2013, you wrote:
>My TR6 trannies have a vent hole on the front of the top cover. I don't 
>see one on this tranny at all. Is there supposed to be a vent hole on 
>these?  I would think there would be.
>
>Thanks,
>
>Jim Henningsen
>
>Ocala, FL
>
>62 TR4
>
>75 TR6
>
>Donate: http://www.team.net/donate.html
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/triumphs/[email-masked]