Subject: Re: [TR] windscreen "wings"

From: WBEECH <[email-masked]>
Date: Mon, 19 Aug 2013 20:37:21 -0500

Gary,

Been lurking on the MG list and they just finished kicking this around.  Most
of them would tell you no.

 I have them on my 3 and I can sure say they help the wind in your face. But
you still have the turbulence behind you.

Bill

Sent from my iPhone

On Aug 19, 2013, at 8:23 PM, Gary Nafziger <[email-masked]> wrote:

> Been spending time cruising in newly restored tr-3 and loving it!
Surprised
> at all the torque.
> This is a raw sports car which I love.  One issue is wind
> whipping around the windscreen which methinks the "lady of my choice" might
> tire of!
> Can anyone give me information on those optional wind screen "wings"
> that one attaches to the side of the windscreen?  Do they help or not?
> thanks!
> gary n.
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Geo Hahn <[email-masked]>
Date: Mon, 19 Aug 2013 19:45:08 -0700

On Mon, Aug 19, 2013 at 6:23 PM, Gary Nafziger <[email-masked]> wrote:

> ...Can anyone give me information on those optional wind screen "wings"

I think they are helpful and moreso with the door version Randall
mentioned.  Here is the version I made --

http://tinyurl.com/n2h9zbo

You can get an idea of the effect by simply putting your hand &/or arm in
various positions to see the affect it has on air movement.

Geo

---

From: Frank Fisher <[email-masked]>
Date: Tue, 20 Aug 2013 08:07:48 -0700 (PDT)

mine do. substantially.
 
Frank 

________________________________
 From:
Gary Nafziger <[email-masked]>
To: "[email-masked]"
<[email-masked]> 
Sent: Monday, August 19, 2013 6:23 PM
Subject: [TR]
windscreen "wings"

Been spending time cruising in newly restored tr-3 and
loving it!  Surprised
at all the torque.
This is a raw sports car which I
love.  One issue is wind
whipping around the windscreen which methinks the
"lady of my choice" might
tire of!
Can anyone give me information on those
optional wind screen "wings"
that one attaches to the side of the windscreen? 
Do they help or not?
thanks!
gary n.

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]