Subject: Re: [TR] Windshield Wiper Rack Grease

From: John Macartney <[email-masked]>
Date: Thu, 1 Aug 2013 10:22:14 +0100 (BST)

My general purpose grease is Shell Retinax A and it's certainly 'light' enough
for the wiper wheelboxes and the flexible drive.

Jonmac

From: John & Pat
Donnelly <[email-masked]>
>To: [email-masked] 
>Sent: Thursday,
1 August 2013, 3:42
>Subject: [TR] Windshield Wiper Rack Grease
>
>
>What
lubricant does everyone use on the windshield wiper rack? Mine is
>running
really slow with a new motor, and manually pushing the rack through
>the 
tubes is s little stiff.  I originally used white lithium that may be
>the
issue. It may be the tubes but they are a bitch to work on and hoped it
>may
be something easier like lubricant.
>
>** [email-masked] **
>
>Donate: http://www.team.net/donate.html
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Roger Elliott <[email-masked]>
Date: Thu, 1 Aug 2013 15:32:09 -0500 (GMT-05:00)

I used white lithium a couple of months ago.  Not  a long time frame, but it helped alot and still seems fine.

Roger Elliott

>>
>> What lubricant does everyone use on the windshield wiper rack? Mine is
>> running really slow with a new motor, and manually pushing the rack through
>> the  tubes is s little stiff.  I originally used white lithium that may be
>> the issue. It may be the tubes but they are a bitch to work on and hoped it
>> may be something easier like lubricant.