Subject: [TR] Filing chromed metal

From: "Cliff Hansen" <[email-masked]>
Date: Mon, 12 Aug 2013 18:42:51 -0600

Listers,

Question b whatbs the safest way to trim metal around a bolt hole through
a flat chromed part?

I purchased a new bumper bar for the TR4A.  The bolt holes for mounting the
brackets to the bumper bar are not the same shape as the bolt heads, which
have 2 flats to hold the bolt from turning.  Either I file the hole, or the
bolt head.  Mechanically itbs the hole that should be improved but I donbt
want to risk creating a long-term corrosion spot.  thanks for any advice.

Cliff

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "ptegler" <[email-masked]>
Date: Mon, 12 Aug 2013 21:15:41 -0400

If it's a matter of reducing a square shank under the bolt head...to fit the 
chromed part hole, I'd grind the bolt.
BUT.... the bare metal of the ground bolt can start rusting and effect the 
chrome bumper part.
Same goes for the reverse. Enlarging the part hole to match the bolt leaves 
the edge of the metal exposed.
A dab of paint can protect the chromed part.... but as grand dad always 
said...
If you must, ALWAYS modify the cheapest most readily replaceable part first.

Paul Tegler
[email-masked]
www.teglerizer.com
----- Original Message ----- 
From: "Cliff Hansen" <[email-masked]>
To: "list Triumph" <[email-masked]>
Sent: Monday, August 12, 2013 8:42 PM
Subject: [TR] Filing chromed metal

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]