Subject: Re: [TR] TR2/3 Aprons

From: Geo Hahn <[email-masked]>
Date: Sat, 10 Aug 2013 16:42:56 -0700

On Sat, Aug 10, 2013 at 3:29 PM, William Brewer <[email-masked]> wrote:

> ...Just curious if you can fit a TR2 grill inside a TR3 smallmouth
> apron and make it look like a TR2.

I believe so -- in fact the opposite (making a TR2 look like a TR3 or 3A)
was sometimes done as an 'update' back in the day.  Possibly by the same
guy who modified a long door into a short door that was on ebay awhile back.

You would at least need a different hand crank and possibly some other
adaption for the front crank support which was different on the early
aprons.

Geo

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Chris Simo <[email-masked]>
Date: Sat, 10 Aug 2013 21:17:06 -0400

Yep. You can do it. I'm biased, but I love the air intake look of the tr2
front end.

---

From: Frank Fisher <[email-masked]>
Date: Sun, 11 Aug 2013 13:58:35 -0700 (PDT)

maybe that was my car. was it bright yellow by chance?
my car 58 TR3 TS41366L
is a TR3A.
I took a TR3 grill and welded up the little holes for the TR3
grill.
then I put the TR2 chrome cast grill on the back and there I have it. a
TR2 look-a-like.
 
everything fit just like it was supposed to.

From:
William Brewer <[email-masked]>
To: Triumphs <[email-masked]>
Sent: Saturday, August 10, 2013 3:29 PM
Subject: [TR] TR2/3 Aprons

    Are
TR2 and TR3 aprons the same except for the grill placement?
    I
recently saw
a TR3A with what appeared to be a TR2 front apron (with the grill
set inside).
Just curious if you can fit a TR2 grill inside a TR3 smallmouth
apron and make
it look like a TR2.

    Bill in Tehachapi

** [email-masked] **
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Chris Simo <[email-masked]>
Date: Sun, 11 Aug 2013 21:48:43 -0400

Yes - I believe it was yellow.  Besides - if you were at Waynesboro last
year - you'd be the only TR3 with a TR2 grille!   As I recall - that is
quite a car!

I plan to be back this year - hopefully with a few friends from the Triumph
Club of the Carolinas.

Chris

On Sun, Aug 11, 2013 at 4:58 PM, Frank Fisher <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]