Subject: [TR] cooling tr-3

From: Gary Nafziger <[email-masked]>
Date: Sun, 25 Aug 2013 14:56:04 -0700 (PDT)

Just a question.  My tr-3 is running well but I have a concern about cooling. 
My guage doesn't show the correct temperature so I don't have a good measure
of what's going on.  I have an electric fan.  I have been measuring the temp
with a meat thermometer shoved between the fins to get some idea and come up
with temps in the range of 190 to 210.  These measurements are taken after a
run with engine idling.  I have a new 4lb. radiator cap.

The last two drives
have resulted in puddles under the car coming from the overflow bottle.  The
bottle has a screw on lid so the fluid must be fairly pressurized as its
coming through the lid (or maybe the push on tube into the bottom of the
bottle although there is some liquid up around the lid).  After both runs I've
checked the fluid in the radiator and its down at least an inch and
half.........almost the bottom of the radiator fill resevoir.

My conclusion
is that some time during a drive (approx 25 miles) the radiator is boiling and
pushing out fluid........or can it push out fluid without boiling?  At any
rate I'm assuming that when fluid is pushed out........it later should be
sucked back into the radiator and thats not happening.  My overflow bottle was
also almost full after the cool down after the last two drives .......when I
think it should be at normal level.

Any thoughts or ideas?

gary n.

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Randall <[email-masked]>
Date: Sun, 25 Aug 2013 23:51:24 +0000

> think it should be at normal level.

Several possibilities.  The coolant does expand when it gets hot, so if you fill everything full, it will get pushed out while driving.

The original 4 psi caps were not designed to be used with a recovery bottle; they leak and allow air back into the radiator.  Especially with the bottle down low (about the only place to mount it on a TR3), the cap has to hold some vacuum to pull the water back up.  I tried adding a rubber gasket, and sealing the rivet with silicone sealer, but never could get it to suck water up.  For awhile I ran a modern cap that I modified to match the longer TR3 fill neck; but now I have the neck replaced so I can use most modern caps.  The cost was only $20 or so while the radiator was in for service anyway.

I've also had problems in the past with water pumps that would suck air.  If your bottle is mounted below the level of the water pump, that might be an issue.  Or the water pump might just be losing water slowly while driving, as my current pump seems to be doing.

Another possibility of course is a leaking head gasket.  I've spent literally years fighting with head gaskets that only leak a little bit, and only combustion gases into the water jacket while accelerating.  If the leak is small enough, the air works it's way into the top of the radiator and forces water out the cap, but doesn't interrupt the flow enough to cause a boil-over.  My 59 TR3A was actually more or less drivable that way, with the system low by a half gallon or so, as long as I didn't get into any big traffic jams or whatever.

Any radiator shop can test for this condition, with a tool that checks the CO2 concentration in the air in the radiator.  Although my shop charged less than $20, I went ahead and bought the "Block Tester" tool so I can do it myself.

Randall

---

From: Frank Fisher <[email-masked]>
Date: Mon, 26 Aug 2013 08:47:18 -0700 (PDT)

I'm not sure that using the stock cap will allow for fluiff recovery from an
overflow bottle.
when I inspect my fluiff level it is always low. maybe a
little more than your description. but of course as water heats up it expands
and I'm assuming gets the filler neck pretty full'ish.
I have bought but not
yet fitted an overflow reservoir from a later MGB. they are made of brass and
painted black. I'm in the process of removing the paint and polishing to
bright finish.
my intent is to replace the stock cap with a TR4 oil filler
cap. then run a hose to the MGB reservoir and find a modern depth 4lb cap for
the reservoir.
hose clamps required of course.
ill let you know how this works
for me when I get it finished
 
Frank

________________________________
From: Gary Nafziger <[email-masked]>
To: "[email-masked]"
<[email-masked]> 
Sent: Sunday, August 25, 2013 2:56 PM
Subject: [TR]
cooling tr-3

Just a question.  My tr-3 is running well but I have a
concern about cooling. 
My guage doesn't show the correct temperature so I
don't have a good measure
of what's going on.  I have an electric fan.  I have
been measuring the temp
with a meat thermometer shoved between the fins to get
some idea and come up
with temps in the range of 190 to 210.  These
measurements are taken after a
run with engine idling.  I have a new 4lb.
radiator cap.

The last two drives
have resulted in puddles under the car
coming from the overflow bottle.  The
bottle has a screw on lid so the fluid
must be fairly pressurized as its
coming through the lid (or maybe the push on
tube into the bottom of the
bottle although there is some liquid up around the
lid).  After both runs I've
checked the fluid in the radiator and its down at
least an inch and
half.........almost the bottom of the radiator fill
resevoir.

My conclusion
is that some time during a drive (approx 25 miles)
the radiator is boiling and
pushing out fluid........or can it push out fluid
without boiling?  At any
rate I'm assuming that when fluid is pushed
out........it later should be
sucked back into the radiator and thats not
happening.  My overflow bottle was
also almost full after the cool down after
the last two drives .......when I
think it should be at normal level.

Any
thoughts or ideas?

gary n.

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]