Subject: [TR] Listing vehicles for sale on this site is it or is it not permitted

From: JT <[email-masked]>
Date: Fri, 30 Aug 2013 11:47:12 -0700

Lately I've been seeing some vehicles for sale on the site it was my
understanding that you can't list vehicles for sale on the site would someone
please give me the correct answer to that question can or can you not list for
sale vehicles on this website? Thanks JT

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Fri, 30 Aug 2013 18:50:00 +0000 (UTC)

Where did you get the idea that you can't advertize a car (particularly a Triumph) on this list?

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.flickr.com/groups/triumphtransamerica
http://www.mnautox.com
http://www.mntriumphs.org

----- Original Message -----
> From: "JT" <[email-masked]>
> To: [email-masked]
> Sent: Friday, August 30, 2013 1:47:12 PM
> Subject: [TR] Listing vehicles for sale on this site is it or is it not permitted

---

From: Randall <[email-masked]>
Date: Fri, 30 Aug 2013 19:39:26 +0000

> sale vehicles on this website? Thanks JT

"Commercial" ads are frowned on, except in response to a question.  There is even a separate Autojumble list for people with a lot of things to sell (though it doesn't see much traffic).

However, I believe that an occasional offer for sale is acceptable.

Here are the "official" guidelines from MJB (the man behind the curtain that keeps this list going) :

For the moment, though, my request is simple.  Use common sense, respect and
consideration if you are thinking about offering items for sale on one of the
lists.  At the very least, describe what you have, where in the world it is
located, and the price.  It isn't nice to make folks who might be interested
do the work in requesting this basic info, when a few more seconds of typing
on your part would do the trick.

These lists, with the previously mentioned exception of autojumble, are for
discussion, not commerce.  I don't want to just ban any and all 'for sale'
email, outright.  Finding a needed part through the list resources is an
important part of the value provided.  I simply request that you Think before
you type.
<<<

To which, I will personally add that if you do make a sale through the list, it would be appropriate to donate part of the proceeds to help maintain the list, using the "Donate" link below.

Randall