Subject: Re: [TR] Distributor drive gear

From: "Chuck Arnold and/or Kathleen Kelley" <[email-masked]>
Date: Fri, 16 Aug 2013 11:53:56 -0700

Yes, there is a different housing so as to provide a dog for driving the pi
pump.  I can send pictures if you wnat

On Fri, Aug 16, 2013 at 11:15 AM, JT <[email-masked]> wrote:

> Anyone out there know the difference between the distributor drive gear
> TR6 on
> a fuel injected car versus a carbureted car? Thanks JT
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: John Macartney <[email-masked]>
Date: Fri, 16 Aug 2013 20:54:16 +0100 (BST)

On the PI car, removing the dizzy didn't reveal the drive gear off the
camshaft but two lobes that engaged in the housing which also drove the fuel
metering unit.

Jonmac

From: JT <[email-masked]>
>To:
"[email-masked]" <[email-masked]> 
>Sent: Friday, 16 August
2013, 19:15
>Subject: [TR] Distributor drive gear
>
>
>Anyone out there know
the difference between the distributor drive gear TR6 on
>Donate:
http://autox.team.net/mailman/options/triumphs/[email-masked]