Subject: Re: [TR] Mystery S/N or VIN

From: Mark J Bradakis <[email-masked]>
Date: Thu, 22 Aug 2013 15:46:07 -0600

I've seen those plates on some cars before, have no idea of the 
significance.

mjb.

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Keith Stewart <[email-masked]>
Date: Thu, 22 Aug 2013 18:33:50 -0400

The position is shown in the picture. It is at right angles and underneath the
Commission No. plate. The body number plate is on the other side of the
firewall. The body number plate and the commission number plate are consistent
with one another but as far as being in the same series, this number does not
fit. I am wondering if it contains different information.

Keith Stewart
[email-masked]

On 2013-08-22, at 5:56 PM, Bob Labuz <[email-masked]> wrote:

> Keith
>
> Hard to tell without its exact position but it could be a body number plate
although it should be attached with rivets.
>
> Bob
>
> On 08/22/2013 05:39 PM, Keith Stewart wrote:
>> Whilet I am familiar with the vehicle#, body#, engine# etc. on our
Triumphs, I
>> have never seen a plate quite like this one.
>> http://www.flickr.com/photos/keithchristr6/sets/72157635192324690/
>> It is on an early TR4 (November 1961) CT1218LO. Has anyone come across such
a
>> plate and what does the information mean?
>>
>> Keith Stewart
>> [email-masked]

---

From: Don Hiscock <[email-masked]>
Date: Fri, 23 Aug 2013 15:18:34 -0400

Generally similar tags have been seen on CA cars that were carried over
from one year's inventory to the next (per John Warfield).  The formatting
was completely different though -- those tags had something like ST-63 or
similar.  It doesn't seem to be known exactly what your tag represents.

Do you know what state it was originally sold in?

On Thu, Aug 22, 2013 at 5:39 PM, Keith Stewart
<[email-masked]>wrote:

> It is on an early TR4 (November 1961) CT1218LO. Has anyone come across
> such a
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Geo Hahn <[email-masked]>
Date: Fri, 23 Aug 2013 14:49:52 -0700

On Fri, Aug 23, 2013 at 12:18 PM, Don Hiscock <[email-masked]> wrote:

> similar...

STC tags were used to denote 'model' year (I believe irrespective of
whether they were carried over inventory or not) in California and other
states.

http://i1214.photobucket.com/albums/cc499/Ahwahnee18/TR4/STC_zpsf9151e92.jpg

But the OPs tag is indeed something else altogether.

Geo