Subject: Re: [TR] "Here is a real gem."

From: Geo Hahn <[email-masked]>
Date: Sat, 17 Aug 2013 15:06:41 -0700

If someone wants a TR3A in the worst way -- this would be it.

G

On Sat, Aug 17, 2013 at 1:23 PM, Dave <[email-masked]> wrote:

> no kidding.  30,000 original miles.  before you start salivating . . . .
>
>
> http://cgi.ebay.com/ebaymotors/Barn-find-1958-Triumph-TR3-parts-project-30-00
> 0-miles-/251321375347?pt=US_Cars_Trucks&hash=item3a83ebda73
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Brad Kahler <[email-masked]>
Date: Sat, 17 Aug 2013 18:42:49 -0400

Hmm, I've had several Triumphs that looked just like that :)

On Sat, Aug 17, 2013 at 4:23 PM, Dave <[email-masked]> wrote:

> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Jeff <[email-masked]>
Date: Sun, 18 Aug 2013 11:09:38 -0400

> 0-miles-/251321375347?pt=US_Cars_Trucks&hash=item3a83ebda73

<http://cgi.ebay.com/ebaymotors/Barn-find-1958-Triumph-TR3-parts-project-30-000-miles-/251321375347>

aka http://tinyurl.com/barn-lost

"Here's a real gem. I purchased this car several years ago, and at the 
time it had been barn stored since the 70's. Unfortunately it kind of 
fell apart when exposed to daylight. It wasn't wrecked but has body 
damage from being pushed around the barn."

I didn't know they built barns underwater, and pushed cars around with a 
bulldozer...