Subject: Re: [TR] Listing vehicles for sale on this site is it or is it not permitted

From: Geo Hahn <[email-masked]>
Date: Fri, 30 Aug 2013 12:12:13 -0700

The are a couple of sites (forums) I frequent that do not allow 'for sale'
or 'wanted' posts amid the general conversation -- but those sites also
have specific places where such posts should be placed.

So far as I know, there is no admonition against such posts here.

Geo

On Fri, Aug 30, 2013 at 11:47 AM, JT <[email-masked]> wrote:

> Lately I've been seeing some vehicles for sale on the site it was my
> understanding that you can't list vehicles for sale on the site would
> someone
> please give me the correct answer to that question can or can you not list
> for
> sale vehicles on this website? Thanks JT
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Mark J Bradakis <[email-masked]>
Date: Fri, 30 Aug 2013 13:45:13 -0600

Personally what I would do is write up an advert with pics and such for 
the 'Swap Meet'
forum at http://www.team.net.forums then post a pointer to it here on 
this email list.

mjb.