Subject: [TR] Mystery S/N or VIN

From: Keith Stewart <[email-masked]>
Date: Thu, 22 Aug 2013 17:39:39 -0400

Whilet I am familiar with the vehicle#, body#, engine# etc. on our Triumphs, I
have never seen a plate quite like this one.
http://www.flickr.com/photos/keithchristr6/sets/72157635192324690/
It is on an early TR4 (November 1961) CT1218LO. Has anyone come across such a
plate and what does the information mean?

Keith Stewart
[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Keith Stewart <[email-masked]>
Date: Fri, 23 Aug 2013 17:08:42 -0400

It was originally sold in California.

Keith Stewart

On 2013-08-23, at 3:18 PM, Don Hiscock <[email-masked]> wrote:
>
>> Generally similar tags have been seen on CA cars that were carried over
from one year's inventory to the next (per John Warfield).  The formatting was
completely different though -- those tags had something like ST-63 or similar.
It doesn't seem to be known exactly what your tag represents.
>>
>> Do you know what state it was originally sold in?
>>
>>
>>
>>
>> On Thu, Aug 22, 2013 at 5:39 PM, Keith Stewart <[email-masked]>
wrote:
>> Donate: http://www.team.net/donate.html
>> Forums: http://www.team.net/forums
>> Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Randall <[email-masked]>
Date: Fri, 23 Aug 2013 23:20:41 +0000

---- Don Hiscock <[email-masked]> wrote: 
> from one year's inventory to the next (per John Warfield).  The formatting
> was completely different though -- those tags had something like ST-63 or
> similar.  

FWIW, here's a shot of an STC tag.  I've seen several others, they weren't always the same color but the size, shape and script was always the same.
http://tinyurl.com/2awrm8l
(Sorry for the poor photo, that was my first digital camera and it didn't have macro mode or even 1/2 megapixel resolution.)

Keith's tag seems to be something different.

Randall