Subject: [TR] Source for British key code information

From: Pete Groh <[email-masked]>
Date: Thu, 29 Aug 2013 12:50:13 -0700 (PDT)

Over a period of time, when car owner lost their keys or new owner purchase
of
a used car without keys, refer them to the BHMC. The cost for the car build
record was 25 pounds or so. I made a suggestion to offer a service for
car
owners to get just the car key code numbers.
 
I what to share with you the
information below. Very quick service from BHMC.

 Sent: Tuesday, August 27,
2013 2:56 PM
Subject: RE: 1975 MG - cost and source for key code number -
Suggestion
Pete - Looks like the heritage guys are pretty quick!
Date:
Tuesday, August 27, 2013
Subject: Web Enquiry Service
Thank you for your
enquiry. The recorded key numbers for MGB, chassis number G-HN5-UF/370094-G
are FS.878, FT.216 and 2159.

Regards
Richard
		Bacchus
Certificate Officer
British Motor Industry Heritage
		Trust
Heritage Motor Centre

 Sent: Monday,
August 26, 2013 11:30 AM
Subject: Re: 1975 MG - cost and source for key code
number - Suggestion
 Jim Pete here. See data below and my suggestion.

 Car
build record 
You need to contact the British Heritage Motor Centre in the UK
by e-mail. Look at the price list. Ask for the car key code numbers (cost 6
pounds). Provide your car data, year, make, model and Vin number data.
B Base on this information, can cut you a key to on American key blanks.
http://www.heritage-motor-centre.co.uk/store/heritage-certificates-and-archiv
e-services/archive-research-services.html  
Archive Research Service B#6.00
Sent: Monday, August 26, 2013 11:39 AM
Subject:1975 MG keys  

Pete
 I seem
to have lost my keys for my 75 MGB. Unfortunately, whether code is work off
the face of the ignition, or was never there, I canbt seem to see any
numbers.

When I get a inquiry, not sure how the person found me as a source
for keys. In this case, Jim from Canada contact me.
I do appreciate the
referrals.

Kind regards

Pete Groh (KeyGuy)
Ellicott City MD USA

** [email-masked] **

Archive: http://www.team.net/archive

---

From: John Macartney <[email-masked]>
Date: Thu, 29 Aug 2013 21:22:18 +0100 (BST)

A very good bloke, my friend Richard. Glad he helped out but he's that kind of
guy

Jonmac

From: Pete Groh <[email-masked]>
>To:
"[email-masked]" <[email-masked]> 
>Sent: Thursday, 29
August 2013, 20:50
>Subject: [TR] Source for British key code information
>
>
>Sent: Tuesday, August
27,
>Heritage
Motor Centre
>I
seem
>I do appreciate
the
>Donate: http://www.team.net/donate.html
>Forums: http://www.team.net/forums
>Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]