Subject: Re: [TR] color coding of wires used in Triumphs

From: "ptegler" <[email-masked]>
Date: Wed, 21 Aug 2013 17:08:29 -0400

actually the entire British Motoring industry follows(ed) The same color 
coding

http://www.dimebank.com/LucasColours.html

http://bmcautos.com/british-car-blogs-articles/60-lucas-wiring-color-codes

http://www.jcna.com/library/tech/tech0014.html

tons more lists out there...   :-)

Paul Tegler
[email-masked]
www.teglerizer.com

----- Original Message ----- 
From: "Sujit Roy" <[email-masked]>
To: "Triumphs" <[email-masked]>
Sent: Wednesday, August 21, 2013 4:30 PM
Subject: [TR] color coding of wires used in Triumphs

> Is there a  way to tell from the color of the wire where it belongs or
> where it goes to?
>
> From a Stag I have, the brown wires and purple wires seem to be live (12v)
>
> Is there some sort of legend for color coding?
>
> Sujit
>
> -- 
> Sujit Roy, Realtor
> Cupertino, CA
> (408) 839-8359
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Sujit Roy <[email-masked]>
Date: Wed, 21 Aug 2013 14:41:37 -0700

Thanks this is a  great help/. I tried printing the first one from the jag
site in color, but the main stuff got  printed in BW only.

On Wed, Aug 21, 2013 at 2:08 PM, ptegler <[email-masked]> wrote:

> http://www.dimebank.com/**LucasColours.html<http://www.dimebank.com/LucasColours.html>
>
> http://bmcautos.com/british-**car-blogs-articles/60-lucas-**
> wiring-color-codes<http://bmcautos.com/british-car-blogs-articles/60-lucas-wiring-color-codes>
>
> http://www.jcna.com/library/**tech/tech0014.html<http://www.jcna.com/library/tech/tech0014.html>
>
> ----- Original Message ----- From: "Sujit Roy" <[email-masked]>
>> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
>> Unsubscribe/Manage: http://autox.team.net/mailman/**
>> options/triumphs/ptegler@**verizon.net<http://autox.team.net/mailman/options/triumphs/[email-masked]>
>>
>>
>

-- 
Sujit Roy, Realtor
Cupertino, CA
(408) 839-8359

---

From: John Macartney <[email-masked]>
Date: Thu, 22 Aug 2013 12:27:38 +0100 (BST)

As a general rule of thumb, what Randall and others have said is correct. But
with the passage of time and cars being bought by enthusiasts around the
world, beware the car that first went to Italy for sale as a new vehicle. On
that variant you will find a completely different loom, different codings and
at least 24 separate fused circuits.
 
Jonmac
>________________________________
> From: Randall <[email-masked]>
>To:
Triumphs <[email-masked]> 
>Sent: Wednesday, 21 August 2013, 21:58
>Subject: Re: [TR] color coding of wires used in Triumphs
>  
>
>> From a Stag
I have, the brown wires and purple wires seem to be live (12v)
>That's
right.  The difference is that the purple circuit has a fuse, brown does not.
>
>Then white is switched by the ignition switch, but without a fuse; green is
the same thing with a fuse.
>Randall
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Tue, 27 Aug 2013 18:41:13 -0700

http://www.tr3a.info/Lucaswirecodes.htm

TeriAnn