Subject: Re: [TR] TR2/3 - transmission tunnel install

From: Frank Fisher <[email-masked]>
Date: Thu, 22 Aug 2013 18:46:19 -0700 (PDT)

defiantly use a grommet if passing wire through it.
I was able to wrestle my
tunnel off with just the gear knob removed. but it was tight.
and its just a
PIA with lots of saxon words to get the bolts to line up, get started and run
home.

From: Angelo Graham <[email-masked]>
To:
[email-masked] 
Sent: Thursday, August 22, 2013 6:35 PM
Subject: [TR]
TR2/3 - transmission tunnel install

Hello List:
After running my '2 project
for several weeks getting up the nerve to 
install the transmission tunnel.
Have delayed this in anticipation of 
any issues with the o/d or who knows?
It
has been some time since I removed the tunnel at the start of the 
project.
Just eye-balling the process, I gather the seats must come out 
(again!), but
what about the gear shift? Just the knob come off or does 
the entire lever
come out? I have to fish the o/d wiring through the 
hole in the side of the
tunnel - is there a grommet supposed to be 
there? My tunnel is already
carpeted (glued on), so this might be a problem.
Anything I'm missing here or
what to look out for?
Like so many other "piece of cake" procedures on my
project, not sure 
what the '2 has in store for me.
Thanks for any direction
with this one.
Angelo Graham

** [email-masked] **

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Chris Simo <[email-masked]>
Date: Tue, 27 Aug 2013 17:37:25 -0400

+1 on the d shaped washers
On Aug 27, 2013 1:03 PM, "Randall" <[email-masked]> wrote:

> > but what about the gear shift? Just the knob come
> > off or does
> > the entire lever come out?
>
> With care, you can leave the whole thing in place.  But it probably makes
> more sense to at least remove the knob, rather than risk getting it messy.
>
> > I have to fish the o/d wiring through the
> > hole in the side of the tunnel - is there a grommet supposed to be
> > there? My tunnel is already carpeted (glued on), so this
> > might be a problem.
>
> FWIW, I gave up on using the hole in the side, routed the wires up the face
> of the firewall and through a grommet up there instead.  Not "as original",
> but more practical IMO.
>
> > Anything I'm missing here or what to look out for?
>
> Get all the bolts started first, by just a few threads so you have maximum
> room to line up the next hole.  I find a tapered punch to be helpful
> sometimes (put in one hole to line up the one next to it).  At the rear, I
> use bolts that are longer than original to get it seated then later (maybe)
> swap them out.  I use big flat washers (aka fender washers) ground to a
> D-shape to spread the load as far as possible.
>
> Randall
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]