Subject: [TR] TR3 flasher test

From: "CFM-TR" <[email-masked]>
Date: Sun, 25 Aug 2013 20:41:52 -0400

How would I test the flasher?   Tail lights & front lamps work ok when
lights turned on.  but nothing happens when I turn on the turn signal.  

Green wire at flasher is receiving current.  I don't hear any tell-tale
clicking but not sure I could.

Sockets and lamps test ok (direct connect from battery) but I have nothing
coming through the wires.  

I tested with direct connection from socket ground to battery to make sure
it wasn't a grounding issue.

I tried jumping from G to both output wires but nothing happened which makes
me think it might be the flasher but not really sure.

Thanks

Carl

1960 TR3A - TS81802LO

http://mysite.verizon.net/cfmtr3a/ 

Tampa, Florida

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Carl TR" <[email-masked]>
Date: Sun, 25 Aug 2013 21:09:21 -0400

FYI - I am testing with regular 1156 & 1157 lamps.
C

Carl
1960 Triumph TR3A - TS81802LO
http://mysite.verizon.net/cfmtr3a/ 
Tampa, FL

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of CFM-TR
Sent: Sunday, August 25, 2013 8:42 PM
To: ''Triumphs''
Subject: [TR] TR3 flasher test

Thanks

Carl

1960 TR3A - TS81802LO

Tampa, Florida

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Randall <[email-masked]>
Date: Mon, 26 Aug 2013 2:02:53 +0000

> lights turned on.  but nothing happens when I turn on the turn signal.  

They're kind of tricky, because the stock flasher is designed to only work within a narrow range of current.  In theory, that is to let you (the driver) know when a bulb is burned out.  You'll need about 4-5 amps, about 3 ohms (and 50 watts).  Probably easier to make up a dummy load from a couple of bulbs (but be sure to wire the stop/turn filament, as the tail filament doesn't draw enough current).

> me think it might be the flasher but not really sure.

That would lead me to believe just the opposite.  Did you have the ignition switch and turn switch both on at the time?  Check that there was still power on green with the jumper in place?  Jumpering green to one output should light the dash lamp, the other light both signals on the side selected at the switch.  If that doesn't work, fix it first and then go back to the flasher.

Randall