Subject: [TR] Flushing Brake System

From: William Brewer <[email-masked]>
Date: Thu, 29 Aug 2013 13:46:55 -0700 (PDT)

What does one use to flush out the brake hydraulic system when converting
over to Dot 5? I think that they say "methylated spirits" or something like
that. What does that mean in American English? Does lacquer thinner work or
does that eat up the plastic parts? I may just blow it out and then flush the
Dot 5 through.
     TIA,

     Bill in Tehachapi

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Randall <[email-masked]>
Date: Thu, 29 Aug 2013 21:52:51 +0000

> does that eat up the plastic parts? I may just blow it out and then flush the

Like Geo said, my current preference is to flush it with DOT 5.  However, if you insist on using a solvent, my understanding is that methanol (aka methyl alcohol, aka wood alcohol) is safest.  That isn't the same (so I'm told) as "methylated spirits" (which are more like our denatured alcohol).

My local drug store had methanol, but they keep it behind the counter.  It's not a controlled substance, but is kind of poisonous and not something you'd want to use on your skin or in the punch bowl.  The pharmacist looked at me funny when I explained why I wanted it, but handed me the bottle.  Home Depot probably has it as well, but at the time the drug store was a lot closer to home.  (Now the drug store is gone and Home Depot is close by, go figure.)

Randall

---

From: Randall <[email-masked]>
Date: Thu, 29 Aug 2013 22:57:10 +0000

> I also just drained some dot 3 into a bleeder bottle that previously only had dot 5 in it last night.  Nothing fizzled, smoked, blew up, coagulated or anything like that.  
> Buy it does appear to be separated in the bottle, one on top, the other on the bottom.  

Yup, the DOT standard says that they have to be "compatible".  But they don't mix at all, kind of like oil and water.  Nelson wrote an article for Buckeye Triumphs that shows it very nicely.  He put DOT 4 and DOT 5 both in a baby food jar and shook it up.  The entertaining (to me) result is that the purple color moved from being on top to being on the bottom!

Randall