Subject: [TR] Au/He 3000 mk3 for sale

From: William Smith <[email-masked]>
Date: Sat, 17 Aug 2013 14:24:07 -0400

A friend in Amagansett, NY is selling his red 1963? Austin-Healy 3000 mk3
Good shape inside and out runs and runs well has been garaged and well cared
for.
It is on display at V&V auto service center in Amagansett.
He is asking $75,000
At the moment i only have room for my '76 TR6, so I hope someone else can give
it a good home.

Will Smith

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Dave Massey <[email-masked]>
Date: Sat, 17 Aug 2013 18:06:55 -0400 (EDT)

I read the subject line and thought "what the heck is a Gold/Helium 3000?"

Dave Massey

-----Original Message-----
From: William Smith <[email-masked]>

---

From: "[email-masked]" <[email-masked]>
Date: Sat, 17 Aug 2013 18:18:49 -0500 s=q20121106; t=1376781532; bh=qR419+D2QBBm6y1OV0Ch+rOeEOd8lTpbW1c1B9s98r8=; h=Received:Received:To:From:Subject:Date:MIME-Version:Content-Type; b=HjgnylL1TaUD/BRyF5J3gpAcel8kP+PTJfHxU9YtKk+5/fthksLzJ5htVpupcn4PH HULqorFGBj2D6MZv46cOz5+e27GkzAwlg2UPbO1NQU7WCpAa49HBj2M26KZfd9Z4/3 ssE3/I5+a5ejuoEF90WPpH8hmRcORUi4LGS248X9QGbp0EYYm5rTDxT1jlFipyakG1 5DKoL7uYFmH5dn81vq0QKqj2YpT5UrXOGfm6tvOs5a9Yf1ywzVj9sAPf79rshbk9tE FDTRKLj9DRk6+hojLe5sOk2qxoNSfmsKXKXzp+Wc/m22c6VjrRNEO1J7oaWg5wq8Lf d0MCw20UZGm8Q==

For 75 grand, it can build its own house!

Sent from my Verizon Wireless Phone

----- Reply message -----
From: "William Smith" <[email-masked]>
To: "[email-masked]" <[email-masked]>
Subject: [TR] Au/He 3000 mk3 for sale
Date: Sat, Aug 17, 2013 1:24 pm

Will Smith

---

From: Jonas Payne <[email-masked]>
Date: Sun, 18 Aug 2013 08:57:09 -0700

75k is the price on a recent very good restoration in this market,  I sold
one last year and am wrapping one up this year. Your friend may want to talk
to somebody about where the market is at on these cars currently if he's
really interested in moving it along.

Jonas Payne
PBR Consulting
702-882-6711

---

From: "[email-masked]" <[email-masked]>
Date: Sun, 18 Aug 2013 11:45:31 -0500 s=q20121106; t=1376844334; bh=hCaFSKLXWafGQmK+DBDv6QLvD0G6xVzFFJo09fQrfik=; h=Received:Received:To:From:Subject:Date:MIME-Version:Content-Type; b=oZxsZV8UooXI/RBCt+6fHPUHdjFNkzxIAMmI00y9uxb8umknXdt2y9Ie5GTqXe67w mdUoH+habs3VQZElGrhC8PjUemSD25o2VdH+tkLEzChNytPgeYyJDa2xABPQIjcQCl Tzjojyt+sbfWrVKA5rt1MpdDbIOmsclLL30j1z/NeePuEBXczjOTfgtloSUQVwvYJS EcqDiD1t+vdFhiw+2ng9DDH14h9eOi9ieqWHpxRVsfviJAjLt3wOjtuCtlXlDjBlyX MFm1G9MqZI0Lq7zJJIzzPs05lYzqDk44Hx1qxovFxsQlHvrfSb+6fhVme2POf3u9eM u1GK9yoKs6LIA==

Average on those Healeys (auctions) appear to be around 37.8-40k.  The exceptional car might bring more at a select auction.  (Heck, I sold a MG TD for 32k!)
Highs appear to be around 70k, lows about 12.5, but as you all know "There's a butt for every seat.".  If you can unload one for eighty, that's free market forces at work!
The collapsing dollar is beginning to attract overseas buyers by the boatload.
I sold two sunbeam tigers, one to Switzerland and the other into France for money well above the US market.
So, enjoy 'em while you have 'em!

----- Reply message -----
From: "Jonas Payne" <[email-masked]>
To: <[email-masked]>, <[email-masked]>
Subject: [TR] Au/He 3000 mk3 for sale
Date: Sun, Aug 18, 2013 10:57 am

Jonas Payne
PBR Consulting
702-882-6711

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Sun, 18 Aug 2013 10:19:24 -0700

> So, enjoy 'em while you have 'em!
Beginning?  In the 1980s there were a lot of people making a living by 
going around and buying every British sports car and Porsche they could 
find and reselling them overseas.  For at least a decade exporters were 
vacuuming up any British sports car they could find and making good 
money after all the export and sales fees were paid.  We went from 
British sports cars being everywhere  to rarely seen in a decade.

In the late 1980's I decided I could not keep 3 cars so decided to sell 
my 1968 MGBGT.  The BGT had a near fresh engine and overdrive gearbox.  
The suspension and steering was in very good condition. The interior was 
complete and in good used cosmetic condition.  The body was dent free 
and without rust.  BUT the paint was wearing thin.  You could see the 
primer showing under the colour in places. Because of the worn paint no 
one who looked at it wanted to pay more than $1000 for the car.  I ended 
up selling it to a retiring Australian university professor for almost 
twice my original asking price.  He saw the straight rust free body and 
nearly fresh drive train and thought it a good buy.  I would have 
preferred to keep it in the States but no one wanted to pay for the car 
and for having it painted.

Most of our cars are already in Europe, Australia and Japan.

TeriAnn

---

From: "[email-masked]" <[email-masked]>
Date: Sun, 18 Aug 2013 12:46:13 -0500 s=q20121106; t=1376847976; bh=3YzuNbJdJk0BEqLxcKhdE9gjqLw3YyqeiPmMZm6Fzj4=; h=Received:Received:To:From:Subject:Date:MIME-Version:Content-Type; b=PLrdM/HvK6/1UyehizKwR901wdJ3yMRQ+2gaPVq08WWE91SpzEfeoXanCBJlrGf+Z xw8QqENWSPh0SgEp3tJHkKAqDDlppqabvMLzjwi9vsfYY1sa4x0mvFEXvVHVLEVT3d BR1nSipPOrmnRfl4dyGZo0cagAdNOgNQiVcV1IWcVgI47ziz0izaeSvBufKpulBbRF U0Qxp+ykiRpO+oBZzmgZKKTiZW9wtaYv9bxcHQlKPWlPnq8yywvYXL8WiI+w4x7bwO AmGcCQhvU2/nx5aYCjT2XwpyjCSWe49XYZtSKQDETu97ec9Dy58OALeAK55ZbY5fGH VyYO/9pZ0n66Q==

In the early eighties I used to import Mercedes, Ferrari, Porsche, Maserati, etc. because the dollar was super strong.  
During the same period, though, due to a fluke in British import taxation, I sold many slightly funky cars into England.  
I suspect your Australian took part in this little crack in taxes, too.
If a car was imported as a parts car, taxes were significantly lower than on a nice and complete car.
In the early eighties, the dollar reached an exchange rate of 3.58 German marks per.  
The lira...well, I used to joke that if you wanted to feel like a millionaire, pay for breakfast!
Money was made on Mercedes primarily because MBNA had agreed to pay a set number of dollars for cars, so as the worth of the dollar climbed, the dollars paid bought more DM.  Mercedes was making out like bandits!  A 500SEL sold through a dealer here was priced nearly 20k more than a better equipped 500SEL brought in, esp. if you used a personal one time exemption.  MBNA HATED it.
International classic car selling is basically money speculation.  (The American dollar is so weak now, other currencies are being considered for reserve currency status for the first time in 80 years.)
So, if the want maximum numbers of dollars for your car, now's a good time to sell overseas.  If you're overseas, and want to pay less numbers of euros or pounds for a classic, now's the time to shop America.

----- Reply message -----
From: "TeriAnn J. Wakeman" <[email-masked]>
To: <[email-masked]>
Subject: [TR] Au/He 3000 mk3 for sale
Date: Sun, Aug 18, 2013 12:19 pm

> So, enjoy 'em while you have 'em!
Beginning?  In the 1980s there were a lot of people making a living by going around and buying every British sports car and Porsche they could find and reselling them overseas.  For at least a decade exporters were vacuuming up any British sports car they could find and making good money after all the export and sales fees were paid.  We went from British sports cars being everywhere  to rarely seen in a decade.

In the late 1980's I decided I could not keep 3 cars so decided to sell my 1968 MGBGT.  The BGT had a near fresh engine and overdrive gearbox.  The suspension and steering was in very good condition. The interior was complete and in good used cosmetic condition.  The body was dent free and without rust.  BUT the paint was wearing thin.  You could see the primer showing under the colour in places. Because of the worn paint no one who looked at it wanted to pay more than $1000 for the car.  I ended up selling it to a retiring Australian university professor for almost twice my original asking price.  He saw the straight rust free body and nearly fresh drive train and thought it a good buy.  I would have preferred to keep it in the States but no one wanted to pay for the car and for having it painted.

TeriAnn