Subject: Re: [TR] TR3 O/D Transmission issues

From: "ptegler" <[email-masked]>
Date: Mon, 12 Aug 2013 20:29:05 -0400

:-(... no way around it short of smearing a crap load of silicone all over 
it...and sooner than later it'll seep out around it anyway

Paul Tegler
[email-masked]
www.teglerizer.com
----- Original Message ----- 
From: "CFM-TR" <[email-masked]>
To: "''Triumphs''" <[email-masked]>
Sent: Monday, August 12, 2013 7:59 PM
Subject: [TR] TR3 O/D Transmission issues

> Everything buttoned up and ready to go but I have a weeping leak at the 
> O/D
> adaptor plate.  probably a couple oz. in a week.  Just enough to christen
> the garage floor if I hadn't put down a catch pan.   Tightened all bolts -
> no joy.   I really don't want to pull it, but....
>
>
>
> any ideas?
>
>
>
> thanks
>
> Carl
>
> 1960 TR3A - TS81802LO
>
> http://mysite.verizon.net/cfmtr3a/
>
> Tampa, Florida
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked] 

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Tony Drews <[email-masked]>
Date: Mon, 12 Aug 2013 23:01:49 -0500

If the OD was apart, it's possible that the safety wire is in a spot 
where it interferes with the seal.

Tony D

At 06:59 PM 8/12/2013, CFM-TR wrote:
>Everything buttoned up and ready to go but I have a weeping leak at the O/D
>http://autox.team.net/mailman/options/triumphs/[email-masked]