Subject: [TR] Engine rotation

From: Greg <[email-masked]>
Date: Mon, 1 Jul 2013 06:25:32 -0700

I should know this but, standing in front of my TR-4 does the running engine
turn clockwise or counterclockwise?

thanks
Greg

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Mon, 1 Jul 2013 13:37:04 +0000 (UTC)

I don't remember.  The best idea is to push the car forward in top gear and see what happens.

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.flickr.com/groups/triumphtransamerica
http://www.mnautox.com
http://www.mntriumphs.org

----- Original Message -----
> From: "Greg" <[email-masked]>
> To: [email-masked]
> Sent: Monday, July 1, 2013 8:25:32 AM
> Subject: [TR] Engine rotation
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Randall" <[email-masked]>
Date: Mon, 1 Jul 2013 06:57:37 -0700

> I should know this but, standing in front of my TR-4 does the 
> running engine turn clockwise or counterclockwise?

It rotates the same, no matter where you stand.

-- Randall

---

From: [email-masked]
Date: Wed, 3 Jul 2013 08:00:42 -0400 (EDT)

If a tree falls in a forest...

I heard told, once, that Renault had an engine they used in both rear 
engine and mid engine application.  It rotated in the opposite direction in the 
two applications.

I also heard about a boat engine (this was back in the internal combustion 
engine was in its infancy) that had a provision of indexing the camshaft so 
you can run the engine backwards for reversing the boat.

I rank these up there with other urban myths.

Dave

In a message dated 7/2/2013 8:07:34 PM Central Daylight Time, 
[email-masked] writes: 
> Haha! But, are there any auto engines that rotate counter-clockwise?
> 
> Mike
> 
> >

---

From: [email-masked]
Date: Wed, 3 Jul 2013 08:03:00 -0400 (EDT)

And the Saab?

In a message dated 7/2/2013 8:39:01 PM Central Daylight Time, 
[email-masked] writes: 
> Some Fiats as I recall -- possibly the 850 and perhaps small Hondas.  I
> suppose my VW does too but that sort of depends on which end of the engine
> you think is the front.  Most VW enthusiasts subscribe to the nomenclature
> that 'front means front' i.e. the end with the flywheel is the front of 
> the
> engine so it, too, runs anticlockwise.

---

From: Mark Hooper <[email-masked]>
Date: Thu, 04 Jul 2013 15:09:00 -0400

Put it in reverse.

Mark

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Dave Massey
Sent: July-04-13 2:09 PM
To: [email-masked]
Subject: Re: [TR] Fwd: Engine rotation

 Propeller replacement is a routine maintenance item, anyway.  ;-)

Dave Massey

-----Original Message-----
From: Doug Fraser <[email-masked]>
To: Alex&Janet Thomson <[email-masked]>
Cc: Dave Massey <[email-masked]>; <[email-masked]>
<[email-masked]>
Sent: Thu, Jul 4, 2013 12:30 pm
Subject: Re: [TR] Fwd:  Engine rotation

You would also need to replace the propellor.

Sent from my iPad

On Jul 3, 2013, at 5:28 PM, "Alex&Janet Thomson" <[email-masked]>
wrote:

> That's why Detroit Diesels (two stoke) were so popular for marine
> applications. The cam shaft and the balance shaft were swapped with a few
> other changes.
>
> Alex Thomson
>
> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]] On Behalf Of Dave Massey
> Sent: Wednesday, July 03, 2013 8:41 AM
> Subject: [TR] Fwd: Engine rotation
>
> I forgot.  It is common practice in dual engined boats to run the engines
> in opposite directions.  I guess this cancels out the reaction torque from
> the props.  All you need do is to swap out the camshaft, the distributor,
> the oil pump and the water pump.
>
>
>
> Dave Massey
>
>
>
>
>
>
> -----Original Message-----
> From: Dave1massey <[email-masked]>
> To: triumphs <[email-masked]>
> Sent: Wed, Jul 3, 2013 7:00 am
> Subject: Re: [TR] Engine rotation
>
>
engine
> and mid engine application.  It rotated in the opposite direction in the
two
> applications.

---

From: Mark Hooper <[email-masked]>
Date: Thu, 04 Jul 2013 15:23:00 -0400

Hit the send before finishing. Meant to say, you could put it in reverse, but
would lose any counter-torque benefit of course.

On my OMC electric shift you could just reverse the coil wires and run two
normal engines with different propellers.

Mark

-----Original Message-----

Dave Massey

-----Original Message-----
From: Doug Fraser <[email-masked]>
To: Alex&Janet Thomson <[email-masked]>
Cc: Dave Massey <[email-masked]>; <[email-masked]>

Sent from my iPad

engine
two