Subject: Re: [TR] backfire

From: Frank Fisher <[email-masked]>
Date: Thu, 25 Jul 2013 15:28:57 -0700 (PDT)

valve timing?
 
Frank

________________________________
 From: Gary Nafziger
<[email-masked]>
To: "[email-masked]" <[email-masked]>
Sent: Thursday, July 25, 2013 2:34 PM
Subject: [TR] backfire
Troubleshooting recently restored tr-3 with backfiring problems.  Only happens
just coming off idle, then clears its throat and runs fine.  Highway driving
is also fine with out any hiccups.  

I have checked the plugs and found them
to be black with carbon.  I'm assuming too rich fuel and plan on slowly
leaning out the mixture to see if that helps.

My question to those more
experienced is:  what usually causes backfiring?  Am I on the right track or
should I also be checking timing?  I think the timing is ok as it starts well
and I've heard no pinging or other problems.

thanks
gary n.

**
[email-masked] **

Archive:
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Frank Fisher <[email-masked]>
Date: Thu, 25 Jul 2013 15:46:06 -0700 (PDT)

meant to say "valve lash"
Frank

________________________________
 From:
Gary Nafziger <[email-masked]>
To: "[email-masked]"
<[email-masked]> 
Sent: Thursday, July 25, 2013 2:34 PM
Subject: [TR]
backfire

Troubleshooting recently restored tr-3 with backfiring problems. 
Only happens
just coming off idle, then clears its throat and runs fine. 
Highway driving
is also fine with out any hiccups.  

I have checked the plugs
and found them
to be black with carbon.  I'm assuming too rich fuel and plan
on slowly
leaning out the mixture to see if that helps.

My question to those
more
experienced is:  what usually causes backfiring?  Am I on the right track
or
should I also be checking timing?  I think the timing is ok as it starts
well
and I've heard no pinging or other problems.

thanks
gary n.

**

Archive: