Subject: Re: [TR] Build date question??

From: Bob <[email-masked]>
Date: Thu, 04 Jul 2013 15:34:21 -0400

Alan,
I have CC58110L. Built 28Oct70. 
Car was sold in Sept 1971 as a 1971, I have the sell ID plate and Heritage
Certificate..
So they built at least 3370 cars in October 1970??????
Something smells funny.
Regards,
Bob
------------------------------

Message: 4
Date: Thu, 4 Jul 2013 07:41:04 -0400
From: alan salvatore <[email-masked]>
To: "[email-masked]" <[email-masked]>
Subject: [TR] Build date question
Message-ID:
	<[email-masked]>

Yesterday, I bought a 71 TR6, at least according to the title.

My friend  is puzzled by the build date.

The vin plate on the door says it  was built in Oct of 1970 and he's puzzled
by the vin CC54740 LO.

The title say CC54740 LO, the plate on the windshield says the same , but
the plate on the B post is just CC54740 L, no O; but the car has O/D.

Is it possible it came through this way, or did someone replace the plate
and leave off the O ??

It seems that CC54740 should have been built before October of 70.

Al

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Joe Curry" <[email-masked]>
Date: Thu, 4 Jul 2013 12:58:18 -0700

I am not specifically familiar with the TR6 plate issues, but relating to
Spitfire commission plates, those dates are typically referring to the date
the model specification went into effect and not the actual build date.  

Joe

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Bob
Sent: Thursday, July 04, 2013 12:34 PM
To: [email-masked]
Subject: Re: [TR] Build date question??

Alan,

Message: 4

Al

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Bob <[email-masked]>
Date: Thu, 04 Jul 2013 21:55:11 -0400

Joe,
You could be right. 
We need more folks with 1971 year and BMIHT Certificates to chime in here. 
What dates do they have?
I don't know production numbers for 1970 and 1971.
I read somewhere that specs for 1970 and 1971 TR6 were exactly the same,
but?
Bob
-----Original Message-----
From: Joe Curry [mailto:[email-masked]] 
Sent: Thursday, July 04, 2013 3:58 PM
To: 'Bob'; [email-masked]
Subject: RE: [TR] Build date question??

Joe

-----Original Message-----

Alan,

Message: 4

Al