Subject: Re: [TR] Triumph Roadster

From: Frank Fisher <[email-masked]>
Date: Thu, 18 Jul 2013 14:21:03 -0700 (PDT)

would you give a poor peasant like me a ride?
 
:-)

________________________________
 From: Randall <[email-masked]>
To:
"[email-masked]" <[email-masked]> 
Sent: Thursday, July 18,
2013 1:33 PM
Subject: Re: [TR] Triumph Roadster

---- Frank Fisher
<[email-masked]> wrote:
> > Because $83,000 isn't a lot of money to you
B
> you cant be talking to me Randall !!!!

Sorry, meant "you" in the abstract,
not anyone in particular.  I'll never be a
member of that august group either,
but I can see what it would be like.

Besides which, if I did have that kind
of money to indulge my hobbies, I'd be
looking at one of these instead:
http://www.carandclassic.co.uk/car/C366637

Probably more than $83k, by the
time it got shipped to my place.

Randall
B 

** [email-masked] **
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: John T Nichols <[email-masked]>
Date: Thu, 18 Jul 2013 23:35:14 -0400

The Triumph Gloria and the Alvis Speed 20 were two of the nicest looking 
sports cars of the classic 1930s period. But there were too few of them 
made.

JTN
Randall wrote:
> ---- Frank Fisher <[email-masked]> wrote:
> Sorry, meant "you" in the abstract, not anyone in particular.  I'll never be a
> member of that august group either, but I can see what it would be like.
>
> Besides which, if I did have that kind of money to indulge my hobbies, I'd be
> Probably more than $83k, by the time it got shipped to my place.
>
> Randall
> B
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Michael Marr" <[email-masked]>
Date: Fri, 19 Jul 2013 08:05:37 -0500

Excellent taste, Randall, and I think that it is priced right.

As for the Triumph Roadster, my friend Nobby had one in 1971 or thereabouts
and I can tell you it was a fun car and a "chick magnet", as modern parlance
would have it.  I have always wanted one, for the very reasons that Frank
Fisher stated in an earlier e-mail.  Nobby owned a TR3A before the Roadster
and I did a lot of mechanical work on the 3A, which was my introduction to
the joys of TRs and the start of a love affair with them that has never
ended.

On the other hand, that Gloria...

Mike

> 
> Besides which, if I did have that kind of money to indulge my hobbies,
> I'd be looking at one of these instead: