Subject: Re: [TR] Triumph historical archives

From: Geo Hahn <[email-masked]>
Date: Sun, 21 Jul 2013 07:21:18 -0700

A short link:  http://tinyurl.com/ls7v9qm

I always enjoy this stuff.

Geo

On Sun, Jul 21, 2013 at 5:11 AM, Bob <[email-masked]> wrote:

> For folks on Facebook, there's a whole section on Triumph historical ads,
> articles, pictures etc... some pretty cool stuff.
>
>
> https://www.facebook.com/pages/Triumph-Motorcar-historical-archive/3180334249
> 73420
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Bob" <[email-masked]>
Date: Sun, 21 Jul 2013 10:35:48 -0400 iScr97YUxsK/bCj1kmc29/MfxRX8QED2WI4brd/ZnM+vdkJFQu nitjHLE6ASTZ92woU1ZPpWXlTrOzGzebnngVqdLRfP1CHyUhp0 Qdpv0ukJlVKFLQD6i/O+nwoK4tD8f+sMJkh31E7hEguhSdW83L yNKl9NfxpTY/UMYsGtfd9VNYeGt1wswMFXmwWv0Muh2FQkEQmM 4vRe9L4E0+W8Gfr6imT/FOdxagHu9IMzIBFmPm0kdCpj25N6sd 00kutORAECey/baRBJwRIGW//YLSOr0s4be03O/+IhKCt6AqDW 9CvHz94+bg/89RjMLSQiZFmgSRty9YY6hPBHhUyyd

Thanks Geo........ it wrapped my link on to another line. I should have done
the TinyURL.

Bob

Bob Danielson
http://tr6.danielsonfamily.org/

1975 TR6 modified with:
-Throttle Body Injection
-Toyota 5 Speed
-Nissan Differential
-AAW Wire Harness
-CVJs... and more

From: Geo Hahn
Sent: Sunday, July 21, 2013 10:21 AM
To: Bob
Cc: Triumphs
Subject: Re: [TR] Triumph historical archives

Geo

  https://www.facebook.com/pages/Triumph-Motorcar-historical-archive/31803342
49
  73420