Subject: [TR] Rain, Rain, Rain, Rain.....

From: "Dave Connitt" <[email-masked]>
Date: Sat, 6 Jul 2013 11:38:17 -0400

I wonder if it is ever going to stop raining here in Cincinnati!
I went down to the garage and shot some pictures of the TR4A with our new
"vacation" camera and posted them on my webpage at the bottom of the "Final
Assembly" page. You can really see the color of the paint in these. My old
camera just didn't do the color justice.'
Too rainy to do much else.

http://home.fuse.net/davestr4a

Dave Connitt
'67 TR4A IRS

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Sat, 6 Jul 2013 13:06:10 -0400 (EDT)

Dave,
 
We're having "cabin fever - summer style" here in eastern PA but it's not  
rain!  Three minutes outside (sun or shade) and the heat/humidity turns  you 
into a giant sweat ball....it's got to be really tough for the guys  down 
south to enjoy a ride in this kind of weather....at least we get a break 9  
months out of the year:)

 
In a message dated 7/6/2013 11:34:18 A.M. Eastern Daylight Time,  
[email-masked] writes:

Dave Connitt
'67 TR4A  IRS

Archive:  http://www.team.net/archive
Forums:  http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Bob Labuz <[email-masked]>
Date: Sat, 06 Jul 2013 13:41:30 -0400

Yeah,

Same thing up here in CNY. Lots of flooding in the valleys. Many rivers 
and creeks have over flowed multiple times.

It has rained pretty much every day since the start of the Memorial Day 
weekend. I havent had a Triumph out of the garage in over 3 weeks.

With all this humidity, it is going to make our big race next weekend 
very hard on us old folk.

I did 8 miles at 6 AM today and it just about killed me.

It is a good thing there is free Saranac beer after the race!

Bob

---

From: "[email-masked]" <[email-masked]>
Date: Sat, 06 Jul 2013 15:13:05 -0500 s=q20121106; t=1373141587; bh=A0C3et69VGwpwhGNdm0DcFeo5gTrSp6ZB5dHVq1IzvM=; h=Received:Received:To:From:Subject:Date:MIME-Version:Content-Type; b=AJHTqwPoVE+v9seYDBkvW8LxfHUchIyPQ5hELGEngUOHHUG/NZJ1GNwfJmZ0tOzom ERFyFnI9nKlfx43L6TtOfXYPlCLp703kBSlm2R9e+RJeskeCVBIrckYllRpLlEGpMc muB3LQhpr10JiLHE08NSIkd0SIeWsV1JzesQg5dLbnzlb7PhJI0MtIsUMY1D28kp1l N68bxpO3InDLi9/jPTWQ6dLXJkVD8n8HWoxQF3aoSUXVT8oYLfC1qfw3c4UELLgP0y CkAWchOkO9HnwyfvWS6EeZKPvZVRQ2FG5kkxPQdGfjzu2ZlYREbVE8w48b34bSySlH z9SXXEWaDeJgQ==

I flew over brownsville on the way down to ol mejico yesterday.
The Rio Grande no longer reaches the gulf.  Neither does the Colorado. I'm thinking some desalination plants run by lsr's might be in order.  I've seen plants in California and Florida.
Not TR, but related.

Sent from my Verizon Wireless Phone

----- Reply message -----
From: "TeriAnn J. Wakeman" <[email-masked]>
To: <[email-masked]>
Subject: [TR] Rain, Rain, Rain, Rain.....
Date: Sat, Jul 6, 2013 1:32 pm

On 7/6/13 10:06 AM, WBEECH wrote:
> Send that rain on down to west Texas, we're dying down here.
If it wasn't up hill most of the way to the Rockys I would suggest a really big network of canals across the country like those imagined on Mars up to a couple decades ago.  That way we could send water from where there is too much to where it is desperately needed.

The forest around  Flagstaff was tinder dry until last week.  We have picked up about 2-1/2 inches of rain since then and have a 40% chance of rain both today & Sunday.  We usually have a summer rainy season.  Hope it is a good one this year as last winter's snow was a bit light.  Thankfully Humidity is not an issue in Flagstaff and our all time recoded high is 97 degrees.  Flagstaff is THE place in Arizona to go to get away from summer heat and almost no one has air conditioners in their house.  On the other hand we are also the winter ski place to go in the state.

TeriAnn

---

From: Mark J Bradakis <[email-masked]>
Date: Sat, 06 Jul 2013 14:20:55 -0600

[email-masked] wrote:
>   I'm thinking some desalination plants run by lsr's might be in order.

What do land speed racers have to do with this?

mjb.

---

From: "[email-masked]" <[email-masked]>
Date: Sat, 06 Jul 2013 17:14:49 -0500 s=q20121106; t=1373148892; bh=zcZwZ5fRARq7TciANDb6JZQ0pIN0Rd147GfBfHP9TYE=; h=Received:Received:To:From:Subject:Date:MIME-Version:Content-Type; b=H1LbrgS3ivcqze7ep8Sy45jG6hOQNAL89zShGgIKzH/NquX6+r8TNOa13P1y/5Fp1 w4/jJ4BQvgSc9lnW3N9t+/sgeiGLfjISCkWeSOonEk0LOBEuKE/sj8pJYjDA8pIVGd hOy8YUQ16aypDdn/shQC0SH+Xu6892JOLbnYEpCHDlJDtRpQQF/Q+QNYAConZgqPJN r/+JueUpwmoWgmJ5M8gy9Tb2ucFT/zcMAOH2G0UC8w7csRvQ/BgILcQRZu/pTiKB96 YhxRltgpQl+rBZ8V9IRG5zYXZ8O+pmRSfMvyWUk5gsUCJ5kdeZOpZfF0zI5FCB1ymf /Dni7gZ7UfXIA==

Liquid Salt Reactors 

----- Reply message -----
From: "Mark J Bradakis" <[email-masked]>
To: <[email-masked]>
Subject: [TR] Rain, Rain, Rain, Rain.....
Date: Sat, Jul 6, 2013 3:20 pm

mjb.

---

From: "[email-masked]" <[email-masked]>
Date: Sat, 06 Jul 2013 17:15:25 -0500 s=q20121106; t=1373148928; bh=EvxB4cJUB/8ue6IxoWBvm3I4OOhkRHLXGxp/643yFF4=; h=Received:Received:To:From:Subject:Date:MIME-Version:Content-Type; b=bfGe+1TapGVKvqkzsVUAY9NxsFfuE4mjWTmikD5doBuUlVEdM9Wwasqing9ssew6X Dfpjp0VjpRAhOW9N03T/igl+cQ12xYKytnht9IN6SljwpxgsZUorwgWDmV0RrCt+W2 6cHDsHOnuvMUwWZjnyTx5VQoPQ5fRwS3XRUiM2mqeyoUHdRtVrMRI4KM52JtUl0g1k mXXQH/V1B7IoI9JTV9XSg9uhp+CNExsn8jTpauX/5BELOWYvSwgIvmYbRQJtGErvOw R5rO9E3qgTj1193qKz8yJc5S38JAx+8ysEmY0RxWg+/4CuW5CQresKxd10RMdCj0Nr 5fkVfjW/klCHw==

Like washing and polishing a car in reverse.

----- Reply message -----
From: "Dave" <[email-masked]>
To: <[email-masked]>
Subject: [TR] Rain, Rain, Rain, Rain.....
Date: Sat, Jul 6, 2013 3:19 pm

I knew this was going to happen:  after almost constant rain for several months I rerouted some of the storm gutters to dump water into the pool instead of the alley.  has not rained one drop since.

-----Original Message----- From: TeriAnn J. Wakeman
Sent: Saturday, July 06, 2013 1:32 PM
To: [email-masked]
Subject: Re: [TR] Rain, Rain, Rain, Rain.....

> Send that rain on down to west Texas, we're dying down here.
If it wasn't up hill most of the way to the Rockys I would suggest a
really big network of canals across the country like those imagined on
Mars up to a couple decades ago.  That way we could send water from
where there is too much to where it is desperately needed.

The forest around  Flagstaff was tinder dry until last week.  We have
picked up about 2-1/2 inches of rain since then and have a 40% chance of
rain both today & Sunday.  We usually have a summer rainy season.  Hope
it is a good one this year as last winter's snow was a bit light.
Thankfully Humidity is not an issue in Flagstaff and our all time
recoded high is 97 degrees.  Flagstaff is THE place in Arizona to go to
get away from summer heat and almost no one has air conditioners in
their house.  On the other hand we are also the winter ski place to go
in the state.

TeriAnn