Subject: [TR] Fw: Triumph Roadster

From: Frank Fisher <[email-masked]>
Date: Thu, 18 Jul 2013 11:38:23 -0700 (PDT)

Why would anyone want one?
 
1) super sexy lines
2) suicide doors
3) all
aluminum body over ash
4) mother in law rear seat
5) classic feeling when
driven
6) rarity

If you wanted one, why would you pay $83,000?
 
if this
lottery ticket in my pocket is good..ill negotiate or seek out same or better.
but on my current poor salary, all I can do is lust

Frank
 
To: [email-masked] 
Sent: Thursday, July 18, 2013 10:43 AM
Subject:
[TR] Triumph Roadster
http://www.hemmings.com/classifieds/carsforsale/triumph/2000/1585804.html?ref
er=news

A 1949 Triumph Roadster, supposedly all original, for only $83,000
($8459.81 in 1949 dollars.)! A. Why would anyone want one? OK, I get it
you're a hardcore Triumph guy and you need to fill out your collection. 
B. If
you wanted one, why would you pay $83,000?

There was a TV movie recently
about WW2 spies circa 1942 that had a 
Triumph Roadster in several of the
shots. Looked period but wasn't.

John T. Nichols
1958 TR3A TS32093LO
1986 TVR
280i

** [email-masked] **

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: John T Nichols <[email-masked]>
Date: Thu, 18 Jul 2013 14:54:52 -0400

---

From: Frank Fisher <[email-masked]>
Date: Thu, 18 Jul 2013 13:22:33 -0700 (PDT)

do you mean vague and    uncertain steering?
yes.
and the need to double de
clutch when changing gear...oh yes..ill take all of that and more besides.
 
not really suicide...I think im turning American with that colonialism. laugh.
as I recall dad's 1932 ford Y type had doors of same opening type. and we 4
kids, mom and grandma never did badly by them.

 
To: Frank Fisher <[email-masked]>; "[email-masked]"
<[email-masked]> 
Sent: Thursday, July 18, 2013 11:54 AM
Subject: Re:
[TR] Triumph Roadster

Ah, yes, automobile as sculpture, an Art Deco
artistic statement a la the 1937/38 Talbot Lago teardrop coupe but for less
money, far less money. By "classic feeling when driven" do you mean vague and
uncertain steering? I have to confess that the rumble seat is rather
endearing. As to "suicide doors" I've always found that term a bit extreme. My
dad's 1948 Studebaker sedan had that type of rear door and my brother (as did
his 1953 MG TD) and I are still here.

JTN

Frank Fisher wrote:
 
Why would
anyone want one? 
aluminum body over ash 
driven 
>if this lottery ticket in my pocket is good..ill negotiate or seek out
same or better. 
>From: John T Nichols mailto:[email-masked]
>To:
[email-masked] 
[TR] Triumph Roadster
>  
>
>http://www.hemmings.com/classifieds/carsforsale/triumph/2000/1585804.html?re
fer=news
>B. If you wanted one, why would you pay $83,000?
>
>There
was a TV movie recently about WW2 spies circa 1942
              that had a
>Triumph Roadster in several of the shots. Looked period
              but
wasn't.
>
>John T. Nichols
>1958 TR3A TS32093LO
>1986 TVR 280i
>
>**
[email-masked] **
>
>Donate: http://www.team.net/donate.html
>Forums: http://www.team.net/forums
>Unsubscribe/Manage:

---

From: Brad Kahler <[email-masked]>
Date: Thu, 18 Jul 2013 16:25:09 -0400

If one of you is looking to buy a 2000 Roadster contact me off list as we
have one for sale.

Brad

On Thu, Jul 18, 2013 at 4:22 PM, Frank Fisher <[email-masked]> wrote:

> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Geo Hahn <[email-masked]>
Date: Thu, 18 Jul 2013 14:19:29 -0700

On Thu, Jul 18, 2013 at 12:48 PM, Randall <[email-masked]> wrote:

> If the description is accurate, it might even be worth that much.  True
> collectors place a premium on "original" as opposed to "restored".  And as
> with any "collector" object, it is worth whatever someone is willing to pay
> for it.

And that's a big 'if'.  To some sellers 'all original' means that is has
been correctly restored.  That car looks very fine for an original 65
year-old car -- if it really is all original that is amazing.

Geo