Subject: [TR] VIR Oak Tree

From: WBEECH <[email-masked]>
Date: Tue, 2 Jul 2013 13:34:41 -0500

For those that have raced Virginia International Raceway (VIR), word came
today that the great oak at the south turn has fallen.  :-(

Bill
Raced motorcycles in the 60s.

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Irv Korey <[email-masked]>
Date: Tue, 2 Jul 2013 13:51:06 -0500

> today that the great oak at the south turn has fallen.  :-(

Sad but true:

http://virnow.com/2013/07/02/oak-tree-down-2/

I've been to that corner several times over the year. It won't be the same.

Irv Korey
74 TR6 CF22767U
Highland Park, IL

---

From: [email-masked]
Date: Tue, 2 Jul 2013 16:55:23 -0400 (EDT)

But the pit crew can get it back on course, right?

---

From: Frank Fisher <[email-masked]>
Date: Tue, 2 Jul 2013 15:04:04 -0700 (PDT)

duct tape....maybe 2 rolls
 
Frank

________________________________
 From:
"[email-masked]" <[email-masked]>
To: [email-masked] 
Sent:
Tuesday, July 2, 2013 1:55 PM
Subject: Re: [TR] VIR Oak Tree

But the pit
crew can get it back on course, right?

In a message dated 7/2/2013 1:41:50 PM
Central Daylight Time, 
[email-masked] writes: 
> For those that have raced
Virginia International Raceway (VIR), word came

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: [email-masked]
Date: Wed, 3 Jul 2013 07:55:34 -0400 (EDT)

Those boys in the pit crew can fix anything!

In a message dated 7/2/2013 5:04:05 PM Central Daylight Time, 
[email-masked] writes: 
> From: "[email-masked]" <[email-masked]>
> 
>

---

From: "Andrew S. Mace" <[email-masked]>
Date: Wed, 3 Jul 2013 10:07:56 -0400 (EDT)

Right! Especially if that pit crew is....

wait for it....

the Wood Brothers.

;)

--Andy Mace

*Mrs Irrelevant: Oh, is it a jet?
*Man: Well, no ... It's not so much of a jet, it's more your, er, Triumph
Herald engine with wings.
-- Cut-price Airlines Sketch, Monty Python's Flying Circus (22)

Triumph 10 / Herald / Sports 6 vehicle consultant, The Vintage Triumph
Register: http://www.vtr.org

Check out the North American Triumph Sports 6 (Vitesse 6) and Triumph Herald
Database: http://triumph-herald.us

-----Original Message-----
From: Dave1massey <[email-masked]>

---

From: [email-masked]
Date: Wed, 3 Jul 2013 15:16:01 -0400 (EDT)

Oh, are you branching out into comedy?