Subject: [TR] Rear hub studs

From: "Andrew Uprichard" <[email-masked]>
Date: Mon, 15 Jul 2013 18:47:03 -0400

Restoring a TR3 and a previous owner took a hacksaw to the rear studs -
presumably to use wire wheels.  I want to go back to the regular studs -
what is the best way to remove the old ones from the hub?  Can they be
driven out or must they be turned?  Remove from the front or the rear?
Thanks for any advice.

Andrew Uprichard

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "[email-masked]" <[email-masked]>
Date: Mon, 15 Jul 2013 18:58:49 -0500 s=q20121106; t=1373932731; bh=2a73rM/P1TnyR3YKS49S0oWGNDXazcLATmqsk3mWu+c=; h=Received:Received:To:From:Subject:Date:MIME-Version:Content-Type; b=GeCj3gSI6xjwF5Kp25FX+Hm8S0cD0WcYTRHGyQsdU1lnMCbPr69Lhwmfs65euohiB OEQ5UYReyR/CR55tQVpddMVytzu3HYMH1CRWxNFEcFtMe1iCy4uw4Nixpo4469RWKJ GKgaXYcgToN2whFdLI1tM9pK8Hzmv4E0v/qmN0YR0JoDZnHUnKz2xNkflaFAl4HvdW 8eeMFrvoc4AEdXgxbdIli75Rhfds7FeXPtlXi0IXQURnSYGrEKubc/oNU2nGfCtYHD RVZKaGGQUaM39lDQJKkQP2rgOQijxFzlHm4K14C0f6HEHrV8YCGPFaK22ugLrwmbmI NBo1cP825d/eg==

Loctite red works great.  It holds the studs on just dandy on my racing Elise.
Plus, if you ever need to replace one, just heat with a propane torch and unscrew.

Sent from my Verizon Wireless Phone

----- Reply message -----
From: "Darrell Walker" <[email-masked]>
To: "[email-masked] List" <[email-masked]>
Subject: [TR] Rear hub studs
Date: Mon, Jul 15, 2013 6:42 pm

On Jul 15, 2013, at 4:36 PM, Bill Babbitt <[email-masked]> wrote:

> When I put the new studs in, I found that there was no way I could peen the
> end over.

I wonder if one of the super strength Loctite products would be sufficient.
Or does the peening add mechanical strength?