Subject: [TR] TR3 Windshield Question

From: Carl TR <[email-masked]>
Date: Sat, 27 Jul 2013 10:40:24 -0500 (CDT)

I am putting the little chrome finishers on the windshield frame.  I thought I had images of the direction they go but evidently not.  
 
So - the question to the all knowledgeable list is - which way?
Looks like they can go so that the bottom edge is sort of parallel to the stanchion flange that is visible from the front of the car or if I use the other one - pointing toward the outer edge.  My inclination is the former but want to make sure.  Anyone BTDT or have images?
 
Thanks

Carl
1961 TR3A - TS81802LO
mysite.verizon.net/cfmtr3a
Tampa, Florida

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Carl TR <[email-masked]>
Date: Sat, 27 Jul 2013 14:10:04 -0500 (CDT)

Never mind all - the internet is such a great place...
 
http://www.britishcarforum.com/bcf/showthread.php?85673-TR3-Windshield-Rebuild-and-Assembly-Step-by-Step
 
step #13...

Carl
1961 TR3A - TS81802LO

On 07/27/13, WBEECH wrote:

What finishers? The tenon plates? I can take a picture for you. 

Bill

Sent from my iPhone

On Jul 27, 2013, at 10:40 AM, Carl TR <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]