Subject: [TR] Fwd: Engine rotation

From: Dave Massey <[email-masked]>
Date: Wed, 3 Jul 2013 08:40:45 -0400 (EDT)

I forgot.  It is common practice in dual engined boats to run the engines in
opposite directions.  I guess this cancels out the reaction torque from the
props.  All you need do is to swap out the camshaft, the distributor, the oil
pump and the water pump.

Dave Massey

-----Original Message-----
From: Dave1massey <[email-masked]>
To: triumphs <[email-masked]>
Sent: Wed, Jul 3, 2013 7:00 am
Subject: Re: [TR] Engine rotation

If a tree falls in a forest...

I heard told, once, that Renault had an engine they used in both rear engine
and mid engine application.  It rotated in the opposite direction in the two
applications.

I also heard about a boat engine (this was back in the internal combustion
engine was in its infancy) that had a provision of indexing the camshaft so
you can run the engine backwards for reversing the boat.

I rank these up there with other urban myths.

Dave

In a message dated 7/2/2013 8:07:34 PM Central Daylight Time,
[email-masked] writes:

Haha! But, are there any auto engines that rotate counter-clockwise?

Mike

>
>It rotates the same, no matter where you stand.

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Alex&Janet Thomson" <[email-masked]>
Date: Wed, 3 Jul 2013 17:28:18 -0400

That's why Detroit Diesels (two stoke) were so popular for marine
applications. The cam shaft and the balance shaft were swapped with a few
other changes. 

Alex Thomson

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Dave Massey
Sent: Wednesday, July 03, 2013 8:41 AM
To: [email-masked]
Subject: [TR] Fwd: Engine rotation

 I forgot.  It is common practice in dual engined boats to run the engines
in opposite directions.  I guess this cancels out the reaction torque from
the props.  All you need do is to swap out the camshaft, the distributor,
the oil pump and the water pump.

Dave Massey

-----Original Message-----
From: Dave1massey <[email-masked]>
To: triumphs <[email-masked]>
Sent: Wed, Jul 3, 2013 7:00 am
Subject: Re: [TR] Engine rotation

Dave

Mike

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Dave Massey <[email-masked]>
Date: Thu, 4 Jul 2013 14:08:39 -0400 (EDT)

Propeller replacement is a routine maintenance item, anyway.  ;-)

Dave Massey

-----Original Message-----
From: Doug Fraser <[email-masked]>
To: Alex&Janet Thomson <[email-masked]>
Cc: Dave Massey <[email-masked]>; <[email-masked]>
<[email-masked]>
Sent: Thu, Jul 4, 2013 12:30 pm
Subject: Re: [TR] Fwd:  Engine rotation

You would also need to replace the propellor.

Sent from my iPad

On Jul 3, 2013, at 5:28 PM, "Alex&Janet Thomson" <[email-masked]>
wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]