Subject: Re: [TR] VIR Oak Tree

From: "Andrew S. Mace" <[email-masked]>
Date: Wed, 3 Jul 2013 19:21:37 -0400 (EDT)

Branch out? No; I'm firmly rooted in it. :)

--Andy Mace

*Mrs Irrelevant: Oh, is it a jet?
*Man: Well, no ... It's not so much of a jet, it's more your, er, Triumph
Herald engine with wings.
-- Cut-price Airlines Sketch, Monty Python's Flying Circus (22)

Triumph 10 / Herald / Sports 6 vehicle consultant, The Vintage Triumph
Register: http://www.vtr.org

Check out the North American Triumph Sports 6 (Vitesse 6) and Triumph Herald
Database: http://triumph-herald.us

-----Original Message-----
From: Dave1massey <[email-masked]>
To: triumphs <[email-masked]>
Sent: Wed, Jul 3, 2013 3:24 pm
Subject: Re: [TR] VIR Oak Tree

Oh, are you branching out into comedy?

In a message dated 7/3/2013 9:14:45 AM Central Daylight Time,
[email-masked] writes:
> Right! Especially if that pit crew is....
>
> wait for it....
>
> the Wood Brothers.
>
> ;)

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Chris Simo <[email-masked]>
Date: Wed, 3 Jul 2013 22:46:49 -0400

I will miss that tree.

---

From: Dave Massey <[email-masked]>
Date: Thu, 4 Jul 2013 08:34:46 -0400 (EDT)

At least you're well grounded.

Dave Massey

-----Original Message-----
From: Andrew S. Mace <[email-masked]>
To: Dave1massey <[email-masked]>; triumphs <[email-masked]>
Sent: Wed, Jul 3, 2013 6:21 pm
Subject: Re: [TR] VIR Oak Tree

--Andy Mace

---

From: Jeff <[email-masked]>
Date: Fri, 05 Jul 2013 11:07:35 -0400

> I will miss that tree.

Well, that's the point, innit?  Wouldn't be much fun if you hit it...