Subject: Re: [TR] TR4 Maybe an Armstrong Shock problem

From: Randy and Valerie DeRuiter <[email-masked]>
Date: Tue, 23 Jul 2013 09:35:42 -0500

Hi Will-

Others I'm sure will chime in, but I don't think it is a problem with the
shock.  Sounds more like you may have a broken leaf spring potentially, or
perhaps it is simply binding and needs some lubrication.  The shock itself
does not hold the car level in the back, it just dampens bounces - the leaf
spring does the real work.

Randy

 > If I push on the back of the car, only the left side seems to have a nice
> rebound bounce. The leaf springs and Armstrong shock play nicely together.
> However,  the right hand side seems completely lifeless, and seems to be
> sitting noticeably lower, firmly metal on metal.
>
>
>
> Here is my trouble shooting efforts so far.  I jacked up the car, and held
> the right rear of the car  up by the frame. Took the wheel off, and could
> see all parts are present. During this time the axle and suspension hung
> freely down.

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Tue, 23 Jul 2013 14:49:16 -0400

The shock absorbers do not support the car, that is the function of the
springs.

Greg G.
Osseo,MN

> The right rear of my TR4 is sagging to the right.
>
>
>
> I put the wheel back on, and lowered the car.
>
>
>
> For about ten minutes my car was fine, and the rear bumper was level, and
> the right hand side had a nice rebound bounce.
>
>
>
> My euphoria dissipated as the car quickly returned to its sagging state.
>
>
>
> What do you think is wrong?  Is it a bad Armstrong shock and can this be
> fixed?
>
>
>
> Will Daehler
>
> 63 TR4 HVDA
>
> Powder Blue
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]