Subject: Re: [TR] Suggestions for a voltage gauge replacment on TR4A

From: "Bob" <[email-masked]>
Date: Thu, 4 Jul 2013 11:57:35 -0400 sWZKqxRFXwf05oLvpM0hj9hyRQAaDp1V93MTxwHpZSUd1FpJm7 UBkspZSiYMjQYSHkCB6nfcp37uXeVzXMH6G6Lvns0mT9Pby/WQ 6jcraKLjoHPrFYPGCZBg9P7X9nJvudcWSBmoAEBK4lWHsQNYIb 7WuMSwvKPMGGh7ma/m+Lr65bBLMTHNSRjX7e00hIygXh8LbaoF Oac8LLtm10OMQTA+2hxIZBCV0r6oth9r/37DtkebOvlAoD48hb 8esOz5CViHBXg3apSBUu6gjnTA/xNFxrt+khIUg8EmWu576DJZ 57ILRkWXps0+/YUnMSm20FF61s/7UzVRcMPMVO7oz

Hi Dave.......... contact Morris at West Valley Instruments 
(http://westvalleyinstruments.com/index.htm) and ask him for a 
recommendation. He does great work at an excellent price and delivers on 
time as promised. He just redid my gauges in a Magnolia face and converted 
the tach to electronic and the speedo to GPS. Too bad we can't share 
pictures but if you want to see what he did for me, contact me directly. 
Over in 6-Pack, West Valley has become the instrument shop of choice.

Bob

Bob Danielson
http://tr6.danielsonfamily.org/

1975 TR6 modified with:
-Throttle Body Injection
-Toyota 5 Speed
-Nissan Differential
-AAW Wire Harness
-CVJs... and more

-----Original Message----- 
From: Dave Connitt
Sent: Thursday, July 04, 2013 10:47 AM
To: [email-masked]
Subject: [TR] Suggestions for a voltage gauge replacment on TR4A

Happy July 4th everyone!
Probably the single most demanding use of propane all year..

I am considering replacing my amp guage with a voltage guage and would like 
to
hear if anyone has a suggestion that would match the look of the guages to
some extent.

Again,
Have a good holiday!
Dave Connitt
'67 TR4A IRS  Starting to run out of reasons I can't start the motor
(finally).
http://home.fuse.net

** [email-masked] **

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked] 

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Dave" <[email-masked]>
Date: Thu, 4 Jul 2013 15:18:09 -0500

just got a gage back from them.  happy customer!!

-----Original Message----- 
From: Bob
Sent: Thursday, July 04, 2013 10:57 AM
To: Dave Connitt ; [email-masked]
Subject: Re: [TR] Suggestions for a voltage gauge replacment on TR4A

Bob

Bob Danielson

1975 TR6 modified with:
-Throttle Body Injection
-Toyota 5 Speed
-Nissan Differential
-AAW Wire Harness
-CVJs... and more

-----Original Message----- 
From: Dave Connitt
Sent: Thursday, July 04, 2013 10:47 AM
To: [email-masked]
Subject: [TR] Suggestions for a voltage gauge replacment on TR4A

Happy July 4th everyone!

Again,