Subject: Re: [TR] Blue smoke under uphill load with TR6

From: "Tom Note" <[email-masked]>
Date: Tue, 23 Jul 2013 18:28:26 -0400

Hi Allan:  Here are my non-expert comments:  Cyls. 3&4 are fed by the middle 
carb. I'd expect both plugs to read about the same if it were a mixture 
issue.  Are the plugs oily at all? If so, perhaps it's a case of worn valve 
guides, tho why only the last 3 cyls???  Do you get a noticeable puff of 
blue smoke after running down a long hill at closed throttle?  Any chance 
the oil level is overfull?

Some real experts should be along soon.

Tom

----- Original Message ----- 
From: "Allan Reich" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, July 23, 2013 5:12 PM
Subject: [TR] Blue smoke under uphill load with TR6

> Greetings
> Strange smoke started coming out of my TR6 after long climb up steep hill 
> at
> 65 mph in 4th gear overdrive. Also start smelling the oily smoke.
> Can run all day at high speed with no issues. This just started as I was 
> on a
> similar ride last month with no issues.
> Ran home 100 miles no problems. Tested again yesterday on smaller but just 
> as
> steep and started smelling it again and saw faint smoke.
> Compression between 145 to 160. Plugs 1,2,3 clean and 4,5,6 sooty. Car has 
> cam
> and 3 strombergs (Richard Good stuff)
> Thought I would throw this out to experts for ideas
> Thanks
> Allan Reich
> Vancouver
> 1975 TR6
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked] 

** [email-masked] **

Archive: http://www.team.net/archive

---

From: WBEECH <[email-masked]>
Date: Tue, 23 Jul 2013 17:28:07 -0500

First thought is valve guides.  Compression is good but when your under a load
high vacuum is sucking oil from around the guides.

Bill

Sent from my iPhone

at
> Can run all day at high speed with no issues. This just started as I was on
a
as
cam
> Forums: http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]