Subject: Re: [TR] Clutch Fork Pin

From: Geo Hahn <[email-masked]>
Date: Sat, 6 Jul 2013 15:40:01 -0700

On Sat, Jul 6, 2013 at 3:03 PM, James Henningsen <[email-masked]> wrote:

> I have a new clutch fork and hardened pin from Moss.  How tight do I
> tighten
> this pin into the fork?  Is there a torque setting?  Should any threads be
> showing?  I didn't really want to have the cross shaft and fork drilled for
> the bolt upgrade as I don't have a drill press...

Since it gets safety wired I didn't give much thought to torque, just
snugged it up.  I use an electric hand drill for the hole for the
additional bolt -- pretty easy, material not hardened and access is good.

Geo

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Bud R <[email-masked]>
Date: Sat, 6 Jul 2013 18:57:38 -0600

Jim, you can do it. Drill the hole for the fork first and then use  
that as a guide for drilling the shaft. It doesn't have to be THAT  
precise as you're installing a bolt with a nut. Guaranteed you will  
sleep better if you do this mod. And as an added bonus you won't have  
to be precise about the torque on the original clutch fork pin. Snug  
tight will be good enough.

Bud

Extreme Parts Racing (more than just a haircut)
71 Spitfire MK IV Race Car #3
71TR6 CC57365 (Good 6)
93 Minnie Winnie Race Support Vehicle
77 Z-50A Hardly Davidson Honda Mini-Trail Bike (Triumph Pit Bike)

On Jul 6, 2013, at 4:03 PM, James Henningsen wrote:

> the bolt upgrade as I don't have a drill press and knowing me, I  
> would ruin
> it.  Aren't there upgraded hardened  pins grade 8 and shouldn't they  
> work
> fine?
>
> Thanks in advance,
>
> Jim Henningsen
>
> Ocala FL
>
> 62 TR4
>
> 75 TR6
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Greg Lemon" <[email-masked]>
Date: Sat, 6 Jul 2013 22:32:52 -0500

I just drilled the extra hole all at once, quarter inch, grade 8 bolt with a 
nyloc nut.  The shaft is pretty hard steel, I am mr. cheapo, but it 
definitely pays to go to the hardware store and buy a new expensive drill 
bit for the job.

Good Luck, Greg

--------------------------------------------------
From: "Bud R" <[email-masked]>
Sent: Saturday, July 6, 2013 7:57 PM
To: "James Henningsen" <[email-masked]>
Cc: <[email-masked]>
Subject: Re: [TR] Clutch Fork Pin

>> Unsubscribe/Manage: 
>> http://autox.team.net/mailman/options/triumphs/[email-masked]
>
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Dave" <[email-masked]>
Date: Mon, 8 Jul 2013 15:53:54 -0500

and probably everyone but me knew that you should oil the drill bit 
periodically

-----Original Message----- 
From: Greg Lemon
Sent: Saturday, July 06, 2013 10:32 PM
To: Bud R
Cc: [email-masked]
Subject: Re: [TR] Clutch Fork Pin

Good Luck, Greg