Subject: [TR] TR3A Lazy O/D

From: "Art McEwen" <[email-masked]>
Date: Tue, 23 Jul 2013 13:07:57 -0400

My O/D engaged once on the weekend but refused to do so for the rest of the
drive.  It's normally fairly snappy but there's always been the odd time when
there's a couple of seconds delay before it engages, but baring Lucas issues
it always does.

When I crawled under afterwards I confirmed the solenoid is engaging but it
takes a tiny bit of manual pressure on the off-side external arm to get the
O/D to actually kick in, that push seems to be more than the solenoid is
capable of even though it seems to draw the arm up far enough.   Out of
desperation I changed the oil (10w30) but no joy.

Im hesitant to adjust the screw on the solenoid plunger since the range of
motion seems correct, is there anything else somebody can suggest?

Art
TS64somethingLO

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Art McEwen" <[email-masked]>
Date: Tue, 23 Jul 2013 14:00:52 -0400

Hi John I'll have a look at that site. 
 
The rear seal leaks a bit so it's not uncommon for me to be down a bit but I'd just topped it up the day before and checked the level before changing the oil and it was still full.  Oddly enough the O/D always engaged even when oil level was low.  I've run hypoid gear oil in the past but I've read other posts (and the original manual) that quote 30 engine oil.   I couldn't tell the difference in operation and I could be convinced either way at this point.
 
Cleaned the filter and the magnetic drain plug.  There were some metal filings in both, but since they came from the gears they don't qualify as "foreign matter" do they? ;) 
 
On 07/23/13, John Macartney <[email-masked]> wrote:

> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> Art
>  
> The Buckeye Triumphs website has lots of helpful pointers on reluctant overdrives</x>. What you describe doesn't sound serious and in my experience might be one of four things:
>  
> 1. Low gearbox oil level / wrong oil grade. Should be 80W/90
> 2. Foreign matter in the O/D unit itself. Have you undone the large brass plug underneath it, pulled out the gauze screen and cleaned it?
> 3. A drop in overdrive operating pressure
> 4. The solenoid is now beginning to get a bit 'tired' and won't kick in and out as it used to.
>  
> I'd have a good look at points 1 - 3
> 
>  
> Jonmac
> 
> 
> > 
> > 
> > 
> > 
> > 
> > From: Art McEwen <[email-masked]>
> > To: [email-masked] 
> > Sent: Tuesday, 23 July 2013, 18:07
> > Subject: [TR] TR3A Lazy O/D
> > 
> > 
> > Donate: http://www.team.net/donate.html
> > Forums: http://www.team.net/forums
> > Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Art McEwen" <[email-masked]>
Date: Tue, 23 Jul 2013 14:02:29 -0400

Hi Tom, 
 
Why would that be the issue?  The relay is functioning as if it weren't the selonoid woudln't be engaging at all.
 
On 07/23/13, Thomas Geoghan <[email-masked]> wrote:

> Change OD Relay.
> Tom
> > Sent: Tuesday, July 23, 2013 1:07 PM
> > ** [email-masked]() **
> > 
> > Donate: http://www.team.net/donate.html()
> > Archive: http://www.team.net/archive()
> > Forums: http://www.team.net/forums()
> > Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]()

---

From: Bud R <[email-masked]>
Date: Tue, 23 Jul 2013 12:03:57 -0600

From an earlier response to a similar issue:

I had the same symptoms with my overdrive and suspected the solenoid
first also.  When I ran a lead from the brown to the yellow/purple
wire on the OD relay the solenoid clicked and pulled the actuator
lever up just as it should. The relay (which amazingly enough
conformed to my #1 rule of "Bud, it's the last thing you fixed that
failed") was the problem. I put a new one in less than two years ago.

I believe Steve Yost and Randall Young pointed out that the relay
could be bad (not putting out enough amperes because of burn contacts)
even though it put out the correct voltage which basically wouldn't
provide enough ummffff to the solenoid to pull it up but does provide
enough to hold it if got pulled up. A new OD relay fixed the problem.

So maybe the contacts in your relay are slowing losing it.

Bud Rolofson

Extreme Parts Racing (more than just a haircut)
71 Spitfire MK IV Race Car #3
71TR6 CC57365 (Good 6)
93 Minnie Winnie Race Support Vehicle
77 Z-50A Hardly Davidson Honda Mini-Trail Bike (Triumph Pit Bike)

On Jul 23, 2013, at 11:07 AM, Art McEwen wrote:

> Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Art McEwen" <[email-masked]>
Date: Tue, 23 Jul 2013 14:09:33 -0400

>"Bud, it's the last thing you fixed that failed" 
 
Actually that's why I suspected the toping up of the oil level since I did that just the day before, I got lazy and only jacked up the left hand side of the car so I probably over filled it by 1/2".     The Relay is the 2nd oldest thing as I replaced it 4-5 years ago....
 
Anybody know the amperage the relay should put out? 
 
Art 
 
On 07/23/13, Bud R <[email-masked]> wrote:

> I had the same symptoms with my overdrive and suspected the solenoid first also.  When I ran a lead from the brown to the yellow/purple wire on the OD relay the solenoid clicked and pulled the actuator lever up just as it should. The relay (which amazingly enough conformed to my #1 rule of was the problem. I put a new one in less than two years ago. 
> 
> 
> I believe Steve Yost and Randall Young pointed out that the relay could be bad (not putting out enough amperes because of burn contacts) even though it put out the correct voltage which basically wouldn't provide enough ummffff to the solenoid to pull it up but does provide enough to hold it if got pulled up. A new OD relay fixed the problem.
> 
> 
> 
> 
> 
> 
> 
> 
> > Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]