Subject: Re: [TR] Head Gasket install

From: Tony Drews <[email-masked]>
Date: Sun, 21 Jul 2013 16:18:40 -0500

If the head has been milled any, folds toward the cylinder 
liner.  Less apt to burn through / leak.  If unaltered (stock), I 
don't think it matters much.

Tony Drews

At 03:27 PM 7/21/2013, John & Pat Donnelly wrote:
>Which way does the common sandwich style head gasket get installed, with the
>folds to the cylinder, or the head? Does it matter?
>
>** [email-masked] **
>
>Donate: http://www.team.net/donate.html
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Chris Simo <[email-masked]>
Date: Sun, 21 Jul 2013 18:29:27 -0400

Me too. I figure the extra copper allows for mismatch in cylinder sleeve
heights.