Subject: [TR] Insurance for TR3

From: Carl TR <[email-masked]>
Date: Wed, 17 Jul 2013 15:00:58 -0500 (CDT)

Before I get it registered I need to get insurance.  
 
Any 'watch out for' items for:
Hagerty
Classic Underwriters
Heacock
 
any others I should consider?
Thanks
C

Carl
1960 TR3A - TS81802LO
mysite.verizon.net/cfmtr3a
Tampa, Florida

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Wed, 17 Jul 2013 14:32:30 -0700

> any others I should consider?

Depends on your planned usage.  All of the 'collector' insurers will have
limits that may or may not be a problem for you.  In my case, I do drive the
car to work and keep it outdoors, both of which disqualify me for
collector's insurance.  But Mercury has treated me fairly IMO, even when
that idiot plowed into my TR3A, making me the Oreo filling in a 4 car
pile-up.  But it wasn't a show-winner either.

Randall

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 17 Jul 2013 21:42:47 -0500 s=q20121106; t=1374115369; bh=R026VTauM5rH0vkEJd2UOiPb+kh3Ca3ENtYjpGcWOZg=; h=Received:Received:To:From:Subject:Date:MIME-Version:Content-Type; b=tHrbShWkwD8xcNVaXjCOZwqsCm6joDUGWQZtQ5CZbIkULgmX41xi50+iVkHuZyPHD NTOEBAqIcQe/urpNpJHgerFF9FgqcLjDwNURZ3QShvnvCPfpnuY8Piwt6kpQSdORiM YvWf8HYPJslcRLrjLEKoOUk8r3Rfw84CgvZMS+TJqBMGLpJKPxz3RiFJBL8Bh7W9Tz uQ9JgEenGTUxV11Aw9DFXAR7oiQQF/7FVuO6P6jhA7VZXlsROIR9rH7cMOAiWkkdXg 0ZjaXHw0Umzr4m7gJX4TW8QiB6CXBNgOD8+a3kr622u3sEtnUi9RBbbUndkfCpiwRZ GuFSHbjSCSw5g==

The guys at heathcock didn't ask anything like that..she just asked what happened (weekday) and processed it.
I'm sure if you wad it up at a track they might have some concerns, or if you have ...er...history.

Sent from my Verizon Wireless Phone

----- Reply message -----
From: "Dave" <[email-masked]>
To: <[email-masked]>
Subject: [TR] Insurance for TR3
Date: Wed, Jul 17, 2013 9:25 pm

Honestly, mr agent, I had just tuned the carbs and was going for a test drive!

in your suit?

....but if you have an accident at 7:30 am on a Tuesday in downtown
Metropolis, I think they'll be asking some pointed questions about where
you were going.

---

From: davehogye <[email-masked]>
Date: Thu, 18 Jul 2013 02:43:02 +0000 (UTC)

I very recently signed with Hagerty for my TR3A street licensed vintage race car. I believe the mileage can be adjusted for as much as you like. A tour could be across country and back or all around, up and down, zigging and zagging the country and back. Who could deny doing that? They just know that it's not likely to happen very often. It's just not supposed to be the main daily use vehicle. 

Dave H. 

----- Original Message -----
From: "Dave" <[email-masked]> 
To: [email-masked] 
Sent: Wednesday, July 17, 2013 7:25:02 PM 
Subject: Re: [TR] Insurance for TR3 

Honestly, mr agent, I had just tuned the carbs and was going for a test 
drive! 

in your suit? 

...but if you have an accident at 7:30 am on a Tuesday in downtown 
Metropolis, I think they'll be asking some pointed questions about where 
you were going.