Subject: [TR] tire question

From: Carl TR <[email-masked]>
Date: Fri, 05 Jul 2013 13:04:43 -0500 (CDT)

Boy can I taste it.... The tires on the car are still 'new' but are 9 years old.  Obviously I live in 'warmer' climate but they have been 'garaged' the whole time.   Should I be concerned about internal deteriation?   I don't expect to do anything but normal driving - some at highway speed.
 
If I get new tires - there is limited availability in 165r15 even if 165/80R15s are included. 
 
Prices below include s/h & mount Bal:
Nantang CX688 @$79  400AB (made in Tawiwan I think)
Nexen SB802 @ $82  380AB (also Taiwan)
Federal SS567 @$104 420AA (made in China)
Kumho Power Star 758 @ $105 400AB (local incl tax)
Firestone F560 @$114 280A? (165-15)
Vredesting Sprint @130 220AB (165-15) 

BFGoodrich WW @$170 580BB (165-15) has 3/4" ww
Michelin XZX @ $242  no ratings (165-15)
 
Dunlop SP series no longer available. (that is what is on the car) 

Does it make a difference whether a tires heat rating is an A or B?
All have a tread pattern with straight grooves around the tire except the Michelin & Vredesting which have a squiggly 'S' pattern.
 
I think I have narrowed it to nantang, federal or kumho (advantage of kumho is local dealer)

Any input?  
 
Carl
1961 TR3A - TS81802LO
mysite.verizon.net/cfmtr3a
Tampa, Florida

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Fri, 5 Jul 2013 17:01:35 -0400 (EDT)

Where are you finding all these?  Coker has nothing, Tire Rack only has one 
(Classic 165/80R15 (China) $68 each plus shipping, mounting and balancing)

Tires can deteriorate from exposure to UV but they also can deteriorate 
from exposure to ozone so running old tires means you're playing the odds even 
if the car has been garaged.

What do you plan to do with the car?  If you are like me you will be 
replacing them from dry rot long before they wear out.  That's what I'm facing at 
the moment.  My tires are 15 years old (at least) (not to worry, it has been 
off the road for the last 7) and they still have most of the tread left.  
The heat rating is a measure of how well the tire will handle the heat from 
operating at high speeds.

http://www.tirerack.com/tires/tiretech/techpage.jsp?techid=48

BTW, Tire Rack also has a BF Goodrich 155/80R15 at $86 each

Dave

In a message dated 7/5/2013 1:11:06 PM Central Daylight Time, 
[email-masked] writes: 
> Boy can I taste it.... The tires on the car are still 'new' but are 9 
> years old.  Obviously I live in 'warmer' climate but they have been 'garaged' 
> the whole time.   Should I be concerned about internal deteriation?   I 
> don't expect to do anything but normal driving - some at highway speed.
> 
> Prices below include s/h &mount Bal:
> All have a tread pattern with straight grooves around the tire except the 
> Michelin &Vredesting which have a squiggly 'S' pattern.
>

---

From: [email-masked]
Date: Fri, 05 Jul 2013 15:04:09 -0700

Discount tire has some.  I dont know if they do online; there are several
stores around me.

-------- Original Message --------
Subject: Re: [TR] tire question
From: [email-masked]
Date: Jul 5, 2013 4:13 PM
To: [email-masked]
CC:

replacing them from dry rot long before they wear out.  That's what I'm facing
at

Dave

---

From: "Carl TR" <[email-masked]>
Date: Sat, 06 Jul 2013 11:01:40 -0400

http://www.cokertire.com/tire-styles/165sr15-michelin-xzx.html

http://www.cokertire.com/firestone-f560-165r15.html 

http://www.cokertire.com/vredestein-sprint-classic.html 

http://www.cokertire.com/brands/universal/universal-185hr15-redline.html 

the BF Goodrich were available when I checked last Wednesday but are not
listed now.

Carl

1960 Triumph TR3A - TS81802LO

 <http://mysite.verizon.net/cfmtr3a/> http://mysite.verizon.net/cfmtr3a/ 

Tampa, FL

From: Dave Massey [mailto:[email-masked]] 
Sent: Saturday, July 06, 2013 8:28 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: [TR] tire question

Coker?  When I searched their site I found nothing in that size.  They did
have some nice 590x15 bias ply whitewalls though.

Dave Massey

-----Original Message-----
From: Carl TR <[email-masked]>

That is where I found the Kumho's but none of the others.
Nexen's are at The Tire Choice locally but that is not the price I listed.
If I go that route, I'll work on them matching price.
The last four in the list were at Coker.  Talked with them today and they
said at least the Firestone's & Michelin's were in stock.
Federal's were online at Tire Easy or something like that.   Talked with
them and they couldn't guarantee that they were in stock (Amazon had at 7 in
stock).
Don't want to down size to the 155's

Carl
1960 Triumph TR3A - TS81802LO
 
-----Original Message-----
From: [email-masked]

-------- Original Message --------

Tires can deteriorate from exposure to UV but they also can deteriorate from
exposure to ozone so running old tires means you're playing the odds even if
the car has been garaged.
 
What do you plan to do with the car?  If you are like me you will be
replacing them from dry rot long before they wear out.  That's what I'm
facing at the moment.  My tires are 15 years old (at least) (not to worry,
it has been off the road for the last 7) and they still have most of the
tread left.
The heat rating is a measure of how well the tire will handle the heat from
operating at high speeds.

 
Dave

In a message dated 7/5/2013 1:11:06 PM Central Daylight Time,
[email-masked] writes:
> Nantang CX688 @$79  400AB (made in Tawiwan I think) Nexen SB802 @ $82  
> 380AB (also Taiwan) Federal SS567 @$104 420AA (made in China) Kumho 
> Power Star 758 @ $105 400AB (local incl tax) Firestone F560 @$114 
> 280A? (165-15) Vredesting Sprint @130 220AB (165-15)
> 
> BFGoodrich WW @$170 580BB (165-15) has 3/4" ww Michelin XZX @ $242  no 
> ratings (165-15)
> 
> All have a tread pattern with straight grooves around the tire except 
> the Michelin &Vredesting which have a squiggly 'S' pattern.
>