Subject: Re: [TR] Kastner Cup 2013. Road America. 6-8 September 2013

From: Mark J Bradakis <[email-masked]>
Date: Sun, 07 Jul 2013 14:17:14 -0600

If I do show up it won't be in one of my Triumphs.  Oh well. Perhaps
someone going out on the track will have an empty passenger seat
that is just my size.

mjb.

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Steve Smith <[email-masked]>
Date: Sun, 7 Jul 2013 13:52:33 -0700 (PDT)

Hi Joe
 
Thanks for this information, I'll certainly sign up my father and I,
the September vintage is one of the best events at RA, we attend every year. 
I look forward to meeting you all and putting some faces to e-mail names!  
 I
don't think I can get my TR6 back together in time for the event so please
don't shun the guys in the grey Mustang!
 
Thanks again Joe!
Steve
 
Jasmine/Black '69

________________________________
 From: Joe Alexander
<[email-masked]>
To: [email-masked] 
Cc: Shawn Frank
<[email-masked]> 
Sent: Sunday, July 7, 2013 1:00 PM
Subject: [TR]
Kastner Cup 2013.  Road America.  6-8 September 2013

Are you planning on
going to the 11th Running of The Kastner Cup?

Would you like to save some
money and increase your participation?

Register with VSCDA as a Crew Member
of the Friends of Triumph!

$40.00 will get you:

Crew Status with The
Kastner/Brock TR250K for the entire weekend.
Hanging out with Kas & Peg at the
FOT Garages at Turn 14
An event poster you can have Kas sign.
Your own Paddock
area for Triumphs Only inside of Turn 5
Friday Nite Triumph Car Show and
Welcome Dinner at the Track.

$85.00 will get you the above and:

Track
Touring one session on Saturday or Sunday
The 'Old Course Reenactment' in
conjunction with the Gathering On The Green
(Sat)
Pre-Kastner Cup Pace Lap
prior to the race.

Go to FOT-racing.com/ website and click on Driver & Crew
Information for
printable form, fill it out and send it to VSCDA as directed.
This is a special deal and a peak experience in the Kastner Cup Series of 11
years.

Please forward this offer to you clubs, forms, and other friends.
August deadline.........

Thanks.

Joe Alexander
Friends of Triumph

**
[email-masked] **

Archive:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Sun, 7 Jul 2013 16:02:23 -0500

Steve,

Thanks for the reply. This KCup has taken on a life of it's own. I can't
explain it, but it has.

It is a premium event, developed over the years, by VSCDA and the Kornelis.

The last time TRs were featured was in 1996. Our time has come, the worlds
align, and we will will shine.

Regards,

Joe A

Sent from my iPad

On Jul 7, 2013, at 3:52 PM, Steve Smith <[email-masked]> wrote:

> Hi Joe
>
> Thanks for this information, I'll certainly sign up my father and I, the
September vintage is one of the best events at RA, we attend every year.
>  I don't think I can get my TR6 back together in time for the event so
please don't shun the guys in the grey Mustang!
>
> Thanks again Joe!
> Steve
>
> Jasmine/Black '69
>
>
> From: Joe Alexander <[email-masked]>
> Cc: Shawn Frank <[email-masked]>
> Subject: [TR] Kastner Cup 2013. Road America. 6-8 September 2013
>
> Are you planning on going to the 11th Running of The Kastner Cup?
>
> Would you like to save some money and increase your participation?
>
> Register with VSCDA as a Crew Member of the Friends of Triumph!
>
> $40.00 will get you:
>
> Crew Status with The Kastner/Brock TR250K for the entire weekend.
> Hanging out with Kas & Peg at the FOT Garages at Turn 14
> Your own Paddock area for Triumphs Only inside of Turn 5
> Friday Nite Triumph Car Show and Welcome Dinner at the Track.
>
> Track Touring one session on Saturday or Sunday
> The 'Old Course Reenactment' in conjunction with the Gathering On The Green
> (Sat)
> Pre-Kastner Cup Pace Lap prior to the race.
>
> Go to FOT-racing.com/ website and click on Driver & Crew Information for
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: