Subject: [TR] You Still Need a TR8 $6500

From: marty sukey <[email-masked]>
Date: Mon, 1 Jul 2013 21:44:15 -0400

I added some outdoor shots to the group of pictures found at
http://sdrv.ms/113Ehec the car is located in Northern Ohio.

 Thanks,
 Marty
 440-225-0209

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Mark J Bradakis <[email-masked]>
Date: Mon, 01 Jul 2013 21:10:51 -0600

I'd love it, but I'm still $6,498.72 short.  And a Team.Net fund drive 
right now
would look suspicious ;-)  Hopefully it goes to a good home.

mjb.