Subject: [TR] Dash rail bolts

From: Bill_Beecher <[email-masked]>
Date: Mon, 15 Jul 2013 15:12:38 -0500

Anyone have a source for the carriage-type bolts used the dash rails of the
TR2-3 & 3A up to TS60000.  Cannot even find a 1/4x28-2" carriage bolt that I
could modify to fit.

Last time I bought a 5/16 bolt and re-threaded it to work.  It worked but I
really didn't want to do five of them that way.

Thanks,
Bill

** [email-masked] **

Archive: http://www.team.net/archive

---

From: WBEECH <[email-masked]>
Date: Mon, 15 Jul 2013 17:41:27 -0500

> Subject: Dash rail bolts
> Sent from my iPhone