Subject: Re: [TR] Engine rotation

From: Geo Hahn <[email-masked]>
Date: Mon, 1 Jul 2013 06:29:44 -0700

Clockwise.

If you've ever had a TR with a crank start this becomes easy to remember.

Geo

On Mon, Jul 1, 2013 at 6:25 AM, Greg <[email-masked]> wrote:

> I should know this but, standing in front of my TR-4 does the running
> engine
> turn clockwise or counterclockwise?
>
> thanks
> Greg
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: <[email-masked]>
Date: Mon, 1 Jul 2013 08:35:23 -0500

Clockwise is how I crank my TR3. 

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Greg
Sent: Monday, July 01, 2013 8:26 AM
To: [email-masked]
Subject: [TR] Engine rotation

I should know this but, standing in front of my TR-4 does the running engine
turn clockwise or counterclockwise?

thanks
Greg

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Michael Marr" <[email-masked]>
Date: Tue, 2 Jul 2013 20:06:24 -0500

Haha! But, are there any auto engines that rotate counter-clockwise?

Mike

> 
> It rotates the same, no matter where you stand.
> 
> -- Randall

---

From: "Dave" <[email-masked]>
Date: Tue, 2 Jul 2013 20:30:26 -0500

probably in the southern hemisphere . . . .

-----Original Message----- 
From: Michael Marr 
Sent: Tuesday, July 02, 2013 8:06 PM 
To: 'Randall' ; [email-masked] 
Subject: Re: [TR] Engine rotation 

Mike

---

From: Geo Hahn <[email-masked]>
Date: Tue, 2 Jul 2013 18:33:27 -0700

> Haha! But, are there any auto engines that rotate counter-clockwise?

Some Fiats as I recall -- possibly the 850 and perhaps small Hondas.  I
suppose my VW does too but that sort of depends on which end of the engine
you think is the front.  Most VW enthusiasts subscribe to the nomenclature
that 'front means front' i.e. the end with the flywheel is the front of the
engine so it, too, runs anticlockwise.

Geo

---

From: "Michael Marr" <[email-masked]>
Date: Tue, 2 Jul 2013 20:55:53 -0500

Hahaha! I like it!