Subject: Re: [TR] Early TR4 Trunk Seal

From: Geo Hahn <[email-masked]>
Date: Thu, 11 Jul 2013 08:24:58 -0700

Jim --

FWIW - there seems to be more than one seal profile being sold --

Seal 1<http://i1214.photobucket.com/albums/cc499/Ahwahnee18/TR4/Seal-1_zps90facf2f.jpg>

Seal 2<http://i1214.photobucket.com/albums/cc499/Ahwahnee18/TR4/Seal-2_zps39e73a91.jpg>

So if you have questions as you proceed (such as how do you keep the darn
thing from pulling loose when you close the lid?) it may help to specify
which seal you have.

Geo

On Thu, Jul 11, 2013 at 7:42 AM, James Henningsen <[email-masked]> wrote:

> Found the answer to the trunk seal issue. The cross section is shaped like
> an "h" and the high part of the h goes to the outside.
>
> Thanks,
>
> Jim Henningsen
>
> 62 TR4
>
> 75 TR6
>
> Ocala FL
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Jim Henningsen <[email-masked]>
Date: Thu, 11 Jul 2013 11:40:12 -0400

Mine is from TRF and looks like second one.  Called Dave at TRF and he said
high part of the h of their seal goes on the outside of the lip. In any event
I put it on this am.  I hope it sticks cause that weatherstrip stuff is a mess
to deal with.
Jim Henningsen

Sent from my iPad

On Jul 11, 2013, at 11:24 AM, Geo Hahn <[email-masked]> wrote:

> Seal 1
> Seal 2
thing from pulling loose when you close the lid?) it may help to specify which
seal you have.

---

From: Geo Hahn <[email-masked]>
Date: Thu, 11 Jul 2013 09:02:41 -0700

Jim -

The 2nd is also what I used.  Hope it stays put for you -- I finally had to
use Gorilla Glue to keep it from pulling loose along the lower edge when
the lid was closed.

Geo

On Thu, Jul 11, 2013 at 8:40 AM, Jim Henningsen <[email-masked]> wrote:

> Mine is from TRF and looks like second one.  Called Dave at TRF and he
> said high part of the h of their seal goes on the outside of the lip. In
> any event I put it on this am.  I hope it sticks cause that weatherstrip
> stuff is a mess to deal with.

---

From: Chris Simo <[email-masked]>
Date: Thu, 11 Jul 2013 14:48:22 -0400

I ended up going with the TR6 trunk seal on the TR4,  I could never get the
trunk lid to close

---

From: Darrell Floyd <[email-masked]>
Date: Thu, 11 Jul 2013 17:06:49 -0400

I also used a TR6 trunk seal on the Tr250.
Darrell

Sent from my iPad

> Forums: http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]