Subject: [TR] Triumph Roadster

From: John T Nichols <[email-masked]>
Date: Thu, 18 Jul 2013 13:43:44 -0400

http://www.hemmings.com/classifieds/carsforsale/triumph/2000/1585804.html?refer=news

A 1949 Triumph Roadster, supposedly all original, for only $83,000 
($8459.81 in 1949 dollars.)! A. Why would anyone want one? OK, I get it 
you're a hardcore Triumph guy and you need to fill out your collection. 
B. If you wanted one, why would you pay $83,000?

There was a TV movie recently about WW2 spies circa 1942 that had a 
Triumph Roadster in several of the shots. Looked period but wasn't.

John T. Nichols
1958 TR3A TS32093LO
1986 TVR 280i

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 18 Jul 2013 13:09:15 -0500 s=q20121106; t=1374170959; bh=yyflw6mTuSJzRCMatSIOjGn9R4D3eHQ6eHhsfBzrESk=; h=Received:Received:To:From:Subject:Date:MIME-Version:Content-Type; b=s3WmmiFbL7o9sRMNGQqe1cq/Zx54IXp3fbyvED5S/Rmdg6cH1gAoHY/lDj3D0UJqI tC86g0b8uTK+1Va+EtvXeDJ9s1+jHfjJpo6JSkgPKv6OM6BWcSCFmMzuDVigXFr2AB Hv8so7xIn6O0/hHmNsKlWsyQGIFD7t+yjrAwyV9sLld4oF6SP/lWpZYU50Ejf+zofK S+7J2fWDrmk2+hvtiGSaVyhEYdRwMjNxIkUi5iwtPbYAswUc4qDbWTAThK8vUGgoLA Dhuw4yxNZ6fMrvcJ0ofkEW0409rFmTrDL3VVs81vPl2psjp5iifubxarNO23TIpXQx LrysdFoa7RWsQ==

Well, just think of why you might want such a sports car.
It doesn't handle, doesn't accelerate, doesn't stop.
Other then that, its a road burner.
I suspect the above is why my buddy is putting a Pinto engine, trans, rearend and discs in his!

Sent from my Verizon Wireless Phone

----- Reply message -----
From: "John T Nichols" <[email-masked]>
To: <[email-masked]>
Subject: [TR] Triumph Roadster
Date: Thu, Jul 18, 2013 12:43 pm

A 1949 Triumph Roadster, supposedly all original, for only $83,000 ($8459.81 in 1949 dollars.)! A. Why would anyone want one? OK, I get it you're a hardcore Triumph guy and you need to fill out your collection. B. If you wanted one, why would you pay $83,000?

There was a TV movie recently about WW2 spies circa 1942 that had a Triumph Roadster in several of the shots. Looked period but wasn't.

John T. Nichols
1958 TR3A TS32093LO
1986 TVR 280i

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 18 Jul 2013 14:08:56 -0500 s=q20121106; t=1374174540; bh=A8XGWrZfwww4TaSe7+SXZlX9INa484D8IYWX7HZfqxQ=; h=Received:Received:To:From:Subject:Date:MIME-Version:Content-Type; b=Ic5SLseyWz2zkNWFyH332ponS1YTYMXuItLkRgrKgVzh8xBtRtjlOjvJcAdBCUuzj G3UE90LGHlpTRrwYWG6TNVr2q8/RUVCuWsW9S7cGr2yEkNQhqRnyGVDaMXbGoGv0V6 s1okhM2m5Qx8gjEHs54+Amn8mQUB4d92kcCJfpxkY6PmGnT8ZMumjwU8wcXkcUNqnO 30P9bcjrAQ94r/TdqHG/bnML0x2qH9Bbz+o8WtNyVgkxGKF/jXsR27vMKE7T/G1v3r sZBWHPuCzO4ozTEt51w3mmmjh0HlYdVqU0i7E+uqD2eE0807JObxhDPJh+LUG2RyMr qH5WpBbCQr37w==

Drive one first, Frank.   There are other rides out there that will match your specs, and are more useable.
BTW, I noticed how little my friend's car's front wheels turn, lock to lock.  There is a physical stop, so nothing is broken.
It just seems odd for the car to have such an immense turning radius.  It's huge compared to my Riley,  esp. considering how maneuverable Triumphs in general seem to be.  
I wonder if there was a tire clearance problem and this was the fix?

----- Reply message -----
From: "Frank Fisher" <[email-masked]>
To: "Triumphs" <[email-masked]>
Subject: [TR] Fw:  Triumph Roadster
Date: Thu, Jul 18, 2013 1:38 pm

Why would anyone want one?
 
1) super sexy lines
2) suicide doors
3) all
aluminum body over ash
4) mother in law rear seat
5) classic feeling when
driven
6) rarity

If you wanted one, why would you pay $83,000?
 
if this
lottery ticket in my pocket is good..ill negotiate or seek out same or better.
but on my current poor salary, all I can do is lust

Frank
 
To: [email-masked] 
Sent: Thursday, July 18, 2013 10:43 AM
Subject:
[TR] Triumph Roadster
http://www.hemmings.com/classifieds/carsforsale/triumph/2000/1585804.html?ref
er=news

A 1949 Triumph Roadster, supposedly all original, for only $83,000
($8459.81 in 1949 dollars.)! A. Why would anyone want one? OK, I get it
you're a hardcore Triumph guy and you need to fill out your collection. 
B. If
you wanted one, why would you pay $83,000?

There was a TV movie recently
about WW2 spies circa 1942 that had a 
Triumph Roadster in several of the
shots. Looked period but wasn't.

John T. Nichols
1958 TR3A TS32093LO
1986 TVR
280i

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Randall <[email-masked]>
Date: Thu, 18 Jul 2013 19:48:55 +0000

> B. If you wanted one, why would you pay $83,000?

Because $83,000 isn't a lot of money to you; and the best part about having money is being able to spend it as you please.  Especially if you didn't have to work for it in the first place.

If the description is accurate, it might even be worth that much.  True collectors place a premium on "original" as opposed to "restored".  And as with any "collector" object, it is worth whatever someone is willing to pay for it.

Randall

---

From: Randall <[email-masked]>
Date: Thu, 18 Jul 2013 20:33:03 +0000

---- Frank Fisher <[email-masked]> wrote:
> > Because $83,000 isn't a lot of money to you
B 
> you cant be talking to me Randall !!!!

Sorry, meant "you" in the abstract, not anyone in particular.  I'll never be a
member of that august group either, but I can see what it would be like.

Besides which, if I did have that kind of money to indulge my hobbies, I'd be
looking at one of these instead:
http://www.carandclassic.co.uk/car/C366637

Probably more than $83k, by the time it got shipped to my place.

Randall
B