Subject: Re: [TR] tire question

From: Geo Hahn <[email-masked]>
Date: Fri, 5 Jul 2013 11:29:29 -0700

In my opinion, at 9 years old tires are nearing the end of their useful
life irrespective of appearance or the conditions under which they were
stored.

I currently have the Nexens on the TR3A and the Kuhmos on the TR4 -- of
those 2, I prefer the Nexens (looks, balanced better, good ride).

Nexen SB 802<http://i1214.photobucket.com/albums/cc499/Ahwahnee18/TR3/Nexen_zpse0bfb6fe.jpg>

The Vred Sprints are an excellent choice -- I have the 185/15s in those on
another car.

Geo

On Fri, Jul 5, 2013 at 11:04 AM, Carl TR <[email-masked]> wrote:

> Boy can I taste it.... The tires on the car are still 'new' but are 9
> years old.  Obviously I live in 'warmer' climate but they have been
> 'garaged' the whole time.   Should I be concerned about internal
> deteriation?   I don't expect to do anything but normal driving - some at
> highway speed.
>
> If I get new tires - there is limited availability in 165r15 even if
> 165/80R15s are included.
>
> Prices below include s/h & mount Bal:
> Nantang CX688 @$79  400AB (made in Tawiwan I think)
> Nexen SB802 @ $82  380AB (also Taiwan)
> Federal SS567 @$104 420AA (made in China)
> Kumho Power Star 758 @ $105 400AB (local incl tax)
> Firestone F560 @$114 280A? (165-15)
> Vredesting Sprint @130 220AB (165-15)
>
> BFGoodrich WW @$170 580BB (165-15) has 3/4" ww
> Michelin XZX @ $242  no ratings (165-15)
>
> Dunlop SP series no longer available. (that is what is on the car)
>
>
> Does it make a difference whether a tires heat rating is an A or B?
> All have a tread pattern with straight grooves around the tire except the
> Michelin & Vredesting which have a squiggly 'S' pattern.
>
> I think I have narrowed it to nantang, federal or kumho (advantage of
> kumho is local dealer)
>
>
> Any input?
>
> Carl
> 1961 TR3A - TS81802LO
> mysite.verizon.net/cfmtr3a
> Tampa, Florida
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: WBEECH <[email-masked]>
Date: Fri, 5 Jul 2013 14:02:35 -0500

I've been running NanKang on my TR3 for the past five years, very satisfied.
The proper term for those 'new' nine year old tires, Parade Tires.

Bill

Sent from my iPhone

On Jul 5, 2013, at 1:04 PM, Carl TR <[email-masked]> wrote:

> Boy can I taste it.... The tires on the car are still 'new' but are 9 years
old.  Obviously I live in 'warmer' climate but they have been 'garaged' the
whole time.   Should I be concerned about internal deteriation?   I don't
expect to do anything but normal driving - some at highway speed.
165/80R15s are included.
>
> I think I have narrowed it to nantang, federal or kumho (advantage of kumho
is local dealer)
> Forums: http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Alex&Janet Thomson" <[email-masked]>
Date: Fri, 5 Jul 2013 21:23:13 -0400

Our locally owned and operated tire store installed Kelly "Explorer Plus"
P205/65 R15 on our TR6. They are made in the USA and were relatively
inexpensive. I don't know if that tire is available in a smaller size for
TR3's. 

Alex Thomson

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Carl TR
Sent: Friday, July 05, 2013 2:05 PM
To: [email-masked]
Subject: [TR] tire question

 
Prices below include s/h & mount Bal:
Nantang CX688 @$79  400AB (made in Tawiwan I think) Nexen SB802 @ $82  380AB
(also Taiwan) Federal SS567 @$104 420AA (made in China) Kumho Power Star 758
@ $105 400AB (local incl tax) Firestone F560 @$114 280A? (165-15) Vredesting
Sprint @130 220AB (165-15) 

BFGoodrich WW @$170 580BB (165-15) has 3/4" ww Michelin XZX @ $242  no
ratings (165-15)

 

Any input?  
 
Carl
1961 TR3A - TS81802LO

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Carl TR" <[email-masked]>
Date: Sat, 06 Jul 2013 07:03:13 -0400

Kelly doesn't offer anything in the 165 (or 175) -15 range.   Thanks for the
suggestion.
C
-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Alex&Janet Thomson
Sent: Friday, July 05, 2013 9:23 PM
To: 'Carl TR'; [email-masked]
Subject: Re: [TR] tire question

Alex Thomson

-----Original Message-----

 

 

Any input?  
 
Carl
1961 TR3A - TS81802LO

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Chris Simo <[email-masked]>
Date: Sat, 6 Jul 2013 07:59:11 -0400

About 3 months ago, i was looking for 165/80r15 tires and it was slim
pickings and no local stock of any.

Today,  local discount tire has kumbo in stock and wallmart has nexen.

The guy at discount tire said kumbo makes only one or two production runs a
year in this size.

I'm going with the kumbo for the tr4 , i have them on the tr2 and rides
well and is fun at the autocross.

The nexens are at least 10 bucks cheaper per tire.