Subject: [TR] gas tank removal tr3b

From: "Dave" <[email-masked]>
Date: Thu, 4 Jul 2013 15:20:42 -0500

can I take it out through the trunk?  or do I have to remove the rear panel,
etc?  and if so, what else is holding the rear panel in?

thanks!

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Thu, 4 Jul 2013 18:29:52 -0400

You will have to take off the interior's back panel as well as the trunk
panel. The fuel tank straps need to be unbolted both at the front and rear
of the tank. Access to the fuel gauge sender will be easier too. A far as
I can remember, the inerior panel is only held by screws at the bottom.
The top edge slips into clips under the capping.