Subject: [TR] parking brake mechanism

From: "Dave" <[email-masked]>
Date: Fri, 28 Jun 2013 02:02:46 -0500

hi.

I am planning this weekend to replace the ratchet thingee on my 3b.  its
broken, and I have the new one in hand.

is it (hopefully) as easy as it looks?

thanks!

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Fri, 28 Jun 2013 07:42:16 -0400 (EDT)

Yes, it is.  The tricky part is keeping everything in position during 
assembly since there are three or four things that need to be manipulated at the 
same time.  Pretty self-evident.

Dave