Subject: Re: [TR] need pictures

From: Geo Hahn <[email-masked]>
Date: Sat, 8 Jun 2013 19:22:03 -0700

Dave -- see if these tell you anything...

TR4, not early but I don't think anything changed with later ones and this
is a pretty accurate routing:

Of course the TR3A will have the cap tube secured to the fuel line with
those aluminum straps over black friction tape:

In either case, the fuel line is secured in a rubber grommet w/I a metal
strap attached to the lower bole of the tstat housing.  Vac line is also
secured in that same grommet.

Geo

PS:  Dave get the pics, the rest of you will have to use your imaginations.

On Sat, Jun 8, 2013 at 5:51 PM, Dave <[email-masked]> wrote:

> any early tr4 or late tr3b b  of the gas line between the fuel pump and the
> carbs.  this guy put a filter and some weird routing.
>
> thanks!  please send pics offline (obviously).  piggott book pictures
> really
> donb t show me what I need.
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

[demime 1.01d removed an attachment of type image/jpeg which had a name of Fuel Line 1.JPG]

[demime 1.01d removed an attachment of type image/jpeg which had a name of Fuel Line 2.JPG]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Dave" <[email-masked]>
Date: Sun, 9 Jun 2013 00:21:57 -0500

george -

thank you so much!  this is exactly what I need.  and definitely NOT how the
dpo routed it!!!

dave

From: Geo Hahn
Sent: Saturday, June 08, 2013 9:22 PM
To: Dave ; Triumphs
Subject: Re: [TR] need pictures

TR4, not early but I don't think anything changed with later ones and this is
a pretty accurate routing:

Of course the TR3A will have the cap tube secured to the fuel line with those
aluminum straps over black friction tape:

In either case, the fuel line is secured in a rubber grommet w/I a metal strap
attached to the lower bole of the tstat housing.  Vac line is also secured in
that same grommet.

Geo