Subject: Re: [TR] 73 Triumph GT6 left half shaft wobble.

From: "M. Secrest" <[email-masked]>
Date: Sat, 08 Jun 2013 11:56:22 -0400

If you forward to :50 seconds in the video you get the best view of the axle
wobble. The ujoint isn't making noise, but I didn't check it out thoroughly.

Sent by my butler

On Jun 8, 2013, at 11:50 AM, "M. Secrest" <[email-masked]> wrote:

> Long story short: late last year I removed the rear axles in my 73 GT6 so a
shop could renew the bearings. I put them back in and drive it for a few
months. Today I had the car on stands for another reason when I saw this bad
wobble in the left shaft (see YouTube video).  Doesn't it look like the shaft
is bent?  I didn't hit anything with it.
>
> Martin Secrest
> Arlington VA
>
>
> Check out this video on YouTube:
>
> http://youtu.be/O3F_TA9YkPs
>
>
> Sent by my butler

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Andrew S. Mace" <[email-masked]>
Date: Sat, 8 Jun 2013 17:57:02 -0400 (EDT)

To me, yes, it does appear that the shaft wobbles a bit. :(

--Andy Mace

*Mrs Irrelevant: Oh, is it a jet?
*Man: Well, no ... It's not so much of a jet, it's more your, er, Triumph
Herald engine with wings.
-- Cut-price Airlines Sketch, Monty Python's Flying Circus (22)

Triumph 10 / Herald / Sports 6 vehicle consultant, The Vintage Triumph
Register: http://www.vtr.org

Check out the North American Triumph Sports 6 (Vitesse 6) and Triumph Herald
Database: http://triumph-herald.us

-----Original Message-----
From: M. Secrest <[email-masked]>

---

From: "ptegler" <[email-masked]>
Date: Sun, 09 Jun 2013 00:12:38 -0400

Martin... from the video your shaft looks straight,,,,, but the visible 
'up-down' motion you can see of the inner end of the shaft is telling me 
your u-joint is off center.

This does not necessarily mean the joint or yokes are bad, as these days 
there is enough free play in the end cap to clip dimensions to allow a bit 
of offset of the center of the u-joint to  the centerline of the yoke.

This can be rectified with either thicker clips, or the proverbial 'coins' 
cut from a soda can as spacer shims between clips and u-joint bearing caps 
to take up the slack and center the u-joint.

Paul Tegler
[email-masked]
www.teglerizer.com
----- Original Message ----- 
From: "M. Secrest" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, June 08, 2013 11:56 AM
Subject: Re: [TR] 73 Triumph GT6 left half shaft wobble.

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]