Subject: Re: [TR] TR4 Throw Out Bearing Sleeve

From: "Randall" <[email-masked]>
Date: Mon, 3 Jun 2013 04:25:20 -0700

> Is there an easy way to verify if this is a TR4
> sleeve as it might be used one from my TR6.  

Which bearing is installed?  If it has the curved face used on TR4A-TR6,
then most likely you have a sleeve for TR4A-TR6.

Randall

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "James Henningsen" <[email-masked]>
Date: Mon, 3 Jun 2013 07:39:30 -0400

It does have a curved face and judging by measurements other gave me, this
is a TR4a-6 sleeve. Thanks, Jim Henningsen

-----Original Message-----
From: Randall [mailto:[email-masked]] 
Sent: Monday, June 03, 2013 7:25 AM
To: 'James Henningsen'; [email-masked]
Subject: RE: [TR] TR4 Throw Out Bearing Sleeve

> Is there an easy way to verify if this is a TR4 sleeve as it might be 
> used one from my TR6.

Randall