Subject: Re: [TR] 57 TR3 compression test results

From: "Randall" <[email-masked]>
Date: Mon, 17 Jun 2013 21:34:52 -0700

> Today I got around to compression testing it and here are the
> results:
> 
> 1. (front) 70
> 2. 150
> 3. 160
> 4. 160
> 
> So I guess the next step is to drop the oil pan and take out that piston?

Yup, tho I'd pull the head first (you'll need to do both anyway, the pistons
won't come out the bottom).

Randall

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Tue, 18 Jun 2013 00:35:12 -0400

When is the last time the valve clearance was adjusted? A worn valve seat
can reduce the .010 clearance at the valve rocker.

Greg G.
Osseo, MN

> So for quite a while my 57 TR3 hasnbt run quite right.  It overheated and
> had low oil pressure when I drove it from my old house to my new one; blew
> the
> headgasket.  Well, I replaced the headgasked about a year back and it
> drives,
> but I have a lot of fumes coming our the valve cover and it sounds like
> there
> is a knock.  Today I got around to compression testing it and here are the
> results:
>
> 1. (front) 70
>
> 2. 150
>
> 3. 160
>
> 4. 160
>
>
>
> thanks,
> Jeremiah

---

From: "Jeremiah Curry" <[email-masked]>
Date: Tue, 18 Jun 2013 08:59:21 -0600 kIJ1jLejDpSbKScifuaJAKgUZcYdhkHlqQavOeI6V+rvnXJRll V80ApC9F0wF6lMOzgp3bpF/LBmZ0ut0mhbin3rZMqA0HBTWP8E jjoTVHg349qUiwfvX1FCLRL1KgPXq0wW+/kI5vYpOgEJLpeU+Z 5lo2s6DjBnL2Uk96XBNMmLEPMFWlBLmM6qMiHNSuzHic6AbFqq n4uovN3UOM858Y+KQ5denDNKODQ98nDgpd9aG16Lq54KQIdtAD Zqr226GbyJC1JvAZ/qF4GDIbi0pxO/GCsSGRxmycEKzQQt2XsR ZdqQas3BZtonQpwy9bLloku3tbokVqRg5vOWcaG91

Thanks Randall,  I was thinking I could take the piston out the bottom. 
What else should I look for when I take the head off?

-----Original Message----- 
From: Randall
Sent: Monday, June 17, 2013 10:34 PM
To: 'Triumph Discussion'
Subject: Re: [TR] 57 TR3 compression test results

Randall

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Jeremiah Curry" <[email-masked]>
Date: Tue, 18 Jun 2013 08:58:07 -0600 sEYH1tmUondr8i9jkxRfZTlJz1hhYrRbTOTS5HFaP85hofRAj7 zfFZ+zklqftZ6FfYOPjAV2Ui0eHaoRYiI8R5aLQ2NfOeE6kWSI BM2u3U9WvFQW7aSC9j7xKtjfxEu7q8od9K29SDzWSYNP0czA2g 4JLyxT7QbIvrZItZdUhhSOWIaNVVzWhYnh4YT/nCDI3P8IHQpJ kdbn+QDozlbr6gmBTJQRGqFakGXWWFvuhzwidBmWVzqjxEXkdY 4k2dOFpv7nj7draHWqrxB6pBbomHyrbH32sa2CbD7u3mq4HTJm w82cI+aYteRvChI7+IRSVlYZNPEBm2sOIIR2muDDh

The head was rebuilt about 1,000 miles ago with hardened valve seats, new 
valves etc.  There were cracks in the head that were fixed at the same time.

I tried adjusting the valve clearance...which was a little off, but if 
anything the compression went down a little.  Too bad, that would have been 
a nice easy fix.

-----Original Message----- 
From: [email-masked]
Sent: Monday, June 17, 2013 10:35 PM
To: Jeremiah Curry
Cc: Triumph Discussion
Subject: Re: [TR] 57 TR3 compression test results

Greg G.
Osseo, MN