Subject: [TR] Overheating TR4 - outcome

From: "Lee&John Howard" <[email-masked]>
Date: Tue, 11 Jun 2013 19:17:30 -0700

My problem was the voltage stabilizer. For reasons too embarrassing to
divulge, the stabilizer had become disabled.
Pointing the remote temp gun at the thermostat housing showed a temp at
idle of 72C, just about right, and no increase upon acceleration.
So, after all that, all I had to do was reset the wiring on the stabilizer
and all was well.
Good grief.

Thanks for all your responses

John

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Doug Mathews <[email-masked]>
Date: Wed, 12 Jun 2013 05:08:30 -0400

Embarrassing moments here can be the most fun!

Glad it was a simple fix.

Doug
On 6/11/2013 10:17 PM, Lee&John Howard wrote:
> For reasons too embarrassing to

---

From: [email-masked]
Date: Wed, 12 Jun 2013 07:38:07 -0400 (EDT)

If I had a nickel for every time I dug into an expensive subsystem only to 
find the problem was a simple/cheap fix...

Dave