Subject: [TR] Tranny part needed

From: "[email-masked]" <[email-masked]>
Date: Mon, 17 Jun 2013 17:36:27 -0500 s=q20121106; t=1371508590; bh=W9da9Ln+G65eeyq1QKHsJwi8aQPWvk2jflnko3edFr8=; h=Received:Received:To:From:Subject:Date:MIME-Version:Content-Type; b=WxL0ohJNdstzIkeIYvUrG2IrItfWMImPdB+7GShhsHEdzoLLGYINWyxsx/3AKJMPS uVRKSB1IXAAkywmTHn4gjQpTFxqt5q11BS/HARxVaUEvKJRbn3WQeKTUhouSTK3DJ2 qpsFP7EtiLu7itYn0GrWWydf+Tw4e/D7q9ncDeJOqKf6N2k/XxvUhk17bZHtybLu4J butRYFyOutElbJVWh+RoHAvQCcmI/XAg2EgRjkTFuiOH4mTx+KVGpTF0tokCn5UhSM Z5muVZwVXgszxEsgBH1STlMuTDiXuJ0t1u+GklZ224YPQz0bM1kiewgo+gtghmlhsb fU18Y+wy98JSg==

Putting in Herman van akkers 5 speed kit, and ran into a problem.
The housing that holds the end of the shift lever to the single rail shift rod is too long to use on the supra box.
Herman supplied a p/n of 33502-14100, which apparently fits a lot of the boxes.
Unfortunately, being a non wear item, Toyota doesn't have but one nationally, and its stupid money.
Junkyards won't sell it, because you have to pull the rear of the trans apart to get it.
Does anyone have an idea where to find a part like this?  It would have to be remnants of a gearbox stripdown on a bad box.
It's the part the shift lever ball fits into, if that makes it clearer...
Thanks in advance. 

Sent from my Verizon Wireless Phone

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Bob" <[email-masked]>
Date: Mon, 17 Jun 2013 20:22:21 -0400 37hDfXL5EaNwkX4CDJefJK5fKHjeOzO/ZE86NM3CxKOBsPO4jc U76LyDB7OIu04bzJzum63yNFGGYyBzreyb1278BnAETCkybWle 5fU8AvNt+9detYvLqfnYqsEtr7MdkcZGBm3+NwFm86NGu+lruD /DLpNtOEUcp7N7FZxPNG7aEZji0aAkBgwIoQbQYK64VkI5GLRD Rqi2yYfu16Hzv1T0IRckoTLYa5RwvPp4U5t13iJZIa2jTKgKPE ROC2Vavd4+i3qJ7EZl/B+cJBM3qmnFO85F2a4XjBbpzDBq573C r7OAYXV/Vpb2GhSXV1p2Y6PzAjqNR8sIqYYkXOWDm

Can't help you on the part but maybe some of the info on this page will help

http://tr6.danielsonfamily.org/5SpeedDaneWilson.htm

Bob

Bob Danielson
http://tr6.danielsonfamily.org/

1975 TR6 modified with:
-Throttle Body Injection
-Toyota 5 Speed
-Nissan Differential
-AAW Wire Harness
-CVJs... and more

-----Original Message----- 
From: [email-masked]
Sent: Monday, June 17, 2013 6:36 PM
To: triumphs
Subject: [TR] Tranny part needed

Putting in Herman van akkers 5 speed kit, and ran into a problem.
The housing that holds the end of the shift lever to the single rail shift 
rod is too long to use on the supra box.
Herman supplied a p/n of 33502-14100, which apparently fits a lot of the 
boxes.
Unfortunately, being a non wear item, Toyota doesn't have but one 
nationally, and its stupid money.
Junkyards won't sell it, because you have to pull the rear of the trans 
apart to get it.
Does anyone have an idea where to find a part like this?  It would have to 
be remnants of a gearbox stripdown on a bad box.
It's the part the shift lever ball fits into, if that makes it clearer...
Thanks in advance.

---

From: [email-masked]
Date: Mon, 17 Jun 2013 19:40:25 -0500 (CDT)

I see the part on several of the discount OEM Toyota websites with a search in Google for around $80.  Don't know if that is stupid money or not.

Craig
72 TR6

On 06/17/13, Bob<[email-masked]> wrote:

Bob

Bob Danielson

1975 TR6 modified with:
-Throttle Body Injection
-Toyota 5 Speed
-Nissan Differential
-AAW Wire Harness
-CVJs... and more