Subject: [TR] Fwd: Message from The Vintage Racer

From: "[email-masked]" <[email-masked]>
Date: Tue, 04 Jun 2013 18:14:59 -0500 s=q20121106; t=1370387702; bh=F9Z++wcNWP1Fp5c4/f1imGGCG4Fn5kFdZ1sq8OkkzV4=; h=Received:Received:To:From:Subject:Date:MIME-Version:Content-Type; b=NhMFTZ8+GYwaP4QpyNbeUywovBIiXn5sjs/TZUU4ni/yt8Wy51PgQoncUa8L6tSe3 KidZONNjNlnOogt18539kPBMmBxwsaBloSNDCeZ1Oq1iexXMJ+LzjjXTNMEUyGxSdE x8ugYl6R1yFKJGYUQW7zyPWl+ZyEg9kRkYXxH7upScEd/3FcClPnDi3m0T9JcAmYit kOLAYOxQCijGPSsGsnPqrcSbbVkpIunPTZ836Jt/baF4elzPnXpuBjmHeLo5Qm17HI aHf8BIcxWCsX350wkPCsG8qvSO1BMmCSQtcrea+Ts2Y6Qzj6YJcrea6DBzARBQza09 2d/1xF9CUxnrg==

FYI

Sent from my Verizon Wireless Phone

----- Forwarded message -----
From: "Joe Alexander" <[email-masked]>
To: "ray" <[email-masked]>
Subject: Message from The Vintage Racer
Date: Tue, Jun 4, 2013 5:31 pm

We did one production run of 10# steel flywheels a few years ago. Have elected not to spend the time to market them.

Thanks for the inquiry.

Joe Alexander

Sent from my iPad

On Jun 3, 2013, at 10:28 PM, ray <[email-masked]> wrote:

> From:    ray
> Email:    [email-masked]
> 
> ------------------------------------------------------
> 
> Do you offer a lighter steel flywheel for the TR4 (bolt on starter ring)
> drilled for a TR6 pressure plate?  Thanks for your help.
> Ray 
> 
> ------------------------------------------------------
> 
> Office Use Only:    
> From:    ray
> Email:    [email-masked]
> Login Name:    Not logged in
> Login Email:    Not logged in
> IP Address:    174.237.224.237 - 174.237.224.237
> Host Address:    237.sub-174-237-224.myvzw.com
> Date and Time:    Mon Jun 3 2013 20:28:50 MST

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Andrew Uprichard" <[email-masked]>
Date: Tue, 4 Jun 2013 19:23:03 -0400

Check with Racetorations in the UK (www.racetorations.co.uk).  I got one for
my TR3.

Andrew Uprichard
Cousin of the owner of Racetorations, but NFI

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, June 04, 2013 7:15 PM
To: triumphs
Subject: [TR] Fwd: Message from The Vintage Racer

FYI

----- Forwarded message -----
From: "Joe Alexander" <[email-masked]>
To: "ray" <[email-masked]>
Subject: Message from The Vintage Racer
Date: Tue, Jun 4, 2013 5:31 pm

We did one production run of 10# steel flywheels a few years ago. Have
elected not to spend the time to market them.

Thanks for the inquiry.

Joe Alexander

Sent from my iPad

On Jun 3, 2013, at 10:28 PM, ray <[email-masked]> wrote:

> Do you offer a lighter steel flywheel for the TR4 (bolt on starter 
> ring) drilled for a TR6 pressure plate?  Thanks for your help.
> Ray
> 

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]