Subject: Re: [TR] FW: VTR 2012 Galveston Pictures

From: Frank Fisher <[email-masked]>
Date: Tue, 4 Jun 2013 08:15:14 -0700 (PDT)

im a little concerned at opening .exe files
any one been here yet?

From:
"[email-masked]" <[email-masked]>
To: 'Triumph Mail List'
<[email-masked]> 
Sent: Tuesday, June 4, 2013 7:11 AM
Subject: [TR]
FW: VTR 2012 Galveston Pictures

Hello List,
Forwarding a link supplied to me
by Jim Ray of the Texas Triumph Register,
official photoghrpher for VTR2012,
of the concours event on the pier in
Galveston.  Download the file from this
link, then click on the VTR logo to
watch on your PC.
https://dl.dropboxusercontent.com/u/41727767/VTR%20Vintage%20Consourse%20201
2%20-%20Mstr.exe 

Shared with permission,

Bill

[demime 1.01d removed an
attachment of type image/jpeg which had a name of image001.jpg]

**
[email-masked] **

Archive:
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: <[email-masked]>
Date: Tue, 4 Jun 2013 11:46:15 -0500

I downloaded it, scanned it and ran it twice, not a peep from my security
software.  He uses an application called ProShow from Photodex.Com.
Bill

  _____  

From: Frank Fisher [mailto:[email-masked]] 
Sent: Tuesday, June 04, 2013 10:15 AM
To: [email-masked]; 'Triumph Mail List'
Subject: Re: [TR] FW: VTR 2012 Galveston Pictures

From: "[email-masked]" <[email-masked]>
To: 'Triumph Mail List' <[email-masked]> 
Sent: Tuesday, June 4, 2013 7:11 AM
Subject: [TR] FW: VTR 2012 Galveston Pictures

Hello List,
Forwarding a link supplied to me by Jim Ray of the Texas Triumph Register,
official photoghrpher for VTR2012, of the concours event on the pier in
Galveston.  Download the file from this link, then click on the VTR logo to
watch on your PC.

Shared with permission,

Bill

[demime 1.01d removed an attachment of type image/jpeg which had a name of
image001.jpg]

---

From: Frank Fisher <[email-masked]>
Date: Tue, 4 Jun 2013 09:57:29 -0700 (PDT)

thanks Bill

From: "[email-masked]" <[email-masked]>
To: 'Frank
Fisher' <[email-masked]>; 'Triumph Mail List' <[email-masked]>
Sent: Tuesday, June 4, 2013 9:46 AM
Subject: RE: [TR] FW: VTR 2012 Galveston
Pictures

I downloaded it, scanned it and ran it twice, not a peep from my
security software.  He uses an application called ProShow from Photodex.Com.
Bill

From: Frank Fisher [mailto:[email-masked]] 
Sent: Tuesday, June 04,
2013 10:15 AM
To: [email-masked]; 'Triumph Mail List'
Subject: Re: [TR] FW:
VTR 2012 Galveston Pictures

any
one been here yet?

From: "[email-masked]" <[email-masked]>
To:
'Triumph Mail List' <[email-masked]> 
Sent: Tuesday, June 4, 2013
7:11 AM
Subject: [TR] FW: VTR 2012 Galveston Pictures

Hello List,
Forwarding
a link supplied to me by Jim Ray of the Texas Triumph Register,
official
photoghrpher for VTR2012, of the concours event on the pier in
Galveston. 
Download the file from this link, then click on the VTR logo to
watch on your
PC.
https://dl.dropboxusercontent.com/u/41727767/VTR%20Vintage%20Consourse%20201
2%20-%20Mstr.exe 

Shared with permission,

Bill

[demime 1.01d removed an

**

Archive: