Subject: Re: [TR] Did this TR2 belong to anyone on the list?

From: Geo Hahn <[email-masked]>
Date: Sat, 29 Jun 2013 06:50:17 -0700

Wow -- and I don't usually say 'wow' about TRs for sale.  That appears to
me to be a fine example.

Can't fault them for asking top dollar -- it may well be a top dollar car.

Geo

On Sat, Jun 29, 2013 at 6:32 AM, Chris Simo <[email-masked]> wrote:

> http://sfbay.craigslist.org/sfc/ctd/3858208573.html

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Andrew S. Mace" <[email-masked]>
Date: Sat, 29 Jun 2013 10:07:06 -0400 (EDT)

It does look pretty...and very expensive. Worth it? I can't say.

I'm a bit puzzled about it having been "upgraded to 12v" from the original 6V
system? :)

--Andy Mace

*Mrs Irrelevant: Oh, is it a jet?
*Man: Well, no ... It's not so much of a jet, it's more your, er, Triumph
Herald engine with wings.
-- Cut-price Airlines Sketch, Monty Python's Flying Circus (22)

Triumph 10 / Herald / Sports 6 vehicle consultant, The Vintage Triumph
Register: http://www.vtr.org

Check out the North American Triumph Sports 6 (Vitesse 6) and Triumph Herald
Database: http://triumph-herald.us

-----Original Message-----
From: Chris Simo <[email-masked]>
To: list Triumph <[email-masked]>
Sent: Sat, Jun 29, 2013 9:33 am
Subject: [TR] Did this TR2 belong to anyone on the list?

Looks pretty!

---

From: Don Hiscock <[email-masked]>
Date: Sat, 29 Jun 2013 09:21:45 -0500

I think my TR3B originally had 6V in much of its wiring.  (smile)

But the new harness fixed all that.

On 6/29/13, Andrew S. Mace <[email-masked]> wrote:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]