Subject: Re: [TR] Tranny/Overdrive & Diff fluid

From: "Dave" <[email-masked]>
Date: Thu, 13 Jun 2013 12:22:26 -0500

I use 80-90 or something of that ilk.  always full synthetic.  in dallas, tx

redline for the tranny, anything else (full synthetic) for the diff

-----Original Message----- 
From: Carl TR
Sent: Thursday, June 13, 2013 10:03 AM
To: [email-masked]
Subject: Re: [TR] Tranny/Overdrive & Diff fluid

Same question for the rear diff.   thanks  - I searched the archive and 
didn't really see any even though I know this has been discussed before)

Carl

Carl
1961 TR3A - TS81802LO
mysite.verizon.net/cfmtr3a
Tampa, Florida

On 06/13/13, John Wise
wrote:

First thanks for everyone confirming my hypothesis of the tranny/overdrive
needing some oil. My plan is to drain & refill it.

I looked at my records and found 3 different brands/weights over the past 10
or so years. The same goes true on the recommendations that I have recorded
from the time the car was living in Phoenix.

What is the current wisdom for tranny/overdrive oil in a car that will 
likely
be staying Florida??

Thanks in advance

John 

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Thu, 13 Jun 2013 21:44:39 -0700

> didn't really see any even though I know this has been discussed before)

I use Valvoline full synthetic gear oil in the diff since about 1985.  Works
great.

Redline MT-90 in the gearbox/OD (both A & J).

-- Randall

---

From: "Dave" <[email-masked]>
Date: Fri, 14 Jun 2013 07:35:26 -0500

recently acquired this car.

when I got it the parking lights stayed on.  that's why there was a battery 
cut off switch!  I turned on the headlights; they work.  by just 
pulling/pushing on the switch a few times over a period of days I managed to 
get them to turn off.

finally had to use the lights, and now they are stuck on again.  I'm so 
surprised haha.

I'm guessing itbs the switch.  anyone btdt have a suggestion?  pull the 
switch and clean it - do they come apart?

thanks!

---

From: <[email-masked]>
Date: Sat, 15 Jun 2013 08:52:06 -0500

I had a similar problem, after a few miles they went off.  I just kept
working the switch and now it seems OK and gets used occasionally.  You
might try a few good shots of brake cleaner then blow it out with a
compressor.  I don't think you can get them apart and back together again
with much luck, unless you are a jeweler by trade.  If you can't get it to
work, I would replace it, the last thing you want is for your lights to go
out on a dark Texas highway.

Bill

Bill Beecher
'58 TR3A TS/30766L "Tarbaby"
'62 TR3B TCF/2549L " Aunt B" (in rehab)
www.triumphowners.com/1566
'68 Land Rover Series IIa 88" "The Beast"
"Keep Calm and Carry On

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Dave
Sent: Friday, June 14, 2013 7:35 AM
To: [email-masked]
Subject: [TR] light switch TR3B

thanks!

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Randall" <[email-masked]>
Date: Sat, 15 Jun 2013 20:24:36 -0700

> cut off switch!  

Apologies if this was already covered or is just too obvious.  On the TR3
headlight switch, you have to push the knob in, then turn to the left, then
push again to turn off the taillights.  Usually the little Bakelite stop is
broken, so with enough force you can just jam the knob in; but it works
better if you turn it as Lucas intended.

The original switches (at least the early ones) can be partially
disassembled, but I doubt it will do any good.  I would start by making sure
there aren't any stray wire strands shorting out, and then replace the
switch.

-- Randall

---

From: "Randall" <[email-masked]>
Date: Sun, 16 Jun 2013 20:20:53 -0700

> I have often wondered why the headlights (a side lights) were wired so
> that
> the ignition did not have to be turned on.  Does anyone know?  

I don't know _the_ reason, but I can think of several possibilities.  One
would be that parking lights were required when parked in certain areas
(like on the side of the road).  My early Stag even has a special position
that only lights the parking lights on the traffic side of the car.

Another would be that the ignition switch is puny, and not capable of
handling the current for the headlights.

I'm also grateful that the headlights don't go out with the switch, since I
have been known to kill the engine while on the road.  It's amazing how far
you can limp without a water pump, by only running the engine for a few
seconds at a time.

-- Randall

---

From: John Macartney <[email-masked]>
Date: Mon, 17 Jun 2013 10:02:27 +0100 (BST)

that
> the ignition did not have to be turned on.  Does anyone know? 
 Lighting regs for many European countries required a car parked at night in a
street to display lights to front and rear. Slowly, this has been abandoned
except possibly in Germany where the indicator switch leaves lights on on
whichever side they're needed. If your market did not require this piece of
equipment, you still got it because the cost of having different wiring
harnesses/light switches / whatever were saved.

Jonmac

---

From: Frank Fisher <[email-masked]>
Date: Mon, 17 Jun 2013 08:04:31 -0700 (PDT)

John
you always jolt my memory with stuff like this.
I remember my dad had a
railway kerosene lamp that he would light each night and take outside and hang
off the gutter of the old 32 Ford Y type.
and one more for the privy at the
end of the yard. not to keep one bum warm, but to keep the temperature above
freezing during the winter. else suffer the broken pipes.
Frank
________________________________
 From: John Macartney
<[email-masked]>
To: "[email-masked]"
<[email-masked]> 
Sent: Monday, June 17, 2013 2:02 AM
Subject: Re:
[TR] light switch TR3B

that
> the ignition did not have to be turned on. 
Does anyone know? 
Lighting regs for many European countries required a car
parked at night in a
street to display lights to front and rear. Slowly, this
has been abandoned
except possibly in Germany where the indicator switch
leaves lights on on
whichever side they're needed. If your market did not
require this piece of
equipment, you still got it because the cost of having
different wiring
harnesses/light switches / whatever were saved.

Jonmac 

**
[email-masked] **

Archive:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Carl-TR" <[email-masked]>
Date: Mon, 17 Jun 2013 15:26:17 -0400

No one in Tampa carries Redline products.   Are there any comparable
products.   Found Royal Purple, Lucas, Amsoil (but not sure about GearOil),
Castrol, Mobil.
Of course I put off this part of the project until it is too late to go
online....

Suggestions appreciated.

Carl

-----Original Message-----
From: Randall [mailto:[email-masked]] 
Sent: Friday, June 14, 2013 12:45 AM
To: 'Carl TR'; [email-masked]
Subject: RE: [TR] Tranny/Overdrive & Diff fluid

-- Randall

---

From: William Pugh <[email-masked]>
Date: Mon, 17 Jun 2013 12:35:27 -0700

You can buy Redline Oil Products online b&  redlineoil.com

>> didn't really see any even though I know this has been discussed

"Life is too short to drive boring cars"

Bill Pugh
1957 TR3 "Casper"p;
TS16765L
Wallace, CA
[email-masked]

---

From: "Chuck Arnold and/or Kathleen Kelley" <[email-masked]>
Date: Mon, 17 Jun 2013 12:45:26 -0700

Did a red line dealer search for Tampa and found 4 within 50 miles; one in
Tampa

1Cycle Gear
12 W. Fletcher Avenue
Tampa, FL 33612

course they may not have the prouct you are looking for.

there also was
Lowe's Performance in Sarasota

On Mon, Jun 17, 2013 at 12:26 PM, Carl-TR <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Carl-TR" <[email-masked]>
Date: Mon, 17 Jun 2013 16:08:43 -0400

I realize that b but timing is an issue.

C

From: William Pugh [mailto:[email-masked]]
Sent: Monday, June 17, 2013 3:35 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [TR] Tranny/Overdrive & Diff fluid

Suggestions appreciated.

Carl

-----Original Message-----
From: Randall [mailto:[email-masked]]
Sent: Friday, June 14, 2013 12:45 AM
To: 'Carl TR'; [email-masked]
Subject: RE: [TR] Tranny/Overdrive & Diff fluid

Same question for the rear diff.   thanks  - I searched the archive and
didn't really see any even though I know this has been discussed
before)

Bill Pugh
1957 TR3 "Casper"p;
TS16765L
Wallace, CA
[email-masked]

---

From: "Carl-TR" <[email-masked]>
Date: Mon, 17 Jun 2013 17:43:31 -0400

They don't carry MT90 only cycle products

From: Chuck Arnold and/or Kathleen Kelley [mailto:[email-masked]] 
Sent: Monday, June 17, 2013 3:45 PM
To: [email-masked]
Cc: TR list
Subject: Re: [TR] Tranny/Overdrive & Diff fluid

1Cycle Gear 

12 W. Fletcher Avenue 
Tampa, FL 33612

there also was 

 

Suggestions appreciated.

Carl

-----Original Message-----
From: Randall [mailto:[email-masked]]
Sent: Friday, June 14, 2013 12:45 AM
To: 'Carl TR'; [email-masked]
Subject: RE: [TR] Tranny/Overdrive & Diff fluid

-- Randall

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Mon, 17 Jun 2013 15:56:45 -0700

On 6/17/13 12:26 PM, Carl-TR wrote:
> No one in Tampa carries Redline products.
I have the same problem is Flagstaff.  But Amazon.com sells Redline.   
Among other places I use it in my Land Rover's gearbox. It makes a BIG 
difference in cold shifts made during single digit winter mornings.    
These days it goes most anyplace that doesn't leak in both of my cars.

TeriAnn

---

From: "Greg Lemon" <[email-masked]>
Date: Mon, 17 Jun 2013 19:13:57 -0500

If you can't get redline you can use GL4 rated gear oil, most if not all the 
off the shelf stuff it GL5, I think you can get GL4 still at some NAPA 
stores, or they can usually get it in from another location in a day or 
less.

Greg Lemon

--------------------------------------------------
From: "Carl-TR" <[email-masked]>
Sent: Monday, June 17, 2013 4:43 PM
To: "'Chuck Arnold and/or Kathleen Kelley'" <[email-masked]>
Cc: "'TR list'" <[email-masked]>
Subject: Re: [TR] Tranny/Overdrive & Diff fluid

> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Randall" <[email-masked]>
Date: Mon, 17 Jun 2013 20:16:49 -0700

> I realize that b  but timing is an issue.

Amazon will ship next day, for an extra fee.  But their price was low enough
(compared to local stores) that the overall cost might not be much higher.

My second choice if the MT-90 is not available would be Valvoline VR1 or NSL
20W50 racing motor oil.  Ken Gillanders ran a 5-year test in his ex-racing
TR2 and reported the gearbox "looked like new" when they tore it down.
Herman van den Akker also recommends it.  And I ran it in my A-type for a
lot of years.  Supposedly the high ZDDP content helps to protect the thrust
washers, and of course motor oil is what both Laycock and Standard-Triumph
recommended for many years.

-- Randall