Subject: Re: [TR] Overheating TR4

From: "Lee&John Howard" <[email-masked]>
Date: Sun, 9 Jun 2013 19:29:07 -0700

Fuel gauge hasn't worked right for years...mostly lies at empty. Recently
bought new in-tank unit, yet to install.
John

On Sun, Jun 9, 2013 at 1:35 PM, <[email-masked]> wrote:

> Have you noticed a similar pattern with the fuel gauge?  If so then perhaps
> your voltage stabilizer has gone bad.  There may be nothing at all wrong
> with your engine or cooling system.
>
> Dave
>
> In a message dated 6/9/2013 1:47:12 PM Central Daylight Time,
> [email-masked] writes:
> > Well, after four years of running dead-center in the OK area on the
> > gauge,
> > suddenly the needle has begun to crawl to the red as I accelerate, then
> > return to high normal when I come back to idle or 2000 RPM or so. I've
> > done
> > nothing except fool with the Webers ( an ongoing amusement). The coolant
> > may have been a bit low, but is now topped off. Checked the timing - may
> > have been underadvanced at 1000 rpm, now set at 15 degrees at idle. New
> > sleeved thermostat, even new temp sensor. Heater valve is closed.
> > What have I done?
> > Many thanks, as always.
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Lee&John Howard" <[email-masked]>
Date: Sun, 9 Jun 2013 19:29:53 -0700

Good idea - will do. Thanks

John

---

From: Bud R <[email-masked]>
Date: Mon, 10 Jun 2013 02:15:26 -0600

Another electrical possibility is ground is being lost for a moment  
and back and forth. Maybe time to clean some connections. Start with  
the battery cables.

Bud Rolofson

Extreme Parts Racing (more than just a haircut)
71 Spitfire MK IV Race Car #3
71TR6 CC57365 (Good 6)
93 Minnie Winnie Race Support Vehicle
77 Z-50A Hardly Davidson Honda Mini-Trail Bike (Triumph Pit Bike)

On Jun 9, 2013, at 2:35 PM, [email-masked] wrote:

> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]