Subject: [TR] TR3A Overdrive recovery

From: John Wise <[email-masked]>
Date: Sat, 15 Jun 2013 18:55:24 -0400

Per the wisdom of the list, I drained & then refilled the tranny oil on my 60
TR3A.  I used Valvoline 20-W-50 and now the transmission shifts in and out of
overdrive as smooth as an automatic. :-)

Thank to every one who provided the usual correct advice.

John

John A. Wise, Ph.D., CPE
The Wise Group, LLC
Ormond Beach, FL

[email-masked]

http://wisegroupllc.org/_/Johns_Resume.html

John Wise
Ormond Beach, FL

1960 TR3A
http://wisegroupllc.org/_/TR3A.html

1977 Porsche 911S ('86 3.2 engine)
http://wisegroupllc.org/_/Porsche.html

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Dave Massey <[email-masked]>
Date: Sun, 16 Jun 2013 07:49:10 -0400 (EDT)

May all of life's problems be so easy to solve.

Dave Massey

-----Original Message-----
From: John Wise <[email-masked]>

John