Subject: Re: [TR] Is this for real?

From: Chris Simo <[email-masked]>
Date: Fri, 28 Jun 2013 08:41:50 -0400

I like the turn buckle in the picture of the diff..... That does look like
a fun project car.

I'd bet money there are lots out there like this,  Someone buys them and
intends to restore and they sit.....   I hauled my tr2 with me for 30 years
while trying to find time to fix it....

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Malcolm <[email-masked]>
Date: Fri, 28 Jun 2013 09:31:38 -0700

The turnbuckle is to shorten the handbrake cable from the balancer to the
left hand brake.  A bit dodgy.  I had a Bronco II that used had a specific
gadget that looks like this:

http://images.oreillyauto.com/parts/img/large/dor/03006-007.jpg

-Malcolm

On Fri, Jun 28, 2013 at 6:58 AM, Randall <[email-masked]> wrote:

> > An interesting TR3, 300 from the end of small mouth
> > production.
>
> Where did you find the commission number?
>
> > Are there any others out there like this?
>
> Like it in what way?  Sure there are still a few "barn finds" out there,
> tho
> the number is decreasing all the time.  And for many years, only the "wide
> mouth" front apron was available as a service part, so there are a few
> earlier cars wearing it.  TS13571L came to me with the later apron mounted
> (tho I have since converted back to the earlier apron).
>
> The separate turn signals at the rear, I believe are correct for this car.
> And the various other bodges are typical, though I've not seen that
> turnbuckle before.  Any guesses as to it's purpose?  Brake adjustment?
>
> -- Randall
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Geo Hahn <[email-masked]>
Date: Fri, 28 Jun 2013 09:43:19 -0700

> http://images.oreillyauto.com/parts/img/large/dor/03006-007.jpg

I've seen those & am pretty sure it is assembled backwards in that pic.

Geo

---

From: "ptegler" <[email-masked]>
Date: Fri, 28 Jun 2013 16:49:52 -0400

albeit the one in the linked pic is assembled wrong   :-)
Hook should be in the valley to pull the cable in between the two rollers 
(thus shortening the cable
...they are actually a lot more robust than you'd think.

...work great on cattle gates using wire to keep gates from drooping

Paul Tegler
[email-masked]
www.teglerizer.com
----- Original Message ----- 
From: "Malcolm" <[email-masked]>
Cc: "triumph list" <[email-masked]>
Sent: Friday, June 28, 2013 12:31 PM
Subject: Re: [TR] Is this for real?

> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Chris Simo <[email-masked]>
Date: Sat, 29 Jun 2013 09:45:35 -0400

I was looking at Billl Lynns TR2 survivor list - it looks like ~20% or so
of the TR2 production survives today (plus any escapes).

So if we apply a similar survivor rate to TR3 production of approx 11k
units - we could see about 2675 cars out there in the wild today in
basically any non-scrapped condition..