Subject: Re: [TR] Brake Fluid - TR3 capacity

From: <[email-masked]>
Date: Sun, 2 Jun 2013 19:32:54 -0400 s=q20121106; t=1370215970; bh=G/EhwRzM65RuLHthpduNdZOWTZkdGvsTg1oduJ1MnrU=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=gRNTx5LdHFa7wsNRMVB52mbAcctjGfPmj5J0Tb6wgahliULpeY5vKTukzRGz9lAK5 l/104wpT+YIWbSX1o5eKW+1sI4CmQ1L627cTBa25eFm/kAQ5Uu9LiGr2ifL7/cTKL+ bRAa2/m/X/310mmmpEbSXywZhRolp3+rLKbxNX6w++I0PTTvLB63pSqPT72H/jo3px TXH0OfL3IY9F1+RZHOM1ITu1NtNaWgdzEbJzidW9pvbOR9KO5wLb7IZxsTKIYggNGg 9eEjY2BAI9GP2/o/teaZfFBevw0CHXwLn09YE7v++Z3zRPaQY/Tg9VjQvatgu3wjqb kCY5FP8i3dUVg==

Carl, when I did my conversion, I bought a quart and a pint.  I think I used 
most of the quart and had  the pint to carry along on the road....
hope this helps
Tom

-----Original Message----- 
From: Carl-TR
Sent: Sunday, June 02, 2013 7:17 PM
To: TR List
Subject: [TR] Brake Fluid - TR3 capacity

Before I go out and get the brake fluid - what is the TR3A capacity fully
bled?    Don't particularly want to get too much - but definitely don't want
to not get enough..

  Decided to go the DOT 5 route even though I have a few containers of the
Girling DOT3.  (anyone needing some? - email me and we can work something
out)

Carl

1961 Triumph TR3A - TS81802LO

<http://mysite.verizon.net/cfmtr3a/> http://mysite.verizon.net/cfmtr3a/

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Mon, 3 Jun 2013 04:14:34 -0700

-- Randall
 
> From: [email-masked] [mailto:triumphs-
> [email-masked]] On Behalf Of Carl-TR
> Sent: Sunday, June 02, 2013 4:18 PM
> To: TR List
> bled?

Depends on how much trouble you have getting it bled.  I used less than a
quart to recommission TS13571L.

> Girling DOT3.  (anyone needing some? - email me and we can work something

I'm sure you know this, but JIC: DOT 3 starts to get old the moment you open
the lid on the can.

Randall