Subject: Re: [TR] 60 TR3A overdrive

From: Geo Hahn <[email-masked]>
Date: Wed, 12 Jun 2013 16:52:54 -0700

John -

Very first thing I would check is the oil level in the gearbox/OD.

Geo

On Wed, Jun 12, 2013 at 2:26 PM, John Wise <[email-masked]> wrote:

> The overdrive on my 1960 TR3A has been engaging slower & slower.  Today on
> the
> way home from work, it would not engage, so I just turned it off and drove
> home.
>
> I am naive about the overdrive, other than using it over the years.  What
> should I check first???  I have a 4 years old Dan Masters electrical system
> which works fine so I am reasonably sure that is not the problem.
>
> John
>
> John A. Wise, Ph.D., CPE
> The Wise Group, LLC
> Ormond Beach, FL
>
> [email-masked]
>
>
> http://wisegroupllc.org/_/Johns_Resume.html
>
>
>
> John Wise
> Ormond Beach, FL
>
> 1960 TR3A
> http://wisegroupllc.org/_/TR3A.html
>
> 1977 Porsche 911S ('86 3.2 engine)
> http://wisegroupllc.org/_/Porsche.html
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Dave Massey <[email-masked]>
Date: Wed, 12 Jun 2013 22:35:29 -0400 (EDT)

First check the oil level in the transmission.  That's the way mine behaves
when it gets low.

Dave Massey

-----Original Message-----
From: John Wise <[email-masked]>
To: car discussion Sports Triumph <[email-masked]>
Sent: Wed, Jun 12, 2013 5:55 pm
Subject: [TR] 60 TR3A overdrive

John

John A. Wise, Ph.D., CPE
The Wise Group, LLC
Ormond Beach, FL

[email-masked]

John Wise
Ormond Beach, FL

1960 TR3A

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]