Subject: Re: [TR] Vinyl protectant

From: Hugh Barber <[email-masked]>
Date: Sat, 22 Jun 2013 15:21:31 -0400

Bob,

Have you tried 303 Aerospace Protectant ?   i do not believe that it 
contains silicone either and it works well.

Hugh Barber

On 6/22/2013 3:08 PM, Bob Labuz wrote:
> Hi,
>
> I am trying to locate a product called: Keyston Vinyl Protectant 
> #4222". My bottle I bought from Moss finally is empty. The Moss # was 
> 220-180 but is no longer valid.

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Don Hiscock <[email-masked]>
Date: Sat, 22 Jun 2013 22:25:54 +0300

The guys at 303 Aerospace Protectant claim their product has no silicones.
http://303products.com/product-uses/protectant-on-vinyl

I have no first-hand experince with the stuff, other than a moist
towelette free sample from a car show last fall that hasn't been used.
 Others here will know more about "303" than I, for sure.

On 6/22/13, Bob Labuz <[email-masked]> wrote:
> Hi,
>
> I am trying to locate a product called: Keyston Vinyl Protectant #4222".
> My bottle I bought from Moss finally is empty. The Moss # was 220-180
> but is no longer valid.
>
> Numerous web searches turned up nothing.
>
> The reason I am looking for this particular brand is it is silicone free.
>
> Does anyone know of an outlet where this can be acquired?
>
> If not, does any one know of a vinyl protectant that is silicone free
> and will not lead to pre-mature cracking etc?
>
> Thanks,
>
> Bob
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Chuck" <[email-masked]>
Date: Sat, 22 Jun 2013 15:27:16 -0400

Bob,

A quick Google search turned up

www.keystononline.com

but their website says you have to have a verified account to see pricing
information.  Click their "contact" button and ask where you can get it.

Chuck White
Xenia, OH
1965 TR4A
1970 GT6+ 

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Bob Labuz
Sent: Saturday, June 22, 2013 3:09 PM
To: [email-masked]
Subject: [TR] Vinyl protectant

Hi,

I am trying to locate a product called: Keyston Vinyl Protectant #4222". 
My bottle I bought from Moss finally is empty. The Moss # was 220-180 but is
no longer valid.

If not, does any one know of a vinyl protectant that is silicone free and
will not lead to pre-mature cracking etc?

Thanks,

Bob

---

From: Bob Labuz <[email-masked]>
Date: Sat, 22 Jun 2013 15:30:37 -0400

Chuck,

Yes I did find their website but the product is not listed. I located an 
email address deep in the website and have forwarded a query to them.

If it turns out that the product is not available I will try the 303 
product.

Thanks,

Bob

---

From: "Dave" <[email-masked]>
Date: Sat, 22 Jun 2013 19:36:05 -0500

I had a vinyl truck bed cover for a couple years, and the installer 
recommended the 303 product.  I used it as long as I had the truck, and it 
seemed to do a good job.  I have a cloth top on my tr6 so I haven't used the 
product for years.  I just went out into the garage to look for it, but I 
guess I used it up.  I no longer have any so can't verify if it has 
silicone.

---

From: "John & Pat Donnelly" <[email-masked]>
Date: Sat, 22 Jun 2013 21:56:12 -0700

Hi Bob,
I pass by Keyston's facility about once or twice a week. Would you like me
to stop by and get some for you?
Johnnie
San Diego

> #4222".