Subject: [TR] Fwd: Triumph TR4 $500

From: Bill_Beecher <[email-masked]>
Date: Thu, 9 May 2013 13:42:46 -0500

Saw this on CL, I have the added the phone and a   YouTube video if anyone is
interested.

Car is on the edge of being a parts-only, with a small block Ford V8
conversion.

NFI,
Bill

Sent from my iPhone

https://www.youtube.com/watch?v=lVToOVsb_r4&feature=youtube_gdata_player
>
>
> http://littlerock.craigslist.org/cto/3792118355.html
>
tel:(501) 366-8838
> Sent from my iPhone

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Berger Bob <[email-masked]>
Date: Thu, 9 May 2013 14:41:03 -0500

All it needs is a good wash and wax.

Bob Berger
78 Spitfire
St. Louis, MO
NASS #627

---

From: Frank Fisher <[email-masked]>
Date: Thu, 9 May 2013 13:25:31 -0700 (PDT)

it will polish out

From: Berger Bob <[email-masked]>
To: Listserv
Triumph <[email-masked]> 
Sent: Thursday, May 9, 2013 12:41 PM
Subject: Re: [TR] Triumph TR4 $500

Bob
Berger
78 Spitfire
St. Louis, MO
NASS #627

On May 9, 2013, at 1:42 PM,
Bill_Beecher wrote:

> Saw this on CL, I have the added the phone and a 
YouTube video if anyone
is
> Sent
from my iPhone
> tel:(501)
366-8838

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Bud R <[email-masked]>
Date: Thu, 9 May 2013 14:52:19 -0600

Bill,

Do you have the craigslist link? Looks like it has Colorado plates and  
since I'm in CO I'm real curious. Especially curious where in CO they  
have that many Oak tree leaves to fill up the engine bay.

Thanks
Bud

Extreme Parts Racing (more than just a haircut)
71 Spitfire MK IV Race Car #3
71TR6 CC57365 (Good 6)
93 Minnie Winnie Race Support Vehicle
77 Z-50A Hardly Davidson Honda Mini-Trail Bike (Triumph Pit Bike)

On May 9, 2013, at 12:42 PM, Bill_Beecher wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Berger Bob <[email-masked]>
Date: Thu, 9 May 2013 16:06:03 -0500

Here is the link. It was right below the YouTube link. 

Bob Berger
78 Spitfire
St. Louis, MO
NASS #627

---

From: <[email-masked]>
Date: Thu, 9 May 2013 17:51:39 -0500

It did come from Colorado, is now in Little Rock, AR.  Plenty of oak trees
and humidity.  She says daddy bought it new. 

Bill

  _____  

From: Bud R [mailto:[email-masked]] 
Sent: Thursday, May 09, 2013 3:52 PM
To: Bill_Beecher; [email-masked]
Subject: Re: [TR] Fwd: Triumph TR4 $500

Bill, 

Do you have the craigslist link? Looks like it has Colorado plates and since
I'm in CO I'm real curious. Especially curious where in CO they have that
many Oak tree leaves to fill up the engine bay.

Thanks 
Bud 

Saw this on CL, I have the added the phone and a   YouTube video if anyone
is
interested.

NFI,
Bill

Sent from my iPhone

https://www.youtube.com/watch?v=lVToOVsb_r4
<https://www.youtube.com/watch?v=lVToOVsb_r4&feature=youtube_gdata_player>
&feature=youtube_gdata_player

tel:(501) 366-8838

Sent from my iPhone

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]