Subject: Re: [TR] TR6 - Front Axle Upgrade kits

From: Irv Korey <[email-masked]>
Date: Wed, 29 May 2013 14:45:27 -0500

Contact Tony Drews at [email-masked].

His father Jack designed this kit, and Tony can provide you with the
directions as well as replacement shims if you want/need them. When
properly set up, this kit eliminates brake pad knockback, which is a common
TR issue after hard cornering. Your wheel that is hard to turn is not set
up properly and you'll end up toasting another bearing.

NFI.

Irv Korey
74 TR6 CF22767U (with the front axle spacer kit)
Highland Park, IL

On Wed, May 29, 2013 at 2:06 PM, Allan Reich <[email-masked]> wrote:

> Greetings:
> My TR6 has the Front Axle Upgrade Kit , available from a number of
> suppliers, installed by previous owner. These are the kits that include an
> extension that fits over the axle between the inner and outer bearings to
> consolidate the axles and the bearings (an example is Moss 661-293).
> I discovered this after I blew a front bearing and took everything apart.
> I replaced both side's  front bearing sets (inner, outer, including races)
> but had trouble on each.
> I found set-up instructions on the web.
> When doing the fit without the seals, the passenger side was loose without
> any shims, so I just removed the stiffners and set up as normal bearings.
> When doing the driver side, it set up well with two shims without the
> seal. When I put the tire rotates but with lots of effort.
> I have a few questions:
>     1. Who makes these kits and can I contact them with questions?
>     2. Can I machine down the loose extender to make it tighter and where
> would I find shims?
>     3. Will the driver side loosen up over time and act normally?
> Allan Reich
> 1975 TR6 CF30255U (+O)
> Vancouver, Canada
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/triumphs/emanteno@**gmail.com<http://autox.team.net/mailman/options/triumphs/[email-masked]>

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Bob" <[email-masked]>
Date: Wed, 29 May 2013 16:31:56 -0400 rQmBha6niKT9Zv8IkBwlff3jqJcgIu2XSGgk7wyJvlrAD4h58G DNPuei/FzrrAMNUN6lYNgE8yLiSPOcvBUidH9M4ACqypg5h+8o 2blMEHm0ytNBK6P2K2QjUtgT4lpJ27w5TyjuXy4JJraCghDXoz Bm8KQ36slHBhvJ4Fkugab4PTEyZgdZ3xiWmqkJjXiFtFwyEGZH g83rOsXWvQOfZnKz/vVYs9IZXzQLP5WEK3f6WBIi/ciWnlxAOf GgdDB52vk2eJ/dYW+H8m+gw3sDR/pRrYrgyGVR4V1pmF+cr6Wm 6t1aezRb/jkw4uDHPDihQYFY7O2hXd2pM5EiZtWIn

As Irv pointed out that kit was designed, made and sold by Jack & Tony Drews 
as part of their racing effort. Contact Tony for the latest instructions as 
they don't install and "adjust" like stock bearings. I've got a whole write 
up with pictures on my site (http://tr6.danielsonfamily.org/StubAxle.htm) 
along with the instructions that Jack gave me at the time..........I'll 
always remember emailing Jack about buying the kit and getting an UPS email 
tracking number before I even had a chance to send him a check.... the days 
before PayPal.

Bob

Bob Danielson
http://tr6.danielsonfamily.org/

1975 TR6 modified with:
-Throttle Body Injection
-Toyota 5 Speed
-Nissan Differential
-AAW Wire Harness
-CVJs... and more

-----Original Message----- 
From: Allan Reich
Sent: Wednesday, May 29, 2013 3:06 PM
To: [email-masked]
Subject: [TR] TR6 - Front Axle Upgrade kits

Greetings:
My TR6 has the Front Axle Upgrade Kit , available from a number of
suppliers, installed by previous owner. These are the kits that include
an extension that fits over the axle between the inner and outer
bearings to consolidate the axles and the bearings (an example is Moss
661-293).
I discovered this after I blew a front bearing and took everything apart.
I replaced both side's  front bearing sets (inner, outer, including
races) but had trouble on each.
I found set-up instructions on the web.
When doing the fit without the seals, the passenger side was loose
without any shims, so I just removed the stiffners and set up as normal
bearings.
When doing the driver side, it set up well with two shims without the
seal. When I put the tire rotates but with lots of effort.
I have a few questions:
     1. Who makes these kits and can I contact them with questions?
     2. Can I machine down the loose extender to make it tighter and
where would I find shims?
     3. Will the driver side loosen up over time and act normally?
Allan Reich
1975 TR6 CF30255U (+O)
Vancouver, Canada

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]