Subject: Re: [TR] Timing chain on its way out?

From: Jack McGahey <[email-masked]>
Date: Sun, 12 May 2013 15:10:50 -0400

Greg

Attachments do not come thru to the list  - can you describe the "little gem"
?

Sent from my iPhone

On May 12, 2013, at 3:05 PM, Greg <[email-masked]> wrote:

> Listers,
>
> I changed the oil in the 64 TR-4 yesterday and this little gem was stuck to
> the magnetic drain plug.  Looks to me like my timing chain is coming apart,
> but wanted to see if anybody else sees it differently.
>
> If it is the timing chain, any tips and tricks or other thing to do while
I've
> got the cover off?
>
> thanks,
> Greg
>
> [demime 1.01d removed an attachment of type image/JPG which had a name of
IMG_0048.jpeg]
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Bob Labuz <[email-masked]>
Date: Sun, 12 May 2013 15:36:51 -0400

Greg,

Can you post the photo on the Triumph Forum?

If you have to pull the cover, replace the seal, and tensioner in 
addition to the chain.

Bob

On 05/12/2013 03:05 PM, Greg wrote:
> If it is the timing chain, any tips and tricks or other thing to do while I've
> got the cover off?
>
> thanks,
> Greg

---

From: Greg Schuett <[email-masked]>
Date: Sun, 12 May 2013 13:15:16 -0700

Jack

Ill resend again but it looks like a side plate off a chain link. About 3/4
inch long. Has two holes and the ends are rounded

On May 12, 2013, at 12:10 PM, Jack McGahey <[email-masked]> wrote:

> Greg
>
> Attachments do not come thru to the list  - can you describe the "little
gem" ?
I've
IMG_0048.jpeg]

---

From: Greg Schuett <[email-masked]>
Date: Sun, 12 May 2013 13:15:40 -0700

Will do. Thanks for the tips!

On May 12, 2013, at 12:36 PM, Bob Labuz <[email-masked]> wrote:

> If you have to pull the cover, replace the seal, and tensioner in addition
to the chain.
I've

---

From: Greg Schuett <[email-masked]>
Date: Sun, 12 May 2013 20:45:56 -0700

Bob

Just posted.  Thanks for the tips!

to the chain.
I've

---

From: Bob Labuz <[email-masked]>
Date: Mon, 13 May 2013 08:36:48 -0400

Greg,

Just logged into the forum. I see your post but the image does not show 
up, only the name: little gem.tiff. I tried both Firefox and Chrome. No 
image appears.

A note that the forum's website is very slow. Took about 5 minutes just 
to log in. The image link on Chrome shows what looks like a image icon 
with a dash through it - almost like is broken.

I have used the forum many times and have had no problem viewing images.

Bob

On 05/12/2013 11:45 PM, Greg Schuett wrote:
>> If you have to pull the cover, replace the seal, and tensioner in addition to the chain.
>>
>> Bob
>>

---

From: Bob Labuz <[email-masked]>
Date: Mon, 13 May 2013 08:41:49 -0400

Greg,

I stand corrected. I right clicked on the image icon and I somehow got 
the photo to appear!

Yes that is a link from the chain for sure. I know of no other engine 
part or assembly it could be.

Since this in a 4, it should be minimal work to get the cover off.

WHen you do, inspect the old chain to insure no other parts are missing. 
Account for every part of the chain. You might have to drop the pan.

Bob