Subject: Re: [TR] Aluminum battery retaining bar

From: Irv Korey <[email-masked]>
Date: Thu, 23 May 2013 07:57:00 -0500

On Thu, May 23, 2013 at 7:48 AM, Brad Kahler <[email-masked]> wrote:

> Over the years I've seen Triumphs with nice aluminum battery retaining
> bars.  I've been searching for a while now and can't seem to find a source
> for one.
>
> Anyone know where I can find one that will fit a TR4?
>

Herman van den Akker makes those.

http://www.hvdaconversions.com/accessories.html

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Brad Kahler <[email-masked]>
Date: Thu, 23 May 2013 08:58:28 -0400

Thanks Irv.

---

From: Chris Simo <[email-masked]>
Date: Thu, 23 May 2013 09:47:02 -0400

I have one of the HVDA battery bars - it's very nice looking and goes well
with my aluminum valve cover.

---

From: Frank Fisher <[email-masked]>
Date: Thu, 23 May 2013 07:49:53 -0700 (PDT)

Herman Van den Akker
 
http://www.hvdaconversions.com/products.html

him of
Toyota conversion kits
 
Frank

From: Brad Kahler <[email-masked]>
To:
Triumphs <[email-masked]> 
Sent: Thursday, May 23, 2013 5:48 AM
Subject: [TR] Aluminum battery retaining bar

Over the years I've seen
Triumphs with nice aluminum battery retaining
bars.  I've been searching for a
while now and can't seem to find a source
for one.

Anyone know where I can
find one that will fit a TR4?

Thanks,

Brad

** [email-masked] **
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]