Subject: [TR] Rough TR250 near Houston - Craigslist, $2000

From: "Lee Daniels" <[email-masked]>
Date: Thu, 9 May 2013 18:14:17 -0500

In case anyone's interested:
just came across this craigslist entry for a '68 TR250
  http://houston.craigslist.org/cto/3742748508.html
appears to be in Bacliff - between Houston and Galveston.
Too bad the ad gives NO information about this car.
Lee

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Greg Lemon" <[email-masked]>
Date: Thu, 9 May 2013 18:52:59 -0500

If it is not all rotted out underneath doesn't look to bad for the money?  I 
paid more for mine and I think it looked worse when I got it, but then again 
maybe I am not the most astute buyer........  Greg Lemon