Subject: Re: [TR] valve cover cap

From: Geo Hahn <[email-masked]>
Date: Wed, 22 May 2013 20:50:12 -0700

Could be tough to stuff anything in through those little holes -- I wonder
how someone got the insides out?

I'd be inclined to go with coarse bronze wool if anything but sourcing a
decent used one might be a simpler solution.

Geo

On Wed, May 22, 2013 at 8:45 PM, Dave <[email-masked]> wrote:

> my valve cover cap (late tr3b) has nothing in it!  received it this way.
>  have
> just got the car running, so I figure I should fill it with something.
>  steel
> wool?  coarse?
>
> thanks!
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Dave" <[email-masked]>
Date: Thu, 23 May 2013 09:55:47 -0500

I now realize he drilled a hole in it!  sheez.  what a dpo!

From: Geo Hahn
Sent: Wednesday, May 22, 2013 10:50 PM
To: Dave
Cc: Triumphs
Subject: Re: [TR] valve cover cap

Could be tough to stuff anything in through those little holes -- I wonder how
someone got the insides out?

Geo

---

From: <[email-masked]>
Date: Thu, 23 May 2013 10:06:19 -0500

<.... received it this way.>

Just checked my TCF2549L and the oil cap has the material up in it just like
the new one I bought for my '58.  Of course, no way of telling when these
were replaced by POs.  Personally, before I started shoving any mettalic
mesh material that may in time break down and get into the motor I would
spring for a new one, or there is a fairly nice looking used one on eBay
currently at $20(NFI).

Bill

Bill Beecher
'58 TR3A TS/30766L "Tarbaby"
'62 TR3B TCF/2549L " Aunt B" (in rehab)
www.triumphowners.com/1566
'68 Land Rover Series IIa 88" "The Beast"
"Even if you are on the right track, you'll get run over if you just sit
there"  Will Rodgers

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Dave
Sent: Wednesday, May 22, 2013 10:46 PM
To: [email-masked]
Subject: [TR] valve cover cap

my valve cover cap (late tr3b) has nothing in it!  received it this way.
have just got the car running, so I figure I should fill it with something.
steel wool?  coarse?

thanks!

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]