Subject: Re: [TR] TR3 Headlamp "Pull my hair out' Issues

From: Geo Hahn <[email-masked]>
Date: Mon, 27 May 2013 19:15:50 -0700

Carl -

I got to P-Bucket but it said the image had been deleted or moved.

Geo

On Mon, May 27, 2013 at 6:48 PM, Carl-TR <[email-masked]> wrote:

> The project is moving along..  ran into a 'stumper' this afternoon.
>
>
>
> See
>
> http://s1001.photobucket.com/user/cfmtr3a/media/TR3AwiringCM_16LampCircuitSM
> ALL.png.html  (email if problems viewing it)
>
>
>
> I have all wired as in the link - but nothing happens when I flip the
> switch.
>
> Checked the fuses - ok
>
> Checked juice from the switch - ok
>
> Checked the live wire going into the fuse block - ok
>
>
>
> But no lights.
>
>
>
> Wires feed into standard H/L pigtail.
>
> Grounded at Horn Tower connection.   Just in case - put a jumper from
> ground
> lead directly to battery - no difference.
>
>
>
> Anything wrong with my schematic?
>
>
>
> Next step is to disconnect at relays and bypass - but I can't believe that
> both relays are bad.
>
>
>
> Any insight is appreciated..
>
>
>
>
>
> Carl
>
> 1961 Triumph TR3A - TS81802LO
>
>  <http://mysite.verizon.net/cfmtr3a/> http://mysite.verizon.net/cfmtr3a/
>
> Still being restored - but 2013 looks like the year..
>
> Tampa, FL
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Carl TR" <[email-masked]>
Date: Mon, 27 May 2013 22:33:06 -0400

Sorry - you may need to cut/paste - I haven't figured out how to shorten the
name.

C

Carl

http://mysite.verizon.net/cfmtr3a/ 

Tampa, FL

From: Geo Hahn [mailto:[email-masked]] 
Sent: Monday, May 27, 2013 10:16 PM
To: Carl TR
Cc: TR List
Subject: Re: [TR] TR3 Headlamp "Pull my hair out' Issues

Carl -

Geo

See

Checked the fuses - ok

But no lights.

Grounded at Horn Tower connection.   Just in case - put a jumper from ground
lead directly to battery - no difference.

Carl

Tampa, FL

---

From: "Carl TR" <[email-masked]>
Date: Mon, 27 May 2013 22:37:32 -0400

Might be as simple as editing the link in the email...   duh!

Lamp_Circuit
<http://s1001.photobucket.com/user/cfmtr3a/media/TR3AwiringCM_16LampCircuitS
MALL.png.html>  

Of course, I am not sure if autox will accept HTML.

Carl

Tampa, FL

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Carl-TR
Sent: Monday, May 27, 2013 9:48 PM
To: TR List 
Subject: [TR] TR3 Headlamp "Pull my hair out' Issues

 

See

<http://s1001.photobucket.com/user/cfmtr3a/media/TR3AwiringCM_16LampCircuitS
M>
http://s1001.photobucket.com/user/cfmtr3a/media/TR3AwiringCM_16LampCircuitSM

 

Checked the fuses - ok

 

But no lights.  

 

 

 

 

Carl

< <http://mysite.verizon.net/cfmtr3a/> http://mysite.verizon.net/cfmtr3a/>
<http://mysite.verizon.net/cfmtr3a/> http://mysite.verizon.net/cfmtr3a/ 

Tampa, FL

---

From: [email-masked]
Date: Mon, 27 May 2013 22:41:46 -0400

Take a look at the schematics posted here.
http://www.advanceautowire.com/schematics.htm
The diagram on Ohoto Bucket was too confusing.

Greg G.
Osseo, MN

> http://autox.team.net/mailman/options/triumphs/[email-masked]