Subject: [TR] TR3 stanchions and plates

From: "Andrew Uprichard" <[email-masked]>
Date: Fri, 24 May 2013 14:50:01 -0400

List:

How are you expected to hold the stanchion plates in place for the later
(non-dzus) windshields?  The dzus plates have three holes for securing
screws to the body, but the later ones have just two for the large bolts
which go through the stanchions.  Any help appreciated.  Thanks!

Andrew Uprichard

** [email-masked] **

Archive: http://www.team.net/archive

---

From: WBEECH <[email-masked]>
Date: Fri, 24 May 2013 14:16:37 -0500

I don't have any plates for TCF2549, stanchions bolt directly to the body.  I
imagine this was the brainchild of some Coventry cost-cutter.

Bill

Sent from my iPhone

On May 24, 2013, at 1:50 PM, "Andrew Uprichard" <[email-masked]>
wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Andrew Uprichard" <[email-masked]>
Date: Fri, 24 May 2013 16:15:41 -0400

The thought of attaching that set-up over new paint sounds scary.  At least
with the dzus type, you were able to slide the stanchions over the plates....

Thanks for the feedback!

-----Original Message-----
From: Carl TR [mailto:[email-masked]]
Sent: Friday, May 24, 2013 3:33 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: Re: [TR] TR3 stanchions and plates

TS81802 came with plates that were between the stanchions and body.  similar
to the Dzus ones but without the cut-out for the springythingamajig.  There
was one extra in the parts bin - can't remember if it is left or right side.
They do have only the two holes.

Carl
1961 TR3A - TS81802LO
mysite.verizon.net/cfmtr3a
Tampa, Florida

On 05/24/13, WBEECH wrote:

Bill

Sent from my iPhone

On May 24, 2013, at 1:50 PM, "Andrew Uprichard" <[email-masked]>
wrote:

> screws to the body, but the later ones have just two for the large
> bolts which go through the stanchions. Any help appreciated. Thanks!
>
> Andrew Uprichard