Subject: [TR] leaf springs

From: William Brewer <[email-masked]>
Date: Mon, 27 May 2013 20:38:04 -0700 (PDT)

Hi Andrew,
     I disagree with the guys that say to re-use your leaf springs.
     One day about 9 years ago I was driving home in my 1960 TR3A. I was
pulling away smartly from a stop sign when I thought I heard gun shots. Here
is hicksville it would be guys shooting at doves as opposed to a drive by
shooting. Anyway, after what sounded like 5 or six loud bangs my left rear
corner of my car feel down to about 1" off the ground. All of the leaves in
the spring had broken one on top of the other in the same place. If I had been
doing my usual Jabbeke Highway re-enactments it could have been fatal. I
should post a photo of it. I still have the broken leaf spring.
     Most TR
leaf springs didn't get their recommended yearly oiling. Even now I bet most
of us still don't lube our springs like we should. Chances are that your 50
year old springs are already abused and waiting for a good time to give out. I
recommend that anyone restoring a TR3 change out the springs. It is not that
expensive or time consuming, especially if the body is off. I would also put
in an A.R.E. solid bronze bushing kit for the rear of the spring. I think that
he calls it the "Axel locating kit" or something like that.
     My car is
quite a bit more solid feeling after installing new springs.
     Good luck.
Remember if you ask three different guys you'll get 5 opinions. Be safe.
     -Bill in Tehachapi

From: "Andrew Uprichard" <[email-masked]>
To: <[email-masked]>
Subject: [TR] leaf springs
Message-ID:
<[email-masked]>
charset="us-ascii"

What is the collective wisdom on re-using leaf springs ? 
I am restoring a
TR3 which I acquired disassembled with springs which look
like they were
cleaned and repainted.  I have heard everything from "always
replace" to
"stand on them and if they don't hit the ground, you're OK" !
Andrew Uprichard

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Tue, 28 May 2013 03:48:08 +0000 (UTC)

After having one break on my Midget, I'd probably replace if I was doing a restoration.

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.flickr.com/groups/triumphtransamerica
http://www.mnautox.com
http://www.mntriumphs.org

----- Original Message -----
> To: [email-masked]
> Sent: Monday, May 27, 2013 3:42:56 PM
> What is the collective wisdom on re-using leaf springs ? I am
> restoring a
> TR3 which I acquired disassembled with springs which look like they
> were
> cleaned and repainted. I have heard everything from "always replace"
> to
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]