Subject: [TR] TR3 head gasket

From: Frank Fisher <[email-masked]>
Date: Wed, 29 May 2013 13:05:04 -0700 (PDT)

its been a while since i rebuilt my motor.
is there a different head gasket
for the 87mm liners than for the 83mm???
 
thanks
Frank

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Geo Hahn <[email-masked]>
Date: Wed, 29 May 2013 14:04:54 -0700

I believe an 87mm is what is supplied to fit 83-87mm cylinder heads.  Seems
to be no problem using an 87mm gasket on an 83mm engine.

Geo

On Wed, May 29, 2013 at 1:05 PM, Frank Fisher <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]