Subject: Re: [TR] Radiator warranty on EBAY - anyone got their email address?

From: "Bob" <[email-masked]>
Date: Wed, 29 May 2013 08:39:28 -0400 679K+jDvM3Yq9nXaWKdr6o47FjDuP+2Vfx4qyde83EX2CQ+m1L TIRjnAG2HEK4orssOEAmZDRDd/cDRAiSnK7o8dp6wngyZipDow lAK+SuaQHB7RY6JBLhePTuymKv6q1U4gvTnhs4Zh1CVSwr1Di6 4J4XL/1U8/9AEM7LjlHGBmecUDnBFh4ACqf+hRTri1eNTZDLa0 emdISDvhzjXRyn+UpOTUy1OE24OaKEsoHMFvXweZBK5axvDlnz ktWbzWPPXINFPpVgE0nDWPF+6mSpwyiGCy5bHwd0RXzgA5NgHQ NM/z5LYk5TWaGeVL0wbvENsJdvtExiKF44fs9yrB/

Just go to any of their eBay listings and toward the bottom is an "Ask 
Seller" link. Open up the response box and select the topic Other and ask 
them your question and request an email address. That's how I've done it in 
the past.

Bob

Bob Danielson
http://tr6.danielsonfamily.org/

1975 TR6 modified with:
-Throttle Body Injection
-Toyota 5 Speed
-Nissan Differential
-AAW Wire Harness
-CVJs... and more

-----Original Message----- 
From: Chris Simo
Sent: Wednesday, May 29, 2013 6:39 AM
To: list Triumph
Subject: [TR] Radiator warranty on EBAY - anyone got their email address?

I'm trying to put together a group buy on TR2/TR3 long neck aluminum
radiators from a company called RadiatorWarranty on Ebay.

Does anyone have their direct email address?

Chris

** [email-masked] **

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked] 

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Chris Simo <[email-masked]>
Date: Wed, 29 May 2013 12:39:59 -0400

Thanks Bob,  But I'm trying to contact outside EBAY channels.   EBAY frowns
on people using ebay to work deals outside of ebay - it seems to affect
their revenue....

They don't allow email addresses in the contact seller messages.

---

From: <[email-masked]>
Date: Wed, 29 May 2013 11:57:52 -0500

How about a phone number or web address?
Bill
Bill Beecher
'58 TR3A TS/30766L "Tarbaby"
'62 TR3B TCF/2549L " Aunt B" (in rehab)
www.triumphowners.com/1566
'68 Land Rover Series IIa 88" "The Beast"
"Keep Calm and Carry On

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Chris Simo
Sent: Wednesday, May 29, 2013 11:40 AM
To: list Triumph
Subject: Re: [TR] Radiator warranty on EBAY - anyone got their email
address?

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Chris Simo <[email-masked]>
Date: Wed, 29 May 2013 13:05:44 -0400

> I will have to try that.

---

From: "Bob" <[email-masked]>
Date: Wed, 29 May 2013 13:45:56 -0400 C9ay14/4UTbDd1897bKma+92ddDfKObaMdwfNLMwVhTTipNZT/ 7U15NORp0QJrJnhqnA4HN/jqI9LJP7tQ4wNXCuRrFZfwW9jyfe AFLZtvzZdAz0AfFp05Qr1BpNu5i4xGfHxq8JjaZBzXBieCu2CV qmp2ufMYQAt58NiC5Mgzay8vRYWL8b5IKyoktd2fy8QQNQdfSg 0dhLZZyQAm0qMIWG02sIk1Y3SM6CfShNR0QXk/J9vaKqiPmwed 2fqxiIQhRsoj57Tv8CStcuA7Jr+m8zjokdJM4c8ACgGqdawRk3 nOn2DXddU4lsZc8XTKMwKBjoLS4VYeUREN2BPfgdn

I know that but the seller is usually more than willing to contact you if 
you give them your email address.

BTW.... I did a group buy on a custom 14 gallon aluminum gas tank that I 
designed. I found a company in Florida that does nothing but custom aluminum 
tanks for cars, planes and boats. On a $475 tank, the sale price was $425 
and 15 guys bought one. Rather than me handling any money we set it up that 
anyone who ordered directly from the shop in a 10 day buying period got that 
price. They had to put down a $100 deposit with the balance due on shipping. 
It's far more economical for the shop to do a 15 tank production run that 
than to do 1 or 2 at a time.

You don't want to get in the middle of handling the money!

Bob

Bob Danielson

1975 TR6 modified with:
-Throttle Body Injection
-Toyota 5 Speed
-Nissan Differential
-AAW Wire Harness
-CVJs... and more

-----Original Message----- 
From: Chris Simo
Sent: Wednesday, May 29, 2013 12:39 PM
To: list Triumph
Subject: Re: [TR] Radiator warranty on EBAY - anyone got their email 
address?