Subject: [TR] Tr3- Gullwing

From: Lawrence Schwartz <[email-masked]>
Date: Tue, 14 May 2013 22:09:34 -0400

List, I don't live to far from Gullwing Motors. I will stop by to do a visual
inspection. Larry Schwartx

** [email-masked] **

Archive: http://www.team.net/archive

---

From: davehogye <[email-masked]>
Date: Wed, 15 May 2013 02:49:10 +0000 (UTC)

Really? 
I think we can see all that we need to see. Wow, what a joke. It would be worth 450 if the apron was still usable, that's looks questionable. Ok, so go look at it to see if the apron is any good. 
I love cars and always have, but this is part of what's wrong with the automobile business. This guy should give it away to the first interested party. I'd bet that's how he got it. $450 might be reasonable. 

Dave H.