Subject: [TR] gauges- wiggling and bouncing

From: Brad Kahler <[email-masked]>
Date: Fri, 3 May 2013 14:47:17 -0400

Two of the gauges on my 63 TR4 are acting up.

The first is the oil pressure gauge which is the mechanical type.  The
readings seem to be accurate but the needle quivers or vibrates like crazy.
 It seems to do it at all pressures.  I don't know that I've ever seen a
mechanical oil pressure gauge do this.  Any thoughts?

The second problem is the speedometer.  The needle fluctuates about 1 to 4
mph while driving. I'm certain it's the speedometer cable.  The cable is
brand new and is a two piece cable with a speed sensor inline for the
cruise control.  I didn't lubricate the cable before installation assuming
since it was new it shouldn't need anything.  When I say new, I had it
custom made by a speedometer shop in Denver.  A short 8" section from the
transmission to the speed sensor and then a longer one from the sensor to
the gauge.  There are no sharp bends in the cable and  to the best of my
knowledge it follows the same routing as the original.

The cable is providing to much speed variation for the cruise control to
work properly.

Assuming it needs lubricating, what's the best lubricant for the
speedometer cable?

Thanks,

Brad
1963 TR4

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "[email-masked]" <[email-masked]>
Date: Fri, 03 May 2013 17:21:44 -0400

Figured out part of the speedometer/cruise control issue.  I had a clamp on the cable about six inches from sender on the Speedo side.  Apparently I had it to tight.  With the speedometer cable disconnected from speed sender the cruise works great.  With everything connected again the needle moves about +- 1 mph and the cruise control doesn't seem to mph.

I am going to pull the speedometer and check it out as the insides seem to be moving around a bit.

Now to figure out the oil pressure gauge.

Brad
Sent from my HTC Inspireb" 4G on AT&T

----- Reply message -----
From: "Brad Kahler" <[email-masked]>
To: "Triumphs" <[email-masked]>
Subject: gauges- wiggling and bouncing
Date: Fri, May 3, 2013 2:47 pm
Two of the gauges on my 63 TR4 are acting up.
The first is the oil pressure gauge which is the mechanical type. B The readings seem to be accurate but the needle quivers or vibrates like crazy. B It seems to do it at all pressures. B I don't know that I've ever seen a mechanical oil pressure gauge do this. B Any thoughts?

The second problem is the speedometer. B The needleB fluctuates about 1 to 4 mph while driving. I'm certain it's the speedometer cable. B The cable is brand new and is a two piece cable with a speed sensor inline for the cruise control. B I didn't lubricate the cable before installation assuming since it was new it shouldn't need anything. B When I say new, I had it custom made by a speedometer shop in Denver. B A short 8" section from the transmission to the speed sensor and then a longer one from the sensor to the gauge. B There are no sharp bends in the cable and B to the best of my knowledge it follows the same routing as the original.

The cable is providing to much speed variation for the cruise control to work properly.
Assuming it needs lubricating, what's the best lubricant for the speedometer cable?

Thanks,
Brad1963 TR4

---

From: Randall <[email-masked]>
Date: Fri, 3 May 2013 23:28:53 +0000

> readings seem to be accurate but the needle quivers or vibrates like crazy.

I sincerely hope this is not the problem : I've seen that with an engine that had spun a bearing.

> brand new 

FWIW, my problem was caused by the odo & trip meter mechanisms binding, which put a periodic load on the cable, causing the new cable to wind up and unwind.  But it was bouncing a whole lot more than 1-4 mph.

Randall