Subject: Re: [TR] Changing from DOT 3 to DOT 5 Fluif

From: "Joe Curry" <[email-masked]>
Date: Mon, 6 May 2013 11:35:56 -0700

When I changed to Dot 5 many years ago, I drained all the previous fluid and
blew the lines out as best I could with compressed air.  Then I filled the
system with DT 5 and bled until solid brake pressure was achieved.  The DOT
5 forces all remaining DOT3 stuff out of the system.  I only had one problem
and that was a leaking left front caliper.  So I removed and rebuilt only
that piece and after 12 years it has been perfect.

And it's spelled "fluid"!  Trust me, I know!  :)

Joe

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, May 06, 2013 10:43 AM
To: [email-masked]
Subject: Re: [TR] Changing from DOT 3 to DOT 5 Fluif

This is a good time to rebuild the calipers and wheel cylinders.  You can 
blow the lines out with compressed air. That would clean those out, but I 
don't see any way to empty the calipers of DOT 3 without dismounting them.  
Even turning them upside down may not suffice.

Dave

In a message dated 5/6/2013 9:59:41 AM Central Daylight Time, 
[email-masked] writes: 
> Also, I don't see how we can get 100% of the DOT3 out, there is bound to 
> be
> some residue, will there be a serious compatibility issue with a slight 
> mix
> of the different types?

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Dave Connitt" <[email-masked]>
Date: Mon, 6 May 2013 19:30:23 -0400

Just wanted to pass on that when I recieved my clutch master cylinder from The
Roadster Factory, the box had a label that said "Use of synthetic hydralic
fluid will void warranty". I was fully planning on using DOT5 fluid until I
read the box. Later that week I called TRF to find out what the deal was and
the guy told me that they had a lot of warranty returns for brake parts using
synthetic fluid and the manufacturer started placing a warning label on the
master cylinders.. I am about a month away from getting to bleeding the brakes
and clutch and still haven't decided which way I will go.
Just sayin..
Dave Connitt

---

From: Robert Jones <[email-masked]>
Date: Mon, 6 May 2013 19:13:58 -0500

Dave

Are you thinking of going to silicone brake fluid?  It is very popular,
especially where a car isn't driven a lot.  However, the old english
manufacturers still warn against using it due to how it 'effects" the rubber
parts.  I have used it for years without a problem.  If you try to use it in
your clutch cylinders, from my experience you will find it very hard to bleed
and get the air out.

Bob
On May 6, 2013, at 6:30 PM, Dave Connitt wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Jerry Van Vlack" <[email-masked]>
Date: Mon, 6 May 2013 21:20:43 -0400

Not true in my experience.

-----Original Message----- 
From: Robert Jones
Sent: Monday, May 06, 2013 8:13 PM
To: Dave Connitt
Cc: [email-masked]
Subject: Re: [TR] Changing from DOT 3 to DOT 5 Fluif

Dave

your clutch cylinders, from my experience you will find it very hard to 
bleed
and get the air out.

Bob

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Dave" <[email-masked]>
Date: Mon, 6 May 2013 20:38:37 -0500

I had a conversation with a moss employee about this very topic.  they do 
this because they want to prevent the common moron, the soon to be dpo, from 
just adding dot 5 to their system without cleansing it first.  there is, 
according to him, no reason not to use dot 5 in these if proper procedures 
are followed.

I will add my experience has been no issues in numerous vehicles using dot 5 
over at least a decade of use.

-----Original Message----- 
From: Dave Connitt
Sent: Monday, May 06, 2013 6:30 PM
To: [email-masked]
Subject: Re: [TR] Changing from DOT 3 to DOT 5 Fluif

Just wanted to pass on that when I recieved my clutch master cylinder from 
The
Roadster Factory, the box had a label that said "Use of synthetic hydralic
fluid will void warranty". I was fully planning on using DOT5 fluid until I
read the box. Later that week I called TRF to find out what the deal was and
the guy told me that they had a lot of warranty returns for brake parts 
using
synthetic fluid and the manufacturer started placing a warning label on the
master cylinders.. I am about a month away from getting to bleeding the 
brakes
and clutch and still haven't decided which way I will go.
Just sayin..
Dave Connitt

---

From: "Dave" <[email-masked]>
Date: Mon, 6 May 2013 20:30:52 -0500

nor in mine.   in several cars.   be careful how  you pour it in - I like to 
use a long funnel with its bottom below surface level.  be careful not to 
create bubbles as you add it and you will be fine.

-----Original Message----- 
From: Robert Jones
Sent: Monday, May 06, 2013 8:13 PM
To: Dave Connitt
Cc: [email-masked]
Subject: Re: [TR] Changing from DOT 3 to DOT 5 Fluif

Dave

---

From: Frank Fisher <[email-masked]>
Date: Tue, 7 May 2013 08:07:36 -0700 (PDT)

i use DOT5 in my TR3 and have done for about 4 years now.
the only thing i
find problematic is my hydraulic brake switch.
they only last 6 to 9 months.
i
have tried them from roadster factory and moss with the same short lived life.
i can only assume its the DOT5 that eats the rubber, but i have no proof of
that.
and i will continue to use DOT5.
 
Frank

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Tue, 07 May 2013 08:21:01 -0700

> i can only assume its the DOT5 that eats the rubber, but i have no proof of
The brake light switch failure rate is way too high.  I loose one as 
often as you do and have been using DOT5 for about 25 years now (Gee 
that long??).  I replaced one just yesterday.   I keep a spare and a 
7/8th wrench in the boot.

I always thought it failed from the heat as my brake light switch is 
mounted about 2 inches from the exhaust down pipe.  Next time the engine 
comes out I intend to relocate the brake light switch towards the front 
of the engine bay away from the exhaust system.

TeriAnn

---

From: Bob Labuz <[email-masked]>
Date: Tue, 07 May 2013 11:41:12 -0400

All,

I use DOT 3 in the 3 and DOT 5 in the 4 and they both have their 
original brake light switches. I have had the 3 for over 30 years and 
the 4 is in its 6th season with the DOT 5.

Maybe it is the replacement switches that are the problem?

Bob

On 05/07/2013 11:21 AM, TeriAnn J. Wakeman wrote:
> mounted about 2 inches from the exhaust down pipe.  Next time the 
> engine comes out I intend to relocate the brake light switch towards 
> the front of the engine bay away from the exhaust system.
>
> TeriAnn
>
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Frank Fisher <[email-masked]>
Date: Tue, 7 May 2013 09:10:23 -0700 (PDT)

yes maybe
i recall the original lasted the longest. but it was 50 years old so
i cant blame anything buy maybe time for that failure!

From: Bob Labuz
<[email-masked]>
Sent: Tuesday, May 7,
2013 8:41 AM

All,

I
use DOT 3 in the 3 and DOT 5 in the 4 and they both have their 
original brake
light switches. I have had the 3 for over 30 years and 
the 4 is in its 6th
season with the DOT 5.

Maybe it is the replacement switches that are the
problem?

Bob

On 05/07/2013 11:21 AM, TeriAnn J. Wakeman wrote:
>> have tried them from roadster
factory and moss with the same short 
>> lived life.
>> i can only assume its
the DOT5 that eats the rubber, but i have no 
>> proof of
brake light switch failure rate is way too high.  I loose one as 
> often as
you do and have been using DOT5 for about 25 years now (Gee 
> that long??). 
I replaced one just yesterday.  I keep a spare and a 
> 7/8th wrench in the
boot.
> engine
comes out I intend to relocate the brake light switch towards 
> the front of
the engine bay away from the exhaust system.

**
[email-masked] **

Archive:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: <[email-masked]>
Date: Tue, 7 May 2013 12:16:32 -0500

I have had DOT5 in TS30766 from day one in Sept 2008 and never a problem
with the brake light switch.  I think it is the one that came with the car
when I got it, pre-resto, in 2006.

Bill

Bill Beecher
'58 TR3A TS/30766L "Tarbaby"
'62 TR3B TCF/2549L " Aunt B" (in rehab)
www.triumphowners.com/1566
'68 Land Rover Series IIa 88" "The Beast"
"Even if you are on the right track, you'll get run over if you just sit
there"  Will Rodgers

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of TeriAnn J. Wakeman
Sent: Tuesday, May 07, 2013 10:21 AM
To: [email-masked]
Subject: Re: [TR] Changing from DOT 3 to DOT 5 Fluif

On 5/7/13 8:07 AM, Frank Fisher wrote:
> i can only assume its the DOT5 that eats the rubber, but i have no 
> proof of that.
>
The brake light switch failure rate is way too high.  I loose one as often
as you do and have been using DOT5 for about 25 years now (Gee 
that long??).  I replaced one just yesterday.   I keep a spare and a 
7/8th wrench in the boot.

I always thought it failed from the heat as my brake light switch is mounted
about 2 inches from the exhaust down pipe.  Next time the engine comes out I
intend to relocate the brake light switch towards the front of the engine
bay away from the exhaust system.

TeriAnn

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: John Wise <[email-masked]>
Date: Tue, 7 May 2013 15:35:28 -0400

I also have had DOT5 in my 60 TR3A since 2006 with no problems of any kind. 

> when I got it, pre-resto, in 2006.

John 

John Wise
Ormond Beach, FL

1960 TR3A
http://wisegroupllc.org/_/TR3A.html

1977 Porsche 911S ('86 3.2 engine)
http://wisegroupllc.org/_/Porsche.html