Subject: [TR] size matters :-)

From: David Templeton <[email-masked]>
Date: Thu, 2 May 2013 03:30:52 +0000

Evening boys & girls :)

I am about to gain a 12x30ft storage unit .  The question is, can I fit a '74
Spitfire and a '59 TR3a in there.  I am thinking if I can it will be tight but
I would like the collective intelligence

Thanks as always
David
Cars I wanna drive :)

** [email-masked] **

Archive: http://www.team.net/archive

---

From: David Templeton <[email-masked]>
Date: Thu, 2 May 2013 03:53:57 +0000

Woohoo!!!! :-). Happy camper in Southern Ontario

David

Sent from my blackberry at 20 thumbs a minute.

----- Original Message -----
From: Mark J Bradakis [mailto:[email-masked]]
Sent: Wednesday, May 01, 2013 11:42 PM
To: [email-masked]
<[email-masked]>
Subject: Re: [TR] size matters :-)

David Templeton wrote:
> Spitfire and a '59 TR3a in there.
No problem.  The cars aren't very  wide, I've had them side by side in a
10' wide
unit.

mjb.

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Randall <[email-masked]>
Date: Thu, 2 May 2013 21:42:40 +0000

> 10' wide unit.

They'll also fit nose-to-tail in 30'.  You could have two of each!

Randall