Subject: Re: [TR] rear oil seal TR3

From: "[email-masked]" <[email-masked]>
Date: Tue, 7 May 2013 09:23:51 -0700 (PDT)

I did mine two years ago. I bought the seal from Joe Alexander as soon as I found out he was selling the Marx seal. I probably have close to 1000 miles on it now and I am not getting oil spots on the floor any more. Since I have a lathe I machined my old scroll seal halves myself to accept the new seal. I don't know if my engine is unique but I find the centering tools totally usless as once you snug down the bearing cap the seal can't move in any direction anyway so it is basically self centering. I had to grind the ends of the flywheel bolts slightly to make sure they didn't hit the seal. So far I am satisfied and since it is totally reversible I am out only the cost of the seal if it fails.

Bob Maassel
[email-masked]
1959 TR3A

________________________________
 From: Frank Fisher <[email-masked]>
To: "[email-masked]" <[email-masked]> 
Sent: Tuesday, May 7, 2013 11:19 AM
Subject: [TR] rear oil seal TR3

would love to hear testimony from those who have used the "new" rear oil seal for the TR3 motors.
the one that does not require the crank be machined.
Frank

** [email-masked] **

Archive: http://www.team.net/archive

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Frank Fisher <[email-masked]>
Date: Tue, 7 May 2013 09:58:04 -0700 (PDT)

Bob
so the seal is not a kit?
i do have some accesses to a machine shop, but
there is work to be done and therefore its not a "bolt on kit" ????
 
Frank
From: "[email-masked]" <[email-masked]>
To: Frank Fisher
<[email-masked]>; "[email-masked]" <[email-masked]>
Sent: Tuesday, May 7, 2013 9:23 AM
Subject: Re: [TR] rear oil seal TR3

I
did mine two years ago. I bought the seal from Joe Alexander as soon as I
found out he was selling the Marx seal. I probably have close to 1000 miles on
it now and I am not getting oil spots on the floor any more. Since I have a
lathe I machined my old scroll seal halves myself to accept the new seal. I
don't know if my engine is unique but I find the centering tools totally
usless as once you snug down the bearing cap the seal can't move in any
direction anyway so it is basically self centering. I had to grind the ends of
the flywheel bolts slightly to make sure they didn't hit the seal. So far I am
satisfied and since it is totally reversible I am out only the cost of the
seal if it fails.
Bob Maassel
[email-masked]
1959 TR3A

From: Frank
Fisher <[email-masked]>
To: "[email-masked]"
<[email-masked]> 
Sent: Tuesday, May 7, 2013 11:19 AM
Subject: [TR]
rear oil seal TR3

would love to hear testimony from those who have used the
"new" rear oil seal for the TR3 motors.
the one that does not require the
crank be machined.
Frank

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 7 May 2013 15:05:18 -0700 (PDT)

Alexander Racing Enterprises 
http://the-vintage-racer.com//index.php
Click on
engine componants - second page middle.
No picture but from the price and
mention of a core charge you send in your old aluminum seal 
and get a
machined one in return along with the new Viton seal.
So it would be a kit in
that respect. 
When I dealt with Joe I just bought the seal and the centering
tool and did everything else myself.
 
Bob Maassel
[email-masked]
1959 TR3A

________________________________
 From: Frank Fisher
<[email-masked]>
To: "[email-masked]" <[email-masked]>;
"[email-masked]" <[email-masked]> 
Sent: Tuesday, May 7,
2013 12:58 PM
Subject: Re: [TR] rear oil seal TR3

Bob 
so the seal is not
a kit? 
i do have some accesses to a machine shop, but there is work to be
done and therefore its not a "bolt on kit" ???? 
  
Frank
________________________________
From: "[email-masked]"
<[email-masked]>
To: Frank Fisher <[email-masked]>;
"[email-masked]" <[email-masked]> 
Sent: Tuesday, May 7,
2013 9:23 AM
Subject: Re: [TR] rear oil seal TR3

I did mine two years ago.
I bought the seal from Joe Alexander as soon as I found out he was selling the
Marx seal. I probably have close to 1000 miles on it now and I am not getting
oil spots on the floor any more. Since I have a lathe I machined my old scroll
seal halves myself to accept the new seal. I don't know if my engine is unique
but I find the centering tools totally usless as once you snug down the
bearing cap the seal can't move in any direction anyway so it is basically
self centering. I had to grind the ends of the flywheel bolts slightly to make
sure they didn't hit the seal. So far I am satisfied and since it is totally
reversible I am out only the cost of the seal if it fails. 
Bob Maassel
[email-masked] 
1959 TR3A

From:
Frank Fisher <[email-masked]>

Donate:

---

From: Randy and Valerie DeRuiter <[email-masked]>
Date: Wed, 8 May 2013 11:08:19 -0500

I've rebuilt two engines with the seal and am very pleased.  Minimal drips at
this point, seal is doing well after about 3000 miles on the first engine.
Both my kits came from Joe Alexander using original scrolls, but I suspect the
new setup is just as good an no need for dealing with cores.  Of course if you
do want to do the machine work yourself I suggest contacting Joe to see if
seals are sold separately.  Instructions for machining the original scroll
housing are available.