Subject: Re: [TR] TR6 Valve Stem Seals.

From: "ptegler" <[email-masked]>
Date: Wed, 29 May 2013 06:18:04 -0400

In the past, personally I've used about 5-8 ft of 1/4" nylon rope, fed down 
into the sparkplug hole, rotate the engine the compress the rope up against 
the valves to hold them in place.

The issue though is the type of valve spring compressor you need to use to 
remove the collets. I built my own long lever tool that bolted to the rocker 
stud as a leverage point compress the valve allowing the collets cap and 
spring to be removed.

There are off-the-shelf spring compressor avail that look and work a bit 
like steering wheel puller or large C-clamp.... two fingers that hook the 
spring, and as you tighten the large screw, two fingers that push the cap 
down.  GEM is one manufacture of that type..... source to purchase?...you'll 
have to dig around the internet,,,, can't remember off hand here.

Paul Tegler
[email-masked]
www.teglerizer.com
----- Original Message ----- 
From: "ashleys" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, May 29, 2013 4:45 AM
Subject: [TR] TR6 Valve Stem Seals.

> Hi! I need to fit AEK113 oil seals to my TR6 Head. Can this be done with 
> the
> head still fitted on block by compressed air to hold up valve for removal 
> of
> cap and collets.
> I am sure with roller rockers with the wide arm oil is flooding the top of 
> the
> collar and getting passed the collets.
> If the air not suitable what other trick one can do.
>
> Thanks
> ashley
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked] 

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Dave Connitt" <[email-masked]>
Date: Wed, 29 May 2013 11:18:42 -0400

Ashley,
The answer is yes..
That is if you can find one of the little gizmos that screws into the spark 
plug hole with an air chuck on the other end. You also need a air 
compressor. I have used one in the past.. many, many years ago. As I 
remember, it worked pretty well. You might be able to make one using an old 
spark plug and a air hose fitting but that would take a welder or brazing 
outfit. See how the tools keep piling up?
Dave Connitt
'67 TR4A IRS
Almost running after 13 years
http://home.fuse.net/davest4A

----- Original Message ----- 
From: "ashleys" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, May 29, 2013 4:45 AM
Subject: [TR] TR6 Valve Stem Seals.

> http://autox.team.net/mailman/options/triumphs/[email-masked]