Subject: [TR] Fire extinguisher location

From: "ARNOLD " <[email-masked]>
Date: Fri, 31 May 2013 17:07:32 -0400 (EDT)

I had a fire in my 1965 TR4A 18 years ago. Grabbed the extinguisher from behind passenger 
seat popped the hood and put it out. Reconnected the gasoline line at the strombergs and finished driving home. 
Still without collision or comprehensive insurance. Arnold, of course all the standard disclaimers apply. 

-- 

. 
Excess on occasion is exhilarating. It prevents moderation from acquiring the deadening effect of a habit. 

W. Somerset Maugham (1874-1965) 

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "[email-masked]" <[email-masked]>
Date: Fri, 31 May 2013 16:57:39 -0500 s=q20121106; t=1370037462; bh=ng6l6nFOBiyj/ig83aBLB7acd11y4hA2qTQREpJw1AA=; h=Received:Received:To:From:Subject:Date:MIME-Version:Content-Type; b=EzCgJAd/aMmEfaXIpmHepfd5wmfFDQeHcGy7P7nztqCmldrQihy6QscwuXtDslLFA vOblAC4MN6vad1u9fDI77jbAa2Or96pn70pKswS/NlXvXeXjZP4ESb2lsWNAPFl0IV jhjga6Ql/PHi7N3iM2HyHqnmN2wP/anlWZHyBuIH22H6J5IQIsCnnWTsSNT1XtHcKV xCussvIvkd8h3Ka75h9oRzqZkuIIyLf53xrTTZUEw+WHR8VF99lizuITLsLh29FI4J T9wadT7T7BNG/OkC3Ck1dLQoFDNgbSeTkcsOj7HteJiUOD6sTP1dtRBj/dGEl1UCtt b3KZAWL/fFiMw==

I usually mount mine next to the hot exhaust manifold.  That way, it explodes early, alleviating any need, desire, or ability to put out any fire anytime for any reason.
I drive completely uninsured, naked, without seatbelts.  I eat nothing but junkfood and smoke 25 packs of unfiltered Camels a day.
I also drive through east LA hurling racial epithets at random gang members.
With my gas gauge on empty.

Sent from my Verizon Wireless Phone

----- Reply message -----
From: "ARNOLD " <[email-masked]>
To: <[email-masked]>
Subject: [TR] Fire extinguisher location
Date: Fri, May 31, 2013 4:07 pm

-- 

..