Subject: Re: [TR] HELP !!!!

From: WBEECH <[email-masked]>
Date: Fri, 24 May 2013 11:21:48 -0500

Don't know if anything is published but I put the lines on the MC first then
attach them to the can.  It's just easier to wiggle that can around than
trying to align the pipes to the threads of the MC.

Bill B

Sent from my iPhone

On May 24, 2013, at 11:12 AM, William Pugh <[email-masked]> wrote:

> Is there a published sequence on how to replace the hydraulic lines from
the
> reservoir to the master cylinders?  The brake one is easy, but the clutch
one
> reminds me of those "bent nail" puzzles b& I am very frustrated.
>
> Thanks for you time
>
>
> "Life is too short to drive boring cars"
>
> Bill Pugh
> 1957 TR3 "Casper"p;
> TS16765L
> Wallace, CA
> [email-masked]
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Geo Hahn <[email-masked]>
Date: Fri, 24 May 2013 09:28:08 -0700

Bill --

Here's a couple of photos to eye while you're waiting for the puzzle
solution:

http://i1214.photobucket.com/albums/cc499/Ahwahnee18/TR3/GirlingReservoir.jpg

http://i1214.photobucket.com/albums/cc499/Ahwahnee18/TR3/Girling_zpsa2c1c6f8.jpg

I cannot guarantee that is correct, just that it works.

Geo

On Fri, May 24, 2013 at 9:12 AM, William Pugh <[email-masked]> wrote:

> 1957 TR3 "Casper"p  ;
> http://autox.team.net/mailman/options/triumphs/[email-masked]