Subject: Re: [TR] 3M Paint Defender Spray Film DIY Kit -- Any Experience?

From: Geo Hahn <[email-masked]>
Date: Tue, 14 May 2013 11:27:42 -0700

Interesting -- and here's a video on how to remove the stuff:

https://mail.google.com/mail/u/1/?shva=1#inbox/13ea4281e7ab76c3

Geo

On Tue, May 14, 2013 at 10:46 AM, Don Hiscock <[email-masked]> wrote:

> The 3M Paint Defender Spray Film kit looks pretty interesting.  And having
> a good sized stone chip the TR3B's apron during the first five miles of
> driving it after painting, it might be good insurance.
>
> Anybody here have any experience with the stuff?
>
> http://youtu.be/fi3hJYmtKR4
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Bill Babbitt <[email-masked]>
Date: Tue, 14 May 2013 15:35:19 -0400

Don,
I used it for the entire underside of the body tub and inside the wheel wells
when it did the frame off restoration of my TR3a.
Haven't had a single paint chip.  Couldn't be more pleased.

Bill Babbitt
TR3a
Gales Ferry, CT

Sent from my iPhone

> Forums: http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Don Hiscock <[email-masked]>
Date: Tue, 14 May 2013 16:34:47 -0400

Bill, are you sure you're referring to the clear protection film -- as in
that used on the leading edge of the hood on top of the paint?

The application you're talking about sounds more like where 3M paintable
rubberized undercoating or spray shutz ("protection") is used.
http://3mcollision.com/products/sound-deadening/3m-paintable-undercoating-08882.html
http://3mcollision.com/products/coatings/3m-no-cleanup-high-coverage-body-schutz-coating-08964.html

Which are indeed good products.

On Tue, May 14, 2013 at 3:35 PM, Bill Babbitt <[email-masked]>wrote:

> Don,
> I used it for the entire underside of the body tub and inside the wheel
> wells when it did the frame off restoration of my TR3a.

---

From: Geo Hahn <[email-masked]>
Date: Tue, 14 May 2013 15:11:17 -0700

Oops bad link in my prior message -- hopefully here is the one showing how
easily you can remove Paint Defender (and noting that it lasts at least
one year)...

http://www.youtube.com/watch?feature=player_detailpage&v=fi3hJYmtKR4

---

From: Geo Hahn <[email-masked]>
Date: Tue, 14 May 2013 15:15:00 -0700

Oh brother, my final attempt to link the "Defender Removal" video --

http://www.youtube.com/watch?v=JkT12MvuuRA&feature=endscreen&NR=1

---

From: "Pete Ryner" <[email-masked]>
Date: Tue, 14 May 2013 19:04:49 -0400

This stuff looks interesting.  While doing some internet searching I found a 
guy selling what appears to be this product on ebay.  He is asking about 5 
times the cost on Amazon.  The one difference is that he states DO NOT USE 
ON WHITE PAINT.  Is there a restriction with the 3M?
TIA
Pete

-----Original Message----- 
From: Geo Hahn
Sent: Tuesday, May 14, 2013 6:15 PM
Cc: Triumphs
Subject: Re: [TR] 3M Paint Defender Spray Film DIY Kit -- Any Experience?

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Bill Babbitt <[email-masked]>
Date: Tue, 14 May 2013 19:39:32 -0400

Nope,
What I used was a clear rubberized spray on coating that I sprayed on on top
of the fresh yellow paint.

Sent from my iPhone

> rubberized undercoating or spray shutz ("protection") is used.
http://3mcollision.com/products/sound-deadening/3m-paintable-undercoating-088
82.html
http://3mcollision.com/products/coatings/3m-no-cleanup-high-coverage-body-sch
utz-coating-08964.html