Subject: [TR] Changing from DOT 3 to DOT 5 Fluif

From: "Peter Arakelian" <[email-masked]>
Date: Tue, 7 May 2013 04:49:54 -0700

>"the box had a label that said "Use of synthetic hydralic
fluid will void warranty".

The labels I usually see call out voiding if silicone brake fluid is used.
I spoke with TRW (current owner of Girling brand) tech engineer about a
warning label they put on about silicone brake fluid.  They put this on
because cylinders are made to original spec and have not been tested for use
with silicone brake fluid.  Therefore use of silicone brake fluid voids the
warranty.
As has been said, all brake fluid is synthetic - Castrol LMA has always been
synthetic, yet it the standard brake fluid.

Peter Arakelian - '71 TR6, Daily Driver

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Tue, 7 May 2013 07:56:05 -0400 (EDT)

If we're looking for testimonials, I switched the TR6 to DOT5 in 1996 and 
other than the occasional need to rebleed I have had no issues. But that was 
freshly rebuilt/renewed system.  I recommend it highly for fresh systems.  
But keep in mind that if you just change fluid on an old, about to fail 
system it will still be old and about to fail.

My philosophy is that brakes are no place for short cuts.  Make sure they 
are working properly.

Dave

In a message dated 5/6/2013 8:46:04 PM Central Daylight Time, 
[email-masked] writes: 
> I will add my experience has been no issues in numerous vehicles using 
> dot 5 
> over at least a decade of use.

---

From: "Gary Klein" <[email-masked]>
Date: Tue, 07 May 2013 08:32:43 -0400

Dave,

I'd read about a trick to fill the reservoirs that greatly reduces bubbles
and I've used it when servicing my TR6 with success.  Take a big
screwdriver and place the tip in the MC reservoir and let it rest on the
bottom.  Then place the DOT 5 brake fluid bottle's opening against the
screwdriver and very gently tip the bottle and so the fluid makes contact
and let it run slowly down the screwdriver.  No bubbles.  Just do it
slowly.

Gary
'80 TR8 w/ A/C
'75 TR6
Severn, MD
Digest

> -----Original Message----- 
> 
> Date: Mon, 6 May 2013 20:30:52 -0500
> From: "Dave" <[email-masked]>
> To: <[email-masked]>
> Subject: Re: [TR] Changing from DOT 3 to DOT 5 Fluif
>
> nor in mine.   in several cars.   be careful how  you pour it in - I like
to 
> use a long funnel with its bottom below surface level.  be careful not to

> create bubbles as you add it and you will be fine.

---

From: "Gary Klein" <[email-masked]>
Date: Tue, 07 May 2013 09:41:56 -0400

I should have added that when bleeding the system, avoid pumping the pedal
too vigorously!  Just do all the normal bleeding steps gently and slowly.
Doing so will create very few bubbles.

Gary
'80 TR8 w/ A/C
'75 TR6
Severn, MD
Digest

> From: Gary Klein [mailto:[email-masked]] 
> Sent: Tuesday, May 7, 2013 8:33 AM
> To: [email-masked]'
> Cc: [email-masked]'
> I'd read about a trick to fill the reservoirs that greatly reduces
bubbles and I've used
> it when servicing my TR6 with > > > success.  Take a big screwdriver and
place the 
> tip in the MC reservoir and let it rest on the bottom.  Then place the
DOT 5 brake 
> fluid bottle's opening against the screwdriver and very gently tip the
bottle and so the
> fluid makes contact and let it run slowly down the screwdriver.  No
bubbles.  Just d
> do it slowly.

---

From: "Gary Klein" <[email-masked]>
Date: Tue, 07 May 2013 09:43:25 -0400

Come to think of it, with the hours spent in bars during my youth, I should
have figured it out myself.

Gary

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, May 7, 2013 9:31 AM
To: 'Gary Klein'; [email-masked]
Subject: RE: [TR] Changing from DOT 3 to DOT 5 Fluif

Hmmm.... Sounds like an old bartenders trick.

Bill Beecher
'58 TR3A TS/30766L "Tarbaby"
'62 TR3B TCF/2549L " Aunt B" (in rehab)
www.triumphowners.com/1566
'68 Land Rover Series IIa 88" "The Beast"
"Even if you are on the right track, you'll get run over if you just sit
there"  Will Rodgers

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Gary Klein
Sent: Tuesday, May 07, 2013 7:33 AM
To: [email-masked]
Subject: Re: [TR] Changing from DOT 3 to DOT 5 Fluif

Dave,

Gary
'80 TR8 w/ A/C
'75 TR6
Severn, MD
Digest

to 

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: [email-masked]
Date: Tue, 7 May 2013 14:23:50 +0000 (UTC)

----- Original Message -----
> From: [email-masked]
> Sent: Tuesday, May 7, 2013 6:56:05 AM

Don't forget to mark the MC reservoir.  When I found out that uncle jack had been given the silicone when the system was rebuilt, I reached for my labelmaker.

No trouble with the silicone so far.  I tried to go silicone in an MG Midget autocross car, and things did not go well.  I could never get the tiny bubbles out.  But that car did not have the proper full rebuilt you should do with a silicone conversion.

All my other cars run Castrol GT/LMA and whatever the dealer just put in the Lotus.

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.flickr.com/groups/triumphtransamerica
http://www.mnautox.com
http://www.mntriumphs.org

---

From: [email-masked]
Date: Tue, 7 May 2013 11:30:58 -0400 (EDT)

Bubbles will dissipate so long as you don't pump them into the system.  The 
trick is if you dump some fluid into the reservoir and get bubbles, walk 
away.  Comeback a day later and finish up.  

That's hard to do on race day, however.

Dave

In a message dated 5/7/2013 9:23:51 AM Central Daylight Time, 
[email-masked] writes: 
> No trouble with the silicone so far.  I tried to go silicone in an MG 
> Midget autocross car, and things did not go well.  I could never get the tiny 
> bubbles out.  But that car did not have the proper full rebuilt you should 
> do with a silicone conversion.

---

From: [email-masked]
Date: Tue, 7 May 2013 11:35:00 -0400 (EDT)

One trick (done by my DPO) is to mount a pedal actuated switch from an MGB 
in place of the stop bolt on the pedal box.  Buy some green and green/purple 
wire to match the colors when you wire it up.

Dave

In a message dated 5/7/2013 10:07:44 AM Central Daylight Time, 
[email-masked] writes: 
> i use DOT5 in my TR3 and have done for about 4 years now.
> the only thing i
> find problematic is my hydraulic brake switch.
> they only last 6 to 9 months.
> i
> have tried them from roadster factory and moss with the same short lived 
> life.
> i can only assume its the DOT5 that eats the rubber, but i have no proof 
> of
> that.
> and i will continue to use DOT5.

---

From: "Carl-TR" <[email-masked]>
Date: Tue, 07 May 2013 11:58:42 -0400

The problem with that is you have to completely depress the pedal for the
lights to activate.   

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, May 07, 2013 11:35 AM
To: [email-masked]
Subject: Re: [TR] Changing from DOT 3 to DOT 5 Fluif

Dave

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 07 May 2013 11:11:00 -0500 s=q20121106; t=1367943062; bh=86jZWhLnOOBNURWRI0nDUt9l3taapMgz7YR1v6mCvJ8=; h=Received:Received:To:From:Subject:Date:MIME-Version:Content-Type; b=dh4aAQpcRxQD5ZnDjsI/NqViinwY9OGQWyvzuVmy16D2Cs+RrY0TTooJ4wYOaS1hs BcfiiDPknf3F+jV5hvMhCU4B7ZwGXH0Ta2UZF6jN8LieVslZOnR8Jy7F2VZSQjleQQ otYClxlgEQVV/82ZQbCi24dWJlKvOrfYNMJK6e3GtRyRPNaS65jBY6qhTMlUtL1qVs OoQJrNwp6VveUqH2uBwdy+WlSjLXww3sv3290aY5dgymb+EvNZMU6oFJktKmYj42M5 T0yXZ4n2q3qU5ZR7PZltX1+OcH44s0bCHI77QHHt6BP4A2V4IY8+DLEpdkpiTcr4xP Iweo56QBDEd9w==

It's the switch.  The inferior switches from the East fail.  The US ones don't.
Also, used or old vacuum brake boosters with organic rubber have failed.
Not a problem with tr's, but just FYI.

Sent from my Verizon Wireless Phone

----- Reply message -----
From: "Bob Labuz" <[email-masked]>
To: <[email-masked]>
Subject: [TR] Changing from DOT 3 to DOT 5 Fluif
Date: Tue, May 7, 2013 10:41

All,

I use DOT 3 in the 3 and DOT 5 in the 4 and they both have their original brake light switches. I have had the 3 for over 30 years and the 4 is in its 6th season with the DOT 5.

Maybe it is the replacement switches that are the problem?

Bob

On 05/07/2013 11:21 AM, TeriAnn J. Wakeman wrote:
> On 5/7/13 8:07 AM, Frank Fisher wrote:
>> have tried them from roadster factory and moss with the same short >> lived life.
>> i can only assume its the DOT5 that eats the rubber, but i have no >> proof of
>> that.
>>
> The brake light switch failure rate is way too high.  I loose one as > often as you do and have been using DOT5 for about 25 years now (Gee > that long??).  I replaced one just yesterday.   I keep a spare and a > 7/8th wrench in the boot.
>
> I always thought it failed from the heat as my brake light switch is > mounted about 2 inches from the exhaust down pipe.  Next time the > engine comes out I intend to relocate the brake light switch towards > the front of the engine bay away from the exhaust system.
>
> TeriAnn
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: > http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: [email-masked]
Date: Tue, 7 May 2013 13:55:42 -0400 (EDT)

Not at all.  The switch activates as soon as the pedal moves off the stop.  
Just like anything with a dual braking circuit.

Dave

---

From: Roger Elliott <[email-masked]>
Date: Tue, 7 May 2013 14:39:20 -0500 (GMT-05:00)

Speaking of marking them - silicone brake fluid used to come with label to mark the reservoir.  Are those labels available anywhere anymore?  Or is the best option a marker?

Roger Elliott

When I found out that uncle jack had been given the silicone when the system was rebuilt, I reached for my labelmaker.

---

From: Randall <[email-masked]>
Date: Tue, 7 May 2013 21:02:31 +0000

---- Frank Fisher <[email-masked]> wrote: 
> yes maybe
> i recall the original lasted the longest. but it was 50 years old so
> i cant blame anything buy maybe time for that failure!

FWIW, I had much the same experience.  The original switch on my TR3A lasted for several years after switching to DOT 5 (long enough that I did not associate it's failure with the DOT 5).  Several replacements from different sources (including a switch from a Ford pickup truck sourced through FLAPS) all failed within a year.  I thought at the time that the failures might be related to the higher power bulbs I use for taillights.  I finally solved the problem on the 3A by mounting a mechanical switch on the pedal box, which was still working fine when the car got wrecked about 5 years later.

Likewise, the original switch in the current TR3 was still working fine when it came to me; and failed within a few months after converting to DOT 5.  I wanted something a bit more stealthy this time, so I made a bracket to mount the switch inside the cabin, against the pedal arm.
http://goo.gl/LbhNv

Not the neatest of jobs, but it is practically invisible unless you crawl under the dash and has worked great since 2009.

BTW, the hydraulic switches all failed somewhat gradually.  There was a period where they would only make contact with very firm pressure on the pedal.

Randall

---

From: Randall <[email-masked]>
Date: Tue, 7 May 2013 22:09:15 +0000

---- Frank Fisher <[email-masked]> wrote: 
> i saw your last switch where you had it at the pedal box under the hood. that
> was slick too.

FWIW, here's a photo of that setup (taken after the car was wrecked and set out in the rain for a few years)
http://goo.gl/nDBE9

---

From: Roger Elliott <[email-masked]>
Date: Wed, 08 May 2013 18:24:02 -0500

These 2 paragraphs are from DOT's '571.116 Standard No. 116; Motor 
vehicle brake fluids.

*Brake fluid* means a liquid designed for use in a motor vehicle 
hydraulic brake system in which it will contact elastomeric components 
made of styrene and butadiene rubber (SBR), ethylene and propylene 
rubber (EPR), polychloroprene (CR) brake hose inner tube stock or 
natural rubber (NR).

*A silicone base brake fluid* (SBBF) is a brake fluid which consists of 
not less than 70 percent by weight of a diorgano polysiloxane.

Seems to indicate that silicone brake fluid has to be designed to work 
with the same seals that other brake fluifs work with.  (DOT obviously 
doesn't know the proper spelling).

Roger Elliott

---

From: "Randall" <[email-masked]>
Date: Wed, 8 May 2013 20:31:25 -0700

> with the same seals that other brake fluifs work with. 

True, but as usual it's more complicated than that.  For example, the term
"SBR" refers to a whole range of compounds (much like the term "steel")
which can have different characteristics.  But the DOT acceptance test only
uses one particular blend (which also contains other substances like carbon,
zinc oxide and sulfur); while brake components aren't necessarily the same
blend.  Especially aftermarket seals made outside the reach of the US DOT.

Original Girling seals were actually natural rubber (with additives) and not
compatible with some common DOT-approved fluifs then either.

-- Randall