Subject: Re: [TR] TR6 ground wire..

From: Bob Labuz <[email-masked]>
Date: Fri, 10 May 2013 14:29:31 -0400

Jack,

There should be a bolt on the top of the rack where the steering column 
enters the main rack (pinion). This is used to ground the rack for the 
horn circuit.

If there is no bolt on top of the rack, you must figure out some way to 
ground the rack to the frame otherwise your horn is sure to give you 
problems.

I believe this bolt is also used as an access point to pump grease into 
the pinion by removing the bolt and replacing it with a jerk.

At least that is what I have used it for.

  Same applies on TR4, 4A, and 250.

Bob

On 05/10/2013 02:17 PM, [email-masked] wrote:
> ...the one that comes out of the wiring harness in 2 strands and attaches
> via ring terminal to the bolt on top of the steering rack - what purpose
> does  this serve?
> I am installing a NEW steering rack which has no provision for attaching
> any wire to it and it is not immediately obvious to me whether i need to
> attach  that wire to some other  ground point - or ground the rack at some other
>   point - or both?
>   
> Thanks,
> Jack Mc

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Bob" <[email-masked]>
Date: Fri, 10 May 2013 15:14:14 -0400 jRG1ax1X5F7W+C3ScK6l3Dhvk19EriHd0rHx+EFLfC8F9Mg3Z0 OS+2bhyR5m4A/KmxCY1O/fxAPVCDz1c1eg86+FrqKkYWEf7nVA J2RNTdiKRQATy2FKpQY9aLhsI6PcKQcJhKGuDE2ubkAtZFl0fb GLXSEUlgOl9/0ruWOyQsxb0ezEonDE7E/ZV4X4fU1Ou3SstYHV J7Zzk9EHbXHKMQJOuLEjOoEgFdTRF7gp/t2J13Co/A0ru+oqZh nLVwQyGXQnpKc2HNrb1399IsjghSb338yp8C1Xlmo32iQHlbRT aVzHnyqj3miOYb5Nce8ITAVnA+1igEay8ikW/SFKL

Isn't that the ground wire for the horn?

Bob

Bob Danielson
http://tr6.danielsonfamily.org/

1975 TR6 modified with:
-Throttle Body Injection
-Toyota 5 Speed
-Nissan Differential
-AAW Wire Harness
-CVJs... and more

-----Original Message----- 
From: [email-masked]
Sent: Friday, May 10, 2013 2:17 PM
To: [email-masked]
Subject: [TR] TR6 ground wire..

attach  that wire to some other  ground point - or ground the rack at some 
other
point - or both?

Thanks,
Jack Mc

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Dave Massey <[email-masked]>
Date: Sat, 11 May 2013 18:40:57 -0400 (EDT)

That provides the ground for the horn button.  Since the rack is mounted in
rubber there is no reliable ground for the steering and the horn may not
work.

Dave Massey

-----Original Message-----
From: McGaheyRx <[email-masked]>

 point - or both?

Thanks,
Jack Mc

---

From: "Tom Note" <[email-masked]>
Date: Sun, 12 May 2013 01:35:10 -0400

Ahhh... that explains why mine works :  I installed the quick ratio rack 
with the alloy mounts which apparently provide an adequate ground.

Tom

----- Original Message ----- 
From: "Dave Massey" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, May 11, 2013 6:40 PM
Subject: Re: [TR] TR6 ground wire..

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Dave Massey <[email-masked]>
Date: Sun, 12 May 2013 07:32:49 -0400 (EDT)

There's an alternate method of grounding the rack! And one Jack would like,
I'll bet.

Dave Massey

-----Original Message-----
From: Tom Note <[email-masked]>
To: Dave Massey <[email-masked]>; triumphs <[email-masked]>
Sent: Sun, May 12, 2013 12:35 am
Subject: Re: [TR] TR6 ground wire..

Tom