Subject: Re: [TR] TR3A alternator belt again

From: rod Trunnell <[email-masked]>
Date: Mon, 27 May 2013 06:45:46 -0700

I have an alternator with the narrow pulley conversion and the belt supplied
would not fit.
I ended up with a belt from NAPA, PART NUMBER 25-7385.
This cross references to a Dayco 15385 or a Gates 7385.
The belt is 13/32" wide and 39 1/8" long.

Rod

On May 27, 2013, at 4:30 AM, John Wise <[email-masked]> wrote:

> I could not get the belt suggested by my last inquiry at my friendly local
> auto parts store.  So I ordered the best belt offered by Moss (Flennor
> 20x0900LI) to replace the failed belt on my alternator equipped 1960 TR3A.
It
> does not come close in length, even when prying it as suggested in their
> instructions.    It was probably intended for the much narrower generator.
I
> forgot that difference in width would limit the amount it could be
adjusted.
> Duh
>
> Does anyone have any other suggestions for a pulley belt that will fit a
TR3A
> with an alternator?
>
> Thanks
>
> John
>
> John Wise
> Ormond Beach, FL
>
> 1960 TR3A
> http://wisegroupllc.org/_/TR3A.html
>
> 1977 Porsche 911S ('86 3.2 engine)
> http://wisegroupllc.org/_/Porsche.html
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Tony Drews <[email-masked]>
Date: Mon, 27 May 2013 10:59:14 -0500

Don't know if this helps, but I went through the same kind of thing 
due to replacement of the Crank Pulley / Harmonic Dampener on my race 
TR-4.  We have a local farm supply store called Farm & Fleet which 
has a large selection of pick it yourself belts.  In my case, the 
belt is narrow so is more readily available than the original wide 
ones would be.  I bought groups of 3, tried them on my car, went back 
and returned them and bought another group of 3 until I found the 
right size.  If you have a place like this in your area, it's a 
thought.  Using Randall's string method would help get you in the 
right ballpark to start with either using the "choose it yourself" 
method or the mom and pop FLAPS store (and that's who we should be 
supporting anyway) will eventually get you there.

Cheers, Tony Drews

At 10:40 AM 5/27/2013, Randall wrote:
> > Does anyone have any other suggestions for a pulley belt that
> > will fit a TR3A with an alternator?
>
>Pull a string around the pulleys, and mark the length.  Take the string to a
>local, independent auto parts store (not one of the big chains) and explain.
>They'll let you try several belts until you find one that fits.  The string
>will, of course, be shorter than the belt you need (because the string lays
>in the bottom of the vee while the belt has to ride against the sides) but
>only by an inch or so.
>
>-- Randall

---

From: Frank Fisher <[email-masked]>
Date: Wed, 29 May 2013 08:43:23 -0700 (PDT)

John
i have same problem.
i have to take out one of the bolts that hold my
alternator to the block and then slip the belt over the pulley.
then i get to
push the alternator back and re attach the bolt. requires some use of old
Saxon words and scotch
 
Frank

From: John Wise <[email-masked]>
To: car
discussion Sports Triumph <[email-masked]> 
Sent: Monday, May 27,
2013 4:30 AM
Subject: [TR] TR3A alternator belt again

I could not get the
belt suggested by my last inquiry at my friendly local
auto parts store.  So I
ordered the best belt offered by Moss (Flennor
20x0900LI) to replace the
failed belt on my alternator equipped 1960 TR3A.  It
does not come close in
length, even when prying it as suggested in their
instructions.    It was
probably intended for the much narrower generator.  I
forgot that difference
in width would limit the amount it could be adjusted.
Duh

Does anyone have
any other suggestions for a pulley belt that will fit a TR3A
with an
alternator?

Thanks

John

John Wise
Ormond Beach, FL

1960 TR3A

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Chris Simo <[email-masked]>
Date: Wed, 29 May 2013 13:11:05 -0400

Me too -- I would take the water pump pully off until I used that locktite
product to close up the tolerance between the pulley and the shaft.

Now it's pull the bolt on the bottom of the alternator slip the belt on and
reverse the dissassembly process.  Usually no scotch or other lubricant
required.

Make sure you line up the alternator with those other pully's really well.

Those pressed metal pulley's on the crank develop stress cracks and fly
apart. I had one go - and dug out all my spares and after media blasting
all of them had cracks. Finally found one on my spare motor that was crack
free.

Chris