Subject: Re: [TR] rear leaf springs

From: Mark Hooper <[email-masked]>
Date: Wed, 29 May 2013 11:50:00 -0400

I've never understood how leaf springs don't just build up a dust layer
between the leaves and then sand (abrade) themselves down to wafers in no
time. Always thought they must need a boot to avoid the problem, but having
seen many large dump trucks with huge leaf springs that spend their days in
dirt and dust, I guess it isn't so.

Mark
1972 TR6

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of TeriAnn J. Wakeman
Sent: May-28-13 11:17 PM
To: [email-masked]
Subject: Re: [TR] rear leaf springs

On 5/28/13 12:43 PM, Carl Sereda wrote:
> I will be installing them again, although I may do the 'teflon sheets
between
> leaves' trick, which I've heard enhances flexing.
>
For a couple minutes yes.

To minimize the friction between the individual leaves. I like UHMW
(ultra-high molecular weight) Polyethylene plastic.

This plastic provides a low friction surface, similar to Teflon tape,
but with a much higher abrasion and puncture resistance. It was designed
specifically for commercial use on chutes, packaging lines, slides, and
anywhere high pressure metal to metal sliding contact occurs. It also
provides sound dampening, eliminating squeaks and rattles caused by
adjacent parts movement. The plastic's temperature range is -40 to +225
degrees F.

You disassemble the spring pack and stick the tape to the top side of
each individual leaf, except for the top leaf of course. This tape
virtually eliminates the friction between adjacent leaves in the leaf
pack and dramatically increases the spring's ability to react to bumps
in the road.

TeriAnn

** [email-masked] **

Archive: http://www.team.net/archive

---

From: davehogye <[email-masked]>
Date: Wed, 29 May 2013 17:35:48 +0000 (UTC)

Hello Teriann and others, 
The tape idea seams like a good plan, but I think you might be creating a possible squish problem with a relatively soft material between the leafs. I would think that the tape can collapse a bit under the axle and between the U-bolts. This might be evident if the U-bolts can be further tightened later on. I've read that even a thick coat of paint between the leafs can cause problems and should be avoided. Google leaf spring rebuilding. I disassemble the springs on my TR3, cleaned them, repainted the leafs separately with a light coat of paint then scuffed them with a Scotch Brite pad where they contact each other, applied a little bit of high pressure grease between the leafs and reassemble them. I also dressed the sharp edge at the end of each leaf with a sanding disc to limit the gouging that occurs. That's my 2 cents. I think they are working beautifully. I also installed the ARE axle locating kit, this is a great product. 

Dave H. 

----- Original Message -----
From: "TeriAnn J. Wakeman" <[email-masked]> 
To: [email-masked] 
Sent: Tuesday, May 28, 2013 8:16:52 PM 
Subject: Re: [TR] rear leaf springs 

On 5/28/13 12:43 PM, Carl Sereda wrote: 
> I will be installing them again, although I may do the 'teflon sheets between 

TeriAnn

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Wed, 29 May 2013 11:30:53 -0700

On 5/29/13 10:35 AM, davehogye wrote:
> The tape idea seams like a good plan, but I think you might be 
> creating a possible squish problem with a relatively soft material 
> between the leafs.  I would think that the tape can collapse a bit 
> under the axle and between the U-bolts.
I have had sheets of UHMW plastic between the spring leaves under my 
long wheelbase Land Rover for over almost 15 years now and they are 
still there and my ride is softer than it would be with new springs.

TeriAnn
> adjacent parts movement. The plastic's temperature range is -40 to +225
...

---

From: "Randall" <[email-masked]>
Date: Wed, 29 May 2013 13:37:04 -0700

> The tape idea seams like a good plan, but I think you might 
> be creating a possible squish problem with a relatively soft 
> material between the leafs.

That's the reason for using UHMW rather than Teflon.

-- Randall

---

From: davehogye <[email-masked]>
Date: Wed, 29 May 2013 22:03:11 +0000 (UTC)

Thanks for the clarification regarding the plastic material. It sounds like a good idea. 

Dave 

----- Original Message -----
From: "TeriAnn J. Wakeman" <[email-masked]> 
To: "davehogye" <[email-masked]> 
Cc: [email-masked] 
Sent: Wednesday, May 29, 2013 11:30:53 AM 
Subject: Re: [TR] rear leaf springs 

Hello Teriann and others, 
The tape idea seams like a good plan, but I think you might be creating a possible squish problem with a relatively soft material between the leafs. I would think that the tape can collapse a bit under the axle and between the U-bolts. 

I have had sheets of UHMW plastic between the spring leaves under my long wheelbase Land Rover for over almost 15 years now and they are still there and my ride is softer than it would be with new springs. 

TeriAnn 

<blockquote>

</blockquote>
...