Subject: Re: [TR] Fender Attachment TR4

From: Jim Henningsen <[email-masked]>
Date: Tue, 28 May 2013 11:03:22 -0400

Great and thanks. Jim

Sent from my iPad

On May 28, 2013, at 7:48 AM, [email-masked] wrote:

> I used a bead of rope calk in the seam.  In other words apply the calk to
> the surface that will contact the inner wing before installation so that the
> calk will fill the gap excluding water.  As you know, this is a three layer
> metal sandwich that will wick up water and rust in spite of your efforts to
> seal it off after the fact.  Your best defense is 1) a good coat of paint on
> all the surfaces (the factory only had primer on those surfaces) and B) a
> sealant to exclude water.
>
> I did both and 17 years later I have no evidence of rust in those areas.
>
> Dave
>
> In a message dated 5/27/2013 6:55:00 PM Central Daylight Time,
> [email-masked] writes:
>> I am slowly getting my TR4 restoration project back together.  The
>> factory
>> repair manual mentions using a sealant when installing the wings.  Has
>> anyone done that, if so, what did you use and what technique did you use.
>> The manual mentions applying to seam after wing installed from underneath.
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Chris Simo <[email-masked]>
Date: Tue, 28 May 2013 13:47:12 -0400

Does anyone make trim that has stainless tabs vs steel?

My TR4 tabs have started to rust and leave streaks down the inside of the
door jambs.

Too long ago to remember if I used any sealant....   I did use some seam
sealer to close up some gaps in the engine compartment.....

Chris