Subject: [TR] pulley belt 1960 TR3A

From: William Brewer <[email-masked]>
Date: Tue, 21 May 2013 20:09:28 -0700 (PDT)

I just checked my car and my alternator kit came with a Gates TR24379
belt. I bought a replacement off of Amazon for $14.92 and about $6 shipping.
     Bill Brewer
     Tehachapi, CA

From: John Wise <[email-masked]>
To:
Triumph Mail List <[email-masked]>
Subject: [TR] pulley belt 1960
TR3A

I managed to lose the water
pump/alternator belt on my 60 TR3A this morning
(installed 5 years ago).

When
I go down to my friendly neighborhood auto parts store, what size should
I
purchase??

Thanks

John

John Wise
Ormond Beach, FL

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Geo Hahn <[email-masked]>
Date: Tue, 21 May 2013 21:47:04 -0700

> belt. I bought a replacement off of Amazon for $14.92 and about $6

That is what I'm using (on a generator) but note that it is 3/4" wide
whereas the belt mentioned by Randall is 7/8".

I have always been able to get  TR24379 (I like that number) at NAPA or
O'Rielly's though in the latter case I think I had to phone and picked it
up later in the day.

Geo