Subject: [TR] Changing from DOT 3 to DOT 5 Fluif

From: <[email-masked]>
Date: Mon, 6 May 2013 09:55:08 -0500

Getting ready to help a friend move to DOT5 brake fluid and the question
arose as how to best flush the system and cylinders.  I have always started
with an empty system on a re-build and have never addressed a changeover.
 
He was told to flush alcohol throught the system afer draining the DOT3 to
help rid any dampness in the system, but I wondered if it will damage any of
the rubber bits.
 
Also, I don't see how we can get 100% of the DOT3 out, there is bound to be
some residue, will there be a serious compatibility issue with a slight mix
of the different types?
 
BTW, Happy Birthday to TS30766L on Cinco de Mayo... Ole!

Many thanks,
Bill
 
Bill Beecher
'58 TR3A TS/30766L "Tarbaby"
'62 TR3B TCF/2549L " Aunt B" (in rehab)
 <http://www.triumphowners.com/1566> www.triumphowners.com/1566
'68 Land Rover Series IIa 88" "The Beast"
"Even if you are on the right track, you'll get run over if you just sit
there"  Will Rodgers

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Mon, 6 May 2013 13:42:51 -0400 (EDT)

This is a good time to rebuild the calipers and wheel cylinders.  You can 
blow the lines out with compressed air. That would clean those out, but I 
don't see any way to empty the calipers of DOT 3 without dismounting them.  
Even turning them upside down may not suffice.

Dave

---

From: Randall <[email-masked]>
Date: Mon, 6 May 2013 18:55:32 +0000

> help rid any dampness in the system, but I wondered if it will damage any of

Methanol is supposed to be safe for the rubber bits.  Denatured is a bit of a guess, as they won't tell you what they put in to make it poisonous.

> some residue, will there be a serious compatibility issue with a slight mix

No serious compatibility issue.  They won't actually mix, the DOT 3 stays separate from the DOT 5.  If you take cylinders apart later, you may find a pocket of black goo in the very bottom of the cylinder, but it doesn't seem to hurt anything.

Randall

---

From: Randall <[email-masked]>
Date: Mon, 6 May 2013 23:33:45 +0000

---- Dave Connitt <[email-masked]> wrote: 
> Just wanted to pass on that when I recieved my clutch master cylinder from The
> Roadster Factory, the box had a label that said "Use of synthetic hydralic
> fluid will void warranty". 

That's odd.  "No DOT 5" warnings are common; but DOT 5 is not the same as "synthetic".  

In fact, all DOT brake fluid is "synthetic" (not refined directly from petroleum) and it is quite common to see the "synthetic" name applied to DOT 3 & 4 brake fluid.  For example:
http://goo.gl/vwNQU

Randall

---

From: "Dave Connitt" <[email-masked]>
Date: Mon, 6 May 2013 20:12:09 -0400

I have not rememberd correctly. I will contact The Roadster Factory again to 
clarify this because I would really like to not use DOT3..
Stand by..
Dave Connitt

----- Original Message ----- 
From: "Randall" <[email-masked]>
To: <[email-masked]>; "Dave Connitt" <[email-masked]>
Sent: Monday, May 06, 2013 7:33 PM
Subject: Re: [TR] Changing from DOT 3 to DOT 5 Fluif

> In fact, all DOT brake fluid is "synthetic" (not refined directly from 
> petroleum) and it is quite common to see the "synthetic" name applied to 
> DOT 3 & 4 brake fluid.  For example:
> http://goo.gl/vwNQU
>
> Randall