Subject: [TR] Small Mouth Brake Caliper

From: William Pugh <[email-masked]>
Date: Thu, 9 May 2013 11:33:09 -0700

>From what I can see none of the Big Three have new calipers for the 1957 TR3.
Anyone know of one for sale anywhere?

Thanksb&

BTW  Have a friend who bought the wrong pressure plate  Do you know anyone
rebuilding a TR2,3 or early TR4 that may need a pressure plate?
I think he would sell it cheap b&

"Life is too short to drive boring cars"

Bill Pugh
1957 TR3 "Casper"p;
TS16765L
Wallace, CA
[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Andrew Uprichard" <[email-masked]>
Date: Thu, 9 May 2013 16:57:18 -0400

The early cars have an external pipe from one side to the other.  But can
the later calipers not be used on the earlier cars?

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of William Pugh
Sent: Thursday, May 09, 2013 2:33 PM
To: TR3/6
Subject: [TR] Small Mouth Brake Caliper

Thanksb&

Bill Pugh
1957 TR3 "Casper"p;
TS16765L
Wallace, CA
[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Randall <[email-masked]>
Date: Thu, 9 May 2013 23:58:59 +0000

> the later calipers not be used on the earlier cars?

The slightly later ones will fit without modification (unless you are a restoration purist).  But AFAIK they aren't available new either and some of the small parts are different (pad retaining plates & springs).

Starting shortly after the beginning of TR4 production (including some TR3B) the calipers changed again, and those later calipers can only be used if you also use the mounting bracket and brake rotor from a later car.

But rebuildable cores for the early calipers should be easy to come by, as are new pistons and seals.  TRF offers a rebuilding service if you don't care to do them yourself.

If you can't find any cores, email me off-list.

Randall