Subject: Re: [TR] TR2/3 - stator tube leaking.

From: "Greg Lemon" <[email-masked]>
Date: Sat, 4 May 2013 14:10:09 -0500

Angelo, you want this stuff, I think Moss might sell it too, but this is the 
first thing that came up on a google search, it is a very thick oil which 
doesn't like to leak, I went through the same thing in my Austin Healey box 
(similar set-up) and the penrite almost entirely eliminated the leak, not 
quite entirely but awful close.

http://www.holden.co.uk/displayproduct.asp?pCode=015.947

Greg Lemon 

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Frank Fisher <[email-masked]>
Date: Sat, 4 May 2013 18:44:55 -0700 (PDT)

where is Paul Dorsey these days?
 
frank