Subject: [TR] 'J' type from TR6

From: [email-masked]
Date: Mon, 13 May 2013 13:57:53 +0000 (UTC)

List,

Has anyone tried to remove and replace a 'J' type overdrive w/o removing the
entire transmission from the car?B 

Ed Woods

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Mon, 13 May 2013 11:14:46 -0400 (EDT)

I have not but I think it is just about impossible* since there is not 
enough clearance behind the transmission to slide the OD unit off of the main 
shaft.  Reinstalling would be an exercise in frustration as well.  Keeping the 
splines on the sun gear and the sprag clutch aligned is tough enough when 
you do it right.

BTW, doing it right means securing the OD vertically with the output flange 
down and sliding the transmission and main shaft into the OD.  Trying to do 
it the other way will result in the clutch carrier dropping causing the 
afore mentioned splines which you just spent several minutes aligning to fall 
out of alignment.

Dave

*I said just about impossible because if I said it was impossible someone 
would cut out the driveshaft tunnel and handbrake mount just to prove me 
wrong.  There are ways to do just about anything but sometimes it is just easier 
to pull the transmission.

---

From: Frank Fisher <[email-masked]>
Date: Mon, 13 May 2013 08:18:46 -0700 (PDT)

yes
as i recall:
we took out the transmission mount cross member.
pushed the
transmission all the way up.
pulled the 1/2 drive shaft forward until it
disconnected and then pushed it back and out of the way.
we then pulled the
"J" all the way back till it disconnected.
it was way way tight.
 
but it was
a lot quicker and easier the second time we did it a week later !!!!!!!!!

Frank

From: "[email-masked]" <[email-masked]>
To: triumph list
<[email-masked]> 
Sent: Monday, May 13, 2013 6:57 AM
Subject: [TR]
'J' type from TR6

List,

Has anyone tried to remove and replace a 'J' type
overdrive w/o removing the
entire transmission from the car?B 

Ed Woods

**
[email-masked] **

Archive:
http://autox.team.net/mailman/options/triumphs/[email-masked]