Subject: [TR] 1958 TR3A at GullWing Motors

From: <[email-masked]>
Date: Tue, 14 May 2013 18:26:55 -0500

I used to think these folks understood cars and values...... This is a
$4500. car?  Maybe they missed a decimal place?
 
http://www.gullwingmotorcars.com/1958-triumph-tr3-convertible-c-952.htm?sear
chtype=bymm
<http://www.gullwingmotorcars.com/1958-triumph-tr3-convertible-c-952.htm?sea
rchtype=bymm&make=TRIUMPH&model=ALL&bodytype=ALL>
&make=TRIUMPH&model=ALL&bodytype=ALL&

Absolutely NFI,
BB

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 14 May 2013 19:11:35 -0500 s=q20121106; t=1368576698; bh=5esilgybO6ReBbDSSzlucm5HKUB2IGrr6/TBe/dmPWc=; h=Received:Received:To:From:Subject:Date:MIME-Version:Content-Type; b=dqXYvW5maNqnLP0mAeAGUn1u8OkOhxx7fr4n1C/qouKnXHdTUXnKFt1tTJ2on/gwN UUa1RhI2OB7EjLmIth/gNQaXjVOYLrsf/VQrbIbJ0J+0RwwyH+QlWGqvCeAGz+rbeH /wF+UOecjyFU6KuHpTApSmC5JKuJCYg4WII9dWwFWQ2q8NWhwEHDAqjktlHIA/BQla Lt9qHnJ/sEif24g1W34WM026u1uV8/845s1CiDtACne3jNAvGoFLQ9r+19WAaqqD3c I4WejoicpgZsmOyHk/ATzt71aneV2DxjD3bHjptygLVVcezW/T9SWJPFFs+37n1BC2 kyjucDIGaloZQ==

Looks like the $4500.00 car was in a fire.....

Sent from my Verizon Wireless Phone

----- Reply message -----
From: [email-masked]
To: "'Listserv Triumph'" <[email-masked]>
Subject: [TR] 1958 TR3A at GullWing Motors
Date: Tue, May 14, 2013 18:26

Absolutely NFI,
BB

---

From: <[email-masked]>
Date: Tue, 14 May 2013 19:26:38 -0500

Yeah, and they put it out by throwing in a lake for a few years.

  _____  

From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, May 14, 2013 7:12 PM
To: [email-masked]; 'Listserv Triumph'
Subject: Re: [TR] 1958 TR3A at GullWing Motors

----- Reply message -----
From: [email-masked]
To: "'Listserv Triumph'" <[email-masked]>
Subject: [TR] 1958 TR3A at GullWing Motors
Date: Tue, May 14, 2013 18:26

Absolutely NFI,
BB

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: [email-masked]
Date: Wed, 15 May 2013 14:34:47 +0000 (UTC)

About Gullwing, see 
http://bringatrailer.com/2013/05/14/v8-powered-1965-jaguar-xke-coupe

But for a real fright pig, see
http://bringatrailer.com/2013/05/10/matching-numbers-nightmare-1969-chevrolet-camaro-rsss-396-convertible/

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.flickr.com/groups/triumphtransamerica
http://www.mnautox.com
http://www.mntriumphs.org

----- Original Message -----
> From: "Andrew S. Mace" <[email-masked]>
> To: [email-masked]
> Sent: Wednesday, May 15, 2013 9:12:31 AM
> Michael Porter mused:
> Oh.my.goodness. If one were to buy (if they were still available) all
> new parts necessary to make up a complete car, it would probably cost
> less than it would take to put this car right.
> 
> I don't think anyone is still casting wet-liner blocks or gearbox
> cases, and
> I suspect that new rear axle housings also are not readily available.
> But one
> can get complete, new bodies out of England, chassis from RAT-CO...and
> just
> about everything else from the usual suspects. Given the asking price
> on some
> current "show" cars, I think Michael's assessment is spot-on!
> 
> Several years ago, I was surprised and pleased to have been offered
> $1500 for
> one of my TR3As. It needed pretty much EVERYTHING, but it was
> "showroom"
> compared to the "Gullwing" car. The other 3A I had wasn't quite as
> good, and I
> got $700 for that (including a hardtop that needed a lot of work but
> was
> straight and fairly solid).
> 
> 
> 
> --Andy Mace
> 
> *Mrs Irrelevant: Oh, is it a jet?
> *Man: Well, no ... It's not so much of a jet, it's more your, er,
> Triumph
> Herald engine with wings.
> -- Cut-price Airlines Sketch, Monty Python's Flying Circus (22)
> 
> Triumph 10 / Herald / Sports 6 vehicle consultant, The Vintage Triumph
> Register: http://www.vtr.org
> 
> Check out the North American Triumph Sports 6 (Vitesse 6) and Triumph
> Herald
> Database: http://triumph-herald.us
> 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]