Subject: [TR] First TR5 up for sale in UK

From: Don Hiscock <[email-masked]>
Date: Thu, 16 May 2013 12:08:20 -0400

Any takers?  Only 50,000 GBP (about 75K USD).

http://www.classicandsportscar.com/news/general-classic-car-news/historic-triumph-tr5-is-up-for-sale-in-cheshire

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Thu, 16 May 2013 18:31:59 +0000 (UTC)

"In need of total restoration"

I'll pass, thanks.  I don't need to upside-down on another car, and this time with no tax write-off.

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.flickr.com/groups/triumphtransamerica
http://www.mnautox.com
http://www.mntriumphs.org

----- Original Message -----
> From: "Don Hiscock" <[email-masked]>
> To: "Triumphs" <[email-masked]>
> Sent: Thursday, May 16, 2013 11:08:20 AM
> Subject: [TR] First TR5 up for sale in UK
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]