Subject: Re: [TR] TR6 ground wire..

From: Berger Bob <[email-masked]>
Date: Fri, 10 May 2013 16:01:14 -0500

You could replace the torx bit plug with a bolt. Take the plug to your
hardware store.

Bob Berger
JE Novack Const.

On May 10, 2013, at 1:49 PM, [email-masked] wrote:

>
> I know there should be a bolt there - problem is  there isn't - looks like
> a recessed torx bit plug is there instead.
>
> Thanks,
> Jack Mc

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Tom Note" <[email-masked]>
Date: Sat, 11 May 2013 00:36:51 -0400

I just replaced my rack also. There is no provision (that I can see) for the 
horn ground wire. The plug at the pinion is a large (~3/4"?)  recessed 
female hex nut, and no way to attach a ground wire. I recall that someone 
else had drilled a very small hole in the area for a ground wire.

I was annoyed initially, until I tried the horns and they work fine w/o the 
ground wire (so far?).

Tom

----- Original Message ----- 
From: "Berger Bob" <[email-masked]>
To: <[email-masked]>
Sent: Friday, May 10, 2013 5:01 PM
Subject: Re: [TR] TR6 ground wire..

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]