Subject: Re: [TR] size matters :-)

From: Mark J Bradakis <[email-masked]>
Date: Wed, 01 May 2013 21:42:58 -0600

David Templeton wrote:
> Evening boys & girls :)
>
> I am about to gain a 12x30ft storage unit .  The question is, can I fit a '74
> Spitfire and a '59 TR3a in there.
No problem.  The cars aren't very  wide, I've had them side by side in a 
10' wide
unit.

mjb.

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Chris Simo <[email-masked]>
Date: Thu, 2 May 2013 00:02:21 -0400

+1 to what Mark said. I had a 10x20 portable garage with a tr6, a tr4 and
1/2 of another tr6.  and room for 2 engines, 12 wheels, an electric
wheelchair, a hard top for the 4, and who knows what else found it's way in
there.

On Wed, May 1, 2013 at 11:42 PM, Mark J Bradakis <[email-masked]> wrote:

> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/triumphs/ccsimonsen@**gmail.com<http://autox.team.net/mailman/options/triumphs/[email-masked]>

---

From: David Templeton <[email-masked]>
Date: Fri, 3 May 2013 03:08:21 +0000

I told swmbo and got a head shake :-)

David

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Randall
Sent: Thursday, May 02, 2013 5:43 PM
To: [email-masked]
Subject: Re: [TR] size matters :-)

> > I am about to gain a 12x30ft storage unit .  The question is, can I
> > fit a '74 Spitfire and a '59 TR3a in there.

> No problem.  The cars aren't very  wide, I've had them side by side in
> a 10' wide unit.

They'll also fit nose-to-tail in 30'.  You could have two of each!

Randall

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]