Subject: [TR] Rough running engine

From: Cosmo Kramer <[email-masked]>
Date: Wed, 15 May 2013 12:08:39 -0700 (PDT)

Hi List!
How important is proper backpressure on the TRIUMPH engine running?  
Not on the body of a person.
 
My car is running rough, & I've all ready
replaced the Battery (over 10Yr. old), & the coil with another that helped the
car run better It's not new & I don't know how good it is because I was told
that there is NO WAY it can be bench tested. Is this a true statement?

-Cosmo
Kramer

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Darrell Walker <[email-masked]>
Date: Wed, 15 May 2013 19:20:35 +0000 (GMT)

Hi Cosmo,

Only anecdotal evidence, but long ago I had only a header on my
car (had pulled the engine to rebuild, and the front muffler was shot so I
just cut it out).  It ran like crap to the muffler shop to get something else
welded in, much better after that.  So on some level, more back pressure (or
just pipe) that the header is needed.

-Darrell

---

From: Randall <[email-masked]>
Date: Wed, 15 May 2013 22:20:06 +0000

---- Bob Labuz <[email-masked]> wrote: 
> Cosmo,
> 
> Use an ohm meter to check the coil. I cant remember the exact # of ohms 
> but someone will post it I am sure.
> 
> On a stock 4A should be the same as a 3, 4 or up to 72 TR6.

Between the two side terminals = 3 ohms.  Center (spark) terminal to either side terminal can vary, anything within roughly 8Kohm to 15Kohm is probably OK.
Any terminal to case should show open circuit (infinite ohms).

Not an exhaustive test, but should catch at least 80% or so of coil failures.

Randall