Subject: Re: [TR] location of radiator overflow bottle in TR4A

From: "G.D. Huggins" <[email-masked]>
Date: Sat, 6 Apr 2013 22:13:41 -0500

Dave,

The bracket mounts under the right-side foot of the radiator.

On Apr 6, 2013, at 9:56 PM, Dave Connitt wrote:

> List,
> Can anyone tel me where the radiator overflow bottle bolts on for a TR4A?
> It's been many years since I removed it and for the life of me, I can't
> remember where this goes. I have tried to match up the bracket and the
closest
> place I can see is either on the passenger front side radiator mount but
the
> angle of the bracket is off a bit.
> Thanks,
> Dave Connitt
> '67 TR4A IRS
> http://home.fuse.net/davestr4a
>
> Just got a set of Miata seats!
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Dave Connitt" <[email-masked]>
Date: Sun, 7 Apr 2013 08:49:42 -0400

Thanks Adrian,
I was telling Guy yesturday that I didn't think of "under" the radiator on
that bracket.. My oldest grand daughter was about 3 when I bought the car, now
she is 15-1/2 and wanting to know when I will have it done :)..
Today I hope to finish installing the transmission tunnel. (Wish that was
done).
Dave Connitt
'67 TR4A
Cincinnati, Ohio USA
  ----- Original Message -----
  From: ADRIAN DIX-DYER
  To: G.D. Huggins
  Cc: Dave Connitt ; [email-masked]
  Sent: Sunday, April 07, 2013 6:40 AM
  Subject: Re: [TR] location of radiator overflow bottle in TR4A

  Yes Guy is quite right the bracket mounts on the drivers side of the
radiator in UK passenger side in US.

  Adrian TR4A CT64396 O
  Wales UK.

  On 7 April 2013 04:13, G.D. Huggins <[email-masked]> wrote:

    Dave,

    closest
    the

    Donate: http://www.team.net/donate.html
    Archive: http://www.team.net/archive
    Forums: http://www.team.net/forums
    Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]