Subject: [TR] Uncool Coolant Confusion

From: [email-masked]
Date: Tue, 23 Apr 2013 21:18:50 +0000 (UTC)

I confess, I'm not getting the nuance here.
I rebuilt the engine on my TR3A 10 years ago and it always ran cool using the yellow multi-bladed upgrade fan and stock radiator.  
I've rebuilt it again using new rings but the same Mahle pistons and same honed liners.  Did put in a new radiator from either Moss or TRF.  Runs spectacular with so far about 5,000 miles on it.
But...
On mild days the engine touches 190 to 200 instead of 160-180 it runs on cool days.  
Block was boiled and cleaned.  New radiator.  Proven pistons and liners.  Only change I made was to bring the crankshaft thrust bearings within tolerances by going oversize.  
I'll break down and install an electric fan if this doesn't clear up this summer.  
Thoughts?

Terry Smith, '59 TR3A  TS 58667
New Hampshire

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Randall <[email-masked]>
Date: Tue, 23 Apr 2013 21:59:00 +0000

> I'll break down and install an electric fan if this doesn't clear up this summer.  

You didn't mention thermostat, nor checking that the temp gauge was still accurate.  Replace the water pump?  Grille? Air deflector?  Distributor?  Re-tune the carbs?

Could the exhaust have gotten partially clogged while you were working?  (eg mouse crawled into the pipe)

IMO if it is getting hot at speed, then an electric fan is not likely to help.  You're going to have to find the problem and fix it.

FWIW, I've had really persistent overheating problems 3 times now (with three different TR3/A).  First time, I'm pretty sure it was worn carb jets or it might have been the carb modifications (done by a previous owner).  Both second and third times, it proved to be a radiator that "couldn't possibly be bad", but was.  Sorry, that doesn't help much.

Randall

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 23 Apr 2013 17:38:32 -0500 s=q20121106; t=1366756714; bh=VOGe4Zq0n9oNw4DNWZfLbmAJ4A1j6i4aM9wJYZyMNAo=; h=Received:Received:To:From:Subject:Date:MIME-Version:Content-Type; b=FQ0n4oEWU/93k76JCL3YfClPm4wPRjcauIxisKzOigkJX3Xz/AKKnPZNqluRtJg9g 6VY3kyUUof0vJslrMe2YTkV7yr/8s8VxUlD1y+OZKZ0tH73a/f+9X668S3C4f7gG4X lRuZ3dhUxPA6mHbLND+Xz+JJxxpQ3CaiqSGIivLAZUZ1p+sEokg6AmTrya57ptEyU2 ULNzZXQ8Z01M0EMWnL4xu4Cna/HmaffAQOOr4Nu72KKqGo5A+9UEvkMym/cOP5DsFs bw9WyvzaQMGezQZlcPXbtwmrseCs6E93DgAHfieL6iZD/HaKiZMS5HgXxldKqDqL9D h5EKi82kW+HCg==

200 is a good temp for the additives in the oil.
But such a big change from previous is worrisome.
Aluminum or copper radiator?  Water pump working (fan belt slip)?

Sent from my Verizon Wireless Phone