Subject: [TR] TR3A Starter Solenoid buzzing

From: Art McEwen <[email-masked]>
Date: Mon, 22 Apr 2013 18:21:34 -0400

It buzzed a couple of times when I started it up for the season 
yesterday but it did start.  Today all I get is buzzing.

I'm assuming there's nothing I can do to fix it (tried hitting it with a 
ratchet handle already so don't suggest that)?

Will an ordinary modern starter solenoid do until my replacement comes?  
I have a modern Trombetta 12V 3-post solenoid lying around the house, 
I'm assuming I could only damage it and not anything else if I tried it....

Thanks,

Art

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Randall <[email-masked]>
Date: Mon, 22 Apr 2013 22:59:23 +0000

> ratchet handle already so don't suggest that)?

You might want to check that the battery connections are clean and tight; and that the battery itself is in good shape.  It's been awhile since I was inside a TR3 solenoid, but I don't recall it having the "buzzer" (aka pull-in coil) that many more modern solenoids have.

Your Trombetta solenoid will probably work OK, if it is intended for automotive applications.  The cables might not fit though, I believe most of them use 5/16" studs while the original TR3 solenoid was 1/4".

Randall

---

From: Art McEwen <[email-masked]>
Date: Mon, 22 Apr 2013 19:28:32 -0400

> You might want to check that the battery connections are clean and tight; and that the battery itself is in good shape.  It's been awhile since I was inside a TR3 solenoid, but I don't recall it ha…
Cleaned the terminals and replaced a crack battery connector (new last 
year) and it fired right up.  That's when I found the fuel leak ;)
> Your Trombetta solenoid will probably work OK, if it is intended for automotive applications.  The cables might not fit though, I believe most of them use 5/16" studs while the original TR3 solenoi…
Yeah the posts do look bigger but the leads look a bit bigger then the 
OEM ones so I might have been able to make it fit.  I'll throw it in the 
boot for now

Thanks all.

---

From: Randall <[email-masked]>
Date: Tue, 23 Apr 2013 22:10:02 +0000

---- [email-masked] wrote: 
> I'm sure it means the starter is going bad anyway, but seems that there is some connection between very cold (30's) temps and the starter kicking in.  
> 
> ...Or is he off base with this?

Certainly possible.  But my experience (back when I lived where it got cold) was that the engine would frequently fire once (kicking the starter drive out) and then fail to start.  I would have to back off the starter button, wait for it to stop spinning, then try again.  My buddy's MGA did the same thing.  It happened much less often in warm weather (but still occasionally).  Not a sign of a failing starter as far as I could see.  

Randall