Subject: Re: [TR] TR6 oil pressure line leak 74

From: Frank Fisher <[email-masked]>
Date: Tue, 23 Apr 2013 14:15:55 -0700 (PDT)

why not replace it with the steel line from the TR3?
I'm guessing that they
are the same fittings
Frank

whoooo hooo back getting mail

From:
"[email-masked]" <[email-masked]>
To:
[email-masked] 
Sent: Tuesday, April 23, 2013 2:08 PM
Subject: Re:
[TR] TR6 oil pressure line leak 74

I was really thinking you were better off
until I heard you lost an engine.

I got off easy.....Craig

On 04/23/13,
Mark Hooper<[email-masked]> wrote:

I too had a disastrous fail of
the line on an old engine. Stuck in hot summer traffic jam idling with low
pressure, did not notice that the gauge had stopped reading as all the engine
oil drained on the road through the broken end of the pipe. When the traffic
cleared, I took off down the highway. Completely seized the camshaft about 1
km later. Stuck on side of highway for several hours in 95 degree sun. End of
engine, end of date, end of girlfriend. 

I really really hate that tube. My
solution was to convert to an electric oil pressure gauge. First a cheapy unit
from Canadian Tire and then a nice Smiths part from gaugeguys a few years
later when slightly lessened poverty permitted.

Mark
1972 TR6

-----Original
Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of [email-masked]
Sent: April-22-13 9:14 PM
To: [email-masked]
Subject: Re: [TR] TR6
oil pressure line leak 74

Jim,

If it was me, I would not try and repair it.
I had a catastrophic failure of that plastic line at the gauge and oil poured
into the car, through my radio, and onto my $600 carpet from TRF.

Based on
my sad tale, TSI imports made a stainless steel replacement.

TSI-TR250 ,
3991 , TR250/TR6 Oil pressure gauge line.

They are located on the web:
http://www.tsimportedautomotive.com/.

I tried to get a free one but that did
not work out. :)

Craig
72 Triumph TR6

On 04/22/13,
morgan<[email-masked]> wrote:

The hard plastic oil gauge line
leaks near the engine connection. I wanted to
remove the last 2 inches and put
the barb fitting back in. No way it will fit.
Heat made it too soft too fast.
What is the secret?
Thanks

Jim Fuller
Syracuse,NY

** [email-masked]
**

Archive:
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Joseph Laurito" <[email-masked]>
Date: Tue, 23 Apr 2013 21:40:39 -0400

Terry;

Before you start spending money, double check your timing, then check your
carbs to make sure you don't have the mixture set too lean.

Joe

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, April 23, 2013 5:19 PM
To: [email-masked]
Subject: [TR] Uncool Coolant Confusion

I confess, I'm not getting the nuance here.
I rebuilt the engine on my TR3A 10 years ago and it always ran cool using
the yellow multi-bladed upgrade fan and stock radiator.  
I've rebuilt it again using new rings but the same Mahle pistons and same
honed liners.  Did put in a new radiator from either Moss or TRF.  Runs
spectacular with so far about 5,000 miles on it.
But...
On mild days the engine touches 190 to 200 instead of 160-180 it runs on
cool days.  
Block was boiled and cleaned.  New radiator.  Proven pistons and liners.
Only change I made was to bring the crankshaft thrust bearings within
tolerances by going oversize.  
I'll break down and install an electric fan if this doesn't clear up this
summer.  
Thoughts?

Terry Smith, '59 TR3A  TS 58667
New Hampshire

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]