Subject: Re: [TR] Gas tak breather

From: WBEECH <[email-masked]>
Date: Sat, 20 Apr 2013 19:06:33 -0500

Your gas cap has a hole in it?  Must not  be stock.   If it is vented, the
breather pipe should be unnecessary.

Sent from my iPhone

On Apr 20, 2013, at 6:52 PM, "Andrew Uprichard" <[email-masked]>
wrote:

> List:
>
> Just got around to stripping the latest restoration project and have a
> question.
>
> This TR3 has an attractive aluminum gas tank, but the breather tube is
> broken where it attached to the tank itself - the banjo bolt was lying
loose
> and there is a hole atop the tank.  If the gas cap has a hole in it, how
> important is it to have the breather tube?
>
> Andrew Uprichard
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Sat, 20 Apr 2013 21:39:41 -0400

If the gas cap is vented, the original vent is not needed. The old vent
hole should be sealed to eliminate fumes and smell inside the cockpit.

Greg G.
Osseo, MN