Subject: Re: [TR] noises

From: Mark J Bradakis <[email-masked]>
Date: Tue, 23 Apr 2013 22:01:12 -0600

John Summers wrote:
> I think my left front brake is worn out.  Is it a big deal to fix?
If it just worn pads, no problem.  If the worn pads have chewed up the 
rotor,
more complicated.

mjb.

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Pat Fischer <[email-masked]>
Date: Mon, 29 Apr 2013 10:38:35 -0500

And, please, check all brake pads if the left front is worn. At the very 
least, both front brakes. You want them to ALL work as a team.

Pat

On 4/23/2013 11:01 PM, Mark J Bradakis wrote:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]