Subject: [TR] No ideas yet?

From: Mark J Bradakis <[email-masked]>
Date: Sat, 27 Apr 2013 01:40:51 -0600

Somewhat surprised no responses to this:

http://www.team.net/forums/viewtopic.php?f=7&t=150

mjb.

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Greg Lemon" <[email-masked]>
Date: Sat, 27 Apr 2013 02:54:49 -0500

I am semi-awake, my mind is bouncing around a little bit, how about a pull 
thing to raise the dickey or rumble seat of a post war Triumph 2000?  That 
is what we call a WAG

Greg Lemon

----- Original Message ----- 
From: "Mark J Bradakis" <[email-masked]>
To: "Triumphs" <[email-masked]>
Sent: Saturday, April 27, 2013 2:40 AM
Subject: [TR] No ideas yet?

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]