Subject: Re: [TR] Sticking throttle TR6 Strombergs

From: Chris Simo <[email-masked]>
Date: Sun, 28 Apr 2013 12:26:19 -0400

Throttle shaft or bushings worn?  Maybe engine vacuum is pulling it into a
bind.

Does it close on its own when you shut down the engine?
On Apr 28, 2013 11:24 AM, "alan salvatore" <[email-masked]> wrote:

> I have a problem with the throttle sticking open on the front carb with the
> car running.
>
> I recently rebuilt these carbs and the throttle shows no indication of
> sticking when the car is not running.
> I took the carb off the car and the butterfly does not stick, as I thought
> it might have been out of position.
>
> I even sanded the insulator in case it was interfering.
>
> Put it back on the car, but did not hook up the linkage, movement is good.
> Start the car without hooking up the linkage, move the throttle and it
> hangs up.
>
> I am going to pull it off again and take a look at the throttle shaft.
>
> Any ideas?
>
> Thanks,
> Al
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Tom Note" <[email-masked]>
Date: Sun, 28 Apr 2013 18:41:27 -0400

Alan, if you un-link the 2 carbs can you manually close the sticking carb 
while the engine is running? If so, does it close easily, or feel like it's 
scraping the throat ?
Tom

----- Original Message ----- 
From: "alan salvatore" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, April 28, 2013 11:21 AM
Subject: [TR] Sticking throttle TR6 Strombergs

> http://autox.team.net/mailman/options/triumphs/[email-masked]