Subject: Re: [TR] starter motor?

From: Chris Simo <[email-masked]>
Date: Sun, 21 Apr 2013 13:51:51 -0400

sounds to me like one of the brushes in your starter may not be making
contact.

I just helped a friend clean and refurb his starter (TR3).  Cleaned
the commutator and replaced the brushes.

Starts like a champ now.

On Sun, Apr 21, 2013 at 1:34 PM, Dave <[email-masked]> wrote:

> I have 3 batteries, and they are ALL heavy!!!!!
>
> one came with this car, acquired a few weeks ago, dated 11/11.  after
> charging, my multi meter said it had 12? volts?  donb t remember exactly.
>
> second battery is one Ib ve had for a few years, but worked in another car
> a
> couple months ago.  charged it all night.
>
> third battery is out of my honda.  die hard, probably a couple years old,
> no
> issues that I can ever remember.
>
> the first one turned the engine over, no plugs, as if the battery was very
> weak.
>
> the second turned the engine over, plugs in, as if the battery was very
> weak.
>
> third one turned the engine over, plugs in, as if the battery was very
> weak.
>
> after hoisting so many batteries in and out, I am very weak.
>
> Ib m thinking itb s a starter motor?  should get it tested/rebuilt?  could
> it just be a bad ground?  I should get down there and clean all the
> contacts?
> most lights work as does the horn.  ammeter looks like it works.
>
> no history of the car.  was told it ran when parked (didnb t they all???),
> was told it had been in storage many years; car was restored at some
> point, is
> rust free as far as I can tell, but very dirty just from sitting.  TR3B
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Geo Hahn <[email-masked]>
Date: Sun, 21 Apr 2013 10:55:46 -0700

You might measure the voltage of the battery as it is cranking the engine
-- that can tell you a bit more about it's condition.

12V after charging is a bit low and, in any case, doesn't say much.

The auto parts places can load test your battery.  I wouldn't start taking
things apart until I was sure the battery was sound.

Geo

On Sun, Apr 21, 2013 at 10:34 AM, Dave <[email-masked]> wrote:

> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: <[email-masked]>
Date: Sun, 21 Apr 2013 14:53:55 -0500

Are you trying to start it with jumper cables from the battery to the car?
I had fresh 1 year old battery, but running good heavy duty jumpers from the
battery on the bench to back of the starter and to the engine block as a
ground yielded results much like yours.  Moved the battery over to the car
with good cables securely bolted in place and it starts like a champ.

One of many possibilities,
Bill

Bill Beecher
'58 TR3A TS/30766L "Tarbaby"
'62 TR3B TCF/2549L " Aunt B" (in rehab)
www.triumphowners.com/1566
'68 Land Rover Series IIa 88" "The Beast"
"Even if you are on the right track, you'll get run over if you just sit
there"  Will Rodgers

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Geo Hahn
Sent: Sunday, April 21, 2013 12:56 PM
To: Dave
Cc: Triumphs
Subject: Re: [TR] starter motor?

Geo

On Sun, Apr 21, 2013 at 10:34 AM, Dave <[email-masked]> wrote:

> second battery is one Ib ve had for a few years, but worked in another 
> car a couple months ago.  charged it all night.
>
> third battery is out of my honda.  die hard, probably a couple years 
> old, no issues that I can ever remember.
>
> the first one turned the engine over, no plugs, as if the battery was 
> very weak.
>
> the second turned the engine over, plugs in, as if the battery was 
> very weak.
>
> Ib m thinking itb s a starter motor?  should get it tested/rebuilt?  
> could it just be a bad ground?  I should get down there and clean all 
> the contacts?
> no history of the car.  was told it ran when parked (didnb t they 
> all???), was told it had been in storage many years; car was restored 
> at some point, is rust free as far as I can tell, but very dirty just 
> from sitting.  TR3B
>

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Dave" <[email-masked]>
Date: Sun, 21 Apr 2013 16:25:32 -0500

no.  each of the three batteries were in the car.

-----Original Message----- 
From: [email-masked]
Sent: Sunday, April 21, 2013 2:53 PM
To: [email-masked]
Subject: Re: [TR] starter motor?

Bill Beecher

---

From: "Dave" <[email-masked]>
Date: Sun, 21 Apr 2013 16:31:43 -0500

(of course) youtube has a video on rebuilding/refreshing your starter

http://www.youtube.com/watch?v=9EHQJDhxZc0

I wonder sometimes if I could learn brain surgery on youtube . . . 

-----Original Message----- 
From: Chris Simo 
Sent: Sunday, April 21, 2013 12:51 PM 
To: list Triumph 
Subject: Re: [TR] starter motor? 

Starts like a champ now.