Subject: Re: [TR] Routing path for Speedo cable on TR4A

From: "Dave Connitt" <[email-masked]>
Date: Sun, 7 Apr 2013 10:19:31 -0400

Thanks George..

George Hahn brought up a good point.. I don't have a overdrive.
Dave Connitt
  ----- Original Message -----
  From: Geo Hahn
  To: Dave Connitt
  Sent: Sunday, April 07, 2013 10:02 AM
  Subject: Re: [TR] Routing path for Speedo cable on TR4A

  Dave -

  You probably want to mention if you have an overdrive gearbox and if you do,
whether or not you are using an angle drive (short cable) or no angle drive
(long cable).

  Geo

  On Sun, Apr 7, 2013 at 6:40 AM, Dave Connitt <[email-masked]> wrote:

    List,
    I have another routing question.
    Last night when I was getting things ready to mount the transmission
tunnel, I
    noticed the speedometer drive fitting on the transmission and thought it
would
    be smart to run that cable before I installed the transmission tunnel.
    Can anyone help me with that? I am thinking it comes up the inside of the
    tunnel and then double backs into one of the holes in the firewall. Also,
    looking at the firewall, driver side from the engine compartment I have
three
    holes that are about 3/4-1 inch in diameter. I think the windshield wiper
    wires go in the right hand one, tach cable in the center one and the
    speedometer cable in the left? Is that correct?
    Thanks,
    Dave Connitt
    '67 TR4A IRS
    http://home.fuse.net/davestr4a

    ** [email-masked] **

    Donate: http://www.team.net/donate.html
    Archive: http://www.team.net/archive
    Forums: http://www.team.net/forums
    Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Carl TR" <[email-masked]>
Date: Sun, 07 Apr 2013 13:35:04 -0400

Duh = tr4a  not tr3...   but I believe they are very similar.  Tach & temp
gauge low - speedo up near brake cylinders.
C

-----Original Message-----
From: Carl TR [mailto:[email-masked]] 
Sent: Sunday, April 07, 2013 1:33 PM
To: 'Dave Connitt'; [email-masked]'; 'Geo Hahn'
Subject: RE: [TR] Routing path for Speedo cable on TR4A

Offering kudos to one of our own....  TeriAnn Wakeman has a diagram of the
bulkhead(firewall) holes    http://www.tr3a.info/Bulkhead.htm 

(You have been quiet  TeriAnn...  out taking photos of the beautiful
mountains?)

Carl
1961 Triumph TR3A - TS81802LO
http://mysite.verizon.net/cfmtr3a/ 
Tampa, FL

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Dave Connitt
Sent: Sunday, April 07, 2013 10:20 AM
To: [email-masked]; Geo Hahn
Subject: Re: [TR] Routing path for Speedo cable on TR4A

Thanks George..

  ----- Original Message -----
  From: Geo Hahn
  To: Dave Connitt
  Sent: Sunday, April 07, 2013 10:02 AM
  Subject: Re: [TR] Routing path for Speedo cable on TR4A

  Dave -

  You probably want to mention if you have an overdrive gearbox and if you
do, whether or not you are using an angle drive (short cable) or no angle
drive (long cable).

  Geo

    List,
    I have another routing question.
    Last night when I was getting things ready to mount the transmission
tunnel, I
    noticed the speedometer drive fitting on the transmission and thought it
would
    be smart to run that cable before I installed the transmission tunnel.
    Can anyone help me with that? I am thinking it comes up the inside of
the
    tunnel and then double backs into one of the holes in the firewall.
Also,
    looking at the firewall, driver side from the engine compartment I have
three
    holes that are about 3/4-1 inch in diameter. I think the windshield
wiper
    wires go in the right hand one, tach cable in the center one and the
    speedometer cable in the left? Is that correct?
    Thanks,
    Dave Connitt
    '67 TR4A IRS
    http://home.fuse.net/davestr4a

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]