Subject: Re: [TR] The good, the bad, the ??

From: WBEECH <[email-masked]>
Date: Thu, 4 Apr 2013 09:09:28 -0500

The list's email format is perfect for me.  My only problem is searching the
archives, headers and emails don't alway match up.

Sent from mobile Bill

On Apr 4, 2013, at 7:02 AM, [email-masked] wrote:

I like the consistency.  As they say in my neck of the woods, "Don't change
nothing."

Dave

In a message dated 4/3/2013 4:57:15 PM Central Daylight Time,
[email-masked] writes:
> But I want to make sure that folks feel they are getting something of
> value.
>
> What do you like about the current Team.Net setup?  What would you like to
> see changed, added, reworked?  Comments, complaints, feel free to
> pontificate.

** [email-masked] **

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Dave" <[email-masked]>
Date: Thu, 4 Apr 2013 09:15:04 -0500

if it ain't broke . . . .

-----Original Message----- 
From: [email-masked]
Sent: Thursday, April 04, 2013 7:02 AM
To: [email-masked]
Subject: Re: [TR] The good, the bad, the ??

Dave

---

From: Don Hiscock <[email-masked]>
Date: Thu, 4 Apr 2013 16:16:36 -0400

"If it ain't broke..."

So all you guys with gear reduction starters, with aluminum radiators, with
thermostatically-controlled electric fans, with five-speed gearbox
upgrades, with rear main seal replacements, with radial tires.  You all
replaced those because the originals were broken?  None of those were
upgrades because better technology was available?

I doubt it.

The list is useful.  But it's antiquated and almost non-functional in a
graphics- and photo-oriented world.  I appreciate the dialog and the
information -- best in the TR world.  But the interface is antediluvian.  A
modern forum would be much better.

Don
1962 TR3B TSF202L

On Thu, Apr 4, 2013 at 1:46 PM, <[email-masked]> wrote:

> If it is not broken, do not repair it.
>
> Phil Ethier West Side Saint Paul Minnesota USA
> 1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
> 2004 Suburban 8.1, Sport Red, the only automatic of the bunch
> 2005 Lotus Elise, Bordeaux Red Pearl
> 2007 Saturn Ion 3 2.4, Berry Red
> [email-masked]
> http://www.flickr.com/photos/pethier
> http://www.flickr.com/groups/triumphtransamerica
> http://www.mnautox.com
> http://www.mntriumphs.org
>
> ----- Original Message -----
> > From: [email-masked]
> > Sent: Thursday, April 4, 2013 7:02:55 AM
> > Donate: http://www.team.net/donate.html
> > Forums: http://www.team.net/forums
> > Unsubscribe/Manage:
> > http://autox.team.net/mailman/options/triumphs/[email-masked]
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Jeff <[email-masked]>
Date: Thu, 04 Apr 2013 17:53:35 -0400

> modern forum would be much better.

Yeah.  Somebody should do something like this:

http://www.team.net/forums/

That'd be better.

---

From: Tony Drews <[email-masked]>
Date: Thu, 04 Apr 2013 20:36:13 -0500

I would only use a forum type of site if it would send me e-mails of 
all new posts and let me reply to the post via e-mail (without having 
to log into the forum and especially without needing to enter a 
Captcha to finish a post - one of the forums in my work life works 
that way and consequently isn't used as much as another forum I'm in 
which allows e-mail replies).

Personally I like the list exactly the way it is.  The inability to 
send attachments is easily dealt with and I'm sure prevents a bunch 
of people from getting viruses and such.

Tony Drews

---

From: "Michael Marr" <[email-masked]>
Date: Thu, 4 Apr 2013 21:37:44 -0500

I was being facetious, of course, when I demanded kittens and puppies.  I
like it just the way it is.  We can always go to Facebook for all the bells,
whistles, kittens, puppies and political discourse.

Mike

> to log into the forum and especially without needing to enter a Captcha
> to finish a post - one of the forums in my work life works that way and
> consequently isn't used as much as another forum I'm in which allows e-
> mail replies).
> 
> send attachments is easily dealt with and I'm sure prevents a bunch of
> people from getting viruses and such.
> 
> Tony Drews

---

From: "Kinderlehrer" <[email-masked]>
Date: Thu, 4 Apr 2013 20:00:09 -0700

Nope, pretty much all were because something broke. Don't have much
experience with forums, aren't they basically "pull" technology - you have
to go there and see what's new? I like this list because it's a "push"
technology, if something is new it comes and tells me. Embedded
photos/graphics would be nice, but including a link to a photo sharing site
is easy enough and keeps the size of the messages small.
JMHO,
Bob

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Don Hiscock
Sent: Thursday, April 04, 2013 1:17 PM
To: Triumphs
Subject: Re: [TR] The good, the bad, the ??

"If it ain't broke..."

So all you guys with gear reduction starters, with aluminum radiators, with
thermostatically-controlled electric fans, with five-speed gearbox upgrades,
with rear main seal replacements, with radial tires.  You all replaced those
because the originals were broken?  None of those were upgrades because
better technology was available?

I doubt it.

Don
1962 TR3B TSF202L

On Thu, Apr 4, 2013 at 1:46 PM, <[email-masked]> wrote:

> > I like the consistency. As they say in my neck of the woods, "Don't 
> > change nothing."
> >
> > Dave
> >
> > > But I want to make sure that folks feel they are getting something 
> > > of value.
> > >
> > > What do you like about the current Team.Net setup? What would you 
> > > like to see changed, added, reworked? Comments, complaints, feel 
> > > free to pontificate.
> >

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Carl TR" <[email-masked]>
Date: Thu, 04 Apr 2013 23:40:05 -0400

I agree on both points.   I belong to several forums for a variety of
topics.   It is just too time consuming to go out and find nothing of
interest or value.  The m-list is simple (like the TR) and easy to view,
reply, delete.

Carl
1961 Triumph TR3A - TS81802LO
http://mysite.verizon.net/cfmtr3a/ 
Tampa, FL

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Kinderlehrer
Sent: Thursday, April 04, 2013 11:00 PM
To: 'Don Hiscock'; 'Triumphs'
Subject: Re: [TR] The good, the bad, the ??

-----Original Message-----

"If it ain't broke..."

I doubt it.

Don
1962 TR3B TSF202L

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: David Ljung Madison <[email-masked]>
Date: Thu, 04 Apr 2013 21:35:06 -0700

> http://www.team.net/forums/

That is fantastic.

I really love what Mark has done, but it's time to move
to a forum where one can post photos and follow threads
easily, I'm glad Mark has implemented this on team.net,
but we need to move the entire mailing list population
over to the forums for this to work.

And we can satisfy the old school folks who want a digest
if Mark was able to install something like:

  http://phpbbservices.com/digests_wp/

Dave

-----------------------------------------------------------------------------
Dave Ljung Madison           http://GetDave.com/                 415.341.5555

---

From: Dave Massey <[email-masked]>
Date: Fri, 5 Apr 2013 08:22:19 -0400 (EDT)

My TR3 is still all as it was.  That is the whole point of a car that old.
If I wanted something more modern I would get a TR6 and install an electric
fuel pump, and electric fan, electronic ignition and a gear reduction starter.
Actually, I've done all that.  The point is there is room in my garage for
both and there is room on the internet for both forums and this list.

Dave Massey

-----Original Message-----
From: Don Hiscock <[email-masked]>

"If it ain't broke..."

---

From: marty sukey <[email-masked]>
Date: Fri, 5 Apr 2013 11:44:03 -0400

My opinion. List good, forum bad. Our local british car club has had a list
going for years. Not gobs of activity but pretty much weekly postings.  We
tried switching over to a forum last year. The silence on the forum was
defining. After a few months we switched back to the list and activity came
back. Hard to teach an old dog new tricks I guess.

Marty

---

From: "Dixie4" <[email-masked]>
Date: Fri, 5 Apr 2013 22:02:35 +0100

My sentiments exactly.

Adrian !966 TR4A CT64306 O
Wales UK.
----- Original Message ----- 
From: "Tony Drews" <[email-masked]>
To: <[email-masked]>
Sent: Friday, April 05, 2013 2:36 AM
Subject: Re: [TR] The good, the bad, the ??

>I would only use a forum type of site if it would send me e-mails of all 
>new posts and let me reply to the post via e-mail (without having to log 
>into the forum and especially without needing to enter a Captcha to finish 
>a post - one of the forums in my work life works that way and consequently 
>isn't used as much as another forum I'm in which allows e-mail replies).
>
> Personally I like the list exactly the way it is.  The inability to send 
> attachments is easily dealt with and I'm sure prevents a bunch of people 
> from getting viruses and such.
>
> Tony Drews
>
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>
>
> -----
> No virus found in this message.
> Checked by AVG - www.avg.com
> Version: 2013.0.3272 / Virus Database: 3162/6226 - Release Date: 04/05/13