Subject: Re: [TR] TR3 Speedometer Calibration Graph

From: Geo Hahn <[email-masked]>
Date: Thu, 11 Apr 2013 15:22:52 -0700

Bill

Try here & page down to last item...

Rhodes TR Site <http://home.comcast.net/~rhodes/1967_TR4A_Tech.html>

Procedure is the same OD or non-OD as the speedo is reading the output
shaft and doesn't care what is going on prior to that.

As I recall your Practical Hints manual has a chart of mph per 1000 RPM in
each gear, standard & OD.

Geo

On Thu, Apr 11, 2013 at 8:05 AM, William Brewer <[email-masked]> wrote:

>      Is there an online pdf for the calibration for a TR3A speedometer with
> overdrive? I would like to do a check of rpm's verses speed indication.
>
> TIA,
>
>      Bill in Tehachapi
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Chris Simo <[email-masked]>
Date: Thu, 11 Apr 2013 19:02:28 -0400

Istr a rpm at 10mph. My car has done well by doubling the rpm in 4th gear.
If 4.10 you're on your own....

Gotta get the speedometer fixed some day...
On Apr 11, 2013 6:26 PM, "Geo Hahn" <[email-masked]> wrote:

> http://autox.team.net/mailman/options/triumphs/[email-masked]