Subject: [TR] Empty trailer

From: WBEECH <[email-masked]>
Date: Tue, 9 Apr 2013 13:41:57 -0500

I know this is a long shot but is anyone coming through San Antonio with an
empty trailer headed toward Fort Worth?

Thx,
Bill

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Tue, 9 Apr 2013 22:42:38 +0000 (UTC)

What are you up to?

Sorry, not scheduled to be in the Lone Star State in the near future.

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.flickr.com/groups/triumphtransamerica
http://www.mnautox.com
http://www.mntriumphs.org

----- Original Message -----
> From: "WBEECH" <[email-masked]>
> To: "<[email-masked]>" <[email-masked]>
> Sent: Tuesday, April 9, 2013 1:41:57 PM
> Subject: [TR] Empty trailer
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]