Subject: Re: [TR] 2000 Sedan for sale in San Diego

From: "Andrew S. Mace" <[email-masked]>
Date: Mon, 29 Apr 2013 11:02:48 -0400 (EDT)

Da*n, that's a steal. Too bad I'm on the wrong coast, or I'd have it in a
"New York minute"! :)

--Andy Mace

*Mrs Irrelevant: Oh, is it a jet?
*Man: Well, no ... It's not so much of a jet, it's more your, er, Triumph
Herald engine with wings.
-- Cut-price Airlines Sketch, Monty Python's Flying Circus (22)

Triumph 10 / Herald / Sports 6 vehicle consultant, The Vintage Triumph
Register: http://www.vtr.org

Check out the North American Triumph Sports 6 (Vitesse 6) and Triumph Herald
Database: http://triumph-herald.us

-----Original Message-----
From: Jamie Palmer <[email-masked]>
To: Triumph List <[email-masked]>
Sent: Mon, Apr 29, 2013 10:02 am
Subject: [TR] 2000 Sedan for sale in San Diego

NFI, just like to see someone save it...

http://sandiego.craigslist.org/csd/cto/3754033750.html

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Mark J Bradakis <[email-masked]>
Date: Mon, 29 Apr 2013 12:49:52 -0600

Almost close enough...

mjb.

---

From: Frank Fisher <[email-masked]>
Date: Mon, 29 Apr 2013 13:18:51 -0700 (PDT)

i could take a cursory look if some one is really wanting it.
its about an
hour drive for me, so please don't send me if your not that interested. i have
plenty of honey-do's right now.
 
Frank 
Temecula CA

From: Mark J Bradakis
<[email-masked]>
To: Triumph List <[email-masked]> 
Sent: Monday,
April 29, 2013 11:49 AM
Subject: Re: [TR] 2000 Sedan for sale in San Diego
Almost close enough...

mjb.

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Chris Simo <[email-masked]>
Date: Mon, 29 Apr 2013 18:12:10 -0400

I can't have another triumph in the fold until I can find one that gets 37
miles to the gallon.......