Subject: [TR] Skirted thermostats

From: [email-masked]
Date: Thu, 11 Apr 2013 07:51:02 -0400 (EDT)

All this talk about skirted thermostats is just silly.  A real man uses a 
KILTED thermostat!

Dave

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 11 Apr 2013 07:41:15 -0500 s=q20121106; t=1365684077; bh=NeEqRdpUaHnhdCZbFwRIJfisyUxqGEa9467TEEJBhJs=; h=Received:Received:To:From:Subject:Date:MIME-Version:Content-Type; b=tpuxszPxVPj1X0rS0Dte1buy3v5NEHbDlizXgUcDNpru0LQxsk+3TlIWuWj2PaN1o PuIvvDObdVMJd6eGmSt3WJ5l7kr8zFIaxi9mmOoan4AXuO1AtB/AbF9fmrlA1182Bz k3t7GUm9Y9f0yormsYmxUnNIm9s2uyoQJnthDGkhaoerf2MLkxmP1bcfmiz5RyFBKp 0WRuM4kGeBCnQ7zkLedl6ChQQEVkGspJHlzdGYb6GBIiSoJ/O9GOtVep41/IsyHLnI V1djvIh7aRUQPOih4ZF2sRLVi+7wtM6Fep9JE6g6cGuLA6QUOxu9vD00U0FVOohOTM 71UxqXU9xFCoQ==

Let the wind blow high, let the wind blow low, down the street in my kilt I'll go, all the lassies say hello. Donald where's your trousers?

Sent from my Verizon Wireless Phone

----- Reply message -----
From: [email-masked]
To: <[email-masked]>
Subject: [TR] Skirted thermostats
Date: Thu, Apr 11, 2013 06:51

Dave

---

From: [email-masked]
Date: Fri, 12 Apr 2013 08:08:26 -0400 (EDT)

Scotsman clad in kilt left the bar one evening fair
And one could tell by the way he walked that he drunk more than his share
He fumbled round until he cold no longer keep his feet
Then he stumbled off into the grass to sleep beside the street.

http://www.lyrster.com/come-back/ring-ding-dittle-little-eye-de-o/www.thebar
ds.net/music/lyrics/The_Scotsman.shtml

In a message dated 4/12/2013 4:05:28 AM Central Daylight Time, 
[email-masked] writes: 
> Ah just got doon fra' the Isles o' Skye, Ah'm no' very big an' ah'm awfu' 
> shy, an' the lassies say, when I go by, "Donald, where's yer troosers?"

---

From: "[email-masked]" <[email-masked]>
Date: Fri, 12 Apr 2013 07:34:54 -0500 s=q20121106; t=1365770097; bh=D5Adb07ptBAQ0HkjbheyI2asTlq90aan6bM/YNDsmIo=; h=Received:Received:To:From:Subject:Date:MIME-Version:Content-Type; b=gs5V+vIkkOFY/LBfj58PyqjVPhkvw8UeNlnvQuJXYRMt0d/loFSvFRqzcgwkLP2rd zFi5PWScHyC1FDTx0lB6e+xGl81+UsLJ4VO3FathtHwt8oIPA3CBUfUF57J0lfJTCx W27+dyBJwHpOS3O4ZpVkqmToeWLKJOuMpBq9yqpcIxMx6VdnmChN2qacQ6Ft7FrUxi Moua+spRaZWHz7kRDxdBqR3EqgvA2KpVol0Pb02anCLAtkE0V5fXf3igmZ5JktEDbk qbCLnxfprkmSY0VHEBFyXuVWgx9Qgp5RrxAlHsQUT7w015gbrEMppY0P5nV3uMCuYv qUXYYiV2Rs3ww==

Two young girls came by and one said to the other, "Nell, I want to know what these Scots wear under their kilts"!
Her friend was enthusiastic, too, and so they pulled up the lads kilt.
After admiring the length and breadth, one girl playfully tied a hair ribbon around the member, and the girls laughed about it on the way home.
In the morning, the young scotsman awoke and with a sore head went to relieve himself.
As he stood behind a bush he was startled to find the ribbon!
"Lad, I don't know where ye've been, but you've won first prize!"