Subject: Re: [TR] H6 or HS6?

From: <[email-masked]>
Date: Mon, 8 Apr 2013 09:59:29 -0500

That would be the H6, Front Carb, the style used on late TR3A-B & Early TR4
cars. 
Bill

Bill Beecher
'58 TR3A TS/30766L "Tarbaby"
'62 TR3B TCF/2549L " Aunt B" (in rehab)
www.triumphowners.com/1566
'68 Land Rover Series IIa 88" "The Beast"
"Even if you are on the right track, you'll get run over if you just sit
there"  Will Rodgers

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Andrew Uprichard
Sent: Monday, April 08, 2013 9:33 AM
To: [email-masked]
Subject: [TR] H6 or HS6?

I should know this, but does the stamp AUG878F imply H6 or HS6?  Thanks!
Andrew Uprichard

** [email-masked] **

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Geo Hahn <[email-masked]>
Date: Mon, 8 Apr 2013 08:52:21 -0700

On Mon, Apr 8, 2013 at 7:33 AM, Andrew Uprichard
<[email-masked]>wrote:

> I should know this, but does the stamp AUG878F imply H6 or HS6?

And I think that should be AU*C*.

Geo