Subject: Re: [TR] 60's icon passes

From: Bob Labuz <[email-masked]>
Date: Mon, 08 Apr 2013 18:27:28 -0400

Yeah,

And believe it or not she was born in Utica, NY, about 3 miles from my 
home when I was growing up. I dont think she stayed in CNY long though.

Bob

On 04/08/2013 06:07 PM, [email-masked] wrote:
> Along with our iconic LBCs of the 50s & 60s were the countless "Beach....."
> movies with Frankie & Annette.  Just read that she passed away today.
>   
> Never saw her in a TR, but who cares.
>   
>   BB

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Ed Oot" <[email-masked]>
Date: Tue, 9 Apr 2013 08:59:45 -0400

Having grown up near Utica I also felt that connection, along with having a
heck of a crush on her when watching the MM Club.  It' sad to see the video
of what MS did to her, but she never lost her inner beauty.

Ed

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Bob Labuz
Sent: Monday, April 08, 2013 6:27 PM
To: [email-masked]
Subject: Re: [TR] 60's icon passes

Yeah,

And believe it or not she was born in Utica, NY, about 3 miles from my home
when I was growing up. I dont think she stayed in CNY long though.

Bob

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]