Subject: Re: [TR] cockpit covers

From: "Bob Danielson" <[email-masked]>
Date: Tue, 9 Apr 2013 08:50:48 -0400 aX5oS1L8gSDJ8ELtV13NRR2EOh4DR9xYM47MRHJx4X+CIPLwBY 7qxAE8s4XqMrF0bRpELtoPUiNk4cZT5O2KIdFu5EI7OnMViYgb pcYwdw9wH1RYHu51y2jSlNiat8vLo/ROWxFx4ndFAfOzqUFHR7 L7XPeYbZEZhcOP9z5cfad2qbcPPx0Jd+QHBwavcIuAyoyI/5nW 80ZRCCREJmGmv5I3cGQGQqjTJYPPO9Q+4pAeCXOOtndxU0dTsd U54soEuNQ+/pRgjC3STh7zwv7LV+u0bx3rJJiZc9Ch4QyxDirr E+cuWhictuocHDTmFs7x/yl2OjVpKavQUvvUXuBFCdQJ1EYGzU 5m70jp63aQvZQ==

Moss is were I got mine

http://www.mossmotors.com/Shop/ViewProducts.aspx?PlateIndexID=29544&SortOrder=10

www.TR6.Danielsonfamily.org
1975 Mimosa TR6 with:
Throttle Body Injection
Toyota 5 Speed
Nissan Diff
CVJs
And more....

-----Original Message----- 
From: Dave
Sent: Monday, April 08, 2013 11:06 PM
To: [email-masked]
Subject: [TR] cockpit covers

hi.  I remember at some point someone was selling a cockpit cover that
completely covered the windshield, top, and sidecurtains.

does anyone have a link to this site?

** [email-masked] **

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked] 

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Brad Kahler <[email-masked]>
Date: Tue, 9 Apr 2013 15:30:09 -0400

Oh well, would have been nice if it was water proof.  Tonneaus are pretty
good for rain but something similar to what Moss sells that is water proof
would be the cat's meow :)

Brad

On Tue, Apr 9, 2013 at 2:00 PM, Bob Danielson <[email-masked]
> wrote:

>   Brad... they are not waterproof....more like water resistant..... water
> will pool on them but eventually it will soak through.
>
> Bob
>
>  *From:* Brad Kahler <[email-masked]>
> *Sent:* Tuesday, April 09, 2013 12:49 PM
> *To:* Bob Danielson <[email-masked]>
> *Cc:* Dave <[email-masked]> ; Triumphs <[email-masked]>
> *Subject:* Re: [TR] cockpit covers
>
>  Bob,
>
> Are these covers water proof?  In other words will they work in the place
> of a tonneau cover when it comes to rain/moisture?
>
> There was no mention of moisture in their description.
>
> Brad
>
>
>
> On Tue, Apr 9, 2013 at 8:50 AM, Bob Danielson <
> [email-masked]> wrote:
>
>> Moss is were I got mine
>>
>> http://www.mossmotors.com/**Shop/ViewProducts.aspx?**
>> PlateIndexID=29544&SortOrder=**10<http://www.mossmotors.com/Shop/ViewProducts.aspx?PlateIndexID=29544&SortOrder=10>
>>
>>
>> -----Original Message----- From: Dave
>> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
>> Forums: http://www.team.net/forums
>> Unsubscribe/Manage: http://autox.team.net/mailman/**
>> options/triumphs/75tr6@tr6.**danielsonfamily.org<http://autox.team.net/mailman/options/triumphs/[email-masked]>
>> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
>> Forums: http://www.team.net/forums
>> Unsubscribe/Manage: http://autox.team.net/mailman/**
>> options/triumphs/bkahler1@**gmail.com<http://autox.team.net/mailman/options/triumphs/[email-masked]>