Subject: [TR] Windshield from Moss

From: Dennis Culligan <[email-masked]>
Date: Sun, 07 Apr 2013 14:16:50 -0400

"Peter Arakelian" <[email-masked]> wrote:

>snip

>Does or did the windshield have a manufacturer's part number label on it?

Peter - 

   I don't know - I delivered the windshield in the box to the 

Restoration shop. They started to install it and then noted that 

it would not fit. They took pictures of the old windshield laid 

over the new one to send to Moss and the difference was obvious.  

Moss even said they did NOT want it back - they are sending another.

Dennis Culligan, Highland, NY / 1976 TR6 CF57948U  

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Sun, 07 Apr 2013 13:23:55 -0500 (CDT)

If it make you feel any better, I purchased an original XXX from NOS liquidators for installation in my 1972 TR6, it was broken in the process of the install and had to buy one from Moss.

If it was me, I would buy from TRF.

Craig 
1972 Triumph TR6
Vienna, VA

On 04/07/13, Dennis Culligan<[email-masked]> wrote:

Peter -