Subject: Re: [TR] TR6: Justin Wagner valve cover

From: "Bob Danielson" <[email-masked]>
Date: Tue, 16 Apr 2013 17:30:38 -0400 KZGPPNhBuSIJfiSg4GUchmtlIIzlU1oYBXfErf+hf1hGEvl9Tx C57Q8ldCAi9NHkrUf7p5Or59oKtmAT886GNfr9sNnqbN8DivKn wgc1/IebukH1EpK7DfzPt6Kxguu/gsc/YOEDmg5oz9ZM3HaHN+ X8a7sQjay9Yt2SJ0t8/XK+ecEWdmla48u4H/Ok0k1DGO0OzBw+ SQmUtWWdA5hVydRuxrQN88srFnVjcxqxQ0g0ZAByPbpwy1bjMI UNc8b1dil87VbPuDENH1eWE/Vx0KOF4dRsps6iAPKMXuDvMNHL cmHpwtGyaa8+J0N45VQXb1m98J6Kr8OSfsFxxRb+79RS3wQXUo qrWxxNxlGhR5A==

I don't think Justin is making the gaskets any more.

Bob

www.TR6.Danielsonfamily.org
1975 Mimosa TR6 with:
Throttle Body Injection
Toyota 5 Speed
Nissan Diff
CVJs
And more....

-----Original Message----- 
From: [email-masked]
Sent: Tuesday, April 16, 2013 4:55 PM
To: [email-masked]
Subject: [TR] TR6: Justin Wagner valve cover

I have been looking around to purchase Justin's valve cover for my TR6. It 
seems like the only place to buy one
is some place in England. Does anyone know if it can be purchased directly 
from Justin, or maybe some other place locally in USA?

Thanks,
Jeff N.

** [email-masked] **

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked] 

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "ptegler" <[email-masked]>
Date: Tue, 16 Apr 2013 18:12:19 -0400

I have Justin's gaskets on a couple of my 6's  but I haven't seen his tuff 
around for over a year now.

Recently I stumbled upon another source making silicone gaskets for our 
LBC's (where he started) and now makes them for several other marquees
He's a Triumph guy at heart.... some of you might know him...Steve 
Downing?.... with the supercharged GT6?
gasketinnovations.com
I just put one on my TR7 and the fit and finish is perfect.
nfi  jasc

Paul Tegler
[email-masked]
www.teglerizer.com

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, April 16, 2013 4:55 PM
Subject: [TR] TR6: Justin Wagner valve cover

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Bob Labuz <[email-masked]>
Date: Tue, 16 Apr 2013 18:46:25 -0400

Jeff,

Justin posted on the 6-pack forum some time last year that his current 
day job is taking up all his time and will not be making the gaskets 
anytime soon. It is too bad because the gaskets are top quality. He also 
mentioned the facility where they were manufactured either moved or closed.

I guess I am a lucky one as I have them on my 3, 4 and 6.

Bob
> I have been looking around to purchase Justin's valve cover for my TR6. It seems like the only place to buy one
> is some place in England. Does anyone know if it can be purchased directly from Justin, or maybe some other place locally in USA?
>
>
> Thanks,
> Jeff N.