Subject: [TR] The good, the bad, the ??

From: Mark J Bradakis <[email-masked]>
Date: Wed, 03 Apr 2013 15:33:23 -0600

So the annual fund drive is coming up, where I beg for folks to support 
Team.Net
with monetary contributions [ http://www.team.net/donate.html - donate 
early,
donate often ;-) ]

But I want to make sure that folks feel they are getting something of value.

What do you like about the current Team.Net setup?  What would you like to
see changed, added, reworked?  Comments, complaints, feel free to 
pontificate.

mjb.

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Thu, 4 Apr 2013 08:02:55 -0400 (EDT)

I like the consistency.  As they say in my neck of the woods, "Don't change 
nothing."

Dave

---

From: [email-masked]
Date: Thu, 4 Apr 2013 17:46:49 +0000 (UTC)

If it is not broken, do not repair it.

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.flickr.com/groups/triumphtransamerica
http://www.mnautox.com
http://www.mntriumphs.org

----- Original Message -----
> From: [email-masked]
> To: [email-masked]
> Sent: Thursday, April 4, 2013 7:02:55 AM
> Subject: Re: [TR] The good, the bad, the ??
> > But I want to make sure that folks feel they are getting something
> > of
> > value.
> >
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: [email-masked]
Date: Thu, 4 Apr 2013 22:22:04 +0000 (UTC)

>see changed, added, reworked?  

I'm thinking a recorded log-in with a sultry female voice that pouts out,  "Good afternoon, Terry.  You are a fine specimen of a man.  Every blind woman in the Western World wants you."  

Terry Smith, '59 TR3A  58667
New Hampshire

---

From: [email-masked]
Date: Thu, 4 Apr 2013 20:21:11 -0400 (EDT)

But the interface is antediluvian.  A
modern forum would  be much better.

I will be glad when the pseudo intellectuals leave so that we unwashed  can 
continue enjoying Mark's labors just as they are.
 
Lou Metelko
Auburn, Indiana