Subject: Re: [TR] Spa White Paint Code

From: Bob Labuz <[email-masked]>
Date: Tue, 23 Apr 2013 17:13:40 -0400

Jim,

I have the PPG formula for Spa White in DCC I think. (If I can find it)

My local PPG supplier was able to re-create the formula from the code I 
supplied. I used it on the car (63 TR4) as well.

Let me know if you would like the mix formula and I will go and see if I 
can find the paperwork.

I can also supply you with a few photos to give you an idea of what it 
looks like on my 4.

Bob

On 04/23/2013 05:08 PM, James Henningsen wrote:
> Does anyone have a modern paint code for the early 60s spa white dashes on a
> TR4?  I had asked before and someone sent me PPG 8335.  My painter can't
> find this code.  Is Spa White the creamy white? Any help would be greatly
> appreciated.
>
> Thanks,
>
> Jim Henningsen
>
> 1963 TR4 CT5212LO
>
> 75 TR6
>
> Ocala FL

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "James Henningsen" <[email-masked]>
Date: Tue, 23 Apr 2013 17:20:51 -0400

That would be great.  He said the local ppg supply house couldn't find code
in their database.  jim

-----Original Message-----
From: Bob Labuz [mailto:[email-masked]] 
Sent: Tuesday, April 23, 2013 5:14 PM
To: James Henningsen
Cc: [email-masked]
Subject: Re: [TR] Spa White Paint Code

Jim,

Let me know if you would like the mix formula and I will go and see if I can
find the paperwork.

I can also supply you with a few photos to give you an idea of what it looks
like on my 4.

Bob

On 04/23/2013 05:08 PM, James Henningsen wrote:
> Does anyone have a modern paint code for the early 60s spa white 
> dashes on a TR4?  I had asked before and someone sent me PPG 8335.  My 
> painter can't find this code.  Is Spa White the creamy white? Any help 
> would be greatly appreciated.
>
> Thanks,
>
> Jim Henningsen
>
> 1963 TR4 CT5212LO
>
> 75 TR6
>
> Ocala FL

---

From: "Dave" <[email-masked]>
Date: Tue, 23 Apr 2013 16:56:26 -0500

I would like that code, too.

thank you

-----Original Message-----
From: Bob Labuz [mailto:[email-masked]]
Sent: Tuesday, April 23, 2013 5:14 PM
To: James Henningsen
Cc: [email-masked]
Subject: Re: [TR] Spa White Paint Code

Jim,

Bob