Subject: Re: [TR] remove starter motor tr3b

From: Geo Hahn <[email-masked]>
Date: Mon, 22 Apr 2013 06:04:26 -0700

I usually undo the front connection of that (choke) rod that connects the
jets and let it drop down.  That also frees the choke cable.  Connecting
fuel line and air cleaners also off as I recall.

Probably a bad habit but I just grab hold of the big cable and lift it out
tail first by that.

Geo

On Sun, Apr 21, 2013 at 9:13 PM, Dave <[email-masked]> wrote:

> now that its unbolted and loose - it looks like it has to come up?  which
> means I have to disconnect the linkage between the carbs, and the gas line?
> choke?
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: <[email-masked]>
Date: Mon, 22 Apr 2013 09:17:20 -0500

I just remove the nuts that hold the carbs, put a towel on top of the motor,
and roll the carbs up there without disconnecting the choke cable or any
linkage other the the lead arm.

Bill 

Bill Beecher
'58 TR3A TS/30766L "Tarbaby"
'62 TR3B TCF/2549L " Aunt B" (in rehab)
www.triumphowners.com/1566
'68 Land Rover Series IIa 88" "The Beast"
"Even if you are on the right track, you'll get run over if you just sit
there"  Will Rodgers

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Dave
Sent: Sunday, April 21, 2013 11:14 PM
To: [email-masked]
Subject: [TR] remove starter motor tr3b

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]