Subject: Re: [TR] Stupid Yahoo

From: Mark J Bradakis <[email-masked]>
Date: Thu, 18 Apr 2013 22:54:45 -0600

Randall wrote:
>> Messages from 166.70.156.34 temporarily
>> deferred due to user complaints -
> Mebbe it's not Yahoo ...
>
>

Well since Yahoo seems to have no facility whatsoever for me to find out 
why it is
happening and what I can do to stop it or just contact a real person, 
I'll keep
claiming Yahoo is stupid.

mjb.

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Chris Simo <[email-masked]>
Date: Fri, 19 Apr 2013 14:01:24 -0400

Wonder if its another case of reporting spam by accident vs deleting....
On Apr 19, 2013 12:52 AM, "Mark J Bradakis" <[email-masked]> wrote:

> happening and what I can do to stop it or just contact a real person, I'll
> keep
> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/triumphs/ccsimonsen@**gmail.com<http://autox.team.net/mailman/options/triumphs/[email-masked]>