Subject: Re: [TR] TR3 negative camber vertical links

From: <[email-masked]>
Date: Mon, 8 Apr 2013 10:32:57 -0500

ISTR that using the vertical link from an early TR4 achived this.
Bill 

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Andrew Uprichard
Sent: Monday, April 08, 2013 9:11 AM
To: [email-masked]
Subject: [TR] TR3 negative camber vertical links

List:

When I rebuilt my first TR3, I installed negative camber vertical links,
available from Moss at the time.  The car handled beautifully and I had
hoped to do the same with the next candidate.  Unfortunately I cannot find
any.  Does anyone know where I can get a pair?

Andrew Uprichard

** [email-masked] **

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Randy and Valerie DeRuiter <[email-masked]>
Date: Mon, 8 Apr 2013 13:16:09 -0500

Andrew-

Moss Europe still shows the negative camber links available, pn TT3003.

Regards
Randy