Subject: [TR] Wheel bearing grease packer

From: "Andrew Uprichard" <[email-masked]>
Date: Wed, 27 Mar 2013 17:03:26 -0400

Does anyone out there have experience of, or recommendations for, a wheel
bearing grease packer?  Or do you all do it by hand?

No rude answers, please !

Andrew Uprichard

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Randall <[email-masked]>
Date: Thu, 28 Mar 2013 0:04:50 +0000

> No rude answers, please !

So ... you didn't want to know what I thought of it?
<g>

FWIW, I am becoming increasingly fond of wearing nitrile gloves from HF.  They're only a couple of cents apiece, and now come in several different thicknesses.  For packing bearings, I just don a pair of the thinnest (and cheapest) ones, then pack the bearing the old fashioned way by smearing grease across my left palm and scraping it off with the edge of the roller cage.  When you're all done, and the bearing is in place, just peel off the gloves and drop them in the car.

I still don't wear them for everything, but they work great for packing bearings.

Randall

---

From: Jeff <[email-masked]>
Date: Wed, 27 Mar 2013 21:35:03 -0400

On 3/27/2013 8:04 PM, Randall wrote:
> I just don a pair of the thinnest (and cheapest) ones, then pack the bearing the old fashioned way by smearing grease across my left palm and scraping it off with the edge of the roller cage.  When you're all done, and the bearing is in place, just peel off the gloves and drop them in the car.

That doesn't sound too good for the upholstery...

---

From: Randall <[email-masked]>
Date: Thu, 28 Mar 2013 2:03:51 +0000

> That doesn't sound too good for the upholstery...

Yup, meant to type can, not car.

Wonder if that's why my computer crashed just then?  I wasn't even sure the email had gotten out first.

Randall