Subject: Re: [TR] 1966 Triumph TR-4A IRS - Barn Find : )

From: Mark J Bradakis <[email-masked]>
Date: Tue, 19 Mar 2013 23:34:40 -0600

J. Wagner wrote:
> If this car could talk!
>
>
> http://orlando.craigslist.org/cto/3632097940.html
>

Would love to have another 4A.  And my 250 back.  But for now I'll just 
work on
getting my clapped out squaretail Spit back together and on the road.

mjb.

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Bob Labuz <[email-masked]>
Date: Wed, 20 Mar 2013 07:53:40 -0400

The car would say: Why did you let me rust out!

This car would be a challenge. If the rust visible in the floors and 
boot are as bad as it looks, the frame is toast. Looks to me a parts car 
only, but at 1800 could be a good buy if the OD is in good condition.

Bob

---

From: "Dave" <[email-masked]>
Date: Wed, 20 Mar 2013 08:56:12 -0500

"restored you could sell for $20,000"

I wonder how much you would lose . . . . .

-----Original Message----- 
From: J. Wagner 
Sent: Wednesday, March 20, 2013 12:22 AM 
To: [email-masked] 
Subject: [TR] 1966 Triumph TR-4A IRS - Barn Find : ) 

If this car could talk!