Subject: [TR] completely off topic

From: "Dave" <[email-masked]>
Date: Thu, 21 Mar 2013 15:49:04 -0500

hi.

this came out of my dadbs workshop.  hebs no longer alive, so I canbt
ask him.

anyone know what this stuff is?  whatbs it for?

http://www.ranteer.com/misc/

thanks!

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Thu, 21 Mar 2013 17:05:33 -0400 (EDT)

I dunno.  Not much comes up on a google search.  But McMaster Carr carries 
Aluminum Oxide abrasives and they say these are good for grinding and 
polishing high tensile materials such as carbon steel.

http://www.mcmaster.com/#aluminum-oxide-powders/=lz91pt

Looks like blasting media.

Dave

---

From: Chris Simo <[email-masked]>
Date: Thu, 21 Mar 2013 17:28:38 -0400

My bet is abrasive for cleaning spark plugs
On Mar 21, 2013 5:11 PM, <[email-masked]> wrote:

> > this came out of my dadb s workshop.  heb s no longer alive, so I canb t
> > ask him.
> >
> > anyone know what this stuff is?  whatb s it for?
> >
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Randall <[email-masked]>
Date: Thu, 21 Mar 2013 22:23:26 +0000

---- [email-masked] wrote: 
> I dunno.  Not much comes up on a google search. 

I must have Google really well trained or something.  The second match I got pointed to a brochure for the stuff:
http://goo.gl/EibKL
"For abrasive blasting, wet or dry, of Metal, Glass, Ceramics, Wood, Rubber, Plastic, Stone and other materials"

Randall

---

From: "Dave" <[email-masked]>
Date: Thu, 21 Mar 2013 18:00:26 -0500

thanks to all!  it is an extremely fine powder.  the question I don't get to 
ask is what he was doing with it?  he wasn't that mechanical, although he 
did a lot of home repairs like wiring and very rough carpentry.

he would have been 95 last week.

-----Original Message----- 
From: Randall
Sent: Thursday, March 21, 2013 5:23 PM
To: [email-masked] ; [email-masked]
Subject: Re: [TR] completely off topic

> I dunno.  Not much comes up on a google search.

I must have Google really well trained or something.  The second match I got 
pointed to a brochure for the stuff:
http://goo.gl/EibKL
"For abrasive blasting, wet or dry, of Metal, Glass, Ceramics, Wood, Rubber, 
Plastic, Stone and other materials"

Randall

---

From: Randall <[email-masked]>
Date: Thu, 21 Mar 2013 23:41:40 +0000

---- Dave <[email-masked]> wrote: 
> ask is what he was doing with it?  

I like the theory that it was for spark plug cleaning.  "Back when", anyone with a lawnmower or chainsaw might have one of those little hand-held cleaners.  And the abrasive was pretty fine, since it wasn't supposed to damage the ceramic or metal.

Couldn't find a photo of the one I was thinking of, but here's an interesting relic on ebay:
http://goo.gl/hqqTV

Randall

---

From: "Randall" <[email-masked]>
Date: Fri, 22 Mar 2013 00:37:51 -0700

> The 
> grit size used was more of granulated sugar size sort of 
> 40/60 grit size at a guess.

Does seem to be a lot of variation in recommended grit.  Most of the sites I
found selling "spark plug" media don't specify the grit, but the few I found
ranged from 80 grit
http://goo.gl/hp0K3
All the way to 600
http://goo.gl/Dtd2N

Obviously doesn't prove anything, but 100 grit clearly falls in the range.
Randall

---

From: [email-masked]
Date: Fri, 22 Mar 2013 08:08:17 -0400 (EDT)

Cool.  I guess I need to be more specific with the search terms.

Dave

In a message dated 3/21/2013 5:23:27 PM Central Daylight Time, 
[email-masked] writes: 
> "For abrasive blasting, wet or dry, of Metal, Glass, Ceramics, Wood, 
> Rubber, Plastic, Stone and other materials"