Subject: [TR] Explain This Overheating

From: William Brewer <[email-masked]>
Date: Wed, 13 Mar 2013 10:19:17 -0700 (PDT)

So I've begun driving the TR3 to work again. It has been in the 80's
during the day in Mojave. It is pretty brisk at 0600 at the mile high
elevation that I live at.
     The temperature gauge in the TR3 has lost the
ether and is getting sent in to be rebuilt asap.
     So yesterday I am
driving home. The TR runs like a freight train. I coasted down about 1/2 mile
and downhill and stopped outside my garage. While the garage door is opening
the car overheats and steam comes out.
     I topped off the coolant. Later
that evening I let my daughter drive the TR with me in the car with her. We
are tooling around the hills at low speeds, under 35 mph. We coast down about
a mile of downhill and stop at a stop sign. I begin smelling hot coolant
again. It is like it is taunting me.
     My radiator was rebuilt about 12
years ago without a crank hole.
     I have blocked off the water pump bypass
with a brass plug with a 1/8" hole drilled in it to prevent vacuum lock.
    
I have an electric fan (puller, not pusher) that comes on at about 190.
    
Tonight I am going to use a Prestone radiator flush and refill with fresh
coolant and distilled water 50/50 mix.
     With the coolant out I am going to
pour water in the top to see how fast it sloshes out the bottom hose hole to
see if the radiator appears blocked..

     I only use distilled water and
coolant in my radiator.
     Last year I put on a new Moss radiator cap and a
new 185 thermostat and put on all new hoses.
     My question is, why does it
overheat after a long downhill? I could see it overheating after a long
uphill.
     Gotta get the temp gauge fixed. I meant to do it when the cold
weather arrived.

      -Bill in Tehachapi

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Wed, 13 Mar 2013 13:48:25 -0400 (EDT)

Check your radiator cap.  I had an overheating problem in one of my cars 
but only at altitude (6,000 ft and higher).  The cap was not holding pressure 
and I would get boil over even when the car was just at normal operating 
temperatures.  

A new cap solved the problem.

Dave

---

From: William Pugh <[email-masked]>
Date: Wed, 13 Mar 2013 11:15:51 -0700

On a segment of Wheeler Dealers they worked on a TR6, used a Waterless
Coolant. Evans NPG+C, said it would never boil, and last forever, I found it
on Amazon, but it is VERY EXPENSIVE.	I wonder if anyone else has used it.

>>     Gotta get the temp gauge fixed. I meant to do it when the cold

"Life is too short to drive boring cars"

Bill Pugh
1957 TR3 "Casper"p;
TS16765L
Wallace, CA
[email-masked]