Subject: [TR] Crank handle mounting

From: WBEECH <[email-masked]>
Date: Tue, 5 Mar 2013 11:33:46 -0600

At VTR I saw a TR3 with the crank handle mounted to the fuel tank cover panel
in the boot. The owner said it was  the correct TR mounting location, however
it was the only one I saw in a sea of beautifully restored TRs.  I liked the
location and it displayed very nice, don't where the clips came from.

What is the collective wisdom on these location and its originality?

Many thanks
Bill

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Frank Fisher <[email-masked]>
Date: Tue, 5 Mar 2013 13:12:40 -0800 (PST)

i believe it was stowed in the spare tire compartment.
ill check the book
tonight for you if you don't get a more definitive answer.
Frank

From: WBEECH
<[email-masked]>
To: "<[email-masked]>" <[email-masked]>
Sent: Tuesday, March 5, 2013 9:33 AM
Subject: [TR] Crank handle mounting

At
VTR I saw a TR3 with the crank handle mounted to the fuel tank cover panel
in
the boot. The owner said it was  the correct TR mounting location, however
it
was the only one I saw in a sea of beautifully restored TRs.  I liked the
location and it displayed very nice, don't where the clips came from.

What is
the collective wisdom on these location and its originality?

Many thanks
Bill

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Randall <[email-masked]>
Date: Wed, 6 Mar 2013 1:46:52 +0000

> What is the collective wisdom on these location and its originality?

I don't believe that is the original location.  There are photos in both the 2nd and 6th editions of "Practical Hints" showing the crank handle stored in the spare tire well, along with the jack and wheel 'brace'.  

Any hardware store will sell clips that will work, but of course they won't look "period correct".  I would also worry about the long-term effect of the weight of the handle hanging on the particle board panel.

-- Randall