Subject: [TR] TR3 steering collumn

From: "CFM-TR" <[email-masked]>
Date: Sun, 03 Mar 2013 16:10:07 -0500

Putting it back together - I forgot to make note of which end of the outer
tube was at the top/bottom.  One end has a pair of holes the other end has
an indented ring.    Thanks.

Carl

1961 TR3A - TS81802LO

http://mysite.verizon.net/cfmtr3a/ 

Tampa, Florida

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Sun, 3 Mar 2013 13:39:19 -0800

Indented ring goes at the top, holds the felt bushing.  Pair of holes go at
the bottom, holds the steel/rubber/nylon bushing assembly.

-- Randall

---

From: "CFM-TR" <[email-masked]>
Date: Sun, 03 Mar 2013 16:42:47 -0500

Thanks Randall...   There is also a second metal bushing (solid - not split)
that is still on the inner tube.   Any guidance there?
C

-----Original Message-----
From: Randall [mailto:[email-masked]] 
Sent: Sunday, March 03, 2013 4:39 PM
To: [email-masked]; ''Triumphs''
Subject: RE: [TR] TR3 steering collumn

-- Randall