Subject: Re: [TR] TR3 Starter Problem

From: "Dave" <[email-masked]>
Date: Sun, 17 Mar 2013 10:35:49 -0500

likely it is the location of the starter gear.  we had to use a spacer on my 
tr6 to get it right.  took a couple of tries to get the right width of 
spacer.  if the starter spins, then its probably not the solenoid.  someone 
correct/confirm me here, but if the solenoid is bad, you'll just get a 
click.

-----Original Message----- 
From: [email-masked]
Sent: Sunday, March 17, 2013 8:49 AM
To: [email-masked]
Subject: [TR] TR3 Starter Problem

When I did the restoration 10 years ago, I swapped out for a gear reduction 
starter.

Toward the end of last driving season, I frequently tried to start the car, 
but the starter would spin without engaging the flywheel.

This week, seems worse.

Since I just rebuilt the engine, I know there are no broken teeth on the 
flywheel. I expect it's the solenoid.

Question...is there any experience with the solenoids on these after market 
gear reduction starters failing?

Terry Smith, '59 TR3A  TS 58667
New Hampshire 

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "ptegler" <[email-masked]>
Date: Mon, 18 Mar 2013 00:11:05 -0400

depending on your old/new starters..... the gears hit the ring gear from 
opposite sides.
The teeth don't have the taper on them so engagement can be hit and miss.
btdt....
solenoid is fine..... but with no engagement the gear spins...up against, 
rather than engaged with, the ring gear

Paul Tegler
[email-masked]
www.teglerizer.com
----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Sunday, March 17, 2013 9:49 AM
Subject: [TR] TR3 Starter Problem

> When I did the restoration 10 years ago, I swapped out for a gear 
> reduction starter.
>
> Toward the end of last driving season, I frequently tried to start the 
> car, but the starter would spin without engaging the flywheel.
>
> This week, seems worse.
>
> Question...is there any experience with the solenoids on these after 
> market gear reduction starters failing?
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]