Subject: [TR] restoring/cleaning the plastic radiator overflow bottle

From: Cosmo Kramer <[email-masked]>
Date: Mon, 18 Mar 2013 10:02:56 -0700 (PDT)

Hi List!
Check the archives, because this topic was discussed about 1 -> 1 1/2
yr. ago. I may have saved it but I can't get to the computor that the info.
was stored on. The person that brought up this topic the first time, even gave
an address (link) to go to to order the stuff he used.
 
Sorry that I can't
give you more info. to go on.

-Cosmo Kramer

** [email-masked] **

Archive: http://www.team.net/archive

---

From: <[email-masked]>
Date: Mon, 18 Mar 2013 19:54:23 -0700