Subject: [TR] Any one used spray on bedliner in their TR4 or TR6 trunk ?

From: Chris Simo <[email-masked]>
Date: Mon, 4 Mar 2013 13:11:32 -0500

Was cleaning the trunk of the TR6 this weekend and was contemplating just
spraying the spare tire well with truck bed liner - and then thought - what
about the whole thing?

Any one used this stuff in their trunk?  If so, how did it work out?

** [email-masked] **

Archive: http://www.team.net/archive

---

From: <[email-masked]>
Date: Mon, 4 Mar 2013 12:22:59 -0600

I did a DIY kit in my truck about 6 years back, holding up well.  Why not,
great idea.
B 

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Chris Simo
Sent: Monday, March 04, 2013 12:12 PM
To: list Triumph
Subject: [TR] Any one used spray on bedliner in their TR4 or TR6 trunk ?

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: [email-masked]
Date: Mon, 4 Mar 2013 18:59:22 +0000 (UTC)

Then of course there is the Spitfire guy who painted the entire OUTside of the car with bed liner...

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.flickr.com/groups/triumphtransamerica
http://www.mnautox.com
http://www.mntriumphs.org

----- Original Message -----
> From: "Chris Simo" <[email-masked]>
> To: "list Triumph" <[email-masked]>
> Sent: Monday, March 4, 2013 12:11:32 PM