Subject: [TR] Tr3 rad hose

From: Bill_Beecher <[email-masked]>
Date: Wed, 20 Mar 2013 18:01:02 -0500

Just opened my complete hose & clamp set for the TR3B only to find two lower
sections of the 2-pc lower radiator connection and no upper hose.  Has anyone
found suitable substitutes at local FLAPS locations.  Don't want to go the
flex route if I don't have to.

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Geo Hahn <[email-masked]>
Date: Wed, 20 Mar 2013 16:23:44 -0700

My recolleciton is that on a TR3 (3A/3B) the two hoses are identical.  It's
on the TR4 that the lower hose is different.

Geo

On Wed, Mar 20, 2013 at 4:01 PM, Bill_Beecher <[email-masked]>wrote:

> sections of the 2-pc lower radiator connection and no upper hose...