Subject: Re: [TR] Wheel bearing grease packer

From: Frank Fisher <[email-masked]>
Date: Wed, 27 Mar 2013 14:10:48 -0700 (PDT)

only ever done it by hand. 
surgical gloves a must
 
Frank

From: Andrew
Uprichard <[email-masked]>
To: [email-masked] 
Sent:
Wednesday, March 27, 2013 2:03 PM
Subject: [TR] Wheel bearing grease packer
Does anyone out there have experience of, or recommendations for, a wheel
bearing grease packer?  Or do you all do it by hand?

No rude answers,
please !

Andrew Uprichard

** [email-masked] **

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: ADRIAN DIX-DYER <[email-masked]>
Date: Wed, 27 Mar 2013 21:12:36 +0000

All done by hand or fingers really. Don't over fill the grease as you will
be dirtying those nice wheels. Ask me how I know!!!
Adrian
1966 TR4A CT64306 O
Wales UK

A

On 27 March 2013 21:03, Andrew Uprichard <[email-masked]> wrote:

> No rude answers, please !
>
> Andrew Uprichard
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Wed, 27 Mar 2013 15:17:21 -0600

I put grease and bearing into a plastic bag and massage away.

mjb.

---

From: <[email-masked]>
Date: Wed, 27 Mar 2013 16:17:49 -0500

Always by hand.

If you have wires, spread some clear silicone over the spoke ends to keep
excess bearing grease from seeping out onto your spokes.

Bill

Bill Beecher
'58 TR3A TS/30766L "Tarbaby"
'62 TR3B TCF/2549L " Aunt B" (in rehab)
www.triumphowners.com/1566
'68 Land Rover Series IIa 88" "The Beast"
"Even if you are on the right track, you'll get run over if you just sit
there"  Will Rodgers

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Andrew Uprichard
Sent: Wednesday, March 27, 2013 4:03 PM
To: [email-masked]
Subject: [TR] Wheel bearing grease packer

Andrew Uprichard

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Frank Fisher <[email-masked]>
Date: Wed, 27 Mar 2013 14:19:51 -0700 (PDT)

and massage away........OH Mark, maybe i should have you come by my house!!!

From: Mark J Bradakis <[email-masked]>
To: [email-masked] 
Sent: Wednesday, March 27, 2013 2:17 PM
Subject: Re: [TR] Wheel bearing grease packer

mjb.

---

From: "Alex&Janet Thomson" <[email-masked]>
Date: Wed, 27 Mar 2013 18:27:46 -0400

I do have a bearing packer - it looks like two flying saucers, one bigger
than the other. It also has been in the cabinet, unused for 5 years, even
though we re-did all of the wheel bearings on at least 4 hay wagons last
year. Of course, I was also trying to teach a new student employee how to
pack bearings by hand. One of the biggest challenges in a multi-use shop is
to keep lubrication tools clean and free of any contaminants. I sometimes
worry that a bearing packer can get contaminated by a blast of gritty wind.
Another issue is that unless you can buy the same type of grease from year
to year, you may end up mixing different types of greases in the packer
unless it is fully cleaned each time it is used. With the availability of
inexpensive latex shop gloves, I find that packing bearings by hand is
really not an issue as far as contact with grease goes. That's something you
think about as time advances. It would be interesting to see what factories
use for bearing packing.

Alex Thomson

-----Original Message-----
Sent: Wednesday, March 27, 2013 5:03 PM

Andrew Uprichard

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Wed, 27 Mar 2013 16:11:19 -0700

On 3/27/13 3:27 PM, Alex&Janet Thomson wrote:
> than the other.
I have one like that too
>   It also has been in the cabinet, unused for 5 years,
I think mine is closer to 10+ years.

Every time I went to use it I had to clean grunge off of it from the 
film left behind last time I used it.  And when I finished using the 
tool I seemed to get just as greasy using it as I did packing the 
bearings by hand and it takes about 3 times longer with the cleaning and 
setting it up & tare down of the assembly.

Ummm Ignore that.  It is a really fine precision tool that no one should 
be without.  I have one slightly used and a slightly pre greased that I 
would reluctantly let go for say $25 plus shipping.

TeriAnn

---

From: "Bob" <[email-masked]>
Date: Wed, 27 Mar 2013 20:17:47 -0400 UT1clOvuZMWOCuCvI+WO4Qh05lGYw4QQ/idrhKxmV0RlcbExO4 MhD+fIqPGkIlLxATq6y1n4Nxbn1/h+A1Qlpu5A1IN2FTEHiqV0 DyZ+LVkdvRgvSs2RSmOIGPgLkKCi7xU6ZWK/VRPEjDwzzjSCIs a0V1CbNtiqiJo4Q6tWo0eNCmVzib0OwddtdqWMYJQy3X67WV82 C5ihHHutHCwjCXa5GYJPL0RVvWqYuP1y7JelKkB3KufY9jbYT6 +aO7N5LmArRA7dakgi35hXuZPibFe/wSOZF0asJi3awUiz7etw gwflFWaN6vAmvHa25I7pl3LC7/M47p8QI3Jjlulqw

Last year I went searching for a good video on packing wheel bearings...... 
and I found this one. http://www.youtube.com/watch?v=PQYiA53vcxA 
........... great for both the humor factor and the technique....... though 
I do recommend real clean hands or latex/nitrile gloves........ pay 
attention to the "banter" with the camera lady.

Bob Danielson
http://tr6.danielsonfamily.org/

1975 TR6 modified with:
-Throttle Body Injection
-Toyota 5 Speed
-Nissan Differential
-AAW Wire Harness
-CVJs... and more

-----Original Message----- 
From: Andrew Uprichard
Sent: Wednesday, March 27, 2013 5:03 PM
To: [email-masked]
Subject: [TR] Wheel bearing grease packer

Andrew Uprichard

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]