Subject: [TR] TR3 fuel line olive

From: Frank Fisher <[email-masked]>
Date: Fri, 15 Mar 2013 21:58:55 -0700 (PDT)

am I right in recalling the fuel line olive at the fuel pump is different
from the American plumbing fixture?
thanks
frank

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Fri, 15 Mar 2013 23:03:10 -0700

> am I right in recalling the fuel line olive at the fuel pump 
> is different from the American plumbing fixture?

Yes.

Here is one solution
http://goo.gl/7JKpN

What I did was to machine a new nut, with longer threads and a blank section
at the tip so it would reach into the pump casting enough to compress a
standard olive, kind of like this:
http://goo.gl/ky2if

-- Randall