Subject: [TR] A little off topic

From: William Pugh <[email-masked]>
Date: Sun, 3 Mar 2013 08:18:52 -0800

But b& During Triumphest/VTR at San Luis Obispo b& Someone came up a drink
called "Coventry", naturally it contained Gin, but what were the rest of the
ingredients that made it very drinkable ??

Thanks b& even the best Gin tastes awful alone ...

"Life is too short to drive boring cars"

Bill Pugh
1957 TR3 "Casper"p;
TS16765L
Wallace, CA
[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Joe Curry" <[email-masked]>
Date: Sun, 3 Mar 2013 09:54:41 -0700

Bill, we were all too drunk to remember!  :)

Joe

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of William Pugh
Sent: Sunday, March 03, 2013 9:19 AM
To: TR3/6
Subject: [TR] A little off topic

Bill Pugh
1957 TR3 "Casper"p;
TS16765L
Wallace, CA
[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]