Subject: [TR] Explain This Overheating

From: Pete Arakelian <[email-masked]>
Date: Wed, 13 Mar 2013 11:32:00 -0700

Also check the return valve on the bottom of the radiator cap.
I had a problem where the TR6 would not overheat, but would blow out coolant.
On suggestion from our tech mechanic I checked the return valve on the bottom
of the radiator cap.  There was a little crap stuck there that kept it open.
This meant I basically had an open system.  To be clear, the cap has two
functions.  There is the large seal that closes off the radiator until
pressure is reached to push against the spring and open it.  But there is also
a small valve in the center of that large seal that opens toward the radiator.
That's how coolant or air is drawn back into the radiator.  If it is held open
by some crap stuck there, the system will be open and you will blow steam.

Peter

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Randall <[email-masked]>
Date: Wed, 13 Mar 2013 21:14:53 +0000

This may be too obvious for words, but JIC:
Are you leaving room in the radiator for water expansion?  If you are filling completely full, then it will always expel some water until the level falls.  I find that, even with the extension only half full, it will still sometimes expel some more right after shutting down.

FWIW, I also had a radiator recored in 1999, with no crank hole and a puller fan.  Worked great, right up until that car got wrecked in 2005.  But when I moved that setup to my current TR3 in 2010, I started having problems again.  The radiator shop had pronounced it "fine" twice, but when I finally insisted that they rod it out, they discovered that all of the tubes had a layer of "mud" on the inside, which was obviously interfering with heat transfer.  None of the tubes were totally blocked, and water flow appeared to be sufficient, but it just wouldn't cool the engine.  Another recore once again definitely solved the problem.

--- Randall

---

From: [email-masked]
Date: Wed, 13 Mar 2013 17:55:58 -0400 (EDT)

There was discussion about this on the Wedge list and there were a couple 
of folks interested and somehow justified the cost.  But I don't know if 
anyone has tried it yet.

Dave

In a message dated 3/13/2013 1:15:53 PM Central Daylight Time, 
[email-masked] writes: 
> On a segment of Wheeler Dealers they worked on a TR6, used a Waterless 
> Coolant. Evans NPG+C, said it would never boil, and last forever, I found it 
> on Amazon, but it is VERY EXPENSIVE. I wonder if anyone else has used it.

---

From: Randall <[email-masked]>
Date: Wed, 13 Mar 2013 22:59:40 +0000

> of folks interested and somehow justified the cost.  But I don't know if 

FWIW, I tried something similar many years ago.  Not the same blend as the Evans coolant (which is supposedly a mix of ethylene and propylene glycol), but rather straight ethylene glycol.  As predicted, the engine ran much hotter than usual, so hot in fact that it broke the temperature gauge, but did not boil over.  Seemed like an end to its perpetual overheating problems and it ran really well otherwise.

Until about a year later, when most of #2 cylinder went out the exhaust pipe!  Dad said it looked like a "cloud of engine parts chasing him down the highway".  The high heat (and I later learned lean mixture) had apparently allowed an exhaust valve stem to erode until it broke, letting the valve head loose in the cylinder.  (Poor materials may have played a role as well.)  The valve head broke the piston into bits, then the flailing rod pounded its way through the liner.  The rod didn't break, but wound up bent by 20 or 30 degrees.  The largest piece of piston I found was no bigger than a dime.

For some odd reason, I'm not tempted to repeat the experiment.

Randall

---

From: [email-masked]
Date: Wed, 13 Mar 2013 19:05:13 -0400 (EDT)

That's the way I see it.  And even if you replace all you hoses, how do you 
know that that one, special molded heater hose is not defective.

I've found that TR's have perfectly adequate cooling systems (not great but 
adequate) and if you have overheating problems it is because something is 
amiss.  Fix it.

Just my opinion.

Dave

In a message dated 3/13/2013 5:34:49 PM Central Daylight Time, 
[email-masked] writes: 
> that's last forever, until a hose or ?? goes, and all that $$$ is on the 
> pavement.  I just don't see it

---

From: Randall <[email-masked]>
Date: Wed, 13 Mar 2013 17:24:05 -0700

> adequate) and if you have overheating problems it is because something is 

I tend to agree, but I am curious: Does anyone with a totally stock cooling system on their TR3 not have trouble with the temperature creeping up on a hot day stuck in stop-and-go traffic?

I initially installed the stock fan and radiator on TS13571L (except the radiator had no crank hole, so I'm assuming the previous owner had it recored).  It worked great under most conditions, but coming home from TRfest 2009 I found a big traffic jam where we averaged under 20 mph for roughly 40 miles.  (Yes, that's over 2 hours stuck in traffic.)  The gauge kept slowly creeping up, until I started shutting the engine off every chance I could, to keep the heat down.  That was when I determined to go back to the electric fan I had used on the previous TR3A.

Even the factory started supplying the almost legendary "tropical" fan to overcome this problem, so I have to think it is 'normal'.  Later TRs of course had much more aggressive fans (and a popular fix for the TR3 is to fit a TR6 fan).

Randall

---

From: Geo Hahn <[email-masked]>
Date: Wed, 13 Mar 2013 18:20:59 -0700

On Wed, Mar 13, 2013 at 5:24 PM, Randall <[email-masked]> wrote:

> ... I am curious: Does anyone with a totally stock cooling system on their
> TR3 not have trouble with the temperature creeping up on a hot day stuck in
> stop-and-go traffic?

Mine seems to handle stop & go w/o overheating or even getting worrisomely
high on the gauge.  That is with a crank hole but it is a nearly new core
and a tropical fan.   I used to have an electric 'helper' fan but ditched
it when I added the tropical fan as that seemed enough help.

That said -- have not tried 40 miles in 2 hours -- not a situation that is
likely to arise in little Tucson.  I do often drive from 100+ on the valley
floor to 9000' in 24 miles or so -- but I can keep moving which makes all
the difference.

Geo

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 13 Mar 2013 20:52:18 -0500 s=q20121106; t=1363225942; bh=x8xEFtDWx6/c2QPdK5iLhp4B1xs5Bo+pFC5IMgopu6k=; h=Received:Received:To:From:Subject:Date:MIME-Version:Content-Type; b=U09ZMb7LmlD8QaVAUfEI2cBE+VHbeQXwpC7KeP+MzKmQEdCb7dNjxNSP8Ak8Xiw5v 0mh90D6GDLJZB6SyIQjYc016Gh/Zxon2zRMz1F//8EA0aQuXmGeQiG1Rz5QsXnLOGm B40RknRPy30UX/wCQoTpFZZatiP6/+bYxUc6InwYyT16NkE2xokRzdbqQK60k7XXdM o+9v3LRGEQZ+gWVeBptAx3lRVyOo7G6pLgi1r2hTlJpyeck3Vvk3AmKaANheeehaa9 nAFW2UIMEomT7ZOikUt/6guTVJuL+AvfHCu1Ct7dRkfJbMomrmA5YcDkuPoAlHTowW WiJMCE3/gntlw==

I have used it extensively.  Follow the directions, and forget boilovers forever.

Sent from my Verizon Wireless Phone

----- Reply message -----
From: [email-masked]
To: <[email-masked]>
Subject: [TR] Explain This Overheating
Date: Wed, Mar 13, 2013 16:55

Dave