Subject: [TR] Lift-a-dot studs

From: "Andrew Uprichard" <[email-masked]>
Date: Thu, 21 Mar 2013 17:18:36 -0400

List:

I am just completing the restoration of a small-mouth TR3 and when I fitted
the soft-top, I could no longer get  2 lift-a-dot studs to reach the
threads.  They are the two studs which go through a cover piece and then the
webbing for the soft-top frame.

My questions are:  do they make a stud with a longer thread and does anyone
have two they would sell me?

Andrew Uprichard

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Randall <[email-masked]>
Date: Thu, 21 Mar 2013 22:31:48 +0000

> have two they would sell me?

Yes, TRF sells them under part number 552670.  On sale at the moment, so I'm reasonably confident they have them in stock (or will soon).

On a side note, many of the old studs I have seem to have a darker, yellower finish than chrome; more like nickel or maybe German silver.  Anyone know what the originals were plated with?

Randall

---

From: George Richardson <[email-masked]>
Date: Fri, 22 Mar 2013 05:19:31 -0400

I've replated them with nickle and it merges with the original plating, 
so I'm guessing nickle is correct.

George Richardson
Key Men - Keys for Classics
www.key-men.com

On 3/21/2013 6:31 PM, Randall wrote:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]