Subject: Re: [TR] Morning commute

From: "Bob" <[email-masked]>
Date: Fri, 8 Mar 2013 16:33:08 -0500 Yp6irGeOCnVbCuRSlTrp7S5HXHcjLXIfgFJPaaCrv2M4uC1RO6 Aqo+qELQAPNh3/04/HSYksSCRu1FgArILNQG0m/fvA1RvVo79S ufnA+SjqG7Xm1D5StLf0kAskHFrQrAJKavpwN0qa+brSr2cK3m hjyIxGAIJkZ8R6bT0crWPx3KwgeBEIrxCWanfTbLcXw7dyYnhS x1GgJfW5l2D81RhKsOuDPiVgj70yK2VAkcaR/S4D/KYaKe4GD5 PBnBOtC1NrzKGGKw5GE5uWqGiMfENkvYsfQ1J8e/7LwWKAq4ci 9sFsyuUACnUChynAMfHxLsV3uzpK97IXkoC/Eg5+w

Grrrrrrrrr..... we got 8" of white today! Though the top on the 6 is 
down............well actually it's off the car and in the sunroom.

Bob Danielson
http://tr6.danielsonfamily.org/

1975 TR6 modified with:
-Throttle Body Injection
-Toyota 5 Speed
-Nissan Differential
-AAW Wire Harness
-CVJs... and more

-----Original Message----- 
From: Pete Arakelian
Sent: Friday, March 08, 2013 4:24 PM
To: [email-masked]'
Subject: [TR] Morning commute

I know I've talked about my commute before, and my apologies and sympathy 
for
those of you in horrible weather, but this morning was fantastic!
If you have Google earth, check Gaviota in California.  My commute brings me
from Buellton to Goleta along the coast, Highway101.  We just had an inch of
rain overnight and this morning it was clearing out.  Those of you who are 
top
down enthusiasts will appreciate the experience of riding after a storm. 
The
clouds shelving out from the hills toward the ocean, the sun just coming up
lighting the undersides red, the sky clear as a bell with a clear view of 
the
offshore islands 26 miles away.  Last small sliver of the moon above.
Temperature 460.  Signs of spring are coming to southern California - the
mustard plants are yellow and everywhere, the next sign will be the blooming
of the ice plants, everything is green this time of year.
It was fantastic!

Peter

** [email-masked] **

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked] 

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Frank Fisher <[email-masked]>
Date: Fri, 8 Mar 2013 13:35:43 -0800 (PST)

Peter
i too share your love of southern California and the beauty of it.
daylight saving time just a day away, my daffodils are up and spring is here.
i have no top for the TR3 so its all top down driving.
what a wonderful place
we live.
on the way to work i tried to catch some fog. i mist
but i had stayed
up all night to see where the sun set. then it dawned on me.
 
Sorry
Frank
From: Pete Arakelian <[email-masked]>
To:
"[email-masked]'" <[email-masked]> 
Sent: Friday, March 8,
2013 1:24 PM
Subject: [TR] Morning commute

I know I've talked about my
commute before, and my apologies and sympathy for
those of you in horrible
weather, but this morning was fantastic!
If you have Google earth, check
Gaviota in California.  My commute brings me
from Buellton to Goleta along the
coast, Highway101.  We just had an inch of
rain overnight and this morning it
was clearing out.  Those of you who are top
down enthusiasts will appreciate
the experience of riding after a storm.  The
clouds shelving out from the
hills toward the ocean, the sun just coming up
lighting the undersides red,
the sky clear as a bell with a clear view of the
offshore islands 26 miles
away.  Last small sliver of the moon above.
Temperature 460.  Signs of spring
are coming to southern California - the
mustard plants are yellow and
everywhere, the next sign will be the blooming
of the ice plants, everything
is green this time of year.
It was fantastic!

Peter

**
[email-masked] **

Archive:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Fri, 08 Mar 2013 14:58:22 -0700

> daylight saving time just a day away, my daffodils are up and spring is here.
Humm ...

The rain you had in Southern California is now about 6 inches of snow 
here in Flagstaff and getting deeper.  The pine trees are covered in 
snow looking picture postcard scenic.  We are expecting anywhere from 12 
to 16 inches by the time the storm passes.  Just before the storm I 
could see tulip spears just starting to emerge from the sunniest part of 
the yard.  It had warmed up to the low fifties and I took my TR3 out for 
a drive.  Oh well.  When you are in the high country snow happens during 
the winter.

Daylight savings time.  That's when Arizona moves from the rocky 
mountain time zone into the Pacific time zone and the rest of you change 
your clocks.  I prefer the way Arizona and Hawaii deals with time.  None 
of this funny jumping forward and back.

TeriAnn