Subject: [TR] TR3 Temperature Gauges

From: William Brewer <[email-masked]>
Date: Wed, 13 Mar 2013 10:22:48 -0700 (PDT)

I am getting ready to send out my temperature gauge back to West Valley
Instrument, who rebuilt it in the mid 90's. Is there a better gauge out there
to install in a TR3A? I was thinking that maybe there is a gauge with an
electric sending unit that still looks like the TR3 gauge or something. I
would rather not put a VDO or Stewart Warner gauge in my TR. I'll probably end
up just having the original rebuilt again.

     TIA,

     -Bill in Tehachapi

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Randall <[email-masked]>
Date: Wed, 13 Mar 2013 20:58:47 +0000

---- William Brewer <[email-masked]> wrote: 
> Is there a better gauge out there
> electric sending unit that still looks like the TR3 gauge or something. 

The early (to CT11307, mid-1962) TR4 gauge is electric, but otherwise looks very nearly identical to the TR3 gauge.  The style, needle, pivot, glass and bezel are all identical, the only visual difference is that one of the numbers on the face is different.  I'd have to go look, but ISTR the TR4 gauge reads to 250F while the TR3 gauge ends at 230F, or something like that.  The sender fits the same hole.

The downsides are that you'll need to add a voltage stabilizer and a wire to the sender.  The gauge doesn't work with the ignition off (obviously) and is kind of slow to respond to changes.  I do kind of miss being able to look at the gauge to judge how warm the engine is after stopping somewhere.

But the big upside is that the gauge can no longer be damaged by overheating, and should last forever without having to be periodically rebuilt.  Overall, I'm quite happy with mine.  It also appears to be very accurate; and can be calibrated if necessary without having to disassemble the gauge.  (Although adjusting the calibration is a lot easier if you make the little tool for the job.)

Randall