Subject: [TR] TR6 Custom Aluminum Fuel Tank ~15 gallons

From: Cosmo Kramer <[email-masked]>
Date: Mon, 11 Mar 2013 08:52:29 -0700 (PDT)

Hi list!
Just catching up on my backlog readings & have a question to ask the TR4 & TR4A owners about this statement that Ed made.
I own a '67 TR4A & it does NOT have any opening in the upper right hand courner or ANY WHERE, other than to place the rubber coupling onto the filler cap. In fact, my spare tank that I pulled out of a TR4 (I think or may have been a TR4A) dosen't have any other, too. 
Did TRIUMPH do this to some tanks & not others?
----------
Ed wrote:
Date: Thu, 7 Mar 2013 16:22:42 -0800 (PST)
From: Q <[email-masked]>
Subject: Re: [TR] TR6 Custom Aluminum Fuel Tank ~15 gallons

I can tell you that a stock TR6 tank fits into a TR4 with no problems.  The only difference I could see between the two was that the TR4 tank has a banjo type vent outlet on the top right corner.  The TR6 has nothing there if if remember correctly.
Edward Hamer
Petaluma CA
------------

-Cosmo Kramer

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Randall <[email-masked]>
Date: Mon, 11 Mar 2013 20:54:19 +0000

---- "TeriAnn J. Wakeman" <[email-masked]> wrote: 
> I gather that the breather tube was eliminated as an early anti 
> SMOG step.

Look like it was deleted at CT19971, roughly Jan 1963.  

But I think it was just because they decided the separate vent tube was overkill (and has a tendency to dump fuel on the road).  The "emissions" tanks would have had a separate fitting(s), to allow the fumes to be routed to the carbon canister and intake manifold.

My vent line has been blocked off for years.  Other than not leaving a stripe of fuel when I turn left with a full tank, it seems to work fine.  But I also have a fuel cap with a small vent hole through the inner plate.

Randall