Subject: Re: [TR] Why is the TR3 Hard Starting?

From: William Brewer <[email-masked]>
Date: Mon, 4 Mar 2013 08:24:22 -0800 (PST)

Great advice Bill,
     Great advice, but I have a post-6000 car without that
sleeve assembly part in the starter.
     I have an electric fuel pump and
wait for the bowls to fill up before cranking.
     Maybe it is time to
upgrade to a modern geared starter motor and/or a new battery.
 
     -Bill in
Tehachapi

________________________________
 From: "[email-masked]"
<[email-masked]>
To: 'William Brewer' <[email-masked]>; 'Triumphs'
<[email-masked]> 
Sent: Monday, March 4, 2013 7:24 AM
Subject: RE:
[TR] Why is the TR3 Hard Starting?
  
Bill,

This is a long shot but it
actually happened to me a few years ago with the
early style starter on
TS30766L.  Car was real hard to turnover on the
initial starting for the day,
but after that it was fine.  I thought it was
a battery issue, discharging
over the week, so I bought a new one.  Then had
the starter re-built and when
that did not cure it I even added a separate
ground to the starter bolt as
well as double-checking all the battery
connections.

Well, it was the
steel-encased rubber collar (Moss:"Sleeve Assembly" p/n
549-580) that was
beginning to fail and did not get replaced by the
re-builder.  Bought a new
one from Moss, re-build shop replaced it at n/c,
Bob's your uncle and all has
been right since then.

Yes, the fuel in the float does evaporate and so the
first start after a
week or three of idleness take a few extra cranks with
full choke to get
everything flowing.... but she always starts.

BTDT,
Bill
Bill Beecher
'58 TR3A TS/30766L "Tarbaby"
'62 TR3B TCF/2549L " Aunt B" (in
rehab)
www.triumphowners.com/1566
'68 Land Rover Series IIa 88" "The Beast"
"Even if you are on the right track, you'll get run over if you just sit
there"  Will Rodgers

-----Original Message-----
From:
[email-masked]
[mailto:[email-masked]] On
Behalf Of William Brewer
Sent: Sunday, March 03, 2013 11:21 PM
To: Triumphs
Subject: [TR] Why is the TR3 Hard Starting?

     My TR3 is hard starting in
the winter. It is garage kept and the garage
has been in the 60's inside.
After not driving for 3 weeks it cranks slower
than I would like and tries to
start and dies. It eventually will start. It
starts easily for the rest of the
day. Then next day it starts readily as
well.
     If I leave the car out on a
cold day (30's) it is hard starting as
well.

     I am debating what gives.
Maybe the battery is just weak and the next
day it is all charged up and
cranks faster. Could it be something else that
I am missing?

     -Bill in
Tehachapi

** [email-masked] **

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Joseph Laurito" <[email-masked]>
Date: Mon, 04 Mar 2013 20:29:42 -0500

I'm thinking it might have a lot to do with the gasoline we pumped into it
which was crap when it was fresh. Now that it sat over the winter it doesn't
have enough energy left to run a kerosene stove. I looked in the glass bowl
filter and the liquid is bright amber. That color is great for bourbon but
not so great for gasoline.

Joe

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, March 04, 2013 5:48 PM
To: Triumphs
Subject: Re: [TR] Why is the TR3 Hard Starting?

>    My TR3 is hard starting in the winter. It is garage kept and the 
>garage has been in the 60's inside. After not driving for 3 weeks it 
>cranks slower than I would like and tries to start and dies. It eventually
will start. It
>starts easily for the rest of the day.     

Mine had been sitting since December, also in a garage.  Was so hard to
start, I had to check spark and fuel to make sure it was getting any.  It
was, and eventually kicked over.  Even then, it wouldn't reve right away,
not til it warmed up. 

I was figuring that it's all because the engine only has about 2,000 miles
on it and is tight.

Terry Smith, '59 TR3A  TS 58667
New Hampshire

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]