Subject: Re: [TR] Any one used spray on bedliner in their TR4 or TR6 trunk ?

From: "John Cohen" <[email-masked]>
Date: Mon, 4 Mar 2013 13:48:53 -0500

Chris,
Yes, I  used the spray on bed liner material for the boot and the floor
pans.  It is in body color, looks fantastic and is bulletproof.  I have had
it on since 2004, have had no problems and would recommend it highly. 

John Cohen
http://www.triumphowners.com/701 

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Chris Simo
Sent: Monday, March 04, 2013 1:12 PM
To: list Triumph
Subject: [TR] Any one used spray on bedliner in their TR4 or TR6 trunk ?

Was cleaning the trunk of the TR6 this weekend and was contemplating just
spraying the spare tire well with truck bed liner - and then thought - what
about the whole thing?

Any one used this stuff in their trunk?  If so, how did it work out?

** [email-masked] **

Archive: http://www.team.net/archive

---

From: marty sukey <[email-masked]>
Date: Mon, 4 Mar 2013 15:19:01 -0500

Now, I kind of like that idea in my own sick and demented way.  Now that's the
kind of car I would enter in a car show just to stir the pot.  :)

Marty

> Date: Mon, 4 Mar 2013 18:59:22 +0000
> From: [email-masked]
> To: [email-masked]
> CC: [email-masked]
> Subject: Re: [TR] Any one used spray on bedliner in their TR4 or TR6 trunk
?
>
> Then of course there is the Spitfire guy who painted the entire OUTside of
the car with bed liner...