Subject: Re: [TR] Annoying seat belt buzzer

From: Chris Simo <[email-masked]>
Date: Wed, 6 Feb 2013 11:40:05 -0500

Almost as annoying as messages with no content.....
On Feb 6, 2013 10:30 AM, "Joe DeMuth" <[email-masked]> wrote:

>
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Wed, 06 Feb 2013 12:39:43 -0700

On 2/6/13 8:25 AM, Joe DeMuth wrote:

I wouldn't have anything to say about seat belt buzzers either. Never 
heard of them.

TeriAnn