Subject: Re: [TR] TR4 Trans Gears Source

From: Chris Simo <[email-masked]>
Date: Sun, 17 Feb 2013 08:59:55 -0500

I'd look for a used gearbox, swap out the layshaft and run it for a while.

I was the grateful recipient of a free TR4 gearbox from a fellow list
member who was moving to California.  I replaced the layshaft (quick, easy
job. it had light grooving in it so I'm glad I did it)  and it's gone about
3500 miles in the TR2 since.  Plenty of noises to sort out, but none from
the transmission!!!.  Thanks again!

Good luck

Chris

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Chris Simo <[email-masked]>
Date: Sun, 17 Feb 2013 09:02:22 -0500

Of course - your results may vary.  The transmission I received was in very
good condition and was replaced because of an upgrade to the HVDA 5 speed
setup, not because of wear.