Subject: [TR] Lucas smoke replacement kit

From: Darrell Walker <[email-masked]>
Date: Thu, 14 Feb 2013 06:46:35 -0800

For your amusement today:

http://www3.telus.net/bc_triumph_registry/smoke.htm

-Darrell

-- 
Darrell Walker
66 TR4A IRS-SC CTC67956L
81 TR8 SATPZ458XBA406206
Vancouver, WA, USA

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Thu, 14 Feb 2013 15:36:35 -0500 (EST)

How about the random function ignition lockout?

In a message dated 2/14/2013 2:15:32 PM Central Standard Time, 
[email-masked] writes: 
> Darrell's information release couldn't have come at a worse time - for 
> me. I'm
> just on the verge of launching my much-improved and thoroughly field 
> tested
> British Leyland External Engine Oil-Spray system.
> 
> Oh well, back to the
> drawing board to see what additional features can be incorporated at 
> little or
> zero cost.