Subject: Re: [TR] tr4 doors

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Fri, 15 Feb 2013 23:09:56 -0700

On 2/15/13 10:19 PM, [email-masked] wrote:
> People are strange. 
> Phil Ethier
...  when your a stranger
Faces look ugly when you're alone
Women seem wicked when you're unwanted
Streets are uneven when you're down

When you're strange
Faces come out of the rain
When you're strange
No one remembers your name
When you're strange

What is strange is trying to drive a car 50+ years newer than anything 
you have that doesn't even have a clutch, has a knob instead of a shift 
lever and doesn't have wing mirrors.

TeriAnn

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Geo Hahn <[email-masked]>
Date: Sat, 16 Feb 2013 07:43:55 -0700

At least push-button starters have made a comeback.

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Sat, 16 Feb 2013 08:16:12 -0700

> At least push-button starters have made a comeback.
Which makes things easier for car thieves.  Used to be they would have 
no idea how to start my cars since both have starter buttons. But yes 
I'm glad to see that the auto designers have come to their senses about 
something.

TeriAnn

---

From: Don Hiscock <[email-masked]>
Date: Sat, 16 Feb 2013 09:21:14 -0600

Yeah, but won't that obscure and unrecognized "third pedal" on the
floorboards keep today's theives from driving away pretty well?

Don

On 2/16/13, TeriAnn J. Wakeman <[email-masked]> wrote:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Geo Hahn <[email-masked]>
Date: Sat, 16 Feb 2013 08:26:33 -0700

A local club member had his Sptifre car-jacked at gun point in a parking
lot.  The Spit owner got well away, phoned the police and watched as the
car-jacker tried to find reverse.  He was still trying to find it when the
cops showed up.  That guy is now a guest of the State of Arizona for a few
years.