Subject: Re: [TR] Digest Attachments? What's UP?

From: "Michael Marr" <[email-masked]>
Date: Tue, 5 Feb 2013 07:28:43 -0600

Dave Massey said:

"BTW "UP" is that part of Michigan west of Lake Michigan and north of
Wisconsin."

The (da) UP is one of two homes of the Cornish Pasty in the US (the other is
Mineral Point, WI) and home to Da Yoopers:

http://www.youtube.com/watch?v=kb9yhhflmvY

Mike (ex-cheesehead)

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Tue, 5 Feb 2013 19:24:06 -0500

I have lost the list of cars that the wheels share the Triumph 4 on 4 1/2
bolt pattern. Does anyone have that list handy? I remember 6 cylinder Ford
Mustang on that list.

---

From: [email-masked]
Date: Tue, 5 Feb 2013 19:35:03 -0500

Does anyone have access to their TR3A? I need the length and hole spacing
of the bar used to hold down the battery. I wouldn't mind getting multiple
replies. I'll use the most common dimensions.

---

From: Dave Massey <[email-masked]>
Date: Tue, 5 Feb 2013 19:51:17 -0500 (EST)

Does this look familiar?
Wheel bolt circles:
The TR's (all of 'em....(except TR7/8)) use the same bolt pattern (4 on
4-1/2)
as the following cars:
1989-85 CHEVROLET - Sprint
1996-92 EAGLE - Summit Wagon
1993-84 Summit
1994-89 FORD - Festiva
1996-89 GEO - Metro, Sprint
2000-92 HONDA - Prelude (15")
2000-90 Accord
1999-91 HYUNDAI - Elantra, Lantra
1999-90 Accent, Excel, Pony
1999-89 Sonata
1995-90 Scoupe
1989-81 MAZDA - 323, GLC
1987-85 626, MX-6
1998-92 MITSUBISHI - Expo, Expo LRV, Vista Wagon
1999-84 Galant
1993-84 Mirage
1991-80 Tredia
1999-93 NISSAN - Altima
1995-82 Stanza
1991-84 Maxima
1990-78 B310, Pulsar
1986-82 Sentra, Sunny
1999-84 PLYMOUTH - Colt Vista
1993-84 Colt
1985-79 Arrow, Champ
1999-89 SUZUKI - Swift
1991-83 SAAB - 900
1991-80 TOYOTA - Cressida
1985-80 Celica (14")
1982-79 Tercel(4WD)
        Acura - Legend '86-'89
        Buick - Special '61-'63
        Chevrolet
            Corvair all 4-bolt
            Chevy II  all 4-bolt
            Sprint '85-'87
            Nova ('61-'70)
        Datsun/Nissan - most models to '89
        Dodge Colt '79-'88
        Dodge Colt (early)
        Ford
            Mustang all '65-'68 4-bolt
            Falcon, Maverick, Granada all 4-bolt
        Mazda - 626, RX7 '83-'87  ????
        MGA, MGB, MGC
        Olds - F-85 '61-'63
        Plymouth - Arrow, Sapporo '79-'88
        SAAB all      ???
        SAAB - 900 to '87
        Toyota - most exc. MR2 and P.U. to '89

Dave Massey

---

From: "Bob Annand" <[email-masked]>
Date: Wed, 6 Feb 2013 01:25:08 +0000

14" long
13.5" centre of holes

Bob TS57799L

Sent wirelessly from my BlackBerry device on the Bell network.
Envoyi sans fil par mon terminal mobile BlackBerry sur le riseau de Bell.

---

From: "Lee Daniels" <[email-masked]>
Date: Wed, 6 Feb 2013 16:16:54 -0600

> bolt pattern. Does anyone have that list handy? I remember 6 cylinder Ford

I have a moderately comprehensive list here:
  http://www.automate-it.com/lee/WheelApplicationChart.pdf

sorted by # bolts and bolt circle. It covers approx. 1960 - 1990.

Lee