Subject: Re: [TR] Demister hose

From: "Bob" <[email-masked]>
Date: Tue, 19 Feb 2013 08:31:58 -0500 tXpKl3f7PgmPRxod3aiWY4enNp3jZHesPSj+1phCrxGXFWp1F6 W9YejVjum/f2CoD+VS4z37lA+KAVZTHEe/U9DZ2Vg/Hhm1tRaa qSmb+pboxZ/wz/QZMqBCdTpzDWTglAwNtcjLgaxMrRgA2mE0+J al6j4eixqGd2srDBZaVhhut5CU4uoLIt2xD5RidpU5AEZ1SEXg 7fcfiGV43/943w3kBlHHGZmKhYiXOy6hro9qVe+GcWt1ASNLQr 7I0MPCkIFAblwoNBj6nnBfBpzGZUpcJadedxADF8Ji5givuvam Y/XC34ig4gvh89u/Hlh7i6fVdxJ7VvcX62IT+yeR2

McMaster carries a wide variety of flexible duct hose......... I got the 
Tear Resistant for Dust http://www.mcmaster.com/#catalog/119/238/=ljnnig 
for my TR6. Much better quality than the old stuff.

Bob Danielson
http://tr6.danielsonfamily.org/

1975 TR6 modified with:
-Throttle Body Injection
-Toyota 5 Speed
-Nissan Differential
-AAW Wire Harness
-CVJs... and more

-----Original Message----- 
From: John Gillis
Sent: Tuesday, February 19, 2013 4:26 AM
To: [email-masked]
Subject: [TR] Demister hose

TR2 demister hose, is there an alternative to the paper and wire affair that
unravels under the dashboard, and refuses to go back onto the vent or feed
without crumpling up! I'm all for originality, but I bet the original stuff
was of better quality than this.
Regards
John

** [email-masked] **

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked] 

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Frank Fisher <[email-masked]>
Date: Tue, 19 Feb 2013 08:08:30 -0800 (PST)

yes
lots of alternatives
http://www.mcmaster.com/#duct-hose/=ljpoef
 
Frank
From: John Gillis <[email-masked]>
To: "[email-masked]"
<[email-masked]> 
Sent: Tuesday, February 19, 2013 1:26 AM
Subject:
[TR] Demister hose

TR2 demister hose, is there an alternative to the paper
and wire affair that
unravels under the dashboard, and refuses to go back onto
the vent or feed
without crumpling up! I'm all for originality, but I bet the
original stuff
was of better quality than this.
Regards
John

**
[email-masked] **

Archive:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Joseph Laurito" <[email-masked]>
Date: Tue, 19 Feb 2013 14:34:06 -0500

TRF sells a wire wound polyurethane duct which is quite nice.

Joe

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of John Gillis
Sent: Tuesday, February 19, 2013 4:26 AM
To: [email-masked]
Subject: [TR] Demister hose

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Chris Simo <[email-masked]>
Date: Tue, 19 Feb 2013 21:44:34 -0500

I do like mcmaster carr. Just placed an order today. Bunch of hardware,
rubber bumpers for the tr6 seats and a knob for locking down the spare.