Subject: [TR] wire wheels fit

From: Gary Nafziger <[email-masked]>
Date: Mon, 4 Feb 2013 17:19:55 -0800 (PST)

wondering if there is a way to measure "play" in used wire wheel adaptors when
attached to new wire wheels?  I have some used adaptors and would like to use
them on new wheels but am aware of the danger of doing this.  I'm just
wondering if a person could mount them and then test the "play" and if that
would be a valid test?

Has anyone "been there done that"?

gary n.

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Tue, 12 Feb 2013 03:48:31 +0000 (UTC)

If you buy new wheels, buy new splines.  You will save money in the long run.

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.flickr.com/groups/triumphtransamerica
http://www.mnautox.com
http://www.mntriumphs.org

----- Original Message -----
> From: "Gary Nafziger" <[email-masked]>
> To: [email-masked]
> Sent: Monday, February 4, 2013 7:19:55 PM
> Subject: [TR] wire wheels fit
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]