Subject: Re: [TR] door pull needed

From: George Richardson <[email-masked]>
Date: Sun, 24 Feb 2013 14:11:04 -0500

Macy's Garage has these:

http://www.macysgarage.com/myweb6/Parts/other_tr2_3_parts.htm#TR2/3%20Door%20Latch%20Pull%20Straps

George Richardson
Key Men - Keys for Classics
www.key-men.com

On 2/24/2013 11:30 AM, Andrew Uprichard wrote:
> List:
>
>   
>
> I am completing the restoration of a small-mouth TR3 and all I need now are
> the cable door pulls which I can't seem to find anywhere.  Does anyone on
> the list have a pair ?
>
>   
>
> Andrew Uprichard
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Sun, 24 Feb 2013 17:03:27 -0700

> the cable door pulls which I can't seem to find anywhere.  Does anyone on
I used bicycle brake cables. Cut them to size and installed them. They 
work just fine.

TeriAnn

---

From: "Andrew Uprichard" <[email-masked]>
Date: Sun, 24 Feb 2013 22:37:08 -0500

Sorry if I wasn't clear, but this is for a small-mouth TR3, not a 3A.
Bicycle cables don't work here.

Andrew

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of TeriAnn J. Wakeman
Sent: Sunday, February 24, 2013 7:03 PM
To: [email-masked]
Subject: Re: [TR] door pull needed

On 2/24/13 9:30 AM, Andrew Uprichard wrote:
>   
> I am completing the restoration of a small-mouth TR3 and all I need 
> now are the cable door pulls which I can't seem to find anywhere.  
> Does anyone on the list have a pair ?
>
>
I used bicycle brake cables. Cut them to size and installed them. They work
just fine.

TeriAnn

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]