Subject: Re: [TR] Triumph Carburetors

From: WBEECH <[email-masked]>
Date: Thu, 7 Feb 2013 17:08:11 -0600

Andrew,
>From what I have seen on the list TR4-A ran the progression from H6 to HS6 to
Z175.  I have always run H6 carbs so can't advise on the best for max profit
nance.

Sent from mobile Bill

On Feb 7, 2013, at 4:55 PM, "Andrew Uprichard" <[email-masked]>
wrote:

I know the TR3s used the SU H 6 carb and the TR250 and 6 used Strombergs,
but what did the TR4 and 4A use?  I am thinking of building a
faster-than-my-other TR3A, and think I can get more out of SU HS 6s than I
can out of SU H 6s.  I have Webers on my TR250 and don't want to go there.
All that dyno stuff...

What does the list think of H6 vs HS6?

Andrew Uprichard

** [email-masked] **

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Darrell Walker <[email-masked]>
Date: Thu, 07 Feb 2013 15:26:26 -0800

On Feb 7, 2013, at 2:55 PM, Andrew Uprichard <[email-masked]>
wrote:

> All that dyno stuff

I think a single HD8 will give you the best performance, Moss has a nice
adapter kit:

http://www.mossmotors.com/Shop/ViewProducts.aspx?PlateIndexID=100964

:-)

-Darrell

--
Darrell Walker
66 TR4A IRS-SC CTC67956L
81 TR8 SATPZ458XBA406206
Vancouver, WA, USA

---

From: "Andrew Uprichard" <[email-masked]>
Date: Thu, 7 Feb 2013 18:51:42 -0500

Ok - we're on the cost versus performance curve here:  otherwise known as
the college tuition versus TR restoration, or supercharger versus staying
happily married............

-----Original Message-----
From: Darrell Walker [mailto:[email-masked]] 
Sent: Thursday, February 07, 2013 6:26 PM
To: Andrew Uprichard
Cc: [email-masked]
Subject: Re: [TR] Triumph Carburetors

On Feb 7, 2013, at 2:55 PM, Andrew Uprichard <[email-masked]>
wrote:

> I know the TR3s used the SU H 6 carb and the TR250 and 6 used 
> Strombergs, but what did the TR4 and 4A use?  I am thinking of 
> building a faster-than-my-other TR3A, and think I can get more out of 
> SU HS 6s than I can out of SU H 6s.  I have Webers on my TR250 and don't
want to go there.
> All that dyno stuff.

:-)

-Darrell

--
Darrell Walker
66 TR4A IRS-SC CTC67956L
81 TR8 SATPZ458XBA406206
Vancouver, WA, USA