Subject: [TR] Door Pulls and more

From: Joe Alexander <[email-masked]>
Date: Sun, 24 Feb 2013 14:35:12 -0500 (EST)

Andrew,

I got mine a long time ago from TRF.

It also occurs to me that they could easily be made up with cable and black
tubing.

BTW, Andrew, we have Detroit folks coming into the Kastner Cup at Road America
in September. AND I am looking for a TR250 to show at the Gathering on the
Green.

There is a selection committee and, if true to past years, the selected owner
gets two weekend passes.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: triumphs-request <[email-masked]>
To: triumphs <[email-masked]>
Sent: Sun, Feb 24, 2013 12:54 pm
Subject: Triumphs Digest, Vol 6, Issue 71

Send Triumphs mailing list submissions to
	[email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
	http://autox.team.net/mailman/listinfo/triumphs
or, via email, send a message with subject or body 'help' to
	[email-masked]

You can reach the person managing the list at
	[email-masked]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of Triumphs digest..."

Today's Topics:

   1. door pull needed (Andrew Uprichard)

----------------------------------------------------------------------

Message: 1
Date: Sun, 24 Feb 2013 11:30:12 -0500
From: "Andrew Uprichard" <[email-masked]>
To: <[email-masked]>
Subject: [TR] door pull needed

List:

I am completing the restoration of a small-mouth TR3 and all I need now are
the cable door pulls which I can't seem to find anywhere.  Does anyone on
the list have a pair ?

Andrew Uprichard

------------------------------

_______________________________________________

Triumphs mailing list
[email-masked]
http://autox.team.net/mailman/listinfo/triumphs

End of Triumphs Digest, Vol 6, Issue 71
***************************************

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Sun, 24 Feb 2013 11:56:02 -0800

> It also occurs to me that they could easily be made up with 
> cable and black tubing.

The early cars (TR2-TR3 up to TS22013) used a different pull, which
consisted of a leather core covered with finished vinyl (or maybe the outer
was leather too) in interior color.  Since they hang on the outside of the
door panel, using the later 'cable' pulls would look funny IMO.

I don't know of a source of the early pulls already made up, but I believe
Mark Macy sells the finisher on the end and it shouldn't be too hard to
fabricate the rest.  If you do find a source, please let me know as I need
them too.

-- Randall

---

From: George Richardson <[email-masked]>
Date: Sun, 24 Feb 2013 19:03:02 -0500

Macy's sell the entire kit. You just need to cover it with matching fabric.

George Richardson
Key Men - Keys for Classics
www.key-men.com

On 2/24/2013 2:56 PM, Randall wrote:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]