Subject: [TR] Storm Sandy Flood Vehicles

From: "Bob and Trish" <[email-masked]>
Date: Sun, 3 Feb 2013 19:26:20 -0600 s=q20121106; t=1359941171; bh=BuMhlse1L0jbD3n9ZnPZvPdijcXY2aNR/8+fjPz5yzE=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=OilSORkVG+lGMtg7cZIk2/W2YWWFPaGJF5tdqCcnbNsfeZdIzXXZfvVm0NxY/xkAn dtQ4iblp+G1e33WGaZWJU0lYzPVlnhSLVKe6dfYnpr7qIkgnzW23kaT3cSu4LtH0P2 Yjze6OJefnon70hmfvbcy09TdidDGkOePPw0/MdM0tPdsktQnlbmvT4R1mYvuCDZZW CDvUqKzIUhZdqHznNyyFY8xAYdpmNKaSMNvDH725m8cidA6IWiUWPUUpSzTXku3trc cA1djV4XGX5vzq0U6zlqKW8VU3ii0KEOR7qz/WrIJatirfSPU82MgmrzlWIEO8wjVp N9neTeMCqmUVg==

We on the MG enthusiast pages have seen some MG's previously identified as
storm Sandy total loss flood damaged salvage showing up on ebay as a "clean"
recently restored resale with no notice of the flood damage or prior branded
salvage title. Titles have been "washed" thru New Hampshire.  So if you are in
the buying mode please be diligent if buying a vehicle out of the NE and
especially if it has recent NH title documentation.

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "[email-masked]" <[email-masked]>
Date: Mon, 04 Feb 2013 13:25:25 -0600 s=q20121106; t=1360005928; bh=mi/d3ZvKNmsbdYIPcbu5F/BrqhKrAL/8KiNLaWoRpRI=; h=Received:Received:To:From:Subject:Date:MIME-Version:Content-Type; b=g1w0DvVZcdimnhvHgFROXgtIXuEusDY8ORvApZ64j2YxZVzuwebbMZ/k/Jplr+RPk RYrssBo8opk8zGWkTiMwpAFebBhGcamnJA3IU0B3HQpzwdnpr7T4A0WhywVzin95zp jl2KmbJlp4KE6bX295c0CvcRT+IZTs+P1tGC4PMiCDlEodqA3I2b822RClEfZpEM71 w88Rc+H4Cs6zKIRri4YEfFUhQFO2WakHV5we4uZygfpItF2cTST0pe+AbH1c5Pr1yF RMeChv3CixYIh5y9BEWIHwejiBR19MKZVTalF/zQodnbTBhXg1OpVosy06mWrkJLA9 FzPcLn0MEk1Sw==

What's in an mg that can't take a splash of sea water?  ;-)

Sent from my Verizon Wireless Phone

---

From: "Bob" <[email-masked]>
Date: Mon, 4 Feb 2013 15:45:42 -0500 twmI8AXyCP9C1vqeC9odzOAa4zTTgHqUDXmox2XQszYaakT2zV XyphHbnk43DqyqnQ3WMA3dG6syGyv++T0KeB/nr8xHs9mP6SRB 1vjY5KuAttSjVdt2YUCQriAMuWD9qq8UqMeQ2VmfMsmbs5+JAs 9OnjLU+WXN2rtfNv5xMrI/RlvRPn8UyNf5GygPmyS0j/Zeu9VS a/CnfnGhBfwKQ+bt1m83JGgLlQMNXW54qh8kKWGoNknVs/CGcN kCCmNyPNXnmVUGsw0yMhpLXGVIEhZuZBCh03gFXLjk4+sjevwr lfX3yImHqM0vSt1PJ++Hjle55pMm2LEw+T1wwmtzE

It was also posted to The 6-Pack Forum as a buyer beware........ The guy was 
selling the MGB on eBay with a clear NH title (someone washing titles?) but 
the MG guys found the car had been bought at auction as flood damaged with a 
salvage only title. Same car right down to the VIN and mileage. I think they 
started questioning the eBay guy who then pulled the listing. Someone bought 
it at salvage for $975 and he put it on eBay for $5400. Here's the two 
links:

http://www.insurancedirectautos.com/StockDetail.asp?StockID=27123002&YardID=135&DSID=4

http://cgi.ebay.com/ebaymotors/MG-MGB-RED-1977-MG-MGB-ROADSTER-NICE-CAR-SORTED-WEBER-CARB-RUST-FREE-ORIG-COND-/271147038649?pt=US_Cars_Trucks&hash=item3f219f77b9

eBay link as a Tiny URL  http://tinyurl.com/ckbz4km

Bob

Bob Danielson
http://tr6.danielsonfamily.org/

1975 TR6 modified with:
-Throttle Body Injection
-Toyota 5 Speed
-Nissan Differential
-AAW Wire Harness
-CVJs... and more

----- Reply message -----
From: "Bob and Trish" <[email-masked]>
To: <[email-masked]>
Subject: [TR] Storm Sandy Flood Vehicles
Date: Sun, Feb 3, 2013 19:26

salvage title. Titles have been "washed" thru New Hampshire.  So if you are 
in

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Mon, 04 Feb 2013 14:57:45 -0600 s=q20121106; t=1360011468; bh=ZyKaGpm1pdZsoyb2SyTQTSx/S37hFLDVDyJLKy3g9kA=; h=Received:Received:To:From:Subject:Date:MIME-Version:Content-Type; b=YKnI/96y8dyo7awO+Ky5MboF7lkGRTVyukSoC1AfZXu1e+9Z258jQQ7dWhIifN0a3 W+6V1mSWAwYHKtksKXG6MCtl+zE+E5axzKEwfWwFiGzTQnlO/JIuS68ohWN8VoH00h jfryXXHnESZO5NlK8Flx1pTNOB9Y8cPymc020yh5uZH/xhyP4xK9ZQ/ciEqFmATDwH IqMyORcGd+jC1KTlTO7YNDTdmvFXdg+shYr/M3LAamZcGCQrZCUHt9Ir08Wh5Oaq5t xlNLKGr9fRuAHIpDmVEUMdu9InNNB+Gm7YWxAZFqM97lbpvoQw7XeevGEXoxygUUqs YTdc2Xv7wFWwA==

Yeah.  This happens everytime a 'cane comes ashore.

----- Reply message -----
From: "Bob" <[email-masked]>
To: "Bob and Trish" <[email-masked]>, <[email-masked]>, <[email-masked]>
Subject: [TR] Storm Sandy Flood Vehicles
Date: Mon, Feb 4, 2013 14:45

It was also posted to The 6-Pack Forum as a buyer beware........ The guy was selling the MGB on eBay with a clear NH title (someone washing titles?) but the MG guys found the car had been bought at auction as flood damaged with a salvage only title. Same car right down to the VIN and mileage. I think they started questioning the eBay guy who then pulled the listing. Someone bought it at salvage for $975 and he put it on eBay for $5400. Here's the two links:

Bob

Bob Danielson

1975 TR6 modified with:
-Throttle Body Injection
-Toyota 5 Speed
-Nissan Differential
-AAW Wire Harness
-CVJs... and more

-----Original Message----- From: [email-masked]
Sent: Monday, February 04, 2013 2:25 PM
To: Bob and Trish ; [email-masked]
Subject: Re: [TR] Storm Sandy Flood Vehicles