Subject: Re: [TR] VTR.Org down?

From: "Bob" <[email-masked]>
Date: Tue, 12 Feb 2013 11:12:23 -0500 Yl7Bxw1y5ZP04JqnzTQFyjqb9Yy84u3gVwauepz3dPeZWUutKR L4WFD6y6hajByNZlWoLpaCoDbAUA2ZVlR2KKUZWoP5GoKKg3c1 j19iqz1ENyzGrs2n0i8MPqbuug2doegzWvxEp6FUuP0/ifksmE Zj6lyWX7tQzpwpeegrpk2ybOOCOpS4Fx5Kt69ip7S4kta5MNA9 jgkhJv1nP0Q7Yefi7jGNzhGesRcTuJy560+Aw17pYRZ/4I1ylN NdknQnhcsfJe9zaKZr5fAr1SB4i00Ycp3V1hgReKbqOtvY/j1L Q/fWxpdsyOuUOtpEQlrw7kuj/MzWSw1JcwXc8MCNk

Can't get to it either.......

-----Original Message----- 
From: Chris Simo
Sent: Tuesday, February 12, 2013 10:53 AM
To: list Triumph
Subject: [TR] VTR.Org down?

Is anyone else having an issue accessing www.vtr.org?

My club site is hosted by VTR and it's down as well.

Thanks

** [email-masked] **

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked] 

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Andrew S. Mace" <[email-masked]>
Date: Tue, 12 Feb 2013 11:14:43 -0500 (EST)

Not working for me at the moment, either (said moment being 11:15 a.m., EST,
Tuesday 2/12/13).

--Andy Mace

*Mrs Irrelevant: Oh, is it a jet?
*Man: Well, no ... It's not so much of a jet, it's more your, er, Triumph
Herald engine with wings.
-- Cut-price Airlines Sketch, Monty Python's Flying Circus (22)

Triumph 10 / Herald / Sports 6 vehicle consultant, The Vintage Triumph
Register: http://www.vtr.org

Check out the North American Triumph Sports 6 (Vitesse 6) and Triumph Herald
Database: http://triumph-herald.us

-----Original Message-----
From: Chris Simo <[email-masked]>
To: list Triumph <[email-masked]>
Sent: Tue, Feb 12, 2013 11:00 am
Subject: [TR] VTR.Org down?

Is anyone else having an issue accessing www.vtr.org?mphs/[email-masked]

---

From: "Lee Daniels" <[email-masked]>
Date: Tue, 12 Feb 2013 11:28:36 -0600

Well it's not completely dead, the server does respond to a ping:
------------------------------------------------------------
Pinging vtr.org [69.174.114.172] with 32 bytes of data:
Reply from 69.174.114.172: bytes=32 time=37ms TTL=54
Reply from 69.174.114.172: bytes=32 time=36ms TTL=54
Reply from 69.174.114.172: bytes=32 time=37ms TTL=54
Reply from 69.174.114.172: bytes=32 time=37ms TTL=54

Ping statistics for 69.174.114.172:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 36ms, Maximum = 37ms, Average = 36ms
------------------------------------------------------------

Also, the domain name is paid up through Sep. 24, 2014. May be just a hiccup
in the http server on that machine. More info below:

Domain ID:D2520-LROR
Domain Name:VTR.ORG
Created On:25-Sep-1995 04:00:00 UTC
Last Updated On:16-Aug-2012 14:28:12 UTC
Expiration Date:24-Sep-2014 04:00:00 UTC
Sponsoring Registrar:GoDaddy.com, LLC (R91-LROR)
Registrant ID:CR37341030
Registrant Name:bob bownes
Registrant Organization:web9
Registrant Street1:8 ribbon candy lane
Registrant City:troy
Registrant State/Province:New York
Registrant Postal Code:12182
Registrant Country:US
Registrant Phone:+1.5182378573
Registrant Email:[email-masked]
Admin ID:CR37341032
Admin Name:bob bownes
Admin Organization:Seiri
Admin Street1:8 ribbon candy lane
Admin City:troy
Admin State/Province:New York
Admin Postal Code:12182
Admin Country:US
Admin Phone:+1.5182378611
Admin Email:[email-masked]
Tech ID:CR37341031
Tech Name:Domain Registrar
Tech Organization:Register.Com
Tech Street1:575 8th Avenue
Tech Street2:11th Floor
Tech City:New York
Tech State/Province:New York
Tech Postal Code:10018
Tech Country:US
Tech Phone:+1.9027492701
Tech FAX:+1.9027495429
Tech FAX Ext.:
Tech Email:[email-masked]
Name Server:NS1.HALKOSPHERE.COM
Name Server:NS2.HALKOSPHERE.COM

---

From: "ptegler" <[email-masked]>
Date: Tue, 12 Feb 2013 16:27:06 -0500

4:30 pm here in MD...site works just fine.

Paul Tegler
[email-masked]
www.teglerizer.com
----- Original Message ----- 
From: "Bob" <[email-masked]>
To: "Chris Simo" <[email-masked]>; "list Triumph" 
<[email-masked]>
Sent: Tuesday, February 12, 2013 11:12 AM
Subject: Re: [TR] VTR.Org down?

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Joseph Laurito" <[email-masked]>
Date: Tue, 12 Feb 2013 16:11:00 -0500

Hi Lee;

I just got done talking to Inmotion Systems and it is back on like now.

Joe

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Lee Daniels
Sent: Tuesday, February 12, 2013 12:29 PM
To: Chris Simo
Cc: list Triumph
Subject: Re: [TR] VTR.Org down?

Well it's not completely dead, the server does respond to a ping:
------------------------------------------------------------
Pinging vtr.org [69.174.114.172] with 32 bytes of data:
Reply from 69.174.114.172: bytes=32 time=37ms TTL=54 Reply from
69.174.114.172: bytes=32 time=36ms TTL=54 Reply from 69.174.114.172:
bytes=32 time=37ms TTL=54 Reply from 69.174.114.172: bytes=32 time=37ms
TTL=54

Ping statistics for 69.174.114.172:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss), Approximate round
trip times in milli-seconds:
    Minimum = 36ms, Maximum = 37ms, Average = 36ms
------------------------------------------------------------

Domain ID:D2520-LROR
Domain Name:VTR.ORG
Created On:25-Sep-1995 04:00:00 UTC
Last Updated On:16-Aug-2012 14:28:12 UTC Expiration Date:24-Sep-2014
04:00:00 UTC Sponsoring Registrar:GoDaddy.com, LLC (R91-LROR) Registrant
ID:CR37341030 Registrant Name:bob bownes Registrant Organization:web9
Registrant Street1:8 ribbon candy lane Registrant City:troy Registrant
State/Province:New York Registrant Postal Code:12182 Registrant Country:US
Registrant Phone:+1.5182378573 Registrant Email:[email-masked] Admin
ID:CR37341032 Admin Name:bob bownes Admin Organization:Seiri Admin Street1:8
ribbon candy lane Admin City:troy Admin State/Province:New York Admin Postal
Code:12182 Admin Country:US Admin Phone:+1.5182378611 Admin
Email:[email-masked] Tech ID:CR37341031 Tech Name:Domain Registrar Tech
Organization:Register.Com Tech Street1:575 8th Avenue Tech Street2:11th
Floor Tech City:New York Tech State/Province:New York Tech Postal Code:10018
Tech Country:US Tech Phone:+1.9027492701 Tech FAX:+1.9027495429 Tech FAX
Ext.:
Tech Email:[email-masked]
Name Server:NS1.HALKOSPHERE.COM
Name Server:NS2.HALKOSPHERE.COM

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]