Subject: [TR] Waking a sleeping car

From: "Landis,Ronald" <[email-masked]>
Date: Wed, 27 Feb 2013 19:28:21 +0000

List

A short time ago someone posted a link for a check list to wake a sleeping
car.  I think it came from an MG page, but it had a detailed check list of
what to do to prepare a car that has not been run in years to start etc.  I
printed out and misplaced it.

Whoever posted the link I would appreciate you resending to me off list.

thanks

Ron

** [email-masked] **

Archive: http://www.team.net/archive

---

From: davehogye <[email-masked]>
Date: Thu, 28 Feb 2013 04:26:54 +0000 (UTC)

I recently started a car that had been in storage for at least 12 years. Relatively dry storage in my garage/shop in Santa Cruz, Ca. A 1963 Ford Galaxie 390XL that I bought as my first car in 1979. It didn't start immediately, probably a good thing. I had drained the gas when I parked it, or periodically siphoned it for use in the garden tractor, and ran the carb dry. I put some fresh gas in the tank and primed the carb before cranking it over. Cranked it for a bit, but no fire. Fiddled with the points with the key in the on position. No spark at first followed by good spark. I replaced the cap and it fired right up, just like it had the last time I ran it. It's been running great since then. 
So I'd say put some fresh gas in it disconnect the coil wire, make sure that oil has circulated though the motor, reconnect the coil wire then give it a go. If it doesn't start, check for spark and fuel. 
Good luck, 
Dave H. 

----- Original Message -----
From: "Ronald Landis" <[email-masked]> 
To: [email-masked] 
Sent: Wednesday, February 27, 2013 11:28:21 AM 
Subject: [TR] Waking a sleeping car 

List 

thanks 

Ron

---

From: Geo Hahn <[email-masked]>
Date: Thu, 28 Feb 2013 07:54:43 -0700

On Wed, Feb 27, 2013 at 9:26 PM, davehogye <[email-masked]> wrote:

> ...So I'd say put some fresh gas in it disconnect the coil wire, make sure
> that oil has circulated though the motor, reconnect the coil wire then give
> it a go....

 At a minimum I'd take the valve cover off and rotate the engine twice to
assure no valves are sticking (old modern fuel sets up like glue).  I'd
also pour fresh oil over the valves & rockers.

Our club does these 'resurrections' from time to time, the record being an
MGA that had sat idle for 31 years...
 http://www.youtube.com/watch?v=y0cLnCdetxg

We take a few short cuts (e.g do not bother with coolant, feed gas directly
from a can of fresh, etc) but we know the engine is coming out for a
rebuild.  In any case, have a fire extinguisher handy.

Geo

---

From: Randall <[email-masked]>
Date: Thu, 28 Feb 2013 18:59:05 +0000

---- Geo Hahn <[email-masked]> wrote: 

> assure no valves are sticking (old modern fuel sets up like glue).  

When I woke my current "barn find" TR3 from its 33 year nap, I also pulled the rocker cover and shot some oil over the rockers but proceeded to try to start the engine.  Since this is a non-interference engine, a stuck valve would just result in one cylinder not running, no real damage.  And my main interest in leaving off the cover was to make sure the rockers were getting oiled through the shaft.  It did, and there were no bad noises, so I buttoned it back up and drove to TRfest 2009 that way.  Since then, all it has had is new rod bearings (oil pressure got kind of low) and a new head gasket.

A previous TR3 (literally found in a corn field) had apparently had the rear cam bearing installed wrong, so the rockers never got oil through the shaft!  I don't think the previous owner drove it much after the so-called "rebuild", but I drove it at least 3000 miles that way.  Strangely enough, the wear in the rockers and valve guides was extraordinarily bad ...

- Randall

---

From: [email-masked]
Date: Thu, 28 Feb 2013 23:18:56 +0000 (UTC)

>printed out and misplaced it. 

Well, a number of things come to mind.  

One, of course, is never run the old gas.  Even if it starts, it will varnish everything in sight to some degree.  While you're at it, stick a magnet in the gas tank to see if it collects a pod of rust.

Two, change the oil.  After all that time sitting, oil can get pretty moisture-laden and sludgy.  You'll want the best lubrication possible on initial fire.  Make that ANY fire.  It wouldn't hurt to put a little oil in the top of the cylinders to get immediate lubrication on fire.  While you're at it, check the spark plugs for rust or old fouling.  If anal, pull the head cover and pour oil over the rocker.  If you're going to drive the car, change the oil in the transmission and differential also.  If you have grease points, chip away the rocks that your old grease became, and re-lube all nipples.  Don't forget the drive shaft.  

Three, check the air cleaners.  Clean or replace.  Mice have a habit of roosting in them.  You can chase your tail wondering why the engine doesn't run right, otherwise. 

Four, check the throttle linkage to make sure it hasn't stuck itself over time.  Don't want to race the engine at 9 grand on fire.

Five, do not...do not...do not...trust your brakes.  Anything other than silicone brake fluid absorbs moisture and rots brake lines from the inside out.  You might not even know you had a brake problem until you're stretching your hand out to shake hands with St. Peter.

Six, have a home brew.  Have two.  Softens the blows that are to come.  

Your experience may vary...etc...etc...etc.