Subject: [TR] Annoying buzzer, plain text this time

From: Joe DeMuth <[email-masked]>
Date: Wed, 6 Feb 2013 11:31:50 -0600

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Wed, 6 Feb 2013 19:10:50 +0000 (UTC)

More like NO text this time...

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.flickr.com/groups/triumphtransamerica
http://www.mnautox.com
http://www.mntriumphs.org

----- Original Message -----
> From: "Joe DeMuth" <[email-masked]>
> To: "[email-masked]" <[email-masked]>
> Sent: Wednesday, February 6, 2013 11:31:50 AM
> Subject: [TR] Annoying buzzer, plain text this time
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]