Subject: Re: [TR] car haulers

From: George Richardson <[email-masked]>
Date: Fri, 22 Feb 2013 04:33:15 -0500

I can second this, I dealt with a company in Florida that took my 
payment and scheduled the pickup and delivery, but nodoby showed. Then 
we began a dance  that ended with the truck (Land Rover Discovery) being 
picked up while no-one was around, and delivered to my driveway at 
midnight while I was asleep by two Russin guys who barely spoke english. 
If it hadn't been for the fact that I managed to the get the supposedly 
non-operting truck started, I think they would have just dopped it 
blocking my driveway and left.

Plus, they wanted additional expenses "for their trouble".

George Richardson
Key Men - Keys for Classics
www.key-men.com

On 2/21/2013 11:37 PM, [email-masked] wrote:
> I like Passport.  Actually founded by a guy named Pass.
>
> I've shipped a few cars with them.
>
> Do NOT go through a broker.  You wind up with Bubba and his girlfriend Darlene.  I have seen this happen.  Always deal with the company that owns the trucks.
>
> Phil Ethier West Side Saint Paul Minnesota USA
> 1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
> 2004 Suburban 8.1, Sport Red, the only automatic of the bunch
> 2005 Lotus Elise, Bordeaux Red Pearl
> 2007 Saturn Ion 3 2.4, Berry Red
> [email-masked]
> http://www.flickr.com/photos/pethier
> http://www.flickr.com/groups/triumphtransamerica
> http://www.mnautox.com
> http://www.mntriumphs.org
>
> ----- Original Message -----
>> From: "alan salvatore" <[email-masked]>
>> To: [email-masked]
>> Sent: Thursday, February 21, 2013 7:42:33 PM
>> Subject: [TR] car haulers
>> I've sold my long time friend and the buyer asked me if I know of any
>> shippers.
>>
>> I'm not familar to many; I've used uship.com, but I think he might
>> want a
>> regular carrier.
>>
>> TR6 from SC to Houston, Tx.
>>
>> Any suggestions?
>>
>> Thanks,
>>
>> Al
>>
>> ** [email-masked] **
>>
>> Donate: http://www.team.net/donate.html
>> Archive: http://www.team.net/archive
>> Forums: http://www.team.net/forums
>> Unsubscribe/Manage:
>> http://autox.team.net/mailman/options/triumphs/[email-masked]
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: WBEECH <[email-masked]>
Date: Fri, 22 Feb 2013 08:57:40 -0600

Whether you use a broker or owner-operator, get recommendations.  I have done
both with excellent service and no problems.

Most recently a broker arranged for eBay-purchased Land Rover, he did a great
job bringing it from SoCal to Texas in two days with great communication all
the way.

Sent from mobile Bill

On Feb 22, 2013, at 3:33 AM, George Richardson <[email-masked]> wrote:

I can second this, I dealt with a company in Florida that took my payment and
scheduled the pickup and delivery, but nodoby showed. Then we began a dance
that ended with the truck (Land Rover Discovery) being picked up while no-one
was around, and delivered to my driveway at midnight while I was asleep by two
Russin guys who barely spoke english. If it hadn't been for the fact that I
managed to the get the supposedly non-operting truck started, I think they
would have just dopped it blocking my driveway and left.

George Richardson

On 2/21/2013 11:37 PM, [email-masked] wrote:
> Do NOT go through a broker.  You wind up with Bubba and his girlfriend
Darlene.  I have seen this happen.  Always deal with the company that owns the
trucks.
> Forums: http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]