Subject: Re: [TR] Tr-Tr3 engine vent pipe

From: Frank Fisher <[email-masked]>
Date: Mon, 18 Feb 2013 15:23:14 -0800 (PST)

Larry
that's exactly what all the race drivers have to do. compulsory.
i have
seen many ways of routing it into a catch bottle/can/fancy container.
Frank
From: "[email-masked]" <[email-masked]>
To: [email-masked] 
Sent:
Monday, February 18, 2013 2:59 PM
Subject: [TR] Tr-Tr3 engine vent pipe

List,
with reference to the Tr-3 engine vent pipe i have a question. Yes we
all know
the benefits of the engine vent tube( it lubricates the engine bay
and the
chassis), but if one wants to keep the engine bay and chassic clean
can one
incorpoorate a oil catch can for the engine vent pipe? Are there any
drawbacks
to this added on item?  Larry Schwartz

** [email-masked] **

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Dave" <[email-masked]>
Date: Mon, 18 Feb 2013 17:28:05 -0600

wouldn't a filter accomplish the same objective?  maybe some kind of hose 
clamped on thing?

-----Original Message----- 
From: Frank Fisher
Sent: Monday, February 18, 2013 5:23 PM
To: [email-masked] ; [email-masked]
Subject: Re: [TR] Tr-Tr3 engine vent pipe

Larry

List,