Subject: [TR] Tr-Tr3 engine vent pipe

From: [email-masked]
Date: Mon, 18 Feb 2013 17:59:53 -0500 (EST)

List, with reference to the Tr-3 engine vent pipe i have a question. Yes we
all know the benefits of the engine vent tube( it lubricates the engine bay
and the chassis), but if one wants to keep the engine bay and chassic clean
can one incorpoorate a oil catch can for the engine vent pipe? Are there any
drawbacks to this added on item?  Larry Schwartz

** [email-masked] **

Archive: http://www.team.net/archive

---

From: davehogye <[email-masked]>
Date: Tue, 19 Feb 2013 00:02:22 +0000 (UTC)

Larry, 
Very funny description of the vent tube benefits. The stock tube will still supply oil to unwanted areas even if you run it to a catch can. The trick is to seal it well at the block connection. This is very difficult to do with the stock tube. It has a split in it and only a slip fit for Pete's sake. I made an steel fitting with an O-ring seal and welded it to a modified vent tube, then ran it straight up to a catch can. I can't imagine oil ever finding it's way to the can. Unless of course a serious motor problem arises or the car is upside down. 
Good luck, 
Dave H. 

----- Original Message -----
From: "Dave" <[email-masked]> 
To: [email-masked] 
Sent: Monday, February 18, 2013 3:28:05 PM 
Subject: Re: [TR] Tr-Tr3 engine vent pipe 

wouldn't a filter accomplish the same objective? maybe some kind of hose 
clamped on thing? 

-----Original Message----- 
From: Frank Fisher 
Sent: Monday, February 18, 2013 5:23 PM 
To: [email-masked] ; [email-masked] 
Subject: Re: [TR] Tr-Tr3 engine vent pipe 

Larry 
that's exactly what all the race drivers have to do. compulsory. 
i have 
seen many ways of routing it into a catch bottle/can/fancy container. 
Frank 
From: "[email-masked]" <[email-masked]> 
To: [email-masked] 
Sent: 
Monday, February 18, 2013 2:59 PM 
Subject: [TR] Tr-Tr3 engine vent pipe 

List, 
with reference to the Tr-3 engine vent pipe i have a question. Yes we 
all know 
the benefits of the engine vent tube( it lubricates the engine bay 
and the 
chassis), but if one wants to keep the engine bay and chassic clean 
can one 
incorpoorate a oil catch can for the engine vent pipe? Are there any 
drawbacks 
to this added on item? Larry Schwartz

---

From: Jeff <[email-masked]>
Date: Mon, 18 Feb 2013 21:13:15 -0500

On 2/18/2013 7:02 PM, davehogye wrote:

> I can't imagine oil ever finding it's way to the can. Unless of course a serious motor problem arises or the car is upside down.

In which case you can easily oil the bottom of the car yourself, instead 
of using the complicated draft tube system...