Subject: Re: [TR] Lucas smoke replacement kit

From: John Macartney <[email-masked]>
Date: Thu, 14 Feb 2013 15:01:58 +0000 (GMT)

Darrell's information release couldn't have come at a worse time - for me. I'm
just on the verge of launching my much-improved and thoroughly field tested
British Leyland External Engine Oil-Spray system.
 
Oh well, back to the
drawing board to see what additional features can be incorporated at little or
zero cost. Shouldn't grumble too much I suppose, as my patented choke lock
system (now in polished mahogany with a tooled Moroccan presentation case) is
certainly helping to bolster dwindling pension income :)

Jonmac
 
________________________________

From: Darrell Walker <[email-masked]>
To: "[email-masked] List" <[email-masked]> 
Sent: Thursday,
14 February 2013, 14:46
Subject: [TR] Lucas smoke replacement kit

>For your
amusement today:
>
>http://www3.telus.net/bc_triumph_registry/smoke.htm
>
>-Darrell
>
>-- 
>Darrell Walker
>66 TR4A IRS-SC CTC67956L
>81 TR8
SATPZ458XBA406206
>Vancouver, WA, USA
>
>** [email-masked] **
>
>Donate: http://www.team.net/donate.html
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Chris Simo <[email-masked]>
Date: Thu, 14 Feb 2013 18:44:49 -0500

The original external oil spray system  is what kept my TR2 pretty much
rust free for all these years.  I can't wait to see the improved version!

On Thu, Feb 14, 2013 at 10:01 AM, John Macartney <
[email-masked]> wrote:

> http://autox.team.net/mailman/options/triumphs/[email-masked]