Subject: [TR] Instrument Rebuilding

From: "William C. Quincy" <[email-masked]>
Date: Mon, 14 Jan 2013 12:28:57 -0600

Greetings Listers,

I'd appreciate some opinions from the list on who is currently "the guys" to
do instrument rebuild / calibration.
Currently I've identified that my Tac, Speedo and Temp. gauges are all liars.

P.S. the temp gauge is from a early TR4 so it's electric.

Bill Quincy
1960 TR3A

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Bob" <[email-masked]>
Date: Mon, 14 Jan 2013 14:00:04 -0500 GQXvsAXkRuTwgyxPUnhs/kz+ecoTnTK19g2q/Q8C6oarUM4Mvq Y+ipO/157ISUh1DX3pF5QfJS20I7uBhE5kNH/UUj0ZNb+No60S fqxQUoWoPJr6n89OabOCAM83kLkKUVw+KYQtKMLh7zhsBMil9o wfGbqiYIFq0ycQFEo/MAnF5XxkC1um0wXwk9FYzefT/dbGiCer G67Ent+Ed5BHPTV5pZTf5gsyOJ5jigmq2/0HdJb40bm0857KDt nXc0g/G99KaItG+NknWuI2PFA5Uu5IipZFmBCpBB93IJvfjTif zyN/eMM8w0P59o8skluL3Tjx/8fD7HV62L/l2VD/N

"All" of the 6-Pack guys have moved to Morris at West Valley instruments 
over the past few years. Outstanding work, good price and accurate 
turnaround times.

http://westvalleyinstruments.com/  but call and ask for Morris.

Bob

Bob Danielson
http://tr6.danielsonfamily.org/

1975 TR6 modified with:
-Throttle Body Injection
-Toyota 5 Speed
-Nissan Differential
-AAW Wire Harness
-CVJs... and more

-----Original Message----- 
From: William C. Quincy
Sent: Monday, January 14, 2013 1:28 PM
To: [email-masked]
Subject: [TR] Instrument Rebuilding

Greetings Listers,

I'd appreciate some opinions from the list on who is currently "the guys" to
do instrument rebuild / calibration.
Currently I've identified that my Tac, Speedo and Temp. gauges are all 
liars.

Bill Quincy
1960 TR3A

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: [email-masked]
Date: Mon, 14 Jan 2013 15:45:20 -0500 (EST)

Bill,
I used _http://www.nisonger.com/_ (http://www.nisonger.com/)  for my  
TR3B's oil pressure gauge. They did a nice job. I am about to give  them my TR6's 
Speedometer.
Regards,
Darrell

In a message dated 1/14/2013 1:29:21 P.M. Eastern Standard Time,  
[email-masked] writes:

Greetings Listers,

I'd appreciate some opinions from the  list on who is currently "the guys" 
to
do instrument rebuild /  calibration.
Currently I've identified that my Tac, Speedo and Temp. gauges  are all 
liars.

Bill Quincy
1960 TR3A

Archive:  http://www.team.net/archive
Forums:  http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Andrew Uprichard" <[email-masked]>
Date: Mon, 14 Jan 2013 16:01:20 -0500

I have used several groups, but Nisonger is at the top of my list.

Andrew

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, January 14, 2013 3:45 PM
To: [email-masked]; [email-masked]
Subject: Re: [TR] Instrument Rebuilding

Bill,
I used _http://www.nisonger.com/_ (http://www.nisonger.com/)  for my TR3B's
oil pressure gauge. They did a nice job. I am about to give  them my TR6's
Speedometer.
Regards,
Darrell

Greetings Listers,

Bill Quincy
1960 TR3A

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Randall <[email-masked]>
Date: Mon, 14 Jan 2013 17:20:24 -0500

> P.S. the temp gauge is from a early TR4 so it's electric.

Don't forget, that means it needs the voltage stabilizer in the circuit.  Without the stabilizer it will read way high even after being "repaired".

I did my own, so no feedback on the best service to use.  

Recalibrating the speedo was a fun and educational project, I'll have to write it up some day.  Basically I rigged my soldering gun as a demagnetizer (using a bolt and some wire) to weaken the flying magnet inside the speedo.  That worked a little too well, so then I had to remagnetize it using a horseshoe electromagnet that I quickly made from a muffler clamp, some insulated wire, and a couple of big capacitors.  Then the second time I was a little more careful with the soldering gun degausser, and got it just right.  (According to the electronic tach I got from Harbor Freight, which may not be the best reference.)
http://www.harborfreight.com/digital-contact-tachometer-66400.html

Randall