Subject: [TR] TR] TR4 Dash Bracket (Radio)

From: Jay Holekamp <[email-masked]>
Date: Mon, 14 Jan 2013 11:06:26 -0800 (PST)

The dash connecting plate "radio bracket" in my '64 TR4, [CT38895LO] owned since 
'67, is and always has been vinyl covered with no radio. 

brgds, Jay

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Lee&John Howard" <[email-masked]>
Date: Mon, 14 Jan 2013 17:02:27 -0800

My one-owner 64-5 TR4 has a radio bracket finished in wrinkle black, but
not the original radio.

Cheers,
John Howard

On Mon, Jan 14, 2013 at 11:06 AM, Jay Holekamp <[email-masked]>wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: <[email-masked]>
Date: Mon, 14 Jan 2013 22:25:12 -0600

I have only seen them with a black wrinkle finish.  Learn something new everyday.  Think i still have a decent original somewhere.  Will sell quite reasonably if a Lister needs one.  Greg Lemon

---

From: <[email-masked]>
Date: Tue, 15 Jan 2013 4:26:04 +0000