Subject: Re: [TR] TR3B timing chain slack

From: Frank Fisher <[email-masked]>
Date: Mon, 28 Jan 2013 15:35:18 -0800 (PST)

how are you measuring the slack?
there is a spring at the side that tensions
it, but not until you put the timing cover on.
Frank

From: Wbeech
<[email-masked]>
To: [email-masked] 
Sent: Monday, January 28, 2013
3:25 PM
Subject: [TR] TR3B timing chain slack

What is an acceptable amount of
slack in the TR3B (TCF) timing chain?  With
all the slack on the tensioner
side I can measure 25mm of play.  Is this OK?
Thanks,
Bill;

**
[email-masked] **

Archive:
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Wbeech" <[email-masked]>
Date: Mon, 28 Jan 2013 17:55:20 -0600

Measuring horizontally at the center bolt with the tensioner removed.   
 
There is very little side play, I don't know about any rattle noise as I
have never driven this engine although it seems very sound.  In side of the
cover is sludge/crud free.
Bill

  _____  

From: Frank Fisher [mailto:[email-masked]] 
Sent: Monday, January 28, 2013 5:35 PM
To: Wbeech; [email-masked]
Subject: Re: [TR] TR3B timing chain slack

how are you measuring the slack?
there is a spring at the side that tensions it, but not until you put the
timing cover on.
Frank

From: Wbeech <[email-masked]>
To: [email-masked] 
Sent: Monday, January 28, 2013 3:25 PM
Subject: [TR] TR3B timing chain slack

What is an acceptable amount of slack in the TR3B (TCF) timing chain?  With
all the slack on the tensioner side I can measure 25mm of play.  Is this OK?
Thanks,
Bill;

---

From: Geo Hahn <[email-masked]>
Date: Mon, 28 Jan 2013 17:20:48 -0700

Bill -

I know this is in the manual somewhere -- but couldn't find it just now.

But my notes from the last time I did this say "per manual, slack of < 0.4"
is acceptable".

What's a mm?

Geo

---

From: "Wbeech" <[email-masked]>
Date: Mon, 28 Jan 2013 18:38:34 -0600

mm+Millimeter, about 1 inch, so more than double your noted amount.  Guess
I'll buy a new chain.
 
TRF lists three different qualities of timing chains:

1. AE brand $19.95

2. Replica $9.95

3. Renold $48.93

Or, Moss just lists one at $9.95

Just for the weekend driver, does anyone have any expereince with these? 

Thnaks,

Bill

  _____  

From: Geo Hahn [mailto:[email-masked]] 
Sent: Monday, January 28, 2013 6:21 PM
To: Wbeech
Cc: [email-masked]
Subject: Re: [TR] TR3B timing chain slack

Bill -

 
What's a mm?
 
Geo

---

From: Geo Hahn <[email-masked]>
Date: Mon, 28 Jan 2013 17:41:28 -0700

Bill -

Yeah, I really knew what mm meant -- I was just shocked (shocked, I say) to
see that unit of measure used on a TR3 post.

I agree that an inch sounds like too much slack.  What you might also think
about is whether excessive wear on the sprockets is part of the equation.

Geo