Subject: Re: [TR] Your own T5 Conversion

From: Frank Fisher <[email-masked]>
Date: Wed, 23 Jan 2013 13:06:07 -0800 (PST)

Hey BillFor the last 15 years I have been running a manufacturing facility
that I had equipped with CNC machining centers.
Being an engineer Ibm always
up for a challenge.
B 
The biggest challenge was the bell housing.
B 
My first
thought with the Toyota trans was to take a big block of aluminum and machine
the heck out of it till I had a nice bell housing. 
Thatbs what I really
wanted to do.
But I had some trouble finding a block of aluminum that size and
at a reasonable cost.
B 
Next I contemplated cutting and welding the triumph
to a Toyota and then making a casting. I was going to get help from a little
specialty company here in los angeles called something like Barrios.
That too
was getting expensive.
B 
Then my brother in law in Australia found a guy who
makes conversions for all kinds of cars and transmissions. So I reluctantly
sucked it up and bought one. Well 2. One for me and one for my BBF.
It
wasnbt how I wanted to do it, but $$ rule.
B 
I did machine:
custom pilot
bushing
custom bracket to take the triumph standard slave cylinder.
Custom
slave cylinder push bar.
little machining on the bell housing to use the
standard Toyota thrust bearing fork.
Machine flywheel to accept Toyota
pressure plate and clutch plate.
Modify the prop shaft so its triumph one end
and Toyota the other.
B 
And hence I had kinda made my own kit.
B 
Ibm
willing to help friends who want to try their hand at it; I still have the cad
drawings of the parts.
Photographs also.
This list I consider friends for all
the help I get here.
B 
But I donbt want to post on the web as an alternate
to Hermanbs kit. Herman is a fellow club member and does this as a source of
income. So I do not want to cut him out of his investment. Hebs a fine
fellow too.
B 
I like the 5 speed. Itbs easy to shift into and rarely has
problems. You can hardly tell itbs not standard as I used the TR3 slave
cylinder.
And if the 5 speed dies they are replaceable at about 250.00 a time.
B 
your not a million miles from me and one of these days we need to find a
1/2 point and share some refreshment, and show off my trans.
B 
Frank

From:
William Brewer <[email-masked]>
To: Triumphs <[email-masked]>
Cc: "[email-masked]" <[email-masked]> 
Sent: Wednesday, January 23,
2013 11:39 AM
Subject: Your own T5 Conversion

So Frank,
B B B B  How does
someone who isn't HVDA make his own T5 conversion? Sounds pretty daunting to
me. Can you fill us in?
B B B B  About 10 years ago I wrote up how to weld in
TR3 floors with the body on frame. It still exists in cyberspace. Maybe you
can do the same with you T5 conversion.
B B B B  Here is a link to my floor
replacement write-up.

B B B 
http://obswww.unige.ch/~wildif/cars/docs/TR3_Floor_replacement.pdf

B B B B 
My TR6 OD trans in my TR3 rattles when accelerating or going up hills. I think
that when I change it out I'll go to a 5-speed.

B B B B  -Bill in Tehachapi
From: Frank Fisher <[email-masked]>
To: Jonas Payne <[email-masked]>,
"[email-masked]"
B B B  <[email-masked]>
Subject: Re: [TR]
TR3 Gear Ratios
Message-ID:
B B B 
<[email-masked]>
text/plain; charset="us-ascii"

Jonas
made my own T5 conversion and never
regretted.
works great, best upgrade
i did
Frank

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Chuck Arnold and/or Kathleen Kelley" <[email-masked]>
Date: Wed, 23 Jan 2013 13:54:17 -0800

There is a guy who sells a T5 to Triumph ki hee in the US:

http://www.dupontmachining.com/

I considered doing but could not get the ratios I wanted for racing.

On Wed, Jan 23, 2013 at 1:06 PM, Frank Fisher <[email-masked]> wrote:

> Being an engineer Ib m always
> up for a challenge.
> B
> Thatb s what I really
> wasnb t how I wanted to do it, but $$ rule.
> B
> I did machine:
> custom pilot
> bushing
> Ib m
> But I donb t want to post on the web as an alternate
> to Hermanb s kit. Herman is a fellow club member and does this as a source
> of
> income. So I do not want to cut him out of his investment. Heb s a fine
> fellow too.
> B
> I like the 5 speed. Itb s easy to shift into and rarely has
> problems. You can hardly tell itb s not standard as I used the TR3 slave
> cylinder.
> Content-Type:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Frank Fisher <[email-masked]>
Date: Wed, 23 Jan 2013 14:57:58 -0800 (PST)

wow
i have seen the old 3d modelers where they built the model in layers of
some kind of epoxy that cured when exposed to laser light.
they where pretty
crude and very fragile.
only seen video of the latest stuff.
do you have
access to one?
i may still have the layout for my original model that i was
going to machine out of the "lump"
like any technology though im sure its big
$$.
my Aussie bell housing was just less than 500.00 3 or 4 years ago.
 
 Frank

From: Mark Hooper <[email-masked]>
To: 'Frank Fisher'
<[email-masked]>; 'William Brewer' <[email-masked]>; 'Triumphs'
<[email-masked]> 
Sent: Wednesday, January 23, 2013 2:17 PM
Subject:
RE: [TR] Your own T5 Conversion

Hi Frank:

We're getting to the point where a
3D printer could produce the bell housing. The original printers were using a
flow of sintered metals, but I think they are mostly plastics now and not
suitable. It will be interesting to see what comes up in the next years. I
read of a guy planning to print sections of a large house. 

That said, I
think the existing 3D printers could easily produce the shape for making a
casting mould.

Mark
1972 TR6

-----Original Message-----
From:
[email-masked] [mailto:[email-masked]] On
Behalf Of Frank Fisher
Sent: January-23-13 4:06 PM
To: William Brewer;
Triumphs
Subject: Re: [TR] Your own T5 Conversion

Hey BillFor the last 15
years I have been running a manufacturing facility
that I had equipped with
CNC machining centers.
Being an engineer Ibm always
up for a challenge.
B 
The
biggest challenge was the bell housing.
B 
My first
thought with the Toyota
trans was to take a big block of aluminum and machine
the heck out of it till
I had a nice bell housing. 
Thatbs what I really
wanted to do.
But I had some
trouble finding a block of aluminum that size and
at a reasonable cost.
B
Next I contemplated cutting and welding the triumph
to a Toyota and then
making a casting. I was going to get help from a little
specialty company here
in los angeles called something like Barrios.
That too
was getting expensive.