Subject: Re: [TR] Best Year Spitfire?

From: Jody Kerr <[email-masked]>
Date: Mon, 14 Jan 2013 10:36:57 -0700

In my opinion the Mark III was the best of the line. It retained much
of the early charm of the Spitfire looks, had the best engine, and if
you can find one with the optional overdrive, a complete joy to drive.

We've presently got a pair of '78 Spitfire 1500's and I'd exchange
mine for an earlier one in a heartbeat.

Jody

On Mon, Jan 14, 2013 at 10:12 AM, William Brewer <[email-masked]> wrote:
>      I drive TR's and am not very familiar with Spitfires. I have a friend at
> work looking for a good restored Spitfire. Are any years better than others?
> Did they rework the rear suspension at some point to get rid of wheel tuck &
> hop? Any engines better than others? Does anyone have a good Spitfire on the
> West coast that they would like to see go to a good home?
>      TIA,
>
>
> -Bill in Tehachapi
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
http://www.theymightberacing.com/

1953 Studebaker Champion            1960 Austin Healey 3000 (BT7L/5479)
1974 Jensen Healey MKII (14291)   1974 Jensen Healey MKII (18854)
1978 Triumph Spitfire (Mum's)         1981 Triumph TR8
1970 MG MGB                               1980 Triumph TR7
"Human beings, who are almost unique in having the ability to learn
from the experience of others, are also remarkable for their apparent
disinclination to do so."
--Douglas Adams

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Joe Curry" <[email-masked]>
Date: Mon, 14 Jan 2013 16:57:04 -0700

Bill,
That is a very personal question.  The answer depends entirely on who you
ask.  Personally I like the round tail ones and mostly the Mk1 and Mk2 when
the front bumper is lower.  The Mk3 however has a superior engine.

Joe

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of William Brewer
Sent: Monday, January 14, 2013 10:13 AM
To: Triumphs
Subject: [TR] Best Year Spitfire?

     I drive TR's and am not very familiar with Spitfires. I have a friend
at

-Bill in Tehachapi

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Joe Curry" <[email-masked]>
Date: Mon, 14 Jan 2013 16:58:03 -0700

Oh, I forgot.  Just add a camber compensator and that will eliminate the
wheel tuck issues.

Joe

-----Original Message-----

-Bill in Tehachapi