Subject: Re: [TR] British Car Suspenders

From: Frank Fisher <[email-masked]>
Date: Mon, 21 Jan 2013 08:36:26 -0800 (PST)

Dave
i did not know what a kilt was until i goggled it.
is it like a man
dress?
 
:-)
 
Frank....an Englishman disguised as an American

From:
"[email-masked]" <[email-masked]>
To: [email-masked] 
Sent:
Monday, January 21, 2013 8:15 AM
Subject: Re: [TR] British Car Suspenders

I
have not yet made the conversion to suspenders to hold up my troosers but 
I
do use a pair to keep my kilt in position when I am wearing my doublet.  
The
doublet positions the kilt belt too high and it tends to work the kilt 
down
to where it reaches below the knees and that is just not proper.

The sporan
is no help at all.

Dave

In a message dated 1/21/2013 9:29:05 AM Central
Standard Time, 
[email-masked] writes: 
> Delight!!! I'm not
the only one who has made the conversion. My trousers 
> have
> been staying
up this way for the last year and I've got a variety in extra
> wide in all
sorts of different colours. Not too keen on the 'shark's 
> teeth'
> waistband
clamp variety as there have been a few occasions when one has 
> come
> adrift
under tension and I've either had a smack in the face or a clout 
> round
the back of the head for my trouble.
> Might even wear them with shorts next
>
year and I'm not in the slightest bit worried about "what people think." 
I'm
> comfortable and that's all that matters.

** [email-masked] **
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: marty sukey <[email-masked]>
Date: Mon, 21 Jan 2013 16:43:57 -0500

Now darn it, who is going to clean up the coffee off my computer screen !

I don't care what Dave says, that's funny right there! :) :) :)

Sorry Dave,
Marty

> Date: Mon, 21 Jan 2013 08:36:26 -0800
> From: [email-masked]
> To: [email-masked]; [email-masked]