Subject: [TR] TR2/3 hood hinges

From: Angelo Graham <[email-masked]>
Date: Thu, 17 Jan 2013 16:25:33 -0500

Hello List:
Re-installing my newly painted hood hinges on the '2 and I didn't 
remember to mark the hinges right or left. They appear to slightly "toe 
in" or "toe out" with respect to the longer hood part of the hinge. What 
is the correct orientation to avoid having the hinge bind and break when 
installed?
I would like to bolt up the hood part of the hinge to make installation 
easier.
Does the hood part of the hinge orient "toe out" with respect to the 
cowl mount or is it the other way 'round? Make sense?
Thanks for any help with this one.
Angelo Graham

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Thu, 17 Jan 2013 16:37:11 -0500 (EST)

The hinge pins must be lined up or else they will bind when you open the 
bonnet.  You can trial mount them to the bonnet and swing them and see if they 
stay in the same plane or if they diverge.  If they diverge swap sides.

Dave

---

From: Randall <[email-masked]>
Date: Thu, 17 Jan 2013 18:29:44 -0500

> cowl mount or is it the other way 'round? Make sense?

The entire hinge should fit straight and parallel.

If you look at the sides of the hinge, the distance from the mounting surface to the hinge pin is larger on one side.  That side goes nearest the wing.

Leave the nuts just slightly more than finger tight while you try them the first time, so you can move things around to fit.

After rather more broken hinges that I care to recall, I also prefer to remove the studs and run a bottoming tap into the threads; then use Loctite when inserting the studs.  Some of the new hinges aren't tapped all the way to the bottom, which leaves the joint weak.  I've also gotten several sets where the stud was too long and had to be trimmed to length.

Randall