Subject: Re: [TR] Non-synchro gearbox

From: Bob Labuz <[email-masked]>
Date: Wed, 16 Jan 2013 17:18:10 -0500

Andrew,

The tunnel and transmission I am using on my 58 are from a 57 SM and I 
really like the dipstick as opposed to the side fill on my 4 and 6. The 
snaps on the carpet make it easy to access to check/ and fill. I believe 
TRF provides the rubber grommet. I sort of wish all Triumphs retained 
this setup.

I had some old original carpet with a snapped flap for the dipstick. But 
the current carpet sets seem to have left it out.

Also, the hole is smaller than the one used to access the grease zerk 
behind the shifter.

Bob

On 01/16/2013 04:49 PM, Andrew Uprichard wrote:
> My previous TR3s both had all-synchro gearboxes.  The small-mouth,
> obviously, does not.
>
>   
>
> I am putting a replacement tunnel in the car and am realizing I may have to
> cut a hole for the dipstick, since  I don't see a level plug on the side, as
> the previous gearboxes had.  Any alternative to an ugly big hole in the
> tunnel?
>
> Andrew Uprichard

** [email-masked] **

Archive: http://www.team.net/archive

---

From: John Macartney <[email-masked]>
Date: Wed, 16 Jan 2013 22:56:54 +0000 (GMT)

Bob Labuz wrote:
<I sort of wish all Triumphs retained this setup.>
 
I also
sort of wish Triumphs retained many other features that were abandoned on
purely cost grounds - like:
 
being able to drain rear axles instead of
assuring the customer "the oil was good for life."
Removing flitch panels in
critical places that accelerated rust
Fitting smaller radiators
Fitting
inadequate sized front brakes on FWD saloons, then fitting a booster to
improve braking
Using inferior quality alloys on the Slant 4 and Stag engines
- until reliability issues forced the upgrade as specified by Engineering
 
the list is a long one. I wish I could remember some of the rest of it :)
 
Jonmac

---

From: "Wbeech" <[email-masked]>
Date: Wed, 16 Jan 2013 17:49:40 -0600

Cut the 2.25" hole and order a grommet for it, Moss 680-840/TRF 605602, on
my '58 the u-joint inspection and dip stick holes are the same.  You'll be
glad you did, sure makes life easier.

Bill

Bill Beecher
'58 TR3A TS/30766L "Tarbaby"
'62 TR3B TCF/2549L " Aunt B" (in rehab)
www.triumphowners.com/1566
'68 Land Rover Series IIa 88" "The Beast"
"If you think you have everything under control... You're driving too slow"
M.Andretti

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Andrew Uprichard
Sent: Wednesday, January 16, 2013 3:50 PM
To: [email-masked]
Subject: [TR] Non-synchro gearbox

Andrew Uprichard

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]