Subject: [TR] Spit.1500 Trunk Light Switch

From: HANS DEFERRANTE <[email-masked]>
Date: Tue, 1 Jan 2013 20:13:51 -0800

Hi List,
I am restoring a  Spit 1500 and can't remember or figure out where and how the
trunk  light switch is located. Could someone help me out, preferably with a
pic?
Thanks
Hans
61TR3A

** [email-masked] **

Archive: http://www.team.net/archive

---

From: HANS DEFERRANTE <[email-masked]>
Date: Wed, 2 Jan 2013 09:52:31 -0800

Thanks Roger,
I found it !. As soon as I read your email I remembered It. Do you by any
chance have a post '75 California Spit . There are 2 mysterious wire
connectors coming out of the wire harness near those relays/flashers on the
firewall in the engine bay. Are they intended to connect to EGR test equipment
of sorts? The wiring diagram shows some sort of plug connector that seemed to
be missing when I bought it but the wire color code is different.
Happy New Year!
Hans

On Jan 2, 2013, at 8:42 AM, Roger Elliott wrote:

> Hi Hans,
>
> The switch is on the left hand side and activated by the trunk hinge.
>
> Let me know if you haven't gotten any pictures.  I can take one and send it
to you but it will tonight before I can get to it.
>
> Roger
>
>
> -----Original Message-----
>> From: HANS DEFERRANTE <[email-masked]>
>> Sent: Jan 1, 2013 10:13 PM
>> To: Triumph List <[email-masked]>
>> Subject: [TR] Spit.1500 Trunk Light Switch
>>
>> Hi List,
>> Donate: http://www.team.net/donate.html
>> Forums: http://www.team.net/forums
>> Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]