Subject: Re: [TR] TR3B timing chain slack

From: Chris Simo <[email-masked]>
Date: Mon, 28 Jan 2013 20:48:29 -0500

I've heard chains and gears wear together.   With an inch of slack, I'd
make sure the gear teeth have enough depth left to do their job.  The gears
on my tr2 were shallow and quite sharp. I bit the bullet and replaced the
set.

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Wbeech" <[email-masked]>
Date: Mon, 28 Jan 2013 20:41:13 -0600

Good thought, I tried to lift the chain off the sprocket and it moved less
than 1/8"(that would be about 3.175mm, Geo) so I think the sprocket is OK,
but I will take a closer look at it tomorrow.

Thx to all,
Bill

Bill Beecher
'58 TR3A TS/30766L "Tarbaby"
'62 TR3B TCF/2549L " Aunt B" (in rehab)
www.triumphowners.com/1566
'68 Land Rover Series IIa 88" "The Beast"
"If you think you have everything under control... You're driving too slow"
M.Andretti

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Chris Simo
Sent: Monday, January 28, 2013 7:48 PM
To: list Triumph
Subject: Re: [TR] TR3B timing chain slack

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "David B. Hammond" <[email-masked]>
Date: Mon, 28 Jan 2013 20:25:21 -0800

Just pulled the head only to discover a broken stud midway on pass side.
Broke about 1" below top of block. Amy ideas on getting it out?
David

---

From: "Wbeech" <[email-masked]>
Date: Mon, 28 Jan 2013 23:43:36 -0600

I am sure someone will have a more exotic solution, but I would drill it an
use an easy-out.  Typically, studs are not supposed to be torqued very
tightly.

Good luck,
Bill

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of David B. Hammond
Sent: Monday, January 28, 2013 10:25 PM
To: 'list Triumph'
Subject: [TR] TR engine block

---

From: Geo Hahn <[email-masked]>
Date: Tue, 29 Jan 2013 06:28:19 -0700

> Just pulled the head only to discover a broken stud midway on pass side.

If you haven't already, I would be soaking that guy with PBlaster.
Hopefully it is not in there real tight.

I once had one break off but when I reinserted the jagged broken piece it
was able to engage its mate and by pressing down I was able to thread it
out.  I don't expect to get that lucky twice in one lifetime.

Geo

---

From: "Wbeech" <[email-masked]>
Date: Tue, 29 Jan 2013 10:06:07 -0600

Or, given the latest study from The List, 50/50 solution of acetone & ATF.
B 

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Geo Hahn
Sent: Tuesday, January 29, 2013 7:28 AM
To: David B. Hammond
Cc: list Triumph
Subject: Re: [TR] TR engine block

Geo