Subject: [TR] TR3B timing chain slack

From: William Brewer <[email-masked]>
Date: Mon, 28 Jan 2013 18:27:57 -0800 (PST)

When I pulled my TR3 engine apart, I found that the timing chain
tensioner was gone completely and that the timing chain had a removable link
that was missing in one side (towards the block). The pin on the chain link
for the removable link had been rubbing against the front plate and had cut
about a.01" groove in it. I lined the broken removable link up with the oil
spillway and flicked it with my finger and the link fell out and the timing
chain fell off of the engine. I had thrashed that engine without mercy and it
had stayed together. I found the removable link in the oil pan. Lord knows how
long it had been there, maybe decades... Those little tractor engines are
pretty tough.

     I wouldn't be too concerned with slack as long as you got
the chain from somewhere respectable and put the tensioner back in when the
cover goes on.

     -Bill in Tehachapi

Date: Mon, 28 Jan 2013 17:25:51
-0600
From: "Wbeech" <[email-masked]>
To: <[email-masked]>
Subject:
[TR] TR3B timing chain slack
Message-ID:
<8FAD578946A54F5FB9B2ABF19A6E7F22@bboffice>
charset="us-ascii"

What is an acceptable amount of slack in the TR3B (TCF)
timing chain?  With
all the slack on the tensioner side I can measure 25mm of
play.  Is this OK?
Thanks,
Bill;

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Tue, 29 Jan 2013 07:27:41 -0800

> timing chain?  With all the slack on the tensioner side I can 
> measure 25mm of play.  Is this OK?

Seems high to me, but that's not the way I was taught to judge timing chain
condition.  Remove the chain from the sprockets and try to flex it sideways
in your fingers.  If it will flex more than 1/4" or so, replace it.  If it
is badly worn, then you should replace the sprockets as well.

-- Randall

---

From: davehogye <[email-masked]>
Date: Tue, 29 Jan 2013 16:11:28 +0000 (UTC)

I think that your standard timing chain from our main British suppliers are around $15 and an improved quality chain is around $45. Either choice is a no-brainer if you are that far into a motor. Just replace the thing, don't even look at the old one. 

Dave H. 

----- Original Message -----
From: "Randall" <[email-masked]> 
To: "Wbeech" <[email-masked]>, [email-masked] 
Sent: Tuesday, January 29, 2013 7:27:41 AM 
Subject: Re: [TR] TR3B timing chain slack 

-- Randall