Subject: Re: [TR] TR3 Gear Shift Lever

From: "Carl-TR" <[email-masked]>
Date: Tue, 01 Jan 2013 20:20:40 -0500

I went digging in my boxes.  Found spring 37502 and plunger 112424. 
Now - all I need is to figure out how they go together.  
Anyone know?
Thanks

Carl
1961 TR3A - TS81802LO
Tampa, Florida

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Carl-TR
Sent: Tuesday, January 01, 2013 8:03 PM
To: [email-masked]
Subject: [TR] TR3 Gear Shift Lever

Having one of those - "I can't recall" moments.   I am putting the gear
shift lever back in the car.  at the bottom end there is a small hole that
appears to have something in it.   I can't figure out what.  I sort of
recall a spring and ball but not sure.   anyone been there?

Any idea of a source?

Thanks
Carl
1961 TR3A - TS81802LO
Tampa, Florida

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Mark J Bradakis <[email-masked]>
Date: Tue, 01 Jan 2013 19:35:22 -0700

As I recall the spring goes in the hole, the plunger on top, and then 
one fits
the shift lever such that as you go to put it in position the plunger pops
out and rolls under an immovable cabinet.

mjb.

---

From: "Carl-TR" <[email-masked]>
Date: Tue, 01 Jan 2013 21:41:00 -0500

Which way does the spring/plunger face? or does it make a difference.
Thanks

Carl

-----Original Message-----
From: Foster, Stan (HP IT) [mailto:[email-masked]] 
Sent: Tuesday, January 01, 2013 9:13 PM
To: [email-masked]
Subject: RE: [TR] TR3 Gear Shift Lever

Carl, the spring goes in the hole in the gear stick and the plunger goes in
next. The idea is that the spring keeps the plunger engaged in the gate and
stops the rattle.

The easiest way to install this is to take a plastic wire tie and place it
around the bottom of the gearstick so that it compresses the spring and
holds the plunger in place in the hole. It takes a bit of finesse to get it
all balanced.

Then you place the gearstick into position and give it a sharp smack with
your hand. The end will drop into the gate, the plunger and spring will
remain where they should and you can lift away the wire tie.

Stan

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Carl-TR
Sent: Tuesday, January 01, 2013 8:21 PM
To: [email-masked]
Subject: Re: [TR] TR3 Gear Shift Lever

Carl
1961 TR3A - TS81802LO
Tampa, Florida

---

From: "Foster, Stan (HP IT)" <[email-masked]>
Date: Wed, 2 Jan 2013 04:35:41 +0000

If you are sitting behind the gearbox facing the front of the car, the
plunger/spring will be facing due left. The plastic wire tie stops the
behavior that Mark is describing if you do it right. I find it easier to cinch
up the wire tie first to not quite tight and then slide it over the plunger
and the compressed spring. It may take a few tries but wire ties are cheap.

Stan

-----Original Message-----
From: Carl-TR [mailto:[email-masked]]
Sent: Tuesday, January 1, 2013 9:41 PM
To: Foster, Stan (HP IT); 'Mark J Bradakis'
Cc: [email-masked]
Subject: RE: [TR] TR3 Gear Shift Lever

Carl

-----Original Message-----
From: Foster, Stan (HP IT) [mailto:[email-masked]]
Sent: Tuesday, January 01, 2013 9:13 PM
To: [email-masked]
Subject: RE: [TR] TR3 Gear Shift Lever

The easiest way to install this is to take a plastic wire tie and place it
around the bottom of the gearstick so that it compresses the spring and holds
the plunger in place in the hole. It takes a bit of finesse to get it all
balanced.

Then you place the gearstick into position and give it a sharp smack with your
hand. The end will drop into the gate, the plunger and spring will remain
where they should and you can lift away the wire tie.

Stan

-----Original Message-----

Carl
1961 TR3A - TS81802LO
Tampa, Florida

---

From: "Andrew Uprichard" <[email-masked]>
Date: Wed, 2 Jan 2013 09:15:04 -0500

Really?  I just installed a shift lever 2 days ago, and there was a bolt
going all the way through, so the spring and plunger had to be either facing
forward or facing back.  So I went to a parts car and checked there - facing
back. One other interesting observation is that the plunger has a flat
surface and a rounded one.  Intuition would be that the rounded surface
would point out from the lever, but in my 250 it wouldn't shift unless I had
the flat surface facing out.  In the TR3 it made no difference.

Andrew Uprichard

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Foster, Stan (HP IT)
Sent: Tuesday, January 01, 2013 11:36 PM
To: [email-masked]; 'Mark J Bradakis'
Cc: [email-masked]
Subject: Re: [TR] TR3 Gear Shift Lever

If you are sitting behind the gearbox facing the front of the car, the
plunger/spring will be facing due left. The plastic wire tie stops the
behavior that Mark is describing if you do it right. I find it easier to
cinch up the wire tie first to not quite tight and then slide it over the
plunger and the compressed spring. It may take a few tries but wire ties are
cheap.

Stan

-----Original Message-----
From: Carl-TR [mailto:[email-masked]]
Sent: Tuesday, January 1, 2013 9:41 PM
To: Foster, Stan (HP IT); 'Mark J Bradakis'
Cc: [email-masked]
Subject: RE: [TR] TR3 Gear Shift Lever

Carl

-----Original Message-----
From: Foster, Stan (HP IT) [mailto:[email-masked]]
Sent: Tuesday, January 01, 2013 9:13 PM
To: [email-masked]
Subject: RE: [TR] TR3 Gear Shift Lever

Stan

-----Original Message-----

Carl
1961 TR3A - TS81802LO
Tampa, Florida

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Foster, Stan (HP IT)" <[email-masked]>
Date: Wed, 2 Jan 2013 14:51:54 +0000

Sorry, my mistake.  Thanks Andrew for catching it.

Stan

-----Original Message-----
From: Andrew Uprichard [mailto:[email-masked]]
Sent: Wednesday, January 02, 2013 9:15 AM
To: Foster, Stan (HP IT); [email-masked]; 'Mark J Bradakis'
Cc: [email-masked]
Subject: RE: [TR] TR3 Gear Shift Lever

Really?  I just installed a shift lever 2 days ago, and there was a bolt going
all the way through, so the spring and plunger had to be either facing forward
or facing back.  So I went to a parts car and checked there - facing back. One
other interesting observation is that the plunger has a flat surface and a
rounded one.  Intuition would be that the rounded surface would point out from
the lever, but in my 250 it wouldn't shift unless I had the flat surface
facing out.  In the TR3 it made no difference.

Andrew Uprichard

-----Original Message-----

Stan

-----Original Message-----
From: Carl-TR [mailto:[email-masked]]
Sent: Tuesday, January 1, 2013 9:41 PM
To: Foster, Stan (HP IT); 'Mark J Bradakis'
Cc: [email-masked]
Subject: RE: [TR] TR3 Gear Shift Lever

Carl

-----Original Message-----
From: Foster, Stan (HP IT) [mailto:[email-masked]]
Sent: Tuesday, January 01, 2013 9:13 PM
To: [email-masked]
Subject: RE: [TR] TR3 Gear Shift Lever

Stan

-----Original Message-----

Carl
1961 TR3A - TS81802LO
Tampa, Florida