Subject: Re: [TR] no news?

From: Mark J Bradakis <[email-masked]>
Date: Sun, 27 Jan 2013 14:59:07 -0700

The Healey list has been active today.  Maybe you need to buy another 
car ;-)

mjb.

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Wbeech" <[email-masked]>
Date: Sun, 27 Jan 2013 15:58:12 -0600

Big car show this weekend, record number of British entrants (19) cars &
motorcycles.

I am sure I will break something next week.

All the best,
Bill

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Andrew Uprichard
Sent: Sunday, January 27, 2013 3:22 PM
To: [email-masked]
Subject: [TR] no news?

It has been several days since I saw a posting on the list:

-          Everyone's triumph is purring sweetly

-          I have been de-listed

-          No-one is posting

Any help would be great.  Thanks !

Andrew Uprichard

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Chris Simo <[email-masked]>
Date: Sun, 27 Jan 2013 18:03:24 -0500

Ive been heads down working on the 6 and watching Daytona
On Jan 27, 2013 4:59 PM, "Wbeech" <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Dave" <[email-masked]>
Date: Sun, 27 Jan 2013 17:44:39 -0600

and get into even more trouble with the wife . . .

---

From: "Greg Lemon" <[email-masked]>
Date: Sun, 27 Jan 2013 18:29:31 -0600

Basecoat/learcoat v. Single Stage
ZDDP
Is all Gas the Same?
Silicone Brake Fluid
Pertronix v. Points
Are no Lead Heads Needed?
Overdrive v. 5 Speed
Wh didn't we get fuel injection over here?
Grose Jets!
:) :) :)

That should stir somebody up...

Anon

---

From: Mark J Bradakis <[email-masked]>
Date: Sun, 27 Jan 2013 18:40:20 -0700

Greg Lemon wrote:
> Basecoat/Clearcoat v. Single Stage

Oddly enough that traffic on the Healey list I mentioned?  Some of it 
was on this topic.

mjb.