Subject: [TR] TRF Summer Party

From: marty sukey <[email-masked]>
Date: Fri, 4 Jan 2013 19:38:56 -0500 FILETIME=[0C258570:01CDEADD]

In case you are not on their email list, TRF has announced the dates for this
years summer party. Aug. 1st, 2nd, 3rd.

See you there.

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Sat, 5 Jan 2013 03:13:21 +0000 (UTC)

Same time as the Lotus Owners Gathering in Corning NY.

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.flickr.com/groups/triumphtransamerica
http://www.mnautox.com
http://www.mntriumphs.org

----- Original Message -----
> From: "marty sukey" <[email-masked]>
> To: "Triumph List" <[email-masked]>
> Sent: Friday, January 4, 2013 6:38:56 PM
> Subject: [TR] TRF Summer Party
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]