Subject: [TR] Spit 1500 trip reset button

From: HANS DEFERRANTE <[email-masked]>
Date: Mon, 14 Jan 2013 10:42:22 -0800

I am restoring a '76 Spit and am at a loss where the trip reset button mounts.
It was just hanging under the dashboard. A pic would be most helpful.
Thanks
Hans
'61TR3A
'76 Spit

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Mack, Michael (Rochester)" <[email-masked]>
Date: Mon, 14 Jan 2013 18:50:22 +0000

Just to the right of the steering column.  There will be a hole in the metal
that strengthens the black padded trim under the wood dash.  Use the length of
the reset cable to find the hole.  It will be at the point of the length of
the cables limit.

Mike Mack
79 Spitfire
80 TR8
76 TR7
73 Stag

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of HANS DEFERRANTE
Sent: Monday, January 14, 2013 1:42 PM
To: Triumph List
Subject: [TR] Spit 1500 trip reset button

I am restoring a '76 Spit and am at a loss where the trip reset button
mounts.
It was just hanging under the dashboard. A pic would be most helpful.
Thanks
Hans
'61TR3A
'76 Spit

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]