Subject: Re: [TR] Bill's Shelves

From: Frank Fisher <[email-masked]>
Date: Fri, 18 Jan 2013 11:42:46 -0800 (PST)

i suppose you'll be buying cars with wind up windows next?
 
Frank

From:
William Brewer <[email-masked]>
To: Triumphs <[email-masked]>
Sent: Friday, January 18, 2013 11:16 AM
Subject: [TR] Bill's Shelves

    I
just finished a thing like a giant chest of drawers. Home Depot has
"Sterite"
clear plastic boxes with colored snap on lids for sale for $6.88 for
a pack of
6. Each drawer is 8" wide by 6" high by 12" deep. I bought 48 of
them and
modified a free bookcase I got to hold them all on the shelves. The
bookcase
is 3 feet wide by 6 feet high. A 3 X 5 card fits in the front of the
box to
label what is inside. There is also room for about 8 more boxes on the
top
(double stacked).
    So, I have a giant chest of drawers for all of my
little
parts and obscure tools for about $50.
    I am getting organized for
2013!
I've wanted something like for decades.

    If anyone is interested in
a
photo, email me and I'll send you a photo. I don't know how to post a photo
to
the list.

    -Bill in Tehachapi

** [email-masked] **

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Mark J Bradakis <[email-masked]>
Date: Fri, 18 Jan 2013 13:02:47 -0700

William Brewer wrote:
> a photo, email me and I'll send you a photo. I don't know how to post a photo
> to the list.
>
>
That reminds me - I really need to get the forums back on the air.  A good
indoor project for a cold weekend.

mjb.