Subject: [TR] TR6 Differential oil fill plug

From: Jay Holekamp <[email-masked]>
Date: Wed, 2 Jan 2013 07:44:26 -0800 (PST)

The square-head GBX fill & drain plugs and the differential fill plug (no
drain 
plug unfortunately) on my '64 TR4 are easily turned with a 7/16" 8
point 3/8" 
drive socket; about $ 6.00 from McMaster Carr - 5544A54. 
5544A54 
 5544A54 

Jay
 
'64 Triumph TR4 since '67

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Wed, 2 Jan 2013 09:17:21 -0800

> What you are looking for is an 8 point socket - works on 
> square bolt heads with 4 of the 8 points - I've got a little 
> set of 4 8-point sockets I got at either Harbor Fright or 
> Northern Tool which contains the size you need for the 
> differential and the size that fits the brake adjuster

You can also buy the individual sockets at Sears.  I prefer a 1/2" drive for
the diff plug, as they are sometimes extremely tight; and a 1/4" drive for
the brake adjuster.

I've also been known to replace the plugs with hardened hex socket plugs
(from MMC), which seem less apt to strip and at least in some circumstances
easier to access
http://goo.gl/yg4ga

MMC also has them in magnetic, which I like to use for drain plugs
http://goo.gl/qS9pX

-- Randall