Subject: [TR] Cars in movies & TV

From: William Brewer <[email-masked]>
Date: Thu, 3 Jan 2013 11:17:23 -0800 (PST)

I recently watched "Dirty Harry" and was enjoying the cars in the
background. There is a red TR3 with top up about halfway through the movie.
    Bill in Tehachapi

Date: Thu, 03 Jan 2013 09:02:03 -0700
From: "TeriAnn
J. Wakeman" <[email-masked]>
To: [email-masked]
Subject: [TR]
Cars in movies & TV
text/plain; charset="us-ascii"

On 1/2/13 4:20 PM, John Macartney wrote:
Watched an excellent TV drama programme last night that had a great plot but
was badly let down by the cars used. Sometimes (though not often) researchers
> really do screw things badly.
That sort of thing spoils a movie or episode
for me. There was an 
American TV series in the 1990's called JAG.  In one
episode one of the 
main characters "Harm" met his half brother for the first
time in 
Chechnya during the**second Chechen war. There was a Russian army
arms 
convoy driving Land Rover 101 trucks.  That totally distracted me from
the story line.  I Never knew the Russian Army had Land Rovers in 
service.
101's seem to be a standard fill in whenever an American movie 
company needs
Eastern European military cargo trucks.  That's the one 
episode that really
stands out in my memory.  Just because of the 
Russian military Land Rovers.
So am I the only one when watching the classic chase scene in the movie
Bullet pays attention to all the cars parked along the streets of San
Francisco just to see the then common, now uncommon cars parked along 
the
streets?  MGs, Triumphs big Healeys, all the VW bugs & 356 Porches.

TeriAnn

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Dennis Culligan <[email-masked]>
Date: Thu, 03 Jan 2013 14:27:20 -0500

Joe Curry wrote:

>When I see the Bullitt chase scene, I always count the times the VW Bug
appears in the shots.  They obviously used the >same vehicles in numerous
parts of that continuous scene.

They also filmed the chase from numerous angles and appeared to use ALL the
film when they edited it together.  Both cars pass that slow moving VW about
4 times on the same hill.

Dennis Culligan, Highland, NY / 1976 TR6 CF57948U (appeared in "Comedians in
Cars Getting Coffee" w/ Jerry Seinfeld)