Subject: [TR] TR4 Over Rider Support Tubes

From: Jay Holekamp <[email-masked]>
Date: Mon, 7 Jan 2013 05:12:13 -0800 (PST)

The front (and rear) over-rider support bars on my very original '64 TR4 are
black (car is Triumph Racing Green - no 25) and original. Built in Nov '64,
dispatched to Germany where I bought it. The car has never had any collision
damage. I doubt that a TR4 intentionally left the factory with out these
support 
bars. 

brgds, Jay
 
'64 Triumph TR4 since '67

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Jerry Van Vlack" <[email-masked]>
Date: Mon, 7 Jan 2013 18:53:09 -0500

It may be that we are discussing different stay rods. For the TR4 I think 
the conversation is around the support rods that attach to the back of the 
over riders. My post referred to the stays that go from the top of the grill 
support to the wheel arch on either side. Wholly inside the engine 
compartment.  I was answering that question only. Does a TR4 also have these 
same stay rods?

JVV

-----Original Message----- 
From: Jerry Van Vlack
Sent: Sunday, January 06, 2013 6:34 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [TR] TR4 Over Rider Support Tubes

That may be correct for a TR4 but for a 4A they are body color. Owned my 66
since 69.

-----Original Message----- 
From: [email-masked]
Sent: Sunday, January 06, 2013 6:29 PM
Cc: [email-masked]
Subject: Re: [TR] TR4 Over Rider Support Tubes

I have a tra TR4 judging guidelines passed on to me by one of the
authors/major contributors indicating those braces were chassis black.

Sent from my Verizon Wireless Phone

----- Reply message -----
From: "John Macartney" <[email-masked]>
To: "Cliff Hansen" <[email-masked]>, "Bob" <Labuz
<[email-masked]>, <>>, "Keith Stewart" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [TR] TR4 Over Rider Support Tubes
Date: Sun, Jan 6, 2013 16:51

Cliff Hansen wrote:
Its likely that they were painted on the car and with not
much paint along the bottom except for the runs.

Hey, what do you expect
for two thousand odd dollars on a Triumph? Surely not a proper job?

Jonmac