Subject: Re: [TR] TR3 glove box

From: Frank Fisher <[email-masked]>
Date: Thu, 17 Jan 2013 11:55:16 -0800 (PST)

as i recall there are a couple of screws at the top also.
self tapers into
quick clips.
the bracket at the back on my TR3 was an old fashioned angle
clip.
Frank

From: Andrew Uprichard <[email-masked]>
To:
[email-masked] 
Sent: Thursday, January 17, 2013 11:46 AM
Subject:
[TR] TR3 glove box

Am I right in thinking the glove box is held in place at
the bottom with two
bolts and at the rear by a bracket which attaches to the
right hand dash
support? And nothing else?

And if anyone has a spare said
bracket, please contact me off-line.  Thanks!

Andrew Uprichard

**
[email-masked] **

Archive:
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Andrew Uprichard" <[email-masked]>
Date: Thu, 17 Jan 2013 14:59:54 -0500

Ah - I wondered what those broken-off things were....

Thanks!

From: Frank Fisher [mailto:[email-masked]] 
Sent: Thursday, January 17, 2013 2:55 PM
To: Andrew Uprichard; [email-masked]
Subject: Re: [TR] TR3 glove box

self tapers into quick clips.

the bracket at the back on my TR3 was an old fashioned angle clip.

Frank

From: Andrew Uprichard <[email-masked]>
To: [email-masked] 
Sent: Thursday, January 17, 2013 11:46 AM
Subject: [TR] TR3 glove box

Am I right in thinking the glove box is held in place at the bottom with two
bolts and at the rear by a bracket which attaches to the right hand dash
support? And nothing else?

And if anyone has a spare said bracket, please contact me off-line.  Thanks!

Andrew Uprichard