Subject: Re: [TR] Causes of fast idle TR3

From: "Wbeech" <[email-masked]>
Date: Tue, 1 Jan 2013 22:50:25 -0600

Frank,

Please post the successful result, I have the same problem.  I can pull back
on the accel pedal and reduce the engine speed by 500rpm.  Springs are all
good, tight and in the proper slots.  I did notice that a friends 1962
Morgan, TR3 motor, has an additional return spring off a bracket mounted to
the front exhaust mani-bolt.  I can get a little bog when I spray started
fluid at one of the newly re-bushed butterfly rods, but the is no play
there.

All the best,
Bill

Bill Beecher
'58 TR3A TS/30766L "Tarbaby"
'62 TR3B TCF/2549L " Aunt B" (in rehab)
www.triumphowners.com/1566
'68 Land Rover Series IIa 88" "The Beast"
"If you think you have everything under control... You're driving too slow"
M.Andretti

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Frank Fisher
Sent: Tuesday, January 01, 2013 7:43 PM
To: Triumphs
Subject: [TR] Causes of fast idle TR3

happy new year to all
B
Since putting the TR3 back on the road I have suffered an idle speed that I
canbt get below around 1300/1400 at best.
Now
that the season is over I decided to fix some things.
When I put the car back
on the road I did not rebuild some parts under the premises of bif it aint
brokeb and i donbt spend cash I donbt have.
B
B
Had my distributor
rebuilt by Advanced. Fitted that today.
B
Decided to work the carbs myself.
In the past when I sprayed a little starting fluid at the ends of the
throttle shafts it would bog down the motor..Just a little. It did NOT
increase engine speed.
I am running the TR4 PCV valve setup. The round pancake type. All new
diaphragm.
While checking the disassembled carb body I found the old throttle shafts to
be worn. About 0.010b undersize. But I found the existing bushings to be
only 0.002 max out of round and no worse than the new bushings I had to
replace them. So I did not replace the bushings. Max clearance now from new
throttle shaft to old bushings are from .002 to .0035. I have access to a
very big fully equipped machine shop with excellent facilities for
measuring. Ibm confident in those numbers.
Installed new butterfly valves with the Ground surfaces to mate against
carb.
B
fitted the carbs today also.
B
Got the car
together today and I have no improvement in reducing the idle speed.
B
If I
put my foot under the gas pedal and pull it up, I can reduce idle speed by
about 300. it was always like that. adding a spring strong enought to do
that for me made the pedal horribly heavy.
B
Disengaged the PCV valve to see if
there was an air leak. No.
B
Squirted starter fluif around the intake manifold. No change in idle speed.
B
I guess I did not spray the throttle
shaft again! Duh! Will check that Saturday again.
B
Car runs, but not right
just yet. I think I need to play with the timing some. No power at low revs,
kicks into power at about 2000. I think that I just need to mess with
ignition for now.
Exhaust note has changed though. Sounds like a tractor now and I donbt have
the 2500 howl.
B
Any thoughts on where to start looking for cause of idle speed will be
appreciated and tried this coming Saturday B Thanks Frank

** [email-masked] **

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Frank Fisher <[email-masked]>
Date: Wed, 2 Jan 2013 07:50:53 -0800 (PST)

Bill
i will post loud and often. :-)
but so far no suggestions at all.
Frank
From: Wbeech <[email-masked]>
To: 'Frank Fisher' <[email-masked]>;
'Triumphs' <[email-masked]> 
Sent: Tuesday, January 1, 2013 8:50 PM
Subject: RE: [TR] Causes of fast idle TR3

Frank,

Please post the successful
result, I have the same problem.  I can pull back
on the accel pedal and
reduce the engine speed by 500rpm.  Springs are all
good, tight and in the
proper slots.  I did notice that a friends 1962
Morgan, TR3 motor, has an
additional return spring off a bracket mounted to
the front exhaust
mani-bolt.  I can get a little bog when I spray started
fluid at one of the
newly re-bushed butterfly rods, but the is no play
there.

All the best,
Bill
Bill Beecher
'62 TR3B TCF/2549L " Aunt B" (in
rehab)

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Frank Fisher
Sent:
Tuesday, January 01, 2013 7:43 PM
To: Triumphs
Subject: [TR] Causes of fast
idle TR3

happy new year to all
B
Since putting the TR3 back on the road I
have suffered an idle speed that I
canbt get below around 1300/1400 at best.
Now
that the season is over I decided to fix some things.
When I put the car
back
on the road I did not rebuild some parts under the premises of bif it
aint
brokeb and i donbt spend cash I donbt have.
B
B
Had my distributor
rebuilt by Advanced. Fitted that today.
B
Decided to work the carbs myself.
In
the past when I sprayed a little starting fluid at the ends of the
throttle
shafts it would bog down the motor..Just a little. It did NOT
increase engine
speed.
I am running the TR4 PCV valve setup. The round pancake type. All new
diaphragm.
While checking the disassembled carb body I found the old throttle
shafts to
be worn. About 0.010b undersize. But I found the existing bushings
to be
only 0.002 max out of round and no worse than the new bushings I had to
replace them. So I did not replace the bushings. Max clearance now from new
throttle shaft to old bushings are from .002 to .0035. I have access to a
very
big fully equipped machine shop with excellent facilities for
measuring. Ibm
confident in those numbers.
Installed new butterfly valves with the Ground
surfaces to mate against
carb.
B
fitted the carbs today also.
B
Got the car
together today and I have no improvement in reducing the idle speed.
B
If I
put my foot under the gas pedal and pull it up, I can reduce idle speed by
about 300. it was always like that. adding a spring strong enought to do
that
for me made the pedal horribly heavy.
B
Disengaged the PCV valve to see if
there was an air leak. No.
B
Squirted starter fluif around the intake
manifold. No change in idle speed.
B
I guess I did not spray the throttle
shaft again! Duh! Will check that Saturday again.
B
Car runs, but not right
just yet. I think I need to play with the timing some. No power at low revs,
kicks into power at about 2000. I think that I just need to mess with
ignition
for now.
Exhaust note has changed though. Sounds like a tractor now and I
donbt have
the 2500 howl.
B
Any thoughts on where to start looking for cause
of idle speed will be
appreciated and tried this coming Saturday B Thanks
Frank

---

From: WBEECH <[email-masked]>
Date: Wed, 2 Jan 2013 12:20:19 -0600

I'm wondering if the butterfly alignment could be a little out of line.
Thinking of pulling them off and loosen & re-tightening them.

Bill

Sent from mobile Bill

On Jan 2, 2013, at 9:50 AM, Frank Fisher <[email-masked]> wrote:

Bill

From: Wbeech <[email-masked]>
To: 'Frank Fisher' <[email-masked]>; 'Triumphs' <[email-masked]>
Sent: Tuesday, January 1, 2013 8:50 PM
Subject: RE: [TR] Causes of fast idle TR3

Frank,

All the best,
Bill

Bill Beecher

-----Original Message-----

happy new year to all
B

---

From: Bob Labuz <[email-masked]>
Date: Wed, 02 Jan 2013 14:38:49 -0500

Bill,

That would be my first guess. Best way to do this is to just back off 
the adjustments, disconnect the linkage and re-tighten. Take the air 
filters off so you can insure the butterflies are parked. Recheck after 
tightening the linkage.

Another reason, could be a vacuum leak.

Bob