Subject: Re: [TR] TR4 Over Rider Support Tubes

From: "[email-masked]" <[email-masked]>
Date: Sun, 06 Jan 2013 17:29:21 -0600 s=q20121106; t=1357514963; bh=OEebVYIMlgSG1swUvd1ljzycc57Jn/aNk0rXUvIx1eA=; h=Received:Received:From:Subject:Date:MIME-Version:Content-Type; b=anWS/JHQKrxQGaXVnc0midU/Pa2FQPqPu0r0bOK6nokPESfgX9hT7PrSZDEerhO6w QAl/1r9p+lVvxO9DiXk7xQGd0c1sQBS3it2j9GN9TTwWeg3fuqzcScQktQ7kG9urta 9jCxUBq4q7TfpXrGhSW5vb+M3Yd6p6QGabpElHXvmJpSo1aX+zWCStCFQbFYf+6Xvf zK9rlpJLOxSwprZ9YwolQjufo065Qz9DpTHXbz3/8zMFGi1IlMWR3BoElK10JiytsQ ZmT7Nk6Wdi1ZOoT61KsJjURdOib+cEdhQa3D5rCtyGck5PShL5y1RAUkI1vD6g1R77 TagQikCdI0eWg==

I have a tra TR4 judging guidelines passed on to me by one of the authors/major contributors indicating those braces were chassis black.

Sent from my Verizon Wireless Phone

----- Reply message -----
From: "John Macartney" <[email-masked]>
To: "Cliff Hansen" <[email-masked]>, "Bob" <Labuz	<[email-masked]>, <>>, "Keith Stewart" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [TR] TR4 Over Rider Support Tubes
Date: Sun, Jan 6, 2013 16:51

Cliff Hansen wrote:
Its likely that they were painted on the car and with not
much paint along the bottom except for the runs.

Hey, what do you expect
for two thousand odd dollars on a Triumph? Surely not a proper job?
 
Jonmac

** [email-masked] **

Archive: http://www.team.net/archive

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Jerry Van Vlack" <[email-masked]>
Date: Sun, 6 Jan 2013 18:34:58 -0500

That may be correct for a TR4 but for a 4A they are body color. Owned my 66 
since 69.

-----Original Message----- 
From: [email-masked]
Sent: Sunday, January 06, 2013 6:29 PM
Cc: [email-masked]
Subject: Re: [TR] TR4 Over Rider Support Tubes

I have a tra TR4 judging guidelines passed on to me by one of the 
authors/major contributors indicating those braces were chassis black.

----- Reply message -----
From: "John Macartney" <[email-masked]>
To: "Cliff Hansen" <[email-masked]>, "Bob" <Labuz 
<[email-masked]>, <>>, "Keith Stewart" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [TR] TR4 Over Rider Support Tubes
Date: Sun, Jan 6, 2013 16:51

Cliff Hansen wrote:

Hey, what do you expect

Jonmac

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]