Subject: Re: [TR] TR4 front end bacing

From: "G.D. Huggins" <[email-masked]>
Date: Tue, 29 Jan 2013 13:41:26 -0600

A couple of questions..

1. Which chassis?  Standard or IRS?
2. Can you elaborate on "front end lower facing"?

On Jan 29, 2013, at 1:35 PM, Anthony Cascio wrote:

> List,
> Does anyone have any photos or video on where and how the front end lower
facing is attached to a TR4A????
> I am told that this is a weak point in the front suspension and I would like
to take care of the issue while I have the motor out.
> Thanks
>
>
>
> Tony Cascio
> 58 TR3A
> TS27093L
> 65 TR4A on a TR4 frame
> CTC64651LO
> [email-masked]
> www.triumphowners.com/1489
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Anthony Cascio <[email-masked]>
Date: Tue, 29 Jan 2013 14:49:34 -0500

Sorry, it's a TR4A on a solid axle frame. And I believe it's the bracing setup for the lower A arms where they attach to the frame.
Evidently they were not welded as good as they could have and the single bolt where the new kits have a two bolt set up.
I just wondered if anyone had done this already and if there were any photos available before I attempt this upgrade.
Thanks 
Tony Cascio

---

From: "G.D. Huggins" <[email-masked]>
Date: Tue, 29 Jan 2013 15:13:42 -0600

Anthony,

I get it now.
I did this on my 4A.

It was a matter of welding some strengthening gussets to the chassis mounts,
and using the two-bolt brackets from a TR6.
I have descriptions and photos on my web site at:

http://www.genfiniti.com/triumph/restoration/chassisRenew.asp
http://www.genfiniti.com/triumph/restoration/frontSuspensionRenew.asp

Hope it helps.  Best of luck.

On Jan 29, 2013, at 1:49 PM, Anthony Cascio wrote:

> Sorry, it's a TR4A on a solid axle frame. And I believe it's the bracing
setup for the lower A arms where they attach to the frame.
> Evidently they were not welded as good as they could have and the single
bolt where the new kits have a two bolt set up.