Subject: [TR] Carb rebuild / reaming

From: Malcolm <[email-masked]>
Date: Tue, 15 Jan 2013 22:49:55 -0800

Hi List,

Finally got the TR4 started, so it could do the 500 foot drive from street
parking to get it inside the shop.  Now the work begins!

Can anyone recommend a place to have my carbs rebuilt and rebushed?  I have
SU H6 AUC768 and they are missing a few original parts (like the AUC768
tag!) that I would like to replace.  The shafts are leaking and I'd rather
send them off than fiddle with them myself.

Thanks!

-Malcolm

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Wed, 16 Jan 2013 06:18:54 -0600 (CST)

Paltech tech - www.paltech1.com

Jeff does great work.

Craig
72 tr6

On 01/16/13, Irv Korey wrote:

> send them off than fiddle with them myself.

joecurtoinc.com

NFI

Irv Korey
74 TR6 CF22767U
Highland Park, IL

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 16 Jan 2013 09:53:18 -0600 s=q20121106; t=1358351600; bh=wqmVT4WhNclXabeImaqwPhFam8w+3Z8QMU+FMpmM8aI=; h=Received:Received:To:From:Subject:Date:MIME-Version:Content-Type; b=k0Bf9f17jjFr2G4iKH+jZ2s6liyiRhy6foZYwhq1e7wOgd7bcfiddXMzENNSVd4yb 7PRLcMSWXftPblRAr4vjLXCfGplhGV4eq/BD5H02/tFm95LDGT+qGkJIFIORnOMlgE uVspKW2rOV1DJ+woyQhRjjUuJTliaDTAuogsdf5CvWi4UbARL6wUy9yQusHx1gAi2J bpqRpC1D2mC7KiK4u8UeQidJ7DZ/83I2fgyYcHKYHxKPvGFxrW3/aEzZEg4mVRf3jL 8BamPFV2gTXoGTdy7EMjBdnLnblM1fPVHg4YIhgIcwmIhXzTVlkrZmJFltCij8Dfb9 rVH8MQuJBa5mA==

Joe Curto.

Sent from my Verizon Wireless Phone

----- Reply message -----
From: "Irv Korey" <[email-masked]>
To: "Malcolm" <[email-masked]>
Cc: <[email-masked]>
Subject: [TR] Carb rebuild / reaming
Date: Wed, Jan 16, 2013 05:46

joecurtoinc.com

NFI

Irv Korey
74 TR6 CF22767U
Highland Park, IL

---

From: [email-masked]
Date: Wed, 16 Jan 2013 13:00:42 -0500 (EST)

Joe Curto!

In a message dated 1/16/2013 1:50:34 A.M. Eastern Standard Time,  
[email-masked] writes:

Hi  List,

Thanks!

-Malcolm

Archive:  http://www.team.net/archive
Forums:  http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Randall <[email-masked]>
Date: Thu, 17 Jan 2013 18:39:53 -0500

---- Wbeech <[email-masked]> wrote: 
> Depending on your commission number, the correct carb for your car might be
> an HS6.

I believe the HS6 was only used on TR4A, not TR4.  Even early TR4A used ZS carbs.

Randall

---

From: "Jerry Van Vlack" <[email-masked]>
Date: Thu, 17 Jan 2013 19:03:42 -0500

I agree, SU's on TR4's were H6's while SU's on 4A's were HS6. My May built 
66 TR4A has HS6 SU's.

JVV

-----Original Message----- 
From: Randall
Sent: Thursday, January 17, 2013 6:39 PM
To: [email-masked]
Subject: Re: [TR] Carb rebuild / reaming

> Depending on your commission number, the correct carb for your car might 

I believe the HS6 was only used on TR4A, not TR4.  Even early TR4A used ZS 
carbs.

Randall