Subject: [TR] Bill's Shelves

From: William Brewer <[email-masked]>
Date: Fri, 18 Jan 2013 11:16:23 -0800 (PST)

I just finished a thing like a giant chest of drawers. Home Depot has
"Sterite" clear plastic boxes with colored snap on lids for sale for $6.88 for
a pack of 6. Each drawer is 8" wide by 6" high by 12" deep. I bought 48 of
them and modified a free bookcase I got to hold them all on the shelves. The
bookcase is 3 feet wide by 6 feet high. A 3 X 5 card fits in the front of the
box to label what is inside. There is also room for about 8 more boxes on the
top (double stacked).
     So, I have a giant chest of drawers for all of my
little parts and obscure tools for about $50.
     I am getting organized for
2013! I've wanted something like for decades.

     If anyone is interested in
a photo, email me and I'll send you a photo. I don't know how to post a photo
to the list.

     -Bill in Tehachapi

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Fri, 18 Jan 2013 19:27:41 +0000 (UTC)

flickr.com is free and easy

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.flickr.com/groups/triumphtransamerica
http://www.mnautox.com
http://www.mntriumphs.org

----- Original Message -----
> From: "William Brewer" <[email-masked]>
> To: "Triumphs" <[email-masked]>
> Sent: Friday, January 18, 2013 1:16:23 PM
> Subject: [TR] Bill's Shelves
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]