Subject: Re: [TR] Storing sheet metal (fenders)

From: Frank Fisher <[email-masked]>
Date: Sat, 5 Jan 2013 11:06:07 -0800 (PST)

provided they are not bare metal, just leave them alone.
if bare metal have a
body shop shoot a coat of epoxy primer on them.
don't wrap them in poly bags.
the moisture in the air will condense and evaporate many times and lead to
rust problems. but even then it will not be severe rot.
 Frank
________________________________
From: Malcolm <[email-masked]>
To:
[email-masked] 
Sent: Saturday, January 5, 2013 9:15 AM
Subject: [TR]
Storing sheet metal (fenders)

Hi List,

I've been lurking for a while now -
some of you may remember me from the
late '90s.  Life has interrupted but I
still have my TR4.

I now also have the opportunity to buy a pair of rear
fenders.  However,
they would have to be stored in my (unheated) workshop or
the attic of our
house, for a few months to a year, while I figure out how to
get the TR4
into the workshop for a proper restoration.

What do people
recommend for treating the sheet metal for storage?  Oil,
grease, waxed paper,
really big ziploc bags?

Thanks in advance!

-Malcolm
'62 TR4 (CT10339L)

**
[email-masked] **

Archive:
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: George Richardson <[email-masked]>
Date: Sat, 05 Jan 2013 14:22:57 -0500

I've had a set of new fenders for my TR6 for more than 10 years now. 
I've had them outside for a year, inside for most of that time. Cover 
them so they stay dry and dust free, and you should have no problems 
unless they're bare metal.

George Richardson
Key Men - Keys for Classics
www.key-men.com

On 1/5/2013 12:15 PM, Malcolm wrote:
> Hi List,
>
> I've been lurking for a while now - some of you may remember me from the
> late '90s.  Life has interrupted but I still have my TR4.
>
> I now also have the opportunity to buy a pair of rear fenders.  However,
> they would have to be stored in my (unheated) workshop or the attic of our
> house, for a few months to a year, while I figure out how to get the TR4
> What do people recommend for treating the sheet metal for storage?  Oil,
> grease, waxed paper, really big ziploc bags?
>
> Thanks in advance!
>
> -Malcolm
> '62 TR4 (CT10339L)
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: John Young <[email-masked]>
Date: Sat, 5 Jan 2013 12:13:22 -0800 (PST)

I had that problem several years ago. I went to a body shop supply store and
cought a spray can of primer.
They said it would be OK for the type of paint I
intended to use. You might see if they can provide you 
with some that will
work for you,

John Young NASS# 528
Indiana
'78 Spitfire
'66 Spitfire
'59
TR3A (being repaired after 37 yrs ownership)
________________________________
 From: George Richardson <[email-masked]>
To: [email-masked] 
Sent: Saturday, January 5, 2013 2:22 PM
Subject:
Re: [TR] Storing sheet metal (fenders)
  
I've had a set of new fenders for my
TR6 for more than 10 years now. 
I've had them outside for a year, inside for
most of that time. Cover 
them so they stay dry and dust free, and you should
have no problems 
unless they're bare metal.

George Richardson
Key Men - Keys
for Classics
www.key-men.com

> I now also have
the opportunity to buy a pair of rear fenders.  However,
> they would have to
be stored in my (unheated) workshop or the attic of our
> house, for a few
months to a year, while I figure out how to get the TR4
Thanks in advance!
> Forums: http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]

**

Archive:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Joe Curry" <[email-masked]>
Date: Sat, 5 Jan 2013 14:10:51 -0700

And if they are bare metal, priming with regular primer won't do much good.
Use a good urethane primer which resists moisture.

Joe

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of George Richardson
Sent: Saturday, January 05, 2013 12:23 PM
To: [email-masked]
Subject: Re: [TR] Storing sheet metal (fenders)

George Richardson

On 1/5/2013 12:15 PM, Malcolm wrote:
> Unsubscribe/Manage:

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Wbeech" <[email-masked]>
Date: Sat, 5 Jan 2013 17:18:24 -0600

Go to your local automotive paint store and get a quart of 'Etch Primer",
this will protect it until you are ready.  Then you can sand it, prime it,
paint it when you are ready.  I like the Nason brand but there are others.

Bill

Bill Beecher
'58 TR3A TS/30766L "Tarbaby"
'62 TR3B TCF/2549L " Aunt B" (in rehab)
www.triumphowners.com/1566
'68 Land Rover Series IIa 88" "The Beast"
"If you think you have everything under control... You're driving too slow"
M.Andretti

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Malcolm
Sent: Saturday, January 05, 2013 11:16 AM
To: [email-masked]
Subject: [TR] Storing sheet metal (fenders)

Hi List,

Thanks in advance!

-Malcolm
'62 TR4 (CT10339L)

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: ADRIAN DIX-DYER <[email-masked]>
Date: Sun, 6 Jan 2013 10:56:15 +0000

I bare metaled my front wings (fenders) by sandblasting 10 years ago. Then
I sprayed them immediately with a high concentrate zinc primer the kind
they use on ocean based oil rigs to stop rust.
They have been stored in my unheated garage since, awaiting the day I
finally get the car together, no detectable rust.
I live in Wales UK which has a very damp climate winter and summer.
Zinc primer works for me.
Adrian TR4A CT64306 O
Wales UK.

On 5 January 2013 23:18, Wbeech <[email-masked]> wrote:

> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Andrew Uprichard" <[email-masked]>
Date: Sun, 6 Jan 2013 07:12:00 -0500

Eastwood sells a product called "After Blast" which can be wiped on with a
cloth.  Lasts indefinitely.  Quick scuff with a DA and you are ready to
start bodywork and/or prime.

Andrew Uprichard

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of ADRIAN DIX-DYER
Sent: Sunday, January 06, 2013 5:56 AM
To: Wbeech
Cc: [email-masked]
Subject: Re: [TR] Storing sheet metal (fenders)

I bare metaled my front wings (fenders) by sandblasting 10 years ago. Then I
sprayed them immediately with a high concentrate zinc primer the kind they
use on ocean based oil rigs to stop rust.
They have been stored in my unheated garage since, awaiting the day I
finally get the car together, no detectable rust.
I live in Wales UK which has a very damp climate winter and summer.
Zinc primer works for me.
Adrian TR4A CT64306 O
Wales UK.

On 5 January 2013 23:18, Wbeech <[email-masked]> wrote:

> Go to your local automotive paint store and get a quart of 'Etch 
> Primer", this will protect it until you are ready.  Then you can sand 
> it, prime it, paint it when you are ready.  I like the Nason brand but
there are others.
> I've been lurking for a while now - some of you may remember me from 
> the late '90s.  Life has interrupted but I still have my TR4.
>
> I now also have the opportunity to buy a pair of rear fenders.  
> However, they would have to be stored in my (unheated) workshop or the 
> attic of our house, for a few months to a year, while I figure out how 
> to get the TR4 into the workshop for a proper restoration.
>
> What do people recommend for treating the sheet metal for storage?  
> Oil, grease, waxed paper, really big ziploc bags?
>
> Thanks in advance!
>
> -Malcolm
> '62 TR4 (CT10339L)
>

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Andrew Uprichard" <[email-masked]>
Date: Sun, 6 Jan 2013 07:13:06 -0500

Ten years ago?  We'll put you down as a type B.........................  :-)

Andrew Uprichard

-----Original Message-----

there are others.

---

From: Dave Massey <[email-masked]>
Date: Sun, 6 Jan 2013 10:24:22 -0500 (EST)

Hah!  That's nothing! In 1990 I bought a used engine to run in the TR6 whilst
I rebuilt its original engine.  That used engine is still in there.

Some day I'll get a round tuit.

Iechyd da !

Dave

-----Original Message-----
From: Andrew Uprichard <[email-masked]>

Andrew Uprichard

---

From: ADRIAN DIX-DYER <[email-masked]>
Date: Sun, 6 Jan 2013 20:20:45 +0000

Type B.....mmm.
Selling my business and cancer got in the way of the restoration started
ten years ago. All systems go now.
Adrian TR4A CT64306 O

On 6 January 2013 12:13, Andrew Uprichard <[email-masked]> wrote:

> I