Subject: [TR] Your own T5 Conversion

From: William Brewer <[email-masked]>
Date: Wed, 23 Jan 2013 11:39:44 -0800 (PST)

So Frank,
     How does someone who isn't HVDA make his own T5 conversion?
Sounds pretty daunting to me. Can you fill us in?
     About 10 years ago I
wrote up how to weld in TR3 floors with the body on frame. It still exists in
cyberspace. Maybe you can do the same with you T5 conversion.
     Here is a
link to my floor replacement write-up.

http://obswww.unige.ch/~wildif/cars/docs/TR3_Floor_replacement.pdf

     My
TR6 OD trans in my TR3 rattles when accelerating or going up hills. I think
that when I change it out I'll go to a 5-speed.

     -Bill in Tehachapi
From: Frank Fisher <[email-masked]>
To: Jonas Payne <[email-masked]>,
"[email-masked]"
    <[email-masked]>
Subject: Re: [TR] TR3
Gear Ratios
Message-ID:
   
<[email-masked]>
text/plain; charset="us-ascii"

Jonas
made my own T5 conversion and never
regretted.
works great, best upgrade
i did
Frank

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Mark Hooper <[email-masked]>
Date: Wed, 23 Jan 2013 17:17:00 -0500

Hi Frank:

We're getting to the point where a 3D printer could produce the bell housing.
The original printers were using a flow of sintered metals, but I think they
are mostly plastics now and not suitable. It will be interesting to see what
comes up in the next years. I read of a guy planning to print sections of a
large house.

That said, I think the existing 3D printers could easily produce the shape for
making a casting mould.

Mark
1972 TR6

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Frank Fisher
Sent: January-23-13 4:06 PM
To: William Brewer; Triumphs
Subject: Re: [TR] Your own T5 Conversion

Hey BillFor the last 15 years I have been running a manufacturing facility
that I had equipped with CNC machining centers.
Being an engineer Ibm always
up for a challenge.
B
The biggest challenge was the bell housing.
B
My first
thought with the Toyota trans was to take a big block of aluminum and machine
the heck out of it till I had a nice bell housing.
Thatbs what I really
wanted to do.
But I had some trouble finding a block of aluminum that size and
at a reasonable cost.
B
Next I contemplated cutting and welding the triumph
to a Toyota and then making a casting. I was going to get help from a little
specialty company here in los angeles called something like Barrios.
That too
was getting expensive.

---

From: Randall <[email-masked]>
Date: Wed, 23 Jan 2013 19:50:33 -0500

> We're getting to the point where a 3D printer could produce the bell housing.

We're already there.  I read an article just the other day about a printer that could easily handle a bellhousing in several kinds of metal:
http://www.designnews.com/author.asp?section_id=1392&doc_id=256731&dfpPParams=ind_183,industry_auto,bid_27,aid_256731&dfpLayout=blog
"Potential materials include high-grade steel alloys, tool steels, aluminum or titanium alloys, nickel-based superalloys, and cobalt-chromium alloys."

All it takes is money at the moment.  But I expect the prices to continue dropping dramatically as the printers gain acceptance.  Some home units are already below $1500 (though they don't handle metal or anything as big as a bellhousing).  And the 'toner' is still expensive too, from what I hear.

Of course, I'm still not crazy about trying to convert a TR3 into a MR2; I'd rather be making repair parts for A-types <g>

--- Randall

---

From: Randall <[email-masked]>
Date: Wed, 23 Jan 2013 19:56:42 -0500

--- Randall

---

From: Mark Hooper <[email-masked]>
Date: Thu, 24 Jan 2013 10:58:00 -0500

Hi Frank:

Sadly, no access to such fun toys anymore. I am now in digital media, so I've
got auto-stereoscopic 3D flat screens that can show you your bell housing
floating in the air, but it's "look, don't touch"...

As others have noted, printing a real part is still a pretty expensive
sounding procedure.

Cheers,

Mark

From: Frank Fisher [mailto:[email-masked]]
Sent: January-23-13 5:58 PM
To: [email-masked]; 'William Brewer'; 'Triumphs'
Subject: Re: [TR] Your own T5 Conversion

wow
i have seen the old 3d modelers where they built the model in layers of some
kind of epoxy that cured when exposed to laser light.
they where pretty crude and very fragile.
only seen video of the latest stuff.
do you have access to one?
i may still have the layout for my original model that i was going to machine
out of the "lump"
like any technology though im sure its big $$.
my Aussie bell housing was just less than 500.00 3 or 4 years ago.

 Frank

From: Mark Hooper <[email-masked]>
To: 'Frank Fisher' <[email-masked]>; 'William Brewer'
<[email-masked]>; 'Triumphs' <[email-masked]>
Sent: Wednesday, January 23, 2013 2:17 PM
Subject: RE: [TR] Your own T5 Conversion

Hi Frank:

Mark
1972 TR6

---

From: Frank Fisher <[email-masked]>
Date: Thu, 24 Jan 2013 08:52:51 -0800 (PST)

i too have limited access to the CNC machines now. sad face!
 
i did have my
bell housing drawn in 3D cad and could add texture and color. i then had a
conversion software that turned my cad drawings into G code. but again its all
gone!
 
it will be expensive for some time, but its encouraging that
replacement or modified parts will become more readily available.
 
but
remember that miserable old engineer that sat in the corner growling at you
when new technologies where introduced at work? seems im becoming him!!!
 
i
could still buy an Australian bell housing for around 500.00 ... humbug

From: Mark Hooper <[email-masked]>
To: 'Frank Fisher'
<[email-masked]>; 'William Brewer' <[email-masked]>; 'Triumphs'
<[email-masked]> 
Sent: Thursday, January 24, 2013 7:58 AM
Subject:
RE: [TR] Your own T5 Conversion

Hi Frank:
 
Sadly, no access to such fun
toys anymore. I am now in digital media, so I've got auto-stereoscopic 3D flat
screens that can show you your bell housing floating in the air, but it's
"look, don't touch"... 
 
As others have noted, printing a real part is still
a pretty expensive sounding procedure. 
 
Cheers,
 
Mark

From:Frank
Fisher [mailto:[email-masked]] 
Sent: January-23-13 5:58 PM
To:
[email-masked] ; 'William Brewer'; 'Triumphs'
Subject: Re: [TR] Your
own T5 Conversion
 
wowi have seen the old 3d modelers where they built the
model in layers of some kind of epoxy that cured when exposed to laser
light.they where pretty crude and very fragile.only seen video of the latest
stuff.do you have access to one?i may still have the layout for my original
model that i was going to machine out of the "lump"like any technology though
im sure its big $$.my Aussie bell housing was just less than 500.00 3 or 4
years ago.
 
 Frank
 
From:Mark Hooper < [email-masked] >
To: 'Frank
Fisher' <[email-masked]>; 'William Brewer' <[email-masked]>;
'Triumphs' < [email-masked] > 
Sent: Wednesday, January 23, 2013 2:17
PM
Subject: RE: [TR] Your own T5 Conversion

Hi Frank:

We're getting to the
point where a 3D printer could produce the bell housing. The original printers
were using a flow of sintered metals, but I think they are mostly plastics now
and not suitable. It will be interesting to see what comes up in the next
years. I read of a guy planning to print sections of a large house. 

That
said, I think the existing 3D printers could easily produce the shape for
making a casting mould.

Mark
1972 TR6