Subject: [TR] Cars in movies & TV

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Thu, 03 Jan 2013 09:02:03 -0700

On 1/2/13 4:20 PM, John Macartney wrote:
> Watched an excellent TV drama programme last night that had a great plot but
> was badly let down by the cars used. Sometimes (though not often) researchers
> really do screw things badly.
That sort of thing spoils a movie or episode for me. There was an 
American TV series in the 1990's called JAG.  In one episode one of the 
main characters "Harm" met his half brother for the first time in 
Chechnya during the**second Chechen war. There was a Russian army arms 
convoy driving Land Rover 101 trucks.  That totally distracted me from 
the story line.  I Never knew the Russian Army had Land Rovers in 
service. 101's seem to be a standard fill in whenever an American movie 
company needs Eastern European military cargo trucks.  That's the one 
episode that really stands out in my memory.  Just because of the 
Russian military Land Rovers.

So am I the only one when watching the classic chase scene in the movie 
Bullet pays attention to all the cars parked along the streets of San 
Francisco just to see the then common, now uncommon cars parked along 
the streets?  MGs, Triumphs big Healeys, all the VW bugs & 356 Porches.

TeriAnn

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Dave" <[email-masked]>
Date: Thu, 3 Jan 2013 10:34:03 -0600

my family is amused because I'll see an ad with a scantily dressed model and 
I'll be staring at the car in the background trying to figure out what it is 
. . .

---

From: "Joe Curry" <[email-masked]>
Date: Thu, 3 Jan 2013 10:09:59 -0700

When I see the Bullitt chase scene, I always count the times the VW Bug
appears in the shots.  They obviously used the same vehicles in numerous
parts of that continuous scene.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Dave
Sent: Thursday, January 03, 2013 9:34 AM
To: [email-masked]
Subject: Re: [TR] Cars in movies & TV

. . .

-----Original Message----- 
From: TeriAnn J. Wakeman
Sent: Thursday, January 03, 2013 10:02 AM
To: [email-masked]
Subject: [TR] Cars in movies & TV

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Frank Fisher <[email-masked]>
Date: Thu, 3 Jan 2013 12:33:16 -0800 (PST)

nah
im blessed with the same obsession.
ever count the hubcaps that come off
the dodge during the chase?
Frank

From: TeriAnn J. Wakeman
<[email-masked]>
To: [email-masked] 
Sent: Thursday, January 3,
2013 8:02 AM
Subject: [TR] Cars in movies & TV

On 1/2/13 4:20 PM, John
> really do screw things badly.
That sort of thing spoils a
movie or episode for me. There was an 
American TV series in the 1990's called
JAG.  In one episode one of the 
main characters "Harm" met his half brother
for the first time in 
Chechnya during the**second Chechen war. There was a
Russian army arms 
convoy driving Land Rover 101 trucks.  That totally
distracted me from 
the story line.  I Never knew the Russian Army had Land
Rovers in 
service. 101's seem to be a standard fill in whenever an American
movie 
company needs Eastern European military cargo trucks.  That's the one
episode that really stands out in my memory.  Just because of the 
Russian
military Land Rovers.

So am I the only one when watching the classic chase
scene in the movie 
Bullet pays attention to all the cars parked along the
streets of San 
Francisco just to see the then common, now uncommon cars
parked along 
the streets?  MGs, Triumphs big Healeys, all the VW bugs & 356
Porches.

TeriAnn

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Greg Lemon" <[email-masked]>
Date: Thu, 3 Jan 2013 22:40:25 -0600

"So am I the only one when watching the classic chase scene in the movie
Bullet pays attention to all the cars parked along the streets of San
Francisco just to see the then common, now uncommon cars parked along
the streets?  MGs, Triumphs big Healeys, all the VW bugs & 356 Porches.

TeriAnn"

No, love to try to spot European cars in street scenes from American movies 
of the 50s - 70s, love to watch European movies of the same era and spot the 
rare and unusual cars.

I do notice mistakes sometimes in modern movies but it is more of a sport or 
diversion than anything else.  Mistakes don't ruin the flick for me, one 
thing that is prevalent, movies made today about about past eras, the cars 
are of course generally from the approximate right period, but they are all 
too nice, no rustbuckets or oil burners, of course they borrow cars from 
enthusiasts and such, mostly fully restored, I am sure it would be pretty 
hard to get a bunch of time warp original cars warts and all to fill a 
street scene.

Greg Lemon

---

From: "Michael Marr" <[email-masked]>
Date: Fri, 4 Jan 2013 20:14:30 -0600

Nope, you are not the only one, TerriAnn.  If you look carefully at that 
scene you will see that the same selection of cars are seen on parked on 
different streets during the chase.  They must have moved them around 
between takes.

I just saw "The Bank Job" which has an excellent selection of 60s vintage 
British cars.  And it was a pretty good movie.

Mike

--------------------------------------------------
From: "TeriAnn J. Wakeman" <[email-masked]>
Sent: Thursday, January 03, 2013 10:02 AM
To: <[email-masked]>
Subject: [TR] Cars in movies & TV

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: John Macartney <[email-masked]>
Date: Sat, 5 Jan 2013 11:12:44 +0000 (GMT)

When I worked at BMIHT some years ago, a film company rented some cars from
the reserve collection for a TV production. Seems the cars were to be used
driving along a distant street at right angles to the shoot.
After the
vehicles came home and were being cleaned up, we noticed they'd been repainted
in an easy soluble water colour. Thing was, each car was painted in two
different colours - one each side. As far as the cameras were concerned, this
"doubled up" the cars going up and down the distant street.
 
Jonmac
 
________________________________

From: Michael Marr <[email-masked]>
To:
TeriAnn J. Wakeman <[email-masked]>; [email-masked] 
Sent:
Saturday, 5 January 2013, 2:14
Subject: Re: [TR] Cars in movies & TV

>Nope,
you are not the only one, TerriAnn.  If you look carefully at that scene you
will see that the same selection of cars are seen on parked on different
streets during the chase.  They must have moved them around between takes.
>> American
TV series in the 1990's called JAG.  In one episode one of the
>> main
characters "Harm" met his half brother for the first time in
>> Chechnya
during the**second Chechen war. There was a Russian army arms
>> convoy
driving Land Rover 101 trucks.  That totally distracted me from
>> the story
line.  I Never knew the Russian Army had Land Rovers in
>> service. 101's seem
to be a standard fill in whenever an American movie
>> company needs Eastern
European military cargo trucks.  That's the one
>> the
streets?  MGs, Triumphs big Healeys, all the VW bugs & 356 Porches.
TeriAnn
>Forums: http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]