Subject: Re: [TR] British Car Suspenders

From: Frank Fisher <[email-masked]>
Date: Mon, 21 Jan 2013 08:34:21 -0800 (PST)

you say that like there is something wrong !!

From: "[email-masked]"
<[email-masked]>
To: [email-masked] 
Sent: Monday, January 21,
2013 8:19 AM
Subject: Re: [TR] British Car Suspenders

What?  Duct Tape
suspenders?

In a message dated 1/21/2013 9:57:22 AM Central Standard Time,
[email-masked] writes: 
> you need a pair like red green wears.
> of
course you could go for the "Florida"
> look with no suspenders

**
[email-masked] **

Archive:
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "D&B Lambert" <[email-masked]>
Date: Mon, 21 Jan 2013 10:29:41 -0800

Just for a different looking pair of suspenders, those who receive The
Vintage Triumph (VTR) magazine can see a pair of Triumph suspenders in the
Triumphest display photo in the upper right corner on page 25 of the
August/September 2012 issue.  These were worn by one of our club members for
many years until he donated them "for display purposes only".  Dunno where
he got them, but I do know it was many years ago.

Dennis