Subject: [TR] TR4 front end bacing

From: Anthony Cascio <[email-masked]>
Date: Tue, 29 Jan 2013 14:35:26 -0500

List,
Does anyone have any photos or video on where and how the front end lower facing is attached to a TR4A????
I am told that this is a weak point in the front suspension and I would like to take care of the issue while I have the motor out.
Thanks

Tony Cascio
58 TR3A
TS27093L
65 TR4A on a TR4 frame
CTC64651LO
[email-masked]
www.triumphowners.com/1489

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Darrell Walker <[email-masked]>
Date: Tue, 29 Jan 2013 20:04:30 +0000 (GMT)

Hi Tony,

There are actually three weak spots there:

1.  The brackets that
are welded to the frame can tear off.  As built, they are mostly welded to the
back wall of the frame.  This has happened to me.

2.  The single-bolt
brackets can break.  This has also happened to me.

3.  The single-bolt
brackets can pull through the frame bracket.

On #1, there is a gusset kit
that can (should!) be installed.  I got mine from TRF, though you could
fabricate your own gussets.

On #2, use the TR6 brackets with two bolts.

On
#3, fab up an extra backing plate to reinforce the bracket welded to the
frame.

-Darrell

On Jan 29, 2013, at 11:49 AM, Anthony Cascio
<[email-masked]> wrote:

Sorry, it's a TR4A on a solid axle frame. And I
believe it's the bracing setup for the lower A arms where they attach to the
frame.
Evidently they were not welded as good as they could have and the
single bolt where the new kits have a two bolt set up.
I just wondered if
anyone had done this already and if there were any photos available before I
attempt this upgrade.
Thanks 
Tony Cascio

** [email-masked] **
Archive: http://www.team.net/archive
[email-masked]'>http://autox.team.net/mailman/options/triumphs/darrellw3
[email-masked]