Subject: Re: [TR] British Car Suspenders

From: John Macartney <[email-masked]>
Date: Mon, 21 Jan 2013 15:28:56 +0000 (GMT)

Delight!!! I'm not the only one who has made the conversion. My trousers have
been staying up this way for the last year and I've got a variety in extra
wide in all sorts of different colours. Not too keen on the 'shark's teeth'
waistband clamp variety as there have been a few occasions when one has come
adrift under tension and I've either had a smack in the face or a clout round
the back of the head for my trouble.
Might even wear them with shorts next
year and I'm not in the slightest bit worried about "what people think." I'm
comfortable and that's all that matters.

Jonmac     
________________________________
 From: William Brewer <[email-masked]>
To: Triumphs <[email-masked]> 
Sent: Monday, 21 January 2013, 14:01
Subject: [TR] British Car Suspenders

>     I've reached that point in life
where I need suspenders to keep my pants
>from sagging. I wear flannel lined
pants in the winters and it is too much for
>a belt to handle. I've been
wearing some extra-corny red suspenders with farm
>animals on them (from
Germany), but wanted something less dorky, if there is
>such a thing as less
dorky than suspenders. I found some with fish on them and
>others that looked
like big tape measures with tools. Even skull & crossbones.
>I finally bought
a set of suspenders with British cars on them and everyone
>seems to like them
and think that they fit me. If you search for "car
>suspenders" on Ebay they
should come up. Only $9.95 and made in USA.
>
>
> 
>http://www.ebay.com/itm/2-Men-s-Womans-Antique-Car-Suspenders-Made-in-USA-/23
>0868600316?pt=US_Men_s_Accessories&hash=item35c0d745fc
>
>     Bill in
Tehachapi
>
>** [email-masked] **
>
>Donate:
>Archive: http://www.team.net/archive
>Forums:
http://www.team.net/forums
>Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Frank Fisher <[email-masked]>
Date: Mon, 21 Jan 2013 07:57:14 -0800 (PST)

you need a pair like red green wears.
of course you could go for the "Florida"
look with no suspenders
 
Frank

From: William Brewer <[email-masked]>
To: Triumphs <[email-masked]> 
Sent: Monday, January 21, 2013 6:01 AM
Subject: [TR] British Car Suspenders

I finally bought a
set of suspenders with British cars on them and everyone

    Bill in Tehachapi

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Foster, Stan (HP IT)" <[email-masked]>
Date: Mon, 21 Jan 2013 16:59:09 +0000

That would be bracers. Women wear suspenders.

Stan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Monday, January 21, 2013 10:34 AM
To: William Brewer
Cc: Triumphs
Subject: Re: [TR] British Car Suspenders

If they have British cars on them, you have to call them "braces".

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.flickr.com/groups/triumphtransamerica
http://www.mnautox.com
http://www.mntriumphs.org

----- Original Message -----
> From: "William Brewer" <[email-masked]>
> To: "Triumphs" <[email-masked]>
> Sent: Monday, January 21, 2013 8:01:58 AM
> I've reached that point in life where I need suspenders to keep my
> pants from sagging. I wear flannel lined pants in the winters and it
> is too much for a belt to handle. I've been wearing some extra-corny
> red suspenders with farm animals on them (from Germany), but wanted
> something less dorky, if there is such a thing as less dorky than
> suspenders. I found some with fish on them and others that looked like
> big tape measures with tools. Even skull & crossbones.
> I finally bought a set of suspenders with British cars on them and
> everyone seems to like them and think that they fit me. If you search
> for "car suspenders" on Ebay they should come up. Only $9.95 and made
> in USA.
>
>
>
> http://www.ebay.com/itm/2-Men-s-Womans-Antique-Car-Suspenders-Made-in-
> USA-/23 0868600316?pt=US_Men_s_Accessories&hash=item35c0d745fc
>
> Bill in Tehachapi

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]