Subject: [TR] TR3A Stone Guards

From: "[email-masked]" <[email-masked]>
Date: Wed, 9 Jan 2013 08:53:32 -0800 (PST)

I received a set of stone guards from Big m and they do not look like the
upper piece will fit over the fender.  Has anyone else had this problem and is
there a fix I am not aware of?
 
Fred

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Randall <[email-masked]>
Date: Wed, 9 Jan 2013 14:26:14 -0500

---- Wbeech <[email-masked]> wrote: 
> Same experience here, mine came from TRF.  It truly was a 'custom' fit.

Ditto.  My take is that they are supplied untrimmed, both to reduce costs and to allow custom fitting to your car.  The metal is very soft and easy to shape, but there is a considerable amount of shaping required.

Randall