Subject: Re: [TR] Cars in movies & TV

From: Dean Tetterton <[email-masked]>
Date: Thu, 03 Jan 2013 15:16:40 -0500

On Jan 3, 2013, at 2:27 PM, Dennis Culligan wrote:

> Joe Curry wrote:
>
>> When I see the Bullitt chase scene, I always count the times the VW Bug
> appears in the shots.  They obviously used the >same vehicles in numerous
> parts of that continuous scene.
>
>
>
> They also filmed the chase from numerous angles and appeared to use ALL the
> film when they edited it together.  Both cars pass that slow moving VW
about
> 4 times on the same hill.
>
>
>
> Dennis Culligan, Highland, NY / 1976 TR6 CF57948U (appeared in "Comedians
in
> Cars Getting Coffee" w/ Jerry Seinfeld)
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Joe Curry" <[email-masked]>
Date: Thu, 3 Jan 2013 15:45:19 -0700

I watched an animated film by Steven Spielberg a couple of weeks ago
entitled "The Adventures of Tintin".  It was very entertaining and had
excellent graphics for an animated film.  Toward the very end of the picture
was a great sequence that included either a TR2 or Small-mouth TR3.  Some of
you side screen guys can probably say for sure.

Joe

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Dennis Culligan
Sent: Thursday, January 03, 2013 12:27 PM
To: [email-masked]
Subject: Re: [TR] Cars in movies & TV

They also filmed the chase from numerous angles and appeared to use ALL the
film when they edited it together.  Both cars pass that slow moving VW about
4 times on the same hill.

Dennis Culligan, Highland, NY / 1976 TR6 CF57948U (appeared in "Comedians in
Cars Getting Coffee" w/ Jerry Seinfeld)

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Wbeech" <[email-masked]>
Date: Thu, 3 Jan 2013 17:24:35 -0600

By the by, this has been posted before, there is a web site with all the
interesting cars that show up in the movies.  Take a look at your favorite
here: http://www.imcdb.org/vehicles_make-Triumph.html

Bill

Bill Beecher
'58 TR3A TS/30766L "Tarbaby"
'62 TR3B TCF/2549L " Aunt B" (in rehab)
www.triumphowners.com/1566
'68 Land Rover Series IIa 88" "The Beast"
"If you think you have everything under control... You're driving too slow"
M.Andretti

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Joe Curry
Sent: Thursday, January 03, 2013 4:45 PM
To: 'Dennis Culligan'; [email-masked]
Subject: Re: [TR] Cars in movies & TV

Joe

-----Original Message-----

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Joe Curry" <[email-masked]>
Date: Thu, 3 Jan 2013 16:30:55 -0700

Thanks for that reference.  Using it, I found the car I mentioned earlier:
http://www.imcdb.org/vehicle_483886-Triumph-TR2-1955.html

Joe

-----Original Message-----
From: Wbeech [mailto:[email-masked]] 
Sent: Thursday, January 03, 2013 4:25 PM
To: 'Joe Curry'; 'Dennis Culligan'; [email-masked]
Subject: RE: [TR] Cars in movies & TV

Bill

Bill Beecher

-----Original Message-----

Joe