Subject: Re: [TR] [Spits] Electronic Tach

From: "Greg Lemon" <[email-masked]>
Date: Mon, 7 Jan 2013 21:46:37 -0600

I had a 79 MGB that did the exact same thing, needed a little tap to start, 
then always worked fine after that until the next start up, wouldn't be 
surprised if "rationalization" at BL had the same or similar parts in both 
cars at this time.

Greg Lemon

--------------------------------------------------
From: "Roger Elliott" <[email-masked]>
Sent: Monday, January 7, 2013 6:29 PM
To: "Spitfire list" <[email-masked]>; "Triumph List" 
<[email-masked]>
Subject: Re: [TR] [Spits] Electronic Tach

> Thanks Everyone!
>
> The consensus is that it is normal or at least not unusual, as I
> suspected.  I haven't worried about it, because it always starts up
> rather soon. But I was curious if it was just mine.
>
> Thanks,
> Roger
>
>
> On 1/7/2013 4:16 AM, John Macartney wrote:
>> This condition is well-known on the eastern side of the pond and in
>> Standard-Triumph parlance of the day comes into the category of "an
>> i'erent (inherent) fault" I've encountered this condition on many
>> later Spitfires, including one that was under my care for some 18
>> months. A firm knock on the instrument glass is all that's required to
>> make it work. One surely doesn't expect the rev counter to work well
>> for ever, does one?
>> Jonmac*From:* Grant Buss <[email-masked]>
>> **
>> Hello
>> I have a '78 Spitfire and the tack has been the same way for as long
>> as I have had it (close to 20 years).
>> Now idea why.
>> Grant Buss
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked] 

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Darrell Walker <[email-masked]>
Date: Mon, 07 Jan 2013 19:55:31 -0800

I'm not sure if the tach is similar to the TR7/TR8, but if so, here is an explanation of the problem, and how to resolve it:

http://www.team.net/TR8/tr8cca/wedgelab/other/tach/tach.htm

However, I've cleaned mine a few times, and it is better for a week or so, then starts sticking again.

-Darrell

-- 
Darrell Walker
66 TR4A IRS-SC CTC67956L
81 TR8 SATPZ458XBA406206
Vancouver, WA, USA