Subject: Re: [TR] TR3A Stone Guards

From: Frank Fisher <[email-masked]>
Date: Wed, 9 Jan 2013 09:05:52 -0800 (PST)

i had to bend and file and hug and squeeze all 4 of mine to get a reasonable
fit
Frank

From: "[email-masked]" <[email-masked]>
To:
"[email-masked]" <[email-masked]> 
Sent: Wednesday, January
9, 2013 8:53 AM
Subject: [TR] TR3A Stone Guards

I received a set of stone
guards from Big m and they do not look like the
upper piece will fit over the
fender.  Has anyone else had this problem and is
there a fix I am not aware
of?

Fred

** [email-masked] **

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Wbeech" <[email-masked]>
Date: Wed, 9 Jan 2013 11:34:15 -0600

Same experience here, mine came from TRF.  It truly was a 'custom' fit.
Bill

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Frank Fisher
Sent: Wednesday, January 09, 2013 11:06 AM
To: [email-masked]; [email-masked]
Subject: Re: [TR] TR3A Stone Guards

fit Frank

I received a set of stone
guards from Big m and they do not look like the upper piece will fit over
the fender.  Has anyone else had this problem and is there a fix I am not
aware of?

Fred

Donate:

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]