Subject: Re: [TR] Triumphs Digest, Vol 6, Issue 4

From: Joe DeMuth <[email-masked]>
Date: Thu, 3 Jan 2013 09:31:02 -0600

Pat, this popped up on TR user group today.

On Jan 2, 2013, at 4:56 PM, [email-masked] wrote:

> Message: 2
> Date: Wed, 2 Jan 2013 14:39:25 -0500
> From: Brad Kahler <[email-masked]>
> To: Triumphs <[email-masked]>
> Subject: [TR] Miata seats and A.R.E seat track adapters - for sale
> Message-ID:
> 	<CADm3DLGfHpFJvRcw8=[email-masked]>
> Content-Type: text/plain; charset="us-ascii"
> 
> Sorry to bomb the list but I know a lot of people have considered swapping
> to Miata seats in the TRs so I'm hoping someone might be interested.
> 
> I have a nice brown leather set of seats from a 2000 Miata, modified Miata
> seat tracks and the A.R.E (Joe Alexander) seat track adapters for sale.
> 
> Contact me off list if interested.  Seats are located in Richmond Kentucky.
> 
> Brad

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Brad Kahler <[email-masked]>
Date: Thu, 3 Jan 2013 11:58:55 -0500

Thanks for all the replies, seats and tracks have been sold to the first
responder.

Thanks,

Brad

On Thu, Jan 3, 2013 at 10:31 AM, Joe DeMuth <[email-masked]> wrote:

> >       <CADm3DLGfHpFJvRcw8=
> [email-masked]>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]