Subject: Re: [TR] Carb rebuild / reaming

From: Irv Korey <[email-masked]>
Date: Wed, 16 Jan 2013 05:46:19 -0600

On Wed, Jan 16, 2013 at 12:49 AM, Malcolm <[email-masked]> wrote:

> Hi List,
>
> Finally got the TR4 started, so it could do the 500 foot drive from street
> parking to get it inside the shop.  Now the work begins!
>
> Can anyone recommend a place to have my carbs rebuilt and rebushed?  I have
> SU H6 AUC768 and they are missing a few original parts (like the AUC768
> tag!) that I would like to replace.  The shafts are leaking and I'd rather
> send them off than fiddle with them myself.
>

joecurtoinc.com

NFI

Irv Korey
74 TR6 CF22767U
Highland Park, IL

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "G.D. Huggins" <[email-masked]>
Date: Wed, 16 Jan 2013 07:53:16 -0600

I sent my HS6's to Paltech.  Very happy with his work.

On Jan 16, 2013, at 12:49 AM, Malcolm wrote:

> Thanks!
> -Malcolm
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Wbeech" <[email-masked]>
Date: Wed, 16 Jan 2013 10:27:39 -0600

I would recommend Joe C as well, NFI.

BTW, AUC768 is an older SU that was not used after the 1958 TR3.  The main
tell is the fuel connections on the float bowls.  Do you have a 'banjo'
connector for your fuel line attachment (2-way on the front and 1-way on the
rear)?   OR, are the connections made directly into the lid of the bowl?
Depending on your commission number, the correct carb for your car might be
an HS6.

Bill

Bill Beecher
'58 TR3A TS/30766L "Tarbaby"
'62 TR3B TCF/2549L " Aunt B" (in rehab)
www.triumphowners.com/1566
'68 Land Rover Series IIa 88" "The Beast"
"If you think you have everything under control... You're driving too slow"
M.Andretti

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Malcolm
Sent: Wednesday, January 16, 2013 12:50 AM
To: [email-masked]
Subject: [TR] Carb rebuild / reaming

Hi List,

Thanks!

-Malcolm

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Frank Fisher <[email-masked]>
Date: Wed, 16 Jan 2013 08:28:58 -0800 (PST)

Malcolm
i have just worked on this 2 weeks ago myself.
what i found with my
carbs was the existing bushings where only ever so slightly out of tolerance.
like 0.0015 to 0.002.
i found my shafts however where as much as 0.015 under
size at the bushing.
i simply replaced the shafts and have my idle down to
where it will stall if i wind the screws all the way out.
your results may
vary.
Frank

From: Malcolm <[email-masked]>
To: [email-masked]
Sent: Tuesday, January 15, 2013 10:49 PM
Subject: [TR] Carb rebuild / reaming
Hi List,

Finally got the TR4 started, so it could do the 500 foot drive from
street
parking to get it inside the shop.  Now the work begins!

Can anyone
recommend a place to have my carbs rebuilt and rebushed?  I have
SU H6 AUC768
and they are missing a few original parts (like the AUC768
tag!) that I would
like to replace.  The shafts are leaking and I'd rather
send them off than
fiddle with them myself.

Thanks!

-Malcolm

** [email-masked] **
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Dave" <[email-masked]>
Date: Wed, 16 Jan 2013 13:09:13 -0600

paltech will have your carbs looking like jewelry.  I have had two sets done 
there.