Subject: [TR] Testing OD Solenoid

From: [email-masked]
Date: Tue, 15 Jan 2013 03:13:19 +0000 (UTC)

After replacing the throwout beraring on my '59 TR3A, I thought I would take advantage of the transmission being exposed and trouble shoot why my OD was not working.  My question to the list is with the ignition turned on but the engine off, I can throw the OD switch and hear the solenoid click on and off, but I see no movement of the plunger.  When testing it this way, should I see any movement or is this all internal and therefore ou would only hear the engagement?

On another note, those on the list from PA, I just got my vintage plate registered for my TR3A.  Yes, PA finally woke up and now allows you to register a vintage PA plate. It must be the same year as your car and the plate cannot show up in anyone else's name.

Scott Suhring
Mechanicsburg, PA
'70 TR6
'59 TR3A

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Bud R <[email-masked]>
Date: Mon, 14 Jan 2013 21:55:57 -0700

I had a recent experience with the same symptoms on my OD. Usually it  
means the solenoid is bad, but NOT always. I switched solenoids (I had  
a spare from another OD handy) and it did the same thing,  clicked but  
didn't move the plunger. Turns out the OD relay was bad. It had enough  
voltage to make the solenoid click but didn't send enough current to  
the solenoid to pull the plunger up. Put in a new relay and all was  
good. Strange behavior and it wasn't mentioned in Dan Master's book.  
Had me going until someone on the list explained that it's current  
that provides the umph to move the plunger not the voltage which only  
makes the solenoid do a click and not a pull. There's two circuits in  
the solenoid one to pull the plunger and one to hold it so if it  
doesn't get pulled no OD. Apparently OD relays can burn the points and  
reduce the current to the solenoid.

Bud Rolofson

71TR6 CC57365 (Good 6)
71 Spitfire MK IV Race Car #3
66TR4A CTC57529 (The Project)
71F-250 Camper Special (Triumph Support Vehicle)
Z-50A Hardly Davidson 1977 Honda Mini-Trail Bike (Triumph Pit Bike)

On Jan 14, 2013, at 8:13 PM, [email-masked] wrote:

> After replacing the throwout beraring on my '59 TR3A, I thought I  
> would take advantage of the transmission being exposed and trouble  
> shoot why my OD was not working.  My question to the list is with  
> the ignition turned on but the engine off, I can throw the OD switch  
> and hear the solenoid click on and off, but I see no movement of the  
> plunger.  When testing it this way, should I see any movement or is  
> this all internal and therefore ou would only hear the engagement?
>
> On another note, those on the list from PA, I just got my vintage  
> plate registered for my TR3A.  Yes, PA finally woke up and now  
> allows you to register a vintage PA plate. It must be the same year  
> as your car and the plate cannot show up in anyone else's name.
>
> Scott Suhring
> Mechanicsburg, PA
> '70 TR6
> '59 TR3A
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Randall" <[email-masked]>
Date: Mon, 14 Jan 2013 23:56:36 -0800

> My 
> question to the list is with the ignition turned on but the 
> engine off, I can throw the OD switch and hear the solenoid 
> click on and off, but I see no movement of the plunger.  When 
> testing it this way, should I see any movement or is this all 
> internal and therefore ou would only hear the engagement?

Normally, you should be able to see the plunger pull up into the solenoid.
However with no pressure in the OD (or if the adjustment has slipped), the
plunger may have not fallen back down.  If it is already up, you might not
see it move.  Move it to be sure it is down and try again.

And as Bud already pointed out, check the voltage right at the solenoid with
the solenoid still connected.  The solenoid draws a big wad of current when
it moves, so any little resistance in the circuit (like a dodgy connection
or a bad relay) will keep it from getting the current it needs.

-- Randall