Subject: Re: [TR] Penetrating oils

From: Jody Kerr <[email-masked]>
Date: Sun, 20 Jan 2013 17:50:42 -0700

We call it Weasel Pee!

Please note, if you do make some, put it in a glass container. It will
eat anything else. It also separates when sitting, so you'll need to
shake it each time you want to use it.

Jody

On Sun, Jan 20, 2013 at 5:04 PM, Skip Gurnee <[email-masked]> wrote:
> Ib ve been using Kroil for years; NOW they tell me!
>
> BEST PENETRATING OILS ....
>
> "Machinist's Workshop" recently published information on various penetrating
> oils. The magazine reports they tested these products for "break out torque"
> on rusted nuts and bolts.
>
> A subjective test was made of popular penetrating oils, with the unit of merit
> being the torque required to remove the nut from a "scientifically rusted"
> bolt.
>
> Average torque load to loosen nut:
>
>
> No Oil used ........................ 516 foot pounds
> WD-40 ..................... ........ 238 foot pounds
> PB Blaster ......................... 214 foot pounds
> Liquid Wrench ....................127 foot pounds
> Kano Kroil ......................... 106 foot pounds
> ATF/Acetone mix.................. 53 foot pounds
>
> The ATF/Acetone mix is a "home brew" mix of 50/50 automatic transmission fluid
> and acetone. Note this "home brew" released bolts better than any commercial
> product in this one particular test.
>
> Our local machinist group mixed up a batch, and we all now use it with equally
> good results.
>
> Note also that Liquid Wrench is almost as good as Kroil for 20% of the price.
> ATF/Acetone mix is best, but you can also use ATF and lacquer thinner in a
> 50/50 mix.
>
> ATF = Any type of Automatic Transmission Fluid
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
http://www.theymightberacing.com/

1953 Studebaker Champion            1960 Austin Healey 3000 (BT7L/5479)
1974 Jensen Healey MKII (14291)   1974 Jensen Healey MKII (18854)
1978 Triumph Spitfire (Mum's)         1981 Triumph TR8
1970 MG MGB                               1980 Triumph TR7
"Human beings, who are almost unique in having the ability to learn
from the experience of others, are also remarkable for their apparent
disinclination to do so."
--Douglas Adams

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Don Hiscock <[email-masked]>
Date: Mon, 21 Jan 2013 07:24:26 +0200

X2 on PB Blaster.

The stuff works the best of all the things I've tried over the years.
For the toughest jobs repeated applications and soak times over a
month can help, as Randall notes.  A can lasts a couple of years in my
garage -- good value, and no point in scrimping on home-brew.

Don

On 1/21/13, Randall <[email-masked]> wrote:
>> "Machinist's Workshop" recently published information on
>> various penetrating oils.
>
> That was actually a long time ago, unless they republished the article.
>
> Results may vary.  I've tried "weasel pee" several times, and it does not
> work as well as either Kroil or PB Blaster for me.  But I don't use it on
> "scientifically rusted" bolts; nor do I particularly care how much torque
> it
> takes to turn the bolt as long as I can remove it without twisting it off.
> There is still a baby food jar of it sitting on the shelf, but I reach for
> PBB first.
>
> Oh, one other thing, neither Kroil nor PBB seem to do very much at first.
> You have to let them soak to penetrate, the longer the better.  In severe
> cases (like the long pins that locate the rear springs to the frame on a
> TR3), I'll let it soak for weeks (with occasional BFH taps to help the
> penetration).  Since the weasel pee separates in a matter of minutes, I
> can't imagine that soaking helps much with it.
>
> PS, if anyone knows the actual issue of MW, would you pass it along to me?
>
> -- Randall
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Andrew S. Mace" <[email-masked]>
Date: Mon, 21 Jan 2013 11:14:24 -0500 (EST)

I liked using the Kroil products, but lack of local availability turned me
off, whereas I can get PB Blaster anywhere, including the nearest Walmart. PBB
works very well for me; if it doesn't, next step is a propane torch, then the
Sawz-All (or other implement of power cutting ability)!

--Andy Mace

*Mrs Irrelevant: Oh, is it a jet?
*Man: Well, no ... It's not so much of a jet, it's more your, er, Triumph
Herald engine with wings.
-- Cut-price Airlines Sketch, Monty Python's Flying Circus (22)

Triumph 10 / Herald / Sports 6 vehicle consultant, The Vintage Triumph
Register: http://www.vtr.org

Check out the North American Triumph Sports 6 (Vitesse 6) and Triumph Herald
Database: http://triumph-herald.us

-----Original Message-----
From: Don Hiscock <[email-masked]>

X2 on PB Blaster....