Subject: Re: [TR] More Bad Links

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Wed, 30 Jan 2013 08:46:32 -0700

On 1/30/13 8:26 AM, Bob wrote:
> I'm getting hit with a ton of these "bad links"  from a wide variety 
> of Mail List user email names....... did the list get hacked and email 
> addresses grabbed?
I don't think the list got hacked.  I think that the virus went viral 
and the individuals on the list  who are sending out the viral link are 
all hacked.

That's why I never open a link unless it is accompanied by convincing 
non generic text explaining what the link is to.  And even then I will 
not if it seems remotely suspicious.

TeriAnn

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Wbeech" <[email-masked]>
Date: Wed, 30 Jan 2013 09:52:09 -0600

I have been real careful with my internet usage, BUT if any gets one of
these from me, please let me know.

If you will change your password it will fix it, for this time. 

Thanks,
Bill

Bill Beecher
'58 TR3A TS/30766L "Tarbaby"
'62 TR3B TCF/2549L " Aunt B" (in rehab)
www.triumphowners.com/1566
'68 Land Rover Series IIa 88" "The Beast"
"If you think you have everything under control... You're driving too slow"
M.Andretti

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Jeff Lee
Sent: Wednesday, January 30, 2013 9:40 AM
To: list
Subject: Re: [TR] More Bad Links

>>>"Hi"<<<  seems to be the word to look out for.

--- On Wed, 1/30/13, Bob <[email-masked]> wrote:

From: Bob <[email-masked]>
Subject: [TR] More Bad Links
To: [email-masked]
Date: Wednesday, January 30, 2013, 10:26 AM

I'm getting hit with a ton of these "bad links"  from a wide variety of Mail
List user email names....... did the list get hacked and email addresses
grabbed?

Bob Danielson
http://tr6.danielsonfamily.org/

1975 TR6 modified with:
-Throttle Body Injection
-Toyota 5 Speed
-Nissan Differential
-AAW Wire Harness
-CVJs... and more

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Frank Fisher <[email-masked]>
Date: Wed, 30 Jan 2013 08:45:10 -0800 (PST)

i don't understand how just opening mail can download a virus to my computer.
i do understand clicking the link in the initial email has caused some of you
to be hacked. as i have been in the past.
maybe those of you more savy than me
can explain in very simple terms how just opening mail can get me hacked.
 
From: TeriAnn J. Wakeman <[email-masked]>
To: [email-masked]
Sent: Wednesday, January 30, 2013 7:46 AM
Subject: Re: [TR] More Bad Links

On
1/30/13 8:26 AM, Bob wrote:
> I'm getting hit with a ton of these "bad links" 
from a wide variety of Mail List user email names....... did the list get
hacked and email addresses grabbed?
I don't think the list got hacked.  I
think that the virus went viral and the individuals on the list  who are
sending out the viral link are all hacked.

That's why I never open a link
unless it is accompanied by convincing non generic text explaining what the
link is to.  And even then I will not if it seems remotely suspicious.
TeriAnn

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]