Subject: [TR] A bit much...

From: John T Nichols <[email-masked]>
Date: Mon, 14 Jan 2013 09:25:08 -0500

http://www.hemmings.com/classifieds/dealer/triumph/tr6/1521807.html?refer=news

Note the rear tires on this thing.

John T. Nichols
'58 TR3A TS32093LO
'86 TVR 280i

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Mon, 14 Jan 2013 14:43:04 +0000 (UTC)

Ho-hum.  Very pedestrian compared to the one in our club.  :-)

This TR6 looks slower but more steetable than the one here in Minnesota.  The one here has a lot more horsies, but the wheelbase has been lengthened to help it stay straight on the strip.

http://www.flickr.com/photos/pethier/213592914/in/set-72157594234621685/
http://www.flickr.com/photos/pethier/213592914/in/set-72157594234621685/
http://www.flickr.com/photos/pethier/213631114/in/set-72157594234621685/
http://www.flickr.com/photos/pethier/213636465/in/set-72157594234621685/

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.flickr.com/groups/triumphtransamerica
http://www.mnautox.com
http://www.mntriumphs.org

----- Original Message -----
> From: "John T Nichols" <[email-masked]>
> To: [email-masked]
> Sent: Monday, January 14, 2013 8:25:08 AM
> Subject: [TR] A bit much...