Subject: [TR] More Bad Links

From: "Bob" <[email-masked]>
Date: Wed, 30 Jan 2013 10:26:26 -0500 nWdv9v7McrAhdw0Ey6uI2byXPL5LMvp094UN2LwStQgBAWMZls N+HLK66+UIcmZQiBHeasThtXhxrdjwVmSqD+RrmnUL07Zk1XnC zYJnuJH+p3MaaF/UOO72m1+TYwNO9bl4o7ZXklbqYkneQlo+mV hefF+VOK23i2H2e5zpixeJCOtjj+Ht+/Un2oDxDT+yAY+jSb+S CruJSDYS+ucKyQAitFUVh/QQiswZrWh7sDepFnhu/aOA5LXhDm JfliLn2Ht9BO7+0rNjNjD1Vx+8iF+LSIfMblXYG9CQLB2W0GBp suN/m8E8K+PE5UuTI7NABdVl+FpBMBhJaBhEd74sx

I'm getting hit with a ton of these "bad links"  from a wide variety of Mail 
List user email names....... did the list get hacked and email addresses 
grabbed?

Bob Danielson
http://tr6.danielsonfamily.org/

1975 TR6 modified with:
-Throttle Body Injection
-Toyota 5 Speed
-Nissan Differential
-AAW Wire Harness
-CVJs... and more 

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Jeff Lee <[email-masked]>
Date: Wed, 30 Jan 2013 07:40:17 -0800 (PST)

>>>"Hi"<<<  seems to be the word to look out for.

--- On Wed, 1/30/13, Bob <[email-masked]> wrote:

From: Bob <[email-masked]>
Subject: [TR] More Bad Links
To: [email-masked]
Date: Wednesday, January 30, 2013, 10:26 AM

Bob Danielson

1975 TR6 modified with:
-Throttle Body Injection
-Toyota 5 Speed
-Nissan Differential
-AAW Wire Harness
-CVJs... and more

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Randall" <[email-masked]>
Date: Wed, 30 Jan 2013 11:36:07 -0800

> i don't understand how just opening mail can download a virus 
> to my computer.

In theory, it shouldn't be able to.  But HTML and Java are basically limited
programming languages, so opening your email is allowing an unknown program
to run on your computer.  They aren't supposed to allow anything that could
install a virus; but there are always bugs.  And there are an amazing number
of very bright people out there with apparently nothing better to do than
find those bugs and a way to exploit them.

Another problem is that HTML (& Java) can pull in graphics from other
sources (often just a single pixel that goes unnoticed).  That lets a
spammer know that there is a human reading your email address; which makes
the address more valuable to other spammers.  

Then there is the accident factor.  Some folks (me for example) are so
clumsy that sometimes we click where we didn't mean to.

-- Randall

---

From: "Randall" <[email-masked]>
Date: Wed, 30 Jan 2013 11:45:03 -0800

> I'm getting hit with a ton of these "bad links"  from a wide 
> variety of Mail List user email names....... did the list get 
> hacked and email addresses grabbed?

I don't think so.  And I also don't think others on the list got infected
(this time).  Instead, I believe the hackers are breaking into email
accounts and then using them to send their spam to every address in the
contact list.  All of the recent messages have been from just 2 or 3 ISPs
(whom I believe are not as careful about user account security as they might
be).

But that's just a SWAG.

-- Randall

---

From: [email-masked]
Date: Wed, 30 Jan 2013 19:53:58 +0000 (UTC)

First on the list:  Don't put anything in the address book of a Microsoft mail program!

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.flickr.com/groups/triumphtransamerica
http://www.mnautox.com
http://www.mntriumphs.org

----- Original Message -----
> From: "Randall" <[email-masked]>
> To: "Bob" <[email-masked]>, [email-masked]
> Sent: Wednesday, January 30, 2013 1:45:03 PM
> Subject: Re: [TR] More Bad Links
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]