Subject: Re: [TR] Internal Bonnet Release System for TR3/A/B?

From: Dave Massey <[email-masked]>
Date: Sat, 22 Dec 2012 18:20:10 -0500 (EST)

There is another in France.  I saw it last May.  I don't know if it is the
same one I saw pictures of some eight years ago since the owner had only
bought it recently  and from an intermediary if it is indeed the same on.
Pretty clever and convenient.

Dave Massey

-----Original Message-----
From: Randall <[email-masked]>
To: triumphs <[email-masked]>
Sent: Sat, Dec 22, 2012 1:13 am
Subject: Re: [TR] Internal Bonnet Release System for TR3/A/B?

> Has anyone ever retro-fitted a TR3A with an internally operated bonnet
> release as the early TR2s and then TR4-6 had?   Of course, it
> would have to
> be safe and secure.

And be accessible after the cable breaks.

I saw a TR3A years ago that had been modified so the entire hood, apron and
front fender area pivoted forward, ala Spitfire etc.  Seemed like a lot of
work, but sure would make changing the radiator a lot easier!

I think that was at TRfest in San Diego, around 2000 or 2001; but no idea of
the owner's name or how to contact him.

-- Randall

** [email-masked] **

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Wbeech" <[email-masked]>
Date: Sat, 22 Dec 2012 17:31:19 -0600

I remember the guy who had the whole front apron tilt out, I think it was
feature in the Moss magazine, yes, that looked like a lot of work.  Really,
I was just looking for a bonnet release system that might be similar to what
was found on the TR2 & TR4.

Bill

---

From: Dave Massey <[email-masked]>
Date: Sun, 23 Dec 2012 07:32:22 -0500 (EST)

I'm no auto body guy but I would think that it would be not too difficult to
mount a bonnet latch in the place of the bonnet lifting spring.  You don't
have to be limited to a Triumph latch, either.  There might be other bonnet
latches that are more suitable for the application.

As for me, I think the Zeus fasteners and the Carriage Key are all part of the
appeal of the TR3.  That and the push button starter, the hand crank, the
positive earth electrical system and the side curtains.  It is the
anachronistic nature of the beast that is the draw for me.  If I wanted an
updated version of the TR3 I would get a TR6.

Oh, I HAVE a TR6.  And I have no qualms about updating that. But that's
another story.

But that's just me.

Dave Massey

-----Original Message-----
From: Wbeech <[email-masked]>
To: 'Dave Massey' <[email-masked]>; triumphs <[email-masked]>
Sent: Sat, Dec 22, 2012 5:31 pm
Subject: RE: [TR] Internal Bonnet Release System for TR3/A/B?

Bill

---

From: Don Hiscock <[email-masked]>
Date: Sun, 23 Dec 2012 06:57:14 -0600

Dave, I'm with ya on the elegance of the TR3 Dzus system.  Triumph's
move away from the remote release used in the earliest TR2s was an
improvement IMO.  The carriage key system works nicely.

To the op... Have you considered one of the key fob Dzus tools that
have been made in years past by one of the members of our community?
That convenient little device makes the Dzus system almost as fast as
an internal release and more reliable.  There are probably a few of
those still around, although they were never widely distributed.

Don

On 12/23/12, Dave Massey <[email-masked]> wrote:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: karl sisson <[email-masked]>
Date: Sun, 23 Dec 2012 06:25:04 -0800 (PST)

Don  I'd sure like to have one of those Dzus key fobs as I'm constantly
misplacing my T handle. Any idea on who made them or where I could get one?
Karl

________________________________
From: Don Hiscock
<[email-masked]>
To: Dave Massey <[email-masked]> 
Cc:
[email-masked] 
Sent: Sunday, December 23, 2012 4:57:14 AM
Subject:
Re: [TR] Internal Bonnet Release System for TR3/A/B?

Dave, I'm with ya on the
elegance of the TR3 Dzus system.  Triumph's
move away from the remote release
used in the earliest TR2s was an
improvement IMO.  The carriage key system
works nicely.

To the op... Have you considered one of the key fob Dzus tools
that
have been made in years past by one of the members of our community?
That
convenient little device makes the Dzus system almost as fast as
an internal
release and more reliable.  There are probably a few of
those still around,
although they were never widely distributed.

Don

On 12/23/12, Dave Massey
<[email-masked]> wrote:
>  I'm no auto body guy but I would think that it
would be not too difficult
> to
> As for me, I think the Zeus fasteners and the Carriage Key
are all part of
> the
> Oh, I HAVE a
TR6.  And I have no qualms about updating that. But that's
> To: 'Dave Massey'
<[email-masked]>; triumphs <[email-masked]>
> I was just looking for a bonnet release system that might be similar to
>
what
> Archive:

**
[email-masked] **

Archive:
http://autox.team.net/mailman/options/triumphs/[email-masked]