Subject: [TR] TR3's at London Airport

From: [email-masked]
Date: Wed, 26 Dec 2012 16:19:49 +0000 (UTC)

TR3's at London Airport

http://www.flickr.com/photos/austin7nut/8311219968/in/photostream/

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.flickr.com/groups/triumphtransamerica
http://www.mnautox.com
http://www.mntriumphs.org

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Wed, 26 Dec 2012 20:16:10 +0000 (UTC)

I am told by someone who did not post to the list that:
===========
The photo is taken from the October 1957 Road and Track coverage of  
the 1967 Triumph Rally of Europe .. Same photo smaller appears in the  
SCCA newsletter "Sports Car" July Aug 1957 also with extensive  
coverage on the event.
===========

---

From: <[email-masked]>
Date: Wed, 26 Dec 2012 15:48:40 -0500

Wow, R&T is good but could they really project 10 years ahead that all of those TR3's would run the 1967 Rally?