Subject: [TR] Ebay vs. mail order TR part prices

From: "Dave Connitt" <[email-masked]>
Date: Mon, 24 Dec 2012 09:55:58 -0500

First of all, Merry Christmas everyone!
I was just scanning through the TR4A section of Ebay this morning after
looking at the TR2 racer for 48,000 pounds.. Yikes!!
It's been awhile since I looked through the TR4A items on Ebay  and was really
suprised at the prices. I can remember a year or two ago, you could get some
really good deals on parts but now, I really don't see the advantage of buying
replacement parts on Ebay. Maybe on NOS for good useable parts stripped from
cars but not anything that  I could buy from Moss or TRF. Kind of
dissapointing..
Dave Connitt
'67 TR4A IRS
http://home.fuse.net/davestr4a

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Mon, 24 Dec 2012 17:35:09 +0000 (UTC)

> They've also gotten what many of us
> feel to
> be quite greedy in fees -- like on shipping.

Seeing Ebay's side of this, there are sellers who essentially give away the merchandise and make it up on outrageous shipping fees.

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.flickr.com/groups/triumphtransamerica
http://www.mnautox.com
http://www.mntriumphs.org

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 25 Dec 2012 15:15:45 -0600 s=q20121106; t=1356470147; bh=8M40aAts+1ZVh7MBe8PBkw0TZ/zPWe8717SW8jzpZ98=; h=Received:Received:To:From:Subject:Date:MIME-Version:Content-Type; b=V++CEBOPd9rZmEgG8W/X9cD6t/Q4O1B+/Wt4HPuq4d0WxRxX1S6wRGf/NqBaRQqac MVjCCjO3HXiYHHn2kt4e0AzUjWtWSip/Tv99ms23/WytJ0hTHJ9ZfeRUPAdvGbZmRJ dSIIXzRwu9Aj4f6eKOzjhRhquxKcbMgGInVDgdh6nKJ9AFZkqMq9QKxu6hCgONVKgl 4Aw5KKzvtNU2q8qH5/zzXwNdw6+2478BwNIo1YytGTAuh7iwpYr3P49AaGJZKAB10t Js90q55mMTfqIJsxIp/7EOrYSDnKT6fOLCfZ9pbMeq+KoU0qPU6oiXWOg4yBVrklgY Wx6ne9fRpOEMA==

EBay is just another hack outfit squeezing every penny out of both buyer and seller.

My favorites are the ads:  eight foot windsplitter with solar cells   (fits:Tr4)
Half the stuff on eBay is crap from China.
Sent from my Verizon Wireless Phone

----- Reply message -----
From: "Greg Lemon" <[email-masked]>
To: "Jody Kerr" <[email-masked]>, "Wbeech" <[email-masked]>
Cc: <[email-masked]>
Subject: [TR] Ebay vs. mail order TR part prices
Date: Mon, Dec 24, 2012 10:06

I really don't totally understand what Ebay is doing, it used to be a great place to get used parts you couldn't get anywhere else, with the bulk of the sellers people like us, listers and hobbyists who had parts cars, etc.

They have really decided to try to appeal to the mass marketer as sellers, retailers and other big players, someone once stated it as they were trying to compete with Amazon.

It used to be easy to do an occasional sale on Ebay, but then you had to have Paypal, then you had to have Paypal linked to your Ebay account. etc.

I agree that the E bay deals, both on new and used parts are few and far between, and between paypal and Ebay fees it takes a big cut out of your selling.

When it started out I felt it really was a "community" of like minded people trading in what interested them, not so much anymore.

Greg Lemon