Subject: [TR] TR3A Clutch Release Bearing

From: [email-masked]
Date: Sat, 8 Dec 2012 18:14:14 +0000 (UTC)

I needed to replace the release bearing on my clutch in the '59 TR3A.  The the one that went bad (bearings are toast) was a single unit (bearing and sleeve).  The replacement I purchased from Moss came in two parts: 595-000 is the release bearing and 596-010 is the sleeve.  My question is which way does the release bearnig go on the sleeve?  One face is smooth and the other side has the manugacturer's info stamped on the face and the edge is rounded.  If I put it on with the stamped and rounded edge side facing the clutch, it fits almost flush with the sleeve end but there is less friction with the sleeve. If I put it on with the smooth side facing the clutch, it is a snugger fit on the sleeve so bith RB and sleeve spin if you spin the RB, but it does not sit flush with the end of the sleeve, so it sits more forward. I hope this makes sense to someone who has done this.  My inclination is that the stamped surface is to face the clutch as it just feels better, but...  Thanks.

Scott Suhring
Mechanicsburg, PA
'70 TR6
'59 TR3

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Sun, 9 Dec 2012 09:13:22 -0800

> The replacement I 
> purchased from Moss came in two parts: 595-000 is the release 
> bearing and 596-010 is the sleeve.  My question is which way 
> does the release bearnig go on the sleeve?  One face is 
> smooth and the other side has the manugacturer's info stamped 
> on the face and the edge is rounded.  If I put it on with the 
> stamped and rounded edge side facing the clutch, it fits 
> almost flush with the sleeve end but there is less friction 
> with the sleeve. If I put it on with the smooth side facing 
> the clutch, it is a snugger fit on the sleeve so bith RB and 
> sleeve spin if you spin the RB, but it does not sit flush 
> with the end of the sleeve, so it sits more forward.

It's been awhile since I did a TR3 clutch, but that doesn't sound right to
me.  The face against the pressure plate should be flat and wide; the
factory bearings were flat on the other side but not as wide.

But more importantly, the bearing should be a light press fit onto the
sleeve, meaning the inside bore of the bearing does not turn with the side
that faces the pressure plate.  The face of the bearing should spin freely,
but it should be impossible to turn the back side against the sleeve.

-- Randall