Subject: [TR] Went for a drive today

From: Eric Miller <[email-masked]>
Date: Sun, 30 Dec 2012 18:50:50 -0800

Attached the GoPro to the surrey top of my 4A to see how it looks. 
Pretty boring, but I thought I would share.

http://www.youtube.com/watch?v=qv5oQPwuG_M

-Eric
65 TR4A

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Mon, 31 Dec 2012 03:31:53 +0000 (UTC)

Lawnmower outside in winter? B You have a different definition of "winter"
there...

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.flickr.com/groups/triumphtransamerica
http://www.mnautox.com
http://www.mntriumphs.org

----- Original Message -----
> From: "Eric Miller" <[email-masked]>
> To: "triumph" <[email-masked]>
> Sent: Sunday, December 30, 2012 8:50:50 PM
> Subject: [TR] Went for a drive today

---

From: Eric Miller <[email-masked]>
Date: Sun, 30 Dec 2012 19:57:59 -0800

Ha!  Yea, lawnmower is stored behind the TR in the garage, so I had to 
put it somewhere while I exercised the Triumph.  It was about 42 this 
afternoon here in Portland, OR.

-Eric

On 12/30/2012 7:31 PM, [email-masked] wrote:
> Lawnmower outside in winter?  You have a different definition of "winter" there...
>

---

From: [email-masked]
Date: Mon, 31 Dec 2012 14:50:04 +0000 (UTC)

>afternoon here in Portland, OR.

9 degrees in New Hampshire this morning.  12 inches of snow on the ground from two storms since Christmas.  TR3A is in the waiting for the winter attention:  sand and refinish the wood steering wheel, pack the wheel bearings, grease all lube points, replace the drip tube from the battery, finish putting the rubber door seals on, adjust the handbrake, change the oil engine and transmission, put the starter button back on, and try to figure out where the latest oil leak is coming from.

Have a wood stove in the garage this year on the odd chance it might make things more comfortable.  Thoughts?

Terry Smith, '59 TR3A TS 58667
New Hampshire

---

From: [email-masked]
Date: Mon, 31 Dec 2012 15:44:37 +0000 (UTC)

> make things more comfortable. Thoughts?

Illegal where I live.  I have a nice Empire through-the-wall natural-gas furnace.  Keep it 50 in the shop all winter long.  Doesn't seem to cost much to run since the shop section of the garage/shop building is insulated.  The Triumph and the Lotus seem to like it.  The Saturn and the Chevy are salt-coated and freezing.

---

From: [email-masked]
Date: Mon, 31 Dec 2012 13:48:48 -0500 (EST)

Eric,
 
Looks good....you gotta love winter drives - thanks for sharing.....a  
little too much salt on the roads here for a drive but I'll be out  soon:)
 
Chip Krout
Delaware Valley Triumphs, Ltd.
Skippack, PA 
1962 TR4  CT2052L

In a message dated 12/30/2012 9:51:22 P.M. Eastern Standard Time,  
[email-masked] writes: