Subject: Re: [TR] tranny harmonic balancer?

From: "Cliff Hansen" <[email-masked]>
Date: Wed, 12 Dec 2012 20:52:01 -0700

Gary,

There was a similar doohickey strapped the the tail of my TR4A transmission, 
except that itbs a big hunk of hard rubber instead of a steel ball.  Its my 
understanding this is a vibration dampener and that the collar should be 
tight around the tail of the transmission.I've never seen it in any parts 
diagram.

Best,

Cliff

-----Original Message----- 
From: Gary Nafziger
Sent: Wednesday, December 12, 2012 7:43 PM
To: [email-masked]
Subject: [TR] tranny harmonic balancer?

Reading the posts concerning crank harmonic balancer reminded me of a 
question
I wanted to ask the group concerning my tr-3 tranny.  It had a collar that
went around the tail end of the tranny and to it was attached a round piece 
of
steel (like a small ball approx. 3 inches in diameter) with a hole in the
center which had a bolt going through the ball and attached to the collar.
The collar is attached tight to the tail of the transmission (I assume) but
this still allows the ball to rotate.

My question is:  Am I right that the
collar is attached tight to the tranny, or should it be somewhat loose in
order to move?  Does this part act as a "balancer" of sort that keeps
tranny/driveline vibrations down?

just curious

gary n.

** [email-masked] **

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked] 

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Bud R <[email-masked]>
Date: Thu, 13 Dec 2012 01:05:17 -0700

I found one of those things strapped to a TR4A OD transmission and had
no clue what it does. First one I'd ever seen. Vibration dampener
makes sense considering it's placement and configuration.

Bud Rolofson

71TR6 CC57365 (Good 6)
71 Spitfire MK IV Race Car #3
66TR4A CTC57529 (The Project)
71F-250 Camper Special (Triumph Support Vehicle)
Z-50A Hardly Davidson 1977 Honda Mini-Trail Bike (Triumph Pit Bike)

On Dec 12, 2012, at 8:52 PM, Cliff Hansen wrote:

> Gary,
>
> There was a similar doohickey strapped the the tail of my TR4A
> transmission, except that itbs a big hunk of hard rubber instead of
> a steel ball.  Its my understanding this is a vibration dampener and
> that the collar should be tight around the tail of the
> transmission.I've never seen it in any parts diagram.
>
> Best,
>
> Cliff
>
>
>
> -----Original Message----- From: Gary Nafziger
> Reading the posts concerning crank harmonic balancer reminded me of
> a question
> went around the tail end of the tranny and to it was attached a
> round piece of
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]