Subject: Re: [TR] Subject: Ebay vs. mail order TR part prices

From: Lawrence Schwartz <[email-masked]>
Date: Mon, 24 Dec 2012 18:57:25 -0500

Hello, a very profitable co. like has become more concern about greed then
anything else.  Happy Holidays to all. Larry Schwartz
Sent from my iPhone

On Dec 24, 2012, at 3:03 PM, Cosmo Kramer <[email-masked]> wrote:

> Happy Holidays List!
> I tried getting on E-bay to sell LOTS of my spare TRIUMPH
> parts, but one had to also join Pay-pall (P-P). Well there was a mistake
made
> at P-P & I tried to fix it. I was even able to 'Talk to a REAL person' to
be
> told that the problem was resolved. Long story short, the problem was NEVER
> resolved & I've haven't dealt with either of them again.
>
> I'm not going to
> get into who gets what % on selling. money exchange, or shipping. I feel if
a
> mistake can't be solved after talking to a person, then I really can't
trust
> that person/system. This is why I love this list, because if you have a
> problem, then you can (98% of the time solve it, of course off line). I've
> NEVER had a problem with ALL the people on this list. In fact, it's just
the
> opposite. I'll get the part before I have even gotten a chance to write out
> the cheque (I NEVER write out a cheque until I know the money is in that
> checking account to cover the cheque.). this may take a couple of days &
> that's why I may receive the item before I get a chance to send the cheque.
In
> fact, I'll go as far as saying that I'll trust this list more than some of
my
> 'family members'. I consider this list as a VERY Close Family.
>
> I am in the
> process of GREATLY down sizing my belonging & 65% of that is TRIUMPH items.
so
> to you lookers out there, contact me off list. The rest of you all, Happy
> Holidays to you & your love ones (weather its a person or your TRIUMPH)!
> -Cosmo Kramer
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Chad <[email-masked]>
Date: Tue, 25 Dec 2012 16:18:02 -0800 (PST)

It was a pretty useful venue when it first came out but it has steadily
deteriorated to the point that I hardly ever use it.  Their fees have become
outrageous.  I sold a purse for my daughter last month....fees (including
paypal) were over $30.
 
I have been seriously burned twice by their buyer
protection "services".....will never trust them again.
 
I am also really
annoyed by all the "tagged" ads.  Honestly......$795.00 ABS hubcaps to fit a
Triumph Herald????
 
Chad in Tulsa.

________________________________
From: Cosmo Kramer <[email-masked]>
To: "[email-masked]"
<[email-masked]> 
Sent: Monday, December 24, 2012 2:03 PM
Subject:
[TR] Subject: Ebay vs. mail order TR part prices
  
Happy Holidays List!
I
tried getting on E-bay to sell LOTS of my spare TRIUMPH
parts, but one had to
also join Pay-pall (P-P). Well there was a mistake made
at P-P & I tried to
fix it. I was even able to 'Talk to a REAL person' to be
told that the problem
was resolved. Long story short, the problem was NEVER
resolved & I've haven't
dealt with either of them again.

I'm not going to
get into who gets what % on
selling. money exchange, or shipping. I feel if a
mistake can't be solved
after talking to a person, then I really can't trust
that person/system. This
is why I love this list, because if you have a
problem, then you can (98% of
the time solve it, of course off line). I've
NEVER had a problem with ALL the
people on this list. In fact, it's just the
opposite. I'll get the part before
I have even gotten a chance to write out
the cheque (I NEVER write out a
cheque until I know the money is in that
checking account to cover the
cheque.). this may take a couple of days &
that's why I may receive the item
before I get a chance to send the cheque. In
fact, I'll go as far as saying
that I'll trust this list more than some of my
'family members'. I consider
this list as a VERY Close Family. 

I am in the
process of GREATLY down sizing
my belonging & 65% of that is TRIUMPH items. so
to you lookers out there,
contact me off list. The rest of you all, Happy
Holidays to you & your love
ones (weather its a person or your TRIUMPH)!
-Cosmo Kramer

**
[email-masked] **

Archive:
http://autox.team.net/mailman/options/triumphs/[email-masked]