Subject: [TR] Off Topic - Ford

From: <[email-masked]>
Date: Tue, 4 Dec 2012 11:25:10 -0600

Sorry to bomb the list but does anyone have any connections at Ford?  Have a
new car on order with the engine that they are recalling and wondering if I
should cancel.
 
Please, I don't want to start any "Ford, Chevy or others" exchanges, just
looking for a contact.
 
Thx,
Bill
 
Bill Beecher
'58 TR3A TS/30766L "Tarbaby"
'62 TR3B TCF/2549L " Aunt B" (in rehab)
 <http://www.triumphowners.com/1566> www.triumphowners.com/1566
'68 Land Rover Series IIa 88" "The Beast"
"If you think you have everything under control... You're driving too slow"
M.Andretti

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Jonas Payne <[email-masked]>
Date: Tue, 4 Dec 2012 10:22:24 -0800

Have a friend who is sort of a "Mechanic" on their SVT research side - he's
coming over to the shop Saturday to help me with a TR Stag that's getting a
Ford Turbo 2.3L conversion.

Contact me off line and I'd be happy to forward your question or ask in
person.

Jonas Payne
PBR Consulting
702-882-6711

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, December 04, 2012 9:25 AM
To: [email-masked]
Subject: [TR] Off Topic - Ford

 
Thx,
Bill
 
Bill Beecher

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]