Subject: [TR] Interesting sidescreen TR racer on eBay closing tonight

From: Don Hiscock <[email-masked]>
Date: Sun, 23 Dec 2012 23:04:09 -0600

Anybody following this one?  A pretty well known car in the UK many
years ago, I understand.  Interesting look.  Closes later tonight.

http://www.ebay.co.uk/itm/TRIUMPH-TR2-RACE-/300833631353?clk_rvr_id=429857759544

Don

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Wbeech" <[email-masked]>
Date: Mon, 24 Dec 2012 09:45:23 -0600

Saw that a couple of day ago.  I'm sure it's nice but at
48kGBP/58kEUR/77kUSD it too rich for my blood.  Would love to have it on
some of the really fun track in the US.
Bill

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Don Hiscock
Sent: Sunday, December 23, 2012 11:04 PM
To: Triumphs
Subject: [TR] Interesting sidescreen TR racer on eBay closing tonight

Anybody following this one?  A pretty well known car in the UK many years
ago, I understand.  Interesting look.  Closes later tonight.

http://www.ebay.co.uk/itm/TRIUMPH-TR2-RACE-/300833631353?clk_rvr_id=42985775
9544

Don

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: [email-masked]
Date: Tue, 25 Dec 2012 15:50:17 +0000 (UTC)

----- Original Message -----
> From: "Wbeech" <[email-masked]>
> To: "Don Hiscock" <[email-masked]>, [email-masked]
> Sent: Monday, December 24, 2012 9:45:23 AM
> Subject: Re: [TR] Interesting sidescreen TR racer on eBay closing tonight

Really fun track? B I recommend the Shenandoah Circuit at Summit Point West
Virginia.

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.flickr.com/groups/triumphtransamerica
http://www.mnautox.com
http://www.mntriumphs.org

---

From: WBEECH <[email-masked]>
Date: Tue, 25 Dec 2012 11:40:31 -0600

I had VIR in mind but I'm sure there are many others.
Sent from mobile Bill

On Dec 25, 2012, at 9:50 AM, [email-masked] wrote:

----- Original Message -----
> some of the really fun track in the US.

Really fun track?  I recommend the Shenandoah Circuit at Summit Point West
Virginia.

---

From: [email-masked]
Date: Tue, 25 Dec 2012 18:56:39 +0000 (UTC)

There is a motorsports park in Arlington Texas, but I have not been there.

----- Original Message -----
> From: "WBEECH" <[email-masked]>
> To: [email-masked]
> Cc: "Don Hiscock" <[email-masked]>, [email-masked]
> Sent: Tuesday, December 25, 2012 11:40:31 AM
> Really fun track? I recommend the Shenandoah Circuit at Summit Point
> West Virginia.
>