Subject: [TR] Weight of Stag Engine/Trans

From: Jonas Payne <[email-masked]>
Date: Wed, 12 Dec 2012 17:46:47 -0800

I have a '71 Stag in the shop undergoing an engine transplant.

The car was originally equipped with the 3L V8 and the Borg Warner Autobox.
It also had A/C.   These components are long gone.

Its getting a 2.3L Turbo from a 1987 Ford Thunderbird with a Borg Warner T5
"world class" manual, which I can weigh here.

I am trying to figure out what the original motor and trans weighed so we
can sort out the new coil springs for the front end.  The new setup is
clearly lighter based on the stance of the car.

If anybody has these weights, I'd appreciate it.  

Thanks,

Jonas Payne
PBR Consulting
702-882-6711

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Greg Lemon" <[email-masked]>
Date: Wed, 12 Dec 2012 20:09:38 -0600

Jonas, look here I didn't read far enough to see if it is weight with tranny 
or not, but some data on all sorts of motors, including Stag

http://www.british-cars.net/mgb-gt-v8-technical-bbs/engine-weights-20051020043225985.htm

Regards, Greg Lemon

--------------------------------------------------
From: "Jonas Payne" <[email-masked]>
Sent: Wednesday, December 12, 2012 7:46 PM
To: <[email-masked]>
Subject: [TR] Weight of Stag Engine/Trans

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 12 Dec 2012 23:06:13 -0600 s=q20121106; t=1355375176; bh=/Sw0+JvNNeovbH7BedcR+GOM0lk55DSQEf+l93xfrcA=; h=Received:Received:To:From:Subject:Date:MIME-Version:Content-Type; b=kFjc+AfpIlyVudY/8xWO7JuVbNSTF9lIpx2t3UHk2wRn10nbvYHpVxSyWAQmG081A dwOkgcMoZGGNcC69H/29XoMTrZUVYtT7BGtpyVKGs0O2PsDjKVgUt7+gABz+u0vSd8 IprctGYCsayyRGGNIXuOqMzbBxekHWKDVglWkJoQ0mWDcw76c7jHW5IAurk/ob0YaH tQIMpgfMt6z8ztAkwsMu123VoSUBOnfx9FrbeVbXqxkriMQzVfTxj5Pglz2DuqJ1/3 UTSBx+mF8+keAaAOoPQs7Rvrfr4nCQgptVDoTHSUEXneOjnuZtImCg9FqKLktP2qEv h3JhLMJT/c0Rg==

No tranny included, but was surprised it was only 14# less than the 289/302 Ford, both ready to run, fully dressed.

Sent from my Verizon Wireless Phone

----- Reply message -----
From: "Greg Lemon" <[email-masked]>
To: "Jonas Payne" <[email-masked]>, <[email-masked]>
Subject: [TR] Weight of Stag Engine/Trans
Date: Wed, Dec 12, 2012 20:09

Jonas, look here I didn't read far enough to see if it is weight with tranny or not, but some data on all sorts of motors, including Stag

Regards, Greg Lemon

> The car was originally equipped with the 3L V8 and the Borg Warner > Autobox.
> Its getting a 2.3L Turbo from a 1987 Ford Thunderbird with a Borg Warner > T5
> Unsubscribe/Manage: > http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Jonas Payne <[email-masked]>
Date: Wed, 12 Dec 2012 21:07:42 -0800

Yeah, but the 289/302 is a lot more motorb&b&b&b&b&b&b&b&b&b&

Jonas Payne

PBR Consulting

702-882-6711

From: [email-masked] [mailto:[email-masked]]
Sent: Wednesday, December 12, 2012 9:06 PM
To: Greg Lemon; Jonas Payne; [email-masked]
Subject: Re: [TR] Weight of Stag Engine/Trans

No tranny included, but was surprised it was only 14# less than the 289/302
Ford, both ready to run, fully dressed.

----- Reply message -----
From: "Greg Lemon" <[email-masked]>
To: "Jonas Payne" <[email-masked]>, <[email-masked]>
Subject: [TR] Weight of Stag Engine/Trans
Date: Wed, Dec 12, 2012 20:09

http://www.british-cars.net/mgb-gt-v8-technical-bbs/engine-weights-2005102004
3225985.htm

Regards, Greg Lemon

> Unsubscribe/Manage: >

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Brian Induni" <[email-masked]>
Date: Thu, 13 Dec 2012 16:38:39 -0800

Jonas,
I have 2 Stag engines and one 4sp non-OD gearbox sitting in my garage at the
moment. Online estimates of 450 pounds for the engine is likely spot on. I
didn't weigh it, but I had the full engine with all the accessories still
bolted on AND the 4sp gearbox attached sitting on a wooden box on casters,
each caster good for 150 pounds and no groaning came from it. The gearbox is
heftable by yours truly, and I'd estimate it to be around 75 to 80 pounds. I
shipped a TR4 OD gearbox last summer and it weighed in at 90 pounds. Hope
this helps.

Brian
------------------------------

Message: 2
Date: Wed, 12 Dec 2012 17:46:47 -0800
From: Jonas Payne <[email-masked]>
To: <[email-masked]>
Subject: [TR] Weight of Stag Engine/Trans

Thanks,

Jonas Payne
PBR Consulting
702-882-6711