Subject: Re: [TR] TR3's at London Airport

From: Frank Fisher <[email-masked]>
Date: Wed, 26 Dec 2012 13:42:30 -0800 (PST)

i have a  DVD entitled "Triumphs across America".
footage  shows video of a
group of Americans who purchased their cars and then flew to the UK to take
some possession. possession was taken at the airport.
after collecting their
cars they where treated to a lunch at Sir Johns estate and then on to other
festivities and tours. when the tours where over the factory shipped their
cars to the US for final possession.
the photo shown looks very much like the
footage i see in the video.
i cant zoom and tell but if anyone can see if they
are left hand driver, then it would probably be the same event.
if its
important to any one ill watch the video again soon and get the exact date.
Frank

From: "[email-masked]" <[email-masked]>
To:
[email-masked]; [email-masked] 
Sent: Wednesday, December 26,
2012 12:48 PM
Subject: Re: [TR] TR3's at London Airport

Wow, R&T is good but
could they really project 10 years ahead that all of those TR3's would run the
1967 Rally?
---- [email-masked] wrote: 
> I am told by someone who did
not post to the list that:
> ===========
> The photo is taken from the October
1957 Road and Track coverage of  
> the 1967 Triumph Rally of Europe .. Same
photo smaller appears in the  
> SCCA newsletter "Sports Car" July Aug 1957
also with extensive  
> coverage on the event.
> ===========

**
[email-masked] **

Archive:
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: John Macartney <[email-masked]>
Date: Wed, 26 Dec 2012 21:59:08 +0000 (GMT)

The cars photographed at Heathrow are all part of the consignment for the 1957
event and identified as such by their special tax-free licence plates.
There
were a number of tours of this type undertaken by visiting US citizens ( a
total of four, I think) but they were abandoned in the late 1950's. Mainly,
this was because they required a phenomenal amount of organisation and
although the car users met many of the costs themselves, there were many
additional costs met by the company. These events were sponsored by and run by
the company, so it wasn't just a question of handing over the cars and sending
their owners off into the wide blue yonder. These events were essentially PR
exercises (Jaguar, Sunbeam, MG and AH did them too) and at the end of it all,
the manufacturers all agreed they could no longer afford to justify running
them. As far as this related to Standard-Triumph, the two following years ('58
and '59) were financial disasters so these trips were abandoned purely on cost
grounds. Two years later, with Leyland Motors running the show and imposing
many draconian (but necessary) cost
 controls, the idea died for ever.

Jonmac
 
________________________________
From: Frank Fisher <[email-masked]>
To: "[email-masked]"
<[email-masked]>; "[email-masked]" <[email-masked]>;
"[email-masked]" <[email-masked]> 
Sent: Wednesday, 26 December
2012, 21:42
Subject: Re: [TR] TR3's at London Airport

>group of
Americans who purchased their cars and then flew to the UK to take
>some
possession. possession was taken at the airport.
>cars
they where treated to a lunch at Sir Johns estate and then on to other
>if
its
>Wow, R&T is good
but
>Donate: http://www.team.net/donate.html
>Archive:
>http://www.team.net/archive
>Forums: http://www.team.net/forums
>Unsubscribe/Manage:
>
>Donate: http://www.team.net/donate.html
>Forums: http://www.team.net/forums
>Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]