Subject: Re: [TR] What fun

From: "John & Pat Donnelly" <[email-masked]>
Date: Sat, 1 Dec 2012 22:12:28 -0800

I didn't get it. Can you send it again?

> -----Original Message-----
> From: [email-masked] [mailto:triumphs-
> [email-masked]] On Behalf Of Mark J Bradakis
> Sent: Saturday, December 01, 2012 8:38 PM
> To: Triumphs
> Subject: [TR] What fun
> 
> Had some issues with Team.Net during the last 24 hours, but the mailing
> lists seem to be working again.  Let me know if you don't get this
> message.
> 
> mjb.
> 
> ** [email-masked] **
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Mark J Bradakis <[email-masked]>
Date: Sat, 01 Dec 2012 23:40:18 -0700

> I didn't get it. Can you send it again?

If I ever get this response I'll be more than happy to send you another 
copy.

mjb.