Subject: Re: [TR] Mis at 3k

From: Jody Kerr <[email-masked]>
Date: Sat, 29 Dec 2012 15:07:06 -0700

Three most common sources I've seen for this:

1) fuel filter
2) timing
3) clogged fuel bowl.

On Sat, Dec 29, 2012 at 2:59 PM, Ronnie Babbitt <[email-masked]> wrote:
> Just went on a 150 mile drive in my 3a.  At 3k rpm's it was breaking up with a
> bad mis.
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
http://www.theymightberacing.com/

1953 Studebaker Champion            1960 Austin Healey 3000 (BT7L/5479)
1974 Jensen Healey MKII (14291)   1974 Jensen Healey MKII (18854)
1978 Triumph Spitfire (Mum's)         1981 Triumph TR8
1970 MG MGB                               1980 Triumph TR7
"Human beings, who are almost unique in having the ability to learn
from the experience of others, are also remarkable for their apparent
disinclination to do so."
--Douglas Adams

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Wbeech" <[email-masked]>
Date: Sat, 29 Dec 2012 16:15:43 -0600

Can you run on up past 3k smoothly to red line?  Or, is 3k the top RPM?

IF the former, I would look first at the points and timing to be sure they
are clean and spot on.  Then on to the condenser, plug wires and coil.  IF
the later, probably not if you went 150mi, I would look first at fuel flow,
weak pump, clogged filter, float bowl valves are good places to start.

Enjoy your weekend,
Bill

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Ronnie Babbitt
Sent: Saturday, December 29, 2012 4:00 PM
To: Triumphs
Subject: [TR] Mis at 3k

Just went on a 150 mile drive in my 3a.  At 3k rpm's it was breaking up with
a bad mis.

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "James Henningsen" <[email-masked]>
Date: Sat, 29 Dec 2012 19:36:28 -0500

I had a similar problem and it turned out to be the carb diaphragms. 
Jim Henningsen
62 TR4
75 TR6
Ocala, FL

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Wbeech
Sent: Saturday, December 29, 2012 5:16 PM
To: 'Ronnie Babbitt'; 'Triumphs'
Subject: Re: [TR] Mis at 3k

Enjoy your weekend,
Bill

-----Original Message-----

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Ronnie Babbitt <[email-masked]>
Date: Sat, 29 Dec 2012 19:41:58 -0500

Jim it's an SU carb

Ronnie

On Dec 29, 2012, at 7:36 PM, "James Henningsen" <[email-masked]> wrote:

> Unsubscribe/Manage:
> Unsubscribe/Manage:

---

From: Geo Hahn <[email-masked]>
Date: Sat, 29 Dec 2012 18:22:22 -0700

In my experience a high speed miss tends to be plugs or high tension
wires.  Points issues tend to show up as lower speed miss.

Though "breaking up with a bad miss' sound more like a personal problem.

Geo

---

From: Jim Henningsen <[email-masked]>
Date: Sun, 30 Dec 2012 11:24:22 -0500

My brain stopped working due to too much egg nog when I posted that the
diaphragms on my strombergs caused similar issue.  Just one problem, there are
no diaphragms on the su carbs. I did know that. Honest :)
Jim Henningsen
Ocala, Fl

Sent from my iPad