Subject: Re: [TR] tr-3 w/s washers?

From: "Dixie4" <[email-masked]>
Date: Fri, 14 Dec 2012 06:25:24 -0000

In UK screen washers were not fitted as standard on most cars until the late 
Sixties and if I remember correctly not law to have them fitted until the 
Seventies. Having said that many aftermarket kits were fitted by dealers and 
owners alike using the simple mechanical push pump action type. Electrically 
operated ones were only to be found on top end cars.
It would appear from your description that your TR3 has had some form of 
aftermarket kit fitted at sometime. They certainly would not come as 
standard when the car was new. I would highly recommend replacing them even 
if you are in a 'Dry' State. At least you would fill the 3/8" holes with 
something useful.

Adrian TR4A CT64306 O
Wales, UK.
----- Original Message ----- 
From: "Gary Nafziger" <[email-masked]>
To: <[email-masked]>
Sent: Friday, December 14, 2012 3:31 AM
Subject: [TR] tr-3 w/s washers?

>I have two small holes (maybe 3/8th inch) in my cowl in front of the
> windshield; each one not far from the wiper attachment.  I can't figure 
> out
> why.  They look like they would be used for a washer attachment but no 
> washer
> was ever attached to my car.  I can't remember seeing washers on a tr-3
> before.
>
>
> Anyone ideas or experiences?
>
> gary n.
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>
>
> -----
> No virus found in this message.
> Checked by AVG - www.avg.com
> Version: 2013.0.2805 / Virus Database: 2634/5948 - Release Date: 12/09/12

** [email-masked] **

Archive: http://www.team.net/archive

---

From: George Richardson <[email-masked]>
Date: Fri, 14 Dec 2012 05:01:44 -0500

I think the washer nozzles were fitted to all cars. The washer itself 
was optional.

The  nozzles are present on my 1957 TR3, TS15559L, but no evidence of 
the washer itself.

George Richardson
Key Men - Keys for Classics
www.key-men.com

On 12/13/2012 10:31 PM, Gary Nafziger wrote:
> windshield; each one not far from the wiper attachment.  I can't figure out
> why.  They look like they would be used for a washer attachment but no washer
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: John Wise <[email-masked]>
Date: Fri, 14 Dec 2012 06:33:35 -0500

My 1960 TR3A also has the spay nozzles but no tank/pump.John

out
washer
>> Anyone ideas or experiences?

John Wise
Ormond Beach, FL

1960 TR3A
http://wisegroupllc.org/_/TR3A.html

1977 Porsche 911S ('86 3.2 engine)
http://wisegroupllc.org/_/Porsche.html

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Fri, 14 Dec 2012 05:18:25 -0700

> was ever attached to my car.  I can't remember seeing washers on a tr-3
The spay nozzles were fitted to all TR3's shipped into North America (I 
don't know about other markets). The bottle, holder, manual pump and 
tubing were an extra cost dealer installation up until the TR3B.  They 
are standard fitment on the TR3B.

Your best bet to fill those holes is to find someone who is parting out 
a TR3. Since every TR came with the spay nozzles no one sells them that 
I am aware of.

TeriAnn

---

From: Frank Fisher <[email-masked]>
Date: Fri, 14 Dec 2012 07:59:13 -0800 (PST)

i have 2 chrome windshield washer jets in front of my cowl.
no windshield
washer listed on my heritage certificate. cant find one was ever fitted.
TS41366L
 
Frank

From: Gary Nafziger <[email-masked]>
To:
"[email-masked]" <[email-masked]> 
Sent: Thursday, December
13, 2012 7:31 PM
Subject: [TR] tr-3 w/s washers?

I have two small holes
(maybe 3/8th inch) in my cowl in front of the
windshield; each one not far
from the wiper attachment.  I can't figure out
why.  They look like they would
be used for a washer attachment but no washer
was ever attached to my car.  I
can't remember seeing washers on a tr-3
before.  

Anyone ideas or
experiences?

gary n.

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]