Subject: [TR] Ebay vs. Triumph parts comment

From: "Dave Connitt" <[email-masked]>
Date: Wed, 26 Dec 2012 09:32:41 -0500

Well, it looks like Ebay is not going to be the first choice for selling or
trading Triumph parts like it used to be. We still have the VTR classifieds
though and I have had pretty good luck  using it.
Dave Connitt
'67 TR4A IRS
http://home.fuse.net/davestr4a

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Carl TR <[email-masked]>
Date: Wed, 26 Dec 2012 16:17:07 -0600 (CST)

there is also an 'autojumble' list maintained by MJB.  Or at least there used to be.
Carl

On 12/26/12, Dave Connitt wrote:

---

From: Carl TR <[email-masked]>
Date: Wed, 26 Dec 2012 18:09:17 -0600 (CST)

It is not a website but a list similar to this one. click on the linkc at the bottom of this page
> Unsubscribe/Manage: xxxx
and it will take you to the manage page.  At the bottom of that page (you don't need to log in) there is a link to view a list of all lists.  
 
Unfortunately the autojumble list is relatively dormant - but maybe this thread will give it a "quick kick"
It also reminds me that I have a bunch of excess parts from my project sitting in boxes..  

C

On 12/26/12, Lawrence Schwartz wrote:

Do you remember the website? Larry

Sent from my iPhone

On Dec 26, 2012, at 5:17 PM, Carl TR <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
> 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Randall" <[email-masked]>
Date: Wed, 26 Dec 2012 17:38:06 -0800

> there is also an 'autojumble' list maintained by MJB.  Or at 

Evidence would seem to indicate that it doesn't work, at least at the
moment.  However I'm certain MJB would resuscitate it, if someone were to
try using it.  I think I've only seen one posting in the past 3 or 4 years,
which hardly makes it worth keeping on life support.

-- Randall

---

From: "Randall" <[email-masked]>
Date: Wed, 26 Dec 2012 21:55:57 -0800

> Evidence would seem to indicate that it doesn't work, at 
> least at the moment.

Never mind, my mistake.  It did show up, eventually.

Mark, my thanks again for all the work you do (and have done all these
years).  Guess it's time for another donation!

-- Randall