Subject: [TR] FW: Vintage Road America - 1958!

From: "Kinderlehrer" <[email-masked]>
Date: Fri, 14 Dec 2012 13:31:50 -0800

Fun movie of racing at Road America in 1958. Caution: it is almost a half hour
long. There are some TR3bs.

Road America, 1958:

 <http://vimeo.com/m/49357431> http://vimeo.com/m/49357431

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Sat, 15 Dec 2012 04:17:49 +0000 (UTC)

Made by Tom Countryman.  I used to know Tom.  Not as early as 1958, but a decade later.

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.flickr.com/groups/triumphtransamerica
http://www.mnautox.com
http://www.mntriumphs.org

----- Original Message -----
> From: "Kinderlehrer" <[email-masked]>
> To: "TTSCC (TTSCC)" <[email-masked]>, "Triumph List (Triumph List)" <[email-masked]>
> Sent: Friday, December 14, 2012 3:31:50 PM
> Subject: [TR] FW: Vintage Road America - 1958!
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]