Subject: Re: [TR] Ebay vs. mail order TR part prices

From: "Wbeech" <[email-masked]>
Date: Mon, 24 Dec 2012 09:36:32 -0600

Dave,
Agree, eBay is just another mall of for-profit businesses, be they stores or
individuals.  Last great deal I got was a Tropical Fan for $25 about a two
years ago, before that I found a period-correct generator for $0.99 +
$20S&H.

BUT, we keep looking, as at any 2nd-hand store, in hopes of finding that odd
treasure that has somehow been overlooked by others.  One of my eBay tricks
is to mis-spell what I am looking for, you never know.

Merry Christmas to all and a very Triumph-ant New Year.

Bill

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Dave Connitt
Sent: Monday, December 24, 2012 8:56 AM
To: [email-masked]
Subject: [TR] Ebay vs. mail order TR part prices

First of all, Merry Christmas everyone!
I was just scanning through the TR4A section of Ebay this morning after
looking at the TR2 racer for 48,000 pounds.. Yikes!!
It's been awhile since I looked through the TR4A items on Ebay  and was
really suprised at the prices. I can remember a year or two ago, you could
get some really good deals on parts but now, I really don't see the
advantage of buying replacement parts on Ebay. Maybe on NOS for good useable
parts stripped from cars but not anything that  I could buy from Moss or
TRF. Kind of dissapointing..
Dave Connitt
'67 TR4A IRS
http://home.fuse.net/davestr4a

** [email-masked] **

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Jody Kerr <[email-masked]>
Date: Mon, 24 Dec 2012 08:53:26 -0700

To a certain extent Ebay  has caused it's own mess.

I believe the final straw was when Ebay started charging the seller
based on on the price of the product AND shipping. Taking 9% of the
selling cost is one thing, but taking 9% of the shipping as well means
that many folks just lost money trying to sell there. But that's what
happens when there's no competition in the marketplace.

Jody

On Mon, Dec 24, 2012 at 8:36 AM, Wbeech <[email-masked]> wrote:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

-- 
http://www.theymightberacing.com/

1953 Studebaker Champion            1960 Austin Healey 3000 (BT7L/5479)
1974 Jensen Healey MKII (14291)   1974 Jensen Healey MKII (18854)
1978 Triumph Spitfire (Mum's)         1981 Triumph TR8
1970 MG MGB                               1980 Triumph TR7
"Human beings, who are almost unique in having the ability to learn
from the experience of others, are also remarkable for their apparent
disinclination to do so."
--Douglas Adams

---

From: Geo Hahn <[email-masked]>
Date: Mon, 24 Dec 2012 08:50:52 -0700

Good deals are still out there but harder to find.  I've come across a few
when a part was incorrectly listed &/or poorly presented.  In a recent
extreme example I picked up an excellent capillary tube TR3A temp gauge for
$26.  I cleaned it up a bit, tested it, took more and better photos, listed
it correctly & sold it for $200 to a guy in Europe.  He then turned around
and sold it on Europe's eBay for $330+.

I don't make a habit of this bottom-feeding behavior but will  admit it was
a bit of fun.  Promptly burned though the profits buying other stuff I
actually needed of course.

Geo

On Mon, Dec 24, 2012 at 8:36 AM, Wbeech <[email-masked]> wrote:

> individuals.

---

From: Don Hiscock <[email-masked]>
Date: Mon, 24 Dec 2012 11:05:45 -0500

eBay really wants to be Amazon.  That's at the heart of a lot of their
recent changes to "simplify" shipping to bidders -- er... "buyers" in new
eBay-speak.  They're trying more and more to become a storefront where
people put stuff in a cart and buy it.  They've also gotten what many of us
feel to be quite greedy in fees -- like on shipping.

This might be the future eBay, but for those of us who remember the "old"
'Bay, it really seems to have lost something.  We bidders -- and even
sellers in the traditional sense -- don't seem to factor into eBay's future
plans.  I'm reminded of Darrell Royal's "dance with the one that brung you"
line.  eBay forgets that at its peril, IMO.

Don

On Mon, Dec 24, 2012 at 9:55 AM, Dave Connitt <[email-masked]> wrote:

> really
> suprised at the prices. I can remember a year or two ago, you could get
> some
> really good deals on parts but now, I really don't see the advantage of
> buying
> replacement parts on Ebay. Maybe on NOS for good useable parts stripped
> from
> cars but not anything that  I could buy from Moss or TRF. Kind of
> dissapointing..
> Dave Connitt
> '67 TR4A IRS
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Frank Fisher <[email-masked]>
Date: Mon, 24 Dec 2012 09:16:46 -0800 (PST)

actualy no.
Amazon wants to be ebay.
they have just hired a guy named or
nicknamed "famous" who set up ebay motors.
there are a bunch of companies now
who have quick interface software to sell on ebay and other e-commerce
platforms all simultaneously. ebay are struggling to rein them in with their
item descriptions and bothersome multiple listings.
but as in all software
quick as ebey respond the Lister's find ways around.
 
________________________________
From: Don Hiscock <[email-masked]>
To:
Dave Connitt <[email-masked]> 
Cc: [email-masked] 
Sent: Monday,
December 24, 2012 8:05 AM
Subject: Re: [TR] Ebay vs. mail order TR part prices
eBay really wants to be Amazon.  That's at the heart of a lot of their
recent
changes to "simplify" shipping to bidders -- er... "buyers" in new
eBay-speak.  They're trying more and more to become a storefront where
people
put stuff in a cart and buy it.  They've also gotten what many of us
feel to
be quite greedy in fees -- like on shipping.

This might be the future eBay,
but for those of us who remember the "old"
'Bay, it really seems to have lost
something.  We bidders -- and even
sellers in the traditional sense -- don't
seem to factor into eBay's future
plans.  I'm reminded of Darrell Royal's
"dance with the one that brung you"
line.  eBay forgets that at its peril,
IMO.

Don

On Mon, Dec 24, 2012 at 9:55 AM, Dave Connitt <[email-masked]>
wrote:

> I was just scanning
through the TR4A section of Ebay this morning after
> '67
TR4A IRS
> Archive:

**
[email-masked] **

Archive:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Don Hiscock <[email-masked]>
Date: Mon, 24 Dec 2012 11:28:59 -0600

I have a friend who consults with eBay on advanced concepts from time
to time.  It's his assessment that eBay wants to be Amazon based on a
number of brainstorming sessions with them around a conference room
with whiteboard walls as they imagine their future.

Of course, that was earlier in 2012.  Maybe eBay are perfectly happy
being eBay now, but I don't really see signs of that.

Don

On 12/24/12, Frank Fisher <[email-masked]> wrote:
> actualy no.
> Amazon wants to be ebay.
> they have just hired a guy named or nicknamed "famous" who set up ebay
> motors.
> there are a bunch of companies now who have quick interface software to
sell
> on ebay and other e-commerce platforms all simultaneously. ebay are
> struggling to rein them in with their item descriptions and bothersome
> multiple listings.
> but as in all software quick as ebey respond the Lister's find ways around.
>
>
>
> To: Dave Connitt <[email-masked]>
> Sent: Monday, December 24, 2012 8:05 AM

---

From: Don Hiscock <[email-masked]>
Date: Mon, 24 Dec 2012 13:19:55 -0500

Sure, but eBay could have put a minimum on final value above which shipping
was not included in fees.  Those items with near zero cost and high
shipping are often under ten bucks or so.  If final value charges were
calculated *without* shipping if the auction ends over a value of, say $50,
there'd be a lot less complaining about eBay in this regard.

On Mon, Dec 24, 2012 at 12:35 PM, <[email-masked]> wrote:

> > They've also gotten what many of us
> > feel to
> Seeing Ebay's side of this, there are sellers who essentially give away
> the merchandise and make it up on outrageous shipping fees.
>
> Phil Ethier West Side Saint Paul Minnesota USA
> 1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
> 2004 Suburban 8.1, Sport Red, the only automatic of the bunch
> 2005 Lotus Elise, Bordeaux Red Pearl
> 2007 Saturn Ion 3 2.4, Berry Red
> [email-masked]
> http://www.flickr.com/photos/pethier
> http://www.flickr.com/groups/triumphtransamerica
> http://www.mnautox.com
> http://www.mntriumphs.org

---

From: "Greg Lemon" <[email-masked]>
Date: Mon, 24 Dec 2012 16:28:29 -0600

Actually the one way ebay has gotten better is that they have policies that 
discourage excessive shipping, not long after e-bay started some sellers 
realized they could maximize returns by not listing shipping costs and then 
charging truly outrageous S & H.  E bay makes it harder now not to list your 
sipping prices, and if you can give specific feedback on shipping charges, 
if seller gets a low rating I beleive their ebay fees go up.

I agree with Kosmo Kramer, although I haven't been on the Triumph list long 
I was a Healey lister for many years, and the people there were very great, 
I haven't been on the Triumph list as long, but there is the same 
willingness to lend expertise, or a hand if nearby, or a part if not 
available elsewhere.

Merry Christmas to all and A TRIUMPHANT New Year.

Greg Lemon

----- Original Message ----- 
From: "Don Hiscock" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Monday, December 24, 2012 12:19 PM
Subject: Re: [TR] Ebay vs. mail order TR part prices

> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Greg Lemon" <[email-masked]>
Date: Mon, 24 Dec 2012 10:06:59 -0600

I really don't totally understand what Ebay is doing, it used to be a great 
place to get used parts you couldn't get anywhere else, with the bulk of the 
sellers people like us, listers and hobbyists who had parts cars, etc.

They have really decided to try to appeal to the mass marketer as sellers, 
retailers and other big players, someone once stated it as they were trying 
to compete with Amazon.

It used to be easy to do an occasional sale on Ebay, but then you had to 
have Paypal, then you had to have Paypal linked to your Ebay account. etc.

I agree that the E bay deals, both on new and used parts are few and far 
between, and between paypal and Ebay fees it takes a big cut out of your 
selling.

When it started out I felt it really was a "community" of like minded people 
trading in what interested them, not so much anymore.

Greg Lemon

---

From: Chad <[email-masked]>
Date: Tue, 25 Dec 2012 16:35:44 -0800 (PST)

I would really like to find a venue that was like the original ebay.  Keep in
mind I've been on there since 97 or 98 so I've watched it decay for quite a
while.
 
Chad in Tulsa

________________________________
 From: Jody Kerr
<[email-masked]>
To: Wbeech <[email-masked]> 
Cc:
[email-masked] 
Sent: Monday, December 24, 2012 9:53 AM
Subject: Re:
[TR] Ebay vs. mail order TR part prices
  
To a certain extent Ebay  has
caused it's own mess.

I believe the final straw was when Ebay started
charging the seller
based on on the price of the product AND shipping. Taking
9% of the
selling cost is one thing, but taking 9% of the shipping as well
means
that many folks just lost money trying to sell there. But that's what
happens when there's no competition in the marketplace.

Jody

On Mon, Dec 24,
2012 at 8:36 AM, Wbeech <[email-masked]> wrote:
> Agree, eBay is
just another mall of for-profit businesses, be they stores or
> individuals. 
Last great deal I got was a Tropical Fan for $25 about a two
> years ago,
before that I found a period-correct generator for $0.99 +
> BUT,
we keep looking, as at any 2nd-hand store, in hopes of finding that odd
> It's been
awhile since I looked through the TR4A items on Ebay  and was
> really
suprised at the prices. I can remember a year or two ago, you could
> get some
really good deals on parts but now, I really don't see the
> advantage of
buying replacement parts on Ebay. Maybe on NOS for good useable
> parts
stripped from cars but not anything that  I could buy from Moss or
> Donate:
> Forums: http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]

1953 Studebaker Champion            1960
Austin Healey 3000 (BT7L/5479)
1974 Jensen Healey MKII (14291)   1974 Jensen
Healey MKII (18854)
1978 Triumph Spitfire (Mum's)         1981 Triumph TR8
1970 MG MGB                               1980 Triumph TR7
"Human beings, who
are almost unique in having the ability to learn
from the experience of
others, are also remarkable for their apparent
disinclination to do so."
--Douglas Adams

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]