Subject: Re: [TR] Flat spots?

From: Darrell Walker <[email-masked]>
Date: Thu, 27 Dec 2012 08:54:08 -0800

Hi John,

Could be a lack of flow in the fuel system (clogged filter, failing pump, etc).   Check the fluif in your carb dashpots, too.

Another possibility is the timing is too retarded.

-Darrell

-- 
Darrell Walker
66 TR4A IRS-SC CTC67956L
81 TR8 SATPZ458XBA406206
Vancouver, WA, USA

** [email-masked] **

Archive: http://www.team.net/archive

---

From: rod Trunnell <[email-masked]>
Date: Thu, 27 Dec 2012 08:57:26 -0800

I have experienced the same thing with water contaminated fuel.

Rod

On Dec 27, 2012, at 8:39 AM, John Gillis <[email-masked]> wrote:

> Christmas drive in the TR2, 6C, dry engine fully warmed, but I am getting
flat
> spots in all gears when I push the go pedal, if I back off and feed fuel
> slowly it picks up and drives fine. What are the usual suspects for this,
very
> annoying symptom?
> Happy holidays to all
> John
> 1954 TR2
> John Gillis
> Senior Conservator

---

From: "Wbeech" <[email-masked]>
Date: Thu, 27 Dec 2012 10:57:46 -0600

First thing I would look at would be the oil in the carb dashpots.  If there
is none, it will allow the needle to lift too rapidly and cause an
unnecessarily rich mixture, and your described 'flat spots'.

Second, with a timing light, be sure the advance it advancing and retracting
the spark timing.

Bill

Bill Beecher
'58 TR3A TS/30766L "Tarbaby"
'62 TR3B TCF/2549L " Aunt B" (in rehab)
www.triumphowners.com/1566
'68 Land Rover Series IIa 88" "The Beast"
"If you think you have everything under control... You're driving too slow"
M.Andretti

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of John Gillis
Sent: Thursday, December 27, 2012 10:39 AM
To: [email-masked]
Subject: [TR] Flat spots?

Christmas drive in the TR2, 6C, dry engine fully warmed, but I am getting
flat spots in all gears when I push the go pedal, if I back off and feed
fuel slowly it picks up and drives fine. What are the usual suspects for
this, very annoying symptom?
Happy holidays to all
John
1954 TR2

John Gillis
Senior Conservator

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Darrell Floyd <[email-masked]>
Date: Thu, 27 Dec 2012 16:00:38 -0500 (EST)

John,
How fresh is the fuel?  I took my TR8 out of storage a few months ago and it
would only do 40 MPH up a slight grade on the way to the gas station.  Once I
was able to top off the tank with 6 gals of fresh fuel it ran normally.  They
tell me all the fuel now days is crap and only lasts a few months.
Darrell

-----Original Message-----
From: John Gillis <[email-masked]>
To: triumphs <[email-masked]>
Sent: Thu, Dec 27, 2012 11:45 am
Subject: [TR] Flat spots?

Christmas drive in the TR2, 6C, dry engine fully warmed, but I am getting
flat
pots in all gears when I push the go pedal, if I back off and feed fuel
lowly it picks up and drives fine. What are the usual suspects for this, very
nnoying symptom?
appy holidays to all
ohn
954 TR2

ohn Gillis
enior Conservator
** [email-masked] **
rchive: http://www.team.net/archive
orums: http://www.team.net/forums
nsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]