Subject: Re: [TR] Help with Ignition Hiccup

From: Mark J Bradakis <[email-masked]>
Date: Mon, 12 Nov 2012 17:01:34 -0700

Try another rotor, we've had ones fresh out of the box cause problems.

Also how much wobble is there in the distributor shaft?

mjb.

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Mark J Bradakis <[email-masked]>
Date: Mon, 12 Nov 2012 17:10:33 -0700

Another thing I just remembered.  We had a Healey in once which 
exhibited the
same sort of symptoms.  After many frustrating hours I found the culprit by
accident.  The wrench in my greasy hand slipped and hit the wire leading 
from
the coil to the distributor.

Engine stopped dead.  Bad crimp in the wire!

mjb.