Subject: [TR] (no subject)

From: Frank Fisher <[email-masked]>
Date: Wed, 14 Nov 2012 09:15:45 -0800 (PST)

Ran when parked !!
http://www.ebay.com/itm/1957-Triumph-TR3-convertible-small-mouth-spoke-wheels-w-factory-knock-off-hubs-/261126198128?pt=Salvage_Parts_Cars&hash=item3ccc559370&vxp=mtr

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Brad Kahler" <[email-masked]>
Date: Wed, 14 Nov 2012 13:38:34 -0500

Diamond in the rough :)

Sent from my HTC Inspireb" 4G on AT&T

----- Reply message -----
From: "Frank Fisher" <[email-masked]>
To: "Triumphs" <[email-masked]>, "Paul and Hope Burrows" <[email-masked]>, "Curt McDowell" <[email-masked]>
Subject: [TR] (no subject)
Date: Wed, Nov 14, 2012 12:15 pm

Ran when parked !!

---

From: "Dave" <[email-masked]>
Date: Wed, 14 Nov 2012 12:50:05 -0600

the best part is the $500 deposit required.  there's not $500 worth of parts
on this thing.  in fact, I'm not sure there's $500 worth of scrap metal.

-----Original Message----- 
From: Brad Kahler
Sent: Wednesday, November 14, 2012 12:38 PM
To: Frank Fisher ; Triumphs ; Paul and Hope Burrows ; Curt McDowell
Subject: Re: [TR] (no subject)

Diamond in the rough :)

----- Reply message -----
From: "Frank Fisher" <[email-masked]>
To: "Triumphs" <[email-masked]>, "Paul and Hope Burrows"
<[email-masked]>, "Curt McDowell" <[email-masked]>
Subject: [TR] (no subject)
Date: Wed, Nov 14, 2012 12:15 pm

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 14 Nov 2012 13:28:21 -0600

The listing has been removed.
Probably because of embarrassment!

Sent from my Verizon Wireless Phone

----- Reply message -----
From: "Bob Labuz" <[email-masked]>
To: <[email-masked]>
Subject: [TR] (no subject)
Date: Wed, Nov 14, 2012 11:38

And the ad says knock off hubs. I would bet they would have to be cut off with a torch.

I have never seen such rust on a 3. I have seen rusted floors, sills, frame, trunk, fenders but what can account for the amount of body rust here? Was this 3 stored outside near the ocean?

Bob

On 11/14/2012 12:28 PM, Geo Hahn wrote:
> Mercy!  The photos of the Titanic showed less rust.
>
> Frank, you should really have a "Viewer Discretion Advised" on a post like
> this.
>
> Geo
>
> On Wed, Nov 14, 2012 at 10:15 AM, Frank Fisher <[email-masked]> wrote:
>
>> Ran when parked !!
>>

---

From: "Randall" <[email-masked]>
Date: Wed, 14 Nov 2012 15:44:07 -0800

> Probably because of embarrassment!

Still shows up for me.  Try

---

From: "Randall" <[email-masked]>
Date: Wed, 14 Nov 2012 15:46:00 -0800

> Probably because of embarrassment!

It still shows up for me.  Try
http://goo.gl/fF0Zx

(Sorry for the incomplete post before)
Randall

---

From: Frank Fisher <[email-masked]>
Date: Wed, 14 Nov 2012 15:59:25 -0800 (PST)

still shows up for me 2
and some one thinks its worth 66.00

From: Randall
<[email-masked]>
To: [email-masked]; [email-masked] 
Sent:
Wednesday, November 14, 2012 3:46 PM
Subject: Re: [TR] (no subject)

> Probably because of embarrassment!

It still shows
up for me.  Try
http://goo.gl/fF0Zx

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]