Subject: [TR] stressful things in triumph

From: Gary Nafziger <[email-masked]>
Date: Wed, 28 Nov 2012 20:04:33 -0800 (PST)

Reading others experiences with body panels reminds me of problems I had with
fenders.  Two of the same fenders I took off my tr-3 wereneeding serious
changes in order to get them to fit back on the car later.  One rear fender
needed to be lengthened an inch and a front fender needed a wedge shape cut
out to make it fit tight against he body.  

Amazing.............they must
have changed shape while stored for a few months.LOL

gary n.

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Thu, 29 Nov 2012 07:37:35 -0500 (EST)

I fond it ironic, to say the least, that a country infamous for having 
rainy weather produced the most popular convertible sports cars in the world.  
With the most fiddly tops.

Dave

In a message dated 11/29/2012 3:35:58 AM Central Standard Time, 
[email-masked] writes: 
> It's not that I'm
> jealous but simply because whenever I have the opportunity to ride in or 
> drive
> a sports car, it's raining and the hood is erected. It's bad enough 
> getting in
> - but getting out is hell on earth.

---

From: [email-masked]
Date: Thu, 29 Nov 2012 15:15:58 +0000 (UTC)

Dick O'Kane beat you to this observation.  He paired it with the fact that the epitome of desigen in sunny Italy was the coupe.

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.flickr.com/groups/triumphtransamerica
http://www.mnautox.com
http://www.mntriumphs.org

----- Original Message -----
> From: [email-masked]
> To: [email-masked]
> Sent: Thursday, November 29, 2012 6:37:35 AM
> Subject: Re: [TR] stressful things in triumph