Subject: Re: [TR] battery shutoff

From: John Macartney <[email-masked]>
Date: Wed, 7 Nov 2012 14:34:34 +0000 (GMT)

Hi, Bob
 
You might find the various switches illustrated on the top line of
images to be worthy of consideration? The one on the LH side with the red key
is identical to the one I have on my trailer home. It's the master switch for
the two motors that operate the motors on the trailer wheels for parking
without the tow vehicle. Good for about 110 amps. The Lucas replica, though
costly, is identical to the switch that was a Standard-Triumph approved part.
Means drilling the car so the ON/OFF knob is accessible from inside the
cockpit. Will easily cope with cold cranking loads but neat and highly
'original' if that's your leaning? NFI etc
 
http://www.retroclassiccarparts.com/index.php?page=shop.browse&category_id=12
5&option=com_virtuemart&Itemid=155&vmcchk=1&Itemid=155

Jonmac
>________________________________
> From: Bob Labuz <[email-masked]>
>To: "[email-masked]" <[email-masked]> 
>Sent: Wednesday, 7
November 2012, 12:48
>Subject: [TR] battery shutoff
>  
>Hi,
>
>I was
wondering if anyone knows if the battery shutoff shown in this ebay add is
available for the positive post?
>
>http://www.ebay.com/itm/Triumph-TR2-TR3-TR3A-TR3B-TR4-TR4a-MG-Healy-battery-
shut-off-/300806885656?pt=Vintage_Car_Truck_Parts_Accessories&hash=item46097c
d118&vxp=mtr
>
>I would like to get one for both my 3 and 4.
>
>I have one for
my 6 that I got at a FLAPS but I cannot find one for the positive post.
>
>Real handy when working on the car.
>
>Thanks,
>
>Bob
>
>**
[email-masked] **
>
>Donate: http://www.team.net/donate.html
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Geo Hahn <[email-masked]>
Date: Wed, 7 Nov 2012 07:48:32 -0700

FWIW -- I just keep the ground post loose enough that the terminal can
be pulled off (with a light twist.

With a nice clean post and connector I've never had a problem with
charging, etc.  That 'quick disconnect' has saved me a couple of times
and, as you say, disconnecting it really Step 1 in many procedures.

Geo

On Wed, Nov 7, 2012 at 5:48 AM, Bob Labuz <[email-masked]> wrote:
> Hi,
>
> I was wondering if anyone knows if the battery shutoff shown in this ebay
> add is available for the positive post?

---

From: Chris Simo <[email-masked]>
Date: Wed, 7 Nov 2012 10:49:33 -0500

I had an issue trying to get the battery cut off switch to connect to my
cables.  The cable end would not grip the cut off switch post.

I ended up using a battery cap shim on the battery cut off switch.

http://www.autozone.com/autozone/accessories/Lynx-Battery-post-shim/_/N-25hn?itemIdentifier=257147_0_0
_

It was on a TR4 that had been coverted to negative ground - so myproblems
were likely self inflicted.

All battery terminal cut off switches are not created equal.  I have to
fully disconnect the one I got from tractor supply while the ones I bougth
from moss only require a spin or two to disconnect.