Subject: [TR] Barrett Triumph Repair in MD

From: Steven Evans <[email-masked]>
Date: Tue, 6 Nov 2012 15:17:10 -0500

Hi All,
Has anyone else had dealings with Barret of England located in  
Kensington Maryland? My TR6 has been there now for a basic carb tuneup  
& differential gear checkup since August 20th. This guy is impossible  
to get on the phone or at the shop.
Steve

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Tue, 06 Nov 2012 15:50:38 -0600 (CST)

No, but he sounds like someone I know in Fairfax.

Go pickup the car, over 2 months is just criminal.

Craig 
1972 Triumph TR6

On 11/06/12, Steven Evans<[email-masked]> wrote:
 
Hi All,

---

From: "ptegler" <[email-masked]>
Date: Tue, 06 Nov 2012 16:59:13 -0500

...have lived in this area for 50+ years.... have never even heard of 
them.... not even in show field flyers at car events.
sorry

Paul Tegler
[email-masked]
www.teglerizer.com
----- Original Message ----- 
From: "Steven Evans" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, November 06, 2012 3:17 PM
Subject: [TR] Barrett Triumph Repair in MD

> Hi All,
> Has anyone else had dealings with Barret of England located in  Kensington 
> Maryland? My TR6 has been there now for a basic carb tuneup  & 
> differential gear checkup since August 20th. This guy is impossible  to 
> get on the phone or at the shop.
> Steve
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]