Subject: Re: [TR] another fuel guage ?

From: Doug Mathews <[email-masked]>
Date: Sat, 10 Nov 2012 23:08:40 -0500

Gary,

Could it be the sender in the tank?  I think you can check it with an 
ohm meter.
But Randall will give a more complete reponse as usual.

Doug

On 11/10/2012 8:28 PM, Gary Nafziger wrote:
> Am presently trouble shooting 59 tr-3 fuel guage not working.  I get no
> response from needle at all with my original 3 guage.
>
>
>   I had a tr-4 guage
> which I installed instead and found that it DID work, but only goes to full
> and stays there when switch is on, whether tank is full or not.  It does fall
> to empty when switch is off and also falls to empty when green/black wire at
> sender is grounded on tank ground nut.
>
> Randall mentioned in a recent post
> that the 3 and 4 guages work opposite.  Is there a way to make my 4 guage work
> in my 3?
>
> thanks
>
> gary n.
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: WBEECH <[email-masked]>
Date: Sat, 10 Nov 2012 22:38:53 -0600

Ohms should range between 10-90 +\- 10%.

Always bench test the gauge and sending unit together before installation.

Sent from mobile Bill

On Nov 10, 2012, at 10:08 PM, Doug Mathews <[email-masked]> wrote:

Gary,

Doug

On 11/10/2012 8:28 PM, Gary Nafziger wrote:
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]