Subject: [TR] Grill badges

From: "Joe Curry" <[email-masked]>
Date: Thu, 29 Nov 2012 09:37:08 -0700

Since offering to do another production run, I have had very few people
interested in these things.  Therefore I will not be able to do another
production run.  Perhaps in the future this will come up again and I will
receive enough interest at that time.

Cheers,

Joe

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Thu, 29 Nov 2012 17:46:22 +0000 (UTC)

For those interested, I think I have one extra [email-masked] grill badge.  I had ordered one, and then I bought a car that already had one.

Send me a private Email if you are interested.

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.flickr.com/groups/triumphtransamerica
http://www.mnautox.com
http://www.mntriumphs.org

----- Original Message -----
> From: "Joe Curry" <[email-masked]>
> To: [email-masked]
> Sent: Thursday, November 29, 2012 10:37:08 AM
> Subject: [TR] Grill badges
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]