Subject: Re: [TR] How many TR4s are there?

From: Bob Labuz <[email-masked]>
Date: Sun, 25 Nov 2012 17:29:11 -0500

I have a 63 AKA the "White" car.

Bob

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Frank Fisher <[email-masked]>
Date: Sun, 25 Nov 2012 14:59:37 -0800 (PST)

ill let you guys do the counting as i dont know where the 4 finishes and the
4a starts
 
http://www.trregistry.com/start/registry/html/
 
frank

________________________________
From: Bob Labuz <[email-masked]>
To:
[email-masked] 
Sent: Sunday, November 25, 2012 2:29 PM
Subject: Re:
[TR] How many TR4s are there?

Bob

**
[email-masked] **

Archive:
http://autox.team.net/mailman/options/triumphs/[email-masked]