Subject: Re: [TR] Tr6 space saver spare

From: "Bob" <[email-masked]>
Date: Sun, 4 Nov 2012 16:43:41 -0500 nnC4xVjnr4RvMSrHJ/TrXAB/cqPWrXIaGkDisQkfpX+VomJQQr DotKRc5brCLANQEDlshA4JJrCxCyhYy3FmEsW78fp4H1vJKpcA C9Fq8AUSU5vTgx2C3us5QNHPz3MJ4MOpgeyiyMPczayOuh9H1H /9sineFEjLMxLhvZZhI/FKQIxkipzGUA2+0P56VhuOQPsBPbSU hSBeWTfm3OTdIEB5nh4E2UbAe/J3HEf9kCdM9obOkOJ0lPuD+y eIjs9uu30FPTfim3sz7NoXcEz/mOYxRvggvCD2fjM3kWSYI3up 5rRP6Y0yga1O+YGoa24HdQZoSjx1I5poQ2uGQqxcV

Did that a few years back, as have a lot of the 6-Pack guys.......... 
there's a few tire SSS that will fit. I went with one from a  1990 - 1997 
Honda Accord Wagon. Here in CT the going rate was $35. You can see how much 
space you gain in the trunk on my site here

http://tr6.danielsonfamily.org/SpaceSaverSpare.htm

Bob

Bob Danielson
http://tr6.danielsonfamily.org/

1975 TR6 modified with:
-Throttle Body Injection
-Toyota 5 Speed
-Nissan Differential
-AAW Wire Harness
-CVJs... and more

-----Original Message----- 
From: Chris Simo
Sent: Sunday, November 04, 2012 3:42 PM
To: list Triumph
Subject: [TR] Tr6 space saver spare

I picked up a spare at the junkyard from a Nissan altima for ten bucks.
Never used and in great shape.

Tried it out on the 73 tr6  front and rear and seems to drive fine without
spacers.
Old spare was junk. I went back and bought two more for friends.

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Jim Henningsen <[email-masked]>
Date: Mon, 5 Nov 2012 09:25:53 -0500

What year Nissan Altima?  Would like to do same, but find a rubber tire that
is not too old that might suffer from dry rot.
Thanks,
Jim Henningsen
Ocala, FL
75 TR6
62 TR4

Sent from my iPad

On Nov 4, 2012, at 3:42 PM, Chris Simo <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]