Subject: Re: [TR] TR6 Exhaust Manifolds

From: "Andrew Uprichard" <[email-masked]>
Date: Thu, 29 Nov 2012 13:59:18 -0500

Possibly. But not one with the closely cast inlet ports.

Andrew Uprichard

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, November 29, 2012 9:37 AM
To: triumph list
Subject: [TR] TR6 Exhaust Manifolds

List, 

Will a '76 TR6 exhaust manifold fit an early (TR250) cylinder head? 

Ed Woods 

** [email-masked] **

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Dean Tetterton <[email-masked]>
Date: Thu, 29 Nov 2012 18:16:00 -0500

I installed one on my 69 TR6 with no problem. The intake
ports are different not the exhaust.

Dean Tetterton

On Nov 29, 2012, at 9:37 AM, [email-masked] wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]