Subject: Re: [TR] How many TR4s are there?

From: Ted Schumacher <[email-masked]>
Date: Mon, 26 Nov 2012 10:20:02 -0500

I have a '67 4A. Ted

On 11/26/2012 8:17 AM, [email-masked] wrote:
> I have a 65 TR4.
>
> Dean Mericas
> 1965 TR4
> 1974 2000 GTV
> 1976 Giulia Nuova Super 2L
>   
> -----Original Message-----
> From: Dave
> Sent: Sunday, November 25, 2012 3:46 PM
> To: [email-masked]
> Subject: Re: [TR] How many TR4s are there?
>   
> perhaps it would be interesting to see how many (true) TR4's there are on
> this list.  I have one.
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
>

-- 
Ted Schumacher
[email-masked]
http://www.tsimportedautomotive.com
108 S. Jefferson St.
Pandora, Ohio, USA 45877
Fax: 419.384.3272 (24 Hrs.)
Phone: 800.543.6648 (US & Canada)
Tech/ Gen. Information/ Worldwide: 419.384.3022

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Mitch R. Meisler" <[email-masked]>
Date: Mon, 26 Nov 2012 11:26:56 -0500

I have 66 tr4a

Mitch Meisler
-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Ted Schumacher
Sent: Monday, November 26, 2012 10:20 AM
To: [email-masked]
Subject: Re: [TR] How many TR4s are there?

I have a '67 4A. Ted

On 11/26/2012 8:17 AM, [email-masked] wrote:
> perhaps it would be interesting to see how many (true) TR4's there are
> on this list.  I have one.
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

______________________________________________________________________
This email has been scanned by the Symantec Email Security.cloud service.
For more information please visit http://www.symanteccloud.com
______________________________________________________________________