Subject: Re: [TR] Those who haven't paid up:

From: Jonas Payne <[email-masked]>
Date: Thu, 29 Nov 2012 18:02:18 -0800

I'll pay for my folks on Sunday.

Fuckin' deadbeats.......  

Jonas Payne

PBR Consulting

702-882-6711

From: Bill Wellbaum [mailto:[email-masked]] 
Sent: Thursday, November 29, 2012 4:08 PM
To: [email-masked]; [email-masked]
Subject: Those who haven't paid up:

Adashek

Berent

Bowen

Carleton

Erwin

Guzman

Hulshouser

Stan Jones

Neill Newbold

Ogle

Payne (senior)

Scearce

Spencer

Stroncek

Zehnder

Goodman

I don't expect Hulshouser, Jones, Scearce,   or Spencer to stay on.

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Jonas Payne <[email-masked]>
Date: Thu, 29 Nov 2012 18:10:22 -0800

To all that received this,  my apologies for the language- apparently  we
had a snafu on our "autopopulate" the email recipients.

My parents aren't really deadbeats, it was intended as an inside joke.

Jonas Payne
PBR Consulting
702-882-6711

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Jonas Payne
Sent: Thursday, November 29, 2012 6:02 PM
To: 'Bill Wellbaum'; [email-masked]
Subject: Re: [TR] Those who haven't paid up:

Fuckin' deadbeats.......  

Jonas Payne

PBR Consulting

702-882-6711

Adashek

Berent

Bowen

Carleton

Erwin

Guzman

Hulshouser

Stan Jones

Neill Newbold

Ogle

Payne (senior)

Scearce

Spencer

Stroncek

Zehnder

Goodman

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: WBEECH <[email-masked]>
Date: Thu, 29 Nov 2012 20:55:08 -0600

Paid for what?

Sent from mobile Bill

On Nov 29, 2012, at 8:02 PM, Jonas Payne <[email-masked]> wrote:

Jonas Payne

PBR Consulting

702-882-6711

Adashek

Berent

Bowen

Carleton

Erwin

Guzman

Hulshouser

Stan Jones

Neill Newbold

Ogle

Payne (senior)

Scearce

Spencer

Stroncek

Zehnder

Goodman

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Thu, 29 Nov 2012 20:10:44 -0700

> Paid for what?

I imagine he's talking about the $500 a plate Team.Net holiday dinner 
this saturday
at my house ;-)

mjb.

---

From: WBEECH <[email-masked]>
Date: Thu, 29 Nov 2012 21:38:40 -0600

Rubber chicken? I'm there!!

Sent from mobile Bill

On Nov 29, 2012, at 9:10 PM, Mark J Bradakis <[email-masked]> wrote:

> Paid for what?

I imagine he's talking about the $500 a plate Team.Net holiday dinner this
saturday
at my house ;-)

mjb.

---

From: Mark J Bradakis <[email-masked]>
Date: Thu, 29 Nov 2012 20:47:20 -0700

> Rubber chicken? I'm there!!
Obviously you've never had a chance to partake of my cooking.
It would be the best rubber chicken you've ever eaten!

mjb.

---

From: WBEECH <[email-masked]>
Date: Thu, 29 Nov 2012 22:54:04 -0600

I'll have to pass, but thanks for the reminder to put a little something into
the Team.Net stocking this month.

Thanks for everything you do for us,
Bill

Sent from mobile Bill

On Nov 29, 2012, at 9:47 PM, Mark J Bradakis <[email-masked]> wrote:

mjb.

---

From: Mark J Bradakis <[email-masked]>
Date: Thu, 29 Nov 2012 22:33:26 -0700

WBEECH wrote:
> I'll have to pass, but thanks for the reminder to put a little something into the Team.Net stocking this month.
>
Thanks!  A bit short of the $500 needed for the rubber chicken, but I'll let
you slide this time ;-)

mjb.