Subject: [TR] TR6 Exhaust Manifolds

From: [email-masked]
Date: Thu, 29 Nov 2012 14:37:04 +0000 (UTC)

List, 

Will a '76 TR6 exhaust manifold fit an early (TR250) cylinder head? 

Ed Woods 

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Fri, 30 Nov 2012 07:41:29 -0500 (EST)

Not sure but I believe so.  The exhaust ports did not move between the 
early and late TR6, it's likely that they didn't change between the TR250 and 
early TR6.  Hold a gasket up to the manifold and the head and see how the 
ports line up.

Dave