Subject: Re: [TR] TR4 Search

From: Geo Hahn <[email-masked]>
Date: Sat, 10 Nov 2012 06:24:30 -0700

On Sat, Nov 10, 2012 at 4:24 AM, Larry Brouder <[email-masked]> wrote:
> Looking to see if there is a registry to find a long-lost TR4 to suprise a
> friend with its restoration-very special project...

Here's one:  TR
Registry<http://trregistry.com/start/registry/html/TR4/index.htm>

Geo

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Larry Brouder <[email-masked]>
Date: Sat, 10 Nov 2012 16:32:05 +0000 (GMT)

Hi Dave,
 
vin is CT27780 L I believe it was red to begin with, and is a 1964.
 Any help is greatly appreciated!
 
Thanks,
Larry
________________________________
 From: Dave <[email-masked]>
To: Larry
Brouder <[email-masked]> 
Sent: Saturday, 10 November 2012, 10:19
Subject: Re: [TR] TR4 Search
  
at least tell us number, color, year . . .
-----Original Message----- From: Larry Brouder
Sent: Saturday, November 10,
2012 5:24 AM
To: [email-masked]
Subject: [TR] TR4 Search

Looking to
see if there is a registry to find a long-lost TR4 to suprise a
friend with
its restoration-very special project. Please let me know if there
are
resources out there. I believe it may be in CT.

Thanks,
LB

**
[email-masked] **

Archive:
http://autox.team.net/mailman/options/triumphs/[email-masked]