Subject: Re: [TR] TR3 carb bushings

From: WBEECH <[email-masked]>
Date: Sun, 11 Nov 2012 13:29:42 -0600

Or, call Joe Cuerto as TRF does/did get  their kits from him.

You'll have to ream either way but I would go the stock shaft and bush route
if there are no extended circumstances.

Sent from mobile Bill

On Nov 11, 2012, at 12:54 PM, Frank Fisher <[email-masked]> wrote:

i try to support T-R-F every opportunity, but their web site and printed
literature just confound me.
some time back i seem to recall they had a carburetor kit that used bushings
instead of oversize throttle shafts.
as i have a brand new set of throttle shafts that would be a less expensive
route.
i can call TRF tomorrow for the part number.
but it seems to me, i would have to ream out a lot more meat than the oversize
shafts. no?
has any one used these and if so how did you like?
thanks
Frank

** [email-masked] **

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Geo Hahn <[email-masked]>
Date: Sun, 11 Nov 2012 13:56:54 -0700

> i can call TRF tomorrow for the part number.

An old TRF catalogue I have shows RFK138 as an H6 kit that 'includes
one pair of shafts and replacement bushes'.

RFK138 <https://secure.zeni.net/trf/trf_desc_results.php>

Perhaps that is what you were recalling?

Geo

---

From: Frank Fisher <[email-masked]>
Date: Sun, 11 Nov 2012 14:06:02 -0800 (PST)

thanks Geo
i recall the sell the bushing separate also.
ill call TRF for that

________________________________
From: Geo Hahn <[email-masked]>
To:
Frank Fisher <[email-masked]> 
Cc: Triumphs <[email-masked]>
Sent: Sunday, November 11, 2012 12:56 PM
Subject: Re: [TR] TR3 carb bushings
On Sun, Nov 11, 2012 at 11:54 AM, Frank Fisher <[email-masked]> wrote:

i
can call TRF tomorrow for the part number.

An old TRF catalogue I have shows
RFK138 as an H6 kit that 'includes  
one pair of shafts and replacement
bushes'.

RFK138

Geo

---

From: [email-masked]
Date: Sun, 11 Nov 2012 19:25:44 -0500

I have installed the throttle shaft bushings with good success. But you
have to have a piloted reamer or a modified reamer with a 5/16 shaft long
enough to pass through both sides of the carb. I do this work on a metal
cutting lathe with slow spindle speeds, Remember not to ream all the way
through. Leave about a sixteenth inch on the butterfly side for each
bushing.

Greg G.
Osseo, MN

> some time back i seem to recall they had a carburetor kit that used
> bushings instead of oversize throttle shafts.
> as i have a brand new set of throttle shafts that would be a less
> expensive route.
> but it seems to me, i would have to ream out a lot more meat than the
> oversize shafts. no?
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]