Subject: Re: [TR] Holden Vintage in UK

From: Frank Fisher <[email-masked]>
Date: Wed, 28 Nov 2012 09:57:32 -0800 (PST)

i did not look too close. but remember
British headlights dip to the left,
while USA headlights dip to the right.

From: Randall <[email-masked]>
To: [email-masked]; 'Triumphs' <[email-masked]> 
Sent:
Wednesday, November 28, 2012 9:45 AM
Subject: Re: [TR] Holden Vintage in UK

Was looking for a switch and came across this online 
> electrical catalog at
> http://content.yudu.com/Aydsc/HoldenVintageClassic/resources/1.htm 

Watch
out for shipping, though.  It can easily cost more than the part and I
have
even had a customs broker wanting more after the fact.  (ISTR that
order was
from Rimmers though, not Holden.)

-- Randall 

** [email-masked] **
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Craig" <[email-masked]>
Date: Thu, 29 Nov 2012 09:35:16 -0500

Wow...I never saw that coming 

Thanks Frank 

Craig

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Frank Fisher
Sent: Wednesday, November 28, 2012 12:58 PM
To: Randall; [email-masked]; 'Triumphs'
Subject: Re: [TR] Holden Vintage in UK

Sent:

>  <http://content.yudu.com/Aydsc/HoldenVintageClassic/resources/1.htm>

Watch

out for shipping, though.  It can easily cost more than the part and I have
even had a customs broker wanting more after the fact.  (ISTR that order was
from Rimmers though, not Holden.)

-- Randall 

Archive:  <http://www.team.net/archive> http://www.team.net/archive

Forums:  <http://www.team.net/forums> http://www.team.net/forums

 <http://autox.team.net/mailman/options/triumphs/[email-masked]>
http://autox.team.net/mailman/options/triumphs/[email-masked]

Archive:  <http://www.team.net/archive> http://www.team.net/archive

Forums:  <http://www.team.net/forums> http://www.team.net/forums

<http://autox.team.net/mailman/options/triumphs/[email-masked]>
http://autox.team.net/mailman/options/triumphs/[email-masked]