Subject: Re: [TR] Completely off topic - Volvo P1800

From: "[email-masked]" <[email-masked]>
Date: Thu, 22 Nov 2012 22:24:22 -0600

Rust, as usual, look in all the fender wells as well as the door sills. The
one I had was rusty around the unibody supports out the the sills so look
underneath.

Engine/trans, 1800 if i remember correctly, is a good solid unit should be
checked on every normal way.  Compression & oil leaks just like the
Britmobile.

Fun car, wish I had mine back.

Sent from mobile Bill

On Nov 22, 2012, at 9:44 PM, Dennis Culligan <[email-masked]> wrote:

Sorry for the off topic post but I couldn't find a Volvo list on team.net.
I'm going for a 2nd

look at a 1967 Volvo P1800S tomorrow and hoped that somebody could tell me
what the

trouble spots are to look for. It was restored in 1997 (with over 300,000
miles on it) by the

original owner but has been driven relatively little since (he died in
2000).  It's been sitting

inside in a garage since. Battery and carbs are missing so obviously the
engine does not run.

Was told it "ran when parked" (famous last words?).  Car looks very
straight,  floors and trunk

are clean as a whistle, chrome is good. What else should I be looking for?
Any and all help

will be appreciated.  Thanks.

Dennis Culligan, Highland, NY / 1976 TR6 CF57948U

** [email-masked] **

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Chad <[email-masked]>
Date: Thu, 22 Nov 2012 22:42:32 -0800 (PST)

Look for ANY sign of rust/repair/corrosion on the rockers....especially near
the base of the "A" post.  These cars have a lot of "laminated" metal areas
that are a b*itch to repair properly if the tin worm has taken hold.
 
Chad in
Tulsa

________________________________
 From: Dennis Culligan
<[email-masked]>
To: [email-masked] 
Sent: Thursday, November
22, 2012 9:44 PM
Subject: [TR] Completely off topic - Volvo P1800
  
Sorry for
the off topic post but I couldn't find a Volvo list on team.net.
I'm going for
a 2nd 

look at a 1967 Volvo P1800S tomorrow and hoped that somebody could
tell me
what the 

trouble spots are to look for. It was restored in 1997
(with over 300,000
miles on it) by the 

original owner but has been driven
relatively little since (he died in
2000).  It's been sitting 

inside in a
garage since. Battery and carbs are missing so obviously the
engine does not
run. 

are clean as a whistle, chrome is good. What
else should I be looking for?
Any and all help 

** [email-masked]
**

Archive:
http://autox.team.net/mailman/options/triumphs/[email-masked]