Subject: Re: [TR] So what IS a TR worth?

From: John Macartney <[email-masked]>
Date: Fri, 2 Nov 2012 23:29:11 +0000 (GMT)

I'll put in a comment (or two) as well FWIW.
 
Obviously, the worth of any
item is really only what someone is prepared to pay for it. 
The prices start
to climb as cars become rarer and more sought after. 
Classic examples are TR5
against TR250. 
Only 2000 odd 5's were made against 8000 odd 250's arguably
making the 5 the most sought after Triumph sports car in the UK - and the
prices are reflecting that, even when sold privately. 
Equally, this list in
the past has commented on the escalation of 250 prices over the years. It's a
simple case of supply and demand. Turn off the supply, the price goes up and
that's a ploy that was exploited for years by Mercedes who intentionally ran
their lines below full capacity. 
Seems to me that prices for TR's in the
US/Canada will always be lower than elsewhere because that's where the
majority went when new. Also applies to AH, Jaguar, MG. That said, cars being
sold in the UK are commanding utterly stupid prices for mediocrity, while
those with more money than sense are seemingly content to fork out $35k - $45k
for something that looks reasonable - and probably still needs work.
Bottom
line is if the buyer wants it and has the money and you're there with what
he/she wants to buy, chances are you could do quite well - but people have a
choice and many are preapared to wait a long,long time before they acquire
their heart's desire - and usually after a lot of haggling.
So the answer?
Price for maximum return on your car and be prepared to negotiate downwards -
slowly.

Jonmac
     
________________________________

From: Brian Induni
<[email-masked]>
To: [email-masked] 
Sent: Friday, 2 November
2012, 21:23
Subject: Re: [TR] So what IS a TR worth?

>OK, I'll bite...
>
>Asking "how much is it worth" is like me asking how much is my house worth
>(BTW, it IS for sale!). We'll need more info, so if you'd like some
>feedback, I'd start with providing the following: what does the car need
>(body, paint, top, interior, etc), color, accessories, OD or non-OD, wires
>or disks, and so on. I always get a kick out of "needs nothing except
>.....".
>
>My restorations are award winning, so my idea of "refreshed" and
"no issues"
>my be different than yours (no offense!), so pictures will go a
loooong way
>here. I went to look at "nicely refreshed" early MGB the other
day and was
>appalled someone would actually call it "refreshed" much less
"nicely
>refreshed". Give us a 1 - 5 number (1 being Concours, 5 being tow it
home).
>
>I can drive home a late '60s early '70s TR6 in #4  for about $2500.
Of
>course, to turn that car around and sell it for $20-25k I'll put a boat
load
>of time and money in to it. To make it Concours will take 3-5x that time
and
>money. Most of the time not worth it.
>
>This time of year, deduct
10-20%, unless selling in to a warm climate.
>
>Of course, all of this may be
rubbish in the UK... 
>
>Anyone else care to add their 2 bits?
>
>Brian
>
>**
[email-masked] **
>
>Donate: http://www.team.net/donate.html
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Andrew Uprichard" <[email-masked]>
Date: Sat, 3 Nov 2012 09:07:55 -0400

Thanks for all who replied - to the list and individually.  For what it's
worth, US prices look like (on a scale of 1-5):
Nice, refreshed TR6 (probably a 3) - $10K
Older restored TR3 (4+) - $20K
New restored small-mouth (5) - $30K

Andrew Uprichard

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of John Macartney
Sent: Friday, November 02, 2012 7:29 PM
To: [email-masked]; [email-masked]
Subject: Re: [TR] So what IS a TR worth?

Obviously, the worth of any
item is really only what someone is prepared to pay for it. 
The prices start
to climb as cars become rarer and more sought after. 
Classic examples are TR5
against TR250. 
Only 2000 odd 5's were made against 8000 odd 250's arguably making the 5 the
most sought after Triumph sports car in the UK - and the prices are
reflecting that, even when sold privately. 
Equally, this list in
the past has commented on the escalation of 250 prices over the years. It's
a simple case of supply and demand. Turn off the supply, the price goes up
and that's a ploy that was exploited for years by Mercedes who intentionally
ran their lines below full capacity. 
Seems to me that prices for TR's in the
US/Canada will always be lower than elsewhere because that's where the
majority went when new. Also applies to AH, Jaguar, MG. That said, cars
being sold in the UK are commanding utterly stupid prices for mediocrity,
while those with more money than sense are seemingly content to fork out
$35k - $45k for something that looks reasonable - and probably still needs
work.
Bottom
line is if the buyer wants it and has the money and you're there with what
he/she wants to buy, chances are you could do quite well - but people have a
choice and many are preapared to wait a long,long time before they acquire
their heart's desire - and usually after a lot of haggling.
So the answer?
Price for maximum return on your car and be prepared to negotiate downwards
- slowly.

Jonmac

From: Brian Induni
<[email-masked]>

"no issues"
loooong way
day and was
"nicely
home).
Of
load
and
rubbish in the UK... 

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]