Subject: Re: [TR] How many TR4s are there?

From: "Dave" <[email-masked]>
Date: Sun, 25 Nov 2012 14:46:17 -0600

perhaps it would be interesting to see how many (true) TR4's there are on 
this list.  I have one.

** [email-masked] **

Archive: http://www.team.net/archive

---

From: <[email-masked]>
Date: Sun, 25 Nov 2012 17:01:33 -0500

I have a 62.
Tom