Subject: Re: [TR] (no subject)

From: Geo Hahn <[email-masked]>
Date: Wed, 14 Nov 2012 10:28:25 -0700

Mercy!  The photos of the Titanic showed less rust.

Frank, you should really have a "Viewer Discretion Advised" on a post like
this.

Geo

On Wed, Nov 14, 2012 at 10:15 AM, Frank Fisher <[email-masked]> wrote:

> Ran when parked !!
>
> http://www.ebay.com/itm/1957-Triumph-TR3-convertible-small-mouth-spoke-wheels-w-factory-knock-off-hubs-/261126198128?pt=Salvage_Parts_Cars&hash=item3ccc559370&vxp=mtr

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Bob Labuz <[email-masked]>
Date: Wed, 14 Nov 2012 12:38:00 -0500

And the ad says knock off hubs. I would bet they would have to be cut 
off with a torch.

I have never seen such rust on a 3. I have seen rusted floors, sills, 
frame, trunk, fenders but what can account for the amount of body rust 
here? Was this 3 stored outside near the ocean?

Bob

---

From: Frank Fisher <[email-masked]>
Date: Wed, 14 Nov 2012 10:12:09 -0800 (PST)

laughing
"warning, not suitable for children, women and old men"

From: Geo
Hahn <[email-masked]>
To: Frank Fisher <[email-masked]> 
Cc:
Triumphs <[email-masked]> 
Sent: Wednesday, November 14, 2012 9:28 AM
Subject: Re: [TR] (no subject)

Mercy!  The photos of the Titanic showed less
rust.

Frank, you should really have a "Viewer Discretion Advised" on a post
like this.

Geo

On Wed, Nov 14, 2012 at 10:15 AM, Frank Fisher
<[email-masked]> wrote:

Ran when parked !!
>http://www.ebay.com/itm/1957-Triumph-TR3-convertible-small-mouth-spoke-wheel
s-w-factory-knock-off-hubs-/261126198128?pt=Salvage_Parts_Cars&hash=item3ccc5
59370&vxp=mtr

---

From: Bud Rolofson <[email-masked]>
Date: Wed, 14 Nov 2012 11:25:37 -0700

Surprising that the $0.99 bid didn't meet the reserve.

Bud Rolofson

71TR6 CC57365 (Good 6)
71 Spitfire MK IV Race Car #3
66TR4A CTC57529 (The Project)
71F-250 Camper Special (Triumph Support Vehicle)
Z-50A Hardly Davidson 1977 Honda Mini-Trail Bike (Triumph Pit Bike)

On Nov 14, 2012, at 10:15 AM, Frank Fisher wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Bud Rolofson <[email-masked]>
Date: Wed, 14 Nov 2012 11:31:45 -0700

I missed the car dollies. They are at least worth something if they  
are included.

Bud Rolofson

71TR6 CC57365 (Good 6)

---

From: "davewillner" <[email-masked]>
Date: Wed, 14 Nov 2012 14:17:50 -0500

I bet it was the fluid that ran, not the engine...

Dave Willner
Stroudsburg PA
59 TR3A
70 MGB
70 BSA 441 VS

----- Original Message ----- 
From: "Frank Fisher" <[email-masked]>
To: "Triumphs" <[email-masked]>; "Paul and Hope Burrows" 
<[email-masked]>; "Curt McDowell" <[email-masked]>
Sent: Wednesday, November 14, 2012 12:15 PM
Subject: [TR] (no subject)

> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Frank Fisher <[email-masked]>
Date: Wed, 14 Nov 2012 11:20:34 -0800 (PST)

ROFLMAO

From: davewillner <[email-masked]>
To: Frank Fisher <[email-masked]>; Triumphs <[email-masked]>; Paul and Hope Burrows <[email-masked]>; Curt McDowell <[email-masked]> 
Sent: Wednesday, November 14, 2012 11:17 AM
Subject: Re: [TR] (no subject)

Dave Willner
Stroudsburg PA
59 TR3A
70 MGB
70 BSA 441 VS

----- Original Message ----- From: "Frank Fisher" <[email-masked]>
To: "Triumphs" <[email-masked]>; "Paul and Hope Burrows" <[email-masked]>; "Curt McDowell" <[email-masked]>
Sent: Wednesday, November 14, 2012 12:15 PM
Subject: [TR] (no subject)

> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Bud Rolofson <[email-masked]>
Date: Wed, 14 Nov 2012 12:25:43 -0700

Amazingly enough this car would have won 1st place at VTR this year in  
the Participants Choice TR2/TR3 (smallmouth) category since there was  
not another car entered in that category. I know because I counted  
cars in the PC categories for Beverly Floyd so she count figure out  
how many awards to give in each category. So we're talking about a  
potential award winning car here. Think trailer queen.   :)

Bud Rolofson

71TR6 CC57365 (Good 6)

---

From: Mark J Bradakis <[email-masked]>
Date: Wed, 14 Nov 2012 12:33:41 -0700

In spite of its flaws, I'm considering doubling, or even tripling the 
current bid.

mjb.

---

From: WBEECH <[email-masked]>
Date: Wed, 14 Nov 2012 13:48:25 -0600

Trailer Queen?  Think, rail yard bum.

Sent from mobile Bill

On Nov 14, 2012, at 1:25 PM, Bud Rolofson <[email-masked]> wrote:

Bud Rolofson

71TR6 CC57365 (Good 6)

> Ran when parked !!
http://www.ebay.com/itm/1957-Triumph-TR3-convertible-small-mouth-spoke-wheels
-w-factory-knock-off-hubs-/261126198128?pt=Salvage_Parts_Cars&hash=item3ccc55
9370&vxp=mtr
> Forums: http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: WBEECH <[email-masked]>
Date: Wed, 14 Nov 2012 13:55:09 -0600

Car dollies not included.

I wish this posting was up last month during Moss's "Spot a Rotter" contest, a
sure winner. Along with the VTR PC award this could have been quite a trophy
car.

Sent from mobile Bill

On Nov 14, 2012, at 12:31 PM, Bud Rolofson <[email-masked]> wrote:

Bud Rolofson

71TR6 CC57365 (Good 6)

---

From: "Mack, Michael (Rochester)" <[email-masked]>
Date: Wed, 14 Nov 2012 20:09:14 +0000

I'd call it a Survivor, but really...

Mike Mack - TR8, TR7, Stag, Spit

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Frank Fisher
Sent: Wednesday, November 14, 2012 12:16 PM
To: Triumphs; Paul and Hope Burrows; Curt McDowell
Subject: [TR] (no subject)

Ran when parked !!

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Lawrence Schwartz <[email-masked]>
Date: Wed, 14 Nov 2012 15:47:35 -0500

Guys, have a heart here. Larry Schwartz

Sent from my iPhone

> Forums: http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]