Subject: [TR] TR3A Steering Wheel ALighnment

From: [email-masked]
Date: Sun, 25 Nov 2012 15:44:03 +0000 (UTC)

I am going to be doing some adjustments on my 59 TR3A over the winter. One task on the list is the alignment of my steering wheel. When I am driving straight, my steering wheel is off center to the left by a good 20 degrees. I have a split shaft column.  Is this corrected as simply as undoing the clamp on the split column and rotating the upper column in tack to align the wheel and then reclamping the split, or is there more to the process?  Do I need to disengage the stator tube first? Thanks.

Scott Suhring
Mechanicsburg, PA
'70 TR6
'59 TR3A

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Sun, 25 Nov 2012 18:47:38 +0000 (UTC)

Either you or your alignment guy should start by measuring the adjusters on
the right and left to see if they are the same. B You want them to be the same
length so that the bump-steer on each side is the same.

Once that is sure, set the front alignment.

At this point, check the alignments of the actuators for the turn signal
cancellation. B If they are adjustable (not that any of the British cars I
have checked have adjustable ones, but I don't know TR3), adjust them now.
B If they are not adjustable, someone has messed with the steering train in
the past. B You will now need to open the clamp, and/or skip splines at the
steering box or whatever one does on a TR3 to change the relationship between
the steering box and the turn signals.

Now, without moving anything in the steering linkage, see if the wheel is
straight. B If not, move it on the splined shaft until it is close to
straight.

Normally, the alignment tech sets the steering wheel to center first, but most
cars have not been screwed up in this way as most cars have a
single-angle-fitting steering-wheel mount unlike the wherever-you-want setup
of britcars.

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.flickr.com/groups/triumphtransamerica
http://www.mnautox.com
http://www.mntriumphs.org

----- Original Message -----
> From: [email-masked]
> To: "Triumph Mail List" <[email-masked]>
> Sent: Sunday, November 25, 2012 9:44:03 AM
> Subject: [TR] TR3A Steering Wheel ALighnment
> I am going to be doing some adjustments on my 59 TR3A over the winter.
> One task on the list is the alignment of my steering wheel. When I am
> driving straight, my steering wheel is off center to the left by a
> good 20 degrees. I have a split shaft column. Is this corrected as
> simply as undoing the clamp on the split column and rotating the upper
> column in tack to align the wheel and then reclamping the split, or is
> there more to the process? Do I need to disengage the stator tube
> first? Thanks.
>
> Scott Suhring
> Mechanicsburg, PA
> '70 TR6
> '59 TR3A
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]