Subject: [TR] Topping off gear box and diff

From: [email-masked]
Date: Fri, 02 Nov 2012 22:01:43 -0500 (CDT)

Easy one for the list.

Like everyone else, I drip some fluif from my gearbox and differential. I always try and top up going into winter when I have more time.

Last year, Jiffy Lube let me drive in and walk down under the car and top it off for free. The year before that, my friend with a Jag got the car level and helped me.

My problem is I only have a set of Rhino ramps and have no way to get the car level.

The question is, if I run the front up on the ramps and then pump in some fluid, obviously when I come back down the level will be above where it should be according to the book.

Is there really any risk with overfilling these two parts? If there is, I will make other arrangements.

Thanks,

Craig H. Nicholls
1972 Triumph TR6

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Sat, 3 Nov 2012 05:21:58 +0000 (UTC)

Seriously:  How much does a second set of Rhino ramps cost?

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.flickr.com/groups/triumphtransamerica
http://www.mnautox.com
http://www.mntriumphs.org

----- Original Message -----
> From: [email-masked]
> To: [email-masked]
> Sent: Friday, November 2, 2012 10:01:43 PM
> Subject: [TR] Topping off gear box and diff
> Easy one for the list.
> 
> 
> Like everyone else, I drip some fluif from my gearbox and
> differential. I always try and top up going into winter when I have
> more time.
> 
> 
> Last year, Jiffy Lube let me drive in and walk down under the car and
> top it off for free. The year before that, my friend with a Jag got
> the car level and helped me.
> 
> 
> The question is, if I run the front up on the ramps and then pump in
> some fluid, obviously when I come back down the level will be above
> where it should be according to the book.
> 
> 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: [email-masked]
Date: Sat, 3 Nov 2012 13:58:02 +0000 (UTC)

I cut a hole in the right tranny tunnel in my TR3A a few years ago. I made it
the same size as the hole in the floor and used that plug to seal it..

Tom

60 TR3A

61 TR3A

62 TR4

73 Stag Mk II

----- Original Message -----

From: "Randall" <[email-masked]>
Cc: [email-masked]
Sent: Saturday, November 3, 2012 4:12:23 AM
Subject: Re: [TR] Topping off gear box and diff

> Seriously: B How much does a second set of Rhino ramps cost?

A lot more than they're worth. B The ramps won't fit under middle of the car
and it's really tough to have the front wheels moving forwards onto the
ramps, while the back wheels move backwards onto the ramps. B A jack and two
pairs of jackstands work a lot better.

Without overdrive, I don't think you've got anything to worry about. B The
gearbox and diff plugs are pretty close to the center, so the error will be
small and the worst that will happen is that the excess will leak out
faster. B 

With overdrive though, I'd want to get it level somehow. B I hear it's
possible to cut a hole in the side of the trans tunnel so you can fill it
with the wheels on the ground.

-- RandallB B