Subject: [TR] Replacing clutch master in a TR4

From: <[email-masked]>
Date: Fri, 2 Nov 2012 9:15:16 -0500

I need to replace the clutch MC in my TR4.  I seem to recall doing this job long ago without taking out the pedal box as the shop manual suggests is required.

Can anyone comment on how hard it is to replace the MC without removing the brake MC and pedal assembly?

Thanks.

Dean
1965 TR4
1976 AR 2000 GTV
1976 AR Giulia Nuova Super 2L

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Geo Hahn <[email-masked]>
Date: Fri, 2 Nov 2012 08:39:57 -0700

Dean --

I recall no difficulty in R&Ring the M/C with the pedal box *in situ*.  You
may need to get creative with the wrenches (1/4" drive, short extension,
wobble extension or u-joint) to get at that lower bolt but nothing new in
that.  TR3s were easier as they had a 'back door'.

When reinstalling I find it easier if very I loosely attach the mounting
bolts then attach the hard line while I still have some wiggle room to line
up the threads of the fitting.

Geo

On Fri, Nov 2, 2012 at 7:15 AM, <[email-masked]> wrote:

> I need to replace the clutch MC in my TR4.  I seem to recall doing this
> job long ago without taking out the pedal box as the shop manual suggests
> is required.

---

From: [email-masked]
Date: Fri, 2 Nov 2012 15:49:58 +0000 (UTC)

I replaced the clutch master cylinder in my 1962 TR4 and I do not recall any problems.  I certainly did not remove the pedal box or mess with the pedal mounting.  Maybe it's a good thing I didn't look at the manual.  I just proceded in what seemed like an obvious manner.

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.flickr.com/groups/triumphtransamerica
http://www.mnautox.com
http://www.mntriumphs.org

----- Original Message -----
> From: [email-masked]
> To: [email-masked]
> Sent: Friday, November 2, 2012 9:15:16 AM
> Subject: [TR] Replacing clutch master in a TR4
> job long ago without taking out the pedal box as the shop manual
> suggests is required.
> 
> Can anyone comment on how hard it is to replace the MC without
> removing the brake MC and pedal assembly?
> 
> Thanks.
> 
> Dean
> 1965 TR4
> 1976 AR 2000 GTV
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: <[email-masked]>
Date: Fri, 2 Nov 2012 16:24:34 +0000

Thanks Tom and others for the quick responses.

Maybe my memory is not that bad after all ;^)  I do recall now that some creative socket arrangement was required for that bottom bolt.

Dean
1965 TR4
1974 AR 2000 GTV

---- Tom Householder <[email-masked]> wrote: 
> I have never taken the box out....... flex sockets help .......
> 
> 
> On Nov 2, 2012, at 10:15 AM, <[email-masked]> wrote:
> 
> > I need to replace the clutch MC in my TR4.  I seem to recall doing  
> > this job long ago without taking out the pedal box as the shop  
> > manual suggests is required.
> >
> > Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/ 
> > [email-masked]