Subject: Re: [TR] TR3A Front cowl letter placement

From: "Andrew Uprichard" <[email-masked]>
Date: Wed, 7 Nov 2012 10:00:54 -0500

Did all the holes get welded up?  There was a change somewhere between TS
50,000 and 70,000 where they went from ribbed letters to  smooth letters.  I
have an early apron with holes for the ribbed letters.  I also have a 70,000
parts car with smooth letters, but they are in a straight line.  Wasn't the
"TRIUMPH" with smooth letters slightly curved like a smile?  I am wondering
if it is an earlier hood and someone just put the smooth letters in it.

Bottom line - I can take a piece of paper out to the early hood and mark the
holes if that is what you want.

Andrew Uprichard

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Wednesday, November 07, 2012 8:46 AM
To: [email-masked]
Subject: [TR] TR3A Front cowl letter placement

Does anyone know how I can get a stencil for the Triumph letters on my tr3a?

I have had to do extensive work on my apron which I am sure was in some sort
of fender bender an someone really botched the repair
 
TIA
Fred
TS57038 is
mine

** [email-masked] **

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Wbeech" <[email-masked]>
Date: Wed, 7 Nov 2012 09:35:54 -0600

You may have done this, but did you look on the backside to see if the holes
of visible from there?
Bill 

-----Original Message-----
Sent: Wednesday, November 07, 2012 7:46 AM

 
TIA
Fred
TS57038 is
mine

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Greg Lemon" <[email-masked]>
Date: Wed, 7 Nov 2012 17:54:30 -0600

British Car Forum, which I know some of you listers frequent in addition to 
Mark's fine listserv here, dropped of the face of the earth, er, web, 
sometime late last night, anybody have a clue why?

Off topic political discussion out of hand and Basil pulled the plug?

Technical Difficulties?

Cyber attack from the French or German Car Forums?

Anybody have any clue or heard anything?

Regards, Greg Lemon

---

From: "Bob" <[email-masked]>
Date: Wed, 7 Nov 2012 20:35:53 -0500 998360GxWcHbTXDRL+04bRgLIje2MnBe0/6O5zhCVXe9qXiZop mrSdSmPUdYTi70ViR/E1iqVDQkXsqI+sCIS6GSXpeAT4qwT7oa 2mBIa8jy2FAYRG3WY1h/tpTaiCMXKyJBxWQsaSqX0M4HNgInNt 5JCMnNB1h/UslmUXIX+yERHIsM0fNHClrk9e9Kkm/fvU0EPCIu GR9eY/BVd20UY+tVlupl6mbDJgtRbnS04V/KF5TzJD24gY+PXc ym2nxGtxHIrCJTvmE6dTMXaqwASnJvWO3+OpkJTxPFLqwqbWzL xMNHUfPIzq9hpnfnJX7jrxuUgDXlzZbxO6BkUXtE0

404 error here too......... no BCF

Bob

Bob Danielson
http://tr6.danielsonfamily.org/

1975 TR6 modified with:
-Throttle Body Injection
-Toyota 5 Speed
-Nissan Differential
-AAW Wire Harness
-CVJs... and more

-----Original Message----- 
From: Greg Lemon
Sent: Wednesday, November 07, 2012 6:54 PM
To: [email-masked]
Subject: [TR] BCF?

Technical Difficulties?

Regards, Greg Lemon

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Don Hiscock <[email-masked]>
Date: Wed, 7 Nov 2012 20:11:36 -0600

There's a little bit of BCF online, but not much...
http://www.britishcarforum.com/about_us.html

On 11/7/12, Bob <[email-masked]> wrote:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Aldwyn" <[email-masked]>
Date: Wed, 7 Nov 2012 21:22:38 -0500

It was running off of Lucas electronics.

BCF is now waiting for a new wiring harness!  :D

 > From: [email-masked] [mailto:triumphs-
 > [email-masked]] On Behalf Of Bob
 > Sent: Wednesday, November 07, 2012 8:36 PM
 > To: Greg Lemon; [email-masked]
 > Subject: Re: [TR] BCF?
 > 
 > http://autox.team.net/mailman/options/triumphs/[email-masked]
 > g