Subject: Re: [TR] Topping off gear box and diff

From: "Randall" <[email-masked]>
Date: Sat, 3 Nov 2012 01:12:23 -0700

> Seriously:  How much does a second set of Rhino ramps cost?

A lot more than they're worth.  The ramps won't fit under middle of the car
and it's really tough to have the front wheels moving forwards onto the
ramps, while the back wheels move backwards onto the ramps.  A jack and two
pairs of jackstands work a lot better.

Without overdrive, I don't think you've got anything to worry about.  The
gearbox and diff plugs are pretty close to the center, so the error will be
small and the worst that will happen is that the excess will leak out
faster.  

With overdrive though, I'd want to get it level somehow.  I hear it's
possible to cut a hole in the side of the trans tunnel so you can fill it
with the wheels on the ground.

-- Randall  

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Alex & Janet Thomson" <[email-masked]>
Date: Sat, 3 Nov 2012 05:29:02 -0400

Stupid question I guess - What's a Rhino Clamp? Anything like a sky hook?

Alex Thomson

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Saturday, November 03, 2012 1:22 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [TR] Topping off gear box and diff

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.flickr.com/groups/triumphtransamerica
http://www.mnautox.com
http://www.mntriumphs.org

----- Original Message -----
> From: [email-masked]
> To: [email-masked]
> Sent: Friday, November 2, 2012 10:01:43 PM
> Subject: [TR] Topping off gear box and diff Easy one for the list.
> 
> 
> Like everyone else, I drip some fluif from my gearbox and 
> differential. I always try and top up going into winter when I have 
> more time.
> 
> 
> Last year, Jiffy Lube let me drive in and walk down under the car and 
> top it off for free. The year before that, my friend with a Jag got 
> the car level and helped me.
> 
> 
> My problem is I only have a set of Rhino ramps and have no way to get 
> the car level.
> 
> 
> The question is, if I run the front up on the ramps and then pump in 
> some fluid, obviously when I come back down the level will be above 
> where it should be according to the book.
> 
> 
> Is there really any risk with overfilling these two parts? If there 
> is, I will make other arrangements.
> 
> 
> Thanks,
> 
> 
> Craig H. Nicholls
> 1972 Triumph TR6
> 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Sat, 03 Nov 2012 07:38:08 -0700

On 11/2/12 8:01 PM, [email-masked] wrote:
> The question is, if I run the front up on the ramps and then pump in some fluid, obviously when I come back down the level will be above where it should be according to the book.
I went after the how to top off without a lift problem in a different 
way. I cut an access hole into the side of my gearbox tunnel centered on 
the fill plug.

Series Land Rovers have a big access hole in their gearbox tunnels and a 
big rubber plug to seal the hole.  The rubber plugs are available new.

I drilled a pilot hole centered over the TR's fill plug and made a hole 
the size of the LR rubber plug. I suppose one could do the same with the 
rubber plug that fits over the jack hole in a TR3.

So I sit the car on a level surface, remove the rubber plug then the 
fill plug then fill or top off using a funnel with a tube at the bottom.

TeriAnn

---

From: Geo Hahn <[email-masked]>
Date: Sat, 3 Nov 2012 08:22:34 -0700

On Fri, Nov 2, 2012 at 8:01 PM,  <[email-masked]> wrote:
>
> Is there really any risk with overfilling these two parts? If there is, I will make other arrangements.

IMO, yes.

Particularly in the diff an overfill may be too much for the seal in
the axle and you end up with gear oil on the brakes.  But even before
I had a lift I would fill the diff by crawling under the rear of the
car with all 4 on the floor.

In the case of the gearbox, you could fill a bit on the ramps, leave
the fill plug out, back down & let the excess drain then perhaps sneak
in there and insert the plug 9even if you had to drive up the ramps to
get to where you tighten it.  You do not want to run the engine with
that plug out though so someone will have to push you off the ramps.
The whole thing is easier with jackstands but I know some prefer
ramps.

Geo