Subject: Re: [TR] wiper motor

From: [email-masked]
Date: Wed, 21 Nov 2012 01:55:43 -0500

Gary, you don't say what the problem is, but most often, the wiper motor
suffers from old dried and hardened grease. Unless the armature is burnt,
a good cleaning with new grease solves a lot of issues.

Greg G.
Osseo, MN

> Am wondering if there is a source for renovating tr-3 wiper motors?
>
> thanks
>
> gary n.
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Chris Simo <[email-masked]>
Date: Thu, 22 Nov 2012 14:02:57 -0500

I took the tr2 wiper box apart and it was locked solid with hardened
grease. Cleaning and synthetic grease- works great!