Subject: Re: [TR] Grill badges

From: "Michael Marr" <[email-masked]>
Date: Mon, 12 Nov 2012 21:44:48 -0600

I have two of the originals - one in the box, waiting to be installed on the 
3A's grill (probably in 2018 at the rate I am working on it) and one on the 
grill of my F150.  They are very well designed and are a quality product.  I 
can heartily recommend them.

(There, Joe, now you owe me a pint or three...)

Mike

--------------------------------------------------
From: "Joe Curry" <[email-masked]>
Sent: Monday, November 12, 2012 8:43 PM
To: <[email-masked]>
Subject: [TR] Grill badges

> A few weeks ago I floated the idea of doing another run of grill badges 
> for
> the Triumph list.  Since the minimum quantity is 25, I would need
> substantial demand.  So far only two people have expressed interest.  If
> there are others interested in receiving one or more at a cost of $35.00
> each, please let me know.  Otherwise, I will not be able to follow through
> on the project.
>
>
>
> Cheers,
>
> Joe Curry
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked] 

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Joe Curry" <[email-masked]>
Date: Tue, 13 Nov 2012 11:10:41 -0700

http://spitlist.info/Grill_Badge.JPG

Here is what they look like.

Joe

-----Original Message-----
From: Alex & Janet Thomson [mailto:[email-masked]] 
Sent: Tuesday, November 13, 2012 3:29 AM
To: 'Joe Curry'
Subject: RE: [TR] Grill badges

Joe - For those of us who are  new to the badges, can you reference an
image?

Alex Thomson

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Joe Curry
Sent: Monday, November 12, 2012 9:44 PM
To: [email-masked]
Subject: [TR] Grill badges

A few weeks ago I floated the idea of doing another run of grill badges for

Cheers,

Joe Curry

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]