Subject: [TR] How many TR4s are there?

From: <[email-masked]>
Date: Mon, 26 Nov 2012 13:17:38 +0000

I have a 65 TR4. 

Dean Mericas
1965 TR4
1974 2000 GTV
1976 Giulia Nuova Super 2L
 
-----Original Message----- 
From: Dave 
Sent: Sunday, November 25, 2012 3:46 PM 
To: [email-masked] 
Subject: Re: [TR] How many TR4s are there? 
 
perhaps it would be interesting to see how many (true) TR4's there are on 
this list.  I have one.

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "[email-masked]" <[email-masked]>
Date: Mon, 26 Nov 2012 08:11:47 -0600 s=q20121106; t=1353939109; bh=jX82PYA5sGADsDG0rKG+yurvtYWn2y5oyONdy1Qe4Kw=; h=Received:Received:To:From:Subject:Date:MIME-Version:Content-Type; b=l2NAxSFU+Q1wEd9wzFls+QNzz7IG6A+y5/jO1YO5LKhSmnoBVpLneM/5bLLVX1rH0 poLKsD8qMPN/7zg66c5AN4ZwjjzHpIpCpjD7nQNzaQ5pwgnZ7HvRp+BcFpeJv+nmMu sztIHqU22IKgm8HmGKMhC7pZHjLumALMyNRKR9BbXXGsDPd8zqMTdzOgm1OGvqh5SA pTavzNBbKloQyNZRNmo2HEVxfFq4+Tkyrg0y5xsNXCxQBa1JpZG0MTjvfnVsXwN4/7 8zn9HPGtWX5pxoTvw6fIOb1IBk3zWussLwc692QC+uG+SD33ICA77eIArS0zMSYnFq o7IajjE+FsBHg==

I would think that's a pretty high survival rate.

Sent from my Verizon Wireless Phone

----- Reply message -----
From: "ashleys" <[email-masked]>
To: <[email-masked]>
Subject: [TR] Fw:  How many TR4s are there?
Date: Sun, Nov 25, 2012 21:52

----- Original Message ----- From: "ashleys" <[email-masked]>
To: "Frank Fisher" <[email-masked]>
Sent: Monday, November 26, 2012 4:41 PM
Subject: Re: [TR] How many TR4s are there?

> Hi!
> From the TR Register NZ the list is as follows.
> TR2   79
> TR3  26
> TR3A 62
> TR3B  1  [for sale]
> TR 4 50
> TR4A 52
> TR5 22
> TR6 190
> TR7 102
> TR7/v8 21
> TR250 8
> Sidescreen 1953-62  168,  1961-1968 Michelotti 132, 1968-1975 Karm  190, > 1975-1981 Harris-Mann  131.
> Not sure how up to date the list is,there are cars not on the list still > being rebuilt.
> > Ashley