Subject: [TR] How many TR4s are there?

From: Cosmo Kramer <[email-masked]>
Date: Sun, 25 Nov 2012 12:20:12 -0800 (PST)

Happy Holidays List!
1- This is a VERY tricky question, because many people
group the TR4 & the TR4A together. Therefore, you may mean ONLY TR4's, but
another person may be thinking TR4, TR4A, or combining both & NOT knowing the
difference. So you can see the count can be WAY OFF. Then there's the factor
of what Jonmac stated earlier [which I was not aware of, & Thank You for
educating me (AGAIN) on that bit of info].
 
2- When the TR6 started coming
out, many TR4A's where in high demand as PARTS CARS. Because of the salt
deterioration (as mentioned previously), totalled or cost of repairs, many
people would purchase this car, NOT to drive or restore, But to cut up & sell
for a profit. The person would sell the Engine (2.1 L about) & the tranny
(Syncro in all gears) to the TR3/A owner. The rest of the car to the TR250 or
TR6 owners, because of the IRS (A TRUE TR4A, not the American version with the
live axle). So you can see why the TR4A may be fewer in count, running on the
road, than the TR4 running on the road. Then you have to take into account of
the people who try to counterfeit the TR250 by taking a TR4A & dropping in a 6
cylinder. 
 
Because of these reasons, one can see how a simple question can
become VERY complicated in obtaining the correct answer. This is one reason
that Randall Y. would type TR4/A when meaning BOTH TR4 & TR4A. At first this
was confusing to me, until Randal explained what TR4/A meant when found in his
writings.
 
3- Regarding Watkins Glen '08, I know that there were many TR4/A's
there because of what Irv & others have stated, & I know that 2 more (that
weren't mentioned until now) Mine & another Greater Rochester TRIUMPH Touring
Club- GRTTC member's where there. 
 
How many TR4's vs TR4A's (counting TR4A
live axle as different from the True TR4A's) are in each American car club?
Because there are TR4/A (org vs live axle) that are NOT in TRIUMPH clubs, or
in any club. 
On one GRTTC ride that I went on, had at least 5 TR4/A there
which out numbering the TR3's or TR6's that day. I made a comment to one of
our club members, that I believe that GRTTC may have more TR4/A's than the
Toronto TRIUMPH Club (TTC) does. They an older establish TRIUMPH Club than
we are. 
 
The question I'd like to ask: Does ANYBODY in that TTC know what
their count is for TR4/A's running is?
-Cosmo Kramer

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Sun, 25 Nov 2012 17:03:56 -0500 (EST)

Hey, I have two TR4's. One, a 62 is sitting in the garage all cleaned up  
and prepped for winter storage. The other, a 63 is scattered about, some 
pieces  are in the garage as I build the chassis, other pieces are downstairs in 
boxes,  still more including the body & motor are 60 miles away and yikes I 
believe  some of those pieces are in various locations as well. Still yet 
to be acquired  pieces are currently on ebay, will soon be on ebay I hope, or 
perhaps at the  various supplier's or breaker's warehouses.
Darrell
I probably need to exchange this all for a decent TR4A driver

In a message dated 11/25/2012 3:57:28 P.M. Eastern Standard Time,  
[email-masked] writes:

perhaps  it would be interesting to see how many (true) TR4's there are on 
this  list.  I have one

---

From: "[email-masked]" <[email-masked]>
Date: Sun, 25 Nov 2012 17:54:55 -0600

According to state registrations, there are 26468 TR4's/4a's in roadworthy condition.

Sent from my Verizon Wireless Phone

----- Reply message -----
From: [email-masked]
To: "Dave" <[email-masked]>, <[email-masked]>
Subject: [TR] How many TR4s are there?
Date: Sun, Nov 25, 2012 16:01

I have a 62.
Tom

-----Original Message----- From: Dave Sent: Sunday, November 25, 2012 3:46 PM To: [email-masked] Subject: Re: [TR] How many TR4s are there? 
perhaps it would be interesting to see how many (true) TR4's there are on this list.  I have one.

---

From: "Greg Lemon" <[email-masked]>
Date: Sun, 25 Nov 2012 18:07:30 -0600

Just curious as to where you get that information, number sounds a little 
high, that is about a third of those built surviving and roadworthy right? 
Thanks

Greg Lemon

---

From: "[email-masked]" <[email-masked]>
Date: Sun, 25 Nov 2012 18:50:59 -0600 s=q20121106; t=1353891061; bh=KcaMFRw2dugwEUkxNuqBqRMbl1d7xWnfc8JL3tax4BY=; h=Received:Received:To:From:Subject:Date:MIME-Version:Content-Type; b=WLj5GpAuzTUX9ktpqXo4Tk3AgwP1gjJEak2xGzxVLgxmPtbC2W1/SuZYaR0xauWzq gicCAqyOz1v9ONbKGPwMg7xMNuWpq1q9HgqHp/7mkqngUe3GZffV4Tf8HIhXwVcp9O 25H808P0Uw0+iRLeSN5fQkv1zUjONZ3W9Eeh2bUuwmpC+jGDWs0HRtsY2CDcvcpFo9 zrDTkwa7HiPt7/D72v5dSB+L4pc98DcT2YMtrSYz21/Zsd1cGdSx5uaJihZZuhiJyq 1vSCy+L9U8B8wc+TOHUbzXghHvvHS5LHehpJ+fSqzn3PwFkOFg2eR5PIR88tB5pozz tQEWHoAVQ67bQ==

State records online through a buddy at dmv.
Apparently, its about 50%, but 250's are TR4's in some states.

----- Reply message -----
From: "Greg Lemon" <[email-masked]>
To: <[email-masked]>, <[email-masked]>
Subject: [TR] How many TR4s are there?
Date: Sun, Nov 25, 2012 18:07

Just curious as to where you get that information, number sounds a little high, that is about a third of those built surviving and roadworthy right? Thanks

Greg Lemon

---

From: Jonas Payne <[email-masked]>
Date: Sun, 25 Nov 2012 18:46:19 -0800

Pray tell,

How does one figure that out................legally?

Jonas Payne
PBR Consulting
702-882-6711

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Sunday, November 25, 2012 3:55 PM
To: [email-masked]
Subject: Re: [TR] How many TR4s are there?

According to state registrations, there are 26468 TR4's/4a's in roadworthy
condition.

----- Reply message -----
From: [email-masked]
To: "Dave" <[email-masked]>, <[email-masked]>
Subject: [TR] How many TR4s are there?
Date: Sun, Nov 25, 2012 16:01

I have a 62.
Tom

-----Original Message----- From: Dave Sent: Sunday, November 25, 2012 3:46
PM To: [email-masked] Subject: Re: [TR] How many TR4s are there? 
perhaps it would be interesting to see how many (true) TR4's there are on
this list.  I have one.

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: [email-masked]
Date: Mon, 26 Nov 2012 03:14:12 +0000 (UTC)

----- Original Message -----
> From: "Dave" <[email-masked]>
> Sent: Sunday, November 25, 2012 2:46:17 PM

I *had* one.  I think it is going for sale again in San Antonio Texas.

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.flickr.com/groups/triumphtransamerica
http://www.mnautox.com
http://www.mntriumphs.org

---

From: "Greg Lemon" <[email-masked]>
Date: Sun, 25 Nov 2012 21:38:13 -0600

OK, I was gonna say, the DMV stuff is locked up fairly tight the last 10-15
years under the Federal privacy act.  I will add that when I did a search on
myself and the cars I had titled in my name, some of the cars from my past
were still on the list, if they "die and are buried" without telling DMV, I
think in my state at least that title record lives on even though the car is
dead and gone.

Greg

  ----- Reply message -----
  From: "Greg Lemon" <[email-masked]>
  To: <[email-masked]>, <[email-masked]>
  Subject: [TR] How many TR4s are there?
  Date: Sun, Nov 25, 2012 18:07

  Greg Lemon

---

From: "ashleys" <[email-masked]>
Date: Mon, 26 Nov 2012 16:52:28 +1300

----- Original Message ----- 
From: "ashleys" <[email-masked]>
To: "Frank Fisher" <[email-masked]>
Sent: Monday, November 26, 2012 4:41 PM
Subject: Re: [TR] How many TR4s are there?

> Hi!
> From the TR Register NZ the list is as follows.
> TR2   79
> TR3  26
> TR3A 62
> TR3B  1  [for sale]
> TR 4 50
> TR4A 52
> TR5 22
> TR6 190
> TR7 102
> TR7/v8 21
> TR250 8
> Sidescreen 1953-62  168,  1961-1968 Michelotti 132, 1968-1975 Karm  190, 
> 1975-1981 Harris-Mann  131.
> Not sure how up to date the list is,there are cars not on the list still 
> being rebuilt.
> 
> Ashley

---

From: [email-masked]
Date: Mon, 26 Nov 2012 07:54:09 -0500 (EST)

if someone is starting a tally.....mine is 1962 CT2052L
 
Chip Krout
Delaware Valley Triumphs, Ltd.
Skippack, PA 
1962 TR4  CT2052L

In a message dated 11/25/2012 5:12:56 P.M. Eastern Standard Time,  
[email-masked] writes:

I have a  62.
Tom

-----Original Message----- 
From: Dave 
Sent: Sunday,  November 25, 2012 3:46 PM 
To: [email-masked] 
Subject: Re:  [TR] How many TR4s are there? 

Archive:  http://www.team.net/archive
Forums:  http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]