Subject: [TR] Salt Lake City Utah

From: "ptegler" <[email-masked]>
Date: Fri, 02 Nov 2012 23:56:10 -0400

hey... Triumph-holics here in the Salt Lake City Utah area?

Paul Tegler
[email-masked]
www.teglerizer.com

** [email-masked] **

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Sat, 3 Nov 2012 18:46:41 +0000 (UTC)

Sure.  Mark, the guy that runs this [email-masked] list.

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.flickr.com/groups/triumphtransamerica
http://www.mnautox.com
http://www.mntriumphs.org

----- Original Message -----
> From: "ptegler" <[email-masked]>
> To: [email-masked], "Triumph GT6 Enthusiast" <[email-masked]>, [email-masked],
> [email-masked]
> Sent: Friday, November 2, 2012 10:56:10 PM
> Subject: [TR] Salt Lake City Utah