Subject: [TR] TR3 cup holder

From: Frank Fisher <[email-masked]>
Date: Tue, 23 Oct 2012 08:35:06 -0700 (PDT)

some time ago i asked the question of what you guys where using for a cup holder in your TR3.
some one told me they where using a nice slim dual holder form a VW Jetta. and you sent me a picture of it installed.
i finally won one on ebay.
could that nice person contact me to discuss how you mounted it under your glove box?
thanks
Frank

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Wbeech" <[email-masked]>
Date: Tue, 23 Oct 2012 10:53:43 -0500

If they do make contact, I would like to see a picture of it as well.
Thx,
Bill 

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Frank Fisher
Sent: Tuesday, October 23, 2012 10:35 AM
To: Triumphs
Subject: [TR] TR3 cup holder

some time ago i asked the question of what you guys where using for a cup
holder in your TR3.
some one told me they where using a nice slim dual holder form a VW Jetta.
and you sent me a picture of it installed.
i finally won one on ebay.
could that nice person contact me to discuss how you mounted it under your
glove box?
thanks
Frank

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]