Subject: [TR] On This Day in History

From: "Wbeech" <[email-masked]>
Date: Thu, 18 Oct 2012 09:01:18 -0500

TR3B - TCF2549L was produced.  Happy Birthday Aunt "B"!
 
BMIHT Cert says she shipped on Oct 31st, I often wonder if this was the
final shipping date for all TR3Bs.
 
Bill Beecher
'58 TR3A TS/30766L "Tarbaby"
'62 TR3B TCF/2549L " Aunt B" (in rehab)
www.triumphowners.com/1566 <http://www.triumphowners.com/1566> 
'68 Land Rover Series IIa 88" "The Beast"
"If you think you have everything under control... You're driving too slow"
M.Andretti

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: John Macartney <[email-masked]>
Date: Thu, 18 Oct 2012 18:12:08 +0100 (BST)

The date(s) would have depended on:
 
The port of discharge - New York,
Baltimore, Jacksonville, Houston, San Francisco or Portland
The draw-down date
on the Letter of Credit and whether that L/C had been extended or not, and
The
shipping line / vessel availability and the date when space was booked.
 
By
no means an exact science with many variables - and ultimately a potential
victim of industrial relations on all fronts. I well recall cars stuck in the
UK for anything up to two years after build date because the L/C had expired,
then there were strikes on both sides of the pond and frozen destination
ports.
 
Jonmac
________________________________
 From: Wbeech
<[email-masked]>
To: 'Triumph List' <[email-masked]> 
Sent:
Thursday, 18 October 2012, 15:01
Subject: [TR] On This Day in History

>TR3B
- TCF2549L was produced.  Happy Birthday Aunt "B"!
>BMIHT Cert says she
shipped on Oct 31st, I often wonder if this was the
>Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]