Subject: Re: [TR] TR4 Amber Tail Light Lenses

From: [email-masked]
Date: Wed, 17 Oct 2012 12:54:01 -0400 (EDT)

Yes, but then you could say:
"Those taillight lenses are from a Martin, Aston Martin."

Dave

In a message dated 10/17/2012 10:37:20 AM Central Daylight Time, 
[email-masked] writes: 
> Rimmers have stock of the amber lens p/n 516040 at GBP 12.29 sales tax 
> free
> price. Roughly equals US$19 each - plus p&p. If you want to be 'up-market'
> this same lamp unit and lens appeared on Aston Martins up to the DB5 and 
> there
> are still plenty of those around. However, an Aston parts supplier 
> probably
> charges squillions times the price :)

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Geo Hahn <[email-masked]>
Date: Wed, 17 Oct 2012 10:06:37 -0700

> "Those taillight lenses are from a Martin, Aston Martin."

I like that.  I should tell people my TR3 heater rheostat is from 'Royce,
Rolls Royce'.

The rheostat was new in box for 10 bucks as it was only listed as a R/R
part.  I don't think Rolls owners spend much time trolling for parts on
ebay.

Geo

---

From: Rich White <[email-masked]>
Date: Wed, 17 Oct 2012 20:07:58 -0500

The name is Bond, James   oh never mind...

Rich White Central, IL USA
'63 TR3B TCF###L
That ain't a scrap pile, that is my car!

> From: [email-masked]
> Date: Wed, 17 Oct 2012 12:54:01 -0400
> To: [email-masked]
> Subject: Re: [TR] TR4 Amber Tail Light Lenses
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]