Subject: [TR] tr3 tr4 handbrake

From: Frank Fisher <[email-masked]>
Date: Thu, 4 Oct 2012 15:47:25 -0700 (PDT)

was the TR4 handbrake the same as the TR3?
 IE chrome tube fly off?
thanks
Frank

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Geo Hahn <[email-masked]>
Date: Thu, 4 Oct 2012 18:10:39 -0700

Mine (TR3A & TR4) appear to be identical (though I have never taken them
apart to observe any mechanical differences).

Geo

On Thu, Oct 4, 2012 at 3:47 PM, Frank Fisher <[email-masked]> wrote:

> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Tom Note" <[email-masked]>
Date: Thu, 04 Oct 2012 22:48:59 -0400

Frank, the handbrake on my '64 was fly-off, and chrome.

Tom

----- Original Message ----- 
From: "Frank Fisher" <[email-masked]>
To: "Triumphs" <[email-masked]>
Sent: Thursday, October 04, 2012 6:47 PM
Subject: [TR] tr3 tr4 handbrake

> http://autox.team.net/mailman/options/triumphs/[email-masked]