Subject: [TR] Splash plates for TR4A

From: "Cliff Hansen" <[email-masked]>
Date: Sat, 20 Oct 2012 17:10:28 -0600

Anyone try to fit TRFbs splash plates (behind front wheels, between inner
and outer fenders)?  They sell the same part for the 4A through 6.  If these
are the correct parts for the 4A, they will take some significant rebending to
follow the angles on the inner fender.  Wondering if somehow I got a bad pair
or if there are better choices out there.

Thanks,

Cliff

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Bob Labuz <[email-masked]>
Date: Sat, 20 Oct 2012 20:32:26 -0400

Cliff,

As far as I can tell they are the same. I had a stock NOS set for my TR4 
and they fit perfect as you would expect. On my 6, I had just 1 side and 
I actually fabricated the other by reversing the pattern with the one 
that I did have.

Since I had stock parts, I am guessing that the reproductions are not up 
to spec.

If it was me, I would return them and hope for a set to appear on Ebay. 
Believe it or not they do show up from time to time.

If your old ones are useable to make a pattern, they are not that hard 
to fabricate out of fresh sheet metal.

Bob

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Greg Lemon" <[email-masked]>
Date: Sat, 20 Oct 2012 20:49:18 -0500

I agree with Bob, I would return them, they are very easy to fabricate and 
even easier to repair if you have acess to a welder, usually only the bottom 
part is rusted.

Greg

---

From: "Dave Connitt" <[email-masked]>
Date: Tue, 23 Oct 2012 10:11:19 -0400

Hi Cliff,
Thanks for the warning. I was considering buying a set of those splash 
plates myself. Sounds like you are getting closer to finishing your car.
I am at the wiring harness decision stage myself.. I would prefer to go with 
the Advanced Autowire harness but the last time I checked, it was $520.00. I 
may go that way anyway..
Regards,
Dave Connitt
'67 TR4A IRS
http://home.fuse.net/davestr4a