Subject: [TR] speedo cable

From: Gary Nafziger <[email-masked]>
Date: Sun, 14 Oct 2012 17:22:45 -0700 (PDT)

Received a new speedo cable and remember some talk a while back of the need to
"fix" the tip (tr-3) as it was manufactured too long.  Does anyone remember
the specifics/measurements for this job?
thanks

gary n.

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: [email-masked]
Date: Sun, 14 Oct 2012 21:38:14 -0400

This is the same information
http://www.xks.com/wp-content/uploads/2011/07/Speedometer-Cable-Length.pdf

Greg G.
Osseo, MN

---

From: Geo Hahn <[email-masked]>
Date: Sun, 14 Oct 2012 19:05:30 -0700

As an alternative to shortening, I added a suitable washer to mine to back
off the cable a bit.

Geo