Subject: Re: [TR] 10Si alternator application

From: "John Maneke" <[email-masked]>
Date: Mon, 01 Oct 2012 17:08:39 -0400

Any GM 10si alternator will work. The clocking of the alternator can be 
changed simply by undoing the four bolts that hold the two halves 
together and rotating the rear to whatever position that you need. Be 
it 12, 3, 6 or 9 o'clock. This made the alternator extremely cheap for 
GM to use as it covered all there cars during it's use. For more info 
go to this site. 
http://www.madelectrical.com/electricaltech/delcoremy.shtml
John Maneke

Quoting Randall <[email-masked]>:
> Hi Folks,
>
> I'm trying to help someone that wants to do the venerable GM 10Si alternator
> conversion on a TR4.  He would like to know a specific GM application for
> the donor alternator (to get the right terminal orientation, etc). 
>
> Anyone know offhand?
>
> -- Randall
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Randall <[email-masked]>
Date: Mon, 1 Oct 2012 18:22:40 -0400

> changed simply by undoing the four bolts that hold the two halves 

Thanks, John.  I am aware of that, however some people are intimidated by the thought of disassembling a freshly rebuilt alternator (possibly voiding the warranty) before finding out if it works.  Others may be intimidated just by the thought of disassembling the unit and potentially having parts fall out, brushes spring out of their holder, etc.  Since this step can be avoided by simply knowing what words to say at the parts store, it seems like a reasonable question to ask.

Randall