Subject: [TR] Jag alt.

From: "[email-masked]" <[email-masked]>
Date: Sun, 14 Oct 2012 11:23:00 -0400

I know this is non triumph but... we are on a weekend car rally and a buddies 65 xke jag alternator took a dump. Made it to the hotel. Anybody have a reference to a substitute alternator we might be able to buy at a FLAPS?

Marty

Sent via DroidX2 on Verizon Wirelessb"

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Randall" <[email-masked]>
Date: Sun, 14 Oct 2012 10:26:38 -0700

> I know this is non triumph but... we are on a weekend car 
> rally and a buddies 65 xke jag alternator took a dump. Made 
> it to the hotel. Anybody have a reference to a substitute 
> alternator we might be able to buy at a FLAPS?

Best I can make out, a 65 XKE would use a Lucas 11AC externally regulated,
same as my early Stags.

Sorry, I don't know of anything available from FLAPS that would be a simple
parking-lot replacement.  They are pretty simple though, tomorrow your
friend could probably find a local "auto electric" shop that could fix it.

In the meantime, see if maybe there is someone else on the rally that would
swap batteries with you periodically.

-- Randall