Subject: [TR] Nippondenso mini alternator (coffee can, racing, etc alt)

From: aribert neumann <[email-masked]>
Date: Mon, 1 Oct 2012 23:33:14 -0400

Following up on the thread below - the Suzuki Swift alternator.  A number
of racing catalogs list a small light weight alt for big $$.  I bought an
e-bay  one (didn't know it was Chinese until I received it).  Earlier this
Summer I happened upon the Sideways Forums (
http://sideways-technologies.co.uk/forums/index.php/forum/1-technical-discussion-boards/
),found the Small Triumph archived folder and started reading the posts and
found several articles referring to the mini Denso alt and recognised the
alt as looking like the one I bought off e-Bay.  I suspect that this is the
small Nippondenso alternator.

>From my reading, the smallest of the alt came with Japanese mini cars at
about 40 amp.  Same alt, but only 25 amp, found on Kubota tractors.  Some
links:
http://crazyspitfire.blogspot.com/2006/05/22-kilo-saving-alternator-joys.html
http://westfield-world.com/daihatsu_alternator.html (has wiring diagram)

I was at a pick & pull type of salvage yard and found an 85 Honda Civic
with what I thought was the mini alt.  Once I had it removed, it was the
same pattern but a size bigger.

BTW, every so often the discussion comes up about dismantling frt brake
calipers (and how the caliper bolts are sacred - don't undo them).  Some of
our Triumph brethren on the other side of the pond are splitting the
calipers to put spacers between in order to run vented rotors.

---------- Forwarded message ----------
From: "Randall" <[email-masked]>
To: <[email-masked]>, <[email-masked]>
Cc:
Date: Mon, 1 Oct 2012 08:31:56 -0700
Subject: Re: [TR] 10Si alternator application
Thanks, Jerry, I'll pass that along.

> There is a small
> Alternator that puts out around 40 amps, does anyone know
> that application?

Chris "Mad" Marx told me that his came from an 89 Suzuki Swift.
Unfortunately my FLAPS didn't have that one in stock, and I don't know the
application for the unit they sold me.  It is not a single wire design,
there are 3 control tabs as well as the main output.  I haven't researched
yet what they are, but I'm guessing that one is for the dash light, one is
battery sense (which you could just wire to the output if you want, I will
wire it to the starter solenoid), and the third needs to get power from the
ignition circuit.  That seems to be what most of the Japanese alternators
use.

-- Randall

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Frank Fisher <[email-masked]>
Date: Tue, 2 Oct 2012 08:52:40 -0700 (PDT)

Some of
 
what a neat
idea. do you happen to know what the source of the rotors are? Toyota again?
 
i have never had a problem splitting the rotors. it aint rocket science. and i
like the idea of vented rotors.
 
Frank

From: aribert neumann
<[email-masked]>
To: [email-masked] 
Sent: Monday, October 1,
2012 8:33 PM
Subject: [TR] Nippondenso mini alternator (coffee can, racing,
etc alt)

Following up on the thread below - the Suzuki Swift alternator.  A
number
of racing catalogs list a small light weight alt for big $$.  I bought
an
e-bay  one (didn't know it was Chinese until I received it).  Earlier this
Summer I happened upon the Sideways Forums (
http://sideways-technologies.co.uk/forums/index.php/forum/1-technical-discuss
ion-boards/
),found the Small Triumph archived folder and started reading the
posts and
found several articles referring to the mini Denso alt and
recognised the
alt as looking like the one I bought off e-Bay.  I suspect that
this is the
small Nippondenso alternator.

>From my reading, the smallest of
the alt came with Japanese mini cars at
about 40 amp.  Same alt, but only 25
amp, found on Kubota tractors.  Some
links:
http://crazyspitfire.blogspot.com/2006/05/22-kilo-saving-alternator-joys.html
http://westfield-world.com/daihatsu_alternator.html (has wiring diagram)

I
was at a pick & pull type of salvage yard and found an 85 Honda Civic
with
what I thought was the mini alt.  Once I had it removed, it was the
same
pattern but a size bigger.

BTW, every so often the discussion comes up about
dismantling frt brake
calipers (and how the caliper bolts are sacred - don't
undo them).  Some of
our Triumph brethren on the other side of the pond are
splitting the
calipers to put spacers between in order to run vented rotors.
---------- Forwarded message ----------
From: "Randall" <[email-masked]>
To: <[email-masked]>, <[email-masked]>
Cc:
Date: Mon, 1 Oct
2012 08:31:56 -0700
Subject: Re: [TR] 10Si alternator application
Thanks,
Jerry, I'll pass that along.

> that application?

Chris "Mad" Marx told me
that his came from an 89 Suzuki Swift.
Unfortunately my FLAPS didn't have that
one in stock, and I don't know the
application for the unit they sold me.  It
is not a single wire design,
there are 3 control tabs as well as the main
output.  I haven't researched
yet what they are, but I'm guessing that one is
for the dash light, one is
battery sense (which you could just wire to the
output if you want, I will
wire it to the starter solenoid), and the third
needs to get power from the
ignition circuit.  That seems to be what most of
the Japanese alternators
use.

-- Randall

Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]