Subject: [TR] Interesting experience

From: "Landis,Ronald" <[email-masked]>
Date: Wed, 17 Oct 2012 16:17:56 +0000

A few weeks ago I left my TR250 parked while we walked around downtown.  As I
was approaching the car from the rear I noticed there was a blonde in my car,
I did not leave her there.  I stood next to the car and she looked up and said
"Tell me this isn't your car"  I said it was and she was embarrassed, however
her boyfriend, who was taking a face book picture, just wanted to see the
engine.  It was fun.

Two nights later a very well dressed man and woman pulled up next to me and
said "nice ride".  I said thanks.  As they drove away I saw that his car was a
2012 Maserati.

Its fun to drive a TR

Ron

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Frank Fisher <[email-masked]>
Date: Wed, 17 Oct 2012 10:04:05 -0700 (PDT)

you are far more forgiving than me Ron.
id find that blond presumptuous and
out of line, and would have told her so.
my friends and i like to visit
Temecula's wineries in our cars. the crowd always wants to look at and
discuss the cars. all TR3's.
i have found it best to watch out for the drunks
and allow them to sit in the car with me present. not knowing how to open a
the door on the TR3's i have caught them attempting to step over the door to
gain entry mainly for photo op's.
best be supervised than left alone.
i also
hate them wanting to lie on the bonnet, no matter how pretty they are.
Frank
From: "Landis,Ronald" <[email-masked]>
To:
"[email-masked]" <[email-masked]> 
Sent: Wednesday, October
17, 2012 9:17 AM
Subject: [TR] Interesting experience

A few weeks ago I left
my TR250 parked while we walked around downtown.  As I
was approaching the car
from the rear I noticed there was a blonde in my car,
I did not leave her
there.  I stood next to the car and she looked up and said
"Tell me this isn't
your car"  I said it was and she was embarrassed, however
her boyfriend, who
was taking a face book picture, just wanted to see the
engine.  It was fun.
Two nights later a very well dressed man and woman pulled up next to me and
said "nice ride".  I said thanks.  As they drove away I saw that his car was a
2012 Maserati.

Its fun to drive a TR

Ron

Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]