Subject: Re: [TR] Jag alt.

From: [email-masked]
Date: Sun, 14 Oct 2012 17:12:26 -0400 (EDT)

I'll bet the old Saturn alternator swap used on TR7's and 8's will work but 
you will have to get the right pulley and swap pulleys.

But it might be cheaper to just buy another battery and drive.  I drove all 
the way back from Summer Party (10+ hours) on a battery.  Just don't drive 
at night.  Lights will kill a battery in an hour or two.

Dave

In a message dated 10/14/2012 10:22:52 AM Central Daylight Time, 
[email-masked] writes: 
> I know this is non triumph but... we are on a weekend car rally and a 
> buddies 65 xke jag alternator took a dump. Made it to the hotel. Anybody have 
> a reference to a substitute alternator we might be able to buy at a FLAPS?

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: John Young <[email-masked]>
Date: Sun, 14 Oct 2012 14:57:10 -0700 (PDT)

Earlier this year, I lost the alternator out of my '78 spit at a british car
festival, bought a cheap charger, charged the battery and drove home that way.
Still enough charge to start several times.

John Young NASS# 528
Indiana
'78
Spitfire
'66 Spitfire
'59 TR3A (being repaired after 37 yrs ownership)
________________________________
 From: "[email-masked]"
<[email-masked]>
To: [email-masked]; [email-masked] 
Sent:
Sunday, October 14, 2012 5:12 PM
Subject: Re: [TR] Jag alt.
  
I'll bet the
old Saturn alternator swap used on TR7's and 8's will work but 
you will have
to get the right pulley and swap pulleys.

But it might be cheaper to just buy
another battery and drive.  I drove all 
the way back from Summer Party (10+
hours) on a battery.  Just don't drive 
at night.  Lights will kill a battery
in an hour or two.

Dave

In a message dated 10/14/2012 10:22:52 AM Central
Daylight Time, 
[email-masked] writes: 
> I know this is non triumph
but... we are on a weekend car rally and a 
> buddies 65 xke jag alternator
took a dump. Made it to the hotel. Anybody have 
> a reference to a substitute
alternator we might be able to buy at a FLAPS?

Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]