Subject: Re: [TR] VTR 2012 Travel Kit

From: Allan Reich <[email-masked]>
Date: Fri, 19 Oct 2012 09:31:23 -0700

Four important things I would add are:
     - roll of baling wire
     - roll of electrical wire (14 awg)
     - small can of misc bolts and nuts
     - assortment of "zap" straps (the new baling wire)

Allan Reich
1975 TR6 - CF30255U (+O)

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Frank Fisher <[email-masked]>
Date: Fri, 19 Oct 2012 09:53:30 -0700 (PDT)

cheep white coverall
gloves
that stuff that you can clean your hands with and
wipe off on a rag.
Frank

From: Allan Reich <[email-masked]>
To:
[email-masked]; [email-masked] 
Sent: Friday, October 19, 2012 9:31
AM
Subject: Re: [TR] VTR 2012 Travel Kit

Four important things I would add
are:
    - roll of baling wire
    - roll of electrical wire (14 awg)
    -
small can of misc bolts and nuts
    - assortment of "zap" straps (the new
baling wire)

Allan Reich
1975 TR6 - CF30255U (+O)

** [email-masked]
**

Donate: http://www.team.net/donate.html
Archive:
http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: [email-masked]
Date: Fri, 19 Oct 2012 19:44:07 +0000 (UTC)

Best is the old man's took kit:

A aa card and a cell phone.

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.triumphtransamerica.org.uk
http://www.mnautox.com
http://www.mntriumphs.org