Subject: [TR] Lying Fuel Gauge

From: William Pugh <[email-masked]>
Date: Mon, 15 Oct 2012 12:16:16 -0700

Why can't these "simple" machines, just be "simple" to fix?

	1957 TR3, the fuel gauge is lying on me b& claims to be FULL, but the engine
said "EMPTY" !  If the float had sunk it should say empty b& right?

If you remove the hot (green) wire the gauge should read empty??   Still reads
full.  Correct voltage to the green wire.  So b& must be a faulty sensor ??

Innocent minds would like to know before we start ordering parts.

Thanks for your time b&

"Life is too short to drive boring cars"

Bill Pugh
1957 TR3 "Casper"p;
TS16765L
Wallace, CA
[email-masked]

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: John Wise <[email-masked]>
Date: Mon, 15 Oct 2012 15:30:23 -0400

My dowel-pin dip-stick fuel gauge works fine, 3very time I use it!  :-)

John

On  15 Oct, 2012, at 3:16 PM, William Pugh <[email-masked]> wrote:

> Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

John Wise
Ormond Beach, FL

1960 TR3A
http://wisegroupllc.org/_/TR3A.html

1977 Porsche 911S ('86 3.2 engine)
http://wisegroupllc.org/_/Porsche.html

---

From: "Wbeech" <[email-masked]>
Date: Mon, 15 Oct 2012 15:16:54 -0500

Bill,
Check the ground at the gauge before you go any further, also you did not
mention the ground wire at the tank, it needs to be there too.  Typically,
the gauge is self-grounded through the instrument plate but I found running
a ground wire from the thumb screw to the grounding post to be more stable.

Before you buy parts, remove the gauge and float then test it on the bench
to be sure.

My gauge read 3/4 when full and the second it hits "E", you best plan on
pushing it to the station.

Bill

Bill Beecher
'58 TR3A TS/30766L "Tarbaby"
'62 TR3B TCF/2549L " Aunt B" (in rehab)
www.triumphowners.com/1566
'68 Land Rover Series IIa 88" "The Beast"
"If you think you have everything under control... You're driving too slow"
M.Andretti

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of John Wise
Sent: Monday, October 15, 2012 2:30 PM
To: William Pugh
Cc: TR3/6
Subject: Re: [TR] Lying Fuel Gauge

John

On  15 Oct, 2012, at 3:16 PM, William Pugh <[email-masked]> wrote:

> 	1957 TR3, the fuel gauge is lying on me b& claims to be FULL, but
the
engine

John Wise
Ormond Beach, FL

1960 TR3A

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Geo Hahn <[email-masked]>
Date: Mon, 15 Oct 2012 14:21:32 -0700

If you haven't seen it, this site on the (very similar) MGA fuel gauge is
quite thorough...

Fuel Gauge Tech <http://mgaguru.com/mgtech/electric/fg_01.htm>

Geo

---

From: Randall <[email-masked]>
Date: Mon, 15 Oct 2012 21:53:48 -0400

> full.  Correct voltage to the green wire.  So b& must be a faulty sensor ??

That is not correct for a TR3.  The TR2-3/A/B fuel gauge works backwards to the later gauges, open circuit (high sender resistance) is full on the early gauges.  If you short the sender wire to ground, the gauge should go to empty.

The other thing to watch for is the ground to the gauge housing.  Again the TR4-6 gauges do not care, but the TR2-3 gauges require a secure ground for proper operation.  Without a ground, the gauge may go to either peg, empty or full.  Although the factory apparently relied on the ground through the mounting bracket, I advocate adding a ground wire from the mounting stud (under the knurled nut, preferably with a star-type lockwasher) over to the ground tie point on the back of the instrument panel.

Same discussion applies to the sender in the top of the fuel tank.  I have added a ground wire from the ground stud on the sender down to one of the bolts that clamps the tank to the body.

Gauges and senders do fail, but check the simple things first.

PS, I haven't read the entire thread, so my apologies if this was already covered.

Randall