Subject: [TR] TR3 on TV

From: "Ron L'Herault" <[email-masked]>
Date: Sun, 14 Oct 2012 21:49:23 -0400

Was watching Perry Mason on ME TV and spotted a light colored TR-3.  It
supposedly belonged to a 16 yr old female student at an all girls school.
Never saw it driven in the show though.

Ron L

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Wbeech <[email-masked]>
Date: Sun, 14 Oct 2012 21:01:45 -0500

Yep, there is another Perry Mason with Werner Klemperer (Commandant Klink)
driving.

Sent from mobile Bill

On Oct 14, 2012, at 8:49 PM, "Ron L'Herault" <[email-masked]> wrote:

Ron L

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Geo Hahn <[email-masked]>
Date: Sun, 14 Oct 2012 19:09:44 -0700

There are also a couple of TR4 episodes.  Here's some crude stills from the
two appearances mentioned:

http://members.cybertrails.com/~ahwahnee/Perry.JPG

http://members.cybertrails.com/~ahwahnee/tr-klink3.JPG

Geo

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Mon, 15 Oct 2012 07:21:45 -0700

Don't forget that the original 21 Jump Street series had a TR3A that was 
a regular.  Scenes of the outside of the building often showed it out 
front.  The car belonged to the female lead in real life and she used 
her personal car when she had to drive someplace during the show.

And never forget that Ducky drives a RHD Morgan plus 4.

TeriAnn

---

From: Frank Fisher <[email-masked]>
Date: Mon, 15 Oct 2012 14:43:56 -0700 (PDT)

or check out this monster list of where your car has shown up on the tv/movie
 
http://www.imcdb.org/
 
Frank

From: Geo Hahn <[email-masked]>
To:
Wbeech <[email-masked]> 
Cc: "<[email-masked]>"
<[email-masked]>; Ron L'Herault <[email-masked]> 
Sent: Sunday,
October 14, 2012 7:09 PM
Subject: Re: [TR] TR3 on TV

There are also a couple
of TR4 episodes.  Here's some crude stills from the
two appearances mentioned:
http://members.cybertrails.com/~ahwahnee/Perry.JPG
http://members.cybertrails.com/~ahwahnee/tr-klink3.JPG

Geo

On Sun, Oct 14,
2012 at 7:01 PM, Wbeech <[email-masked]> wrote:

> Yep, there is another
Perry Mason with Werner Klemperer (Commandant Klink)
> On Oct 14,
2012, at 8:49 PM, "Ron L'Herault" <[email-masked]> wrote:
> Was watching
Perry Mason on ME TV and spotted a light colored TR-3.  It
> supposedly
belonged to a 16 yr old female student at an all girls school.

Donate:
http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]