Subject: Re: [TR] Club Triumph track day at Goodwood

From: "John & Pat Donnelly" <[email-masked]>
Date: Mon, 22 Oct 2012 18:19:13 -0700

Next year's VTR/Triumphest's autocross was said to be held at Sonoma Raceway
(ex-inferion, ex-Sear's Point).  Hmmm, for a reasonable fee that would fun
to take 10 or 15 laps. Any of the organizers listening?
Johnnie

> About the best we can do over here is an autocross.  Slower speeds but
> still a hoot.  And no real noise limit.
> 
> Dave
> 
> In a message dated 10/22/2012 8:40:25 AM Central Daylight Time,
> [email-masked] writes:
> > One and a half hours of running at Goodwood in my TR for a couple
> hundred
> > bucks?  You bet I'm jealous of some of the options across the water!

** [email-masked] **

Archive: http://www.team.net/archive

---

From: "Kinderlehrer" <[email-masked]>
Date: Tue, 23 Oct 2012 17:13:37 -0700

Johnnie,
What would you consider a reasonable fee?

Bob

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of John & Pat Donnelly
Sent: Monday, October 22, 2012 6:19 PM
To: [email-masked]; [email-masked]
Subject: Re: [TR] Club Triumph track day at Goodwood

---

From: Frank Fisher <[email-masked]>
Date: Tue, 23 Oct 2012 18:48:35 -0700 (PDT)

i suspect the insurance would be the biggest cost..
but as i think infineon is
the best track in the world, id pay  lot to take laps in my TR.
i keep wanting
to take the open wheel class.

________________________________
From:
Kinderlehrer <[email-masked]>
To: 'John & Pat Donnelly'
<[email-masked]>; [email-masked]; [email-masked] 
Cc: Cregg
Cowan (Cregg Cowan) <[email-masked]>; Richard & Karyn Gibbon
<[email-masked]> 
Sent: Tuesday, October 23, 2012 5:13 PM
Subject: Re:
[TR] Club Triumph track day at Goodwood

Johnnie,
What would you consider a
reasonable fee?

Bob

-----Original Message-----
From:
[email-masked]
[mailto:[email-masked]] On
Behalf Of John & Pat Donnelly
Sent: Monday, October 22, 2012 6:19 PM
To:
[email-masked]; [email-masked]
Subject: Re: [TR] Club Triumph
track day at Goodwood

Next year's VTR/Triumphest's autocross was said to be
held at Sonoma Raceway
(ex-inferion, ex-Sear's Point).  Hmmm, for a reasonable
fee that would fun
to take 10 or 15 laps. Any of the organizers listening?
Johnnie

> In a message
dated 10/22/2012 8:40:25 AM Central Daylight Time, 

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Cregg Cowan <[email-masked]>
Date: Tue, 23 Oct 2012 19:12:17 -0700

We are planning to have the autoX at Sonoma/Infineon/Sears Point, but it 
will almost certainly be in the paddock parking area.
The track has told us that we can have a lunch-time track drive, 
depending on who has rented the track that day (Thursday Oct 3).  
Certainly if someone has paid for the track and is not taking a lunch 
break, then we won't get the track drive.  In any event, they won't be 
high speed laps.

Let me know if you have more questions...

Cregg Cowan
TTSCC 2012 Activity Coordinator
TTSCC 2013 Triumphest/VTR Co-Chair