Subject: Re: [TR] TR3 on TV

From: [email-masked]
Date: Mon, 15 Oct 2012 06:47:21 -0400 (EDT)

That's a pre-13000 model with the single brake light.

Dave (borderline anorak)

In a message dated 10/14/2012 9:09:56 PM Central Daylight Time, 
[email-masked] writes: 
> http://members.cybertrails.com/~ahwahnee/tr-klink3.JPG

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Randall" <[email-masked]>
Date: Mon, 15 Oct 2012 10:12:56 -0700

> That's a pre-13000 model with the single brake light.

Actually, I believe the change point for the single brake light was 15601 in
the US.  Meaning my TR3 is only about 30 from the end.

Randall (just borderline)
56 TR3  TS13571L daily driver
71 Stag LE1473L awaiting engine rebuild
71 Stag LE2013LBW awaiting (manual) gearbox rebuild