Subject: Re: [TR] 10Si alternator application

From: Q <[email-masked]>
Date: Mon, 1 Oct 2012 11:24:00 -0700 (PDT)

Just as a note it is very simple to change the "Clocking" of most alternators.  It is just a matter of removing the long bolts that hold the two halves of body together, separating slightly, and turning the bodies to the desired position.

This is a very common procedure for American made cars.

Edward Hamer
Petaluma CA

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Randall <[email-masked]>
Date: Mon, 1 Oct 2012 18:27:32 -0400

> Any GM 10si alternator will work. The clocking of the alternator can be 
> changed simply by undoing the four bolts that hold the two halves 

Thanks, John.  I am aware of that, however some people are intimidated by the thought of disassembling a freshly rebuilt alternator (possibly voiding the warranty) before finding out if it works.  Others may be intimidated just by the thought of disassembling the unit and potentially having parts fall out, brushes spring out of their holder, etc.  Since this step can be avoided by simply knowing what words to say at the parts store, it seems like a reasonable question to ask.

Randall