Subject: Re: [TR] Feelings about paint types

From: [email-masked]
Date: Fri, 05 Oct 2012 09:58:50 -0500 (CDT)

clear flake off is a prep issue...and/or waiting too long before applying (base set to much)
In matched paint systems, there is zero reason for the clear to separate from the color base.

 Paul Tegler 
[email-masked] 
www.teglerizer.com

On 10/05/12, alan salvatore wrote:

I've painted a couple of TR's and I prefer the single stage and then I use
a cocktail of clear in the final coat.

The single stage can still be color sanded if you want a super smooth
finish.

The single stage also more closely duplicates the original enamel in that
when you polish it, in that the color comes off on your rag. A clear coat
has no color of course.
All the new paints are going to give a much brighter finish than the enamel.

I also don't like the way the clearcoat has a tendency to flake off with
age.

Al

On Wed, Oct 3, 2012 at 7:46 PM, Peter Ryner <[email-masked]> wrote:

> All,
> My '56 TR-3 is in need of a respray. It was last done in 1991 with RM
> Diamond paint system. Although not original type paint, I was very pleased
> with the looks of the finished product. I took the car to a shop last week
> and they recommended a base coat clear coat system. Said it would look
> much better and will hold up better. I have mixed feelings about a new
> paint system on a 56 year old car. I've kept most everything original but
> it will never be a concours car. Any experience or views on the subject?
> I haven't seen a TR with a new clear coat system on it.
> TIA
> Pete
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/triumphs/alansalvy@**gmail.com<http://autox.team.net/mailman/options/triumphs/[email-masked]>

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Frank Fisher <[email-masked]>
Date: Fri, 5 Oct 2012 11:06:58 -0700 (PDT)

right

From: "[email-masked]" <[email-masked]>
To: [email-masked] 
Sent: Friday, October 5, 2012 7:58 AM
Subject: Re: [TR] Feelings about paint types

Paul Tegler 
[email-masked] 
http://www.teglerizer.com/

Al

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Andrew S. Mace" <[email-masked]>
Date: Fri, 5 Oct 2012 22:27:02 -0400 (EDT)

Paul Tegler wrote: clear flake off is a prep issue...and/orwaiting too long
before applying (base set to much) In matched paint systems,there is zero
reason for the clear to separate from
the color base.

=======
>From what I've seen over the years, flaking clear coat is mostly a matter of a
car that hasn't been out of the elements since sometime late in the 2nd
Clinton administration and likely has never seen a can of wax, either. I can't
imagine most Triumph owners spending several thousand on any sort of repaint
and then leaving the car outside forever after! ;)

--Andy Mace

*Mrs Irrelevant: Oh, is it a jet?
*Man: Well, no ... It's not so much of a jet, it's more your, er,
TriumphHerald engine with wings.
-- Cut-price Airlines Sketch, Monty Python's Flying Circus (22)

Triumph 10 / Herald / Sports 6 vehicle consultant, The Vintage
TriumphRegister: http://www.vtr.org

Check out the North American Triumph Sports 6 (Vitesse 6) and Triumph
HeraldDatabase: http://triumph-herald.us

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Fri, 05 Oct 2012 20:44:23 -0700

> In matched paint systems, there is zero reason for the clear to separate from the color base.
Then why do I see it is so many factory paint jobs?  Are the car 
manufacturers screwing up their paint jobs?

TeriAnn

---

From: Michael Porter <[email-masked]>
Date: Fri, 05 Oct 2012 23:32:01 -0600

> manufacturers screwing up their paint jobs?

Here in the southwest, it's very common to see clear-coat problems, and 
on factory paint.  The clear coat doesn't so much separate and flake as 
turn to powder, which suggests that the problem is the result of 
deterioration due to UV.

Cheers.

-- 

Michael Porter
Roswell, NM

Never let anyone drive you crazy when you know it's within walking distance....

---

From: "Dave Connitt" <[email-masked]>
Date: Sat, 6 Oct 2012 14:55:36 -0400

TeriAnn,
I think what you are referring to is from a few years ago when the car 
makers were experimenting with water based paint systems. Chrysler and GM 
had huge issues with clear coat deterioation. My neighbor 2 doors up has a 
Dodge mini-van (about 15 years old) that is real bad.
I don't think you see it too much anymore but is sure is ugly..
Dave Connitt
'67 TR4A
Finally painted!
Saving for a wire harness
http://home.fuse.net/davestr4a

---

From: "Dave" <[email-masked]>
Date: Sun, 7 Oct 2012 16:55:35 -0500

I think chrysler did, too.  I had one of those cars where the clearcoat 
peeled off.

-----Original Message----- 
From: Dave Connitt
Sent: Saturday, October 06, 2012 1:55 PM
To: TeriAnn J. Wakeman ; [email-masked]
Subject: Re: [TR] Feelings about paint types

TeriAnn,