Subject: Re: [TR] Update: A type overdrive solenoid problem? On to Galveston for VTR.

From: [email-masked]
Date: Mon, 8 Oct 2012 13:08:54 -0400 (EDT)

I'll be darned.  I guess the contacts burned up.

Thanks for the update.  Enjoy VTR.

Dave

In a message dated 10/8/2012 10:35:15 AM Central Daylight Time, 
[email-masked] writes: 
> The relay was bad.

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Randall <[email-masked]>
Date: Mon, 8 Oct 2012 16:30:30 -0400

> I'll be darned.  I guess the contacts burned up.

FWIW I had that problem several times, until I added a diode snubber.  My theory is that the original relay had oversize and/or precious metal contacts, to deal with the arcing caused by kickback from the solenoid; but the replacements I tried did not.  At any rate, I had two reproduction relays and a Bosch general purpose relay all quit working reliably within less than a year of daily driving.  After adding the diode, even the "cheap chinese" general purpose relay is still working fine many years later.

http://tinyurl.com/2dcppeo

--- Randall

---

From: Geo Hahn <[email-masked]>
Date: Mon, 8 Oct 2012 14:05:34 -0700

On Mon, Oct 8, 2012 at 1:30 PM, Randall <[email-masked]> wrote:

> ...I added a diode snubber...
>

Me too.  I added it thusly (positive ground shown, diode polarity would be
the other way on negative ground):

http://members.cybertrails.com/~ahwahnee/OD%20Diode.JPG

The diode I used (though it certainly didn't have to be this one):

http://i1214.photobucket.com/albums/cc499/Ahwahnee18/TR4/ODDiode-2.jpg

There is an extra male terminal on the original style relay, else a
2-into-1 as seen in Randall's pic will suit.

Geo