Subject: Re: [TR] headlights dimmer

From: "Dixie4" <[email-masked]>
Date: Sat, 27 Oct 2012 11:46:45 +0100

Have I missed something here on this thread.

My question is why would someone want to fit a headlamp dimmer?
Is it not the purpose of headlamps to be as bright as possible to see where 
you are going?
Or is it some local regulation in towns maybe.
Someone enlighten me or am I just being dim (excuse the double pun).

Adrian TR4A CT 64306 O
Wales UK.

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Saturday, October 27, 2012 3:17 AM
Subject: Re: [TR] headlights dimmer

>I wouldn't be surprised if you are running both filaments when they are on.
> How are the relay coils wired up?  The relay coil for the high (main) beam
> should be powered off of the Blue/White wire and the relay coil for the 
> low
> (dip)beam should be powered off of the Blue/Red wire.  If both relays are
> wired to the same blue/something wire then they are both energizing at the
> same time instead of alternately.
>
> Dave
>
> In a message dated 10/26/2012 2:32:15 PM Central Daylight Time,
> [email-masked] writes:
>> I've installed the tripod 700 headlights (tr-3) with two relays per
>> headlight,
>> one each for high and low beams.  This includes a red wire power line 
>> from
>> starter solenoid on firewall.  Today I tried the dimmer switch for the
>> first
>> time with no change.  All I have is brights and the lights go out
>> completely
>> when I hit the dimmer.
>> I'm checking into the switch but also wonder about the
>> red power wire and whether that needs to go through the dimmer switch? 
>> Or
>> is
>> this comparable to the front turn signal lights in that I need to reverse
>> the
>> wires to the headlights?
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>
>
> -----
> No virus found in this message.
> Checked by AVG - www.avg.com
> Version: 2013.0.2742 / Virus Database: 2617/5855 - Release Date: 10/26/12

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Don Hiscock <[email-masked]>
Date: Sat, 27 Oct 2012 12:49:33 +0200

The original post refers to main beam and dipped beam, to use UK vernacular.

On 10/27/12, Dixie4 <[email-masked]> wrote:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: John Macartney <[email-masked]>
Date: Sat, 27 Oct 2012 12:21:49 +0100 (BST)

Hey Don, you've denied the whole Triumph community the opportunity of yet
another (side splitting) 'joke' about Lucas.

Jonmac
________________________________
 From: Don Hiscock <[email-masked]>
To: Dixie4 <[email-masked]> 
Cc: [email-masked] 
Sent:
Saturday, 27 October 2012, 11:49
Subject: Re: [TR] headlights dimmer

>The
original post refers to main beam and dipped beam, to use UK vernacular.
>On
10/27/12, Dixie4 <[email-masked]> wrote:
>>>I wouldn't be surprised if you are running both filaments when
they are
>>> on.
>>> How are the relay coils wired up?  The relay coil for the
high (main)
>>> beam
>>> wired to the same blue/something wire then they
are both energizing at
Dave
>>>> one each for high and low
beams.  This includes a red wire power line
>>>> starter solenoid on
firewall.  Today I tried the dimmer switch for the
>>>> time with
no change.  All I have is brights and the lights go out
when I hit the dimmer.
>>>> this comparable to the front turn signal lights
in that I need to
>>>> reverse
>> Donate:
>Forums: http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Don Hiscock <[email-masked]>
Date: Sat, 27 Oct 2012 14:52:11 +0200

Nah, John -- nuthin' stops this group!

I'm in the minority, but I kinda like the near-Victorian simplicity of
Lucas electrics. But then, when I really have to get there and back, I
take one of my Toyotas...

On 10/27/12, John Macartney <[email-masked]> wrote:
> Sent: Saturday, 27 October 2012, 11:49

---

From: "Dixie4" <[email-masked]>
Date: Sat, 27 Oct 2012 21:26:02 +0100

Well they say you learn something new everyday.

After being on this predominantly North American Triumph list for over ten 
years I thought I had heard all the different terms for various car items. 
For instance trunks, hoods, rockers and many more which are so alien to the 
Brits. I have now added dimmer switch to my vocabulary.

Thanks to all who replied enlightening me.

Adrian

---

From: "Andrew Uprichard" <[email-masked]>
Date: Sat, 27 Oct 2012 17:59:35 -0400

OK, so we had boots, bonnets, outer sills and more, but can you remind me
what I called the dimmer switch in my previous (Ireland, Scotland) life ?

Andrew Uprichard
29 years in the UK, 25 in the USA

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Dixie4
Sent: Saturday, October 27, 2012 4:26 PM
To: Don Hiscock
Cc: [email-masked]
Subject: Re: [TR] headlights dimmer

Adrian

----- Original Message -----
From: "Don Hiscock" <[email-masked]>
To: "Dixie4" <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>
Sent: Saturday, October 27, 2012 11:49 AM
Subject: Re: [TR] headlights dimmer

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Randall" <[email-masked]>
Date: Sat, 27 Oct 2012 15:42:16 -0700

> what I called the dimmer switch in my previous (Ireland, 

Dipper switch, I believe.  At least that is what is in the owner's manual.

-- Randall

---

From: "Andrew Uprichard" <[email-masked]>
Date: Sat, 27 Oct 2012 19:41:47 -0400

Ah yes, the dip switch.  Not to be confused with the American term for a
previous dumb owner - the dipstick.  Thank you, Randall (and others) - I
really had forgotten.

Andrew

-----Original Message-----
From: Randall [mailto:[email-masked]] 
Sent: Saturday, October 27, 2012 6:42 PM
To: 'Andrew Uprichard'
Cc: [email-masked]
Subject: RE: [TR] headlights dimmer

> OK, so we had boots, bonnets, outer sills and more, but can you remind 
> me what I called the dimmer switch in my previous (Ireland,
> Scotland) life ?

-- Randall

---

From: Anthony Cascio <[email-masked]>
Date: Sat, 27 Oct 2012 18:47:21 -0500

Wow you guys are really tough on previous owners!!
I hope I never become one of them, just the guy who buys a car from the dipstick......
Tony Cascio en route to VTR

Sent from my iPad

On Oct 27, 2012, at 6:41 PM, Andrew Uprichard <[email-masked]> wrote:

> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: William Pugh <[email-masked]>
Date: Sat, 27 Oct 2012 17:38:57 -0700

Dipper ???

> 29 years in the UK, 25 in the USA

"Life is too short to drive boring cars"

Bill Pugh
1957 TR3 "Casper"p;
TS16765L
Wallace, CA
[email-masked]

---

From: "Michael Marr" <[email-masked]>
Date: Sun, 28 Oct 2012 21:46:40 -0500

Dipswitch.

--------------------------------------------------
From: "William Pugh" <[email-masked]>
Sent: Saturday, October 27, 2012 7:38 PM
To: "Andrew Uprichard" <[email-masked]>
Cc: <[email-masked]>
Subject: Re: [TR] headlights dimmer

> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Frank Fisher <[email-masked]>
Date: Mon, 29 Oct 2012 08:45:44 -0700 (PDT)

I have a friend by that name !!!
Do you know him?
Frank

From: Michael Marr <[email-masked]>
To: William Pugh <[email-masked]>; Andrew Uprichard <[email-masked]> 
Cc: [email-masked] 
Sent: Sunday, October 28, 2012 7:46 PM
Subject: Re: [TR] headlights dimmer

Dipswitch.

---

From: "Michael Marr" <[email-masked]>
Date: Mon, 29 Oct 2012 11:18:46 -0500

You know my son-in-law?  Oh, wait a minute, he is dips**t, not dipswitch...

Mike

From: Frank Fisher
Sent: Monday, October 29, 2012 10:45 AM
To: Michael Marr ; William Pugh ; Andrew Uprichard
Cc: [email-masked]
Subject: Re: [TR] headlights dimmer

From: Michael Marr <[email-masked]>
To: William Pugh <[email-masked]>; Andrew Uprichard
<[email-masked]>
Cc: [email-masked]
Sent: Sunday, October 28, 2012 7:46 PM
Subject: Re: [TR] headlights dimmer

Dipswitch.

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: John Macartney <[email-masked]>
Date: Mon, 29 Oct 2012 16:30:34 +0000 (GMT)

If we're into Brit Brit vernacular, deprecating terminology for people could
employ terms such as "dipstick" or being "a 99 carat plonker"

Jonmac
________________________________
 From: Michael Marr <[email-masked]>
To:
Frank Fisher <[email-masked]>; William Pugh <[email-masked]>;
Andrew Uprichard <[email-masked]> 
Cc: [email-masked]
Sent: Monday, 29 October 2012, 16:18
Subject: Re: [TR] headlights dimmer
>To:
Michael Marr ; William Pugh ; Andrew Uprichard
>Do
you know him?
>To:
William Pugh <[email-masked]>; Andrew Uprichard
>> On Oct 27, 2012, at 2:59
PM, "Andrew Uprichard" <[email-masked]>
>>> OK, so we
had boots, bonnets, outer sills and more, but can you remind me
>>> what I
called the dimmer switch in my previous (Ireland, Scotland) life ?
Andrew Uprichard
TS16765L

---

From: Frank Fisher <[email-masked]>
Date: Mon, 29 Oct 2012 09:35:18 -0700 (PDT)

for some reason im getting the giggles when the british TV shows im getting
have some one proclaim "tosser"
old but not used a lot here in the US

From:
John Macartney <[email-masked]>
To: Michael Marr
<[email-masked]>; Frank Fisher <[email-masked]>; William Pugh
<[email-masked]>; Andrew Uprichard <[email-masked]> 
Cc:
"[email-masked]" <[email-masked]> 
Sent: Monday, October 29,
2012 9:30 AM
Subject: Re: [TR] headlights dimmer

If we're into Brit Brit
vernacular, deprecating terminology for people could employ terms such as
"dipstick" or being "a 99 carat plonker"

JonmacFrom: Michael Marr
<[email-masked]>
To: Frank Fisher <[email-masked]>; William Pugh
<[email-masked]>; Andrew Uprichard <[email-masked]> 
Cc:
[email-masked] 
Sent: Monday, 29 October 2012, 16:18
Subject: Re:
[TR] headlights dimmer

>Cc: [email-masked]
Sunday, October 28, 2012 7:46 PM
>>> OK, so we had boots, bonnets,
outer sills and more, but can you remind me
>>> what I called the dimmer
switch in my previous (Ireland, Scotland) life ?

---

From: "Michael Marr" <[email-masked]>
Date: Mon, 29 Oct 2012 12:11:04 -0500

All my American-born kids are familiar with the term "wanker" also.

Mike

From: Frank Fisher
Sent: Monday, October 29, 2012 11:35 AM
To: John Macartney ; Michael Marr ; William Pugh ; Andrew Uprichard
Cc: [email-masked]
Subject: Re: [TR] headlights dimmer

From: John Macartney <[email-masked]>
To: Michael Marr <[email-masked]>; Frank Fisher <[email-masked]>;
William Pugh <[email-masked]>; Andrew Uprichard
<[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Sent: Monday, October 29, 2012 9:30 AM
Subject: Re: [TR] headlights dimmer

Jonmac From: Michael Marr <[email-masked]>
To: Frank Fisher <[email-masked]>; William Pugh <[email-masked]>;
Andrew Uprichard <[email-masked]>
Cc: [email-masked]
Sent: Monday, 29 October 2012, 16:18
Subject: Re: [TR] headlights dimmer

  Mike

  From: Frank Fisher

  Dipswitch.

  >> OK, so we had boots, bonnets, outer sills and more, but can you remind
me