Subject: [TR] VTR 2012 Travel Kit

From: "Wbeech" <[email-masked]>
Date: Thu, 18 Oct 2012 09:12:01 -0500

Rounding up things for the drive to Galveston, hoping I don't need them, and
wondering if I have missed anything.

Points
Plugs
Condenser
Gallon of coolant
Quart of oil, maybe two.
AC Fuel pump(considering buying an electric pump and returning it if I don't
use it)
Check the spare, 40lbs

I'm sure I have missed some things, what are the lists recommendations?

Also, anybody coming through NW Texas on a route that will take you through
Abilene?  Contact me off-line and maybe we can have an LBC convoy.

I've got my Team.Net badge on the car, looking forward to putting a face
with some of the great people on this list.

All the best,
Bill

Bill Beecher
'58 TR3A TS/30766L "Tarbaby"
'62 TR3B TCF/2549L " Aunt B" (in rehab)
www.triumphowners.com/1566
'68 Land Rover Series IIa 88" "The Beast"
"If you think you have everything under control... You're driving too slow"
M.Andretti

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Thu, 18 Oct 2012 07:34:01 -0700

> wondering if I have missed anything.
Cap & rotor.
> AC Fuel pump(considering buying an electric pump and returning it if I don't
A fuel pump rebuild kit takes up less space

On long trips I also carry a spare fan belt and a spare set of hoses.

Walk yourself through the replacement of every part you carry a spare 
for and make sure you take the tools needed for each swap. The right 
screwdriver and a feeler gauge would come in handy if you need to 
replace the points.

A roadside assistance card with long distance towing doesn't hurt. A 
couple years ago on a 1000 mile plus each way trip I lost an alternator 
in the TR.  The electric fan took the battery down fairly quickly & the 
free towing got me into a shop that could rebuild the alternator and get 
me going again.

Have a good trip & VTR.

I'm trying to remember what a team.net badge looks like.  All I 
currently have on mine is the FOT badge and as near as I can tell it was 
the only one at Triumphest.

TeriAnn

---

From: Bob Labuz <[email-masked]>
Date: Thu, 18 Oct 2012 10:43:50 -0400

Bill,

Be sure to bring a fresh fan belt and the wrenches to change. Also 
screwdrivers etc. to change points.  Since I have electric fuel pumps on 
all my TRs, I have a spare wired and ready to go. And who would be 
without a roll of duct tape? Can help in a pinch with hoses to get you 
to the next FLAPS. The bag goes with the car regardless of the length of 
the trip.

Bob

On 10/18/2012 10:12 AM, Wbeech wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Randall" <[email-masked]>
Date: Thu, 18 Oct 2012 07:56:21 -0700

Rotor, belt, hoses, duct tape, AAA card, cell phone, charger.  Enough tools
to install the parts you are carrying.
DMM, clip leads.

> AC Fuel pump(considering buying an electric pump and 

Why not just pick up a cheap one & keep it?  Changing the stock pump on the
side of the road isn't something I want to tackle.  I scored a Facet-clone
on flea-bay for under $30 (or new ones are under $50 @ Aircraft Spruce) and
keep it stashed in the center of the spare tire along with some tubing.
Make sure you get the right pressure though, our carbs take a lot less than
your average American carb does.

-- Randall

---

From: "Alex & Janet Thomson" <[email-masked]>
Date: Thu, 18 Oct 2012 11:15:18 -0400

Some baling wire or other soft steel wire is handy for exhaust system
ties-ups, broken generator brackets, etc. Also, why would you return the
electric fuel pump just because it wasn't used on this particular trip?

Alex Thomson

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Wbeech
Sent: Thursday, October 18, 2012 10:12 AM
To: 'Triumph List'
Subject: [TR] VTR 2012 Travel Kit

Points
Plugs
Condenser
Gallon of coolant
Quart of oil, maybe two.
AC Fuel pump(considering buying an electric pump and returning it if I don't
use it) Check the spare, 40lbs

All the best,
Bill

Bill Beecher

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Pat Fischer <[email-masked]>
Date: Thu, 18 Oct 2012 17:32:31 -0500

I wouldn't waste space on antifreeze unless you're prone to overheating 
problems. That's a lot of weight and space - and availability is darn 
near universal - any Quick Trip. IMO.
Check the potency of the antifreeze and your hoses/clamps before leaving.

Duct tape.

Pat

On 10/18/2012 9:12 AM, Wbeech wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Dave" <[email-masked]>
Date: Thu, 18 Oct 2012 17:38:52 -0500

but a gallon of water can be a big life saver, and can get you to the 
quicktrip in relative safety.  I always carry a gallon jug of water.

-----Original Message----- 
From: Pat Fischer
Sent: Thursday, October 18, 2012 5:32 PM
To: [email-masked]
Subject: Re: [TR] VTR 2012 Travel Kit

Duct tape.

Pat

---

From: Pat Fischer <[email-masked]>
Date: Thu, 18 Oct 2012 17:46:03 -0500

Different experiences, I guess. 40 years of Brit motoring and I've never 
needed water. Well, except for myself!

Cheers.
Pat

On 10/18/2012 5:38 PM, Dave wrote:
> -----Original Message----- From: Pat Fischer
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Dave" <[email-masked]>
Date: Thu, 18 Oct 2012 21:18:55 -0500

I did twice, and didn't have it.  this very nice young couple stopped off 
and asked if they could help.  they brought me water.  another time I didn't 
have it I happened to be near a creek . . .

of course, I've never needed it since, except for the time when the mga I 
was traveling with did.  I had it then.

-----Original Message----- 
From: Pat Fischer
Sent: Thursday, October 18, 2012 5:46 PM
To: [email-masked]
Subject: Re: [TR] VTR 2012 Travel Kit

Cheers.
Pat

---

From: Frank Fisher <[email-masked]>
Date: Fri, 19 Oct 2012 07:42:56 -0700 (PDT)

in the immortal words of Click and Clack
another TR3 parts car to tow behind
:-)
Frank

From: Wbeech <[email-masked]>
To: 'Triumph List'
<[email-masked]> 
Sent: Thursday, October 18, 2012 7:12 AM
Subject:
[TR] VTR 2012 Travel Kit

Rounding up things for the drive to Galveston,
hoping I don't need them, and
wondering if I have missed anything.

Points
Plugs
Condenser
Gallon of coolant
Quart of oil, maybe two.
AC Fuel
pump(considering buying an electric pump and returning it if I don't
use it)
Check the spare, 40lbs

I'm sure I have missed some things, what are the lists
recommendations?

Also, anybody coming through NW Texas on a route that will
take you through
Abilene?  Contact me off-line and maybe we can have an LBC
convoy.

I've got my Team.Net badge on the car, looking forward to putting a
face
with some of the great people on this list.

All the best,
Bill

Bill
Beecher
"If you
think you have everything under control... You're driving too slow"

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]