Subject: [TR] Interesting experience

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Tue, 16 Oct 2012 07:10:47 -0700

I had an interesting experience yesterday in the grocery store parking 
lot.  A family was standing around looking at my TR3 when I came out of 
the grocery store. Of course as I approached I asked if there were any 
questions about the car I could answer.

As it turns out the 14 year old daughter has her heart set on having a 
TR3 when she gets older. According to her parents and older brother she 
has been researching cars for a couple of years looking for a cute 
roadster/convertible that wassimple enough for her to learn to work on.  
She is hoping to find a tired driver that she could restore herself.  So 
of course the family had a lot of questions and I let her sit inside one 
for the very first time so she could get a feel for the interior. She 
got her picture taken behind the wheeland I think became even more 
determined to become a future TR3 owner.

Unfortunately they suddenly decided that they needed tobe off before 
frozen food thawed and I did not get their contact informationbefore 
they drove off.  But it was nice to see that I wasn't the only girl 
smitten by a TR3 and was willing to take restoring one on.

TeriAnn

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Wbeech" <[email-masked]>
Date: Tue, 16 Oct 2012 09:27:43 -0500

"Train up a child in the way that she should go, and when she is grown she
will not depart from it..." (or something like that from the book of
Proverbs).  I always try to let the kids sit in the car, under supervision
of course, it is so unlike anything they would normally experience.

Well done TeriAnn, now we just need to find her a project.

Bill

Bill Beecher
'58 TR3A TS/30766L "Tarbaby"
'62 TR3B TCF/2549L " Aunt B" (in rehab)
www.triumphowners.com/1566
'68 Land Rover Series IIa 88" "The Beast"
"If you think you have everything under control... You're driving too slow"
M.Andretti

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of TeriAnn J. Wakeman
Sent: Tuesday, October 16, 2012 9:11 AM
To: Triumph List
Subject: [TR] Interesting experience

I had an interesting experience yesterday in the grocery store parking lot.
A family was standing around looking at my TR3 when I came out of the
grocery store. Of course as I approached I asked if there were any questions
about the car I could answer.

As it turns out the 14 year old daughter has her heart set on having a
TR3 when she gets older. According to her parents and older brother she has
been researching cars for a couple of years looking for a cute
roadster/convertible that wassimple enough for her to learn to work on.  
She is hoping to find a tired driver that she could restore herself.  So of
course the family had a lot of questions and I let her sit inside one for
the very first time so she could get a feel for the interior. She got her
picture taken behind the wheeland I think became even more determined to
become a future TR3 owner.

Unfortunately they suddenly decided that they needed tobe off before frozen
food thawed and I did not get their contact informationbefore they drove
off.  But it was nice to see that I wasn't the only girl smitten by a TR3
and was willing to take restoring one on.

TeriAnn

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Tue, 16 Oct 2012 14:02:30 -0600

Back when I had running race cars I'd take one to the club's annual show.
Part of the registration packet were nice placards for info, and they 
included
Please don't touch in bold letters.  I'd toss that sign, had my own that 
said

Go ahead - climb in, waggle the wheel and make vroom vroom noises!

There are quite a few pictures around taken of kids of all ages doing
just that.  Oh, I would disconnect the battery so that flipping switches
and pushing buttons would do nothing.

mjb.

---

From: marty sukey <[email-masked]>
Date: Tue, 16 Oct 2012 16:50:07 -0400

A few years ago I took the race spitfire to the TRF Summer Party. They had the
car show downtown that year and there was my beater spitfire parked amongst
the beauties.  A woman with some youngsters was walking the line of cars, she
was a local and it looked like they were not rich. The one young man, maybe
4th grade ish had stopped and was giving the spitfire a once over. I walked
over and asked if he wanted to sit in it. By the look on his face that was the
last thing he expected to hear. Really, go ahead I told him as I opened the
door. He looked back at mom and she gave him the ok and in the drivers seat he
went. He looked like he just saw santa clause! I'm pretty sure he dreamed
about being a race car driver that night and it made my day also.

Marty

> Date: Tue, 16 Oct 2012 14:02:30 -0600
> From: [email-masked]
> To: [email-masked]
> Subject: Re: [TR] Interesting experience
>

---

From: Geo Hahn <[email-masked]>
Date: Tue, 16 Oct 2012 14:19:57 -0700

> Go ahead - climb in, waggle the wheel and make vroom vroom noises!

I usually tell them that the horn's been giving me trouble.. could
they test it?

TR Kids<http://s1214.photobucket.com/albums/cc499/Ahwahnee18/TR%20Kids/?albumview=slideshow>

Geo

---

From: Frank Fisher <[email-masked]>
Date: Tue, 16 Oct 2012 14:33:54 -0700 (PDT)

BFF and fellow Lister, who i will allow to identify himself, found that if you
let the high school homecoming girls (all 5 of them) sit in your TR3. at a hot
rod show.
you will indeed win their favorite car trophy.
 
but he also lets
every little kid who wants to,  sit in his very nice award winning TR3.
Frank
From: marty sukey <[email-masked]>
To: [email-masked];
"[email-masked]" <[email-masked]> 
Sent: Tuesday, October
16, 2012 1:50 PM
Subject: Re: [TR] Interesting experience

A few years ago I
took the race spitfire to the TRF Summer Party. They had the
car show downtown
that year and there was my beater spitfire parked amongst
the beauties.  A
woman with some youngsters was walking the line of cars, she
was a local and
it looked like they were not rich. The one young man, maybe
4th grade ish had
stopped and was giving the spitfire a once over. I walked
over and asked if he
wanted to sit in it. By the look on his face that was the
last thing he
expected to hear. Really, go ahead I told him as I opened the
door. He looked
back at mom and she gave him the ok and in the drivers seat he
went. He looked
like he just saw santa clause! I'm pretty sure he dreamed
about being a race
car driver that night and it made my day also.

Marty

> Please don't touch in bold
letters. I'd toss that sign, had my own that
> Go ahead - climb in,
waggle the wheel and make vroom vroom noises!
> There are quite a few
pictures around taken of kids of all ages doing
> just that. Oh, I would
disconnect the battery so that flipping switches

Donate:
http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: [email-masked]
Date: Wed, 17 Oct 2012 17:30:37 +0000 (UTC)

What a colletion of cute-kid shots!

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.triumphtransamerica.org.uk
http://www.mnautox.com
http://www.mntriumphs.org

----- Original Message -----
> From: "Geo Hahn" <[email-masked]>
> To: "Mark J Bradakis" <[email-masked]>
> Cc: "Triumph List" <[email-masked]>
> Sent: Tuesday, October 16, 2012 4:19:57 PM
> TR
> Kids<http://s1214.photobucket.com/albums/cc499/Ahwahnee18/TR%20Kids/?albumview=slideshow>
> 
> Geo
> 
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: [email-masked]
Date: Wed, 17 Oct 2012 17:33:07 +0000 (UTC)

There is one guy who brings his early-30s Ford roadster to the Back To The Fifties Weekend (nice little 12,000-car show in Saint Paul) with the sign "Touch this car.  Stand on the running boards."  Makes my day every time.

----- Original Message -----
> From: "Mark J Bradakis" <[email-masked]>
> To: "Triumph List" <[email-masked]>
> Sent: Tuesday, October 16, 2012 3:02:30 PM

---

From: "Greg Lemon" <[email-masked]>
Date: Wed, 17 Oct 2012 22:32:20 -0500

I have a co-worker who is active in the club for a certain fiberglass 
bodied, v-8 engined american sports car that will remain nameless.  I have 
gone to some if his club's shows, I swear not only do many of them have 
their own, personally made "do not touch"  signs but some have such inviting 
additions as "owner has been known to eat small children" and other such 
inviting things.  I find this discussion and the examples cited very 
refreshing.

Greg Lemon

---

From: Mark J Bradakis <[email-masked]>
Date: Wed, 17 Oct 2012 21:39:17 -0600

Greg Lemon wrote:
> bodied, v-8 engined american sports car

Bricklin?

mjb.