Subject: Re: [TR] Update: A type overdrive solenoid problem? On to Galveston for VTR.

From: [email-masked]
Date: Mon, 8 Oct 2012 08:34:19 -0400 (EDT)

So, what was the problem?

Dave (Dying to know)

In a message dated 10/7/2012 5:38:46 PM Central Daylight Time, 
[email-masked] writes: 
> Got the relay on and the OD works as it should. As always I learned a  
> lot from list contributors. Thanks to all.

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Bud Rolofson <[email-masked]>
Date: Mon, 8 Oct 2012 09:35:09 -0600

The relay was bad.

Bud

71TR6 CC57365 (Good 6)
71 Spitfire MK IV Race Car #3
66TR4A CTC57529 (The Project)
71F-250 Camper Special (Triumph Support Vehicle)
Z-50A Hardly Davidson 1977 Honda Mini-Trail Bike (Triumph Pit Bike)

On Oct 8, 2012, at 6:34 AM, [email-masked] wrote:

> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]