Subject: [TR] Fuel Pump Wiring

From: [email-masked]
Date: Thu, 18 Oct 2012 11:35:20 -0400 (EDT)

Listers, 

Going to install Facet fuel pump. Any downside of using the coil hot connector for a fused power pickup? 

Thanks, 

Dan 

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Randall" <[email-masked]>
Date: Thu, 18 Oct 2012 08:40:05 -0700

> Going to install Facet fuel pump. Any downside of using the 
> coil hot connector for a fused power pickup?

Which car?

One downside might be that it's not fused ...

-- Randall

---

From: Darrell Walker <[email-masked]>
Date: Thu, 18 Oct 2012 16:12:07 +0000 (GMT)

Rather than power the pump from that connection, you might consider using it to control a relay that provides the operating power to the pump.

On Oct 18, 2012, at 08:35 AM, [email-masked] wrote:

Listers, 

Thanks, 

Dan 

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: [email-masked]'>http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Bob Labuz <[email-masked]>
Date: Thu, 18 Oct 2012 13:22:28 -0400

Dan,

I did that same thing on all 3 of my Triumphs. I added an in-line fuse 
about 6 inches from the connection to the coil.
Some on the list have mentioned that a shut-off switch should be mounted 
to cut the juice to the pump in case of accident. I guess this is a good 
safety idea.

Bob

---

From: [email-masked]
Date: Thu, 18 Oct 2012 21:15:10 +0000 (UTC)

Good time to install an under-the-dash shut off switch as a secondary anti-theft device.  The primary device?  --Don't park in a bad neighborhood....???