Subject: [TR] driving rally

From: Frank Fisher <[email-masked]>
Date: Thu, 11 Oct 2012 09:41:05 -0700 (PDT)

thinking of organizing a driving rally like they do at t-fest for a small local group.
would any one have an old instruction sheet i could take a look at to use as a format for my route?
thanks
Frank

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Keith Stewart <[email-masked]>
Date: Thu, 11 Oct 2012 22:59:55 -0400

> would any one have an old instruction sheet i could take a look at to use as
a format for my route?
Not really a rally and I have not seen what is used at Triumphfest, but I
created one of the tours for the 6 Pack TRials and I have sent you the Word
version. If this is what you have in mind, you can just change the
instructions and distances.

Keith R. Stewart
London, Ontario
E-Mail: keithstewartATexeculinkDOTcom