Subject: Re: [TR] 10Si alternator application

From: <[email-masked]>
Date: Mon, 1 Oct 2012 10:11:06 -0400

I seem to recall mine is a 1980 Camaro and the clock position is around 5 O'clock installed.

I have a new question for the group. There is a small Alternator that puts out around 40 amps, does anyone know that application? I'd rather not have the single wire style but if that's all that is available then OK.

JVV

---- Randall <[email-masked]> wrote: 
> Hi Folks,
> 
> I'm trying to help someone that wants to do the venerable GM 10Si alternator
> conversion on a TR4.  He would like to know a specific GM application for
> the donor alternator (to get the right terminal orientation, etc).
> 
> Anyone know offhand?
> 
> -- Randall 
> 
> ** [email-masked] **
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Mon, 01 Oct 2012 07:24:49 -0700

> the donor alternator (to get the right terminal orientation, etc).
I have a web page covering the alternator which gives some applications.

http://www.expeditionlandrover.info/Delco_Alternators.html

  Land Rovers like 3 O'clock rotations so most of my applications are 
for that orientation, but I have a couple at 9 O'clock.

TeriAnn

---

From: "Randall" <[email-masked]>
Date: Mon, 1 Oct 2012 08:31:56 -0700

Thanks, Jerry, I'll pass that along.

> There is a small 
> Alternator that puts out around 40 amps, does anyone know 
> that application?

Chris "Mad" Marx told me that his came from an 89 Suzuki Swift.
Unfortunately my FLAPS didn't have that one in stock, and I don't know the
application for the unit they sold me.  It is not a single wire design,
there are 3 control tabs as well as the main output.  I haven't researched
yet what they are, but I'm guessing that one is for the dash light, one is
battery sense (which you could just wire to the output if you want, I will
wire it to the starter solenoid), and the third needs to get power from the
ignition circuit.  That seems to be what most of the Japanese alternators
use.

-- Randall  

[demime 1.01d removed an attachment of type image/jpeg which had a name of Suzuki Swift alternator on TR4 - MadMarx.jpg]

---

From: "Randall" <[email-masked]>
Date: Mon, 1 Oct 2012 08:56:04 -0700

> for that orientation, but I have a couple at 9 O'clock.

Thanks, TeriAnn.  Wouldn't 3 o'clock also be the most appropriate for a
TR3/4 ?  Seems like that would position the wires the farthest away from the
exhaust manifold.

-- Randall

---

From: Frank Fisher <[email-masked]>
Date: Mon, 1 Oct 2012 15:03:34 -0700 (PDT)

Randall
thought id share my experiences of fitting the GM alternator on
two-TR3's.
 
my first experience was with buddy Paul's car. he had bought a
"kit" off Ebay.
it simply bolted on to the standard triumph generator bracket
and adjusting bracket. the problem we later found with this approach was that
there was no support for the rear of the alternator. consequently when we
tensioned the belt we pulled the alternator out of plane. the belt then rubbed
against the side of the pulley and we suffered premature wear and loss of the
belt at the most inopportune time.
Paul's conversion came with a machined
front pulley for the wide belt.
building a bracket to support the rear of the
alternator is a little tricky but certainly not out of your realm. you will
see the mounting hole on the back is not in line with the front. your new rear
bracket must have a slotted adjustment hole.
 
when i put an alternator in my
TR3 i used the pulley off the standard generator. machined it to fit and built
a special nut.
but in doing so i pushed the pulley forward of the rest of the
pulleys by about 3/16". so i was forced to grind off some of the aluminum
mounting tab of the alternator.
again i build a slotted support for the back
of the alternator.
 
Frank

From: Randall <[email-masked]>
To:
[email-masked] 
Sent: Sunday, September 30, 2012 10:02 PM
Subject:
[TR] 10Si alternator application

Hi Folks,

I'm trying to help someone that
wants to do the venerable GM 10Si alternator
conversion on a TR4.  He would
like to know a specific GM application for
the donor alternator (to get the
right terminal orientation, etc).

Anyone know offhand?

-- Randall 

**
[email-masked] **

Donate: http://www.team.net/donate.html
Archive:
http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Frank Fisher <[email-masked]>
Date: Mon, 1 Oct 2012 15:15:43 -0700 (PDT)

thinking about it i did not have a slotted bracket. old man memory here.
i
made a part of the new bracket fit tight against the alternator so it would
not rotate.
the bracket then fit the back of the standard block bracket. but
its a PIA to get the nut and bolt back there and as i recall i could not get a
nice long one piece bolt to fit.
if i need to i can stick my camera down there
and shoot some pics for you.
Frank

From: Frank Fisher <[email-masked]>
To: Randall <[email-masked]>; Triumphs <[email-masked]> 
Sent:
Monday, October 1, 2012 3:03 PM
Subject: Re: [TR] 10Si alternator application
Randall
thought id share my experiences of fitting the GM alternator on
two-TR3's.

Frank

Hi Folks,

Anyone know offhand?

-- Randall 

**

**