Subject: [TR] Electric Fan wiring

From: "Carl-TR" <[email-masked]>
Date: Fri, 05 Oct 2012 00:08:42 -0400

I am adding a pusher fan on my TR3 and wanting to confirm my wiring 'plan'.
 
See:
http://i1001.photobucket.com/albums/af136/cfmtr3a/Information%20Items/Electr
icFanCircuit.jpg 
 
Do I have it right?
 
Thanks
Carl
1961 TR3A TS81802LO

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: [email-masked]
Date: Fri, 5 Oct 2012 17:08:04 -0400 (EDT)

Nice graphics!

Dave

In a message dated 10/5/2012 2:58:06 PM Central Daylight Time, 
[email-masked] writes: 
> LOL - they are the ground connection.   No 'wire' means through body of
> lamp, etc.   and yes - I did omit the ground on the fan by mistake.
> I had thought about getting power after the ignition switch but that would
> mean a lot of extra wire up behind the dash.   Hence the warning lamp.