Subject: Re: [TR] Factory visit 1957

From: "Andrew S. Mace" <[email-masked]>
Date: Tue, 30 Oct 2012 22:50:30 -0400 (EDT)

I don't have my books handy, but ISTR that SHP520 was a "Works" car (either a
press or a factory competition car, or maybe both)?

--Andy Mace

*Mrs Irrelevant: Oh, is it a jet?
*Man: Well, no ... It's not so much of a jet, it's more your, er, Triumph
Herald engine with wings.
-- Cut-price Airlines Sketch, Monty Python's Flying Circus (22)

Triumph 10 / Herald / Sports 6 vehicle consultant, The Vintage Triumph
Register: http://www.vtr.org

Check out the North American Triumph Sports 6 (Vitesse 6) and Triumph Herald
Database: http://triumph-herald.us

-----Original Message-----
From: Randall <[email-masked]>

This interesting article was originally published in the May 1957 issue of
Motor
Sport, and briefly outlines a visit to the MG, Standard, and Austin
factories.

If I am not mistaken, the first photo (unfortunately black and white and
somewhat grainy) shows a TR3 wearing the almost-mythical "Grand Touring"
conversion, with permanently attached side curtains and outside door handles.

http://goo.gl/r7HCK

My thanks to 'Andy' (not Andy Mace) on the BCF Austin-Healey forum for posting
it.

** [email-masked] **

Archive: http://www.team.net/archive

---

From: John Macartney <[email-masked]>
Date: Wed, 31 Oct 2012 08:39:33 +0000 (GMT)

Andy, I'd speculate it was dubbed a 'competition' car from the outset - and
for two reasons:
 
1. It's larger fuel tank, different axle ratio and other
bits of kit like the Halda speedpilot equipment and driver specified mods
(e.g. a central handbrake, additional switches and fuseboxes) would be a
departure from normal production spec. Okay, you can convert back to original,
but true Press Cars remained faithful to the spec of the day. Occasionally, a
competition car might be 'borrowed' for a driving evaluation but that didn't
make it a Press car.
2 Whether used for competition or Press work, all cars
owned by or prepared by the company for private individuals would have a
normal tax-paid Coventry licence plate - viz SHP 520 and in this instance HP
was one of several unique Coventry marks. Others (from memory) were DU, HP,
VC, RW, KV and WK.
 
Jonmac
________________________________
 From: Andrew S.
Mace <[email-masked]>
To: [email-masked]; [email-masked]
Sent: Wednesday, 31 October 2012, 2:50
Subject: Re: [TR] Factory visit 1957
>-- Cut-price Airlines
Sketch, Monty Python's Flying Circus (22)
>Register: http://www.vtr.org/
>
>Database: http://triumph-herald.us/
>
>
>
>
>This interesting article was
originally published in the May 1957 issue of
>Sport, and briefly
outlines a visit to the MG, Standard, and Austin
>If I am not
mistaken, the first photo (unfortunately black and white and
>somewhat grainy)
shows a TR3 wearing the almost-mythical "Grand Touring"
>conversion, with
permanently attached side curtains and outside door handles.
>Donate: http://www.team.net/donate.html
>Forums: http://www.team.net/forums
>Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]