Subject: Re: [TR] TR3A Spare Tire

From: [email-masked]
Date: Tue, 18 Sep 2012 21:49:48 -0400 (EDT)

I use a space-saver tyre on my wire spare wheel. It's an early TR3A, which  
I think had a smaller spare wheel compartment (not sure on that one, 
though). I  had a 165 on the wheel before. The previous owner managed to get it in 
there,  but once I'd finally managed to remove it for a different job, I 
couldn't get it  back in again, so switched to the space saver, as recommended 
on this list, I  think.
 
Hope that helps.
 
Tim (TS22930LO)

In a message dated 18/09/2012 9:45:51 P.M. Eastern Daylight Time,  
[email-masked] writes:

Does  anyone have recommendations for a spare tire that will fit into the 
spare tire  trunk of a TR3A?  I know we can find old 155s and replace with a 
new  tube, but I recall years back a discussion on possible modern donut 
spares  that would fit a TR3A as well as the trunk.  Thanks.

Scott  Suhring
70 TR5
59 TR3A

** [email-masked]  **

Donate: http://www.team.net/donate.html
Archive:  http://www.team.net/archive
Forums:  http://www.team.net/forums
Unsubscribe/Manage:  
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: <[email-masked]>
Date: Wed, 19 Sep 2012 2:17:43 +0000

I believe an older Saab space saver has the right bolt pattern but not sure what years maybe late 80s early nineties.

Greg Lemon

---- [email-masked] wrote: 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: <[email-masked]>
Date: Wed, 19 Sep 2012 2:17:43 +0000

Greg Lemon