Subject: [TR] Morgan Quadrant Gauge

From: William Brewer <[email-masked]>
Date: Sun, 16 Sep 2012 13:42:06 -0700 (PDT)

I am helping a friend with his Morgan. I was looking in the book
"Original Morgan". It states "The quadrant gauge has three instruments...". I
guess it makes sense.

     -Bill in Tehachapi

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Randall" <[email-masked]>
Date: Sun, 16 Sep 2012 20:29:04 -0700

> "Original Morgan". It states "The quadrant gauge has three 
> instruments..."

So, what's in the 4th quadrant?  Turn indicator?

-- Randall

---

From: Mark J Bradakis <[email-masked]>
Date: Sun, 16 Sep 2012 22:30:50 -0600

Oddly enough I was just watching an episode of the old TV show "Rockford 
Files"
The beautiful young woman drove out of the country club parking lot in a 
Morgan.
There wasn't a clear shot of the dash.

mjb.

---

From: William Brewer <[email-masked]>
Date: Sun, 16 Sep 2012 21:47:58 -0700 (PDT)

There are only 3 gauges in the Morgan quadrant gauge. At one point they
must have had four. No turn indicators for 1952.

     -Bill in Tehachapi
________________________________
 From: Randall <[email-masked]>
To:
'William Brewer' <[email-masked]>; 'Triumphs' <[email-masked]>
Sent: Sunday, September 16, 2012 8:29 PM
Subject: RE: [TR] Morgan Quadrant
Gauge
 
instruments..."

--
Randall

---

From: John Macartney <[email-masked]>
Date: Mon, 17 Sep 2012 12:31:47 +0100 (BST)

I hear from friends who work at Morgan which is very close to my home, that
there's been a lot of work over the years by R&D on the development of a
'comfortometer.' Maybe that's what they plan for the fourth quadrant?
 
Jonmac
________________________________
 From: Randall <[email-masked]>
To:
'William Brewer' <[email-masked]>; 'Triumphs' <[email-masked]>
Sent: Monday, 17 September 2012, 4:29
Subject: Re: [TR] Morgan Quadrant Gauge
>Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Jonas Payne <[email-masked]>
Date: Mon, 17 Sep 2012 14:11:00 +0000

Oil pres, water temp, fuel level and Amperage

Jonas Payne
PBR
Cell:   (702) 358-5084

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Randall
Sent: Sunday, September 16, 2012 8:29 PM
To: 'William Brewer'; 'Triumphs'
Subject: Re: [TR] Morgan Quadrant Gauge

-- Randall

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Randall" <[email-masked]>
Date: Sun, 16 Sep 2012 20:29:04 -0700

-- Randall

---

From: Mark J Bradakis <[email-masked]>
Date: Sun, 16 Sep 2012 22:30:50 -0600

mjb.

---

From: William Brewer <[email-masked]>
Date: Sun, 16 Sep 2012 21:47:58 -0700 (PDT)

-Bill in Tehachapi
 
instruments..."

--
Randall

---

From: John Macartney <[email-masked]>
Date: Mon, 17 Sep 2012 12:31:47 +0100 (BST)

Jonmac

---

From: Jonas Payne <[email-masked]>
Date: Mon, 17 Sep 2012 14:11:00 +0000

Jonas Payne
PBR
Cell:   (702) 358-5084

-----Original Message-----

-- Randall