Subject: [TR] TR4A - wiring harness grommet

From: "Cliff Hansen" <[email-masked]>
Date: Sat, 8 Sep 2012 10:05:39 -0600

Guess Ibm not getting that wiring harness in today.

This is a dumb issue, but, wondering if anyone else dealt with it.  TRF sells
part #RG3 for the large grommet on the RHS of the firewall through which the
wiring harness passes.  This grommet is for a 1 7/8b hole and is the same
part number for TR6.  The hole in my car is 1 3/8b.  TRF doesnbt list any
other part.  Moss only lists a 1 1/2b grommet for the TR4A and nothing for
the TR6.

Does anyone know either 1) the correct TRF part #; or 2) if the Moss part fits
a 4A?

Thanks much,

Cliff

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: ADRIAN DIX-DYER <[email-masked]>
Date: Sat, 8 Sep 2012 19:20:51 +0100

Two quick solutions I can think of:
1, Make the hole in the bulkhead larger or
2, Make the grommet smaller by cutting and re glue with Superglue.
It is very dependent on the circumference of the wiring loom that you have
to hand.

Adrian TR4A CT64306 O
Wales UK.

On 8 September 2012 17:05, Cliff Hansen <[email-masked]> wrote:

> Guess Ib m not getting that wiring harness in today.
>
> part number for TR6.  The hole in my car is 1 3/8b .  TRF doesnb t list any
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Don Hiscock <[email-masked]>
Date: Sat, 8 Sep 2012 14:24:04 -0500

Dunno the answer to either of your specific questions, but there are
lotsa sources for grommets of all sizes if you decide you need
something not available from your normal suppliers.

This one, for example:
http://www.britishwiring.com/Grommets-s/32.htm?searching=Y&sort=5&cat=32&show=100&page=1

Don
Saint Louis
1962 TR3B TSF202L

On 9/8/12, Cliff Hansen <[email-masked]> wrote:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Cliff Hansen" <[email-masked]>
Date: Wed, 19 Sep 2012 19:46:49 -0600

So, the easiest solution to my problem turned out to be to order the correct 
part.

For my 4A, at least, the grommet for the firewall for the main wiring 
harness is TRF part RG1, not RG3 as listed.  Thanks to Bill Beecher for 
suggesting the grommet listed for the TR3 (RG1) which fits perfectly.

Cliff

-----Original Message----- 
From: Cliff Hansen
Sent: Saturday, September 08, 2012 10:05 AM
To: list Triumph
Subject: [TR] TR4A - wiring harness grommet

Guess I'm not getting that wiring harness in today.

This is a dumb issue, but, wondering if anyone else dealt with it.  TRF 
sells
part #RG3 for the large grommet on the RHS of the firewall through which the
wiring harness passes.  This grommet is for a 1 7/8" hole and is the same
part number for TR6.  The hole in my car is 1 3/8".  TRF doesn't list any
other part.  Moss only lists a 1 1/2" grommet for the TR4A and nothing for
the TR6.

Does anyone know either 1) the correct TRF part #; or 2) if the Moss part 
fits
a 4A?

Thanks much,

Cliff

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: 
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: ADRIAN DIX-DYER <[email-masked]>
Date: Sat, 8 Sep 2012 19:20:51 +0100

Adrian TR4A CT64306 O
Wales UK.

---

From: Don Hiscock <[email-masked]>
Date: Sat, 8 Sep 2012 14:24:04 -0500

This one, for example:

Don
Saint Louis
1962 TR3B TSF202L

---

From: "Cliff Hansen" <[email-masked]>
Date: Wed, 19 Sep 2012 19:46:49 -0600

Cliff

-----Original Message----- 
From: Cliff Hansen
Sent: Saturday, September 08, 2012 10:05 AM
To: list Triumph
Subject: [TR] TR4A - wiring harness grommet

Thanks much,

Cliff