Subject: [TR] Heritage Certificate

From: Bob <[email-masked]>
Date: Sat, 08 Sep 2012 18:56:04 -0400

When someone states "matching numbers" it means the chassis, engine and body
numbers are the same ones the car had when it left the factory.
These numbers would be found on the Heritage Certificate. 

----------------------------------------------------------------------

Message: 1
Date: Sat, 8 Sep 2012 08:33:40 -0500
From: "Wbeech" <[email-masked]>
To: "'TeriAnn J. Wakeman'" <[email-masked]>,
	<[email-masked]>
Subject: Re: [TR] Heritage Certificate
Message-ID: <00ECB598B6064A12A14E3332B10C56C6@bboffice>
Content-Type: text/plain; charset="us-ascii"

Don't know about the "E" but ISTR a TR3 on eBay some years back that boasted
'matching numbers'.  I just figured some guy put a new VIN plate on and
matched up to the engine to show originality and try increase the value of
his car. 

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Dave" <[email-masked]>
Date: Sat, 8 Sep 2012 19:15:12 -0500

on American cars, the numbers actually match (are the same).  I believe 
that's what TeriAnn was suggesting someone had done to a british car

---

From: Bob <[email-masked]>
Date: Sat, 08 Sep 2012 18:56:04 -0400

Message: 1

---

From: "Dave" <[email-masked]>
Date: Sat, 8 Sep 2012 19:15:12 -0500