Subject: [TR] Web Searching

From: William Brewer <[email-masked]>
Date: Sat, 22 Sep 2012 13:52:07 -0700 (PDT)

Last year I was using a website called jaxed.com to search all craiglists
simultaneously looking for various things, ususally related to TR's, Morgans
and Lotus Elan +2's and Elises. Craigslist sued Jaxed and got them to not use
craigslist in their searches. I quit using them. Dang! It worked good. I've
tried other services including searchtempest, allofcraigs and statewidelist.
None of them work very well compared to Jaxed. Does anyone else have a good
way to search Craigslist for car stuff?
     The jaxed website explains their
lawsuit:

    http://www.jaxed.com/cgi-bin/home.cgi

     Jaxed was a good
website. If you wanted to bring up most anything it showed you that only.
Clear and simple.

     Bill in Tehachapi

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Randall" <[email-masked]>
Date: Sat, 22 Sep 2012 18:28:09 -0700

> Does anyone 
> else have a good

Bit of a pain to set up, but I use Google Reader.  It will aggregate from
any RSS source, including Craigslist and eBay.

Basically, you set up the search you want for each Craigslist site, then
copy the RSS link into Google Reader.

-- Randall

---

From: "James Henningsen" <[email-masked]>
Date: Sun, 23 Sep 2012 08:38:27 -0400

I like www.adhuntr.com to search for triumph stuff across the country on
craigslist.  You can also use www.craigslist.thingweb.com. Happy hunting! I
have found some great stuff this way.

Jim Henningsen
Ocala FL
62 TR4
75 TR6

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Randall
Sent: Saturday, September 22, 2012 9:28 PM
To: 'William Brewer'; 'Triumphs'
Subject: Re: [TR] Web Searching

-- Randall  

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Greg Lemon" <[email-masked]>
Date: Sun, 23 Sep 2012 23:36:43 -0500

Jaxed was great, it got sued or threatened with a suit from Craigslist, who 
as I understand it is owned by E-bay (known to some as "evilbay"), ebay saw 
the jaxed site as direct competition for E-bay, or at least that is the 
logical conjecture.

Will have to check out the alternatives mentioned.

Greg Lemon

----- Original Message ----- 
From: "James Henningsen" <[email-masked]>
To: "'Randall'" <[email-masked]>; "'William Brewer'" 
<[email-masked]>; "'Triumphs'" <[email-masked]>
Sent: Sunday, September 23, 2012 7:38 AM
Subject: Re: [TR] Web Searching

> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Randall" <[email-masked]>
Date: Sat, 22 Sep 2012 18:28:09 -0700

-- Randall

---

From: "James Henningsen" <[email-masked]>
Date: Sun, 23 Sep 2012 08:38:27 -0400

Jim Henningsen
Ocala FL
62 TR4
75 TR6

-----Original Message-----

-- Randall

---

From: "Greg Lemon" <[email-masked]>
Date: Sun, 23 Sep 2012 23:36:43 -0500

Greg Lemon