Subject: [TR] Speedisleeve part no. for TR4A-6 pinion flange?

From: "Cliff Hansen" <[email-masked]>
Date: Tue, 25 Sep 2012 21:05:39 -0600

Does anyone have the current part numbers for a Speedisleeve and seal for a
TR4A pinion?  Chicago Rawhide is now SKF and the CR part number I have
(#99149) doesnbt come up in the SKF catalog.

Thanks,

Cliff

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Randall" <[email-masked]>
Date: Tue, 25 Sep 2012 20:25:50 -0700

> (#99149) doesnbt come up in the SKF catalog.

It seems to be in the one they have posted on their web site:
http://goo.gl/AUgh8

-- Randall

[demime 1.01d removed an attachment of type image/jpeg which had a name of UNTITLED.JPG]

---

From: "Cliff Hansen" <[email-masked]>
Date: Wed, 26 Sep 2012 06:45:49 -0600

Thanks, Randall.  That part number comes up when searching their catalog but 
not when searching their website - user error again :)

Cliff

-----Original Message----- 
From: Randall
Sent: Tuesday, September 25, 2012 9:25 PM
To: 'Cliff Hansen' ; 'list Triumph'
Subject: RE: [TR] Speedisleeve part no. for TR4A-6 pinion flange?

-- Randall

---

From: "Randall" <[email-masked]>
Date: Tue, 25 Sep 2012 20:25:50 -0700

-- Randall

---

From: "Cliff Hansen" <[email-masked]>
Date: Wed, 26 Sep 2012 06:45:49 -0600

Cliff

-----Original Message----- 
From: Randall
Sent: Tuesday, September 25, 2012 9:25 PM
To: 'Cliff Hansen' ; 'list Triumph'
Subject: RE: [TR] Speedisleeve part no. for TR4A-6 pinion flange?

-- Randall