Subject: [TR] TR4 parts needed

From: <[email-masked]>
Date: Sat, 22 Sep 2012 21:43:27 +0000

Thanks to some incredible stupidity, I need two parts for my TR4 that appear to be unobtainable through the regular channels.  I'm hoping the list can help me connect with a source.

1) Frame bracket that protects the bottom of the radiator.  This bolts between the forward ends of the two main frame rails.

2) Yellow 7-blade fan (or a fan that has the same bolt pattern and will fit this application).  I know I can convert to an electric, but I'm happy with a plastic mechanical fan if I can find one.

Contact me directly at [email-masked] if you have either of these and would be interested in selling them.

Thanks.

Dean Mericas
1965 TR4
Austin, TX

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: <[email-masked]>
Date: Sun, 23 Sep 2012 17:32:53 -0500

Thanks to all who responded to my plea.  I got both parts in short order.  This group is awesome.

Much appreciated.

Dean
1965 TR4
Austin, TX