Subject: Re: [TR] One last question

From: "[email-masked]" <[email-masked]>
Date: Sun, 16 Sep 2012 11:59:06 -0500

Sounds like the competition flow restrictor sold through dealers.  Used instead of a thermostat.

Sent from my Verizon Wireless Phone

----- Reply message -----
From: "Geo Hahn" <[email-masked]>
To: "TeriAnn J. Wakeman" <[email-masked]>
Cc: <[email-masked]>
Subject: [TR] One last question
Date: Sun, Sep 16, 2012 10:03

On Sun, Sep 16, 2012 at 6:44 AM, TeriAnn J. Wakeman <[email-masked]>wrote:

> Are you trying to tell me that the factory stopped putting sleeved
>> thermostats in the TR2-4A engine before the TR4A was discontinued???
>
>

That is my understanding.  I have seen TR4A thermostat housings with a
restriction in place to limit the bypass flow to accomodate a non-sleeved
thermostat.  I believe what I saw was original to the car in question (even
have photos here somewhere) but perhaps a TR4A owner knows for sure.

Geo

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Sun, 16 Sep 2012 12:49:19 -0500

I use a low tech cookie thermometer.  Reads dead on, costs four dollars.
IR. You guys.

----- Reply message -----
From: "Mike Welch" <[email-masked]>
To: <[email-masked]>
Subject: [TR] One last question
Date: Sun, Sep 16, 2012 12:08

I use an infrared thermometer, if the temp gauge says 200 and the IR thermometer says 180, I tend to believe the IR.
Last time I did this, was fighting red-lining temp gauge for a month, everything tested OK, replaced radiator, hoses, gauge, voltage regulator, flushed everything, no joy.  It was only after using the IR thermometer that I figured out it was the temp sending unit.

Mike Welch
'62 MkI, 2 '69 MkIII, '79 1500
Colorado Springs, CO, USA

-----Original Message----- From: Randall
Sent: Saturday, September 15, 2012 11:48 PM
To: [email-masked] ; [email-masked]
Subject: Re: [TR] One last question

> What sorts of symptons can a defective thermostat give?

---

From: [email-masked]
Date: Sun, 16 Sep 2012 14:14:31 -0400 (EDT)

Your car looked a little better than that yesterday.

A bunch, actually.

Dave

In a message dated 9/16/2012 1:01:57 PM Central Daylight Time, 
[email-masked] writes: 
> Here's what it looked like before I took it all apart a couple of years 
> ago.
> http://www.smugmug.com/photos/i-k5Gb3rT/0/XL/i-k5Gb3rT-XL.jpg

---

From: "[email-masked]" <[email-masked]>
Date: Sun, 16 Sep 2012 11:59:06 -0500

----- Reply message -----
From: "Geo Hahn" <[email-masked]>
To: "TeriAnn J. Wakeman" <[email-masked]>
Cc: <[email-masked]>
Subject: [TR] One last question
Date: Sun, Sep 16, 2012 10:03

Geo

---

From: [email-masked]
Date: Sun, 16 Sep 2012 13:18:07 -0400 (EDT)

If you have a known good IR thermometer, that will work, but I have had 2  
IR thermometers disagree by more than that. I don't trust the cheap ones  
anymore.
 
Cheers,
Jack Mc

 
In a message dated 9/16/2012 1:11:21 P.M. Eastern Daylight Time,  
[email-masked] writes:

I use an  infrared thermometer, if the temp gauge says 200 and the IR 
thermometer  says 180, I tend to believe the  IR.

---

From: "[email-masked]" <[email-masked]>
Date: Sun, 16 Sep 2012 12:49:19 -0500

----- Reply message -----
From: "Mike Welch" <[email-masked]>
To: <[email-masked]>
Subject: [TR] One last question
Date: Sun, Sep 16, 2012 12:08

Mike Welch

---

From: [email-masked]
Date: Sun, 16 Sep 2012 14:14:31 -0400 (EDT)

A bunch, actually.

Dave