Subject: Re: [TR] Rotating radial tires/tyres

From: [email-masked]
Date: Mon, 3 Sep 2012 19:43:34 -0400 (EDT)

In a message dated 9/3/2012 7:31:29 P.M. Eastern Daylight Time,  
[email-masked] writes:

I rotate  mine regularly.  In fact, I just got back from several  thousand
rotations.

wow - don't know what size tires you have, but at 700 to 900 rotations  per 
mile, you didn't go very far on several thousand rotations, did  you?
 
Cheers,
Jack Mc

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Randall" <[email-masked]>
Date: Mon, 3 Sep 2012 18:33:55 -0700

> wow - don't know what size tires you have, but at 700 to 900 
> rotations per mile, you didn't go very far on several 
> thousand rotations, did you?

Nope, just ran over to the store for some odds & ends.

-- Randall

---

From: "Randall" <[email-masked]>
Date: Mon, 3 Sep 2012 18:33:55 -0700

-- Randall