Subject: [TR] oil leak

From: Gary Nafziger <[email-masked]>
Date: Tue, 18 Sep 2012 15:06:10 -0700 (PDT)

Recently overhauled tr-3 engine I'm just breaking in has an oil leak which
just keeps dripping even while sitting still and I think it's simply the oil
pan drain plug.  (always a drip on it with puddle on the floor).  I've always
had problems with this plug really sealing on the tr-6 as well as the tr-3. 
If I had a choice of oil leaks I'll gladly take this problem LOL but it's a
mess.  I'm wondering if anyone has had this problem or has a solution besides
just wrapping with ton's of tape........?
thanks!

gary n.

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Frank Fisher <[email-masked]>
Date: Tue, 18 Sep 2012 15:18:40 -0700 (PDT)

Hylomar.
works on everything
Frank

From: Gary Nafziger <[email-masked]>
To: "[email-masked]" <[email-masked]> 
Sent: Tuesday,
September 18, 2012 3:06 PM
Subject: [TR] oil leak

Recently overhauled tr-3
engine I'm just breaking in has an oil leak which
just keeps dripping even
while sitting still and I think it's simply the oil
pan drain plug.  (always a
drip on it with puddle on the floor).  I've always
had problems with this plug
really sealing on the tr-6 as well as the tr-3. 
If I had a choice of oil
leaks I'll gladly take this problem LOL but it's a
mess.  I'm wondering if
anyone has had this problem or has a solution besides
just wrapping with ton's
of tape........?
thanks!

gary n.

Donate:
http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Don Hiscock <[email-masked]>
Date: Tue, 18 Sep 2012 17:29:27 -0500

Fumoto oil valve?  Don't have one on my TR3B, but I've used these for
years on other vehicles.  They work great.

http://www.fumotousa.com/

Don

On 9/18/12, Gary Nafziger <[email-masked]> wrote:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: <[email-masked]>
Date: Tue, 18 Sep 2012 18:56:51 -0400

> had problems with this plug really sealing on the tr-6 as well as the tr-3. 

First thing is to be sure it is really the plug.  Since it is the lowest point, almost any leak higher up will eventually drip from the plug.  Last time I went chasing in that area, it was the fuel pump that was leaking oil, and the gasket formed a small pocket inside so it kept leaking for several days after the engine was shut off.

If it is the plug, then I suggest:

1) Get a suitable pipe tap and chase the threads.  Since they are tapered, it is OK to cut just a little bit deeper (say 1/4 turn) to clean up any damage to the thread surface.
2) Get a hardened hex socket plug rather than the standard square head plug (plus of course a suitable hex wrench to turn it).  I like to use magnetic drain plugs, McMaster-Carr has them in both varieties.
3) Use teflon or PTFE "pipe dope" rather than tape.  Should be readily available at your local hardware or big box store.

All this is assuming you have the later oil pan with the NPT drain plug.  TR2/3 up to TS18901E used a straight-thread plug and a fiber washer.  If you have one of those, then use a fine flat file to carefully dress the sealing surface, plus a new washer (WF524  $.50 @ TRF) and Hylomar.  Inspect the plug as well, sometimes the sealing surface gets distorted.  TRF has the plug listed as V7535.

---

From: Frank Fisher <[email-masked]>
Date: Tue, 18 Sep 2012 15:18:40 -0700 (PDT)

Hylomar.
works on everything
Frank

Recently overhauled tr-3

gary n.

Donate:

---

From: Don Hiscock <[email-masked]>
Date: Tue, 18 Sep 2012 17:29:27 -0500

Don

---

From: <[email-masked]>
Date: Tue, 18 Sep 2012 18:56:51 -0400