Subject: Re: [TR] Heritage Certificate

From: [email-masked]
Date: Fri, 07 Sep 2012 20:27:07 -0500 (CDT)

I would contact them and provide all the information you have, and let them tell you if they can validate it before you pay for the certificate.

Craig
1972 Triumph TR6

On 09/07/12, Greg Gelhar<[email-masked]> wrote:

Can I get a Heritage Certificate for a TR3B if I only have an engine number? 
I am wanting to know the commission number. The car was titled by the engine 
number. How many states did that?

Greg G.
Osseo, MN

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: [email-masked]
Date: Fri, 07 Sep 2012 20:27:07 -0500 (CDT)

Craig
1972 Triumph TR6

Greg G.
Osseo, MN