Subject: Re: [TR] steering wheel

From: Allen Hess <[email-masked]>
Date: Mon, 24 Sep 2012 14:49:50 -0400

On my TR4 I opened up the cracks a little and used Bondo. Then primer  
and paint spray cans (Duplicolor, etc.)

On Sep 24, 2012, at 2:00 PM, [email-masked] wrote:

> On my tr-3 cracked steering wheel, I simply washed it up good with  
> solvent and
> then used a stick of epoxy to fill in the cracks.  This required  
> several
> applications until I got the cracks filled "proud" of the surface so  
> I could
> sand them down even with the surface.  Keep filling and sanding  
> untill the
> surface is completely smooth.  Then several good coats of paint did  
> it.  I'm
> very happy with the result.
>
> gary n.

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Allen Hess <[email-masked]>
Date: Mon, 24 Sep 2012 14:49:50 -0400