Subject: Re: [TR] [VTR] VTR autocross results archives

From: [email-masked]
Date: Sun, 23 Sep 2012 11:35:12 +0000 (UTC)

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.triumphtransamerica.org.uk
http://www.mnautox.com

----- Original Message -----
> From: "Scott T." <[email-masked]>
> To: "Joe Curry" <[email-masked]>, [email-masked], [email-masked]
> Sent: Saturday, September 22, 2012 10:16:24 PM
> Subject: Re: [VTR] VTR autocross results archives
> I know who won the class that included modified TR6's at Breckenridge.
> 
> :-)

2001 or 2011?

> ________________________________
> From: Joe Curry <[email-masked]>
> To:
> [email-masked]; [email-masked]
> Sent: Saturday, September 22,
> 2012 1:42 PM
> Subject: [VTR] VTR autocross results archives
> 
> Does anyone know
> if there is an archive of the results of VTR autocrosses
> through the years? I
> am particularly interested in the 2001 held in
> Breckinridge, CO.
> 
> 
> 
> Thanks,
> Joe
> _______________________________________________
> 
> This list supported in
> part by the Vintage Triumph Register
> http://www.vtr.org
> 
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/vtr/[email-masked]
> _______________________________________________
> 
> This list supported in part by the Vintage Triumph Register
> http://www.vtr.org
> 
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/vtr/[email-masked]

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Sun, 23 Sep 2012 12:17:08 -0600

Some things I remember about the 2001 event:

Pugs had the best time for quite a while, in a stock Spitfire on skinny 
street tires.
We ended up using a small, dirty lot instead of the big lot at the high 
school down
the road, shucks.

It was my first event with the 8" rims on Killer.  The wheels stuck out 
about two
inches further than the wheels I had been running, and I wasn't used to 
them yet.
I clipped lots of cones due to that extra width.

I let Tom Blanchard, the fellow running the event, take Killer out on 
course.  About
the time I remember that I hadn't turned on the fuel pump he sputtered 
to a stop in
the middle of the course.  Oops.

mjb.

---

From: Keith Stewart <[email-masked]>
Date: Sun, 23 Sep 2012 18:52:56 -0400

course.  About
> the time I remember that I hadn't turned on the fuel pump he sputtered to a
stop in
> the middle of the course.  Oops.

 Geez, how can we ever trust you again :-)

Keith R. Stewart
75 Camden Road
London, Ontario
N5X 2K2
Home: (519) 660-1916
E-Mail: [email-masked]

---

From: [email-masked]
Date: Sun, 23 Sep 2012 11:35:12 +0000 (UTC)

----- Original Message -----

2001 or 2011?

---

From: Mark J Bradakis <[email-masked]>
Date: Sun, 23 Sep 2012 12:17:08 -0600

mjb.

---

From: Keith Stewart <[email-masked]>
Date: Sun, 23 Sep 2012 18:52:56 -0400

course.  About
stop in

Keith R. Stewart
75 Camden Road
London, Ontario
N5X 2K2
Home: (519) 660-1916