Subject: [TR] Morgan Quadrant Gauge

From: William Brewer <[email-masked]>
Date: Wed, 19 Sep 2012 20:33:31 -0700 (PDT)

This Ebay listing for a Morgan has a jpeg of the Morgan quadrant gauge
with three instruments...

http://cgi.ebay.com/ebaymotors/1960-Morgan-4-Roadster-NO-RESERVE-/30078096641
0?pt=US_Cars_Trucks&hash=item4607f1520a

     Bill in Tehachapi

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: [email-masked]
Date: Thu, 20 Sep 2012 07:44:43 -0400 (EDT)

Well, that's obvious, it got a fuel gauge, an oil pressure gauge, an 
ammeter and a fuel gauge.  That's four.

I guess they couldn't call it a Trident gauge without running into problems 
with Maserati.

Dave