Subject: Re: [TR] Morgan Quadrant Gauge

From: [email-masked]
Date: Mon, 17 Sep 2012 08:11:04 -0400 (EDT)

Ah, yes.  The Drophead.  Wonderful woodwork.  Who's forehead is that in the
mirror?

Dave

In a message dated 9/17/2012 6:54:30 AM Central Daylight Time,
[email-masked] writes:
> Dave, ask as ye shall receive...  Here's a dash shot of that 1963 Morgan
> +4 Drophead Coupi at the 2012 St Louis All British Car Show.  What I'd call
> a quadrant gauge has four very respectable indicators on it.
> http://4xdog.smugmug.com/photos/i-4JmxZKW/0/XL/i-4JmxZKW-XL.jpg

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Don Hiscock <[email-masked]>
Date: Mon, 17 Sep 2012 08:50:10 -0400

Dunno who got caught in the mirror on the Moggie shot -- not me for sure.
It was busy enough at the St Louis show to have a tough time snapping cars
without people in the frame.

Don

On Monday, September 17, 2012, wrote:

> [email-masked] <javascript:;> writes:
> ** [email-masked] <javascript:;> **
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: John Macartney <[email-masked]>
Date: Mon, 17 Sep 2012 14:19:07 +0100 (BST)

"Oh, are you taking a photograph?"
"No, you stupid idiot. I'm standing here,
camera in hand to record The Second Coming."
 
That's what I heard at a recent
UK show. Immediately wrote it in my little black book of insults for future
reference.
 
Jonmac
________________________________
 From: Don Hiscock
<[email-masked]>
To: "[email-masked]" <[email-masked]> 
Cc:
"[email-masked]" <[email-masked]> 
Sent: Monday, 17
September 2012, 13:50
Subject: Re: [TR] Morgan Quadrant Gauge

>Dunno who got
caught in the mirror on the Moggie shot -- not me for sure.
>It was busy
enough at the St Louis show to have a tough time snapping cars
>> Ah, yes. 
The Drophead.  Wonderful woodwork.  Who's forehead is that in the
>> > Dave, ask as ye
shall receive...  Here's a dash shot of that 1963 Morgan
>> > +4 Drophead
Coupi at the 2012 St Louis All British Car Show.  What I'd
>> call
>> > a
quadrant gauge has four very respectable indicators on it.
>> **
[email-masked] <javascript:;> **
>Forums: http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Don Hiscock <[email-masked]>
Date: Mon, 17 Sep 2012 08:50:10 -0400

Don

---

From: John Macartney <[email-masked]>
Date: Mon, 17 Sep 2012 14:19:07 +0100 (BST)

Jonmac

[email-masked] **