Subject: Re: [TR] Morgan Quadrant Gauge

From: [email-masked]
Date: Mon, 17 Sep 2012 08:07:55 -0400 (EDT)

That reminds me of the "Wonderful Control."  The "Wonderful Control" was 
written into a product spec as a control to allow the user to adjust the level 
of "Wonderfulness" to his liking.  I'm not sure how it works but I think it 
uses something called the "Placebo Effect."

Dave

In a message dated 9/17/2012 6:31:57 AM Central Daylight Time, 
[email-masked] writes: 
> I hear from friends who work at Morgan which is very close to my home, 
> that
> there's been a lot of work over the years by R&D on the development of a
> 'comfortometer.' Maybe that's what they plan for the fourth quadrant?

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: [email-masked]
Date: Thu, 20 Sep 2012 07:44:43 -0400 (EDT)

Well, that's obvious, it got a fuel gauge, an oil pressure gauge, an 
ammeter and a fuel gauge.  That's four.

I guess they couldn't call it a Trident gauge without running into problems 
with Maserati.

Dave

In a message dated 9/19/2012 10:33:40 PM Central Daylight Time, 
[email-masked] writes: 
>      This Ebay listing for a Morgan has a jpeg of the Morgan quadrant 
> gauge
> with three instruments...
> 
>     
> http://cgi.ebay.com/ebaymotors/1960-Morgan-4-Roadster-NO-RESERVE-/300780966
> 41
> 0?pt=US_Cars_Trucks&hash=item4607f1520a