Subject: Re: [TR] banging from rear of TR3 B

From: "Ron L'Herault" <[email-masked]>
Date: Mon, 10 Sep 2012 16:10:19 -0400

I had a '58 3 that banged going over a sharp bump.    At the time the car's
rear bumperetts were missing.   Once I found a couple and bolted them on
(one bolt was quite long - and I had to improvise spacers wit copper pipe)
the banging disappeared.  I guess that long bolt also held the rear corner
of the body onto the frame.

Ron L

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Ron L'Herault" <[email-masked]>
Date: Mon, 10 Sep 2012 16:10:19 -0400

Ron L