Subject: [TR] TR4A - OD not engaging. Not enough fluid?

From: "G.D. Huggins" <[email-masked]>
Date: Sun, 9 Sep 2012 21:25:11 -0500

All,

I just changed the fluids for the first time on the TR4A.
Took my first drive this evening.  When I went to engage the A-Type OD, it did
not.
The solenoid is working like a champ..

Is it possible that I did not put enough fluid in the gearbox, even though it
was starting to run out the filling hole?
Having never replaced the fluid in the gearbox before, I'm not sure what else
to think.

Does it just take some time after a fluid replacement for the OD to build up
enough pressure on the initial use?

Thanks in advance.

Cheers,

Guy D. Huggins
1965 Triumph TR4A
CTC 63569LO

Online project diary at http://www.genfiniti.com/triumph

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Geo Hahn <[email-masked]>
Date: Sun, 9 Sep 2012 19:38:46 -0700

> was starting to run out the filling hole?
You usually can't fill both the gearbox and the OD all in one go.  You
either have to wait awhile and add more or run things a bit and add more.

I think you'll find that it will now accept more oil.

Geo

---

From: "Greg Lemon" <[email-masked]>
Date: Sun, 9 Sep 2012 22:32:56 -0500

Agree with Geo, an old BMC mechanic and buddy of mine suggested jacking the 
front end of the car way up before adding the recommended amount of oil into 
the gearbox, letting gravity help to pursuade the fluid back into the O/D.

Greg Lemon

----- Original Message ----- 
From: "Geo Hahn" <[email-masked]>
To: "G.D. Huggins" <[email-masked]>; "Triumphs" <[email-masked]>
Sent: Sunday, September 09, 2012 9:38 PM
Subject: Re: [TR] TR4A - OD not engaging. Not enough fluid?

>> Is it possible that I did not put enough fluid in the gearbox, even 
>> though
>> it
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Dave" <[email-masked]>
Date: Sun, 9 Sep 2012 22:41:06 -0500

I was also told to do that.

-----Original Message----- 
From: Greg Lemon
Sent: Sunday, September 09, 2012 10:32 PM
To: Geo Hahn ; G.D. Huggins ; Triumphs
Subject: Re: [TR] TR4A - OD not engaging. Not enough fluid?

Greg Lemon

---

From: Geo Hahn <[email-masked]>
Date: Sun, 9 Sep 2012 19:38:46 -0700

Geo

---

From: "Greg Lemon" <[email-masked]>
Date: Sun, 9 Sep 2012 22:32:56 -0500

Greg Lemon

---

From: "Dave" <[email-masked]>
Date: Sun, 9 Sep 2012 22:41:06 -0500

-----Original Message----- 
From: Greg Lemon
Sent: Sunday, September 09, 2012 10:32 PM
To: Geo Hahn ; G.D. Huggins ; Triumphs
Subject: Re: [TR] TR4A - OD not engaging. Not enough fluid?

Greg Lemon