Subject: [TR] Rotating tyres

From: Dennis Culligan <[email-masked]>
Date: Tue, 04 Sep 2012 16:03:41 -0400

While we're talking about tires. I recently noticed some wear on the
outside edge of the 

right front tire on my '76 TR6 so I decided to rotate as I usually do, front
to rear to front.  

However, upon further inspection, I could not help but notice that both
right side tires, front 

AND rear, were decidedly more worn across the whole tire (not just the edge)
than the left 

side tires. How exactly does this happen?  The right sides are nearly shot
while the lefts look 

fine.  Tires are Vredestein Sprint Classics and have about 25,000 miles on
them. Any ideas?

Dennis Culligan, Highland NY / 1976 TR6 CF57948U      

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: [email-masked]
Date: Tue, 04 Sep 2012 20:18:07 -0500 (CDT)

Never rotated tires on any of my vehicles including my 72 TR6 for the reasons Randall cited below.

Craig

On 09/04/12, [email-masked] wrote:

---- Dennis Culligan <[email-masked]> wrote: 

> right side tires, front AND rear, were decidedly more worn across the whole tire (not just the edge)
> than the left side tires. How exactly does this happen? 

This points up one of the reasons I am resistant to shuffling tires around. If you had let them be, you would know without doubt which corner had a problem. Now all you know is that either the RF or the RR has a problem, maybe both of them.

The main point of rotating tires appears to be so the tire company can sell you 4 tires at a time, rather than just one or two.

--- Randall

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Andrew Uprichard" <[email-masked]>
Date: Wed, 5 Sep 2012 08:32:59 -0400

Thanks to all who replied individually and to the list.  Always insightful !

Andrew

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of EdB
Sent: Tuesday, September 04, 2012 10:28 PM
To: Dennis Culligan; [email-masked]; [email-masked]
Subject: Re: [6pack] Rotating tyres

Dennis:

 My own observations also show the right rear tire wears more, particularly
on a rear wheel drive car or truck.  I had a flat tire recently on my Toyota
truck RR tire, and was shocked to see the amount of tire wear in 31,000
miles.  It was obvious that the left rear tire was not worn nearly as much. 
I was thinking of buying a tire tread gauge so I could take measurements of
the tread on each of my tires.

The only explanation I have for this difference in wear is that the
rotational torque of the driveline puts more force on the right hand rear
tire.  When you accelerate hard, the first wheel to squeal or peel is the
right tire.  And I know that I often accelerate a little bit hard while
driving around in the city.

I cannot explain why your front right tire surface would wear more than the
left tire except you may do more left hand turns under power where the
vehicle weight shifts to the right tire.  The outside edge tire wear is
usually a symptom of hard cornering, which is at least half the fun of
driving a British sports car.

Ed Bratt
Regina, Saskatchewan

1976 TR6

----- Original Message -----
From: "Dennis Culligan" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Tuesday, September 04, 2012 2:03 PM
Subject: [6pack] Rotating tyres

> ________________________________________
>
> [email-masked]
>
> Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]
>
>
>
>
> -----
> No virus found in this message.
> Checked by AVG - www.avg.com
> Version: 2012.0.2197 / Virus Database: 2437/5249 - Release Date: 09/04/12

________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe:
http://autox.team.net/mailman/options/6pack/[email-masked]