Subject: [TR] Rotating radial tires/tyres

From: "Andrew Uprichard" <[email-masked]>
Date: Mon, 3 Sep 2012 18:22:35 -0400

OK, so what is the combined wisdom of the lists when it comes to rotating
radials?  

Some claim once a radial is used on, say, the driver's side it cannot be
moved to the passenger - so "rotating" means front-to-rear and vice versa.
Others poo-poo this restriction and say "rotate away!"

What do Triumph owners say?  And let's not have the obvious answer, "
Radial?  What's a radial?"  !!

Andrew Uprichard

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Randall" <[email-masked]>
Date: Mon, 3 Sep 2012 16:08:23 -0700

> OK, so what is the combined wisdom of the lists when it comes 
> to rotating radials?  

I rotate mine regularly.  In fact, I just got back from several thousand
rotations.

-- Randall

---

From: [email-masked]
Date: Mon, 3 Sep 2012 23:39:07 +0000 (UTC)

In the early days of Radials, that was true, but not now, except for tires with unidirectional tread patterns.

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.triumphtransamerica.org.uk
http://www.mnautox.com

----- Original Message -----
> From: "Andrew Uprichard" <[email-masked]>
> To: [email-masked], [email-masked]
> Sent: Monday, September 3, 2012 5:22:35 PM
> Subject: [TR] Rotating radial tires/tyres
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Wbeech" <[email-masked]>
Date: Mon, 3 Sep 2012 19:38:49 -0500

I only rotate front-to-back-to-front, my Ford dealer rotates my
detroitmobile tires in the crossing pattern RF-to-LR; LR-to-LF; LF-to-RR;
RR-to RF

Never had a failure or odd wear pattern either way.  I think my
front-to-back method may be old school based on older radial recommendation.

Of course, if you are running a directional tread pattern you can only
rotate front-to-back, BTDT paid the price.

Bill

Bill Beecher
'58 TR3A TS/30766L "Tarbaby"
'62 TR3B TCF/2549L " Aunt B"
www.triumphowners.com/1566
'68 Land Rover Series IIa 88" "The Beast"
"If you think you have everything under control... You're driving too slow"
M.Andretti

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Andrew Uprichard
Sent: Monday, September 03, 2012 5:23 PM
To: [email-masked]; [email-masked]
Subject: [TR] Rotating radial tires/tyres

Andrew Uprichard

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Dave" <[email-masked]>
Date: Mon, 3 Sep 2012 20:37:55 -0500

my daughter has a 350z - the front and rears are different sizes, so no 
rotation at all!!!!

---

From: "Randall" <[email-masked]>
Date: Mon, 3 Sep 2012 16:08:23 -0700

-- Randall

---

From: [email-masked]
Date: Mon, 3 Sep 2012 23:39:07 +0000 (UTC)

---

From: "Wbeech" <[email-masked]>
Date: Mon, 3 Sep 2012 19:38:49 -0500

Bill

Bill Beecher

-----Original Message-----

Andrew Uprichard

---

From: "Dave" <[email-masked]>
Date: Mon, 3 Sep 2012 20:37:55 -0500