Subject: Re: [TR] somewhat off topic - bicycles and garages and triumphs

From: Cosmo Kramer <[email-masked]>
Date: Tue, 11 Sep 2012 04:49:00 -0700 (PDT)

Hi List! 
Sorry to bome the list, but I can't send this to Dave. So being that
it was on the TR List I'm going to hope that he reads this.
-Cosmo Kramer
>________________________________
> From: Cosmo Kramer <[email-masked]>
>To: "[email-masked]" <[email-masked]> 
>Sent: Tuesday, September 11, 2012
7:45 AM
>Subject: Re: somewhat off topic - bicycles and garages and triumphs
>
>Hi Dave!
>This bounched back for some reason. So I'm sending it again. 
>-Cosmo Kramer
>
>
>>________________________________
>>From: Cosmo Kramer
<[email-masked]>
>>To: "[email-masked]" <[email-masked]> 
>>Sent: Monday,
September 10, 2012 9:06 AM
>>Subject: somewhat off topic - bicycles and
garages and triumphs
>>----------
>> 
>>Date: Sat, 8 Sep 2012 19:46:31 -0500
>>From: "Dave" <[email-masked]>
>>To: "Randall" <[email-masked]>,
<[email-masked]>
>>Subject: [TR] somewhat off topic - bicycles and
garages and triumphs
>>
>>
>>I know that some of you have unlimited garage
space (I'm jealous) and some 
>>do not.
>>
>>I fall into the latter category.
>>
>>I'm thinking about mounting the bicycles on either the wall or the
ceiling
>>
>>any recommendations or warnings?
>>--------------------------    
>>Hi Dave!
>>Now you're talking my field of business.
>> 
>>SUGGESTION:
>>1-
Hang bikes on one large hook (looks like a long letter "J" with a screw
threads on one end & the rest is coated to protect the bike). this way takes
up less horizontal space.
>>2- Install the hooks (if more than one bike to be
hung) the distance apart that = the with of the widest Handle Bar.
>>3 ALWAYS
hang bike by the rear wheel (because of the drop outs will hold the bike if
the rear nuts or Quick Release happen to loosen up some how (I can't think
how, but then there is 'Murphy's law'.
>>4. Get a Christmas tree disposable
bag (Used to engulf the living tree when wanting to through it out to the
garbage so needles won't fall on the house floor when dragging it out).   Now
clean the bike up ( Lube, tuned-up, As if you're ready to ride it.).  Now,
roll the bike into the bag (back end in first with the width of the bag in the
vertical position), all the way to the end.
>>Pick up the bike & hang it by
the rear wheel (If you're careful, you won't have the hook poke through the
bag). Now roll up the open end of the bag a little, then fold the ends inside
a little & finish rolling up the bag until it reaches the front wheel. Now
take a spring clothes pin & install on the roll to stop it from unrolling.
>> 
>>Now if a thief looks in through the window, all they'll see is a large bag
hanging & Not a bike (I believe in the saying, " Out of sight, out of mind."
>>Also, Your bike is ready to ride in "NEW" condition. Another suggestion: let
some air out of the tubes to avoid 'High pressure leaks, but enough to keep
the tyres 'seated' on the rims, with the tyre looking as if it was up to FULL
pressure. The bike should be able to sit on the floor with little deform in
tyres without any wt. on the bike (Lower about 25-30 PSI). 
>>-Cosmo Kramer

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Cosmo Kramer <[email-masked]>
Date: Tue, 11 Sep 2012 04:49:00 -0700 (PDT)

Hi List! 
7:45 AM
<[email-masked]>
garages and triumphs
garages and triumphs
ceiling