Subject: [TR] Going to the TRials?

From: Joe Merone <[email-masked]>
Date: Wed, 1 Aug 2012 11:30:13 -0700 (PDT)

Hi all:
 
Is anyone on this list going to the 6-pack TRials in Niagara
Falls this September from either New England or upstate New York?    I'm still
on the fence, but if we go I'd like to join a caravan headed that way if
possible.  Please contact me off list.
 
Thanks,
 
Joe Merone
CF18928
[email-masked]    

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Frank Fisher <[email-masked]>
Date: Wed, 1 Aug 2012 11:44:57 -0700 (PDT)

may want to fit a quick release seat belt assembly if your going over the
falls in a TR6!

________________________________
 From: Joe Merone
<[email-masked]>
To: Triumph List <[email-masked]>; 6 Pack
list <[email-masked]> 
Sent: Wednesday, August 1, 2012 11:30 AM
Subject:
[TR] Going to the TRials?

Hi all:

Is anyone on this list going to the
6-pack TRials in Niagara
Falls this September from either New England or
upstate New York?    I'm still
on the fence, but if we go I'd like to join a
caravan headed that way if
possible.  Please contact me off list.

Thanks,
Joe Merone
CF18928
[email-masked]    

Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]