Subject: [TR] Look What Chip Bought Today!

From: [email-masked]
Date: Fri, 17 Aug 2012 15:56:02 -0400 (EDT)

As the saying goes: I was in the right place at the right time.  The  owner 
posted the car on Craigslist Thursday evening....I saw it on Craigslist  
this morning - drove up to see it and left a deposit - should be able to pick 
it  up next week sometime (after I get insurance card).
 
1962 TR4 - early car CT2052L.....restored.....so far only two things need  
to be sorted: it needs a new steering column universal rubber and I don't 
think  the radiator fan extension is from a TR4 - the fan is only about 1/2" 
from  the radiator - way too close.
 
The owner lives in Red Hill, has owned the car since 1991 - he's not a  
member of DVT....his wife is ill - he doesn't have much opportunity to drive 
the  car.....$12,000!

[demime 1.01d removed an attachment of type image/jpeg which had a name of IMG_1248.JPG]

[demime 1.01d removed an attachment of type image/jpeg which had a name of IMG_1249.JPG]

[demime 1.01d removed an attachment of type image/jpeg which had a name of IMG_1250.JPG]

[demime 1.01d removed an attachment of type image/jpeg which had a name of IMG_1251.JPG]

[demime 1.01d removed an attachment of type image/jpeg which had a name of IMG_1252.JPG]

[demime 1.01d removed an attachment of type image/jpeg which had a name of IMG_1253.JPG]

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Bob Labuz <[email-masked]>
Date: Fri, 17 Aug 2012 16:11:28 -0400

Chip,

Sounds like a great deal but could you post the pics on the forum? The 
Team Net server removes all attachments. Would like to see the car.

Got to love those TR4s. Not to many of them around anymore.

Steering block is easy to replace, just use a clamp when attaching the 
bolts. And dont forget the horn ground strap.

Is the fan the TR3 version or the TR4? I think some of those early 4s 
had the 3 fan.

Bob