Subject: [TR] A type OD top cover switch question

From: Bud Rolofson <[email-masked]>
Date: Fri, 3 Aug 2012 22:32:36 -0600

List,

If an A type OD has three switches on the top cover does that means it  
has a seat belt interlock? And if it only has two switches on the top  
cover does that mean it only has an OD and reverse switch without a  
seat belt interlock? What year did the seat belt interlock switches  
appear?

Thanks
Bud Rolofson

71TR6 CC57365 (Good 6)
66TR4A CTC57529 (The Project)
71F-250 Camper Special (Triumph Support Vehicle)
Z-50A Hardly Davidson 1977 Honda Mini-Trail Bike (Triumph Pit Bike)
[email-masked]

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Greg Lemon" <[email-masked]>
Date: Sat, 4 Aug 2012 00:25:03 -0500

Hi Bud, take a look here, may help

http://www.buckeyetriumphs.org/technical/Gearbox/GearboxCover/GearboxCover.htm

The Buckeye Triumphs site is a great technical resource.

http://www.buckeyetriumphs.org/technical/technical.htm

Good Luck!

Greg Lemon
68 TR250

----- Original Message ----- 
From: "Bud Rolofson" <[email-masked]>
To: <[email-masked]>
Sent: Friday, August 03, 2012 11:32 PM
Subject: [TR] A type OD top cover switch question

> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Bud Rolofson <[email-masked]>
Date: Sat, 4 Aug 2012 01:06:57 -0600

Thanks Greg, that info. is exactly what I wanted to know. I should  
have remembered to go to the Buckeye site, Nelson Riedel's stuff is  
the best information around. Certainly the catalogs are no help on top  
covers and switches

Bud

71TR6 CC57365 (Good 6)

On Aug 3, 2012, at 11:25 PM, Greg Lemon wrote:

> ----- Original Message ----- From: "Bud Rolofson" <[email-masked] 
> >
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]