Subject: [TR] New Member Introduction and Need Clutch Pedal

From: Sean Friele <[email-masked]>
Date: Fri, 3 Aug 2012 23:04:14 -0700

Hi, I'm Sean. I inhereted a TR3A from my grandparants (original owners) and
discovered a broken Clutch pedal. Does anyone have one they are willing to
sell or can recomend a source I can get it from?

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Frank Fisher <[email-masked]>
Date: Sat, 4 Aug 2012 14:20:46 -0700 (PDT)

welcome Sean
there is a pedal assembly on ebay right now
current bid is 10.00
search on TR3
Frank

________________________________
 From: Sean Friele <[email-masked]>
To: "[email-masked]" <[email-masked]> 
Sent: Friday, August 3, 2012 11:04 PM
Subject: [TR] New Member Introduction and Need Clutch Pedal

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]