Subject: Re: [TR] Knock in rear brakes?

From: [email-masked]
Date: Wed, 29 Aug 2012 11:31:48 -0400 (EDT)

I had what a noise that I was convinced was a rear wheel bearing.  When I 
crawled under the car to pull the hub off I found it was the U-joint on the 
half shaft.  What luck.  

U-joint problems can be obvious but sometimes they can be misleading.

Dave

In a message dated 8/29/2012 9:31:11 AM Central Daylight Time, 
[email-masked] writes: 
> Hi List,
> Shaking down the 68 TR250 for the trip to the 2012 6-PACK Trials.  I have 
> been
> chasing a knock in the rear since last year's VTR NATC in Breckinridge.  
> It is
> a singular knock coming out of the driver's side rear immediately after 
> the
> brakes are applied. It sounds like it is coming from the brakes but that's
> difficult to detrimine exactly. I and others have been all over the entire
> rear suspension and all that we found was loose nuts on both side axle
> flanges. All of the suspension was entirely rebuilt with urethane 
> bushings,
> new brakes, shocks and u-joints last year. The loose nuts were tightened 
> but
> the knock is still present. It is fairly annoying.  So I am really stumped
> with this one.  Should I just turn the radio up louder or is this the 
> knock
> that a 250 makes right before the wheel falls off?
> Cheers,
> Darrell

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: John Macartney <[email-masked]>
Date: Wed, 29 Aug 2012 16:44:06 +0100 (BST)

The other thing which springs to mind is were the half shafts separated male
from female during the rebuild? Service Dept accepted practice (endorsed by my
shop manual on the Big Saloon with basically the same suspension set-up)
recommends centre-punching each half before splitting. This way you get the
same grooves and splines mating up on rebuild and a smear of copper-slip also
helps
 
Jonmac
________________________________
 From: "[email-masked]"
<[email-masked]>
To: [email-masked] 
Sent: Wednesday, 29 August
2012, 16:31
Subject: Re: [TR] Knock in rear brakes?

>I had what a noise that
I was convinced was a rear wheel bearing.  When I 
>crawled under the car to
pull the hub off I found it was the U-joint on the 
>> chasing a knock in the
rear since last year's VTR NATC in Breckinridge.  
>> a singular
knock coming out of the driver's side rear immediately after 
>> brakes
are applied. It sounds like it is coming from the brakes but that's
bushings,
Cheers,
>Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]