Subject: [TR] TR250/6 t/o bearing sleeve

From: Pete Arakelian <[email-masked]>
Date: Tue, 7 Aug 2012 08:48:29 -0700

The clutch release bearing rides on a sleeve that has a roll pin in it to stop
the sleeve from rotating when the pin hits the pins in the clutch fork.
Current sleeves I have looked at have a hole drilled for the roll pin, but
there is no corresponding dimple or hole on the other side of the slot to
engage the pin.
Does anyone see this as a problem?  Should there be a dimple or hole across
the slot for additional strength?   Or is it simply not required?
I need to know pretty quick and am on digest so could you please respond to m
direct as well?

Thanks,
Peter

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: [email-masked]
Date: Tue, 07 Aug 2012 13:10:30 -0500 (CDT)

AS far as I've ever understood it, the pin is simply to stop the whole carrier from spinning right along with the throw out bearing while under load.
The bearing is designed to be the 'rotating' load point, not the fingers holding the carrier.
...personally, I add pins (or dent )  when I find none in existence on units I've dug into.

 Paul Tegler 
[email-masked] 
www.teglerizer.com

On 08/07/12, Pete Arakelian wrote:

Thanks,
Peter

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]