Subject: [TR] Cosmic Laws

From: William Pugh <[email-masked]>
Date: Sat, 11 Aug 2012 16:12:11 -0700

Just so you don't forget b&

COSMIC LAWS
Truer words were never spoken....
-----------------------------------------------------------------------------
----------------------------------------------------
1. Law of Mechanical Repair -  After your hands become coated with grease,
your nose will begin to itch and you'll have to pee...
2. Law of Gravity - Any tool, nut, bolt, screw, when dropped, will roll to the
least accessible place in the universe.

"Life is too short to drive boring cars"

Bill Pugh
1957 TR3 "Casper"p;
TS16765L
Wallace, CA
[email-masked]

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Wbeech" <[email-masked]>
Date: Sat, 11 Aug 2012 18:20:23 -0500

Yep #2, I dropped the generator mounting pedestal on Monday, haven't found
it yet.  As soon as I spend $15 for a new one it WILL turn up.
Bill B

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of William Pugh
Sent: Saturday, August 11, 2012 6:12 PM
To: TR3/6
Subject: [TR] Cosmic Laws

COSMIC LAWS
Truer words were never spoken....
----------------------------------------------------------------------------
-
----------------------------------------------------
1. Law of Mechanical Repair -  After your hands become coated with grease,
your nose will begin to itch and you'll have to pee...
2. Law of Gravity - Any tool, nut, bolt, screw, when dropped, will roll to
the least accessible place in the universe.

Bill Pugh
1957 TR3 "Casper"p;
TS16765L
Wallace, CA
[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Sat, 11 Aug 2012 17:37:36 -0600

> it yet.  As soon as I spend $15 for a new one it WILL turn up.

Indeed.  As soon as you set the newly purchased replacement tool or part 
or whatever
on the workbench, the old missing one will jump right up next to it.

mjb.