Subject: Re: [TR] Triumphs Digest, Vol 5, Issue 349

From: Carl Sereda <[email-masked]>
Date: Sat, 25 Aug 2012 15:57:55 -0400 (EDT)

Hi Terry,
I usually set tension of my TR4 fan belt near factory spec; 3/4" deflection on
longest run... and as 'loose as possible' while not being able to turn the
water pump or generator pulleys 'by hand, with my firmest grip'.

Carl
'63 TR4 since '74

Belt does need more tightening, I think, but I'm trying to keep as much
tension
off the bearings as I can.  That said...

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Chris Simo <[email-masked]>
Date: Sat, 25 Aug 2012 20:46:31 -0400

Me too!
On Aug 25, 2012 4:00 PM, "Carl Sereda" <[email-masked]> wrote:

> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]