Subject: [TR] hood hold down

From: "Ron L'Herault" <[email-masked]>
Date: Wed, 8 Aug 2012 09:31:44 -0400

If you want the latches less obtrusive, why not paint/powder coat the Dzus
fasteners in body color?

Ron L

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Wbeech" <[email-masked]>
Date: Wed, 8 Aug 2012 09:01:32 -0500

Or, convert back to the TR2 bonnet latch system?
Bill B 

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Ron L'Herault
Sent: Wednesday, August 08, 2012 8:32 AM
To: [email-masked]
Subject: [TR] hood hold down

Ron L

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]