Subject: [TR] Sad day - I sold a Triumph

From: Bud Rolofson <[email-masked]>
Date: Fri, 3 Aug 2012 14:03:38 -0600

That gap in my signature below is "66TR4A CTC57806 (The Wreck-Almost  
parts)"  that has now become an organ donor for other TRs. I sold it  
to Paul Dierschow of Sports Car Craftsmen here in Denver if you're  
looking for things not available in catalogs such as a rear shelf or B  
posts.

So in celebration of me actually selling a car instead of buying  
another my wife went shopping, now that's insult to injury. The  
celebration may be short lived thought if I buy a vintage race car.

Somberly,
Bud Rolofson

71TR6 CC57365 (Good 6)

66TR4A CTC57529 (The Project)
71F-250 Camper Special (Triumph Support Vehicle)
Z-50A Hardly Davidson 1977 Honda Mini-Trail Bike (Triumph Pit Bike)
[email-masked]

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Chuck Arnold and/or Kathleen Kelley" <[email-masked]>
Date: Fri, 3 Aug 2012 15:28:02 -0700

Not if ... WHEN

On Fri, Aug 3, 2012 at 1:03 PM, Bud Rolofson <[email-masked]> wrote:

> parts)"  that has now become an organ donor for other TRs. I sold it to
> Paul Dierschow of Sports Car Craftsmen here in Denver if you're looking for
> things not available in catalogs such as a rear shelf or B posts.
>
> So in celebration of me actually selling a car instead of buying another
> my wife went shopping, now that's insult to injury. The celebration may be
> short lived thought if I buy a vintage race car.
>
> Somberly,
> Bud Rolofson
>
> 71TR6 CC57365 (Good 6)
>
> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/triumphs/triosan@**gmail.com<http://autox.team.net/mailman/options/triumphs/[email-masked]>
>

-- 
Chuck Arnold and Kathleen Kelley