Subject: [TR] speedo cabling

From: "Fisher, Ed" <[email-masked]>
Date: Wed, 15 Aug 2012 18:14:30 +0000

Try Zepco in Richardson, Tx.  I've dealt with these guys, they know their
stuff.  http://www.zepco.com/

Ed (Dallas, Tx)

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Wbeech" <[email-masked]>
Date: Wed, 15 Aug 2012 16:59:50 -0500

Ditto, they re-built a VDO speedo for me years ago, never a problem.
Bill 

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Fisher, Ed
Sent: Wednesday, August 15, 2012 1:15 PM
To: [email-masked]
Subject: [TR] speedo cabling

Ed (Dallas, Tx)

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]