Subject: [TR] TRF S.P. Results

From: marty sukey <[email-masked]>
Date: Wed, 8 Aug 2012 17:00:16 -0400

FYI, the results from the Summer Party along with pictures are already up on
the TRF web site.

Marty

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Frank Fisher <[email-masked]>
Date: Wed, 8 Aug 2012 15:07:46 -0700 (PDT)

ahhhhh
i love and hate seeing pictures of the summer party.
i used to live and
work in Indiana PA. at the time i had small children and could not afford to
get into the hobby. but i always turned out to look and wish.
it is one of the
nicest places i have lived.
of course the Coventry inn was a construction site
back then.
is Culpeppers still open a few doors down? they used to serve the
coldest beverages and white Pizza. im heavily invested there.
ill make it back
with car one of these years
 
Frank

________________________________
 From:
marty sukey <[email-masked]>
To: "[email-masked]"
<[email-masked]> 
Sent: Wednesday, August 8, 2012 2:00 PM
Subject:
[TR] TRF S.P. Results
  
FYI, the results from the Summer Party along with
pictures are already up on
the TRF web site.

Marty

**
[email-masked] **

Donate: http://www.team.net/donate.html
Archive:
http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: marty sukey <[email-masked]>
Date: Wed, 8 Aug 2012 22:14:00 -0400

Yup, Culpeppers is still alive and well. Stromboli and cold beer is a bit of a
tradition for us when we go to the S.P. every year.

Marty
> Date: Wed, 8 Aug 2012 15:07:46 -0700
> From: [email-masked]
> Subject: Re: [TR] TRF S.P. Results
> To: [email-masked]; [email-masked]
>
> ahhhhh
> i used to live and work in Indiana PA. at the time i had small children
> and could not afford to get into the hobby. but i always turned out to
> look and wish.
> it is one of the nicest places i have lived.
> of course the Coventry inn was a construction site back then.
> ill make it back with car one of these years
>
> Frank
>
> From: marty sukey <[email-masked]>
> To: "[email-masked]" <[email-masked]>
> Subject: [TR] TRF S.P. Results
>
> ** [email-masked]<mailto:[email-masked]> **
>

---

From: Frank Fisher <[email-masked]>
Date: Thu, 9 Aug 2012 07:48:47 -0700 (PDT)

sigh !

________________________________
 From: marty sukey
<[email-masked]>
To: [email-masked]; "[email-masked]"
<[email-masked]> 
Sent: Wednesday, August 8, 2012 7:14 PM
Subject:
RE: [TR] TRF S.P. Results

Yup, Culpeppers is still alive and well.
Stromboli and cold beer is a bit of a tradition for us when we go to the S.P.
every year.

Marty
> i
love and hate seeing pictures of the summer party. 
> i used to live and work
in Indiana PA. at the time i had small children 
> and could not afford to get
into the hobby. but i always turned out to