Subject: [TR] TRF's Uncle Dave

From: marty sukey <[email-masked]>
Date: Tue, 7 Aug 2012 12:49:09 -0400

Anybody heard any updates on Uncle Dave?

Marty

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Anthony Cascio <[email-masked]>
Date: Tue, 07 Aug 2012 16:07:43 -0400

They are keeping him an extra day as he hasn't seen a doctor in a couple of years.
So far he's doing well, it appears that he overdid it, and no wonder, he was involved with every aspect of summer party plus trying to answer a million questions from guys like me.
We all wish him well.

Tony Cascio
58 TR3A
TS27093L
[email-masked]
www.triumphowners.com/1489