Subject: [TR] TR3 steel wheel colour

From: Art McEwen <[email-masked]>
Date: Wed, 22 Aug 2012 22:49:17 -0400

Before I put new tires on them I'd like to touch up my wheels.  Any idea of a
modern paint match to the original gray?

Thanks,

Art

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Greg Gelhar" <[email-masked]>
Date: Wed, 22 Aug 2012 23:38:06 -0500

I really like DUPLI-COLOR high performance wheel coating WP101 Silver. The 
other brands of wheel paint have to be clear coated otherwise the surface 
finish is too dull.

Greg G.
Osseo, MN

----- Original Message ----- 
From: "Art McEwen" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, August 22, 2012 9:49 PM
Subject: [TR] TR3 steel wheel colour

> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]