Subject: [TR] TR3 Shift knob restoration

From: William Brewer <[email-masked]>
Date: Sat, 11 Aug 2012 11:57:13 -0700 (PDT)

I had the same problem. I had a cranked TR4 stick shift and the TR3 knob
had the wrong threads. I machined a threaded adapter at the time. I have since
switched to the correct TR3 stick and may still have the threaded adapter
still lying around in my shop if you still need it.
     The TR3 takes a long
tapered knob and the TR4 had I round knob ISTR.

     -Bill Brewer -
Tehachapi

Date: Sat, 11 Aug 2012 11:09:13 -0400
From: "Adrian Jones"
<[email-masked]>
To: <[email-masked]>
Subject: Re: [TR]
TR3 Shift knob restoration
Message-ID: <000001cd77d3$446dbe20$cd493a60$@net>
Content-Type: text/plain; charset="us-ascii"

I also prefer the original, the
walnut aftermarket look a bit gaudy, IMHO.

My original however doesn't fit
because it is a TR4 gearbox.  Did they
really change the threads or am I a
klutz?

Cheers!

Adrian

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: [email-masked]
Date: Wed, 15 Aug 2012 17:20:46 -0400 (EDT)

I'm told by a member of this forum who's forgotten more about TRs than  I'll
ever know that the early TR2 knobs were not threaded, but a push-on fit  to
the shift lever.

True, the early cars (too lazy to go look up change number) did not have  
the need for a lock nut under the shift knob.  TRF did stock a non threaded  
shift knob for that push on.  I am sure that only Dave H. or John S. would  
be the only two that are aware of that stock.
 
Lou Metelko 
Auburn, Indiana
54 TR2LD