Subject: [TR] TRF's Summer Party

From: Steve Thornton <[email-masked]>
Date: Wed, 1 Aug 2012 13:42:06 -0500

Hello List-

Who is going to Pennsylvania this weekend for the Summer Party?

Toga, toga, toga,....

Steven O. Thornton
Attorney at Law
1011 Lehman Avenue
Suite 102
Bowling Green, KY. 42103

Sent from my iPad

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 1 Aug 2012 15:33:13 -0400

/local/mailman/lynxXXXXp4qwqH: Permission denied

[demime 1.01d removed an attachment of type image/png which had a name of ic_list_happy.png]

---

From: marty sukey <[email-masked]>
Date: Wed, 1 Aug 2012 17:35:19 -0400

Team Sukey will be there as always. Will bring the TR8 this year as
 nothing else is running :) .

I will have a get well poster hanging
 someplace in the lobby for Bob Harris, please be sure to sign it.

Togas are packed, see you there.

 Marty

[demime 1.01d removed an attachment of type image/png]