Subject: Re: [TR] 1957 Triumph TR3 American Tour of Europe video link

From: Cosmo Kramer <[email-masked]>
Date: Sun, 19 Aug 2012 09:23:05 -0700 (PDT)

Hi Don!
Thanks for the quick reply & the link that I was able to open up.
 
Great watching & seeing the 50's style of dress. It brings back memories of
how life was back then & the family that I had.
 
I hope the rest of the list
viewed it.
-Cosmo Kramer

>________________________________
> From: Don
Hiscock <[email-masked]>
>Subject: Re: 1957 Triumph TR3 American Tour
of Europe video link
>  
>Hmm... I tried the link on my iPad, and it works
perfectly.  Must be a PC v i- device thing.  If you had the problem, most
likely many others did too.  I'l repost to the list.
>Here's a link from a
Google search using the terms "british pathe triumph tour of europe 1957". It
may me more amenable to PC settings.
>http://www.britishpathe.com/video/americans-collect-their-triumph-cars
>
>Don
>
>
>
>On 8/19/12, Cosmo Kramer <[email-masked]> wrote:
>> Hi Don!
>> I
don't know what I'm doing wrong, because when I clicked on your link, I
received a pop- up message that stated that "Windows can NOT open this up".
>>
>> So could you send me the correct link to open it up?
>> TIA,
>> -Cosmo
Kramer

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Frank Fisher <[email-masked]>
Date: Mon, 20 Aug 2012 05:25:08 -0700 (PDT)

it is a cool look back to times that seemed so much better.
more footage of
same on the triumphs across America DVD.

From: Cosmo Kramer
<[email-masked]>
To: Don Hiscock <[email-masked]> 
Cc:
"[email-masked]" <[email-masked]> 
Sent: Sunday, August 19,
2012 9:23 AM
Subject: Re: [TR] 1957 Triumph TR3 American Tour of Europe video
link

Hi Don!
Thanks for the quick reply & the link that I was able to open
up.

Great watching & seeing the 50's style of dress. It brings back memories
of
how life was back then & the family that I had.

I hope the rest of the
list
viewed it.
-Cosmo Kramer

of Europe video link
Kramer

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]