Subject: [TR] Sorry guys

From: "Alex" <[email-masked]>
Date: Thu, 23 Aug 2012 06:16:59 -0400

I was sending some information to a friend who just got a 3 and mistakenly had
the list email address as a cc.........

Alex Manzo

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Dixie4" <[email-masked]>
Date: Thu, 23 Aug 2012 19:21:54 +0100

Do not be sorry I found one of the web sites very interesting.

Adrian TR4A CT 64306 O
Wales UK

----- Original Message ----- 
From: "Alex" <[email-masked]>
To: "*Triumphs List" <[email-masked]>
Sent: Thursday, August 23, 2012 11:16 AM
Subject: [TR] Sorry guys

> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]