Subject: [TR] (no subject)

From: Cosmo Kramer <[email-masked]>
Date: Tue, 14 Aug 2012 03:22:06 -0700 (PDT)

Hi List!
I've been reviewing some 'new' threads for the second edition of my
manual & came across this thread one:
 
Subject:           Master or Slave
problem
Date:               Sat, 19 May 2012 
From:              
<[email-masked]>

All was good then one day I had to pump the clutch pedal a
few times to get it
to disengage. I first thought, air in the line or low
fluid. Fluid was good so
bled the line... twice... no soap. So, I suppose I
need to narrow this down to
the master or the slave cylinder. Both were
rebuild just 4 years, 3,500mi, ago
and have been performing flawlessly up
until now.

Is there a way to determine whether it is the M/C or the S/C, so I
can maybe have
a chance of starting in the right place?
-Bill Beecher
--------------------           
            Subject:           Master or Slave
problem
Date:               Sat,
19 May 2012 
From:               "Randall"
<[email-masked]>

> Is there a way to determine whether it is the M/C or
the S/C, so I can
maybe have a chance of starting in the 
right place?
There is basically no way for the slave to fail, except to leak fluid. If no
leak, it's not the slave cylinder. And even if it does start leaking, the leak
will likely be slow enough that low fluid will be the first thing you notice
(not having to pump the pedal).

Check out the MC first, definitely. But your
description sounds suspiciously
like the dread broken taper pin.
- Randall
-----------------------------------------------------------------------------
    
I've been working on a friends TR4 with the same problem (soft peddle). I
was told, with the MC Blead & in the car, Plug the outlet of the MC& press the
peddle down. If the peddle is firm (hard), then the problem is futher down the
line.-Cosmo Kramer

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Wbeech" <[email-masked]>
Date: Tue, 14 Aug 2012 08:34:40 -0500

Cosmo,

Because team.net does not send me posts from Randall(go figure) I never saw
his response, and the archives were not working either.  So, I started at
the slave only because I had recently replaced the return spring and I had
not been anywhere close to the M/C around the time of this problem arising.

My only guess is that somehow while the spring was out the piston was
allowed to move up past the 'crud ring'(my term for the internal build up
beyond the slide area) and the damaged the seal.  It was leaking internally,
and I only found it after removing the rubber cup.  BTW, The old Rovers use
the same S/C setup and I was able to buy a new replacement for only $13.75
as opposed to $45 at Moss.  Installed and all problems are resolved at this
point.

Bill

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Cosmo Kramer
Sent: Tuesday, August 14, 2012 5:22 AM
To: [email-masked]
Subject: [TR] (no subject)

Hi List!
I've been reviewing some 'new' threads for the second edition of my manual &
came across this thread one:
 
Subject:           Master or Slave
problem
Date:               Sat, 19 May 2012 
From:              
<[email-masked]>

All was good then one day I had to pump the clutch pedal a few times to get
it to disengage. I first thought, air in the line or low fluid. Fluid was
good so bled the line... twice... no soap. So, I suppose I need to narrow
this down to the master or the slave cylinder. Both were rebuild just 4
years, 3,500mi, ago and have been performing flawlessly up until now.

Is there a way to determine whether it is the M/C or the S/C, so I can maybe
have a chance of starting in the right place?
-Bill Beecher
--------------------           
            Subject:           Master or Slave
problem
Date:               Sat,
19 May 2012 
From:               "Randall"
<[email-masked]>

the S/C, so I can
right place?
There is basically no way for the slave to fail, except to leak fluid. If no
leak, it's not the slave cylinder. And even if it does start leaking, the
leak will likely be slow enough that low fluid will be the first thing you
notice (not having to pump the pedal).

Check out the MC first, definitely. But your description sounds suspiciously
like the dread broken taper pin.
- Randall
----------------------------------------------------------------------------
-
    
I've been working on a friends TR4 with the same problem (soft peddle). I
was told, with the MC Blead & in the car, Plug the outlet of the MC& press
the peddle down. If the peddle is firm (hard), then the problem is futher
down the line.-Cosmo Kramer

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]