Subject: Re: [TR] indescribable

From: [email-masked]
Date: Fri, 17 Aug 2012 11:08:55 -0400 (EDT)

Andrew,
 
I did a lot of engine mods to my TR6 motor during restoration and,  
unfortunately never had a chance to dyno it.  I know that it took a few  miles to 
get it sorted out (carb needles, adjustments, timing,etc.) so what did  you 
do and how was the sorting out process!!??
 
Oh....big congrats and hope you have many miles enjoying the power:)
 
Chip Krout
Delaware Valley Triumphs, Ltd.
Skippack,  PA
1976 TR6 CF57822U

In a message dated 8/16/2012 6:48:48 P.M. Eastern Daylight Time,  
[email-masked] writes:

That  was, until I got my
TR250 back from the dyno, correctly jetted and with  160bhp at the wheels.

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Fri, 17 Aug 2012 11:31:58 -0400 (EDT)

Lists:

The ultimate TR250 is featured on a new DVD by UK's John Clancy   (TR250K)

Kas Kastner's US/TRIUMPH Competition Years...including footage of the recent
Kastner Cup

The website     triumphdvd.co.uk

It includes YOUTUBE trailers of all of his TRIUMPH DVDs.

Can be ordered directly from John in the UK or through Ted Schumacher or
A.R.E. in NORTH AMERICA

---

From: marty sukey <[email-masked]>
Date: Fri, 17 Aug 2012 12:54:53 -0400

And lets not forget those awesome drivers interviews!  I'm not sure how I
pulled that one off, I think Evelyn must have slipped him a twenty behind my
back.
THANKS JOHN.

Marty

> To: [email-masked]; [email-masked]
> From: [email-masked]
> Date: Fri, 17 Aug 2012 11:31:58 -0400
> CC: [email-masked]
> Subject: Re: [6pack] [TR] indescribable.....Now "CALIFORNIA AIR"
>
> Lists:
>
> ________________________________________
>
> [email-masked]
>
> Unsubscribe:
http://autox.team.net/mailman/options/6pack/[email-masked]