Subject: [TR] A REAL Triumph up for grabs!

From: John Macartney <[email-masked]>
Date: Sun, 12 Aug 2012 16:16:42 +0100 (BST)

Now this really would be worth owning! A *real* Triumph - and not a lot of
money for what it is. See Ebay 230837504027

Jonmac

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Wbeech" <[email-masked]>
Date: Sun, 12 Aug 2012 15:01:05 -0500

Yes John, You need to give this car a home and the restoration expertise
that it needs.  Very nice car, if it were on US soil I would have to go see
it.

Notice the VIN plate, has the Logo that Triumph Motorcycles use still today.

Bill 

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of John Macartney
Sent: Sunday, August 12, 2012 10:17 AM
To: Triumph List
Subject: [TR] A REAL Triumph up for grabs!

Jonmac

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Andrew S. Mace" <[email-masked]>
Date: Sun, 12 Aug 2012 20:06:55 -0400 (EDT)

When that car was built, it was all still the same company (even including the
bicycles, I think)!

--Andy Mace

*Mrs Irrelevant: Oh, is it a jet?
*Man: Well, no ... It's not so much of a jet, it's more your, er, Triumph
Herald engine with wings.
-- Cut-price Airlines Sketch, Monty Python's Flying Circus (22)

Triumph 10 / Herald / Sports 6 vehicle consultant, The Vintage Triumph
Register: http://www.vtr.org

Check out the North American Triumph Sports 6 (Vitesse 6) and Triumph Herald
Database: http://triumph-herald.us