Subject: Re: [TR] FW: [CTR] Re: VIN for TR-4 1965

From: Cliff Hansen <[email-masked]>
Date: Fri, 31 Aug 2012 10:34:56 -0600 (GMT-06:00)

Having examined every inch of two TR4A frames I would say no.  There's a frame number stamped into the front crossmember but its not the same as the car's VIN.

Cliff

-----Original Message-----
>From: Alex & Janet Thomson <[email-masked]>
>Sent: Aug 31, 2012 8:38 AM
>To: [email-masked]
>Subject: [TR] FW: [CTR] Re: VIN for TR-4 1965
>
>List - Is there an additional location where the serial number might be
>stamped into the frame?
>
> 
>
>Alex Thomson
>
> 
>
>From: [email-masked] [mailto:[email-masked]] On Behalf
>Of Roland
>Sent: Friday, August 31, 2012 8:47 AM
>To: [email-masked]
>Subject: [CTR] Re: VIN for TR-4 1965
>
> 
>
>  
>
>
>Dear Membership
>
>I have a 1965 Tr-4. I have a potential buyer But he is hesitant because the
>tag with the VIN number for the car is missing. I do have the car registered
>in Florida and have the Title Certificate. Both have the Vin listed on these
>certificates. Is there a solution?? Your Answers would be appreciated.
>Roland
>
>> 
>> From: [email-masked] <mailto:CTRIUMPH%40yahoogroups.com>
>[mailto:[email-masked] <mailto:CTRIUMPH%40yahoogroups.com> ] On
>Behalf
>> Of Terry Telke
>> Sent: Friday, August 10, 2012 10:38 AM
>> To: [email-masked] <mailto:ctRIUMPH%40yahoogroups.com> 
>> Subject: [CTR] BUGATTI VEYRON
>>
>
>__._,_.___
>
>Reply to
><mailto:[email-masked]?subject=Re%3A%20VIN%20for%20TR-4%201965
>> sender | Reply to
><mailto:[email-masked]?subject=Re%3A%20VIN%20for%20TR-4%201965>
>group | Reply
><http://groups.yahoo.com/group/CTRIUMPH/post;_ylc=X3oDMTJvNmVkNDFwBF9TAzk3Mz
>U5NzE0BGdycElkAzMxNDQ5MARncnBzcElkAzE3MDUwNjQ4MjUEbXNnSWQDMjM1OARzZWMDZnRyBH
>NsawNycGx5BHN0aW1lAzEzNDY0MTcyNDc-?act=reply&messageNum=2358> via web post |
><http://groups.yahoo.com/group/CTRIUMPH/post;_ylc=X3oDMTJkNTQ0am43BF9TAzk3Mz
>U5NzE0BGdycElkAzMxNDQ5MARncnBzcElkAzE3MDUwNjQ4MjUEc2VjA2Z0cgRzbGsDbnRwYwRzdG
>ltZQMxMzQ2NDE3MjQ3> Start a New Topic 
>
>Messages in this topic
><http://groups.yahoo.com/group/CTRIUMPH/message/2342;_ylc=X3oDMTMzczhxaHZwBF
>9TAzk3MzU5NzE0BGdycElkAzMxNDQ5MARncnBzcElkAzE3MDUwNjQ4MjUEbXNnSWQDMjM1OARzZW
>MDZnRyBHNsawN2dHBjBHN0aW1lAzEzNDY0MTcyNDcEdHBjSWQDMjM0Mg-->  (4) 
>
>Recent Activity: 
>
> 
><http://groups.yahoo.com/group/CTRIUMPH;_ylc=X3oDMTJkZHFpM2NxBF9TAzk3MzU5NzE
>0BGdycElkAzMxNDQ5MARncnBzcElkAzE3MDUwNjQ4MjUEc2VjA3Z0bARzbGsDdmdocARzdGltZQM
>xMzQ2NDE3MjQ3> Visit Your Group 
>
>    For latest CTR info visit the CTR WEBPAGE click here:
>                  http://www.CTRIUMPH.com
>
>    Shortcut to CTR eGroup Home Page click here:
>                  http://www.yahoogroups.com/community/CTRIUMPH
>
>    To unsubscribe from this group, send an email to:
>                  [email-masked]
>
>                  Continue the Legend........... 
>
> 
><http://groups.yahoo.com/;_ylc=X3oDMTJjNzJ0MWI3BF9TAzk3MzU5NzE0BGdycElkAzMxN
>DQ5MARncnBzcElkAzE3MDUwNjQ4MjUEc2VjA2Z0cgRzbGsDZ2ZwBHN0aW1lAzEzNDY0MTcyNDc->
>Yahoo! Groups
>
>Switch to:
><mailto:[email-masked]?subject=Change%20Delivery%20For
>mat:%20Traditional> Text-Only,
><mailto:[email-masked]?subject=Email%20Delivery:%20Digest>
>Daily Digest .
><mailto:[email-masked]?subject=Unsubscribe>
>Unsubscribe .  <http://docs.yahoo.com/info/terms/> Terms of Use
>
>.
>
> 
><http://geo.yahoo.com/serv?s=97359714/grpId=314490/grpspId=1705064825/msgId=
>2358/stime=1346417247/nc1=5191952/nc2=5028925/nc3=4767086> 
>
>__,_._,___
>
>** [email-masked] **
>
>Donate: http://www.team.net/donate.html
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Brian Induni" <[email-masked]>
Date: Fri, 31 Aug 2012 11:27:03 -0700

Roland,

My '67 4A had the VIN stamped on one of the front spring towers (don't
recall which one), but I only saw it after I sandblasted the stripped frame.
It's faint and more than likely covert with some dirt, and in a really tough
spot to see unless the you have the naked frame to inspect.  IMHO, if you
have the clear title in hand and the car is currently registered, I don't
see an issue. VIN plates are readily available from Moss and easy to stamp.
Why not order a plate yourself and correct the issue? That's the simplest
solution.

Brian
'66 AH Sprite (driver)
'63 MGB (in resto process)
'73 Stag (waiting patiently for her turn)

------------------------------

Dear Membership

---

From: Alan Myers <[email-masked]>
Date: Fri, 31 Aug 2012 18:56:24 -0400 (EDT)

Hi Roland,

Sorry, but as others have already responded, none of the other numbers you
might find will match the VIN.

There are numbers on the body, the frame, the engine, the gearbox and the rear
end.... Some of those might be close, but on Triumphs they never match the VIN
number. Sometimes they are way, way off. There was no effort made to match the
numbers at the factory. Whatever happened to be on top of the pile got put
together, period.

Last time I looked, you can buy brand new VIN plates, not yet imprinted with
the number. Check with all the usual suppliers. I'm sure one or several offer
them. Take one of those and your registration and/or title to a machine shop
and have them stamp the number onto it for you (if you don't want to buy a set
of number stamps and do it yourself). If I recall correctly, the letters and
numbers are 1/4 inch tall. On a TR4 what will probably be imprinted is first
the year of registration followed by "CT", then the number, followed by "L"
for lefthand drive, and possibly by "O" if your car was originally fitted with
an overdrive. For example, on my car it's "1964 CT17602L".

After it's stamped, pop rivet the new VIN plate onto the car (usually located
on the flat area sort of under the wiper motor on TR4), and you're all set!
Problem solved!

If you didn't have the title certificate or wanted to check its accuracy, you
can get a British Motor Industry Heritage Trust build certificate for your car
that will list all the original details of your car, including some of the
serial numbers, interior and exterior colors, factory installed options and
accessories, the port of departure from England and port of arrival in the US,
and usually even the name of the ship that brought it to the new world.

If you want a build certificate, you'll have to check with BMIHT to see how
long it takes and what they need to track one down. I just gave them my VIN
number when I ordered my build certificate years ago, but they might be able
to cross reference from one of the other numbers, if you locate those and are
certain that parts never been swapped out for one from another car.

Here's a link to BMIHT:

http://www.heritage-motor-centre.co.uk/archive-services/

Alan Myers
San Jose, Calif.
[email-masked]
'62 TR CT 17602L
twww.triumphowners.com/640

-----Original Message-----
From: triumphs-request <[email-masked]>
To: triumphs <[email-masked]>
Sent: Fri, Aug 31, 2012 11:06 am
Subject: Triumphs Digest, Vol 5, Issue 357

Dear Membership