Subject: [TR] TR3 Gauges

From: <[email-masked]>
Date: Tue, 21 Aug 2012 16:32:28 -0500

Is there an economical alternative to the stock Jaeger gauges for a TR3 that
look reasonable period?   I have seen sets that will fit but they all look
very modern.
 
Thanks,
Bill

Bill Beecher
'58 TR3A TS/30766L "Tarbaby"
'62 TR3B TCF/2549L " Aunt B"
 <http://www.triumphowners.com/1566> www.triumphowners.com/1566
'68 Land Rover Series IIa 88" "The Beast"
"If you think you have everything under control... You're driving too slow"
M.Andretti

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Andrew S. Mace" <[email-masked]>
Date: Tue, 21 Aug 2012 20:24:11 -0400 (EDT)

Google "Stewart Warner gauges"!

--Andy Mace

*Mrs Irrelevant: Oh, is it a jet?
*Man: Well, no ... It's not so much of a jet, it's more your, er, Triumph
Herald engine with wings.
-- Cut-price Airlines Sketch, Monty Python's Flying Circus (22)

Triumph 10 / Herald / Sports 6 vehicle consultant, The Vintage Triumph
Register: http://www.vtr.org

Check out the North American Triumph Sports 6 (Vitesse 6) and Triumph Herald
Database: http://triumph-herald.us

-----Original Message-----
From: bill_beecher <[email-masked]>

---

From: Frank Fisher <[email-masked]>
Date: Wed, 22 Aug 2012 15:18:46 -0700 (PDT)

not at all economical
but i have a hankering for these gages
http://www.gaugeguys.com/Smiths/magnolia.htm
Frank

From:
"[email-masked]" <[email-masked]>
To: [email-masked]
Sent: Tuesday, August 21, 2012 2:32 PM
Subject: [TR] TR3 Gauges

Is there an
economical alternative to the stock Jaeger gauges for a TR3 that
look
reasonable period?  I have seen sets that will fit but they all look
very
modern.

Thanks,
Bill

Bill Beecher
'58 TR3A TS/30766L "Tarbaby"
'62 TR3B
TCF/2549L " Aunt B"
<http://www.triumphowners.com/1566>
www.triumphowners.com/1566
'68 Land Rover Series IIa 88" "The Beast"
"If you
think you have everything under control... You're driving too slow"
M.Andretti
** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Jonas Payne <[email-masked]>
Date: Wed, 22 Aug 2012 22:24:30 +0000

Wow - those look really cool - and reasonably priced too.

Just paid $600 to have a 4 in 1 gauge re-done for my Morgan +4,
comparatively, these seem like a good deal.

Jonas Payne
PBR
Cell:   (702) 358-5084

---

From: <[email-masked]>
Date: Wed, 22 Aug 2012 18:02:01 -0500

Yes, I saw those and really liked them.  I guess economical is a relative
term, these are fairly reasonable when put alongside $1000 to have all my
originals completely redone.
 
I also found these good looking gauges from Stewart-Warner for under $400.
<http://www.summitracing.com/parts/SWW-82225/> Stewart Warner 82225 -
Stewart Warner Wings Analog Gauge Boxed Kits
 
My biggest concern is how accurate will the speedometer be if I don't go
with a GPS driven unit for a few extra bucks.   Does anyone have any
experience in running a cable-driven non-original speedo?
 
Bill 

  _____  

From: Frank Fisher [mailto:[email-masked]] 
Sent: Wednesday, August 22, 2012 5:19 PM
To: [email-masked]; [email-masked]
Subject: Re: [TR] TR3 Gauges

not at all economical

From: "[email-masked]" <[email-masked]>
To: [email-masked] 
Sent: Tuesday, August 21, 2012 2:32 PM
Subject: [TR] TR3 Gauges

Thanks,
Bill

Bill Beecher

---

From: Jonas Payne <[email-masked]>
Date: Wed, 22 Aug 2012 23:15:36 +0000

The same company offering the gauges should offer different gears to go with
your rear end setup and wheel/tire size package.

Alternatively, I have seen speedo drive "gear sets"  that you would put in
line between the speedo drive gear and the speedo (short cable to gearset from
trans, short cable from gearset to speedo)

Needing to modify the ratios for speedo's is a pretty common issue,
particularly with the 4x4 offroading set, where tire/wheel/rearend ratios can
vary widely.  So if the gauge guy can't help, try an offroad shop.

Jonas Payne
PBR
Cell:   (702) 358-5084

---

From: John Macartney <[email-masked]>
Date: Thu, 23 Aug 2012 10:42:25 +0100 (BST)

FWIW, thwe magnolia gauges look very nice and certainly 'different.' But
a word of warning? A good friend in the who regularly campaigned his TR6 on
fundraising events for non-profits found a major disadvantage. He'd had his
gauges re-done in magnolia and they were fine for daylight. All Night driving
stints were a whole different ballgame. Even with the rheostat turned down
low, the speedo and rev counter were still too bright while the central
auxiliaries were too dim. I was with him on one of these events and had my
turn at the wheel. There was just too much light below my required field of
vision, so I turned them off - switching on periodically to check oil pressure
and engine temp. We agreed that two rheostats was the answer for auxiliaries
and mains - but a pain to do.
Dave sold his car for another 6 about a year and
a half back and chose to clean all his instruments with LED's and new
transparents. As many on this list have already done that with excellent
results, I can confirm (for my needs at least) that overhauled 'original'
instruments are much more preferable - and let's face it, upgrading to
magnolia and then finding its not what you thought it was going to be, is an
expensive exercise. But it's your car ................
 
Jonmac