Subject: [TR] Temp Gauge Question

From: "G.D. Huggins" <[email-masked]>
Date: Fri, 31 Aug 2012 10:09:01 -0500

All,

My TR4A has a Jaeger temp gauge with a range of "C" through "H".
Does anyone know the actual temperatures represented by "C" and "H"?

Cheers,

Guy D. Huggins
1965 Triumph TR4A
CTC 63569LO

Online project diary at http://www.genfiniti.com/triumph

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Darrell Walker <[email-masked]>
Date: Fri, 31 Aug 2012 08:16:15 -0700

Hi Guy,

The gauge on my TR4A is marked in Centigrade, it is 30 on the low end, 70 at the middle, and 100 at the high end.

-Darrell

-- 
Darrell Walker
66 TR4A IRS-SC CTC67956L
81 TR8 SATPZ458XBA406206
Vancouver, WA, USA

---

From: Jeff <[email-masked]>
Date: Fri, 31 Aug 2012 16:29:08 -0400

> Does anyone know the actual temperatures represented by "C" and "H"?

"Chilly" and "Hades"?

Sorry, it's Friday.  That's the best I can do...

Jeff Scarbrough
Corrosion Acres, Ga. - now with Extra Moisture!