Subject: [TR] VTR 2012 Events

From: "Wbeech" <[email-masked]>
Date: Fri, 10 Aug 2012 14:52:10 -0500

Forgive my ignorance but I have never been able to attend a VTR event, just
local car shows.  I am half way through the registration process and being
asked what events I want to participate in.
 
I presume the "Modified" events are not for me as my car is stock, but what
are all the different Concours Stock/Preservation/Senior class requirements?
 
I know what an Autocross is, but what is a TSD Rallye, Gimmick Rallye and
Funkhana? 
 
Maybe someone can point me to a link that will help me to understand all
this, really looking forward to a fun week.
 
Thx,
Bill
Driving to VTR

Bill Beecher
'58 TR3A TS/30766L "Tarbaby"
'62 TR3B TCF/2549L " Aunt B"
www.triumphowners.com/1566 <http://www.triumphowners.com/1566> 
'68 Land Rover Series IIa 88" "The Beast"
"If you think you have everything under control... You're driving too slow"
M.Andretti

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: <[email-masked]>
Date: Fri, 10 Aug 2012 17:37:46 -0400

> are all the different Concours Stock/Preservation/Senior class requirements?

This info should be on the VTR site somewhere, but I didn't see it.  Basically "Preservation" and "Senior" are for previous winners, so you won't be eligible for those.  "Concours" cars get judged against a list of "how it should be", while I believe there is also a "Participants Choice" category where other owners get to vote for their favorite car regardless of how "correct" it is.

> I know what an Autocross is, but what is a TSD Rallye, Gimmick Rallye and

"TSD" is "Time, Speed, Distance", a "traditional" road rally where you are judged on how well you follow directions.  For example, you might be directed to drive a stretch of road at 40 mph, and judged on how closely you held 40 mph (by checking how long it took you to drive the distance).

A "Gimmick" rally is more or less similar, but typically adds tricky questions and/or tests of your powers of observation.  For example, the directions might say to turn left at the prancing pony, where the image of a horse is on anything from a mail box to a movie marquee.  Or it might be a local pub called "The Prancing Pony".  Or it might be a horse show at the fairgrounds, you never quite know until you see it.  And there may be questions like "How many driveways were on your left?" or "How many miles to Tulare?".

Both types of rally are typically run on public roads, not closed courses, so of course you are also responsible for driving safely, following all traffic laws, etc.

A Funkhana is a different kind of event, with more emphasis on precision low speed control of the car.  Typically run in a closed parking lot, one car at a time.  A favorite with those who are reluctant to drive their cars on the open road; but qualifies as a "driving event".  (Completion of one driving event is required to be eligible to win the car show.)  Generally there will be tasks for your passenger to perform as well, like holding a cup of water, guiding you while you drive blindfolded, or tossing a ring onto a bottle.

All three of these events are much easier if you have a navigator.  If you don't already have one, it pays to ask around early and see if you can line someone up.  You can even navigate for someone else in return for them navigating for you, if you want to.  Good way to make new friends, or get better acquainted with people you already know.

--- Randall