Subject: [TR] (Master or Slave) Follow up and resolution

From: William Brewer <[email-masked]>
Date: Tue, 14 Aug 2012 11:50:25 -0700 (PDT)

So Bill,
     Where does someone find an old Rover slave cylinder setup? I
don't seem to have the catalog on those...

     -Bill in Tehachapi

From:
"Wbeech" <[email-masked]>
To: "'Cosmo Kramer'" <[email-masked]>,
<[email-masked]>
Subject: Re: [TR] (Master or Slave)  Follow up and
resolution
Message-ID: <5636380B0D3C4CA18E3B293E268416EF@bboffice>
Content-Type: text/plain; charset="us-ascii"

Cosmo,

Because team.net does
not send me posts from Randall(go figure) I never saw
his response, and the
archives were not working either.  So, I started at
the slave only because I
had recently replaced the return spring and I had
not been anywhere close to
the M/C around the time of this problem arising.

My only guess is that
somehow while the spring was out the piston was
allowed to move up past the
'crud ring'(my term for the internal build up
beyond the slide area) and the
damaged the seal.  It was leaking internally,
and I only found it after
removing the rubber cup.  BTW, The old Rovers use
the same S/C setup and I was
able to buy a new replacement for only $13.75
as opposed to $45 at Moss. 
Installed and all problems are resolved at this
point.

Bill

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Tue, 14 Aug 2012 12:10:11 -0700

> don't seem to have the catalog on those...
Closest to you would be British Pacific.  If on the Phone ask to talk to 
Marty.  He is a TR guy.

TeriAnn

---

From: "Randall" <[email-masked]>
Date: Tue, 14 Aug 2012 19:05:14 -0700

> Closest to you would be British Pacific.  If on the Phone ask 

These days, I think Steve is more involved with TRs than Marty.

-- Randall

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Wed, 15 Aug 2012 06:16:17 -0700

> These days, I think Steve is more involved with TRs than Marty.
Steve no longer owns British Pacific.  He was bought out over a year ago 
and no longer works there.  Leaving Marty as the only TR guy at the company.

TeriAnn