Subject: Re: [TR] TRF's Summer Party

From: Keith Stewart <[email-masked]>
Date: Tue, 7 Aug 2012 13:27:37 -0400

On Wed, 1 Aug 2012 at 13:42, Steve Thornton wrote:

>
>
>
> Who is going to Pennsylvania this weekend for the Summer Party?
>
> Toga, toga, toga,....
>

Al ready here. Yesterday afternoon, I noticed the first few campers were
already on the field and a motorhome was just pulling in. Drive-in movie
tonight. :-)

Keith R. Stewart
London, Ontario
E-Mail: keithstewartATexeculinkDOTcom

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Keith Stewart <[email-masked]>
Date: Tue, 7 Aug 2012 13:27:42 -0400

Keith R. Stewart
London, Ontario