Subject: Re: [TR] Adding a VSS pulse generator inline with speedometer, cable

From: Chris Kantarjiev <[email-masked]>
Date: Wed, 15 Aug 2012 11:32:20 -0700

Palo Alto Speedometer (they're in the monster list) will certainly speak that 
language and work from a long distance. They won't be cheap, though. I've had 
them do many custom cables to fit various ratio adapters.

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Brad Kahler <[email-masked]>
Date: Wed, 15 Aug 2012 15:30:32 -0400

Chris,

Thanks for the lead.  This morning I found a place in Denver called Deluxe
Speedometer & Cable service who said no problem on modifying the cable.  I
believe I'll give them a try mainly because the one  place in California
that I talked to (in Gardena?) quoted a starting point of $120 and Deluxe
Speedometer quoted $50 to $65 so I think I'll ship the cable and VSS
generator to them and see how it turns out.

I'll report back after I see how it looks.

Thanks for all the responses!

Brad

On Wed, Aug 15, 2012 at 2:32 PM, Chris Kantarjiev <[email-masked]> wrote:

> Palo Alto Speedometer (they're in the monster list) will certainly speak
> that language and work from a long distance. They won't be cheap, though.
> I've had them do many custom cables to fit various ratio adapters.
>
> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/triumphs/bkahler1@**gmail.com<http://autox.team.net/mailman/options/triumphs/[email-masked]>