Subject: Re: [TR] TR3 Shift knob restoration

From: "Adrian Jones" <[email-masked]>
Date: Sat, 11 Aug 2012 11:09:13 -0400

I also prefer the original, the walnut aftermarket look a bit gaudy, IMHO.

My original however doesn't fit because it is a TR4 gearbox.  Did they
really change the threads or am I a klutz?

Cheers!

Adrian 

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Wbeech" <[email-masked]>
Date: Sat, 11 Aug 2012 10:52:45 -0500

My knobs fit both the 3A & 3B.  Maybe they used a different stalk on the
TR4's?
Bill

Bill Beecher
'58 TR3A TS/30766L "Tarbaby"
'62 TR3B TCF/2549L " Aunt B"
www.triumphowners.com/1566
'68 Land Rover Series IIa 88" "The Beast"
"If you think you have everything under control... You're driving too slow"
M.Andretti

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Adrian Jones
Sent: Saturday, August 11, 2012 10:09 AM
To: [email-masked]
Subject: Re: [TR] TR3 Shift knob restoration

Cheers!

Adrian 

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: John Macartney <[email-masked]>
Date: Sat, 11 Aug 2012 17:13:48 +0100 (BST)

Could have been round about the time that Standard-Triumph found itself buying
paint by the litre and upholstery by the meter, so decided to use threads that
were a halfway house between metric and unified - with the result that nothing
fitted as heretofore? :)
 
Jonmac
________________________________

---

From: [email-masked]
Date: Sat, 11 Aug 2012 16:22:48 +0000 (UTC)

List,

B 

Every TR3, including A and B, that I've ever seen had a straight shift lever
with extra fine threads. Every TR4 had a shift lever with a bend in it, and
coarse threads. The levers are interchangeable up to the time Triumph elected
to fore go the bolt that passes through the casting and the shift lever.

B 

Ed Woods

---

From: Wbeech <[email-masked]>
Date: Sat, 11 Aug 2012 12:40:38 -0500

Yep, both of mine are straight.

Sent from mobile Bill

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Sat, 11 Aug 2012 10:42:56 -0700

> My knobs fit both the 3A & 3B.  Maybe they used a different stalk on the
Yep.  That's why I kept my TR3 shift lever when I swapped my TR3 over to 
a TR4 overdrive gearbox. No clearance issues.  The TR3 lever fits a TR4 box.

TeriAnn

---

From: Don Hiscock <[email-masked]>
Date: Sat, 11 Aug 2012 13:49:15 -0400

... and a typical TR3B -- all of them for all I know, and certainly my
April 1962 TSF -- had a "rationalized" (TR4) gearbox right from the
start. This was the same full-synchro box that debuted a few months
earlier in the TR4, but with a one-piece TR3-style shift lever.

Don

On 8/11/12, TeriAnn J. Wakeman <[email-masked]> wrote:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Randall" <[email-masked]>
Date: Sat, 11 Aug 2012 14:44:32 -0700

> Maybe they used a different 
> stalk on the
> TR4's?

Yup.  And although the threads remained the same, there were several
different shift levers after that point as well.

The Stag is even worse, the shift lever, threads and knob are all different
depending on whether you have overdrive or not!  (and different again with
the automatic)

-- Randall

---

From: "Randall" <[email-masked]>
Date: Sat, 11 Aug 2012 15:01:05 -0700

> a TR4 overdrive gearbox. No clearance issues.

I took the other approach, my TR6 gearbox is wearing a TR3 top cover.  That
way I got to keep the dipstick.

But a previous TR3A had a TR4 box with TR4 lever, and I don't recall having
any clearance problems with it, either.  The lever was taller, but cranked
backwards at an angle so it wouldn't quite go far enough forward to hit the
dash.  I even had a push-pull switch for the OD tie-wrapped to the top of
the lever, so I could move the switch with my middle & ring fingers while
simultaneously shifting gears.

-- Randall

---

From: Geo Hahn <[email-masked]>
Date: Sat, 11 Aug 2012 15:28:19 -0700

On Sat, Aug 11, 2012 at 3:01 PM, Randall <[email-masked]> wrote:

> any clearance problems with it, either.

I think a TR3 lever in a TR4 is the one that would be a knuckle-buster.

> ...I even had a push-pull switch for the OD tie-wrapped to the top of

Handy, but I need to keep my middle finger available for other driving
duties.

Geo

---

From: John Macartney <[email-masked]>
Date: Sun, 12 Aug 2012 09:07:14 +0100 (BST)

Randall wrote:
The Stag is even worse, the shift lever, threads and knob are
all different
depending on whether you have overdrive or not!  (and different
again with
the automatic)

Which puts Stag gear lever types in common with
2500S, 2000 and the whole Dolomite range - Sprint, 1850 and 1500 rwd.
Jonmac
     
________________________________
 From: Randall <[email-masked]>
To: [email-masked] 
Sent: Saturday, 11 August 2012, 22:44
Subject:
Re: [TR] TR3 Shift knob restoration

>> stalk
on the
>The Stag is
even worse, the shift lever, threads and knob are all different
>depending on
whether you have overdrive or not!  (and different again with
>Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]