Subject: [TR] TR6 Diffy Axle Flange Removal

From: "Gary Klein" <[email-masked]>
Date: Wed, 01 Aug 2012 17:29:12 -0400

Everyone,

I want to replace the shaft seals to stop the leaks and am wondering whether
there is there a trick to remove the axle mounting flanges on a TR6 diffy?
I've tried a big puller but they won't budge and applying heat could damage
the bearings, right?

Thanks in advance,

Gary

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Bob Labuz <[email-masked]>
Date: Wed, 01 Aug 2012 19:12:15 -0400

Gary,

I was able to remove both flanges by putting them in a large vice and 
the using my breaker bar on a large puller by hitting the breaker bar 
with a BFH. They both popped off after a few wacks with the hammer. But 
if that failed, I would have used my impact wrench on full on the puller.

Good luck!

Bob