Subject: [TR] TR4A - Fuel Sending Issue Solved

From: "G.D. Huggins" <[email-masked]>
Date: Sat, 25 Aug 2012 16:11:48 -0500

All,

I doubt anyone will remember, but a little under a year ago I posted an issue
about my Nisonger rebuilt fuel gauge not reading when full when the tank was.
Well, I finally got around to working it out and wanted to inform everyone.

The first test was to confirm that the rebuilt gauge was in fact working as
advertised.
I pulled the lead wire off of the sending unit, and grounded it to the ground
wire, and the fuel gauge went all the way full.
Gauge confirmed!

I pulled the sending unit from the tank and brought it to the workbench.
I attached a multimeter, and took the resistance readings:

Empty = 252.6 ohms
Full = 17.6 ohms

Moss part 763-020 is the wrong part for my narrow range (0 - 80 ohms) gauge.

Any clue where to get the correct range sender?

Cheers,

Guy D. Huggins
1965 Triumph TR4A
CTC 63569LO

Online project diary at http://www.genfiniti.com/triumph

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Wbeech" <[email-masked]>
Date: Sat, 25 Aug 2012 16:49:45 -0500

BPNW, they carry one that should work.  

TRF, shows to have it as we p/n 203610.

Also, I notice that Moss lists a different gauge for the TR3, 763-000.  The
range you note, 0-80 or in my case 10-90, is correct for a TR3 gauge.  It
might be a long shot, but someone there might know the ohm range of these
two sending units.  Of course, it might just be that the one you got from
Moss is defective.

Bill

Bill Beecher
'58 TR3A TS/30766L "Tarbaby"
'62 TR3B TCF/2549L " Aunt B"
www.triumphowners.com/1566
'68 Land Rover Series IIa 88" "The Beast"
"If you think you have everything under control... You're driving too slow"
M.Andretti

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of G.D. Huggins
Sent: Saturday, August 25, 2012 4:12 PM
To: [email-masked]
Subject: [TR] TR4A - Fuel Sending Issue Solved

All,

I doubt anyone will remember, but a little under a year ago I posted an
issue about my Nisonger rebuilt fuel gauge not reading when full when the
tank was.
Well, I finally got around to working it out and wanted to inform everyone.

The first test was to confirm that the rebuilt gauge was in fact working as
advertised.
I pulled the lead wire off of the sending unit, and grounded it to the
ground wire, and the fuel gauge went all the way full.
Gauge confirmed!

Empty = 252.6 ohms
Full = 17.6 ohms

Cheers,

Guy D. Huggins
1965 Triumph TR4A
CTC 63569LO

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]