Subject: [TR] (no subject)

From: Cosmo Kramer <[email-masked]>
Date: Mon, 6 Aug 2012 02:31:48 -0700 (PDT)

Hi Aribert Neumann & list!
I would be VERY leery of purchasing the synchros
listed by TRF's  for TR4A & TR6's. The reason is that, it was posted many
years ago, on this list, that the TR4A & TR6 synchros where slightly
different. You may be lucky that these do work in your tranny, or not, but
that's a chance you'll have to take AFTER you try out the rebuilt TR6 tranny.
Now, if it works, GREAT! BUT!, If it doesn't, then you'll have to redo
everything with the right synchros. I'll check in my "Cosmo TR4/A E-mail
Repair manual" to see if it is there as a reference, or you can check yourself
if you go to:
http://tinyurl.com/6c647jh
 
It would most likely be under
Gearbox\Standard.

Now the TR4A synchros came out before the TR6's were even
made. The TR6 trannys are 'SO POST TO BE" the same trannys, but the TR6's did
make changes through the many years of production. '72 to '73 was the biggest
amounts of changes. So may be the synchros that are different for the TR6's
where never separated, or someone thought that because the TR4A & TR6 trannys
were the same, then so would be the Synchros?

But may be TRF made a
correction since then?
-----------    
Relating to :
Message: 8
Date: Sun, 5
Aug 2012 07:58:36 -0500
From: "Greg Lemon" <[email-masked]>
To: "aribert
neumann" <[email-masked]>, <[email-masked]>
Subject: Re: [TR]
quality synchros currently available?

The Roadster Factory claims to check
theirs, and that they are higher 
quality, if you have a late GT6 they are
really cheap.

http://trf.zeni.net/allsummerb/16.php?s_wt=1366&s_ht=768

As an
aside when I rebuilt my tranny I used new synchro cups, I had trouble 
with
2nd gear, I ended up having a shop repair it, before I did that I took 
it
apart myself and had looked at the 2nd gear synchro with a former BL 
mechanic
and we agreed it was out of spec (after maybe 2500 miles). He 
suggested I use
the best of what came off before the rebuild, suggesting 
that 4th gear
synchros didn't see much wear.

Anyway, that is what I had the (local, non
specialist) tranny shop use in 
rebuilding the tranny, the guy thought I was
crazy using the old part, 
apparently was not familiar with the sometimes poor
quality of certain 
reproduction parts for old LBCs.

Greg Lemon
TR250
 
-Cosmo Kramer

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: William Pugh <[email-masked]>
Date: Mon, 6 Aug 2012 10:08:45 -0700

For what is it worth, I know, not much.   Bad Syncros were the Main reason
Herman stopped doing Trannies, and started inventing his conversion kit b&

> were the same, then so would be the Synchros?

"Life is too short to drive boring cars"

Bill Pugh
1957 TR3 "Casper"p;
TS16765L
Wallace, CA
[email-masked]

---

From: "Randall" <[email-masked]>
Date: Mon, 6 Aug 2012 11:24:00 -0700

> Herman stopped doing Trannies, and started inventing his conversion kit

Just to add what little I know: There was a largish run made of TR2-6
synchro rings that did not always work properly.  Lots of theories as to why
they frequently didn't work, but I don't recall there ever being a consensus
on what, exactly, was the problem with them.  I don't know who had them
made, but all of the usual suspects were apparently selling rings from the
same batch.  When Herman did a gearbox for me, he insisted that I find some
NOS synchro rings for him to use.

But, that was a long time ago.  Since then, a new run was made (commissioned
by TRF I believe, although it may have been a joint project among several
suppliers) and from what I've heard, the new rings work well.  I used
several of them in the last Stag gearbox I put together, and they worked
great for me.

But none of this really applies to the original question, as he was asking
about GT6 synchro rings and they do not interchange with the TR2-6 (and
Stag, etc) rings.

-- Randall