Subject: Re: [TR] tr3 tires

From: Art McEwen <[email-masked]>
Date: Sat, 18 Aug 2012 20:48:50 -0400

Nexen's don't look out of place in that pic.  My dunlops are on their last
season. :(

Anybody had any experience with nangkang

http://www.discounttiredirect.com/direct/findTireDetail.do?pc=10072&counter=1
&ar=80&rd=15&sw=false&cs=165

Sent from my iPad

On 2012-08-18, at 2:00 PM, [email-masked] wrote:

>
>
> For an inexpensive tire -- I got Nexens from these guys...
>
> Tires
Easy<http://ssl.delti.com/cgi-bin/rshop.pl?details=Ordern&cart_id=33761908.13
5.30504&typ=R-135338&ranzahl=4&Breite=165&Felge=15&weiter=0&kategorie=6&Ang_p
ro_Seite=15&Transport=P&dsco=135>
>
> Nexens on the TR3A <http://members.cybertrails.com/~ahwahnee/Nexen.JPG>
>
> Have been quite satisfied with them -- quiet, handle well, wear well, easy
> to balance, etc.
>
> For more $$, more tire:
>
> Vredestein Sprint
>
Classic<http://www.cokertire.com/165hr15-vredestein-sprint-blackwall-tire.htm
l>

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Wbeech" <[email-masked]>
Date: Sat, 18 Aug 2012 21:34:42 -0500

Yes,
I have Nankangs on my car now, whitewalls from DiamondBack Tires, they have
performed just great.  I had a set of black wall Nankangs before that,
excellent performance.
Bill

Bill Beecher
'58 TR3A TS/30766L "Tarbaby"
'62 TR3B TCF/2549L " Aunt B"
www.triumphowners.com/1566
'68 Land Rover Series IIa 88" "The Beast"
"If you think you have everything under control... You're driving too slow"
M.Andretti

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Art McEwen
Sent: Saturday, August 18, 2012 7:49 PM
To: [email-masked]
Subject: Re: [TR] tr3 tires

http://www.discounttiredirect.com/direct/findTireDetail.do?pc=10072&counter=
1
&ar=80&rd=15&sw=false&cs=165

Sent from my iPad

> For an inexpensive tire -- I got Nexens from these guys...
Easy<http://ssl.delti.com/cgi-bin/rshop.pl?details=Ordern&cart_id=33761908.1
3
5.30504&typ=R-135338&ranzahl=4&Breite=165&Felge=15&weiter=0&kategorie=6&Ang_
p
ro_Seite=15&Transport=P&dsco=135>
>
> Nexens on the TR3A 
> <http://members.cybertrails.com/~ahwahnee/Nexen.JPG>
>
> Have been quite satisfied with them -- quiet, handle well, wear well, 
> easy to balance, etc.
>
> For more $$, more tire:
>
> Vredestein Sprint
>
Classic<http://www.cokertire.com/165hr15-vredestein-sprint-blackwall-tire.ht
m
l>

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]