Subject: [TR] soda or bead blast

From: Frank Fisher <[email-masked]>
Date: Sun, 19 Aug 2012 14:36:17 -0700 (PDT)

working on a friends 49 mayflower.
trying to clean up the undercarriage.
no rot.
little surface rust. original california car.
lots of desert dirt and grime
lots of undercoat.
whats the best way to get back to bare metal? 
or just clean the undercoat to accept another coat where it flakes off?
known locations in southern california that do this work?
other options and opinions welcomed
thanks
Frank

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "G.D. Huggins" <[email-masked]>
Date: Sun, 19 Aug 2012 17:20:22 -0500

Frank,

I took all of my steel to a place here in Arlington, Texas called "Metal
Rehab".
Maybe you check them out and then find their equal where you are..

On Aug 19, 2012, at 4:36 PM, Frank Fisher wrote:

> Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Chad <[email-masked]>
Date: Sun, 19 Aug 2012 15:39:03 -0700 (PDT)

Frank-
 
Any kind of abrasive blast will turn the old remaining undercoat to
"goo".  If you want to clean it off, you'll have to use putty knives, heat,
solvent, and a lot of sweat equity.  After its off, a good pressure wash and a
coat of POR15 undercarriage paint ought to do it.
 
Chad in Tulsa

From: Frank
Fisher <[email-masked]>
To: Triumphs <[email-masked]> 
Sent:
Sunday, August 19, 2012 4:36 PM
Subject: [TR] soda or bead blast

working on a
friends 49 mayflower.
trying to clean up the undercarriage.
no rot.
little
surface rust. original california car.
lots of desert dirt and grime
lots of
undercoat.
whats the best way to get back to bare metal? 
or just clean the
undercoat to accept another coat where it flakes off?
known locations in
southern california that do this work?
other options and opinions welcomed
thanks
Frank

Donate:
http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]