Subject: [TR] TR6 light-weight, high-torque, aftermarket starter motor clearance issue

From: Roger Helman <[email-masked]>
Date: Sun, 26 Aug 2012 17:15:09 -0700

I am trying to install a TRF light-weight, high-torque, aftermarket starter
motor on my TR6 with a free flow exhaust header.  I had to rotate the
entire starter so the blue wire ( which connects the solenoid to the
starter )  is directly over the free flow exhaust.header. The Solenoid and
starter motor are parallel in relation to each other and the bottom of the
car.

I am worried this will cook the blue wire and or starter.

Does anyone else have a similar setup?

If so what did you do?

Thanks
Roger
--
Roger Helman
[email-masked]

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Roger Helman <[email-masked]>
Date: Sun, 26 Aug 2012 20:38:40 -0700

Thanks Randall, those sound like great ideas.

Roger

On Sun, Aug 26, 2012 at 6:46 PM, Randall <[email-masked]> wrote:

> Sounds like a good place for a heat shield.  Maybe some fiberglass sleeving
> from MMC for the wire, and something like this
>
> http://www.autozone.com/autozone/accessories/Thermo-Tec-7-x-22-in-starter-he
> at-shield/_/N-269n?itemIdentifier=953384_0_0_<http://www.autozone.com/autozone/accessories/Thermo-Tec-7-x-22-in-starter-heat-shield/_/N-269n?itemIdentifier=953384_0_0_>
> for the starter.  Or you can bend/cut something yourself from regular
> "roofing" tin (ask for "flashing tin" at Home Depot).  Even if you have to
> attach it to the header (eg cut a thin tab to bend down and fasten with a
> hose clamp), it will block a significant amount of heat.
>
> http://www.alcester-racing-sevens.com/BRISE_starter_2.jpg
>
> -- Randall
>
> > -----Original Message-----
> > From: [email-masked]
> > [mailto:[email-masked]] On Behalf Of Roger Helman
> > Sent: Sunday, August 26, 2012 5:15 PM
> > To: Triumph Email List
> > Subject: [TR] TR6 light-weight, high-torque, aftermarket
> > starter motor clearance issue
> >
> > Unsubscribe/Manage:
> > http://autox.team.net/mailman/options/triumphs/[email-masked]
> >
>
>

-- 
--
Roger Helman
[email-masked]