Subject: [TR] electric fan

From: Gary Nafziger <[email-masked]>
Date: Sun, 12 Aug 2012 18:11:52 -0700 (PDT)

Finally got the 3 running for the first time after restoration!  Now still
need lots of assembly but that major event is done!

However I'm wondering
about my electric fan.  It's running backward..........(mounted behind the
radiator and blowing forward)  Is there a way to re-wire it so it spins the
other way?  Sucking toward the engine?  My tr-3 is positive ground and fan is
negative ground and grounded on the inner fender with black
wire............and has two red wires for power.........(smaller red for
ignition switch and larger red for power source).

ALSO............would it
work ok blowing forward?  Since most times when the fan is needed the car
would be stopped or almost stopped in traffic and not moving very fast there
fore the fan would not be fighting against air flow very often or long. 
thanks!

gary n.

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Wbeech" <[email-masked]>
Date: Mon, 13 Aug 2012 00:27:33 -0500

Check with the manufacturer, but it should be a simple matter of swapping
the hot & ground wires.

No, you cannot have it blowing forward.  When you are driving this will just
put more strain on the fan than it is designed to take and you will be
shopping for a re-placement before too long after it burns up from the over
load. 

Congratulations on the first start-up!

Bill

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Gary Nafziger
Sent: Sunday, August 12, 2012 8:12 PM
To: [email-masked]
Subject: [TR] electric fan

However I'm wondering
about my electric fan.  It's running backward..........(mounted behind the
radiator and blowing forward)  Is there a way to re-wire it so it spins the
other way?  Sucking toward the engine?  My tr-3 is positive ground and fan
is negative ground and grounded on the inner fender with black
wire............and has two red wires for power.........(smaller red for
ignition switch and larger red for power source).

ALSO............would it

gary n.

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Frank Fisher <[email-masked]>
Date: Mon, 13 Aug 2012 08:21:55 -0700 (PDT)

Gary
for all the fans i have had on my TR3 i have been able to just flip the
wires around and change it from pull to push.
Frank

From: Gary Nafziger
<[email-masked]>
To: "[email-masked]" <[email-masked]>
Sent: Sunday, August 12, 2012 6:11 PM
Subject: [TR] electric fan

Finally got
the 3 running for the first time after restoration!  Now still
need lots of
assembly but that major event is done!

However I'm wondering
about my
electric fan.  It's running backward..........(mounted behind the
radiator and
blowing forward)  Is there a way to re-wire it so it spins the
other way? 
Sucking toward the engine?  My tr-3 is positive ground and fan is
negative
ground and grounded on the inner fender with black
wire............and has two
red wires for power.........(smaller red for
ignition switch and larger red
for power source).

ALSO............would it
work ok blowing forward?  Since
most times when the fan is needed the car
would be stopped or almost stopped
in traffic and not moving very fast there
fore the fan would not be fighting
against air flow very often or long. 
thanks!

gary n.

**
[email-masked] **

Donate: http://www.team.net/donate.html
Archive:
http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: William Pugh <[email-masked]>
Date: Mon, 13 Aug 2012 08:59:33 -0700

Just reverse the wires from the fan b& Blowing forward is not a good idea
b&

> other way?  Sucking toward the engine?  My tr-3 is positive ground and fan
is
> ignition switch and larger red for power source).

"Life is too short to drive boring cars"

Bill Pugh
1957 TR3 "Casper"p;
TS16765L
Wallace, CA
[email-masked]