Subject: [TR] speedy bleed

From: Gary Nafziger <[email-masked]>
Date: Tue, 28 Aug 2012 18:42:07 -0700 (PDT)

Installed a new master cylinder (tr-6) along with speedy bleeders on all
corners.  Attempted to bleed starting from right rear wheel and got nowhere.
I
ended up taking out the speedy bleeder and tried blowing/sucking by mouth.  It
didn't seem to make any difference as I could suck and blow through the
bleeder without any change.  I'm thinking the bleeder should block during a
suck or blow if its working right.  Has anyone else had an issue with speedy
bleeders?  Or is simple mouth pressure not enough to make it work?

thanks
gary n.

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Bob" <[email-masked]>
Date: Tue, 28 Aug 2012 22:34:23 -0400

I've had them on my 6 for years and all you have to do is loosen them a turn 
and the fluif flows free. What they don't do is allow air back into the line 
from the bleeder point. So you loosen them, bleed and tighten.

Bob Danielson
http://tr6.danielsonfamily.org/

1975 TR6 modified with:
-Throttle Body Injection
-Toyota 5 Speed
-Nissan Differential
-AAW Wire Harness
-CVJs... and more

-----Original Message----- 
From: Gary Nafziger
Sent: Tuesday, August 28, 2012 9:42 PM
To: [email-masked]
Subject: [TR] speedy bleed

ended up taking out the speedy bleeder and tried blowing/sucking by mouth. 
It

thanks
gary n.

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: 
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Chris Simo <[email-masked]>
Date: Tue, 28 Aug 2012 23:10:36 -0400

Gives me a chuckle. Don't tell anyone but a few months ago,  in
desperation, i endeded up putting my mouth over the clutch res cap and
blowing until fluif came out. After that, it was all pump 3 times, bleed,
and repeat.  I'm glad Bob did not have a camera while i blew thru the cap!
On Aug 28, 2012 9:43 PM, "Gary Nafziger" <[email-masked]> wrote:

> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Greg Lemon" <[email-masked]>
Date: Tue, 28 Aug 2012 22:19:56 -0500

When I had a fresh master cylinder on an MGB I tried to use the EZ bleeders, 
with a lot of air in the system to start I think I had some trouble getting 
the bleeder valve to open, once it is mostly fluid worked great, I think I 
switched back to the old bleeders to get started.

Greg Lemon

---

From: Bob Labuz <[email-masked]>
Date: Wed, 29 Aug 2012 08:51:30 -0400

Gary,

I also used speed bleeders on my 72. I had the same problems as you when 
trying to bleed from the rear. First, I loosened the fittings exiting 
the MC until I could see fluid flowing. Then I started on the right 
front and was able to get both front calipers to bleed correctly.

I then turned to the rears and I still couldn't get any fluid by pumping 
the MC. So I removed the line from the slave on the drivers side and 
just let it sit there with a cup underneath to catch any fluid.

Well, about an hour later, fluid started to drip so I re-attached the 
line and was able to bleed both rears just fine using the speed 
bleeders. I am guessing, since all my lines were empty, that I had so 
much air in the lines that I just had to let gravity do its job.

Some 6 owners have said it may be the pressure switch not letting fluid 
to the rears so make sure your switch is set correctly before and after 
bleeding. Others have said that the MC must be bench primed. I have 
never done that on any of my Triumphs.

Bob

---

From: "Bob" <[email-masked]>
Date: Wed, 29 Aug 2012 09:08:04 -0400

Here's a simple tool you can make to ease the pain of bleeding......

http://tr6.danielsonfamily.org/BrakeBleedTool.htm

Bob

Bob Danielson

1975 TR6 modified with:
-Throttle Body Injection
-Toyota 5 Speed
-Nissan Differential
-AAW Wire Harness
-CVJs... and more

-----Original Message----- 
From: Bob Labuz 
Sent: Wednesday, August 29, 2012 8:51 AM 
To: Gary Nafziger 
Cc: [email-masked] 
Subject: Re: [TR] speedy bleed 

Gary,

Bob