Subject: [TR] webers on a tr3

From: "Dave" <[email-masked]>
Date: Wed, 18 Jul 2012 13:56:16 -0500

has anyone done this successfully?

I ask this because I have a beautiful set of fully restored webers that were
going on another car, and I wondered if they would not be better on the 3,
which already has a mild cam in it.

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Thu, 19 Jul 2012 06:13:09 -0700

> has anyone done this successfully?
Done what successfully? If you are asking if anyone has a TR3 with Weber 
DCOEs the answer is yes.  On the other hand the stock SUs work really 
good on the TR engines.

www.tr3a.info/WeberDCOEinfo.htm

TeriAnn
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Wbeech" <[email-masked]>
Date: Thu, 19 Jul 2012 09:11:37 -0500

A pretty exhaustive study indeed, thanks for sharing.

BTW, what does DCOE stand for? (yes, I am an SU guy)

Bill

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of TeriAnn J. Wakeman
Sent: Thursday, July 19, 2012 8:13 AM
To: [email-masked]
Subject: Re: [TR] webers on a tr3

Done what successfully? If you are asking if anyone has a TR3 with Weber
DCOEs the answer is yes.  On the other hand the stock SUs work really good
on the TR engines.

TeriAnn
>
> I ask this because I have a beautiful set of fully restored webers 
> that were going on another car, and I wondered if they would not be 
> better on the 3, which already has a mild cam in it.
>
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Thu, 19 Jul 2012 12:50:23 -0600

> BTW, what does DCOE stand for? (yes, I am an SU guy)
It is actually in Italian, oddly enough, but a basic translation is
dual choke 'orizontal

mjb.