Subject: [TR] CA Brit Car Shows

From: William Brewer <[email-masked]>
Date: Sat, 21 Jul 2012 13:08:27 -0700 (PDT)

Sunday is the Ventura British car show. I am debating whether to do the
two and a half hour drive to get there...
     The Queen's English car show at
Woodley Park was sort of rained out last March. There used to be a British car
show at Stanford park in Palo Alto. Do they still have some sort of car show
there?
     Is there another SoCal British car show this summer or fall?
    
TIA

     -Bill in Tehachapi

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Kinderlehrer" <[email-masked]>
Date: Sat, 21 Jul 2012 13:37:58 -0700

Hi Bill,
The All British Meet in Palo Alto is no more. The autumn Classic that was in
Morgan Hill the last few years was also discontinued although I've heard
that Bill Hyland of On The Road Again Classics is planning on doing it
again. If it happens, that would be in the fall. 

The only British show in the area that I know of is the Hayward meet, but
that already happened. The Woodland meet also already happened,  that's east
of the Bay area, closer to Sacramento. 
Bob

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of William Brewer
Sent: Saturday, July 21, 2012 1:08 PM
To: Triumphs
Subject: [TR] CA Brit Car Shows

     Sunday is the Ventura British car show. I am debating whether to do the
two and a half hour drive to get there...
     The Queen's English car show at
Woodley Park was sort of rained out last March. There used to be a British
car show at Stanford park in Palo Alto. Do they still have some sort of car
show there?
     Is there another SoCal British car show this summer or fall?
    
TIA

     -Bill in Tehachapi

---

From: "Wbeech" <[email-masked]>
Date: Sat, 21 Jul 2012 16:28:04 -0500

Don't forget the Danville d'Elegance on September 15-16.
http://www.danville-delegance.org/

Bill

Bill Beecher
'58 TR3A TS/30766L "Tarbaby"
'62 TR3B TCF/2549L " Aunt B"
www.triumphowners.com/1566
'68 Land Rover Series IIa 88" "The Beast"
"If you think you have everything under control... You're driving too slow"
M.Andretti

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Kinderlehrer
Sent: Saturday, July 21, 2012 3:38 PM
To: 'William Brewer'; 'Triumphs'
Subject: Re: [TR] CA Brit Car Shows

Hi Bill,

-----Original Message-----

TIA

     -Bill in Tehachapi

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]