Subject: [TR] FW: TR Frame rust

From: "Wbeech" <[email-masked]>
Date: Sat, 14 Jul 2012 14:44:22 -0500

Just finished stripping everything from the TR3B frame.  Lots of salt rust,
NE car, and I am wondering how do you check it out before going back
together?  I will have it sandblasted and powder coated but it is the
internal integrity that concerns me. I took a ball peen hammer and gave it a
good wack every six inches, nothing broke or sounded offnote.  One outrigger
is disintegrated, so I know that has to go. 

Suggestions?

Thanks,
Bill 

Sent from mobile Bill=

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Chad <[email-masked]>
Date: Sun, 15 Jul 2012 20:30:28 -0700 (PDT)

Well....youl could pay an NDT company to do some ultrasonic wall thickness
testing.
 
If it looks bad on the outside....its gonna look worse on the
inside.  You may want to call RATCO and get a new one.
 
Chad in Tulsa

From:
Wbeech <[email-masked]>
To: [email-masked] 
Sent: Saturday, July
14, 2012 2:44 PM
Subject: [TR] FW: TR Frame rust

Just finished stripping
everything from the TR3B frame.  Lots of salt rust,
NE car, and I am wondering
how do you check it out before going back
together?  I will have it
sandblasted and powder coated but it is the
internal integrity that concerns
me. I took a ball peen hammer and gave it a
good wack every six inches,
nothing broke or sounded offnote.  One outrigger
is disintegrated, so I know
that has to go. 

Suggestions?

Thanks,
Bill 

Sent from mobile Bill=

**
[email-masked] **

Donate: http://www.team.net/donate.html
Archive:
http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]