Subject: [TR] TR3 radiomobile speaker grill

From: "davewillner" <[email-masked]>
Date: Mon, 9 Jul 2012 11:38:27 -0400

Just purchased a nice old radiomobile along with one of the original style
mounting kits for the radio and speaker that mounts on the tunnel. Does anyone
have a source or know where I can find a nice period 6x9 speaker grill, either
black or chrome, that would look appropriate?  Thanks for the help

Dave Willner
Stroudsburg PA
59 TR3A
70 MGB
70 BSA 441 VS

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Mon, 09 Jul 2012 10:30:17 -0700

> black or chrome, that would look appropriate?  Thanks for the help
Congratulations on the find!

I do not know where you could purchase a grill, but if you need them I 
do have the instructions, both operating and installation on line.  The 
includes the location of the areal hole.

http://www.tr3a.info/radiomobile.htm

TeriAnn

---

From: "davewillner" <[email-masked]>
Date: Mon, 9 Jul 2012 14:06:55 -0400

Yes, I grabbed the pdf awhile ago, thanks...I like this unit because it is 
wired for an iPod or MP3 player. And I think that either an early Midget or 
Sprite grill may fit perfectly, the Sprite's is chrome and Moss carries it, 
a bit expensive but looks pretty nice. I think the Midget's maybe have been 
painted black, or maybe was just a later style I stumbled upon...funny how 
much you can spend on an AM radio today when all is said and done...

Thanks
Dave

----- Original Message ----- 
From: "TeriAnn J. Wakeman" <[email-masked]>
To: <[email-masked]>
Sent: Monday, July 09, 2012 1:30 PM
Subject: Re: [TR] TR3 radiomobile speaker grill

> I do not know where you could purchase a grill, but if you need them I do 
> have the instructions, both operating and installation on line.  The 
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: John Macartney <[email-masked]>
Date: Mon, 9 Jul 2012 20:21:49 +0100 (BST)

How long can you wait, Dave? If you know anyone in the Triumph Clubs in your
area coming over next Feb/March to Triumph Spares Day or MG Spares Day the
following weekend, why not send them with your old grille as a pattern?
Stoneleigh where the Spares Days are held is usually awash with old
Radiomobile stuff - speakers, kits, knobs, radios, valves, the lot.  If you
know Bob de Lucia at Delaware Valley Triumphs, they usually have a contingent
headed this way.

Cheers, Jonmac

>70
MGB
>Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]
From: davewillner <[email-masked]>
To: [email-masked] 
Sent:
Monday, 9 July 2012, 16:38
Subject: [TR] TR3 radiomobile speaker grill

---

From: "davewillner" <[email-masked]>
Date: Mon, 9 Jul 2012 15:51:32 -0400

Great idea, I know a lot of those guys. I'll look into it....sounds like
RadioMobile heaven?  Thanks

Dave
  ----- Original Message -----
  From: John Macartney
  To: davewillner ; [email-masked]
  Sent: Monday, July 09, 2012 3:21 PM
  Subject: Re: [TR] TR3 radiomobile speaker grill

  Cheers, Jonmac

  From: davewillner <[email-masked]>
  To: [email-masked]
  Sent: Monday, 9 July 2012, 16:38
  Subject: [TR] TR3 radiomobile speaker grill

    Just purchased a nice old radiomobile along with one of the original
style
    mounting kits for the radio and speaker that mounts on the tunnel. Does
anyone
    have a source or know where I can find a nice period 6x9 speaker grill,
either
    black or chrome, that would look appropriate?  Thanks for the help

    Dave Willner
    Stroudsburg PA
    59 TR3A
    70 MGB
    70 BSA 441 VS