Subject: [TR] follow up fitting top

From: Gary Nafziger <[email-masked]>
Date: Fri, 20 Jul 2012 19:24:51 -0700 (PDT)

Thanks for all the suggestions and help concerning my top problem.  The main
problem I found was that I hadn't completely extended the front bar on the top
frame.  It had been stuck until I finally got it pushed forward in it's proper
place and everything is much closer to fitting.  I can see now that it'll take
some fiddling to get the webs screwed down properly which affects the spacing
of the frame bars.
Thanks again to those who sent information and spacing
measurements.

gary n.

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Chris Simo <[email-masked]>
Date: Fri, 20 Jul 2012 22:50:02 -0400

For me i have a buddy in the uk (whom i forcibly  deported) that stays with
us 2 or 3 times a year...
On Jul 20, 2012 10:25 PM, "Gary Nafziger" <[email-masked]> wrote:

> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]