Subject: [TR] Overall dimensions for tr6 dash

From: Chris Simo <[email-masked]>
Date: Thu, 5 Jul 2012 09:31:02 -0400

Could use some help. Im away from home and saw some veneer for my tr6 dash
project.

Im not sure its wide enough.  Could someone shoot me the overall dimensions
LxW for their dash?

Thanks!

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Greg Lemon" <[email-masked]>
Date: Thu, 5 Jul 2012 09:52:10 -0500

Slighly UNDER 44" x 7" for a TR250, the TR6 would be the same.

Greg Lemon