Subject: [TR] steering wheel nut

From: John Gillis <[email-masked]>
Date: Tue, 3 Jul 2012 13:29:27 +0100

Hi all, as I get ready for the first official outing for black TR2, I have
been trying to straighten the steering wheel, as my "best guess" of what was
correct in relation to the wheel spokes, was way off. A short drive and I
could better guess, but it is a real pain if I have to remove the stator tube
and horn push completely just to get a socket on the wheel nut. I have been
releasing the stator tube down at the steering box, then drawing up the horn
push and tube, all still intact enough, including wiring, to allow me move the
wheel on the splines, but it is very difficult to tighten the nut again with
such restricted access. Anyone had to cope with this one, or know of a way
around it?
Cheers
John
1954 Long Door

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: W Beecher <[email-masked]>
Date: Tue, 3 Jul 2012 07:36:08 -0700 (PDT)

BTDT, after fooling around try to get the steering wheel to be straight when
the 
wheels were straight going down the road proved to be an excersie in
futility.  
I did all the things that you have described, multiple times,
never found a 
simpler way.

Here is the solution(assuming you have done all
your front end work):  Once you 
have it close, say, the bottom spoke is at
5:00 or 7:00 position take her in and 
have the front end alignment properly
set.  As part of this process they will 
center the steering wheel and adjust
the tie-rod ends to the correct points.  
bob's yer uncle!

Bill
________________________________
From: John Gillis <[email-masked]>
To:
"[email-masked]" <[email-masked]>
Sent: Tue, July 3, 2012
7:30:35 AM
Subject: [TR] steering wheel nut

Hi all, as I get ready for the
first official outing for black TR2, I have
been trying to straighten the
steering wheel, as my "best guess" of what was
correct in relation to the
wheel spokes, was way off. A short drive and I
could better guess, but it is a
real pain if I have to remove the stator tube
and horn push completely just to
get a socket on the wheel nut. I have been
releasing the stator tube down at
the steering box, then drawing up the horn
push and tube, all still intact
enough, including wiring, to allow me move the
wheel on the splines, but it is
very difficult to tighten the nut again with
such restricted access. Anyone
had to cope with this one, or know of a way
around it?
Cheers
John
1954 Long
Door

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: [email-masked]
Date: Tue, 3 Jul 2012 14:53:33 +0000 (UTC)

I used really big channel lock pliers......to tighten the nut with the stator
tube in place. Anyone have any tricks to get the stator tube nut tight enough
without stripping. The a horn assembly still wants to turn with the wheel, so
no cancelling of the turn signals.

Tom

----- Original Message -----

From: "W Beecher" <[email-masked]>
To: "John Gillis" <[email-masked]>, [email-masked]
Sent: Tuesday, July 3, 2012 10:36:08 AM
Subject: Re: [TR] steering wheel nut

futility. B 

Here is the solution(assuming you have done all
your front end work): B Once you
have it close, say, the bottom spoke is at
5:00 or 7:00 position take her in and
have the front end alignment properly
set. B As part of this process they will
center the steering wheel and adjust
the tie-rod ends to the correct points. B 
bob's yer uncle!

Bill

**

---

From: "Randall" <[email-masked]>
Date: Tue, 3 Jul 2012 09:28:06 -0700

IMO you're approaching it wrong, John.  The steering box itself has a
definite center point, where you can feel that the worm/peg clearance goes
to zero.  (Or you can check the angle of the pitman arm to the steering
column, as shown in the workshop manual.)  You should install the steering
wheel with the box centered, then adjust the tie rods as necessary to get
the car to track straight with the box (and wheel) centered.

For tightening the nut that holds the wheel to the shaft, I just pull the
stator tube out all the way with the wires inside it.  It only takes a few
minutes to disconnect the wires beforehand and reconnect them afterwards.
Perhaps I have a problem, but on my TR3 that nut needs to be really tight or
the wheel will work on the splines.  I wouldn't want to try to get it tight
enough with just pliers.

-- Randall

---

From: "Randall" <[email-masked]>
Date: Tue, 3 Jul 2012 09:36:27 -0700

> Anyone have any tricks to get the stator tube 
> nut tight enough
> without stripping.

Reuse or make a compression sleeve equivalent to the original.  Modern
compression sleeves do not fit properly!  Modern nuts also do not fit
properly.

With the original components, it takes only very modest torque on the nut to
lock the tube.  I tightened mine just the other day using a 4" 'shorty'
wrench and it held fine.

-- Randall