Subject: Re: [TR] TR4A stamped B 5 What's it mean?

From: Randy and Valerie DeRuiter <[email-masked]>
Date: Sun, 1 Jul 2012 06:54:35 -0500

If its like the TR3 frames I've seen I think its just a version number for the
frame. Randy
> To: [email-masked]
> Date: Sat, 30 Jun 2012 21:26:49 -0600
> Subject: [TR] TR4A stamped B 5  What's it mean
>
> Any idea what the B 5 means that is stamped on the front cross beam of
> my TR4A frame?
>
> I dug out the straight frame I have for the Wreck listed below and saw
> a number stamped on the top of the frame cross member.
>
> http://s1162.photobucket.com/albums/q532/levi3451/

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: <[email-masked]>
Date: Sun, 1 Jul 2012 22:15:17 -0500

ISTR my TR3 frame was stamped Z 27 in that spot.  No idea was the
significance is/was.
Bill

Bill Beecher
'58 TR3A TS/30766L "Tarbaby"
'62 TR3B TCF/2549L
www.triumphowners.com/1566
'68 Land Rover Series IIa 88" "The Beast"
"Hello, my name is Bill and I own an old British car.  Now...What are the
next 11 steps?"

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Randy and Valerie
DeRuiter
Sent: Sunday, July 01, 2012 6:55 AM
To: [email-masked]; Triumph List
Subject: Re: [TR] TR4A stamped B 5 What's it mean?

If its like the TR3 frames I've seen I think its just a version number for
the frame. Randy

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]