Subject: [TR] TR- Tr3B

From: [email-masked]
Date: Sun, 1 Jul 2012 08:59:13 -0400 (EDT)

List, i have misplaced my files on TR3'S. What i am looking for is the
commission numbers for all         Tr3-B that were built. any info and help
would greatly be appreciated. thanks, Larry Schwartz

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Andrew S. Mace" <[email-masked]>
Date: Sun, 1 Jul 2012 12:08:24 -0400 (EDT)

TR2-3B production dates and numbers

should help.

--Andy Mace

*Mrs Irrelevant: Oh, is it a jet?
*Man: Well, no ... It's not so much of a jet, it's more your, er, Triumph
Herald engine with wings.
-- Cut-price Airlines Sketch, Monty Python's Flying Circus (22)

Triumph 10 / Herald / Sports 6 vehicle consultant, The Vintage Triumph
Register: http://www.vtr.org

Check out the North American Triumph Sports 6 (Vitesse 6) and Triumph Herald
Database: http://triumph-herald.us

-----Original Message-----
From: l1j1s <[email-masked]>

---

From: "Carl TR" <[email-masked]>
Date: Sun, 01 Jul 2012 12:57:43 -0400

Visit the VTR site.  http://www.vtr.org/TR2/TR2-production.shtml (from
various sources - mostly Bill Piggot's books)
TR3B
1962 (Mar)
	TSF1 TR4 all synchro gearbox
	TSF219 Changed Disc Brake Caliper Mounting
	TSF265 Changed Rear Shock Absorbers
	TSF284 Minor Change to Front Suspension 
1962 (Sep) 
	TSF530 Last w/TR3 engine

1962 (May)
	TCF1 First w/TR4 engine
1962 (Oct)
	TCF2804 LAST TR3B

1961 Triumph TR3A - TS81802LO
http://mysite.verizon.net/cfmtr3a/ 
Still being restored - but 2012 looks like the year..