Subject: [TR] Virus check - no joke

From: [email-masked]
Date: Mon, 9 Jul 2012 00:49:38 +0000 (UTC)

Virus check - no joke

In case you have been living in a cave, there is a big one hitting tomorrow

http://www.fbi.gov/news/stories/2011/november/malware_110911
http://dcwg.org/
http://dcwg.org/detect/
http://www.dcwg.org/fix/
http://forums.comcast.com/t5/Security-and-Anti-Virus/DNS-Changer-Bot-FAQ/td-p/1215341

If you don't believe me, find the FBI site on your own and check it out

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
pethier [at] comcast [dot] net
http://www.flickr.com/photos/pethier
http://www.triumphtransamerica.org.uk
http://www.mnautox.com

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Randall" <[email-masked]>
Date: Sun, 8 Jul 2012 18:56:04 -0700

> In case you have been living in a cave, there is a big one 

Not to be too picky, but it "hit" 6 months ago.  If you have been infected,
your passwords and whatnot are long gone.  All that happens tomorrow is
that, if you are still infected, your internet access stops working.

-- Randall

---

From: "ptegler" <[email-masked]>
Date: Mon, 09 Jul 2012 00:21:26 -0400

...not quite all correct...close though.
All that is happening is the FBI is finally shutting down bogus DNS servers 
out there. A DNS server convert the names you type into numbers for routing.

They have let many (100's?) of  bogus DNS servers continue to run for well 
over a year+ now to track down the people that perpetrated them, as well as 
prepare to clean and correct the mis-directed traffic.

All these servers have been doing is directing to you to sites that 
basically gave them click-through advertisement $$ pay-outs for routing 
traffic to particular sites.
Once there they routed you to where it was you 'thought' you were going the 
first time you clicked on a link.

Yes, a couple were man-in-the-middle acts that did collect your passwords, 
but many of those were shut-down months ago.
Some say the whole NET will collapse, some say it's just another Y2K event.

Worst case. you'll have to wait for the correct(real)  DNS servers to 
re-propagate valid paths.

Paul Tegler
[email-masked]
www.teglerizer.com

----- Original Message ----- 
From: "Randall" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>
Sent: Sunday, July 08, 2012 9:56 PM
Subject: Re: [TR] Virus check - no joke

> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: [email-masked]
Date: Mon, 9 Jul 2012 04:24:22 +0000 (UTC)

> All that happens tomorrow is

Yeah.  That's ALL.