Subject: Re: [TR] Seeking Herald in Rough Condition

From: Cregg Cowan <[email-masked]>
Date: Sat, 07 Jul 2012 07:47:03 -0700

Hi Bill,

Thank you very much --- this may be just what we're looking for.

Yes please do take a couple of photos (if not too inconvenient) and
give him my email ([email-masked]) and daytime phone 650 859 2403.

Hope to see you in Flagstaff at Triumphest.

Cregg

William Brewer wrote:
>      There is an abandoned two tone pale blue & white two door Herald 
> coup abandoned here in Tehachapi (about 5 or 6 hours from San Jose). I 
> have been told that someone cut some of the bodywork to put in a V6 or 
> something. I have not looked personally. I did see the car on Ebay, 
> but there were no bids. I could stop by and get contact info and take 
> some pix for you if you are interested.
>      I could also give the guy your contact information if you send it 
> to me.
>
>      Bill in Tehachapi
>
> Date: Thu, 05 Jul 2012 18:04:20 -0700
> From: Cregg Cowan <[email-masked] <mailto:[email-masked]>>
> To: [email-masked] <mailto:[email-masked]>
> Subject: [TR] Seeking Herald in Rough Condition
> Message-ID: <[email-masked] <mailto:[email-masked]>>
> Content-Type: text/plain; charset=ISO-8859-1; format=flowed
>
> Fellow Triumph Enthusiasts,
>
> Several of us in the San Francisco are Triumph club (Triumph Travelers)
> have gotten interested in Lemons racing, and have been driving with a
> team that campaigns a MGB (sacrilege!).We would like to put together a
> Triumph based Lemons car and our first choice is a Herald, since it is
> somewhat unusual, shares so many parts with widely-available Spitfires,
> and has body-on-frame configuration that is easy to maintain / work on.
>
> Do any of you know of a Herald rusting away under a tree or behind a
> shed?Ideally within ~8 hours drive of San Jose?
>
> Thanks in Advance,
>
> Cregg Cowan, Andy Packard and John Sisler

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: William Brewer <[email-masked]>
Date: Sat, 7 Jul 2012 06:05:50 -0700 (PDT)

There is an abandoned two tone pale blue & white two door Herald coup
abandoned here in Tehachapi (about 5 or 6 hours from San Jose). I have been
told that someone cut some of the bodywork to put in a V6 or something. I have
not looked personally. I did see the car on Ebay, but there were no bids. I
could stop by and get contact info and take some pix for you if you are
interested.
     I could also give the guy your contact information if you
send it to me.

     Bill in Tehachapi

Date: Thu, 05 Jul 2012 18:04:20
-0700
From: Cregg Cowan <[email-masked]>
To: [email-masked]
Subject: [TR] Seeking Herald in Rough Condition
Message-ID:
<[email-masked]>
Content-Type: text/plain; charset=ISO-8859-1;
format=flowed

Several of us in the San Francisco
are Triumph club (Triumph Travelers) 
have gotten interested in Lemons racing,
and have been driving with a 
team that campaigns a MGB (sacrilege!).We would
like to put together a 
Triumph based Lemons car and our first choice is a
Herald, since it is 
somewhat unusual, shares so many parts with
widely-available Spitfires, 
and has body-on-frame configuration that is easy
to maintain / work on.

Do any of you know of a Herald rusting away under a
tree or behind a 
shed?Ideally within ~8 hours drive of San Jose?

Thanks in
Advance,