Subject: [TR] Frozen bushings

From: "Wbeech" <[email-masked]>
Date: Wed, 25 Jul 2012 10:13:27 -0500

I have been 'heating-and-beating' on the lower wishbone bushings, the ones
on the frame, for the past two days.  Even gone so far as to grind a notch
for better traction for the cold chisel.
 
None of them will so much a budge.  Is it at all possible that in the later
productions of the TR3B that these were permanently installed?  I hope not
because they are definitely smaller than the replacements from TRF.

Not sure I can get in that close with a grinder to cut them off, and I would
be afraid of buggering up the permanently installed shaft itself.

Any suggestions?

Thanks,
Bill

Bill Beecher
'58 TR3A TS/30766L "Tarbaby"
'62 TR3B TCF/2549L " Aunt B"
www.triumphowners.com/1566
'68 Land Rover Series IIa 88" "The Beast"
"If you think you have everything under control... You're driving too slow"
M.Andretti

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Frank Fisher <[email-masked]>
Date: Wed, 25 Jul 2012 08:59:33 -0700 (PDT)

i would start with a dremmell cutting wheel.
id start at the outside and cut
through the bushing for about 1/4" to 3/8" long.
if you catch the base metal
under them i don't think it will be the end of the world.sand it smooth later.
i would then try to "peal" it off .
 
Frank
________________________________
 From: Wbeech <[email-masked]>
To:
[email-masked] 
Sent: Wednesday, July 25, 2012 8:13 AM
Subject: [TR]
Frozen bushings
  
I have been 'heating-and-beating' on the lower wishbone
bushings, the ones
on the frame, for the past two days.  Even gone so far as
to grind a notch
for better traction for the cold chisel.

None of them will
so much a budge.  Is it at all possible that in the later
productions of the
TR3B that these were permanently installed?  I hope not
because they are
definitely smaller than the replacements from TRF.

Not sure I can get in that
close with a grinder to cut them off, and I would
be afraid of buggering up
the permanently installed shaft itself.

Any suggestions?

Thanks,
Bill

Bill
Beecher
"If you
think you have everything under control... You're driving too slow"

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Wbeech" <[email-masked]>
Date: Wed, 25 Jul 2012 11:24:05 -0500

Called David at TRF, he said the same thing, great minds think alike.  
 
I used the Dremel and sliced it back as far as I could, then with the chisel
from the end I could open it up enough for some WD40 to make its way in and
after that it was easy going.  Broke 1 cutoff wheel per bushing, but it was
worth it.
 
Thanks,
Bill

  _____  

From: Frank Fisher [mailto:[email-masked]] 
Sent: Wednesday, July 25, 2012 11:00 AM
To: Wbeech; [email-masked]
Subject: Re: [TR] Frozen bushings

i would start with a dremmell cutting wheel.
id start at the outside and cut through the bushing for about 1/4" to 3/8"
long.
if you catch the base metal under them i don't think it will be the end of
the world.sand it smooth later.
i would then try to "peal" it off .
 
Frank

From: Wbeech <[email-masked]>
To: [email-masked] 
Sent: Wednesday, July 25, 2012 8:13 AM
Subject: [TR] Frozen bushings

Any suggestions?

Thanks,
Bill

Bill Beecher

---

From: Frank Fisher <[email-masked]>
Date: Wed, 25 Jul 2012 09:57:09 -0700 (PDT)

Laughing my ......
not sure about that great minds in my case.
________________________________
 From: Wbeech <[email-masked]>
To: 'Frank
Fisher' <[email-masked]>; [email-masked] 
Sent: Wednesday, July
25, 2012 9:24 AM
Subject: RE: [TR] Frozen bushings

Called David at TRF, he
said the same thing, great minds think 
alike.   
  
I used the Dremel and
sliced it back as far as I could, then with the 
chisel from the end I could
open it up enough for some WD40 to make its way in 
and after that it was easy
going.  Broke 1 cutoff wheel per bushing, but it 
was worth it. 
  
Thanks,
Bill

________________________________
 From: Frank Fisher
[mailto:[email-masked]] 
Sent: Wednesday, July 25, 2012 11:00 AM
To:
Wbeech; 
[email-masked]
Subject: Re: [TR] Frozen 
bushings

i
would start with a dremmell cutting wheel. 
id start at the outside and cut
through the bushing for about 1/4" to 
3/8" long. 
if you catch the base metal
under them i don't think it will be the end of the 
world.sand it smooth
later. 
i would then try to "peal" it off . 
  
Frank
From: Wbeech 
<[email-masked]>
Frozen 
bushings

I have been 'heating-and-beating' on the lower 
wishbone
bushings, the ones
on the frame, for the past two days.  Even 
gone so far as
to grind a notch
for better traction for the cold 
chisel.

None of them will
so much a budge.  Is it at all possible 
that in the later
productions of the
TR3B that these were permanently 
installed?  I hope not
because they are
definitely smaller than the 
replacements from TRF.

Not sure I 
can get in
that close with a grinder to cut them off, and I would
be afraid 
of buggering
up the permanently installed shaft itself.

Any 
suggestions?

Thanks,
Bill
Bill Beecher
'58 TR3A TS/30766L 
"Tarbaby"
'62 TR3B TCF/2549L " Aunt B"
www.triumphowners.com/1566
'68 Land Rover Series IIa 88" "The Beast"
"If you
think you have 
everything under control... You're driving too slow"
M.Andretti

Donate:
http://www.team.net/donate.html
Archive: 
http://www.team.net/archive
Forums:
http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: [email-masked]
Date: Wed, 25 Jul 2012 22:46:29 -0400

I went through this just last month. The steel bushings are hardened but
most definately a separate part. I used a cut off wheel (many wheels) to
cut almost through the top and bottom of the bushings. A cold chisel and
hammer was used to finish removal by getting the bushings to crack along
the cut line. Very slow and most agrevating.

Greg G.
Osseo, MN

> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Wbeech" <[email-masked]>
Date: Wed, 25 Jul 2012 22:37:09 -0500

Yes, that was the final solution, several cutoff wheels and a big hammer &
chisel.

Now on to adding some re-inforcements to the frame before we go to the shop
for some final tweaking to get it back in line.

Thanks to all for your suggestions,
Bill

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, July 25, 2012 9:46 PM
To: Wbeech
Cc: [email-masked]
Subject: Re: [TR] Frozen bushings

I went through this just last month. The steel bushings are hardened but
most definately a separate part. I used a cut off wheel (many wheels) to cut
almost through the top and bottom of the bushings. A cold chisel and hammer
was used to finish removal by getting the bushings to crack along the cut
line. Very slow and most agrevating.

Greg G.
Osseo, MN

> I have been 'heating-and-beating' on the lower wishbone bushings, the 
> ones on the frame, for the past two days.  Even gone so far as to 
> grind a notch for better traction for the cold chisel.
>
> None of them will so much a budge.  Is it at all possible that in the 
> later productions of the TR3B that these were permanently installed?  
> I hope not because they are definitely smaller than the replacements 
> from TRF.
>
> Not sure I can get in that close with a grinder to cut them off, and I 
> would be afraid of buggering up the permanently installed shaft 
> itself.
>
> Any suggestions?
>
> Thanks,
> Bill
>
> Bill Beecher