Subject: [TR] Got Me a Spit

From: HANS DEFERRANTE <[email-masked]>
Date: Tue, 3 Jul 2012 09:40:50 -0700

After having driven someone's Spit, I decided I had to have one and picked up
a 1976 fixer-upper; mechanically sound, very little rust, but in dire need of
a facelift Has anyone considered putting EFI in those 1500's to get more HP?

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Joe Curry" <[email-masked]>
Date: Sun, 8 Jul 2012 00:01:45 -0700

I have EFI on my Mk1 with a 1300 engine.  No reason the same system won't
work on a 1500.

http://spitlist.info/EFI.htm

Joe

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of HANS DEFERRANTE
Sent: Tuesday, July 03, 2012 9:41 AM
To: Triumph List
Subject: [TR] Got Me a Spit

After having driven someone's Spit, I decided I had to have one and picked
up
a 1976 fixer-upper; mechanically sound, very little rust, but in dire need
of
a facelift Has anyone considered putting EFI in those 1500's to get more HP?

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]