Subject: [TR] Tr3b Comm Plate

From: Bill_beecher <[email-masked]>
Date: Wed, 4 Jul 2012 12:54:36 -0500

Comparing recent TR3B aquisitions with a neighbor and we noticed that while
his Commission plate looks like the one pictured in the TRF book mine looks
like the one for a 3A with the exception that the weight shows as 1170kg
rather than 1120kg.   Is there a reliable, definitive resource for what design
was used for the 3A & 3B plate?

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Don Hiscock <[email-masked]>
Date: Wed, 4 Jul 2012 14:58:28 -0400

I'm not sure there are that many reliable rules where fine detail on TR3Bs
is concerned. Any number of inconsistencies may turn up -- like the
"straight diagonal" enamelled hubcap emblems from another thread a few
weeks ago  Their goal at the time obviously was to sell cars.

My TSF202L plate reads 1170 kg.

Don

On Wednesday, July 4, 2012, Bill_beecher wrote:

> ** [email-masked] <javascript:;> **
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: John Macartney <[email-masked]>
Date: Thu, 5 Jul 2012 16:10:13 +0100 (BST)

Bill
 
I'd speculate that as the 3B was only destined for the US market and
not many of them at that in comparison to 3A build, the likelihood of having a
new style Comm Plate for a car that wasn't totally different from its
predecessor is improbable. It's a lot cheaper to make a slight alteration
(e.g. the weight) than to go the whole hog and re-hash the whole thing.
But
that's only a speculation and backed up by the fact that Standard-Triumph
never spent any money on anything unless it absolutely had to. That said,
probably another lister will pop up to say his/her comm plate is totally
different.
 
Jonmac
________________________________
 From: Bill_beecher
<[email-masked]>
To: [email-masked] 
Sent: Wednesday, 4 July
2012, 18:54
Subject: [TR] Tr3b Comm Plate

>Comparing recent TR3B aquisitions
with a neighbor and we noticed that while
>like the one for a 3A with the
exception that the weight shows as 1170kg
>rather than 1120kg.   Is there a
reliable, definitive resource for what design
>Forums: http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]