Subject: [TR] Rat rod tr6

From: Chris Simo <[email-masked]>
Date: Thu, 26 Jul 2012 21:32:14 -0400

I'm embarking on the tr6 Illudium Q-36 project.

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Randall" <[email-masked]>
Date: Fri, 27 Jul 2012 11:03:51 -0700

> I'm embarking on the tr6 Illudium Q-36 project.

Where's the kaboom?

-- Randall