Subject: [TR] Spitfire queston

From: Robert Hendricks <[email-masked]>
Date: Thu, 19 Jul 2012 19:47:13 -0600

Just completing a restoration of a 72 Spitfire.  Purchased new grommet's for the spedo and tach.  How do you get them over the large ends of the cables without tearing them.?

Bob Hendricks

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Randall" <[email-masked]>
Date: Thu, 19 Jul 2012 21:19:46 -0700

> Just completing a restoration of a 72 Spitfire.  Purchased 
> new grommet's for the spedo and tach.  How do you get them 
> over the large ends of the cables without tearing them.?

Why not pull them over the small end?  On my TR3, I find that, with a
generous coating of silicone spray, they will usually pull over the small
end without damage.  I don't think there is any way they would go over the
big end.

-- Randall