Subject: [TR] Fw: Triumf Grave yard. very depressing **********

From: Janis Dabars <[email-masked]>
Date: Tue, 17 Jul 2012 16:15:22 -0700 (PDT)

----- Forwarded Message ----
From: Janis Dabars <[email-masked]
Subject:
Fw: Triumf Grave yard. very depressing **********

----- Forwarded
Message ----
From: Janis Dabars [email-masked]
Subject: Fw: Triumf Grave
yard. very depressing **********

Is this place in USA, California?
What you
think?  LET ME KNOW

----- Forwarded Message ----
From: Janis Dabars
[email-masked]

Subject: Triumf Grave yard. very depressing

Click on this. 
IF you into Triumphs--DEPRESSING!  Where is this holy grale?
 
http://www.youtube.com/watch?v=gLodGhh9moE

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Wbeech" <[email-masked]>
Date: Tue, 17 Jul 2012 19:13:23 -0500

Should we organise a pilgrimage and wreath-laying?

BB 

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Janis Dabars
Sent: Tuesday, July 17, 2012 6:15 PM
To: [email-masked]
Subject: [TR] Fw: Triumf Grave yard. very depressing **********

----- Forwarded Message ----
From: Janis Dabars <[email-masked]
Subject:
Fw: Triumf Grave yard. very depressing **********

----- Forwarded
Message ----

----- Forwarded Message ----
From: Janis Dabars
[email-masked]

Click on this. 

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Randall" <[email-masked]>
Date: Tue, 17 Jul 2012 17:44:13 -0700

> Is this place in USA, California?

No, I don't think so.  Too many RHD cars, plus there's a comment to the
effect that it's a dealer in Cheshire.

-- Randall

---

From: John Macartney <[email-masked]>
Date: Wed, 18 Jul 2012 09:19:12 +0100 (BST)

A quick check of Google suggests this may have been / still is somewhere near
Atlanta, Georgia? There's a post from someone on the British Car Forum
speculating on what might have happened to it, so I deduce it's no longer
there? Strange to read Randall's input on RHD models also being present. If
so, were they once specially imported by aspiring owners wanting the PI
system?
 
There's a Spitfire Graveyard in the UK and I think it's somewhere
near Sheffield.
 
Jonmac