Subject: [TR] TR6 Driver Killed in Road Rage Accident

From: "Bob Danielson" <[email-masked]>
Date: Tue, 17 Jul 2012 08:07:04 -0400

Awful tragedy.....
http://www.pressdemocrat.com/article/20120716/ARTICLES/120719699/1350    Did
anyone know this person?

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: John Macartney <[email-masked]>
Date: Tue, 17 Jul 2012 16:48:46 +0100 (BST)

Detention for a long, long time and throw away the key. These perople deserve
everything a Court throws at them.
 
Jonmac
________________________________
From: Bob Danielson <[email-masked]>
To:
[email-masked] 
Sent: Tuesday, 17 July 2012, 13:07
Subject: [TR] TR6
Driver Killed in Road Rage Accident

>Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Mark Hooper <[email-masked]>
Date: Tue, 17 Jul 2012 13:08:00 -0400

Just terrible!

The article says it's a Spitfire, but at first sight of the image, I thought
it was a TR6.

What a wretched way to go, and for such a pointless stupid reason!

Mark
1992 TR6

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob Danielson
Sent: July-17-12 8:07 AM
To: [email-masked]
Subject: [TR] TR6 Driver Killed in Road Rage Accident

Awful tragedy.....

---

From: [email-masked]
Date: Tue, 17 Jul 2012 17:36:19 +0000 (UTC)

I hope they fry her until the street lights dim.

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
pethier [at] comcast [dot] net
http://www.flickr.com/photos/pethier
http://www.triumphtransamerica.org.uk
http://www.mnautox.com

----- Original Message -----
> From: "Bob Danielson" <[email-masked]>
> Sent: Tuesday, July 17, 2012 7:07:04 AM
> http://autox.team.net/mailman/options/triumphs/[email-masked]