Subject: [TR] CALIFORNIA AIR youtube link a TRAILER

From: Joe Alexander <[email-masked]>
Date: Mon, 16 Jul 2012 08:02:16 -0400 (EDT)

'California Air' is the Kas Kastner story of his competition years with the
Triumph Factory. This is an exceptional documentary.

It has, included, great footage of our 10th Running of The Kastner Cup at Road
Atlanta. Additionally, if you joined us in your street TR for the weekend,
there's also footage of the Triumph Corral and Triumph Track Tour.

http://www.youtube.com/watch?v=twWHfzI8oiw

the YouTube preview public now so it should come up on a search.

John Clancy sent the first lot of discs to us. A.R.E. is doing the final
packaging in a premium DVD case along with the artwork, and then sending in
bubble wrap envelope.

Order Info    $28.00 total in North America

PayPal:     [email-masked]

Check:  A.R.E.     645 1ST STREET     JESUP, IOWA   50648

Thanks,

Joe Alexander

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: [email-masked]
Date: Mon, 16 Jul 2012 15:25:49 +0000 (UTC)

I'm in.

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
pethier [at] comcast [dot] net
http://www.flickr.com/photos/pethier
http://www.triumphtransamerica.org.uk
http://www.mnautox.com

----- Original Message -----
> From: "Joe Alexander" <[email-masked]>
> To: [email-masked], [email-masked]
> Sent: Monday, July 16, 2012 7:02:16 AM
> Subject: [TR] CALIFORNIA AIR youtube link a TRAILER

---

From: Frank Fisher <[email-masked]>
Date: Mon, 16 Jul 2012 11:24:25 -0700 (PDT)

are you suggesting that the sweet smoky smell we have in the air here in California also enhances automotive performance?
Frank
To: Joe Alexander <[email-masked]> 
Cc: [email-masked] 
Sent: Monday, July 16, 2012 8:25 AM
Subject: Re: [TR] CALIFORNIA AIR
  
I'm in.

----- Original Message -----

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Mon, 16 Jul 2012 14:30:59 -0400 (EDT)

Frank,  when you get your copy of the DVD, you will find it a great story.
Hugely entertaining.

Also, you will find great footage of both the Kastner Cup folks and the VTR
folks in the paddock and in the corral.

Historic moment was captured on tape when Kas Kastner and Bob Tullius greeted
each other warmly after 20+ years.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Frank Fisher <[email-masked]>
To: pethier <[email-masked]>; Joe Alexander <[email-masked]>
Cc: triumphs <[email-masked]>
Sent: Mon, Jul 16, 2012 1:24 pm
Subject: Re: [TR] CALIFORNIA AIR

are you suggesting that the sweet smoky smell we have in the air here in
California also enhances automotive performance?
Frank

  From: "[email-masked]" <[email-masked]>

I'm in.

----- Original Message -----

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Frank Fisher <[email-masked]>
Date: Mon, 16 Jul 2012 11:50:01 -0700 (PDT)

Joe
does it come complete with the vegetation required to replicate California
air?
Frank

________________________________
 From: Joe Alexander
<[email-masked]>
To: [email-masked]; [email-masked] 
Cc:
[email-masked] 
Sent: Monday, July 16, 2012 11:30 AM
Subject: Re:
[TR] CALIFORNIA AIR

Frank,  when you get your copy of the DVD, you will
find it a great story. Hugely entertaining.

Also, you will find great footage
of both the Kastner Cup folks and the VTR folks in the paddock and in the
corral.

Historic moment was captured on tape when Kas Kastner and Bob Tullius
greeted each other warmly after 20+ years.

Joe Alexander
A. R. E.
645 1st
Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original
Message-----
From: Frank Fisher <[email-masked]>
To: pethier
<[email-masked]>; Joe Alexander <[email-masked]>
Cc: triumphs
<[email-masked]>
Sent: Mon, Jul 16, 2012 1:24 pm
Subject: Re: [TR]
CALIFORNIA AIR

are you suggesting that the sweet smoky smell we have in the
air here in California also enhances automotive performance? 
Frank
To: Joe Alexander <[email-masked]> 
Cc:
[email-masked] 
Sent: Monday, July 16, 2012 8:25 AM
Subject: Re: [TR]
CALIFORNIA AIR
  
I'm in.

Phil Ethier West Side Saint Paul Minnesota USA
1973
Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport
Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007
Saturn Ion 3 2.4, Berry Red
pethier [at] comcast [dot] net
http://www.flickr.com/photos/pethier
http://www.triumphtransamerica.org.uk
http://www.mnautox.com

----- Original Message -----
> 'California Air' is the Kas Kastner story of his competition years
>
with the
> It has,
included, great footage of our 10th Running of The Kastner Cup
> at Road
Atlanta. Additionally, if you joined us in your street TR for the
> weekend,

Forums:
 http://www.team.net/forums

---

From: [email-masked]
Date: Mon, 16 Jul 2012 19:01:37 +0000 (UTC)

> greeted each other warmly after 20+ years.

So it's not a Hollywood movie, then?  They would have had one of them slugging the other for that unwanted bump-draft at the Runoffs in 1972.