Subject: [TR] Thread Size

From: [email-masked]
Date: Sun, 1 Jul 2012 15:51:07 +0000 (UTC)

List, 

What's the size of the thread on TR gearbox drain and fill holes? 

Ed Woods 

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Sun, 01 Jul 2012 13:06:19 -0600

I believe it is 1/4 inch pipe thread.

mjb.

---

From: Mark J Bradakis <[email-masked]>
Date: Sun, 01 Jul 2012 14:00:39 -0600

> I believe it is 1/4 inch pipe thread.

My mistake, it is 3/8 pipe thread.

mjb.