Subject: Re: [TR] X-ray Vision Would be Nice...

From: [email-masked]
Date: Thu, 5 Jul 2012 07:52:06 -0400 (EDT)

I got into a bunch of trouble with the young guys here at work when I said 
the best Batman was Adam West.  One guy wouldn't talk to me for days.

Glad you got the drain sorted out.

Dave

In a message dated 7/3/2012 5:59:17 PM Central Daylight Time, 
[email-masked] writes: 
> I always thought he was at least a little fey, if not outright gay - and 
> don't get me started on Batman and Robin!

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 05 Jul 2012 10:43:39 -0700

Adam west is Batman.
All others are imposters 
Sent from my Verizon Wireless Phone

----- Reply message -----
From: [email-masked]
Date: Thu, Jul 5, 2012 4:52 am
Subject: [TR] X-ray Vision Would be Nice...
To: <[email-masked]>

Dave

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]