Subject: [TR] Compression Ratio

From: [email-masked]
Date: Wed, 18 Jul 2012 20:10:45 +1200

Its been a long while but I am slowly getting back into
getting my TR4 back on the road.
The engine has been recond, everything that might have been
worn was replaced, including the bearings that were in
excellent condition.
After all I thought that if I was going to all that expense
why save a few dollars.

My head needed rewelding between 2 and 3 cylinders and thus
was skimmed.
Prior to the recond it pinked if I ran anything less than 98
octane.
I have calculated the comp ratio using a burette.
My volumes are:
54.8 - 56ml in each cylinder.
Stroke 92mm
I assumed head gasket thickness 50thou
piston tops in line with the deck
Standard gasket diameter 88mm
87mm pistons
Gives me a ratio of 9.6. which I am very happy with.
Which I would not have thought would cause pinking with
96octane.
My engine reconditioner (a friend) says that it more likely
because of a tired dizzy, ie weak springs.

Jim and the stationary 1962 TR4

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Geo Hahn <[email-masked]>
Date: Wed, 18 Jul 2012 09:10:09 -0700

I would get a timing light aimed at it and see what the advance is when
things are 'all in' say around 3000 RPM -- then back the throttle down and
see at what engine speed you are getting that much advance.

BTW -- Are you using brand-name gas?  I long pooh-poohed the advantages of
brand names but due to a grocery store discount program started using Shell
rather than the no-names and found I could move from premium to regular
without any change in timing.
Geo