Subject: [TR] The Gecko is Truly Cool...

From: [email-masked]
Date: Tue, 17 Jul 2012 00:03:48 +0000 (UTC)

I just saw an ad from GEICO where the Gecko is driving around in a red TR3 (a
plastic model - not mine).B  The model isn't perfect, but it's close enough
for TV.B  Something to watch for...

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Carl-TR" <[email-masked]>
Date: Tue, 17 Jul 2012 07:20:43 -0400

That ad has been around for some time here in FL.   To me it is closer to a
MGA (maybe with a Healey front nose) than a '3.   Regardless it does promote
LBC's...
Carl

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, July 16, 2012 8:04 PM
To: Triumphs
Subject: [TR] The Gecko is Truly Cool...

I just saw an ad from GEICO where the Gecko is driving around in a red TR3
(a plastic model - not mine).B  The model isn't perfect, but it's close
enough for TV.B  Something to watch for...

---

From: [email-masked]
Date: Tue, 17 Jul 2012 18:22:48 +0000 (UTC)

INteresting.  I've seen him in a Big Healey.

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
pethier [at] comcast [dot] net
http://www.flickr.com/photos/pethier
http://www.triumphtransamerica.org.uk
http://www.mnautox.com

----- Original Message -----
> From: [email-masked]
> To: "Triumphs" <[email-masked]>
> Sent: Monday, July 16, 2012 7:03:48 PM
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]