Subject: Re: [TR] Subject: TR3 Coil Spring Length?

From: [email-masked]
Date: Tue, 31 Jul 2012 19:31:49 -0400 (EDT)

Bill, just look in the Factory TR3B parts book LOL  
The Factory TR2/3 "workshop manual" (Service Instruction Manual), section  
H: Road Springs and Shock Absorbers, page 1, has all the info and an  
illustration of the standard and factory competition springs.  Do pay  attention 
to spacers, if fitted.
 
TR Regards,
 
Hardy

From:  <[email-masked]>
To: "'Triumphs'"  <[email-masked]>
Subject: [TR] TR3 Coil Spring  Length?
Message-ID:  <3B000F88ED5A466FAC496C699A43AFB7@bboffice>
Content-Type: text/plain;  charset="us-ascii"

Measured my 3B front coil springs and they are  10.75" long, relaxed.  The
Moss catalog says they should be 9.75" or  10.25"(TR4) in length.  Any I
running any risk with this longer spring  or should I just expect a little
stiffer front  suspension?

Thanks,
Bill

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Wbeech" <[email-masked]>
Date: Tue, 31 Jul 2012 22:28:31 -0500

I did look at that, and that's why I started to wonder what I had.  The
manual calls for 9.75(std.) or 9.19(comp) yet these measure 10.75".  

As Randall said, they aren't that hard to replace, so I guess I will put
them back from whence they came, spacers and all, and see how she takes the
bumps & turns.

Thanks,
Bill

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, July 31, 2012 6:32 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [TR] Subject: TR3 Coil Spring Length?

Bill, just look in the Factory TR3B parts book LOL The Factory TR2/3
"workshop manual" (Service Instruction Manual), section
H: Road Springs and Shock Absorbers, page 1, has all the info and an
illustration of the standard and factory competition springs.  Do pay
attention to spacers, if fitted.
 
TR Regards,
 
Hardy

Thanks,
Bill

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]