Subject: [TR] single post test

From: Brad Kahler <[email-masked]>
Date: Sun, 8 Jul 2012 10:25:05 -0400

Just checking to see if I get individual posts through the list.

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Irv Korey <[email-masked]>
Date: Sun, 8 Jul 2012 10:54:14 -0500

> Just checking to see if I get individual posts through the list.

It seems to be working, Brad.