Subject: Re: [TR] Mr. Macartney said "y'all" from way over in England

From: [email-masked]
Date: Wed, 18 Jul 2012 15:50:37 -0400 (EDT)

Don't falter yourself.  Jonmac probably thinks all Americans say y'all in 
the same way we think all Brits wear bowler hats and use walking canes.

TR content:  My TR3 is running.  In fact I drove it to a local show on 
Easter.  Still needs an interior and front chrome.  But it also needs the front 
fenders aligned so the bonnet will close.

But all the electrical stuff works.  All of it.  But then it better since I 
fancy myself as rather clever on that front.

Anybody wanna swap a TR3 front bumper for a TR3A front bumper?

Dave

In a message dated 7/18/2012 2:15:07 PM Central Daylight Time, 
[email-masked] writes: 
> Yes, indeed he did, I caught that all the way out here in the west Texas 
> of
> Abilene.  Maybe John was raised in southern England?  Had a genteel nanny
> from Beaumont?

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Frank Fisher <[email-masked]>
Date: Wed, 18 Jul 2012 15:49:29 -0700 (PDT)

John dun visited us already.
he knows 
just ax him
Frank
________________________________
 From: "[email-masked]"
<[email-masked]>
To: [email-masked] 
Sent: Wednesday, July 18,
2012 12:50 PM
Subject: Re: [TR] Mr. Macartney said "y'all" from way over in
England
  
Don't falter yourself.  Jonmac probably thinks all Americans say
y'all in 
the same way we think all Brits wear bowler hats and use walking
canes.

TR content:  My TR3 is running.  In fact I drove it to a local show on
Easter.  Still needs an interior and front chrome.  But it also needs the
front 
fenders aligned so the bonnet will close.

But all the electrical stuff
works.  All of it.  But then it better since I 
fancy myself as rather clever
on that front.

Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]