Subject: [TR] Mr. Macartney said "y'all" from way over in England

From: "Fisher, Ed" <[email-masked]>
Date: Wed, 18 Jul 2012 16:34:46 +0000

John said, "There's an urgent need for as many Triumph posts as y'all can
muster in the coming weeks for this corner of sleepy England."  That makes my
heart proud in Texas!  Good luck over there John, hubbub of almost any variety
will wither on the vine if we can just tolerate the brief frenzies.  Of
course, here in the states we generate at least one hubbub per day if not
hour, thinly veiled as news, but strangely, they have become some sort of a
perverted entertainment source it would seem.  On a car note, my 1958 TR3A is
still waiting patiently for me to go in there and get started on it.  Sigh.
Cars are far more patient than humans.

Ed Fisher
Dallas, Tx

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Wbeech" <[email-masked]>
Date: Wed, 18 Jul 2012 14:14:49 -0500

Yes, indeed he did, I caught that all the way out here in the west Texas of
Abilene.  Maybe John was raised in southern England?  Had a genteel nanny
from Beaumont?

OK, back to the TR side:  Got the 3B frame back from the sandblaster and
hurriedly sprayed on the etch primer coat.  Along with the blister raised on
my trigger finger I found and interesting crack that lead to an interesting
bend in the rail.  Everything was so nasty that I missed it beforehand.
Now, any of y'all know a good 'ol west Texas frame guy? 

Bill

Bill Beecher
'58 TR3A TS/30766L "Tarbaby"
'62 TR3B TCF/2549L " Aunt B"
www.triumphowners.com/1566
'68 Land Rover Series IIa 88" "The Beast"
"If you think you have everything under control... You're driving too slow"
M.Andretti

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Fisher, Ed
Sent: Wednesday, July 18, 2012 11:35 AM
To: [email-masked]
Subject: [TR] Mr. Macartney said "y'all" from way over in England

John said, "There's an urgent need for as many Triumph posts as y'all can
muster in the coming weeks for this corner of sleepy England."  That makes
my heart proud in Texas!  Good luck over there John, hubbub of almost any
variety will wither on the vine if we can just tolerate the brief frenzies.
Of course, here in the states we generate at least one hubbub per day if not
hour, thinly veiled as news, but strangely, they have become some sort of a
perverted entertainment source it would seem.  On a car note, my 1958 TR3A
is still waiting patiently for me to go in there and get started on it.
Sigh.
Cars are far more patient than humans.

Ed Fisher
Dallas, Tx

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Cliff Hansen" <[email-masked]>
Date: Wed, 18 Jul 2012 17:15:04 -0600

In the Virginia/North Carolina dialect in which I was once schooled, correct 
grammar would be "all y'all."  Not sure that Texans make that distinction. 
Natives of my current city of residence don't understand either case.

Cliff
Albuquerque, NM

-----Original Message----- 
From: Fisher, Ed
Sent: Wednesday, July 18, 2012 10:34 AM
To: [email-masked]
Subject: [TR] Mr. Macartney said "y'all" from way over in England

my
heart proud in Texas!  Good luck over there John, hubbub of almost any 
variety
is

Ed Fisher
Dallas, Tx

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: 
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Wbeech <[email-masked]>
Date: Wed, 18 Jul 2012 19:08:28 -0500

Grew up in Virginia, 40 years now in Texas.   "All y'all" is the plural for
"Y'all"

 Bill

Sent from mobile Bill

>
> Cliff
> Albuquerque, NM
>
> -----Original Message----- From: Fisher, Ed
my
variety
is

---

From: "Cliff Hansen" <[email-masked]>
Date: Wed, 18 Jul 2012 19:25:21 -0600

My point exactly.

All y'all have a great evening now.

Cliff

-----Original Message----- 
From: Wbeech
Sent: Wednesday, July 18, 2012 6:08 PM
To: Cliff Hansen
Cc: <[email-masked]>
Subject: Re: [TR] Mr. Macartney said "y'all" from way over in England

Bill

Sent from mobile Bill

On Jul 18, 2012, at 6:15 PM, "Cliff Hansen" <[email-masked]> 
wrote:

> In the Virginia/North Carolina dialect in which I was once schooled, 
> correct grammar would be "all y'all."  Not sure that Texans make that 
> distinction. Natives of my current city of residence don't understand 
> either case.
>
> Cliff
> Albuquerque, NM
>