Subject: [TR] sad story

From: "Dave" <[email-masked]>
Date: Thu, 19 Jul 2012 16:10:49 -0500

A couple of weeks ago I purchased an overdrive tranny on ebay.  The price was
really good b that should have been my first clue.  He showed  a picture of
the car, not the tranny.  Should have been my second clue.

I did a buy it now, and then asked him if I could have the driveshaft and
overdrive switch as well, to which he agreed, for an additional $65.  Weeks
went by, and finally the tranny (only the tranny) arrived.  he claimed the
driveshaft was the short shaft, part of the tranny, and that it was included.
Lots of email back and forth, and ultimately a complaint on my part to paypal,
since that was outside of the ebay sale.  To which he finally agreend to
return my money, only he sent me the money, not as a refund, so I lost the fee
paypal charges.

The transmission, which was advertised as rebuit 500 miles ago, was not.  the
input shaft was wobbly, and my British car mechanic, who certainly knows
these, said there was no way it had been rebuilt in the last 500 miles.  So I
complained to him, and he offered to return my money if I sent back the
transmission.  I felt he had totally lied to me, and I didnbt trust him, so
I complained to ebay.  They opened a case, and agreed to refund only my
initial money, if I returned the transmission with a confirmation of delivery.
So I did.

Then I discovered that ebay considers confirmation of delivery valid ONLY if
there is a signature.  Which we didnbt have.  So ebay welched, this guy
welched, and Ibm out $550 for the initial deal and another $150 for
shipping.  And a few bucks for the paypal mishap.

The ebay item is: 330744461508

The guys addresses are:

address on invoice is:

DB Business Holdings

372 E Third Street

Corning, N.Y. 14830

address on crate is:

Jason Doughty

2475 Brown Hollow Road

Corning, N.Y. 14830

607-346-3605

And the guys email address is [email-masked]

His ebay id is db_vintageas

If you google DB Business Holdings you will see it is more of a
shipping/warehouse company.

I now see he has relisted it and will rip off someone else.

DO NOT DO BUSINESS WITH THIS GUY!!!!!

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Geo Hahn <[email-masked]>
Date: Thu, 19 Jul 2012 14:48:40 -0700

That stinks -- you should certainly keep after ebay as the guy obviously
got the thing back as he has relisted it.  Looks like he changed the
description a bit though, it now says:

*This Sale is for a transmission from a 1973 Triumph Spitfire It was
brought in with a claimed less than 500 mile on rebuild. It will need to be
cleaned up and shaft has slight play to it (about 1/16" movement).*
**
Good luck.

Geo

On Thu, Jul 19, 2012 at 2:10 PM, Dave <[email-masked]> wrote:

> the car, not the tranny.  Should have been my second clue....

---

From: "Wbeech" <[email-masked]>
Date: Thu, 19 Jul 2012 18:47:22 -0500

Dave,
I had one experience with eBay and rip-off refund, they really make you jump
through the hoops.  I would keep badgering eBay/Paypal about your refund.
You can always cite the fact that he now has it re-listed as proof of
delivery.

I WILL keep his name on file for the future.

Bill 

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Geo Hahn
Sent: Thursday, July 19, 2012 4:49 PM
To: Dave
Cc: [email-masked]; [email-masked]
Subject: Re: [TR] sad story

That stinks -- you should certainly keep after ebay as the guy obviously got
the thing back as he has relisted it.  Looks like he changed the description
a bit though, it now says:

*This Sale is for a transmission from a 1973 Triumph Spitfire It was brought
in with a claimed less than 500 mile on rebuild. It will need to be cleaned
up and shaft has slight play to it (about 1/16" movement).*
**
Good luck.

Geo

On Thu, Jul 19, 2012 at 2:10 PM, Dave <[email-masked]> wrote:

> A couple of weeks ago I purchased an overdrive tranny on ebay.  The 
> price was really good b  that should have been my first clue.  He 
> showed  a picture of the car, not the tranny.  Should have been my 
> second clue....

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Chris Simo <[email-masked]>
Date: Thu, 19 Jul 2012 21:16:46 -0400

Well.... we could see if enough folks on the list can complain to ebay to
make a difference.  I'm in!
On Jul 19, 2012 7:48 PM, "Wbeech" <[email-masked]> wrote:

> got
> brought
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Wbeech" <[email-masked]>
Date: Thu, 19 Jul 2012 20:59:04 -0500

I'm very in, anyone have a good contact phone or email address?
 
Bill

  _____  

From: Chris Simo [mailto:[email-masked]] 
Sent: Thursday, July 19, 2012 8:17 PM
To: Wbeech
Cc: Dave; [email-masked]; [email-masked]; Geo Hahn
Subject: Re: [TR] sad story

Dave,

Bill

-----Original Message-----

Geo

---

From: "Dave" <[email-masked]>
Date: Thu, 19 Jul 2012 21:46:28 -0500

address on invoice is:

DB Business Holdings

372 E Third Street

Corning, N.Y. 14830

address on crate is:

Jason Doughty

2475 Brown Hollow Road

Corning, N.Y. 14830

607-346-3605

From: Wbeech
Sent: Thursday, July 19, 2012 8:59 PM
To: 'Chris Simo'
Cc: 'Dave' ; [email-masked] ; [email-masked] ; 'Geo Hahn'
Subject: RE: [TR] sad story

Bill

---

From: Chad <[email-masked]>
Date: Thu, 19 Jul 2012 20:07:51 -0700 (PDT)

I have had very bad luck with Evilbay and its supposed  protection services. 
They are great until you file a claim, then they vanish.
 
I have written off
their services.
 
Chad

________________________________
 From: Dave
<[email-masked]>
To: Triumph 6 Pack <[email-masked]> 
Cc:
[email-masked]; [email-masked] 
Sent: Thursday, July 19, 2012
4:10 PM
Subject: [TR] sad story
  
A couple of weeks ago I purchased an
overdrive tranny on ebay.  The price was
really good b that should have been
my first clue.  He showed  a picture of
the car, not the tranny.  Should have
been my second clue.

I did a buy it now, and then asked him if I could have
the driveshaft and
overdrive switch as well, to which he agreed, for an
additional $65.  Weeks
went by, and finally the tranny (only the tranny)
arrived.  he claimed the
driveshaft was the short shaft, part of the tranny,
and that it was included.
Lots of email back and forth, and ultimately a
complaint on my part to paypal,
since that was outside of the ebay sale.  To
which he finally agreend to
return my money, only he sent me the money, not as
a refund, so I lost the fee
paypal charges.

The transmission, which was
advertised as rebuit 500 miles ago, was not.  the
input shaft was wobbly, and
my British car mechanic, who certainly knows
these, said there was no way it
had been rebuilt in the last 500 miles.  So I
complained to him, and he
offered to return my money if I sent back the
transmission.  I felt he had
totally lied to me, and I didnbt trust him, so
I complained to ebay.  They
opened a case, and agreed to refund only my
initial money, if I returned the
transmission with a confirmation of delivery.
So I did.

Then I discovered
that ebay considers confirmation of delivery valid ONLY if
there is a
signature.  Which we didnbt have.  So ebay welched, this guy
welched, and Ibm
out $550 for the initial deal and another $150 for
shipping.  And a few bucks
for the paypal mishap.

The guys addresses
are:

address on invoice is:

DB Business Holdings

372 E Third Street
Corning, N.Y. 14830

address on crate is:

Jason Doughty

2475 Brown Hollow
Road

Corning, N.Y. 14830

607-346-3605

And the guys email address is
[email-masked]

If you google DB
Business Holdings you will see it is more of a
shipping/warehouse company.
I now see he has relisted it and will rip off someone else.

DO NOT DO
BUSINESS WITH THIS GUY!!!!!

Donate:
http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Dave" <[email-masked]>
Date: Thu, 19 Jul 2012 22:11:12 -0500

sorry.  misread.  ebay phone # is 866-877-3229.  they will ask for a code;
just ignore that.  when I called, I had a code.

you have to go through a lot of steps to get that code.  I think you can call
without one but I have not done that so I cannot say for sure.

From: Wbeech

Bill

---

From: Frank Fisher <[email-masked]>
Date: Fri, 20 Jul 2012 07:42:29 -0700 (PDT)

i complained directly to the guy selling it by using the "ask seller a
question" button
lets all hit him up
Frank

________________________________
From: Chris Simo <[email-masked]>
To: Wbeech <[email-masked]> 
Cc:
[email-masked]; [email-masked] 
Sent: Thursday, July 19, 2012
6:16 PM
Subject: Re: [TR] sad story
  
Well.... we could see if enough folks
on the list can complain to ebay to
make a difference.  I'm in!
On Jul 19,
2012 7:48 PM, "Wbeech" <[email-masked]> wrote:

> I had one
experience with eBay and rip-off refund, they really make you
> jump
> through
the hoops.  I would keep badgering eBay/Paypal about your refund.
> You can
always cite the fact that he now has it re-listed as proof of
> That stinks -- you should
certainly keep after ebay as the guy obviously
> the thing back as he
has relisted it.  Looks like he changed the
> description
**
[email-masked] **
Unsubscribe/Manage:

**
[email-masked] **

Donate: http://www.team.net/donate.html
Archive:
http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Geo Hahn <[email-masked]>
Date: Fri, 20 Jul 2012 09:23:03 -0700

I see that he has now pulled the re-listing, perhaps that is a good sign.

Geo

---

From: "Dave" <[email-masked]>
Date: Fri, 20 Jul 2012 13:47:51 -0500

amazingly enough, and many thanks to the people who reminded him of his 
duty, a refund has been issued from his account to me.  its pending until 
the 25th, but I think it will clear.

thanks again to you all!!!!

-----Original Message----- 
From: Geo Hahn
Sent: Friday, July 20, 2012 11:23 AM
To: Frank Fisher
Cc: Triumphs
Subject: Re: [TR] sad story

Geo

---

From: Frank Fisher <[email-masked]>
Date: Fri, 20 Jul 2012 17:59:33 -0700 (PDT)

good guys do win
nice

________________________________
From: Dave
<[email-masked]>
To: "[email-masked]" <[email-masked]>
Sent: Friday, July 20, 2012 11:47 AM
Subject: Re: [TR] sad story

amazingly
enough, and many thanks to the people who reminded him of his duty, a refund
has been issued from his account to me.  its pending until the 25th, but I
think it will clear.

-----Original Message-----
From: Geo Hahn
Sent: Friday, July 20, 2012 11:23 AM
To: Frank Fisher
Cc:
Triumphs

I see that he has now pulled the
re-listing, perhaps that is a good sign.

Geo

On Fri, Jul 20, 2012 at 7:42
AM, Frank Fisher <[email-masked]> wrote:

> i complained directly to the
guy selling it by using the "ask seller a
> lets all hit
him up

Donate: