Subject: Re: [TR] brake fluid

From: "Randall" <[email-masked]>
Date: Fri, 1 Jun 2012 15:32:22 -0700

> If "synthetic" fluids are not based on petroleum, then what are they
> based on?

Sorry, I mistyped.  I meant to say not directly based on petroleum.
Petroleum may have been the starting point for some of the chemicals
involved, but there were multiple chemical reactions involved in producing
the brake fluid, it wasn't simply distilled or cracked from petroleum (the
way gasoline, diesel fuel, "conventional" motor oil, etc are).

I did a bit of poking around on the net.  According to one paper, one
formula for conventional brake fluid is approx 53% glycol ether and 35%
Boric acid ester; plus smaller amounts of polyglycol, bisphenol A,
"antioxidant", and "anticorrosive".

"Glycol ether" and "boric acid ester" both cover an entire class of
chemicals, the paper did not give specifics.  But apparently glycol ethers
are commonly made by reacting ethylene oxide with anhydrous alcohol in the
presence of a suitable catalyst.  Boric acid esters are made by combining
boric acid with either an alcohol or a phenol, then using various techniques
to extract the desired ester from the result.  One text said:

"Some of the methods that have been used to separate methyl borate from the
azeotrope are extraction with sulfuric acid and distillation of the enriched
phase (18), treatment with calcium chloride or lithium chloride (19, 20),
washing with a hydrocarbon and distillation (21), ..."  (I didn't pay to
read the remainder of the paper)

Ethylene oxide is produced by oxidizing ethylene gas, which in turn is
produced (by cracking) from petroleum (either oil or natural gas).  So there
is your link back to "dinosaur juice".

Does that answer the question?
<g>

-- Randall 

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Dave" <[email-masked]>
Date: Fri, 1 Jun 2012 22:26:50 -0500

but the question still remains (at least for me) what's the difference 
between dot 3 and dot 4?

---

From: "Dave" <[email-masked]>
Date: Fri, 1 Jun 2012 22:58:20 -0500

here is a good description of the various brake fluids including 5.1

there are actually numerous discourses on the net about brake fluid, mostly 
in automotive boards

http://www.tccoa.com/brake-fluid/

---

From: Frank Fisher <[email-masked]>
Date: Fri, 1 Jun 2012 22:05:03 -0700 (PDT)

dont make me say DOT 1

________________________________
From: Dave
<[email-masked]>
To: [email-masked] 
Sent: Friday, June 1, 2012
8:26 PM
Subject: Re: [TR] brake fluid

but the question still remains (at
least for me) what's the difference between dot 3 and dot 4?

-----Original
Message----- From: Randall
Sent: Friday, June 01, 2012 5:32 PM
To: 'Don
Hiscock'
Cc: [email-masked]
Subject: Re: [TR] brake fluid

> If
"synthetic" fluids are not based on petroleum, then what are they
Sorry, I mistyped.  I meant to say not directly based on petroleum.
Petroleum
may have been the starting point for some of the chemicals
involved, but there
were multiple chemical reactions involved in producing
the brake fluid, it
wasn't simply distilled or cracked from petroleum (the
way gasoline, diesel
fuel, "conventional" motor oil, etc are).

I did a bit of poking around on the
net.  According to one paper, one
formula for conventional brake fluid is
approx 53% glycol ether and 35%
Boric acid ester; plus smaller amounts of
polyglycol, bisphenol A,
"antioxidant", and "anticorrosive".

"Glycol ether"
and "boric acid ester" both cover an entire class of
chemicals, the paper did
not give specifics.  But apparently glycol ethers
are commonly made by
reacting ethylene oxide with anhydrous alcohol in the
presence of a suitable
catalyst.  Boric acid esters are made by combining
boric acid with either an
alcohol or a phenol, then using various techniques
to extract the desired
ester from the result.  One text said:

"Some of the methods that have been
used to separate methyl borate from the
azeotrope are extraction with sulfuric
acid and distillation of the enriched
phase (18), treatment with calcium
chloride or lithium chloride (19, 20),
washing with a hydrocarbon and
distillation (21), ..."  (I didn't pay to
read the remainder of the paper)
Ethylene oxide is produced by oxidizing ethylene gas, which in turn is
produced (by cracking) from petroleum (either oil or natural gas).  So there
is your link back to "dinosaur juice".

Does that answer the question?
<g> 
**
[email-masked] **

Donate: http://www.team.net/donate.html
Archive:
http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Fri, 01 Jun 2012 23:20:13 -0600

> dont make me say DOT 1

Now that was funny!

mjb.

---

From: "Joe Curry" <[email-masked]>
Date: Fri, 1 Jun 2012 23:11:54 -0700

The relevant difference for Triumph owners is that the DOT 5 will not eat
paint the way DOT 3 does.

Joe

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Dave
Sent: Friday, June 01, 2012 8:27 PM
To: [email-masked]
Subject: Re: [TR] brake fluid

-----Original Message----- 
From: Randall
Sent: Friday, June 01, 2012 5:32 PM
To: 'Don Hiscock'
Cc: [email-masked]
Subject: Re: [TR] brake fluid

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: <[email-masked]>
Date: Sat, 2 Jun 2012 08:37:30 -0500

Yep, that's all it took for me to change.  My paint guy said he would use
DOT-3 for stripper if it weren't so expensive. 

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Joe Curry
Sent: Saturday, June 02, 2012 1:12 AM
To: 'Dave'; [email-masked]
Subject: Re: [TR] brake fluid

Joe

-----Original Message-----
From: Randall
Sent: Friday, June 01, 2012 5:32 PM
To: 'Don Hiscock'
Cc: [email-masked]
Subject: Re: [TR] brake fluid

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Jeff <[email-masked]>
Date: Sat, 02 Jun 2012 14:08:44 -0400

> paint the way DOT 3 does.

But it will pool water, contain air, and give a slightly softer pedal.  
That's why there are choices.  I prefer the hard pedal and maximum 
stopping power, at the expense of periodic brake system maintenance.

Jeff Scarbrough
Corrosion Acres, Ga.