Subject: [TR] Brake Fluid

From: "Dave Connitt" <[email-masked]>
Date: Fri, 1 Jun 2012 21:52:58 -0400

Thanks to everyone that responded to my question.
Since I bought both master cylinders from The Roadster Factory, I think I will
just buy fluid from them the next time I order something else.
Now, back to painting..
Thanks again everyone!
Dave Connitt

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Rich White <[email-masked]>
Date: Sat, 2 Jun 2012 08:56:51 -0500

What is this fluid stuff of which you speak?Is that the same as fluif? :)

Rich White Central, IL USA
'63 TR3B TCF###L
That ain't a scrap pile, that is my car!