Subject: [TR] Randall is SPAM?

From: Doug Mathews <[email-masked]>
Date: Mon, 14 May 2012 20:54:56 -0400

Surely not!;-)

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: <[email-masked]>
Date: Tue, 15 May 2012 08:11:54 -0500

True, I never get Randall's replies to the list unless he emails me
directly, always have to go to the archives for his excellent wisdom.

Bill 

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Doug Mathews
Sent: Monday, May 14, 2012 7:55 PM
To: 'Triumph Mail List'
Subject: [TR] Randall is SPAM?

Surely not!;-)

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Randall" <[email-masked]>
Date: Tue, 15 May 2012 11:24:19 -0700

> directly, always have to go to the archives for his excellent wisdom.

Which is really strange, since I (almost) always see them come through back
to me.

Every once in awhile, though, my overzealous email client will tag them as
spam.  I have it set to not move them to the spam folder IF they come from
Team.Net, but I still get the [SPAM] tag in the subject line.

-- Randall