Subject: Re: [TR] Close ratio TR 4-6 gearbox??

From: Pat Ledford <[email-masked]>
Date: Thu, 24 May 2012 14:30:27 -0400

Try Team Triumph, he will ship.

330-392-7176

On 5/24/2012 1:41 PM, Chuck Arnold and/or Kathleen Kelley wrote:
> Anyone have a 4 speed gear box with the Dolomite Sprint close ratio gear
> set they  care to sell?
> How about just the gear set?
> How about just the third gears?
>
> Lost 3rd gear in mine last weekend -- darn and it/I were running better
> than we ever have
>
> British Frame and Engine does not even know if they are available;
> Quantumechanics has them on order for arrival in "a few weeks".
> Rimmer brothers appears to have something in a gear set at a little over
> $1000 [too much].
> Racestorations sells the whole box, very expensive
>
> Do not know of any other vendors [Wishbone Classics?? Anybody have an email
> contact there?]
>
>
> Thanks,
> Chuck Arnold
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: John Macartney <[email-masked]>
Date: Thu, 24 May 2012 22:32:35 +0100 (BST)

Try Jigsaw Racing and the Triumph Dolomite Club - both in UK. Mark at Jigsaw
has a raft of stuff and the club itself has several people running parts
schemes

Jonmac

>On
5/24/2012 1:41 PM, Chuck Arnold and/or Kathleen Kelley wrote:
>> Anyone have a
4 speed gear box with the Dolomite Sprint close ratio gear
>> set they  care
to sell?
than we ever have
>> Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]
>Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]
>
>
>From: Pat Ledford <[email-masked]>
To: [email-masked] 
Sent:
Thursday, 24 May 2012, 19:30
Subject: Re: [TR] Close ratio TR 4-6 gearbox??