Subject: [TR] Interesting Cam Condition

From: Cosmo Kramer <[email-masked]>
Date: Sun, 13 May 2012 19:27:30 -0700 (PDT)

Date: Sun, 13 May 2012 
From: [email-masked]
Subject: [TR] Interesting
Cam Condition

I have become a sudden and sound believer in ZDP. 

When I last
rebuilt my engine something like 8 years ago, I bought lifters that Ken
Gilanders at British Frame and Engine described as more hardened than usual.
I also sent my cam off somewhere out west to a machine shop to be reground.
When I broke the engine down in April, what I found was that the lifters on
the exhaust lobes were destroyed on the bottom, where the surface was not
overly lapped, but rather cratered.  Same on the Camshaft.  Inlet lobes and
lifters seemed much better.  (Why would that be?)

8 years ago, the cam came
back as bare metal...no seeming special treatment.  This time, I went to a
local machine shop I trust.  The reground cam came back covered in black stuff
that they tell me is a specially prepared designed layer designed to hold oil
and protect the hardened surface until it "laps in."   my friend Barry at the
machine shop also gave me a small bottle of ZDP and said to use that instead
of assembly lube.  "Then pour the rest of the bottle into the 30 weight
non-detergent you'll use to break the engine in."

Question, though.  I would
have thought that ZDP would protect from wear as opposed to this deep pitting.
No?

Terry Smith
---------------
Hi terry!
I'm very interested in this thread,
because I too have purchased these lifters from Ken G. back in 2K when I did
my engine rebuild. I have some questions to ask you:
1- What oil were you
using in your Engine since you did the rebuild?
 
2- How often did you change
the oil? Miles vs time?
 
3- Did you purchase this oil each year when you did
your oil changes, or did you purchase much of the oil in quanty, BEFORE the
change came about on needing to add ZDP into the now-a-day oil?
 
4- What oil
filters where you using?
 
5- Only used one type of oil or changing brands
form time to time?
 
6- What tappets are you using NOW? Because Ken G. sold me
tappet sleeves to install into my engine for his tappets to fit properly.
 TIA,
-Cosmo Kramer

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: [email-masked]
Date: Mon, 14 May 2012 13:40:30 -0500 (CDT)

I also had been using the ZDDP additive in my 72 TR6, but had the same concern as expressed earlier about dumping a bottle of additive in the oil and was it really doing its job.

I have switched to Brad Penn myself, it is formulated with plenty of ZDDP and TRF is now stocking it.
 
Besides the fact it has a green color, I am very happy with it after 2 years of running it.

Craig

---

From: [email-masked]
Date: Mon, 14 May 2012 16:29:38 -0500 (CDT)

Brad Penn:  http://www.penngrade1.com/zinc.aspx 
Roughly 1250 zinc and phosphorus
 
Craig
72 Triumhp TR6

On 05/14/12, Mack, Michael (Rochester)<[email-masked]> wrote:

What levels of Zinc and Phosphorus are in the other ZDDP oils?

Data for Mobil 1 Oil:
Mobil 1
15W-50
Phosphorus ppm - 1200
Zinc ppm - 1300
Boosted, higher viscosity, advanced full synthetic formula designed for
performance vehicles.
HT/HS applications. Racing and Flat tappet applications.

Mike Mack
4 Pack of Assorted Triumphs: Tr8, Spit, Stag. GT6

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]