Subject: [TR] TR4A - Gearshift Boots Question

From: "G.D. Huggins" <[email-masked]>
Date: Tue, 15 May 2012 22:18:02 -0500

All,

I have a question regarding the gearshift boots for the TR4A.
There is a lower boot, and an upper boot that has a gearshift cover attached.

It seems that the lower boot's slot fits nicely into the tranny cover.
Does the upper boot go inside & up through this lower boot, or sit atop the
lower boot, held in place by the center console?

Thanks in advance.

Cheers,

Guy D. Huggins
1965 Triumph TR4A
CTC 63569LO

Online project diary at http://www.genfiniti.com/triumph

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Al Salvatore" <[email-masked]>
Date: Wed, 16 May 2012 07:00:42 -0400

It goes inside the lower boot, just like the TR6.

Al

----- Original Message ----- 
From: "G.D. Huggins" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, May 15, 2012 11:18 PM
Subject: [TR] TR4A - Gearshift Boots Question

> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked]