Subject: [TR] Interesting Cam Condition

From: "Peter Arakelian" <[email-masked]>
Date: Mon, 14 May 2012 05:12:05 -0700

There is a ZDDP assembly paste available, too...
Also, the pitting is a clear sign of breakdown as the matrix that is formed in
hardening breaks down from lack of ZDDP.

Peter Arakelian

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Mon, 14 May 2012 06:20:54 -0700

> hardening breaks down from lack of ZDDP.
Pitting.  That is why the cams and lifters were replaced in both of my 
cars year before last.  I discovered high quality name brand oil is only 
good for roller cams. Since then I always read the label and don't buy 
it unless it mentions that it is formulated to protect flat lifter 
cams.  Now I'm getting name brand oil stating "not legal for street 
use"  which means I have to stay after those leaks to keep oil off the 
street.;)

And I have picked up oils who's brands I hardly recognize if at all that 
are clearly more expensive than normal name brand stuff just because it 
says it has ZDDP added for flat tappet engines.

My pocket book does not want to take the hit of replacing cams, lifters, 
+ timing chain, gears & tensioner (because they wear & this is the best 
time to replace them) on two cars at the same time for a long time.

Teriann

---

From: "Dave" <[email-masked]>
Date: Mon, 14 May 2012 09:11:15 -0500

last time I was in a flaps, the valvoline synthetic 20w-50 racing oil had 
zddp

---

From: "Mack, Michael (Rochester)" <[email-masked]>
Date: Mon, 14 May 2012 15:24:00 +0000

I was planning on using 20w-50 Mobil 1 in my TR8.  Then add some of the ZDDP
additive that Eastwood sells.  Good idea?  Flawed idea?  Probably cheaper that
those expensive Royal Purple or Red Line oils.

Mike Mack
80 TR8 FI DHC
79 Spitfire
70 GT6+
72 Stag

---

From: Frank Fisher <[email-masked]>
Date: Mon, 14 May 2012 08:58:22 -0700 (PDT)

iv been using Valvoline "racing" oil, right off the shelf of my local
autozone.
it is formulated the old way and specifically says its good for flat
tappets and has ZDDP.
it is 50 weight, but as i live in California's desert
heat and the motor gets hot real quick, iv had no problems with the viscosity.
Frank

From: TeriAnn J. Wakeman <[email-masked]>
To:
[email-masked] 
Sent: Monday, May 14, 2012 6:20 AM
Subject: Re: [TR]
Interesting Cam Condition

On 5/14/12 5:12 AM, Peter Arakelian wrote:
> There
is a ZDDP assembly paste available, too...
> Also, the pitting is a clear sign
of breakdown as the matrix that is formed in
> hardening breaks down from lack
of ZDDP.
Pitting.  That is why the cams and lifters were replaced in both
of my cars year before last.  I discovered high quality name brand oil is only
good for roller cams. Since then I always read the label and don't buy it
unless it mentions that it is formulated to protect flat lifter cams.  Now I'm
getting name brand oil stating "not legal for street use"  which means I have
to stay after those leaks to keep oil off the street.;)

And I have picked up
oils who's brands I hardly recognize if at all that are clearly more expensive
than normal name brand stuff just because it says it has ZDDP added for flat
tappet engines.

My pocket book does not want to take the hit of replacing
cams, lifters, + timing chain, gears & tensioner (because they wear & this is
the best time to replace them) on two cars at the same time for a long time.
Teriann

Donate:
http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Mon, 14 May 2012 09:12:38 -0700

On 5/14/12 8:24 AM, Mack, Michael (Rochester) wrote:
> I was planning on using 20w-50 Mobil 1 in my TR8.  Then add some of the ZDDP additive that Eastwood sells.  Good idea?  Flawed idea?  Probably cheaper that those expensive Royal Purple or Red Line oils.
>
>
I seriously thought about your idea of pouring in your favorite brand 
name oil and following it up by glugging down a bottle of ZDDP additive.

But the more I thought of it the more I realized that a degree in 
Electronics & a second one in Marine Biology did not make me an oil 
chemist.  Not even with a minor in chemistry.  I have no idea what else 
is in that bottle of additive and how the chemicals in the additive 
might interact with the chemicals blended into the engine oil to produce 
different physical characteristics.

In my own little risk aversion way I decided that I would rather go with 
a single oil solution blended from the base up to work properly in my 
engine while protecting my cam and lifter surfaces.  There are 
professional oil chemists that know how their additives work together.  
I'm not one of them and I do not know whats in the bottles and how they 
interact to change their physical characteristics.  I learned very early 
on not to just mix things together in chemistry class to see what 
happens.  And was very thankful that the instructor did not notice.

Teriann
1960 Land Rover Dormobile - owned since 1978
1961 Triumph TR3 - owned since 1986 - the new car

---

From: William Pugh <[email-masked]>
Date: Mon, 14 May 2012 09:13:04 -0700

Is this ZDDP?      Zinc dialkyldithiophosphate

If so it is in Redline Motor Oil 

zddp

Bill Pugh
1957 TR3 "Casper"
TS16765L
Wallace, CA
[email-masked]

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Mon, 14 May 2012 09:15:44 -0700

On 5/14/12 7:11 AM, Dave wrote:
> last time I was in a flaps, the valvoline synthetic 20w-50 racing oil 
> had zddp
>
And that is what is in my engines.  Even if the label states "not for 
street use".  It does state that it is blended for flat tappet engines.  
Always look for that statement on any bottle of oil you buy.

I get mine from NAPA.

Teriann

---

From: Brad Kahler <[email-masked]>
Date: Mon, 14 May 2012 13:03:08 -0400

In Susan's Spitfire race car we only use Brad Penn 20w50 oil.  Lots of ZDDP
and seems to hold up well.  You have to special order it but I feel it's
well worth the cost.

Just my $0.02

Brad

On Mon, May 14, 2012 at 11:58 AM, Frank Fisher <[email-masked]> wrote:

> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Darrell Walker <[email-masked]>
Date: Mon, 14 May 2012 17:08:12 +0000 (GMT)

FYI, I recently switched from Valvonine VR1 20w-50 to Red Line 10w-40.  I've
only run 3 full tanks of gas since the switch, but I'm seeing a consistent
improvement in fuel economy of over 1.5 MPG. If that is the case, I figure the
oil easily pays for itself.

I'm not sold on adding anything to the oil.
 Could be fine, but why risk it?

-Darrell

On May 14, 2012, at 08:24 AM,
"Mack, Michael (Rochester)" <[email-masked]> wrote:

I was planning
on using 20w-50 Mobil 1 in my TR8. Then add some of the ZDDP
additive that
Eastwood sells. Good idea? Flawed idea? Probably cheaper that
those expensive
Royal Purple or Red Line oils.

Mike Mack
80 TR8 FI DHC
79 Spitfire
70 GT6+
72
Stag

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
[email-masked]'>http://autox.team.net/mailman/options/triumphs/darrellw3
[email-masked]

---

From: Don Hiscock <[email-masked]>
Date: Mon, 14 May 2012 13:46:50 -0400

Mobil has a FAQ on ZDDP and Mobil 1.
http://www.mobiloil.com/usa-english/motoroil/car_care/askmobil/ZDDP_Levels_Classic_Cars.aspx

Don
Saint Louis
1962 TR3B TSF202L

On Mon, May 14, 2012 at 12:12 PM, TeriAnn J. Wakeman <[email-masked]>wrote:

>> I was planning on using 20w-50 Mobil 1 in my TR8.  Then add some of the
>> ZDDP additive that Eastwood sells.  Good idea?  Flawed idea?  Probably
>> cheaper that those expensive Royal Purple or Red Line oils.
>>
>>
> chemist.  Not even with a minor in chemistry.  I have no idea what else is
> in that bottle of additive and how the chemicals in the additive might
> interact with the chemicals blended into the engine oil to produce
> In my own little risk aversion way I decided that I would rather go with a
> single oil solution blended from the base up to work properly in my engine
> while protecting my cam and lifter surfaces.  There are professional oil
> chemists that know how their additives work together.  I'm not one of them
> and I do not know whats in the bottles and how they interact to change
> their physical characteristics.  I learned very early on not to just mix
> things together in chemistry class to see what happens.  And was very
> thankful that the instructor did not notice.
>
> Teriann
> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/triumphs/don.hiscock@**gmail.com<http://autox.team.net/mailman/options/triumphs/[email-masked]>

---

From: <[email-masked]>
Date: Mon, 14 May 2012 12:50:07 -0500

Same here I use the VR1-20-50 conventional oil, same high ZDDP content.
3,500mi on the new engine with no problems.
B

Bill Beecher
'58 TR3A TS30766L "Tarbaby"
www.triumphowners.com/1566
'68 Land Rover Series IIa 88" "The Beast"
"Hello, my name is Bill and I own an old British car.  Now...What are the
next 11 steps?"

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Dave
Sent: Monday, May 14, 2012 9:11 AM
To: [email-masked]
Subject: Re: [TR] Interesting Cam Condition

-----Original Message-----
From: TeriAnn J. Wakeman
Sent: Monday, May 14, 2012 8:20 AM
To: [email-masked]
Subject: Re: [TR] Interesting Cam Condition

On 5/14/12 5:12 AM, Peter Arakelian wrote:
> Also, the pitting is a clear sign of breakdown as the matrix that is 
> formed in hardening breaks down from lack of ZDDP.

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: <[email-masked]>
Date: Mon, 14 May 2012 12:51:16 -0500

Yep...

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of William Pugh
Sent: Monday, May 14, 2012 11:13 AM
To: Dave
Cc: [email-masked]
Subject: Re: [TR] Interesting Cam Condition

On May 14, 2012, at 7:11 AM, Dave wrote:

> had
zddp

Bill Pugh
1957 TR3 "Casper"
TS16765L
Wallace, CA
[email-masked]

---

From: "Alex" <[email-masked]>
Date: Mon, 14 May 2012 14:43:48 -0400

These are some of the best articles on this subject at the link below where 
several studies have been made. Here are the articles. This club and the oil 
company have developed oil specifically for our classics.

Here is an excerpt from one of the articles about Valvoline racing oils:
"Valvoline Racing oil is not designed for long term use it is for short 
intense use and racing purposes. Classic Car Motor Oil is designed for long 
term use in vintage engines and is the optimal oil."

price/quart (by the case) with shipping is about $6.25/quart delivered.

NAPA Valvoline racing oil is $6.50/quart

Here are the links as a FYI.

Here are the articles:
http://www.classiccarmotoroil.com/articles.html
Here are the products:
http://www.classiccarmotoroil.com/products.html

Alex Manzo
59TR3A
72 TR6

---

From: "Mack, Michael (Rochester)" <[email-masked]>
Date: Mon, 14 May 2012 19:15:23 +0000

What levels of Zinc and Phosphorus are in the other ZDDP oils?

Data for Mobil 1 Oil:
Mobil 1
15W-50
Phosphorus ppm - 1200
Zinc ppm - 1300
Boosted, higher viscosity, advanced full synthetic formula designed for
performance vehicles.
HT/HS applications. Racing and Flat tappet applications.

Mike Mack
4 Pack of Assorted Triumphs: Tr8, Spit, Stag. GT6

---

From: Frank Fisher <[email-masked]>
Date: Mon, 14 May 2012 14:28:14 -0700 (PDT)

Mike
i did not see any ZDDP in your description below
Frank

From: "Mack, Michael (Rochester)" <[email-masked]>
To: "[email-masked]" <[email-masked]> 
Sent: Monday, May 14, 2012 12:15 PM
Subject: Re: [TR] Interesting Cam Condition

Data for Mobil 1 Oil:
Mobil 1
15W-50
Phosphorus ppm - 1200
Zinc ppm - 1300

Mike Mack

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Randall" <[email-masked]>
Date: Mon, 14 May 2012 15:05:12 -0700

> term use in vintage engines and is the optimal oil."

No doubt written by someone with a financial interest in Classic Car Motor
Oil.

There are 3 different kinds of Valvoline racing oil; the two that _don't_
say "Not Street Legal" both have lots of ZDDP and the additive package for
use on the street.  They also exceed the API grades that our engines
require.
http://goo.gl/F0L4f

I ran Valvoline 40W racing oil in my street TR3A for many years (back before
it was called VR1) and it worked very well for me, much better than the
Castrol of the time (which would thin out substantially in just a few
thousand miles).  The Castrol would also leave a layer of sludge in the oil
pan (and rocker shaft), while the Valvoline kept the inside of the engine
amazingly clean (considering its general condition otherwise).

I still use Valvoline today, but I've been using their "street" full
synthetic for the past 20 years or so.  Picked up a couple of boxes of
synthetic racing the last time it was on sale, though, so I plan to give it
a try.  The SynPower doesn't keep the inside of the engine quite as clean as
I remember.

-- Randall

---

From: Mark Hooper <[email-masked]>
Date: Tue, 15 May 2012 16:39:00 -0400

I'm planning to put a solenoid fuel shut-off valve in my TR6's fuel line. I
keep getting fuel draining into the sump, despite having a filter in the fuel
line and 3 recently rebuilt carbs.

I found an interesting site: www.altfuel.com which has quite a selection of
valves. I have a question about the specs which are as follows:

Part number 7008A-12V-O is a pilot operated 12 volt electrically operated fuel
shut off. This is a U.L. listed valve for LPG and gasoline. The 7008 series
valves are 1800 inlet to outlet with 1/4 NPT threads. This valve is assembled
and 100% tested at Alternative Fuel Systems, Inc. It has been the standard in
LPG fuel systems for over 30 years for its reliability and durability

Voltage: 12 VDC
Watts: 6
Amperage: .5
Max. Pressure: 312 P.S.I.
Orifice: 1/4"
Max. Ambient Temp.: 1400 F
Max. Fluid Temp.: 770 F
Lead Termination: None
Certification: U.L. (MH8621)

Isn't the maximum fuel temperature of 77 degrees F rather low? I mean the gas
in any tank in Arizona must get a lot hotter than that on a daily basis. And
most under-car fuel tanks sitting in parking lots in the summer must be over
80 degrees. For sure, on the TR6 the valve will be under the car so will
likely get quite warm until the fuel starts flowing from the tank.

However, all the fuel valves seem to have the same limit. Am I
misunderstanding something, or is this just the wrong type of equipment?

Mark
1972 TR6

---

From: "Randall" <[email-masked]>
Date: Tue, 15 May 2012 18:14:47 -0700

> I keep getting fuel draining into the sump, despite having a filter in
> the fuel

Are you sure it's coming through the carbs?  Sounds like a bad fuel pump
diaphragm to me.

> Part number 7008A-12V-O is a pilot operated

You don't want a piloted valve anyway.  They rely on the pressure of the
(fuel in this case) to operate the valve and have some minimum pressure
drop.  You need a direct acting valve.

Here's one that looks suitable, rated for 170F fuel:
http://goo.gl/4qoH8

-- Randall

---

From: Randy and Valerie DeRuiter <[email-masked]>
Date: Tue, 15 May 2012 18:38:55 -0500

Mark-

Don't want to sway you too much if you are convinced, but you really shouldn't
need a shut off valve like that - if you are running a mechanical fuel pump,
are you sure you don't have the leak there?  That is  a common problem if the
diaphram leaks, it will go into the sump.  Not sure what else would cause it.

Randy

---

From: Mark Hooper <[email-masked]>
Date: Wed, 16 May 2012 20:41:00 -0400

I think it's OK; I did a complete fuel pump rebuild a couple of years back and
there does not seem to be any trace of gas leakage under the pump.

Just some crud in the carbs from before I put in the fuel filter I guess. I'll
have to pull the bowls and see if I can clean things out. However, I still
like the idea of a shut-off which could add in a security feature.

Mark

-----Original Message-----
From: Randall [mailto:[email-masked]]
Sent: May 15, 2012 9:15 PM
To: [email-masked]; [email-masked]
Subject: [***SPAM*** Score/Req: 7.0/6.0] RE: [TR] Fuel Shutoff valve question

-- Randall