Subject: [TR] questions for the list

From: John Summers <[email-masked]>
Date: Thu, 3 May 2012 07:40:51 -0700 (PDT)

'74 TR6, Weber DGV carbs, Pertronix electronic ignition, high torque starter.
 I have learned to use starting fluid sprayed into my air filters to get a
nearly instant start.  Before, on a good day, it could have taken several
attempts and a lot of grinding to get ignition.  Now, after a period of years
where I only had to worry about the car starting maybe 6 times before it would
leave me stranded the # is down to 2 or 3 starts per trip.  I have no idea
why.  Recently I was stalled in a parking lot and put my hand on the back of
the starter switch and shook it around and it started.  The next occurance I
did the same thing for 20 minutes and had to ride a tow truck home - where
after unloading, the car started right up.  Could it be the starter switch?
Then yesterday a new sound popped up.  When I apply the foot brake there is
the sound of air escaping over top of my feet.  The car still stops but there
is a noticeable "hardness" to the brake pedal.  Something is going on here.  
I've had the car since 1998. My 25th wedding anniversary gift that keeps on
giving.  Or as I like to describe it "my midlife crisis car, only I didn't
know the car would BE the crisis well into my 60's".     I'm starting to lust
after used Nissans or Toyota's.  Stop me before I do something RATIONAL!!
John
Summers
Jacksonville, Fl.

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Bob Labuz <[email-masked]>
Date: Thu, 03 May 2012 11:37:26 -0400

John,

I have seen the ignition switch problem a few times on the 6-pack forum. 
Seems to be 74 and on. My 72 switch works first time every time. Owners 
of 73 and less have not mentioned this problem. So you might want to 
source a new switch.

As far as the brake booster, you might want to check with Ted as TSI. He 
offers rebuilt units for about 100 or so. His products, including 
rebuilt booster units, appear on Ebay from time to time.

His website is: http://www.tsimportedautomotive.com/

BTW, I have been a Triumph owner for my entire adult life and the grin 
still appears whenever I drive one of my Triumphs down the street. I 
know some of the newer "sport" cars offer a ot more comfort and 
reliability, but a Triumph is a Triumph!

Bob

On 05/03/2012 10:40 AM, John Summers wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Michael Marr" <[email-masked]>
Date: Thu, 3 May 2012 11:01:04 -0500

I would say that you have a brake booster problem - that is the cause of the 
new noise and the apparent "hardness" of the brakes.  I am not familiar 
enough with the TR6 to say whether that might be related to the starting 
problem, but I suppose that the vacuum hose to the booster COULD be broken 
and COULD be sucking air into the manifold which COULD cause the mixture to 
be too lean (hence the need for starting fluif).  But, that is all 
guesswork.  Brake boosters weren't considered necessary on my 3A!  But I 
would definitely start looking for simple fixes around the brake booster, 
such as a broken or loose vacuum line.

Mike

--------------------------------------------------

---

From: "Randall" <[email-masked]>
Date: Thu, 3 May 2012 10:12:54 -0700

> '74 TR6, Weber DGV carbs, Pertronix electronic ignition,

What did you do about the ballast resistor?  The Pertronix needs to get full
battery voltage, but will overheat if used with the original coil and no
ballast resistor.

> high torque starter.

How is the starter wired in?  Does the relay still supply power to the
starter solenoid?

I don't know how it compares to the TR6 solenoid, but my gear-drive starter
solenoid draws roughly 10 times as much current as the original TR3 starter
solenoid.

> Could it be the starter
> switch?

Certainly a possibility.  But I also discovered (the hard way) that my
gear-drive starter would still turn the engine quite happily, when the
battery voltage under load had dropped down to where the Pertronix would not
work at all.  In my case, the nearly-new battery was simply defective, but
I'm guessing that a marginal connection somewhere (checked your ground strap
lately?) could cause the same problem.  And if the voltage drop were not
quite so severe, it might be just hard to start instead of impossible.

> When I apply the foot brake
> there is

I'd guess a problem with the brake booster, which operates on air and is
located above your feet.

-- Randall

---

From: Dean Tetterton <[email-masked]>
Date: Thu, 03 May 2012 19:08:47 -0400

John
            First the easy part. You have a bad brake booster. Leaking air
when applying the brake. You can
get a rebuilt one from Ted.

When you say it won't start, is the starter turning and it won't fire or does
the starter not activate. If the
starter will not start turning, it could be the 74 seat belt interlock circuit
if it hasn't already been bypassed.
They required the drivers door being shut, drivers seat belt fastened,
passenger seat belt fasterned if their is a
passenger. Their were pressure sensors in the seats to tell if they were
occupied. Their is an easy bypass if you can do
electrical stuff. There is a box with a buzzer in it near the glove box. There
is a plug with 12 wires going into it. You can unplug it
and jumper pins 11 & 12 in the plug. Or connect the white/red and white/orange
wires from the plug together. This will allow the
starter relay to work without all the other conditions being met.

If this has already been done,The plug in back of the ignition switch could be
going.

Also sounds like your Weber DGV carbs are not set up correctly and might not
have a working choke.

Dean Tetterton

On May 3, 2012, at 10:40 AM, John Summers wrote:

> Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Chad <[email-masked]>
Date: Thu, 3 May 2012 18:45:39 -0700 (PDT)

A faulty starter relay will also cause intermittent start issues.
 
Chad in
Tulsa

________________________________
 From: Dean Tetterton
<[email-masked]>
To: John Summers <[email-masked]> 
Cc:
"[email-masked]" <[email-masked]> 
Sent: Thursday, May 3,
2012 6:08 PM
Subject: Re: [TR] questions for the list
  
John
           
when applying
the brake. You can

When you say it won't start,
is the starter turning and it won't fire or does
the starter not activate. If
the
starter will not start turning, it could be the 74 seat belt interlock
circuit
if it hasn't already been bypassed.
They required the drivers door
being shut, drivers seat belt fastened,
passenger seat belt fasterned if their
is a
passenger. Their were pressure sensors in the seats to tell if they were
occupied. Their is an easy bypass if you can do
electrical stuff. There is a
box with a buzzer in it near the glove box. There
is a plug with 12 wires
going into it. You can unplug it
and jumper pins 11 & 12 in the plug. Or
connect the white/red and white/orange
wires from the plug together. This will
allow the
starter relay to work without all the other conditions being met.
If this has already been done,The plug in back of the ignition switch could be
going.

Also sounds like your Weber DGV carbs are not set up correctly and
might not
have a working choke.

Dean Tetterton

On May 3, 2012, at 10:40 AM,
John Summers wrote:

> '74 TR6, Weber DGV carbs, Pertronix electronic
ignition, high torque
starter.
> attempts and a lot of grinding to get ignition. 
Now, after a period of
years
> where I only had to worry about the car
starting maybe 6 times before it
would
> why.  Recently I was stalled in a
parking lot and put my hand on the back
of
> the starter switch and shook it
around and it started.  The next occurance
I
> did the same thing for 20
minutes and had to ride a tow truck home - where
> after unloading, the car
started right up.  Could it be the starter switch?
> Then yesterday a new
sound popped up.  When I apply the foot brake there is
> the sound of air
escaping over top of my feet.  The car still stops but
there
> is a noticeable
"hardness" to the brake pedal.  Something is going on here.
> I've had the car
since 1998. My 25th wedding anniversary gift that keeps on
> giving.  Or as I
like to describe it "my midlife crisis car, only I didn't
> know the car would
BE the crisis well into my 60's".     I'm starting to
lust
> after used
Nissans or Toyota's.  Stop me before I do something RATIONAL!!
Summers

**
[email-masked] **

Donate: http://www.team.net/donate.html
Archive:
http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]