Subject: Re: [TR] Triumphs Digest, Vol 5, Issue 188 - TSx whereabouts?

From: Odd Hedberg <[email-masked]>
Date: Wed, 02 May 2012 18:12:43 +0200

Well, TS9L is safe and well here in Sweden, where it's been ever since 
new - I think.
Body EB10 and engine EB45E.
/Odd

PS
John,
LD8O is here as well...

[email-masked] wrote 2012-05-02 12:03:
> All this gets me to thinking,
> is the whereabouts of TS-2, 3, 4, 5, 6, 7, 8 & 9 known? 

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Andrew S. Mace" <[email-masked]>
Date: Wed, 2 May 2012 15:00:05 -0400 (EDT)

Bill Piggott in the UK, Bill Lynn in the US, and others, have worked many
years to track the existing early cars. The most recent list can be found on
the VTR web site:

http://www.vtr.org/TR2/SurvivorListDocs/TR2SurvivorList31December2011.pdf

--Andy Mace

*Mrs Irrelevant: Oh, is it a jet?
*Man: Well, no ... It's not so much of a jet, it's more your, er, Triumph
Herald engine with wings.
-- Cut-price Airlines Sketch, Monty Python's Flying Circus (22)

Triumph 10 / Herald / Sports 6 vehicle consultant, The Vintage Triumph
Register: http://www.vtr.org

Check out the North American Triumph Sports 6 (Vitesse 6) and Triumph Herald
Database: http://triumph-herald.us