Subject: [TR] Non-OEM wire harnesses

From: "Dave Connitt" <[email-masked]>
Date: Wed, 16 May 2012 19:31:43 -0400

Hi,
I am slowly getting to the point of wiring up my TR4A IRS and was planning on
using a Advanced Autowire harness. Unfortunately for me, the cost for their
harness is now $520.00. I understand it is a good quality harness but $520.00
is a bit out of my price range.
I am asking if anyone has had any experience good or bad installing any other
non-OEM wire harness, hopefully in a TR4A.
Thanks,
Dave Connitt

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: <[email-masked]>
Date: Wed, 16 May 2012 22:20:17 -0500

Contact Debbie at Auto-Sparks in the UK, they make the harness that British
Wiring sells (at least they did four years ago).  I installed it in my TR3A,
everything matched up and Frank Fisher's oversize color wiring diagram was a
godsend.  Bought it direct, saved bucks, Bob's yer uncle.

Auto Sparks
80-88 Derby Road
Sandiacre, Nottingham  NG10 5HU

Telephone: +44 (0)115 949 7211
Email: Sales: [email-masked]
Customer Services: [email-masked]

Cheers,
Bill

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Dave Connitt
Sent: Wednesday, May 16, 2012 6:32 PM
To: [email-masked]
Subject: [TR] Non-OEM wire harnesses

Hi,
I am slowly getting to the point of wiring up my TR4A IRS and was planning
on using a Advanced Autowire harness. Unfortunately for me, the cost for
their harness is now $520.00. I understand it is a good quality harness but
$520.00 is a bit out of my price range.
I am asking if anyone has had any experience good or bad installing any
other non-OEM wire harness, hopefully in a TR4A.
Thanks,
Dave Connitt

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: John Wise <[email-masked]>
Date: Thu, 17 May 2012 06:31:38 -0400

Do not remember what I paid for the Advanced Autowire I put in my TR3, but I
think the improvements & features made it worth my money & time.

John

> I am slowly getting to the point of wiring up my TR4A IRS and was planning
on
> I am asking if anyone has had any experience good or bad installing any
other
> Forums: http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]

John A. Wise
Ormond Beach, FL

1960 Triumph TR3A
Commission No: TS80422L
http://members.cox.net/60tr3a/
http://www.triumphowners.com/876

1977 Porsche 911S
http://members.cox.net/porsche911s/

---

From: Randy and Valerie DeRuiter <[email-masked]>
Date: Thu, 17 May 2012 08:48:40 -0500

I've not done this personally, but Auto-sparks do custom work as well, so if
you wanted to add extra wiring to the loom for an alternator, relays etc, as
long as you plan it out they can accomodate you.  Nothing against Advanced
Autowire, but I find it hard to justify over $500 when a stock setup can be
had in the UK for about $200.

> From: [email-masked]
> Date: Wed, 16 May 2012 19:31:43 -0400
on
other
> Forums: http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Randall" <[email-masked]>
Date: Thu, 17 May 2012 07:44:16 -0700

> non-OEM wire harness, hopefully in a TR4A.

Just curious, Dave, why does it have to be an aftermarket harness?

I find that the original harness meets perhaps 3/4 of my needs; and it's not
difficult to fabricate your own for whatever modifications _you_ want.  For
example, here is a modification that the AA harness does not support:
http://goo.gl/xVR2q

(My TR3 is modified so the corner lights in the rear act as both brake
lights and turn signals.  No changes to the original harness.)

-- Randall

---

From: "G.D. Huggins" <[email-masked]>
Date: Thu, 17 May 2012 11:04:26 -0500

Dave,

I purchased the kit years ago, and installed it last summer.
The kit is very impressive, and it might be worth it.

In terms of simple economics, I would ask what your time is worth.
Think of the time you might spend troubleshooting future electric/wiring
issues and ask which is less expensive; that time, or $520.

I'd be happy to share experiences, info, whatever.
Best of luck!

> Forums: http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Frank Fisher <[email-masked]>
Date: Thu, 17 May 2012 10:58:32 -0700 (PDT)

i did not know of auto-sparks when i bought my harness from British wire.
i
knew i was going to be using an electric fan so i had them run an additional
wire inside the harness from the fuse box to the front of drivers side fender.
i was extremely happy with what i got and the price was right too.
in
comparison to my buddy who bought from one of the 3, who could still not get
it right for his car after 2 returns.
 
Frank Fisher

From: Randy and Valerie
DeRuiter <[email-masked]>
To: [email-masked]; Triumph List
<[email-masked]> 
Sent: Thursday, May 17, 2012 6:48 AM
Subject: Re:
[TR] Non-OEM wire harnesses

I've not done this personally, but Auto-sparks do
custom work as well, so if
you wanted to add extra wiring to the loom for an
alternator, relays etc, as
long as you plan it out they can accomodate you. 
Nothing against Advanced
Autowire, but I find it hard to justify over $500
when a stock setup can be
had in the UK for about $200.

> From:
[email-masked]
> I am slowly
getting to the point of wiring up my TR4A IRS and was planning
on
> using a
Advanced Autowire harness. Unfortunately for me, the cost for their
> harness
is now $520.00. I understand it is a good quality harness but
$520.00
other
Thanks,

**
[email-masked] **

Donate: http://www.team.net/donate.html
Archive:
http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: <[email-masked]>
Date: Thu, 17 May 2012 21:33:37 -0500

British Wiring buys their harnesses from Auto-Sparks, I was very pleased
with the one for my TR3A, along with Frank's big diagram.
B 

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Frank Fisher
Sent: Thursday, May 17, 2012 12:59 PM
To: Randy and Valerie DeRuiter; [email-masked]; Triumph List
Subject: Re: [TR] Non-OEM wire harnesses

wire inside the harness from the fuse box to the front of drivers side
fender.
 
Frank Fisher

From: Randy and Valerie

[email-masked]
> Subject: [TR] Non-OEM wire harnesses
getting to the point of wiring up my TR4A IRS and was planning on
> harness
is now $520.00. I understand it is a good quality harness but $520.00
other
Thanks,

**