Subject: [TR] spitfire part needed

From: "Dave" <[email-masked]>
Date: Sun, 20 May 2012 21:59:33 -0500

I know this is a long shot; even on ebay there is one listed but is the wrong
side.

I need the driver side seat track.  this would be the metal frame that bolts
to the floorpan and to which the seat attaches.

thanks!

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Bob Labuz <[email-masked]>
Date: Mon, 21 May 2012 07:40:05 -0400

Dave,

Is the part the same as a late TR4/TR4A? If so I have a set.

Bob

On 05/20/2012 10:59 PM, Dave wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]