Subject: [TR] Hill CountryTriumph web site

From: "ptegler" <[email-masked]>
Date: Sun, 06 May 2012 04:20:42 -0400

Hey...anyone know anyone that has an address to anyone that maintains the Hill
Country Triumph website?
Their website has a trojan on it!
Trojan.JS.Redirector.VP    is coming up on three different scanners (I checked
with) after my AV software stopped the page from loading here.

Paul Tegler
[email-masked]
www.teglerizer.com

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: <[email-masked]>
Date: Sun, 6 May 2012 08:47:24 -0500

Paul,

Jim Icenhower [[email-masked]]

I checked the page, McAfee killed the harmful java script but allowed the
page to load.

Bill

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of ptegler
Sent: Sunday, May 06, 2012 3:21 AM
To: [email-masked]; [email-masked];
[email-masked]; [email-masked];
[email-masked]
Subject: [TR] Hill CountryTriumph web site

Hey...anyone know anyone that has an address to anyone that maintains the
Hill Country Triumph website?
Their website has a trojan on it!
Trojan.JS.Redirector.VP    is coming up on three different scanners (I
checked
with) after my AV software stopped the page from loading here.

Paul Tegler
[email-masked]
www.teglerizer.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]