Subject: [TR] Brake Fluid?

From: "Dave Connitt" <[email-masked]>
Date: Wed, 30 May 2012 21:53:49 -0400

Hi List,
I don't really want to start another thread on brake fluid but I am getting to
the point of adding brake fluid to my TR4A and was planning on using just
plain DOT3 brake fluid. Actually, I had really planned on using synthetic
brake fluid when I noticed the box my clutch master cylinder came in stated
the warranty would be void on the master cylinder if I used synthetic fluid. I
checked with TRF where I bought the cylinder and they confirmed what I read,
No Synthetic brake fluid... They apparently had a crap load of warranty
returns on brake parts and traced it back to a common use of synthetic brake
fluid.  Before everybody gets excited,, I am just repeating what I was told.

Fast forward to this week.. At work, I mentioned to a guy with several old
British sports cars what I was planning on doing and he said, "You haven't
used DOT 3?", and told me to only use Girling LMA (Low Moisture Activity)
brake fluid as anything else will reduce the life of the rubber parts in the
brakes and clutch. I haven't done a lot of research on this yet and "LMA"
sounds suspiciously like it could be synthentic but maybe that's the midwest
coming out it me.
Anyway, If I don't find out anything to change my mind,  I think I am going to
pick up a quart of the Girling brake fluid next time I order from The Roadster
Factory as they seem to sell it and I will be needing to order the dash crash
pad anyway.
Nice weather coming up this weekend in Cincinnati so I will be painting!
Have a great weekend everyone!
Dave Connitt
'67 TR4A IRS
http://home.fuse.net/davestr4a

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Frank Fisher <[email-masked]>
Date: Thu, 31 May 2012 09:08:44 -0700 (PDT)

Dave
i saw all the warning signs on warranties but decided i was going to try
silicone on my TR3.
I'm so glad i did.
some of my joints leaked onto my newly
painted car.
friend #1 used same on his TR3. he had no leaks
friend #2 used
same on his TR3. he had joint leaks onto his new paint.
I'm into my car 3
years now and the only thing that may be getting upset by the silicone is my
hydraulic stop lamp switch. the original 50 year old switch lasted about 24
months. the new switch lasted 12 months and currently needs replacing. the
original may have just worn out and the replacements are always of unknown
quality usually of Chinese origin. if the new switch fails in 12 months ill be
thinking silicone ...maybe.
Friend #1 is 4 years into his with no problems.
friend #2 is 18 months into his with no problems.
 
recently worked on friend
#1's TR6. it had conventional fluif. we changed the brake master cylinder. the
next day we noticed the bonnet was completely covered in paint damage dots
caused by the fluif that had gotten into the air and settled on it. remember
the TR6 bonnet opens forward so how did it get airborn and settled? bummer! so
now we get to clear coat the bonnet as well.
 
your results may vary.
just my
experiences.
Frank

From: Dave Connitt <[email-masked]>
To:
[email-masked] 
Sent: Wednesday, May 30, 2012 6:53 PM
Subject: [TR]
Brake Fluid?

Hi List,
I don't really want to start another thread on brake
fluid but I am getting to
the point of adding brake fluid to my TR4A and was
planning on using just
plain DOT3 brake fluid. Actually, I had really planned
on using synthetic
brake fluid when I noticed the box my clutch master
cylinder came in stated
the warranty would be void on the master cylinder if I
used synthetic fluid. I
checked with TRF where I bought the cylinder and they
confirmed what I read,
No Synthetic brake fluid... They apparently had a crap
load of warranty
returns on brake parts and traced it back to a common use of
synthetic brake
fluid.  Before everybody gets excited,, I am just repeating
what I was told.

Fast forward to this week.. At work, I mentioned to a guy
with several old
British sports cars what I was planning on doing and he said,
"You haven't
used DOT 3?", and told me to only use Girling LMA (Low Moisture
Activity)
brake fluid as anything else will reduce the life of the rubber
parts in the
brakes and clutch. I haven't done a lot of research on this yet
and "LMA"
sounds suspiciously like it could be synthentic but maybe that's the
midwest
coming out it me.
Anyway, If I don't find out anything to change my
mind,  I think I am going to
pick up a quart of the Girling brake fluid next
time I order from The Roadster
Factory as they seem to sell it and I will be
needing to order the dash crash
pad anyway.
Nice weather coming up this
weekend in Cincinnati so I will be painting!
Have a great weekend everyone!
Dave Connitt
'67 TR4A IRS
http://home.fuse.net/davestr4a

---

From: <[email-masked]>
Date: Thu, 31 May 2012 11:21:16 -0500

I noticed the same notation on the box of a re-pro clutch slave unit I just
installed last week.

Been running DOT-5 for four years now with no problems, I am sure others
will respond with greater experience.  I guess the main selling point for me
was the fact the DOT-5 doesn't strip your paint.  I would rather re-build
the M/C every five years than re-paint the buggy.

Just my thoughts,
Bill

Bill Beecher
'58 TR3A TS/30766L "Tarbaby"
'62 TR3B TCF/2549L
www.triumphowners.com/1566
'68 Land Rover Series IIa 88" "The Beast"
"Hello, my name is Bill and I own an old British car.  Now...What are the
next 11 steps?"

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Dave Connitt
Sent: Wednesday, May 30, 2012 8:54 PM
To: [email-masked]
Subject: [TR] Brake Fluid?

Hi List,
I don't really want to start another thread on brake fluid but I am getting
to the point of adding brake fluid to my TR4A and was planning on using just
plain DOT3 brake fluid. Actually, I had really planned on using synthetic
brake fluid when I noticed the box my clutch master cylinder came in stated
the warranty would be void on the master cylinder if I used synthetic fluid.
I checked with TRF where I bought the cylinder and they confirmed what I
read, No Synthetic brake fluid... They apparently had a crap load of
warranty returns on brake parts and traced it back to a common use of
synthetic brake fluid.  Before everybody gets excited,, I am just repeating
what I was told.

Fast forward to this week.. At work, I mentioned to a guy with several old
British sports cars what I was planning on doing and he said, "You haven't
used DOT 3?", and told me to only use Girling LMA (Low Moisture Activity)
brake fluid as anything else will reduce the life of the rubber parts in the
brakes and clutch. I haven't done a lot of research on this yet and "LMA"
sounds suspiciously like it could be synthentic but maybe that's the midwest
coming out it me.
Anyway, If I don't find out anything to change my mind,  I think I am going
to pick up a quart of the Girling brake fluid next time I order from The
Roadster Factory as they seem to sell it and I will be needing to order the
dash crash pad anyway.
Nice weather coming up this weekend in Cincinnati so I will be painting!
Have a great weekend everyone!
Dave Connitt
'67 TR4A IRS
http://home.fuse.net/davestr4a

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Dave" <[email-masked]>
Date: Thu, 31 May 2012 11:24:20 -0500

been using silicon numerous years on numerous cars.  doesn't absorb water 
(is not hygroscopic) and doesn't mess with paint.  gotta be a little more 
careful when filling and bleeding (use speed bleeders!!).  I don't know why 
anyone would use dot 3/4 and risk paint damage and have to bleed every year 
or two.

I bought a master a couple years ago and saw that warning.  talked to a 
contact at moss, and he said the problem was that people were not full 
cleaning out their brake systems, mixing dot 3/4/5 and getting into trouble. 
so that's why the disclaimer/warranty issue.  he said there is no reason 
whatsoever not to use silicone on the new brake cylinders.

-----Original Message----- 
From: Frank Fisher
Sent: Thursday, May 31, 2012 11:08 AM
To: Dave Connitt ; [email-masked]
Subject: Re: [TR] Brake Fluid?

Dave

---

From: "Joe Curry" <[email-masked]>
Date: Thu, 31 May 2012 09:38:14 -0700

"Doesn't mess with paint" is a bit of a misconception.  While it does not
eat the paint like The DOT 3 does, it very much messes with paint.  What
causes the master cylinder to belch fluid onto the paint does not change and
the DOT 5 will seep, or leak onto the paint.  It can be wiped away leaving
the paint intact, but if you ever need to paint that area in the future, you
will have a really difficult time cleaning all the DOT 5 off the surface
enough to keep the new paint from fisheyeing.

Hopefully you won't need to repaint.

JOe

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Dave
Sent: Thursday, May 31, 2012 9:24 AM
To: [email-masked]
Subject: Re: [TR] Brake Fluid?

-----Original Message----- 
From: Frank Fisher
Sent: Thursday, May 31, 2012 11:08 AM
To: Dave Connitt ; [email-masked]
Subject: Re: [TR] Brake Fluid?

Dave

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Bud Rolofson <[email-masked]>
Date: Thu, 31 May 2012 11:30:23 -0600

The mixing thing with DOT 3 and 4 hasn't caused me any problems for  
over a decade. When I switched to silicone I simply drained the old  
out and poured in the NAPA silicone I prefer (because it has a cool  
purple color).  Never had an issue.

Bud Rolofson

71TR6 CC57365 (Good 6)
66TR4A CTC57806 (The Wreck-Almost parts)
66TR4A CTC57529 (The Project)
71F-250 Camper Special (Triumph Support Vehicle)
Z-50A Hardly Davidson 1977 Honda Mini-Trail Bike (Triumph Pit Bike)
[email-masked]

On May 31, 2012, at 10:24 AM, Dave wrote:

> been using silicon numerous years on numerous cars.  doesn't absorb  
> water (is not hygroscopic) and doesn't mess with paint.  gotta be a  
> little more careful when filling and bleeding (use speed  
> bleeders!!).  I don't know why anyone would use dot 3/4 and risk  
> paint damage and have to bleed every year or two.
>
> I bought a master a couple years ago and saw that warning.  talked  
> to a contact at moss, and he said the problem was that people were  
> not full cleaning out their brake systems, mixing dot 3/4/5 and  
> getting into trouble. so that's why the disclaimer/warranty issue.   
> he said there is no reason whatsoever not to use silicone on the new  
> brake cylinders.
>
> -----Original Message----- From: Frank Fisher
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: [email-masked]
Date: Thu, 31 May 2012 17:35:18 +0000 (UTC)

"Synthetic" and DOT 5 are not the same thing.  There are "synthetic" DOT 4 brake fluids, notably Valvoline.  I can't imagine how a synthetic DOT 4 would harm a DOT 4 system, but I am open to education.

In perhaps the most idiotic decision in the history of bureaucracy, the DOT has created a designation of DOT 5.(something I can't remember)  which is NOT silicone and NOT compatible with silicone.

While Silicone does not take on water, it surely takes on air bubbles.  Not going there with my Elise.  Currently using ATE Blue.  My appliance cars are on DOT 4.  I really don't care whether it is GT/LMA, ATE Blue or Valvoline Synthetic.

uncle jack the Stag was put together by ISOA to run DOT 5 silicone.  I have labeled the reservoirs thus.  No reason to change that.  The non-paint-eating is good, and so far I have not had air problems on a car that I don't drive competitively.

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
pethier [at] comcast [dot] net
http://www.flickr.com/photos/pethier
http://www.triumphtransamerica.org.uk
http://www.mnautox.com

---

From: William Pugh <[email-masked]>
Date: Thu, 31 May 2012 10:55:52 -0700

There is a distinct difference between Synthetic Fluif, and Silicone Fluif 
As Peter stated Castrol has been "Synthetic" for a long time  It may be
easier to think of Castrol as Synthetic DOT 3, and Silicone as DOT 4.

> some of my joints leaked onto my newly

Bill Pugh
1957 TR3 "Casper"
TS16765L
Wallace, CA
[email-masked]

---

From: [email-masked]
Date: Thu, 31 May 2012 18:04:46 +0000 (UTC)

----- Original Message -----
> From: "William Pugh" <[email-masked]>
> To: "Frank Fisher" <[email-masked]>
> Cc: [email-masked]
> Sent: Thursday, May 31, 2012 12:55:52 PM

Silicone is DOT 5, and not compatible with any other brake fluid.

---

From: "Randall" <[email-masked]>
Date: Thu, 31 May 2012 11:41:36 -0700

> but if you ever need to paint that area in the
> future, you

However, there are products available specifically to address this problem.
One such is PPG DX330 "Acryli-Clean", which is a solvent specifically
designed to remove silicone and silicone-bearing products (like the "hot
wax" available at many car washes).  Seems to work well for me.

Another problem that I have noticed is that it is easy to wind up with
microscopic drops of silicone floating around in the air.  You need either
really good ventilation, or to do the painting in an area away from where
you did the preparation.

I'm a big fan of DOT 5, been using it for many years in all my Triumphs.  It
has not totally eliminated all my hydraulic problems; but I do believe it
has greatly reduced them.  It is absolutely non-corrosive and actually helps
protect metal surfaces; while DOT 3/4 is actively corrosive if it doesn't
get changed on a regular basis (whether you drive the car or not).  With DOT
5, you'll never find a sight like this one:

http://goo.gl/rJXMw

-- Randall

---

From: "Randall" <[email-masked]>
Date: Thu, 31 May 2012 11:57:42 -0700

> Silicone is DOT 5, and not compatible with any other brake fluid.

Actually it is "compatible" (the DOT 5 standard requires it), it just
doesn't mix with them.  Any DOT 3/4 remaining in the system will stay
separate, and continue to deteriorate; eventually winding up as a tarry goo
in dead zones (like the bottom of the slave cylinders).

The goo is ugly, but at least in my experience, relatively harmless.  I
haven't seen any evidence that it was continuing to corrode the alloy slave
cylinders or interfering with operation in any way.  One curiosity though,
it sucks all the purple dye out of the DOT 5, leaving it nearly clear.

I did my first DOT 5 conversion with flushing the lines and so on; but ever
since then I've just bled through until I get purple fluid at the bleed
valve.  For example, I did that on a non-Triumph at 80,000 miles after one
of the front calipers had started to leak and been replaced.  The entire
remainder of the system never got touched again and was still working fine
when I junked the car at about 250,000 miles.

YMMV of course.  I won't claim it isn't better to completely tear down the
system, flush the lines and replace all the seals; just that in my
experience it is not necessary.

-- Randall

---

From: "Joe Curry" <[email-masked]>
Date: Thu, 31 May 2012 11:59:04 -0700

I can say without hesitation that PPG's Acryli-clean will not remove the DOT
5 silicon fluid remnants sufficiently to prevent fisheyes from forming.  I
learned this when I converted Tiny Tim from an autocross car to a street
rod.

I have been told that one of the only things that will remove it is to use a
lot of powdered cleanser, water and elbow grease.

Joe

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Randall
Sent: Thursday, May 31, 2012 11:42 AM
To: 'Dave'; [email-masked]
Subject: Re: [TR] Brake Fluid?

http://goo.gl/rJXMw

-- Randall

---

From: "Randall" <[email-masked]>
Date: Thu, 31 May 2012 14:16:55 -0700

> 5 silicon fluid remnants sufficiently to prevent fisheyes from forming.

I asked the professionals that did my TR3 what they used.  Although there
are certainly other flaws (as I expected from a cheap paint job), there are
no fish eyes.  Evidently it works as well for them as it does for me.

Of course, it's no substitute for good surface preparation otherwise.  As I
learned many years ago, you can sand, and wire brush, and media blast, and
still not get all the silicone off.  But when you think you have the surface
absolutely clean, take a clean rag dampened with Arcyli-clean and wipe it
down.  The rag will be dirty.  Repeat until the rag is clean.

-- Randall

---

From: Frank Fisher <[email-masked]>
Date: Thu, 31 May 2012 14:23:40 -0700 (PDT)

Joe
did sanding with a fine wet/dry paper with a detergent in the water not
help?
Frank

From: Joe Curry <[email-masked]>
To: 'Randall'
<[email-masked]>; 'Dave' <[email-masked]>; [email-masked]
Sent: Thursday, May 31, 2012 11:59 AM
Subject: Re: [TR] Brake Fluid?

I can
say without hesitation that PPG's Acryli-clean will not remove the DOT
5
silicon fluid remnants sufficiently to prevent fisheyes from forming.  I
learned this when I converted Tiny Tim from an autocross car to a street
rod.
I have been told that one of the only things that will remove it is to use a
lot of powdered cleanser, water and elbow grease.

Joe

-----Original
Message-----
Sent: Thursday,
May 31, 2012 11:42 AM
Subject: Re: [TR]
Brake Fluid?

> but if you ever need to paint that area in the
will have a really difficult time cleaning all the DOT 5 off the
> surface

However, there are products
available specifically to address this problem.
One such is PPG DX330
"Acryli-Clean", which is a solvent specifically
designed to remove silicone
and silicone-bearing products (like the "hot
wax" available at many car
washes).  Seems to work well for me.

Another problem that I have noticed is
that it is easy to wind up with
microscopic drops of silicone floating around
in the air.  You need either
really good ventilation, or to do the painting in
an area away from where
you did the preparation.

I'm a big fan of DOT 5, been
using it for many years in all my Triumphs.  It
has not totally eliminated all
my hydraulic problems; but I do believe it
has greatly reduced them.  It is
absolutely non-corrosive and actually helps
protect metal surfaces; while DOT
3/4 is actively corrosive if it doesn't
get changed on a regular basis
(whether you drive the car or not).  With DOT
5, you'll never find a sight
like this one:

http://goo.gl/rJXMw

-- Randall 

** [email-masked]
**

Donate: http://www.team.net/donate.html
Archive:
http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

**
[email-masked] **

Donate: http://www.team.net/donate.html
Archive:
http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Chad <[email-masked]>
Date: Thu, 31 May 2012 14:41:41 -0700 (PDT)

I've had very good success using PPG's  DX330 to remove silicones.

Chad in
Tulsa

________________________________
 From: Randall <[email-masked]>
To: [email-masked] 
Sent: Thursday, May 31, 2012 4:16 PM
Subject: Re:
[TR] Brake Fluid?
 
> I can say without hesitation that PPG's Acryli-clean
will not remove
> the DOT

I asked the professionals that did my TR3 what they
used.  Although there
are certainly other flaws (as I expected from a cheap
paint job), there are
no fish eyes.  Evidently it works as well for them as it
does for me.

Of course, it's no substitute for good surface preparation
otherwise.  As I
learned many years ago, you can sand, and wire brush, and
media blast, and
still not get all the silicone off.  But when you think you
have the surface
absolutely clean, take a clean rag dampened with Arcyli-clean
and wipe it
down.  The rag will be dirty.  Repeat until the rag is clean.

--
Randall 

Donate:
http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]