Subject: [TR] Brain Freeze?

From: "Alex" <[email-masked]>
Date: Tue, 22 May 2012 19:26:57 -0400

Anyone have the name of the guys in NY making new TR3 frames.
Thx,
Alex Manzo
59 TR3A

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Geo Hahn <[email-masked]>
Date: Tue, 22 May 2012 16:30:11 -0700

Ratco -- but as I recall their URL has some non-intuiitive spelling or
hyphenation.

G

On Tue, May 22, 2012 at 4:26 PM, Alex <[email-masked]> wrote:

> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Geo Hahn <[email-masked]>
Date: Tue, 22 May 2012 16:32:22 -0700

Okay, the website:  Ratco <http://www.sites.google.com/site/tonyratco/>

---

From: George Richardson <[email-masked]>
Date: Tue, 22 May 2012 19:37:44 -0400

Ratco.

http://www.sites.google.com/site/tonyratco/

I've got one of Tonys TR6 frames. A beautiful piece of work.

George Richardson
Key Men - Keys for Classics
www.key-men.com

On 5/22/2012 7:26 PM, Alex wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Alex & Janet Thomson" <[email-masked]>
Date: Tue, 22 May 2012 19:50:50 -0400

My brother bought a TR-6 frame from them, as well. Absolutely amazing!

Alex Thomson

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of George Richardson
Sent: Tuesday, May 22, 2012 7:38 PM
To: [email-masked]
Subject: Re: [TR] Brain Freeze?

Ratco.

George Richardson

> Forums: http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Foster, Stan (HP IT)" <[email-masked]>
Date: Wed, 23 May 2012 00:39:55 +0000

Ratco

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Alex
Sent: Tuesday, May 22, 2012 7:27 PM
To: *Triumphs List
Subject: [TR] Brain Freeze?

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]