Subject: [TR] Where do I get Stag seat belt inertia reels?

From: [email-masked]
Date: Tue, 15 May 2012 14:27:42 +0000 (UTC)

I'll tell you the story later.

Right now, I need to know where to get Stag seat belt inertia reels.

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
pethier [at] comcast [dot] net
http://www.flickr.com/photos/pethier
http://www.triumphtransamerica.org.uk
http://www.mnautox.com

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: [email-masked]
Date: Tue, 15 May 2012 14:04:30 -0400

Phil,

A good source for seat belts is Securon.

http://www.securon.co.uk/seat_belt_harness_road_vehicles.htm

Unless your looking for the original Kangoil brand, they have what you need.

Greg G.
Osseo, MN

> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: [email-masked]
Date: Wed, 16 May 2012 09:14:32 +0000 (UTC)

Here are some pictures of the inertia reel:
http://www.flickr.com/photos/pethier/sets/72157629752653826/

----- Original Message -----
> From: [email-masked]
> To: [email-masked]
> Cc: [email-masked]
> Sent: Tuesday, May 15, 2012 9:27:42 AM
> Subject: [TR] Where do I get Stag seat belt inertia reels?
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: [email-masked]
Date: Mon, 21 May 2012 04:31:25 +0000 (UTC)

Ordered from Paddock.  See pix:
http://www.flickr.com/photos/pethier/sets/72157629752653826/