Subject: Re: [TR] British Car Week

From: Geo Hahn <[email-masked]>
Date: Mon, 28 May 2012 18:27:35 -0700

We always have a 'Phantom Car Show' to kick off British Car Week -- it was
held last Saturday at an empty parking lot in mid-town Tucson.  Drew about
40 cars, no formalities or prizes -- just rolls & cookies and bring your
own coffee.

As a complete surprise to us, this fellow was in Flagstaff and heard about
it from one of our members in New Mexico.  He made a 'little' side trip
(from his 50,000 mile One Lap for America) to participate:

http://blog.hemmings.com/index.php/2012/04/24/driving-away-cancer-a-50-state-odyssey-begins/

It made a nice addition to our celebration of the week.

Geo H

On Mon, May 28, 2012 at 5:20 PM, Alex & Janet Thomson <
[email-masked]> wrote:

> LBC Drivers - Don't forget! This is British Car Week. Sidestep the few
> showers and get the old iron out and running. See the link.
>
>
>
> Alex Thomson
>
> Connecticut Triumph Register
>
>
>
> www.britishcarweek.org
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Frank Fisher <[email-masked]>
Date: Tue, 29 May 2012 08:01:06 -0700 (PDT)

John is a southern california native. so you can imagine my suprise when i met
him and his car at the Mitty last month.
a real gentleman and a great guy.
Frank

From: Geo Hahn <[email-masked]>
To: Alex & Janet Thomson
<[email-masked]> 
Cc: [email-masked];
[email-masked]; [email-masked]; [email-masked] 
Sent:
Monday, May 28, 2012 6:27 PM
Subject: Re: [TR] British Car Week

We always
have a 'Phantom Car Show' to kick off British Car Week -- it was
held last
Saturday at an empty parking lot in mid-town Tucson.  Drew about
40 cars, no
formalities or prizes -- just rolls & cookies and bring your
own coffee.

As a
complete surprise to us, this fellow was in Flagstaff and heard about
it from
one of our members in New Mexico.  He made a 'little' side trip
(from his
50,000 mile One Lap for America) to participate:
http://blog.hemmings.com/index.php/2012/04/24/driving-away-cancer-a-50-state-
odyssey-begins/

Geo
H

www.britishcarweek.org

**
[email-masked] **

Donate: http://www.team.net/donate.html
Archive:
http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]