Subject: Re: [TR] Commission numbers

From: [email-masked]
Date: Tue, 1 May 2012 19:06:17 -0400 (EDT)

But one car came in today for an oil change and a minor problem with  the
brake light.  That number I can probably remember:

Mark:
Thanks for the delightful photo of the very beloved TS1.   I first met TS1 
in Joe Richards' shop back in 97 or so and later in 2003 when  Joe unveiled 
it in Auburn at the TRA National I hosted.   Words can not begin to explain 
what Joe started with compared to its finished  look.
 
On another list the new owner said his goal was to "improve" TS1 - that  
very thought just terrifies me.  Would be like some dolt painting a smile  on 
the Mona Lisa!  Sincerely hope before any so called improvements the new  
owner gets opinions from Joe or Bill Piggott or John Saunders.  Please  Mark, 
gently quiz the owner about his plans for TS1 and what improvements he has  
in mind.
 
I know there will be those who say that TS1 is his car to do as he so  
pleases but Dammit there was only one TS1 and to butcher it would be more  than 
criminal! 
 
Lou Metelko
Auburn, Indiana

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: <[email-masked]>
Date: Tue, 1 May 2012 19:36:40 -0500

All this gets me to thinking, is the whereabouts of TS-2,3,4,5,6,7,8 & 9
known?

My feelings are square with Lou, keep it original.

Bill 

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, May 01, 2012 6:06 PM
To: [email-masked]
Subject: Re: [TR] Commission numbers

Mark:
 
On another list the new owner said his goal was to "improve" TS1 - that very
thought just terrifies me.  Would be like some dolt painting a smile  on the
Mona Lisa!  Sincerely hope before any so called improvements the new owner
gets opinions from Joe or Bill Piggott or John Saunders.  Please  Mark,
gently quiz the owner about his plans for TS1 and what improvements he has
in mind.
 
I know there will be those who say that TS1 is his car to do as he so
pleases but Dammit there was only one TS1 and to butcher it would be more
than criminal! 
 
Lou Metelko
Auburn, Indiana

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Randall" <[email-masked]>
Date: Tue, 1 May 2012 17:46:57 -0700

> pleases but Dammit there was only one TS1 and to butcher it would be
> more  than criminal!

Oddly enough (given my usual stance on such things), in this case I agree.
The comparison to "improving" the Mona Lisa is apt, IMO.

Although I do have to wonder just how much of TS1 is actually still the
original car.  It may be a little like George Washington's axe at this
point.

-- Randall

---

From: Rich White <[email-masked]>
Date: Tue, 1 May 2012 19:53:40 -0500

> pleases but Dammit there was only one TS1 and to butcher it would be more
than
> criminal!

Normally I would be one of those who would say that it is the owner's choice,
but some cars are too important to history.
Rich White Central, IL USA
'63 TR3B TCF###L
That ain't a scrap pile, that is my car!

---

From: Frank Fisher <[email-masked]>
Date: Tue, 1 May 2012 18:15:25 -0700 (PDT)

my recollection is that TS-2 is safe in the UK.
i remember seeing TS-3 up for
sale out of the Netherlands, but it was in poor shape and the guy wanted both
legs and arms for it.
Frank

From: "[email-masked]" <[email-masked]>
To:
[email-masked]; [email-masked] 
Sent: Tuesday, May 1, 2012 5:36
PM
Subject: Re: [TR] Commission numbers

All this gets me to thinking, is the
whereabouts of TS-2,3,4,5,6,7,8 & 9
known?

My feelings are square with Lou,
keep it original.

Bill 

-----Original Message-----
From:
[email-masked]
[mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Tuesday, May 01, 2012 6:06 PM
To:
[email-masked]
Subject: Re: [TR] Commission numbers

But one car came
in today for an oil change and a minor problem with  the
brake light.  That
number I can probably remember:

Mark:
Thanks for the delightful photo of
the very beloved TS1.  I first met TS1 
in Joe Richards' shop back in 97 or so
and later in 2003 when  Joe unveiled 
it in Auburn at the TRA National I
hosted.  Words can not begin to explain 
what Joe started with compared to its
finished  look.

On another list the new owner said his goal was to "improve"
TS1 - that very
thought just terrifies me.  Would be like some dolt painting a
smile  on the
Mona Lisa!  Sincerely hope before any so called improvements the
new owner
gets opinions from Joe or Bill Piggott or John Saunders.  Please 
Mark,
gently quiz the owner about his plans for TS1 and what improvements he
has
in mind.

I know there will be those who say that TS1 is his car to do as
he so
pleases but Dammit there was only one TS1 and to butcher it would be
more
than criminal! 

Lou Metelko
Auburn, Indiana

** [email-masked]
**

Donate: http://www.team.net/donate.html
Archive:
http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

**
[email-masked] **

Donate: http://www.team.net/donate.html
Archive:
http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Don Hiscock <[email-masked]>
Date: Tue, 1 May 2012 22:09:32 -0400

I remember seeing TS1 in it's garage pre-restoration around 1980-1981.
 What was achieved with that restoration is remarkable, and I'm delighted
TS1 still exists.  The car started as a heavily rusted project, that while
mostly complete needed an enormous amount of work.  Possibly a different
frame adapted to the unique details of TS1.

The idea of originality is great.  Conservation classes at concours events
is a welcome development in support of originality.  I don't think TS1
would fit into that class, though...

Don
1962 TSF202L TR3B

On Tue, May 1, 2012 at 8:53 PM, Rich White <[email-masked]> wrote:

> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: John Macartney <[email-masked]>
Date: Wed, 2 May 2012 11:03:43 +0100 (BST)

Don Hiscock wrote:The idea of originality is great.  Conservation classes at
concours events
is a welcome development in support of originality.  I don't
think TS1
would fit into that class, though...

But when it comes to
'originality' - especially on any cars up to about the first ten of a new
commission number, originality is highly subjective and questionable. This was
one of the issues in the rebuilds of TS1 and TS2 as at the time they were
built, there were certain components and techniques used which affected
appearance (if not function). This was confirmed to me by the man who rebuilt
TS1 when I met him and the car at Watkins Glen in 2008. These variances don't
just go for Standard-Triumph but pretty well any mass-produced post war
British car. 
At the moment, I know Joe Pawlak of ISOA in Illinois is finding
similar issues with LD2 - the first Stag imported into the USA and mostly a
car, like LD1 and 'x' number of others that were largely half built in the
Experimental Department and not, as popularly believed, on the assembly track.
he same goes for 312 VC, the 'first' Spitfire, 'first' GT6. Indded, the first
TR5 started life as a TR4A. Why? Because with the best will in the world of
forty plus years ago, it simply wasn't possible to co-ordinate all your
suppliers to get their piece of kit to the right place on the right day and
just in time to have it fitted. This is why initial deliveries were so slow
immediately after new model announcement.

Jonmac