Subject: [TR] routine maintenance

From: Pete Arakelian <[email-masked]>
Date: Fri, 11 May 2012 13:13:43 -0700

I have had a Pertronix in my TR6 for many years.  It works great, no problems.
But there is a down side.  When I had points, I did a tune-up once a year just
before Triumphest, because it was about then or on the way to Triumphest that
the points would get pitted and would really need to be changed.  Since the
Pertronix, there is no noticeable breakdown to trigger the tune-up.
Well, I decided I should do a tune-up, because it seemed like it had been a
while.  Wow, had it.
Last time I adjusted the valves was five years and 30,000+ miles!  Some of the
valves only had .001 clearances!  The old spark plugs looked fine, good color,
no deterioration of the electrodes, but the gaps were around .040!  The cap
and rotor both were discolored and had crude built up!
It runs better now and I suspect I will get better gas mileage, too.
So just a reminder to all - don't forget!!!

Peter Arakelian - '71 TR6

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: [email-masked]
Date: Sun, 13 May 2012 12:55:36 +0000 (UTC)

I have become a sudden and sound believer in ZDP.  

When I last rebuilt my engine something like 8 years ago, I bought lifters that Ken Gilanders at British Frame and Engine described as more hardened than usual.  I also sent my cam off somewhere out west to a machine shop to be reground.  

When I broke the engine down in April, what I found was that the lifters on the exhaust lobes were destroyed on the bottom, where the surface was not overly lapped, but rather cratered.  Same on the Camshaft.  Inlet lobes and lifters seemed much better.  (Why would that be?)

8 years ago, the cam came back as bare metal...no seeming special treatment.  This time, I went to a local machine shop I trust.  The reground cam came back covered in black stuff that they tell me is a specially prepared designed layer designed to hold oil and protect the hardened surface until it "laps in."   my friend Barry at the machine shop also gave me a small bottle of ZDP and said to use that instead of assembly lube.  "Then pour the rest of the bottle into the 30 weight non-detergent you'll use to break the engine in."

Question, though.  I would have thought that ZDP would protect from wear as opposed to this deep pitting.  No?

Terry Smith, '59 TR3A
New Hampshire