Subject: Re: [TR] Ratco Throttle Linkage

From: Sam Clark <[email-masked]>
Date: Mon, 7 May 2012 10:37:43 -0500

I found the website for Ratco but, unfortunately, it won't solve my problem.
I have a '72 GT6 with Strombergs and it doesn't have the same linkage as the
TR6 or earlier GT6.  There is not a cross shaft but, instead, a cable pull
that comes from the pedal across the top of the engine to a center top pull.
The only adjustment is for play in the linkage.  The problem I have is that I
can't get full open on the butterflies.  Instead I get about 60%.  Any
suggestions?
Sam
On May 7, 2012, at 12:15 AM, [email-masked] wrote:

> From: "Alex & Janet Thomson" <[email-masked]>
> To: "'Dave Connitt'" <[email-masked]>, <[email-masked]>
> Subject: Re: [TR] Ratco throttle linkage
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="us-ascii"
>
> Dave - Try the following -
>
> www.rat-co.com
> or
> http://www.sites.google.com/site/tonyratco/
>
> Alex Thomson
>
>
> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]] On Behalf Of Dave Connitt
> Sent: Sunday, May 06, 2012 7:46 PM
> To: [email-masked]
> Subject: [TR] Ratco throttle linkage
>
> I was just looking for the RATCO cable throttle linkage and google can't
> find them.
> Interresting....
> Dave Connitt

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Randall" <[email-masked]>
Date: Mon, 7 May 2012 12:17:41 -0700

> The problem I have is
> that I

You'll have to either shorten the lever arm at the carbs, or make it longer
at the pedal.  But first check for any lost motion, like a lever slipping on
its shaft or something.

-- Randall

---

From: "Alex & Janet Thomson" <[email-masked]>
Date: Mon, 7 May 2012 17:13:05 -0400

Maybe the folks at SpitBits could help.
http://www.spitbits.com/

Alex Thomson

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Sam Clark
Sent: Monday, May 07, 2012 11:38 AM
To: [email-masked]
Subject: Re: [TR] Ratco Throttle Linkage

I found the website for Ratco but, unfortunately, it won't solve my problem.
I have a '72 GT6 with Strombergs and it doesn't have the same linkage as the
TR6 or earlier GT6.  There is not a cross shaft but, instead, a cable pull
that comes from the pedal across the top of the engine to a center top pull.
The only adjustment is for play in the linkage.  The problem I have is that
I can't get full open on the butterflies.  Instead I get about 60%.  Any
suggestions?
Sam
On May 7, 2012, at 12:15 AM, [email-masked] wrote:

> I was just looking for the RATCO cable throttle linkage and google 
> can't find them.
> Interresting....
> Dave Connitt

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "ptegler" <[email-masked]>
Date: Mon, 07 May 2012 20:37:58 -0400

yep... bend your pedal arm and adjust the stop behind the pedal so it 
travels farther

Paul Tegler
[email-masked]
www.teglerizer.com
----- Original Message ----- 
From: "Alex & Janet Thomson" <[email-masked]>
To: "'Sam Clark'" <[email-masked]>; <[email-masked]>
Sent: Monday, May 07, 2012 5:13 PM
Subject: Re: [TR] Ratco Throttle Linkage

> http://autox.team.net/mailman/options/triumphs/[email-masked]