Subject: Re: [TR] Towing a TR3A without a trailer/dolly

From: [email-masked]
Date: Tue, 15 May 2012 10:45:09 -0400

Thanks John (and others),

I sort of wondered if where the bumper attachs to the outriggers was strong
enough but thought the frame would be even
stronger.

However the lack of lubrication to the gearbox is sort of turning me off the
idea.  I could disconnect the driveshaft,
but then I'd have to carry a jack, jackstands, coveralls etc.. and it starts
to defeat the relaxation & fun elements I
was hoping for. ;)

It's too bad the track is too narrow for Uhaul trailers....

Art

>
> A long, long time ago (1972) in a place far far away, I towed my 58 MGA from
Webb AFB, Texas to Pittsburg PA when I
> left the USAF to start grad school.  I used a one-off rig that attached to
the front bumper bolts that was designed &
> built by a local welding shop bakin Big Spring, TX.  Four years later I used
the same rig to tow the MGA from
> Pittsburgh to St Louis (first job after grad school).  No problems...
>
> John
>
> On  14 May, 2012, at 1:19 PM, [email-masked] wrote:
>
> > Hi listers,
> >
> > Not sure if this is a good idea or not but Im thinking of rigging my
(daily
> > driver) TR3A to tow behind an RV without
> > a trailer or dolly (4 down in RV parlance).   Obviously I cant phone up
the
> > tow bar people and get an off the
> > shelf mounting bracket for a TR so I was looking at having one
fabricated.
> >
> > My goal is to not reduce the ground clearance any more then is already
there
> > so Id thought of using the 4 bolts that
> > go through the frame to hold the front bumper outriggers on.   If I use
the
> > inner side of the bolt (between the frame
> > rails) it wont change the placement of the outriggers.  (I dont have a
> > rad/sump guard to get in the way).
> >
> > I was thinking of a couple of 18 4-6mm flat steel sections shaped sort
of
> > like Js (or flat field hockey stick)
> > lying on its back with a piece of say 2 box steel across the crook of
the
> > J section to act as the mounting
> > point for the tow bar pins.   That way the bar angle wont interfere with
the
> > bumper and it raises the mounting point
> > slightly and the pulling stress will be on the steel and not the welds.
Id
> > put the mounting pins a couple of inches
> > to the outside of the "J" to make the tow bar resemble a triangle a bit
more
> > in the hops of improving stability.
> > Safety chains would attach behind the suspension uprights.
> >
> > Ive seen MGBs and even a 356 towed like this so Im probably not the
first TR
> > owner to try this,  any idea what the
> > thickness required for the J or the cross piece?  Am I nuts?  ;)
> >
> > Thanks,
> >
> > Art.
> >
> > ** [email-masked] **
> >
> > Donate: http://www.team.net/donate.html
> > Archive: http://www.team.net/archive
> > Forums: http://www.team.net/forums
> > Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]
>
> John A. Wise
> Ormond Beach, FL
>
> 1960 Triumph TR3A
> Commission No: TS80422L
> http://members.cox.net/60tr3a/
> http://www.triumphowners.com/876
>
> 1977 Porsche 911S
> http://members.cox.net/porsche911s/

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: John Wise <[email-masked]>
Date: Tue, 15 May 2012 11:50:50 -0400

WHIW, that 58 MGA as my daily driver for about 8-9 years through hot summers
and the cold & snow in both St Louis & Pittsburgh AFTER those tows.  I had all
the typical LBC problems with that little car; but the tranny I sold it with
was exactly the same tranny I bought it with!  Not one repair!  Being an over
educated professor, I know that anything mechanical can happen or not happen
at anytime.  But it is too good of a LBC story not to share!  :-)

John

>> A long, long time ago (1972) in a place far far away, I towed my 58 MGA
from Webb AFB, Texas to Pittsburg PA when I
>> built by a local welding shop bakin Big Spring, TX.  Four years later I
used the same rig to tow the MGA from
(daily
the
fabricated.
there
the
of
the
the
Id
more
first TR

John A. Wise
Ormond Beach, FL

1960 Triumph TR3A
Commission No: TS80422L

1977 Porsche 911S

---

From: Frank Fisher <[email-masked]>
Date: Tue, 15 May 2012 09:23:14 -0700 (PDT)

Art
my TR3 came home on a U-haul trailer.
its just barely wide enough in the
middle to get the car on.
if you ask U-Haul they will tell you it does not
fit. and then they wont rent it to you. so you have to mislead them a little
and suggest its an MGB. OMG!
but as most Americans call all British cars MG
you too can feign ignorance.
Frank

From: "[email-masked]"
<[email-masked]>
To: John Wise <[email-masked]> 
Cc:
[email-masked] 
Sent: Tuesday, May 15, 2012 7:45 AM
Subject: Re: [TR]
Towing a TR3A without a trailer/dolly

I sort of
wondered if where the bumper attachs to the outriggers was strong
enough but
thought the frame would be even
stronger.

However the lack of lubrication to
the gearbox is sort of turning me off the
idea.  I could disconnect the
driveshaft,
but then I'd have to carry a jack, jackstands, coveralls etc.. and
it starts
to defeat the relaxation & fun elements I
was hoping for. ;)

It's
too bad the track is too narrow for Uhaul trailers....

Art

> A long, long
time ago (1972) in a place far far away, I towed my 58 MGA from
Webb AFB,
Texas to Pittsburg PA when I
> > Not sure if this is a good
idea or not but Im thinking of rigging my
(daily
the
> > shelf
mounting bracket for a TR so I was looking at having one
fabricated.
the
> > I was thinking of a
couple of 18 4-6mm flat steel sections shaped sort
of
the
> > point for the
tow bar pins.  That way the bar angle wont interfere with
the
Id
more
first TR
Thanks,
> John A.
Wise
> 1977
Porsche 911S
> http://members.cox.net/porsche911s/

** [email-masked]
**

Donate: http://www.team.net/donate.html
Archive:
http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Randall" <[email-masked]>
Date: Tue, 15 May 2012 11:19:57 -0700

> I sort of wondered if where the bumper attachs to the outriggers was
> strong enough

I tried that with my 59 TR3A, for a short (15 miles) tow at no more than 30
mph.  The damage to the front apron was mild, but it was enough to convince
me not to do it again!

-- Randall

---

From: "Mack, Michael (Rochester)" <[email-masked]>
Date: Tue, 15 May 2012 19:01:13 +0000

U-Haul Trailers - I have brought all these cars home with them.

Car Dolly - 79 Spitfire - Disconnected drive shaft
Trailer - Aluminum 4 wheel - 70 GT6
Trailer - Steel 4 wheels - 73 Stag

Tell them you are trailering a 1990 Honda Civic.  If they can not find your
Triumph in their computer they get all flustered, and it slows things down.
They never see you car anyway.
The Gt6 probably has the narrowed distance between the tires, and it will fit
on all their tralers/dolleys.

Mike Mack