Subject: Re: [TR] TR4 manifold Studs

From: Chris Kantarjiev <[email-masked]>
Date: Thu, 31 May 2012 08:53:38 -0700

The original exhaust manifold studs were copper coated and came in multiple 
lengths. You might try sourcing the shorter ones from TRF, but if you end up 
using "generic" ones, please be sure to use anti-seize before installing in the 
cylinder head. The factory nuts were "tall" and made of brass; those got hard 
to find and I started using normal stainless hardware to avoid corrosion 
problems over the years.

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Geo Hahn <[email-masked]>
Date: Thu, 31 May 2012 09:07:39 -0700

On Thu, May 31, 2012 at 8:53 AM, Chris Kantarjiev <[email-masked]> wrote:

> ...The factory nuts were "tall" and made of brass; those got hard to
> find...
>

FWIW, a local auto parts place (small local chain -- think Carquest rather
than Autozone) still has them.  I used them but I was thinking the
originals were tall steel.

Geo

---

From: "Randall" <[email-masked]>
Date: Thu, 31 May 2012 13:42:05 -0700

> originals were tall steel.

Ditto.  I found the tall brass nuts on one of those "Help!" racks, in a
package of 3 nuts and 3 studs.  Apparently some Chevy V8s use them on the
exhaust manifold to headpipe joint.

But I prefer the original steel nuts, with a smear of copper-based
anti-seize on the threads (in place of the original copper plate).

-- Randall

---

From: Frank Fisher <[email-masked]>
Date: Thu, 31 May 2012 14:22:11 -0700 (PDT)

having lost tall brass nuts 3 times in 3 years, i changed to steel nuts
doubled. 
so far no more exhaust noise. well not the nasty noise, just the
sweet roar.
Frank

From: Randall <[email-masked]>
To: 
Cc:
[email-masked] 
Sent: Thursday, May 31, 2012 1:42 PM
Subject: Re:
[TR] TR4 manifold Studs

> FWIW, a local auto parts place (small local chain
-- think Carquest
> rather

Ditto.  I found the tall brass
nuts on one of those "Help!" racks, in a
package of 3 nuts and 3 studs. 
Apparently some Chevy V8s use them on the
exhaust manifold to headpipe joint.
But I prefer the original steel nuts, with a smear of copper-based
anti-seize
on the threads (in place of the original copper plate).

-- Randall 

**
[email-masked] **

Donate: http://www.team.net/donate.html
Archive:
http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]