Subject: [TR] so off topic its rediculous

From: "Dave" <[email-masked]>
Date: Sat, 12 May 2012 13:45:45 -0500

therebs a song I really like b la guitare fait mal -
http://www.youtube.com/watch?v=HqIBIEzE9Eo&feature=autoplay&list=PLD5763E9CC8
04A667&lf=results_video&playnext=1

btw b itbs a blues piece.  Ibm a big fan of that genre and I think its
pretty good.  features luther allison and johnny hallyday

its in french, and I think the title is bthe guitar donbt lieb or at
least thatbs what Ibve been able to pick up.

here are the lyrics.  anyone conversant enough in french willing to translate?
I suspect therebs a lot of slang.  the literal translation via google makes
no sense.

Toute la nuit, il a jouC) sur sa guitare
Au fond d'un vieux cafC)
Un peu de soleil, sur le goudron mouillC)
Les gens s'en vont, le jour va se lever

C'est la derniC(re chanson, d'un amour blessC)
Y a la guerre quelque part, loin du cafC)
Comme un amour bizarre qui veut jamais rentrer
Tout C'a est normal et la guitare fait... mal

La femme qui vient le soir, s'habille en noir
Elle sourit quand il joue le blues
Elle demande chaque soir, la mC*me chanson
La mC*me chanson qui est toute son histoire

Et c'est son parfum qui traC.ne dans le lointain
On empile des chaises, pour balayer
C'est toute une histoire qu'il faudrait oublier
Tout C'a est normal et la guitare fait... mal

Il y a pas si longtemps, pas trC(s longtemps
Il jouait pour pouvoir l'aimer
MalgrC) les journC)es oC9 il perdait sa vie
Pour la voir arriver quand venait la nuit

Il attend la nuit et cette femme aussi
Comme on attend son dernier train
Qui va l'emporter vers son vrai destin
Tout C'a est normal et la guitare fait mal

La guitare fait mal

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: John Macartney <[email-masked]>
Date: Sat, 12 May 2012 22:32:39 +0100 (BST)

Disagree, Dave. Whatever music anyone chooses to play in their Triumph is
surely on-topic? Go to YouTube and dial in 'C'est pas de l'amour' by Goldman
Fredericks Jones or 'MaryLou' by Danyel Gerard. Fabulous songs with a very
special French technique and guitar work. I had several of these guys albums
on my MP3 in the Stag on the Trans-America event in 2009. Sang them all at the
top of my voice in open country, in city traffic and sitting at stop lights.
The facial reactions I got from Montreal to Dallas to San Francisco were
priceless
Love songs in French and Grand Opera in Italian are perfect for top
down driving in any LBC.

Jonmac
 
________________________________
 From:
Dave <[email-masked]>
To: [email-masked] 
Sent: Saturday, 12 May
2012, 19:45
Subject: [TR] so off topic its rediculous

>here are the
lyrics.  anyone conversant enough in french willing to translate?
>I suspect
therebs a lot of slang.  the literal translation via google makes
>Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Geo Hahn <[email-masked]>
Date: Sat, 12 May 2012 16:41:39 -0700

Gmail has a translate feature on it emails, it shows this:

* All night he Performed) on his guitar
 At the bottom of an old CAFC)
 A little sun, on asphalt mouillC)
 People are leaving, the day will rise *
* *
* This is the derniC (re song, a love blessC)
 Y a war somewhere far CAFC)
 Like a love bizarre ever wants to return
 It has everything is normal and the guitar is ... evil *
* The woman who comes at night, dressed in black
 She smiles when he plays the blues
 She asks every night, the song I * mC
 MC * The song that is my whole story *
* And it's his scent that traC.ne in the distance
 Are stacked chairs, to sweep
 This is a story that should be forgotten
 It has everything is normal and the guitar is ... evil *
* Not so long ago, not trC (s long
 He played for the love power
 MalgrC) the journC) are OC9 he lost his life
 To see it happen when the night came *
* He expected the night and this woman also
 As expected the last train
 Who will win to his true destiny
 It has everything is normal and the guitar hurts *
* *
* The guitar hurts *

Okay, still leaves something to the imagination.

---

From: [email-masked]
Date: Sun, 13 May 2012 00:55:28 +0000 (UTC)

Well, you didn't leave them behind in the car...

At least in Montreal, they could understand the words you were singing!

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
pethier [at] comcast [dot] net
http://www.flickr.com/photos/pethier
http://www.triumphtransamerica.org.uk
http://www.mnautox.com

----- Original Message -----
> From: "John Macartney" <[email-masked]>
> To: "Dave" <[email-masked]>, [email-masked]
> Sent: Saturday, May 12, 2012 4:32:39 PM
> Subject: Re: [TR] so off topic its rediculous