Subject: Re: [TR] Ratco throttle linkage

From: "Mark Hooper" <[email-masked]>
Date: Mon, 07 May 2012 01:15:55 -0400

When I look at it, the web site has prices on everything but the linkage. 

Mark

72 TR6

-----Original Message-----
 From: Alex & Janet Thomson <[email-masked]>
 To: 'Dave Connitt' <[email-masked]>, [email-masked]
 Date: Sun, 06 May 2012 22:39:20 -0400
 Subject: Re: [TR] Ratco throttle linkage

Dave - Try the following -

 www.rat-co.com
 or
 http://www.sites.google.com/site/tonyratco/

 Alex Thomson

 -----Original Message-----
 From: [email-masked]
 [mailto:[email-masked]] On Behalf Of Dave Connitt
 Sent: Sunday, May 06, 2012 7:46 PM
 To: [email-masked]
 Subject: [TR] Ratco throttle linkage

 I was just looking for the RATCO cable throttle linkage and google can't
 find them.
 Interresting....
 Dave Connitt

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Alex & Janet Thomson" <[email-masked]>
Date: Mon, 7 May 2012 06:30:18 -0400

Check out the "price list"  in the "Performance Upgrade" section of the
website. The very first item is the carb linkage kit - $99.95

Alex Thomson

From: Mark Hooper [mailto:[email-masked]] 
Sent: Monday, May 07, 2012 1:16 AM
To: Alex & Janet Thomson; 'Dave Connitt'; [email-masked]
Subject: Re: [TR] Ratco throttle linkage

Mark

72 TR6

-----Original Message-----
From: Alex & Janet Thomson <[email-masked]>
To: 'Dave Connitt' <[email-masked]>, [email-masked]
Date: Sun, 06 May 2012 22:39:20 -0400
Subject: Re: [TR] Ratco throttle linkage

www.rat-co.com
or

Alex Thomson