Subject: [TR] Ratco throttle linkage

From: "Dave Connitt" <[email-masked]>
Date: Sun, 6 May 2012 19:46:17 -0400

I was just looking for the RATCO cable throttle linkage and google can't find
them.
Interresting....
Dave Connitt

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: George Richardson <[email-masked]>
Date: Sun, 06 May 2012 21:15:29 -0400

Interestingly, RATCO no longer seems to have a web site. The every time 
I've tried it over the last month or so, I get redirected to various 
other sites.

Anyone know what happened?

George Richardson
Key Men - Keys for Classics
www.key-men.com

On 5/6/2012 7:46 PM, Dave Connitt wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Alex & Janet Thomson" <[email-masked]>
Date: Sun, 6 May 2012 21:24:19 -0400

Dave - Try the following -

www.rat-co.com 
or
http://www.sites.google.com/site/tonyratco/

Alex Thomson

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Dave Connitt
Sent: Sunday, May 06, 2012 7:46 PM
To: [email-masked]
Subject: [TR] Ratco throttle linkage

I was just looking for the RATCO cable throttle linkage and google can't
find them.
Interresting....
Dave Connitt

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Joe Curry" <[email-masked]>
Date: Sun, 6 May 2012 19:33:41 -0700

Their web site seems to be down.  Maybe they are having server problems.

Joe

-----Original Message-----
Sent: Sunday, May 06, 2012 4:46 PM

find
them.
Interresting....
Dave Connitt

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]