Subject: Re: [TR] Air Filters

From: [email-masked]
Date: Wed, 30 May 2012 16:14:09 -0500 (CDT)

That weekend discussion cost me $90 going back and forth between K&N and paper. Can't afford it to start again.

Craig
72 TR6
Vienna, VA

On 05/30/12, John Macartney<[email-masked]> wrote:

Two? Three? weeks ago, there was some active email exchanges on the merits of
KN versus other filter types - and I don't intend to re-open that thread. That
said, there were a number of issues raised about filter evolution and why some
were better than others etc etc. Personally, I felt a number of opinions
(while respected by me) were approaching the subject from the wrong direction
with the result that a few blind alleys got opened up and even more was
inconclusive.
Liz and I were away from home soon after the earlier thread
closed but in the hopes of better informing myself, I took quite a number of
ancient notebooks out of my archive together with another pile of production
reports from Standard-Triumph - and used some of our leisure time in the land
of The Single Malt, to have a mosey through those dusty pages. The task was
even more pleasurable because I'd availed myself of an especially good one
from a distillery just down the road!
While not answering many of the
questions the thread raised, I now have a fascinating insight into the
evolution of the air filter on the run-of-the-mill LBC. It goes right back to
WW2, the Western Desert conflict, manufacturer ignorance combined with
arrogance - and lousy quality oil. I'm now in the process of typing up my
findings and while it'll be much too large to appear here, I'll be happy to
let others have it who may be interested?
Having said that, I'm very aware
I've yet to send out the story I offered some weeks ago of where the rust on
your Triumph (probably) started. Quite a number of people wrote in requesting
a copy and it'll be on its way very soon. The reason for the delay is I'd
somehow managed to wipe the pictures I'd taken from my hard disk and had to go
out again to take new ones. Those got wiped from the camera - so I had to go
yet again.
Let me know off list if you want an 'Air Filter' story (not
illustrated) or a 'Where My Triumph Started To Rust' story (with pix) - or
both.
Jonmac

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Dave" <[email-masked]>
Date: Wed, 30 May 2012 20:04:18 -0500

I picked up a TR4 with a header.   as such, the manifold studs are really 
too long and have too big a shoulder.  there were some interesting spacers 
holding the whole thing together.

can I just get shorter ones some where?  do they have to be special in some 
way?

thanks!

---

From: Darrell Walker <[email-masked]>
Date: Wed, 30 May 2012 19:04:20 -0700

On May 30, 2012, at 6:04 PM, Dave wrote:

> I picked up a TR4 with a header.   as such, the manifold studs are really too long and have too big a shoulder.  there were some interesting spacers holding the whole thing together.
> 
> can I just get shorter ones some where?  do they have to be special in some way?

Not all of the studs are the same length, so you could source some of he shorter ones.

But is the flange on the header thinner than the one on the intake?  If so, you will want to use some kind of spacer between the thinner flange and the clamps, otherwise they won't seal the manifold very well.

I drilled and tapped the clamp on the end for the thinner manifold, and threaded in a screw with the appropriate thickness head to make up the difference.

-Darrell

-- 
Darrell Walker
66 TR4A IRS-SC CTC67956L
81 TR8 SATPZ458XBA406206
Vancouver, WA, USA

---

From: Chris Simo <[email-masked]>
Date: Thu, 31 May 2012 06:11:12 -0400

You might find suitable one (of all places) at your local hdw store in
specialty hardware. Mine has a tray of manifold studs. Will likely be
coarse on both ends.  Help section of your flaps will have the same.
On May 30, 2012 9:05 PM, "Dave" <[email-masked]> wrote:

> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/triumphs/ccsimonsen@**gmail.com<http://autox.team.net/mailman/options/triumphs/[email-masked]>