Subject: [TR] ZDDP Levels in Various Oils

From: "Mack, Michael (Rochester)" <[email-masked]>
Date: Mon, 14 May 2012 20:20:45 +0000

Info that I gleaned from various sources.  Gathered up into one list.

ZDDP Oil Levels

Desired range of ZDDP is 1200-1400. Levels over that is too corrosive, for
Racing engines Only.

Valvoline VR1 race oil has up to 1300 PPM
Castrol SYNTEC 20/50 full syn has 1200 PPM. Make sure label says "recommended
for classic cars"
Red Line Synthetic has 1300 PPM
Brad Penn Grade 1 racing oil is a mineral oil with 1500 PPM
Classic Car Motor Oil made by DA Lubricants to specs for the Indiana region of
the classic Car Club of America has 1500-1600 PPM
Swepco 306 20w-50  has 1400 ppm
Mobil 1  Full Synthetic 15W-50 Silver Cap @ 1200 ppm
Summit Racing oil has 1800 ppm.  Made by Spectro Oil for Summit

Mike Mack
80 TR8 FI DHC
73 Stag - w/Chevy 350
79 Spitfire
70 GT6+

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Robert Jones <[email-masked]>
Date: Mon, 14 May 2012 17:01:57 -0500

While we are at it, what is the best weight to use in a TR3, TR6 & TR8 stock
engine and why?

Bob
On May 14, 2012, at 3:20 PM, Mack, Michael (Rochester) wrote:

> --
> Forwarded via the TR7/8 mailing list. Please send administrative requests
> to the majordomo at [email-masked]

---

From: <[email-masked]>
Date: Mon, 14 May 2012 17:08:21 -0500

Just got back from Auto Zone, VR-1 20-50 is on sale for $3.29qt.  Pick up
eight quarts to cover the next change out (alloy sump).

Bill

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Mack, Michael
(Rochester)
Sent: Monday, May 14, 2012 3:21 PM
To: [email-masked]
Cc: [email-masked]
Subject: [TR] ZDDP Levels in Various Oils

ZDDP Oil Levels

Valvoline VR1 race oil has up to 1300 PPM Castrol SYNTEC 20/50 full syn has
1200 PPM. Make sure label says "recommended for classic cars"
Red Line Synthetic has 1300 PPM
Brad Penn Grade 1 racing oil is a mineral oil with 1500 PPM Classic Car
Motor Oil made by DA Lubricants to specs for the Indiana region of the
classic Car Club of America has 1500-1600 PPM Swepco 306 20w-50  has 1400
ppm Mobil 1  Full Synthetic 15W-50 Silver Cap @ 1200 ppm Summit Racing oil
has 1800 ppm.  Made by Spectro Oil for Summit

Mike Mack
80 TR8 FI DHC
73 Stag - w/Chevy 350
79 Spitfire
70 GT6+

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Wbeech <[email-masked]>
Date: Mon, 14 May 2012 19:01:42 -0500

Factory rec for the tr3 was 30w, before multi-grade oils.   I use 20-50 that
pretty much covers the bases for most people in most applications.

Sent from mobile Bill

On May 14, 2012, at 5:01 PM, Robert Jones <[email-masked]> wrote:

>> Classic Car Motor Oil made by DA Lubricants to specs for the Indiana
region
> of

---

From: "Randall" <[email-masked]>
Date: Mon, 14 May 2012 20:27:33 -0700

> Factory rec for the tr3 was 30w, before multi-grade oils.

Practical Hints (the factory owner's manual for TR3A) lists a variety of
weights, from 10W to 20W40, depending on expected air temperature.  

Earlier editions also listed 5W, but only for use in temperatures below
-10F.  Evidently they realized they were selling many cars to the poles,
because that line was dropped later on <g>

The TR3 version listed 40 weight, rather than 20W40, for temps over 70F.

-- Randall