Subject: Re: [TR] British Car Week undertaking

From: Frank Fisher <[email-masked]>
Date: Tue, 29 May 2012 13:53:54 -0700 (PDT)

all the support you need will come from that refrigerator!
Frank

From: Mark J
Bradakis <[email-masked]>
To: Triumphs <[email-masked]>;
[email-masked] 
Sent: Tuesday, May 29, 2012 1:42 PM
Subject: [TR]
British Car Week undertaking

This could be tough.  I may need some moral
support later this week!

http://www.team.net/forums/viewtopic.php?f=11&t=130
mjb.

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Pat Fischer <[email-masked]>
Date: Tue, 29 May 2012 16:01:42 -0500

Oh, dear. I THINK it looks like a pretty car! Maybe a garage sale to 
help with Spit restoration?

Pat

On 5/29/2012 3:42 PM, Mark J Bradakis wrote:
> This could be tough.  I may need some moral support later this week!
>
> http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Tue, 29 May 2012 15:39:44 -0600

Pat Fischer wrote:
> Oh, dear. I THINK it looks like a pretty car!

You'll be seeing more pictures of it as the week goes on.  It really 
doesn't look
that bad!

> Maybe a garage sale to help with Spit restoration?
>

Actually I think I have all the parts I need to just get it running 
again, so it
won't cost much, just fresh oil, gas, etc.  But I'm always willing to accept
contributions to the Fat Chance Garage Tool and Beverage Fund!   I do have
some items in the garage left over from the shop that I no longer need, will
be selling those locally, here in Salt Lake.

Getting the Killer Spit back into shape, that's a different story!

mjb.

---

From: "Joseph Laurito" <[email-masked]>
Date: Tue, 29 May 2012 20:50:48 -0400

Mark;

I'll be driving my TR3 this week. The car hasn't been a driver since 1993.
If I still lived up in Cottonwood Canyon I'd be over to help you dig that
poor thing out. The reality is that all I can offer you now is extreme moral
support from the Keystone State. If I send you a picture of mine on the road
would you send me a picture of yours on the road?

Joe

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Mark J Bradakis
Sent: Tuesday, May 29, 2012 4:43 PM
To: Triumphs; [email-masked]
Subject: [TR] British Car Week undertaking

mjb.

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]