Subject: [TR] who often should I change oil in a a less frequently used LBC

From: Sujit Roy <[email-masked]>
Date: Tue, 15 May 2012 13:12:53 -0700

Last check. Last oil change was 3 years ago, but only driven about 800
miles. Each trip very short runs.

Sujit
'71 Stag

-- 
Sujit Roy, Realtor
Keller Williams Realty, Cupertino, CA
(408) 839-8359
roysrealty.com

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Frank Fisher <[email-masked]>
Date: Tue, 15 May 2012 15:53:44 -0700 (PDT)

i think your about 2 years past due
Frank

From: Sujit Roy <[email-masked]>
To: Triumphs <[email-masked]> 
Sent: Tuesday, May 15, 2012 1:12 PM
Subject: [TR] who often should I change oil in a a less frequently used LBC

Sujit
'71 Stag

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Paul Willoughby" <[email-masked]>
Date: Tue, 15 May 2012 16:41:11 -0700

I'm also interested in the list's collective wisdom on this topic.  I've got 
4 old cars that never get driven.  Last time I changed the TR4 oil was in 
March 2009.  It's still a nice light brown color with about 500 miles on it.

paulw
----- Original Message ----- 
From: "Sujit Roy" <[email-masked]>
To: "Triumphs" <[email-masked]>
Sent: Tuesday, May 15, 2012 1:12 PM
Subject: [TR] who often should I change oil in a a less frequently used LBC

Sujit
'71 Stag

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: 
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: <[email-masked]>
Date: Tue, 15 May 2012 19:02:03 -0500

Sujit,
Get that Stag out on the road and let run, really.  Not good to just make
short trips where you never get the car, any car, up to full operating temps
for an extended period.  Dampness collects via condensation in both the
block and the exhaust system that can cause premature failures.  Getting
everything good an hot for a while, even 20-30 minutes at full operating
temp can help to keep this burned off.

Oil breaks down via contamination that comes from use, I have always felt
that if I run the car up the road, maybe to a cafi 30 miles away for coffee
or a sandwich I am doing it justice.  I change my newer Detroitmobiles on
the 5k, but the LBC gets it every 3k, even if it takes two years to get
there.  I know there will be those on the list that will say annually,
regardless of mileage, but I have not signed up for the logic that dictates
it.

Meanwhile, go for a nice long drive this weekend and at least once a month.

The opinions expressed are my own,
Bill

Bill Beecher
'58 TR3A TS30766L "Tarbaby"
www.triumphowners.com/1566
'68 Land Rover Series IIa 88" "The Beast"
"Hello, my name is Bill and I own an old British car.  Now...What are the
next 11 steps?"

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Sujit Roy
Sent: Tuesday, May 15, 2012 3:13 PM
To: Triumphs
Subject: [TR] who often should I change oil in a a less frequently used LBC

Sujit
'71 Stag

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Alex & Janet Thomson" <[email-masked]>
Date: Tue, 15 May 2012 20:54:40 -0400

Change it! Short trips are the worst. Any combustion produces water vapor
which will then condense. The result is bad oil contamination. Figure on an
oil/filter change once per year regardless of miles. The cost is less than
two cases of cheap beer. Engines in the cold climates have an even more
difficult life.

Alex Thomson

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Sujit Roy
Sent: Tuesday, May 15, 2012 4:13 PM
To: Triumphs
Subject: [TR] who often should I change oil in a a less frequently used LBC

Sujit
'71 Stag

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Randall" <[email-masked]>
Date: Tue, 15 May 2012 18:00:32 -0700

My opinion, change it every year if the engine has even been started (0
miles).

Whenever the engine is started, some of the combustion gases leak past the
rings, carrying along water and the makings for "acid rain".  If the engine
is driven enough to get the oil good and hot, then it boils off the water
and acid.  Otherwise, the additives in the oil must deal with it.  The
additives don't last forever.

I have seen several engines badly gunked up by taking only short trips, and
only changing the oil every 3000 miles.  The mess inside had to be seen to
be believed!

-- Randall

---

From: Jonas Payne <[email-masked]>
Date: Wed, 16 May 2012 01:46:12 +0000

Would have thought it would have all leaked out by
now....................................

Jonas Payne
PBR
Cell:   (702) 358-5084

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Paul Willoughby
Sent: Tuesday, May 15, 2012 4:41 PM
To: Triumphs
Subject: Re: [TR] who often should I change oil in a a less frequently used
LBC

paulw
----- Original Message -----
From: "Sujit Roy" <[email-masked]>
To: "Triumphs" <[email-masked]>
Sent: Tuesday, May 15, 2012 1:12 PM
Subject: [TR] who often should I change oil in a a less frequently used LBC

Sujit
'71 Stag

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Dave" <[email-masked]>
Date: Tue, 15 May 2012 21:48:27 -0500

I'll disagree - moisture builds up in the oil, and the engine.

IMHO change the oil once a  year minimum.

and yes, let it run!

-----Original Message----- 
From: [email-masked]
Sent: Tuesday, May 15, 2012 7:02 PM
To: 'Sujit Roy' ; 'Triumphs'
Subject: Re: [TR] who often should I change oil in a a less frequently used 
LBC

Sujit,

---

From: Chad <[email-masked]>
Date: Tue, 15 May 2012 21:30:38 -0700 (PDT)

I agree 100%.  Short / infrequent use is the worst.  Change it every year.
Chad in Tulsa

________________________________
 From: Alex & Janet Thomson
<[email-masked]>
To: 'Sujit Roy' <[email-masked]>; 'Triumphs'
<[email-masked]> 
Sent: Tuesday, May 15, 2012 7:54 PM
Subject: Re:
[TR] who often should I change oil in a a less frequently used LBC
 
Change
it! Short trips are the worst. Any combustion produces water vapor
which will
then condense. The result is bad oil contamination. Figure on an
oil/filter
change once per year regardless of miles. The cost is less than
two cases of
cheap beer. Engines in the cold climates have an even more
difficult life.
Alex Thomson

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Sujit Roy
Sent: Tuesday,
May 15, 2012 4:13 PM
To: Triumphs
Subject: [TR] who often should I change oil
in a a less frequently used LBC

Last check. Last oil change was 3 years ago,
but only driven about 800
miles. Each trip very short runs.

Sujit
'71 Stag

Donate:
http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

**
[email-masked] **

Donate: http://www.team.net/donate.html
Archive:
http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]