Subject: [TR] Update on addco sway bar

From: "[email-masked]" <[email-masked]>
Date: Sun, 22 Apr 2012 10:57:45 -0400

You guys may remember I bought an addco sway bar for the front of a early (ct3xx) TR4.
It did not fit.
Basically, the problem is that the bar's side arms are too short to allow the bar to be mounted high enough on the front bumper supports to allow the bar to be level, and allow the links to be vertical.
I was contacted by Addco, and told that if I would send info they would make a bar that works.
I was happy to help and sent photos and measurements to the individual who contacted me.
Unfortunately, since then, silence.
These bars do not fit the early cars correctly, and use of the bar as supplied stress the bumper supports due to the incorrect design.  Just a word to the wise, especially if you are buying off eBay.
Further updates if I hear anything.
Ray 

Sent from my Verizon Wireless Phone

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Randall" <[email-masked]>
Date: Sun, 22 Apr 2012 11:43:42 -0700

> Unfortunately, since then, silence.

When I had a similar incident with them, many years ago, it took about 3
weeks for the modified parts to show up on my doorstep.  No word from them
before or after, but the parts fit and I was happy.

> Basically, the problem is that the bar's side arms are too 
> short to allow the bar to be mounted high enough on the front 
> bumper supports to allow the bar to be level, and allow the 
> links to be vertical.

So, how far off is it?  10-15 degrees isn't going to hurt anything, IMO.
Mine was slightly off-level, with the car at normal ride height; and still
worked quite well.

After all, it doesn't stay level anyway.  The angles change every time you
hit a bump.

-- Randall