Subject: [TR] Rostyle Wheel Covers

From: [email-masked]
Date: Fri, 20 Apr 2012 17:37:19 -0400 (EDT)

List,
 
Does anyone know of a source for very nice rostyle wheel covers?  I'm  
looking for a set of four for a customer with a TR250 that we're doing a "little 
 bit better than" daily driver restoration.  They don't need to be concours 
 but relatively dent free with decent paint and stainless would be great!   
(I wish I kept my rostyle covers from my 1969 TR6 38 years ago when I sold 
the  car....to me (back then) they were just "wheel covers":)
 
Thanks,
 
Chip Krout
Delaware Valley Triumphs, Ltd.
Skippack,  PA
1976 TR6 CF57822U

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: John Macartney <[email-masked]>
Date: Fri, 20 Apr 2012 23:08:19 +0100 (BST)

Chip
 
You couldn't have come to a better place. I've got no less than 13 of
the damned things - all in immaculate condition. I'd be more than happy to
make a set available but unfortunately you'll have to reduce your wheel size
to 14 inch as these came off a Triumph Big Six

Cheers, Jonmac
>________________________________
> From: "[email-masked]"
<[email-masked]>
>To: [email-masked] 
>Sent: Friday, 20 April
2012, 22:37
>Subject: [TR] Rostyle Wheel Covers
>  
>List,
>
>Does anyone know
of a source for very nice rostyle wheel covers?  I'm  
>looking for a set of
four for a customer with a TR250 that we're doing a "little 
>bit better than"
daily driver restoration.  They don't need to be concours 
>but relatively
dent free with decent paint and stainless would be great!  
>(I wish I kept my
rostyle covers from my 1969 TR6 38 years ago when I sold 
>the  car....to me
(back then) they were just "wheel covers":)
>Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]