Subject: [TR] TR-6 Hardtop to give away

From: "Graybeal Design" <[email-masked]>
Date: Wed, 18 Apr 2012 22:29:43 -0700

I have a Snugtop TR-6 top to give away. No place to store it. I'm not into
shipping it so you'll have to be local enough to Pasadena to pick it up
yourself. It's in decent shape. Email me at [email-masked]. Thanks, Drew

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Frank Fisher <[email-masked]>
Date: Thu, 19 Apr 2012 09:57:50 -0700 (PDT)

sorry guys.
i spaced out during the discussions on who will be at the mitty and what the party arangemnts are!!!! 
beer/girls/gambling...?
is there an autox meet?
Frank