Subject: Re: [TR] the Mitty

From: [email-masked]
Date: Thu, 19 Apr 2012 12:35:03 -0500 (CDT)

/local/mailman/lynxXXXXBB2I8P: Permission denied

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Frank Fisher <[email-masked]>
Date: Thu, 19 Apr 2012 11:00:16 -0700 (PDT)

ill be flying southwest airlines in an easterly direction from California.
ill find you all.
Frank

________________________________
 From: "[email-masked]" <[email-masked]>
To: [email-masked] 
Cc: [email-masked] 
Sent: Thursday, April 19, 2012 10:35 AM
Subject: Re: [TR] the Mitty

..stop by the GRM booth. In the VIP parking area you'll see a couple of us (with Spitfires) there
my FIS6, Mike Paserchia's all oroginal one owner '79 Spit from up above NYC (the one recently written up in Hemmings)
and Paul Geithner's beautiful BRG Spit (among others) 
all of us are coming down from the upper mid-atlantic region
Paul Tegler
[email-masked]
www.teglerizer.com

Apr 19, 2012 12:58:08 PM, [email-masked] wrote:

sorry guys.
>i spaced out during the discussions on who will be at the mitty and what the party arangemnts are!!!! 
>beer/girls/gambling...?
>is there an autox meet?
>Frank