Subject: Re: [TR] GT6+ Body Removal

From: "Tomislav Marincic" <[email-masked]>
Date: Sun, 22 Apr 2012 17:59:28 -0400

My bet is that someone had two GT6's and one valid title, if the car is
ex-US. Maybe this happens in the UK too, but you guys keep the same plates
for the life of the car, right? 

Do you have a Heritage certificate for the car?  Is the body number correct
for that commission number?

I once went to look at a TR250 for sale, and it had a Commission number that
began with CT. At some point someone had a TR250 with no title and a TR4
parts car, I suppose.

Good Luck, Tom

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Larry Brouder <[email-masked]>
Date: Mon, 23 Apr 2012 16:28:08 +0100 (BST)

Thanks Tom,
B 
It's a U.S. car (my email is confusing-I'm in the U.S.), with
the window surround and side tag showing KC57392. The paint # shows as 56
(Royal Blue) and interior color code is 27. Is a Heritage Certificate
equivalent toB  Carfax and/or UK specific?
B 
Thanks,
LB
________________________________
From: Tomislav Marincic
<[email-masked]>
To: [email-masked] 
Cc:
[email-masked] 
Sent: Sunday, 22 April 2012, 17:59
Subject: RE: GT6+
Body Removal

My bet is that someone had two GT6bs and one valid title, if
the car is ex-US. Maybe this happens in the UK too, but you guys keep the same
plates for the life of the car, right? 
B 
Do you have a Heritage certificate
for the car?B  Is the body number correct for that commission number?
B 
I
once went to look at a TR250 for sale, and it had a Commission number that
began with CT. At some point someone had a TR250 with no title and a TR4 parts
car, I suppose.
B 
Good Luck, Tom