Subject: [TR] tr4 brake riddle

From: Chris Simo <[email-masked]>
Date: Wed, 18 Apr 2012 14:28:52 -0400

Just started digging into a brake issue. I thought I'd share the symptom
and see who comes up with the winning diagnosis.

Thought it was a broken spring in the master cylinder and it's not.

Brake pedal would go halfway to the floor before engaging. Rear brakes are
adjusted correctly and it takes 2 clicks on the brake handle to get the car
to hold firm.

opened up the master cylinder and the spring is intact and I dont see any
scoring on the bore. Since it's out I'll rebuild it -  but I don't see that
it really needs it.

What else could it be?

Thanks

Chris

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: <[email-masked]>
Date: Wed, 18 Apr 2012 14:54:16 -0400

Chris, there is a lot of lost motion in the linkage. The clevis pins can wear as well as the holes they go thru on the pedal box as well as the Master Cylinder itself. By the time that lost motion gets to your foot on the pedal it can be significant. Some folks have welded up the holes and re-drilled them. So check the pins for wear.
JVV
---- Chris Simo <[email-masked]> wrote: 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: John Young <[email-masked]>
Date: Wed, 18 Apr 2012 12:55:26 -0700 (PDT)

In addition to lost motion in the linkage, check the end play in the
crankshaft. (thrust washers).
The clutch has to push the crank forward to the
limit before it can begin to realease the clutch.
Easy measurement to make
with a dial gauge on a magnetic holder.

John Young NASS# 528
Indiana
'78
Spitfire
'66 Spitfire
'59 TR3A (being repaired after 37 yrs ownership)

From:
Chris Simo <[email-masked]>
To: list Triumph <[email-masked]>
Sent: Wednesday, April 18, 2012 2:28 PM
Subject: [TR] tr4 brake riddle

Just
started digging into a brake issue. I thought I'd share the symptom
and see
who comes up with the winning diagnosis.

Thought it was a broken spring in
the master cylinder and it's not.

Brake pedal would go halfway to the floor
before engaging. Rear brakes are
adjusted correctly and it takes 2 clicks on
the brake handle to get the car
to hold firm.

opened up the master cylinder
and the spring is intact and I dont see any
scoring on the bore. Since it's
out I'll rebuild it -  but I don't see that
it really needs it.

What else
could it be?

Thanks

Chris

Donate:
http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: <[email-masked]>
Date: Wed, 18 Apr 2012 16:02:13 -0400

I forgot to ask. Does it pump up or is it half pedal all of the time? Half pedal standing still or while driving? A loose wheel bearing can cause pad knockback on the front disc's requiring a lot of pedal before contacting the rotor. Would happen while driving not always standing still since you'd have applied the brakes to stop your motion.
JVV

---

From: <[email-masked]>
Date: Wed, 18 Apr 2012 17:10:59 -0500

I would re-bleed the brakes just to eliminate that possibility but since you
have the M/C off you will be doing this next.

Check the adjustment on the rod from the M/C to be sure you are getting all
the travel you need from the pedal.  After you have re-built the M/C and
bled the system, maybe lengthen it out just a little and see if it helps.

Bill

Bill Beecher
'58 TR3A TS30766L "Tarbaby"
www.triumphowners.com/1566
'68 Land Rover Series IIa 88" "The Beast"
"Hello, my name is Bill and I own an old British car.  Now...What are the
next 11 steps?"

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Chris Simo
Sent: Wednesday, April 18, 2012 1:29 PM
To: list Triumph
Subject: [TR] tr4 brake riddle

Just started digging into a brake issue. I thought I'd share the symptom and
see who comes up with the winning diagnosis.

What else could it be?

Thanks

Chris

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Chris Simo <[email-masked]>
Date: Thu, 19 Apr 2012 21:56:47 -0400

Update. Cleaned the master cylinder. It was, for lack of a better term,
gunky. Gelatinous gobs in the works. Nothing rigid but gunk.

Front brake pads are in need of replacement. One is quite close to being
gone.

It looks like time for a wholesale brake refurb.  Been wanting to put those
Morgan rear brake cylinders in anyway ...
On Apr 18, 2012 6:11 PM, <[email-masked]> wrote:

> and