Subject: [TR] TR3 Heater leak test

From: "Carl TR" <[email-masked]>
Date: Sun, 29 Apr 2012 12:56:24 -0400

I need to test the heater core before I install it.   Any do's don'ts?   Is
there any issue with hooking up a hose to both sides and let water flow
through?  I would think that it shouldn't be 'closed' at the other end
because I believe the pressure would be too high.

Thanks
Carl

1961 Triumph TR3A - TS81802LO
http://mysite.verizon.net/cfmtr3a/ 
Still being restored - but 2012 looks like the year..

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: <[email-masked]>
Date: Sun, 29 Apr 2012 14:26:11 -0500

Yes, pressure from your garden hose would be too much, probably around
40-50psi.  Just running water through it would not hurt it, but may not find
a small leak either.  

You could fill it an let it stand overnight and see if there is any seepage,
or take it to a local radiator shop and let them test it at a low pressure,
remember you cap is only a 4psi rating.

Bill 

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Carl TR
Sent: Sunday, April 29, 2012 11:56 AM
To: [email-masked]
Subject: [TR] TR3 Heater leak test

Thanks
Carl

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: "Carl TR" <[email-masked]>
Date: Sun, 29 Apr 2012 15:31:05 -0400

Thanks Bill - you confirmed my concerns.... Will find a rad shop tomorrow.
C

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Sunday, April 29, 2012 3:26 PM
To: [email-masked]; [email-masked]
Subject: Re: [TR] TR3 Heater leak test

Bill 

-----Original Message-----

Thanks
Carl

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]