Subject: [TR] Off to the Mitty

From: "[email-masked]" <[email-masked]>
Date: Thu, 26 Apr 2012 09:11:29 -0400

On I-75  just above Gainesville, Florida headed to Road Atlanta. Three TR6's not far behind.  Looks like beautiful weather. 
Tom
73 Stag this trip 

Sent from my HTC on the Now Network from Sprint!

** [email-masked] **

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Frank Fisher <[email-masked]>
Date: Thu, 26 Apr 2012 09:24:18 -0700 (PDT)

me too
i-15 to the airport!
Frank

________________________________
From:
"[email-masked]" <[email-masked]>
To: [email-masked]
Sent: Thursday, April 26, 2012 6:11 AM
Subject: [TR] Off to the Mitty

On
I-75  just above Gainesville, Florida headed to Road Atlanta. Three TR6's not
far behind.  Looks like beautiful weather. 
Tom
73 Stag this trip 

Sent from
my HTC on the Now Network from Sprint!

Donate:
http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/triumphs/[email-masked]

---

From: Home Consolidated <[email-masked]>
Date: Fri, 27 Apr 2012 00:56:26 -0400

Arrive 12:30am after 13hours in the tr3. Boy, my butt is sore.

Ken Gano

Sent from my iPad

On Apr 26, 2012, at 9:11 AM, "[email-masked]" <[email-masked]>
wrote:

> On I-75  just above Gainesville, Florida headed to Road Atlanta. Three TR6's
not far behind.  Looks like beautiful weather.
> Forums: http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]