Subject: Re: [Tigers] Brake shoe hold down pins and spring clips

From: D or G at sbc <[email-masked]>
Date: Sat, 21 Feb 2026 23:09:52 +0000 (UTC)

--===============2234091933161311941==
	boundary="----=_Part_748514_398380396.1771715392163"

------=_Part_748514_398380396.1771715392163
Content-Transfer-Encoding: quoted-printable

 See this link.
https://www.catmbr.org/cat-forum/threads/brake-shoe-pins.9458/
    On Saturday, February 21, 2026 at 01:59:41 PM PST, Stu <sabre2tgr@gmail=
.com> wrote: =20
=20
 SS is out of stock on these,=C2=A0and not sure when and if they=C2=A0could=
 get more..=C2=A0 Are there any equivalent parts from our British cousins t=
hat will fit and are available?
Stu_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/orr4sale@sbcgloba=
l.net

 =20
------=_Part_748514_398380396.1771715392163
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydpf8e32eafyahoo-style-wrap" style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:18px;"><div></div>
        <div dir="ltr" data-setdir="false">See this link.</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false"><a href="https://www.catmbr.org/cat-forum/threads/brake-shoe-pins.9458/" rel="nofollow" target="_blank">https://www.catmbr.org/cat-forum/threads/brake-shoe-pins.9458/</a></div><div><br></div>
        
        </div><div id="ydp840d33e0yahoo_quoted_2356403004" class="ydp840d33e0yahoo_quoted">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                
                <div>
                        On Saturday, February 21, 2026 at 01:59:41 PM PST, Stu &lt;[email-masked]&gt; wrote:
                    </div>
                    <div><br></div>
                    <div><br></div>

                <div><div id="ydp840d33e0yiv3883190387"><div dir="ltr"><div style="font-size:small;" class="ydp840d33e0yiv3883190387gmail_default">SS is out of stock on these,&nbsp;and not sure when and if they&nbsp;could get more..&nbsp; Are there any equivalent parts from our British cousins that will fit and are available?</div><div style="font-size:small;" class="ydp840d33e0yiv3883190387gmail_default"><br></div><div style="font-size:small;" class="ydp840d33e0yiv3883190387gmail_default">Stu</div></div>
</div>_______________________________________________<br><br><a href="mailto:[email-masked]" rel="nofollow" target="_blank">[email-masked]</a><br><br>Donate: <a href="http://www.team.net/donate.html" rel="nofollow" target="_blank">http://www.team.net/donate.html</a><br>Archive: <a href="http://www.team.net/pipermail/tigers" rel="nofollow" target="_blank">http://www.team.net/pipermail/tigers</a> <a href="http://autox.team.net/archive" rel="nofollow" target="_blank">http://autox.team.net/archive</a><br><br>Unsubscribe: <a href="http://autox.team.net/mailman/options/tigers/[email-masked]" rel="nofollow" target="_blank">http://autox.team.net/mailman/options/tigers/[email-masked]</a><br><br><br></div>
            </div>
        </div></body></html>
------=_Part_748514_398380396.1771715392163--

--===============2234091933161311941==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============2234091933161311941==--

---

From: Tom Hall via Tigers <[email-masked]>
Date: Sat, 21 Feb 2026 15:14:12 -0800

This is a multi-part message in MIME format.
--===============1864200120786453764==
 boundary="------------iu8whqfkwfZqf1F40Kf3wKcS"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------iu8whqfkwfZqf1F40Kf3wKcS
Content-Transfer-Encoding: 8bit

On 2/21/2026 1:53 PM, Stu wrote:
> SS is out of stock on these, and not sure when and if they could get 
> more..  Are there any equivalent parts from our British cousins that 
> will fit and are available?
>
> Stu

Back in 2009 at SUNI in South Dakota my son-in-law, Rob Guerra, had this 
problem with missing these parts after he lost a wheel. We went to the 
local hardware store and bought some steel Pan or Binding head screws 
(they have larger heads) in an 8-32 size if I remember correctly.  Also 
got some similiar springs and some different sized washers which we 
super-glued together to simulate the OEM dished washers.  Also some 
Nylock nuts to hold everything together.  This repair lasted several 
years until we replaced the OEM drum system with my Wilwood based 
drum-disk kit. You just have to be creative.  And yes there are several 
OEM replacements but I'd try my nearest NAPA store.

-- 

Tom Hall
ModTiger Engineering LLC
5712 San Luis Court
Pleasanton, CA 94566
(925)462-3876
[email-masked]
http://tigerengineering.net/ 

--------------iu8whqfkwfZqf1F40Kf3wKcS
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <div class="moz-cite-prefix">On 2/21/2026 1:53 PM, Stu wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:CA+DpG65riW3bpF7Vcih0ZyQbT=[email-masked]">
      <div dir="ltr">
        <div class="gmail_default">SS is out of stock on these, and not
          sure when and if they could get more..  Are there any
          equivalent parts from our British cousins that will fit and
          are available?</div>
        <div class="gmail_default"><br>
        </div>
        <div class="gmail_default">Stu</div>
      </div>
    </blockquote>
    <p>Back in 2009 at SUNI in South Dakota my son-in-law, Rob Guerra,
      had this problem with missing these parts after he lost a wheel. 
      We went to the local hardware store and bought some steel Pan or
      Binding head screws (they have larger heads) in an 8-32 size if I
      remember correctly.  Also got some similiar springs and some
      different sized washers which we super-glued together to simulate
      the OEM dished washers.  Also some Nylock nuts to hold everything
      together.  This repair lasted several years until we replaced the
      OEM drum system with my Wilwood based drum-disk kit. You just have
      to be creative.  And yes there are several OEM replacements but
      I'd try my nearest NAPA store.</p>
    <p>-- </p>
    <pre class="moz-signature" cols="72">Tom Hall
ModTiger Engineering LLC
5712 San Luis Court
Pleasanton, CA 94566
(925)462-3876
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://tigerengineering.net/">http://tigerengineering.net/</a> </pre>
  </body>
</html>

--------------iu8whqfkwfZqf1F40Kf3wKcS--

--===============1864200120786453764==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1864200120786453764==--

---

From: James McLaughlin via Tigers <[email-masked]>
Date: Sat, 21 Feb 2026 20:24:52 -0600

--===============7120331854827331169==
Content-Transfer-Encoding: base64

--===============7120331854827331169==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7120331854827331169==--

---

From: Stu <[email-masked]>
Date: Sun, 22 Feb 2026 14:03:34 -0500

--===============2330912748294667778==

--00000000000007b3e7064b6e5172
Content-Transfer-Encoding: quoted-printable

Hi guys, Thanks for the suggestions.  I decided to do the new brake shoes
this winter, replacing what I think are the originals.  I got the car when
it was 10 years old and haven't changed them.    And even though the
springs, pins and clips that I have are OK, I was hoping to renew
everything,  The shoes are in the mail, and the springs are supposed to be
available soon.  And yes, I saw that a couple UK sources claim to have
them.  Are there any issues ordering from them?  And I was considering the
hardware store solution as well.

Thanks again.

On Sat, Feb 21, 2026 at 6:14=E2=80=AFPM Tom Hall <[email-masked]> wro=
te:

> more..  Are there any equivalent parts from our British cousins that will
> fit and are available?
>
> Stu
>
> local hardware store and bought some steel Pan or Binding head screws (th=
ey
> have larger heads) in an 8-32 size if I remember correctly.  Also got som=
e
> similiar springs and some different sized washers which we super-glued
> together to simulate the OEM dished washers.  Also some Nylock nuts to ho=
ld
> everything together.  This repair lasted several years until we replaced
> the OEM drum system with my Wilwood based drum-disk kit. You just have to
> be creative.  And yes there are several OEM replacements but I'd try my
> nearest NAPA store.
>
> --
>
> Tom Hall
> ModTiger Engineering LLC
> 5712 San Luis Court
> Pleasanton, CA 94566
> (925)[email-masked]://tigerengineering.net/
>
>

--00000000000007b3e7064b6e5172
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div class=3D"gmail_default" style=3D"font-size:small">Hi =
guys, Thanks for the suggestions.=C2=A0 I decided to do the new brake shoes=
 this winter,=C2=A0replacing=C2=A0what I think are the originals.=C2=A0 I g=
ot the=C2=A0car when it was 10 years=C2=A0old and haven&#39;t changed them.=
=C2=A0 =C2=A0 And even though the springs, pins and clips that I have are O=
K, I was hoping to renew everything,=C2=A0 The shoes are in the mail, and t=
he springs are supposed to be available soon.=C2=A0 And yes, I saw that a c=
ouple UK sources claim to have them.=C2=A0 Are there any issues ordering fr=
om them?=C2=A0 And I was considering the hardware store solution as well.=
=C2=A0=C2=A0</div><div class=3D"gmail_default" style=3D"font-size:small"><b=
r></div><div class=3D"gmail_default" style=3D"font-size:small">Thanks again=
.</div></div><br><div class=3D"gmail_quote gmail_quote_container"><div dir=
=3D"ltr" class=3D"gmail_attr">On Sat, Feb 21, 2026 at 6:14=E2=80=AFPM Tom H=
all &lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>&gt=
; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0px 0px=
 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"><u></u>

 =20
   =20
 =20
  <div>
    <div>On 2/21/2026 1:53 PM, Stu wrote:<br>
    </div>
    <blockquote type=3D"cite">
      <div dir=3D"ltr">
        <div class=3D"gmail_default">SS is out of stock on these,=C2=A0and =
not
          sure when and if they=C2=A0could get more..=C2=A0 Are there any
          equivalent parts from our British cousins that will fit and
          are available?</div>
        <div class=3D"gmail_default"><br>
        </div>
        <div class=3D"gmail_default">Stu</div>
      </div>
    </blockquote>
    <p>Back in 2009 at SUNI in South Dakota my son-in-law, Rob Guerra,
      had this problem with missing these parts after he lost a wheel.=C2=
=A0
      We went to the local hardware store and bought some steel Pan or
      Binding head screws (they have larger heads) in an 8-32 size if I
      remember correctly.=C2=A0 Also got some similiar springs and some
      different sized washers which we super-glued together to simulate
      the OEM dished washers.=C2=A0 Also some Nylock nuts to hold everythin=
g
      together.=C2=A0 This repair lasted several years until we replaced th=
e
      OEM drum system with my Wilwood based drum-disk kit. You just have
      to be creative.=C2=A0 And yes there are several OEM replacements but
      I&#39;d try my nearest NAPA store.</p>
    <p>-- </p>
    <pre cols=3D"72">Tom Hall
ModTiger Engineering LLC
5712 San Luis Court
Pleasanton, CA 94566
(925)462-3876
<a href=3D"mailto:[email-masked]" target=3D"_blank">modtiger@comcast.=
net</a>
<a href=3D"http://tigerengineering.net/" target=3D"_blank">http://tigerengi=
neering.net/</a> </pre>
  </div>

</blockquote></div>

--00000000000007b3e7064b6e5172--

--===============2330912748294667778==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2330912748294667778==--