Subject: Re: [Tigers] Tigers Digest, Vol 19, Issue 4

From: David Boyd via Tigers <[email-masked]>
Date: Tue, 13 Jan 2026 14:43:55 -0600

This is a multi-part message in MIME format.
--===============8386566957127615539==
 boundary="------------t7oJAUcXnDHZsLcnR00mMCe0"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------t7oJAUcXnDHZsLcnR00mMCe0
Content-Transfer-Encoding: 7bit

Check your spam folder, that is where mine have been for the last couple 
of years until today.

David

On 13-Jan-26 1:49 PM, [email-masked] wrote:
> Send Tigers mailing list submissions to
> 	[email-masked]
>
> To subscribe or unsubscribe via the World Wide Web, visit
> 	http://autox.team.net/mailman/listinfo/tigers
> or, via email, send a message with subject or body 'help' to
> 	[email-masked]
>
> You can reach the person managing the list at
> 	[email-masked]
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Tigers digest..."
>
>
> Today's Topics:
>
>     1. Is this Tigers Email list still active??? (Tom Witt)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Tue, 13 Jan 2026 11:49:01 -0800
> From: Tom Witt<[email-masked]>
> To:"[email-masked]" <[email-masked]>
> Subject: [Tigers] Is this Tigers Email list still active???
> Message-ID:<[email-masked]>
> Content-Type: text/plain; charset="utf-8"; Format="flowed"
>
> It has been 9-12 months since I recall getting [email-masked] email
> and had assumed the list had just run its course and died off. Then
> today I got six Tigers email in succession. This seems odd and why I'm
> inquiring. I did nothing to change any email setting.
>
> Thanks, Tom - 26 year Tiger owner..., and still on jack stands. While
> likely not many peoples perception of progress, sanding the paint off is
> moving forward.
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL:<http://autox.team.net/pipermail/tigers/attachments/20260113/8de17625/attachment.htm>
> -------------- next part --------------
> A non-text attachment was scrubbed...
> Name: o7GEym5ZWqHjVRDA.png
> Type: image/png
> Size: 572045 bytes
> Desc: not available
> URL:<http://autox.team.net/pipermail/tigers/attachments/20260113/8de17625/attachment.png>
> -------------- next part --------------
> A non-text attachment was scrubbed...
> Name: MO9ulQdpaVJrVC4N.png
> Type: image/png
> Size: 626038 bytes
> Desc: not available
> URL:<http://autox.team.net/pipermail/tigers/attachments/20260113/8de17625/attachment-0001.png>
>
> ------------------------------
>
> Subject: Digest Footer
>
> _______________________________________________
> Tigers mailing list
> [email-masked]
> http://autox.team.net/mailman/listinfo/tigers
>
> Donate:http://www.team.net/donate.html
> Archive:http://www.team.net/pipermail/tigers http://autox.team.net/archive
>
>
> ------------------------------
>
> End of Tigers Digest, Vol 19, Issue 4
> *************************************

--------------t7oJAUcXnDHZsLcnR00mMCe0
Content-Transfer-Encoding: 7bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <font face="Arial">Check your spam folder, that is where mine have
      been for the last couple of years until today.<br>
      <br>
      David<br>
    </font><br>
    <div class="moz-cite-prefix">On 13-Jan-26 1:49 PM,
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <pre wrap="" class="moz-quote-pre">Send Tigers mailing list submissions to
	<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

To subscribe or unsubscribe via the World Wide Web, visit
	<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/tigers">http://autox.team.net/mailman/listinfo/tigers</a>
or, via email, send a message with subject or body 'help' to
	<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

You can reach the person managing the list at
	<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

When replying, please edit your Subject line so it is more specific
than "Re: Contents of Tigers digest..."

Today's Topics:

   1. Is this Tigers Email list still active??? (Tom Witt)

----------------------------------------------------------------------

Message: 1
Date: Tue, 13 Jan 2026 11:49:01 -0800
From: Tom Witt <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a>
To: <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">"[email-masked]"</a> <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a>
Subject: [Tigers] Is this Tigers Email list still active???

It has been 9-12 months since I recall getting a <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> email 
and had assumed the list had just run its course and died off. Then 
today I got six Tigers email in succession. This seems odd and why I'm 
inquiring. I did nothing to change any email setting.

Thanks, Tom - 26 year Tiger owner..., and still on jack stands. While 
likely not many peoples perception of progress, sanding the paint off is 
moving forward.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <a class="moz-txt-link-rfc2396E" href="http://autox.team.net/pipermail/tigers/attachments/20260113/8de17625/attachment.htm">&lt;http://autox.team.net/pipermail/tigers/attachments/20260113/8de17625/attachment.htm&gt;</a>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: o7GEym5ZWqHjVRDA.png
Type: image/png
Size: 572045 bytes
Desc: not available
URL: <a class="moz-txt-link-rfc2396E" href="http://autox.team.net/pipermail/tigers/attachments/20260113/8de17625/attachment.png">&lt;http://autox.team.net/pipermail/tigers/attachments/20260113/8de17625/attachment.png&gt;</a>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: MO9ulQdpaVJrVC4N.png
Type: image/png
Size: 626038 bytes
Desc: not available
URL: <a class="moz-txt-link-rfc2396E" href="http://autox.team.net/pipermail/tigers/attachments/20260113/8de17625/attachment-0001.png">&lt;http://autox.team.net/pipermail/tigers/attachments/20260113/8de17625/attachment-0001.png&gt;</a>

------------------------------

Subject: Digest Footer

_______________________________________________
Tigers mailing list
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/tigers">http://autox.team.net/mailman/listinfo/tigers</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/tigers">http://www.team.net/pipermail/tigers</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

------------------------------

End of Tigers Digest, Vol 19, Issue 4
*************************************
</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------t7oJAUcXnDHZsLcnR00mMCe0--

--===============8386566957127615539==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============8386566957127615539==--

---

From: JAMES ARMSTRONG via Tigers <[email-masked]>
Date: Tue, 13 Jan 2026 15:46:44 -0500

Hey Tom
I said to my wife, the other day that the slowness of the Tiger List/Serve is indicative of the cold temperatures and the lack of using our cars during the winter time at least I think so; we tend to put them to bed and not think so much about them. But you’ve been out of the loop for a year; that seems strange. I I know you’re pretty savvy, but you might try looking in your spam folder.
Stay well
Jim Armstrong
Sent from my iPhone

> On Jan 13, 2026, at 3:10 PM, [email-masked] wrote:
> 
> From: Tom Witt <[email-masked]>
> To: "[email-masked]" <[email-masked]>
> Message-ID: <[email-masked]>
> It has been 9-12 months since I recall getting a [email-masked] email
> URL: <http://autox.team.net/pipermail/tigers/attachments/20260113/8de17625/attachment.htm>
> URL: <http://autox.team.net/pipermail/tigers/attachments/20260113/8de17625/attachment.png>
> URL: <http://autox.team.net/pipermail/tigers/attachments/20260113/8de17625/attachment-0001.png>
> 
> Donate: http://www.team.net/donate.html

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive