Subject: Re: [Tigers] Tigers Digest, Vol 19, Issue 6

From: JAMES ARMSTRONG via Tigers <[email-masked]>
Date: Fri, 16 Jan 2026 15:27:09 -0500

Hello there

Some years back, Tom Holland, California fixed mine. I don’t know if he’s still in the business but he did a great job. It’s been perfect ever since I sent it out on a palletand it came back on a pallet
Not expensive
Good luck.
Jim Armstrong 
Mk1A
Sent from my iPhone

> On Jan 16, 2026, at 2:05 PM, [email-masked] wrote:
> 
> Send Tigers mailing list submissions to
>    [email-masked]
> 
> To subscribe or unsubscribe via the World Wide Web, visit
>    http://autox.team.net/mailman/listinfo/tigers
> or, via email, send a message with subject or body 'help' to
>    [email-masked]
> 
> You can reach the person managing the list at
>    [email-masked]
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Tigers digest..."
> 
> 
> Today's Topics:
> 
>   1. Steering Rack (Joel Martin)
> 
> 
> ----------------------------------------------------------------------
> 
> Message: 1
> Date: Fri, 16 Jan 2026 16:38:44 +0000 (UTC)
> From: Joel Martin <[email-masked]>
> To: Tiger List Serve <[email-masked]>
> Subject: [Tigers] Steering Rack
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="utf-8"
> 
> I have a 1966 MK 1A Tiger.? I feel the steering rack (stock) needs to be tightened up, too much play? Relative new tie rod ends and urethane bushings all around.? Can the steering rack internals be rebuilt?? Options that will not break the bank?
> Thanks
> Joel Martin
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://autox.team.net/pipermail/tigers/attachments/20260116/f2726778/attachment-0001.htm>
> 
> ------------------------------
> 
> Subject: Digest Footer
> 
> _______________________________________________
> Tigers mailing list
> [email-masked]
> http://autox.team.net/mailman/listinfo/tigers
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive
> 
> 
> ------------------------------
> 
> End of Tigers Digest, Vol 19, Issue 6
> *************************************

_______________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Theo Smit <[email-masked]>
Date: Fri, 16 Jan 2026 18:32:25 -0700 (MST)

--===============4147870376179399598==
	boundary=Apple-Mail-5AC3F307-079E-40F7-8688-DA98966C0965
Content-Transfer-Encoding: 7bit

--Apple-Mail-5AC3F307-079E-40F7-8688-DA98966C0965
	charset=utf-8
Content-Transfer-Encoding: base64

--Apple-Mail-5AC3F307-079E-40F7-8688-DA98966C0965--

--===============4147870376179399598==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4147870376179399598==--