Subject: [Tigers] Non Tiger good brake shop greater San Jose

From: Derrick Schmidt via Tigers <[email-masked]>
Date: Wed, 22 Jan 2025 02:37:57 +0000 (UTC)

--===============4555598191321481514==
	boundary="----=_Part_2853719_2069959979.1737513477853"

------=_Part_2853719_2069959979.1737513477853
Content-Transfer-Encoding: quoted-printable

2005 F-150 needs some love. Belongs to my kids.=C2=A0
Any recs for a general mechanic or brake specific shop would be appreciated=
.=C2=A0
Thanks.=C2=A0
Derrick

Sent from Yahoo Mail for iPhone

------=_Part_2853719_2069959979.1737513477853
Content-Transfer-Encoding: 7bit

<html xmlns="http://www.w3.org/1999/xhtml" xmlns:v="urn:schemas-microsoft-com:vml" xmlns:o="urn:schemas-microsoft-com:office:office"><head><!--[if gte mso 9]><xml><o:OfficeDocumentSettings><o:AllowPNG/><o:PixelsPerInch>96</o:PixelsPerInch></o:OfficeDocumentSettings></xml><![endif]--></head><body>
2005 F-150 needs some love. Belongs to my kids.&nbsp;<div><br></div><div>Any recs for a general mechanic or brake specific shop would be appreciated.&nbsp;</div><div><br></div><div>Thanks.&nbsp;</div><div><br></div><div>Derrick<br><br><br><div class="yahoo-signature" style=""><a href="https://yho.com/footer0">Sent from Yahoo Mail for iPhone</a><br></div></div>
</body></html>
------=_Part_2853719_2069959979.1737513477853--

--===============4555598191321481514==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/tigers http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============4555598191321481514==--

---

From: Derrick Schmidt via Tigers <[email-masked]>
Date: Wed, 22 Jan 2025 04:31:08 +0000 (UTC)

--===============5892652776915829311==
	boundary="----=_Part_2882993_1402849464.1737520268915"

------=_Part_2882993_1402849464.1737520268915
Content-Transfer-Encoding: quoted-printable

Duh
Would help if I had some geography in the email!
San Jose, Campbell area
Sorry.=C2=A0
Derrick

On Tuesday, January 21, 2025, 6:47 PM, Derrick Schmidt via Tigers <tigers@a=
utox.team.net> wrote:

[email-masked]

Unsubscribe: http://autox.team.net/mailman/options/tigers/lovemygirls365@ya=
hoo.com

------=_Part_2882993_1402849464.1737520268915
Content-Transfer-Encoding: 7bit

<html xmlns="http://www.w3.org/1999/xhtml" xmlns:v="urn:schemas-microsoft-com:vml" xmlns:o="urn:schemas-microsoft-com:office:office"><head><!--[if gte mso 9]><xml><o:OfficeDocumentSettings><o:AllowPNG/><o:PixelsPerInch>96</o:PixelsPerInch></o:OfficeDocumentSettings></xml><![endif]--></head><body>
Duh<div><br></div><div>Would help if I had some geography in the email!</div><div><br></div><div>San Jose, Campbell area</div><div><br></div><div>Sorry.&nbsp;</div><div><br></div><div>Derrick<br><br><br><div class="yahoo-signature" style=""><a href="https://yho.com/footer0">Sent from Yahoo Mail for iPhone</a><br></div><br><p class="yahoo-quoted-begin" style="font-size: 15px; color: rgb(113, 95, 250); padding-top: 15px; margin-top: 0px;">On Tuesday, January 21, 2025, 6:47 PM, Derrick Schmidt via Tigers &lt;[email-masked]&gt; wrote:</p><blockquote class="iosymail" style=""><div id="yiv9900667967"><!--[if gte mso 9]><xml><o:OfficeDocumentSettings><o:AllowPNG/><o:PixelsPerInch>96</o:PixelsPerInch></o:OfficeDocumentSettings></xml><![endif]--><div>
2005 F-150 needs some love. Belongs to my kids.&nbsp;<div><br></div><div>Any recs for a general mechanic or brake specific shop would be appreciated.&nbsp;</div><div><br></div><div>Thanks.&nbsp;</div><div><br></div><div>Derrick<br><br><br><div style="" class="yiv9900667967yahoo-signature"><a rel="nofollow noopener noreferrer" target="_blank" href="https://yho.com/footer0">Sent from Yahoo Mail for iPhone</a><br></div></div>
</div></div>_______________________________________________<br><br><a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br><br>Donate: <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>Archive: <a href="http://www.team.net/pipermail/tigers" target="_blank">http://www.team.net/pipermail/tigers</a> <a href="http://autox.team.net/archive" target="_blank">http://autox.team.net/archive</a><br><br>Unsubscribe: <a href="http://autox.team.net/mailman/options/tigers/[email-masked]" target="_blank">http://autox.team.net/mailman/options/tigers/[email-masked]</a><br><br><br><blockquote></blockquote></blockquote></div>
</body></html>
------=_Part_2882993_1402849464.1737520268915--

--===============5892652776915829311==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5892652776915829311==--